Navigation: Suites / Filters / Types / Fields / Sort / Format / Search / Results

Bugs search

Useful queries

Suites[1]

Filters

off / include / exclude
  • tagged patch
  • tagged pending
  • tagged security
  • tagged wontfix
  • tagged moreinfo
  • tagged upstream
  • tagged unreproducible
  • tagged help
  • tagged d-i
  • forwarded upstream
  • claimed bugs
  • fixed in deferred/delayed
  • packages not in main
  • packages not in wheezy
  • packages not in jessie
  • packages not in stretch
  • packages in base system
  • packages in standard installation
  • orphaned packages
  • merged bugs
  • marked as done
  • outdated binaries in wheezy
  • outdated binaries in jessie
  • outdated binaries in stretch
  • outdated binaries in sid
  • different versions in stretch and sid
  • newer in Ubuntu than in sid
  • RT tag for wheezy: ignore
  • RT tag for wheezy: will-remove
  • RT tag for wheezy: can-defer
  • RT tag for wheezy: is-blocker
  • RT tag for jessie: ignore
  • RT tag for jessie: will-remove
  • RT tag for jessie: can-defer
  • RT tag for jessie: is-blocker
  • RT tag for jessie: no-auto-remove
  • RT tag for stretch: ignore
  • RT tag for stretch: will-remove
  • RT tag for stretch: can-defer
  • RT tag for stretch: is-blocker
  • RT tag for stretch: no-auto-remove
  • RT unblock hint
  • key packages
  • pseudo packages
  • packages marked for autoremoval
  • closed in packages in new
  • newer than days
  • modified in the last days

Bugs or packages selection


  ignore:
  ignore:
  ignore:
 
 

Additional fields

Sort

Format

1107 bugs found

bug# package title modified
#321449 gcc-snapshot gcc-snapshot should stay in unstable 2015-04-28
#359095 dh-kpatches dh-kpatches: bugs in apply perl script 2007-07-14
#388141 www.debian.org www.debian.org SPI copyright claim not legally valid until all contributors are contacted for relicensing 2015-04-28
#451535 partman-crypto debian-installer: allow to 'reuse' encrypted volumes 2012-09-13
#497471 cdimage.debian.org sarge images have syslinux binaries without source 2013-06-12
#499480 libmemcache0 libmemcache0 obsolete 2015-04-28
#504099 gnu-fdisk gnu-fdisk: fails to display GPT partition properly 2013-06-29
#507706 cdimage.debian.org Missing sources for d-i components/kernel of etch-n-half images 2013-06-12
#516394 djbdns [security]: Rapid DNS Poisoning in dnscache 2014-02-14
#524810 kdegraphics kdegraphics: multiple vulnerabilities 2010-06-15
#533009 lib32ffi5 lib32ffi5: /emul/ia32-linux deprecated 2015-04-28
#539632 dict-xdict dict-xdict: make sure the dictionary is really under GPL 2009-08-04
#540087 dict-stardic dict-stardic: make sure the dictionary is really under GPL 2009-08-05
#548024 www.debian.org packages.debian.org: mirror doesn't close old databases 2013-03-21
#554931 src:kanjisaver FTBFS with binutils-gold 2015-04-28
#554932 src:kannasaver FTBFS with binutils-gold 2015-04-28
#554936 src:kbarcode FTBFS with binutils-gold 2015-04-28
#554981 src:kdissert FTBFS with binutils-gold 2015-04-28
#555168 locales Many locales files do not permit modification 2013-11-23
#556681 src:wmfire FTBFS with binutils-gold 2015-04-28
#557103 uw-imapd uw-imapd occasionally corrupts /var/spool/mail/[user] and ~/mbox 2013-03-15
#560666 src:vdr-plugin-svdrpext vdr-plugin-svdrpext: FTBFS: /bin/sh: Can't open /usr/share/vdr-dev/make-special-vdr.sh 2010-04-23
#564867 avida avida: ftbfs with gcc-4.5 2015-04-28
#564982 facturalux facturalux: ftbfs with gcc-4.5 2015-04-28
#564996 gpar2 gpar2: ftbfs with gcc-4.5 2015-04-28
#565010 kanjisaver kanjisaver: ftbfs with gcc-4.5 2015-04-28
#565015 klibido klibido: ftbfs with gcc-4.5 2015-04-28
#569103 xserver-xorg-video-v4l Uses obsolete V4L1 API 2011-04-04
#569382 src:libopensync-plugin-kdepim libopensync-plugin-kdepim: FTBFS: Nonexistent build-dependency: libopensync0-dev 2015-04-28
#569410 src:multisync0.90 multisync0.90: FTBFS: Nonexistent build-dependency: libopensync0-dev 2015-04-28
#574678 battery-stats init_acpi_acadapt() returned NOT_SUPPORTED. 2013-11-23
#580120 mediatomb mediatomb allows anyone to browse and export the whole filesystem 2015-02-20
#581407 dansguardian dansguardian - problem accessing ssl-pages without appropriate exceptions 2015-01-10
#581999 rinputd fails to install 2013-03-16
#583177 dvtm dvtm does not spawn a shell in new windows 2011-02-16
#591208 src:webgui webgui: does not build swf files from source 2010-08-05
#591565 multisync-tools multisync-tools: not installable in unstable 2015-04-28
#598976 src:directfb directfb: FTBFS on armel: error: davinci_gfxdriver.h: No such file or directory 2010-11-13
#601807 heartbeat heartbeat: Segfault while using a failover IPv6 address 2010-12-12
#603428 snort-pgsql, snort-mysql snort: prompting due to modified conffiles which where not modified by the user 2012-12-22
#603995 src:libwpd-bindings libwpd-bindings: FTBFS: Collecting from unknown thread. Aborted. 2014-11-12
#604323 src:score-reading-trainer Preparations for the removal of the KDE3 and Qt3 libraries 2015-04-28
#604329 src:kdissert Preparations for the removal of the KDE3 and Qt3 libraries 2015-04-28
#604332 src:kannasaver Preparations for the removal of the KDE3 and Qt3 libraries 2015-04-28
#604598 src:xsidplay Preparations for the removal of the KDE3 and Qt3 libraries 2015-04-28
#605303 gwibber [gwibber] does not start 2015-02-24
#606048 perdition Perdition package upgrade removes and does not regenerate .db files 2010-12-09
#608724 gwibber gwibber bypasses certificate checking when providing the login/password for OAuth 2012-10-18
#609537 mysql-server /etc/init.d/mysql stop leaves a process but exits with 0 status 2014-11-17
#611634 src:freedict-swa-eng freedict-swa-eng: FTBFS: dictd2dic: command not found 2011-01-31
#612264 tk-tile tk-tile and tk colliding dir 2013-08-15
#612729 dict-freedict-kur-deu freedict-kur-deu: FTBFS: dictd2dic: command not found 2015-01-30
#612731 dict-freedict-kur-eng freedict-kur-eng: FTBFS: dictd2dic: command not found 2015-01-30
#612732 dict-freedict-kur-tur freedict-kur-tur: FTBFS: dictd2dic: command not found 2015-01-30
#613590 libnetfilter-conntrack3 Bus error on Sparc architecures (conntrackd) 2011-11-23
#613610 xburst-tools xburst-tools: contains precompiled binaries in debian/ 2012-10-08
#614497 doc-debian doc-debian: The OPL-licensed documents taken from Debian website are non-free 2013-11-23
#614543 src:python2.5 python2.5: FTBFS: network errors 2015-04-28
#615967 kbarcode kbarcode: Package failed to build from source. 2011-05-01
#618027 kdissert FTBFS: Compilation failed, (error raised in module Scripting) 2015-04-28
#618712 gally gally: Gally does not work (Missing language definitios when starting) 2012-10-09
#619973 src:request-tracker3.8 src:request-tracker3.8: missing source for compressed javascript files 2011-12-11
#620544 telepathy-ring telepathy-ring: uninstallable on kfreebsd-* 2014-04-07
#621786 mdadm mdadm: invalid pointer or memory corruption on armel system when accessing mtdblock devices 2015-01-27
#623417 src:python-profiler python-profiler: fails to configure if python2.5 is installed 2011-04-20
#624776 pdftk different g++-, gcj-versions break pdftk 2011-05-15
#625524 src:jsonbot jsonbot: missing source for jquery.js 2014-02-23
#625835 kplayer kplayer crashes at startup 2012-07-18
#626718 src:xmail xmail: FTBFS: missing -ldl 2015-04-28
#631067 abuse-frabs abuse-frabs: Claudio add-on does not allow distribution or commercial use 2011-11-10
#631610 libmusicbrainz3 libmusicbrainz3: should be removed, incompatible with web service API, replacement exists 2015-04-26
#632576 src:firebird3.0 firebird3.0: FTBFS (kfreebsd): src/common/isc_sync.cpp:3547:4: error: 'Auth' has not been declared 2011-07-03
#633730 src:seed FTBFS on mips: seed segfaults in doc/modules/readline/ 2015-04-28
#633899 src:gally gally: missing build-dependency on python-support 2015-04-28
#634409 src:libparserutils libparserutils: FTBFS: src/input/inputstream.c:484:18: error: variable 'utf32' set but not used [-Werror=unused-but-set-variable] 2015-04-28
#634597 src:libwx11 libwx11: FTBFS: Couldn't find 'libX11' 2015-04-28
#634930 gpa gpa: GPA unusable due to "General Assuan error" 2014-09-02
#635297 mt-daapd mt-daapd: Firefly starts up with a default admin password 2011-07-25
#636559 nepenthes FTBFS with libcurl4-gnutls-dev 7.21.7-1 2011-11-24
#636677 python-selenium describe the non-free components of python-selenium at README.debian 2015-04-28
#636963 src:nepenthes nepenthes: FTBFS: error: variable 'timeout' set but not used [-Werror=unused-but-set-variable] 2012-01-14
#637501 dtc-common dtc-common: modifies config files of other packages 2011-08-13
#637622 dtc-common dtc-common: places configuration files in /var/lib 2012-06-14
#638078 file-browser-applet file-browser-applet: needs porting to new libpanel-applet interface 2015-04-28
#640605 dtc-postfix-courier dtc-postfix-courier: installation fails: /var/run/courier/authdaemon/pid.lock: No such file or directory 2011-09-08
#642403 tendra tendra ftbfs on i386 2015-04-28
#642411 cltl endless loop installing cltl 2014-04-26
#642650 src:narval narval: FTBFS: unsatisfiable build-dependencies: gnat, libpolyorb1-dev, libaws2.7-dev, libaws-bin 2015-04-28
#643804 listen listen: fails to start 2012-05-21
#646446 src:gpsdrive gpsdrive: FTBFS: mapnik.cpp:33:15: error: 'mapnik::Image32' has not been declared 2015-04-28
#646939 src:cherokee cherokee: FTBFS on several architectures: "SCGI I" test fails 2012-01-03
#648300 gsad Missing xsltproc build dependency 2015-02-20
#648801 cutechess lib, commandline client and gui in one package 2014-04-07
#649638 src:gambas2 gambas2: FTBFS on kfreebsd (linux/types.h: No such file or directory) 2015-04-28
#650080 hurd hurd-specific perl test failures 2011-11-26
#650975 src:r8168 r8168: does not belong in a stable release 2012-06-10
#651291 gcc-snapshot gcc-snapshot contains evil gfdl licensed man pages 2014-10-16
#651452 src:illuminator illuminator: FTBFS on archs where petsc uses liblam (tsview-tsview.o: undefined reference to symbol 'lam_mpi_byte') 2012-11-24
#651463 src:honeyd honeyd: FTBFS (tagging.h:89:6: error: expected declaration specifiers or '...' before '(' token) 2012-11-03
#651626 src:pearpc pearpc: FTBFS(kfreebsd-amd64):'MAP_32BIT' was not declared in this scope 2015-04-28
#653959 src:citadel-server citadel-server was auto-selected and installed by dist-upgrade for what appears to be no good reason, and apt-get purge citadel-server failed to back out all system changes 2012-01-01
#654654 src:openstack-dashboard openstack-dashboard: Can't find the settings.py file 2012-01-04
#654939 mtpfs mtpfs: broken overnight 2013-02-11
#655370 src:arrayprobe arrayprobe: FTBFS: ls: cannot access /usr/src/linux-source-2.6*.tar.bz2: No such file or directory 2012-01-10
#655614 prepaid-manager-applet Keep package out of wheezy 2013-06-29
#655822 src:slicer slicer: FTBFS: vtkTcl.h:26:17: fatal error: tcl.h: No such file or directory 2015-04-28
#655930 gnome-mousetrap gnome-mousetrap: broken by python-opencv 2.3 2014-03-27
#655969 lirc lirc: prompting due to modified conffiles which where not modified by the user 2014-04-11
#656096 dante-client dante-client: socksify preloads libdl.so.2 from an incorrect path 2015-04-28
#657934 src:nxproxy nxproxy: FTBFS: 2015-04-28
#659390 semanticscuttle semanticscuttle: config.default.php not found 2013-04-02
#659810 udev-discover udev-discover: uninstallable on kfreebsd-* 2014-10-15
#660206 mysql-server-5.1 mysql-server: client cannot authenticate 2012-04-15
#660458 src:gst-buzztard FTBFS on i386: ERROR: Caught a segmentation fault while loading plugin file 2014-02-19
#660468 src:xfreecd FTBFS on mipsel: DTD did not contain element declaration for document type name 2012-02-19
#661993 src:cherokee CVE-2011-2191: persistent CSRF on admin interface 2012-03-09
#663186 cl-memstore cl-memstore: fails to load 2012-03-09
#663363 src:mongrel mongrel: FTBFS: ./test/test_command.rb:9: uninitialized constant GemPlugin (NameError) 2012-03-10
#663575 src:sawzall sawzall: FTBFS: error: 'sawzall::Proc::Proc' names the constructor, not the type 2013-01-26
#663665 src:php5-common /var/lib/dpkg/info/php5-common.postinst: 14: /var/lib/dpkg/info/php5-common.postinst: ucf: not found 2012-03-13
#664754 gnuspool gnuspool: removal of gnuspool makes files disappear from lpr 2015-01-13
#665017 src:libtango libtango: FTBFS: build-dependency not installable: ldc (>= 0.9.1+hg1634) 2015-04-28
#665334 fontforge non-DFSG postscript embedded in fontforge (currently August 2014 2014-12-16
#665526 src:gconf-cleaner gconf-cleaner: Including individual glib headers no longer supported 2013-05-08
#665616 src:telepathy-ring telepathy-ring: Including individual glib headers no longer supported 2013-05-08
#666414 src:rggobi FTBFS on s390x: Segmentation fault during installation 2014-07-13
#666826 libapache2-mod-auth-mysql mod-auth-mysql: sourceful transition towards Apache 2.4 2015-04-28
#666830 rampart rampart: sourceful transition towards Apache 2.4 2015-04-28
#666847 libapache2-mod-spamhaus mod-spamhaus: sourceful transition towards Apache 2.4 2015-04-28
#667767 libexpect-php5 Please make use of new php5enmod and php5dismod commands in your package 2015-04-28
#668037 jwhois jwhois complains with "[Unable to connect to remote host]" 2012-06-17
#669478 src:illuminator illuminator: FTBFS: build-dependency not installable: libpetsc3.1-dev 2015-04-28
#669541 src:underscore.logger underscore.logger: FTBFS: SyntaxError: In src/underscore.logger.coffee, octal escape sequences "\033[#{color}m" are not allowed on line 53 2015-04-28
#669802 webgui webgui: transition towards Apache 2.4 2015-05-20
#670511 src:libpulse-browse0 libpulse-browse0: Dependency Problem with libpulse-browse0 2012-04-26
#670852 src:libglib2.0-udeb libglib2.0-udeb: depends on non-udeb libelf1 2012-04-29
#670872 offlineimap offlineimap: There appears to be a memory leak somewhere 2014-08-09
#670981 src:proftpd-basic proftpd-basic: fail to configuration file proftpd.conf and unable to determine IP 2012-05-06
#671469 src:elmer "FTBFS on arm*" 2012-05-04
#672156 squid Should be dropped in favour of squid3 2015-04-28
#673183 src:facturlinex2 facturlinex2: FTBFS 2015-04-28
#674213 gpsdrive gpsdrive: not installable in sid 2013-04-19
#674908 iceweasel [sparc] iceweasel: JavaScript crash on some sites 2013-03-24
#675112 directfb directfb: FTBFS in experimental: C compiler cannot create executables 2014-12-25
#675278 php5-suhosin php5-suhosin: fails to upgrade from squeeze 2014-07-01
#675293 juffed juffed: FTBFS in experimental: converting 'false' to pointer type 2012-06-15
#675312 src:php-suhosin untested PHP 5.4 compatibility patches applied, prevent migration to testing 2014-07-01
#675495 openjdk-6 openjdk-6 should not be released with jessie 2015-04-28
#675936 src:libhdf5-serial-dev E: Could not perform immediate configuration on 'libhdf5-serial-dev' 2012-06-04
#677093 php5-suhosin php5-suhosin: preinst failure 2014-08-05
#677595 sshmenu sshmenu: won't start : `require': cannot load such file -- sshmenu (LoadError) 2014-01-06
#677805 sugar-chat-activity-0.86 sugar-chat-activity-0.86: fails to upgrade from squeeze: Could not perform immediate configuration on 'python-sugar-toolkit-0.88'. 2013-01-26
#678085 python-lua python-lua: unsuitable for testing 2012-06-19
#678216 icewm-themes icewm-themes: copyright file does not give location of source, licence statements not included 2012-09-23
#678337 exim4 exim4: Segfault at start of main() 2012-12-08
#678493 masqmail masqmail: prompting due to modified conffiles which were not modified by the user 2014-08-28
#678600 pconf-detect pconf-detect: Error this utility currently only works with linux version 2 2013-12-28
#679416 offlineimap Offlineimap duplicates messages 2012-06-28
#680070 src:live-boot-initramfs-tools live-boot-initramfs-tools: Booting with fetch mechanism over tftp fails because of empty ${DEVICE} variable 2012-07-12
#680145 php5-suhosin php5-suhosin: With PHP 5.4, Suhosin doesn't actually load. 2014-07-01
#680235 debirf debirf: wheezy minimal image segfaults during boot 2012-09-30
#680626 upgrade-reports Squeeze->Wheezy: dist-upgrade fails, /usr/bin/python unable to load libssl.so.1.0.0 2014-04-19
#680738 salome-gui salome-gui: links with both GPL-licensed and GPL-incompatible libraries 2014-06-11
#680856 src:offlineimap offlineimap: FTBFS with python3-sphinx: invalid syntax (imaplib2.py, line 376) 2013-04-19
#681965 openvas-plugins-dfsg openvas-plugins-dfsg: removes files that were installed by another package: /var/lib/openvas/plugins/*.nes 2013-01-26
#682389 src:refdbg refdbg: wrong lib paths 2012-07-22
#683006 src:radare FTBFS on armel: error: unknown type name 'elf_gregset_t' 2012-07-27
#683417 src:python-farsight python-farsight: impossible to install 2012-07-31
#684722 w3af w3af: Does not start : " pybloomfiltermmap is a required dependency" 2013-01-06
#685423 src:libqtcore4 libqtcore4: MultiArch - cannot be configured because libqtcore4:i386 is at a different version (4:4.8.2-2+b1) 2012-08-20
#685814 phpgacl phpgacl: prompting due to modified conffiles which were not modified by the user 2013-01-26
#686150 src:xserver-xorg-core xorg server 1.12.3: xf86UnloadSubModule() hangs 2012-08-29
#686928 debbugs templates missing in bin:packages 2012-09-07
#687637 src:openvas-plugins-dfsg openvas-client-dfsg: FTBFS on all arches but i386 2012-11-07
#687904 interchange-ui interchange-ui: cannot install this package 2015-01-15
#688168 src:lldpad lldpad: Please port to libnl-3.x 2015-04-28
#688561 tinydns-run tinydns-run: modifies conffiles (policy 10.7.3): /etc/sv/tinydns/env/IP 2013-05-29
#689488 openvas-scanner openvas-scanner: modifies conffiles (policy 10.7.3): /etc/openvas/openvassd.conf 2013-01-26
#689831 gconf-cleaner gconf-cleaner: Impossible to backup configuration 2012-11-14
#690278 gtk3-engines-unico libgtk-3-0: Breaks gtk3-engines-unico 2015-01-09
#691696 trac-spamfilter trac-spamfilter: L'appel le plus récent apparaît en dernier : 2012-12-29
#692455 jspwiki jspwiki: modifies conffiles (policy 10.7.3): /etc/jspwiki/jspwiki.properties 2015-02-03
#692619 src:yui non-free files in upstream tarball ("The Software shall be used for Good, not Evil") 2013-12-04
#692811 dvswitch FTBFS against liblivemedia 2012.10.24-1 2014-05-18
#694308 general A lot of type 1 fonts include Adobe all right reserved code 2014-12-16
#694320 gsfonts [gsfonts] Fonts include copyrighted adobe fragment all right reserved 2014-08-30
#694323 lmodern [gsfonts] Fonts include copyrighted adobe fragment all right reserved 2014-08-30
#694324 tex-gyre Fonts include copyrighted adobe fragment all right reserved 2014-08-30
#694354 lcdf-typetools lcdf-typetools include non free adobe code for hinting 2014-08-30
#695303 src:ghdl ghdl: Please change Build-Depends: gnat-4.4 to gnat-4.8 2014-02-02
#695572 python-pushy python-pushy: missing dependency on python 2012-12-10
#696377 octave3.2 octave3.2: 35 octave-* packages fail to upgrade from lenny to squeeze: octave3.0: error while loading shared libraries: liblapack.so.3gf: cannot open shared object file: No such file or directory 2013-01-26
#696859 xsmbrowser xsmbrowser: Missing dependency on samba-common-bin 2012-12-28
#697974 axis2c axis2c: CVE-2012-6107: Does not verify that the server hostname matches a domain name in the subject's CN or subjectAltName field of the x.509 certificate 2013-01-27
#698527 elmer elmer: executable ElmerGUI.real links with both GPL-licensed and GPL-incompatible libraries 2014-06-11
#698633 ocsinventory-server ocsinventory-server: fails to upgrade from lenny: Table 'ocsweb.accesslog' doesn't exist 2013-01-29
#699301 python-uniconvertor python-uniconvertor: sRGB_Color_Space_Profile.icm is non-free 2014-11-09
#699306 xicc xicc: sRGB.icm is non-free 2014-02-18
#699435 phantomjs phantomjs: using convenience copies of code 2015-01-01
#700312 fs2ram fs2ram 0.3.10 conflict with sysvinit 2013-02-11
#700345 axel-kapt axel-kapt: unhandled symlink to directory conversion: /usr/share/doc/PACKAGE 2013-02-11
#700510 python-irclib python-irclib: fails to install, trying to overwrite /usr/share/pyshared/irc/*.py 2013-03-03
#700670 cltl cltl: /usr/share/doc/cltl/* disappearing after lenny -> squeeze -> wheezy upgrade 2015-04-28
#700725 gnome-codec-install gnome-codec-install fails when called from gstreamer1.0 2015-04-28
#701258 src:clam-chordata clam-chordata: ftbfs with GCC-4.8 2015-04-28
#701367 src:toonloop toonloop: ftbfs with GCC-4.8 2015-04-28
#701424 src:mach mach: ftbfs with eglibc-2.17 2015-04-28
#701814 os-prober os-prober: damages XFS exported via iSCSI but not mounted locally; potential data loss 2014-11-06
#703472 iceweasel iceweasel freezes in _MD_WaitUnixProcess after mailcap "test" command terminates 2014-11-14
#704019 iceweasel iceweasel: Iceweasel Crashes upon loading pages using JavaScript 2014-07-23
#704206 src:teem teem: FTBFS[any-i386]: testsuite failures 2014-08-25
#704620 gliv gliv fails to start after upgrade libpango1.0-0 2013-04-03
#705023 corosync corosync-2.3.0 source package missing build-dep on libdbus-1-dev 2015-04-27
#705092 silversearcher-ag silversearcher-ag and python-ase: error when trying to install together 2015-04-28
#705124 linux-image-2.6.32-5-xen-amd64 ext3 fs corruption in squeeze PV domain under wheezy Xen 2015-01-23
#705152 xgraph Non-free code in xgraph? [copyright.h and derivative.c for starters.] 2014-01-22
#705425 asterisk-chan-capi asterisk: segmentation fault on start after upgrade from 1:1.8.13.1~dfsg-1 to 1:1.8.13.1~dfsg-3 (wheezy amd64) 2013-04-19
#705960 src:honeyd honeyd: missing build-dependency on python 2013-04-22
#706017 python-abiword segmentation fault on import 2013-05-02
#706111 tessa tessa: fails to upgrade from squeeze: prerm failures 2014-09-09
#706298 python-abiword python-abiword: missing python-gobject-2 dependency 2015-01-13
#706877 insserv insserv: breaks dist-upgrade by installing before packages fix their init scripts 2014-12-28
#706881 torbutton torbutton: outdated and dangerous, should be removed 2013-05-05
#706928 zemberek-server zemberek-server doesn't respect to the Java paths of the system 2014-09-28
#707276 gcc-4.4 gcc-4.4: gcc-4.4 is targeted for removal in unstable 2015-04-28
#707392 src:asterisk-chan-capi asterisk-chan-capi: FTBFS: chan_capi_devstate.c:116:3: error: incompatible type for argument 2 of 'ast_devstate_changed' 2015-04-28
#707496 src:emacs-chess emacs-chess: FTBFS: rm: cannot remove 'chess-auto.elc': No such file or directory 2015-04-28
#707826 opengrm-ngram opengrm-ngram: FTBFS on big-endian architectures 2013-05-11
#707856 espeak-gui espeak-gui: depends on python-gtkspell which is going away 2015-05-18
#707903 drgeo drgeo: please migrate to guile-2.0 2015-04-28
#708457 src:bppsuite bppsuite: FTBFS: bppsuite.texi:2081: command @bullet not accepting argument in brace should not be on @table line 2015-04-28
#708459 src:cairo-5c cairo-5c: FTBFS: make[3]: *** [check-TESTS] Error 1 2015-04-28
#708690 src:python-dolfin python-dolfin: uninstallable in sid 2015-04-28
#708699 src:fso-common fso-common: fso-gta0[12] uninstallable 2013-05-17
#708839 src:libscalar-number-perl libscalar-number-perl: FTBFS with perl 5.18: test failures 2015-04-28
#708955 imview-doc GFDL Problem 2014-02-07
#708956 jwhois [jwhois] GFDL non free license 2014-02-07
#709085 dvifb dvifb suffers total font failure 2013-05-20
#709184 bluewho [bluewho] Fails detecting devices with "tuple index out of range" 2013-05-21
#709198 debconf debconf: should not use python in maintainer scripts 2014-11-06
#709520 z88dk Package z88dk has non-free files 2014-02-06
#709641 libaudiomask-dev libaudiomask-dev: symlink pointing to wrong location 2014-08-05
#709734 src:radare radare: Upcoming vala 0.14 removal 2014-07-18
#709841 iceweasel iceweasel: spurious out of memory + crash (segmentation fault) 2014-10-25
#710069 cpu cpu: postinst uses /usr/share/doc content (Policy 12.3) 2013-11-28
#710257 fusioninventory-for-glpi Incompatible with gpli 0.83 2013-10-09
#710501 src:avinfo avinfo: FTBFS: ass.tab.h:104:5: error: conflicting types for 'yyparse' 2015-04-28
#710664 sbackup sbackup: postinst uses /usr/share/doc content (Policy 12.3): /usr/share/doc/sbackup/examples/sbackup.conf.example 2013-11-10
#710666 fs2ram fs2ram: postinst uses /usr/share/doc content (Policy 12.3): /usr/share/doc/fs2ram/examples/fs2ram.conf.wear 2013-06-01
#710909 cipux-cat-web cipux-cat-web: fails to purge: find: `/var/lib/cipux-cat-web/dpkg': No such file or directory 2015-04-28
#710954 src:libnet-dri-perl libnet-dri-perl: FTBFS with perl 5.18: POD (and others?) 2015-04-28
#710983 src:librdf-helper-perl librdf-helper-perl: FTBFS with perl 5.18: test failures 2015-04-28
#710993 src:libsocialtext-resting-perl libsocialtext-resting-perl: FTBFS with perl 5.18: test failures 2015-04-28
#711242 pango-graphite pango-graphite: unsatisfiable dependency on pango1.0-multiarch-modver-1.6.0 2015-04-28
#711615 src:libsearch-estraier-perl libsearch-estraier-perl: FTBFS with perl 5.18: test failures 2015-04-28
#711628 src:libhttp-daemon-ssl-perl libhttp-daemon-ssl-perl: FTBFS: test failure 2015-04-28
#712102 pidgin-microblog Plugin no longer functions with Twitter or Identica 2013-08-29
#712321 src:oneliner-el oneliner-el: FTBFS: manuals build fails against textinfo5 because some incompatibles changes wrt 4.13 and below (some warnings have turned into errors) 2015-04-28
#712334 src:r5rs-doc r5rs-doc: FTBFS: manuals build fails against textinfo5 because some incompatibles changes wrt 4.13 and below (some warnings have turned into errors) 2015-04-28
#712367 src:bashdb bashdb: FTBFS: manuals build fails against textinfo5 because some incompatibles changes wrt 4.13 and below (some warnings have turned into errors) 2015-04-28
#713086 src:pyimport-relative pyimport-relative: FTBFS: tests failed 2015-04-28
#713126 src:gcj-4.6 gcj-4.6: FTBFS: unsatisfiable build-dependency: automake (< 1:1.12) but 1:1.13.3-1 is to be installed 2015-04-28
#713182 src:netbeans netbeans: FTBFS: [javac] /«BUILDDIR»/netbeans-7.0.1+dfsg1/nbbuild/antsrc/org/netbeans/nbbuild/FixTestDependencies.java:252: cannot find symbol 2015-04-28
#713183 src:pyg pyg: FTBFS: make[4]: *** No rule to make target `/usr/lib/python2.7/config/Makefile', needed by `sedscript'. Stop. 2015-04-28
#713226 src:gsql gsql: FTBFS: configure: error: cannot find install-sh, install.sh, or shtool in "." "./.." "./../.." 2015-04-28
#713313 src:drift drift: FTBFS: GenUtil.hs:290:14: Not in scope: `catch' 2015-04-28
#713458 src:mp3splt-gtk mp3splt-gtk: FTBFS: freedb_tab.h:48:36: error: unknown type name 'GtkHandleBox' 2015-04-28
#713472 src:gtklp gtklp: FTBFS: libgtklp.c:348:10: error: dereferencing pointer to incomplete type 2015-04-28
#713493 src:sd sd: FTBFS: tests failed 2015-04-28
#713494 src:underscore.logger underscore.logger: FTBFS: new copyright notices found 2015-04-28
#713573 src:evolution-webcal evolution-webcal: FTBFS: ld: evolution-webcal-main.o: undefined reference to symbol 'g_thread_init' 2015-04-28
#713663 src:fatrat fatrat: FTBFS: config.hpp:46:2: error: #error you must define either BOOST_ASIO_SEPARATE_COMPILATION or BOOST_ASIO_DYN_LINK in your project in order for asio's declarations to be correct. If you're linking dynamically against libtorrent, define BOOST_ASIO_DYN_LINK otherwise BOOST_ASIO_SEPARATE_COMPILATION. You can also use pkg-config or boost build, to automatically apply these defines 2015-04-28
#714686 src:llvm-toolchain-snapshot llvm-toolchain-snapshot should stay in unstable 2013-08-05
#714985 src:trac-datefieldplugin, trac-icalviewplugin, trac-wikitablemacro maintainer address bounces 2014-03-22
#714995 gregoriotex gregoriotex: fails to upgrade from wheezy: updmap-sys failed 2013-07-05
#715569 proftpd-mod-vroot Official mod_vroot lib broken, lib built from source works 2014-08-28
#716866 php5-midgard2 php5-midgard2: postinst uses /usr/share/doc content (Policy 12.3): /usr/share/doc/php5-midgard2/midgard2.ini 2013-07-13
#717301 frontaccounting frontaccounting: Fails to install interactively (and according to another bug non-interactively as well) 2013-07-19
#717328 wfrog wfrog: fails to complete configuration 2013-07-19
#717416 src:iceweasel iceweasel: FTBFS on sparc 2013-11-22
#717424 rhash-bindings rhash-bindings: FTBFS: sh: debian/librhash1.0-cil/DEBIAN/clilibs: No such file or directory 2013-07-20
#717472 libapache2-mod-log-sql unfinished apache 2.4 transition 2015-05-20
#717487 xfm please keep xfm out of testing (I plan to request removal) 2015-04-28
#717536 phoronix-test-suite phoronix-test-suite: installs software from outside debian 2014-04-16
#717572 src:salome-gui salome-gui: FTBFS with paraview 4 2013-07-23
#717636 texlive-lang-indic [latex-sanskrit] Package contain type1 startlock fragment from black book 2014-11-12
#717967 debbugs-web debbugs-web: fails to upgrade from 'sid' - trying to overwrite /etc/debbugs/html/server-control.html.in 2015-01-11
#718145 src:php-suhosin php-suhosin: FTBFS: suhosin.c:35:23: fatal error: php_logos.h: No such file or directory 2015-04-28
#718272 src:bitcoin upstream does not support stable releases (block migration to testing) 2014-06-26
#718309 python-irclib python-irclib: duplicate of python-irc 2013-08-08
#718764 openvas-plugins-base openvas-plugins-base: modifies conffiles (policy 10.7.3): /etc/openvas/openvasd.conf 2013-08-05
#718931 mnemonicode mnemonicode: encoded data decodes to different data (asymmetric) 2014-09-13
#719367 src:node-raptor node-raptor: FTBFS: /bin/sh: 1: node-waf: not found 2015-04-28
#719368 src:node-zlib node-zlib: FTBFS: ./configure: 2: ./configure: node-waf: not found 2015-04-28
#719382 src:node-stringprep node-stringprep: FTBFS: /bin/sh: 1: node-waf: not found 2015-04-28
#719401 src:node-xmpp node-xmpp: FTBFS: Error: Module version mismatch. Expected 11, got 1. 2015-04-28
#720038 opennebula Shipping a minified version of dataTables. 2014-02-06
#720146 elmer elmer: fails to remove: rmdir: failed to remove '/usr/share/ElmerGUI/edf': Directory not empty 2014-02-11
#720378 src:cctools cctools: FTBFS on non-linux 2014-11-10
#720663 src:libtext-vimcolor-perl libtext-vimcolor-perl: FTBFS: test failures 2015-04-28
#720666 src:libxml-validate-perl libxml-validate-perl: FTBFS: POD coverage test failure 2015-04-28
#720691 src:clam-chordata clam-chordata: FTBFS: error: cannot allocate an object of abstract type 'CLAM::Segmentation' 2015-04-28
#720794 src:prophet prophet: FTBFS: test failures 2015-04-28
#720796 src:gstreamer0.10-ffmpeg gstreamer0.10-ffmpeg: FTBFS with libav9: gstffmpeg.h:63:1: error: unknown type name 'URLProtocol' 2015-04-28
#720838 src:emacs-chess emacs-chess: FTBFS: texinfo errors 2015-04-28
#720965 src:libtest-cgi-multipart-perl libtest-cgi-multipart-perl: FTBFS with perl 5.18: test failures 2015-04-28
#721910 xul-ext-torbutton xul-ext-torbutton: torbutton sets the wrong port number (8118) rather than the correct polipo port (8123) 2013-09-05
#722041 src:evolution-webcal evolution-webcal: FTBFS agains evolution-data-server 3.8 2015-04-28
#722201 zekr FTBFS: several errors 2013-09-09
#722218 mozilla-diggler mozilla-diggler: Does not work with current version of iceweasel 2013-09-09
#722244 sd sd: Newer libconfig-gitlike-perl (> 1.08) completely breaks sd 2013-09-09
#722369 libhtml-htmltokenizer-ruby Updating the Ruby packaging policy for your package «libhtml-htmltokenizer-ruby» 2015-04-28
#722608 libcrypt-nettle-perl libcrypt-nettle-perl: FTBFS with perl 5.18 2013-09-12
#722893 gwibber gwibber: FTBFS due to unsatisfiable B-D: libgtkspell-3-dev 2014-04-28
#722918 php-spreadsheet-excel-writer php-spreadsheet-excel-writer: depends on non-existent php-ole 2013-09-14
#723176 pgtap pgtap: Missing pgtap for postgresql-9.4 2015-04-28
#723563 libscalar-number-perl libscalar-number-perl: Can't install, broken dependancy 2015-04-28
#723585 python-unit unittestgui doesn't start: ImportError: No module named unittestgui 2013-09-17
#723679 cmucl cmucl: segfault 2013-11-16
#723789 babel FTBFS: dpkg-shlibdeps: error: couldn't find library libparsifal-1.0.0.so 2015-02-09
#723964 src:devtodo devtodo: FTBFS: required file './compile' not found 2015-04-28
#724140 src:op-panel op-panel: FTBFS: POD errors 2015-04-28
#724173 src:slimrat slimrat: FTBFS: POD errors 2015-04-28
#724323 src:xf86-video-omapfb xf86-video-omapfb: FTBFS against xserver 1.14 2015-04-28
#724382 src:gpsdrive Please stop build depending on automake1.9 2014-09-05
#724387 src:gwhere Please stop build depending on automake1.9 2014-09-05
#724479 src:varnish-agent varnish-agent: FTBFS: automake errors 2015-04-28
#724520 gnupg-doc gnupg-doc ftbfs in unstable 2015-04-28
#724867 vuze Main window is empty, apparent busy-loop 2015-04-28
#724918 src:gwhere gwhere: FTBFS with make 3.82: Makefile:206: *** missing separator. Stop. 2014-07-11
#724941 uif2iso Non free src/idea.c 2014-02-06
#724946 rtai rtai: FTBFS on armel (but built successfully in the past) 2013-09-29
#725029 chef-server-webui chef-server-webui: Does not appear to be installable in sid 2013-09-30
#725216 redmine-plugin-botsfilter redmine-plugin-botsfilter: Incompatible with redmine 2.3 2015-04-28
#725284 hdparm hdparm + systemd: Configuration not restored after resume 2015-04-27
#725303 src:snappy-player Please port to clutter-gst 2.0 2015-05-18
#725417 mbr mbr: install-mbr wipes the disk-id portion of the MBR, rendering Windows 7 unbootable 2015-04-17
#725536 src:libapache2-mod-authn-yubikey libapache2-mod-authn-yubikey: FTBFS: make[1]: *** No rule to make target `../../apache228-install/build/special.mk'. Stop. 2015-04-28
#725554 src:pimd pimd: FTBFS: dpkg-source: error: can't build with source format '3.0 (native)': native package version may not have a revision 2015-04-28
#725593 src:gpointing-device-settings gpointing-device-settings: FTBFS: automake: error: global options already processed 2015-04-28
#725699 postgres-xc-pltcl postgres-xc-pltcl: depends on tcl8.5 and calls /usr/bin/tclsh 2014-03-16
#725768 tkcvs tkcvs: depends on tk8.4|tk8.5 and calls /usr/bin/wish 2015-04-29
#725827 qreator qreator: does not strt in stndard installation (no GeoIP provider) 2013-10-08
#726500 fglrx-legacy-driver fglrx-legacy-driver: does not support Xorg Xserver 1.13 or later 2015-05-07
#726561 player frei0r build can't find opencv 2015-04-28
#726836 openbve SIGSEGV at startup 2014-05-24
#727044 liquidsoap-plugin-gstreamer Could not load plugin 2014-02-04
#727084 src:pyabiword src:python-abiword: libabiword-3.0 mini-transition 2014-02-02
#727132 scilab-overload scilab-overload: FTBFS on i386, armel and armhf (regression) 2013-10-22
#728370 apt-clone apt-clone: needs to be rebuilt for python3.3 2014-04-26
#728372 telepathy-phoenix telepathy-phoenix: FTBFS: undefined reference to symbol 'fs_utils_get_default_element_properties' 2013-10-31
#728441 mozart mozart: FTBFS on 5 architectures where it built in the past 2014-02-01
#728452 opal opal: FTBFS if $HOME does not exist 2014-10-26
#728578 hotot-gtk hotot: segfaults on startup 2015-04-29
#728608 src:ooeclipseintegration ooeclipseintegration: FTBFS: unsatisfiable B-D: openoffice.org-java-common 2014-04-16
#728861 ardesia ardesia: Does not display UI elements and crashes 2013-11-08
#729161 scilab-scimax scilab-scimax: FTBFS on i386, armel, armhf 2013-11-09
#729251 gstreamer0.10-ffmpeg gstreamer0.10-ffmpeg: uninstallable with libav 9 2015-04-28
#729559 pgtap /usr/share/postgresql/*/extension/pgtap--0.90.0.sql missing after rebuilding 2015-04-28
#729813 libpam-unix2 jessie/testing pam_unix2 (2.6-1) module is compiled without blowfish support 2014-02-27
#729975 hotot hotot: Wheezy version no longer usable with Twitter, uses retired 1.0 API 2015-04-29
#729986 libnss-mysql-bg libnss-mysql-bg: Patch 04_shadow.diff Introduces Lock Acquisition Hang 2015-02-23
#730104 yui yui: CVE-2013-6780 2014-01-03
#730903 src:mutrace mutrace: FTBFS: b-d on libiberty-dev instead of binutils-dev No such file or directory 2015-04-28
#730904 src:openmeeg openmeeg: FTBFS: Tests failed 2015-04-28
#730908 src:libio-event-perl libio-event-perl: FTBFS: Failed tests 2015-04-28
#730965 src:htmlunit htmlunit: FTBFS: Reason: Cannot find parent: org.apache.james:apache-mime4j-project 2015-04-28
#731077 ifuse ifuse: uninstallable on kfreebsd 2014-03-10
#731178 dante-server dante-server: requires libc6-dev to be installed 2014-01-07
#731400 src:ocamlduce ocamlduce: needs update for ocaml 4.01.0 2015-04-28
#731669 bootchart bootchart: outdated version should not be shipped with jessie 2015-04-28
#731817 src:janest-core janest-core: FTBFS with ocaml 4.01.0 2015-04-28
#732145 tendra tendra: does not install: SIGSEGV 2013-12-14
#732205 src:lives lives: FTFBS from mipsel: cp: cannot create directory '/PKGBUILDDIR/debian/tmp/usr/share/lives/plugins/effects/compound': File exists 2015-05-10
#732300 logkeys logkeys: logfile is gibberish 2014-11-08
#732697 dibbler-client /usr/sbin/dibbler-client: dibbler_client: segfaults in TClntCfgMgr::validateConfig 2015-02-09
#732723 src:cegui-mk2 cegui-mk2: Please upgrade OGRE dependency to 1.9 when upstream ready 2015-05-18
#732725 src:libogre-perl libogre-perl: Please upgrade OGRE dependency to 1.9 when upstream ready 2015-05-23
#733180 src:litecoin litecoin: not suitable for stable 2013-12-26
#733239 dh-python dh-python: there is no script in the new version of the package - giving up-Jessie 2014-01-13
#733367 src:postgres-xc postgres-xc: FTBFS: cubeparse.c:163:5: error: conflicting types for 'cube_yyparse' 2015-04-28
#733422 src:hyde hyde: FTBFS: dpkg-buildpackage: dpkg-source: error: unrepresentable changes to source 2015-04-28
#733433 src:tk-brief tk-brief: FTBFS: dpkg-source: error: can't build with source format '3.0 (native)': native package version may not have a revision 2015-04-28
#733435 src:pyowncloud pyowncloud: FTBFS: dpkg-buildpackage: error: dpkg-source: error: unrepresentable changes to source 2015-04-28
#733762 cdrom cdrom: installing base system fails on corrupt/truncated /var/lib/dpkg/status (BD-DL 7.3.0) 2015-03-30
#733846 libbuzztard0 pidgin: crash on startup: illegal hardware instruction / invalid opcode 2015-04-28
#733874 python-owncloud python-owncloud doesn't works with resent versions of libocsync >= 0.91.0 2014-07-26
#733961 webgui Migration to yui3 2014-01-02
#733965 extplorer Please migrate to yui3 2015-04-28
#733977 boinc-app-milkyway boinc-app-milkyway: Please sync with upstream 2014-07-15
#734385 cardstories cardstories: Package installation fails if /etc/apache2/conf.d does not exist 2014-01-06
#734505 twitter-recess twitter-recess: broken with less 1.4 2014-12-01
#734837 src:tk8.4 tk8.4: Time to remove from testing 2014-01-10
#734838 src:tcl8.4 tcl8.4: Time to remove from testing 2014-01-10
#735097 empathy empathy: Empathy 3.8 kfreebsd-amd64 can't open window conversation 2014-03-12
#735120 postfix-cluebringer [postfix-cluebringer] Non free file 2015-03-04
#735339 src:boost1.54 Non free w3c valid icons 2014-05-11
#735347 src:bacula-doc Sourceless file 2014-02-06
#735353 src:boost1.54 Sourceless file 2014-01-14
#735500 src:controlaula Sourceless file 2014-02-06
#735501 src:couchdb Sourceless file 2014-07-23
#735573 src:pystatgrab pystatgrab: FTBFS: error: too few arguments to function 'sg_init' 2015-04-29
#735761 src:cardstories cardstories: FTBFS: Tries to write outside build dir 2015-04-28
#735767 src:db4o Sourceless file 2015-04-28
#735809 src:obnam obnam: FTBFS: Tests failed 2015-04-28
#735832 src:wyrd wyrd: FTBFS: configure: error: Wyrd requires OCaml version 3.08 or greater. 2015-05-09
#735932 grub2-common [grub2-common] Computer does not boot 2014-10-13
#735935 grub-common grub2: LVM trouble at boot with several PVs 2014-11-05
#735941 src:fckeditor Sourceless file 2014-04-12
#736015 src:iulib please build-depend on libtiff-dev, not libtiff4-dev 2014-06-29
#736042 src:radiance please build-depend on libtiff-dev, not libtiff4-dev 2014-11-17
#736440 src:haskell-criterion [src:haskell-criterion] Sourceless file 2014-07-06
#736594 src:haskell-ekg [src:haskell-ekg] Sourceless file and FTBFS 2014-07-21
#736598 src:hotot [src:hotot] Sourceless file 2015-04-29
#736722 src:hyde [src:hyde] Sourceless file 2014-02-06
#736794 src:jpoker [src:jpoker] Sourceless flash file 2014-02-06
#736800 src:moodle [src:moodle] Sourceless flash file 2014-02-11
#736867 src:libkohana3.1-php [src:libkohana3.1-php] Sourceless file (minified) 2014-01-27
#736868 src:libkohana3.2-php [src:libkohana3.2-php] Sourceless file (minified) 2014-01-27
#737167 xfonts-wqy xfonts-wqy: prompting due to modified conffiles which were not modified by the user 2014-01-30
#737250 apt-dpkg-ref apt-dpkg-ref: FTBFS: Could not map source abbreviation for ecrm1000. 2015-04-28
#737395 funny-manpages funny-manpages: Copyright problem 2014-09-07
#737435 src:luakit [src:luakit] Sourceless file (minified) 2014-02-02
#737446 src:opennebula [src:opennebula] Sourceless file (minified) (jquery) 2014-02-02
#737458 src:prophet [src:prophet] Sourceless file (minified) (jquery) 2014-02-02
#737557 screader screader: uses legacy BSD pseudoterminals 2014-02-03
#737921 gnutls26 [TLS1.2] gnutls only likes SHA1 and SHA256 certificates 2015-02-02
#738120 gawk-doc gawk-doc: FTBFS: could not open gawk.texi: No such file or directory 2015-04-28
#738295 guile-1.8-non-dfsg guile-1.8-non-dfsg: FTBFS: ./gh.texi:1000: must be after '@deftypefun' to use '@deftypefunx' 2015-04-28
#738399 src:libgroboutils-java libgroboutils-java: FTBFS: compile failed 2015-04-28
#738415 src:apt-dpkg-ref apt-dpkg-ref: FTBFS: dvips: DVI file can't be opened: apt-dpkg-ref.dvi: No such file or directory 2015-04-28
#738423 src:ocamlduce ocamlduce: FTBFS: tar: /usr/src/ocaml-source-4.01.0.tar.bz2: Cannot open: No such file or directory 2015-04-28
#738775 insserv insserv: Insserv 1.16 tries to connect to systemd even though system is running on sysv-init 2014-08-08
#739117 gpxviewer gpxviewer: Depends from python-osmgpsmap which is not in Debian any more 2015-04-28
#739251 iptables iptables: Upgrade breaks existing rules (and is not documented) 2014-02-17
#739453 xine-lib FTBFS with libav10 2015-04-28
#739471 dpsyco-sudo dpsyco-sudo: modifies conffiles (policy 10.7.3): /etc/sudoers 2015-04-28
#739633 c-repl c-repl depends on libreadline-ruby which no longer exists 2015-04-28
#739833 src:pacemaker-mgmt pacemaker-mgmt: FTBFS against libcrmcommon3-dev 2014-12-31
#739873 ldirectord ldirectord: Upgrade from sid: ldirectord fails to start: Error [8533] reading file /etc/ldirectord.cf at line $number: invalid address for virtual service 2014-02-23
#740111 icedtea-netx icedtea-netx: NullPointerException in SwingUtilities.appContextGet 2014-02-25
#740444 xine-lib Please remove xine-lib from jessie/testing 2015-04-28
#740463 libelmersolver-6.1 libelmersolver-6.1.so links with both GPL-licensed and GPL-incompatible libraries 2014-03-02
#741204 getdp getdp is GPL-licensed, but links with both GPL-licensed and GPL-incompatible libraries 2014-03-09
#741222 tomoe tomoe included non-free content (SKIP code problem) 2014-03-10
#741464 grub-pc-bin grub-pc-bin: freezes after "terminal_input at_keyboard" 2015-04-18
#741610 gdm Lock screen does not allow to enter password 2014-03-14
#741798 src:indicator-messages indicator-messages: FTBFS: indicator-messages.c:435:2: error: 'gtk_widget_get_style' is deprecated: Use 'gtk_widget_get_style_context' instead [-Werror=deprecated-declarations] 2015-05-14
#741804 src:indicator-applet indicator-applet: FTBFS: panel-applet.h:169:13: error: unknown type name 'GtkActionGroup' 2015-04-28
#741830 src:radare2-bindings radare2-bindings: FTBFS: ld: cannot find -lperl 2015-04-28
#741840 src:dc-qt dc-qt: FTBFS: dcpp/StringDefs.h:488:2: error: expected identifier before '(' token 2015-04-28
#741908 extplorer extplorer: CVE-2013-5951 2014-03-17
#741935 avbin Is the avbin package still being maintained? 2015-04-28
#742257 xul-ext-foxyproxy-standard Breaks icedove in testing 2014-03-21
#742347 node-jsdom node-jsdom: require("jsdom") does not work in nodejs: missing cssstyle module 2014-11-09
#742551 src:libdispatch libdispatch: FTBFS on powerpc: test failures 2014-03-29
#742580 juffed juffed: Segmentation fault on startup 2015-04-28
#742689 check-mk check-mk: CVE-2014-2329, CVE-2014-2330, CVE-2014-2331, CVE-2014-2332 2015-04-27
#742881 camlpdf missing license in debian/copyright 2014-03-28
#743055 gst-buzztard FTBFS on kfreebsd-*: missing -lm 2014-03-30
#743057 buzztard FTBFS, testsuite failure 2014-11-10
#743061 xburst-tools xburst-tools: FTBFS on kfreebsd-*: conflicting libusb dependencies 2014-03-30
#743062 src:mutextrace mutextrace: sometimes FTBFS: testsuite races 2015-04-28
#743151 node-jsdom node-jsdom: two more missing modules (htmlparser2 and nwmatcher) 2014-11-09
#743155 libcore-ocaml libcore-ocaml: Cannot be installed under Sid 2015-04-28
#743369 opennebula-sunstone opennebula-sunstone: OpenNebula Sunstone unusable due to server errors 2014-04-02
#743634 src:accessodf libreoffice-accessodf: MessageBox API changed in LO 4.2 :/ 2015-04-28
#743818 src:cyrus-common cyrus-common.cyrus-imapd.service "ExecStartPre=/usr/bin/cyrus" is bogus. 2014-04-06
#743955 coreutils coreutils: corrupted files on heavily fragmented ext3 and ext4 partitions 2015-03-23
#744312 chef-server-webui [chef-server-webui] [DFSG] Missing source 2014-04-12
#744698 src:fontmatrix [fontmatrix] [DFSG] missing source 2014-11-08
#744704 geneweb [geneweb] [DFSG] missing sources 2014-04-14
#744753 anacron anacron: Anacron not triggered when system resumes under systemd 2015-04-27
#745118 bokken bokken: not installable - bokken Depends: python-radare2 (>= 0.9) which Breaks: bokken (< 1.7) 2015-04-28
#745405 src:opal [src:opal] Source package contains non-free IETF RFC/I-D 2014-10-25
#745441 totem-plugins-dvb-daemon totem-plugins-dvb-daemon: Failed activating DVB DBUS service 2014-11-06
#745737 scli scli segfaults on show command 2015-02-07
#746011 trackballs trackballs: please migrate to guile-2.0 2015-04-28
#746053 src:couchdb couchdb: FTBFS: configure: error: The installed Erlang version must be >= R14B (erts-5.8.1) and <R17 (erts-5.11) 2015-04-28
#746054 src:twinkle twinkle: FTBFS: configure: error: Library requirements (libzrtpcpp >= 1.3.0) not met 2015-04-28
#746100 src:basic256 basic256: FTBFS: dpkg-source: error: aborting due to unexpected upstream changes 2015-04-28
#746109 src:rats rats: FTBFS: tokens.h:96:17: error: conflicting types for 'yycleng' 2015-04-28
#746170 insserv insserv: Still fails due to rpcbind/nfs 2014-08-04
#746522 src:buzztard Uses deprecated HAL on non-Linux 2014-04-30
#746580 sysv-rc update-rc.d enable support incomplete for systemd service files 2015-03-25
#746594 moodle Embedded OLE is not DFSG-compliant (PHP-2.02) 2014-05-02
#746843 src:faumachine faumachine: ftbfs with GCC-4.9 2015-04-28
#746858 src:igstk igstk: ftbfs with GCC-4.9 2015-04-28
#746885 src:nget nget: ftbfs with GCC-4.9 2015-04-28
#746886 src:ngorca ngorca: ftbfs with GCC-4.9 2015-04-28
#746937 xmail xmail links against libssl but doesn't have openssl exception in License 2014-05-04
#747033 offlineimap offlineimap uses OpenSSL, causing Debian to violate the GPL when distributing it 2015-01-12
#747084 moodle must not be in jessie without proper long term support 2014-05-05
#747109 src:getdp getdp: FTBFS with make 4 2014-05-05
#747461 qpidd qpidd: postinst fails while running adduser 2014-05-08
#747688 src:ruby-imagesize FTBFS: ERROR: Test "ruby2.1" failed. Exiting 2015-04-28
#747785 src:curtain curtain: FTBFS: Could not run GTK+ test program 2015-04-28
#747790 src:pacemaker-mgmt pacemaker-mgmt: FTBFS: error: cannot find -lpci 2015-04-28
#747831 libreoffice-accessodf libreoffice-accessodf: can't be installed with current libreoffice 2014-11-22
#747868 src:dvswitch dvswitch: FTBFS against libav 10 2015-04-28
#747958 gimp-help FTBFS: parser error : Start tag expected, '<' not found 2015-04-28
#747980 estic estic: non-standard gcc/g++ used for build (gcc-4.6) 2015-04-28
#747990 gnat-4.6 gnat-4.6: non-standard gcc/g++ used for build (gcc-4.6) 2015-04-28
#747993 xorp xorp: non-standard gcc/g++ used for build (gcc-4.6) 2015-04-28
#748130 libscotch-5.1 on wheezy/amd64: libscotch-5.1 depends on mpich while mpi-default is openmpi 2014-09-03
#748469 libgtk-3-0 libgtk-3-0: random crash when searching for some font 2015-05-07
#748618 syslinux-themes-debian syslinux-themes-debian: Fails to uninstall: extlinux-update: not found 2015-04-09
#748737 rt4-extension-assettracker rt4-extension-assettracker: doesn't support RT 4.2 2014-10-05
#748743 kfreebsd-8 kfreebsd-8: triple fault on execve from 64-bit thread to 32-bit process 2014-11-01
#748745 kfreebsd-11 kfreebsd-11: triple fault on execve from 64-bit thread to 32-bit process 2014-09-26
#748808 src:libapache2-mod-auth-memcookie libapache2-mod-auth-memcookie: libmemcache seems obsolete, can this package use libmemcached instead? 2014-08-05
#748849 libcatalyst-plugin-email-perl libcatalyst-plugin-email-perl: FTBFS due to removal of libemail-send-perl 2014-05-21
#749162 src:mpich2 libmpich2-3: don't release with jessie 2015-04-28
#749354 isakmpd isakmpd: FTBFS - cannot open /../../Makefile 2015-04-28
#749357 libmakefile-parser-perl libmakefile-parser-perl: FTBFS - tests fail 2015-05-23
#749661 ifuse ifuse: Segfault 2014-06-29
#749714 src:liblog4ada liblog4ada: failed to rename -dev package 2015-01-30
#749833 scilab scilab: Scilab include non-free codes 2015-03-06
#749994 tdiary-mode tdiary-mode: fails to upgrade from wheezy 2014-11-04
#750134 portaudio portaudio: FTBFS - No rule to make target 'lib/' 2015-04-28
#750141 libqt4-xml libqt4-xml: vulnerable to billion laughs attack (CVE-2013-4549) 2014-06-10
#750228 python-glpk python-glpk: FTBFS - build-dep libglpk-dev (<< 4.53) is unsatisfiable 2014-06-02
#750259 src:turbogears2-doc turbogears2-doc: FTBFS: AttributeError: 'HTTPNotFound' object has no attribute 'exception' 2015-04-28
#750274 src:socks4-server socks4-server: FTBFS: make[2]: *** No rule to make target '-lident', needed by 'sockd'. Stop. 2015-04-28
#750288 src:flickrfs flickrfs: FTBFS: chmod: cannot access '/«PKGBUILDDIR»/debian/flickrfs//usr/share/pyshared/flickrfs/flickrfs.py': No such file or directory 2015-04-28
#750298 src:xenwatch xenwatch: FTBFS: Make.config:1: *** empty variable name. 2015-04-28
#750335 src:python-django-feincms python-django-feincms: FTBFS: chmod: cannot access 'debian/python-django-feincms/usr/share/pyshared/feincms/static/feincms/fein_tree.js': No such file or directory 2015-04-28
#750344 src:festvox-czech-dita festvox-czech-dita: FTBFS: US DB: failed to read coefs file from ./lpc/dita0001.lpc 2015-04-28
#750351 src:pyformex pyformex: FTBFS: mkdir: cannot create directory '/«PKGBUILDDIR»/debian/pyformex/usr/share/pyshared/pyformex/doc': No such file or directory 2015-04-28
#750521 pinentry-gtk2 scim-gtk-immodule breaks pinentry-gtk2 and impairs gnome-keyring 2015-04-28
#750562 sendmail sendmail: CVE-2014-3956 2014-06-10
#750719 src:sockjs-client sockjs-client: FTBFS against uglify 2.x series - Cannot call method 'parse' of undefined 2014-10-26
#750869 src:gsql gsql: openssl license exception needed 2015-04-28
#750904 src:scidavis scidavis: FTBFS on arm*: fatal error: sipAPIscidavis.h: No such file or directory 2014-07-14
#750943 stunnel4 stunnel4: init script missing lsb-required status target 2014-10-16
#751005 src:clisp clisp: FTBFS on various architectures 2014-12-21
#751121 src:netatalk Please fix "FIXME" statements in copyright file 2015-04-28
#751241 src:amule amule: Please update to use wxwidgets3.0 2015-04-28
#751302 dragonegg dragonegg: non-standard gcc/g++ used for build (gcc-4.8) 2015-04-28
#751375 python-pies2overrides python-pies2overrides: overwrites python-configparser's /usr/share/pyshared/configparser.py 2015-01-01
#751700 src:vdkbuilder2 vdkbuilder2: FTBFS - libvdkxdb2-dev has been removed 2014-08-19
#752208 unison-gtk [unison-gtk] Doesn't synchronize windows fat subfolders 2014-06-21
#752290 buildcross buildcross: depends on automake1.4 which is going away 2014-10-12
#752353 pilot-manager pilot-manager: uninstallable: libpda-pilot-perl is gone 2015-04-28
#752381 src:grub2 initramfs-tools: does not activate logical volume before trying to mount root filesystem on LVM 2015-03-29
#752537 php-ps php-ps is licensed under the PHP license, and is not PHP 2014-07-07
#752615 moodle moodle is licensed under the PHP license and is not PHP 2015-05-13
#752628 libexpect-php5 libexpect-php5 is licensed under the PHP license and is not PHP 2014-07-07
#752629 ming ming is licensed under the PHP license and is not PHP 2015-05-21
#752632 php-cache php-cache is licensed under the PHP license and is not PHP 2014-07-07
#752641 php-net-ftp php-net-ftp is licensed under the PHP license and is not PHP 2014-07-07
#752642 php-net-imap php-net-imap is licensed under the PHP license and is not PHP 2014-07-07
#752646 php-net-whois php-net-whois is licensed under the PHP license and is not PHP 2014-07-07
#752650 php-suhosin php-suhosin is licensed under the PHP license and is not PHP 2014-08-13
#752667 ldirectord ldirectord uses inet_ntop without importing it from the Socket library 2015-04-26
#752724 bashdb bashdb: FTBFS: refuses to build with bash >= 4.3 2015-04-28
#752726 clisp stumpwm: FTBFS - SIGSEGV cannot be cured. 2015-04-28
#752809 src:qt4-perl qt4-perl: hardcodes /usr/lib/perl5 2015-04-28
#752821 sshmenu sshmenu: not installable in sid 2015-04-28
#752873 fckeditor fckeditor: CVE-2014-4037 2014-06-27
#752961 vor vor: FTBFS - missing -lm 2015-04-28
#753171 src:sagan FTBFS: /usr/bin/ld: cannot find -lee 2015-04-28
#753179 src:festvox-czech-machac festvox-czech-machac: FTBFS: Error reading ESPS file ./lpc/machac0004.lpc 2015-04-28
#753189 src:festvox-czech-krb festvox-czech-krb: FTBFS: Error reading ESPS file ./lpc/krb0012.lpc 2015-04-28
#753195 src:cardstories cardstories: FTBFS: make[3]: virtualenv: Command not found 2015-04-28
#753206 src:gimp-dimage-color gimp-dimage-color: FTBFS: Makefile:206: *** missing separator (did you mean TAB instead of 8 spaces?). Stop. 2015-04-28
#753219 src:katoob katoob: FTBFS: dpkg-source: error: expected ^--- in line 2 of diff `katoob-0.5.9.1/debian/patches/replace_fribidi-config_pkg-config.patch' 2015-04-28
#753230 src:gally gally: FTBFS: python setup.py failed 2015-04-28
#753235 src:lldpad lldpad: FTBFS: dpkg-source: error: expected ^--- in line 2 of diff `lldpad-0.9.46/debian/patches/fix-typo-in-lldptool-ets-8.patch' 2015-04-28
#753263 gnome-alsamixer gnome-alsamixer: FTBFS - gam-slider-dual.c:279: error: undefined reference to 'lrint' 2015-04-28
#753563 chef-solr chef-solr: not installable in sid 2015-04-28
#753669 qemu-launcher qemu-launcher: /usr/bin/qemu does not exist any more 2015-04-28
#753765 drift drift: not installable in sid 2014-07-04
#753795 src:ngspice ngspice: needs rebuild with Tcl/Tk 8.6 after BLT was ported to Tcl/Tk 8.6 2014-07-05
#753829 exabgp Source package contains non-free IETF RFC/I-D 2014-07-05
#753854 src:clinica clinica: depends on libgee2 which is deprecated 2015-05-22
#753859 src:diodon diodon: depends on libgee2 which is deprecated 2015-05-22
#753861 src:gnome-dvb-daemon gnome-dvb-daemon: depends on libgee2 which is deprecated 2015-05-22
#753868 src:lekhonee-gnome lekhonee-gnome: depends on libgee2 which is deprecated 2015-05-22
#753869 src:libgwibber libgwibber: depends on libgee2 which is deprecated 2015-05-22
#753876 src:syncmaildir syncmaildir: depends on libgee2 which is deprecated 2015-05-22
#753879 src:steadyflow steadyflow: depends on libgee2 which is deprecated 2015-05-22
#753922 src:herculesstudio herculesstudio: Broken patch disallows dpkg-source unpack 2014-07-06
#753927 src:usbredir usbredir: Broken patch disallows dpkg-source unpack 2014-07-06
#753954 deejayd [deejayd] Some sources are not included in your package 2014-07-26
#754006 src:emacs-chess emacs-chess: please switch to emacs24 2015-04-28
#754009 src:evernote-mode evernote-mode: please switch to emacs24 2015-04-28
#754020 src:mozart mozart: please switch to emacs24 2015-04-28
#754024 src:planner-el planner-el: please switch to emacs24 2015-04-28
#754026 src:sdic sdic: please switch to emacs24 2015-04-28
#754036 src:tdiary-contrib tdiary-contrib: please switch to emacs24 2015-04-28
#754046 twinkle twinkle: hard automake version dependency 2014-07-07
#754121 aiccu aiccu fails to start with systemd 2015-05-22
#754122 cutter-testing-framework cutter-testing-framework: Depends: gstreamer0.10-plugins-cutter (= 1.2.4-1) but it is not going to be installed 2014-07-07
#754310 netgen netgen: meshing a STEP file makes X crash 2014-08-30
#754425 gpxviewer gpxviewer: incorrect /etc/mailcap entry for application/xml 2014-08-09
#754453 src:ttt ttt: maintainer address bounces 2014-07-17
#754565 src:moodle Non free icc profile 2015-02-04
#754583 libdcmtk4 libdcmtk4: fails to upgrade: tries to overwrite files in libdcmtk3 2014-12-14
#754645 src:polygraph polygraph: FTBFS on kfreebsd-*: error: 'uintptr_t' has not been declared 2014-07-13
#754659 luakit Some actions destroy backlite on Lenovo X61s 2014-07-13
#754667 src:statsmodels statsmodels: FTBFS on powerpc/s390x: test suite issues 2014-07-13
#754668 src:sivp sivp: obsolete binaries on powerpc 2014-07-13
#754681 src:anon-proxy anon-proxy: FTBFS on kfreebsd-*: missing -pthread/-lpthread? 2014-07-13
#754700 src:mercurial-buildpackage mercurial-buildpackage: FTBFS on kfreebsd-*: Uncaught exception - load.c(176) : Module not found : mercurial-buildpackage.neko 2014-07-13
#754704 dnssec-tools rollerd crashes as soon as key rollover is started 2015-04-14
#754713 src:elmerfem elmerfem: FTBFS on s390x: The MPI version needs parpack. Disabling MPI. 2014-07-14
#754755 src:libinline-java-perl libinline-java-perl: FTBFS on mips: test suite issues 2014-11-26
#754759 src:openwalnut openwalnut: FTBFS on kfreebsd-*: wrong linking flags 2014-08-29
#754803 src:healpy healpy: out-of-date binaries 2014-07-14
#754838 grr.app grr.app: Cannot add new feeds 2015-04-28
#755102 src:libexpect-php5 libexpect-php5: please update build-depends, expect-dev is gone 2015-04-28
#755202 network-manager network-manager: keeps creating and using new connection "eth0" that does not work 2015-04-15
#755336 src:libexpect-php5 libexpect-php5: FTBFS: php_expect.h:33:17: fatal error: tcl.h: No such file or directory 2015-04-28
#755484 libgwibber-gtk2 Unfulfillable dependency on libgtkspell-3-0 2014-07-21
#755594 src:django-evolution django-evolution: Please ensure it works with Django 1.7 2015-04-28
#755601 src:django-ldapdb django-ldapdb: Please ensure it works with Django 1.7 2015-04-02
#755632 src:python-django-voting python-django-voting: Please ensure it works with Django 1.7 2014-09-17
#755876 buzztard-bsl buzztard-bsl: not installable in sid 2015-04-28
#755992 proftpd-mod-clamav proftpd-mod-clamav: error: Can not stat file (9): Bad file descriptor 2015-04-07
#756061 barry Not suitable for a stable release: lack of time by maintainer 2015-04-28
#756253 grub-efi-amd64 Upgrade from 2.02~beta2-10 to 2.02~beta2-11 left grub unbootable 2015-01-21
#756322 portaudio portaudio: should this package be removed? 2015-04-29
#756360 src:gdevilspie gdevilspie: maintainer address bounces 2015-04-28
#756445 liblog4ada2-dev liblog4ada2-dev" not installable in sid 2014-07-29
#756492 system-config-printer-kde system-config-printer-kde: Authentication Dialog cannot receive focus 2015-04-28
#756573 php-mssql-bundle Useless in Debian 2015-04-27
#756580 php-irods-prods Useless in Debian 2015-04-27
#756729 selinux-policy-default selinux-policy-default: Setting SELinux to enforce results in not configured network interface at boot time 2015-02-17
#756785 src:scikit-learn scitkit-learn: FTBFS on armel 2014-08-01
#756871 fatrat-unpack fatrat-unpack: non-distributable: GPL'd code linked to non-GPL unrar library 2014-08-02
#756997 critterding Segfaults on start 2015-04-28
#757682 ruby-rack1.4 ruby-rack1.4: Obsolete 2014-08-10
#757751 src:python-librabbitmq missing symbol amqp_get_or_create_channel_pool 2014-09-09
#757771 rar rar: Incorrect handling of file names containing international characters when creating an archive 2014-08-25
#758126 shush shush: crontab path not known in amd64 build 2014-08-14
#758524 unhide.rb Broken with uninitialized constant Fiddle 2014-08-18
#758558 couchdb Includes file with unclear license 2014-08-19
#758883 src:check-mk check-mk: CVE-2014-5338 CVE-2014-5339 CVE-2014-5340 2015-01-09
#758897 fckeditor Should not be shipped in jessie 2015-04-28
#759044 src:tribler tribler: Please update to use wxpython3.0 2015-05-22
#759232 gtktrain gtktrain: FTBFS - Makefile:206: *** missing separator 2015-04-28
#759305 percona-xtradb-cluster-5.5 percona-xtradb-cluster-5.5: Release team concerns 2014-08-26
#759324 libdbd-oracle-perl [libdbd-oracle-perl] conflicts with perl-5.20 2015-03-26
#759560 yate missing license in debian/copyright 2014-09-03
#759748 src:ogmrip ogmrip: Depends on mencoder which is not available 2014-08-29
#759777 tt-rss tt-rss: Partially broken by libjs-dojo-core/dijit upgrade 2014-12-15
#759823 src:evolution-webcal evolution-webcal: FTBFS: e-cal.h:22:2: error: #error "Only <libecal/libecal.h> should be included directly." 2015-04-28
#759824 src:pyfltk pyfltk: FTBFS: ./python/fltk_wrap.cpp:5241:35: error: format not a string literal and no format arguments [-Werror=format-security] 2015-04-28
#759825 src:audtty audtty: FTBFS: main.c:20:31: fatal error: audacious/audctrl.h: No such file or directory 2015-04-28
#759829 src:mach mach: FTBFS: selinux-mach.c:11:12: error: conflicting types for 'lsetfilecon' 2015-04-28
#759835 src:jitsi jitsi: FTBFS: [javadoc] /«PKGBUILDDIR»/lib/src/jsip/src/gov/nist/javax/sip/header/AuthenticationHeader.java:443: error: unmappable character for encoding ASCII 2015-04-28
#759844 src:estic estic: FTBFS: cc1plus: error: unrecognized command line option '-fstack-protector-strong' 2015-04-28
#759846 src:asterisk-chan-capi asterisk-chan-capi: FTBFS: chan_capi_fmt.h:230:28: error: dereferencing pointer to incomplete type 2015-04-28
#759848 src:babel babel: FTBFS: configure.ac:76: error: required file 'config/compile' not found 2015-04-28
#759853 src:dragonegg dragonegg: FTBFS: g++-4.8: error: unrecognized command line option '-fstack-protector-strong' 2015-04-28
#759858 src:python-igraph python-igraph: FTBFS: src/graphobject.c:3734:9: error: too few arguments to function 'igraph_closeness' 2015-04-28
#759868 noise noise: RPATH set to untrusted directory 2014-08-30
#759888 src:mp3splt-gtk mp3splt-gtk: FTBFS: configure: error: Audacious player development files for audclient >= 3.0 not found. 2015-04-28
#759904 src:cl-plplot cl-plplot: FTBFS: build-dependency not installable: libplplot-dev 2015-04-28
#759918 src:ruby-activerecord-nulldb-adapter ruby-activerecord-nulldb-adapter: FTBFS: ERROR: Test "ruby2.1" failed: Failure/Error: cxn.select_values("") 2015-04-28
#759922 src:bsl bsl: FTBFS: build-dependency not installable: libbuzztard-dev (>= 0.6.0) 2015-04-28
#759928 src:apt-dpkg-ref apt-dpkg-ref: FTBFS: mkdir: cannot create directory '././sbuild-nonexistent': Permission denied 2015-04-28
#759936 proftpd-mod-vroot proftpd-mod-vroot: Module is broken because of erroneous function vroot_lookup_path 2014-09-03
#759962 src:haskell-ed25519 haskell-ed25519: FTBFS: tests failed 2015-04-28
#759972 src:php-xml-serializer php-xml-serializer: FTBFS: tests failed 2015-04-28
#759979 src:simba simba: FTBFS: RoPkg::Rsync ...failed! (needed) 2015-04-28
#760058 src:ember ember: Please upgrade OGRE dependency to 1.9 2015-05-13
#760150 cameramonitor cameramonitor: Not Reporting Camera ON 2015-04-28
#760193 flintqs Should not be shipped in jessie 2014-09-01
#760361 linux-image-2.6.32-5-amd64 linux: chown on NFS4 mounts impossible 2015-01-30
#760623 hotot hotot: Hotot fails to start with import error 2014-09-06
#760853 jitsi jitsi uninstallable in sid 2015-05-24
#761211 guile-gnome-platform guile-gnome-platform: please migrate to guile-2.0 2014-10-29
#761530 src:nuitka nuitka: FTBFS: Tests failures 2015-04-28
#761544 src:libtruth-java libtruth-java: FTBFS: xargs: /usr/lib/jvm/java-7-openjdk-*/bin/javac: No such file or directory 2015-04-28
#761568 src:diet diet: FTBFS: convert: unable to open file `/tmp/magick-229129QKrUoVzzgMw': No such file or directory @ error/constitute.c/ReadImage/540. 2015-04-28
#761646 zemberek-server zemberek-server: missing dependency on dbus 2014-09-15
#762040 src:opennebula opennebula: Build depends on libxmlrpc-c++4-dev which is no longer built 2014-09-17
#762062 src:wxwidgets2.8 wxwidgets2.8: Should not be included in jessie 2014-11-09
#762133 src:ruby-kakasi-ffi ruby-kakasi-ffi: FTBFS: can't load libkakasi.so (DL::DLError) 2014-09-18
#762439 src:haskell-glade Removal imminent 2014-09-22
#762440 src:haskell-gstreamer Removal imminent 2014-09-22
#762441 src:haskell-gtkglext Removal imminent 2014-09-22
#762638 src:perl missing source: Configure 2014-11-29
#762647 src:samtools samtools: FTBFS: test suite errors 2014-11-19
#762799 zpb-ttf zpb-ttf: Maintainer address bounces 2014-09-28
#762835 openafs-fileserver error exit on dafileserver (segfault) 2014-10-06
#762852 src:procps libprocps4-dev: broken symlink /usr/lib/i386-linux-gnu/libprocps.so 2015-03-18
#762950 libsolid4 digikam: Removes all images from database when unaccessible mount is found 2015-05-05
#763210 libfile-spec-perl libfile-spec-perl: uninstallable, current version superseded by perl 5.20.1 2014-09-28
#763218 src:python-pysam python-pysam: FTBFS: Tests failures 2015-04-28
#763566 src:horst horst: Build dep on sparse which has not yet moved from non-free 2014-11-07
#763630 src:boost1.54 boost1.54: should not be shipped in jessie 2014-10-01
#763749 gphpedit gphpedit: FTBFS in current testing 2014-10-02
#763779 grr Fix dependency on fckeditor 2014-10-02
#763824 libtar0 writes archives with checksums itself deems wrong 2014-10-05
#764606 dgit dgit should tolerate .pc-less source tree 2015-05-02
#764704 botch botch: keep botch out of testing 2015-02-10
#764980 src:pyowncloud pyowncloud: FTBFS: Tries to download distribute-0.6.21.tar.gz from pypi 2014-11-22
#765062 libapache-mod-auth-radius libapache-mod-auth-radius: FTBFS - missing build dependency on libssl-dev 2014-10-27
#765120 src:monogame monogame: support monodevelop 5 2015-05-21
#765121 src:rampart rampart: FTBFS: configure: error: could not find openssl. stop 2015-04-28
#765128 src:cutter-testing-framework cutter-testing-framework: FTBFS: Tests failures 2015-04-28
#765129 src:tcos tcos: FTBFS: build-dependency not installable: libxmlrpc-c3-dev 2015-04-28
#765157 src:crystalspace crystalspace: FTBFS: make[2]: *** No rule to make target 'install_lib'. Stop. 2015-04-28
#765284 src:htdig htdig: FTBFS on kfreebsd-*: 'ETIME' undeclared 2014-10-14
#765379 src:gcc-4.7 gcc-4.7 should not ship with jessie 2015-05-20
#765380 src:gcc-4.8 gcc-4.8: do not ship with Jessie+1 2015-04-28
#765468 src:dns-flood-detector glibc: removed __FAVOR_BSD from features.h 2014-10-15
#765473 dovecot-common dovecot-common: Dovecot (previous to V2.1) doesn't allow to disable SSLv3 which is bad: CVE-2014-3566 2015-02-06
#765567 docbook-xsl Please use non-recursive version 2015-04-28
#765766 dirac Dirac package unloved and appears to be nearly obsolete, maybe consider removal after jessie. 2015-05-13
#766250 eject eject: [kfreebsd] fails to open cdrom tray 2014-11-15
#766298 moonshot-trust-router ROM: Not Suitable for Inclusion in Jessie 2014-10-22
#766397 emacs24 emacs/gnus: Uses s_client to for SSL. 2014-11-06
#766621 src:cross-gcc-4.9-powerpc the package fails to build from source on buildds and has unmet dependencies 2015-04-28
#766622 src:cross-gcc-4.9-ppc64el the package fails to build from source on buildds and has unmet dependencies 2015-04-28
#766623 src:cross-gcc-4.9-mipsel the package fails to build from source on buildds and has unmet dependencies 2015-04-28
#766624 src:cross-gcc-4.9-arm64 the package fails to build from source on buildds and has unmet dependencies 2015-04-28
#766625 src:cross-gcc-4.9-armel the package fails to build from source on buildds and has unmet dependencies 2015-04-28
#766626 src:cross-gcc-4.9-armhf the package fails to build from source on buildds and has unmet dependencies 2015-04-28
#766884 libxml2 libxml2: "validity error : ID ... already defined" errors with xmllint --noent 2014-11-12
#767019 xscreensaver xscreensaver: postinst overwrites /etc/X11/app-defaults/XScreenSaver without asking 2015-03-08
#767069 apertium apertium: breaks after incompatible pcre3 updates 2015-04-28
#767164 extra-cmake-modules extra-cmake-modules: Should not be in Jessie 2014-11-02
#767193 mbt mbt: 3.2.10-5 must not be in jessie 2014-10-29
#767302 gwrite gwrite: GWrite crashes when pressing save button 2015-04-28
#767411 src:torque torque: should not be released with jessie 2015-04-28
#767423 gstreamer1.0-libav tracker-extract SIGSEGV 2015-04-04
#767465 installation-reports Installed Debian Jessie fails to recognize USB flash drive upon reboot 2015-04-27
#767561 pki-tools pki-tools,strongswan-starter: error when trying to install together 2015-01-09
#767572 libthunar-vfs-1-2-dbg libthunar-vfs-1-2-dbg: fails to upgrade from squeeze - trying to overwrite /usr/lib/debug/usr/lib/libthunar-vfs-1.so.2.3.1 2014-11-01
#767613 kleopatra [kleopatra] hangs on OpenPGP-Zertifikate aktualisieren 2014-11-01
#767659 libpoppler-glib8 evince 3.14.1-1 gets undefined symbol with libpoppler46:i386 earlier than 0.26.5-2 2015-03-08
#767696 bwctl bwctl: depends on libiperf-dev, which is unavailable on kfreebsd 2014-11-03
#767814 waagent waagent: removes files that were installed by another package: /lib/udev/rules.d/75-persistent-net-generator.rules 2014-11-23
#767826 python3-django-assets python3-django-assets: fails to install: SyntaxError: Missing parentheses in call to 'print' 2014-12-07
#767827 nfdump nfdump: fails to remove: /usr/bin/deb-systemd-helper: error: unable to link /etc/systemd/system/nfdump.service to /dev/null: File exists 2014-11-02
#767917 waagent waagent: prompting due to modified conffiles which were not modified by the user: /etc/init.d/waagent 2014-11-04
#768032 frontaccounting frontaccounting: fails to install: ERROR 1146 (42S02) at line 1: Table 'frontaccounting.0_company' doesn't exist 2015-01-23
#768089 libxml2-utils libxml2-utils: Upstream bug 738805 triggered by CVE-2014-3660 fix 2015-04-04
#768106 src:kfreebsd-8 kfreebsd-8: CVE-2014-8476: getlogin kernel memory disclosure 2014-11-09
#768109 src:kfreebsd-11 kfreebsd-11: CVE-2014-8476: getlogin kernel memory disclosure 2014-11-05
#768112 slurm-llnl, sinfo slurm-client: fails to upgrade from 'wheezy' - trying to overwrite /usr/bin/sinfo 2015-05-01
#768131 src:addresses-for-gnustep addresses-for-gnustep: maintainer address bounces 2015-04-28
#768476 openssl openssl: Removes symbol without SONAME bump 2015-05-09
#768581 opal opal: FTBFS in experimental: error: 'CodecID' has not been declared 2014-11-12
#768583 libqinfinity libqinfinity: Build-Depends on unavailable libinfinity-0.5-dev 2014-11-08
#768618 src:pacemaker pacemaker: FTBFS in jessie: build-dependency not installable: libqb-dev (>= 0.16.0.real) 2015-04-28
#768687 src:libdata-hal-perl libdata-hal-perl: FTBFS: test suite broken by newer liburi-namespacemap-perl versions 2015-05-12
#768709 src:red5 red5: FTBFS in jessie: build-dependency not installable: libgroboutils-java 2015-04-28
#768717 src:adzapper adzapper: FTBFS in jessie: build-dependency not installable: libswf-perl 2015-04-28
#768738 src:jarisplayer jarisplayer: FTBFS in jessie: build-dependency not installable: haxe 2015-04-28
#768742 src:psychopy psychopy: FTBFS in jessie: build-dependency not installable: libavbin0 2015-04-28
#768757 src:libcgi-application-plugin-ajaxupload-perl libcgi-application-plugin-ajaxupload-perl: FTBFS in jessie: build-dependency not installable: libtest-cgi-multipart-perl 2015-04-28
#768761 src:bustle bustle: FTBFS in jessie: build-dependency not installable: libghc-glade-dev 2015-04-28
#768789 refdbg refdbg: FTBFS: /usr/bin/ld: cannot find -liberty 2014-11-09
#768898 libmapper libmapper: Unsuitable for Testing, please keep it in Unstable for a while 2014-11-09
#768900 libmapper-dev libmapper-dev: Unsuitable for Testing, please keep it in Unstable for a while 2014-11-09
#768901 python-libmapper python-libmapper: Unsuitable for Testing, please keep it in Unstable for a while 2014-11-09
#768905 src:keyutils FTBFS: fails test "CHECK INVALID KEY TYPE" 2015-04-28
#768922 pacemaker pacemaker: stopped working after upgrade to 1.1.10+git20130802-4.1 2015-05-06
#769145 atheme-services atheme-services: fails to upgrade from 'sid' - trying to overwrite /usr/sbin/dbverify 2015-03-23
#769146 openntpd openntpd: fails to upgrade from 'sid' - trying to overwrite /etc/apparmor.d/usr.sbin.ntpd 2015-05-23
#769147 spl spl: fails to install, trying to overwrite other packages files: /usr/share/man/man1/splat.1.gz 2014-11-11
#769148 gstreamer1.0-qapt gstreamer1.0-qapt: fails to upgrade from 'sid' - trying to overwrite /usr/lib/kde4/libexec/qapt-gst-helper 2014-11-11
#769151 libdcmtk4-dev libdcmtk4-dev: fails to upgrade from 'sid' - trying to overwrite /usr/include/dcmtk/dcmwlm/wltypdef.h 2014-11-11
#769155 kde-workspace-bin kde-workspace-bin: laptop does not go to sleep when critical battery level is reached 2015-04-21
#769158 munin, munin-node munin, munin-node: fails to upgrade from 'sid' - trying to overwrite /usr/share/man/man5/munin.conf.5.gz 2014-11-28
#769343 tsocks tsocks: statically linked against libc6 without a Built-Using: field 2014-11-13
#769345 unhide unhide: statically linked against libc6 without a Built-Using: field 2014-11-12
#769350 src:prelink prelink: statically linked against libc6 without a Built-Using: field 2014-11-12
#769353 chkrootkit chkrootkit: statically linked against libc6 without a Built-Using: field 2014-11-12
#769395 ceph-dkms ceph-dkms: module FTBFS for kernel 3.16.0-4 2014-11-17
#769482 python3-pip /usr/bin/pip-3.2: pip 1.1 is insecure, unsupported and does not work with most of python3 2014-11-14
#769690 waagent waagent postinst script can remove configuration files in postinst 2014-11-15
#769798 openswan-modules-dkms openswan-modules-dkms: module FTBFS with linux-headers-3.2.0-4-amd64 3.2.63-2+deb7u1 2015-01-25
#769805 src:ming ming: FTBFS on current sid: swf4compiler.tab.c:3535:7: error: lvalue required as left operand of assignment 2015-04-28
#770130 xserver-xorg-video-intel gnome-shell: crashes with "Failed to create texture 2d" after "[drm:i8xx_irq_handler] *ERROR* pipe A underrun" 2015-03-17
#770229 src:cyassl CVE-2014-2901 CVE-2014-2902 CVE-2014-2903 CVE-2014-2904 2015-01-20
#770232 python-selenium Please remove the non-free files and upload to main 2015-05-20
#770251 ruby-jbuilder, ruby-responders ruby-jbuilder,ruby-responders: error when trying to install together 2015-04-28
#770261 src:python-pies python-pies: Rebuilding from source gives nearly empty python3-pies 2014-11-20
#770330 android-permissions android-permissions: modifying conffiles from another package: /etc/login.defs 2014-12-09
#770402 nautilus-dropbox nautilus-dropbox: hangs during installation with 100% cpu usage 2015-02-03
#770473 src:armory Armory is not suitable for stable 2014-11-21
#770490 iceweasel iceweasel: WebM loading crashes iceweasel 2014-12-12
#770492 src:linux linux-image-3.16.0-4-686-pae: chown removes security.capability xattr on other users' files (CVE-2015-1350) 2015-04-13
#770591 creepy Creepy: Plugins not working 2014-11-24
#771102 abduco upstream license violation 2014-12-04
#771241 stunnel4 stunnel4 sometimes truncates long server reply 2015-04-23
#771341 libsqlite3-0 segfaults in sqlite3_value_type while using from Python 2015-03-16
#771496 dpkg-cross overwrites user changes to configuration file /etc/dpkg-cross/cross-compile on upgrade (violates 10.7.3) 2015-01-05
#771503 web2ldap Remove package web2ldap 2014-11-30
#771505 python-weblib Remove package python-weblib 2015-04-28
#771669 libsqliteodbc segfault on SQLPrepare SELECT with expression result column 2014-12-29
#771755 gnustep-dl2-postgresql-adaptor gnustep-dl2-postgresql-adaptor: unhandled symlink to directory conversion: /usr/lib/GNUstep/Frameworks/PostgreSQLEOAdaptor.framework/Resources 2015-01-09
#771870 bareos-database-common bareos-database-common: fails to install: bareos-database-common.config: /usr/sbin/bareos-dbcheck: not found 2014-12-05
#771872 doxymacs doxymacs: fails to install: ERROR: doxymacs is broken - called emacs-package-install as a new-style add-on, but has no compat file. 2014-12-03
#771971 upgrade-reports dpkg hangs installing "init" during upgrade from wheezy to jessie 2015-02-01
#772225 couchdb couchdb: bashism in /bin/sh script 2014-12-06
#772612 kmail kmail: Sent message opened for editing by default and can be removed from sent by saving 2014-12-13
#772715 firestarter firestarter: makes booting impossible 2015-04-28
#772794 qpid-cpp qpid-cpp: Multiple security issues 2015-02-02
#772795 grub-pc grub installation fails on a fakeraid/sataraid/dmraid system 2014-12-11
#772972 src:nvidia-graphics-drivers-legacy-96xx src:nvidia-graphics-drivers*: CVE-2014-8298: GLX-INDIRECT (Including CVE-2014-8093, CVE-2014-8098) 2015-01-11
#772973 src:nvidia-graphics-drivers-legacy-173xx src:nvidia-graphics-drivers*: CVE-2014-8298: GLX-INDIRECT (Including CVE-2014-8093, CVE-2014-8098) 2015-01-11
#773029 groonga-server-common groonga-server-common: purging deletes conffiles owned by other packages: /etc/groonga/{groonga.conf, synonyms.tsv} 2015-01-21
#773059 ogre-doc ogre-doc: unhandled symlink to directory conversion: /usr/share/doc/PACKAGE 2014-12-13
#773351 src:silly silly: Broken /usr/lib/pkgconfig/SILLY.pc makes other package FTBFS 2014-12-17
#773571 sirc sirc: nondeclared dependency on libperl4-corelibs-perl for getopts.pl 2014-12-20
#773586 phoneuid phoneuid: doesn't start or crashes during startup - probably due to problem in phonefsod 2014-12-20
#773808 openclipart2 Openclipart2 included non-free images. 2014-12-23
#773862 scikit-learn scikit-learn: FTBFS on armhf 2014-12-24
#773978 dfo dfo: completely broken - wont connect to flickr (HTTP Error 403, Forbidden) 2015-01-02
#774047 pnp4nagios pnp4nagios FTBFS on arm64, outdated config.sub/guess 2015-05-04
#774149 usbmount usbmount: Can't mount ntfs drive (Transport endpoint is not connected) 2015-05-19
#774282 parl-desktop-strict parl-desktop-strict: not installable in sid 2014-12-31
#774290 worldwind worldwind: Immediate crash (HeadlessException) with 'Java(TM) SE Runtime Environment (build 1.7.0_45-b18' 2014-12-31
#774628 dgit dgit must support intended dgit repo move 2015-05-02
#774630 midgard2-common CVE-2014-8148: midgard-core configures D-Bus system bus to be insecure 2015-01-05
#774795 mysql-server-5.5 php5, mysql-server-5.5: php5 FTBFS on ppc64el due to mysql assertion failure "InnoDB: Failing assertion: node->n_pending == 0" 2015-04-28
#774873 openjdk-7-jre-headless Circular dependency in java-headless packages 2015-04-28
#774931 asr-manpages asr-manpages: Unknown licensing status 2015-01-18
#774954 ha ha: CVE-2015-1198: directory traversal vulnerabilities 2015-01-18
#775056 python3-llfuse python3-llfuse: package unusable due to non-existent module dependency 'Queue' 2015-01-11
#775118 mock mock: makes dpkg explode after upgrade from sid to experimental 2015-01-11
#775147 emscripten emscripten: does not work at all with optimization enabled 2015-01-12
#775254 python-mysqldb-dbg python-mysqldb-dbg: unhandled symlink to directory conversion: /usr/share/doc/PACKAGE 2015-01-13
#775257 libiomp5 libiomp5: missing SONAME link /usr/lib/libiomp5.so -> libiomp5.so.5 2015-01-13
#775360 p0f Trivial DoS attack vector against p0f service 2015-01-14
#775541 nfs-common NFS mounts from /etc/fstab do not work 2015-04-28
#775560 upgrade-reports upgrade-reports: Wheezy -> Jessie: machine becomes unbootable due to missing Grub 2015-04-25
#775623 src:golang-go-xdg golang-go-xdg: FTBFS in jessie: dh_auto_test: go test -v launchpad.net/go-xdg/v0 returned exit code 1 2015-04-28
#775643 src:pymvpa pymvpa: FTBFS in jessie: tests failed 2015-04-28
#775689 src:unetbootin Do NOT use unetbootin for Debian CD images 2015-03-15
#775760 openjdk-8, ftp.debian.org openjdk-8 rejected due to wrong lintian warning 2015-05-18
#775850 src:timblserver timblserver: FTBFS in unstable: error: 'class Timbl::GetOptClass' has no member named 'getLogFile' 2015-04-28
#775935 src:geneweb geneweb: FTBFS on various arches: Please run 'make' in directory '../src' first 2015-04-04
#775990 akonadi-backend-sqlite [akonadi-backend-sqlite] Akonadi reports deadlocks 2015-03-30
#776094 dovecot-imapd dovecot-imapd: corrupts mailbox after trying to retrieve it 2015-05-25
#776118 nagios3-cgi nagios3-cgi: prompting due to modified conffiles which were not modified by the user: /etc/nagios3/cgi.cfg 2015-01-24
#776131 src:gridengine gridengine: Should gridengine be removed from jessie? 2015-02-21
#776250 compiz-fusion-bcop Should not be part of jessie 2015-01-25
#776330 php-kdyby-console Useless in Debian 2015-05-19
#776391 eglibc [CVE-2015-0235]: heap-based buffer overflow in __nss_hostname_digits_dots() 2015-02-28
#776392 apt-dater absence of default opt-cmd-flags makes connections fail 2015-01-27
#776512 mantis function InsertData() is defined twice: installation is broken 2015-05-12
#776583 libparanamer-java libparanamer-java: Missing parent POM 2015-01-29
#776907 src:dante dante: FTBFS due to libtool movement 2015-02-03
#776914 libavogadro-dev libavogadro-dev: unsatisfiable Depends: libeigen2-dev 2015-02-03
#776920 blcr-dkms blcr-dkms: fails to build kernel module for 3.16.0-4-amd64 2015-02-03
#777088 isdnutils isdnutils: FTBFS in experimental 2015-02-04
#777257 src:r8168 Contains non-free firmware 2015-03-06
#777439 netcfg Jessie DI-rc1 amd64 after installation no network interfaces 2015-04-28
#777511 src:linux linux-image-3.16: md: bug with re-adding a partially recovered device to a mirror 2015-03-01
#777540 libhtp1 policy violation - SONAME mismatch 2015-04-20
#777595 src:update-notifier update-notifier: Wrong license in debian/copyright (compared to COPYING) 2015-02-13
#777596 libfcitx-qt5-0 libfcitx-qt5-0: fails to upgrade from 'sid' - trying to overwrite /usr/lib/x86_64-linux-gnu/libfcitx-qt5.so.0.1 2015-02-10
#778599 libcsoap1 Vulnerabilities in nanohttp 2015-03-15
#778669 mediatomb-daemon mediatomb allows anyone to browse and export the whole filesystem 2015-02-18
#778695 upgrade-reports wheezy -> jessie: no gdm3 prompt, dependency loops and broken initrd 2015-03-03
#778699 vidalia Vidalia should not be part of Jessie 2015-02-18
#778747 openssl openssl: RFC 7465 says RC4 is broken, never to be used 2015-05-02
#778749 dtc-cyrus dtc-cyrus: depends on obsolete cyrus-*-2.2 2015-02-19
#778831 src:udevil udevil: do not ship with Stretch 2015-04-28
#778895 trafficserver trafficserver: CVE-2014-10022 2015-03-14
#778925 mini-httpd CVE-2015-1548 2015-02-21
#779047 fuseiso Two security issues 2015-03-11
#779126 snort-common snort-common: depend on perl instead of perl-modules 2015-02-25
#779127 squid squid: depend on perl instead of perl-modules 2015-02-25
#779145 gwibber-service-twitter gwibber-service-twitter: Twitter OAuth enforces SSL 2015-02-24
#779154 jabberd2 CVE-2015-2058 2015-04-22
#779201 src:kfreebsd-9 kfreebsd-9: CVE-2015-1414: DoS via IGMP packet 2015-05-11
#779202 src:kfreebsd-8 kfreebsd-8: CVE-2015-1414: DoS via IGMP packet 2015-04-16
#779255 qemubuilder qemubuilder: unable to build anything; can't find .DSC file 2015-05-17
#779265 qreator qreator: fails to generate QR code image 2015-02-26
#779286 libgps22 libgps22: fails to upgrade from 'sid' - trying to overwrite /usr/lib/x86_64-linux-gnu/libgpsd.so.22.0.0 2015-03-31
#779370 hdparm hdparm + systemd: old apm/pm-utils hooks not working/migrated 2015-04-28
#779468 apt-spy apt-spy: creates an invalid sources list 2015-03-08
#779482 libgluegen2-rt-java support for powerpc, ppc64el and s390x not complete 2015-04-25
#779551 devtodo devtodo: FTBFS, should Build-Depends on libtool-bin 2015-04-28
#779599 libsocl-contrib-1.2-0, libsocl-1.2-0 libsocl-contrib-1.2-0, libsocl-1.2-0: missing breaks+replaces against each other 2015-03-03
#779620 lldb-3.7 lldb-3.7: CommandLine Error: Option 'enable-objc-arc-opts' registered more than once! 2015-03-03
#779672 src:calendarserver Multi-Line Architecture fields are not allowed per Debian policy 2015-04-28
#779703 src:isort isort is missing build dependencies, trying to download from pypi 2015-04-28
#779787 hdparm damaging default apm_on_ac configuration 2015-04-28
#779887 php-net-dnsbl Useless in Debian 2015-04-26
#779891 php-compat Useless in Debian 2015-04-26
#779894 php-crypt-cbc Useless in Debian 2015-04-26
#780143 libfreetype6 libfreetype6_2.5.2-3 makes some fonts unusable 2015-03-20
#780145 python-cream not appropriate for jessie 2015-03-09
#780146 cream-melange not appropriate for jessie 2015-03-09
#780162 smartmontools general debian base-system fix: default HDD timeouts cause data loss or corruption (silent controller resets) 2015-04-18
#780199 src:redhat-cluster redhat-cluster: FTBFS in unstable - error: conflicting types for 'int64_t' 2015-04-28
#780207 mdadm default HDD block error correction timeouts: make entire! drives fail + high risk of data loss during array re-build 2015-04-18
#780323 coreutils /bin/cp: cp: *deletes* files' contents with --attributes-only option 2015-03-23
#780383 src:libopensaml2-java libopensaml2-java: CVE-2015-1796 2015-05-09
#780424 galette Emedded ZendDb component affected by several security issues 2015-03-17
#780429 snmp-mibs-downloader snmp-mibs-downloader: postinst uses /usr/share/doc content (Policy 12.3): /usr/share/doc/mibrfcs/* 2015-04-01
#780507 src:librsync src:librsync: FTBFS on BE 2015-03-15
#780601 src:asterisk asterisk: CVE-2015-1558: File descriptor leak when incompatible codecs are offered 2015-03-16
#780613 diakonos diakonos: needs unpackaged curses binding to work 2015-03-17
#780620 src:kcov control file not policy compliant and build failures almost everywhere 2015-03-16
#780650 systemd systemd: Sources not shipped for hwdb files 2015-03-24
#780673 gitolite3 gitolite3: git-annex shell is not working: "FATAL: bad git-annex-shell command" - patch available 2015-04-22
#780703 src:eclipse-pydev eclipse-pydev fails to build from source 2015-05-03
#780735 icedove icedove: Segfault at startup, even in safe mode 2015-05-11
#780875 mantis mantis: MantisBT <1.2.19 multiple vulnerabilities (Access control bypass/XSS/SQL injection/etc) 2015-03-20
#780940 hdparm hdparm freezes the system's start up 2015-04-19
#781040 src:strace strace: FTBFS on lots of arches - testsuite failures 2015-04-17
#781128 security.debian.org security.debian.org: GeoDNS load balancing of Debian Security mirrors + out of date mirrors means you cant patch 2015-03-25
#781153 zanshin [zanshin] Fix compatibility with zanshin development version 2015-04-28
#781155 openbsd-inetd openbsd-inetd: openbsd-inetd.service should be the main service file 2015-04-10
#781223 jenkins jenkins: Multiple security issues 2015-03-26
#781356 fig fig: New upstream version, renamed to docker-compose 2015-03-27
#781443 src:capnproto capnproto: FTBFS on armhf and armel (test seg. faults) but built there in the past 2015-04-10
#781538 installation-reports debian-boot: Total trash on reboot of RAID1 partitions 2015-04-09
#781566 apophenia COPYING2 contains some armchair licensing 2015-05-20
#781571 selinux-policy-default selinux-policy-default: lvcreate hangs when SELinux is set to enforcing 2015-03-31
#781595 src:xdeb xdeb: disables apt's signature checks 2015-03-31
#781650 libomnithread4-dev libomnithread4-dev: fails to upgrade from 'sid' - trying to overwrite /usr/include/omnithread/posix.h 2015-04-01
#781652 python3-llfuse-dbg python3-llfuse-dbg: fails to upgrade from 'testing' - trying to overwrite /usr/lib/python3/dist-packages/llfuse/capi.cpython-34dm-x86_64-linux-gnu.so 2015-04-04
#781750 red5-server red5-server: Does not install/start on jessie 2015-04-02
#781779 selinux-policy-default selinux-policy-default: not possible to login via GUI when SELinux is set to enforcing 2015-04-02
#781888 cinnamon-session cinnamon-session: session does not start 2015-05-22
#781915 apt-zip Checksum fails and other issues in Jessie 2015-04-28
#782030 stunnel4 stunnel4: Fails to restart on slow/loaded systems 2015-04-23
#782090 xserver-xspice xserver-xspice: Xspice broken due to missing spiceqxl driver 2015-04-07
#782098 openexr, libopenexr-dev openexr, libopenexr-dev: directory vs. symlink conflict: /usr/share/doc/{openexr, libopenexr-dev} -> /usr/share/doc/libopenexr6 2015-05-12
#782103 libucto2 libucto2: fails to upgrade from 'sid' - trying to overwrite /etc/ucto/tokconfig-en 2015-04-08
#782106 openexr-doc openexr-doc: fails to upgrade from 'sid' - trying to overwrite /usr/share/doc-base/openexr-tech-intro 2015-04-07
#782108 libkf5people-data libkf5people-data: fails to upgrade from 'sid' - trying to overwrite /usr/share/locale/*/LC_MESSAGES/libkpeople.mo 2015-04-07
#782179 apt-zip apt-zip: apt-zip-list --aptgetaction=update doesn't do anything because "apt-get -qq --print-uris update" outputs nothing 2015-04-28
#782270 ruby-xapian ruby documentation cannot be built from source 2015-04-28
#782332 libgpod-nogtk-dev libgpod-nogtk-dev: fails to upgrade from 'wheezy': Depends: libgpod4-nogtk (= 0.8.3-1.1+b1) but it is not going to be installed 2015-04-10
#782361 netgen netgen crashes on launch 2015-04-10
#782363 src:multipath-tools multipath-tools-boot: include dm-service-time in initramfs (new default path selector) 2015-04-22
#782400 src:multipath-tools multipath-tools: libmultipath: fix discovery of devices with empty rev sysfs attribute 2015-04-22
#782414 sugar-presence-service-0.84, sugar-presence-service-0.88, sugar-presence-service-0.90, python-sugar-toolkit-0.96 sugar-presence-service broken due to deprecated telepathy-gabble Tubes API 2015-04-14
#782456 plymouth plymouth: With plymouth installed, starting the DM sometimes fails 2015-04-26
#782488 src:multipath-tools multipath-tools: updates for compatibility with property blacklist 2015-04-16
#782648 src:mysql-5.6 mysql-5.6: Multiple security fixes from the April 2015 CPU 2015-04-15
#782653 src:openmpi openmpi: Fails to build from source 2015-04-28
#782720 aspell-is one filename is not valid utf-8 2015-04-16
#782735 src:kfreebsd-9 kfreebsd-9: CVE-2015-2923: IPv6 Hop limit lowering via RA messages 2015-04-16
#782750 src:make-dfsg make-dfsg: FTBFS: features/archives test fails 2015-04-23
#782753 console-setup console-setup.postinst hangs forever during upgrades to jessie 2015-05-06
#782806 src:sugar-toolkit-0.98 sugar-toolkit-0.98: maintainer address bounces 2015-04-28
#783007 src:libhtp libhtp: http uri parsing issue 2015-04-20
#783032 minitube Minitube segfaults on startup 2015-05-20
#783099 src:php5 php5: Fileinfo on specific file causes spurious OOM and/or segfault 2015-04-24
#783108 file file: OOM and/or segfault 2015-04-24
#783141 src:lnav lnav: FTBFS on all architectures on buildds 2015-05-16
#783169 grive grive: please remove grive from archive - no longer works after Google API changes of 2015-04-20 2015-04-24
#783174 tlsdate tlsdate: Time retrieved from default host (www.ptb.de) jumping all over the place? 2015-04-28
#783202 autopkgtest [adt-buildvm-ubuntu-cloud] timeout nearly after display "Net device info" 2015-04-23
#783205 clang-3.5 clang-3.5: fatal error: 'sys/cdefs.h' file not found 2015-05-17
#783231 extplorer CVE-2015-0896: multiple XSS issues 2015-04-24
#783297 cryptsetup breaks initramfs if BUSYBOX=n 2015-04-26
#783298 cryptsetup crpytsetup: sends private information without confirmation 2015-04-25
#783301 src:oss4 liboss4-salsa-dev: Overwrites files from liboss4-salsa-asound2 2015-04-25
#783346 xen-utils-4.1 patch for booting Jessie domU with wheezy dom0 2015-04-26
#783374 gparted last NMU patch breaks gparted completely (on my system) 2015-05-25
#783389 hbro hbro segfaults 2015-04-27
#783390 src:pymodbus pymodbus: Debian/copyright has wrong license 2015-04-26
#783392 src:appstream appstream: Copy of GPLv3 not included in source tarball 2015-04-26
#783414 evolution-webcal Uninstallable as libical0 is no longer in archive. Needs compiling against libical1a. EOM. 2015-04-26
#783419 php-structures-datagrid-renderer-htmltable Useless in Debian 2015-05-13
#783420 php-mime-type Useless in Debian 2015-05-13
#783421 php-auth-http Useless in Debian 2015-05-13
#783422 php-services-json Useless in Debian 2015-05-13
#783427 php-xml-rss Useless in Debian 2015-05-13
#783430 php-mail-mbox Useless in Debian 2015-05-13
#783438 php-calendar Useless in Debian 2015-05-13
#783441 liboauth-php Useless in Debian 2015-05-13
#783490 isso ReferenceError: exports is not defined (embed.dev.js line 1306) 2015-04-27
#783503 mediawiki mediawiki: not suitable for Stretch 2015-04-27
#783543 llvm-toolchain-3.6 miscompile of _mm256_permutevar8x32_epi32 2015-05-15
#783545 xul-ext-automatic-save-folder Doesn’t work, abandonned upstream 2015-04-27
#783552 xul-ext-fullscreen Doesn’t work with recent iceweasel 2015-04-28
#783576 banshee banshee: crashes on startup - System.ArgumentNullException: Argument cannot be null 2015-04-28
#783579 epiphany-browser epiphany-browser: leaks DNS queries when used with Tor 2015-04-28
#783605 dpkg-sig dpkg-sig --verify does not fail unless the .deb is signed 2015-04-28
#783612 python-pymodbus python-pymodbus: fails to install: python SyntaxError 2015-04-28
#783662 slurm-client slurm-client dependency on plugins is missing 2015-05-20
#783672 cdebootstrap cdebootstrap: Please support stretch/testing 2015-05-13
#783674 kamoso kamoso: transition to qt-gstreamer 1.0 2015-05-20
#783679 roundcube-plugins-extra needs update for roundcube 1.1 2015-05-14
#783684 src:guile-1.8 guile-1.8: should not be released with Stretch 2015-05-13
#783721 dnssec-tools dnssec-tools: dnssec-signzone behaviour changed; new signed zonefiles unparseable by rollerd 2015-04-29
#783844 kdelibs5-dev libgphoto2-dev: no longer ships gphoto2-{, port-}config which breaks FindGphoto2.cmake 2015-05-13
#783869 ocp-indent ocp-indent.vim is not functional and is missing entry in d/copyright 2015-04-30
#783890 sugar-etoys-activity sugar-etoys-activity: fails to install, trying to overwrite files from sugar-artwork-* 2015-05-22
#783936 src:libswe-doc FTBFS: build-depends on removed python-uno 2015-05-16
#783937 src:sqlkit FTBFS: build-depends on removed python-uno 2015-05-04
#784009 libgnutls-deb0-28 [experimental] Lack of versioned symbols in nettle causes segfault 2015-05-18
#784045 debian-installer-launcher debian-installer-launcher needs to depend on sudo 2015-05-02
#784070 mdadm mdadm Software RAID1 with GPT on Debian 8.0.0 amd64 - Does not mount/boot on disk removal 2015-05-14
#784115 inn inn: incoming feed is garbled 2015-05-12
#784169 rhythmbox rhythmbox is broken after upgrade from wheezy to jessie, fails to play. 2015-05-03
#784181 src:razorqt razorqt: Razor-Qt dead upstream, superseded by LXDE-Qt 2015-05-03
#784220 src:gst-plugins-bad0.10 gst-plugins-bad0.10: CVE-2015-0797: buffer overflow in the plugin for mp4 playback 2015-05-04
#784229 startupmanager startupmanager: [startupmanager] Bootloader menu resolution breaks jessie boot 2015-05-04
#784247 dragonegg dragonegg: FTBFS: error: no matching function for call to 'llvm::SubtargetFeatures::AddFeature(const char [5], bool)' 2015-05-04
#784249 src:llvm-py llvm-py: switch to llvm-toolchain >= 3.5 2015-05-05
#784303 mitmproxy mitmproxy: missing dependencies on python-configargparse, python-tornado >= 4.0.2, python-netlib >= 0.11.2 2015-05-20
#784316 twidge Please upgrade to hoauth2 2015-05-24
#784343 trigger-rally-data Update debian/copyright 2015-05-13
#784344 src:linux Buggy DTB causes imx53 SATA failure 2015-05-06
#784350 node-gaze node-gaze unusable due to missing dependencies 2015-05-05
#784385 polari polari: refuses to add new IRC connection 2015-05-05
#784431 nsca-ng-server nsca-ng-server: fails to start with systemd because /var/run/nsca-ng is missing 2015-05-06
#784433 nam Package 'nam' needs tcl8.6 to run but depends on tcl8.5 2015-05-12
#784442 src:libnb-platform18-java libnb-platform18-java: FTBFS in sid 2015-05-06
#784446 backup-manager backup-manager: Current incremental backup implementation can cause data loss 2015-05-06
#784565 nx-libs-lite nx-libs-lite: parts are derived from non-free code 2015-05-21
#784625 evolution evolution: crash on start [Arithmetic exception in e_day_view_convert_position_in_main_canvas at e-day-view.c:8158] 2015-05-14
#784634 rdesktop rdesktop: rdesktop fails to connect, segmentation fault 2015-05-07
#784645 python3-mockldap python3-mockldap has incorrect dependency on python3-ldap3, should have on python3-ldap 2015-05-07
#784655 gcc-5 can't rebuild casablanca with newer libstdc++6 (sid) 2015-05-19
#784664 src:jenkins jenkins: FTBFS: error: package org.mindrot does not exist 2015-05-07
#784671 gdm3 gdm3 wouldn't start until caribou path changed 2015-05-13
#784682 snoopy systemd unable to boot when snoopy is enabled 2015-05-18
#784686 pgtap pgtap: Missing pgtap for postgresql-9.3 2015-05-07
#784709 os-prober os-prober prevent the upgrade to jessie 2015-05-21
#784711 libwraster-dev libwraster-dev: Fails to install due to file conflict with libwraster3-dev 2015-05-21
#784743 src:pgplot5 pgplot5: FTBFS: No rule to make target '/usr/include/zconf.h' 2015-05-08
#784766 libadios-dev libadios-dev: Transition to cmake 3.2 2015-05-18
#784768 libhiredis-dev libhiredis-dev: Transition to cmake 3.2 2015-05-18
#784769 libqcustomplot-dev libqcustomplot-dev: Transition to cmake 3.2 2015-05-16
#784855 pytrainer pytrainer disappeared from repositories (jessie and up) 2015-05-10
#784859 ampache-common Uninstallable in Sid: too strict version constraints 2015-05-15
#784903 src:fglrx-driver fglrx-driver: broken depends on xorg-video-abi-18 2015-05-23
#784933 svgtune svgtune: FTBFS due to help2man error 2015-05-10
#784972 plasma-nm network-manager-openconnect does not ask for username/password 2015-05-12
#784974 src:norwegian norwegian: FTBFS: cannot open debian/wnorwegian/usr/share/dict/bokmaal: No such file 2015-05-11
#784984 repmgr Repmgr 3.0.1-4 lacks of pg_wrapper links for repmgr and repmgrd 2015-05-11
#785005 src:icinga-web icinga-web: config XML parsing error and memory leak 2015-05-11
#785035 src:ugene ugene: FTBFS on amd64 2015-05-12
#785065 src:linux vdso32 fails to built on ppc64el 2015-05-15
#785069 live-installer jessie live-installer can't install grub when booted via usb drive without internet 2015-05-12
#785074 sucrose-0.98 sucrose-0.98: not installable in sid 2015-05-12
#785108 gnome-sound-recorder gnome-sound-recorder: "your audio capture settings are invalid" 2015-05-12
#785189 src:linux sendfile stream data corruption 2015-05-13
#785214 src:sitesummary sitesummary: postinst hangs after exit 2015-05-14
#785215 src:sitesummary sitesummary: breaks apache2.4 after uninstall 2015-05-14
#785248 wxhexeditor wxhexeditor: Fails to run, suggesting download of new version 2015-05-14
#785269 drupal7 drupal7: Can't setup: Unicode library Error. Check php.ini mbstring.http_input setting 2015-05-14
#785271 bash-completion dh_bash-completion script/file list autodetection fails hiding bugs which can become RC 2015-05-14
#785297 src:aria2 aria2: FTBFS with linux-libc-dev 4.0.2-1 2015-05-14
#785305 keepass2 keepass2: option to lock workspace on suspend does not work 2015-05-25
#785322 chkrootkit chkrootkit: Should depend on openssh-client 2015-05-14
#785352 src:stunnel4 stunnel4: CVE-2015-3644 2015-05-15
#785362 qemu missing license in debian/copyright 2015-05-23
#785363 edk2 missing license in debian/copyright 2015-05-15
#785366 chef chef: not installable in sid 2015-05-18
#785476 webdis segfault when building against libhiredis0.13 due to vendored header files 2015-05-16
#785485 src:gtkmathview gtkmathview: FTBFS: error: template with C linkage 2015-05-16
#785489 php-zend-xml Useless in Debian 2015-05-16
#785491 xserver-xorg-video-siliconmotion xserver-xorg-video-siliconmotion FTBFS on arm64, implicit declarations of inb and outb 2015-05-17
#785511 src:parser parser: FTBFS with g++-4.9: ... operator new(std::size_t) ... has a different exception specifier 2015-05-17
#785518 fprobe-ulog fprobe-ulog: FTBFS on linux >= 3.17(?): linux/netfilter_ipv4/ipt_ULOG.h: No such file or directory 2015-05-17
#785519 xserver-xorg-video-intel xserver-xorg-video-intel: The xserver crashes at startup 2015-05-17
#785538 totem [totem] totem crashes at start, no way to start it. 2015-05-17
#785547 ncl-ncarg ncl-ncarg: No Plots possible, environment varables are not set/don't work correctly 2015-05-17
#785557 perl perl: FTBFS on i386 and amd64: itimer problems on buildds? 2015-05-24
#785576 rosegarden rosegarden: crash. start, click view 2015-05-17
#785613 src:python3-dateutil python3-dateutil: no binaries left 2015-05-18
#785627 mayavi2 mayavi2: malicious dynamic python interpreter lookup via "/usr/bin/env python" in main executable 2015-05-18
#785642 mailman queue runner dies with uncaught UnicodeDecodeError 2015-05-18
#785672 src:linux Critical ext4 data corruption bug 2015-05-22
#785689 virtualbox virtualbox crashes after ~10 minutes of run 2015-05-19
#785706 src:389-admin Uninstallable build-dep apache2-mpm-worker 2015-05-22
#785714 kexec-tools kexec-tools is broken when using systemd, danger of filesystem corruption 2015-05-19
#785782 gdm3 greeter screen appears without login prompt 2015-05-20
#785804 fai-setup-storage fai-setup-storage: data loss when trying to preserve a partition 2015-05-21
#786332 openjpip-server openjpip-server depends on gone package apache2.2-bin 2015-05-22
#786333 libopenjpip-server libopenjpip-server depends on gone package apache2.2-bin 2015-05-20
#786363 src:qapt qapt: needs update for qt-gstreamer 1.2 2015-05-20
#786364 gdesklets gdesklets: depends on pyorbit which is going to be removed 2015-05-22
#786368 src:elk src:elk: please build-depend on libmotif-dev instead of lesstif2-dev 2015-05-21
#786372 src:linux Data loss bug with RAID0 and discard 2015-05-21
#786378 libguava18-java-doc libguava18-java-doc and libguava-java-doc: error when trying to install together 2015-05-22
#786379 ruby-fog, ruby-fog-local ruby-fog-local and ruby-fog: error when trying to install together 2015-05-22
#786391 src:telepathy-qt telepathy-qt: FTBFS due to symbols file 2015-05-21
#786417 src:openjdk-8 openjdk-8: FTBFS: *** This OS is not supported: Linux … 4.0.0-1-amd64 … 2015-05-21
#786442 squirrelmail some lines don't appear in some messages 2015-05-21
#786494 src:libgit2 libgit2: loss of libssh2 functionality; please add "pkg-config" to Build-Depends 2015-05-24
#786509 src:python-pygit2 python-pygit2: FTBFS - GitError: The SSL certificate is invalid 2015-05-22
#786519 libwine libwine:amd64: trying to overwrite shared '/usr/share/wine/wine/fonts/sserifee.fon' 2015-05-22
#786553 libjffi-java libjffi-java: Incompatible change in jffi 1.2.x makes gradle fail 2015-05-22
#786583 pycode-browser pycode-browser: Missing runtime dependencies 2015-05-23
#786597 python-pygit2 FTBFS: error: too few arguments to function 'git_remote_delete' 2015-05-23
#786598 libgit2-glib FTBFS: unknown type name 'git_cherry_pick_options' 2015-05-23
#786601 src:sbcl sbcl: ftbfs when locales-all is installed but not locales 2015-05-23
#786604 libgtk3-perl libgtk3-perl: FTBFS on current sid (probably caused by gdk-pixbuf 2.31.1-2 -> 2.31.4-1) 2015-05-23
#786611 iscsitarget-dkms iscsitarget-dkms: Does not build with Linux 4.0 2015-05-23
#786617 ruby-fog ruby-fog: should not require 'fog/vmfusion' 2015-05-23
#786661 apt-cacher apt-cacher: Does not work in inetd mode - fails to create /var/run/apt-cacher 2015-05-24
#786669 src:ruby-celluloid ruby-celluloid: tests sometimes fail, causing ftbfs sometimes 2015-05-24
#786715 src:stellarium stellarium: Uses private copies of external headers 2015-05-25
#786723 adwaita-icon-theme adwaita-icon-theme: non-FHS directory /usr/locale 2015-05-24
#786743 src:obnam obnam: ftbfs, git command not found 2015-05-25
#786749 libdist-zilla-plugin-podspellingtests-perl libdist-zilla-plugin-podspellingtests-perl: Has been deprecated and replaced upstream, should be replaced with libdist-zilla-plugin-test-podspelling-perl 2015-05-25
#786758 doomsday doomsday: segfault on startup 2015-05-25

Generated in 0.424 seconds. Last data update: 2015-05-25T12:46:57+00:00 (0.3 hours ago)

select id, bugs.package, bugs.source, severity, title, last_modified, affects_stable, affects_testing, affects_unstable, affects_experimental from bugs 
where id in (select id from bugs where status!='done') 
and not (id in (select id from bugs_merged_with where id > merged_with)) 
AND (severity >= 'serious')
order by id asc