Navigation: Suites / Filters / Types / Fields / Sort / Format / Search / Results

Bugs search

Useful queries

Suites[1]

Filters

off / include / exclude
  • tagged patch
  • tagged pending
  • tagged security
  • tagged wontfix
  • tagged moreinfo
  • tagged upstream
  • tagged unreproducible
  • tagged help
  • forwarded upstream
  • claimed bugs
  • fixed in deferred/delayed
  • packages not in main
  • packages not in wheezy
  • packages not in jessie
  • packages in base system
  • packages in standard installation
  • orphaned packages
  • merged bugs
  • marked as done
  • outdated binaries in wheezy
  • outdated binaries in jessie
  • outdated binaries in sid
  • different versions in jessie and sid
  • newer in Ubuntu than in sid
  • RT tag for wheezy: ignore
  • RT tag for wheezy: will-remove
  • RT tag for wheezy: can-defer
  • RT tag for wheezy: is-blocker
  • RT tag for jessie: ignore
  • RT tag for jessie: will-remove
  • RT tag for jessie: can-defer
  • RT tag for jessie: is-blocker
  • RT tag for jessie: no-auto-remove
  • RT unblock hint
  • key packages
  • pseudo packages
  • packages marked for autoremoval
  • closed in packages in new
  • newer than days
  • modified in the last days

Bug types

Additional fields

  • >
  • >
  • >
  • >
  • >
  • >
  • >
  • >

Sort

Format

100 bugs found

bug# package title popcon modified
#588183 util-linux Wrong shlibs information 169938 2014-07-23
#723168 libmount1-udeb libmount1-udeb: uninstallable, depends on libselinux1 169938 2014-07-24
#702935 mount 'mount -f' does not update /run/mount/utab 169938 2014-07-23
#754338 sysvinit-core [sysvinit-core] Incorrect priority (required) 169908 2014-08-10
#711799 grub-pc-bin PXE error: no server is specified 163592 2014-08-31
#743596 gimp gimp: ICC v4 support / build against lcms2? 89279 2014-09-19
#754347 evolution crash in libcamelimapx.so 64657 2014-09-01
#761316 printer-driver-splix printer-driver-splix depends on ghostscript-cups, which is not built anymore by src:ghostscript 63212 2014-09-18
#757951 vlc VLC FTBFSes against recently uploaded freerdp 1.1 API 56327 2014-08-26
#736788 vlc [src:vlc] Sourceless file 56327 2014-08-26
#757911 vinagre vinagre shows user prompt to the console for RDP connections 53044 2014-08-26
#760638 flashplugin-nonfree flashplugin-nonfree: Missing Depends: ca-certificates 39558 2014-09-18
#756429 linux-tools-3.14 traceevent plugins installed in wrong directory 38254 2014-07-30
#753826 chromium-browser Non free RFC 25386 2014-07-06
#759303 clang-3.4 Does not have multiarch include paths on !linux 22647 2014-09-18
#757057 extlinux lack of depency on syslinux-stuff breaks extlinux on kernel upgrade 16846 2014-08-10
#753999 src:debian-policy debian-policy: please switch to emacs24 16637 2014-09-17
#759847 src:eclipse eclipse: FTBFS: [javac] /«PKGBUILDDIR»/build/eclipse-3.8.1-src/plugins/org.eclipse.equinox.p2.director/src/org/eclipse/equinox/internal/p2/director/Projector.java:30: error: package org.sat4j.pb does not exist 7829 2014-09-14
#761940 src:nginx nginx:CVE-2014-3616: possible to reuse cached SSL sessions in unrelated contexts 7388 2014-09-17
#761545 src:httpcomponents-client httpcomponents-client: FTBFS: POM 'org.apache.felix:maven-bundle-plugin' not found in repository: System is offline. 6444 2014-09-17
#753988 src:anthy anthy: please switch to emacs24 6248 2014-09-13
#761224 hugin hugin: Assertion failure on startup 5832 2014-09-16
#738515 oath-toolkit oath-toolkit: CVE-2013-7322: certain one-time-passwords not invalidated correctly 5303 2014-09-11
#761022 pepperflashplugin-nonfree [pepperflashplugin-nonfree] Doesn't check real upstream for updates 4282 2014-09-10
#758609 pepperflashplugin-nonfree Missing Depends: ca-certificate 4282 2014-09-10
#757429 playonlinux playonlinux: Please update to use wxpython3.0 4142 2014-09-13
#750331 src:setools setools: FTBFS: replcon.cc:73:25: error: invalid operands of types '<unresolved overloaded function type>' and 'long int' to binary 'operator!=' 3444 2014-09-17
#758787 lilypond-doc lilypond-doc: Broken usage of dpkg-maintscript-helper 2773 2014-09-04
#756422 collectd collectd: needs new upload for protobuf-c transition 2144 2014-08-19
#761550 sunflow sunflow: FTBFS: convert: unable to open file `/tmp/magick-25279uk8HYnu9HiFf': No such file or directory @ error/constitute.c/ReadImage/540. 1899 2014-09-15
#761563 src:ruby-builder ruby-builder: FTBFS: rm: cannot remove 'debian/ruby-builder-doc/usr/share/doc/ruby-builder-doc/rdoc/js/jquery.js': No such file or directory 1894 2014-09-16
#760909 src:ruby-builder ruby-builder: FTBFS: cannot remove 'debian/ruby-builder-doc/usr/share/doc/ruby-builder-doc/rdoc/js/jquery.js': No such file or directory 1894 2014-09-16
#759836 src:network-manager-openconnect network-manager-openconnect: FTBFS: main.c:155:2: error: 'gnome_keyring_store_password_sync' is deprecated (declared at /usr/include/gnome-keyring-1/gnome-keyring.h:483): Use 'secret_password_store_sync' instead [-Werror=deprecated-declarations] 1353 2014-09-16
#761484 git-annex git-annex: FTBFS on several architectures 1186 2014-09-15
#758695 python-traitsui python-traitsui: Please update to use wxpython3.0 1044 2014-09-14
#759860 src:pymol pymol: FTBFS: contrib/uiuc/plugins/molfile_plugin/src/maeffplugin.cpp:1986:31: error: format not a string literal and no format arguments [-Werror=format-security] 1000 2014-09-14
#757581 lz4 pytables: FTBFS on s390x 882 2014-09-16
#758499 presage presage: Please update to use wxpython3.0 866 2014-09-14
#758839 childsplay contains non-free data 827 2014-09-13
#758899 src:gloox gloox: undefined reference to `gloox::Jingle::Session::Reason::Reason(gloox::Tag const*)' 731 2014-09-13
#758942 src:phatch phatch: Please update to use wxpython3.0 624 2014-09-14
#758650 src:scidavis SciDAVis violates DFSG 564 2014-09-18
#761726 pyxplot Depend on libmagickcore-6.q16-2-extra instead of libmagickcore-extra 529 2014-09-18
#761554 src:pyxplot pyxplot: FTBFS: convert: unable to open file `/tmp/magick-14423B-wolNaSzb44': No such file or directory @ error/constitute.c/ReadImage/540. 529 2014-09-18
#761561 src:ruby-uuidtools ruby-uuidtools: FTBFS: rm: cannot remove 'debian/ruby-uuidtools-doc/usr/share/doc/ruby-uuidtools-doc/rdoc/js/jquery.js': No such file or directory 512 2014-09-16
#759842 src:evolution-mapi evolution-mapi: FTBFS: e-mapi-connection.c:144:7: error: 'MAPI_E_NETWORK_ERROR' undeclared (first use in this function) 504 2014-08-31
#759851 src:pokerth pokerth: FTBFS: src/net/common/ircthread.cpp:35:39: fatal error: libircclient/libircclient.h: No such file or directory 499 2014-09-17
#759801 gprbuild gprbuild using -dumpversion tries to link -lgnat-4.9.1 429 2014-08-30
#761533 src:qutecom qutecom: FTBFS: error: incomplete type 'QTimer' used in nested name specifier 385 2014-09-15
#759833 src:calf calf: FTBFS: ./.libs/calf.so: undefined reference to `cairo_set_line_width' 344 2014-09-16
#754005 src:elserv elserv: please switch to emacs24 311 2014-09-16
#759077 src:pyke pyke: Please update to use wxpython3.0 215 2014-09-18
#601808 cutycapt cutycapt FTBFS 199 2014-09-14
#759938 src:libc++ libc++: FTBFS: dh_install: libc++-dev missing files (libcxx/lib/*.a), aborting 177 2014-08-31
#754039 src:post-el post-el: please switch to emacs24 169 2014-09-14
#758952 src:python-enable python-enable: Please update to use wxpython3.0 168 2014-09-14
#754040 src:whizzytex whizzytex: please switch to emacs24 164 2014-09-15
#758953 src:python-chaco python-chaco: Please update to use wxpython3.0 160 2014-09-14
#758951 src:torchat torchat: Please update to use wxpython3.0 159 2014-09-14
#759933 src:beignet beignet: FTBFS: /bin/sh: 1: clang: not found 147 2014-09-14
#757395 beignet beignet: CMakeLists.txt prohibits copying 147 2014-09-14
#761564 src:cimg cimg: FTBFS: fatal error: Magick++.h: No such file or directory 134 2014-09-16
#746000 gnurobots gnurobots: please migrate to guile-2.0 133 2014-09-16
#761290 thermald thermald 1.3-3 conflicts with kernel 3.14-2-rt-amd64 133 2014-09-15
#761526 src:liblocale-maketext-gettext-perl liblocale-maketext-gettext-perl: FTBFS: Tests failures 131 2014-09-14
#761551 src:rawdog rawdog: FTBFS: Tests failures 131 2014-09-16
#759391 tintii tintii: please switch to default boost version 100 2014-09-15
#761552 src:git-repair git-repair: FTBFS: Couldn't match expected type `String -> ReadM a0' 91 2014-09-14
#761557 src:ruby-facets ruby-facets: FTBFS: rm: cannot remove 'debian/ruby-facets-doc/usr/share/doc/ruby-facets-doc/api/core/js/jquery.js': No such file or directory 91 2014-09-16
#760172 src:qtimageformats-opensource-src [nip2] Non distibutable file: lena 83 2014-09-16
#759958 src:dirspec dirspec: FTBFS: tests failed 80 2014-09-15
#759045 src:congruity congruity: Please update to use wxpython3.0 78 2014-09-13
#761546 src:jenkins-remoting jenkins-remoting: FTBFS: Missing required artifact: org.jvnet.hudson:test-annotations:jar:debian 72 2014-09-14
#760990 src:ntopng ntopng: Several vulnerabilities fixed upstream in 1.2.1 71 2014-09-13
#743984 src:kfreebsd-9 kfreebsd-9: CVE-2014-1453: nfsserver denial of service 67 2014-06-15
#743141 kfreebsd-9 kfreebsd-9: triple fault on execve from 64-bit thread to 32-bit process 67 2014-06-15
#761560 src:haskell-yesod-bin haskell-yesod-bin: FTBFS: Not in scope: `reader' 65 2014-09-14
#761528 src:viennacl viennacl: FTBFS: platform.hpp:83: undefined reference to `clGetPlatformInfo' 63 2014-09-18
#759048 src:hachoir-wx hachoir-wx: Please update to use wxpython3.0 62 2014-09-15
#761558 src:libposix-strptime-perl libposix-strptime-perl: FTBFS: Tests failures 61 2014-09-14
#745995 dico dico: please migrate to guile-2.0 61 2014-09-14
#750918 src:openmsx-catapult openmsx-catapult: Please update to use wxwidgets3.0 59 2014-07-30
#759969 src:libperl5i-perl libperl5i-perl: FTBFS: dh_auto_test: perl Build test returned exit code 255 54 2014-09-14
#761225 subsurface subsurface: something is not right :( 51 2014-09-12
#759054 src:python-fs python-fs: Please update to use wxpython3.0 39 2014-09-15
#761312 libdbix-class-resultset-recursiveupdate-perl libdbix-class-resultset-recursiveupdate-perl: missing dependency on liblist-moreutils-perl 35 2014-09-13
#759978 src:seqan seqan: FTBFS: c++: error: unrecognized command line option '-strong' 30 2014-09-02
#751316 kfreebsd-10 kfreebsd-10: non-standard gcc/g++ used for build (gcc-4.8) 30 2014-08-26
#761319 libpod-wordlist-hanekomu-perl libpod-wordlist-hanekomu-perl: missing dependency on libtest-spelling-perl 28 2014-09-14
#759620 closure-linter closure-linter should depend on python-pkg-resources 26 2014-09-14
#761529 src:soundscaperenderer soundscaperenderer: FTBFS: misc.h:102:41: internal compiler error: in convert_move, at expr.c:331 23 2014-09-18
#761315 libfile-read-perl libfile-read-perl: missing dependency on libfile-slurp-perl 23 2014-09-13
#759059 src:salutatoi salutatoi: Please update to use wxpython3.0 22 2014-09-15
#754018 src:lisaac lisaac: please switch to emacs24 21 2014-09-12
#761313 libgeo-google-mapobject-perl libgeo-google-mapobject-perl: missing dependency on libjson-perl 21 2014-09-14
#761540 src:bridge-method-injector bridge-method-injector: FTBFS: Missing required artifact: asm:asm-debug-all:jar:debian 17 2014-09-15
#761531 src:ruby-activeldap ruby-activeldap: FTBFS: rm: cannot remove 'debian/ruby-activeldap-doc/usr/share/doc/ruby-activeldap-doc/rdoc/js/jquery.js': No such file or directory 15 2014-09-16
#759069 src:gastables gastables: Please update to use wxpython3.0 13 2014-09-15
#760838 iipimage-server iipimage-server: Config file changes required for Apache 2.4 13 2014-09-12
#761151 lxlauncher, lxmenu-data lxmenu-data and lxlauncher: error when trying to install together 0 2014-09-14

Generated in 0.862 seconds. Last data update: 2014-09-19T03:31:43+00:00 (0.3 hours ago)

select id, bugs.package, bugs.source, severity, title, last_modified, affects_stable, affects_testing, affects_unstable, affects_experimental, coalesce(popcon_src.insts, 0) as popcon
from bugs left join popcon_src on (bugs.source = popcon_src.source) 
where id in (select id from bugs_rt_affects_testing) 
and not (id in (select id from bugs_merged_with where id > merged_with)) 
and status = 'done' 
AND (severity >= 'serious')
order by popcon desc