Maintainer dashboard

Navigation: Todo list / Versions / Bugs / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question “I have a few hours for Debian, what should I do now?”. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format

Todo list

type source description hide
RC bug libsearch-estraier-perl RC bug needs fixing: #711615: libsearch-estraier-perl: FTBFS with perl 5.18: test failures hide
RC bug rake-compiler RC bug needs fixing: #746084: rake-compiler: FTBFS: ERROR: Test "ruby2.1" failed: Failure/Error: Rake::Task.should have_defined('compile:universal-known') hide
RC bug rake-compiler RC bug needs fixing: #747723: FTBFS: Test "ruby2.1" failed. Exiting. hide
RC bug kumofs RC bug needs fixing: #746866: kumofs: ftbfs with GCC-4.9 hide
RC bug tdiary-contrib RC bug needs fixing: #749994: tdiary-mode: fails to upgrade from wheezy hide
RC bug ruby-imagesize RC bug needs fixing: #747688: FTBFS: ERROR: Test "ruby2.1" failed. Exiting hide
RC bug ruby-nora RC bug needs fixing: #732922: ruby-nora: Please migrate to ruby2.1 hide
RC bug fontforge RC bug needs fixing: #665334: non-DFSG postscript embedded in fontforge (currently August 2014 hide
RC bug (stable) ruby-exif RC bug affecting stable: #733106: ruby-exif: Unreliable build hide
missing build ruby-eb Missing build on sparc: state BD-Uninstallable since 2014-04-12 hide
missing build ruby-filesystem Missing build on sparc: state BD-Uninstallable since 2014-04-22 hide
missing build ruby-msgpack Missing build on sparc: state BD-Uninstallable since 2014-04-15 hide
missing build ruby-fcgi Missing build on sparc: state BD-Uninstallable since 2014-04-12 hide
missing build ruby-uconv Missing build on sparc: state BD-Uninstallable since 2014-04-12 hide
missing build ruby-redcarpet Missing build on sparc: state BD-Uninstallable since 2014-05-29 hide
missing build ruby-exif Missing build on sparc: state BD-Uninstallable since 2014-04-12 hide
missing build ruby-shadow Missing build on sparc: state BD-Uninstallable since 2014-06-06 hide
testing migration kumofs Migration: Not in testing for 44 days hide
testing migration libsearch-estraier-perl Migration: Not in testing for 176 days hide
testing migration ruby-capistrano-colors Migration: Not in testing for 34 days hide
testing migration ruby-imagesize Migration: Not in testing for 35 days hide
testing migration ruby-nora Migration: Not in testing for 146 days hide
testing migration tdiary Migration: Not in testing for 35 days hide
testing migration tdiary-contrib Migration: Not in testing for 35 days hide
new upstream erlang-cowboy New version available: 0.10.0 hide
new upstream ruby-msgpack New version available: 0.5.8 hide
new upstream freewnn New version available: 1.1.1~a022 hide
new upstream libapache-htpasswd-perl New version available: 1.9 hide
new upstream pleiades New version available: 1.5.0 hide
new upstream unidic-mecab New version available: 211 hide
new upstream erlang-bitcask New version available: 1.7.0 hide
new upstream goocanvas New upstream version available: 2.0.0 (already in experimental, but not in unstable) hide
new upstream ruby-aruba New version available: 0.6.0 hide
new upstream erlang-jiffy New version available: 0.11.3 hide
new upstream erlang-ranch New version available: 0.10.0 hide
new upstream tdiary-contrib New version available: 4.0.4 hide
new upstream libapache-mod-encoding New version available: 20021209 hide
new upstream pandorafms-agent New version available: 5.0 hide
new upstream racc New version available: 1.4.11 hide
new upstream ruby-zip New version available: 1.1.6 hide
Show all todos

Versions

source squeeze wheezy jessie sid experimental vcs upstream
anthy 9100h-6   9100h-16   9100h-23     9100h  
birdfont   0.41-1     0.41  
bsfilter 1:1.0.15-2   1:1.0.17-3   1:1.0.19-2     1:1.0.19-3   1.0.19  
ccspatch 1.7.2-20100804-1      
ccstools 1.7.2-20100401-3      
chasen 2.4.4-11+squeeze2
sec: 2.4.4-11+squeeze2  
2.4.5-6   2.4.5-12     2.4.5  
darts 0.32-7   0.32-11   0.32-13   0.32-12     0.32  
erlang-bear   0.8.1+dfsg-1     0.8.1  
erlang-bitcask   1.6.7+dfsg-1     1.7.0  
erlang-cherly   0.12.8+dfsg-4     0.12.8  
erlang-cowboy   0.8.6+dfsg1-1     0.10.0  
erlang-folsom   0.8.1+dfsg-1     0.8.1  
erlang-jiffy   0.8.5+dfsg-1     0.11.3  
erlang-meck   0.8.2+dfsg-1     0.8.2  
erlang-proper   1.1+dfsg-1     1.1  
erlang-ranch   0.9.0-1     0.10.0  
fontforge 0.0.20100501-5   0.0.20120101+git-2   20120731.b-5     20120731-b  
fontforge-doc 0.0.20100429-1   20120731.b-1     20120731.b  
fonts-aoyagi-kouzan-t   20051011-9   20051011-12     error  
fonts-aoyagi-soseki   20070207-8   20070207-11     error  
fonts-arphic-bkai00mp   2.10-11   2.10-13      
fonts-arphic-bsmi00lp   2.10-12   2.10-14      
fonts-arphic-gbsn00lp   2.11-12   2.11-13      
fonts-arphic-gkai00mp   2.11-12   2.11-13      
fonts-dejima-mincho   227-9   227-11     227  
fonts-horai-umefont   440-3   463-1     463  
fonts-ipaexfont   00103-14.1   00201-4     00201  
fonts-ipafont   00303-10.1   00303-12     error  
fonts-ipafont-nonfree   00203-21   00203-23     error  
fonts-ipafont-nonfree-jisx0208   00103-19   1:00103-2      
fonts-kacst   2.01+mry-6   2.01+mry-10     2.01  
fonts-kacst-one   5.0+svn11846-6   5.0+svn11846-7     5.0  
fonts-kanjistrokeorders   3.000-dfsg-2   3.001~dfsg-2     3.001  
fonts-kiloji   1:2.1.0-18   1:2.1.0-19     2.1.0  
fonts-komatuna   20101113-6   20101113-9     20101113  
fonts-konatu   26-9   20121218-3     20121218  
fonts-kouzan-mouhitsu   20090806-8   20090806-10     error  
fonts-mikachan   9.1-8   9.1-9      
fonts-misaki   11-20080603-13   11-20080603-15     11-20080603  
fonts-monapo   20090423-8   20090423-9     20090423  
fonts-motoya-l-cedar   1.00-6   1.01-3      
fonts-motoya-l-maruberi   1.00-5   1.01-3      
fonts-sawarabi-gothic   20120615-1   20140615-1     20140615  
fonts-sawarabi-mincho   20110220-5   20140715-1     20140715  
fonts-takao   003.02.01-7.1   003.02.01-9     003.02.01  
fonts-umeplus   20120403-3   20140427-1     20140427  
fonts-unfonts-core   1.0.2-080608-6   1.0.2-080608-11     1.0.2-080608  
fonts-unfonts-extra   1.0.2-080608-5   1.0.2-080608+dfsg-4     error  
fonts-vlgothic   20120629-2   20140530-1     20140530  
fonts-yozvox-yozfont   13.09-dfsg-2   13.09-dfsg-5   13.10-dfsg-1     13.10  
freewnn 1.1.1~a021+cvs20100325-4   1.1.1~a021+cvs20100325-6   1.1.1~a021+cvs20130302-4     1.1.1~a022  
goocanvas 0.15-1   0.15-1.1   2.0.2-1.1     2.0.0  
hiki 0.8.8.1-1   0.8.8.1-3   1.0.0-0.2     1.0.0-0.2   1.0.0  
jcodings 1.0.4-1   1.0.11-2     1.0.11  
jd 1:2.7.0~beta100627-1
bpo: 1:2.8.5-120826-2~bpo60+1  
1:2.8.5~beta120206-3
bpo: 1:2.8.7-140104-1~bpo70+1  
1:2.8.8-140601-4     2.8.8-140601  
jless 382-iso262-2   382-iso262-3      
jruby-joni 1.1.4-2   2.1.0-2     2.1.0  
kumofs   0.4.13-5     0.4.13-6     0.4.13  
libapache-htpasswd-perl 1.8-1   1.8-1.1     1.9  
libapache-mod-encoding 0.0.20021209-10     20021209  
libapache-mod-fastcgi 2.4.6-1   2.4.7~0910052141-1   2.4.7~0910052141-1.1     error  
libapache2-mod-encoding 20040616-5   20040616-5.1   20040616-5.2     error  
libdata-javascript-anon-perl 1.03-1   1.03-2     1.03  
libencode-eucjpms-perl   0.07-3     0.07  
libexif-ruby 0.1.2-15      
libfcgi 2.4.0-8   2.4.0-8.1   2.4.0-8.2     error  
libfcgi-ruby 0.8.8-1      
libfile-searchpath-perl 0.05-1   0.06-2     0.06  
libfilesystem-ruby 0.5-3.1      
libgettext-ruby 2.1.0-2.1      
libhtml-popuptreeselect-perl 1.6-4   1.6-7     error  
libimage-size-ruby 1:0.1.1-4.1      
liblocale-ruby 2.0.5-2      
libmp3tag-ruby 1.0-6      
libneedle-extras-ruby 1.0.0-2      
libneedle-ruby 1.3.0-1      
libnet-netrc-ruby 0.2.2-1      
libnet-sftp-ruby 1:1.1.1-2      
libnet-ssh-ruby 1:1.1.4-1.1      
libnet-traceroute-perl   1.13-1   1.15-1     1.15-1   1.15  
libnet-traceroute-pureperl-perl   0.10-1     0.10-2   0.10  
libnora-ruby 1:0.0.20041021-4      
librd-html-ext-ruby 0.1.4-1      
libsearch-estraier-perl 0.09-3   0.09-5     0.09-5     0.09  
libsphinx-search-perl 0.22-1   1:0.27.2-2   1:0.28-1     1:0.28-2   0.28  
libspiro 20071029-2   20071029-10     20071029  
libsylph 1.1.0-4   1.1.0-8   1.1.0-13     1.1.0  
libtext-mecab-perl   0.20013-2   0.20016-1     0.20016-1   0.20016  
libuninameslist 0.0.20091231-1   0.0.20091231-1.1   0.3.20130501-3     error  
libvorbisfile-ruby 0.2-8.1      
libzip-ruby 0.9.4-1      
loqui   0.5.3-3   0.5.5-3     0.5.5  
mecab 0.97-1   0.99.3-3   0.996-1.1     0.996  
mecab-naist-jdic 0.6.3-20100801-1   0.6.3.b-20111013-3   0.6.3.b-20111013-5     0.6.3.b-20111013  
mirmon 1.38-12   2.6-2   2.9-1     2.9  
mrtg-rrd 0.7-3   0.7-5     error  
msgpack 0.5.1-1   0.5.7-2   0.5.7-3     0.5.7  
nadoka 0.7.2-1   0.7.6-1   0.7.6-1.1     error  
nailgun   0.7.1-3   0.9.0+trunk95-3     0.7.1  
naist-jdic 0.4.3-15   1:0.4.3-3.1   1:0.4.3-4     0.4.3  
net-snmp 5.4.3~dfsg-2+squeeze1   5.4.3~dfsg-2.8   5.7.2.1~dfsg-6.1     5.7.2.1  
nttcp 1.47-11   1.47-13      
otf-ipaexfont 00102-2      
otf-ipafont 00302-9      
otf-yozvox-yozfont 13.00~beta12-dfsg-1      
pandorafms-agent   4.0.1-1   4.1-1     5.0  
pleiades 1.3.1-dfsg-1   1.3.4~I20120531-dfsg-2+deb7u1   1.4.0-dfsg-6     1.5.0  
poppler-data 0.4.3-1   0.4.5-10   0.4.6-5     0.4.6  
psphere   0.5.2-1     0.5.2  
racc 1.4.5-1   1.4.8-4   1.4.9-2     1.4.9-2   1.4.11  
rake-compiler   0.8.1-1   0.9.2-1     0.9.2-1   0.9.2  
rdtool 0.6.22-1   0.6.34-4   0.6.38-2     0.6.38-2   0.6.38  
ruby-aruba   0.5.4-2     0.5.4-2   0.6.0  
ruby-bcat   0.6.2-3     0.6.2-3   0.6.2  
ruby-capistrano-colors   0.5.5-1     0.5.5-1     0.5.5-1   0.5.5  
ruby-crack   0.4.2-2     0.4.2-2   0.4.2  
ruby-eb   2.6-2   2.6-3     2.6-3   2.6  
ruby-exif   0.1.2-20   0.1.2-21     0.1.2-21    
ruby-fcgi   0.9.2.1-1     0.9.2.1-1   0.9.2.1  
ruby-filesystem   0.5-5.1      
ruby-imagesize   1:0.1.1-5     1:0.1.1-5     0.1.1  
ruby-kakasi   2002.09.28-3     2002.09.28-2    
ruby-mp3tag   1.0-11   1.0-12     1.0-12   1.0  
ruby-msgpack   0.4.6-4   0.5.5-2     0.5.5-2   0.5.8  
ruby-net-netrc   0.2.2-2     0.2.2  
ruby-nora   1:0.0.20041021-5.1     1:0.0.20041021-5.1     error  
ruby-oauth   0.4.6-2   0.4.7-2     0.4.7-2   0.4.7  
ruby-redcarpet   2.1.1-3   3.1.2-1     3.1.2-1   3.1.2  
ruby-shadow   2.1.4-2   2.3.4-2     2.3.4-2   2.3.4  
ruby-spoon   0.0.4-1     0.0.4-1   0.0.4  
ruby-twitter-text   1.9.0-1   1.9.2-1     1.9.2-1   1.9.2  
ruby-twitter4r   0.7.0-3     0.7.0-3    
ruby-uconv   0.5.3-2   0.6.1-1     0.6.1-1   0.6.1  
ruby-zip   1.1.2-1     1.1.2-1   1.1.6  
screenfetch   3.5.0-3     3.5.0  
sdic 2.1.3-19+squeeze1   2.1.3-22      
svn-workbench 1.6.2-1.1   1.6.2-2   1.6.8-2     1.6.8  
sylfilter   0.8-2     0.8  
sylph-searcher 1.2.0-3   1.2.0-7   1.2.0-9     1.2.0  
tdiary 2.2.1+dfsg1-1   3.1.3-3     3.2.2-3     4.0.0-1   error  
tdiary-contrib   3.1.20120506-3     3.2.2-1   4.0.3-1   4.0.4  
tiarra   20100212-4     20100212  
tomoyo-tools 2.2.0-20100225-1   2.5.0-20120414-2   2.5.0-20140601-1     error  
trac-ja-resource 0.11.5.ja1-1   0.12.2.ja1-1   1.0.ja1-0.1     1.0.ja1  
ttf-arphic-bkai00mp 2.10-8      
ttf-arphic-bsmi00lp 2.10-8      
ttf-arphic-gbsn00lp 2.11-9      
ttf-arphic-gkai00mp 2.11-8      
ttf-cjk-compact 1.17   1.20
pu: 1.20  
1.22      
ttf-dejima-mincho 227-2      
ttf-ipafont 00203-16+squeeze1      
ttf-ipafont-jisx0208 00103-16      
ttf-kacst 2.01+mry-1      
ttf-kanjistrokeorders 2.014-3      
ttf-kochi 20030809-9   20030809-15     20030809  
ttf-kochi-naga10 20030809-8   20030809-14      
ttf-mikachan 9.1-2      
ttf-sawarabi-gothic 20100717-1      
ttf-sawarabi-mincho 20100315-1      
ttf-sazanami 20040629-8   20040629-15      
ttf-takao 003.02.01-4      
ttf-umefont 418-1      
ttf-umeplus 20100714-2      
ttf-unfonts-core 1.0.2-080608-3      
ttf-unfonts-extra 1.0.2-080608-2      
ubuntu-keyring   2012.05.19-1      
unidic-mecab   2.1.2~dfsg-2     211  
vmdk-stream-converter   0.2-1     0.2  
xfonts-efont-unicode 0.4.2-3   0.4.2-5   0.4.2-6     0.4.2  
xgridfit 2.2a-1   2.2a-2   2.3-1     2.3  
yapra 0.1.2-3+squeeze1   0.1.2-7     error  
yudit 2.8.1-3   2.8.1-4   2.9.2-4     2.9.2  
yydebug 1.1.0-1.1   1.1.0-2   1.1.0-4      

Bugs

source all RC with patch pending
anthy 4 3
birdfont 2
bsfilter 1
darts 1
erlang-cowboy 1
fontforge 13 1 1 4
fonts-arphic-bsmi00lp 1
fonts-arphic-gbsn00lp 1
fonts-motoya-l-cedar 1
fonts-motoya-l-maruberi 1
fonts-takao 1
freewnn 1
hiki 2
jd 2
jless 2 1
jruby-joni 1
kumofs 1 1 1
libapache-mod-encoding 1
libapache-mod-fastcgi 10 2
libapache2-mod-encoding 1
libfcgi 6 1
libsearch-estraier-perl 1 1
libzip-ruby 1
mecab 1
mrtg-rrd 1
msgpack 3 1
net-snmp 83 10 2
pandorafms-agent 1
rake-compiler 2 2
rdtool 4 2
ruby-eb 2
ruby-fcgi 1
ruby-imagesize 3 1
ruby-net-netrc 1
ruby-nora 3 1
ruby-oauth 1
ruby-uconv 2
sdic 3 3
svn-workbench 2
tdiary-contrib 2 1 1
tiarra 3
ttf-kochi 1
yapra 1 1
yudit 6

Derivatives

source bugs patches trusty (stable) utopic (devel) sid links
anthy  1   9100h-23ubuntu2  9100h-23ubuntu2  9100h-23  PTS LP
erlang-bitcask      1.6.3+dfsg-5  1.6.6+dfsg-1
prop: 1.6.7+dfsg-1 
1.6.7+dfsg-1  PTS LP
fontforge  26 1 20120731.b-5  PTS LP
fonts-horai-umefont  7   460-1  463-1  PTS LP
fonts-ipaexfont  1   00201-4ubuntu1  00201-4ubuntu1  00201-4  PTS LP
fonts-ipafont      00303-12ubuntu1  00303-12ubuntu1  00303-12  PTS LP
fonts-kacst  1   2.01+mry-10  PTS LP
fonts-kanjistrokeorders  1   3.000-dfsg-4  3.001~dfsg-2  PTS LP
fonts-misaki  1   11-20080603-15  PTS LP
fonts-takao      003.02.01-9ubuntu2  003.02.01-9ubuntu2  003.02.01-9  PTS LP
fonts-unfonts-core  2   1.0.3.is.1.0.2-080608-10ubuntu1  1.0.3.is.1.0.2-080608-10ubuntu1  1.0.2-080608-11  PTS LP
fonts-unfonts-extra      1.0.3.is.1.0.2-080608-4ubuntu2  1.0.3.is.1.0.2-080608-4ubuntu2  1.0.2-080608+dfsg-4  PTS LP
fonts-vlgothic      20130607-1ubuntu1  20140530-1ubuntu1  20140530-1  PTS LP
fonts-yozvox-yozfont      13.09-dfsg-5  13.09-dfsg-5  13.10-dfsg-1  PTS LP
goocanvas  1   0.15-1.1ubuntu1  0.15-1.1ubuntu1  0.15-1.1  PTS LP
jd      1:2.8.7-140104-1  1:2.8.8-140601-2
prop: 1:2.8.8-140601-4 
1:2.8.8-140601-4  PTS LP
kumofs  2   0.4.13-6  PTS LP
libapache-mod-encoding      0.0.20021209-10ubuntu2  0.0.20021209-10ubuntu2  0.0.20021209-10  PTS LP
libapache-mod-fastcgi  6 1 2.4.7~0910052141-1.1  PTS LP
libencode-eucjpms-perl      0.07-3build1  0.07-3  PTS LP
libexif-ruby  1 1   PTS LP
libfcgi  2 1 2.4.0-8.1ubuntu5  2.4.0-8.1ubuntu5  2.4.0-8.2  PTS LP
libmp3tag-ruby  1     PTS LP
libnet-netrc-ruby  1     PTS LP
libuninameslist  2   0.3.20130501-3  PTS LP
libzip-ruby  1     PTS LP
msgpack      0.5.7-3ubuntu1  0.5.7-3ubuntu1  0.5.7-3  PTS LP
nailgun  1   0.9.0+trunk95-3  PTS LP
naist-jdic      1:0.4.3-3.1  1:0.4.3-3.1  1:0.4.3-4  PTS LP
net-snmp  25 2 5.7.2~dfsg-8.1ubuntu3  5.7.2~dfsg-8.1ubuntu3  5.7.2.1~dfsg-6.1  PTS LP
otf-yozvox-yozfont  2     PTS LP
ruby-bcat      0.6.2-3  0.6.2-3build1  0.6.2-3  PTS LP
ruby-eb      2.6-3  2.6-3build1  2.6-3  PTS LP
ruby-exif      0.1.2-21  0.1.2-21build1  0.1.2-21  PTS LP
ruby-fcgi      0.9.2.1-1  0.9.2.1-1build1  0.9.2.1-1  PTS LP
ruby-filesystem  1     0.5-5.1  PTS LP
ruby-mp3tag      1.0-12  1.0-12build1  1.0-12  PTS LP
ruby-msgpack      0.5.5-2  0.5.5-2build1  0.5.5-2  PTS LP
ruby-net-netrc      0.2.2-2  0.2.2-2build1  0.2.2-2  PTS LP
ruby-nora  1       1:0.0.20041021-5.1  PTS LP
ruby-spoon      0.0.4-1  0.0.4-1build1  0.0.4-1  PTS LP
ruby-twitter-text      1.7.0-1  1.9.0-1  1.9.2-1  PTS LP
ruby-uconv      0.6.1-1  0.6.1-1build1  0.6.1-1  PTS LP
sdic  7   2.1.3-22  PTS LP
svn-workbench  8   1.6.8-2  PTS LP
tomoyo-tools  2   2.5.0-20140105-2  2.5.0-20140601-1  PTS LP
ttf-mikachan  1     PTS LP
ttf-sazanami  2     PTS LP
ubuntu-keyring  2   2012.05.19  2012.05.19  2012.05.19-1  PTS LP
xgridfit  1   2.3-1  PTS LP
yudit  2   2.9.2-4  PTS LP

Packages with the same version in utopic and Debian sid, no bugs and no patches are not listed.

Generated in 1.41 seconds.