Maintainer dashboard

Navigation: Todo list / Versions / Bugs / Ubuntu

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question “I have a few hours for Debian, what should I do now?”. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format

Todo list

type source description hide
RC bug ruby-pgplot RC bug needs fixing: #744812: ruby-pgplot: Depends on obsolete version of ruby hide
RC bug jekyll RC bug needs fixing: #725583: jekyll: FTBFS: ERROR: Test "ruby2.0" failed: /usr/lib/ruby/2.0.0/rubygems/core_ext/kernel_require.rb:51:in `require': cannot load such file -- iconv (LoadError) hide
RC bug rabbit RC bug affecting testing only (ensure the package migrates): #744043: FTBFS: E: ruby1.9.1 is not supported by gem2deb anymore hide
RC bug (stable) blockdiag RC bug affecting stable: #736139: blockdiag: Fails to build from source in stable hide
missing build ruby-fftw3 Missing build on sparc: state BD-Uninstallable since 2014-04-15 hide
missing build qdbm Missing build on sparc: state BD-Uninstallable since 2014-04-15 hide
missing build ruby-sdl Missing build on sparc: state BD-Uninstallable since 2014-04-12 hide
missing build ruby-unf-ext Missing build on sparc: state BD-Uninstallable since 2014-04-12 hide
missing build ruby-lapack Missing build on sparc: state BD-Uninstallable since 2014-04-15 hide
missing build ruby-fast-stemmer Missing build on sparc: state BD-Uninstallable since 2014-04-12 hide
missing build ruby-posix-spawn Missing build on sparc: state BD-Uninstallable since 2014-04-12 hide
missing build ruby-netcdf Missing build on sparc: state BD-Uninstallable since 2014-04-15 hide
missing build ruby-grib Missing build on sparc: state BD-Uninstallable since 2014-04-15 hide
missing build ruby-narray Missing build on sparc: state BD-Uninstallable since 2014-04-14 hide
missing build ruby-mpi Missing build on sparc: state BD-Uninstallable since 2014-04-15 hide
missing build ruby-hdfeos5 Missing build on sparc: state BD-Uninstallable since 2014-04-15 hide
missing build hyperestraier Missing build on sparc: state BD-Uninstallable since 2014-04-12 hide
missing build ruby-redcarpet Missing build on sparc: state BD-Uninstallable since 2014-04-05 hide
missing build ruby-multibitnums Missing build on sparc: state BD-Uninstallable since 2014-04-15 hide
testing migration jekyll Migration: Not in testing for 165 days hide
vcs ruby-twitter-oauth New version: 0.4.94-1 ready for upload hide
new upstream tomahawk New version available: 0.7.1 hide
new upstream rt-extension-customfieldsonupdate New version available: 0.02 hide
new upstream ruby-rack-protection New version available: 1.5.3 hide
new upstream ruby-stringex New version available: 2.5.2 hide
new upstream ruby-specinfra New version available: 1.2.1 hide
new upstream backup2swift New version available: 0.8.1 hide
new upstream rabbit New version available: 2.1.2 hide
new upstream ruby-serverspec New version available: 1.3.0 hide
new upstream ruby-slop New version available: 3.5.0 hide
new upstream shortuuid New version available: 0.4.2 hide
new upstream swiftsc New version available: 0.5.1 hide
new upstream ruby-tilt New version available: 2.0.1 hide
new upstream rt-extension-spawnlinkedticketinqueue New version available: 0.07 hide
new upstream jekyll New version available: 1.5.1 hide
new upstream ruby-twitter-oauth New version available: 0.4.94 hide
new upstream rt-extension-jsgantt New version available: 0.20 hide

Get RSS feed - Show all todos

Versions

source squeeze wheezy jessie sid experimental vcs upstream
actdiag   0.3.3-1   0.5.1-1     0.5.1  
backup2swift   0.8-1     0.8.1  
blockdiag   1.1.6-1.1   1.3.2-1     1.3.2  
bzr-email 0.0.1~bzr40-1   0.0.1~bzr57-2   0.0.1~bzr58-2     error  
cairo-dock 2.1.3.10-4   3.0.0-2+deb7u1   3.3.2-1     3.3.2  
cairo-dock-plug-ins   3.0.0-1   3.3.2-3     3.3.2  
cairo-dock-plugins 2.1.3.10-3      
cmigemo   20110227-7   1:1.2+gh0.20140306-1     1.2  
coderay 0.9.1-1   1.0.6-2   1.1.0-1     1.0.9-1   1.1.0  
django-guardian   1.2-1     1.2  
django-oauth-plus   2.2.4-2     2.2.4  
django-shortuuidfield   0.1.2-1     0.1.2  
djangorestframework   2.3.13-1     2.3.13  
dvipsk-ja 5.98+p1.7b-1   5.98+p1.7b-1.1      
e2wm   1.2+git20120601-1   1.3-1     error  
emacs-calfw   1.3+git20111208-1   1.3+git20140316-2     1.3  
emacs-window-layout   1.1-2   1.2-1     error  
evernote-mode   0.41-3      
fonts-migmix   20120411-2   20130617-1     20130617  
fonts-mmcedar   20101113a-2   20101113a-3     20101113a  
funcparserlib   0.3.5-2   0.3.6-2     0.3.6  
goldencheetah   2.1-4   3.0.2-1     3.0-SP2  
howm 1.3.8-1   1.4.0rc2-2   1.4.2-2     1.4.2  
hyperestraier 1.4.9-1.4     1.4.13-12     1.4.13  
jekyll   0.11.2-1     0.11.2-1     0.11.2-1   1.5.1  
libclass-std-storable-perl   0.0.1-1     0.0.1  
mha4mysql-manager   0.53-3   0.55-1     0.55  
mha4mysql-node   0.53-1   0.54-1     0.54  
mysqltuner 1.1.0   1.2.0-1   1.3.0-1     1.3.0  
nwdiag   0.7.0-1   1.0.0-1     1.0.0  
pry   0.9.12.6-1     0.9.12.6-1   0.9.12.6  
pystache   0.5.3-4     0.5.3  
qdbm 1.8.77-4   1.8.78-2   1.8.78-3     1.8.78  
rabbit 0.6.4-2   1.0.8-2   2.1.1-2   2.1.1-3     2.1.1-2   2.1.2  
rail 1.2.6-2   1.2.11-3     1.2.11  
rake-compiler   0.8.1-1   0.9.2-1     0.9.2-1   0.9.2  
rt-extension-calendar   0.17-1     0.17  
rt-extension-customfieldsonupdate   0.01-1     0.02  
rt-extension-jsgantt   0.19-1     0.20  
rt-extension-spawnlinkedticketinqueue   0.06-1     0.07  
rttool 1.0.3-2   1.0.3.0-4     1.0.3.0-4   1.0.3.0  
ruby-albino   1.3.3-1   1.3.3-2     1.3.3-2   1.3.3  
ruby-bacon   1.1.0-2   1.2.0-3     1.2.0-3   1.2.0  
ruby-bluefeather   0.41-2     0.41-2   0.41  
ruby-classifier   1.3.3-1   1.3.4-1     1.3.4-1   1.3.4  
ruby-colorator   0.1-2     0.1-2   0.1  
ruby-commander   4.1.6-1     4.1.6-1   4.1.6  
ruby-directory-watcher   1.4.1-1   1.5.1-1     1.5.1-1   1.5.1  
ruby-eim-xml   0.0.4-3     0.0.4-3   0.0.4  
ruby-fast-stemmer   1.0.1-1   1.0.2-1     1.0.2-1   1.0.2  
ruby-fftw3   0.4-4   0.4-6     0.4-6   0.4  
ruby-grib   0.2.2-3     0.2.2-3   0.2.2  
ruby-hdfeos5   1.0-2   1.2-1     1.2  
ruby-hikidoc   0.0.6-1     0.0.6-1   0.0.6  
ruby-http-parser   0.1.3-1     0.1.3-1   0.1.3  
ruby-kramdown   0.13.7-2   1.3.3-1     1.3.3-1   1.3.3  
ruby-lapack   1.5-1   1.6-1     1.6-1   1.6  
ruby-mathml   0.12.2-2   0.14-2     0.14-2   0.14  
ruby-method-source   0.7.1-1   0.8.2-1     0.8.2-1   0.8.2  
ruby-mpi   0.2.0-1     0.2.0-1   0.2.0  
ruby-multibitnums   0.1.4-1   0.1.4-2     0.1.4-2   0.1.4  
ruby-narray   0.6.0.1-1   0.6.0.8-1     0.6.0.8-1   0.6.0.8  
ruby-narray-miss   1.2.7-2   1.2.8-2     1.2.8  
ruby-net-irc   0.0.9-2     0.0.9-2   0.0.9  
ruby-netcdf   0.6.6-1   0.6.6-2     0.6.6  
ruby-notify   0.5.2-1     0.5.2-1   0.5.2  
ruby-numru-misc   0.1.1-1     0.1.1-1   0.1.1  
ruby-numru-units   1.7-1     1.7-1   1.7  
ruby-ole   1.2.11.3-1   1.2.11.7-2     1.2.11.7-2   1.2.11.7  
ruby-parslet   1.5.0-1     1.5.0-1   1.5.0  
ruby-pgplot   0.1.3-6   0.1.3-8     0.1.3-8   0.1.3  
ruby-posix-spawn   0.3.6-1   0.3.8-1     0.3.8-1   0.3.8  
ruby-rack   1.4.1-2.1   1.5.2-1     1.5.2-1   1.5.2  
ruby-rack-protection   1.2.0-1
bpo: 1.5.0-2~bpo70+1  
1.5.2-1     1.5.2-1   1.5.3  
ruby-rack-test   0.6.1-3   0.6.2-2     0.6.2-2   0.6.2  
ruby-redcarpet   2.1.1-3   3.1.1-2     3.1.1-2   3.1.1  
ruby-sdl   2.1.2-3   2.1.3-1     2.1.3-1   2.1.3  
ruby-serverspec   0.15.5-1     1.3.0  
ruby-simple-oauth   0.2.0-1     0.2.0-1   0.2.0  
ruby-sinatra   1.3.2-2
bpo: 1.4.3-1~bpo70+1  
1.4.3-2   1.4.5-1     1.4.5-1   1.4.5  
ruby-slop   2.4.4-1   3.4.7-1     3.4.7-1   3.5.0  
ruby-specinfra   0.8.0-1     1.2.1  
ruby-stringex   2.2.0-1     2.2.0-1   2.5.2  
ruby-test-unit-rr   1.0.3-1     1.0.3-1   1.0.3  
ruby-tilt   1.3.3-2
bpo: 1.4.1-1~bpo70+1  
2.0.0+really1.4.1-1     2.0.0+really1.4.1-1   2.0.1  
ruby-toml   0.1.1-1     0.1.1-1   0.1.1  
ruby-twitter-oauth   0.4.93-1     0.4.94-1   0.4.94  
ruby-unf-ext   0.0.5-2   0.0.6-2     0.0.6-2   0.0.6  
seqdiag   0.7.3-1   0.9.0-1     0.9.0  
shortuuid   0.3.2-1     0.4.2  
sphinxcontrib-actdiag   0.4.2-1   0.6.0-1     0.6.0  
sphinxcontrib-blockdiag   1.1.1-1   1.3.0-1     1.3.0  
sphinxcontrib-nwdiag   0.4.1-1   0.7.0-1     0.7.0  
sphinxcontrib-seqdiag   0.4.1-1   0.6.0-1     0.6.0  
swiftsc   0.5-1     0.5.1  
tomahawk   0.6.0-1     0.7.1  
webcolors   1.3.1+hg~2c8ac6e0a03d-2   1.4-1     1.4  
xdvik-ja 22.84.13-j1.34-3   22.84.16-j1.40+t1lib-1      
yaskkserv 0.4.0-4   0.5.2-3   0.6.1-2     0.6.1  
yatex 1.74+dfsg1-1   1.76+dfsg1-2   1.77+dfsg1-2     1.77  
yrmcds   1.0.4-2     1.0.4  

Bugs

source all RC with patch pending
blockdiag 1 1
cairo-dock 13
cairo-dock-plug-ins 1
dvipsk-ja 2
evernote-mode 1
fonts-migmix 1
hyperestraier 2
jekyll 3 1
mysqltuner 2
qdbm 2
ruby-pgplot 1 1
ruby-posix-spawn 1
ruby-rack 1
ruby-sdl 1
ruby-sinatra 1
ruby-unf-ext 1
seqdiag 1
xdvik-ja 2

Ubuntu

source bugs patches saucy (stable) trusty (devel) sid links
blockdiag  1   1.2.4-1  1.3.2-1  PTS LP
bzr-email      0.0.1~bzr58-2git1  0.0.1~bzr58-2git1  0.0.1~bzr58-2  PTS LP
cairo-dock  8   3.3.1-0ubuntu1
upd: 3.3.2-0ubuntu0.1 
3.3.99.beta1.2.really.3.3.2-0ubuntu2  3.3.2-1  PTS LP
cairo-dock-plug-ins  2   3.3.1-0ubuntu1
upd: 3.3.2-0ubuntu0.1 
3.3.99.beta1.2.really.3.3.2-0ubuntu2  3.3.2-3  PTS LP
django-guardian        1.1.1-2  1.2-1  PTS LP
django-oauth-plus        2.2.3-1  2.2.4-2  PTS LP
djangorestframework        2.3.12-1  2.3.13-1  PTS LP
dvipsk-ja  1 1 5.98+p1.7b-1.1  PTS LP
emacs-calfw      1.3+git20111208-1  1.3+git20111208-1  1.3+git20140316-2  PTS LP
evernote-mode  1   0.41-3  PTS LP
fonts-migmix      20120411-2-2  20120411-2-2  20130617-1  PTS LP
goldencheetah  2   3.0-3  3.0.1-2ubuntu1  3.0.2-1  PTS LP
howm      1.4.1-2  1.4.1-2  1.4.2-2  PTS LP
hyperestraier  1   1.4.13-9ubuntu1  1.4.13-12ubuntu1  1.4.13-12  PTS LP
mysqltuner      1.2.0-1  1.2.0-1  1.3.0-1  PTS LP
pystache  1     0.5.3-2ubuntu1  0.5.3-4  PTS LP
qdbm  1   1.8.78-2  1.8.78-3  PTS LP
rabbit      1.0.8-2  2.1.1-2  2.1.1-3  PTS LP
rail      1.2.10-1  1.2.11-2  1.2.11-3  PTS LP
ruby-classifier      1.3.3-1  1.3.3-1  1.3.4-1  PTS LP
ruby-commander        4.1.5-1  4.1.6-1  PTS LP
ruby-grib      0.2.2-3  0.2.2-3build1  0.2.2-3  PTS LP
ruby-kramdown      0.14.1-1  1.2.0-1  1.3.3-1  PTS LP
ruby-lapack      1.5-1  1.5-2  1.6-1  PTS LP
ruby-narray      0.6.0.1-1  0.6.0.1-4  0.6.0.8-1  PTS LP
ruby-rack-protection      1.5.0-2  1.5.1-1  1.5.2-1  PTS LP
ruby-redcarpet      2.3.0-1  3.0.0-1  3.1.1-2  PTS LP
ruby-sdl      2.1.2-3  2.1.2-4  2.1.3-1  PTS LP
ruby-serverspec        0.14.2-1  0.15.5-1  PTS LP
ruby-sinatra      1.3.2-2  1.4.3-2  1.4.5-1  PTS LP
ruby-specinfra        0.1.1-1  0.8.0-1  PTS LP
ruby-stringex        2.0.3-1  2.2.0-1  PTS LP
shortuuid        0.3.1-1  0.3.2-1  PTS LP
tomahawk  1   0.6.0+dfsg1-0ubuntu3  0.7.0+dfsg1-0ubuntu5  0.6.0-1  PTS LP
yaskkserv      0.5.2-3  0.5.2-3  0.6.1-2  PTS LP
yrmcds        1.0.3-4  1.0.4-2  PTS LP

Packages with the same version in trusty and Debian sid, no bugs and no patches are not listed.

Generated in 1.74 seconds.