Maintainer dashboard

Navigation: Todo list / Versions / Bugs / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question “I have a few hours for Debian, what should I do now?”. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format

Todo list

type source description hide
RC bug redmine-plugin-botsfilter RC bug needs fixing: #725216: redmine-plugin-botsfilter: Incompatible with redmine 2.3 hide
RC bug ruby1.8 RC bug needs fixing: #731866: Remove ruby1.8 for jessie hide
RC bug ruby1.9.1 RC bug needs fixing: #743119: ruby1.9.1: FTBFS: Tests failures hide
RC bug ruby1.9.1 RC bug needs fixing: #742114: dependency on tcl not tight enough hide
RC bug ruby1.9.1 RC bug needs fixing: #736287: ruby1.9.1: insecure SSL defaults (DES and unauthenticated ciphers) hide
missing build ruby-json Missing build on sparc: state BD-Uninstallable since 2014-04-04 hide
missing build ruby-xmlparser Missing build on sparc: state BD-Uninstallable since 2014-04-12 hide
missing build ruby-nokogiri Missing build on sparc: state BD-Uninstallable since 2014-04-12 hide
missing build ruby-tokyocabinet Missing build on sparc: state BD-Uninstallable since 2014-04-12 hide
testing migration redmine-plugin-botsfilter Migration: Not in testing for 115 days hide
testing migration ruby1.8 Migration: Not in testing for 43 days hide
new upstream ruby-xmlparser New version available: 0.7.3 hide
new upstream ruby-highline New version available: 1.6.21 hide
new upstream ruby-net-ssh New version available: 2.8.0 hide
new upstream ruby-session New version available: 3.2.0 hide
new upstream ruby-mime-types New version available: 2.2 hide
new upstream ruby-rspec-expectations New version available: 2.14.5 hide
new upstream hpcc New version available: 1.4.3 hide
new upstream ruby1.8 New version available: 1.8.7.374 hide
new upstream ruby1.9.1 New version available: 1.9.3.545 hide
Show all todos

Versions

source squeeze wheezy jessie sid experimental vcs upstream
developers-reference 3.4.4   3.4.9   3.4.11      
gem2deb
bpo: 0.2.7~bpo60+1  
0.3.0   0.7.5     0.7.5    
gimp-dcraw 1.31-1.1      
how-can-i-help  
bpo: 4~bpo70+1  
6      
hpcc 1.4.1-1   1.4.1-2     1.4.3  
kanif 1.2.1-1   1.2.2-1   1.2.2-1.1     1.2.2  
libbunny-ruby 0.6.2-3      
libcairo-ruby 1.8.1-1      
libcmdparse2-ruby 2.0.2-2      
libcomplearn-ruby 1.0.8-2      
libdb-ruby 0.6.5-6      
libextlib-ruby 0.9.13-2      
libfeedparser-ruby 0.7-1      
libffi-ruby 0.6.3debian-2      
libfilesystem-ruby 0.5-3.1      
libflexmock-ruby 0.8.6-2      
libgems-ruby 1.3.7-3      
libgnuplot-ruby 2.2-5      
libhtmlentities-ruby 4.2.0-1      
libimage-size-ruby 1:0.1.1-4.1      
libinotify-ruby 0.0.2-5      
libkrb5-ruby 0.7-2      
liblip 2.0.0-1.1      
libmetaid-ruby 1.0-5      
libmixlib-cli-ruby 1.2.0-1      
libnet-ssh-gateway-ruby 1.0.1-2      
libnet-ssh2-ruby 2.0.15-1      
libopen4-ruby 0.9.6-5      
libopengl-ruby 0.60.1-1      
libpassword-ruby 0.5.3-2      
libpgsql-ruby 0.8.0-1.1      
libranlip 1.0-4.1      
librestclient-ruby 1.6.0-1      
libruby2ruby-ruby 1.2.4-4      
libsdl-ruby 2.1.1.1-1      
libsinatra-ruby 1.0.really1.0-1      
libstomp-ruby 1.0.4-3      
libsystemu-ruby 1.2.0-2      
libtermios-ruby 0.9.5-4      
libtorrent-ruby 0.3-2      
libusb-ruby 0.2-2      
libyadis-ruby 0.3.4-2      
libzoom-ruby 0.4.1-2      
mahoro 0.1-4      
marionnet   0.90.6+bzr448-1      
mpich2 1.2.1.1-5   1.4.1-4.2     error  
ncurses-ruby 1.2.4-2      
ocamlbricks 0.50.1-4   0.50.1-4
bpo: 0.90+bzr367-1~bpo70+1  
0.90+bzr393-1     0.50.1-4    
packaging-tutorial   0.7   0.12      
pam-dotfile 0.7-4      
passenger 2.2.11debian-2      
redcloth 4.2.2-1.1      
redmine-plugin-botsfilter 1.02-2     1.02-2     1.02  
ruby-bio   1.4.2-3   1.4.3.0001-2     1.4.3.0001-2   1.4.3.0001  
ruby-commandline   0.7.10-12     0.7.10-13    
ruby-daemons   1.1.5-2   1.1.9-1     1.1.9-1   1.1.9  
ruby-diff-lcs   1.1.3-1   1.2.5-1     1.2.5-1   1.2.5  
ruby-event-loop   0.3-5     0.3-5    
ruby-gnuplot   2.4.1-2   2.6.2-1     2.6.2-1   2.6.2  
ruby-highline   1.6.13-2   1.6.20-1     1.6.20-1   1.6.21  
ruby-hikidoc   0.0.6-1     0.0.6-1   0.0.6  
ruby-ipaddress   0.8.0-1   0.8.0-2     0.8.0-2   0.8.0  
ruby-json
bpo: 1.6.1-1~bpo60+1  
1.7.3-3   1.8.1-1     1.8.1-1   1.8.1  
ruby-mime-types   1.19-1   1.25-1     1.25-1   2.2  
ruby-minitest
bpo: 2.9.1-1~bpo60+1  
3.2.0-1   5.3.3-1     5.3.3-1   5.3.3  
ruby-net-ssh   1:2.5.2-2   1:2.6.8-2     1:2.6.8-2   2.8.0  
ruby-net-ssh-gateway   1.1.0-2   1.2.0-2     1.2.0-2   1.2.0  
ruby-nokogiri   1.5.5-1   1.6.1+ds-3     1.6.1+ds-3   1.6.1  
ruby-peach   0.4-2   0.5.1-1     0.5.1-1   0.5.1  
ruby-rack   1.4.1-2.1   1.5.2-1     1.5.2-1   1.5.2  
ruby-rest-client   1.6.7-3   1.6.7-4     1.6.7  
ruby-rspec-expectations   2.10.0-2
bpo: 2.14.2-1~bpo70+1  
2.14.2-1     2.14.2-1   2.14.5  
ruby-rubyforge   2.0.4-1     2.0.4-1   2.0.4  
ruby-session   3.1.0-1     3.1.0-1   3.2.0  
ruby-systemtimer   1.2.3-1     1.2.3-2    
ruby-tokyocabinet   1.31-2   1.31-3     1.31-3   1.31  
ruby-xmlparser   0.7.2-2   0.7.2-3     0.7.2-3   0.7.3  
ruby-yard-sinatra   1.0.0-1     1.0.0-1   1.0.0  
ruby1.8 1.8.7.302-2squeeze1
sec: 1.8.7.302-2squeeze2  
1.8.7.358-7.1+deb7u1
sec: 1.8.7.358-7.1+deb7u1  
  1.8.7.358-11     1.8.7.374  
ruby1.9.1 1.9.2.0-2
sec: 1.9.2.0-2+deb6u2  
1.9.3.194-8.1+deb7u2
sec: 1.9.3.194-8.1+deb7u2  
1.9.3.484-2     1.9.3.545  
rubygems
bpo: 1.8.15-1~bpo60+1  
1.8.24-1     1.8.24-1    
scottfree 1.14-9      
simgrid   3.7.1-1   3.10-7     3.10  
sqlite3-ruby 1.2.4-2.1      
tokyocabinet-ruby 1.30-2      
yard   0.8.2.1-2   0.8.7.4-1     0.8.7.4-1   0.8.7.4  

Bugs

source all RC with patch pending
developers-reference 93 11 2
gem2deb 19 1 1
gimp-dcraw 2
how-can-i-help 4
kanif 1
liblip 3
libranlip 2
mpich2 2 1
packaging-tutorial 7
redmine-plugin-botsfilter 1 1
ruby-event-loop 1
ruby-json 2
ruby-net-ssh 1
ruby-nokogiri 1
ruby-rack 1
ruby-tokyocabinet 2
ruby1.8 23 1 4
ruby1.9.1 18 3 2

Derivatives

source bugs patches saucy (stable) trusty (devel) sid links
gem2deb      0.4.1  0.6.1  0.7.5  PTS LP
hpcc      1.4.1-2  1.4.1-2build1  1.4.1-2  PTS LP
libgems-ruby  8     PTS LP
libinotify-ruby  2 1   PTS LP
liblip      2.0.0-1.1  2.0.0-1.1ubuntu1  2.0.0-1.1  PTS LP
libranlip      1.0-4.1  1.0-4.1ubuntu1  1.0-4.1  PTS LP
marionnet      0.90.6+bzr434-1  0.90.6+bzr434-2build1  0.90.6+bzr448-1  PTS LP
mpich2  1   1.4.1-4.2ubuntu2    1.4.1-4.2  PTS LP
ocamlbricks      0.90+bzr367-1  0.90+bzr367-1build1  0.90+bzr393-1  PTS LP
passenger  4     PTS LP
redcloth  1     PTS LP
redmine-plugin-botsfilter  1   1.02-2    1.02-2  PTS LP
ruby-commandline  1     PTS LP
ruby-diff-lcs      1.2.4-1  1.2.4-1  1.2.5-1  PTS LP
ruby-json  1   1.8.0-1  1.8.0-1build1  1.8.1-1  PTS LP
ruby-minitest      5.0.5-1  5.2.1-1  5.3.3-1  PTS LP
ruby-net-ssh      1:2.6.7-1  1:2.6.8-1  1:2.6.8-2  PTS LP
ruby-net-ssh-gateway      1.1.0-2  1.2.0-1  1.2.0-2  PTS LP
ruby-nokogiri      1.5.9-2  1.6.1+ds-1  1.6.1+ds-3  PTS LP
ruby1.8  13   1.8.7.358-7ubuntu2
sec: 1.8.7.358-7ubuntu2.1
upd: 1.8.7.358-7ubuntu2.1 
  1.8.7.358-11  PTS LP
ruby1.9.1  9   1.9.3.194-8.1ubuntu2
sec: 1.9.3.194-8.1ubuntu2.1
upd: 1.9.3.194-8.1ubuntu2.1 
1.9.3.484-2ubuntu1  1.9.3.484-2  PTS LP
rubygems  8   1.8.24-1ubuntu2    PTS LP
yard      0.8.6.1-1  0.8.7.3-2  0.8.7.4-1  PTS LP

Packages with the same version in trusty and Debian sid, no bugs and no patches are not listed.

Generated in 1.75 seconds.