Navigation: Suites / Filters / Types / Fields / Sort / Format / Search / Results

Bugs search

Useful queries for testing (bookworm)

Suites[1]

Filters

off / include / exclude
  • tagged confirmed
  • tagged patch
  • tagged pending
  • tagged security
  • tagged wontfix
  • tagged moreinfo
  • tagged upstream
  • tagged unreproducible
  • tagged help
  • tagged d-i
  • tagged ftbfs
  • forwarded upstream
  • claimed bugs
  • fixed in deferred/delayed
  • packages not in main
  • packages not in stretch
  • packages not in buster
  • packages not in bullseye
  • packages not in bookworm
  • packages in base system
  • packages in standard installation
  • orphaned packages
  • merged bugs
  • marked as done
  • outdated binaries in stretch
  • outdated binaries in buster
  • outdated binaries in bullseye
  • outdated binaries in bookworm
  • outdated binaries in sid
  • different versions in bookworm and sid
  • newer in Ubuntu than in sid
  • RT tag for stretch: ignore
  • RT tag for stretch: will-remove
  • RT tag for stretch: can-defer
  • RT tag for stretch: is-blocker
  • RT tag for stretch: no-auto-remove
  • RT tag for stretch: pu
  • RT tag for buster: ignore
  • RT tag for buster: will-remove
  • RT tag for buster: can-defer
  • RT tag for buster: is-blocker
  • RT tag for buster: no-auto-remove
  • RT tag for buster: pu
  • RT tag for bullseye: ignore
  • RT tag for bullseye: will-remove
  • RT tag for bullseye: can-defer
  • RT tag for bullseye: is-blocker
  • RT tag for bullseye: no-auto-remove
  • RT tag for bullseye: pu
  • RT tag for bookworm: ignore
  • RT tag for bookworm: will-remove
  • RT tag for bookworm: can-defer
  • RT tag for bookworm: is-blocker
  • RT tag for bookworm: no-auto-remove
  • RT tag for bookworm: pu
  • RT unblock hint
  • RT blocked
  • RT too young
  • RT ready to migrate
  • key packages
  • pseudo packages
  • packages marked for autoremoval
  • closed in packages in new
  • newer than days
  • modified in the last days
  • blocking bug
  • usertag for user

Bugs or packages selection


  ignore:
  ignore:
  ignore:
 
 

Additional fields

Sort

Format

2301 bugs found

bug# package title hints deferred RT modified
#287371 xsltproc xsltproc: DTD should be cached when included several times, or used memory should be limited       2022-04-25
#321449 gcc-snapshot gcc-snapshot should stay in unstable       2017-01-25
#359095 dh-kpatches dh-kpatches: bugs in apply perl script       2007-07-14
#388141 www.debian.org www.debian.org SPI copyright claim not legally valid until all contributors are contacted for relicensing       2021-09-22
#497471 cdimage.debian.org sarge images have syslinux binaries without source     wheezy-can-defer   2019-04-04
#507706 cdimage.debian.org Missing sources for d-i components/kernel of etch-n-half images     wheezy-can-defer   2019-04-04
#516394 djbdns [security]: Rapid DNS Poisoning in dnscache       2021-11-09
#534756 fusesmb fusesmb.cache fails on 64-bit       2021-02-01
#540972 memtest86 After moving to grub-pc memtest86+ does not launch.       2022-03-25
#548024 www.debian.org packages.debian.org: mirror doesn't close old databases     wheezy-can-defer   2021-09-22
#558422 grub-pc grub-pc: upgrade hangs     bullseye-can-defer buster-can-defer   2021-08-14
#563095 memtest86 memtest86: does not install in chroot/debian-live       2022-03-25
#607969 sqlite sqlite: removal of sqlite 2 is really overdue       2021-08-16
#611634 src:freedict-swa-eng freedict-swa-eng: FTBFS: dictd2dic: command not found       2018-06-22
#614497 doc-debian doc-debian: The OPL-licensed documents taken from Debian website are non-free     buster-can-defer   2021-09-22
#631280 libphp-jpgraph libphp-jpgraph: uses deprecated PHP functions       2022-04-02
#637501 dtc-common dtc-common: modifies config files of other packages       2011-08-13
#637622 dtc-common dtc-common: places configuration files in /var/lib       2012-06-14
#640605 dtc-postfix-courier dtc-postfix-courier: installation fails: /var/run/courier/authdaemon/pid.lock: No such file or directory       2011-09-08
#650080 hurd hurd-specific perl test failures block       2011-11-26
#651291 gcc-snapshot gcc-snapshot contains evil gfdl licensed man pages       2017-01-22
#665334 fontforge non-DFSG postscript embedded in fontforge (currently August 2014     bullseye-can-defer buster-can-defer   2020-12-18
#668644 qmc [PATCH] qmc: Helping to update to packaging format 3.0       2022-02-18
#669731 gkrellm-x86info [PATCH] gkrellm-x86info: Helping to update to packaging format 3.0       2022-01-09
#669862 ibam [PATCH] ibam: Helping to update to packaging format 3.0       2022-01-09
#670739 lifelines [PATCH] lifelines: Helping to update to packaging format 3.0       2022-01-09
#670928 cryptcat [PATCH] cryptcat: Helping to update to packaging format 3.0       2022-01-10
#678493 masqmail masqmail: prompting due to modified conffiles which were not modified by the user       2014-08-28
#694308 general A lot of type 1 fonts include Adobe all right reserved code     buster-can-defer   2020-01-24
#694320 gsfonts [gsfonts] Fonts include copyrighted adobe fragment all right reserved     bullseye-can-defer buster-can-defer   2022-05-14
#694323 lmodern [gsfonts] Fonts include copyrighted adobe fragment all right reserved     bullseye-can-defer buster-can-defer   2020-02-20
#694324 tex-gyre Fonts include copyrighted adobe fragment all right reserved     bullseye-can-defer buster-can-defer wheezy-can-defer   2020-02-20
#716386 tetradraw [Mayhem] Bug report on tetradraw: tetraview crashes with exit status 139       2022-02-18
#717636 texlive-lang-other [latex-sanskrit] Package contain type1 startlock fragment from black book     bullseye-can-defer   2020-02-20
#733094 uvcdynctrl fills disk writing to /var/log/uvcdynctrl-udev.log       2022-01-28
#737395 funny-manpages funny-manpages: Copyright problem       2021-02-02
#743062 src:mutextrace mutextrace: sometimes FTBFS: testsuite races       2021-08-16
#754026 src:sdic sdic: please switch to emacs24       2021-08-16
#756997 critterding Segfaults on start       2015-07-31
#763824 libtar0 writes archives with checksums itself deems wrong       2021-02-14
#769155 kde-workspace-bin kde-workspace-bin: laptop does not go to sleep when critical battery level is reached       2017-02-24
#769218 src:gcc-4.9 gcc-4.9: FTBFS in jessie: Error! CRCs do not match! Got 264aca47, expected 95962ba4       2021-08-16
#771187 primesense-nite-nonfree primesense-nite-nonfree: Package broken because openni.org is gone       2017-02-11
#776920 blcr-dkms blcr-dkms: fails to build kernel module for 3.16.0-4-amd64       2015-02-03
#777595 src:update-notifier update-notifier: Wrong license in debian/copyright (compared to COPYING)       2015-05-29
#778111 src:scheme2c scheme2c: ftbfs with GCC-5       2021-08-16
#778749 dtc-cyrus dtc-cyrus: depends on obsolete cyrus-*-2.2       2015-02-19
#780480 navi2ch navi2ch: Please change default server       2021-02-05
#781538 installation-reports debian-boot: Total trash on reboot of RAID1 partitions       2018-08-03
#783420 php-mime-type php-mime-type: Needs an update for PHP 7.0       2021-08-16
#785394 pybliographer pybliographer: Please remove redundant call to dh_scrollkeeper (in experimental)       2018-07-08
#785897 src:exaile exaile: Please update to GStreamer 1.x       2022-06-06
#788721 firefox-esr firefox-esr: Some sources are missing     buster-can-defer stretch-can-defer   2019-04-27
#789292 src:dmtcp dmtcp: FTBFS with glibc-2.21 and gcc-5       2021-11-16
#793668 angband-audio angband-audio: maintainer scripts mishandle angband-data's /usr/share/angband/xtra/sound/sound.cfg       2018-09-23
#794466 src:virtualbox virtualbox: might not be suitable for stable releases due to lack of cooperation from upstream on security support for older releases       2021-08-16
#796495 yubiserver yubiserver: multiple vulnerabilities, affecting old/stable?       2016-01-03
#796636 oss4-base oss4-base: Has init script in runlevel S but no matching service file       2021-08-16
#797239 src:fedmsg-meta-fedora-infrastructure fedmsg-meta-fedora-infrastructure: FTBFS: most tests fail: fedmsg: WARNING: No fedmsg.meta plugins found. fedmsg.meta.msg2* crippled       2021-08-16
#798099 xmms2-scrobbler Do not work after last.fm made upgrades       2016-09-10
#799097 mrtg-rrd mrtg-rrd: Regression after the fix for bug #787608.       2017-07-10
#799805 src:kytea kytea: Problem with upcoming new version of liblinear       2021-08-16
#801587 apt-offline "apt-offline (old) stable fixes for Wheezy"       2021-09-22
#802416 src:zemberek-ooo zemberek-ooo: FTBFS: /usr/lib/libreoffice/ure-link/share/java does not exist       2021-08-16
#803721 kdm kdm stopped working and is now stuck on a lightdm saved session       2015-11-03
#805988 src:aboot aboot: FTBFS on amd64 when built with dpkg-buildpackage -A       2021-08-16
#806377 debirf fails to build jessie image       2018-02-20
#806624 src:ikvm ikvm: FTBFS when built with dpkg-buildpackage -A (mkdir: File exists)       2018-10-03
#806930 pianobar pianobar needs update for new server SSL certificate       2015-12-05
#806946 bindgraph bindgraph doesn't show any graphic       2018-05-18
#807168 src:debian-installer-netboot-images debian-installer-netboot-images: required resources not declared as build-dependencies (fetches via network)     bullseye-can-defer stretch-can-defer   2020-02-20
#808617 src:datanommer.commands datanommer.commands: FTBFS: KeyError: 'fas'       2018-06-22
#809599 src:dh-kpatches dh-kpatches: Please change dependency from obsolete openjade1.3 to openjade       2021-08-16
#813175 lucene-net lucene-net: FTBFS CSC: error CS0518: The predefined type `System.Object' is not defined or imported       2018-06-22
#813492 kde-workspace-bin kde-workspace-bin: kdeinit4 increase memory-consumption by every extern ssh-login and never release it       2016-02-04
#816393 debget debget: does not download tar.xz orig files       2021-10-15
#817635 src:pybliographer pybliographer: Removal of debhelper compat 4       2018-07-08
#817954 src:firefox Keep Firefox out of Debian releases       2020-06-14
#820091 php-horde-mongo Switch from php-mongo to php-mongodb is needed       2016-04-05
#821577 php-google-api-php-client php-google-api-php-client: PHP 7.0 Transition       2021-08-16
#822379 src:hidrd hidrd FTBFS on several platforms       2019-02-13
#823236 sso.debian.org login error       2021-09-22
#823683 php-services-json PHP 7.0 Transition       2021-08-16
#825265 dtc-common dtc-common: uninstallable, dependencies php-crypt-cbc, php-net-ipv4, php-xml-serializer are gone       2021-03-05
#826213 w3c-dtd-xhtml w3c-dtd-xhtml: inconsistencies in copyright file       2016-06-03
#828159 firefox-esr firefox-esr: session tabs lost after upgrade from iceweasel to firefox-esr     stretch-can-defer   2017-05-25
#830596 sa-learn-cyrus sa-learn-cyrus: depends on cyrus-imapd-2.4 which is gone       2021-08-16
#830916 redmine-plugin-recaptcha ActionView::Template::Error (undefined method `recaptcha_tags` ...)       2016-07-12
#831835 iceweasel iceweasel: Padlock icon indicates a secure SSL connection established w MitM-ed       2020-10-20
#831952 src:thp thp: FTBFS with dpkg-buildpackage -A: dpkg-genchanges: error: binary build with no binary artifacts found; cannot distribute       2021-08-16
#832087 mps-youtube mps-youtube: Missing dependency python-pkg-resources       2016-07-30
#832116 src:edgar edgar: Source missing for some GPL licensed assets       2016-10-29
#833828 python3-django-markupfield Migrations of stable's python3-django-markupfield (1.2.1) do not work with stable's django version (1.7.x).       2016-10-15
#835107 src:libpthread-workqueue libpthread-workqueue: FTBFS: Testsuite hangs       2019-04-13
#835166 libmyodbc libmyodbc: SIGFPE, Arithmetic exception in sqlchar_as_sqlwchar       2021-08-16
#836450 src:vowpal-wabbit FTBFS: RunTests: test 5: FAILED: ref(train-sets/ref/0002a.stderr) != stderr(0002a.stderr)       2018-06-22
#837091 firefox-esr firefox-esr: EME DRM extention present and enabled     stretch-can-defer   2018-09-18
#838137 src:critterding critterding: FTBFS in experimental: be_command_system.cpp:13:94: error: '_1' was not declared in this scope       2021-07-31
#838244 hurd hurd: license incompatibility between ext2fs (GPLv2-only) and libparted (GPLv3-or-later) block       2016-09-18
#839432 src:libmonitoring-availability-perl libmonitoring-availability-perl: FTBFS: Tests failures       2021-08-16
#840748 edb edb: install script failed for emacs25 because of :indent keyword       2021-11-16
#841561 src:myodbc myodbc: FTBFS: stringutil.c:71:29: error: too few arguments to function 'my_malloc'       2021-08-16
#844145 src:elektra elektra: FTBFS: kdberrors.h:489:0: error: invalid storage class for function 'elektraSetErrorf8'       2021-11-16
#845848 gnokii gnokii: switch to build depend on the metapackage default-libmysqlclient-dev       2021-08-16
#846200 src:elektra FTBFS: test_kdb failing: libelektra-resolver.so: cannot open shared object file: No such file or directory       2018-06-22
#846449 src:srg srg: add libfl-dev to Build-Depends       2021-08-16
#848432 dtc-common dtc-common: Should Depends/Recommends the metapackage default-mysql-*       2017-01-11
#848433 dtc-cyrus dtc-cyrus: Should Depends/Recommends the metapackage default-mysql-*       2017-01-11
#848434 dtc-postfix-courier dtc-postfix-courier: Should Depends/Recommends the metapackage default-mysql-*       2017-01-11
#848435 dtc-postfix-dovecot dtc-postfix-dovecot: Should Depends/Recommends the metapackage default-mysql-*       2017-01-11
#849630 libmyodbc libmyodbc: Programs using it fails with floating point exeption, then connects to mariadb       2019-04-02
#849665 src:golang-github-coreos-go-tspi golang-github-coreos-go-tspi: FTBFS on 32-bit: type [1073741824]C.struct_tdTSS_PCR_EVENT larger than address space       2021-11-16
#851592 src:elektra elektra: creates huge temporary file (100 GB) during build       2018-06-22
#851666 php-sabre-event php-sabre-event: PHP 7.0 transition       2017-01-17
#851671 icinga-web icinga-web: Mysql error: Specified key was too long; max key length is 767 bytes       2018-02-12
#852135 debdelta debdelta: installation leaves gpg-agent process running       2017-02-07
#852457 src:myodbc myodbc: switch to build depend on the metapackage default-libmysqlclient-dev       2021-08-16
#852653 installation-reports Grub install failed on encrypted LVM disk       2021-02-24
#853008 src:mysql-8.0 mysql-server-5.7: purge could delete mariadb-server files with inadequate warning block       2021-03-03
#853298 src:accelio accelio: ftbfs with GCC-7       2021-08-16
#853443 src:hidrd hidrd: ftbfs with GCC-7       2021-08-16
#853456 src:ion ion: ftbfs with GCC-7       2021-08-16
#853750 hdfview hdfview: HDF5 files appear empty       2019-10-27
#855453 mps-youtube mps-youtube can't search anything       2017-05-25
#855461 esniper esniper: fails to login to eBay       2021-04-25
#855521 lxpanel lxpanel: freezes all the desktop environment if started or lauch no matter desktop are used       2017-03-28
#855541 purple-matrix purple-matrix: Not ready for release yet       2021-11-09
#857299 libsnmpkit2c2a libsnmpkit2c2a:ppc64el is an empty package       2018-10-03
#858377 libblkmaker libblkmaker: doesn't support current bitcoin block version       2017-05-06
#859926 speech-dispatcher breaks with pulse-audio as output when spawned by speechd-up from init system     bullseye-can-defer bullseye-release-notes stretch-can-defer   2022-05-06
#860044 src:icinga-web icinga-web: FTBFS: checking if php has xsl module... configure: error: not found       2018-06-22
#860336 php-http-request parse error in Request.php       2020-06-28
#860608 src:golang golang: FTBFS: Go version is "go1.6.1", ignoring -next /<<PKGBUILDDIR>>/api/next.txt       2021-08-16
#861029 aptdaemon AttributeError: When using gi.repository you must not import static modules like "gobject"       2017-04-23
#862378 check-all-the-things check-all-the-things: not suitable for Debian stable at this time       2021-09-22
#863263 ipkungfu ipkungfu: script makes unsupported calls       2021-12-27
#863596 mytop mytop can't be installed     stretch-will-remove   2019-02-05
#863650 libpam-pgsql libpam-pgsql: SIGSEGV with invalid password stored in the database     stretch-can-defer   2020-05-05
#864423 dmraid Software RAID is not activated at boot time     bullseye-can-defer   2022-05-05
#864452 src:vtkdata vtkdata: do not ship in stretch       2021-08-16
#864472 zeroc-ice-manual zeroc-ice-manual: outdated version       2021-08-16
#865490 installation-reports installation-reports: debian stretch freezes after install on HP pavilion x2 (cpu atom X5-Z8300)       2017-06-23
#866395 libapache2-mod-ruid2 libapache2-mod-ruid2: Server crashes (Signal 6 aborted) with mod_ruid2 after jessie->stretch update       2021-08-16
#867261 src:tldp tldp FTBFS with Python 3.6 as supported Python version       2021-11-16
#867376 src:uncrustify uncrustify: fills up buildd disk space       2017-10-22
#868882 libmyodbc libmyodbc: The package is not installable in Sid due to missing libmysqlclient18 dependency       2021-08-16
#868928 src:dmtcp dmtcp: FTBFS: pidwrappers.h:191:20: error: '__WAIT_STATUS' was not declared in this scope       2021-08-16
#869190 src:golang-github-minio-cli golang-github-minio-cli FTBFS: FAIL: TestFlagsFromEnv       2018-06-22
#872487 src:vdr-plugin-infosatepg vdr-plugin-infosatepg FTBFS with vdr 2.3.8       2021-08-16
#872495 src:vdr-plugin-remoteosd vdr-plugin-remoteosd FTBFS with vdr 2.3.8       2021-08-16
#872741 src:ants ants: frequent test failures on amd64       2022-05-04
#873160 python-pymad python-pymad: pymad in stretch decodes to noise       2021-02-10
#874070 src:rtpproxy rtpproxy: CVE-2017-14114       2017-12-21
#874116 src:octave-tisean octave-tisean FTBFS on !amd64: test failure       2022-01-17
#875358 src:powermock Fails with Java 9, >2.0.0 required to work       2021-08-16
#875373 src:libi8x libi8x: FTBFS on s390x and sh4: TestPy8xNatfuncImpl trouble       2019-01-04
#875386 src:phonetisaurus phonetisaurus: FTBFS: error: 'EncodeTable' does not name a type       2020-09-27
#875448 src:emacs24 emacs24: CVE-2017-14482: enriched text remote code execution       2019-01-24
#875449 src:emacs23 emacs23: CVE-2017-14482: enriched text remote code execution       2019-01-24
#875594 src:kryo-serializers FTBFS with Java 9: test failures around reflection on core classes       2021-08-16
#875995 src:sump-logicanalyzer sump-logicanalyzer: missing B-D: ant       2017-09-17
#876230 src:ssh-askpass-fullscreen ssh-askpass-fullscreen: FTBFS: undefined reference to symbol 'XUngrabServer'       2020-09-27
#876231 ruby-nmatrix ruby-nmatrix: FTBFS with GCC 7: error: call of overloaded 'abs(nm::Rational<short int>&)' is ambiguous       2020-08-27
#876566 printfilters-ppd printfilters-ppd: Depends of no longer available package (mpage)       2021-08-16
#876621 src:redmine-recaptcha redmine-recaptcha: missing build dependency on rename       2021-08-16
#876892 src:dh-kpatches dh-kpatches FTBFS with gtk-doc-tools 1.26: docbook-2-html: unknown style `gtk'       2021-08-16
#876908 src:blcr Is blcr completely useless?       2021-08-16
#877015 src:fizmo fizmo FTBFS with debhelper 10.9       2021-08-16
#877034 src:yap yap FTBFS on i386: YAP OOOPS: tried to access illegal address       2021-08-16
#877035 mps-youtube mps-youtube: crashes with TypeError after search       2018-05-28
#877106 pinta pinta: Pinta 1.6-2 crashes on image scaling and other image manipulation.       2022-01-06
#877122 libengine-pkcs11-openssl1.1 libengine-pkcs11-openssl1.1: Engine is installed into wrong directory on i386       2019-03-04
#877238 src:blcr blcr: FTBFS: /bin/sh: 1: cd: can't cd to debian/blcr-source/usr/src/modules/blcr       2021-08-16
#877317 golang-golang-x-debug golang-golang-x-debug: FTBFS on i386       2017-09-30
#877319 src:golang-github-golang-geo golang-github-golang-geo: FTBFS on i386       2020-09-27
#878983 src:cduce cduce FTBFS with OCaml 4.05.0       2021-08-16
#879469 resteasy Should not enter testing       2018-12-08
#880220 leap-archive-keyring should not install a globally valid trust anchor       2022-06-13
#880786 src:doc-linux-fr doc-linux-fr build depends on removed transitional package lynx-cur       2022-01-18
#881580 googleearth-package googleearth-package: Generated package is uninstallable, and application unrunnable       2018-07-07
#881676 src:elektra elektra: FTBFS with current cmake: A duplicate ELSE command was found inside an IF block.       2018-11-27
#881911 monobristol monobristol: does not start       2017-11-16
#882305 libfinance-yahooquote-perl libfinance-yahooquote-perl: yahooquote (and smtm) stopped working.       2018-02-24
#882393 installation-reports Subject: installation-reports: Buster installer hangs in vgchange       2017-11-22
#882901 src:php-numbers-words php-numbers-words FTBFS with phpunit 6.4.4-2       2021-08-16
#882910 src:php-http-request2 php-http-request2 FTBFS with phpunit 6.4.4-2       2021-08-16
#882915 src:php-sabre-event php-sabre-event FTBFS with phpunit 6.4.4-2       2021-08-16
#882923 src:php-sabre-uri php-sabre-uri FTBFS with phpunit 6.4.4-2       2021-08-16
#882935 src:php-sabre-http php-sabre-http FTBFS with phpunit 6.4.4-2       2021-08-16
#882949 src:php-sabre-xml php-sabre-xml FTBFS with phpunit 6.4.4-2       2021-08-16
#883107 src:octicons octicons: Ships binaries without building them       2017-12-06
#884018 src:yamcha yamcha: FTBFS with debhelper >= 10.9.2: dh_systemd_enable is no longer used in compat >= 11, please use dh_installsystemd instead       2020-09-27
#884210 mediagoblin mediagoblin: fails to clean after build: rm: cannot remove './docs/build': Is a directory       2017-12-12
#884710 src:ants ants: FTBFS: URL using bad/illegal format or missing URL       2022-05-04
#885140 src:wicd wicd: Depends on unmaintained pygtk       2022-01-19
#885195 src:geda-gaf geda-gaf: please upload latest version which uses guile-2.2 remove:#1008700 [boo|sid]       2021-11-16
#885563 src:vte vte: Do not release with bookworm       2021-10-10
#886617 src:python-pmw python-pmw: Please package version 2.1 and include Python 3 support       2022-01-10
#886874 src:pacapt pacapt FTBFS: a2x: ERROR: "xmllint" --nonet --noout --valid "/build/1st/pacapt-2.3.14/debian/pacapt.1.xml" returned non-zero exit status 4       2018-06-22
#887139 installation-reports d-i daily 2018-01-14 amd64 damages UEFI setup on Fujitsu Lifebook AH532       2021-05-06
#887649 cdebconf-gtk-terminal cdebconf-gtk-terminal: Please don't depend on unmaintained vte     bullseye-can-defer   2021-08-16
#887880 src:boinc-app-eah-brp boinc-app-eah-brp: non-standard gcc/g++ used for build (gcc-5)       2019-11-26
#888933 src:gli gli FTBFS with libglm-dev 0.9.9~a2-1       2021-08-16
#890457 src:latrace latrace FTBFS with flex 2.6.4-2       2021-08-16
#891205 src:assword assword FTBFS: assword: command not found       2021-07-31
#891698 apmd apmd: daemon never starts (apm_available is hardcoded to no)       2019-01-28
#891798 src:guacamole-client guacamole-client: CVE-2017-3158 race can cause buffer overflow       2018-11-29
#892288 src:arrayfire arrayfire FTBFS on i386: test segfaults       2021-08-16
#892344 src:literki literki: Please use 'pkg-config' to find FreeType 2       2021-08-16
#892539 src:pdftk pdftk: Depends on GCJ which is going away       2021-08-16
#893023 src:librsl librsl FTBFS with flex 2.6.4-6       2022-03-29
#893031 src:vowpal-wabbit vowpal-wabbit: Baseline violation on i386 and FTBFS on !x86       2018-06-22
#894284 src:android-platform-tools-base android-platform-tools-base FTBFS with openjdk-9       2022-01-27
#894353 src:ikvm ikvm build depends on openjdk-8-jdk       2019-01-28
#894532 src:node-d3-format node-d3-format: Duplicates exisitng node-d3-format binary package       2018-03-31
#894540 src:sbt sbt FTBFS with openjdk-9       2018-06-22
#895513 pstotext pstotext doesn't work any more: Unrecoverable error: undefined in DELAYBIND       2021-08-16
#895823 dovecot-core cannot purge dovecot-common force-badtest remove       2018-04-20
#896327 python-sphinxcontrib.rubydomain python-sphinxcontrib.rubydomain: sphinxcontrib.rubydomain fails to import       2021-08-16
#896348 python3-sphinxcontrib.youtube python3-sphinxcontrib.youtube: sphinxcontrib.youtube fails to import       2021-08-16
#896369 python-sphinxcontrib.youtube python-sphinxcontrib.youtube: sphinxcontrib.youtube fails to import       2021-08-16
#896395 python3-sphinxcontrib.rubydomain python3-sphinxcontrib.rubydomain: sphinxcontrib.rubydomain fails to import       2021-08-16
#896580 mixer.app mixer.app: Fails to work with ALSA       2019-04-10
#897397 webmagick webmagick: Use of defined on aggregates is no longer supported       2022-01-02
#897707 src:arrayfire arrayfire: ftbfs with GCC-8       2021-08-16
#897723 src:coinor-flopc++ coinor-flopc++: ftbfs with GCC-8       2021-08-16
#897761 src:gnuift gnuift: ftbfs with GCC-8       2021-08-16
#897975 gdm3 gdm3: restarts in a loop: IceLockAuthFile fail: Already exists (race condition?)     bullseye-can-defer buster-can-defer   2022-05-05
#898453 src:vncterm vncterm: CVE-2018-7226: integer overflow in vcSetXCutTextProc in VNConsole.c       2018-07-17
#898832 src:ecere-sdk ecere-sdk: FTBFS on i386: /usr/lib/gcc/i686-linux-gnu/7/include/stddef.h:435:78: error: syntax error       2021-08-16
#899128 src:kdepim Limit CVE-2017-17689 (EFAIL) for kmail     buster-can-defer   2019-04-09
#899309 src:autofill-forms autofill-forms: Replace it with non legacy autofillforms-e10 to be compatible with ff 60.       2018-12-05
#899435 src:389-ds-console 389-ds-console: Invalid maintainer address pkg-fedora-ds-maintainers@lists.alioth.debian.org       2021-08-16
#899436 src:389-adminutil 389-adminutil: Invalid maintainer address pkg-fedora-ds-maintainers@lists.alioth.debian.org       2021-08-16
#899437 src:389-admin 389-admin: Invalid maintainer address pkg-fedora-ds-maintainers@lists.alioth.debian.org       2021-08-16
#899438 src:389-admin-console 389-admin-console: Invalid maintainer address pkg-fedora-ds-maintainers@lists.alioth.debian.org       2021-08-16
#899444 src:389-dsgw 389-dsgw: Invalid maintainer address pkg-fedora-ds-maintainers@lists.alioth.debian.org       2021-08-16
#899467 src:cgminer cgminer: Invalid maintainer address pkg-bitcoin-devel@lists.alioth.debian.org       2021-08-16
#899479 src:combat combat: Invalid maintainer address pkg-corba-devel@lists.alioth.debian.org       2021-08-16
#899568 src:libblkmaker libblkmaker: Invalid maintainer address pkg-bitcoin-devel@lists.alioth.debian.org       2018-05-24
#899752 src:yaboot yaboot: Invalid maintainer address debootloaders-yaboot@lists.alioth.debian.org       2021-08-16
#899846 src:literki literki: Invalid maintainer address pkg-fso-maint@lists.alioth.debian.org       2021-08-16
#899908 src:opennebula-context opennebula-context: Invalid maintainer address pkg-opennebula-devel@lists.alioth.debian.org       2021-08-16
#900821 src:linux apache reads wrong data over cifs filesystems served by samba     bullseye-can-defer buster-can-defer   2022-04-07
#900929 cgminer CVE-2018-10057 CVE-2018-10058       2018-06-06
#901610 sicherboot sicherboot,dracut: conffile problems when installing both       2018-07-19
#901761 pdftk Not installable at amd64 because of libgcj17 dependency       2021-08-16
#901779 src:debirf debirf: autopkgtest fails because script is not executable       2019-07-20
#902132 src:falcon falcon: FTBFS since python-networkx version 2.1-1; fails in test suite       2020-11-30
#902162 src:translate-toolkit translate-toolkit: FTBFS in stretch (broken by change in Africa/Windhoek timezone)       2019-08-06
#902452 kamailio-tls-modules Kamailio TLS module in Debian Stretch is unusable       2018-12-31
#902562 src:strace strace: FTBFS in stretch       2018-06-27
#902618 src:why why: needs porting to why3 version 1.0.0       2019-02-23
#902810 src:user-mode-linux user-mode-linux: FTBFS in stretch (Hunk #1 FAILED in 07-remove-rpath.patch)       2018-07-07
#903374 src:tracker tracker: autopkgtest regressed in September 2021 force-badtest       2022-05-05
#903413 src:debbugs debbugs: FTBFS in buster/sid (dh_installdocs: Cannot find "UPGRADE")       2020-12-08
#903866 python-clang-4.0, python-lldb-4.0 python-{clang,lldb}-4.0: missing Breaks+Replaces against python-clang-3.[45], python-lldb-3.5       2018-11-06
#903937 libtowitoko2 /etc/reader.conf.d/libtowitoko2 causes driver failure       2021-06-02
#903940 libtowitoko2 Integer overflow on buffer sizes causes complete failure of driver       2018-07-17
#904010 src:edb edb: FTBFS in sid (build-depends on emacs24)       2021-08-16
#904206 itop itop shows 0 interrupts, on amd64 SMP       2021-12-27
#905417 ants ants: broken symlink: /usr/bin/jointfusion -> ../lib/ants/jointfusion       2022-05-04
#905449 libfsharp-core4.3-cil libfsharp-core4.3-cil: It is impossible to configure libfsharp-core4.3-cil package       2021-08-16
#905782 bdfproxy Invalid dependency to mitmproxy old python2 module       2018-11-28
#906011 pdftk pdftk does not properly attribute iText, may violate GPL       2018-12-11
#906032 src:gnuift FTBFS: LaTeX first run problem.       2018-08-13
#906340 src:bookkeeper bookkeeper: FTBFS in buster/sid (Could not resolve dependencies for project org.apache.bookkeeper:bookkeeper-server:jar:4.4.0)       2021-08-16
#906496 src:obexpushd obexpushd: FTBFS in buster/sid (linux/irda.h: No such file or directory)       2021-11-16
#906500 src:pathspider pathspider: FTBFS in buster/sid (autobuilder hangs)       2019-12-10
#906835 src:pdf.js xul-ext-pdf.js no longer works with firefox-esr 60     buster-will-remove   2020-10-22
#906953 src:doc-linux-fr doc-linux-fr: French translations of horribly outdated documentation       2021-08-16
#907308 latrace latrace: every program "killed by signal 11"       2021-04-07
#907974 src:perl-doc-html perl-doc-html: Should be updated to 5.28 at the point of the transition       2019-07-27
#908056 golang-github-vbatts-tar-split golang-github-vbatts-tar-split: CVE-2017-14992       2018-09-10
#908295 rhc rhc depreated       2021-08-16
#908678 security-tracker security-tracker - Breaks salsa.d.o     bullseye-can-defer   2020-10-02
#908947 youtube-dl recent version for stable-(updates|backports)       2020-03-24
#909352 src:squeak-plugins-scratch Is squeak-plugins-scratch still useful?       2021-08-16
#909388 sml-mode sml-mode: fails to install with xemacs21       2018-09-22
#909498 firefox-esr firefox-esr: Firefox 60.2.1esr-1~deb9u1 crashes on armhf with or without safemode, without extensions, fresh profile.       2019-06-27
#909750 libfontconfig1 applications tries to write to /usr/* directories via libfontconfig1     bullseye-can-defer buster-can-defer   2022-05-06
#909833 src:ants ants FTBFS with gcc 8       2022-05-04
#910468 src:pluto-sat-code pluto-sat-code: FTBFS: dh_installdocs: Cannot find (any matches for) "README.Debian" (tried in .)       2018-10-06
#910813 src:doc-linux-fr doc-linux-fr: FTBFS, latex error "Package inputenc Error: Invalid UTF-8 byte sequence"       2022-01-18
#910861 mate-system-tools Tool for managing users and groups will not start any more       2018-10-15
#910920 tinc tinc: fails to install: tinc.postinst: cannot create /etc/tinc/nets.boot: Directory nonexistent       2021-07-26
#911735 origami-pdf origami-pdf: pdfwalker does not start       2022-03-05
#912037 src:ignore-me ignore-me: FTBFS: Race condition in Making install in src       2018-10-27
#912072 src:srg srg: FTBFS with GCC 8       2018-10-28
#912364 el-get el-get: not suitable for stable release       2021-08-16
#912485 src:childsplay childsplay: Please migrate to python3-pygame       2021-11-16
#912924 haskell-classy-prelude-yesod classy-prelude-yesod: not worth maintenance burden?       2018-11-05
#913576 grub-efi-amd64 Update to grub-efi-amd64 2.02~beta3-5 results in "error: efibootmgr failed to register the boot entry: Operation not permitted."       2019-05-13
#913719 metche Don't include metche in Buster       2021-10-14
#913800 libpam-elogind-compat libpam-elogind-compat will always be RC-buggy       2018-11-15
#913836 php7.0-imap php7.0-imap: CVE-2018-19518: imap_open() function command injection       2018-12-07
#913916 grub-efi-amd64 grub-efi-amd64: UEFI boot option removed after update to grub2 2.02~beta3-5+deb9u1     bullseye-can-defer   2021-08-14
#913978 gnome-control-center is not accessible with Orca screenreader     bullseye-can-defer buster-can-defer   2021-03-03
#914801 evqueue-core evqueue-core: modifies conffiles (policy 10.7.3): /etc/evqueue.conf       2018-11-27
#915041 python3-django-test-without-migrations does not create a subcommand '[test_without_migrations]'       2018-12-01
#915050 src:gitlab Keep out of testing       2020-12-18
#915072 src:keysafe keysafe: build-depends on many no longer available libghc-*-dev versions       2020-07-24
#915365 www.debian.org historical.packages.debian.org: 404 for any page other than root       2021-09-22
#915504 sbt sbt: Fails to detect version of java       2019-12-04
#915711 src:mldemos mldemos FTBFS against opencv 3.4.4 in experimental       2021-08-16
#915837 camping camping: FTBFS with rails 5.2       2021-08-16
#916832 src:gcc-6 gcc-6: keep out of testing       2018-12-21
#916857 el-get el-get: fails to install with xemacs21       2018-12-19
#916876 src:sdic sdic: FTBFS with Emacs 26.1: Symbol's value as variable is void: default-fill-column       2018-12-20
#916909 libnvtt2 libnvtt2/experimental: nvtt::InputOptions::setTextureLayout(nvtt::TextureType, int, int, int) removed without SONAME bump       2019-01-17
#917644 src:mlton FTBFS: segmentation faults in test suite       2021-09-22
#917677 src:python-django-push-notifications python-django-push-notifications: FTBFS: dh_auto_test: pybuild --test -i python{version} -p 3.7 --system=custom "--test-args={interpreter} tests/runtests.py" returned exit code 13       2021-08-16
#918495 php5-intl php5-intl: php intl does not show in modules from get_load_extensions       2019-01-06
#918519 src:libi8x libi8x: FTBFS on mips(el): Test calling a native function. ... Bus error       2019-01-06
#918984 src:fuse3 fuse3: provide upgrade path fuse -> fuse3 for bookworm     bullseye-can-defer   2022-05-04
#919035 elpa-persp-projectile elpa-persp-projectile: broken with recent elpa-perspective       2019-01-12
#919037 xmms2-scrobbler xmms2-scrobbler: Non-working maintainer address       2019-01-12
#919058 itstool its-tools: crashes when freeing xmlDocs     bullseye-can-defer buster-can-defer   2021-08-21
#919246 oss4-dkms oss4-dkms: module FTBFS for Linux 4.19       2021-02-28
#919296 git-daemon-run git-daemon-run: fails with 'warning: git-daemon: unable to open supervise/ok: file does not exist'     bullseye-can-defer   2021-04-10
#919348 xfce4-screensaver xfce4-screensaver: Accidental upload to unstable while fixing bug #919151       2021-02-04
#919769 firefox-esr firefox-esr: OB Firefox 60.4 crashes immediately on amrhf (Raspberry Pi)       2020-04-29
#919914 gnome-settings-daemon gnome-tweaks now equates "don't suspend on lid close" with "don't lock on lid close" (security issue)     bullseye-can-defer buster-can-defer   2021-04-10
#920481 src:openhft-chronicle-wire openhft-chronicle-wire: FTBFS: uses deprecated classes/methods       2020-09-27
#921549 src:golang-1.8 golang-1.8: Security update of golang-1.8 breaks pieces of cgo pkg-config support       2019-02-06
#921672 auto-complete-el auto-complete-el: 1.3.1-2+deb9u1 causes regression in gocode-auto-complete-el       2019-02-07
#921904 src:win-iconv win-iconv: FTBFS (wine: chdir to /tmp/wine-I6miLw/server-29-3583b06 : No such file or directory)       2021-08-16
#922214 libpng12-0 libpng12-0: libpng12.so.0 can not be installed, file or directory not found       2020-12-12
#922223 apt apt: terminate called after throwing an instance of 'std::logic_error' ... Aborted       2019-03-04
#922396 webext-noscript webext-noscript: version out of date -- does not work with current Firefox       2021-12-23
#922420 gandi-cli <command> got an unexpected keyword argument 'bg'       2020-02-06
#922504 src:socket-activate socket-activate: FTBFS in sid (failing tests)       2019-02-17
#922579 src:freeture FTBFS against opencv 4.0.1 (exp)       2021-08-16
#922584 src:limereg FTBFS against opencv 4.0.1 (exp)       2021-08-16
#922585 src:mldemos FTBFS against opencv 4.0.1 (exp)       2021-08-16
#922981 ca-certificates-java ca-certificates-java: /etc/ca-certificates/update.d/jks-keystore doesn't update /etc/ssl/certs/java/cacerts     bullseye-can-defer bullseye-release-notes   2021-08-14
#923330 jajuk jajuk: Fails to start with Java Runtime Environment 1.7 minimum required. You use a JVM ext.JVM@23fc625e       2019-08-27
#923347 src:mysql-connector-python No sensible security support due to Oracle's policies       2019-11-18
#924109 diaspora diaspora: fails to install noninteractively       2019-03-09
#924151 grub2-common grub2-common: wrong grub.cfg for efi boot and fully encrypted disk     bullseye-can-defer buster-can-defer   2021-08-14
#924233 obs-server obs-server: fails to purge: delgroup: `obsservicerun' still has `obsrun' as their primary group!       2019-03-19
#924325 src:gcc-8-cross gcc-8-cross: FTBFS because of Makefile bug: ../../gnatbind: No such file or directory       2020-12-22
#924731 src:phamm phamm: CVE-2018-20806: Reflected XSS in Phamm login page       2020-01-02
#924774 src:openhft-chronicle-network openhft-chronicle-network: FTBFS: cannot find symbol       2020-09-27
#924970 src:openhft-chronicle-threads openhft-chronicle-threads: FTBFS: package net.openhft.chronicle.core.threads does not exist       2020-09-27
#925134 grub-efi-amd64 grub-efi-amd64-signed: doesn't mount cryptodisk     bullseye-can-defer buster-can-defer   2021-08-14
#925269 redmine-plugin-recaptcha redmine-plugin-recaptcha: breaks configuration of redmine       2019-03-21
#925523 src:openhft-chronicle-bytes openhft-chronicle-bytes: FTBFS package net.openhft.chronicle.core.cleaner does not exist       2020-09-27
#925657 src:condor condor: ftbfs with GCC-9       2021-08-16
#925676 src:faumachine faumachine: ftbfs with GCC-9       2021-08-16
#925681 src:firefox-esr firefox-esr: ftbfs with GCC-9       2021-08-16
#925834 src:spd spd: ftbfs with GCC-9       2021-08-16
#926275 guacamole Depends on tomcat8       2021-08-16
#926276 src:guacamole-client Should guacamole-client be removed?       2021-08-16
#927124 minitube minitube: Minitube version in Debian Stable it's too old and doesn't work anymore.       2020-10-04
#928422 rust-doc rust-doc: unsatisfiable Depends: fonts-open-sans in jessie, stretch       2021-03-22
#929165 ubuntu-keyring ubuntu-keyring removes configuration files without checking       2022-05-16
#929685 ca-certificates-java, default-jre-headless, openjdk-11-jre-headless ca-certificates-java,default-jre-headless,openjdk-11-jre-headless: get rid of the circular dependency     bullseye-can-defer buster-can-defer   2021-08-14
#929713 src:openhft-chronicle-bytes openhft-chronicle-bytes: FTBFS: [ERROR] /<<PKGBUILDDIR>>/src/main/java/net/openhft/chronicle/bytes/NativeBytesStore.java:[78,48] cannot find symbol     buster-will-remove   2021-08-16
#930910 python-musicbrainz2 python-musicbrainz2: MusicBrainz API V1 is turned off       2019-06-22
#931002 src:rust-coresimd rust-coresimd: FTBFS (unrecognized platform-specific intrinsic function: `x86_rdrand16_step`unrecognized platform-specific intrinsic function: `x86_rdrand16_step`)     buster-can-defer   2019-09-08
#931003 src:rust-simd rust-simd: FTBFS (unrecognized platform-specific intrinsic function: `x86_mm_movemask_ps`unrecognized platform-specific intrinsic function: `x86_mm_movemask_ps`)     buster-can-defer   2021-05-09
#931281 gnome-shell gnome-shell: Session cannot be unlocked when audio dialog for plugged in speaker is active     buster-can-defer   2019-06-30
#931756 bindgraph bindgraph stop action fails       2019-07-10
#932085 grub-common grub-common: Grub can't load initrd for Xen after upgrade to Buster     bullseye-can-defer   2021-04-22
#932501 src:squid-deb-proxy squid-deb-proxy: daemon does not start due to the conf file not being allowed by apparmor     bullseye-can-defer bullseye-release-notes   2021-08-19
#932631 src:argus-client argus-client ftbfs in unstable       2021-08-16
#933438 spek spek: Please rebuild against wxWidgets GTK 3 package       2022-03-13
#933751 mini-buildd mini-buildd (build-)depends on cruft package.       2021-09-07
#933757 firefox-esr Firefox-esr FTBFS "failed to open: /sbuild-nonexistent/.cargo/.package-cache"       2019-08-15
#933981 cdrom cdrom: USB, KVM create connect/disconnect loop in level1 (repair) install       2019-08-05
#934036 src:sketch sketch: FTBFS in stretch (LaTeX error)       2019-08-06
#934341 guayadeque guayadeque: broken due to mixed used of gtk2 and gtk3       2019-08-10
#934977 src:verilog-mode verilog-mode: unbuildable in testing due to missing B-D emacs25       2021-08-16
#935182 libreoffice-core Concurrent file open on the same host results file deletion force-badtest force-badtest force-badtest force-badtest force-badtest force-badtest force-badtest force-badtest force-badtest     bullseye-can-defer   2021-04-10
#935246 php-patchwork-utf8 Useless in Debian       2021-08-16
#935271 src:lua-apr lua-apr: FTBFS on all architectures       2021-08-16
#935282 src:libretro-mupen64plus libretro-mupen64plus: FTBFS on armhf       2021-08-16
#935286 src:mongo-tools mongo-tools: FTBFS on amd64       2021-08-16
#935384 phpunit-git Abandoned upstream       2021-08-16
#935639 phpunit-dbunit Abandoned upstream       2021-08-16
#935669 assaultcube-data assaultcube-data: Outdated version makes assaultcube uninstallable       2021-08-16
#936268 src:caldav-tester caldav-tester: Python2 removal in sid/bullseye       2021-08-16
#936298 src:childsplay childsplay: Python2 removal in sid/bullseye       2021-11-16
#936303 src:cinfony cinfony: Python2 removal in sid/bullseye       2021-11-16
#936459 src:dvcs-autosync dvcs-autosync: Python2 removal in sid/bullseye       2021-08-16
#936503 src:falcon falcon: Python2 removal in sid/bullseye     piuparts   2021-11-16
#936593 src:geda-gaf geda-gaf: Python2 removal in sid/bullseye remove:#1008700 [boo|sid]       2021-11-16
#936624 src:gnat-gps gnat-gps: Python2 removal in sid/bullseye       2022-05-28
#936665 src:grokmirror grokmirror: Python2 removal in sid/bullseye       2021-08-16
#936765 src:jinja2 jinja2: Python2 removal in sid/bullseye     bullseye-can-defer   2021-12-27
#936777 src:k3d k3d: Python2 removal in sid/bullseye       2022-04-10
#936809 src:kross-interpreters kross-interpreters: Python2 removal in sid/bullseye       2021-08-16
#936812 src:ladish ladish: Python2 removal in sid/bullseye       2021-08-16
#936854 src:libewf libewf: Python2 removal in sid/bullseye       2021-08-16
#937049 src:mini-buildd mini-buildd: Python2 removal in sid/bullseye       2021-08-16
#937234 src:pam-python pam-python: Python2 removal in sid/bullseye       2022-05-18
#937266 src:pd-py pd-py: Python2 removal in sid/bullseye       2021-11-16
#937945 src:python-neuroshare python-neuroshare: Python2 removal in sid/bullseye       2021-11-01
#938036 src:python-pmw python-pmw: Python2 removal in sid/bullseye       2021-08-16
#938241 src:python-unshare python-unshare: Python2 removal in sid/bullseye       2021-08-16
#938345 src:redland-bindings redland-bindings: Python2 removal in sid/bullseye       2021-11-30
#938351 src:renpy renpy: Python2 removal in sid/bullseye       2022-03-21
#938509 src:snowballz snowballz: Python2 removal in sid/bullseye       2022-06-12
#938637 src:telepathy-gabble telepathy-gabble: Python2 removal in sid/bullseye       2021-11-16
#938774 src:viewmol viewmol: Python2 removal in sid/bullseye       2021-08-16
#938790 src:vland vland: Python2 removal in sid/bullseye       2021-08-16
#938792 src:vmdebootstrap vmdebootstrap: Python2 removal in sid/bullseye       2021-08-16
#938794 src:vmm vmm: Python2 removal in sid/bullseye       2021-11-07
#938850 src:xmlelements xmlelements: Python2 removal in sid/bullseye       2021-08-16
#938921 src:zorp zorp: Python2 removal in sid/bullseye remove:#1008285       2022-05-14
#939065 src:cinfony BD on python-rdkit which isn't build anymore and isn't in bullseye       2021-08-16
#939147 ftp.debian.org gcc-7-source 7.4.0-11 vanished from the archive       2021-07-18
#939323 src:haskell-serialise haskell-serialise: huge build logs       2020-05-03
#939660 src:field3d src:field3d: autopkgtest fails if package is rebuilt against ilmbase 2.3.0       2021-08-16
#940017 src:crypto-policies crypto-policies: Incomplete debian/copyright?       2020-07-05
#940139 nautilus nautilus: open files by double clicking or right click "open"       2019-09-12
#940275 php-cache-lite FTBFS with recent PHPUnit (8)       2021-11-16
#941101 src:rdup rdup: Uses functions deprecated in Nettle 3.5       2021-11-16
#941264 php-cache-lite phpunit breaks php-cache-lite autopkgtest: tries to write to /usr/bin/.phpunit.result.cache       2021-11-16
#941453 src:vibe.d vibe.d: FTBFS with libphobos2-ldc-shared86       2021-08-16
#941531 gsl-doc gsl-doc: build-depend on texlive-plain-generic, not obsolete texlive-generic-recommended       2021-08-16
#941714 src:bst-external bst-external: file conflict: installs .coverage file       2021-01-31
#942281 libapache2-mod-ruid2 libapache2-mod-ruid2 package missing       2019-10-14
#942737 libapache2-mod-gnutls libapache2-mod-gnutls: mod_gnutls consumes 100% cpu       2022-06-05
#942964 src:avw.lv2 avw.lv2: Python2 removal in sid/bullseye       2021-08-16
#943266 src:xdeb xdeb: Python2 removal in sid/bullseye       2021-08-16
#943306 src:rust-cargo-lichking rust-cargo-lichking: build-dependency not satisfiable       2022-01-05
#943307 src:hurd hurd: build-dependency unsatisfiable block       2019-10-23
#943332 src:aufs-tools aufs-tools FTBFS: aufs-util for aufs4.14 20190211, but aufs is 5.2.5+-20190909.       2021-08-16
#943405 sopel unsuitable for release: no upstream patch releases       2021-02-01
#943578 src:fluxbox fluxbox: FTBFS due to undefined references       2019-10-26
#943607 pkg-mozilla-archive-keyring pkg-mozilla-archive-keyring: Key expires soon (2019-11-13)       2021-01-02
#943690 src:sphinxcontrib-youtube src:sphinxcontrib-youtube: Maintainer email address not working       2019-11-02
#944016 orangeassassin orangeassassin: depends on no longer available python3-raven       2019-11-02
#944275 hollywood hollywood: contains non-free music       2020-03-31
#944499 src:fonts-alegreya-sans FTBFS: IndexError: list index out of range       2021-08-16
#944542 aws-shell aws-shell: prompt_toolkit 3.x support       2021-09-05
#944626 src:diet-ng diet-ng FTBFS on armhf: gdc: error: unrecognized command line option ‘-main’; did you mean ‘-Wmain’?       2021-08-16
#944658 src:mailavenger mailavenger: FTBFS on i386       2020-04-03
#944693 mailavenger mailavenger: license incompatibility between 4-clause BSD and GPL       2020-04-03
#944697 ftp.debian.org security.debian.org: please bring back MD5Sum, at least for buster/updates       2021-07-18
#944706 firefox-esr firefox-esr: Tab crashes immediately after start up and Firefox ESR was unusable.       2020-02-03
#944871 src:docbook-xsl docbook-xsl: readds catalogs to the super catalog on every upgrade     bullseye-can-defer   2021-04-22
#945001 grub-efi-amd64 grub-efi-amd64: GRUB-EFI messes up boot variables     bullseye-can-defer   2021-08-14
#945139 pipenv pipenv: update to latest pipenv       2022-03-29
#945254 src:py-libzfs py-libzfs: FTBFS against python3.8       2021-06-15
#945625 src:cicero cicero: Python2 removal in sid/bullseye       2021-11-16
#945663 src:drbdlinks drbdlinks: Python2 removal in sid/bullseye       2021-08-16
#945677 src:git-notifier git-notifier: Python2 removal in sid/bullseye       2021-08-16
#945742 src:urjtag urjtag: Python2 removal in sid/bullseye       2021-08-16
#945748 src:xboxdrv xboxdrv: Python2 removal in sid/bullseye       2021-08-16
#946039 picprog picport: Will crash with Linux 5.5 due to cli       2021-08-16
#946228 src:k3d FTBFS with CGAL 5.0       2021-08-16
#946352 src:gcc-9-cross-mipsen gcc-9-cross-mipsen_2+c1+b1_i386.changes REJECTED       2019-12-08
#946380 wicd-gtk wicd-gtk does not find gtk modules       2021-03-29
#946452 src:mpqc3 mpqc3: FTBFS in sid       2021-08-16
#947039 libapache2-mod-auth-pgsql libapache2-mod-auth-pgsql: AuthType Basic configured without corresponding module       2019-12-19
#947111 src:python-thinc python-thinc: FTBFS with Python 3.8       2021-11-14
#947278 src:xmlelements xmlelements: missing Build-Depends: dh-python       2021-07-26
#947346 php-fig-link-util Useless in Debian       2019-12-25
#947425 incron incron crashes in IncronTabEntry::GetSafePath due to use-after-free bug       2021-12-17
#947437 src:flang flang: Please update to llvm-9       2021-03-02
#947443 src:nvidia-texture-tools nvidia-texture-tools: FTBFS: undefined reference to symbol '_ZN2nv3Fit37computePrincipalComponent_EigenSolverEiPKNS_7Vector4E'       2019-12-26
#947510 asterisk-espeak Asterisk won't response for a while after run the TTS for the first time.       2020-03-28
#947518 src:casparcg-server casparcg-server: FTBFS: xf86vmode library not found - required for GLFW       2021-08-16
#947521 src:florence florence: build-depends on deprecated gnome-doc-utils       2021-08-16
#947523 src:gconf-editor gconf-editor: build-depends on deprecated gnome-doc-utils       2021-08-16
#947551 prospector prospector: please, tighten the dependency of prospector on python3-pep8-naming       2020-06-22
#947586 src:xorp FTBFS with scons 3.1.2-1       2021-08-16
#948075 php-smbclient possible licensing issues       2021-11-29
#948087 src:aufs aufs build depends on the removed linux-kbuild-5.2       2020-06-20
#948127 src:k3d [k3d] FTBFS with boost1.71       2021-08-16
#948244 tracker.debian.org tracker.debian.org has off-by-one in the releases for packages not in stable       2020-12-04
#948318 openssh-server openssh-server: Unable to restart sshd restart after upgrade to version 8.1p1-2     bullseye-can-defer bullseye-release-notes   2021-08-14
#948875 src:ignore-me ignore-me: FTBFS: dh: unable to load addon python3       2021-04-02
#949016 php-doctrine-cache-bundle Useless in Debian       2020-01-16
#949264 movit nageru: FTBFS on arm/i386/mipsel architectures       2020-01-25
#949355 src:simpleitk simpleitk FTBFS: test failures       2021-08-16
#949532 src:medialibrary medialibrary: keep out of testing until vlc uses it       2020-01-21
#949537 elpa-elfeed-web elpa-elfeed-web: depends on CSS and JavaScript not in Debian       2020-05-06
#949570 src:dropwatch dropwatch should not use the private binutils shared libraries       2021-08-16
#949603 src:boinc-app-eah-brp boinc-app-eah-brp should not use the private binutils shared libraries       2021-08-16
#949756 src:staticsite staticsite FTBFS: FAIL: test_site (tests.test_page_filter.TestPageFilter)       2020-04-11
#949767 src:clblas clblas: *gemm wrong answers in out-of-order queues       2021-08-16
#949937 src:dirspec dirspec build depends on the removed pep8 transitional package       2020-01-27
#949942 src:backup2swift backup2swift build depends on the removed pep8 transitional package       2020-01-27
#950059 src:python-lepl python-lepl: missing build dependency on dh-python       2020-01-28
#950168 pstack pstack always fails with "crawl: Input/output error"       2020-02-01
#950372 src:radare2 Is radare2 suitable for stable Debian releases?       2020-02-08
#950598 python3-jupyter-sphinx python3-jupyter-sphinx: package relies on unavailable `ipywidgets.embed` module       2022-05-08
#950926 ember ember: Using packages to install "snap" packages is not a correct use of the packaging system       2020-02-25
#951490 src:haskell-yaml haskell-yaml: please split yaml2json out into a separate package       2022-05-22
#951683 src:rust-selectors rust-selectors: build-depends on non-existing librust-cssparser-0.25+default-dev       2021-03-01
#952059 src:mxt-app mxt-app: FTBFS: src/test/run_unit_tests.h:32: error: "assert_float_equal" redefined [-Werror]       2021-08-16
#952137 src:rust-tokio-core rust-tokio-core: FTBFS: build-dependency not installable: librust-scoped-tls-0.1+default-dev       2021-08-16
#952157 src:verdigris verdigris FTBFS with Qt 5.12       2021-08-16
#952159 src:rust-nodrop-union rust-nodrop-union: FTBFS: dh_auto_test: error: /usr/share/cargo/bin/cargo build returned exit code 101       2021-08-16
#952259 src:navi2ch navi2ch: FTBFS: Malformed UTF-8 character (fatal) at /usr/share/texinfo/Texinfo/ParserNonXS.pm line 3387.       2021-08-16
#952290 src:libinnodb libinnodb: FTBFS: dh: error: The --until option is not supported any longer (#932537). Use override targets instead.       2021-08-16
#952299 src:golang-go-dbus golang-go-dbus: FTBFS: failed to initialize build cache at /sbuild-nonexistent/.cache/go-build: mkdir /sbuild-nonexistent: permission denied       2021-08-16
#952310 src:marionnet marionnet: FTBFS: Error: This expression has type bytes but an expression was expected of type string       2021-08-16
#952583 mps-youtube mps-youtube: Mps-youtube failes to find anything because google disabled its api key... and a 2 more minor issues       2020-02-26
#953144 origami origami install fails with "ERROR: WGET RETRIEVAL FAILED!"       2020-04-23
#953224 src:golang-github-xanzy-go-gitlab golang-github-xanzy-go-gitlab: autopkgtest failure: certificate signed by unknown authority       2020-03-06
#953226 src:vagrant-bindfs vagrant-bindfs: autopkgtest failure: cannot load such file -- /tmp/<...>/src/spec/vagrantfile_helper       2020-03-06
#953258 python3-hug-doc python3-hug-doc: missing Breaks+Replaces: python3-hug (<< 2.4.1)       2020-07-14
#953326 src:axtls axtls: CVE-2019-9689 CVE-2019-10013       2020-03-07
#953630 src:openbabel openbabel autopkg tests fail on non-amd64 architectures     bullseye-can-defer   2022-03-15
#953967 src:grip grip: autopkgtest failure with Python 3.8 as default       2021-08-16
#954189 acmetool acmetool: Buster acmetool stops working in June 1, 2020       2020-10-06
#954514 src:golang-gopkg-mcuadros-go-syslog.v2 golang-gopkg-mcuadros-go-syslog.v2: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && go test -vet=off -v -p 4 gopkg.in/mcuadros/go-syslog.v2 gopkg.in/mcuadros/go-syslog.v2/format gopkg.in/mcuadros/go-syslog.v2/internal/syslogparser gopkg.in/mcuadros/go-syslog.v2/internal/syslogparser/rfc3164 gopkg.in/mcuadros/go-syslog.v2/internal/syslogparser/rfc5424 returned exit code 1       2021-08-16
#954519 src:tendermint-log15 tendermint-log15: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && go test -vet=off -v -p 1 github.com/tendermint/log15 github.com/tendermint/log15/ext github.com/tendermint/log15/term returned exit code 1       2021-08-16
#954560 src:debdry debdry: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p "3.7 3.8" returned exit code 13       2021-08-16
#954636 src:kismet kismet: FTBFS: socket.h:285:33: error: flexible array member ‘cmsghdr::__cmsg_data’ not at end of ‘struct<unnamed>’       2021-08-16
#954903 crtmpserver Can not show any vod stream in client       2020-03-25
#956000 src:gtk-gnutella gtk-gnutella: missing source for Configure       2020-04-05
#956159 wicd-gtk Package depends on python-glade2 python-gtk2, which are no longer in sid       2021-08-16
#956712 emacs emacs: https to plain http downgrade after unhandled GNUTLS_E_AGAIN error in TLS1.3 connection       2021-02-22
#956949 src:elektra elektra build depends on cruft package swig3.0       2020-04-17
#957080 src:cernlib cernlib: ftbfs with GCC-10       2021-08-16
#957123 src:dballe dballe: ftbfs with GCC-10       2021-08-16
#957209 src:flang flang: ftbfs with GCC-10       2021-08-16
#957230 src:freebsd-buildutils freebsd-buildutils: ftbfs with GCC-10       2021-08-16
#957313 src:grsync grsync: ftbfs with GCC-10       2021-08-16
#957366 src:intercal intercal: ftbfs with GCC-10       2022-04-25
#957392 src:juman juman: ftbfs with GCC-10       2021-08-30
#957397 src:kannel-sqlbox kannel-sqlbox: ftbfs with GCC-10       2022-05-08
#957501 src:looptools looptools: ftbfs with GCC-10       2021-08-16
#957514 src:mailavenger mailavenger: ftbfs with GCC-10       2022-05-08
#957522 src:mclibs mclibs: ftbfs with GCC-10       2021-08-16
#957557 src:mod-gearman mod-gearman: ftbfs with GCC-10       2021-08-16
#957573 src:mz mz: ftbfs with GCC-10       2021-08-16
#957639 src:openmx openmx: ftbfs with GCC-10       2021-08-16
#957758 src:restbed restbed: ftbfs with GCC-10       2022-05-08
#957817 src:smbc smbc: ftbfs with GCC-10       2021-08-16
#957838 src:spout spout: ftbfs with GCC-10       2021-08-16
#958029 src:imip-agent imip-agent: build-depends on removed packages: python-babel python-psycopg2       2021-03-06
#958117 src:uglifyjs uglifyjs: dead code: keep away from bullseye rm:#968137 [M] rm:#1005328 [M]       2021-01-19
#958362 src:pdfrw pdfrw: fails with python 3.7+ -- abandoned upstream       2021-10-01
#958587 src:lockdown lockdown: Build-Depends on deprecated dh-systemd which is going away       2021-08-16
#958600 src:xorp xorp: Build-Depends on deprecated dh-systemd which is going away       2021-08-16
#958605 src:niceshaper niceshaper: Build-Depends on deprecated dh-systemd which is going away       2021-08-16
#958618 src:mod-gearman mod-gearman: Build-Depends on deprecated dh-systemd which is going away       2021-08-16
#958623 src:tcpcrypt tcpcrypt: Build-Depends on deprecated dh-systemd which is going away       2021-08-16
#958682 node-jsonld node-jsonld: Remove dependency to node-request       2021-12-31
#958853 anki anki: old version beginning to fail with newer Python releases       2022-05-27
#959557 src:ruby-omniauth-remote-user ruby-omniauth-remote-user: FTBFS: ERROR: Test "ruby2.7" failed: NoMethodError: undefined method `strip' for nil:NilClass       2021-08-16
#959600 src:jruby jruby: FTBFS: [exec] Failure/Error: return gem_original_require(path)       2022-05-18
#960679 src:fontconfig fontconfig: strict dependency of arch:any libfontconfig1 on arch:all fontconfig-config going wrong     bullseye-can-defer   2021-04-10
#960867 fs-uae-launcher fs-uae-launcher: The application crash every time at the beginning       2021-04-20
#961147 src:libcolor-calc-perl libcolor-calc-perl: broken by new libgraphics-colornames-perl       2022-05-25
#961283 libhttp-tiny-perl libhttp-tiny-perl: Don't release with bullseye       2021-08-16
#961298 src:jodd jodd: CVE-2018-21234: Potential vulnerability in JSON deserialization       2021-05-20
#961834 clearlooks-phenix-theme clearlooks-phenix-theme: Theme look distorted possibly due to recent GTK3 upgrade       2022-02-03
#961969 src:mz mz is now part of netsniff-ng       2021-08-16
#962065 rdist rdist: Non-free license       2020-06-02
#962273 src:vault vault: FTBFS due to failing tests       2020-06-05
#962650 src:libcamera libcamera: API and ABI appear to be changing without a SONAME bump       2021-10-20
#963445 src:mediaconch mediaconch: FTBFS: dh: error: Unknown sequence configure-Project/GNU/CLI/ (choose from: binary binary-arch binary-indep build build-arch build-indep clean install install-arch install-indep)       2021-08-16
#963651 src:morse-simulator morse-simulator: FTBFS with Sphinx 3.1: Theme error: An error happened in rendering the page morse.       2021-03-02
#963737 src:highlighting-kate highlighting-kate: Removal notice: Deprecated       2021-08-16
#963777 src:condor condor: CVE-2019-18823       2022-05-22
#963998 src:gcc-9-cross-mipsen gcc-9-cross-mipsen: FTBFS: empty variable name       2020-06-30
#963999 src:gcc-python-plugin gcc-python-plugin: FTBFS: invalid literal for int() with base 10       2020-06-30
#964048 src:golang-github-tsenart-tb golang-github-tsenart-tb: FTBFS: TestThrottler_Wait failure       2021-08-16
#964195 src:guacamole-server CVE-2020-9497 CVE-2020-9498       2021-02-03
#964329 xul-ext-exteditor xul-ext-exteditor <= 1.0.3-1 is not working or installable with Thunderbird 68       2020-07-05
#964540 src:dropwatch dropwatch build times out in the testsuite       2021-08-16
#964548 src:vuls vuls: FTBFS: cannot find package "golang.org/x/oauth2"       2020-07-08
#964607 src:ruby-google-cloud-translate ruby-google-cloud-translate: FTBFS: unsatisfiable build-dependency: ruby-googleauth (< 0.10.0) but 0.13.0-2 is to be installed       2021-11-25
#964654 src:kcov kcov: FTBFS: ld: /usr/lib/gcc/x86_64-linux-gnu/9/../../../x86_64-linux-gnu/libbfd.a(plugin.o): undefined reference to symbol 'dlclose@@GLIBC_2.2.5'       2022-01-23
#964661 src:freebsd-glue freebsd-glue: FTBFS: dpkg-gensymbols: error: some symbols or patterns disappeared in the symbols file: see diff output below       2021-08-16
#964696 src:zyn zyn: FTBFS: pkg-config cannot find lv2core       2021-08-16
#964698 src:freebsd-libs freebsd-libs: FTBFS: dpkg-gensymbols: error: some symbols or patterns disappeared in the symbols file: see diff output below       2021-08-16
#964917 src:haskell-taskell haskell-taskell: BD-Uninstallable       2021-08-16
#964964 ruby-codemirror-rails ruby-codemirror-rails: ftbfs with rails 6 in experimental and unmainatained.       2021-11-16
#965006 libtomcat10-java, libtomcat10-embed-java libtomcat10{,-embed}-java: install files in 9.x paths       2020-07-16
#965026 grub-emu grub-emu is unusable with orca nor BRLTTY     bullseye-can-defer   2021-08-14
#965067 googler googler: "No results"       2020-08-18
#965075 postfixadmin postfixadmin: wrong alias in postfixadmin conf-available for apache2       2021-05-18
#965239 musescore-snapshot musescore-snapshot: FTBFS against Qt 5.14: error: ambiguous overload for ‘operator<<’       2020-07-17
#965277 src:gnome-shell-xrdesktop gnome-shell-xrdesktop build depends on package in contrib       2020-07-18
#965311 src:uuagc uuagc: source missing       2020-07-19
#965410 src:apsfilter apsfilter: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965421 src:asterisk-prompt-fr-proformatique asterisk-prompt-fr-proformatique: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965429 src:asterisk-prompt-fr-armelle asterisk-prompt-fr-armelle: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965438 src:blcr blcr: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-30
#965439 src:binutils-msp430 binutils-msp430: Removal of obsolete debhelper compat 5 and 6 in bookworm       2022-01-19
#965451 src:cernlib cernlib: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965464 src:coinor-flopc++ coinor-flopc++: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965467 src:concalc concalc: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965470 src:cryptcat cryptcat: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965473 src:cowbell cowbell: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965474 src:crossfire-maps-small crossfire-maps-small: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965475 src:cue2toc cue2toc: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965476 src:curlftpfs curlftpfs: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965479 src:cvsutils cvsutils: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965482 src:dailystrips dailystrips: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965483 src:datapacker datapacker: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965484 src:dbench dbench: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965489 src:dictdlib dictdlib: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965490 src:dbmix dbmix: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965493 src:dnshistory dnshistory: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965494 src:dns-browse dns-browse: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965495 src:drac drac: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965497 src:dvbsnoop dvbsnoop: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965498 src:dsdp dsdp: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965500 src:drbdlinks drbdlinks: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965501 src:dvhtool dvhtool: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965502 src:dvi2ps dvi2ps: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965503 src:dvi2ps-fontdata dvi2ps-fontdata: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965504 src:dvbstreamer dvbstreamer: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965505 src:efax-gtk efax-gtk: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965506 src:dvi2ps-fontdesc-morisawa5 dvi2ps-fontdesc-morisawa5: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965512 src:ez-ipupdate ez-ipupdate: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965514 src:falselogin falselogin: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965516 src:fapg fapg: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965518 src:fig2sxd fig2sxd: Removal of obsolete debhelper compat 5 and 6 in bookworm remove:#981521       2022-02-01
#965520 src:fdflush fdflush: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965521 src:filler filler: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965523 src:flobopuyo flobopuyo: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965524 src:ftjam ftjam: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965534 src:gatos gatos: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965536 src:gbase gbase: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965541 src:gcc-msp430 gcc-msp430: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965542 src:gcc-m68hc1x gcc-m68hc1x: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965545 src:gdb-msp430 gdb-msp430: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965548 src:gems gems: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965563 src:gnome-phone-manager gnome-phone-manager: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965565 src:gplcver gplcver: Removal of obsolete debhelper compat 5 and 6 in bookworm       2022-01-19
#965566 src:gnuit gnuit: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965567 src:gramophone2 gramophone2: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965568 src:graphmonkey graphmonkey: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965569 src:grub-splashimages grub-splashimages: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965570 src:grub2-splashimages grub2-splashimages: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965572 src:gsfonts gsfonts: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965576 src:gtk-sharp2 gtk-sharp2: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965577 src:haskell98-tutorial haskell98-tutorial: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965578 src:hasciicam hasciicam: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965579 src:hawknl hawknl: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965588 src:hunt hunt: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965589 src:iat iat: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965591 src:iitalian iitalian: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965594 src:initz initz: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965599 src:ipkungfu ipkungfu: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965600 src:jack-tools jack-tools: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965601 src:itop itop: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965615 src:labrea labrea: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965622 src:libapache2-mod-defensible libapache2-mod-defensible: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965623 src:libapache-mod-auth-radius libapache-mod-auth-radius: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965624 src:libapache2-mod-lisp libapache2-mod-lisp: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965644 src:libibtk libibtk: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965663 src:libmad libmad: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965672 src:libpam-chroot libpam-chroot: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965674 src:libpam-blue libpam-blue: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965677 src:libphp-jpgraph libphp-jpgraph: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965683 src:libsnmp-multi-perl libsnmp-multi-perl: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965695 src:libuninum libuninum: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965701 src:log4net log4net: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965706 src:lsdb lsdb: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965710 src:lua5.1-policy lua5.1-policy: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965715 src:mclibs mclibs: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965725 src:mkelfimage mkelfimage: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965729 src:mountpy mountpy: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965730 src:mppenc mppenc: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965732 src:msp430-libc msp430-libc: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965734 src:mrtg-rrd mrtg-rrd: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965737 src:multimail multimail: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965747 src:netsend netsend: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965748 src:notify-sharp notify-sharp: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965749 src:nslint nslint: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965751 src:nxcl nxcl: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965754 src:omnievents omnievents: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965755 src:oinkmaster oinkmaster: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965758 src:onetime onetime: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965765 src:pacparser pacparser: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965772 src:phamm phamm: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965776 src:phpsysinfo phpsysinfo: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965781 src:plait plait: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965782 src:poco-doc poco-doc: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965783 src:portreserve portreserve: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965786 src:pppoeconf pppoeconf: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965787 src:privbind privbind: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965788 src:printfilters-ppd printfilters-ppd: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965792 src:raptor2 raptor2: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965794 src:python-ooolib python-ooolib: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965796 src:randomsound randomsound: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965797 src:remem remem: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965801 src:resample resample: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965806 src:rtpg rtpg: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965807 src:sac sac: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965810 src:scalapack-doc scalapack-doc: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965814 src:sendpage sendpage: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965818 src:sgml2x sgml2x: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965820 src:slack slack: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965821 src:setcd setcd: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965823 src:socket socket: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965824 src:smbc smbc: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965825 src:smtm smtm: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965826 src:stalonetray stalonetray: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965828 src:srg srg: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965831 src:swac-get swac-get: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965835 src:tcd-utils tcd-utils: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965837 src:tart tart: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965840 src:tclgeoip tclgeoip: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965847 src:tralics tralics: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965850 src:ttf-bitstream-vera ttf-bitstream-vera: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965851 src:umlet umlet: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965860 src:varmon varmon: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965861 src:vcheck vcheck: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965866 src:v86d v86d: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965867 src:vlogger vlogger: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965868 src:vsdump vsdump: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965871 src:vrrpd vrrpd: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965875 src:weex weex: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965876 src:wmmatrix wmmatrix: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965877 src:wmcpu wmcpu: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965878 src:xbitmaps xbitmaps: Removal of obsolete debhelper compat 5 and 6 in bookworm       2022-05-26
#965879 src:wmdate wmdate: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965891 src:xdiskusage xdiskusage: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965892 src:xfonts-nexus xfonts-nexus: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965894 src:xfonts-scalable xfonts-scalable: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965901 src:xfonts-encodings xfonts-encodings: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965906 src:yample yample: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965908 src:yapra yapra: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965915 src:yap yap: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965920 src:zemberek zemberek: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965921 src:zemberek-server zemberek-server: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#965924 src:zemberek-ooo zemberek-ooo: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-20
#966065 src:tome tome: FTBFS with GCC 10 due to insufficient #includes       2020-11-19
#966108 src:genesisplusgx genesisplusgx: FTBFS with GCC 10: multiple definition of ... due to -fno-common       2021-08-16
#966115 discodos discodos: /usr/bin/disco is already shipped by mono-devel       2021-09-21
#966180 src:nautilus-sendto nautilus-sendto: deprecated and unmaintained upstream       2022-03-14
#966354 simtools simtools: FTBFS: install: cannot stat 'extracters/rstsflx/flx': No such file or directory       2020-07-27
#966446 src:node-solid-jose node-solid-jose: FTBFS Error: Cannot find module 'babel-helper-function-name'       2020-07-28
#966447 src:node-trust-jwa node-trust-jwa: FTBFS: Error: Cannot find module 'babel-helper-function-name'       2020-07-28
#966726 src:condor condor: Unversioned Python removal in sid/bullseye       2022-03-13
#966736 src:geda-gaf geda-gaf: Unversioned Python removal in sid/bullseye remove:#1008700 [boo|sid]       2021-11-16
#966783 src:python-pmw python-pmw: Unversioned Python removal in sid/bullseye       2021-08-16
#966848 src:sarg sarg: FTBFS: util.c:589:29: error: ‘%03d’ directive output may be truncated writing between 3 and 11 bytes into a region of size 4 [-Werror=format-truncation=]       2021-08-16
#966862 src:gramophone2 gramophone2: FTBFS: ld: /tmp/ccWY0lhU.o:./global.h:70: multiple definition of `midi'; /tmp/ccHnI4GU.o:./global.h:70: first defined here       2021-08-16
#966877 src:termtris termtris: FTBFS: ld: src/game.o:/<<PKGBUILDDIR>>/src/game.h:21: multiple definition of `quit'; src/ansi.o:/<<PKGBUILDDIR>>/src/game.h:21: first defined here       2021-08-16
#966893 src:kvmtool kvmtool: FTBFS: string_fortified.h:34:10: error: writing 1 byte into a region of size 0 [-Werror=stringop-overflow=]       2021-08-16
#966926 src:dltlyse dltlyse: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p 3.8 returned exit code 13       2021-08-16
#967010 apache2 apache2: last debian 10.4 , last apache avail from repo hangs on install (and start phase) force-badtest       2022-06-21
#967144 src:gpaint gpaint: Unversioned Python removal in sid/bullseye       2021-08-16
#967166 src:lvtk lvtk: Unversioned Python removal in sid/bullseye       2021-08-16
#967193 src:pd-aubio pd-aubio: Unversioned Python removal in sid/bullseye       2021-08-16
#967195 src:patchage patchage: Unversioned Python removal in sid/bullseye       2021-08-16
#967207 src:raul raul: Unversioned Python removal in sid/bullseye       2021-08-16
#967229 src:viewmol viewmol: Unversioned Python removal in sid/bullseye       2021-08-16
#967236 src:zyn zyn: Unversioned Python removal in sid/bullseye       2021-08-16
#967623 src:marionnet marionnet: depends on deprecated GTK 2       2021-08-16
#967856 src:mod-gearman mod-gearman: keep out of testing       2021-08-16
#967915 gspiceui Depends on geda-gaf       2021-08-16
#967916 easyspice Depends on geda-gaf       2021-08-16
#967987 fuzz fuzz: Removal of sys_errlist       2021-10-13
#967990 mmorph mmorph: Removal of sys_nerr and sys_errlist       2021-10-13
#968019 src:enhanceio enhanceio: Unversioned Python removal in sid/bullseye       2020-08-06
#968022 src:sequitur-g2p sequitur-g2p: Unversioned Python removal in sid/bullseye       2020-08-06
#968186 python3-rgain3 python3-rgain3: API is potentially about to break       2020-08-10
#968312 src:eztrace-contrib eztrace-contrib: FTBFS with CUDA 11: cuda_runtime.cu(92): error: function "cudaMalloc(void **, size_t)" has already been defined       2021-03-05
#968381 bashtop bashtop: seems superceded by Python-based bpytop       2021-02-04
#968415 susv4 susv4: downloaded tarball no longer matches recorded checksum       2021-08-07
#968997 shim fwupdmgr: "Successfully" updates BIOS firmware, no effect on reboot block       2022-06-01
#969609 src:rust-zstd rust-zstd: unbuildable, uninstallable, depends on non-existent rust-zstd-safe       2022-06-17
#969885 megadown megadown: [python] is required and it's not installed       2022-03-19
#969907 libpoppler-glib8 inkscape, etc. crashing with mismatched libpoppler102 and libpoppler-glib8     bullseye-can-defer   2022-06-18
#969938 debirf debirf: bullseye: switch from /updates to -security       2021-08-16
#970104 src:rust-gstreamer rust-gstreamer has unsatisfiable dependency on non-existent rust-futures-core-preview       2022-04-23
#970406 src:flowcanvas flowcanvas build-depends unsatisfiable in testing and unstable.       2021-08-16
#970419 lilyterm lilyterm: No longer starts (likely related to VTE changes)       2021-08-16
#970915 src:isakmpd isakmpd: outdated upstream source unacceptable for distribution       2020-09-25
#970916 src:vzctl vzctl: unusable without kernel support       2020-09-25
#970917 src:vzquota vzquota: unusable without kernel support       2020-09-25
#971136 src:sqsh sqsh: FTBFS: cmd_connect.c:1906:17: error: ‘CS_MAX_CHAR’ undeclared (first use in this function); did you mean ‘CS_VARCHAR’?       2021-08-16
#971176 src:ocaml-reins ocaml-reins: FTBFS: File config.omake: line 9, characters 10-29 unbound variable: this.OCAMLDEP_MODULES       2021-08-16
#971184 src:drmips drmips: FTBFS: make[3]: *** No rule to make target 'src/pc/DrMIPS/lib/DrMIPSSimulator.jar', needed by 'src/pc/DrMIPS/src/CMakeFiles/DrMIPS.dir/java_compiled_DrMIPS'. Stop.       2021-08-16
#971255 kopanocore kopanocore: autopkgtest fails on assuming /etc/init.d/mysql exists force-badtest       2021-02-17
#971774 tinyjsd Doesn't support Thunderbird 68 / 78       2020-10-06
#971783 mate-media mate-media: volume-control-applet dies often       2022-03-02
#971832 src:haskell-hoogle haskell-hoogle: autopkgtest regression on armhf: The Hoogle file /var/lib/hoogle/databases/default.hoo is truncated, probably due to an error during creation.       2021-05-01
#972100 src:rust-ncurses CVE-2019-15547 CVE-2019-15548       2020-10-14
#972128 kannel-sqlbox kannel-sqlbox: Please remove support for long-unmaintained sqlite 2       2021-08-16
#972146 mono-runtime-common /usr/share/applications/mono-runtime-common.desktop: should not handle MIME type by executing arbitrary code     bullseye-can-defer   2021-11-10
#972211 src:mldonkey FTBFS with OCaml 4.11.1 (-unsafe-string is not available)       2021-12-17
#972230 jruby CVE-2017-17742 CVE-2019-16201 CVE-2019-16254 CVE-2019-16255 CVE-2020-25613       2022-03-30
#972261 src:ocaml-melt FTBFS with OCaml 4.11.1 (-unsafe-string is not available)       2021-03-01
#972363 src:etesync-dav etesync-dav: unsatisfiable build dependencies: python3-radicale (<< 2.1.12)       2021-03-02
#972663 src:jsunit jsunit needs updating in stable       2020-10-22
#972714 src:rocr-runtime rocr-runtime: missing B-D: cmake       2020-10-22
#972829 rust-lldb rust-lldb: depends on nonexistent package python3-lldb-7 in buster       2021-03-24
#972915 src:pluginhook pluginhook FTBFS on mipsel/mips64el: -buildmode=pie not supported       2021-07-25
#972992 j4-dmenu-desktop j4-dmenu-desktop: dmenu and i3-sensible-terminal missing       2020-10-27
#973233 src:tinc tinc: FTBFS: configure: error: VDE plug header files not found.       2021-08-16
#973599 src:nvidia-graphics-drivers-legacy-340xx nvidia-graphics-drivers-legacy-340xx: EoL driver should not be released with bullseye       2021-07-26
#973850 lilo lilo: Should not be included in bullseye       2021-09-13
#974014 diaspora Fails to install due to depending on ruby-rails < 6.0       2021-03-02
#974083 src:jsunit autopkgtest fails with thunderbird 78       2020-11-09
#974116 src:rust-trust-dns-proto rust-trust-dns-proto: FTBFS build-depends on librust-smallvec-0.6+default-dev       2021-03-01
#974118 src:rust-pbkdf2 rust-pbkdf2: FTBFS build-depends on librust-base64-0.10+default-dev       2022-06-17
#974586 loganalyzer loganalyzer: depends on php5 to use mysql db as a backend.       2021-02-02
#974604 src:rust-sloppy-rfc4880 rust-sloppy-rfc4880: unsatisfiable build-dependency       2021-03-02
#974616 nomacs nomacs uses internal libexiv2 functions to get the user comment       2021-12-27
#974792 beignet beignet: Please upgrade to llvm-toolchain-11       2021-10-22
#975120 spdx-licenses spdx-licenses: upstream source is not true source       2020-11-19
#975138 src:simulavr simulavr: FTBFS: collect2: error: ld returned 1 exit status       2021-08-16
#975490 u-boot-sunxi u-boot-sunxi: A64-Olinuxino-eMMC boot stuck at "Starting kernel ..."     bullseye-can-defer   2021-08-14
#975501 dpaste FTBFS: undefined reference to symbol 'SSL_get_verify_callback@@OPENSSL_1_1_0'       2022-01-10
#975659 src:libaio-ocaml libaio-ocaml: FTBFS with ocaml 4.11       2021-03-07
#975708 installation-reports installation-reports: Many disk start/stop with daily-image installer on LS-XHL       2020-11-25
#975802 src:gitano gitano: FTBFS: dh_auto_test: error: make -j1 test returned exit code 2       2021-08-16
#975810 src:fonts-pecita fonts-pecita: FTBFS: Error: Validation error       2021-08-16
#975926 enigmail enigmail should not be shipped in bookworm       2021-05-15
#975931 libllvm11 libllvm11: libgpuarray autopkgtest using pocl on armhf triggers segfault force-badtest force-badtest force-badtest remove:#1000941 [M]     bullseye-can-defer   2022-01-06
#976078 libretro-mupen64plus FTBFS: multiple definitions       2021-08-16
#976156 libapache-mod-auth-kerb libapache-mod-auth-kerb probably shouldn't be released in its current form       2021-08-16
#976372 gnome-shell-xrdesktop gnome-shell-xrdesktop: FTBFS and is not built against latest libmutter       2022-03-26
#976467 src:rust-core-arch rust-core-arch FTBFS error[E0635]: unknown feature `mmx_target_feature` remove:#1010322       2021-08-16
#976477 src:jruby jruby: FTBFS: cp: cannot stat '/usr/lib/ruby/vendor_ruby/rake*': No such file or directory       2021-08-16
#976499 src:dune-pdelab dune-pdelab: FTBFS: segfaults during tests       2021-08-16
#976530 src:dolphin-emu dolphin-emu: FTBFS: tests failed       2022-04-01
#976540 src:clippoly clippoly: FTBFS on arm64,ppc64el: dh_auto_test: error: make -j4 check VERBOSE=1 returned exit code 2       2021-08-16
#976697 webext-umatrix webext-umatrix: no longer developed upstream, remove or switch to LibreMatrix or?       2021-09-05
#976794 php-doctrine-reflection Useless in Debian       2020-12-08
#976820 src:gitaly gitaly: use golang-gopkg-libgit2-git2go.v30       2021-04-08
#977056 src:beanbag beanbag FTBFS with pytest 6       2021-01-24
#977192 src:libappimage libappimage: CVE-2020-25265       2020-12-29
#977279 src:ploop ploop FTBFS on armhf, i386: error: ‘%s’ directive output may be truncated writing between 2 and 2147483645 bytes into a region of size 4083       2020-12-13
#977311 node-uglifyjs-webpack-plugin node-uglifyjs-webpack-plugin: dead upstream since July 2019     bullseye-can-defer   2022-05-25
#977765 src:gsfonts src:gsfonts: package superseded by fonts-urw-base35     bullseye-can-defer   2021-08-16
#977801 php-finder-facade Useless in Bullseye       2020-12-24
#977802 php-token-stream Useless in Bullseye       2020-12-24
#977979 jruby jruby fails to run without declaring the DEBIAN_DISABLE_RUBYGEMS_INTEGRATION environment variable       2021-11-03
#978026 kvpm kvpm: crash after launch       2020-12-24
#978079 python3-rawkit python3-rawkit: Support for libraw20 missing       2021-01-25
#978228 src:vagrant-librarian-puppet vagrant-librarian-puppet: FTBFS: ruby-faraday : Breaks: ruby-puppet-forge (<= 2.3.2-1) but 2.3.2-1 is to be installed       2021-08-16
#978237 src:xfce4-equake-plugin xfce4-equake-plugin: FTBFS: build-dependency not installable: xfce4-panel (= 4.14.4-1)       2021-08-16
#978257 src:pynwb pynwb: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p 3.9 returned exit code 13       2021-11-16
#978287 src:py-lz4framed py-lz4framed: FTBFS: dpkg-buildpackage: error: dpkg-source -b . subprocess returned exit status 2       2021-08-16
#978322 src:rust-sleef-sys rust-sleef-sys: FTBFS: dh_auto_test: error: /usr/share/cargo/bin/cargo test --all returned exit code 101       2021-08-16
#978344 src:spellutils spellutils: FTBFS: configure:4772: error: possibly undefined macro: AM_INTL_SUBDIR (caused by gettext 0.19 -> 0.21?)       2021-08-16
#978457 phing phing: Not compatible with php8.0       2021-12-14
#978511 gcc-python-plugin gcc-python-plugin: non-standard gcc/g++ used for build (gcc-9)       2021-08-16
#978513 kfreebsd-10 kfreebsd-10: non-standard gcc/g++ used for build (gcc-9)       2021-08-16
#978782 src:charybdis charybdis: ftbfs with autoconf 2.70       2022-05-08
#978830 src:gtkhash gtkhash: ftbfs with autoconf 2.70       2021-09-30
#979095 multipath-tools Legally problematic GPL-3+ readline dependency       2022-04-15
#979101 devtodo Legally problematic GPL-3+ readline dependency       2022-04-27
#979146 src:gnat-gps gnat-gps: FTBFS because BD can not be installed (gnat-9 vs 10)       2021-08-16
#979257 rabbitvcs-gedit rabbitvcs-gedit plugin does not load on gedit 3.8+       2021-02-02
#979304 src:libsnmp-multi-perl src:libsnmp-multi-perl: invalid maintainer addres       2021-08-16
#979427 src:libnet-ipaddress-perl src:libnet-ipaddress-perl: invalid maintainer address       2021-08-16
#979504 src:libtext-string-hexconvert-perl src:libtext-string-hexconvert-perl: invalid maintainer address       2021-08-16
#979545 courier-mlm the stretch-pu: package courier/0.76.3-5+deb9u1 still are broken       2021-01-08
#979563 gitlab rugged/libgit2 1.x breaks gitlab       2021-04-08
#979614 seamly2d seamly2d: virtually dead fork of valentina       2021-06-03
#979655 src:llvm-toolchain-6.0 llvm-toolchain-6.0: Test suite hangs the autobuilder on single-CPU systems       2021-01-09
#979656 src:llvm-toolchain-7 llvm-toolchain-7: Test suite hangs the autobuilder on single-CPU systems       2021-01-09
#979671 src:nvidia-graphics-drivers-legacy-340xx nvidia-graphics-drivers-legacy-340xx: CVE-2021-1056       2021-01-19
#979747 rtpproxy rtpproxy: FTBFS with GCC 10       2021-08-16
#979887 lava lava: node-uglify is deprecated in favor of uglifyjs       2022-02-14
#979888 class.js class.js: node-uglify is deprecated in favor of uglifyjs       2022-02-14
#979902 flightgear-phi flightgear-phi: node-uglify is deprecated in favor of uglifyjs       2022-02-14
#979936 ruby-rails-assets-perfect-scrollbar ruby-rails-assets-perfect-scrollbar: node-uglify is deprecated in favor of uglifyjs       2022-02-14
#979940 jquery-simpletreemenu jquery-simpletreemenu: node-uglify is deprecated in favor of uglifyjs       2022-02-14
#979954 slick slick: node-uglify is deprecated in favor of uglifyjs       2022-02-14
#979955 ruby-rails-assets-jquery-fullscreen-plugin ruby-rails-assets-jquery-fullscreen-plugin: node-uglify is deprecated in favor of uglifyjs       2022-02-14
#979962 ruby-rails-assets-favico.js ruby-rails-assets-favico.js: node-uglify is deprecated in favor of uglifyjs       2022-02-14
#980023 src:petri-foo petri-foo: FTBFS with GCC 10       2022-06-04
#980338 src:hotswap hotswap: should ship with bullseye?       2021-02-01
#980575 src:kworkflow kworkflow: autopkgtest needs update for new version of git       2021-08-16
#980951 src:erlang-ranch erlang-ranch: FTBFS: ssl:cipher_suites/0 is deprecated       2021-01-24
#980957 src:llvm-toolchain-11 llvm-toolchain-11 autopkgtest segfaults on armhf force-badtest force-badtest force-badtest remove:#1000941 [M]     bullseye-can-defer   2022-05-19
#981009 charybdis charybdis abandoned upstream, do not ship in bullseye       2021-02-18
#981054 openipmi openipmi: Missing dependency on kmod     bullseye-can-defer bullseye-release-notes   2021-08-14
#981088 libpe-status10 pacemaker: crm shell can't be executed due to a library error       2021-03-26
#981224 src:ruby-uglifier ruby-uglifier: FTBFS: tests fail: uglifier_spec.rb:383, uglifier_spec.rb:751       2022-06-20
#981233 php-webimpress-safe-writer Useless in Bullseye       2021-01-28
#981484 webext-exteditor webext-exteditor: not compatible with current thunderbird       2021-03-15
#981496 svtools svtools: ship with bullseye?       2021-09-08
#981522 src:varmon varmon - ship with bullseye?       2021-08-22
#981523 fusesmb fusesmb: ship with bullseye?       2021-11-16
#981536 google-cloud-print-connector google-cloud-print-connector: Service has been shutdown       2021-02-01
#981670 libmsdw-smtp-perl libmsdw-smtp-perl needs Breaks+Replaces: dkimproxy       2021-02-02
#981713 src:graftcp graftcp: Not ready for stable release       2022-04-27
#981761 netopeer2 netopeer2 installs world-writable files       2021-10-18
#981762 chibi-scheme-images chibi-scheme-images fails to install: chibi-scheme: not found       2021-02-03
#981869 librust-tcmalloc-dev librust-tcmalloc-dev: Depends: librust-tcmalloc-sys-0.3+default-dev but it is not installable       2021-02-04
#981878 src:ruby-gitlab-pg-query ruby-gitlab-pg-query downloads from the internet during the build       2022-02-22
#981886 src:intellij-community-idea intellij-community-idea build depends on openjdk-8-jdk-headless that will not be in bullseye       2021-02-05
#981903 src:puppetdb puppetdb: autopkgtest failure       2021-02-04
#981928 src:gauche-gtk gauche-gtk FTBFS: unknown define-cclass qualifier(s) (::base)       2021-08-16
#982034 src:forked-daapd forked-daapd: autopkgtest regression in testing: Job for forked-daapd.service failed.       2021-02-05
#982095 src:haskell-yesod-bin haskell-yesod-bin: autopkgtest failure       2021-02-06
#982113 src:srslte srslte: AVX2 versions are missing       2021-02-06
#982123 src:librsvg librsvg: FTBFS on ppc64el in buster       2021-08-16
#982159 dxvk dxvk: Dependency on development version of WINE might not be justified force-badtest force-badtest force-badtest       2022-03-12
#982210 src:flask-limiter flask-limiter: autopkgtest failure       2021-02-07
#982316 yubikey-ksm Errors in config file from package yubikey-ksm (apache.conf)       2021-02-08
#982381 s3ql AttributeError: lowlevel due to trio usage in s3ql/block_cache.py       2021-11-08
#982459 mdadm mdadm --examine in chroot without /proc,/dev,/sys mounted corrupts host's filesystem     bullseye-can-defer bullseye-release-notes   2021-08-28
#982522 ruby-activeldap ruby-activeldap: should depend on ruby-builder       2021-11-03
#982632 nomad-driver-podman 0.1.0 release is outdated and incompatible with podman 3.0       2021-02-12
#982647 src:spyder-reports spyder-reports: incompatible with spyder 4.2.1+       2021-02-14
#982685 sl-modem sl-modem: Depends on removed package execstack       2021-08-16
#982703 src:gcc-m68hc1x gcc-m68hc1x: FTBFS: ../../src/gcc/config/m68hc11/larith.asm:108: Error: attempt to store non-zero value in section `.softregs'       2021-08-16
#982794 firefox-esr firefox-esr/armhf: fails on non-NEON systems     bullseye-can-defer bullseye-release-notes   2021-12-26
#982830 src:golang-code.gitea-git golang-code.gitea-git: unmaintained go library - keep out of testing       2021-02-15
#982838 src:win32-loader RoM: win32-loader must not migrate automatically       2022-03-23
#982864 src:perceptualdiff perceptualdiff FTBFS with test failure on several architectures       2021-09-22
#983010 src:debiman mdocml breaks debiman autopkgtest: different output       2021-11-16
#983206 libupnp13 [libupnp13] Please update for CVE-2020-12695 & fixes     bullseye-can-defer   2022-02-02
#983365 src:linphone linphone-desktop: chat messages       2021-08-16
#983615 enhanceio-dkms enhanceio-dkms: module FTBFS for Linux 5.10: unknown type name 'make_request_fn'       2021-02-28
#983617 gitaly gitaly: fails to install: Could not find gem 'grpc (~> 1.30, >= 1.30.2)'       2021-03-09
#983619 vdr-markad vdr-markad: fails to install: chown: invalid user: 'vdr:vdr'       2021-02-27
#983648 kpatch-dkms kpatch-dkms: fails to build module for Linux 5.10: uses unknown struct stack_trace       2021-08-16
#983650 sl-modem-dkms sl-modem-dkms: fails to build module for Linux 5.10       2021-02-28
#983784 obs-api obs-api: fails to install: Could not find gem 'data_migrate (= 5.3.1)'       2021-03-01
#983874 gitaly gitaly: fails to install: Could not find gem 'rugged (~> 0.28)'       2021-05-11
#983913 puppet-master, puppet-master-passenger puppet-master,puppet-master-passenger: depends on unavailable puppet-server       2021-03-03
#983915 gitlab gitlab: fails to install: Could not find gem 'rugged (~> 0.28)'       2021-04-25
#983920 dgit-test-dummy dgit-test-dummy: intentionally uninstallable package       2021-03-03
#983924 gitlab GitLab 13.7.7: ERROR in <ttf-font-file> 1:0 Module parse failed: Unexpected character '' (1:0)       2021-03-04
#983959 src:actor-framework actor-framework: ftbfs with GCC-11       2022-01-01
#983982 src:bazel-bootstrap bazel-bootstrap: ftbfs with GCC-11       2021-10-10
#983990 src:bino bino: ftbfs with GCC-11       2021-10-10
#983991 src:bist bist: ftbfs with GCC-11       2021-10-10
#983999 src:bonnie++ bonnie++: ftbfs with GCC-11       2021-10-10
#984008 src:cbmc cbmc: ftbfs with GCC-11       2022-03-24
#984010 src:chkservice chkservice: ftbfs with GCC-11       2021-10-10
#984027 src:darkice darkice: ftbfs with GCC-11       2022-01-15
#984030 src:d-itg d-itg: ftbfs with GCC-11       2021-10-10
#984037 src:doscan doscan: ftbfs with GCC-11       2021-10-10
#984038 src:drawtiming drawtiming: ftbfs with GCC-11       2021-10-10
#984039 src:drawxtl drawxtl: ftbfs with GCC-11       2021-10-10
#984040 src:drumgizmo drumgizmo: ftbfs with GCC-11       2022-05-18
#984048 src:effcee effcee: ftbfs with GCC-11       2021-10-10
#984056 src:ifhp ifhp: ftbfs with GCC-11       2021-10-10
#984057 src:infinipath-psm infinipath-psm: ftbfs with GCC-11       2021-10-10
#984068 src:itksnap itksnap: ftbfs with GCC-11       2021-10-24
#984096 src:libcommoncpp2 libcommoncpp2: ftbfs with GCC-11       2021-11-09
#984100 src:libdjconsole libdjconsole: ftbfs with GCC-11       2021-10-10
#984102 src:libfm-qt libfm-qt: ftbfs with GCC-11       2022-06-15
#984131 src:flmsg flmsg: ftbfs with GCC-11       2022-01-05
#984149 src:genparse genparse: ftbfs with GCC-11       2021-10-10
#984153 src:gle-graphics gle-graphics: ftbfs with GCC-11       2021-10-10
#984155 src:goxel goxel: ftbfs with GCC-11       2021-10-10
#984163 src:guessnet guessnet: ftbfs with GCC-11       2021-10-10
#984187 src:libneo4j-client libneo4j-client: ftbfs with GCC-11       2021-10-10
#984189 src:libodb libodb-boost: ftbfs with GCC-11       2021-12-10
#984205 src:libpsm2 libpsm2: ftbfs with GCC-11       2021-10-10
#984211 src:libwibble libwibble: ftbfs with GCC-11       2021-10-10
#984228 src:mahimahi mahimahi: ftbfs with GCC-11       2021-10-10
#984229 src:mccs mccs: ftbfs with GCC-11       2021-10-10
#984237 src:mkcue mkcue: ftbfs with GCC-11       2021-10-10
#984244 src:mpqc mpqc: ftbfs with GCC-11       2022-01-12
#984253 src:ns2 ns2: ftbfs with GCC-11       2021-10-10
#984256 src:nextepc nextepc: ftbfs with GCC-11       2021-11-19
#984274 src:openclonk openclonk: ftbfs with GCC-11       2021-11-03
#984286 src:pcb2gcode pcb2gcode: ftbfs with GCC-11       2021-10-10
#984287 src:pepper pepper: ftbfs with GCC-11       2021-10-10
#984294 src:photoflow photoflow: ftbfs with GCC-11       2022-01-10
#984297 src:presage presage: ftbfs with GCC-11       2021-10-10
#984298 src:psensor psensor: ftbfs with GCC-11       2021-10-10
#984300 src:pxe-kexec pxe-kexec: ftbfs with GCC-11       2021-10-10
#984307 src:qpxtool qpxtool: ftbfs with GCC-11       2021-10-10
#984310 src:qtads qtads: ftbfs with GCC-11       2021-10-10
#984321 src:ring ring: ftbfs with GCC-11       2021-11-20
#984331 src:sipxtapi sipxtapi: ftbfs with GCC-11       2021-10-10
#984398 src:vtk6 vtk6: ftbfs with GCC-11       2021-11-09
#984406 src:zookeeper zookeeper: ftbfs with GCC-11       2021-10-10
#984418 src:xqilla xqilla: ftbfs with GCC-11       2021-10-10
#984505 cpl-plugin-amber-calib cpl-plugin-amber-calib: amber-kit-4.3.8*.tar.gz no longer downloadable       2021-03-04
#984506 cpl-plugin-fors-calib cpl-plugin-fors-calib: fors-kit-5.3.32*.tar.gz no longer downloadable       2021-03-04
#984519 cpl-plugin-giraf-calib cpl-plugin-giraf-calib: giraf-kit-2.16.3*.tar.gz no longer downloadable       2021-03-04
#984520 grub-efi-amd64 'error: symbol "grub_register_command_lockdown" not found' and then lightdm fails to start       2021-09-07
#984521 cpl-plugin-naco-calib cpl-plugin-naco-calib: naco-kit-4.4.6*.tar.gz is no longer downloadable       2021-03-04
#984523 cpl-plugin-uves-calib cpl-plugin-uves-calib: uves-kit-5.9.1*.tar.gz no longer downloadable       2021-03-04
#984524 cpl-plugin-vimos-calib cpl-plugin-vimos-calib: vimos-kit-3.2.3*.tar.gz no longer downloadable       2021-03-04
#984525 cpl-plugin-visir-calib cpl-plugin-visir-calib: visir-kit-4.3.7*.tar.gz no longer downloadable       2021-03-04
#984527 cpl-plugin-xshoo-calib cpl-plugin-xshoo-calib: xshoo-kit-3.2.0*.tar.gz no longer downladable       2021-03-04
#984545 cpl-plugin-hawki-calib cpl-plugin-hawki-calib: hawki-kit-2.4.3*.tar.gz no longer downloadable       2021-03-04
#984548 movim movim: fails to upgrade from 'buster': package post-installation script subprocess returned error exit status 1       2021-03-04
#984609 openrocket openrocket: uninstallable: depends on no longer available openjdk-8-jre       2021-03-05
#984622 src:rust-derive-more rust-derive-more uninstallable, unmigratable due to missing rust-peg       2022-06-17
#984760 grub-efi-amd64 grub-efi-amd64: upgrade works, boot fails (error: symbol `grub_is_lockdown` not found)     bullseye-can-defer bullseye-release-notes   2021-09-06
#984771 src:rust-nom-3 rust-nom-3: depends on multiple unavailable packages       2021-03-08
#984810 courier-authlib courier-authlib: CVE-2021-28374: /run/courier/authdaemon directory with weak permissions       2021-03-15
#984828 gitlab gitlab: code tree not rendered (circling circle instead)       2021-03-09
#984866 src:rust-diesel rust-diesel: depends on multiple unavailable packages       2021-03-10
#984921 src:rust-libsqlite3-sys rust-libsqlite3-sys: depends on multiple unavailable packages       2021-03-10
#984982 src:plexus-languages plexus-languages: Build-Depends on no longer available libsisu-maven-plugin-java       2021-03-11
#985011 src:golang-github-go-redis-redis golang-github-go-redis-redis: autopkgtest regression       2022-01-20
#985173 pacemaker-resource-agents pacemaker-resource-agents: missing Breaks+Replaces: pacemaker (<< 2)       2021-05-09
#985262 librust-migrations-internals+barrel-dev librust-migrations-internals+barrel-dev: depends on unavailabe librust-barrel+default-dev       2021-03-15
#985264 librust-html2text-dev librust-html2text-dev: depends on unavailable librust-clippy-0.0.302+default-dev       2021-03-15
#985309 src:rust-kamadak-exif CVE-2021-21235       2021-03-16
#985377 src:gitlab-ci-multi-runner CVE-2020-13327       2021-03-16
#985520 shove shove: broken symlink: /usr/bin/shove -> ../share/shove/bin/shove       2021-03-19
#985522 zeek-aux zeek-aux: broken symlink: /usr/bin/bro-cut -> zeek-wrapper     bullseye-will-remove   2021-04-08
#985693 libhsa-runtime-dev libhsa-runtime-dev: broken symlink: /usr/lib/libhsa-runtime64.so -> libhsa-runtime64.so.1.1.9       2021-03-22
#985704 request-tracker5 request-tracker5: broken symlinks: /usr/share/dbconfig-common/scripts/request-tracker5/upgrade/{pgsql,sqlite3}/4.5.[0-7] -> ../mysql/4.5.[0-7]       2021-11-30
#985760 amd64-microcode amd64-microcode: jessie-lts has newer version than stretch(-lts)       2021-03-22
#985813 rust-libnotcurses-sys rust-libnotcurses-sys FTBFS ffi related errors.       2021-03-24
#985840 gitlab-shell gitlab-shell: should not ship /usr/bin/check       2021-08-28
#985880 ruby-flot-rails ruby-flot-rails: broken symlinks: /usr/share/ruby-flot-rails/vendor/assets/javascripts/jquery.flot.canvas.* -> ../../../../javascript/jquery-flot/jquery.flot.canvas.*       2021-03-25
#985891 dicompyler dicompyler doesn't start       2021-04-26
#986070 protobuf2 protobuf2: unsuitable for release       2022-05-05
#986130 fetchmailconf fetchmailconf: No update/upgrade possible due to error       2022-04-30
#986436 node-tldjs node-tldjs: modifies shipped files: /usr/lib/nodejs/tldjs/rules.json       2021-04-23
#986485 lego Lego in Debian stable unusable due to ACMEv1 deprecation       2021-05-09
#986529 src:gvm-libs gvm-libs: gvm packages not suitable for stable Debian release       2021-04-07
#986873 src:librsvg librsvg: FTFBS with current rustc in Buster (1.41.1+dfsg1-1~deb10u1)       2021-04-13
#987008 grub2 Grub fails to find LVM volume after previous LV rename       2021-12-04
#987009 courier-authlib courier-authlib: the purported fix for #984810 breaks maildrop "delivery mode"       2021-05-29
#987062 apt apt: fails to upgrade guile-2.2-libs from buster to bullseye       2022-03-24
#987217 src:nvidia-graphics-drivers-legacy-340xx nvidia-graphics-drivers-legacy-340xx: CVE-2021-1076       2021-04-19
#987275 src:rust-diesel CVE-2021-28305       2021-04-21
#987379 binutils llvm-toolchain-11 autopkgtest segfaults on armhf       2021-10-30
#987465 src:matrix-construct matrix-construct: Uses non-default boost remove:#1013413       2022-04-28
#987525 src:binutils64 binutils64: Missing Built-Using for binutils       2021-04-25
#987526 src:binutils64 binutils64 FTBFS: Failed to apply patches       2021-04-25
#987570 openjdk-11-jre-headless openjdk-11-jre-headless: libawt_xawt.so still listed as part of this package instead of openjdk-11-jre       2021-05-29
#987602 src:ca-certificates ca-certificates-java,default-jre-headless,openjdk-11-jre-headless: get rid of the circular dependency     bullseye-can-defer   2021-08-14
#987819 mate-optimus mate-optimus: Program is broken on Debian as prime-select doesn't exist       2021-04-30
#987939 src:cgminer cgminer: fails to build from the source       2021-05-02
#988021 src:mongo-tools mongo-tools: CVE-2020-7924       2021-05-03
#988023 src:ruby-hiredis ruby-hiredis FTBFS in buster       2021-11-07
#988028 src:ruby-riddle ruby-riddle FTBFS in buster: Mysql2::Error: Load data local infile forbidden       2021-11-22
#988094 chkservice reportbug: chkservice fails to control certain services       2021-06-22
#988142 src:pandas pandas FTBFS in buster: test failures       2021-05-09
#988145 src:libmail-dkim-perl libmail-dkim-perl in buster accesses the internet during the build       2021-05-06
#988149 src:mozjs60 mozjs60: Missing build dependency on tzdata       2021-05-06
#988156 brz-loom breezy breaks breezy-loom autopkgtest: FAILED (failures=4)     bullseye-can-defer   2021-08-16
#988246 src:wine-development wine-development: not intended for a stable release       2022-03-18
#988440 src:golang-github-seccomp-containers-golang golang-github-seccomp-containers-golang: Keep out of bookworm       2021-05-13
#988462 trac trac: not ready for Debian 11       2021-11-12
#988512 ca-cacert ca-cacert: class3 certificate will expire soon (on May 20 17:48:02 2021 GMT)       2021-06-14
#988716 platformio platformio 4.3.4 cannot download required frameworks       2022-04-18
#988905 src:request-tracker5 src:request-tracker5: ftbfs due to changes in gpg error messages       2022-04-17
#989011 src:ksudoku ksudoku FTBFS on armhf in buster       2021-05-23
#989166 r-cran-gtools Error: package or namespace load failed for ‘gtools’       2021-05-27
#989409 src:nss-pam-ldapd nss-pam-ldapd's autopkgtest fails with OpenLDAP 2.5 remove       2022-05-27
#989736 src:openjdk-8 openjdk-8: keep out of testing and stable       2021-06-15
#989786 ruby-spamcheck ruby-spamcheck: cannot use ruby-grpc package       2021-06-13
#989830 apt apt: fails to upgrade libmrpt-dev from buster to bullseye       2021-06-14
#989852 src:xorg-server xorg-server-source: Cannot build X from provided source tarball       2021-06-15
#989872 src:thunderbird thunderbird-dbgsym: uninstallable cruft package in buster force-badtest force-badtest force-badtest force-badtest force-badtest       2021-06-19
#989880 cpl-plugin-muse-calib cpl-plugin-muse-calib: muse-kit-2.6*.tar.gz no longer downloadable     bullseye-will-remove   2021-06-22
#990017 grub-ieee1275 [REGRESSION] Bullseye CD installer images fail to install GRUB on OpenPOWER machines     bullseye-can-defer   2021-08-14
#990053 yowsup-cli yowsup-cli: Fails to registrate: missing autkey     bullseye-will-remove   2021-08-25
#990123 iptables-netflow-dkms [buster regression] iptables-netflow-dkms: No more compiles since linux-*-4.19.0-17-*: "implicit declaration of function ‘ref_module’" (Upstream kernel API regression in 4.19.191?)       2021-07-02
#990318 python-pkg-resources python-pkg-resources: please add Breaks against the unversioned python packages     bullseye-can-defer bullseye-release-notes   2021-08-14
#990322 src:kopanocore Backport patch to allow kopanocore to build against PHP 8 force-badtest       2022-01-02
#990335 src:volatildap Test failure with OpenLDAP 2.5.5       2022-03-13
#990345 src:zookeeper zookeeper: various security issues     bullseye-can-defer   2022-06-13
#990363 src:caml-crush caml-crush: FTBFS with OpenSSL 3.0       2022-05-26
#990409 ca-cacert ca-cacert: should this package be removed?       2021-08-15
#990419 puppetdb CVE-2021-27021       2022-06-09
#990746 thawab /usr/bin/thawab-gtk: thawab fails to start.     bullseye-will-remove   2021-07-07
#990872 puppetdb puppetdb.jar crashes out of the box with clojure classpath error       2022-05-13
#991003 kpatch-dkms kpatch-dkms: fails to build module for Linux 4.19.0-17 or newer: find_symbol is no longer exported by the kernel       2021-07-15
#991036 src:libhandy libhandy: Should this package be removed in bookworm?       2022-02-09
#991057 src:gri gri FTBFS with imagemagick with the #987504 change     bullseye-can-defer   2021-10-22
#991082 gir1.2-gtd-1.0 gir1.2-gtd-1.0 has empty Depends     bullseye-can-defer bullseye-release-notes   2021-08-14
#991113 libpam-chroot libpam-chroot installs pam_chroot.so into the wrong directory     bullseye-can-defer bullseye-release-notes   2022-06-09
#991212 python3-myhdl python3-myhdl: myhdl always crashes in python3.9/ast.py     bullseye-will-remove   2022-03-10
#991245 diaspora diaspora fails to handle triggers in postinst       2021-07-18
#991344 src:umatrix umatrix: CVE-2021-36773: Denial of Service       2021-09-04
#991352 src:nvidia-graphics-drivers-legacy-340xx nvidia-graphics-drivers-legacy-340xx: CVE-2021-1093, CVE-2021-1094, CVE-2021-1095       2021-07-21
#991358 guile-2.2 guile-2.2 should not be in bookworm       2022-06-15
#991450 src:ubertooth gcc-arm-none-eabi breaks ubertooth autopkgtest: linking error       2021-11-11
#991478 shim-signed [shim-signed] RFE: do not brick users' systems in the stable distribution     bullseye-can-defer   2021-08-14
#991744 gitlab gitlab-workhorse: contains non-free image testdata/image.svg       2021-07-31
#991768 wireguard-dkms wireguard-dkms: useless in bullseye, in mainline kernel since linux 5.6       2022-06-03
#991900 prism2-usb-firmware-installer prism2-usb-firmware-installer: missing Depends: ca-certificates block       2021-10-04
#991936 openssh-server openssh-server: seccomp filter defaults to SIGSYS, could break any libc or kernel upgrade     bullseye-can-defer   2021-08-19
#992046 src:rust-anymap rust-anymap: CVE-2021-38187     bullseye-can-defer   2021-08-10
#992150 src:firefox-esr Please allow symlink in system extension       2021-08-16
#992247 src:patchage patchage FTBFS: error: conversion from ‘iterator_base<Ganv::Port,_GanvPort>’ to non-scalar type ‘iterator_base<const Ganv::Port,const _GanvPort>’ requested       2021-08-16
#992592 lightdm lightdm fails to start after update to bullseye (missing '/var/lib/lightdm/data')       2022-01-08
#992668 ricochet-im ricochet-im: does not start       2021-10-10
#992905 src:perceptualdiff src:perceptualdiff: fails to migrate to testing for too long due to ftbfs     out-of-sync   2021-09-22
#993003 src:hydroffice.bag hydroffice.bag: tests fail with h5py 3       2021-09-23
#993014 src:cifs-utils cifs-utils non-parallel FTBFS       2021-08-26
#993015 src:kwin-effect-xrdesktop kwin-effect-xrdesktop FTBFS with kwin 5.21.5       2021-08-26
#993065 src:gnome-shell-extension-xrdesktop gnome-shell-extension-xrdesktop: Please update for gnome-shell 41       2021-10-23
#993088 src:tootle tootle FTBFS: error: The name `get_phrase' does not exist in the context of `Soup.Status'       2021-09-17
#993274 upgrade-reports machine unbootable after upgrade       2021-08-30
#993328 src:openscap openscap: FTBFS with Perl 5.34: hardcodes Perl version 5.32       2022-02-05
#993435 python3-etesync-dav unsatisfied installation dependencies: python3-flask-wtf       2021-09-01
#993659 src:firefox-esr firefox-esr: FTBFS and embeded copy of code       2022-05-04
#993660 src:firefox-esr firefox-esr: FTBFS and embeded copy of code       2022-05-04
#993701 src:srslte srslte: FTBFS with libsoapysdr 0.8       2021-09-08
#993849 src:gnome-authenticator gnome-authenticator: Depends on deprecated libhandy version 0       2022-02-09
#993852 src:gnome-metronome gnome-metronome: Depends on deprecated libhandy version 0       2022-02-09
#993874 src:slurm flurm FTBFS with glibc 2.32: fatal error: sys/sysctl.h: No such file or directory       2021-10-13
#994093 libgradle-android-plugin-java libgradle-android-plugin-java: tries to use removed method setDependencyCacheDir()       2021-09-11
#994108 src:gcc-9 gcc-9: do not release with bookworm       2021-09-25
#994134 gcc-9-cross gcc-9-cross: do not release with bookworm       2021-09-12
#994135 gcc-9-cross-ports gcc-9-cross-ports: do not release with bookworm       2021-09-12
#994171 elpa-jedi-core elpa-jedi-core incompatible with python3-jedi in bullseye       2021-09-13
#994193 src:iptstate iptstate FTBFS: error: format not a string literal and no format arguments [-Werror=format-security]       2022-01-11
#994194 src:hexcurse hexcurse FTBFS: error: format not a string literal and no format arguments [-Werror=format-security]       2021-10-13
#994212 r-cran-gprofiler r-cran-gprofiler: Obsolete package, replaced with r-cran-gprofiler2       2021-09-16
#994213 src:node-matrix-js-sdk node-matrix-js-sdk: CVE-2021-40823: E2EE vulnerability       2021-09-13
#994214 src:nomad nomad FTBFS in unstable       2021-11-16
#994258 lava-server lava-server fails to install with python3-django 3.2       2021-10-20
#994274 src:syslinux syslinux: FTBFS with gnu-efi 3.0.13       2021-09-16
#994348 src:python-apt python-apt: Removal of the python3-*-dbg packages in sid/bookworm       2021-11-22
#994355 src:python-ldap python-ldap: Removal of the python3-*-dbg packages in sid/bookworm       2021-11-22
#994456 src:ruby-stackprof ruby-stackprof: flaky autopkgtests       2022-03-15
#994510 libunwind8 libunwind8 abuses setcontext() causing SIGSEGV on i386 with glibc >= 2.32       2021-09-16
#994619 xpra xpra: recommends gir1.2-appindicator3-0.1 which is no longer available force-badtest force-badtest force-badtest force-badtest       2022-04-04
#994677 src:ladvd ladvd FTBFS: error: ‘MAXPATHLEN’ undeclared       2021-10-18
#994758 libsgutils2-2 Soname change without package name change       2021-12-09
#994795 w3-dtd-mathml w3-dtd-mathml: invalid redeclaration of predefined entities amp and lt yields failures with libxml2 2.9.12       2022-01-04
#994892 evdi-dkms evdi-dkms: fails to build for kernel 5.14.0-1       2022-03-10
#994992 libpam-ssh libpam-ssh: pam-ssh picks the from agent socket after login with ssh -A       2021-12-25
#995017 src:gpyfft gpyfft: autopkgtest regression on armhf: Aborted       2021-11-07
#995050 src:ecere-sdk ecere-sdk FTBFS with gcc 10       2021-09-25
#995061 gcc-9-doc gcc-9-doc: do not release with bookworm       2021-09-25
#995073 gitlab gitlab: yarnpkg fails with error An unexpected error occurred: "Release not found: 2.4.2".       2021-09-27
#995113 dpkg-sig dpkg-sig: mangles "Files" field of .changes files, but not "Checksums-*"       2021-09-26
#995167 request-tracker5 new upstream (5.0.2) [CVE-2021-38562]       2021-09-27
#995224 src:relion-cuda relion-cuda: FTBFS with cub 1.14       2022-03-10
#995329 src:golang-github-likexian-gokit golang-github-likexian-gokit: FTBFS       2022-01-28
#995359 src:ruby-gitlab-labkit ruby-gitlab-labkit: autopkgtest needs update for new version of ruby-jaeger-client: Could not find 'jaeger-client' (~> 0.10)       2021-11-16
#995477 cppman cppman: error: no such table: cppreference.com_keywords       2021-12-31
#995480 src:ytree FTBFS: error: format not a string literal and no format arguments       2021-11-14
#995595 src:guile-3.0 FTBFS: 50813 Profiling timer expired ${dir}$tst       2021-10-02
#995624 src:pktstat pktstat FTBFS: error: format not a string literal and no format arguments [-Werror=format-security]       2022-03-21
#995640 src:boxbackup boxbackup: FTBFS with OpenSSL 3.0       2022-06-07
#995660 src:clickhouse clickhouse: FTBFS with OpenSSL 3.0       2022-05-09
#995779 mailman3 autopkgtest fails with sqlalchemy 1.4.23+ds1       2021-11-18
#995838 src:condor Should condor be removed?       2022-04-25
#995847 paulstretch paulstretch: Program crashes on Play or Render Selection - for debian Bullseye and Bookworm       2021-10-06
#995910 src:gitaly gitaly: unsatisfiable build-dependency       2021-10-08
#995928 src:acorn acorn: doc directory shipped by both binaries       2021-10-12
#995966 epigrass epigrass: epirunner and epidash fail to run due to missing dash modules       2021-10-09
#996039 xorg xorg: Insignia Tablet, NS-P10W8100, touchpad upside down/inverted, using Mate/lighdm.       2021-10-10
#996042 ttyd Missing sources for the html part       2021-11-20
#996063 gnome-shell-extension-hijra gnome-shell-extension-hijra: does not declare compatibility with GNOME Shell 41       2021-10-17
#996068 gnome-shell-extension-panel-osd gnome-shell-extension-panel-osd: does not declare compatibility with GNOME Shell 41       2022-03-31
#996108 php-doctrine-bundle Useless in Debian       2021-11-30
#996130 src:clickhouse clickhouse FTBFS with gcc 11       2021-10-11
#996227 src:ruby-ferret ruby-ferret: FTBFS with ruby3.0: index.h:595:25: error: width of ‘is_compressed’ exceeds its type       2021-11-01
#996285 src:freelan freelan: FTBFS with OpenSSL 3.0       2022-05-09
#996297 src:ruby-ice-nine ruby-ice-nine: FTBFS with ruby3.0: ERROR: Test "ruby3.0" failed: Failure/Error: expect(subject.end).to be_frozen       2022-02-26
#996361 iitalian iitalian: Italian hash file not compatible with current version of ispell       2021-10-13
#996780 gnome-boxes gnome-boxes: Systematic system freeze few seconds after launching a Windows WM       2021-11-26
#996799 twitterwatch twitterwatch: unusable with tweepy version 4       2021-10-18
#996800 retweet retweet: unusable with tweepy version 4       2021-10-19
#996801 db2twitter db2twitter: unusable with tweepy version 4       2021-10-19
#996806 mailman3 mailmain3: Expected test results for arc_validate tests need updating       2021-11-26
#996847 sysrepo-plugind sysrepo-plugind fails to start       2021-10-19
#996905 src:pms pms FTBFS: error: format not a string literal and no format arguments [-Werror=format-security]       2021-10-20
#996976 src:vtk6 vtk6: Remove vtk6 from the Debian 12       2021-10-22
#996987 src:dolfinx dolfinx: FTBFS: unsatisfiable Build-Depends       2021-11-16
#997059 src:intake intake FTBFS on IPV6-only buildds       2021-10-23
#997068 src:keras keras: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p 3.9 returned exit code 13       2021-10-23
#997080 src:openvdb openvdb: FTBFS: help2man: can't get `--help' info from ./debian/tmp/usr/bin/vdb_view       2022-04-18
#997083 src:python2.7 python2.7: FTBFS: tests fail: test_curses test_distutils test_signal test_site test_tk       2021-10-23
#997084 src:node-handlebars node-handlebars: FTBFS: build hangs       2021-10-23
#997098 src:aegisub aegisub: FTBFS: make[2]: *** No rule to make target '/<<PKGBUILDDIR>>/Makefile.inc'. Stop.       2021-10-23
#997106 src:aiorwlock aiorwlock: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p 3.9 returned exit code 13       2021-10-23
#997118 src:kmplayer kmplayer: FTBFS: type_traits:44:3: error: template with C linkage       2021-11-12
#997130 src:acmetool acmetool: FTBFS: util_test.go:24: error: x509: signature over certificate returned by signer is invalid: crypto/rsa: verification error       2021-10-23
#997138 src:ffdiaporama ffdiaporama: FTBFS: engine/_EncodeVideo.cpp:134:46: error: ‘AVStream’ {aka ‘struct AVStream’} has no member named ‘probe_data’; did you mean ‘priv_data’?       2021-10-24
#997145 src:autoconf2.69 autoconf2.69: FTBFS: autoconf.texi:9: unknown command `setcontentsaftertitlepage'       2021-10-23
#997148 src:f-irc f-irc: FTBFS: loop.c:1031:25: error: format not a string literal and no format arguments [-Werror=format-security]       2021-10-23
#997152 src:gom gom: FTBFS: gom_iface_t.c:118:9: error: format not a string literal and no format arguments [-Werror=format-security]       2021-10-23
#997156 src:crazydiskinfo crazydiskinfo: FTBFS: main.cpp:217:18: error: format not a string literal and no format arguments [-Werror=format-security]       2021-11-25
#997174 src:netdiag netdiag: FTBFS: statnet.c:471:32: error: format not a string literal and no format arguments [-Werror=format-security]       2021-10-23
#997178 src:gpsd gpsd: FTBFS: gpsd-3.22/gpsmon/gpsmon.c:462:5: error: format not a string literal and no format arguments [-Werror=format-security]       2022-04-10
#997179 src:tty-clock tty-clock: FTBFS: ttyclock.c:278:73: error: format not a string literal and no format arguments [-Werror=format-security]       2021-10-23
#997182 src:tiptop tiptop: FTBFS: helpwin.c:64:3: error: format not a string literal and no format arguments [-Werror=format-security]       2021-10-23
#997183 src:meterec meterec: FTBFS: display.c:474:9: error: format not a string literal and no format arguments [-Werror=format-security]       2021-10-23
#997184 src:ncurses-hexedit ncurses-hexedit: FTBFS: init.c:390:10: error: format not a string literal and no format arguments [-Werror=format-security]       2021-10-23
#997191 src:qmenu qmenu: FTBFS: qmenu.c:2266:17: error: format not a string literal and no format arguments [-Werror=format-security]       2021-10-23
#997203 src:gigedit gigedit: FTBFS: ../compat.h:194:21: error: ‘const Pango::Alignment Pango::ALIGN_LEFT’ redeclared as different kind of entity       2021-11-22
#997205 src:drac drac: FTBFS: drac.h:9:10: fatal error: rpc/rpc.h: No such file or directory       2021-10-23
#997217 src:emms emms: FTBFS: ld: cannot find -lz       2021-10-23
#997220 src:eclipse-jdt-ui eclipse-jdt-ui: FTBFS: [javac] /<<PKGBUILDDIR>>/org.eclipse.jdt.ui/target/sources/org/eclipse/jdt/internal/ui/fix/PatternMatchingForInstanceofCleanUp.java:144: error: cannot find symbol       2021-10-23
#997224 src:btag btag: FTBFS: InteractiveTagger.cpp:201:34: error: ‘bool TagLib::String::isNull() const’ is deprecated [-Werror=deprecated-declarations]       2021-10-23
#997252 src:qt-gstreamer qt-gstreamer: FTBFS: gatomic.h:113:19: error: argument 2 of ‘__atomic_load’ must not be a pointer to a ‘volatile’ type       2021-10-23
#997264 src:seriousproton seriousproton: FTBFS: collisionable.h:5:10: fatal error: Box2D/Box2D.h: No such file or directory       2022-06-09
#997274 src:strace strace: FTBFS: ../../tests/perf_event_open.c:187:25: error: array subscript ‘struct perf_event_attr[0]’ is partly outside array bounds of ‘unsigned char[120]’ [-Werror=array-bounds]       2022-04-11
#997277 src:vxi vxi: FTBFS: vxi.h:9:10: fatal error: rpc/rpc.h: No such file or directory       2021-10-23
#997282 src:qnapi qnapi: FTBFS: ld: /usr/lib/gcc/x86_64-linux-gnu/11/../../../x86_64-linux-gnu/libmediainfo.so: undefined reference to `tfsxml_value'       2021-10-23
#997288 src:squishyball squishyball: FTBFS: mincurses.c:126:26: error: invalid use of incomplete typedef ‘TERMINAL’ {aka ‘struct term’}       2021-10-23
#997297 src:python-pyramid-multiauth python-pyramid-multiauth: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p 3.9 returned exit code 13       2021-10-23
#997298 src:python-requirements-detector python-requirements-detector: FTBFS: dh_auto_test: error: pybuild --test --test-nose -i python{version} -p 3.9 returned exit code 13       2021-10-23
#997299 src:irsim irsim: FTBFS: configure: error: cannot find required auxiliary files: install-sh config.guess config.sub       2021-10-23
#997317 src:fonts-cascadia-code fonts-cascadia-code: FTBFS: TypeError: get() missing 1 required positional argument: 'values'       2021-10-23
#997323 src:lektor lektor: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p 3.9 returned exit code 13       2021-10-23
#997326 src:bwctl bwctl: FTBFS: configure: error: Couldn't find I2util library       2021-10-23
#997327 src:jamin jamin: FTBFS: configure: error: cannot find required auxiliary files: compile missing       2021-10-23
#997329 src:dnsviz dnsviz: FTBFS: _gtk_style_provider_private_get_settings: assertion 'GTK_IS_STYLE_PROVIDER_PRIVATE (provider)' failed       2021-10-23
#997331 src:python-django-registration python-django-registration: FTBFS: django.core.exceptions.ImproperlyConfigured: The SECRET_KEY setting must not be empty.       2021-10-23
#997353 src:python-pyramid-zcml python-pyramid-zcml: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p 3.9 returned exit code 13       2021-10-23
#997354 src:frozen-flask frozen-flask: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p 3.9 returned exit code 13       2021-10-23
#997358 src:rust-futures-cpupool rust-futures-cpupool: FTBFS: unsatisfiable build-dependencies: librust-futures-0.1+use-std-dev, librust-futures-0.1+with-deprecated-dev       2021-10-23
#997366 src:speedcrunch speedcrunch: FTBFS: TypeError: 'SpeedCrunchSessionLexer' object is not callable       2021-10-23
#997379 src:ripe-atlas-tools ripe-atlas-tools: FTBFS: AttributeError: 'Sphinx' object has no attribute 'add_stylesheet'       2021-10-23
#997389 src:xrdesktop xrdesktop: FTBFS: dh_install: error: missing files, aborting       2021-11-27
#997401 src:lvm2 lvm2: FTBFS: dh_install: error: missing files, aborting       2021-10-23
#997417 src:python-pymzml python-pymzml: FTBFS: '! LaTeX Error: File `tgtermes.sty' not found.'       2021-10-23
#997427 src:pyfr pyfr: FTBFS: Could not import extension tikz (exception: cannot import name 'ENOENT' from 'sphinx.util' (/usr/lib/python3/dist-packages/sphinx/util/__init__.py))       2021-10-23
#997431 src:khard khard: FTBFS: Could not import extension autoapi.extension (exception: No module named 'typing_extensions')       2022-02-08
#997441 src:squirrel3 squirrel3: FTBFS: '! LaTeX Error: File `tgtermes.sty' not found.'       2021-10-23
#997457 src:libaws libaws: FTBFS: '! LaTeX Error: File `tgtermes.sty' not found.'       2021-10-23
#997462 src:dogecoin dogecoin: FTBFS: dpkg-gensymbols: error: some symbols or patterns disappeared in the symbols file: see diff output below       2021-10-23
#997475 src:hyperspy hyperspy: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p 3.9 returned exit code 13       2021-10-23
#997487 src:watson watson: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p 3.9 returned exit code 13       2021-10-23
#997495 src:todoman todoman: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p 3.9 returned exit code 13       2022-01-30
#997499 src:onionshare onionshare: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p 3.9 returned exit code 13       2021-10-23
#997506 src:retweet retweet: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p 3.9 returned exit code 13       2021-10-23
#997509 src:direnv direnv: FTBFS: dh_auto_test: error: make -j1 test returned exit code 2       2021-10-23
#997514 src:ctpl ctpl: FTBFS: dh_auto_test: error: make -j1 check VERBOSE=1 returned exit code 2       2021-11-06
#997539 src:golang-github-ajg-form golang-github-ajg-form: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && go test -vet=off -v -p 4 github.com/ajg/form returned exit code 1       2021-12-06
#997541 src:oldsys-preseed oldsys-preseed: FTBFS: Running test misc/hostname... ./do-test: line 17: tempfile: command not found       2021-11-21
#997544 src:git-lfs git-lfs: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && go test -vet=off -v -p 4 github.com/git-lfs/git-lfs ... returned exit code 1       2022-03-10
#997548 src:golang-github-alangpierce-go-forceexport golang-github-alangpierce-go-forceexport: FTBFS: dh_auto_test: error: cd _build && go test -vet=off -v -p 4 github.com/alangpierce/go-forceexport returned exit code 1       2021-10-23
#997587 src:node-request node-request: FTBFS: dh_auto_test: error: /bin/sh -ex debian/tests/pkg-js/test returned exit code 1       2021-10-23
#997592 src:node-copy-webpack-plugin node-copy-webpack-plugin: FTBFS: dh_auto_test: error: /bin/sh -ex debian/tests/pkg-js/test returned exit code 1       2021-10-23
#997602 src:iptables-converter iptables-converter: FTBFS: error in iptables-converter setup command: use_2to3 is invalid.       2021-10-23
#997617 src:twofish twofish: FTBFS: ar: libdeps specified more than once       2021-10-23
#997619 src:python-mailer python-mailer: FTBFS: error in mailer setup command: use_2to3 is invalid.       2021-10-23
#997623 src:funcparserlib funcparserlib: FTBFS: error in funcparserlib setup command: use_2to3 is invalid.       2021-10-23
#997624 src:python-defer python-defer: FTBFS: error in defer setup command: use_2to3 is invalid.       2021-10-23
#997685 src:rust-spotify-tui rust-spotify-tui: FTBFS because of a recent upload       2021-12-02
#997717 src:golang-github-twstrike-gotk3adapter golang-github-twstrike-gotk3adapter: FTBFS: src/github.com/gotk3/gotk3/gtk/accel.go:247:5: val.accel_flags undefined (type _Ctype_struct__GtkAccelKey has no field or method accel_flags)       2021-10-24
#997720 src:wims wims: FTBFS: configure.ac: error: required file 'config.sub' not found       2021-10-24
#997744 src:pt-websocket pt-websocket: FTBFS: go install: version is required when current directory is not in a module       2021-10-24
#997819 mikutter mikutter: Depends: ruby-diva (< 1.1) but 1.1.0-1 is to be installed       2022-03-26
#997847 src:golang-github-hashicorp-go-slug golang-github-hashicorp-go-slug: autopkgtest regression: testdata/archive-dir: no such file or directory       2022-03-21
#997874 src:django-uwsgi django-uwsgi: autopkgtest regression: No module named 'django_uwsgi_ng'       2022-04-17
#997877 src:mailman3 mailman3: autopkgtest needs update for new version of python-click: changed messages       2021-11-18
#998043 armnn armnn: Tests fail with 'illegal instruction' on NEON-less hardware       2021-10-29
#998097 src:ruby-eventmachine ruby-eventmachine FTBFS on IPV6-only buildds and accesses the internet during the build       2021-11-03
#998154 smlnj contains non-DSFG-free files       2021-10-31
#998180 src:basix basix: no longer builds any binaries       2021-10-31
#998181 src:ffcx ffcx: replaced by fenics-ffcx       2021-10-31
#998193 gitlab gitlab: dpkg --configure gitlab fails with NoMethodError: undefined method `build' for debian bullseye       2021-10-31
#998206 calendar calendar: cronjob processes all users’ calendars as root, allowing information disclosure       2021-12-08
#998228 src:libretro-snes9x libretro-snes9x: FTBFS with GCC 11 (-std=c++17): comparison object must be invocable as const       2021-11-30
#998258 node-fined node-liftoff: FTBFS: TypeError: isPlainObject is not a function       2021-11-07
#998265 src:epigrass epigrass: autopkgtest regression: The 'panel' distribution was not found       2021-11-01
#998288 node-clipanion node-clipanion: FTBFS: Cannot find type definition file for 'yup'.       2021-11-01
#998297 src:mu-editor mu-editor: FTBFS: AssertionError: Expected 'SendScintilla' to be called once. Called 0 times.       2022-02-11
#998499 src:jekyll jekyll: FTBFS: ERROR: Test "ruby3.0" failed.       2022-02-22
#998527 src:dfvfs dfvfs: FTBFS: TypeError: _GetNumberOfSecondsFromElements() takes 7 positional arguments but 8 were given       2022-01-17
#998530 src:python-jenkinsapi python-jenkinsapi: FTBFS: Unable to create file /sbuild-nonexistent/.cache/pylint/jenkinsapi.views1.stats: [Errno 2] No such file or directory: '/sbuild-nonexistent/.cache/pylint/jenkinsapi.views1.stats'       2021-11-04
#998534 src:intel-gpu-tools intel-gpu-tools: FTBFS: ../lib/meson.build:155:4: ERROR: Function does not take positional arguments.       2022-01-03
#998543 src:rust-tokio-sync rust-tokio-sync: FTBFS: build-dependency not installable: librust-futures-0.1+default-dev (>= 0.1.19-~~)       2021-11-04
#998552 src:rust-tokio-buf rust-tokio-buf: FTBFS: build-dependency not installable: librust-futures-0.1+default-dev (>= 0.1.23-~~)       2021-11-04
#998570 src:rust-tokio-io rust-tokio-io: FTBFS: build-dependency not installable: librust-futures-0.1+default-dev (>= 0.1.18-~~)       2021-11-04
#998611 src:rust-tokio-executor rust-tokio-executor: FTBFS: build-dependency not installable: librust-futures-0.1+default-dev (>= 0.1.19-~~)       2021-11-04
#998612 src:libisocodes libisocodes: FTBFS: dh_auto_test: error: make -j4 check VERBOSE=1 returned exit code 2       2021-11-04
#998833 src:mysql-workbench mysql-workbench: FTBFS (error: '<unknown>' may be used uninitialized [-Werror=maybe-uninitialized])       2022-03-08
#998854 python3-typed-ast undefined symbol: _PyUnicode_DecodeUnicodeEscape       2021-11-16
#998889 src:libcommoncpp2 libcommoncpp2: Remove in bookworm?       2021-11-09
#998925 src:libapache-mod-auth-radius libapache-mod-auth-radius: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998928 src:scim-canna scim-canna: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998932 src:pentium-builder pentium-builder: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998933 src:cgilib cgilib: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998935 src:cl-umlisp cl-umlisp: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998938 src:multimail multimail: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998940 src:python-ooolib python-ooolib: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998942 src:farpd farpd: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998945 src:gnuit gnuit: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998947 src:cl-modlisp cl-modlisp: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998948 src:ibam ibam: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998950 src:mailsync mailsync: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998951 src:leaktracer leaktracer: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998952 src:ink-generator ink-generator: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998955 src:hunt hunt: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998956 src:efax-gtk efax-gtk: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998958 src:filler filler: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998959 src:cl-xptest cl-xptest: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998965 src:spew spew: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998967 src:gnuboy gnuboy: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998968 src:openoffice.org-thesaurus-pl openoffice.org-thesaurus-pl: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998969 src:ninvaders ninvaders: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998970 src:setcd setcd: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998971 src:cl-xlunit cl-xlunit: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998973 src:cl-pg cl-pg: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998975 src:v86d v86d: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998977 src:gkrellm-x86info gkrellm-x86info: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998978 src:mailto mailto: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998979 src:ftjam ftjam: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998981 src:libapache2-mod-defensible libapache2-mod-defensible: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998983 src:crafty-books-small crafty-books-small: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998985 src:nslint nslint: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998986 src:libjpeg9 libjpeg9: missing required debian/rules targets build-arch and/or build-indep block       2021-12-12
#998987 src:privbind privbind: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998988 src:dbmix dbmix: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998989 src:gbase gbase: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998990 src:cl-lml2 cl-lml2: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998991 src:libapache-mod-removeip libapache-mod-removeip: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998992 src:libsnmp-multi-perl libsnmp-multi-perl: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998994 src:cl-pipes cl-pipes: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#998996 src:binutils-msp430 binutils-msp430: missing required debian/rules targets build-arch and/or build-indep       2021-12-30
#998997 src:xfonts-75dpi xfonts-75dpi: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999001 src:xdiskusage xdiskusage: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999004 src:smbc smbc: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999010 src:apsfilter apsfilter: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999012 src:cl-photo cl-photo: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999017 src:xfractint xfractint: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999023 src:plait plait: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999025 src:hexxagon hexxagon: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999026 src:sjeng sjeng: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999029 src:libinnodb libinnodb: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999030 src:hashcash hashcash: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999031 src:dircproxy dircproxy: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999033 src:asterisk-prompt-fr-armelle asterisk-prompt-fr-armelle: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999035 src:gerstensaft gerstensaft: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999036 src:crafty-books-medium crafty-books-medium: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999038 src:oinkmaster oinkmaster: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999039 src:fl-cow fl-cow: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999045 src:cl-lml cl-lml: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999046 src:netsend netsend: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999047 src:poco-doc poco-doc: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999051 src:sendpage sendpage: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999056 src:xwatch xwatch: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999057 src:gcc-m68hc1x gcc-m68hc1x: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999058 src:towitoko towitoko: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999060 src:vrrpd vrrpd: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999062 src:netmaze netmaze: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999063 src:couriergraph couriergraph: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999076 src:mppenc mppenc: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999077 src:msp430-libc msp430-libc: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999079 src:cl-irc-logger cl-irc-logger: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999080 src:stymulator stymulator: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999081 src:w3cam w3cam: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999086 src:xpuzzles xpuzzles: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999089 src:nxcl nxcl: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999090 src:icheck icheck: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999091 src:crafty-books-medtosmall crafty-books-medtosmall: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999093 src:sgml2x sgml2x: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999096 src:cpufreqd cpufreqd: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999097 src:tclgeoip tclgeoip: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999106 src:libibtk libibtk: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999110 src:tcd-utils tcd-utils: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999111 src:webmagick webmagick: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999114 src:xwrits xwrits: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999118 src:fapg fapg: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999123 src:minisapserver minisapserver: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999124 src:dhis-server dhis-server: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999126 src:libjama libjama: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999133 src:sapphire sapphire: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999134 src:dns323-firmware-tools dns323-firmware-tools: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999137 src:sredird sredird: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999140 src:portreserve portreserve: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999142 src:liblip liblip: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999143 src:dns-browse dns-browse: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999145 src:cappuccino cappuccino: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999148 src:libmail-verify-perl libmail-verify-perl: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999150 src:cryptcat cryptcat: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999151 src:drac drac: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999152 src:xfonts-100dpi xfonts-100dpi: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999156 src:dbench dbench: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999158 src:icmpush icmpush: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999161 src:remem remem: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999164 src:ipfm ipfm: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999165 src:cl-umlisp-orf cl-umlisp-orf: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999166 src:snmptrapfmt snmptrapfmt: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999167 src:cfingerd cfingerd: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999170 src:grpn grpn: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999171 src:cue2toc cue2toc: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999175 src:asterisk-prompt-fr-proformatique asterisk-prompt-fr-proformatique: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999177 src:xfonts-base xfonts-base: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999178 src:libuninum libuninum: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999179 src:swac-get swac-get: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999183 src:dhcpdump dhcpdump: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999186 src:deps deps: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999187 src:graphmonkey graphmonkey: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999191 src:manpages-tr manpages-tr: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999192 src:sac sac: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999193 src:openoffice.org-hyphenation-pl openoffice.org-hyphenation-pl: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999195 src:konfont konfont: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999198 src:mountpy mountpy: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999200 src:fdflush fdflush: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999201 src:iitalian iitalian: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999202 src:ipkungfu ipkungfu: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999207 src:dsh dsh: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999208 src:phamm phamm: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999212 src:printfilters-ppd printfilters-ppd: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999213 src:libapache2-mod-lisp libapache2-mod-lisp: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999219 src:xcolmix xcolmix: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999220 src:labrea labrea: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999222 src:thp thp: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999227 src:xfonts-cyrillic xfonts-cyrillic: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999230 src:madwimax madwimax: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999236 src:dnshistory dnshistory: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999239 src:pct-scanner-scripts pct-scanner-scripts: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999244 src:midish midish: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999257 src:debget debget: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999258 src:randomsound randomsound: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999259 src:leave leave: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999260 src:linklint linklint: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999267 src:g3data g3data: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999270 src:ez-ipupdate ez-ipupdate: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999271 src:socket socket: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999274 src:datapacker datapacker: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999276 src:dh-kpatches dh-kpatches: missing required debian/rules targets build-arch and/or build-indep       2021-12-13
#999277 src:hawknl hawknl: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999280 src:empire-lafe empire-lafe: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999281 src:xfonts-bolkhov xfonts-bolkhov: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999283 src:literki literki: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999284 src:gdb-msp430 gdb-msp430: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999285 src:net-telnet-cisco net-telnet-cisco: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999289 src:falselogin falselogin: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999293 src:proj-ps-doc proj-ps-doc: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999294 src:sisc sisc: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999296 src:tagcloud tagcloud: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999299 src:gpsim-doc gpsim-doc: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999301 src:vsdump vsdump: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999304 src:quickml quickml: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999305 src:iat iat: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999306 src:libjpeg6b libjpeg6b: missing required debian/rules targets build-arch and/or build-indep block       2021-12-12
#999308 src:xplot xplot: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999310 src:libxml-dumper-perl libxml-dumper-perl: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999313 src:log4net log4net: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999317 src:itop itop: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999318 src:libpam-blue libpam-blue: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999322 src:bonnie++ bonnie++: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999324 src:libapache-mod-auth-kerb libapache-mod-auth-kerb: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999328 src:mbw mbw: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999330 src:floatbg floatbg: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999331 src:cl-pubmed cl-pubmed: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999332 src:libgcr410 libgcr410: missing required debian/rules targets build-arch and/or build-indep       2021-12-12
#999524 src:python-language-server python-language-server: FTBFS with numpy 1.21 (in experimental): dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p 3.9 returned exit code 13       2022-01-19
#999526 src:mdp mdp: FTBFS with numpy 1.21 (in experimental): dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p 3.9 returned exit code 13       2021-11-20
#999527 src:joblib joblib: FTBFS with numpy 1.21 (in experimental): dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p 3.9 returned exit code 13       2021-11-20
#999554 src:mbdyn mbdyn: FTBFS: ISO C++17 does not allow dynamic exception specifications       2021-11-12
#999646 squid-deb-proxy-client squid-deb-proxy-client: uncaptured python exception breaks client       2021-11-14
#999712 src:ruby-omniauth-azure-oauth2 ruby-omniauth-azure-oauth2: FTBFS with ruby-omniauth 2.0.x: ERROR: Test "ruby2.7" failed: /usr/lib/ruby/vendor_ruby/rubygems/specification.rb:1404:in `rescue in block in activate_dependencies': Could not find 'omniauth' (~> 1.0) among 78 total gem(s) (Gem::MissingSpecError)       2021-11-15
#999713 src:ruby-omniauth-cas3 ruby-omniauth-cas3: FTBFS with ruby-omniauth 2.0.x: ERROR: Test "ruby2.7" failed: /usr/lib/ruby/vendor_ruby/rubygems/specification.rb:1404:in `rescue in block in activate_dependencies': Could not find 'omniauth' (~> 1.2) among 77 total gem(s) (Gem::MissingSpecError)       2022-04-04
#999714 src:ruby-omniauth-crowd ruby-omniauth-crowd: FTBFS with ruby-omniauth 2.0.x: ERROR: Test "ruby2.7" failed: /usr/lib/ruby/vendor_ruby/rubygems/specification.rb:1404:in `rescue in block in activate_dependencies': Could not find 'omniauth' (~> 1.0) among 84 total gem(s) (Gem::MissingSpecError)       2022-05-14
#999717 src:ruby-omniauth-jwt ruby-omniauth-jwt: FTBFS with ruby-omniauth 2.0.x: ERROR: Test "ruby2.7" failed: /usr/lib/ruby/vendor_ruby/rubygems/specification.rb:1404:in `rescue in block in activate_dependencies': Could not find 'omniauth' (~> 1.1) among 68 total gem(s) (Gem::MissingSpecError)       2021-11-15
#999718 src:ruby-omniauth-ldap ruby-omniauth-ldap: FTBFS with ruby-omniauth 2.0.x: ERROR: Test "ruby2.7" failed: /usr/lib/ruby/vendor_ruby/rubygems/specification.rb:1404:in `rescue in block in activate_dependencies': Could not find 'omniauth' (~> 1.3) among 71 total gem(s) (Gem::MissingSpecError)       2021-11-15
#999721 src:ruby-omniauth-openid-connect ruby-omniauth-openid-connect: FTBFS with ruby-omniauth 2.0.x: ERROR: Test "ruby2.7" failed: /usr/lib/ruby/vendor_ruby/rubygems/specification.rb:1404:in `rescue in block in activate_dependencies': Could not find 'omniauth' (~> 1.9) among 106 total gem(s) (Gem::MissingSpecError)       2022-05-26
#999723 src:ruby-omniauth-remote-user ruby-omniauth-remote-user: FTBFS with ruby-omniauth 2.0.x: ERROR: Test "ruby2.7" failed: /usr/lib/ruby/vendor_ruby/rubygems/specification.rb:1404:in `rescue in block in activate_dependencies': Could not find 'omniauth' (~> 1.0) among 68 total gem(s) (Gem::MissingSpecError)       2021-11-15
#999726 src:ruby-omniauth-shibboleth ruby-omniauth-shibboleth: FTBFS with ruby-omniauth 2.0.x: ERROR: Test "ruby2.7" failed: Failure/Error: expect(last_response.status).to eq(302)       2022-05-09
#999750 src:lix lix FTBFS with ldc 1.28.0       2021-11-16
#999754 tcsh tcsh: character class expansion is badly broken       2021-12-03
#999908 python3-celery-haystack-ng python3-celery-haystack-ng: missing Breaks+Replaces: python3-django-celery-haystack (<< 0.20)       2021-11-18
#1000213 gcc-python-plugin gcc-python-plugin: Don't use -Werror=deprecated-declarations       2021-11-19
#1000279 src:openscap FTBFS: CMake Error: Unknown argument --enable-perl       2022-06-14
#1000293 jackd2 Problems starting jackd: Method RequestRelease is not implemented on interface org.freedesktop.ReserveDevice1       2022-01-15
#1000303 src:liboqs liboqs: not yet ready for testing or stable       2021-11-21
#1000322 syncmaildir locking issues can lead to complete mail spool destruction       2021-11-21
#1000338 keepass2 keepass2: crashes on startup       2021-11-21
#1000441 src:nomad nomad: FTBFS in bullseye: certificate has expired       2021-11-23
#1000474 src:icingaweb2 icingaweb2: Does not work with PHP 8.1       2022-06-16
#1000496 grub2 upgrade-reports: libvirt/kvm/qemu/grub - XML-generated VMs working under buster fail with bullseye       2021-12-23
#1000560 php-laravel-framework Compatibility with Symfony 5       2021-11-27
#1000596 php-db php-db: Not compatible with PHP 8       2021-12-30
#1000610 lintian lintian: FP for missing-build-dependency-for-dh-addon with Build-Depends: debhelper (>= 11)       2022-01-10
#1000618 ruby-gtk2 ruby-gtk2: crashes with openssl: superclass mismatch for class Socket (TypeError)       2022-03-05
#1000653 php-mail php-mail: Testsuite fails with PHP 8.1       2021-12-30
#1000696 php-laravel-lumen-framework Compatibility with Symfony 5       2021-11-27
#1000796 base-passwd update-passwd only remove item one time       2022-03-03
#1000927 src:creduce creduce: Please upgrade to llvm-toolchain-13 or 14       2022-06-21
#1000955 libkf5globalaccel-bin libkf5globalaccel-bin: /usr/bin/kglobalaccel5 eats up huge amount of CPU after suspend       2021-12-01
#1001001 src:linux linux-image-5.10.0-9-arm64: kernel BUG at include/linux/swapops.h:204!       2022-06-23
#1001022 ruby-pathutil ruby-pathutil: Not Ruby 3.0 compatible due to kwargs issues       2022-02-22
#1001075 openscap-common openscap-common: missing Breaks+Replaces: libopenscap8 (<< 1.3.5)       2021-12-03
#1001225 src:tmate-ssh-server tmate-ssh-server: CVE-2021-44512 CVE-2021-44513       2022-01-19
#1001258 src:llvm-toolchain-11 FTBFS on mips64el force-badtest force-badtest force-badtest remove:#1000941 [M]       2021-12-07
#1001276 binutils binutils: Hijacks libctf library name on (k)FreeBSD       2021-12-07
#1001527 src:vast FTBFS with fmtlib 8       2021-12-22
#1001528 src:purify FTBFS with eigen3/3.4.0       2022-05-26
#1001549 node-mermaid node-mermaid: FTBFS with webpack5: Error: webpack-cli is missing       2022-05-25
#1001593 src:php-easyrdf php-easyrdf: flaky autopkgtest: Unable to connect to localhost:10101 force-badtest       2022-05-22
#1001628 src:scap-workbench scap-workbench: FTBFS: error: ‘QString::SkipEmptyParts’ is deprecated [-Werror=deprecated-declarations]       2021-12-13
#1001631 src:pdf.js pdf.js: FTBFS with webpack5: Error: Missing file or directory       2022-05-28
#1001632 src:rainloop rainloop: FTBFS with webpack5: Invalid webpack options       2022-05-25
#1001643 sdaps sdaps: fails to setup a project with texlive-latex-extra/unstable (2021.2021127-1)       2021-12-14
#1001653 src:aribas aribas: autopkgtest fails with glibc >= 2.33: stack smashing detected       2021-12-13
#1001661 src:notcurses notcurses: flaky autopkgtests on armhf       2022-05-17
#1001668 src:timew timew: autopkgtest failure on ppc64el       2022-05-01
#1001669 src:openvpn-auth-ldap openvpn-auth-ldap: flaky autopkgtest on amd64       2022-03-27
#1001714 debian-live debian-live: "Unable to install GRUB in dummy" if RAID is configured       2021-12-18
#1001773 src:dcontainers dcontainers: FTBFS on s390x in sid       2021-12-16
#1001796 netopeer2 netopeer2: test_rpc fails on 32bits arches, fails package build       2022-05-16
#1001999 src:snapd snapd: packaging not up to Debian standards       2021-12-26
#1002083 src:ruby-rufus-scheduler ruby-rufus-scheduler: FTBFS: ERROR: Test "ruby2.7" failed: Failure/Error: expect(job.last_work_time).to be < 0.0999       2021-12-21
#1002091 src:gr-iio gr-iio: FTBFS: ./obj-x86_64-linux-gnu/CMakeFiles/CMakeTmp/src.c:11: undefined reference to `pthread_create'       2021-12-21
#1002092 src:ruby-sidekiq-cron ruby-sidekiq-cron: FTBFS: ERROR: Test "ruby2.7" failed.       2021-12-21
#1002102 src:python-dugong python-dugong: FTBFS: E: Build killed with signal TERM after 150 minutes of inactivity       2021-12-21
#1002106 src:gr-dab gr-dab: FTBFS: ./obj-x86_64-linux-gnu/CMakeFiles/CMakeTmp/src.c:11: undefined reference to `pthread_create'       2022-01-19
#1002108 src:ruby-sinatra ruby-sinatra: FTBFS: ERROR: Test "ruby2.7" failed: NoMethodError: undefined method `extract_options!' for [:bar]:Array       2021-12-21
#1002109 src:ruby-slim ruby-slim: FTBFS: ERROR: Test "ruby3.0" failed: /usr/lib/ruby/gems/3.0.0/gems/rake-13.0.3/lib/rake/testtask.rb:130:in `block (3 levels) in define': Command failed with status (1) (RuntimeError)       2021-12-21
#1002113 src:gr-gsm gr-gsm: FTBFS: ./obj-x86_64-linux-gnu/CMakeFiles/CMakeTmp/src.c:11: undefined reference to `pthread_create'       2022-02-04
#1002118 src:ruby-heroku-deflater ruby-heroku-deflater: FTBFS: ERROR: Test "ruby2.7" failed: NoMethodError: undefined method `match?' for #<ActionDispatch::FileHandler:0x00005567d3e291a0>       2022-01-19
#1002119 src:gr-fcdproplus gr-fcdproplus: FTBFS: ./obj-x86_64-linux-gnu/CMakeFiles/CMakeTmp/src.c:11: undefined reference to `pthread_create'       2021-12-24
#1002148 src:qwertone qwertone: FTBFS: unsatisfiable build-dependencies       2021-12-30
#1002173 src:pympler pympler: FTBFS: ImportError: cannot import name 'MutableMapping' from 'collections' (/usr/lib/python3.10/collections/__init__.py)       2022-02-04
#1002188 src:resvg resvg: FTBFS: unsatisfiable build-dependencies       2022-01-19
#1002225 src:gdnsd gdnsd: FTBFS: dh_auto_test: error: make -j4 test VERBOSE=1 returned exit code 2       2021-12-21
#1002227 src:golang-github-templexxx-xor golang-github-templexxx-xor: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && go test -vet=off -v -p 4 github.com/templexxx/xor returned exit code 1       2022-06-24
#1002233 src:ruby-jquery-ui-rails ruby-jquery-ui-rails: FTBFS: Errno::ENOENT: No such file or directory @ rb_sysopen - app/assets/javascripts/jquery-ui/vendor/jquery-color/jquery.color.min.js       2021-12-21
#1002237 src:gnome-packagekit gnome-packagekit: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && LC_ALL=C.UTF-8 MESON_TESTTHREADS=4 ninja test returned exit code 1       2022-06-23
#1002238 src:rust-librespot-protocol rust-librespot-protocol: FTBFS: dh_auto_test: error: /usr/share/cargo/bin/cargo test --all returned exit code 101       2021-12-21
#1002239 src:google-authenticator google-authenticator: FTBFS: dh_auto_test: error: make -j4 test VERBOSE=1 returned exit code 2       2021-12-21
#1002245 src:bacula-doc bacula-doc: FTBFS: cp: 'console/Console_Operators_Guide.html' and 'console/index.html' are the same file       2021-12-21
#1002262 src:node-trust-webcrypto node-trust-webcrypto: FTBFS: make[1]: *** [debian/rules:18: override_dh_auto_test] Error 1       2022-03-16
#1002264 src:hcloud-cli hcloud-cli: FTBFS: src/github.com/hetznercloud/hcloud-go/hcloud/internal/instrumentation/metrics.go:10:2: cannot find package "github.com/prometheus/client_golang/prometheus" in any of:       2021-12-21
#1002268 src:prometheus-homeplug-exporter prometheus-homeplug-exporter: FTBFS: src/github.com/brandond/homeplug_exporter/homeplug_exporter.go:16:3: cannot find package "github.com/prometheus/common/log" in any of:       2021-12-21
#1002282 src:prometheus-tplink-plug-exporter prometheus-tplink-plug-exporter: FTBFS: src/github.com/fffonion/tplink-plug-exporter/main.go:6:2: cannot find package "github.com/prometheus/common/log" in any of:       2021-12-21
#1002312 gnu-smalltalk-browser gnu-smalltalk-browser: Smalltalk browser fails to start       2022-01-19
#1002314 src:genx genx: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" --dir genx returned exit code 13       2021-12-22
#1002334 src:aiohttp-wsgi aiohttp-wsgi: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p "3.10 3.9" returned exit code 13       2021-12-22
#1002335 src:python-epimodels python-epimodels: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" returned exit code 13       2022-02-17
#1002336 src:freezegun freezegun: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" returned exit code 13       2022-01-23
#1002341 src:cmd2 cmd2: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" --system=custom "--test-args=PYTHONPATH={build_dir} {interpreter} -m pytest -k 'not test_version and not test_path_completion_complete_user and not test_transcript and not test_find_editor_not_specified and not test_run_script_with_binary_file'" returned exit code 13       2021-12-22
#1002344 src:hy hy: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" returned exit code 13       2021-12-22
#1002353 src:parso parso: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" returned exit code 13       2021-12-22
#1002356 src:joblib joblib: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" returned exit code 13       2022-03-02
#1002358 src:dask.distributed dask.distributed: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" returned exit code 13 force-badtest       2021-12-22
#1002367 src:python-pygal python-pygal: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" returned exit code 13       2022-02-02
#1002385 src:python-flask-marshmallow python-flask-marshmallow: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" returned exit code 13       2021-12-22
#1002393 src:mdp mdp: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" returned exit code 13       2021-12-22
#1002400 src:umap-learn umap-learn: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p 3.9 --system=custom "--test-args=PYTHONPATH={build_dir} {interpreter} -m pytest" returned exit code 13       2021-12-22
#1002402 src:python-sparse python-sparse: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" returned exit code 13       2022-02-21
#1002409 src:backupchecker backupchecker: FTBFS: You need at least Python 3.4 to use BackupChecker       2021-12-22
#1002414 src:brebis brebis: FTBFS: You need at least Python 3.4 to use Brebis       2021-12-22
#1002430 src:python-gear python-gear: FTBFS: ssl.SSLError: [SSL: NO_CIPHERS_AVAILABLE] no ciphers available (_ssl.c:997)       2021-12-22
#1002527 milter-greylist milter-greylist -u user does not correctly ensure user can update greylist.db       2022-02-07
#1002540 src:condor condor: CVE-2021-45101       2021-12-23
#1002714 gkrellm-x86info gkrellm-x86info: Obsoleted by gkrellm-cpufreq?       2021-12-27
#1002760 src:zeek zeek: FTBFS: events.bif.h:7:10: fatal error: zeek/zeek-bif.h: No such file or directory       2021-12-28
#1002779 src:cdbs cdbs: FTBFS: tests failed       2021-12-28
#1002847 src:nttcp nttcp: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-30
#1002861 src:node-node-forge node-node-forge: FTBFS with webpack5: Error: Configuration object don't match the API schema       2022-05-25
#1002885 tangerine-icon-theme tangerine-icon-theme: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-31
#1002886 human-icon-theme human-icon-theme: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-31
#1002887 primesense-nite-nonfree primesense-nite-nonfree: Removal of obsolete debhelper compat 5 and 6 in bookworm       2021-12-31
#1002901 node-request-capture-har node-request-capture-har is a wrapper around deprecated node-request       2021-12-31
#1002940 src:otags FTBFS with ocaml-migrate-parsetree 2.3.0       2022-01-19
#1002966 src:selfhtml selfhtml: Removal of obsolete debhelper compat 5 and 6 in bookworm       2022-01-01
#1002967 src:php-doctrine-bundle php-doctrine-bundle: FTBFS in current sid       2022-01-01
#1002974 src:dtc dtc: Removal of obsolete debhelper compat 5 and 6 in bookworm       2022-01-01
#1002979 src:geneweb FTBFS with camlp5 8.00.02       2022-01-19
#1002983 src:hol-light FTBFS with camlp5 8.00.02       2022-01-19
#1002989 src:nnpack nnpack: FTBFS undefined reference to `nnp_shdotxf[1-8]_avx2' remove:#1013207       2022-01-02
#1003007 src:libvirt-php libvirt-php FTBFS with PHP 8.1       2022-01-02
#1003045 libreoffice libreoffice: Since testing update on Jan 2, 2021, libreoffice doesn't start. force-badtest force-badtest force-badtest force-badtest force-badtest force-badtest force-badtest force-badtest force-badtest       2022-04-19
#1003057 binutils binutils - test failure on arm64: REGRESSION (PASS -> FAIL): PLT PC-relative offset overflow check       2022-01-26
#1003165 src:scikit-learn scikit-learn in unstable FTBFS on arm64, armel, armhf, i386, ppc64el and s390x       2022-04-17
#1003260 src:leaflet-image leaflet-image: FTBFS with webpack5: Invalid configuration object       2022-05-29
#1003432 php-wmerrors php-wmerrors: Incompatible with PHP 8.1       2022-01-10
#1003463 arcanist Functionally broken with current PHP       2022-05-01
#1003472 src:owfs owfs: fails to build with php8.1       2022-01-10
#1003473 src:php-horde-lz4 php-horde-lz4: fails to build with php8.1       2022-01-10
#1003479 swig swig: Missing support for php8.1       2022-02-06
#1003502 src:node-jsonld node-jsonld: FTBFS with webpack 5: Invalid configuration object       2022-05-29
#1003525 scalapack-doc scalapack-doc: several releases behind scalapack       2022-01-11
#1003543 shush shush: crontab path not defined       2022-01-11
#1003566 lektor lektor: Depends on python3-mistune 0.8.4 which is deprecated       2022-03-11
#1003570 giara giara: Depends on python3-mistune 0.8.4 which is deprecated       2022-03-11
#1003648 src:php-horde-ansel php-horde-ansel: (autopkgtest) needs update for php8.1: deprecation warnings on stderr       2022-01-13
#1003649 src:php-horde-argv php-horde-argv: (autopkgtest) needs update for php8.1: deprecation warnings on stderr       2022-01-13
#1003651 src:php-horde-auth php-horde-auth: (autopkgtest) needs update for php8.1: deprecation warnings on stderr       2022-01-13
#1003652 src:php-horde-compress php-horde-compress: (autopkgtest) needs update for php8.1: deprecation warnings on stderr       2022-01-13
#1003654 src:ptex-jtex ptex-jtex: Removal of obsolete debhelper compat 5 and 6 in bookworm       2022-01-13
#1003660 src:daq daq: FTBFS: undefined reference to `__wrap_stat'       2022-01-13
#1003665 src:php-horde-core php-horde-core: (autopkgtest) needs update for php8.1: deprecation warnings on stderr       2022-01-13
#1003666 src:php-horde-crypt-blowfish php-horde-crypt-blowfish: (autopkgtest) needs update for php8.1: deprecation warnings on stderr       2022-01-13
#1003667 src:php-horde-data php-horde-data: (autopkgtest) needs update for php8.1: deprecation warnings on stderr       2022-01-13
#1003674 src:php-sabre-vobject php-sabre-vobject: (autopkgtest) needs update for php8.1: ValueError: Epoch doesn't fit in a PHP integer       2022-02-04
#1003694 src:gosa gosa: PHP deprecation warnings       2022-01-28
#1003744 src:php-horde-crypt php-horde-crypt: (autopkgtest) needs update for php8.1: errorHandler(), 4 passed and exactly 5 expected       2022-01-14
#1003746 src:php-horde-imp php-horde-imp: (autopkgtest) needs update for php8.1: Failed asserting that 'This action is not supported. horde.warning' contains "Reply Sent."       2022-01-14
#1003747 src:php-horde-ldap php-horde-ldap: (autopkgtest) needs update for php8.1: internal LDAP link is invalid       2022-01-14
#1003766 src:libyang libyang must stop building libyang-tools       2022-01-15
#1003767 src:libyang libyang: autopkgtest failure (and tests the src:libyang2 packages)       2022-01-15
#1003784 src:php-horde-wicked php-horde-wicked: (autopkgtest) needs update for php8.1: Text_Wiki_Parse_Paragraph::process(): Argument #1 ($matches) must be passed by reference, value given       2022-01-15
#1004026 covered covered: gplcver support should be dropped or gplcver adopted by the Electronics Team       2022-01-19
#1004066 src:groestlcoin groestlcoin: FTBFS pubkey.cpp:181:96: error: invalid conversion from 'secp256k1_xonly_pubkey*' to 'size_t'       2022-01-20
#1004068 src:origami-pdf origami-pdf: FTBFS: TestSign#test_sign: ArgumentError: wrong number of arguments (given 1, expected 0; required keyword: year)       2022-01-20
#1004103 src:calcurse calcurse FTBFS on big endian       2022-06-04
#1004107 src:meson meson: flaky autopkgtest on armhf: dictionary changed size during iteration -> timeout force-badtest       2022-05-06
#1004109 src:xdg-utils-cxx xdg-utils-cxx FTBFS on !amd64/arm64: symbol differences       2022-06-15
#1004154 xserver-xorg-video-qxl xserver-xorg-video-qxl: XOrg frequently crashes when using qxl driver: qxl(0): error doing QXL_ALLOC       2022-02-12
#1004158 src:octave-database octave: autopkgtest regression on armhf       2022-01-21
#1004184 src:gcc-11 gcc-11: generate bad code for matplotlib with -O1/-O2 on mips64el       2022-01-22
#1004285 davical davical: problems after upgrade to php 8, calendar clients reports "500"       2022-06-01
#1004310 knxd knxd: ftbfs with glibc 2.34: don't use common unix function name as variable name       2022-01-29
#1004356 ruby-gitlab-license-finder ruby-gitlab-license-finder: missing Breaks+Replaces: ruby-license-finder (<< 6)       2022-01-25
#1004387 python3-pyinotify Upstream seems abandoned       2022-01-27
#1004441 release.debian.org Chromium: decide before the freeze if it can be part of bookworm       2022-01-27
#1004463 python3-jsondiff, cbmc python3-jsondiff,cbmc: File conflict for /usr/bin/jdiff       2022-05-20
#1004477 virt-top virt-top fails to start with OCaml 4.13.1       2022-01-28
#1004508 src:ocrad ocrad: autopkgtest regression: undefined reference to `png_g*       2022-03-21
#1004531 php-net-ipv6 php-net-ipv6: PHP Fatal error: Array and string offset access syntax with curly braces is no longer supported       2022-02-01
#1004579 src:mplayer mplayer: FTBFS with ffmpeg 5.0       2022-06-22
#1004581 src:ccextractor ccextractor: FTBFS with ffmpeg 5.0       2022-06-22
#1004587 src:pyglet pyglet: FTBFS with ffmpeg 5.0       2022-06-22
#1004596 src:kino kino: FTBFS with ffmpeg 5.0       2022-06-22
#1004597 src:amide amide: FTBFS with ffmpeg 5.0       2022-06-26
#1004598 src:audacity audacity: FTBFS with ffmpeg 5.0       2022-06-23
#1004612 src:kodi kodi: FTBFS with ffmpeg 5.0 force-badtest       2022-06-22
#1004613 src:nordlicht nordlicht: FTBFS with ffmpeg 5.0       2022-06-22
#1004616 src:performous performous: FTBFS with ffmpeg 5.0       2022-06-22
#1004620 src:olive-editor olive-editor: FTBFS with ffmpeg 5.0       2022-06-22
#1004622 src:dvbcut dvbcut: FTBFS with ffmpeg 5.0       2022-06-22
#1004626 src:forked-daapd forked-daapd: FTBFS with ffmpeg 5.0       2022-06-22
#1004628 src:qtav qtav: FTBFS with ffmpeg 5.0       2022-06-22
#1004629 src:motion motion: FTBFS with ffmpeg 5.0       2022-06-22
#1004630 src:guvcview guvcview: FTBFS with ffmpeg 5.0       2022-06-22
#1004632 src:wxsvg wxsvg: FTBFS with ffmpeg 5.0       2022-06-22
#1004634 src:openscenegraph openscenegraph: FTBFS with ffmpeg 5.0       2022-06-22
#1004637 src:libquicktime libquicktime: FTBFS with ffmpeg 5.0       2022-06-26
#1004638 src:openjfx openjfx: FTBFS with ffmpeg 5.0       2022-06-22
#1004640 src:unpaper unpaper: FTBFS with ffmpeg 5.0       2022-06-22
#1004642 src:moviepy moviepy: FTBFS with ffmpeg 5.0       2022-06-22
#1004654 ruby-rack-mount ruby-rack-mount: FTBFS with ruby-rack 2.2.3 "http://josh.backpackit.com/host">(UTF-8) expected but was <"http://example.org/host">(ASCII-8BIT)       2022-02-01
#1004706 src:opentsne opentsne: FTBFS on i386, test failure       2022-02-20
#1004719 src:shotdetect shotdetect: FTBFS with ffmpeg 5.0       2022-06-22
#1004763 src:libopenshot libopenshot: FTBFS with ffmpeg 5.0       2022-06-25
#1004764 src:openboard openboard: FTBFS with ffmpeg 5.0       2022-06-22
#1004769 src:digikam digikam: FTBFS with ffmpeg 5.0       2022-06-22
#1004770 src:octave-video octave-video: FTBFS with ffmpeg 5.0       2022-06-22
#1004776 src:python-av python-av: FTBFS with ffmpeg 5.0       2022-06-22
#1004782 src:pytorch pytorch: FTBFS with ffmpeg 5.0       2022-06-22
#1004783 src:kodi-inputstream-ffmpegdirect kodi-inputstream-ffmpegdirect: FTBFS in ffmpeg 5.0       2022-06-22
#1004784 src:aiscm aiscm: FTBFS with ffmpeg 5.0       2022-06-22
#1004787 src:aubio aubio: FTBFS with ffmpeg 5.0       2022-06-22
#1004788 src:audacious-plugins audacious-plugins: FTBFS with ffmpeg 5.0       2022-06-25
#1004793 src:vtk7 vtk7: FTBFS with ffmpeg 5.0       2022-06-22
#1004794 src:bs1770gain bs1770gain: FTBFS with ffmpeg 5.0       2022-06-22
#1004795 src:gazebo gazebo: FTBFS with ffmpeg 5.0       2022-06-22
#1004797 src:xpra xpra: FTBFS with ffmpeg 5.0 force-badtest force-badtest force-badtest force-badtest       2022-06-22
#1004799 src:ignition-common ignition-common: FTBFS with ffmpeg 5.0       2022-06-22
#1004800 src:ignition-common3 ignition-common3: FTBFS with ffmpeg 5.0       2022-06-22
#1004801 src:cloudcompare cloudcompare: FTBFS with ffmpeg 5.0       2022-06-22
#1004802 src:comskip comskip: FTBFS with ffmpeg 5.0       2022-06-22
#1004805 src:xmms2 xmms2: FTBFS with ffmpeg 5.0       2022-06-22
#1004806 src:dolphin-emu dolphin-emu: FTBFS with ffmpeg 5.0       2022-06-22
#1004809 src:deepin-voice-recorder deepin-voice-recorder: FTBFS with ffmpeg 5.0 remove:#1013450       2022-06-22
#1004813 src:retroarch retroarch: FTBFS with ffmpeg 5.0       2022-06-22
#1004815 src:qtox qtox: FTBFS with ffmpeg 5.0       2022-06-22
#1004816 src:performous-composer performous-composer: FTBFS with ffmpeg 5.0       2022-06-22
#1004817 src:paraview paraview: FTBFS with ffmpeg 5.0       2022-06-22
#1004819 src:mediastreamer2 mediastreamer2: FTBFS with ffmpeg 5.0       2022-06-22
#1004821 src:libam7xxx libam7xxx: FTBFS with ffmpeg 5.0       2022-06-25
#1004823 src:info-beamer info-beamer: FTBFS with ffmpeg 5.0       2022-06-22
#1004828