Navigation: Suites / Filters / Types / Fields / Sort / Format / Search / Results

Bugs search

Useful queries for testing (buster)

Suites[1]

Filters

off / include / exclude
  • tagged confirmed
  • tagged patch
  • tagged pending
  • tagged security
  • tagged wontfix
  • tagged moreinfo
  • tagged upstream
  • tagged unreproducible
  • tagged help
  • tagged d-i
  • forwarded upstream
  • claimed bugs
  • fixed in deferred/delayed
  • packages not in main
  • packages not in jessie
  • packages not in stretch
  • packages not in buster
  • packages in base system
  • packages in standard installation
  • orphaned packages
  • merged bugs
  • marked as done
  • outdated binaries in jessie
  • outdated binaries in stretch
  • outdated binaries in buster
  • outdated binaries in sid
  • different versions in buster and sid
  • newer in Ubuntu than in sid
  • RT tag for jessie: ignore
  • RT tag for jessie: will-remove
  • RT tag for jessie: can-defer
  • RT tag for jessie: is-blocker
  • RT tag for jessie: no-auto-remove
  • RT tag for jessie: pu
  • RT tag for stretch: ignore
  • RT tag for stretch: will-remove
  • RT tag for stretch: can-defer
  • RT tag for stretch: is-blocker
  • RT tag for stretch: no-auto-remove
  • RT tag for stretch: pu
  • RT tag for buster: ignore
  • RT tag for buster: will-remove
  • RT tag for buster: can-defer
  • RT tag for buster: is-blocker
  • RT tag for buster: no-auto-remove
  • RT tag for buster: pu
  • RT unblock hint
  • key packages
  • pseudo packages
  • packages marked for autoremoval
  • closed in packages in new
  • newer than days
  • modified in the last days

Bugs or packages selection


  ignore:
  ignore:
  ignore:
 
 

Additional fields

Sort

Format

97 bugs found

bug# tags releases package title popcon modified
#857891 [jes]     logrotate logrotate: does not rotate logs 192555 2017-07-29
#896230   (TU)   python-gpod python-gpod: gpod fails to import 75448 2018-04-23
#890459 [bus|sid]   (TU)   orbit2 orbit2: Don't release with Debian Buster 59523 2018-02-14
#884128   (TU)   src:libical libical: don't release with buster 54955 2017-12-11
#870815 [S|u]   (STU)   src:libytnef libytnef: CVE-2017-12141: heap-buffer-overflow 48086 2017-08-05
#895038 [bus|sid]   (TU)   src:libindicator libindicator: deprecated in Debian, switch to libayatana-indicator instead 35611 2018-04-06
#895037 [bus|sid]   (TU)   src:libappindicator libappindicator: deprecated in Debian; AppIndicator based applications, please switch to Ayatana (App)Indicator(s) 35109 2018-04-06
#897473 [bus|sid]   (TU)   src:libappindicator libappindicator: FTBFS: app-indicator.c:2188:28: error: assignment from incompatible pointer type [-Werror=incompatible-pointer-types] 35109 2018-05-02
#897281   (STU)   doc-debian-fr doc-debian-fr: Should this package be removed? 20318 2018-05-01
#895292 [M|R]   (STU)   systemd-shim Restart, Suspend, Hibernate, Shut Down all greyed out in lightdm 9908 2018-05-05
#886120   (STU)   doxygen makes ctpp2 randomly FTBFS, syntax errors, hides problems 7467 2018-03-16
#895025 [bus|sid]   (TU)   src:libindicate deprecate/remove libindicate in Debian 3148 2018-04-06
#819705 [+]   (SU)   firmware-b43-installer firmware-b43-installer: Brittle handling of /lib/firmware/b43, can readily conflict with other packages, improper removal during *postrm* 2785 2017-06-09
#899754   (STU)   src:zinnia zinnia: Invalid maintainer address pkg-ime-devel@lists.alioth.debian.org 1592 2018-05-24
#859791 [bus|sid]   (U)   wvstreams wvstreams: Please migrate to openssl1.1 in Buster 1421 2017-11-13
#876577 [bus|sid]   (U)   src:planner planner FTBFS with gtk-doc-tools 1.26: gtkdoc-mktmpl is no longer available 1399 2017-09-23
#868414 [bus|sid]   (U)   src:gnome-alsamixer gnome-alsamixer: Please drop the (build-)dependency against gnome-vfs 1122 2017-12-29
#820748   (SU)   python-uniconvertor uniconvertor: ImportError: No module named sk1libs.utils.fs 1040 2017-06-19
#866472 [bus|sid]   (U)   python-uniconvertor python-uniconvertor: depends on obsolete python-imaging (replace with python3-pil or python-pil) 1040 2018-03-12
#863786 [bus|sid]     src:gxine gxine: Please drop dependency against mozjs 1.8.5 879 2017-08-26
#886947 [+|P]     gxineplugin gxineplugin: unhandled symlink to directory conversion: /usr/share/doc/PACKAGE 879 2018-01-20
#831550 [bus|sid]   (TU)   src:libjs-swfobject libjs-swfobject: mtasc removal 763 2017-12-22
#828814 [H]   (U)   src:grafana grafana: FTBFS: sqlstore/sqlstore.go:96: cannot assign to x.Logger 730 2017-01-27
#843263   (U)   grafana grafana: Blank page on new install 730 2017-08-20
#861551   (U)   grafana grafana: FTBFS with latest golang-go.crypto 730 2017-08-20
#817126 [P]   (U)   src:grafana grafana: FTBFS when built with dpkg-buildpackage -A (unable to chdir to _build) 730 2016-08-01
#784476 [bus|sid]   (U)   src:kchmviewer [kchmviewer] Qt4's WebKit removal 516 2017-08-26
#842882 [u]   (E)   jp2a jp2a: Version 1.0.7 improper to be released 406 2017-06-01
#885666 [bus|sid]   (U)   src:gpdftext gpdftext: Depends on gconf 380 2018-03-25
#873023 [bus|sid]   (U)   src:tupi tupi FTBFS with qtmultimedia5-dev 5.9.1-2 337 2017-08-23
#886075 [bus|sid]   (U)   src:gnome-mastermind gnome-mastermind: Depends on gconf 261 2018-01-02
#858929 [bus|sid]   (U)   src:ike ike: Please migrate to openssl1.1 in buster 248 2017-11-13
#899449   (U)   src:bfgminer bfgminer: Invalid maintainer address pkg-bitcoin-devel@lists.alioth.debian.org 188 2018-05-24
#790207 [bus|sid]   (U)   src:luakit luakit: depends on libwebkitgtk-1.0-0 which is deprecated 183 2017-09-11
#895039 [bus|sid]   (U)   src:ido ido: deprecated in Debian, switch over to ayatana-ido 179 2018-04-06
#894261 [bus|sid]   (U)   src:regexxer regexxer: Depends on gconf 166 2018-03-27
#894262 [bus|sid]   (U)   src:regexxer regexxer: Intent to remove package from Debian 166 2018-03-27
#446343 [U|u]   (SU)   cutter cutter: does not work at all 159 2017-12-06
#698032 [bus|sid]   (U)   gkdebconf Migrate from GConf to GSettings 157 2018-03-12
#859146 [bus|sid]   (U)   src:linuxdcpp linuxdcpp: Please migrate to openssl1.1 in buster 156 2017-11-13
#885817 [bus|sid]   (U)   src:gnomint gnomint: Depends on gconf 140 2018-03-12
#862786   (U)   pdmenu pdmenu depends on the obsolete Debian menu 140 2017-05-16
#824229   (U)   metapixel metapixel-prepare fails - metapixel: rwpng.c:199: open_png_file_writing: Assertion `0' failed. 130 2017-10-23
#866499 [bus|sid]   (U)   src:xmms2tray xmms2tray: depends on obsolete python-imaging (replace with python3-pil or python-pil) 121 2018-01-06
#858377 [U]   (U)   libblkmaker libblkmaker: doesn't support current bitcoin block version 113 2017-05-06
#899568   (U)   src:libblkmaker libblkmaker: Invalid maintainer address pkg-bitcoin-devel@lists.alioth.debian.org 113 2018-05-24
#876892 [bus|exp|sid]   (TUE)   src:dh-kpatches dh-kpatches FTBFS with gtk-doc-tools 1.26: docbook-2-html: unknown style `gtk' 111 2017-11-15
#809599 [exp|+|sid]   (E)   src:dh-kpatches dh-kpatches: Please change dependency from obsolete openjade1.3 to openjade 111 2017-09-14
#359095 [exp|+]   (E)   dh-kpatches dh-kpatches: bugs in apply perl script 111 2007-07-14
#896309   (SU)   python-cfflib python-cfflib: cfflib fails to import 106 2018-04-20
#877151 [bus|sid]   (U)   src:cfflib cfflib FTBFS: ValueError: The truth value of an array with more than one element is ambiguous. Use a.any() or a.all() 106 2017-09-30
#839608 [bus|sid|str]   (U)   python-application python-application: keep out of stretch for now 97 2017-06-18
#899766   (STU)   src:ivtv-utils ivtv-utils: Invalid maintainer address pkg-mythtv-maintainers@lists.alioth.debian.org 94 2018-05-24
#806946   (U)   bindgraph bindgraph doesn't show any graphic 93 2018-05-18
#886187 [bus|sid]   (U)   src:zapping zapping: Depends on libgnomeui 93 2018-02-14
#886188 [bus|sid]   (U)   src:zapping zapping: Depends on gconf 93 2018-02-14
#885927   (U)   xdemorse xdemorse: file xdemorse.glade missing from package 88 2017-12-31
#894655 [bus|sid]   (U)   src:gnubiff gnubiff: Build-Depends on gconf 76 2018-04-02
#896279   (SU)   python-mplexporter python-mplexporter: mplexporter fails to import 76 2018-04-20
#896417   (SU)   python3-mplexporter python3-mplexporter: mplexporter fails to import 76 2018-04-20
#866423 [bus|sid]   (U)   src:fofix-dfsg fofix-dfsg: depends on obsolete python-imaging (replace with python3-pil or python-pil) 75 2018-02-24
#849025   (U)   src:jalview jalview: FTBFS: error: cannot find symbol EnumCallback 72 2017-01-13
#754377 [bus|sid|str]   (U)   eeepc-acpi-scripts eeepc-acpi-scripts: fails to install due to insserv rejecting the script header 71 2017-06-18
#856948 [M|R]   (U)   kmldonkey kmldonkey: Segfault starting 67 2017-03-16
#896388   (SU)   python-libtiff python-libtiff: libtiff fails to import 62 2018-04-20
#866462 [bus|sid]   (U)   src:pylibtiff pylibtiff: depends on obsolete python-imaging (replace with python3-pil or python-pil) 62 2018-01-06
#893203 [bus|U|sid|u]   (U)   src:collada2gltf src:collada2gltf: FTBFS with rapidjson 1.0.2 61 2018-03-17
#896340   (SU)   python-tofu python-tofu: tofu fails to import 56 2018-04-20
#816393   (SU)   debget debget: does not download tar.xz orig files 56 2017-06-26
#866413 [bus|sid]   (U)   src:aafigure aafigure: depends on obsolete python-imaging (replace with python3-pil or python-pil) 52 2018-01-06
#868399 [bus|sid]   (U)   src:notebook notebook: Please drop the (build-)dependency against gnome-vfs 47 2017-12-29
#869994 [bus|sid|u]   (U)   sql-ledger sql-ledger: Can't locate bin/mozilla/login.pl in @INC 45 2018-05-13
#858857 [bus|sid]   (U)   h323plus h323plus: Please migrate to openssl1.1 in Buster 40 2018-02-09
#885743 [bus|sid]   (U)   maximus maximus: Depends on libgnomeui 36 2017-12-30
#896636 [bus|sid]   (U)   src:sphinx-argparse FTBFS with sphinx 1.7.2: exception: cannot import name 'Directive' 34 2018-04-22
#889186   (SU)   dvips-fontdata-n2bk dvips-fontdata-n2bk is empty 33 2018-02-03
#882059 [bus|jes|sid|str]   (SU)   ibus-tegaki rewrite ibus-tegaki with GObject introspection (GI) 30 2017-12-18
#886065 [bus|sid]   (U)   src:gyrus gyrus: Depends on gconf 27 2018-05-14
#896223   (U)   python-libavg python-libavg: libavg fails to import 26 2018-04-20
#861550   (U)   docker-swarm docker-swarm: FTBFS with latest golang-go.crypto 25 2017-04-30
#678493   (U)   masqmail masqmail: prompting due to modified conffiles which were not modified by the user 23 2014-08-28
#899575   (STU)   src:libhbalinux libhbalinux: Invalid maintainer address pkg-fcoe-general@lists.alioth.debian.org 22 2018-05-24
#899243   (STU)   python3-sockjs-tornado Needs porting to later tornado 22 2018-05-22
#899550   (STU)   src:ibus-table-extraphrase ibus-table-extraphrase: Invalid maintainer address pkg-ime-devel@lists.alioth.debian.org 17 2018-05-24
#859783 [bus|sid]   (U)   turnserver turnserver: Please migrate to openssl1.1 in Buster 16 2017-11-13
#882561 [bus|sid]   (U)   pyelliptic pyelliptic: Please migrate to openssl1.1 in Buster 15 2017-12-22
#859228 [bus|sid]   (U)   src:mod-authn-webid mod-authn-webid: Please migrate to openssl1.1 in buster 14 2017-11-13
#830916   (U)   redmine-plugin-recaptcha ActionView::Template::Error (undefined method `recaptcha_tags` ...) 12 2016-07-12
#899573   (STU)   src:libhbaapi libhbaapi: Invalid maintainer address pkg-fcoe-general@lists.alioth.debian.org 12 2018-05-24
#876621 [bus|sid]   (U)   src:redmine-recaptcha redmine-recaptcha: missing build dependency on rename 12 2017-09-24
#799805 [bus|sid|str]   (U)   src:kytea kytea: Problem with upcoming new version of liblinear 8 2017-06-18
#876680   (E)   rhash-bindings rhash-bindings: B-D on many no longer available packages 6 2017-09-28
#717424   (E)   rhash-bindings rhash-bindings: FTBFS: sh: debian/librhash1.0-cil/DEBIAN/clilibs: No such file or directory 6 2017-01-27
#896351   (U)   python-chef python-chef: chef fails to import 6 2018-04-20
#859556 [bus|sid]   (U)   polygraph polygraph: Please migrate to openssl1.1 in buster 5 2017-11-13
#853584 [bus|sid]   (U)   src:omhacks omhacks: ftbfs with GCC-7 4 2017-08-04
#890931   (U)   src:golang-github-gopherjs-gopherjs golang-github-gopherjs-gopherjs FTBFS with golang-1.10-go: undefined: ___GOPHERJS_REQUIRES_GO_VERSION_1_9___ 2 2018-02-20

Generated in 0.436 seconds.

select id, bugs.package, bugs.source, severity, title, last_modified, affects_stable, affects_testing, affects_unstable, affects_experimental , coalesce(popcon_src.insts, 0) as popcon
from bugs  left join popcon_src on (bugs.source = popcon_src.source) 
where id in (select id from bugs where status!='done') 
and bugs.source in (select source from orphaned_packages where type in ('ITA', 'O')) 
and not (id in (select id from bugs_merged_with where id > merged_with)) 
AND (severity >= 'serious')
order by popcon desc