Navigation: Suites / Filters / Types / Fields / Sort / Format / Search / Results

Bugs search

Useful queries for testing (bookworm)

Suites[1]

Filters

off / include / exclude
  • tagged confirmed
  • tagged patch
  • tagged pending
  • tagged security
  • tagged wontfix
  • tagged moreinfo
  • tagged upstream
  • tagged unreproducible
  • tagged help
  • tagged d-i
  • tagged ftbfs
  • forwarded upstream
  • claimed bugs
  • fixed in deferred/delayed
  • packages not in main
  • packages not in stretch
  • packages not in buster
  • packages not in bullseye
  • packages not in bookworm
  • packages in base system
  • packages in standard installation
  • orphaned packages
  • merged bugs
  • marked as done
  • outdated binaries in stretch
  • outdated binaries in buster
  • outdated binaries in bullseye
  • outdated binaries in bookworm
  • outdated binaries in sid
  • different versions in bookworm and sid
  • newer in Ubuntu than in sid
  • RT tag for stretch: ignore
  • RT tag for stretch: will-remove
  • RT tag for stretch: can-defer
  • RT tag for stretch: is-blocker
  • RT tag for stretch: no-auto-remove
  • RT tag for stretch: pu
  • RT tag for buster: ignore
  • RT tag for buster: will-remove
  • RT tag for buster: can-defer
  • RT tag for buster: is-blocker
  • RT tag for buster: no-auto-remove
  • RT tag for buster: pu
  • RT tag for bullseye: ignore
  • RT tag for bullseye: will-remove
  • RT tag for bullseye: can-defer
  • RT tag for bullseye: is-blocker
  • RT tag for bullseye: no-auto-remove
  • RT tag for bullseye: pu
  • RT tag for bookworm: ignore
  • RT tag for bookworm: will-remove
  • RT tag for bookworm: can-defer
  • RT tag for bookworm: is-blocker
  • RT tag for bookworm: no-auto-remove
  • RT tag for bookworm: pu
  • RT unblock hint
  • RT blocked
  • RT too young
  • RT ready to migrate
  • key packages
  • pseudo packages
  • packages marked for autoremoval
  • closed in packages in new
  • newer than days
  • modified in the last days
  • blocking bug
  • usertag for user

Bugs or packages selection


  ignore:
  ignore:
  ignore:
 
 

Additional fields

Sort

Format

2225 bugs found

bug# tags package title popcon severity modified
#899437 [boo|bul|sid]   src:389-admin 389-admin: Invalid maintainer address pkg-fedora-ds-maintainers@lists.alioth.debian.org 21 5 serious 2021-08-16
#899438 [boo|bul|sid]   src:389-admin-console 389-admin-console: Invalid maintainer address pkg-fedora-ds-maintainers@lists.alioth.debian.org 20 5 serious 2021-08-16
#899436 [boo|bul|sid]   src:389-adminutil 389-adminutil: Invalid maintainer address pkg-fedora-ds-maintainers@lists.alioth.debian.org 24 5 serious 2021-08-16
#899435 [boo|bul|sid]   src:389-ds-console 389-ds-console: Invalid maintainer address pkg-fedora-ds-maintainers@lists.alioth.debian.org 16 5 serious 2021-08-16
#899444 [boo|bul|sid]   src:389-dsgw 389-dsgw: Invalid maintainer address pkg-fedora-ds-maintainers@lists.alioth.debian.org 14 5 serious 2021-08-16
#805988 [boo|bul|bus||H|sid|str]   src:aboot aboot: FTBFS on amd64 when built with dpkg-buildpackage -A 15 5 serious 2021-08-16
#853298 [boo|bul|bus||sid]   src:accelio accelio: ftbfs with GCC-7 0 5 serious 2021-08-16
#1009422 [boo||sid]   src:accountsservice accountsservice: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && LC_ALL=C.UTF-8 MESON_TESTTHREADS=8 meson test returned exit code 10 74173 5 serious 2022-04-12
#997130 [boo||sid]   src:acmetool acmetool: FTBFS: util_test.go:24: error: x509: signature over certificate returned by signer is invalid: crypto/rsa: verification error 143 5 serious 2021-10-23
#954189 [bus]   acmetool acmetool: Buster acmetool stops working in June 1, 2020 143 6 grave 2020-10-06
#995928   src:acorn acorn: doc directory shipped by both binaries 259 5 serious 2021-10-12
#983959 [boo|exp||+|sid]   src:actor-framework actor-framework: ftbfs with GCC-11 25 5 serious 2022-01-01
#1008980 [boo||sid|u]   adabrowse adabrowse: depends on unavailable asis 18 5 serious 2022-04-09
#1008982 [boo||sid|u]   src:adacontrol adacontrol: depends on unavailable asis 31 5 serious 2022-04-09
#997098 [boo||sid]   src:aegisub aegisub: FTBFS: make[2]: *** No rule to make target '/<<PKGBUILDDIR>>/Makefile.inc'. Stop. 417 5 serious 2021-10-23
#1002334 [boo||sid]   src:aiohttp-wsgi aiohttp-wsgi: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p "3.10 3.9" returned exit code 13 11 5 serious 2021-12-22
#997106 [boo||sid]   src:aiorwlock aiorwlock: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p 3.9 returned exit code 13 3 5 serious 2021-10-23
#1008447 [boo||sid]   src:amanda amanda: FTBFS: dh_auto_test: error: make -j8 check VERBOSE=1 returned exit code 2 581 5 serious 2022-03-26
#985760   amd64-microcode amd64-microcode: jessie-lts has newer version than stretch(-lts) 28178 5 serious 2021-03-22
#994093   libgradle-android-plugin-java libgradle-android-plugin-java: tries to use removed method setDependencyCacheDir() 188 6 grave 2021-09-11
#894284 [|+]   src:android-platform-tools-base android-platform-tools-base FTBFS with openjdk-9 188 5 serious 2022-01-27
#793668   angband-audio angband-audio: maintainer scripts mishandle angband-data's /usr/share/angband/xtra/sound/sound.cfg 0 5 serious 2018-09-23
#997116 [boo||sid]   src:anjuta-extras anjuta-extras: FTBFS: gatomic.h:113:19: error: argument 2 of ‘__atomic_load’ must not be a pointer to a ‘volatile’ type 219 5 serious 2021-10-23
#905417   ants ants: broken symlink: /usr/bin/jointfusion -> ../lib/ants/jointfusion 42 5 serious 2022-05-04
#909833 [boo|bul|bus|exp||sid|u]   src:ants ants FTBFS with gcc 8 42 5 serious 2022-05-04
#872741 [boo|bul|bus|exp||sid]   src:ants ants: frequent test failures on amd64 42 5 serious 2022-05-04
#884710 []   src:ants ants: FTBFS: URL using bad/illegal format or missing URL 42 5 serious 2022-05-04
#967010 [M]   apache2 apache2: last debian 10.4 , last apache avail from repo hangs on install (and start phase) 97404 6 grave 2022-01-23
#1006382 [boo|sid]   src:apbs apbs: failing autopkgtest on one of ci.d.n amd64 workers 606 5 serious 2022-03-31
#1002244 [boo||sid]   src:apertium-en-es apertium-en-es: FTBFS: apertium-gen-modes fails 37 5 serious 2021-12-21
#1005665 [boo||sid]   src:apertium-eo-es apertium-eo-es: FTBFS: wrong parameters to apertium-gen-modes 9 5 serious 2022-02-13
#1005663 [boo||sid]   src:apertium-es-ast apertium-es-ast: FTBFS: wrong parameters to apertium-gen-modes 2 5 serious 2022-02-13
#1005675 [boo||sid]   src:apertium-eu-es apertium-eu-es: FTBFS: wrong parameters to apertium-gen-modes 8 5 serious 2022-02-13
#1005673 [boo||sid]   src:apertium-hbs-mkd apertium-hbs-mkd: FTBFS: wrong parameters to apertium-gen-modes 2 5 serious 2022-02-13
#1005659 [boo||sid]   src:apertium-is-sv apertium-is-sv: FTBFS: wrong parameters to apertium-gen-modes 3 5 serious 2022-02-13
#1005670 [boo||sid]   src:apertium-kaz-tat apertium-kaz-tat: FTBFS: ERROR: Transducer contains epsilon transition to a final state. Aborting. 4 5 serious 2022-02-13
#1005661 [boo||sid]   src:apertium-mk-bg apertium-mk-bg: FTBFS: wrong parameters to apertium-gen-modes 3 5 serious 2022-02-13
#1005655 [boo||sid]   src:apertium-oc-ca apertium-oc-ca: FTBFS: wrong parameters to apertium-gen-modes 8 5 serious 2022-02-13
#1005667 [boo||sid]   src:apertium-pt-gl apertium-pt-gl: FTBFS: wrong parameters to apertium-gen-modes 6 5 serious 2022-02-13
#1008348 [boo||sid]   src:apertium-sme-nob apertium-sme-nob: FTBFS: semanticroles.cg3: Error: Expected set on line 4400 near `;␊␊TEMPLATE uniqueLO`! 2 5 serious 2022-03-26
#891698   apmd apmd: daemon never starts (apm_available is hardcoded to no) 619 6 grave 2019-01-28
#1006306   apper apper: apper_installer functionality broken? 14180 6 grave 2022-02-23
#965410 [boo||sid]   src:apsfilter apsfilter: Removal of obsolete debhelper compat 5 and 6 in bookworm 87 5 serious 2021-12-20
#999010 [boo|sid]   src:apsfilter apsfilter: missing required debian/rules targets build-arch and/or build-indep 87 5 serious 2021-12-12
#989830   apt apt: fails to upgrade libmrpt-dev from buster to bullseye 206990 5 serious 2021-06-14
#987062   apt apt: fails to upgrade guile-2.2-libs from buster to bullseye 206990 5 serious 2022-03-24
#922223   apt apt: terminate called after throwing an instance of 'std::logic_error' ... Aborted 206990 5 serious 2019-03-04
#861029   aptdaemon AttributeError: When using gi.repository you must not import static modules like "gobject" 2236 6 grave 2017-04-23
#801587 [+]   apt-offline "apt-offline (old) stable fixes for Wheezy" 208 5 serious 2021-09-22
#1010140 [boo||sid]   src:aqsis aqsis: FTBFS on arm{el,hf} 52 5 serious 2022-04-25
#932631 [boo|bul|sid]   src:argus-client argus-client ftbfs in unstable 21 5 serious 2021-08-16
#1001653 [boo|+|sid|u]   src:aribas aribas: autopkgtest fails with glibc >= 2.33: stack smashing detected 26 5 serious 2021-12-13
#998043 [|u]   armnn armnn: Tests fail with 'illegal instruction' on NEON-less hardware 4 5 serious 2021-10-29
#897707 [boo|bul|bus|+|sid]   src:arrayfire arrayfire: ftbfs with GCC-8 71 5 serious 2021-08-16
#892288 [boo|bul|bus|U||+|sid]   src:arrayfire arrayfire FTBFS on i386: test segfaults 71 5 serious 2021-08-16
#1008979 [boo||sid|u]   src:asis asis: depends on gnat-util, almost orphaned upstream 31 5 serious 2022-04-09
#935669 [boo|bul|P|sid]   assaultcube-data assaultcube-data: Outdated version makes assaultcube uninstallable 147 5 serious 2021-08-16
#891205 []   src:assword assword FTBFS: assword: command not found 13 5 serious 2021-07-31
#947510   asterisk-espeak Asterisk won't response for a while after run the TTS for the first time. 22 6 grave 2020-03-28
#999033 [boo|sid]   src:asterisk-prompt-fr-armelle asterisk-prompt-fr-armelle: missing required debian/rules targets build-arch and/or build-indep 6 5 serious 2021-12-12
#965429 [boo||sid]   src:asterisk-prompt-fr-armelle asterisk-prompt-fr-armelle: Removal of obsolete debhelper compat 5 and 6 in bookworm 6 5 serious 2021-12-20
#999175 [boo|sid]   src:asterisk-prompt-fr-proformatique asterisk-prompt-fr-proformatique: missing required debian/rules targets build-arch and/or build-indep 11 5 serious 2021-12-12
#965421 [boo||sid]   src:asterisk-prompt-fr-proformatique asterisk-prompt-fr-proformatique: Removal of obsolete debhelper compat 5 and 6 in bookworm 11 5 serious 2021-12-20
#966720 [boo|bul|sid]   src:astk astk: Unversioned Python removal in sid/bullseye 126 5 serious 2021-08-16
#936159 [boo|bul|sid]   src:astk astk: Python2 removal in sid/bullseye 126 5 serious 2021-08-16
#1003037 []   src:astra-toolbox astra-toolbox: FTBFS: error: parameter packs not expanded with '...' 4 5 serious 2022-03-09
#1010289 []   src:audit audit: FTBFS: error: cast specifies array type 197339 5 serious 2022-04-28
#948087 []   src:aufs aufs build depends on the removed linux-kbuild-5.2 8414 5 serious 2020-06-20
#943332 [boo|bul||sid]   src:aufs-tools aufs-tools FTBFS: aufs-util for aufs4.14 20190211, but aufs is 5.2.5+-20190909. 9565 5 serious 2021-08-16
#995634 [boo||sid]   src:autobahn-cpp autobahn-cpp: FTBFS with OpenSSL 3.0: Uses -Werror and deprecated functions 2 5 serious 2022-05-09
#921672   auto-complete-el auto-complete-el: 1.3.1-2+deb9u1 causes regression in gocode-auto-complete-el 252 5 serious 2019-02-07
#997145 [boo||sid]   src:autoconf2.69 autoconf2.69: FTBFS: autoconf.texi:9: unknown command `setcontentsaftertitlepage' 44 5 serious 2021-10-23
#899309 [U]   src:autofill-forms autofill-forms: Replace it with non legacy autofillforms-e10 to be compatible with ff 60. 35 5 serious 2018-12-05
#942964 [boo|bul|sid]   src:avw.lv2 avw.lv2: Python2 removal in sid/bullseye 82 5 serious 2021-08-16
#970405 [boo|bul|sid]   src:avw.lv2 avw.lv2 build-depends unsatisfiable in testing and unstable. 82 5 serious 2021-08-16
#1005449 [boo|U||sid]   src:awl awl: FTBFS: TypeError: implode(): Argument #2 ($array) must be of type ?array, string given - in tests/myCalendarTest.php:61 290 5 serious 2022-02-17
#944542 [boo|bul|sid]   aws-shell aws-shell: prompt_toolkit 3.x support 78 5 serious 2021-09-05
#953326 [S|u]   src:axtls axtls: CVE-2019-9689 CVE-2019-10013 3 6 grave 2020-03-07
#949942 []   src:backup2swift backup2swift build depends on the removed pep8 transitional package 3 5 serious 2020-01-27
#1002409 [boo||sid]   src:backupchecker backupchecker: FTBFS: You need at least Python 3.4 to use BackupChecker 15 5 serious 2021-12-22
#1002245 [boo||sid]   src:bacula-doc bacula-doc: FTBFS: cp: 'console/Console_Operators_Guide.html' and 'console/index.html' are the same file 72 5 serious 2021-12-21
#1009424 [boo||sid]   src:basemap basemap: FTBFS: dh_install: error: missing files, aborting 246 5 serious 2022-04-12
#1000796 [P]   base-passwd update-passwd only remove item one time 206988 7 critical 2022-03-03
#968381   bashtop bashtop: seems superceded by Python-based bpytop 514 5 serious 2021-02-04
#998180   src:basix basix: no longer builds any binaries 19 5 serious 2021-10-31
#983982 [boo||+|sid]   src:bazel-bootstrap bazel-bootstrap: ftbfs with GCC-11 38 5 serious 2021-10-10
#905782   bdfproxy Invalid dependency to mitmproxy old python2 module 0 6 grave 2018-11-28
#977056 [|+]   src:beanbag beanbag FTBFS with pytest 6 7 5 serious 2021-01-24
#974792 [boo|sid|u]   beignet beignet: Please upgrade to llvm-toolchain-11 2414 5 serious 2021-10-22
#974805 [boo|sid|u]   beignet beignet: Please upgrade to llvm-toolchain-11 2414 5 serious 2021-10-22
#931756 [+]   bindgraph bindgraph stop action fails 44 5 serious 2019-07-10
#806946   bindgraph bindgraph doesn't show any graphic 44 6 grave 2018-05-18
#983990 [boo||sid]   src:bino bino: ftbfs with GCC-11 111 5 serious 2021-10-10
#1003057 []   binutils binutils - test failure on arm64: REGRESSION (PASS -> FAIL): PLT PC-relative offset overflow check 135639 5 serious 2022-01-26
#1001276   binutils binutils: Hijacks libctf library name on (k)FreeBSD 135639 5 serious 2021-12-07
#987379   binutils llvm-toolchain-11 autopkgtest segfaults on armhf 135639 5 serious 2021-10-30
#987525   src:binutils64 binutils64: Missing Built-Using for binutils 0 5 serious 2021-04-25
#987526 []   src:binutils64 binutils64 FTBFS: Failed to apply patches 0 5 serious 2021-04-25
#998996 [boo|exp|sid]   src:binutils-msp430 binutils-msp430: missing required debian/rules targets build-arch and/or build-indep 82 5 serious 2021-12-30
#965439 [boo|exp||sid]   src:binutils-msp430 binutils-msp430: Removal of obsolete debhelper compat 5 and 6 in bookworm 82 5 serious 2022-01-19
#983991 [boo||sid]   src:bist bist: ftbfs with GCC-11 19 5 serious 2021-10-10
#965438 [boo|exp||sid]   src:blcr blcr: Removal of obsolete debhelper compat 5 and 6 in bookworm 950 5 serious 2021-12-30
#776920   blcr-dkms blcr-dkms: fails to build kernel module for 3.16.0-4-amd64 950 5 serious 2015-02-03
#877238 [boo|bul|bus|exp||sid]   src:blcr blcr: FTBFS: /bin/sh: 1: cd: can't cd to debian/blcr-source/usr/src/modules/blcr 950 5 serious 2021-08-16
#876908 [boo|bul|bus|exp|sid]   src:blcr Is blcr completely useless? 950 5 serious 2021-08-16
#887880 []   src:boinc-app-eah-brp boinc-app-eah-brp: non-standard gcc/g++ used for build (gcc-5) 0 5 serious 2019-11-26
#949603 [boo|bul|sid]   src:boinc-app-eah-brp boinc-app-eah-brp should not use the private binutils shared libraries 0 5 serious 2021-08-16
#983999 [boo||+|sid]   src:bonnie++ bonnie++: ftbfs with GCC-11 1708 5 serious 2021-10-10
#999322 [boo|sid]   src:bonnie++ bonnie++: missing required debian/rules targets build-arch and/or build-indep 1708 5 serious 2021-12-12
#906340 [boo|bul|bus||sid]   src:bookkeeper bookkeeper: FTBFS in buster/sid (Could not resolve dependencies for project org.apache.bookkeeper:bookkeeper-server:jar:4.4.0) 0 5 serious 2021-08-16
#1010820 [boo|sid]   src:pypdf2, src:bookletimposer pypdf2 breaks bookletimposer autopkgtest: Can't get Fields array 0 5 serious 2022-05-10
#1006049 [boo||sid]   src:botch botch: FTBFS: ocamlfind: Package `dose3.doseparse' not found 7 5 serious 2022-02-19
#995640 [boo||sid]   src:boxbackup boxbackup: FTBFS with OpenSSL 3.0 10 5 serious 2022-05-12
#1002414 [boo||sid]   src:brebis brebis: FTBFS: You need at least Python 3.4 to use Brebis 2 5 serious 2021-12-22
#988156 [boo|bul|bul-i|sid]   brz-loom breezy breaks breezy-loom autopkgtest: FAILED (failures=4) 6 5 serious 2021-08-16
#998206 [S]   calendar calendar: cronjob processes all users’ calendars as root, allowing information disclosure 129561 5 serious 2021-12-08
#941714 [+]   src:bst-external bst-external: file conflict: installs .coverage file 10 5 serious 2021-01-31
#997224 [boo||sid]   src:btag btag: FTBFS: InteractiveTagger.cpp:201:34: error: ‘bool TagLib::String::isNull() const’ is deprecated [-Werror=deprecated-declarations] 79 5 serious 2021-10-23
#997326 [boo||sid]   src:bwctl bwctl: FTBFS: configure: error: Couldn't find I2util library 26 5 serious 2021-10-23
#990409 [U]   ca-cacert ca-cacert: should this package be removed? 273 5 serious 2021-08-15
#988512 [+]   ca-cacert ca-cacert: class3 certificate will expire soon (on May 20 17:48:02 2021 GMT) 273 6 grave 2021-06-14
#987602 [+]   src:ca-certificates ca-certificates-java,default-jre-headless,openjdk-11-jre-headless: get rid of the circular dependency 205280 5 serious 2021-08-14
#922981 [P|S]   ca-certificates-java ca-certificates-java: /etc/ca-certificates/update.d/jks-keystore doesn't update /etc/ssl/certs/java/cacerts 75249 5 serious 2021-08-14
#929685 [+|P]   ca-certificates-java, default-jre-headless, openjdk-11-jre-headless ca-certificates-java,default-jre-headless,openjdk-11-jre-headless: get rid of the circular dependency 0 5 serious 2021-08-14
#1008690 [boo||sid]   src:cadabra2 cadabra2: FTBFS with Python 3.10 10 5 serious 2022-03-30
#1005678 [boo||sid]   src:cadvisor cadvisor: FTBFS: src/github.com/google/cadvisor/container/libcontainer/helpers.go:176:24: too many arguments in call to fs2.NewManager 21 5 serious 2022-02-13
#992164   calamares calamares: Creating a new blank partition table GPT/UEFI results in failure 86 7 critical 2022-02-17
#1004103 []   src:calcurse calcurse FTBFS on big endian 347 5 serious 2022-01-30
#936268 [boo|bul|sid]   src:caldav-tester caldav-tester: Python2 removal in sid/bullseye 7 5 serious 2021-08-16
#1006297 [boo||sid]   src:caml-crush caml-crush: FTBFS with OpenSSL 3.0 3 5 serious 2022-05-09
#915837 [boo|bul|bus|sid]   camping camping: FTBFS with rails 5.2 5 5 serious 2021-08-16
#965446 [boo||sid]   src:cappuccino cappuccino: Removal of obsolete debhelper compat 5 and 6 in bookworm 59 5 serious 2021-12-20
#999145 [boo|sid]   src:cappuccino cappuccino: missing required debian/rules targets build-arch and/or build-indep 59 5 serious 2021-12-12
#947518 [boo|bul||sid]   src:casparcg-server casparcg-server: FTBFS: xf86vmode library not found - required for GLFW 4 5 serious 2021-08-16
#1006919 [boo||sid]   src:cbmc src:cbmc FTBFS 32 5 serious 2022-03-24
#984008 [boo||sid]   src:cbmc cbmc: ftbfs with GCC-11 32 5 serious 2022-03-24
#1002779 [boo||sid]   src:cdbs cdbs: FTBFS: tests failed 4128 5 serious 2021-12-28
#887649 [boo|bul|bul-i|sid]   cdebconf-gtk-terminal cdebconf-gtk-terminal: Please don't depend on unmaintained vte 0 5 serious 2021-08-16
#497471 [bul-i|bus-i|sar|squ-i|whe-i]   cdimage.debian.org sarge images have syslinux binaries without source 0 5 serious 2019-04-04
#1005886 [d-i]   cdimage.debian.org cdimage.debian.org: bookworm net-install CD hangs on "Detecting Network Hardware" 0 6 grave 2022-02-16
#507706 [bul-i|bus-i|squ-i|whe-i]   cdimage.debian.org Missing sources for d-i components/kernel of etch-n-half images 0 5 serious 2019-04-04
#965449 [boo||sid]   src:cdrkit cdrkit: Removal of obsolete debhelper compat 5 and 6 in bookworm 54182 5 serious 2021-12-20
#933981 [d-i]   cdrom cdrom: USB, KVM create connect/disconnect loop in level1 (repair) install 0 6 grave 2019-08-05
#878983 [boo|bul|bus||sid]   src:cduce cduce FTBFS with OCaml 4.05.0 0 5 serious 2021-08-16
#999908   python3-celery-haystack-ng python3-celery-haystack-ng: missing Breaks+Replaces: python3-django-celery-haystack (<< 0.20) 0 5 serious 2021-11-18
#965451 [boo||sid]   src:cernlib cernlib: Removal of obsolete debhelper compat 5 and 6 in bookworm 395 5 serious 2021-12-20
#957080 [boo|bul||sid]   src:cernlib cernlib: ftbfs with GCC-10 395 5 serious 2021-08-16
#995642 [boo||sid]   src:cfengine3 cfengine3: FTBFS with OpenSSL 3.0 644 5 serious 2022-05-09
#852674   cfengine3 cfengine3: should depend on exact version of libpromises3 644 5 serious 2021-08-21
#999167 [boo|sid]   src:cfingerd cfingerd: missing required debian/rules targets build-arch and/or build-indep 115 5 serious 2021-12-12
#998933 [boo|sid]   src:cgilib cgilib: missing required debian/rules targets build-arch and/or build-indep 42 5 serious 2021-12-12
#987939 []   src:cgminer cgminer: fails to build from the source 163 5 serious 2021-05-02
#899467 [boo|bul|bus|sid]   src:cgminer cgminer: Invalid maintainer address pkg-bitcoin-devel@lists.alioth.debian.org 163 5 serious 2021-08-16
#900929 [S]   cgminer CVE-2018-10057 CVE-2018-10058 163 6 grave 2018-06-06
#1010589   src:cgreen cgreen: links to libraries from binutils which are not considered stable 8 5 serious 2022-05-05
#981009 [u]   charybdis charybdis abandoned upstream, do not ship in bullseye 6 5 serious 2021-02-18
#978782 [boo||sid]   src:charybdis charybdis: ftbfs with autoconf 2.70 6 5 serious 2022-05-08
#862378   check-all-the-things check-all-the-things: not suitable for Debian stable at this time 42 5 serious 2021-09-22
#981762   chibi-scheme-images chibi-scheme-images fails to install: chibi-scheme: not found 7 5 serious 2021-02-03
#912485 [boo|bul|sid]   src:childsplay childsplay: Please migrate to python3-pygame 245 5 serious 2021-11-16
#936298 [boo|bul|sid]   src:childsplay childsplay: Python2 removal in sid/bullseye 245 5 serious 2021-11-16
#966725 [boo|bul|sid]   src:childsplay childsplay: Unversioned Python removal in sid/bullseye 245 5 serious 2021-11-16
#984010 [boo||sid]   src:chkservice chkservice: ftbfs with GCC-11 109 5 serious 2021-10-10
#988094 [+|P|u]   chkservice reportbug: chkservice fails to control certain services 109 6 grave 2021-06-22
#984012 [boo||sid]   src:chuck chuck: ftbfs with GCC-11 39 5 serious 2021-10-10
#999295 [boo|sid]   src:chuck chuck: missing required debian/rules targets build-arch and/or build-indep 39 5 serious 2021-12-12
#945625 [u]   src:cicero cicero: Python2 removal in sid/bullseye 29 5 serious 2021-11-16
#993014 []   src:cifs-utils cifs-utils non-parallel FTBFS 25308 5 serious 2021-08-26
#939065 [boo|bul||sid]   src:cinfony BD on python-rdkit which isn't build anymore and isn't in bullseye 9 5 serious 2021-08-16
#936303   src:cinfony cinfony: Python2 removal in sid/bullseye 9 5 serious 2021-11-16
#1009281   src:cinfony Should cinfony be removed? 9 5 serious 2022-04-11
#979888 [boo||sid]   class.js class.js: node-uglify is deprecated in favor of uglifyjs 6 5 serious 2022-02-14
#1005840 [U]   claws-mail-themes claws-mail-themes: includes non-free content (CC-by-nc-sa-v3.0) 329 5 serious 2022-03-18
#949767 [boo|bul|sid]   src:clblas clblas: *gemm wrong answers in out-of-order queues 316 5 serious 2021-08-16
#961834 [boo|bul|sid]   clearlooks-phenix-theme clearlooks-phenix-theme: Theme look distorted possibly due to recent GTK3 upgrade 595 5 serious 2022-02-03
#1008904   src:click click: autopkgtest failure 11 5 serious 2022-04-03
#995660 [boo||sid]   src:clickhouse clickhouse: FTBFS with OpenSSL 3.0 126 5 serious 2022-05-09
#996130 [boo||sid]   src:clickhouse clickhouse FTBFS with gcc 11 126 5 serious 2021-10-11
#976540 [boo|bul||sid]   src:clippoly clippoly: FTBFS on arm64,ppc64el: dh_auto_test: error: make -j4 check VERBOSE=1 returned exit code 2 24 5 serious 2021-08-16
#999053 [boo|sid]   src:cl-irc cl-irc: missing required debian/rules targets build-arch and/or build-indep 9 5 serious 2021-12-12
#999079 [boo|sid]   src:cl-irc-logger cl-irc-logger: missing required debian/rules targets build-arch and/or build-indep 6 5 serious 2021-12-12
#999045 [boo|sid]   src:cl-lml cl-lml: missing required debian/rules targets build-arch and/or build-indep 7 5 serious 2021-12-12
#998990 [boo|sid]   src:cl-lml2 cl-lml2: missing required debian/rules targets build-arch and/or build-indep 9 5 serious 2021-12-12
#998947 [boo|sid]   src:cl-modlisp cl-modlisp: missing required debian/rules targets build-arch and/or build-indep 16 5 serious 2021-12-12
#1005414 [boo|+|sid]   src:cloop Modules fail to build for Linux 5.11 onward 78 6 grave 2022-02-18
#1005413 [|+]   src:cloop FTBFS with gcc 11 78 5 serious 2022-02-13
#998973 [boo|sid]   src:cl-pg cl-pg: missing required debian/rules targets build-arch and/or build-indep 17 5 serious 2021-12-12
#999012 [boo|sid]   src:cl-photo cl-photo: missing required debian/rules targets build-arch and/or build-indep 11 5 serious 2021-12-12
#998994 [boo|sid]   src:cl-pipes cl-pipes: missing required debian/rules targets build-arch and/or build-indep 14 5 serious 2021-12-12
#1010999 []   src:cl-plus-ssl cl-plus-ssl needs an upload for the ongoing OpenSSL 3.0 transition 59 5 serious 2022-05-14
#999331 [boo|sid]   src:cl-pubmed cl-pubmed: missing required debian/rules targets build-arch and/or build-indep 7 5 serious 2021-12-12
#998935 [boo|sid]   src:cl-umlisp cl-umlisp: missing required debian/rules targets build-arch and/or build-indep 4 5 serious 2021-12-12
#999165 [boo|sid]   src:cl-umlisp-orf cl-umlisp-orf: missing required debian/rules targets build-arch and/or build-indep 5 5 serious 2021-12-12
#998971 [boo|sid]   src:cl-xlunit cl-xlunit: missing required debian/rules targets build-arch and/or build-indep 12 5 serious 2021-12-12
#998959 [boo|sid]   src:cl-xptest cl-xptest: missing required debian/rules targets build-arch and/or build-indep 6 5 serious 2021-12-12
#1002341 [boo||sid]   src:cmd2 cmd2: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" --system=custom "--test-args=PYTHONPATH={build_dir} {interpreter} -m pytest -k 'not test_version and not test_path_completion_complete_user and not test_transcript and not test_find_editor_not_specified and not test_run_script_with_binary_file'" returned exit code 13 726 5 serious 2021-12-22
#897723 [boo|bul|bus||sid]   src:coinor-flopc++ coinor-flopc++: ftbfs with GCC-8 8 5 serious 2021-08-16
#965464 [boo||sid]   src:coinor-flopc++ coinor-flopc++: Removal of obsolete debhelper compat 5 and 6 in bookworm 8 5 serious 2021-12-20
#899479 [boo|bul|bus|sid]   src:combat combat: Invalid maintainer address pkg-corba-devel@lists.alioth.debian.org 6 5 serious 2021-08-16
#965467 [boo||sid]   src:concalc concalc: Removal of obsolete debhelper compat 5 and 6 in bookworm 152 5 serious 2021-12-20
#966726 [boo|bul||sid]   src:condor condor: Unversioned Python removal in sid/bullseye 109 5 serious 2022-03-13
#1008634 [S|u]   src:condor condor: CVE-2022-26110 / HTCONDOR-2022-0003 109 6 grave 2022-03-29
#963777 [S|u]   src:condor condor: CVE-2019-18823 109 6 grave 2020-06-26
#925657 [boo|bul|sid]   src:condor condor: ftbfs with GCC-9 109 5 serious 2021-08-16
#995838 [boo|sid]   src:condor Should condor be removed? 109 5 serious 2022-04-25
#1002540 [S|u]   src:condor condor: CVE-2021-45101 109 6 grave 2021-12-23
#970453 []   src:coq-float coq-float: FTBFS in sid 1 5 serious 2022-02-19
#995659 [boo||sid]   src:coturn coturn: FTBFS with OpenSSL 3.0 796 5 serious 2022-05-09
#979545   courier-mlm the stretch-pu: package courier/0.76.3-5+deb9u1 still are broken 835 6 grave 2021-01-08
#984810 [bul|bus|C|S|str|u]   courier-authlib courier-authlib: CVE-2021-28374: /run/courier/authdaemon directory with weak permissions 1322 5 serious 2021-03-15
#987009 [M|str]   courier-authlib courier-authlib: the purported fix for #984810 breaks maildrop "delivery mode" 1322 7 critical 2021-05-29
#999063 [boo|sid]   src:couriergraph couriergraph: missing required debian/rules targets build-arch and/or build-indep 17 5 serious 2021-12-12
#1010145 [boo||sid]   src:courier-unicode courier-unicode: Build-Depends not available in testing 639 5 serious 2022-04-28
#1004026 [boo|sid]   covered covered: gplcver support should be dropped or gplcver adopted by the Electronics Team 211 5 serious 2022-01-19
#965473 [boo||sid]   src:cowbell cowbell: Removal of obsolete debhelper compat 5 and 6 in bookworm 39 5 serious 2021-12-20
#984505   cpl-plugin-amber-calib cpl-plugin-amber-calib: amber-kit-4.3.8*.tar.gz no longer downloadable 84 5 serious 2021-03-04
#984506   cpl-plugin-fors-calib cpl-plugin-fors-calib: fors-kit-5.3.32*.tar.gz no longer downloadable 82 5 serious 2021-03-04
#984519   cpl-plugin-giraf-calib cpl-plugin-giraf-calib: giraf-kit-2.16.3*.tar.gz no longer downloadable 84 5 serious 2021-03-04
#984545   cpl-plugin-hawki-calib cpl-plugin-hawki-calib: hawki-kit-2.4.3*.tar.gz no longer downloadable 84 5 serious 2021-03-04
#989880   cpl-plugin-muse-calib cpl-plugin-muse-calib: muse-kit-2.6*.tar.gz no longer downloadable 85 5 serious 2021-06-22
#984521   cpl-plugin-naco-calib cpl-plugin-naco-calib: naco-kit-4.4.6*.tar.gz is no longer downloadable 83 5 serious 2021-03-04
#984523   cpl-plugin-uves-calib cpl-plugin-uves-calib: uves-kit-5.9.1*.tar.gz no longer downloadable 84 5 serious 2021-03-04
#984524   cpl-plugin-vimos-calib cpl-plugin-vimos-calib: vimos-kit-3.2.3*.tar.gz no longer downloadable 84 5 serious 2021-03-04
#984525   cpl-plugin-visir-calib cpl-plugin-visir-calib: visir-kit-4.3.7*.tar.gz no longer downloadable 83 5 serious 2021-03-04
#984527   cpl-plugin-xshoo-calib cpl-plugin-xshoo-calib: xshoo-kit-3.2.0*.tar.gz no longer downladable 82 5 serious 2021-03-04
#995477   cppman cppman: error: no such table: cppreference.com_keywords 51 6 grave 2021-12-31
#999096 [boo|sid]   src:cpufreqd cpufreqd: missing required debian/rules targets build-arch and/or build-indep 621 5 serious 2021-12-12
#1005618 [boo||sid]   src:cpupower-gui cpupower-gui: FTBFS: ../data/meson.build:12:0: ERROR: Function does not take positional arguments. 445 5 serious 2022-02-26
#999036 [boo|sid]   src:crafty-books-medium crafty-books-medium: missing required debian/rules targets build-arch and/or build-indep 62 5 serious 2021-12-12
#999091 [boo|sid]   src:crafty-books-medtosmall crafty-books-medtosmall: missing required debian/rules targets build-arch and/or build-indep 182 5 serious 2021-12-12
#998983 [boo|sid]   src:crafty-books-small crafty-books-small: missing required debian/rules targets build-arch and/or build-indep 6 5 serious 2021-12-12
#997156 [boo||+|sid]   src:crazydiskinfo crazydiskinfo: FTBFS: main.cpp:217:18: error: format not a string literal and no format arguments [-Werror=format-security] 90 5 serious 2021-11-25
#838137 []   src:critterding critterding: FTBFS in experimental: be_command_system.cpp:13:94: error: '_1' was not declared in this scope 83 5 serious 2021-07-31
#756997   critterding Segfaults on start 83 6 grave 2015-07-31
#757008   critterding Segfaults on start 83 6 grave 2015-07-31
#1008637 [boo||sid]   src:crossfire crossfire: cfpython.c:63:10: fatal error: node.h: No such file or directory 27 5 serious 2022-03-29
#965474 [boo||sid]   src:crossfire-maps-small crossfire-maps-small: Removal of obsolete debhelper compat 5 and 6 in bookworm 7 5 serious 2021-12-20
#954903   crtmpserver Can not show any vod stream in client 101 6 grave 2020-03-25
#965470 [boo||sid]   src:cryptcat cryptcat: Removal of obsolete debhelper compat 5 and 6 in bookworm 100 5 serious 2021-12-20
#670935 [boo|+|sid]   cryptcat [PATCH] cryptcat: Helping to update to packaging format 3.0 100 5 serious 2022-01-10
#670928 [boo|+|sid]   cryptcat [PATCH] cryptcat: Helping to update to packaging format 3.0 100 5 serious 2022-01-10
#999150 [boo|sid]   src:cryptcat cryptcat: missing required debian/rules targets build-arch and/or build-indep 100 5 serious 2021-12-12
#940017   src:crypto-policies crypto-policies: Incomplete debian/copyright? 13 5 serious 2020-07-05
#1007237   src:cryptsetup-nuke-password cryptsetup-nuke-password: autopkgtest failure 25 5 serious 2022-03-14
#1008409 [boo||sid]   src:ctioga2 ctioga2: FTBFS: <internal:/usr/lib/ruby/vendor_ruby/rubygems/core_ext/kernel_require.rb>:85:in `require': /usr/lib/x86_64-linux-gnu/ruby/vendor_ruby/3.0.0/Dobjects/Dvector.so: undefined symbol: rb_safe_level - /usr/lib/x86_64-linux-gnu/ruby/vendor_ruby/3.0.0/Dobjects/Dvector.so (LoadError) 145 5 serious 2022-03-26
#997514 [boo||sid]   src:ctpl ctpl: FTBFS: dh_auto_test: error: make -j1 check VERBOSE=1 returned exit code 2 1418 5 serious 2021-11-06
#999171 [boo|sid]   src:cue2toc cue2toc: missing required debian/rules targets build-arch and/or build-indep 476 5 serious 2021-12-12
#965475 [boo||sid]   src:cue2toc cue2toc: Removal of obsolete debhelper compat 5 and 6 in bookworm 476 5 serious 2021-12-20
#965476 [boo||sid]   src:curlftpfs curlftpfs: Removal of obsolete debhelper compat 5 and 6 in bookworm 1188 5 serious 2021-12-20
#446343 [U|u]   cutter cutter: does not work at all 78 6 grave 2017-12-06
#965479 [boo||sid]   src:cvsutils cvsutils: Removal of obsolete debhelper compat 5 and 6 in bookworm 165 5 serious 2021-12-20
#965482 [boo||sid]   src:dailystrips dailystrips: Removal of obsolete debhelper compat 5 and 6 in bookworm 33 5 serious 2021-12-20
#1003660 []   src:daq daq: FTBFS: undefined reference to `__wrap_stat' 225 5 serious 2022-01-13
#984027 [boo|exp||+|sid]   src:darkice darkice: ftbfs with GCC-11 152 5 serious 2022-01-15
#1002358 [boo||sid]   src:dask.distributed dask.distributed: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" returned exit code 13 182 5 serious 2021-12-22
#1009381 [boo|U||sid]   src:datalad-container datalad-container: FTBFS: AssertionError: Got 0 instead of 1 expected results matching 55 5 serious 2022-05-11
#808617 []   src:datanommer.commands datanommer.commands: FTBFS: KeyError: 'fas' 0 5 serious 2018-06-22
#812650 []   src:datanommer.commands datanommer.commands: FTBFS - multiple errors in tests 0 5 serious 2018-06-22
#965483 [boo||sid]   src:datapacker datapacker: Removal of obsolete debhelper compat 5 and 6 in bookworm 24 5 serious 2021-12-20
#999274 [boo|sid]   src:datapacker datapacker: missing required debian/rules targets build-arch and/or build-indep 24 5 serious 2021-12-12
#1004285 [boo|sid]   davical davical: problems after upgrade to php 8, calendar clients reports "500" 216 6 grave 2022-03-04
#996801 [boo|+|sid]   db2twitter db2twitter: unusable with tweepy version 4 4 6 grave 2021-10-19
#957123 [boo|bul||sid]   src:dballe dballe: ftbfs with GCC-10 15 5 serious 2021-08-16
#965484 [boo||sid]   src:dbench dbench: Removal of obsolete debhelper compat 5 and 6 in bookworm 162 5 serious 2021-12-20
#999156 [boo|sid]   src:dbench dbench: missing required debian/rules targets build-arch and/or build-indep 162 5 serious 2021-12-12
#965490 [boo||sid]   src:dbmix dbmix: Removal of obsolete debhelper compat 5 and 6 in bookworm 35 5 serious 2021-12-20
#998988 [boo|sid]   src:dbmix dbmix: missing required debian/rules targets build-arch and/or build-indep 35 5 serious 2021-12-12
#1010912 [d-i||P]   libdcmtk16 libdcmtk16 version 3.6.7-1: ldd blender shows missing .so files 4258 6 grave 2022-05-13
#1010536 [d-i||P]   libdcmtk16 libdcmimage.so.16: cannot open shared object file: No such file or directory 4258 6 grave 2022-05-13
#1001773 [boo|sid]   src:dcontainers dcontainers: FTBFS on s390x in sid 5 5 serious 2021-12-16
#903413 [|+]   src:debbugs debbugs: FTBFS in buster/sid (dh_installdocs: Cannot find "UPGRADE") 7 5 serious 2020-12-08
#852135   debdelta debdelta: installation leaves gpg-agent process running 150 5 serious 2017-02-07
#954560 [boo|bul||sid]   src:debdry debdry: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p "3.7 3.8" returned exit code 13 43 5 serious 2021-08-16
#999257 [boo|sid]   src:debget debget: missing required debian/rules targets build-arch and/or build-indep 27 5 serious 2021-12-12
#816393   debget debget: does not download tar.xz orig files 27 5 serious 2021-10-15
#1010432   src:debian-edu-config debian-edu-config: autopkgtest regression: update-mime: not found 147 5 serious 2022-05-01
#1002249 [boo||sid]   src:debian-faq debian-faq: FTBFS: grep: nullfont.log: No such file or directory 175885 5 serious 2022-03-17
#807168 [bul-i|bus-i|jes-i|str-i|]   src:debian-installer-netboot-images debian-installer-netboot-images: required resources not declared as build-dependencies (fetches via network) 73 5 serious 2020-02-20
#1001714 [d-i]   debian-live debian-live: "Unable to install GRUB in dummy" if RAID is configured 0 6 grave 2021-12-18
#983010 []   src:debiman mdocml breaks debiman autopkgtest: different output 9 5 serious 2021-11-16
#901779 [+]   src:debirf debirf: autopkgtest fails because script is not executable 31 5 serious 2019-07-20
#806377   debirf fails to build jessie image 31 6 grave 2018-02-20
#969938 [boo|bul|sid]   debirf debirf: bullseye: switch from /updates to -security 31 5 serious 2021-08-16
#999186 [boo|sid]   src:deps deps: missing required debian/rules targets build-arch and/or build-indep 29 5 serious 2021-12-12
#998966 [boo|sid]   src:desklaunch desklaunch: missing required debian/rules targets build-arch and/or build-indep 37 5 serious 2021-12-12
#999241 [boo|sid]   src:deskmenu deskmenu: missing required debian/rules targets build-arch and/or build-indep 46 5 serious 2021-12-12
#979101 [C|U]   devtodo Legally problematic GPL-3+ readline dependency 64 5 serious 2022-04-27
#998527 [boo||P|sid]   src:dfvfs dfvfs: FTBFS: TypeError: _GetNumberOfSecondsFromElements() takes 7 positional arguments but 8 were given 223 5 serious 2022-01-17
#983920 []   dgit-test-dummy dgit-test-dummy: intentionally uninstallable package 0 5 serious 2021-03-03
#999183 [boo|sid]   src:dhcpdump dhcpdump: missing required debian/rules targets build-arch and/or build-indep 1103 5 serious 2021-12-12
#999124 [boo|sid]   src:dhis-server dhis-server: missing required debian/rules targets build-arch and/or build-indep 10 5 serious 2021-12-12
#999276 [boo|exp|sid]   src:dh-kpatches dh-kpatches: missing required debian/rules targets build-arch and/or build-indep 47 5 serious 2021-12-13
#359095 [exp|+]   dh-kpatches dh-kpatches: bugs in apply perl script 47 6 grave 2007-07-14
#876892 [boo|bul|bus|exp||sid]   src:dh-kpatches dh-kpatches FTBFS with gtk-doc-tools 1.26: docbook-2-html: unknown style `gtk' 47 5 serious 2021-08-16
#809599 [boo|bul|exp|+|sid]   src:dh-kpatches dh-kpatches: Please change dependency from obsolete openjade1.3 to openjade 47 5 serious 2021-08-16
#924109   diaspora diaspora: fails to install noninteractively 2 5 serious 2019-03-09
#974014   diaspora Fails to install due to depending on ruby-rails < 6.0 2 6 grave 2021-03-02
#991245   diaspora diaspora fails to handle triggers in postinst 2 6 grave 2021-07-18
#1006547 [boo|exp|sid|u]   src:diaspora-installer diaspora-installer: incompatible with ruby3.0 9 5 serious 2022-02-28
#985891 [u]   dicompyler dicompyler doesn't start 35 6 grave 2021-04-26
#965489 [boo||sid]   src:dictdlib dictdlib: Removal of obsolete debhelper compat 5 and 6 in bookworm 6 5 serious 2021-12-20
#944626 [boo|bul||sid]   src:diet-ng diet-ng FTBFS on armhf: gdc: error: unrecognized command line option ‘-main’; did you mean ‘-Wmain’? 4 5 serious 2021-08-16
#999031 [boo|sid]   src:dircproxy dircproxy: missing required debian/rules targets build-arch and/or build-indep 20 5 serious 2021-12-12
#997509 [boo||sid]   src:direnv direnv: FTBFS: dh_auto_test: error: make -j1 test returned exit code 2 512 5 serious 2021-10-23
#949937 []   src:dirspec dirspec build depends on the removed pep8 transitional package 22 5 serious 2020-01-27
#965488 [boo||sid]   src:dis51 dis51: Removal of obsolete debhelper compat 5 and 6 in bookworm 34 5 serious 2021-12-20
#966115   discodos discodos: /usr/bin/disco is already shipped by mono-devel 0 5 serious 2021-09-21
#942988 [u]   src:displaycal displaycal: Python2 removal in sid/bullseye 152 5 serious 2021-11-16
#984030 [boo||sid]   src:d-itg d-itg: ftbfs with GCC-11 8 5 serious 2021-10-10
#833828   python3-django-markupfield Migrations of stable's python3-django-markupfield (1.2.1) do not work with stable's django version (1.7.x). 20 5 serious 2016-10-15
#997302 [boo||sid]   src:django-pipeline django-pipeline: FTBFS: ImportError: cannot import name 'six' from 'django.utils' (/usr/lib/python3/dist-packages/django/utils/__init__.py) 19 5 serious 2021-10-23
#915041   python3-django-test-without-migrations does not create a subcommand '[test_without_migrations]' 1 6 grave 2018-12-01
#997874   src:django-uwsgi django-uwsgi: autopkgtest regression: No module named 'django_uwsgi_ng' 29 5 serious 2022-04-17
#516394 [+|S]   djbdns [security]: Rapid DNS Poisoning in dnscache 18 7 critical 2021-11-09
#1010883 [boo|sid]   src:dkms, src:nvidia-graphics-drivers dkms breaks nvidia-graphics-drivers autopkgtest on arm64: unmet dependencies 0 5 serious 2022-05-12
#1010884 [boo|sid]   src:dkms, src:nvidia-graphics-drivers-tesla-470 dkms breaks nvidia-graphics-drivers-tesla-470 autopkgtest on arm64 and ppc64el: unmet dependencies 0 5 serious 2022-05-12
#1010885 [boo|sid]   src:dkms, src:nvidia-graphics-drivers-tesla-510 dkms breaks nvidia-graphics-drivers-tesla-510 autopkgtest on arm64 and ppc64el: unmet dependencies 0 5 serious 2022-05-12
#966926 [boo|bul||sid]   src:dltlyse dltlyse: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p 3.8 returned exit code 13 0 5 serious 2021-08-16
#864423 [bul-i|bus-i|str-i]   dmraid Software RAID is not activated at boot time 1267 7 critical 2022-05-05
#868928 [boo|bul|bus||sid]   src:dmtcp dmtcp: FTBFS: pidwrappers.h:191:20: error: '__WAIT_STATUS' was not declared in this scope 82 5 serious 2021-08-16
#808644 [boo|bul|bus|U||+|sid|str]   src:dmtcp dmtcp: FTBFS: error: conflicting types for ‘_real_sigvec’ 82 5 serious 2021-11-16
#789292 [boo|bul|bus|U||+|sid|str]   src:dmtcp dmtcp: FTBFS with glibc-2.21 and gcc-5 82 5 serious 2021-11-16
#999134 [boo|sid]   src:dns323-firmware-tools dns323-firmware-tools: missing required debian/rules targets build-arch and/or build-indep 172 5 serious 2021-12-12
#999143 [boo|sid]   src:dns-browse dns-browse: missing required debian/rules targets build-arch and/or build-indep 107 5 serious 2021-12-12
#965494 [boo||sid]   src:dns-browse dns-browse: Removal of obsolete debhelper compat 5 and 6 in bookworm 107 5 serious 2021-12-20
#999236 [boo|sid]   src:dnshistory dnshistory: missing required debian/rules targets build-arch and/or build-indep 22 5 serious 2021-12-12
#965493 [boo||sid]   src:dnshistory dnshistory: Removal of obsolete debhelper compat 5 and 6 in bookworm 22 5 serious 2021-12-20
#997329 [boo||sid]   src:dnsviz dnsviz: FTBFS: _gtk_style_provider_private_get_settings: assertion 'GTK_IS_STYLE_PROVIDER_PRIVATE (provider)' failed 45 5 serious 2021-10-23
#944871 [bul-i]   src:docbook-xsl docbook-xsl: readds catalogs to the super catalog on every upgrade 30170 5 serious 2021-04-22
#614497 [bul-i|bus-i|jes-i|squ-i|str-i|whe-i]   doc-debian doc-debian: The OPL-licensed documents taken from Debian website are non-free 176682 5 serious 2021-09-22
#1010454 []   src:docker.io docker.io: FTBFS on s390x: === FAIL: daemon/logger TestCopierWithSized (0.00s) 6783 5 serious 2022-05-04
#906953 [boo|bul|bus|sid]   src:doc-linux-fr doc-linux-fr: French translations of horribly outdated documentation 5682 5 serious 2021-08-16
#910813 [|+]   src:doc-linux-fr doc-linux-fr: FTBFS, latex error "Package inputenc Error: Invalid UTF-8 byte sequence" 5682 5 serious 2022-01-18
#880786 [boo|bul|bus||+|sid]   src:doc-linux-fr doc-linux-fr build depends on removed transitional package lynx-cur 5682 5 serious 2022-01-18
#997462 [boo||sid]   src:dogecoin dogecoin: FTBFS: dpkg-gensymbols: error: some symbols or patterns disappeared in the symbols file: see diff output below 42 5 serious 2021-10-23
#996987 [boo|exp||sid]   src:dolfinx dolfinx: FTBFS: unsatisfiable Build-Depends 14 5 serious 2021-11-16
#976530 [boo|bul|U||sid]   src:dolphin-emu dolphin-emu: FTBFS: tests failed 489 5 serious 2022-04-01
#984037 [boo||sid]   src:doscan doscan: ftbfs with GCC-11 48 5 serious 2021-10-10
#895823   dovecot-core cannot purge dovecot-common 6842 5 serious 2018-04-20
#996273 [boo||sid]   src:dovecot dovecot: FTBFS with OpenSSL 3.0 6842 5 serious 2022-05-09
#1009872   dovecot-core dovecot-core: postinst fails when snakeoil cert is removed 6842 5 serious 2022-04-19
#1007744 [boo||sid]   src:dovecot dovecot: FTBFS on ppc64el 6842 5 serious 2022-04-25
#975501 []   dpaste FTBFS: undefined reference to symbol 'SSL_get_verify_callback@@OPENSSL_1_1_0' 9 5 serious 2022-01-10
#1005988 [boo|sid]   src:dpatch Don't release with bookworm 2041 5 serious 2022-02-18
#995113   dpkg-sig dpkg-sig: mangles "Files" field of .changes files, but not "Checksums-*" 523 5 serious 2021-09-26
#965495 [boo||sid]   src:drac drac: Removal of obsolete debhelper compat 5 and 6 in bookworm 33 5 serious 2021-12-20
#997205 [boo||sid]   src:drac drac: FTBFS: drac.h:9:10: fatal error: rpc/rpc.h: No such file or directory 33 5 serious 2021-10-23
#999151 [boo|sid]   src:drac drac: missing required debian/rules targets build-arch and/or build-indep 33 5 serious 2021-12-12
#984038 [boo||sid]   src:drawtiming drawtiming: ftbfs with GCC-11 232 5 serious 2021-10-10
#984039 [boo||sid]   src:drawxtl drawxtl: ftbfs with GCC-11 197 5 serious 2021-10-10
#966727 [boo|bul|U|sid]   src:drbdlinks drbdlinks: Unversioned Python removal in sid/bullseye 26 5 serious 2021-08-16
#945663 [boo|bul|U|sid]   src:drbdlinks drbdlinks: Python2 removal in sid/bullseye 26 5 serious 2021-08-16
#965500 [boo||sid]   src:drbdlinks drbdlinks: Removal of obsolete debhelper compat 5 and 6 in bookworm 26 5 serious 2021-12-20
#971184 [boo|bul||sid]   src:drmips drmips: FTBFS: make[3]: *** No rule to make target 'src/pc/DrMIPS/lib/DrMIPSSimulator.jar', needed by 'src/pc/DrMIPS/src/CMakeFiles/DrMIPS.dir/java_compiled_DrMIPS'. Stop. 6 5 serious 2021-08-16
#964537 [boo|bul|M|sid]   src:dropwatch dropwatch should not depend on the shared binutils libraries 5 5 serious 2021-08-16
#964540 [boo|bul|sid]   src:dropwatch dropwatch build times out in the testsuite 5 5 serious 2021-08-16
#949570 [boo|bul|M|sid]   src:dropwatch dropwatch should not use the private binutils shared libraries 5 5 serious 2021-08-16
#984040 [boo||sid]   src:drumgizmo drumgizmo: ftbfs with GCC-11 273 5 serious 2021-10-10
#965498 [boo||sid]   src:dsdp dsdp: Removal of obsolete debhelper compat 5 and 6 in bookworm 1791 5 serious 2021-12-20
#999207 [boo|sid]   src:dsh dsh: missing required debian/rules targets build-arch and/or build-indep 354 5 serious 2021-12-12
#848433   dtc-cyrus dtc-cyrus: Should Depends/Recommends the metapackage default-mysql-* 7 5 serious 2017-01-11
#848435   dtc-postfix-dovecot dtc-postfix-dovecot: Should Depends/Recommends the metapackage default-mysql-* 7 5 serious 2017-01-11
#637622   dtc-common dtc-common: places configuration files in /var/lib 7 5 serious 2012-06-14
#825265   dtc-common dtc-common: uninstallable, dependencies php-crypt-cbc, php-net-ipv4, php-xml-serializer are gone 7 5 serious 2021-03-05
#848434   dtc-postfix-courier dtc-postfix-courier: Should Depends/Recommends the metapackage default-mysql-* 7 5 serious 2017-01-11
#778749   dtc-cyrus dtc-cyrus: depends on obsolete cyrus-*-2.2 7 5 serious 2015-02-19
#1002974 []   src:dtc dtc: Removal of obsolete debhelper compat 5 and 6 in bookworm 7 5 serious 2022-01-01
#637501   dtc-common dtc-common: modifies config files of other packages 7 5 serious 2011-08-13
#848432   dtc-common dtc-common: Should Depends/Recommends the metapackage default-mysql-* 7 5 serious 2017-01-11
#640605   dtc-postfix-courier dtc-postfix-courier: installation fails: /var/run/courier/authdaemon/pid.lock: No such file or directory 7 5 serious 2011-09-08
#976499 [boo|bul||sid]   src:dune-pdelab dune-pdelab: FTBFS: segfaults during tests 5 5 serious 2021-08-16
#965497 [boo||sid]   src:dvbsnoop dvbsnoop: Removal of obsolete debhelper compat 5 and 6 in bookworm 232 5 serious 2021-12-20
#1005986 [boo|sid]   src:dvbsnoop Please migrate away from dpatch 232 5 serious 2022-02-18
#965504 [boo||sid]   src:dvbstreamer dvbstreamer: Removal of obsolete debhelper compat 5 and 6 in bookworm 44 5 serious 2021-12-20
#936459 [boo|bul|sid]   src:dvcs-autosync dvcs-autosync: Python2 removal in sid/bullseye 10 5 serious 2021-08-16
#965501 [boo||sid]   src:dvhtool dvhtool: Removal of obsolete debhelper compat 5 and 6 in bookworm 17 5 serious 2021-12-20
#965502 [boo||sid]   src:dvi2ps dvi2ps: Removal of obsolete debhelper compat 5 and 6 in bookworm 151 5 serious 2021-12-20
#965503 [boo||sid]   src:dvi2ps-fontdata dvi2ps-fontdata: Removal of obsolete debhelper compat 5 and 6 in bookworm 167 5 serious 2021-12-20
#965506 [boo||sid]   src:dvi2ps-fontdesc-morisawa5 dvi2ps-fontdesc-morisawa5: Removal of obsolete debhelper compat 5 and 6 in bookworm 10 5 serious 2021-12-20
#982159   dxvk dxvk: Dependency on development version of WINE might not be justified 417 5 serious 2022-03-12
#967916 [boo|bul|sid]   easyspice Depends on geda-gaf 174 5 serious 2021-08-16
#898832 [boo|bul|bus||sid]   src:ecere-sdk ecere-sdk: FTBFS on i386: /usr/lib/gcc/i686-linux-gnu/7/include/stddef.h:435:78: error: syntax error 10 5 serious 2021-08-16
#995050 []   src:ecere-sdk ecere-sdk FTBFS with gcc 10 10 5 serious 2021-09-25
#997220 [boo||sid]   src:eclipse-jdt-ui eclipse-jdt-ui: FTBFS: [javac] /<<PKGBUILDDIR>>/org.eclipse.jdt.ui/target/sources/org/eclipse/jdt/internal/ui/fix/PatternMatchingForInstanceofCleanUp.java:144: error: cannot find symbol 24 5 serious 2021-10-23
#840748 [boo|bul|bus|U|sid|str]   edb edb: install script failed for emacs25 because of :indent keyword 0 5 serious 2021-11-16
#904010 [boo|bul|bus||sid]   src:edb edb: FTBFS in sid (build-depends on emacs24) 0 5 serious 2021-08-16
#832116   src:edgar edgar: Source missing for some GPL licensed assets 29 5 serious 2016-10-29
#1008420 [boo||sid]   src:editorconfig-core editorconfig-core: FTBFS: error: Could not create output directory /<<PKGBUILDDIR>>/build/doc/man 20056 5 serious 2022-03-26
#965505 [boo||sid]   src:efax-gtk efax-gtk: Removal of obsolete debhelper compat 5 and 6 in bookworm 77 5 serious 2021-12-20
#998956 [boo|sid]   src:efax-gtk efax-gtk: missing required debian/rules targets build-arch and/or build-indep 77 5 serious 2021-12-12
#984048 [boo||sid]   src:effcee effcee: ftbfs with GCC-11 5 5 serious 2021-10-10
#1010996 [|+]   src:efitools efitools sometimes FTBFS due to incorrect %-blacklist.esl dependency 348 5 serious 2022-05-14
#1000861 []   src:eggdrop eggdrop: orig tarball doesn't match the attached upstream signature 59 5 serious 2021-11-30
#1006943 [|+]   src:eigen3 eigen3: freecad FTBFS on ppc64el 3117 5 serious 2022-04-27
#851592 []   src:elektra elektra: creates huge temporary file (100 GB) during build 9 5 serious 2018-06-22
#956949 []   src:elektra elektra build depends on cruft package swig3.0 9 5 serious 2020-04-17
#846200 [U|]   src:elektra FTBFS: test_kdb failing: libelektra-resolver.so: cannot open shared object file: No such file or directory 9 5 serious 2018-06-22
#844145 [U|]   src:elektra elektra: FTBFS: kdberrors.h:489:0: error: invalid storage class for function 'elektraSetErrorf8' 9 5 serious 2021-11-16
#881676 []   src:elektra elektra: FTBFS with current cmake: A duplicate ELSE command was found inside an IF block. 9 5 serious 2018-11-27
#949537 [C]   elpa-elfeed-web elpa-elfeed-web: depends on CSS and JavaScript not in Debian 39 5 serious 2020-05-06
#916857   el-get el-get: fails to install with xemacs21 32 5 serious 2018-12-19
#912364 [boo|bul|bus|sid]   el-get el-get: not suitable for stable release 32 5 serious 2021-08-16
#1010152 [U|+|S|u]   emacs-gtk emacs-gtk: tries to read a config file from another user's home dir 15097 6 grave 2022-05-12
#1010170 []   src:emacs FTBFS: lisp/net/tramp-archive-tests.log contains unexpected results 15097 5 serious 2022-04-25
#956712 [S|u]   emacs emacs: https to plain http downgrade after unhandled GNUTLS_E_AGAIN error in TLS1.3 connection 15097 6 grave 2021-02-22
#969971 [S|u]   emacs emacs: Installation of packages from GNU ELPA fails due to incorrect handling of TLS1.3 15097 6 grave 2021-02-22
#875449 [U|+|S|u]   src:emacs23 emacs23: CVE-2017-14482: enriched text remote code execution 13547 6 grave 2019-01-24
#875448 [U|+|S|u]   src:emacs24 emacs24: CVE-2017-14482: enriched text remote code execution 2552 6 grave 2019-01-24
#994171   elpa-jedi-core elpa-jedi-core incompatible with python3-jedi in bullseye 84 6 grave 2021-09-13
#950926 [M]   ember ember: Using packages to install "snap" packages is not a correct use of the packaging system 17 5 serious 2020-02-25
#997217 [boo||sid]   src:emms emms: FTBFS: ld: cannot find -lz 69 5 serious 2021-10-23
#999280 [boo|sid]   src:empire-lafe empire-lafe: missing required debian/rules targets build-arch and/or build-indep 11 5 serious 2021-12-12
#968019   src:enhanceio enhanceio: Unversioned Python removal in sid/bullseye 2 5 serious 2020-08-06
#983615 [u]   enhanceio-dkms enhanceio-dkms: module FTBFS for Linux 5.10: unknown type name 'make_request_fn' 2 5 serious 2021-02-28
#975926 [boo|sid]   enigmail enigmail should not be shipped in bookworm 579 5 serious 2021-05-15
#1010431   src:ensmallen ensmallen: autopkgtest regression on i386: 2.101206341 == Approx( 2.0 ) 8 5 serious 2022-05-01
#998265   src:epigrass epigrass: autopkgtest regression: The 'panel' distribution was not found 6 5 serious 2021-11-01
#995966   epigrass epigrass: epirunner and epidash fail to run due to missing dash modules 6 6 grave 2021-10-09
#1006343 [boo||sid]   src:erlang-p1-tls erlang-p1-tls: FTBFS with OpenSSL 3.0 324 5 serious 2022-05-09
#980951   src:erlang-ranch erlang-ranch: FTBFS: ssl:cipher_suites/0 is deprecated 9 5 serious 2021-01-24
#999115 [boo|sid]   src:esekeyd esekeyd: missing required debian/rules targets build-arch and/or build-indep 11 5 serious 2021-12-12
#1010887   eslint eslint FTBFS and autopkgtest failure 59 5 serious 2022-05-12
#855461 [u]   esniper esniper: fails to login to eBay 112 5 serious 2021-04-25
#972363 []   src:etesync-dav etesync-dav: unsatisfiable build dependencies: python3-radicale (<< 2.1.12) 0 5 serious 2021-03-02
#993435   python3-etesync-dav unsatisfied installation dependencies: python3-flask-wtf 0 5 serious 2021-09-01
#994892 [boo|U|sid]   evdi-dkms evdi-dkms: fails to build for kernel 5.14.0-1 118 6 grave 2022-03-10
#1009261   evolution evolution: Evolution bwrap problem - may fail to print or hang in startup 48938 6 grave 2022-05-01
#914801   evqueue-core evqueue-core: modifies conffiles (policy 10.7.3): /etc/evqueue.conf 1 5 serious 2018-11-27
#1004740   exim4 exim4: SIGSEGV (maybe attempt to write to immutable memory) when sending a mail; message frozen 64634 5 serious 2022-05-16
#1006818   src:eye eye: (autopkgtest) failure on non-amd64 10 5 serious 2022-03-05
#965512 [boo||sid]   src:ez-ipupdate ez-ipupdate: Removal of obsolete debhelper compat 5 and 6 in bookworm 74 5 serious 2021-12-20
#999270 [boo|sid]   src:ez-ipupdate ez-ipupdate: missing required debian/rules targets build-arch and/or build-indep 74 5 serious 2021-12-12
#968312 [|u]   src:eztrace-contrib eztrace-contrib: FTBFS with CUDA 11: cuda_runtime.cu(92): error: function "cudaMalloc(void **, size_t)" has already been defined 0 5 serious 2021-03-05
#902132 [|P]   src:falcon falcon: FTBFS since python-networkx version 2.1-1; fails in test suite 7 5 serious 2020-11-30
#936503 [U|P|u]   src:falcon falcon: Python2 removal in sid/bullseye 7 5 serious 2021-11-16
#999289 [boo|sid]   src:falselogin falselogin: missing required debian/rules targets build-arch and/or build-indep 30 5 serious 2021-12-12
#965514 [boo||sid]   src:falselogin falselogin: Removal of obsolete debhelper compat 5 and 6 in bookworm 30 5 serious 2021-12-20
#999118 [boo|sid]   src:fapg fapg: missing required debian/rules targets build-arch and/or build-indep 75 5 serious 2021-12-12
#965516 [boo||sid]   src:fapg fapg: Removal of obsolete debhelper compat 5 and 6 in bookworm 75 5 serious 2021-12-20
#998942 [boo|sid]   src:farpd farpd: missing required debian/rules targets build-arch and/or build-indep 18 5 serious 2021-12-12
#925676 [boo|bul||sid]   src:faumachine faumachine: ftbfs with GCC-9 14 5 serious 2021-08-16
#1009387 [boo||sid]   src:fbset fbset: FTBFS: modes.tab.c:132:3: error: expected identifier at end of input 1399 5 serious 2022-05-07
#965520 [boo||sid]   src:fdflush fdflush: Removal of obsolete debhelper compat 5 and 6 in bookworm 110 5 serious 2021-12-20
#999200 [boo|sid]   src:fdflush fdflush: missing required debian/rules targets build-arch and/or build-indep 110 5 serious 2021-12-12
#797239 [boo|bul|bus||sid|str]   src:fedmsg-meta-fedora-infrastructure fedmsg-meta-fedora-infrastructure: FTBFS: most tests fail: fedmsg: WARNING: No fedmsg.meta plugins found. fedmsg.meta.msg2* crippled 1 5 serious 2021-08-16
#986130 []   fetchmailconf fetchmailconf: No update/upgrade possible due to error 3232 6 grave 2022-04-30
#998181   src:ffcx ffcx: replaced by fenics-ffcx 16 5 serious 2021-10-31
#997138 [boo||sid]   src:ffdiaporama ffdiaporama: FTBFS: engine/_EncodeVideo.cpp:134:46: error: ‘AVStream’ {aka ‘struct AVStream’} has no member named ‘probe_data’; did you mean ‘priv_data’? 404 5 serious 2021-10-24
#939660 [boo|bul|sid]   src:field3d src:field3d: autopkgtest fails if package is rebuilt against ilmbase 2.3.0 5 5 serious 2021-08-16
#965518 [boo||sid]   src:fig2sxd fig2sxd: Removal of obsolete debhelper compat 5 and 6 in bookworm 84 5 serious 2022-02-01
#998958 [boo|sid]   src:filler filler: missing required debian/rules targets build-arch and/or build-indep 76 5 serious 2021-12-12
#965521 [boo||sid]   src:filler filler: Removal of obsolete debhelper compat 5 and 6 in bookworm 76 5 serious 2021-12-20
#882305   libfinance-yahooquote-perl libfinance-yahooquote-perl: yahooquote (and smtm) stopped working. 49 6 grave 2018-02-24
#997148 [boo||sid]   src:f-irc f-irc: FTBFS: loop.c:1031:25: error: format not a string literal and no format arguments [-Werror=format-security] 35 5 serious 2021-10-23
#817954   src:firefox Keep Firefox out of Debian releases 3719 5 serious 2020-06-14
#993660 [u]   src:firefox-esr firefox-esr: FTBFS and embeded copy of code 88749 5 serious 2022-05-04
#925681 [boo|bul|sid]   src:firefox-esr firefox-esr: ftbfs with GCC-9 88749 5 serious 2021-08-16
#919769   firefox-esr firefox-esr: OB Firefox 60.4 crashes immediately on amrhf (Raspberry Pi) 88749 6 grave 2020-04-29
#992150 [S|u]   src:firefox-esr Please allow symlink in system extension 88749 5 serious 2021-08-16
#909498   firefox-esr firefox-esr: Firefox 60.2.1esr-1~deb9u1 crashes on armhf with or without safemode, without extensions, fresh profile. 88749 5 serious 2019-06-27
#831835 [jes|S|str]   iceweasel iceweasel: Padlock icon indicates a secure SSL connection established w MitM-ed 88749 6 grave 2020-10-20
#788721   firefox-esr firefox-esr: Some sources are missing 88749 5 serious 2019-04-27
#933757   firefox-esr Firefox-esr FTBFS "failed to open: /sbuild-nonexistent/.cargo/.package-cache" 88749 5 serious 2019-08-15
#982794   firefox-esr firefox-esr/armhf: fails on non-NEON systems 88749 5 serious 2021-12-26
#828159 [jes|str|str-i|whe]   firefox-esr firefox-esr: session tabs lost after upgrade from iceweasel to firefox-esr 88749 6 grave 2017-05-25
#837091 [S|u]   firefox-esr firefox-esr: EME DRM extention present and enabled 88749 5 serious 2018-09-18
#944706 [U]   firefox-esr firefox-esr: Tab crashes immediately after start up and Firefox ESR was unusable. 88749 6 grave 2020-02-03
#993659 [u]   src:firefox-esr firefox-esr: FTBFS and embeded copy of code 88749 5 serious 2022-05-04
#1011048 []   firmware-nonfree firmware-nonfree: Fails to build without linux-support but linux-support isn't listed in Build-Depends 42990 5 serious 2022-05-16
#877015 [boo|bul|bus||sid]   src:fizmo fizmo FTBFS with debhelper 10.9 69 5 serious 2021-08-16
#1008424 [boo|U||+|sid]   src:flac flac 1.3.4 makes audiofile FTBFS 125041 5 serious 2022-04-27
#957209 [boo|bul|sid]   src:flang flang: ftbfs with GCC-10 48 5 serious 2021-08-16
#947437   src:flang flang: Please update to llvm-9 48 5 serious 2021-03-02
#982210   src:flask-limiter flask-limiter: autopkgtest failure 21 5 serious 2021-02-07
#997349 [boo||sid]   src:flask-migrate flask-migrate: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p 3.9 returned exit code 13 415 5 serious 2021-10-23
#997472 [boo||sid]   src:flask-script flask-script: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p 3.9 returned exit code 13 104 5 serious 2021-10-23
#999039 [boo|sid]   src:fl-cow fl-cow: missing required debian/rules targets build-arch and/or build-indep 10 5 serious 2021-12-12
#979902 [boo||sid]   flightgear-phi flightgear-phi: node-uglify is deprecated in favor of uglifyjs 625 5 serious 2022-02-14
#1009392 [boo||sid]   src:flit flit: FTBFS: dh_usrlocal: error: debian/flit/usr/local/bin/flit is not a directory 33 5 serious 2022-04-12
#984131 [boo||sid]   src:flmsg flmsg: ftbfs with GCC-11 83 5 serious 2022-01-05
#999330 [boo|sid]   src:floatbg floatbg: missing required debian/rules targets build-arch and/or build-indep 60 5 serious 2021-12-12
#965523 [boo||sid]   src:flobopuyo flobopuyo: Removal of obsolete debhelper compat 5 and 6 in bookworm 227 5 serious 2021-12-20
#947521 [boo|bul||sid]   src:florence florence: build-depends on deprecated gnome-doc-utils 369 5 serious 2021-08-16
#970406 [boo|bul|sid]   src:flowcanvas flowcanvas build-depends unsatisfiable in testing and unstable. 86 5 serious 2021-08-16
#943578 []   src:fluxbox fluxbox: FTBFS due to undefined references 1825 5 serious 2019-10-26
#1009669 [u]   foliate foliate: Can not open file, "No response" error 49 6 grave 2022-04-14
#909750 [U|+|u]   libfontconfig1 applications tries to write to /usr/* directories via libfontconfig1 178476 5 serious 2022-05-06
#960679 [bul-i]   src:fontconfig fontconfig: strict dependency of arch:any libfontconfig1 on arch:all fontconfig-config going wrong 178476 5 serious 2021-04-10
#665334 [bul-i|bus-i|jes-i|squ-i|str-i|whe-i]   fontforge non-DFSG postscript embedded in fontforge (currently August 2014 2191 5 serious 2020-12-18
#944499 [boo|bul||sid]   src:fonts-alegreya-sans FTBFS: IndexError: list index out of range 105 5 serious 2021-08-16
#997317 [boo||sid]   src:fonts-cascadia-code fonts-cascadia-code: FTBFS: TypeError: get() missing 1 required positional argument: 'values' 211 5 serious 2021-10-23
#1006953   fonts-creep2 fonts-creep2: Font does not install correctly, so does not show up in GUI font lists 17 6 grave 2022-03-20
#975810 [boo|bul||sid|u]   src:fonts-pecita fonts-pecita: FTBFS: Error: Validation error 225 5 serious 2021-08-16
#1006094 [boo||sid]   src:fonts-roboto-slab fonts-roboto-slab: FTBFS: pkg_resources.DistributionNotFound: The 'unicodedata2>=14.0.0' distribution was not found and is required by fonttools 7959 5 serious 2022-03-28
#982034   src:forked-daapd forked-daapd: autopkgtest regression in testing: Job for forked-daapd.service failed. 126 5 serious 2021-02-05
#996276 [boo||sid]   src:foxeye foxeye: FTBFS with OpenSSL 3.0 3 5 serious 2022-05-11
#1009395 [boo||sid]   src:fprintd fprintd: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && LC_ALL=C.UTF-8 MESON_TESTTHREADS=8 meson test -C /<<PKGBUILDDIR>>/obj-x86_64-linux-gnu --print-errorlogs --timeout-multiplier 5 returned exit code 28 918 5 serious 2022-05-11
#1010867 [boo|sid]   src:why3, src:frama-c why3 breaks frama-c autopkgtest: undefined symbol: camlWhy3__Env__fun_3995" 0 5 serious 2022-05-11
#957230 [boo|bul|sid]   src:freebsd-buildutils freebsd-buildutils: ftbfs with GCC-10 52 5 serious 2021-08-16
#964661 [boo|bul||sid]   src:freebsd-glue freebsd-glue: FTBFS: dpkg-gensymbols: error: some symbols or patterns disappeared in the symbols file: see diff output below 69 5 serious 2021-08-16
#964698 [boo|bul||sid]   src:freebsd-libs freebsd-libs: FTBFS: dpkg-gensymbols: error: some symbols or patterns disappeared in the symbols file: see diff output below 57 5 serious 2021-08-16
#1007013   src:freecad freecad: autopkgtest regression on arm64 and armhf: syntax error 3717 5 serious 2022-03-19
#611634 []   src:freedict-swa-eng freedict-swa-eng: FTBFS: dictd2dic: command not found 9 5 serious 2018-06-22
#996285 [boo||sid]   src:freelan freelan: FTBFS with OpenSSL 3.0 23 5 serious 2022-05-09
#1011041 []   src:freeradius freeradius FTBFS with OpenSSL 3.0 1554 5 serious 2022-05-16
#998943 [boo|sid]   src:freetable freetable: missing required debian/rules targets build-arch and/or build-indep 17 5 serious 2021-12-12
#922579 [boo|bul||sid]   src:freeture FTBFS against opencv 4.0.1 (exp) 34 5 serious 2021-08-16
#1002336 [boo||sid]   src:freezegun freezegun: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" returned exit code 13 426 5 serious 2022-01-23
#1009369 [boo|sid]   frescobaldi frescobaldi: fails to start 470 6 grave 2022-05-11
#1010804 [boo|+|sid]   frogatto frogatto: Missing Build-Depends on libopengl-dev 131 5 serious 2022-05-12
#1009968 [boo|sid]   python3-frozen-flask cannot import name 'Mapping' from 'collections' with Python 3.10 -- new upstream version needed 14 7 critical 2022-04-28
#997354 [boo||sid]   src:frozen-flask frozen-flask: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p 3.9 returned exit code 13 14 5 serious 2021-10-23
#905449 [boo|bul|bus|sid]   libfsharp-core4.3-cil libfsharp-core4.3-cil: It is impossible to configure libfsharp-core4.3-cil package 309 5 serious 2021-08-16
#936564 [boo|bul|sid]   src:fsl fsl: Python2 removal in sid/bullseye 245 5 serious 2021-08-16
#1009276 [boo|sid]   src:fsl Should fsl be removed? 245 5 serious 2022-04-11
#966112 [boo|bul||sid]   src:fsl fsl: FTBFS with GCC 10: undefined reference to `int fslsurface_name::readGIFTI<float, unsigned int>(...) 245 5 serious 2021-08-16
#966732 [boo|bul|sid]   src:fsl fsl: Unversioned Python removal in sid/bullseye 245 5 serious 2021-08-16
#960867 [M]   fs-uae-launcher fs-uae-launcher: The application crash every time at the beginning 494 6 grave 2021-04-20
#998979 [boo|sid]   src:ftjam ftjam: missing required debian/rules targets build-arch and/or build-indep 5 5 serious 2021-12-12
#965524 [boo||sid]   src:ftjam ftjam: Removal of obsolete debhelper compat 5 and 6 in bookworm 5 5 serious 2021-12-20
#939147   ftp.debian.org gcc-7-source 7.4.0-11 vanished from the archive 0 5 serious 2021-07-18
#944697 [C]   ftp.debian.org security.debian.org: please bring back MD5Sum, at least for buster/updates 0 5 serious 2021-07-18
#997623 [boo||sid]   src:funcparserlib funcparserlib: FTBFS: error in funcparserlib setup command: use_2to3 is invalid. 306 5 serious 2021-10-23
#737395   funny-manpages funny-manpages: Copyright problem 84 5 serious 2021-02-02
#918984 [boo|bul-i|sid]   src:fuse3 fuse3: provide upgrade path fuse -> fuse3 for bookworm 51331 5 serious 2022-05-04
#534756   fusesmb fusesmb.cache fails on 64-bit 417 6 grave 2021-02-01
#981523 [boo|bul|sid]   fusesmb fusesmb: ship with bullseye? 417 5 serious 2021-11-16
#967987 [boo||+|sid]   fuzz fuzz: Removal of sys_errlist 27 5 serious 2021-10-13
#1005165   fwupd-amd64-signed fwupd-amd64-signed uninstallable for a few weeks now 42880 6 grave 2022-02-08
#999267 [boo|sid]   src:g3data g3data: missing required debian/rules targets build-arch and/or build-indep 243 5 serious 2021-12-12
#1007954 []   src:galera-4 galera-4 FTBFS on IPV6-only buildds 11522 5 serious 2022-03-19
#1000613 [U|]   src:gammapy gammapy FTBFS on !amd64: test failures 97 5 serious 2022-05-05
#922420 [M]   gandi-cli <command> got an unexpected keyword argument 'bg' 14 5 serious 2020-02-06
#965534 [boo||sid]   src:gatos gatos: Removal of obsolete debhelper compat 5 and 6 in bookworm 7 5 serious 2021-12-20
#981928 [boo|bul||sid]   src:gauche-gtk gauche-gtk FTBFS: unknown define-cclass qualifier(s) (::base) 8 5 serious 2021-08-16
#998989 [boo|sid]   src:gbase gbase: missing required debian/rules targets build-arch and/or build-indep 43 5 serious 2021-12-12
#965536 [boo||sid]   src:gbase gbase: Removal of obsolete debhelper compat 5 and 6 in bookworm 43 5 serious 2021-12-20
#1008326 [boo||sid]   src:gcc-10-cross-ports gcc-10-cross-ports: FTBFS: checking for suffix of executables... collect2: error: ld returned 1 exit status 240 5 serious 2022-03-26
#1004184 [boo||sid]   src:gcc-11 gcc-11: generate bad code for matplotlib with -O1/-O2 on mips64el 110234 5 serious 2022-01-22
#1005473 [boo||sid]   src:gcc-11-cross-ports gcc-11-cross-ports: FTBFS: s-tsmona.adb:160: undefined reference to `dladdr' 189 5 serious 2022-04-03
#769218 [boo|bul|bus||jes|sid]   src:gcc-4.9 gcc-4.9: FTBFS in jessie: Error! CRCs do not match! Got 264aca47, expected 95962ba4 206997 5 serious 2021-08-16
#916832   src:gcc-6 gcc-6: keep out of testing 206997 5 serious 2018-12-21
#924325 []   src:gcc-8-cross gcc-8-cross: FTBFS because of Makefile bug: ../../gnatbind: No such file or directory 908 5 serious 2020-12-22
#994108 [boo|sid]   src:gcc-9 gcc-9: do not release with bookworm 81646 5 serious 2021-09-25
#994134 [boo|sid]   gcc-9-cross gcc-9-cross: do not release with bookworm 283 5 serious 2021-09-12
#963998 []   src:gcc-9-cross-mipsen gcc-9-cross-mipsen: FTBFS: empty variable name 76 5 serious 2020-06-30
#946352   src:gcc-9-cross-mipsen gcc-9-cross-mipsen_2+c1+b1_i386.changes REJECTED 76 5 serious 2019-12-08
#994135 [boo|sid]   gcc-9-cross-ports gcc-9-cross-ports: do not release with bookworm 74 5 serious 2021-09-12
#995061 [boo|sid]   gcc-9-doc gcc-9-doc: do not release with bookworm 361 5 serious 2021-09-25
#965542 [boo||sid]   src:gcc-m68hc1x gcc-m68hc1x: Removal of obsolete debhelper compat 5 and 6 in bookworm 37 5 serious 2021-12-20
#999057 [boo|sid]   src:gcc-m68hc1x gcc-m68hc1x: missing required debian/rules targets build-arch and/or build-indep 37 5 serious 2021-12-12
#982703 [boo|bul||sid]   src:gcc-m68hc1x gcc-m68hc1x: FTBFS: ../../src/gcc/config/m68hc11/larith.asm:108: Error: attempt to store non-zero value in section `.softregs' 37 5 serious 2021-08-16
#965541 [boo||sid]   src:gcc-msp430 gcc-msp430: Removal of obsolete debhelper compat 5 and 6 in bookworm 74 5 serious 2021-12-20
#963999 []   src:gcc-python-plugin gcc-python-plugin: FTBFS: invalid literal for int() with base 10 18 5 serious 2020-06-30
#1000213 [+]   gcc-python-plugin gcc-python-plugin: Don't use -Werror=deprecated-declarations 18 5 serious 2021-11-19
#978511 [boo|bul|sid]   gcc-python-plugin gcc-python-plugin: non-standard gcc/g++ used for build (gcc-9) 18 5 serious 2021-08-16
#321449 []   gcc-snapshot gcc-snapshot should stay in unstable 13 5 serious 2017-01-25
#651291 []   gcc-snapshot gcc-snapshot contains evil gfdl licensed man pages 13 5 serious 2017-01-22
#1005189 []   src:gcolor3 gcolor3: FTBFS libportal/portal-gtk3.h: No such file or directory 295 5 serious 2022-02-08
#947523 [boo|bul|sid]   src:gconf-editor gconf-editor: build-depends on deprecated gnome-doc-utils 1772 5 serious 2021-08-16
#1010451 []   src:gdb-avr gdb-avr: Missing build dependency on libgmp-dev 512 5 serious 2022-05-01
#965545 [boo||sid]   src:gdb-msp430 gdb-msp430: Removal of obsolete debhelper compat 5 and 6 in bookworm 35 5 serious 2021-12-20
#999284 [boo|sid]   src:gdb-msp430 gdb-msp430: missing required debian/rules targets build-arch and/or build-indep 35 5 serious 2021-12-12
#1010088 [boo|sid]   gdm3 gdm3 - Login fails and returns to login or blank screen 49611 5 serious 2022-04-24
#897975 [+]   gdm3 gdm3: restarts in a loop: IceLockAuthFile fail: Already exists (race condition?) 49611 6 grave 2022-05-05
#1002225 [boo||sid]   src:gdnsd gdnsd: FTBFS: dh_auto_test: error: make -j4 test VERBOSE=1 returned exit code 2 1 5 serious 2021-12-21
#1010538 [boo||sid]   src:gdu gdu: FTBFS on ppc64el 183 5 serious 2022-05-03
#966736 [boo|bul|sid]   src:geda-gaf geda-gaf: Unversioned Python removal in sid/bullseye 852 5 serious 2021-11-16
#885195 [boo|bul||sid]   src:geda-gaf geda-gaf: please upload latest version which uses guile-2.2 852 5 serious 2021-11-16
#936593 [boo|bul|sid]   src:geda-gaf geda-gaf: Python2 removal in sid/bullseye 852 5 serious 2021-11-16
#1009415 [boo|C||sid]   src:gemmi gemmi: FTBFS with tao-pegtl v3 1 5 serious 2022-04-18
#965548 [boo||sid]   src:gems gems: Removal of obsolete debhelper compat 5 and 6 in bookworm 33 5 serious 2021-12-20
#694308 [bus-i|U|jes-i|whe-i]   general A lot of type 1 fonts include Adobe all right reserved code 0 5 serious 2020-01-24
#966108 [boo|bul|U||sid]   src:genesisplusgx genesisplusgx: FTBFS with GCC 10: multiple definition of ... due to -fno-common 96 5 serious 2021-08-16
#1002979 [boo||sid]   src:geneweb FTBFS with camlp5 8.00.02 133 5 serious 2022-01-19
#984149 [boo||sid]   src:genparse genparse: ftbfs with GCC-11 13 5 serious 2021-10-10
#1002314 [boo||sid]   src:genx genx: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" --dir genx returned exit code 13 6 5 serious 2021-12-22
#999035 [boo|sid]   src:gerstensaft gerstensaft: missing required debian/rules targets build-arch and/or build-indep 10 5 serious 2021-12-12
#1010539 []   src:ghdl ghdl: FTBFS on armhf 361 5 serious 2022-05-03
#1010051 [sid]   ghostscript ghostscript: crash converting PDF to PNG 124746 5 serious 2022-04-23
#1003570   giara giara: Depends on python3-mistune 0.8.4 which is deprecated 20 5 serious 2022-03-11
#997203 [boo||+|sid]   src:gigedit gigedit: FTBFS: ../compat.h:194:21: error: ‘const Pango::Alignment Pango::ALIGN_LEFT’ redeclared as different kind of entity 124 5 serious 2021-11-22
#1010421 [boo||sid]   src:gir-to-d gir-to-d: FTBFS with ldc 1.29 6 5 serious 2022-05-08
#919296 [bul-i|bus-i|C]   git-daemon-run git-daemon-run: fails with 'warning: git-daemon: unable to open supervise/ok: file does not exist' 106658 5 serious 2021-04-10
#995910   src:gitaly gitaly: unsatisfiable build-dependency 23 5 serious 2021-10-08
#983874   gitaly gitaly: fails to install: Could not find gem 'rugged (~> 0.28)' 23 5 serious 2021-05-11
#983617   gitaly gitaly: fails to install: Could not find gem 'grpc (~> 1.30, >= 1.30.2)' 23 5 serious 2021-03-09
#976820 [U]   src:gitaly gitaly: use golang-gopkg-libgit2-git2go.v30 23 5 serious 2021-04-08
#975802 [boo|bul||sid]   src:gitano gitano: FTBFS: dh_auto_test: error: make -j1 test returned exit code 2 6 5 serious 2021-08-16
#1010061 [|+|P]   src:git-buildpackage git-buildpackage: FTBFS on bookworm and sid: multiple issues 2357 5 serious 2022-05-11
#996287 [boo||+|P|sid]   src:git-crypt git-crypt: FTBFS with OpenSSL 3.0 288 5 serious 2022-05-14
#992297 [S|u]   src:gitit gitit: CVE-2021-38711 73 5 serious 2021-09-13
#995073   gitlab gitlab: yarnpkg fails with error An unexpected error occurred: "Release not found: 2.4.2". 29 6 grave 2021-09-27
#979563 [U|H]   gitlab rugged/libgit2 1.x breaks gitlab 29 6 grave 2021-04-08
#983924 [+]   gitlab GitLab 13.7.7: ERROR in <ttf-font-file> 1:0 Module parse failed: Unexpected character '' (1:0) 29 5 serious 2021-03-04
#998193   gitlab gitlab: dpkg --configure gitlab fails with NoMethodError: undefined method `build' for debian bullseye 29 6 grave 2021-10-31
#984828   gitlab gitlab: code tree not rendered (circling circle instead) 29 5 serious 2021-03-09
#915050   src:gitlab Keep out of testing 29 5 serious 2020-12-18
#991744   gitlab gitlab-workhorse: contains non-free image testdata/image.svg 29 5 serious 2021-07-31
#1009942   gitlab gitlab: textEncoding is not defined 29 6 grave 2022-04-23
#1005178 []   src:gitlab gitlab/experimental: binary-any FTBFS 29 5 serious 2022-02-08
#983915   gitlab gitlab: fails to install: Could not find gem 'rugged (~> 0.28)' 29 5 serious 2021-04-25
#1010452 [boo||sid]   src:gitlab-ci-multi-runner gitlab-ci-multi-runner: FTBFS: test failure 1109 5 serious 2022-05-01
#1005382 []   gitlab-ci-multi-runner "couldn't load configuration template file: Near line 1 (last key parsed '-'): expected key separator '=', but got ',' instead" 1109 5 serious 2022-05-01
#985377 [S]   src:gitlab-ci-multi-runner CVE-2020-13327 1109 6 grave 2021-03-16
#985840   gitlab-shell gitlab-shell: should not ship /usr/bin/check 55 5 serious 2021-08-28
#997544 [boo|exp||sid]   src:git-lfs git-lfs: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && go test -vet=off -v -p 4 github.com/git-lfs/git-lfs ... returned exit code 1 2081 5 serious 2022-03-10
#945677 [boo|bul|sid]   src:git-notifier git-notifier: Python2 removal in sid/bullseye 11 5 serious 2021-08-16
#966743 [boo|bul|sid]   src:git-notifier git-notifier: Unversioned Python removal in sid/bullseye 11 5 serious 2021-08-16
#1009690   src:git-sizer git-sizer: autopkgtest regression on ppc64el: An error is expected but got nil. 82 5 serious 2022-04-14
#1010541 [boo||sid]   src:git-sizer git-sizer: FTBFS on ppc64el 82 5 serious 2022-05-03
#1002714 [boo|sid]   gkrellm-x86info gkrellm-x86info: Obsoleted by gkrellm-cpufreq? 221 5 serious 2021-12-27
#669731 [boo|+|sid]   gkrellm-x86info [PATCH] gkrellm-x86info: Helping to update to packaging format 3.0 221 5 serious 2022-01-09
#998977 [boo|sid]   src:gkrellm-x86info gkrellm-x86info: missing required debian/rules targets build-arch and/or build-indep 221 5 serious 2021-12-12
#984153 [boo||sid]   src:gle-graphics gle-graphics: ftbfs with GCC-11 176 5 serious 2021-10-10
#888933 [boo|bul|bus||sid]   src:gli gli FTBFS with libglm-dev 0.9.9~a2-1 17 5 serious 2021-08-16
#1008403 [boo||sid]   src:glib-d glib-d: FTBFS: ../meson.build:37:4: ERROR: Problem encountered: Unable to build D intefaces from GIR: 54 5 serious 2022-05-08
#976686 [boo|P|sid]   src:glom glom: mixing incompatible libpython and libboost_python 48 5 serious 2021-12-28
#1001611 [boo|sid]   glom 1.30 FTBFS in debian/sid, segfaults when running self-tests after build 48 5 serious 2022-01-01
#1008825 [boo||+|sid]   src:glom glom FTBFS with Python 3.10 48 5 serious 2022-04-02
#979146 [boo||sid]   src:gnat-gps gnat-gps: FTBFS because BD can not be installed (gnat-9 vs 10) 134 5 serious 2021-08-16
#936624 [boo|bul|sid]   src:gnat-gps gnat-gps: Python2 removal in sid/bullseye 134 5 serious 2021-08-16
#845848 [boo|bul|bus|exp|sid|str]   gnokii gnokii: switch to build depend on the metapackage default-libmysqlclient-dev 560 5 serious 2021-08-16
#993849 [boo|sid]   src:gnome-authenticator gnome-authenticator: Depends on deprecated libhandy version 0 188 5 serious 2022-02-09
#996780   gnome-boxes gnome-boxes: Systematic system freeze few seconds after launching a Windows WM 1633 7 critical 2021-11-26
#913978 [|bul-i|C]   gnome-control-center is not accessible with Orca screenreader 54551 6 grave 2021-03-03
#1008526 []   src:gnome-documents gnome-documents: deprecated and unmaintained upstream 44130 5 serious 2022-03-28
#1005549 [boo||sid]   src:gnome-documents gnome-documents: FTBFS: ../data/meson.build:58:2: ERROR: Function does not take positional arguments. 44130 5 serious 2022-02-13
#993852 [boo|sid]   src:gnome-metronome gnome-metronome: Depends on deprecated libhandy version 0 160 5 serious 2022-02-09
#1002237 [boo||sid]   src:gnome-packagekit gnome-packagekit: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && LC_ALL=C.UTF-8 MESON_TESTTHREADS=4 ninja test returned exit code 1 6533 5 serious 2021-12-21
#965563 [boo||sid]   src:gnome-phone-manager gnome-phone-manager: Removal of obsolete debhelper compat 5 and 6 in bookworm 141 5 serious 2021-12-20
#919914 [bul-i|M|+|S]   gnome-settings-daemon gnome-tweaks now equates "don't suspend on lid close" with "don't lock on lid close" (security issue) 56336 6 grave 2021-04-10
#931281   gnome-shell gnome-shell: Session cannot be unlocked when audio dialog for plugged in speaker is active 50250 5 serious 2019-06-30
#1008539 [boo|sid|u]   gnome-shell-extension-dashtodock gnome-shell-extension-dashtodock: does not declare compatibility with GNOME Shell 42 936 5 serious 2022-03-28
#1008544 [boo|sid]   gnome-shell-extension-draw-on-your-screen gnome-shell-extension-draw-on-your-screen: does not declare compatibility with GNOME Shell 42 106 5 serious 2022-03-28
#996068 [boo|sid]   gnome-shell-extension-panel-osd gnome-shell-extension-panel-osd: does not declare compatibility with GNOME Shell 41 100 5 serious 2022-03-31
#993065 [boo|sid]   src:gnome-shell-extension-xrdesktop gnome-shell-extension-xrdesktop: Please update for gnome-shell 41 82 5 serious 2021-10-23
#965277   src:gnome-shell-xrdesktop gnome-shell-xrdesktop build depends on package in contrib 0 5 serious 2020-07-18
#976372 []   gnome-shell-xrdesktop gnome-shell-xrdesktop: FTBFS and is not built against latest libmutter 0 5 serious 2022-03-26
#1008471   src:gnome-shell-xrdesktop gnome-shell-xrdesktop: intent to remove from Debian 0 5 serious 2022-03-26
#991082   gir1.2-gtd-1.0 gir1.2-gtd-1.0 has empty Depends 37793 5 serious 2021-08-14
#1005536 [boo|exp||sid]   src:gnome-todo gnome-todo: FTBFS: ../data/meson.build:3:5: ERROR: Function does not take positional arguments. 37793 5 serious 2022-02-14
#998967 [boo|sid]   src:gnuboy gnuboy: missing required debian/rules targets build-arch and/or build-indep 40 5 serious 2021-12-12
#906032 []   src:gnuift FTBFS: LaTeX first run problem. 121 5 serious 2018-08-13
#897761 [boo|bul|bus||+|sid]   src:gnuift gnuift: ftbfs with GCC-8 121 5 serious 2021-08-16
#998945 [boo|sid]   src:gnuit gnuit: missing required debian/rules targets build-arch and/or build-indep 236 5 serious 2021-12-12
#965566 [boo||sid]   src:gnuit gnuit: Removal of obsolete debhelper compat 5 and 6 in bookworm 236 5 serious 2021-12-20
#1002312 [boo|sid]   gnu-smalltalk-browser gnu-smalltalk-browser: Smalltalk browser fails to start 229 6 grave 2022-01-19
#1008384 [boo||sid]   src:gogglesmm gogglesmm: FTBFS: ld: src/GMImageView.o: undefined reference to symbol 'glEnable' 30 5 serious 2022-03-26
#860608 [boo|bul|bus||sid|str]   src:golang golang: FTBFS: Go version is "go1.6.1", ignoring -next /<<PKGBUILDDIR>>/api/next.txt 5696 5 serious 2021-08-16
#921549   src:golang-1.8 golang-1.8: Security update of golang-1.8 breaks pieces of cgo pkg-config support 91 6 grave 2019-02-06
#1008411 [boo||+|sid]   src:golang-codegangsta-cli golang-codegangsta-cli: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && go test -vet=off -v -p 8 github.com/codegangsta/cli returned exit code 2 28 5 serious 2022-05-08
#982830   src:golang-code.gitea-git golang-code.gitea-git: unmaintained go library - keep out of testing 2 5 serious 2021-02-15
#997539 [boo||sid]   src:golang-github-ajg-form golang-github-ajg-form: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && go test -vet=off -v -p 4 github.com/ajg/form returned exit code 1 4 5 serious 2021-12-06
#997548 [boo||sid]   src:golang-github-alangpierce-go-forceexport golang-github-alangpierce-go-forceexport: FTBFS: dh_auto_test: error: cd _build && go test -vet=off -v -p 4 github.com/alangpierce/go-forceexport returned exit code 1 3 5 serious 2021-10-23
#1008439 [boo||sid]   src:golang-github-cloudflare-circl golang-github-cloudflare-circl: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && go test -vet=off -v -p 8 -timeout 30m github.com/cloudflare/circl github.com/cloudflare/circl/dh github.com/cloudflare/circl/dh/csidh github.com/cloudflare/circl/dh/curve4q [...] github.com/cloudflare/circl/simd/keccakf1600 returned exit code 1 4 5 serious 2022-03-26
#1011025 []   src:golang-github-containerd-stargz-snapshotter golang-github-containerd-stargz-snapshotter FTBFS: cannot find package "github.com/ipfs/go-cid" 6 5 serious 2022-05-15
#849665 [U||H]   src:golang-github-coreos-go-tspi golang-github-coreos-go-tspi: FTBFS on 32-bit: type [1073741824]C.struct_tdTSS_PCR_EVENT larger than address space 1 5 serious 2021-11-16
#1010408 []   src:golang-github-evanw-esbuild ftbfs: Error: Failed to find "global.fs = fs;" in Go JS shim code 23 5 serious 2022-04-30
#877319 []   src:golang-github-golang-geo golang-github-golang-geo: FTBFS on i386 0 5 serious 2020-09-27
#985011   src:golang-github-go-redis-redis golang-github-go-redis-redis: autopkgtest regression 12 5 serious 2022-01-20
#1008434 [boo|exp||sid]   src:golang-github-hashicorp-go-plugin golang-github-hashicorp-go-plugin: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && go test -vet=off -v -p 8 github.com/hashicorp/go-plugin github.com/hashicorp/go-plugin/internal/plugin returned exit code 1 7 5 serious 2022-03-27
#997847 [+]   src:golang-github-hashicorp-go-slug golang-github-hashicorp-go-slug: autopkgtest regression: testdata/archive-dir: no such file or directory 2 5 serious 2022-03-21
#1004048   src:golang-github-komkom-toml golang-github-komkom-toml: autopkgtest regression on armhf/i386: -{"hex3":3735928559}, +{"hex3":-559038737} 1 5 serious 2022-03-07
#1008428 [boo||sid]   src:golang-github-kurin-blazer golang-github-kurin-blazer: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && go test -vet=off -v -p 8 github.com/kurin/blazer/b2 github.com/kurin/blazer/base github.com/kurin/blazer/examples/simple github.com/kurin/blazer/internal/b2assets github.com/kurin/blazer/internal/b2types github.com/kurin/blazer/internal/bin/cleanup github.com/kurin/blazer/internal/blog github.com/kurin/blazer/x/consistent github.com/kurin/blazer/x/transport github.com/kurin/blazer/x/window returned exit code 1 6 5 serious 2022-05-08
#995329 []   src:golang-github-likexian-gokit golang-github-likexian-gokit: FTBFS 1 5 serious 2022-01-28
#1008425 [boo||sid]   src:golang-github-manyminds-api2go golang-github-manyminds-api2go: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && go test -vet=off -v -p 8 github.com/manyminds/api2go github.com/manyminds/api2go/jsonapi github.com/manyminds/api2go/routing returned exit code 2 4 5 serious 2022-03-26
#869190 []   src:golang-github-minio-cli golang-github-minio-cli FTBFS: FAIL: TestFlagsFromEnv 1 5 serious 2018-06-22
#988950 [S|u]   src:golang-github-nats-io-jwt CVE-2020-26892 CVE-2020-26521 1 6 grave 2021-05-21
#1008412 [boo||sid]   src:golang-github-pin-tftp golang-github-pin-tftp: FTBFS: dh_auto_test: error: cd _build && go test -vet=off -v -p 8 github.com/pin/tftp github.com/pin/tftp/netascii returned exit code 1 1 5 serious 2022-03-26
#988440 [boo|sid]   src:golang-github-seccomp-containers-golang golang-github-seccomp-containers-golang: Keep out of bookworm 7 5 serious 2021-05-13
#1010392 []   src:golang-github-smallstep-certificates golang-github-smallstep-certificates: FTBFS on arm64 13 5 serious 2022-04-30
#1008443 [boo||sid]   src:golang-github-smartystreets-assertions golang-github-smartystreets-assertions: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && go test -vet=off -v -p 8 github.com/smartystreets/assertions github.com/smartystreets/assertions/assert github.com/smartystreets/assertions/internal/go-diff/diffmatchpatch github.com/smartystreets/assertions/internal/go-render/render github.com/smartystreets/assertions/internal/unit github.com/smartystreets/assertions/should returned exit code 1 48 5 serious 2022-05-14
#1008421 [boo||sid]   src:golang-github-traefik-yaegi golang-github-traefik-yaegi: FTBFS: dh_auto_test: error: cd _build && go test -vet=off -v -p 8 -timeout 1h github.com/traefik/yaegi github.com/traefik/yaegi/cmd/yaegi github.com/traefik/yaegi/extract github.com/traefik/yaegi/internal/unsafe2 github.com/traefik/yaegi/interp github.com/traefik/yaegi/stdlib github.com/traefik/yaegi/stdlib/syscall github.com/traefik/yaegi/stdlib/unrestricted github.com/traefik/yaegi/stdlib/unsafe returned exit code 1 3 5 serious 2022-04-14
#964048 [boo|bul||sid]   src:golang-github-tsenart-tb golang-github-tsenart-tb: FTBFS: TestThrottler_Wait failure 3 5 serious 2021-08-16
#997717 [boo||sid]   src:golang-github-twstrike-gotk3adapter golang-github-twstrike-gotk3adapter: FTBFS: src/github.com/gotk3/gotk3/gtk/accel.go:247:5: val.accel_flags undefined (type _Ctype_struct__GtkAccelKey has no field or method accel_flags) 6 5 serious 2021-10-24
#908056 [U|S|u]   golang-github-vbatts-tar-split golang-github-vbatts-tar-split: CVE-2017-14992 29 6 grave 2018-09-10
#953224   src:golang-github-xanzy-go-gitlab golang-github-xanzy-go-gitlab: autopkgtest failure: certificate signed by unknown authority 1 5 serious 2020-03-06
#986485   lego Lego in Debian stable unusable due to ACMEv1 deprecation 41 5 serious 2021-05-09
#952299 [boo|bul||+|sid]   src:golang-go-dbus golang-go-dbus: FTBFS: failed to initialize build cache at /sbuild-nonexistent/.cache/go-build: mkdir /sbuild-nonexistent: permission denied 9 5 serious 2021-08-16
#877317   golang-golang-x-debug golang-golang-x-debug: FTBFS on i386 0 5 serious 2017-09-30
#1010505   golang-gopkg-libgit2-git2go.v31 golang-gopkg-libgit2-git2go.v31 autopkgtest failure with libgit2 1.3 3 5 serious 2022-05-03
#954514 [boo|bul||sid]   src:golang-gopkg-mcuadros-go-syslog.v2 golang-gopkg-mcuadros-go-syslog.v2: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && go test -vet=off -v -p 4 gopkg.in/mcuadros/go-syslog.v2 gopkg.in/mcuadros/go-syslog.v2/format gopkg.in/mcuadros/go-syslog.v2/internal/syslogparser gopkg.in/mcuadros/go-syslog.v2/internal/syslogparser/rfc3164 gopkg.in/mcuadros/go-syslog.v2/internal/syslogparser/rfc5424 returned exit code 1 2 5 serious 2021-08-16
#1007217 [boo|sid]   src:golang-openldap golang-openldap: openldap 2.5 transition 11 5 serious 2022-03-13
#1010679 [boo|sid]   src:golang-openldap golang-openldap: should this package be removed? 11 5 serious 2022-05-06
#1010377 [U|S|u]   v2ray V2Ray CVE-2021-4070 DoS by Authenticated VMess Server patch not applied 88 5 serious 2022-05-02
#1010386 []   src:golang-v2ray-core golang-v2ray-core: FTBFS on armel and armhf 88 5 serious 2022-04-30
#1009818 [boo|+|sid]   v2ray V2Ray 4.34.0-5 (Debian Unstable ver.) Crashes when VMess Protocol is Used because an unsynchronized update of Golang and V2Ray - HMAC constructor fix not applied on Debian 88 6 grave 2022-04-28
#997152 [boo||sid]   src:gom gom: FTBFS: gom_iface_t.c:118:9: error: format not a string literal and no format arguments [-Werror=format-security] 22 5 serious 2021-10-23
#821577 [boo|bul|exp|+|sid|str]   php-google-api-php-client php-google-api-php-client: PHP 7.0 Transition 45 5 serious 2021-08-16
#1002239 [boo||sid]   src:google-authenticator google-authenticator: FTBFS: dh_auto_test: error: make -j4 test VERBOSE=1 returned exit code 2 852 5 serious 2021-12-21
#981536   google-cloud-print-connector google-cloud-print-connector: Service has been shutdown 47 5 serious 2021-02-01
#881580   googleearth-package googleearth-package: Generated package is uninstallable, and application unrunnable 404 6 grave 2018-07-07
#1010991   src:google-guest-agent google-guest-agent: hangs installation on ci.d.n on armhf and s390x 4 5 serious 2022-05-14
#965067 [F|P]   googler googler: "No results" 202 6 grave 2020-08-18
#1003694 [boo|sid]   src:gosa gosa: PHP deprecation warnings 107 5 serious 2022-01-28
#1005399 [boo|sid]   src:gost-crypto Depends on kernel internal crypto API and no longer builds 7 6 grave 2022-02-12
#984155 [boo||sid]   src:goxel goxel: ftbfs with GCC-11 73 5 serious 2021-10-10
#967144 [boo|bul|sid]   src:gpaint gpaint: Unversioned Python removal in sid/bullseye 628 5 serious 2021-08-16
#1010901   gpaste missing license information 662 5 serious 2022-05-15
#965565 [boo||sid]   src:gplcver gplcver: Removal of obsolete debhelper compat 5 and 6 in bookworm 167 5 serious 2022-01-19
#1005435 [boo||sid]   src:gpr gpr: FTBFS: configure: error: Must have libppd installed to compile gpr 78 5 serious 2022-02-13
#997178 [boo||+|sid]   src:gpsd gpsd: FTBFS: gpsd-3.22/gpsmon/gpsmon.c:462:5: error: format not a string literal and no format arguments [-Werror=format-security] 14864 5 serious 2022-04-10
#999299 [boo|sid]   src:gpsim-doc gpsim-doc: missing required debian/rules targets build-arch and/or build-indep 52 5 serious 2021-12-12
#995017   src:gpyfft gpyfft: autopkgtest regression on armhf: Aborted 67 5 serious 2021-11-07
#981713 []   src:graftcp graftcp: Not ready for stable release 6 6 grave 2022-04-27
#965567 [boo||sid]   src:gramophone2 gramophone2: Removal of obsolete debhelper compat 5 and 6 in bookworm 24 5 serious 2021-12-20
#966862 [boo|bul||+|sid]   src:gramophone2 gramophone2: FTBFS: ld: /tmp/ccWY0lhU.o:./global.h:70: multiple definition of `midi'; /tmp/ccHnI4GU.o:./global.h:70: first defined here 24 5 serious 2021-08-16
#965568 [boo||sid]   src:graphmonkey graphmonkey: Removal of obsolete debhelper compat 5 and 6 in bookworm 204 5 serious 2021-12-20
#999187 [boo|sid]   src:graphmonkey graphmonkey: missing required debian/rules targets build-arch and/or build-indep 204 5 serious 2021-12-12
#1002106 [boo||sid]   src:gr-dab gr-dab: FTBFS: ./obj-x86_64-linux-gnu/CMakeFiles/CMakeTmp/src.c:11: undefined reference to `pthread_create' 106 5 serious 2022-01-19
#1002119 [boo||sid]   src:gr-fcdproplus gr-fcdproplus: FTBFS: ./obj-x86_64-linux-gnu/CMakeFiles/CMakeTmp/src.c:11: undefined reference to `pthread_create' 847 5 serious 2021-12-24
#1002113 [boo||sid]   src:gr-gsm gr-gsm: FTBFS: ./obj-x86_64-linux-gnu/CMakeFiles/CMakeTmp/src.c:11: undefined reference to `pthread_create' 42 5 serious 2022-02-04
#991057 [|+]   src:gri gri FTBFS with imagemagick with the #987504 change 153 5 serious 2021-10-22
#1002091 [boo||sid]   src:gr-iio gr-iio: FTBFS: ./obj-x86_64-linux-gnu/CMakeFiles/CMakeTmp/src.c:11: undefined reference to `pthread_create' 113 5 serious 2021-12-21
#1004940 [boo|sid]   gr-iio gr-iio seems to be integrated into gnuradio now 113 5 serious 2022-02-04
#953967 [boo|bul|U|sid]   src:grip grip: autopkgtest failure with Python 3.8 as default 287 5 serious 2021-08-16
#1004066 []   src:groestlcoin groestlcoin: FTBFS pubkey.cpp:181:96: error: invalid conversion from 'secp256k1_xonly_pubkey*' to 'size_t' 2 5 serious 2022-01-20
#936665 [boo|bul|sid]   src:grokmirror grokmirror: Python2 removal in sid/bullseye 6 5 serious 2021-08-16
#966748 [boo|bul|sid]   src:grokmirror grokmirror: Unversioned Python removal in sid/bullseye 6 5 serious 2021-08-16
#999170 [boo|sid]   src:grpn grpn: missing required debian/rules targets build-arch and/or build-indep 154 5 serious 2021-12-12
#957313 [boo|bul|U|sid]   src:grsync grsync: ftbfs with GCC-10 1687 5 serious 2021-08-16
#924151 [H]   grub2-common grub2-common: wrong grub.cfg for efi boot and fully encrypted disk 204247 6 grave 2021-08-14
#558422 [bus-i|str-i]   grub-pc grub-pc: upgrade hangs 204247 5 serious 2021-08-14
#926689 [H]   grub2-common cryptsetup-initramfs: config lines in grub.cfg for cryptodisk/luks and other modules missing 204247 6 grave 2022-04-03
#984520 [d-i]   grub-efi-amd64 'error: symbol "grub_register_command_lockdown" not found' and then lightdm fails to start 204247 7 critical 2021-09-07
#965026 []   grub-emu grub-emu is unusable with orca nor BRLTTY 204247 7 critical 2021-08-14
#913576   grub-efi-amd64 Update to grub-efi-amd64 2.02~beta3-5 results in "error: efibootmgr failed to register the boot entry: Operation not permitted." 204247 7 critical 2019-05-13
#1001057   grub2 grub2: hold 2.06 in unstable for now 204247 5 serious 2022-03-23
#984760 [M]   grub-efi-amd64 grub-efi-amd64: upgrade works, boot fails (error: symbol `grub_is_lockdown` not found) 204247 7 critical 2021-09-06
#925134 [R]   grub-efi-amd64 grub-efi-amd64-signed: doesn't mount cryptodisk 204247 7 critical 2021-08-14
#932085 [bus]   grub-common grub-common: Grub can't load initrd for Xen after upgrade to Buster 204247 7 critical 2021-04-22
#1000496   grub2 upgrade-reports: libvirt/kvm/qemu/grub - XML-generated VMs working under buster fail with bullseye 204247 6 grave 2021-12-23
#990017 [M]   grub-ieee1275 [REGRESSION] Bullseye CD installer images fail to install GRUB on OpenPOWER machines 204247 6 grave 2021-08-14
#945001 [M]   grub-efi-amd64 grub-efi-amd64: GRUB-EFI messes up boot variables 204247 7 critical 2021-08-14
#987008 [+|u]   grub2 Grub fails to find LVM volume after previous LV rename 204247 7 critical 2021-12-04
#913916   grub-efi-amd64 grub-efi-amd64: UEFI boot option removed after update to grub2 2.02~beta3-5+deb9u1 204247 7 critical 2021-08-14
#965570 [boo||sid]   src:grub2-splashimages grub2-splashimages: Removal of obsolete debhelper compat 5 and 6 in bookworm 668 5 serious 2021-12-20
#965569 [boo||sid]   src:grub-splashimages grub-splashimages: Removal of obsolete debhelper compat 5 and 6 in bookworm 277 5 serious 2021-12-20
#977765 [boo|bul|bul-i|sid]   src:gsfonts src:gsfonts: package superseded by fonts-urw-base35 105416 5 serious 2021-08-16
#694321 [bul-i|bus-i|jes-i|squ-i|str-i|whe-i]   gsfonts [gsfonts] Fonts include copyrighted adobe fragment all right reserved 105416 5 serious 2021-02-14
#965572 [boo||sid]   src:gsfonts gsfonts: Removal of obsolete debhelper compat 5 and 6 in bookworm 105416 5 serious 2021-12-20
#694320 [bul-i|bus-i|jes-i|squ-i|str-i|whe-i]   gsfonts [gsfonts] Fonts include copyrighted adobe fragment all right reserved 105416 5 serious 2022-05-14
#941531 [boo|bul|+|sid]   gsl-doc gsl-doc: build-depend on texlive-plain-generic, not obsolete texlive-generic-recommended 674 5 serious 2021-08-16
#967915 [boo|bul|sid]   gspiceui Depends on geda-gaf 179 5 serious 2021-08-16
#965571 [boo||+|P|sid]   src:gtans gtans: Removal of obsolete debhelper compat 5 and 6 in bookworm 362 5 serious 2022-05-11
#1009917 [M|u]   libgtk-4-1 gtk4 applications randomly crash on Mobian Pinephone 6852 6 grave 2022-04-21
#956000   src:gtk-gnutella gtk-gnutella: missing source for Configure 82 5 serious 2020-04-05
#978830 [boo|sid]   src:gtkhash gtkhash: ftbfs with autoconf 2.70 1926 5 serious 2021-09-30
#999174 [boo|sid]   src:gtkpool gtkpool: missing required debian/rules targets build-arch and/or build-indep 99 5 serious 2021-12-12
#965575 [boo||sid]   src:gtkpool gtkpool: Removal of obsolete debhelper compat 5 and 6 in bookworm 99 5 serious 2021-12-20
#965576 [boo||sid]   src:gtk-sharp2 gtk-sharp2: Removal of obsolete debhelper compat 5 and 6 in bookworm 8143 5 serious 2021-12-20
#989166 [bus]   r-cran-gtools Error: package or namespace load failed for ‘gtools’ 873 6 grave 2021-05-27
#926276 [boo|bul|sid]   src:guacamole-client Should guacamole-client be removed? 44 5 serious 2021-08-16
#926275 [boo|bul|sid]   guacamole Depends on tomcat8 44 5 serious 2021-08-16
#891798 [S]   src:guacamole-client guacamole-client: CVE-2017-3158 race can cause buffer overflow 44 6 grave 2018-11-29
#964195 [U|+|S|u]   src:guacamole-server CVE-2020-9497 CVE-2020-9498 152 6 grave 2021-02-03
#1005154 []   src:guacamole-server guacamole-server: frequent test failure on i386 152 5 serious 2022-02-08
#934341   guayadeque guayadeque: broken due to mixed used of gtk2 and gtk3 12 6 grave 2019-08-10
#984163 [boo||sid]   src:guessnet guessnet: ftbfs with GCC-11 74 5 serious 2021-10-10
#991358 [boo|sid]   guile-2.2 guile-2.2 should not be in bookworm 70962 5 serious 2022-05-03
#994930 [boo||sid]   guile-2.2 guile-2.2: FTBFS due to web-server.test error 70962 5 serious 2021-09-25
#995595 []   src:guile-3.0 FTBFS: 50813 Profiling timer expired ${dir}$tst 5942 5 serious 2021-10-02
#1009998   gvfs-backends gvfs-backends: Unable to access smb://host/sharing on any file manager after upgrade 89170 6 grave 2022-05-11
#986529   src:gvm-libs gvm-libs: gvm packages not suitable for stable Debian release 17 5 serious 2021-04-07
#965578 [boo||sid]   src:hasciicam hasciicam: Removal of obsolete debhelper compat 5 and 6 in bookworm 77 5 serious 2021-12-20
#999030 [boo|sid]   src:hashcash hashcash: missing required debian/rules targets build-arch and/or build-indep 44 5 serious 2021-12-12
#965577 [boo||sid]   src:haskell98-tutorial haskell98-tutorial: Removal of obsolete debhelper compat 5 and 6 in bookworm 305 5 serious 2021-12-20
#964825 [boo|bul||sid]   src:haskell-chell haskell-chell: BD-Uninstallable 9 5 serious 2021-08-16
#964826 [boo|bul||sid]   src:haskell-chell-quickcheck2 haskell-chell-quickcheck2: BD-Uninstallable 7 5 serious 2021-08-16
#912924   haskell-classy-prelude-yesod classy-prelude-yesod: not worth maintenance burden? 3 5 serious 2018-11-05
#1010703   haskell-devscripts haskell-devscripts: Shell expansion breaks nested quotes in GHC arguments 593 5 serious 2022-05-08
#1010739 [boo|sid]   src:haskell-distributive haskell-distributive: FTBFS: doctests: <command line>: cannot satisfy -package distributive-0.6.2 245 5 serious 2022-05-12
#880879 [boo|bul|bus|U||sid]   src:haskell-dpkg haskell-dpkg FTBFS: hlibrary.setup: parsing output of pkg-config --modversion failed 6 5 serious 2021-11-16
#963072 []   src:haskell-easytest haskell-easytest: Does not build with hedgehog 1.x 0 6 grave 2021-03-02
#992229 [boo||sid]   src:haskell-gi-gdkpixbuf haskell-gi-gdkpixbuf FTBFS: Could not find module ‘GI.GModule.Structs.Module’ 38 5 serious 2021-08-16
#1008401 [boo||sid]   src:haskell-gi-gobject haskell-gi-gobject: FTBFS: Haddock failed (no modules?), refusing to create empty documentation package. 45 5 serious 2022-03-26
#963748 [boo|bul||sid]   src:haskell-gitlib haskell-gitlib: FTBFS with ghc-8.8 2 6 grave 2021-08-16
#993355 [boo|sid]   src:haskell-hgettext haskell-hgettext: autopkgtest regressed in August 2020 9 5 serious 2021-09-01
#971832   src:haskell-hoogle haskell-hoogle: autopkgtest regression on armhf: The Hoogle file /var/lib/hoogle/databases/default.hoo is truncated, probably due to an error during creation. 26 5 serious 2021-05-01
#996424 [boo||sid]   libghc-hsopenssl-dev libghc-hsopenssl-dev needs update for OpenSSL 3.0 24 5 serious 2022-05-16
#1011032 [boo||sid]   libghc-hsopenssl-dev libghc-hsopenssl-dev needs update for OpenSSL 3.0 24 5 serious 2022-05-16
#964830 [boo|bul||sid]   src:haskell-icalendar haskell-icalendar: BD-Uninstallable 1 5 serious 2021-08-16
#939323 []   src:haskell-serialise haskell-serialise: huge build logs 4 5 serious 2020-05-03
#964917 [boo|bul||sid]   src:haskell-taskell haskell-taskell: BD-Uninstallable 12 5 serious 2021-08-16
#943479 [boo|bul||sid|u]   src:haskell-werewolf FTBFS with ghc-8.6.5 5 5 serious 2021-08-16
#975464 [boo|bul|sid]   src:haskell-werewolf haskell-werewolf: Removal notice: broken and unmaintained 5 6 grave 2021-08-16
#964842 [boo|bul||sid]   src:haskell-yesod-auth-oauth2 haskell-yesod-auth-oauth2: BD-Uninstallable 2 5 serious 2021-08-16
#982095   src:haskell-yesod-bin haskell-yesod-bin: autopkgtest failure 22 5 serious 2021-02-06
#999277 [boo|sid]   src:hawknl hawknl: missing required debian/rules targets build-arch and/or build-indep 5 5 serious 2021-12-12
#965579 [boo||sid]   src:hawknl hawknl: Removal of obsolete debhelper compat 5 and 6 in bookworm 5 5 serious 2021-12-20
#1002264 [boo||sid]   src:hcloud-cli hcloud-cli: FTBFS: src/github.com/hetznercloud/hcloud-go/hcloud/internal/instrumentation/metrics.go:10:2: cannot find package "github.com/prometheus/client_golang/prometheus" in any of: 37 5 serious 2021-12-21
#914353 []   src:hdbc-odbc hdbc-odbc: Missing build-dependency on concurrent-extra 11 5 serious 2020-01-24
#964824 []   src:hdevtools hdevtools: FTBFS with GHC 8.8 5 5 serious 2021-11-16
#994194 [boo||+|sid]   src:hexcurse hexcurse FTBFS: error: format not a string literal and no format arguments [-Werror=format-security] 774 5 serious 2021-10-13
#999025 [boo|sid]   src:hexxagon hexxagon: missing required debian/rules targets build-arch and/or build-indep 89 5 serious 2021-12-12
#822379 []   src:hidrd hidrd FTBFS on several platforms 24 5 serious 2019-02-13
#853443 [boo|bul|bus|U||+|sid]   src:hidrd hidrd: ftbfs with GCC-7 24 5 serious 2021-08-16
#1005758   hiera-eyaml hiera-eyaml: eyaml command is unusable with ruby-rubygems 3.3.5-2 44 5 serious 2022-02-14
#963737 [boo|bul|sid]   src:highlighting-kate highlighting-kate: Removal notice: Deprecated 27 6 grave 2021-08-16
#996063 [boo|sid]   gnome-shell-extension-hijra gnome-shell-extension-hijra: does not declare compatibility with GNOME Shell 41 24 5 serious 2021-10-17
#996425 [boo||sid]   src:hitch hitch: FTBFS with OpenSSL 3.0 23 5 serious 2022-05-09
#1005508 [boo||sid]   src:hitori hitori: FTBFS with Meson 0.61: ../data/meson.build:3:0: ERROR: Function does not take positional arguments 47659 5 serious 2022-05-08
#1002983 [boo||sid]   src:hol-light FTBFS with camlp5 8.00.02 117 5 serious 2022-01-19
#944275   hollywood hollywood: contains non-free music 411 5 serious 2020-03-31
#980338   src:hotswap hotswap: should ship with bullseye? 43 5 serious 2021-02-01
#1011045 [boo||sid]   src:hubicfuse hubicfuse FTBFS: error: expected identifier before numeric constant 44 5 serious 2022-05-16
#1002886 [boo|sid]   human-icon-theme human-icon-theme: Removal of obsolete debhelper compat 5 and 6 in bookworm 307 5 serious 2021-12-31
#965588 [boo||sid]   src:hunt hunt: Removal of obsolete debhelper compat 5 and 6 in bookworm 42 5 serious 2021-12-20
#998955 [boo|sid]   src:hunt hunt: missing required debian/rules targets build-arch and/or build-indep 42 5 serious 2021-12-12
#943307   src:hurd hurd: build-dependency unsatisfiable 10 5 serious 2019-10-23
#838244   hurd hurd: license incompatibility between ext2fs (GPLv2-only) and libparted (GPLv3-or-later) 10 5 serious 2016-09-18
#650080   hurd hurd-specific perl test failures 10 5 serious 2011-11-26
#1002344 [boo||sid]   src:hy hy: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" returned exit code 13 200 5 serious 2021-12-22
#1010697   hydrapaper hydrapaper: Fails to launch (no module named 'PIL') 41 6 grave 2022-05-07
#993003 [boo|U|sid]   src:hydroffice.bag hydroffice.bag: tests fail with h5py 3 24 5 serious 2021-09-23
#1005619 [boo||sid]   src:hypercorn hypercorn: FTBFS: dpkg-buildpackage: error: dpkg-source -b . subprocess returned exit status 255 13 5 serious 2022-02-13
#997475 [boo||sid]   src:hyperspy hyperspy: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p 3.9 returned exit code 13 4 5 serious 2021-10-23
#965589 [boo||sid]   src:iat iat: Removal of obsolete debhelper compat 5 and 6 in bookworm 428 5 serious 2021-12-20
#999305 [boo|sid]   src:iat iat: missing required debian/rules targets build-arch and/or build-indep 428 5 serious 2021-12-12
#998948 [boo|sid]   src:ibam ibam: missing required debian/rules targets build-arch and/or build-indep 174 5 serious 2021-12-12
#669862 [boo|+|sid]   ibam [PATCH] ibam: Helping to update to packaging format 3.0 174 5 serious 2022-01-09
#999090 [boo|sid]   src:icheck icheck: missing required debian/rules targets build-arch and/or build-indep 29 5 serious 2021-12-12
#851671 [U]   icinga-web icinga-web: Mysql error: Specified key was too long; max key length is 767 bytes 41 5 serious 2018-02-12
#860044 []   src:icinga-web icinga-web: FTBFS: checking if php has xsl module... configure: error: not found 41 5 serious 2018-06-22
#1000474 [u]   src:icingaweb2 icingaweb2: Does not work with PHP 8.1 400 5 serious 2021-12-28
#999158 [boo|sid]   src:icmpush icmpush: missing required debian/rules targets build-arch and/or build-indep 25 5 serious 2021-12-12
#984056 [boo||sid]   src:ifhp ifhp: ftbfs with GCC-11 128 5 serious 2021-10-10
#912037 []   src:ignore-me ignore-me: FTBFS: Race condition in Making install in src 10 5 serious 2018-10-27
#948875 [|+]   src:ignore-me ignore-me: FTBFS: dh: unable to load addon python3 10 5 serious 2021-04-02
#996361   iitalian iitalian: Italian hash file not compatible with current version of ispell 4975 6 grave 2021-10-13
#965591 [boo||sid]   src:iitalian iitalian: Removal of obsolete debhelper compat 5 and 6 in bookworm 4975 5 serious 2021-12-20
#999201 [boo|sid]   src:iitalian iitalian: missing required debian/rules targets build-arch and/or build-indep 4975 5 serious 2021-12-12
#894353   src:ikvm ikvm build depends on openjdk-8-jdk 17 5 serious 2019-01-28
#806624 []   src:ikvm ikvm: FTBFS when built with dpkg-buildpackage -A (mkdir: File exists) 17 5 serious 2018-10-03
#958029 []   src:imip-agent imip-agent: build-depends on removed packages: python-babel python-psycopg2 1 5 serious 2021-03-06
#947425 [+|S|u]   incron incron crashes in IncronTabEntry::GetSafePath due to use-after-free bug 673 6 grave 2021-12-17
#973927 [+|S|u]   incron incron SEGV when monitoring directories 673 6 grave 2021-12-17
#984057 [boo||sid]   src:infinipath-psm infinipath-psm: ftbfs with GCC-11 13285 5 serious 2021-10-10
#965594 [boo||sid]   src:initz initz: Removal of obsolete debhelper compat 5 and 6 in bookworm 4 5 serious 2021-12-20
#998952 [boo|sid]   src:ink-generator ink-generator: missing required debian/rules targets build-arch and/or build-indep 287 5 serious 2021-12-12
#781538   installation-reports debian-boot: Total trash on reboot of RAID1 partitions 0 7 critical 2018-08-03
#865490   installation-reports installation-reports: debian stretch freezes after install on HP pavilion x2 (cpu atom X5-Z8300) 0 7 critical 2017-06-23
#852653   installation-reports Grub install failed on encrypted LVM disk 0 7 critical 2021-02-24
#882393 [d-i]   installation-reports Subject: installation-reports: Buster installer hangs in vgchange 0 6 grave 2017-11-22
#975708 [d-i]   installation-reports installation-reports: Many disk start/stop with daily-image installer on LS-XHL 0 6 grave 2020-11-25
#887139   installation-reports d-i daily 2018-01-14 amd64 damages UEFI setup on Fujitsu Lifebook AH532 0 7 critical 2021-05-06
#997059 [C||ipv6]   src:intake intake FTBFS on IPV6-only buildds 7 5 serious 2021-10-23
#998534 [boo||sid]   src:intel-gpu-tools intel-gpu-tools: FTBFS: ../lib/meson.build:155:4: ERROR: Function does not take positional arguments. 1371 5 serious 2022-01-03
#981886 []   src:intellij-community-idea intellij-community-idea build depends on openjdk-8-jdk-headless that will not be in bullseye 2 5 serious 2021-02-05
#1008776 [M]   intel-media-va-driver intel-media-va-driver: Segmentation fault with gstreamer based applications 90417 6 grave 2022-04-25
#957366 [|+]   src:intercal intercal: ftbfs with GCC-10 22 5 serious 2022-04-25
#853456 [boo|bul|bus||sid]   src:ion ion: ftbfs with GCC-7 11 5 serious 2021-08-16
#999164 [boo|sid]   src:ipfm ipfm: missing required debian/rules targets build-arch and/or build-indep 61 5 serious 2021-12-12
#965599 [boo||sid]   src:ipkungfu ipkungfu: Removal of obsolete debhelper compat 5 and 6 in bookworm 10 5 serious 2021-12-20
#863263   ipkungfu ipkungfu: script makes unsupported calls 10 5 serious 2021-12-27
#999202 [boo|sid]   src:ipkungfu ipkungfu: missing required debian/rules targets build-arch and/or build-indep 10 5 serious 2021-12-12
#1009437 [boo||sid]   src:ippsample ippsample: FTBFS: dh_auto_test: error: make -j8 test VERBOSE=1 returned exit code 2 0 5 serious 2022-04-12
#997602 [boo||sid]   src:iptables-converter iptables-converter: FTBFS: error in iptables-converter setup command: use_2to3 is invalid. 66 5 serious 2021-10-23
#990123 [bus|U|P]   iptables-netflow-dkms [buster regression] iptables-netflow-dkms: No more compiles since linux-*-4.19.0-17-*: "implicit declaration of function ‘ref_module’" (Upstream kernel API regression in 4.19.191?) 117 5 serious 2021-07-02
#994193 [boo||sid]   src:iptstate iptstate FTBFS: error: format not a string literal and no format arguments [-Werror=format-security] 686 5 serious 2022-01-11
#1008328 [boo||sid]   src:ipywidgets ipywidgets: FTBFS: ERROR: Failure: ModuleNotFoundError (No module named 'ipython_genutils') 2713 5 serious 2022-03-26
#997299 [boo||sid]   src:irsim irsim: FTBFS: configure: error: cannot find required auxiliary files: install-sh config.guess config.sub 168 5 serious 2021-10-23
#970915   src:isakmpd isakmpd: outdated upstream source unacceptable for distribution 3 6 grave 2020-09-25
#995242   isc-dhcp-server isc-dhcp-server: omshell returns inconsistent results or segfaults 203473 6 grave 2022-05-10
#1010549 [boo||sid]   src:itksnap itksnap: FTBFS because b-d on libvtk6-dev 198 5 serious 2022-05-04
#984068 [boo||P|sid]   src:itksnap itksnap: ftbfs with GCC-11 198 5 serious 2021-10-24
#904206   itop itop shows 0 interrupts, on amd64 SMP 405 5 serious 2021-12-27
#965601 [boo||sid]   src:itop itop: Removal of obsolete debhelper compat 5 and 6 in bookworm 405 5 serious 2021-12-20
#999317 [boo|sid]   src:itop itop: missing required debian/rules targets build-arch and/or build-indep 405 5 serious 2021-12-12
#919058 []   itstool its-tools: crashes when freeing xmlDocs 814 5 serious 2021-08-21
#972992   j4-dmenu-desktop j4-dmenu-desktop: dmenu and i3-sensible-terminal missing 122 6 grave 2020-10-27
#1000293 [M]   jackd2 Problems starting jackd: Method RequestRelease is not implemented on interface org.freedesktop.ReserveDevice1 113165 6 grave 2022-01-15
#965600 [boo||sid]   src:jack-tools jack-tools: Removal of obsolete debhelper compat 5 and 6 in bookworm 765 5 serious 2021-12-20
#923330   jajuk jajuk: Fails to start with Java Runtime Environment 1.7 minimum required. You use a JVM ext.JVM@23fc625e 13 6 grave 2019-08-27
#997327 [boo||sid]   src:jamin jamin: FTBFS: configure: error: cannot find required auxiliary files: compile missing 260 5 serious 2021-10-23
#965603 [boo||sid]   src:jcal jcal: Removal of obsolete debhelper compat 5 and 6 in bookworm 30 5 serious 2021-12-20
#998499 [boo||sid]   src:jekyll jekyll: FTBFS: ERROR: Test "ruby3.0" failed. 875 5 serious 2022-02-22
#1008944   src:jellyfish1 jellyfish1: autopkgtest failure on armhf and i386: Matrix is singular 54 5 serious 2022-04-04
#853750   hdfview hdfview: HDF5 files appear empty 110 6 grave 2019-10-27
#936765 [boo|bul|bul-i|sid]   src:jinja2 jinja2: Python2 removal in sid/bullseye 20418 5 serious 2021-12-27
#999527 [boo||sid]   src:joblib joblib: FTBFS with numpy 1.21 (in experimental): dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p 3.9 returned exit code 13 1915 5 serious 2021-11-20
#1002356 [boo||sid]   src:joblib joblib: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" returned exit code 13 1915 5 serious 2022-03-02
#961298 [U|S|u]   src:jodd jodd: CVE-2018-21234: Potential vulnerability in JSON deserialization 2 6 grave 2021-05-20
#1010856   libjxl-dev Please make libjxl-dev depend on all required libraries 14 5 serious 2022-05-11
#1010904   jquery-at.js jquery-at.js: replace node-gulp-util build dependency with node-fancy-log 19 5 serious 2022-05-15
#979940 [boo||sid]   jquery-simpletreemenu jquery-simpletreemenu: node-uglify is deprecated in favor of uglifyjs 15 5 serious 2022-02-14
#977979 [P]   jruby jruby fails to run without declaring the DEBIAN_DISABLE_RUBYGEMS_INTEGRATION environment variable 80 6 grave 2021-11-03
#959600 [boo|bul||sid]   src:jruby jruby: FTBFS: [exec] Failure/Error: return gem_original_require(path) 80 5 serious 2021-08-16
#976477 [boo|bul||P|sid]   src:jruby jruby: FTBFS: cp: cannot stat '/usr/lib/ruby/vendor_ruby/rake*': No such file or directory 80 5 serious 2021-08-16
#972230 [S|u]   jruby CVE-2017-17742 CVE-2019-16201 CVE-2019-16254 CVE-2019-16255 CVE-2020-25613 80 6 grave 2022-03-30
#1006027 [boo||sid]   src:jsjac jsjac: FTBFS: java.io.FileNotFoundException: jsjac.uncompressed.js (No such file or directory) 31 5 serious 2022-02-19
#972663   src:jsunit jsunit needs updating in stable 8 5 serious 2020-10-22
#974083   src:jsunit autopkgtest fails with thunderbird 78 8 5 serious 2020-11-09
#974779 [boo||sid]   julia julia: Please upgrade to llvm-toolchain-11 925 5 serious 2022-04-24
#1009029 [boo|sid]   julia julia: FTBFS with libgit2 1.3.0 925 5 serious 2022-05-04
#957392 [boo|bul|sid]   src:juman juman: ftbfs with GCC-10 18 5 serious 2021-08-30
#1008422 [boo||sid]   src:jupyter-notebook jupyter-notebook: FTBFS: Module not found: Error: Can't resolve './../../../buffer' in '/<<PKGBUILDDIR>>/node_modules/postcss/lib' 2934 5 serious 2022-03-26
#950598   python3-jupyter-sphinx python3-jupyter-sphinx: package relies on unavailable `ipywidgets.embed` module 7 6 grave 2022-05-08
#997435 [boo||sid]   src:jupyter-sphinx-theme jupyter-sphinx-theme: FTBFS: error in jupyter-sphinx-theme setup command: use_2to3 is invalid. 247 5 serious 2021-10-23
#936777 [boo|bul|sid]   src:k3d k3d: Python2 removal in sid/bullseye 106 5 serious 2022-04-10
#948127 [boo|bul||+|sid]   src:k3d [k3d] FTBFS with boost1.71 106 5 serious 2021-08-16
#946228 [boo|bul||sid]   src:k3d FTBFS with CGAL 5.0 106 5 serious 2021-08-16
#902452   kamailio-tls-modules Kamailio TLS module in Debian Stretch is unusable 116 6 grave 2018-12-31
#957397 [boo|bul||+|sid]   src:kannel-sqlbox kannel-sqlbox: ftbfs with GCC-10 5 5 serious 2022-05-08
#972128 [boo|bul|sid]   kannel-sqlbox kannel-sqlbox: Please remove support for long-unmaintained sqlite 2 5 5 serious 2021-08-16
#964654 [boo|bul||sid]   src:kcov kcov: FTBFS: ld: /usr/lib/gcc/x86_64-linux-gnu/9/../../../x86_64-linux-gnu/libbfd.a(plugin.o): undefined reference to symbol 'dlclose@@GLIBC_2.2.5' 17 5 serious 2022-01-23
#899128 [+|S]   src:kdepim Limit CVE-2017-17689 (EFAIL) for kmail 17665 6 grave 2019-04-09
#1008694 []   src:kdevelop-python kdevelop-python: Build-Depends: python3.9-dev 342 5 serious 2022-03-30
#813492   kde-workspace-bin kde-workspace-bin: kdeinit4 increase memory-consumption by every extern ssh-login and never release it 19240 7 critical 2016-02-04
#769155 [R]   kde-workspace-bin kde-workspace-bin: laptop does not go to sleep when critical battery level is reached 19240 6 grave 2017-02-24
#803721   kdm kdm stopped working and is now stuck on a lightdm saved session 19240 6 grave 2015-11-03
#1008022 [S]   keepass2 keepass2: CVE-2022-0725 information disclosure 3088 6 grave 2022-04-27
#1000338   keepass2 keepass2: crashes on startup 3088 6 grave 2021-11-21
#1009094 [boo|sid]   src:keras keras: (autopkgtest) needs update for python3.10: cannot import name 'Iterable' from 'collections' 227 5 serious 2022-04-07
#997068 [boo||sid]   src:keras keras: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p 3.9 returned exit code 13 227 5 serious 2021-10-23
#936785 [boo|bul|C|sid]   src:ketchup ketchup: Python2 removal in sid/bullseye 11 5 serious 2021-08-16
#999135 [boo|sid]   src:keylaunch keylaunch: missing required debian/rules targets build-arch and/or build-indep 28 5 serious 2021-12-12
#915072   src:keysafe keysafe: build-depends on many no longer available libghc-*-dev versions 4 5 serious 2020-07-24
#978513 [boo|bul|sid]   kfreebsd-10 kfreebsd-10: non-standard gcc/g++ used for build (gcc-9) 6 5 serious 2021-08-16
#1000955 [u]   libkf5globalaccel-bin libkf5globalaccel-bin: /usr/bin/kglobalaccel5 eats up huge amount of CPU after suspend 35031 7 critical 2021-12-01
#997431 [boo||M|sid]   src:khard khard: FTBFS: Could not import extension autoapi.extension (exception: No module named 'typing_extensions') 189 5 serious 2022-02-08
#1008402 [boo||sid]   src:khmer khmer: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" returned exit code 13 31 5 serious 2022-04-03
#954636 [boo|bul|U||sid]   src:kismet kismet: FTBFS: socket.h:285:33: error: flexible array member ‘cmsghdr::__cmsg_data’ not at end of ‘struct<unnamed>’ 449 5 serious 2021-08-16
#957402 [boo|bul|U||sid]   src:kismet kismet: ftbfs with GCC-10 449 5 serious 2021-08-16
#1011009 []   src:kitinerary kitinerary FTBFS: test failure 15029 5 serious 2022-05-15
#997118 [boo||+|sid|u]   src:kmplayer kmplayer: FTBFS: type_traits:44:3: error: template with C linkage 394 5 serious 2021-11-12
#1004310 [exp|+]   knxd knxd: ftbfs with glibc 2.34: don't use common unix function name as variable name 60 5 serious 2022-01-29
#999195 [boo|sid]   src:konfont konfont: missing required debian/rules targets build-arch and/or build-indep 75 5 serious 2021-12-12
#971255   kopanocore kopanocore: autopkgtest fails on assuming /etc/init.d/mysql exists 38 5 serious 2021-02-17
#990322 [|+|u]   src:kopanocore Backport patch to allow kopanocore to build against PHP 8 38 5 serious 2022-01-02
#991003   kpatch-dkms kpatch-dkms: fails to build module for Linux 4.19.0-17 or newer: find_symbol is no longer exported by the kernel 32 5 serious 2021-07-15
#983648 [boo|bul|U|sid]   kpatch-dkms kpatch-dkms: fails to build module for Linux 5.10: uses unknown struct stack_trace 32 5 serious 2021-08-16
#936809 [boo|bul|sid]   src:kross-interpreters kross-interpreters: Python2 removal in sid/bullseye 1443 5 serious 2021-08-16
#875594 [boo|bul|bus||sid]   src:kryo-serializers FTBFS with Java 9: test failures around reflection on core classes 1 5 serious 2021-08-16
#989011 []   src:ksudoku ksudoku FTBFS on armhf in buster 3005 5 serious 2021-05-23
#1006290 [S|u]   src:kvmtool kvmtool: CVE-2021-45464: hypervisor escape and host code execution 199 6 grave 2022-02-22
#966893 [boo|bul||sid]   src:kvmtool kvmtool: FTBFS: string_fortified.h:34:10: error: writing 1 byte into a region of size 0 [-Werror=stringop-overflow=] 199 5 serious 2021-08-16
#978026   kvpm kvpm: crash after launch 112 6 grave 2020-12-24
#993015 [boo||+|sid]   src:kwin-effect-xrdesktop kwin-effect-xrdesktop FTBFS with kwin 5.21.5 62 5 serious 2021-08-26
#980575 [boo|bul|sid]   src:kworkflow kworkflow: autopkgtest needs update for new version of git 0 5 serious 2021-08-16
#799805 [boo|bul|bus||sid|str]   src:kytea kytea: Problem with upcoming new version of liblinear 2 5 serious 2021-08-16
#804356 [boo|bul|bus||sid|str]   src:kytea kytea: FTBFS: kytea-model.cpp:180:12: error: cannot convert 'int*' to 'double*' in assignment 2 5 serious 2021-08-16
#999220 [boo|sid]   src:labrea labrea: missing required debian/rules targets build-arch and/or build-indep 9 5 serious 2021-12-12
#965615 [boo||sid]   src:labrea labrea: Removal of obsolete debhelper compat 5 and 6 in bookworm 9 5 serious 2021-12-20
#936812 [boo|bul|U|sid]   src:ladish ladish: Python2 removal in sid/bullseye 304 5 serious 2021-08-16
#994677 [boo||P|sid]   src:ladvd ladvd FTBFS: error: ‘MAXPATHLEN’ undeclared 115 5 serious 2021-10-18
#907308   latrace latrace: every program "killed by signal 11" 48 6 grave 2021-04-07
#890457 [boo|bul|bus||sid]   src:latrace latrace FTBFS with flex 2.6.4-2 48 5 serious 2021-08-16
#979887 []   lava lava: node-uglify is deprecated in favor of uglifyjs 5 5 serious 2022-02-14
#994258 [boo|sid]   lava-server lava-server fails to install with python3-django 3.2 5 5 serious 2021-10-20
#1005672 [boo||sid]   src:lazpaint lazpaint: FTBFS: /<<PKGBUILDDIR>>/lazpaint/ufilesystem.pas(1054,26) Error: (5038) identifier idents no member "GetFilesInDir" 78 5 serious 2022-02-13
#998951 [boo|sid]   src:leaktracer leaktracer: missing required debian/rules targets build-arch and/or build-indep 611 5 serious 2021-12-12
#999259 [boo|sid]   src:leave leave: missing required debian/rules targets build-arch and/or build-indep 71 5 serious 2021-12-12
#997323 [boo||sid]   src:lektor lektor: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p 3.9 returned exit code 13 26 5 serious 2021-10-23
#1003566 [boo|sid]   lektor lektor: Depends on python3-mistune 0.8.4 which is deprecated 26 5 serious 2022-03-11
#975659 []   src:libaio-ocaml libaio-ocaml: FTBFS with ocaml 4.11 0 5 serious 2021-03-07
#947039   libapache2-mod-auth-pgsql libapache2-mod-auth-pgsql: AuthType Basic configured without corresponding module 116 5 serious 2019-12-19
#998981 [boo|sid]   src:libapache2-mod-defensible libapache2-mod-defensible: missing required debian/rules targets build-arch and/or build-indep 32 5 serious 2021-12-12
#965622 [boo||sid]   src:libapache2-mod-defensible libapache2-mod-defensible: Removal of obsolete debhelper compat 5 and 6 in bookworm 32 5 serious 2021-12-20
#999213 [boo|sid]   src:libapache2-mod-lisp libapache2-mod-lisp: missing required debian/rules targets build-arch and/or build-indep 32 5 serious 2021-12-12
#965624 [boo||sid]   src:libapache2-mod-lisp libapache2-mod-lisp: Removal of obsolete debhelper compat 5 and 6 in bookworm 32 5 serious 2021-12-20
#866395 [boo|bul|bus|sid|str]   libapache2-mod-ruid2 libapache2-mod-ruid2: Server crashes (Signal 6 aborted) with mod_ruid2 after jessie->stretch update 139 6 grave 2021-08-16
#942281 [bus]   libapache2-mod-ruid2 libapache2-mod-ruid2 package missing 139 6 grave 2019-10-14
#999324 [boo|sid]   src:libapache-mod-auth-kerb libapache-mod-auth-kerb: missing required debian/rules targets build-arch and/or build-indep 289 5 serious 2021-12-12
#976156 [boo|bul|S|sid]   libapache-mod-auth-kerb libapache-mod-auth-kerb probably shouldn't be released in its current form 289 5 serious 2021-08-16
#998925 [boo|sid]   src:libapache-mod-auth-radius libapache-mod-auth-radius: missing required debian/rules targets build-arch and/or build-indep 25 5 serious 2021-12-12
#965623 [boo||sid]   src:libapache-mod-auth-radius libapache-mod-auth-radius: Removal of obsolete debhelper compat 5 and 6 in bookworm 25 5 serious 2021-12-20
#998991 [boo|sid]   src:libapache-mod-removeip libapache-mod-removeip: missing required debian/rules targets build-arch and/or build-indep 29 5 serious 2021-12-12
#977192 [U|S|u]   src:libappimage libappimage: CVE-2020-25265 155 6 grave 2020-12-29
#1008981 [boo||sid|u]   src:libaws libaws: depends on unavailable asis 17 5 serious 2022-04-09
#997457 [boo||sid]   src:libaws libaws: FTBFS: '! LaTeX Error: File `tgtermes.sty' not found.' 17 5 serious 2021-10-23
#858377 [U]   libblkmaker libblkmaker: doesn't support current bitcoin block version 23 6 grave 2017-05-06
#899568   src:libblkmaker libblkmaker: Invalid maintainer address pkg-bitcoin-devel@lists.alioth.debian.org 23 5 serious 2018-05-24
#962650 [u]   src:libcamera libcamera: API and ABI appear to be changing without a SONAME bump 97 5 serious 2021-10-20
#995402 [boo||sid|u]   src:libclass-dbi-sweet-perl libclass-dbi-sweet-perl: FTBFS: test failure 16 5 serious 2022-02-22
#998091 [boo|exp|sid]   src:libclc libclc: Keep out of bookworm 1456 5 serious 2022-02-21
#963433 [boo|bul||sid]   src:libcolor-calc-perl libcolor-calc-perl: FTBFS: dh_auto_test: error: perl Build test --verbose 1 returned exit code 2 24 5 serious 2021-08-16
#961147 [boo|bul||sid]   src:libcolor-calc-perl libcolor-calc-perl: broken by new libgraphics-colornames-perl 24 5 serious 2022-02-21
#984096 [boo||sid]   src:libcommoncpp2 libcommoncpp2: ftbfs with GCC-11 107 5 serious 2021-11-09
#998889 [boo|sid]   src:libcommoncpp2 libcommoncpp2: Remove in bookworm? 107 5 serious 2021-11-09
#1006386 [boo||sid]   src:libcrypt-openssl-pkcs12-perl libcrypt-openssl-pkcs12-perl: FTBFS with OpenSSL 3.0 44 5 serious 2022-05-09
#1004699 [boo|C||sid|u]   src:libdancer2-plugin-passphrase-perl libdigest-bcrypt-perl breaks libdancer2-plugin-passphrase-perl autopkgtest: Bcrypt needs encoded text 8 5 serious 2022-01-31
#998351 [boo|sid]   libdbd-sqlite2-perl Should libdbd-sqlite2-perl be shipped in bookworm? 332 5 serious 2021-11-02
#1004963 [S|u]   src:libde265 CVE-2020-21598 CVE-2020-21600 CVE-2020-21602 101638 6 grave 2022-02-04
#1006389 [boo||sid]   src:libdigidoc libdigidoc: FTBFS with OpenSSL 3.0 33 5 serious 2022-05-09
#984100 [boo||sid]   src:libdjconsole libdjconsole: ftbfs with GCC-11 14 5 serious 2021-10-10
#1006391 [boo||sid]   src:libengine-gost-openssl1.1 libengine-gost-openssl1.1: FTBFS with OpenSSL 3.0 481 5 serious 2022-05-09
#936854 [boo|bul|exp|sid]   src:libewf libewf: Python2 removal in sid/bullseye 5607 5 serious 2021-08-16
#1006393 [boo|exp||sid]   src:libewf libewf: FTBFS with OpenSSL 3.0 5607 5 serious 2022-05-12
#984102 [boo||sid]   src:libfm-qt libfm-qt: ftbfs with GCC-11 4700 5 serious 2021-10-10
#999332 [boo|sid]   src:libgcr410 libgcr410: missing required debian/rules targets build-arch and/or build-indep 21 5 serious 2021-12-12
#1009031 [C|U||u]   libgit-raw-perl libgit-raw-perl: FTBFS with libgit2 1.3.0 21 5 serious 2022-05-02
#1009731 []   libglu1-mesa-dev libglu1-mesa-dev: pkg-config file glu.pc depends on opengl.pc 103484 5 serious 2022-04-23
#936869 [boo|bul|exp|sid]   libgnatcoll-python libgnatcoll-bindings: Python2 removal in sid/bullseye 2 5 serious 2021-08-16
#991036 [boo|sid]   src:libhandy libhandy: Should this package be removed in bookworm? 27413 5 serious 2022-02-09
#961283 [boo|bul|sid]   libhttp-tiny-perl libhttp-tiny-perl: Don't release with bullseye 127 5 serious 2021-08-16
#918519 []   src:libi8x libi8x: FTBFS on mips(el): Test calling a native function. ... Bus error 1 5 serious 2019-01-06
#875373 [|u]   src:libi8x libi8x: FTBFS on s390x and sh4: TestPy8xNatfuncImpl trouble 1 5 serious 2019-01-04
#999106 [boo|sid]   src:libibtk libibtk: missing required debian/rules targets build-arch and/or build-indep 10 5 serious 2021-12-12
#965644 [boo||sid]   src:libibtk libibtk: Removal of obsolete debhelper compat 5 and 6 in bookworm 10 5 serious 2021-12-20
#1011042 [boo||sid]   src:libica libica FTBFS with OpenSSL 3.0 0 5 serious 2022-05-16
#984112 [boo||sid]   src:libimage-seek-perl libimage-seek-perl: ftbfs with GCC-11 13 5 serious 2021-10-10
#999029 [boo|sid]   src:libinnodb libinnodb: missing required debian/rules targets build-arch and/or build-indep 29 5 serious 2021-12-12
#952290 [boo|bul||sid]   src:libinnodb libinnodb: FTBFS: dh: error: The --until option is not supported any longer (#932537). Use override targets instead. 29 5 serious 2021-08-16
#998612 [boo||sid]   src:libisocodes libisocodes: FTBFS: dh_auto_test: error: make -j4 check VERBOSE=1 returned exit code 2 32 5 serious 2021-11-04
#999126 [boo|sid]   src:libjama libjama: missing required debian/rules targets build-arch and/or build-indep 114 5 serious 2021-12-12
#999306 [boo|sid]   src:libjpeg6b libjpeg6b: missing required debian/rules targets build-arch and/or build-indep 3557 5 serious 2021-12-12
#998986 [boo|sid]   src:libjpeg9 libjpeg9: missing required debian/rules targets build-arch and/or build-indep 1601 5 serious 2021-12-12
#952229 [boo|bul|C||sid]   src:libkiokudb-backend-dbi-perl libkiokudb-backend-dbi-perl: FTBFS: dh_auto_test: error: make -j4 test TEST_VERBOSE=1 returned exit code 2 5 5 serious 2021-08-16
#950999 [|P|u]   src:libkiokudb-perl libkiokudb-perl: FTBFS with recent YAML* packages 5 5 serious 2021-11-16
#999142 [boo|sid]   src:liblip liblip: missing required debian/rules targets build-arch and/or build-indep 109 5 serious 2021-12-12
#965663 [boo||sid]   src:libmad libmad: Removal of obsolete debhelper compat 5 and 6 in bookworm 72257 5 serious 2021-12-20
#988145 []   src:libmail-dkim-perl libmail-dkim-perl in buster accesses the internet during the build 6721 5 serious 2021-05-06
#999148 [boo|sid]   src:libmail-verify-perl libmail-verify-perl: missing required debian/rules targets build-arch and/or build-indep 25 5 serious 2021-12-12
#994736 []   src:libmath-gsl-perl libmath-gsl-perl: FTBFS on several architectures: undefined symbol: gsl_matrix_char_norm1 17 5 serious 2021-10-12
#993323 [boo|U||sid]   src:libmath-gsl-perl libmath-gsl-perl: FTBFS: Unsupported GSL version!!! : 2.7 17 5 serious 2021-10-19
#1010972 [boo|C||sid|u]   src:libmojolicious-plugin-authentication-perl libmojolicious-perl breaks libmojolicious-plugin-authentication-perl autopkgtest: Your secret passphrase needs to be changed 26 5 serious 2022-05-14
#839432 [boo|bul|bus||sid|str]   src:libmonitoring-availability-perl libmonitoring-availability-perl: FTBFS: Tests failures 2 5 serious 2021-08-16
#984187 [boo||sid]   src:libneo4j-client libneo4j-client: ftbfs with GCC-11 29 5 serious 2021-10-10
#979427 [boo|bul|sid]   src:libnet-ipaddress-perl src:libnet-ipaddress-perl: invalid maintainer address 16 5 serious 2021-08-16
#1008415 [boo||sid]   src:libnih libnih: FTBFS: dh_auto_test: error: make -j8 check VERBOSE=1 returned exit code 2 5106 5 serious 2022-03-27
#1006658 [boo|sid]   src:libobject-pad-perl, src:libtickit-widget-scrollbox-perl libobject-pad-perl breaks libtickit-widget-scrollbox-perl autopkgtest: malloc_consolidate(): unaligned fastbin chunk detected 0 5 serious 2022-03-01
#1005016 [boo|sid]   src:libobject-pad-slotattr-final-perl libobject-pad-slotattr-final-perl: Object::Pad::SlotAttr::Final is replaced by Object::Pad::FieldAttr::Final 1 5 serious 2022-02-09
#1005245 [boo|sid]   src:libobject-pad-slotattr-isa-perl Object::Pad::SlotAttr::Isa is replaced by Object::Pad::FieldAttr::Isa 1 5 serious 2022-02-09
#1005246 [boo|sid]   src:libobject-pad-slotattr-lazyinit-perl Object::Pad::SlotAttr::LazyInit is replaced by Object::Pad::FieldAttr::LazyInit 1 5 serious 2022-02-09
#1005247 [boo|sid]   src:libobject-pad-slotattr-trigger-perl Object::Pad::SlotAttr::Trigger is replaced by Object::Pad::FieldAttr::Trigger 1 5 serious 2022-02-09
#984192 [boo|U||+|sid]   src:libodb libodb-qt: ftbfs with GCC-11 63 5 serious 2021-12-10
#984191 [boo|U||+|sid]   src:libodb libodb: ftbfs with GCC-11 63 5 serious 2021-12-10
#984193 [boo|U||+|sid]   src:libodb libodb-mysql: ftbfs with GCC-11 63 5 serious 2021-12-10
#984189 [boo|U||+|sid]   src:libodb libodb-boost: ftbfs with GCC-11 63 5 serious 2021-12-10
#984194 [boo|U||+|sid]   src:libodb libodb-pgsql: ftbfs with GCC-11 63 5 serious 2021-12-10
#984197 [boo|U||+|sid]   src:libodb libodb-sqlite: ftbfs with GCC-11 63 5 serious 2021-12-10
#965673 [boo||sid]   src:libogg libogg: Removal of obsolete debhelper compat 5 and 6 in bookworm 127745 5 serious 2021-12-20
#1000303   src:liboqs liboqs: not yet ready for testing or stable 2 5 serious 2021-11-21
#877122 [str]   libengine-pkcs11-openssl1.1 libengine-pkcs11-openssl1.1: Engine is installed into wrong directory on i386 300 6 grave 2019-03-04
#999318 [boo|sid]   src:libpam-blue libpam-blue: missing required debian/rules targets build-arch and/or build-indep 58 5 serious 2021-12-12
#965674 [boo||sid]   src:libpam-blue libpam-blue: Removal of obsolete debhelper compat 5 and 6 in bookworm 58 5 serious 2021-12-20
#965672 [boo||sid]   src:libpam-chroot libpam-chroot: Removal of obsolete debhelper compat 5 and 6 in bookworm 64 5 serious 2021-12-20
#991113 [P]   libpam-chroot libpam-chroot installs pam_chroot.so into the wrong directory 64 5 serious 2021-09-08
#913800   libpam-elogind-compat libpam-elogind-compat will always be RC-buggy 33 5 serious 2018-11-15
#995452   libpam-ssh libpam-ssh breaks the agent-forwarding of normal ssh 188 7 critical 2021-12-25
#994992   libpam-ssh libpam-ssh: pam-ssh picks the from agent socket after login with ssh -A 188 7 critical 2021-12-25
#1009966 [S|u]   src:libpam-tacplus libpam-tacplus: CVE-2016-20014 7 6 grave 2022-04-21
#959193 [boo|bul||sid|u]   src:libperl5i-perl libperl5i-perl: Test failures with Devel::Declare 0.006022-1 12 5 serious 2021-11-16
#631280   libphp-jpgraph libphp-jpgraph: uses deprecated PHP functions 125 5 serious 2022-04-02
#965677 [boo||sid]   src:libphp-jpgraph libphp-jpgraph: Removal of obsolete debhelper compat 5 and 6 in bookworm 125 5 serious 2021-12-20
#922214 [|d-i]   libpng12-0 libpng12-0: libpng12.so.0 can not be installed, file or directory not found 30943 6 grave 2020-12-12
#984205 [boo||sid]   src:libpsm2 libpsm2: ftbfs with GCC-11 12203 5 serious 2021-10-10
#835107 []   src:libpthread-workqueue libpthread-workqueue: FTBFS: Testsuite hangs 190 5 serious 2019-04-13
#1003045 [M|R]   libreoffice libreoffice: Since testing update on Jan 2, 2021, libreoffice doesn't start. 91198 6 grave 2022-04-19
#935182 [bul-i]   libreoffice-core Concurrent file open on the same host results file deletion 91198 6 grave 2021-04-10
#935282 [boo|bul|bus||sid]   src:libretro-mupen64plus libretro-mupen64plus: FTBFS on armhf 137 5 serious 2021-08-16
#976078 [boo|bul||sid]   libretro-mupen64plus FTBFS: multiple definitions 137 5 serious 2021-08-16
#998228 [boo||+|sid]   src:libretro-snes9x libretro-snes9x: FTBFS with GCC 11 (-std=c++17): comparison object must be invocable as const 221 5 serious 2021-11-30
#1010726   libricohcamerasdk-dev libricohcamerasdk-dev must have the same architecture list as libricohcamerasdk 3 5 serious 2022-05-08
#893023 []   src:librsl librsl FTBFS with flex 2.6.4-6 44 5 serious 2022-03-29
#986873 [bus|]   src:librsvg librsvg: FTFBS with current rustc in Buster (1.41.1+dfsg1-1~deb10u1) 134987 5 serious 2021-04-13
#982123 []   src:librsvg librsvg: FTBFS on ppc64el in buster 134987 5 serious 2021-08-16
#1006505 [boo||sid]   src:libsecp256k1 libsecp256k1: FTBFS with OpenSSL 3.0 1265 5 serious 2022-05-09
#979304 [boo|bul|sid]   src:libsnmp-multi-perl src:libsnmp-multi-perl: invalid maintainer addres 38 5 serious 2021-08-16
#965683 [boo||sid]   src:libsnmp-multi-perl libsnmp-multi-perl: Removal of obsolete debhelper compat 5 and 6 in bookworm 38 5 serious 2021-12-20
#998992 [boo|sid]   src:libsnmp-multi-perl libsnmp-multi-perl: missing required debian/rules targets build-arch and/or build-indep 38 5 serious 2021-12-12
#1008437 [boo||sid]   src:libstatistics-r-perl libstatistics-r-perl: FTBFS: dh_auto_test: error: make -j1 test TEST_VERBOSE=1 returned exit code 2 25 5 serious 2022-03-26
#1010962 []   src:libstrophe libstrophe FTBFS with OpenSSL 3.0 214 5 serious 2022-05-14
#763824 [+]   libtar0 writes archives with checksums itself deems wrong 1860 5 serious 2021-02-14
#964155 [boo|bul|C||sid|u]   src:libtemplate-plugin-calendar-simple-perl libcalendar-simple-perl breaks libtemplate-plugin-calendar-simple-perl autopkgtest: not ok 1 - correct output for Jan 1970 10 5 serious 2021-11-16
#979504 [boo|bul|sid]   src:libtext-string-hexconvert-perl src:libtext-string-hexconvert-perl: invalid maintainer address 17 5 serious 2021-08-16
#999178 [boo|sid]   src:libuninum libuninum: missing required debian/rules targets build-arch and/or build-indep 94 5 serious 2021-12-12
#965695 [boo||sid]   src:libuninum libuninum: Removal of obsolete debhelper compat 5 and 6 in bookworm 94 5 serious 2021-12-20
#994510 [boo|sid|u]   libunwind8 libunwind8 abuses setcontext() causing SIGSEGV on i386 with glibc >= 2.32 107327 6 grave 2021-09-16
#1003007 [boo||sid]   src:libvirt-php libvirt-php FTBFS with PHP 8.1 50 5 serious 2022-01-02
#733094   uvcdynctrl fills disk writing to /var/log/uvcdynctrl-udev.log 2082 7 critical 2022-01-28
#984211 [boo||sid]   src:libwibble libwibble: ftbfs with GCC-11 46 5 serious 2021-10-10
#1005266 [d-i]   src:libxcvt xserver-xorg-core-udeb: uninstallable: depends on non-udeb libxcvt0 8728 5 serious 2022-02-15
#999310 [boo|sid]   src:libxml-dumper-perl libxml-dumper-perl: missing required debian/rules targets build-arch and/or build-indep 505 5 serious 2021-12-12
#287371 [S|u]   xsltproc xsltproc: DTD should be cached when included several times, or used memory should be limited 160537 6 grave 2022-04-25
#1005272   libxt6 libxt6: out-of-date copyright file 134344 5 serious 2022-02-10
#1003766 [boo|sid]   src:libyang libyang must stop building libyang-tools 148 5 serious 2022-01-15
#1003767 [boo|sid]   src:libyang libyang: autopkgtest failure (and tests the src:libyang2 packages) 148 5 serious 2022-01-15
#1006506 [boo||sid]   src:libzorpll libzorpll: FTBFS with OpenSSL 3.0 2 5 serious 2022-05-09
#670739 [boo|+|sid]   lifelines [PATCH] lifelines: Helping to update to packaging format 3.0 57 5 serious 2022-01-09
#992592   lightdm lightdm fails to start after update to bullseye (missing '/var/lib/lightdm/data') 44829 6 grave 2022-01-08
#973850   lilo lilo: Should not be included in bullseye 338 7 critical 2021-09-13
#970419 [boo|bul|sid]   lilyterm lilyterm: No longer starts (likely related to VTE changes) 131 6 grave 2021-08-16
#922584 [boo|bul||H|sid]   src:limereg FTBFS against opencv 4.0.1 (exp) 35 5 serious 2021-08-16
#999260 [boo|sid]   src:linklint linklint: missing required debian/rules targets build-arch and/or build-indep 192 5 serious 2021-12-12
#983365 [boo|bul|C|+|sid|u]   src:linphone linphone-desktop: chat messages 2677 6 grave 2021-08-16
#1001552   lintian Improper detection of tag satisfaction cases in missing-build-dependency-for-dh-addon tag 24897 5 serious 2022-01-10
#1000234 [P]   lintian lintian: Compare Debhelper prerequisites accurately w/r/t multiarch acceptor 24897 5 serious 2022-01-10
#1002050   lintian dh-addon dependency test false positive 24897 5 serious 2022-01-10
#1003272   lintian lintian: Override processing defective for square brackets, parentheses and curly brackets 24897 5 serious 2022-03-14
#995492   lintian lintian: Broken --fails-on=none as default never got reverted 24897 5 serious 2021-11-04
#1003353   lintian lintian: Override processing defective for square brackets, parentheses and curly brackets 24897 5 serious 2022-03-14
#1000610   lintian lintian: FP for missing-build-dependency-for-dh-addon with Build-Depends: debhelper (>= 11) 24897 5 serious 2022-01-10
#1007002   lintian lintian: transition to "pointed hints" has invalidated many overrides 24897 5 serious 2022-03-14
#999768   lintian lintian: false report: adopted-extended-field XS-Autobuild 24897 5 serious 2022-01-20
#900821 [C]   src:linux apache reads wrong data over cifs filesystems served by samba 123900 5 serious 2022-04-07
#1001001   src:linux linux-image-5.10.0-9-arm64: kernel BUG at include/linux/swapops.h:204! 123900 5 serious 2022-03-29
#964335   linux-headers-amd64 linux-headers-amd64: cannot upgrade to 5.7.6-1 182869 5 serious 2020-07-05
#1010623   linux-image-amd64 linux-image-amd64: Missing Crypto Modules 182869 5 serious 2022-05-05
#991900   prism2-usb-firmware-installer prism2-usb-firmware-installer: missing Depends: ca-certificates 63 5 serious 2021-10-04
#999283 [boo|sid]   src:literki literki: missing required debian/rules targets build-arch and/or build-indep 12 5 serious 2021-12-12
#899846 [boo|bul|bus|sid]   src:literki literki: Invalid maintainer address pkg-fso-maint@lists.alioth.debian.org 12 5 serious 2021-08-16
#892344 [boo|bul|bus||sid]   src:literki literki: Please use 'pkg-config' to find FreeType 2 12 5 serious 2021-08-16
#1009282   src:live-wrapper Should live-wrapper be removed? 20 5 serious 2022-04-10
#916716 [boo|bul|sid]   live-wrapper live-wrapper: Replace vmdebootstrap usage with alternative 20 5 serious 2021-08-16
#936954 [boo|bul|sid]   src:live-wrapper live-wrapper: Python2 removal in sid/bullseye 20 5 serious 2021-08-16
#999750 [boo||sid]   src:lix lix FTBFS with ldc 1.28.0 142 5 serious 2021-11-16
#966757 [boo|bul|U|sid|u]   src:lizardfs lizardfs: Unversioned Python removal in sid/bullseye 67 5 serious 2021-11-16
#936955 [boo|bul|U|sid|u]   src:lizardfs lizardfs: Python2 removal in sid/bullseye 67 5 serious 2021-11-16
#1010542 []   src:lizardfs lizardfs: FTBFS everywhere 67 5 serious 2022-05-03
#975931 [boo|bul|sid]   libllvm11 libllvm11: libgpuarray autopkgtest using pocl on armhf triggers segfault 65240 5 serious 2022-01-06
#980957   src:llvm-toolchain-11 llvm-toolchain-11 autopkgtest segfaults on armhf 65240 5 serious 2021-10-14
#1001258 []   src:llvm-toolchain-11 FTBFS on mips64el 65240 5 serious 2021-12-07
#903866 [str]   python-clang-4.0, python-lldb-4.0 python-{clang,lldb}-4.0: missing Breaks+Replaces against python-clang-3.[45], python-lldb-3.5 87 5 serious 2018-11-06
#979655 [H|+]   src:llvm-toolchain-6.0 llvm-toolchain-6.0: Test suite hangs the autobuilder on single-CPU systems 3401 5 serious 2021-01-09
#979656 [H|+]   src:llvm-toolchain-7 llvm-toolchain-7: Test suite hangs the autobuilder on single-CPU systems 43030 5 serious 2021-01-09
#694323 [bul-i|bus-i|jes-i|str-i|whe-i]   lmodern [gsfonts] Fonts include copyrighted adobe fragment all right reserved 23263 5 serious 2020-02-20
#958587 [boo|bul|sid]   src:lockdown lockdown: Build-Depends on deprecated dh-systemd which is going away 2 5 serious 2021-08-16
#999313 [boo|sid]   src:log4net log4net: missing required debian/rules targets build-arch and/or build-indep 246 5 serious 2021-12-12
#965701 [boo||sid]   src:log4net log4net: Removal of obsolete debhelper compat 5 and 6 in bookworm 246 5 serious 2021-12-20
#974586 [U|u]   loganalyzer loganalyzer: depends on php5 to use mysql db as a backend. 26 5 serious 2021-02-02
#1009444 [boo||sid]   src:lomiri-ui-toolkit lomiri-ui-toolkit: FTBFS: QWARN : components::UnknownTestFunc() file:///usr/lib/x86_64-linux-gnu/qt5/qml/QtTest/SignalSpy.qml:258: Error: Invalid write to global property "qtest_count" 5 5 serious 2022-04-12
#1008435 [boo||sid]   src:looking-glass looking-glass: FTBFS: -- No package 'xpresent' found 36 5 serious 2022-03-26
#957501 [boo|bul|sid]   src:looptools looptools: ftbfs with GCC-10 22 5 serious 2021-08-16
#965706 [boo||sid]   src:lsdb lsdb: Removal of obsolete debhelper compat 5 and 6 in bookworm 3 5 serious 2021-12-20
#1003904 [+]   lsp-plugins lsp-plugins 1.1.31-1 FTBFS on armhf 885 5 serious 2022-03-09
#965710 [boo||sid]   src:lua5.1-policy lua5.1-policy: Removal of obsolete debhelper compat 5 and 6 in bookworm 32 5 serious 2021-12-20
#935271 [boo|bul||sid]   src:lua-apr lua-apr: FTBFS on all architectures 20 5 serious 2021-08-16
#1004511 [boo|sid]   src:luajit luajit SEGFAULTs on ppc64el 16644 5 serious 2022-05-02
#1005697 [boo||sid]   src:lua-luaossl lua-luaossl: FTBFS with OpenSSL 3.0 125 5 serious 2022-05-09
#813175 []   lucene-net lucene-net: FTBFS CSC: error CS0518: The predefined type `System.Object' is not defined or imported 0 5 serious 2018-06-22
#1009404 [boo||sid]   src:luma.lcd luma.lcd: FTBFS: ModuleNotFoundError: No module named 'luma.lcd' 0 5 serious 2022-04-12
#1009471 [boo||sid]   src:luma.oled luma.oled: FTBFS: ModuleNotFoundError: No module named 'luma.oled' 0 5 serious 2022-04-12
#997401 [boo||sid]   src:lvm2 lvm2: FTBFS: dh_install: error: missing files, aborting 206614 5 serious 2021-10-23
#967166 [boo|bul|sid]   src:lvtk lvtk: Unversioned Python removal in sid/bullseye 29 5 serious 2021-08-16
#855521 [H|jes|M]   lxpanel lxpanel: freezes all the desktop environment if started or lauch no matter desktop are used 9305 6 grave 2017-03-28
#1008416 [boo|exp|U||P|sid]   lxqt-build-tools libqtxdg: FTBFS: Could NOT find GLIB (missing: GLIB_GIO_UNIX_INCLUDE_DIR) (found suitable version "2.72.0", minimum required is "2.41.0") 54 5 serious 2022-05-14
#1008313   lxpolkit lxpolkit: no authentication dialog can't use it 9128 6 grave 2022-03-26
#1006508 [boo||sid]   src:m2crypto m2crypto: FTBFS with OpenSSL 3.0 3827 5 serious 2022-05-09
#999230 [boo|sid]   src:madwimax madwimax: missing required debian/rules targets build-arch and/or build-indep 10 5 serious 2021-12-12
#984228 [boo||sid]   src:mahimahi mahimahi: ftbfs with GCC-11 3 5 serious 2021-10-10
#944693   mailavenger mailavenger: license incompatibility between 4-clause BSD and GPL 3 5 serious 2020-04-03
#957514 [boo|bul||+|sid]   src:mailavenger mailavenger: ftbfs with GCC-10 3 5 serious 2022-05-08
#944658 []   src:mailavenger mailavenger: FTBFS on i386 3 5 serious 2020-04-03
#995779 [boo|sid]   mailman3 autopkgtest fails with sqlalchemy 1.4.23+ds1 125 5 serious 2021-11-18
#996806 [boo|U||sid|u]   mailman3 mailmain3: Expected test results for arc_validate tests need updating 125 5 serious 2021-11-26
#997877 [boo|sid]   src:mailman3 mailman3: autopkgtest needs update for new version of python-click: changed messages 125 5 serious 2021-11-18
#998950 [boo|sid]   src:mailsync mailsync: missing required debian/rules targets build-arch and/or build-indep 101 5 serious 2021-12-12
#998978 [boo|sid]   src:mailto mailto: missing required debian/rules targets build-arch and/or build-indep 18 5 serious 2021-12-12
#999191 [boo|sid]   src:manpages-tr manpages-tr: missing required debian/rules targets build-arch and/or build-indep 335 5 serious 2021-12-12
#1005652 [boo||sid]   src:marble marble: FTBFS: dh_missing: warning: usr/share/kservices5/plasma-applet-org.kde.plasma.worldclock.desktop exists in debian/tmp but is not installed to anywhere 6411 5 serious 2022-02-13
#1010508   mariadb-server-10.5 Index Crash multiple times after update 106697 7 critical 2022-05-03
#967623 [boo|bul|sid]   src:marionnet marionnet: depends on deprecated GTK 2 2 5 serious 2021-08-16
#952310 [boo|bul||sid]   src:marionnet marionnet: FTBFS: Error: This expression has type bytes but an expression was expected of type string 2 5 serious 2021-08-16
#678493   masqmail masqmail: prompting due to modified conffiles which were not modified by the user 13 5 serious 2014-08-28
#971783   mate-media mate-media: volume-control-applet dies often 11535 5 serious 2022-03-02
#987819   mate-optimus mate-optimus: Program is broken on Debian as prime-select doesn't exist 87 6 grave 2021-04-30
#910861   mate-system-tools Tool for managing users and groups will not start any more 89 6 grave 2018-10-15
#987465 []   src:matrix-construct matrix-construct: Uses non-default boost 0 5 serious 2022-04-28
#999554 []   src:mbdyn mbdyn: FTBFS: ISO C++17 does not allow dynamic exception specifications 1 5 serious 2021-11-12
#999328 [boo|sid]   src:mbw mbw: missing required debian/rules targets build-arch and/or build-indep 157 5 serious 2021-12-12
#984229 [boo||sid]   src:mccs mccs: ftbfs with GCC-11 188 5 serious 2021-10-10
#957522 [boo|bul|sid]   src:mclibs mclibs: ftbfs with GCC-10 273 5 serious 2021-08-16
#965715 [boo||sid]   src:mclibs mclibs: Removal of obsolete debhelper compat 5 and 6 in bookworm 273 5 serious 2021-12-20
#982459 [M|u]   mdadm mdadm --examine in chroot without /proc,/dev,/sys mounted corrupts host's filesystem 25556 7 critical 2021-08-28
#999526 [boo||sid]   src:mdp mdp: FTBFS with numpy 1.21 (in experimental): dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p 3.9 returned exit code 13 192 5 serious 2021-11-20
#1002393 [boo||sid]   src:mdp mdp: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" returned exit code 13 192 5 serious 2021-12-22
#1009079 [+|P]   src:mdtraj mdtraj: autopkgtest timeout on arm64 (downloading pdb file?) 4 5 serious 2022-05-11
#963445 [boo|bul||sid]   src:mediaconch mediaconch: FTBFS: dh: error: Unknown sequence configure-Project/GNU/CLI/ (choose from: binary binary-arch binary-indep build build-arch build-indep clean install install-arch install-indep) 91 5 serious 2021-08-16
#884210   mediagoblin mediagoblin: fails to clean after build: rm: cannot remove './docs/build': Is a directory 4 5 serious 2017-12-12
#949532   src:medialibrary medialibrary: keep out of testing until vlc uses it 3 5 serious 2020-01-21
#1007941 [boo|sid]   megadown megadown: Should we remove this package? 32 5 serious 2022-03-20
#969885 [boo|bul|U|+|sid]   megadown megadown: [python] is required and it's not installed 32 6 grave 2022-03-19
#540972 [+]   memtest86 After moving to grub-pc memtest86+ does not launch. 1193 6 grave 2022-03-25
#563095   memtest86 memtest86: does not install in chroot/debian-live 1193 5 serious 2022-03-25
#1009741   src:mercurial mercurial: flaky autopkgtest which times out on amd64 regularly 8549 5 serious 2022-04-15
#1004107   src:meson meson: flaky autopkgtest on armhf: dictionary changed size during iteration -> timeout 4059 5 serious 2022-05-06
#913719   metche Don't include metche in Buster 25 5 serious 2021-10-14
#997183 [boo||sid]   src:meterec meterec: FTBFS: display.c:474:9: error: format not a string literal and no format arguments [-Werror=format-security] 80 5 serious 2021-10-23
#1009474 [boo||sid]   src:micropython micropython: FTBFS: dh_auto_test: error: cd ports/unix && make -j8 test STRIP=true MICROPY_PY_BTREE=0 MICROPY_SSL_AXTLS=0 MICROPY_SSL_MBEDTLS=1 MICROPY_PY_JNI=1 "TESTS_ARGS=-e '(?:ussl_basic|urandom_basic|import_pkg7)'" returned exit code 2 35 5 serious 2022-05-11
#999244 [boo|sid]   src:midish midish: missing required debian/rules targets build-arch and/or build-indep 50 5 serious 2021-12-12
#997819 [boo|P|sid]   mikutter mikutter: Depends: ruby-diva (< 1.1) but 1.1.0-1 is to be installed 22 5 serious 2022-03-26
#1002527   milter-greylist milter-greylist -u user does not correctly ensure user can update greylist.db 268 7 critical 2022-02-07
#937049 [boo|bul|exp||sid]   src:mini-buildd mini-buildd: Python2 removal in sid/bullseye 7 5 serious 2021-08-16
#933751   mini-buildd mini-buildd (build-)depends on cruft package. 7 5 serious 2021-09-07
#1006451 [boo|sid]   libminify-maven-plugin-java minify-maven-plugin: should not be part of a stable release unless actually used 6 5 serious 2022-03-18
#999123 [boo|sid]   src:minisapserver minisapserver: missing required debian/rules targets build-arch and/or build-indep 9 5 serious 2021-12-12
#927124   minitube minitube: Minitube version in Debian Stable it's too old and doesn't work anymore. 441 6 grave 2020-10-04
#896580   mixer.app mixer.app: Fails to work with ALSA 30 5 serious 2019-04-10
#984237 [boo||sid]   src:mkcue mkcue: ftbfs with GCC-11 285 5 serious 2021-10-10
#1008691   mkdocs-material mkdocs-material: Depends: python3-pymdownx but it is not installable 2 5 serious 2022-03-30
#965725 [boo||sid]   src:mkelfimage mkelfimage: Removal of obsolete debhelper compat 5 and 6 in bookworm 16 5 serious 2021-12-20
#915711 [boo|bul||sid]   src:mldemos mldemos FTBFS against opencv 3.4.4 in experimental 10 5 serious 2021-08-16
#922585 [boo|bul||sid]   src:mldemos FTBFS against opencv 4.0.1 (exp) 10 5 serious 2021-08-16
#972211 []   src:mldonkey FTBFS with OCaml 4.11.1 (-unsafe-string is not available) 200 5 serious 2021-12-17
#917644 []   src:mlton FTBFS: segmentation faults in test suite 58 5 serious 2021-09-22
#967990 [boo||sid]   mmorph mmorph: Removal of sys_nerr and sys_errlist 9 5 serious 2021-10-13
#957557 [boo|bul||sid]   src:mod-gearman mod-gearman: ftbfs with GCC-10 89 5 serious 2021-08-16
#958618 [boo|bul|sid]   src:mod-gearman mod-gearman: Build-Depends on deprecated dh-systemd which is going away 89 5 serious 2021-08-16
#967856 [boo|bul|sid]   src:mod-gearman mod-gearman: keep out of testing 89 5 serious 2021-08-16
#942737 [S|u]   libapache2-mod-gnutls libapache2-mod-gnutls: mod_gnutls consumes 100% cpu 186 6 grave 2020-11-29
#1009402 [boo|C||sid]   src:molmodel molmodel: FTBFS with tao-pegtl v3 23 5 serious 2022-04-14
#935286 [boo|bul||sid]   src:mongo-tools mongo-tools: FTBFS on amd64 2211 5 serious 2021-08-16
#988021 [S|u]   src:mongo-tools mongo-tools: CVE-2020-7924 2211 6 grave 2021-05-03
#972146 [S]   mono-runtime-common /usr/share/applications/mono-runtime-common.desktop: should not handle MIME type by executing arbitrary code 16395 6 grave 2021-11-10
#881911   monobristol monobristol: does not start 106 6 grave 2017-11-16
#1006509 [boo||sid]   src:moonshot-trust-router moonshot-trust-router: FTBFS with OpenSSL 3.0 0 5 serious 2022-05-09
#963651 []   src:morse-simulator morse-simulator: FTBFS with Sphinx 3.1: Theme error: An error happened in rendering the page morse. 88 5 serious 2021-03-02
#1005718 [boo||sid]   src:mosh mosh: FTBFS with OpenSSL 3.0 6439 5 serious 2022-05-09
#999198 [boo|sid]   src:mountpy mountpy: missing required debian/rules targets build-arch and/or build-indep 15 5 serious 2021-12-12
#965729 [boo||sid]   src:mountpy mountpy: Removal of obsolete debhelper compat 5 and 6 in bookworm 15 5 serious 2021-12-20
#984548   movim movim: fails to upgrade from 'buster': package post-installation script subprocess returned error exit status 1 4 5 serious 2021-03-04
#949264   movit nageru: FTBFS on arm/i386/mipsel architectures 7179 5 serious 2020-01-25
#922396 [+]   webext-noscript webext-noscript: version out of date -- does not work with current Firefox 319 5 serious 2021-12-23
#988149 []   src:mozjs60 mozjs60: Missing build dependency on tzdata 14111 5 serious 2021-05-06
#1005899 [boo|sid]   src:mplayer mplayer: should not release with bookworm 13112 5 serious 2022-03-16
#965730 [boo||sid]   src:mppenc mppenc: Removal of obsolete debhelper compat 5 and 6 in bookworm 1103 5 serious 2021-12-20
#999076 [boo|sid]   src:mppenc mppenc: missing required debian/rules targets build-arch and/or build-indep 1103 5 serious 2021-12-12
#984244 [boo||sid]   src:mpqc mpqc: ftbfs with GCC-11 287 5 serious 2022-01-12
#946452 [boo|bul||sid]   src:mpqc3 mpqc3: FTBFS in sid 11 5 serious 2021-08-16
#877035   mps-youtube mps-youtube: crashes with TypeError after search 104 6 grave 2018-05-28
#855453   mps-youtube mps-youtube can't search anything 104 5 serious 2017-05-25
#952583 [u]   mps-youtube mps-youtube: Mps-youtube failes to find anything because google disabled its api key... and a 2 more minor issues 104 6 grave 2020-02-26
#832087   mps-youtube mps-youtube: Missing dependency python-pkg-resources 104 5 serious 2016-07-30
#799097 [+]   mrtg-rrd mrtg-rrd: Regression after the fix for bug #787608. 61 6 grave 2017-07-10
#965734 [boo||sid]   src:mrtg-rrd mrtg-rrd: Removal of obsolete debhelper compat 5 and 6 in bookworm 61 5 serious 2021-12-20
#999077 [boo|sid]   src:msp430-libc msp430-libc: missing required debian/rules targets build-arch and/or build-indep 77 5 serious 2021-12-12
#965732 [boo||sid]   src:msp430-libc msp430-libc: Removal of obsolete debhelper compat 5 and 6 in bookworm 77 5 serious 2021-12-20
#1010543 [boo||sid]   src:mtail mtail: FTBFS on ppc64el 26 5 serious 2022-05-03
#998297 []   src:mu-editor mu-editor: FTBFS: AssertionError: Expected 'SendScintilla' to be called once. Called 0 times. 257 5 serious 2022-02-11
#965737 [boo||sid]   src:multimail multimail: Removal of obsolete debhelper compat 5 and 6 in bookworm 12 5 serious 2021-12-20
#998938 [boo|sid]   src:multimail multimail: missing required debian/rules targets build-arch and/or build-indep 12 5 serious 2021-12-12
#979095   multipath-tools Legally problematic GPL-3+ readline dependency 7219 5 serious 2022-04-15
#1005719 [boo||sid]   src:mumble mumble: FTBFS with OpenSSL 3.0 1759 5 serious 2022-05-09
#965239 []   musescore-snapshot musescore-snapshot: FTBFS against Qt 5.14: error: ambiguous overload for ‘operator<<’ 6 5 serious 2020-07-17
#754606 [boo|bul|bus||jes|sid|str]   src:mutextrace mutextrace: FTBFS on s390x: test failures 12 5 serious 2021-08-16
#743062 [boo|bul|bus||jes|sid|str]   src:mutextrace mutextrace: sometimes FTBFS: testsuite races 12 5 serious 2021-08-16
#1010813   src:mutter mutter: Let gtk4 4.6.3+ds1-2 migrate to testing first 50888 5 serious 2022-05-15
#952059 [boo|bul||sid]   src:mxt-app mxt-app: FTBFS: src/test/run_unit_tests.h:32: error: "assert_float_equal" redefined [-Werror] 2 5 serious 2021-08-16
#991212 [U]   python3-myhdl python3-myhdl: myhdl always crashes in python3.9/ast.py 99 6 grave 2022-03-10
#835166 [boo|bul|bus|sid|str]   libmyodbc libmyodbc: SIGFPE, Arithmetic exception in sqlchar_as_sqlwchar 619 6 grave 2021-08-16
#852457 [boo|bul|bus|sid]   src:myodbc myodbc: switch to build depend on the metapackage default-libmysqlclient-dev 619 5 serious 2021-08-16
#849630 [M]   libmyodbc libmyodbc: Programs using it fails with floating point exeption, then connects to mariadb 619 6 grave 2019-04-02
#841561 [boo|bul|bus||sid|str]   src:myodbc myodbc: FTBFS: stringutil.c:71:29: error: too few arguments to function 'my_malloc' 619 5 serious 2021-08-16
#868882 [boo|bul|sid]   libmyodbc libmyodbc: The package is not installable in Sid due to missing libmysqlclient18 dependency 619 6 grave 2021-08-16
#988718 [U|S|u]   src:mysql-8.0 Security fixes from the April 2021 Patch Update 13299 6 grave 2021-07-23
#853008 [+]   src:mysql-8.0 mysql-server-5.7: purge could delete mariadb-server files with inadequate warning 13299 5 serious 2021-03-03
#1005720 [boo||sid]   src:mysql-8.0 mysql-8.0: FTBFS with OpenSSL 3.0 13299 5 serious 2022-05-09
#987325 [U|S|u]   src:mysql-8.0 mysql-8.0: Security fixes from the April 2021 CPU 13299 6 grave 2021-07-23
#992239 [U|S|u]   src:mysql-8.0 Security fixes from the July 2021 CPU 13299 6 grave 2021-08-16
#1010052 []   src:mysql-8.0 mysql-8.0 FTBFS: error: ‘size_t’ has not been declared 13299 5 serious 2022-04-23
#923347   src:mysql-connector-python No sensible security support due to Oracle's policies 1003 5 serious 2019-11-18
#998833 [|+|u]   src:mysql-workbench mysql-workbench: FTBFS (error: '<unknown>' may be used uninitialized [-Werror=maybe-uninitialized]) 647 5 serious 2022-03-08
#1009657   mysql-workbench mysql-workbench: not installable under sid 647 5 serious 2022-04-13
#863596   mytop mytop can't be installed 664 6 grave 2019-02-05
#961969 [boo|bul|sid]   src:mz mz is now part of netsniff-ng 38 5 serious 2021-08-16
#957573 [boo|bul|sid]   src:mz mz: ftbfs with GCC-10 38 5 serious 2021-08-16
#1010970   src:nacl nacl: autopkgtest regression on armhf and i386: bus error 55 5 serious 2022-05-14
#965744 [boo||sid]   src:nat nat: Removal of obsolete debhelper compat 5 and 6 in bookworm 428 5 serious 2022-04-26
#1004018 [boo|sid]   smb-nat Is smb-nat still useful? 428 5 serious 2022-04-26
#1007934   nautilus nautilus: Favorites functionality his horribly broken 70562 6 grave 2022-03-18
#940139   nautilus nautilus: open files by double clicking or right click "open" 70562 5 serious 2019-09-12
#966180 [boo|sid|]   src:nautilus-sendto nautilus-sendto: deprecated and unmaintained upstream 27334 5 serious 2022-03-14
#780480   navi2ch navi2ch: Please change default server 14 5 serious 2021-02-05
#952259 [boo|bul||sid]   src:navi2ch navi2ch: FTBFS: Malformed UTF-8 character (fatal) at /usr/share/texinfo/Texinfo/ParserNonXS.pm line 3387. 14 5 serious 2021-08-16
#1002382 [boo||sid]   src:nbsphinx nbsphinx: FTBFS: AttributeError: module 'mistune' has no attribute 'BlockGrammar' 262 5 serious 2021-12-22
#997184 [boo||sid]   src:ncurses-hexedit ncurses-hexedit: FTBFS: init.c:390:10: error: format not a string literal and no format arguments [-Werror=format-security] 426 5 serious 2021-10-23
#937125 [boo|bul|+|sid]   src:neard neard: Python2 removal in sid/bullseye 91 5 serious 2021-08-16
#1007929 [|P]   src:netcfg netcfg: FTBFS on s390x 0 5 serious 2022-03-20
#997174 [boo||sid]   src:netdiag netdiag: FTBFS: statnet.c:471:32: error: format not a string literal and no format arguments [-Werror=format-security] 704 5 serious 2021-10-23
#999062 [boo|sid]   src:netmaze netmaze: missing required debian/rules targets build-arch and/or build-indep 90 5 serious 2021-12-12
#1001796 []   netopeer2 netopeer2: test_rpc fails on 32bits arches, fails package build 3 5 serious 2022-05-16
#981761   netopeer2 netopeer2 installs world-writable files 3 5 serious 2021-10-18
#965747 [boo||sid]   src:netsend netsend: Removal of obsolete debhelper compat 5 and 6 in bookworm 27 5 serious 2021-12-20
#999046 [boo|sid]   src:netsend netsend: missing required debian/rules targets build-arch and/or build-indep 27 5 serious 2021-12-12
#1006511 [boo||sid]   src:net-snmp net-snmp: FTBFS with OpenSSL 3.0 125716 5 serious 2022-05-16
#999285 [boo|sid]   src:net-telnet-cisco net-telnet-cisco: missing required debian/rules targets build-arch and/or build-indep 135 5 serious 2021-12-12
#1010303 [S|u]   src:networkd-dispatcher networkd-dispatcher: CVE-2022-29799 CVE-2022-29800 105 6 grave 2022-05-03
#997123 [boo||sid]   src:networkx networkx: FTBFS: '! LaTeX Error: File `tgtermes.sty' not found.' 3870 5 serious 2022-01-14
#984256 [boo||+|sid]   src:nextepc nextepc: ftbfs with GCC-11 3 5 serious 2021-11-19
#958605 [boo|bul|sid]   src:niceshaper niceshaper: Build-Depends on deprecated dh-systemd which is going away 2 5 serious 2021-08-16
#1006989 [boo|exp||sid]   src:nim nim: incompatible with OpenSSL 3.0 148 5 serious 2022-05-14
#998969 [boo|sid]   src:ninvaders ninvaders: missing required debian/rules targets build-arch and/or build-indep 223 5 serious 2021-12-12
#1002989 []   src:nnpack nnpack: FTBFS undefined reference to `nnp_shdotxf[1-8]_avx2' 0 5 serious 2022-01-02
#998288 []   node-clipanion node-clipanion: FTBFS: Cannot find type definition file for 'yup'. 0 5 serious 2021-11-01
#1009536 [boo||sid]   src:node-connect-timeout node-connect-timeout: FTBFS: dh_auto_test: error: /bin/sh -ex debian/tests/pkg-js/test returned exit code 1 6 5 serious 2022-04-13
#997592 [boo||sid]   src:node-copy-webpack-plugin node-copy-webpack-plugin: FTBFS: dh_auto_test: error: /bin/sh -ex debian/tests/pkg-js/test returned exit code 1 19 5 serious 2021-10-23
#894532   src:node-d3-format node-d3-format: Duplicates exisitng node-d3-format binary package 0 5 serious 2018-03-31
#1010344   node-espree FTBFS: some test fails with "An export name cannot include a lone surrogate" 61 5 serious 2022-04-30
#998258 []   node-fined node-liftoff: FTBFS: TypeError: isPlainObject is not a function 254 5 serious 2021-11-07
#997084 [boo||sid]   src:node-handlebars node-handlebars: FTBFS: build hangs 1321 5 serious 2021-10-23
#958682 [U|]   node-jsonld node-jsonld: Remove dependency to node-request 87 5 serious 2021-12-31
#1005940   node-lockfile node-lockfile: Abandoned upstream 7002 5 serious 2022-02-18
#1010513   node-lolex node-lolex: FTBFS, deprecated, replaced by @sinonjs/fake-timers 5 5 serious 2022-05-03
#994213 [S|u]   src:node-matrix-js-sdk node-matrix-js-sdk: CVE-2021-40823: E2EE vulnerability 4 6 grave 2021-09-13
#1008170 []   node-openid FTBFS: randomly test failures 6 5 serious 2022-03-30
#1009598 [boo||H|sid]   node-postcss-loader node-katex: FTBFS: TypeError: this.getOptions is not a function 1 5 serious 2022-05-12
#997587 [boo||sid]   src:node-request node-request: FTBFS: dh_auto_test: error: /bin/sh -ex debian/tests/pkg-js/test returned exit code 1 7606 5 serious 2021-10-23
#1002901 [S|u]   node-request-capture-har node-request-capture-har is a wrapper around deprecated node-request 743 5 serious 2021-12-31
#966446 []   src:node-solid-jose node-solid-jose: FTBFS Error: Cannot find module 'babel-helper-function-name' 0 5 serious 2020-07-28
#1009528 [boo||sid]   src:node-temporary node-temporary: FTBFS: dh_auto_test: error: /bin/sh -ex debian/tests/pkg-js/test returned exit code 2 5 5 serious 2022-04-13
#966447 []   src:node-trust-jwa node-trust-jwa: FTBFS: Error: Cannot find module 'babel-helper-function-name' 0 5 serious 2020-07-28
#1002262 [boo||sid]   src:node-trust-webcrypto node-trust-webcrypto: FTBFS: make[1]: *** [debian/rules:18: override_dh_auto_test] Error 1 5 5 serious 2022-03-16
#1002494   webpack webpack 5 unusable: TypeError: this.program.configureOutput 199 6 grave 2021-12-23
#993693   webpack ReferenceError: options is not defined 199 6 grave 2021-09-04
#989733   webpack webpack: Error: Cannot find module 'array-back' 199 5 serious 2021-06-11
#982766 [bul-i]   src:node-webpack node-webpack: remove dependency on node-uglifyjs-webpack-plugin 199 5 serious 2022-05-03
#974616 [u]   nomacs nomacs uses internal libexiv2 functions to get the user comment 471 5 serious 2021-12-27
#1000441 []   src:nomad nomad: FTBFS in bullseye: certificate has expired 89 5 serious 2021-11-23
#994214 [boo|exp||sid]   src:nomad nomad FTBFS in unstable 89 5 serious 2021-11-16
#982632   nomad-driver-podman 0.1.0 release is outdated and incompatible with podman 3.0 3 6 grave 2021-02-12
#1006516 [boo||sid]   src:nordugrid-arc nordugrid-arc: FTBFS with OpenSSL 3.0 25 5 serious 2022-05-09
#1001661   src:notcurses notcurses: flaky autopkgtests on armhf 55 5 serious 2022-04-05
#965748 [boo||sid]   src:notify-sharp notify-sharp: Removal of obsolete debhelper compat 5 and 6 in bookworm 649 5 serious 2021-12-20
#984253 [boo||sid]   src:ns2 ns2: ftbfs with GCC-11 536 5 serious 2021-10-10
#998985 [boo|sid]   src:nslint nslint: missing required debian/rules targets build-arch and/or build-indep 91