Navigation: Suites / Filters / Types / Fields / Sort / Format / Search / Results

Bugs search

Useful queries for testing (bookworm)

Suites[1]

Filters

off / include / exclude
  • tagged confirmed
  • tagged patch
  • tagged pending
  • tagged security
  • tagged wontfix
  • tagged moreinfo
  • tagged upstream
  • tagged unreproducible
  • tagged help
  • tagged d-i
  • forwarded upstream
  • claimed bugs
  • fixed in deferred/delayed
  • packages not in main
  • packages not in stretch
  • packages not in buster
  • packages not in bullseye
  • packages not in bookworm
  • packages in base system
  • packages in standard installation
  • orphaned packages
  • merged bugs
  • marked as done
  • outdated binaries in stretch
  • outdated binaries in buster
  • outdated binaries in bullseye
  • outdated binaries in bookworm
  • outdated binaries in sid
  • different versions in bookworm and sid
  • newer in Ubuntu than in sid
  • RT tag for stretch: ignore
  • RT tag for stretch: will-remove
  • RT tag for stretch: can-defer
  • RT tag for stretch: is-blocker
  • RT tag for stretch: no-auto-remove
  • RT tag for stretch: pu
  • RT tag for buster: ignore
  • RT tag for buster: will-remove
  • RT tag for buster: can-defer
  • RT tag for buster: is-blocker
  • RT tag for buster: no-auto-remove
  • RT tag for buster: pu
  • RT tag for bullseye: ignore
  • RT tag for bullseye: will-remove
  • RT tag for bullseye: can-defer
  • RT tag for bullseye: is-blocker
  • RT tag for bullseye: no-auto-remove
  • RT tag for bullseye: pu
  • RT tag for bookworm: ignore
  • RT tag for bookworm: will-remove
  • RT tag for bookworm: can-defer
  • RT tag for bookworm: is-blocker
  • RT tag for bookworm: no-auto-remove
  • RT tag for bookworm: pu
  • RT unblock hint
  • RT blocked
  • RT too young
  • RT ready to migrate
  • key packages
  • pseudo packages
  • packages marked for autoremoval
  • closed in packages in new
  • newer than days
  • modified in the last days
  • blocking bug
  • usertag for user

Bugs or packages selection


  ignore:
  ignore:
  ignore:
 
 

Additional fields

Sort

Format

2389 bugs found

bug# tags package title popcon severity modified
#899437 [boo|bul|sid]   src:389-admin 389-admin: Invalid maintainer address pkg-fedora-ds-maintainers@lists.alioth.debian.org 20 5 serious 2021-08-16
#899438 [boo|bul|sid]   src:389-admin-console 389-admin-console: Invalid maintainer address pkg-fedora-ds-maintainers@lists.alioth.debian.org 19 5 serious 2021-08-16
#899436 [boo|bul|sid]   src:389-adminutil 389-adminutil: Invalid maintainer address pkg-fedora-ds-maintainers@lists.alioth.debian.org 24 5 serious 2021-08-16
#899435 [boo|bul|sid]   src:389-ds-console 389-ds-console: Invalid maintainer address pkg-fedora-ds-maintainers@lists.alioth.debian.org 16 5 serious 2021-08-16
#899444 [boo|bul|sid]   src:389-dsgw 389-dsgw: Invalid maintainer address pkg-fedora-ds-maintainers@lists.alioth.debian.org 15 5 serious 2021-08-16
#965400 [boo||sid]   src:aa3d aa3d: Removal of obsolete debhelper compat 5 and 6 in bookworm 69 5 serious 2021-12-20
#965401 [boo||sid]   src:aa3d aa3d: Removal of obsolete debhelper compat 5 and 6 in bookworm 69 5 serious 2021-12-20
#970454 []   src:aac-tactics aac-tactics: FTBFS in sid 7 5 serious 2021-03-07
#805988 [boo|bul|bus||H|sid|str]   src:aboot aboot: FTBFS on amd64 when built with dpkg-buildpackage -A 16 5 serious 2021-08-16
#853298 [boo|bul|bus||sid]   src:accelio accelio: ftbfs with GCC-7 0 5 serious 2021-08-16
#997130 [boo||sid]   src:acmetool acmetool: FTBFS: util_test.go:24: error: x509: signature over certificate returned by signer is invalid: crypto/rsa: verification error 141 5 serious 2021-10-23
#954189 [bus]   acmetool acmetool: Buster acmetool stops working in June 1, 2020 141 6 grave 2020-10-06
#995928   src:acorn acorn: doc directory shipped by both binaries 253 5 serious 2021-10-12
#1003897   acpi acpi: ACPI errors at startup 48847 6 grave 2022-01-17
#983959 [boo|exp||+|sid]   src:actor-framework actor-framework: ftbfs with GCC-11 28 5 serious 2022-01-01
#1002210 [boo||sid]   src:adapt adapt: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p "3.10 3.9" returned exit code 13 3 5 serious 2022-01-21
#983961 [boo||sid]   src:advancecomp advancecomp: ftbfs with GCC-11 2661 5 serious 2021-10-10
#997098 [boo||sid]   src:aegisub aegisub: FTBFS: make[2]: *** No rule to make target '/<<PKGBUILDDIR>>/Makefile.inc'. Stop. 469 5 serious 2021-10-23
#999251 [boo|sid]   src:aewm++ aewm++: missing required debian/rules targets build-arch and/or build-indep 29 5 serious 2021-12-12
#1002334 [boo||sid]   src:aiohttp-wsgi aiohttp-wsgi: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p "3.10 3.9" returned exit code 13 14 5 serious 2021-12-22
#997106 [boo||sid]   src:aiorwlock aiorwlock: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p 3.9 returned exit code 13 2 5 serious 2021-10-23
#985760   amd64-microcode amd64-microcode: jessie-lts has newer version than stretch(-lts) 28580 5 serious 2021-03-22
#994093   libgradle-android-plugin-java libgradle-android-plugin-java: tries to use removed method setDependencyCacheDir() 207 6 grave 2021-09-11
#894284 [|+]   src:android-platform-tools-base android-platform-tools-base FTBFS with openjdk-9 207 5 serious 2020-03-20
#793668   angband-audio angband-audio: maintainer scripts mishandle angband-data's /usr/share/angband/xtra/sound/sound.cfg 0 5 serious 2018-09-23
#997116 [boo||sid]   src:anjuta-extras anjuta-extras: FTBFS: gatomic.h:113:19: error: argument 2 of ‘__atomic_load’ must not be a pointer to a ‘volatile’ type 240 5 serious 2021-10-23
#884710 []   src:ants ants: FTBFS: URL using bad/illegal format or missing URL 45 5 serious 2020-09-27
#909833 [boo|bul|bus|exp||sid]   src:ants ants FTBFS with gcc 8 45 5 serious 2021-08-16
#905417   ants ants: broken symlink: /usr/bin/jointfusion -> ../lib/ants/jointfusion 45 5 serious 2018-08-04
#872741 [boo|bul|bus|exp||sid]   src:ants ants: frequent test failures on amd64 45 5 serious 2021-08-16
#967010 [M]   apache2 apache2: last debian 10.4 , last apache avail from repo hangs on install (and start phase) 98242 6 grave 2022-01-23
#1002244 [boo||sid]   src:apertium-en-es apertium-en-es: FTBFS: apertium-gen-modes fails 43 5 serious 2021-12-21
#979462 [boo||+|sid]   aplus-fsf aplus-fsf: FTBFS against glibc 2.32 115 5 serious 2021-10-11
#983970 [boo||+|sid]   src:aplus-fsf aplus-fsf: ftbfs with GCC-11 115 5 serious 2021-10-13
#891698   apmd apmd: daemon never starts (apm_available is hardcoded to no) 687 6 grave 2019-01-28
#965410 [boo||sid]   src:apsfilter apsfilter: Removal of obsolete debhelper compat 5 and 6 in bookworm 89 5 serious 2021-12-20
#999010 [boo|sid]   src:apsfilter apsfilter: missing required debian/rules targets build-arch and/or build-indep 89 5 serious 2021-12-12
#1003253 [d-i|H]   apt [Bug report] Segmentation fault while invoking apt with parameters 208383 5 serious 2022-01-07
#922223   apt apt: terminate called after throwing an instance of 'std::logic_error' ... Aborted 208383 5 serious 2019-03-04
#989830   apt apt: fails to upgrade libmrpt-dev from buster to bullseye 208383 5 serious 2021-06-14
#987062   apt apt: fails to upgrade guile-2.2-libs from buster to bullseye 208383 5 serious 2021-06-08
#861029   aptdaemon AttributeError: When using gi.repository you must not import static modules like "gobject" 2579 6 grave 2017-04-23
#1002221 [boo||sid]   src:apt-dpkg-ref apt-dpkg-ref: FTBFS: dvips: DVI file can't be opened: apt-dpkg-ref.dvi: No such file or directory 214 5 serious 2021-12-21
#801587 [+]   apt-offline "apt-offline (old) stable fixes for Wheezy" 217 5 serious 2021-09-22
#999315 [boo|sid]   src:apwal apwal: missing required debian/rules targets build-arch and/or build-indep 51 5 serious 2021-12-12
#983972 [boo||sid]   src:aqsis aqsis: ftbfs with GCC-11 59 5 serious 2021-10-10
#1003979 [boo|sid]   arachne-pnr arachne-pnr build-depends on removed package 231 5 serious 2022-01-18
#1001823 [+]   ardentryst Ardentryst near-unplayable after Python3 port 112 6 grave 2021-12-17
#932631 [boo|bul|sid]   src:argus-client argus-client ftbfs in unstable 24 5 serious 2021-08-16
#1001653 [boo|+|sid|u]   src:aribas aribas: autopkgtest fails with glibc >= 2.33: stack smashing detected 23 5 serious 2021-12-13
#998043 [|u]   armnn armnn: Tests fail with 'illegal instruction' on NEON-less hardware 3 5 serious 2021-10-29
#897707 [boo|bul|bus|+|sid]   src:arrayfire arrayfire: ftbfs with GCC-8 78 5 serious 2021-08-16
#892288 [boo|bul|bus|U||+|sid]   src:arrayfire arrayfire FTBFS on i386: test segfaults 78 5 serious 2021-08-16
#947277 []   src:arriero arriero: missing Build-Depends: dh-python 6 5 serious 2019-12-23
#966719 [boo|bul|exp|sid]   src:arriero arriero: Unversioned Python removal in sid/bullseye 6 5 serious 2021-08-16
#904118   arriero arriero: arriero.moo fails to import 6 5 serious 2019-01-14
#999113 [boo|sid]   src:asql asql: missing required debian/rules targets build-arch and/or build-indep 31 5 serious 2021-12-12
#965418 [boo||sid]   src:asql asql: Removal of obsolete debhelper compat 5 and 6 in bookworm 31 5 serious 2021-12-20
#935669 [boo|bul|P|sid]   assaultcube-data assaultcube-data: Outdated version makes assaultcube uninstallable 135 5 serious 2021-08-16
#891205 []   src:assword assword FTBFS: assword: command not found 14 5 serious 2021-07-31
#947510   asterisk-espeak Asterisk won't response for a while after run the TTS for the first time. 22 6 grave 2020-03-28
#965429 [boo||sid]   src:asterisk-prompt-fr-armelle asterisk-prompt-fr-armelle: Removal of obsolete debhelper compat 5 and 6 in bookworm 4 5 serious 2021-12-20
#999033 [boo|sid]   src:asterisk-prompt-fr-armelle asterisk-prompt-fr-armelle: missing required debian/rules targets build-arch and/or build-indep 4 5 serious 2021-12-12
#999175 [boo|sid]   src:asterisk-prompt-fr-proformatique asterisk-prompt-fr-proformatique: missing required debian/rules targets build-arch and/or build-indep 11 5 serious 2021-12-12
#965421 [boo||sid]   src:asterisk-prompt-fr-proformatique asterisk-prompt-fr-proformatique: Removal of obsolete debhelper compat 5 and 6 in bookworm 11 5 serious 2021-12-20
#936159 [boo|bul|sid]   src:astk astk: Python2 removal in sid/bullseye 134 5 serious 2021-08-16
#966720 [boo|bul|sid]   src:astk astk: Unversioned Python removal in sid/bullseye 134 5 serious 2021-08-16
#1003037 []   src:astra-toolbox astra-toolbox: FTBFS: error: parameter packs not expanded with '...' 5 5 serious 2022-01-08
#1001491   src:astroscrappy astroscrappy: autopkgtest regression on armhf 157 5 serious 2021-12-11
#996114 [boo||sid]   src:atig atig: FTBFS with ruby3.0: ERROR: Test "ruby3.0" failed: NoMethodError: 3 5 serious 2021-10-11
#948087 []   src:aufs aufs build depends on the removed linux-kbuild-5.2 9412 5 serious 2020-06-20
#943332 [boo|bul||sid]   src:aufs-tools aufs-tools FTBFS: aufs-util for aufs4.14 20190211, but aufs is 5.2.5+-20190909. 10610 5 serious 2021-08-16
#921672   auto-complete-el auto-complete-el: 1.3.1-2+deb9u1 causes regression in gocode-auto-complete-el 248 5 serious 2019-02-07
#997145 [boo||sid]   src:autoconf2.69 autoconf2.69: FTBFS: autoconf.texi:9: unknown command `setcontentsaftertitlepage' 38 5 serious 2021-10-23
#899309 [U]   src:autofill-forms autofill-forms: Replace it with non legacy autofillforms-e10 to be compatible with ff 60. 40 5 serious 2018-12-05
#942964 [boo|bul|sid]   src:avw.lv2 avw.lv2: Python2 removal in sid/bullseye 93 5 serious 2021-08-16
#970405 [boo|bul|sid]   src:avw.lv2 avw.lv2 build-depends unsatisfiable in testing and unstable. 93 5 serious 2021-08-16
#944542 [boo|bul|sid]   aws-shell aws-shell: prompt_toolkit 3.x support 75 5 serious 2021-09-05
#953326 [S|u]   src:axtls axtls: CVE-2019-9689 CVE-2019-10013 4 6 grave 2020-03-07
#949942 []   src:backup2swift backup2swift build depends on the removed pep8 transitional package 3 5 serious 2020-01-27
#1002409 [boo||sid]   src:backupchecker backupchecker: FTBFS: You need at least Python 3.4 to use BackupChecker 14 5 serious 2021-12-22
#997139 [boo||sid]   src:bacula bacula: FTBFS: configure: error: cannot find required auxiliary files: config.rpath mkinstalldirs config.guess config.sub ltmain.sh install-sh 2845 5 serious 2021-10-25
#1002245 [boo||sid]   src:bacula-doc bacula-doc: FTBFS: cp: 'console/Console_Operators_Guide.html' and 'console/index.html' are the same file 72 5 serious 2021-12-21
#965434 [boo||sid]   src:barada-pam barada-pam: Removal of obsolete debhelper compat 5 and 6 in bookworm 1 5 serious 2021-12-20
#1000796   base-passwd update-passwd only remove item one time 208390 7 critical 2021-11-29
#968381   bashtop bashtop: seems superceded by Python-based bpytop 539 5 serious 2021-02-04
#998180   src:basix basix: no longer builds any binaries 19 5 serious 2021-10-31
#983982 [boo||+|sid]   src:bazel-bootstrap bazel-bootstrap: ftbfs with GCC-11 30 5 serious 2021-10-10
#983985 [boo||sid]   src:bctoolbox bctoolbox: ftbfs with GCC-11 6840 5 serious 2021-10-10
#905782   bdfproxy Invalid dependency to mitmproxy old python2 module 0 6 grave 2018-11-28
#977056 [|+]   src:beanbag beanbag FTBFS with pytest 6 8 5 serious 2021-01-24
#965432 [boo||sid]   src:beancounter beancounter: Removal of obsolete debhelper compat 5 and 6 in bookworm 21 5 serious 2021-12-20
#974792 [boo|sid|u]   beignet beignet: Please upgrade to llvm-toolchain-11 2399 5 serious 2021-10-22
#974805 [boo|sid|u]   beignet beignet: Please upgrade to llvm-toolchain-11 2399 5 serious 2021-10-22
#1004212   src:berkeley-abc berkeley-abc: autopkgtest regression on arm64, i386 and ppc64el: Segmentation fault 390 5 serious 2022-01-22
#965431 [boo||sid]   src:bfbtester bfbtester: Removal of obsolete debhelper compat 5 and 6 in bookworm 446 5 serious 2021-12-20
#965435 [boo||sid]   src:biabam biabam: Removal of obsolete debhelper compat 5 and 6 in bookworm 103 5 serious 2021-12-20
#965436 [boo||sid]   src:bidiui bidiui: Removal of obsolete debhelper compat 5 and 6 in bookworm 46 5 serious 2021-12-20
#903586   src:bind9 bind: fails to build twice in a row 197288 5 serious 2021-12-10
#903761   src:bind9 bind: fails to install: rndc-confgen: The -r option has been deprecated. 197288 5 serious 2021-12-10
#806946   bindgraph bindgraph doesn't show any graphic 47 6 grave 2018-05-18
#931756 [+]   bindgraph bindgraph stop action fails 47 5 serious 2019-07-10
#999287 [boo|sid]   src:binfmtc binfmtc: missing required debian/rules targets build-arch and/or build-indep 49 5 serious 2021-12-12
#983990 [boo||sid]   src:bino bino: ftbfs with GCC-11 116 5 serious 2021-10-10
#1003057 []   binutils binutils - test failure on arm64: REGRESSION (PASS -> FAIL): PLT PC-relative offset overflow check 136920 5 serious 2022-01-04
#1001276   binutils binutils: Hijacks libctf library name on (k)FreeBSD 136920 5 serious 2021-12-07
#987379   binutils llvm-toolchain-11 autopkgtest segfaults on armhf 136920 5 serious 2021-10-30
#987525   src:binutils64 binutils64: Missing Built-Using for binutils 0 5 serious 2021-04-25
#987526 []   src:binutils64 binutils64 FTBFS: Failed to apply patches 0 5 serious 2021-04-25
#965439 [boo|exp||sid]   src:binutils-msp430 binutils-msp430: Removal of obsolete debhelper compat 5 and 6 in bookworm 87 5 serious 2022-01-19
#998996 [boo|exp|sid]   src:binutils-msp430 binutils-msp430: missing required debian/rules targets build-arch and/or build-indep 87 5 serious 2021-12-30
#983991 [boo||sid]   src:bist bist: ftbfs with GCC-11 18 5 serious 2021-10-10
#999197 [boo|sid]   src:bitlbee bitlbee: missing required debian/rules targets build-arch and/or build-indep 242 5 serious 2021-12-12
#876908 [boo|bul|bus|exp|sid]   src:blcr Is blcr completely useless? 1048 5 serious 2021-08-16
#965438 [boo|exp||sid]   src:blcr blcr: Removal of obsolete debhelper compat 5 and 6 in bookworm 1048 5 serious 2021-12-30
#776920   blcr-dkms blcr-dkms: fails to build kernel module for 3.16.0-4-amd64 1048 5 serious 2015-02-03
#877238 [boo|bul|bus|exp||sid]   src:blcr blcr: FTBFS: /bin/sh: 1: cd: can't cd to debian/blcr-source/usr/src/modules/blcr 1048 5 serious 2021-08-16
#887880 []   src:boinc-app-eah-brp boinc-app-eah-brp: non-standard gcc/g++ used for build (gcc-5) 0 5 serious 2019-11-26
#949603 [boo|bul|sid]   src:boinc-app-eah-brp boinc-app-eah-brp should not use the private binutils shared libraries 0 5 serious 2021-08-16
#999322 [boo|sid]   src:bonnie++ bonnie++: missing required debian/rules targets build-arch and/or build-indep 1772 5 serious 2021-12-12
#983999 [boo||+|sid]   src:bonnie++ bonnie++: ftbfs with GCC-11 1772 5 serious 2021-10-10
#906340 [boo|bul|bus||sid]   src:bookkeeper bookkeeper: FTBFS in buster/sid (Could not resolve dependencies for project org.apache.bookkeeper:bookkeeper-server:jar:4.4.0) 0 5 serious 2021-08-16
#962523   src:boost1.71 libboost-*1.71.0 packages need Breaks: libboost-*1.67.0 1318 6 grave 2020-06-09
#978000   src:boost1.71 boost1.71: should not be part of bullseye 1318 5 serious 2020-12-24
#962320   src:boost1.71 libboost-*1.71.0 packages need Breaks: libboost-*1.67.0 1318 6 grave 2020-06-23
#962527   src:boost1.71 libboost-*1.71.0 packages need Breaks: libboost-*1.67.0 1318 6 grave 2020-06-09
#1000506 []   src:boost1.71 boost1.71 FTBFS with Python 3.10 1318 5 serious 2021-12-04
#999136 [boo|sid]   src:bopm bopm: missing required debian/rules targets build-arch and/or build-indep 5 5 serious 2021-12-12
#669728 [boo|+|sid]   bopm [PATCH] bopm: Helping to update to packaging format 3.0 5 5 serious 2022-01-09
#999139 [boo|sid]   src:bplay bplay: missing required debian/rules targets build-arch and/or build-indep 178 5 serious 2021-12-12
#965440 [boo||sid]   src:bplay bplay: Removal of obsolete debhelper compat 5 and 6 in bookworm 178 5 serious 2021-12-20
#999104 [boo|sid]   src:brag brag: missing required debian/rules targets build-arch and/or build-indep 34 5 serious 2021-12-12
#1002414 [boo||sid]   src:brebis brebis: FTBFS: You need at least Python 3.4 to use Brebis 2 5 serious 2021-12-22
#988156 [boo|bul|bul-i|sid]   brz-loom breezy breaks breezy-loom autopkgtest: FAILED (failures=4) 7 5 serious 2021-08-16
#998516   bridge-utils bridge-utils: Kernel assigns same MAC-address to the bridge on 2 similar network devices 20118 5 serious 2022-01-08
#993716 [ipv6]   bridge-utils bridge-utils: IPv6 network bridge fails after upgrading Buster to Bullseye 20118 7 critical 2022-01-08
#936241 [boo|bul|sid]   src:broctl broctl: Python2 removal in sid/bullseye 0 5 serious 2021-08-16
#966722 [boo|bul|sid]   src:broctl broctl: Unversioned Python removal in sid/bullseye 0 5 serious 2021-08-16
#998206 [S]   calendar calendar: cronjob processes all users’ calendars as root, allowing information disclosure 146338 5 serious 2021-12-08
#941714 [+]   src:bst-external bst-external: file conflict: installs .coverage file 7 5 serious 2021-01-31
#997224 [boo||sid]   src:btag btag: FTBFS: InteractiveTagger.cpp:201:34: error: ‘bool TagLib::String::isNull() const’ is deprecated [-Werror=deprecated-declarations] 76 5 serious 2021-10-23
#997326 [boo||sid]   src:bwctl bwctl: FTBFS: configure: error: Couldn't find I2util library 24 5 serious 2021-10-23
#965445 [boo||sid]   src:byacc byacc: Removal of obsolete debhelper compat 5 and 6 in bookworm 1216 5 serious 2022-01-02
#965444 [boo||sid]   src:byacc-j byacc-j: Removal of obsolete debhelper compat 5 and 6 in bookworm 10 5 serious 2021-12-20
#988512 [+]   ca-cacert ca-cacert: class3 certificate will expire soon (on May 20 17:48:02 2021 GMT) 292 6 grave 2021-06-14
#990409 [U]   ca-cacert ca-cacert: should this package be removed? 292 5 serious 2021-08-15
#987602 [+]   src:ca-certificates ca-certificates-java,default-jre-headless,openjdk-11-jre-headless: get rid of the circular dependency 206568 5 serious 2021-08-14
#922981 [P|S]   ca-certificates-java ca-certificates-java: /etc/ca-certificates/update.d/jks-keystore doesn't update /etc/ssl/certs/java/cacerts 78800 5 serious 2021-08-14
#929685 [+|P]   ca-certificates-java, default-jre-headless, openjdk-11-jre-headless ca-certificates-java,default-jre-headless,openjdk-11-jre-headless: get rid of the circular dependency 0 5 serious 2021-08-14
#668477 [boo|+|sid]   cadaver [PATCH] cadaver: Helping to update to packaging format 3.0 865 5 serious 2022-01-09
#965443 [boo||sid]   src:cadaver cadaver: Removal of obsolete debhelper compat 5 and 6 in bookworm 865 5 serious 2021-12-20
#986487 [boo||+|P|sid]   caftools caftools: FTBFS with glibc >= 2.32 1 5 serious 2021-11-17
#992164   calamares calamares: Creating a new blank partition table GPT/UEFI results in failure 106 7 critical 2021-11-30
#1004103 []   src:calcurse calcurse FTBFS on big endian 361 5 serious 2022-01-22
#936268 [boo|bul|sid]   src:caldav-tester caldav-tester: Python2 removal in sid/bullseye 8 5 serious 2021-08-16
#997120 [boo||sid]   src:camitk camitk: FTBFS: ld: cannot find CMakeFiles/application-config.dir/CommandLineOptions.ixx.o: No such file or directory 210 5 serious 2021-10-23
#915837 [boo|bul|bus|sid]   camping camping: FTBFS with rails 5.2 4 5 serious 2021-08-16
#999145 [boo|sid]   src:cappuccino cappuccino: missing required debian/rules targets build-arch and/or build-indep 57 5 serious 2021-12-12
#965446 [boo||sid]   src:cappuccino cappuccino: Removal of obsolete debhelper compat 5 and 6 in bookworm 57 5 serious 2021-12-20
#947518 [boo|bul||sid]   src:casparcg-server casparcg-server: FTBFS: xf86vmode library not found - required for GLFW 7 5 serious 2021-08-16
#984008 [boo||sid]   src:cbmc cbmc: ftbfs with GCC-11 43 5 serious 2021-10-10
#1002779 [boo||sid]   src:cdbs cdbs: FTBFS: tests failed 4414 5 serious 2021-12-28
#887649 [boo|bul|bul-i|sid]   cdebconf-gtk-terminal cdebconf-gtk-terminal: Please don't depend on unmaintained vte 0 5 serious 2021-08-16
#497471 [bul-i|bus-i|sar|squ-i|whe-i]   cdimage.debian.org sarge images have syslinux binaries without source 0 5 serious 2019-04-04
#507706 [bul-i|bus-i|squ-i|whe-i]   cdimage.debian.org Missing sources for d-i components/kernel of etch-n-half images 0 5 serious 2019-04-04
#965449 [boo||sid]   src:cdrkit cdrkit: Removal of obsolete debhelper compat 5 and 6 in bookworm 56025 5 serious 2021-12-20
#933981 [d-i]   cdrom cdrom: USB, KVM create connect/disconnect loop in level1 (repair) install 0 6 grave 2019-08-05
#878983 [boo|bul|bus||sid]   src:cduce cduce FTBFS with OCaml 4.05.0 0 5 serious 2021-08-16
#999908   python3-celery-haystack-ng python3-celery-haystack-ng: missing Breaks+Replaces: python3-django-celery-haystack (<< 0.20) 0 5 serious 2021-11-18
#957080 [boo|bul||sid]   src:cernlib cernlib: ftbfs with GCC-10 416 5 serious 2021-08-16
#965451 [boo||sid]   src:cernlib cernlib: Removal of obsolete debhelper compat 5 and 6 in bookworm 416 5 serious 2021-12-20
#852674   cfengine3 cfengine3: should depend on exact version of libpromises3 632 5 serious 2021-08-21
#999167 [boo|sid]   src:cfingerd cfingerd: missing required debian/rules targets build-arch and/or build-indep 120 5 serious 2021-12-12
#998933 [boo|sid]   src:cgilib cgilib: missing required debian/rules targets build-arch and/or build-indep 44 5 serious 2021-12-12
#899467 [boo|bul|bus|sid]   src:cgminer cgminer: Invalid maintainer address pkg-bitcoin-devel@lists.alioth.debian.org 177 5 serious 2021-08-16
#900929 [S]   cgminer CVE-2018-10057 CVE-2018-10058 177 6 grave 2018-06-06
#987939 []   src:cgminer cgminer: fails to build from the source 177 5 serious 2021-05-02
#978782 [boo|sid]   src:charybdis charybdis: ftbfs with autoconf 2.70 7 5 serious 2021-08-24
#981009 [u]   charybdis charybdis abandoned upstream, do not ship in bullseye 7 5 serious 2021-02-18
#1002241 [boo|fie||sid]   src:chatty chatty: FTBFS: dh_auto_test: error: cd _build && LC_ALL=C.UTF-8 MESON_TESTTHREADS=4 meson test returned exit code 1 37 5 serious 2021-12-22
#862378   check-all-the-things check-all-the-things: not suitable for Debian stable at this time 45 5 serious 2021-09-22
#981762   chibi-scheme-images chibi-scheme-images fails to install: chibi-scheme: not found 8 5 serious 2021-02-03
#912485 [boo|bul|sid]   src:childsplay childsplay: Please migrate to python3-pygame 279 5 serious 2021-11-16
#966725 [boo|bul|sid]   src:childsplay childsplay: Unversioned Python removal in sid/bullseye 279 5 serious 2021-11-16
#936298 [boo|bul|sid]   src:childsplay childsplay: Python2 removal in sid/bullseye 279 5 serious 2021-11-16
#965454 [boo||sid]   src:chise-base chise-base: Removal of obsolete debhelper compat 5 and 6 in bookworm 5 5 serious 2021-12-20
#988094 [+|P|u]   chkservice reportbug: chkservice fails to control certain services 121 6 grave 2021-06-22
#984010 [boo||sid]   src:chkservice chkservice: ftbfs with GCC-11 121 5 serious 2021-10-10
#965457 [boo||sid]   src:choosewm choosewm: Removal of obsolete debhelper compat 5 and 6 in bookworm 34 5 serious 2021-12-20
#998939 [boo|sid]   src:chrootuid chrootuid: missing required debian/rules targets build-arch and/or build-indep 92 5 serious 2021-12-12
#965455 [boo||sid]   src:chrootuid chrootuid: Removal of obsolete debhelper compat 5 and 6 in bookworm 92 5 serious 2021-12-20
#984012 [boo||sid]   src:chuck chuck: ftbfs with GCC-11 44 5 serious 2021-10-10
#999295 [boo|sid]   src:chuck chuck: missing required debian/rules targets build-arch and/or build-indep 44 5 serious 2021-12-12
#945625 [u]   src:cicero cicero: Python2 removal in sid/bullseye 29 5 serious 2021-11-16
#993014 []   src:cifs-utils cifs-utils non-parallel FTBFS 25370 5 serious 2021-08-26
#936303   src:cinfony cinfony: Python2 removal in sid/bullseye 12 5 serious 2021-11-16
#939065 [boo|bul||sid]   src:cinfony BD on python-rdkit which isn't build anymore and isn't in bullseye 12 5 serious 2021-08-16
#965468 [boo||sid]   src:clamassassin clamassassin: Removal of obsolete debhelper compat 5 and 6 in bookworm 164 5 serious 2021-12-20
#999015 [boo|sid]   src:clamassassin clamassassin: missing required debian/rules targets build-arch and/or build-indep 164 5 serious 2021-12-12
#1002180 [boo||+|P|sid]   src:clamfs clamfs: FTBFS: stats.cxx:73:34: error: ‘mallinfo mallinfo()’ is deprecated [-Werror=deprecated-declarations] 167 5 serious 2022-01-19
#1000934 [boo||sid]   src:clazy clazy: FTBFS on i386 with llvm-toolchain-13 201 5 serious 2021-12-02
#949767 [boo|bul|sid]   src:clblas clblas: *gemm wrong answers in out-of-order queues 356 5 serious 2021-08-16
#999050 [boo|sid]   src:cldump cldump: missing required debian/rules targets build-arch and/or build-indep 5 5 serious 2021-12-12
#961834 [boo|bul|sid]   clearlooks-phenix-theme clearlooks-phenix-theme: Theme look distorted possibly due to recent GTK3 upgrade 606 5 serious 2021-08-16
#984014 [boo|U||+|sid]   src:clementine clementine: ftbfs with GCC-11 3270 5 serious 2022-01-20
#999225 [boo|sid]   src:cl-getopt cl-getopt: missing required debian/rules targets build-arch and/or build-indep 16 5 serious 2021-12-12
#996130 [boo||sid]   src:clickhouse clickhouse FTBFS with gcc 11 122 5 serious 2021-10-11
#965460 [boo||sid]   src:cli-common cli-common: Removal of obsolete debhelper compat 5 and 6 in bookworm 16904 5 serious 2021-12-20
#999095 [boo|sid]   src:clif clif: missing required debian/rules targets build-arch and/or build-indep 16 5 serious 2021-12-12
#965462 [boo||sid]   src:clif clif: Removal of obsolete debhelper compat 5 and 6 in bookworm 16 5 serious 2021-12-20
#976540 [boo|bul||sid]   src:clippoly clippoly: FTBFS on arm64,ppc64el: dh_auto_test: error: make -j4 check VERBOSE=1 returned exit code 2 26 5 serious 2021-08-16
#999053 [boo|sid]   src:cl-irc cl-irc: missing required debian/rules targets build-arch and/or build-indep 10 5 serious 2021-12-12
#999079 [boo|sid]   src:cl-irc-logger cl-irc-logger: missing required debian/rules targets build-arch and/or build-indep 6 5 serious 2021-12-12
#999045 [boo|sid]   src:cl-lml cl-lml: missing required debian/rules targets build-arch and/or build-indep 7 5 serious 2021-12-12
#998990 [boo|sid]   src:cl-lml2 cl-lml2: missing required debian/rules targets build-arch and/or build-indep 10 5 serious 2021-12-12
#998947 [boo|sid]   src:cl-modlisp cl-modlisp: missing required debian/rules targets build-arch and/or build-indep 18 5 serious 2021-12-12
#916936 [boo|bul|bus|sid]   src:cloop Fails to build against Linux 4.11+ 83 6 grave 2021-08-16
#998973 [boo|sid]   src:cl-pg cl-pg: missing required debian/rules targets build-arch and/or build-indep 18 5 serious 2021-12-12
#999012 [boo|sid]   src:cl-photo cl-photo: missing required debian/rules targets build-arch and/or build-indep 12 5 serious 2021-12-12
#998994 [boo|sid]   src:cl-pipes cl-pipes: missing required debian/rules targets build-arch and/or build-indep 14 5 serious 2021-12-12
#999331 [boo|sid]   src:cl-pubmed cl-pubmed: missing required debian/rules targets build-arch and/or build-indep 7 5 serious 2021-12-12
#998935 [boo|sid]   src:cl-umlisp cl-umlisp: missing required debian/rules targets build-arch and/or build-indep 5 5 serious 2021-12-12
#999165 [boo|sid]   src:cl-umlisp-orf cl-umlisp-orf: missing required debian/rules targets build-arch and/or build-indep 6 5 serious 2021-12-12
#998971 [boo|sid]   src:cl-xlunit cl-xlunit: missing required debian/rules targets build-arch and/or build-indep 12 5 serious 2021-12-12
#998959 [boo|sid]   src:cl-xptest cl-xptest: missing required debian/rules targets build-arch and/or build-indep 6 5 serious 2021-12-12
#1002341 [boo||sid]   src:cmd2 cmd2: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" --system=custom "--test-args=PYTHONPATH={build_dir} {interpreter} -m pytest -k 'not test_version and not test_path_completion_complete_user and not test_transcript and not test_find_editor_not_specified and not test_run_script_with_binary_file'" returned exit code 13 740 5 serious 2021-12-22
#965463 [boo||sid]   src:cntlm cntlm: Removal of obsolete debhelper compat 5 and 6 in bookworm 81 5 serious 2021-12-20
#997219 [boo||sid]   src:codelite codelite: FTBFS: IHunSpell.cpp:67:17: error: use of deleted function ‘std::unordered_set<_Value, _Hash, _Pred, _Alloc>::unordered_set() [with _Value = wxString; _Hash = IHunSpell::StringHashOptionalCase; _Pred = IHunSpell::StringCompareOptionalCase; _Alloc = std::allocator<wxString>]’ 810 5 serious 2021-12-02
#1000928 [boo||sid]   src:codelite codelite: Please upgrade to llvm-toolchain-12 or 13 810 5 serious 2021-12-02
#897723 [boo|bul|bus||sid]   src:coinor-flopc++ coinor-flopc++: ftbfs with GCC-8 8 5 serious 2021-08-16
#965464 [boo||sid]   src:coinor-flopc++ coinor-flopc++: Removal of obsolete debhelper compat 5 and 6 in bookworm 8 5 serious 2021-12-20
#965459 [boo||sid]   src:coinor-ipopt coinor-ipopt: Removal of obsolete debhelper compat 5 and 6 in bookworm 289 5 serious 2021-12-20
#899479 [boo|bul|bus|sid]   src:combat combat: Invalid maintainer address pkg-corba-devel@lists.alioth.debian.org 8 5 serious 2021-08-16
#965467 [boo||sid]   src:concalc concalc: Removal of obsolete debhelper compat 5 and 6 in bookworm 147 5 serious 2021-12-20
#963777 [S|u]   src:condor condor: CVE-2019-18823 141 6 grave 2020-06-26
#995838 [boo|sid]   src:condor Should condor be removed? 141 5 serious 2021-11-16
#925657 [boo|bul|sid]   src:condor condor: ftbfs with GCC-9 141 5 serious 2021-08-16
#1002540 [S|u]   src:condor condor: CVE-2021-45101 141 6 grave 2021-12-23
#966726 [boo|bul|sid]   src:condor condor: Unversioned Python removal in sid/bullseye 141 5 serious 2021-08-16
#939741 []   src:coq-doc FTBFS with OCaml 4.08.0 (safe strings) 33 5 serious 2019-11-06
#1003539   coq-doc coq-doc: several releases behind coq 33 5 serious 2022-01-11
#970453 []   src:coq-float coq-float: FTBFS in sid 1 5 serious 2021-03-02
#979545   courier-mlm the stretch-pu: package courier/0.76.3-5+deb9u1 still are broken 918 6 grave 2021-01-08
#984810 [bul|bus|C|S|str|u]   courier-authlib courier-authlib: CVE-2021-28374: /run/courier/authdaemon directory with weak permissions 1401 5 serious 2021-03-15
#987009 [M|str]   courier-authlib courier-authlib: the purported fix for #984810 breaks maildrop "delivery mode" 1401 7 critical 2021-05-29
#999063 [boo|sid]   src:couriergraph couriergraph: missing required debian/rules targets build-arch and/or build-indep 19 5 serious 2021-12-12
#1004026 [boo|sid]   covered covered: gplcver support should be dropped or gplcver adopted by the Electronics Team 233 5 serious 2022-01-19
#965473 [boo||sid]   src:cowbell cowbell: Removal of obsolete debhelper compat 5 and 6 in bookworm 36 5 serious 2021-12-20
#984505   cpl-plugin-amber-calib cpl-plugin-amber-calib: amber-kit-4.3.8*.tar.gz no longer downloadable 97 5 serious 2021-03-04
#984506   cpl-plugin-fors-calib cpl-plugin-fors-calib: fors-kit-5.3.32*.tar.gz no longer downloadable 95 5 serious 2021-03-04
#984519   cpl-plugin-giraf-calib cpl-plugin-giraf-calib: giraf-kit-2.16.3*.tar.gz no longer downloadable 97 5 serious 2021-03-04
#984545   cpl-plugin-hawki-calib cpl-plugin-hawki-calib: hawki-kit-2.4.3*.tar.gz no longer downloadable 97 5 serious 2021-03-04
#989880   cpl-plugin-muse-calib cpl-plugin-muse-calib: muse-kit-2.6*.tar.gz no longer downloadable 98 5 serious 2021-06-22
#984521   cpl-plugin-naco-calib cpl-plugin-naco-calib: naco-kit-4.4.6*.tar.gz is no longer downloadable 96 5 serious 2021-03-04
#984523   cpl-plugin-uves-calib cpl-plugin-uves-calib: uves-kit-5.9.1*.tar.gz no longer downloadable 97 5 serious 2021-03-04
#984524   cpl-plugin-vimos-calib cpl-plugin-vimos-calib: vimos-kit-3.2.3*.tar.gz no longer downloadable 98 5 serious 2021-03-04
#984525   cpl-plugin-visir-calib cpl-plugin-visir-calib: visir-kit-4.3.7*.tar.gz no longer downloadable 96 5 serious 2021-03-04
#984527   cpl-plugin-xshoo-calib cpl-plugin-xshoo-calib: xshoo-kit-3.2.0*.tar.gz no longer downladable 95 5 serious 2021-03-04
#995477   cppman cppman: error: no such table: cppreference.com_keywords 51 6 grave 2021-12-31
#999096 [boo|sid]   src:cpufreqd cpufreqd: missing required debian/rules targets build-arch and/or build-indep 642 5 serious 2021-12-12
#999036 [boo|sid]   src:crafty-books-medium crafty-books-medium: missing required debian/rules targets build-arch and/or build-indep 66 5 serious 2021-12-12
#999091 [boo|sid]   src:crafty-books-medtosmall crafty-books-medtosmall: missing required debian/rules targets build-arch and/or build-indep 195 5 serious 2021-12-12
#998983 [boo|sid]   src:crafty-books-small crafty-books-small: missing required debian/rules targets build-arch and/or build-indep 4 5 serious 2021-12-12
#997156 [boo||+|sid]   src:crazydiskinfo crazydiskinfo: FTBFS: main.cpp:217:18: error: format not a string literal and no format arguments [-Werror=format-security] 88 5 serious 2021-11-25
#757008   critterding Segfaults on start 77 6 grave 2015-07-31
#838137 []   src:critterding critterding: FTBFS in experimental: be_command_system.cpp:13:94: error: '_1' was not declared in this scope 77 5 serious 2021-07-31
#756997   critterding Segfaults on start 77 6 grave 2015-07-31
#990026   cron cron: Reduced charset in MAILTO causes breakage 207747 5 serious 2021-08-14
#965474 [boo||sid]   src:crossfire-maps-small crossfire-maps-small: Removal of obsolete debhelper compat 5 and 6 in bookworm 8 5 serious 2021-12-20
#954903   crtmpserver Can not show any vod stream in client 118 6 grave 2020-03-25
#1003679   src:cryfs cryfs: autopkgtest regression on armhf: Resource temporarily unavailable 574 5 serious 2022-01-13
#965470 [boo||sid]   src:cryptcat cryptcat: Removal of obsolete debhelper compat 5 and 6 in bookworm 118 5 serious 2021-12-20
#670935 [boo|+|sid]   cryptcat [PATCH] cryptcat: Helping to update to packaging format 3.0 118 5 serious 2022-01-10
#999150 [boo|sid]   src:cryptcat cryptcat: missing required debian/rules targets build-arch and/or build-indep 118 5 serious 2021-12-12
#670928 [boo|+|sid]   cryptcat [PATCH] cryptcat: Helping to update to packaging format 3.0 118 5 serious 2022-01-10
#940017   src:crypto-policies crypto-policies: Incomplete debian/copyright? 10 5 serious 2020-07-05
#996263   ctop ctop: Should this package be removed? 310 5 serious 2022-01-12
#930874   ctop [ERROR] Failed to locate cgroup mountpoints. 310 5 serious 2021-03-17
#997514 [boo||sid]   src:ctpl ctpl: FTBFS: dh_auto_test: error: make -j1 check VERBOSE=1 returned exit code 2 1450 5 serious 2021-11-06
#965475 [boo||sid]   src:cue2toc cue2toc: Removal of obsolete debhelper compat 5 and 6 in bookworm 488 5 serious 2021-12-20
#999171 [boo|sid]   src:cue2toc cue2toc: missing required debian/rules targets build-arch and/or build-indep 488 5 serious 2021-12-12
#965476 [boo||sid]   src:curlftpfs curlftpfs: Removal of obsolete debhelper compat 5 and 6 in bookworm 1196 5 serious 2021-12-20
#446343 [U|u]   cutter cutter: does not work at all 82 6 grave 2017-12-06
#965478 [boo||sid]   src:cvsdelta cvsdelta: Removal of obsolete debhelper compat 5 and 6 in bookworm 23 5 serious 2021-12-20
#965479 [boo||sid]   src:cvsutils cvsutils: Removal of obsolete debhelper compat 5 and 6 in bookworm 165 5 serious 2021-12-20
#965480 [boo||sid]   src:d52 d52: Removal of obsolete debhelper compat 5 and 6 in bookworm 28 5 serious 2021-12-20
#965482 [boo||sid]   src:dailystrips dailystrips: Removal of obsolete debhelper compat 5 and 6 in bookworm 35 5 serious 2021-12-20
#1003660 []   src:daq daq: FTBFS: undefined reference to `__wrap_stat' 214 5 serious 2022-01-13
#984027 [boo|exp||+|sid]   src:darkice darkice: ftbfs with GCC-11 159 5 serious 2022-01-15
#1003790 []   dart dart: FTBFS on i386: test_SkelParser hangs 74 5 serious 2022-01-15
#1001348 [+]   python3-dask dask: autopkgtest failures on 32 bit with pandas 1.3: Buffer type mismatch 951 5 serious 2021-12-13
#1002358 [boo||sid]   src:dask.distributed dask.distributed: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" returned exit code 13 50 5 serious 2021-12-22
#987816 [U||+|P|R]   src:dask.distributed dask.distributed: FTBFS due to a build-time test failure 50 5 serious 2021-12-15
#995735   src:dask.distributed dask.distributed: autopkgtest sometimes times out on ci.d.n worker since dask migrated 50 5 serious 2021-10-19
#1001241 [boo|sid]   src:dask.distributed dask.distributed: (autopkgtest) needs update for python3.10: As of 3.10, the *loop* parameter was removed from Queue() since it is no longer necessary 50 5 serious 2021-12-06
#1000271 [boo|sid]   src:jupyter-client, src:dask.distributed jupyter-client breaks dask.distributed autopkgtest: ERROR - Workers don't have promised key: ['tcp://127.0.0.1:33937'] 0 5 serious 2022-01-08
#1002359 [boo||sid]   src:datalad datalad: FTBFS: dh_auto_test: error: pybuild --test --test-nose -i python{version} -p "3.10 3.9" --test-nose returned exit code 13 108 5 serious 2022-01-22
#812650 []   src:datanommer.commands datanommer.commands: FTBFS - multiple errors in tests 0 5 serious 2018-06-22
#808617 []   src:datanommer.commands datanommer.commands: FTBFS: KeyError: 'fas' 0 5 serious 2018-06-22
#965483 [boo||sid]   src:datapacker datapacker: Removal of obsolete debhelper compat 5 and 6 in bookworm 28 5 serious 2021-12-20
#999274 [boo|sid]   src:datapacker datapacker: missing required debian/rules targets build-arch and/or build-indep 28 5 serious 2021-12-12
#997319 [boo||sid]   src:davfs2 davfs2: FTBFS: configure: error: could not find neon 2126 5 serious 2021-10-23
#996801 [boo|+|sid]   db2twitter db2twitter: unusable with tweepy version 4 1 6 grave 2021-10-19
#957123 [boo|bul||sid]   src:dballe dballe: ftbfs with GCC-10 15 5 serious 2021-08-16
#981831 []   src:dbcsr dbcsr FTBFS: dbcsr_perf:inputs/test_square_sparse_rma.perf (Failed) 0 5 serious 2021-02-04
#999156 [boo|sid]   src:dbench dbench: missing required debian/rules targets build-arch and/or build-indep 169 5 serious 2021-12-12
#965484 [boo||sid]   src:dbench dbench: Removal of obsolete debhelper compat 5 and 6 in bookworm 169 5 serious 2021-12-20
#965490 [boo||sid]   src:dbmix dbmix: Removal of obsolete debhelper compat 5 and 6 in bookworm 40 5 serious 2021-12-20
#998988 [boo|sid]   src:dbmix dbmix: missing required debian/rules targets build-arch and/or build-indep 40 5 serious 2021-12-12
#888995 [|u]   src:dbus-cpp dbus-cpp: async_execution_load_test fails sometimes (randomly?) 15 5 serious 2020-12-13
#986590 [boo|bul|exp|sid]   src:dbus-test-runner dbus-test-runner: flaky ppc64el autopkgtest: FAIL test-libdbustest-mock-test (exit status: 1) 38 5 serious 2021-08-16
#1001773 [boo|sid]   src:dcontainers dcontainers: FTBFS on s390x in sid 7 5 serious 2021-12-16
#903413 [|+]   src:debbugs debbugs: FTBFS in buster/sid (dh_installdocs: Cannot find "UPGRADE") 9 5 serious 2020-12-08
#852135   debdelta debdelta: installation leaves gpg-agent process running 165 5 serious 2017-02-07
#954560 [boo|bul||sid]   src:debdry debdry: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p "3.7 3.8" returned exit code 13 43 5 serious 2021-08-16
#816393   debget debget: does not download tar.xz orig files 25 5 serious 2021-10-15
#999257 [boo|sid]   src:debget debget: missing required debian/rules targets build-arch and/or build-indep 25 5 serious 2021-12-12
#1002249 [boo||sid]   src:debian-faq debian-faq: FTBFS: grep: nullfont.log: No such file or directory 177347 5 serious 2021-12-21
#807168 [bul-i|bus-i|jes-i|str-i|]   src:debian-installer-netboot-images debian-installer-netboot-images: required resources not declared as build-dependencies (fetches via network) 79 5 serious 2020-02-20
#1001714 [d-i]   debian-live debian-live: "Unable to install GRUB in dummy" if RAID is configured 0 6 grave 2021-12-18
#1000872   parl-desktop-world parl-desktop-world depends on removed package. 1 5 serious 2021-12-01
#996747 [boo|sid]   src:debianutils src:debianutils: fails to migrate to testing for too long: blocked by sramacher 208400 5 serious 2022-01-21
#983010 []   src:debiman mdocml breaks debiman autopkgtest: different output 5 5 serious 2021-11-16
#969938 [boo|bul|sid]   debirf debirf: bullseye: switch from /updates to -security 34 5 serious 2021-08-16
#806377   debirf fails to build jessie image 34 6 grave 2018-02-20
#901779 [+]   src:debirf debirf: autopkgtest fails because script is not executable 34 5 serious 2019-07-20
#997414 [boo|exp||+|sid]   src:debomatic debomatic: FTBFS: '! LaTeX Error: File `tgtermes.sty' not found.' 38 5 serious 2021-11-23
#997228 [boo||sid]   src:dee dee: FTBFS: Dee-1.0.gir:1274.7-1274.42: error: `Dee.Filter' already contains a definition for `new' 41566 5 serious 2021-10-23
#999186 [boo|sid]   src:deps deps: missing required debian/rules targets build-arch and/or build-indep 26 5 serious 2021-12-12
#998966 [boo|sid]   src:desklaunch desklaunch: missing required debian/rules targets build-arch and/or build-indep 32 5 serious 2021-12-12
#999241 [boo|sid]   src:deskmenu deskmenu: missing required debian/rules targets build-arch and/or build-indep 44 5 serious 2021-12-12
#999020 [boo|sid]   src:devio devio: missing required debian/rules targets build-arch and/or build-indep 673 5 serious 2021-12-12
#979101 [C|U]   devtodo Legally problematic GPL-3+ readline dependency 74 5 serious 2021-11-02
#998527 [boo||P|sid]   src:dfvfs dfvfs: FTBFS: TypeError: _GetNumberOfSecondsFromElements() takes 7 positional arguments but 8 were given 223 5 serious 2022-01-17
#983920 []   dgit-test-dummy dgit-test-dummy: intentionally uninstallable package 0 5 serious 2021-03-03
#999183 [boo|sid]   src:dhcpdump dhcpdump: missing required debian/rules targets build-arch and/or build-indep 1124 5 serious 2021-12-12
#999124 [boo|sid]   src:dhis-server dhis-server: missing required debian/rules targets build-arch and/or build-indep 10 5 serious 2021-12-12
#876892 [boo|bul|bus|exp||sid]   src:dh-kpatches dh-kpatches FTBFS with gtk-doc-tools 1.26: docbook-2-html: unknown style `gtk' 54 5 serious 2021-08-16
#999276 [boo|exp|sid]   src:dh-kpatches dh-kpatches: missing required debian/rules targets build-arch and/or build-indep 54 5 serious 2021-12-13
#809599 [boo|bul|exp|+|sid]   src:dh-kpatches dh-kpatches: Please change dependency from obsolete openjade1.3 to openjade 54 5 serious 2021-08-16
#359095 [exp|+]   dh-kpatches dh-kpatches: bugs in apply perl script 54 6 grave 2007-07-14
#906744   dh-php /usr/lib/php/20151012/yaml.so: cannot open shared object file 986 6 grave 2018-10-22
#1000637 [boo||sid]   dh-php dh-php >= 4 causes multiple packages to FTBFS 986 5 serious 2022-01-23
#1002218 [boo||sid]   dh-php dh-php >= 4 causes multiple packages to FTBFS 986 5 serious 2022-01-02
#1002232 [boo||sid]   dh-php dh-php >= 4 causes multiple packages to FTBFS 986 5 serious 2022-01-02
#1002215 [boo||sid]   dh-php dh-php >= 4 causes multiple packages to FTBFS 986 5 serious 2022-01-02
#1002242 [boo||sid]   dh-php dh-php >= 4 causes multiple packages to FTBFS 986 5 serious 2022-01-02
#997383 [boo||sid]   src:dh-virtualenv dh-virtualenv: FTBFS: AttributeError: 'Sphinx' object has no attribute 'add_stylesheet' 130 5 serious 2021-10-23
#965485 [boo||sid]   src:dia2code dia2code: Removal of obsolete debhelper compat 5 and 6 in bookworm 283 5 serious 2021-12-20
#984031 [boo||sid]   src:diagnostics diagnostics: ftbfs with GCC-11 3 5 serious 2021-10-10
#974014   diaspora Fails to install due to depending on ruby-rails < 6.0 2 6 grave 2021-03-02
#924109   diaspora diaspora: fails to install noninteractively 2 5 serious 2019-03-09
#991245   diaspora diaspora fails to handle triggers in postinst 2 6 grave 2021-07-18
#985891 [u]   dicompyler dicompyler doesn't start 42 6 grave 2021-04-26
#965491 [boo||+|P|sid]   src:dictconv dictconv: Removal of obsolete debhelper compat 5 and 6 in bookworm 414 5 serious 2022-01-20
#965489 [boo||sid]   src:dictdlib dictdlib: Removal of obsolete debhelper compat 5 and 6 in bookworm 8 5 serious 2021-12-20
#944626 [boo|bul||sid]   src:diet-ng diet-ng FTBFS on armhf: gdc: error: unrecognized command line option ‘-main’; did you mean ‘-Wmain’? 5 5 serious 2021-08-16
#999031 [boo|sid]   src:dircproxy dircproxy: missing required debian/rules targets build-arch and/or build-indep 24 5 serious 2021-12-12
#997509 [boo||sid]   src:direnv direnv: FTBFS: dh_auto_test: error: make -j1 test returned exit code 2 516 5 serious 2021-10-23
#949937 []   src:dirspec dirspec build depends on the removed pep8 transitional package 25 5 serious 2020-01-27
#1004211   src:dirty.js dirty.js: autopkgtest failure on armhf and ppc64el 5 5 serious 2022-01-22
#965488 [boo||sid]   src:dis51 dis51: Removal of obsolete debhelper compat 5 and 6 in bookworm 42 5 serious 2021-12-20
#966115   discodos discodos: /usr/bin/disco is already shipped by mono-devel 1 5 serious 2021-09-21
#942988 [u]   src:displaycal displaycal: Python2 removal in sid/bullseye 209 5 serious 2021-11-16
#984030 [boo||sid]   src:d-itg d-itg: ftbfs with GCC-11 8 5 serious 2021-10-10
#833828   python3-django-markupfield Migrations of stable's python3-django-markupfield (1.2.1) do not work with stable's django version (1.7.x). 20 5 serious 2016-10-15
#997302 [boo||sid]   src:django-pipeline django-pipeline: FTBFS: ImportError: cannot import name 'six' from 'django.utils' (/usr/lib/python3/dist-packages/django/utils/__init__.py) 19 5 serious 2021-10-23
#915041   python3-django-test-without-migrations does not create a subcommand '[test_without_migrations]' 1 6 grave 2018-12-01
#997874   src:django-uwsgi django-uwsgi: autopkgtest regression: No module named 'django_uwsgi_ng' 31 5 serious 2021-12-08
#516394 [+|S]   djbdns [security]: Rapid DNS Poisoning in dnscache 18 7 critical 2021-11-09
#996648   dkms dkms: The templates in /etc/dkms are pointing do debhelper 7 41631 5 serious 2021-10-16
#966926 [boo|bul||sid]   src:dltlyse dltlyse: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p 3.8 returned exit code 13 0 5 serious 2021-08-16
#996849 [boo|sid]   dlz-ldap-enum RM: dlz-ldap-enum -- RoQA, unmaintained, dead-upstream, low popcon 4 5 serious 2021-10-28
#1002213 [boo||sid]   src:dmitry dmitry: FTBFS: dh_clean: error: Compatibility levels before 7 are no longer supported (level 5 requested) 430 5 serious 2021-12-21
#864423 [bul-i|bus-i|str-i]   dmraid Software RAID is not activated at boot time 1260 7 critical 2021-04-10
#1003061   src:dmrgpp dmrgpp: autopkgtest failure on armhf: segmentation fault 1 5 serious 2022-01-03
#789292 [boo|bul|bus|U||+|sid|str]   src:dmtcp dmtcp: FTBFS with glibc-2.21 and gcc-5 95 5 serious 2021-11-16
#868928 [boo|bul|bus||sid]   src:dmtcp dmtcp: FTBFS: pidwrappers.h:191:20: error: '__WAIT_STATUS' was not declared in this scope 95 5 serious 2021-08-16
#808644 [boo|bul|bus|U||+|sid|str]   src:dmtcp dmtcp: FTBFS: error: conflicting types for ‘_real_sigvec’ 95 5 serious 2021-11-16
#999134 [boo|sid]   src:dns323-firmware-tools dns323-firmware-tools: missing required debian/rules targets build-arch and/or build-indep 184 5 serious 2021-12-12
#999143 [boo|sid]   src:dns-browse dns-browse: missing required debian/rules targets build-arch and/or build-indep 102 5 serious 2021-12-12
#965494 [boo||sid]   src:dns-browse dns-browse: Removal of obsolete debhelper compat 5 and 6 in bookworm 102 5 serious 2021-12-20
#999236 [boo|sid]   src:dnshistory dnshistory: missing required debian/rules targets build-arch and/or build-indep 25 5 serious 2021-12-12
#965493 [boo||sid]   src:dnshistory dnshistory: Removal of obsolete debhelper compat 5 and 6 in bookworm 25 5 serious 2021-12-20
#1001209   dnsmasq dnsmasq: Regression: Fails to direct queries to 127.0.1.1#10053 99193 5 serious 2021-12-10
#997329 [boo||sid]   src:dnsviz dnsviz: FTBFS: _gtk_style_provider_private_get_settings: assertion 'GTK_IS_STYLE_PROVIDER_PRIVATE (provider)' failed 45 5 serious 2021-10-23
#944871 [bul-i]   src:docbook-xsl docbook-xsl: readds catalogs to the super catalog on every upgrade 31261 5 serious 2021-04-22
#614497 [bul-i|bus-i|jes-i|squ-i|str-i|whe-i]   doc-debian doc-debian: The OPL-licensed documents taken from Debian website are non-free 178168 5 serious 2021-09-22
#910813 [|+]   src:doc-linux-fr doc-linux-fr: FTBFS, latex error "Package inputenc Error: Invalid UTF-8 byte sequence" 6474 5 serious 2022-01-18
#906953 [boo|bul|bus|sid]   src:doc-linux-fr doc-linux-fr: French translations of horribly outdated documentation 6474 5 serious 2021-08-16
#880786 [boo|bul|bus||+|sid]   src:doc-linux-fr doc-linux-fr build depends on removed transitional package lynx-cur 6474 5 serious 2022-01-18
#997462 [boo||sid]   src:dogecoin dogecoin: FTBFS: dpkg-gensymbols: error: some symbols or patterns disappeared in the symbols file: see diff output below 49 5 serious 2021-10-23
#1001801 [boo|sid]   src:dogtag-pki dogtag-pki: hits autopkgtest timeout on powerful workers 12 5 serious 2021-12-16
#994877 [|boo|sid]   dokuwiki dokuwiki: During install error /var/lib/dpkg/info/dokuwiki.postinst:123 tempfile: not found 346 6 grave 2021-09-25
#996987 [boo|exp||sid]   src:dolfinx dolfinx: FTBFS: unsatisfiable Build-Depends 14 5 serious 2021-11-16
#976530 [boo|bul|U||sid]   src:dolphin-emu dolphin-emu: FTBFS: tests failed 538 5 serious 2021-10-11
#1001295 [boo|+|sid]   src:dominate dominate: needs update for python3.10: 'Callable' from 'collections' is removed 15 5 serious 2021-12-10
#984037 [boo||sid]   src:doscan doscan: ftbfs with GCC-11 51 5 serious 2021-10-10
#895823   dovecot-core cannot purge dovecot-common 6938 5 serious 2018-04-20
#975501 []   dpaste FTBFS: undefined reference to symbol 'SSL_get_verify_callback@@OPENSSL_1_1_0' 9 5 serious 2022-01-10
#995113   dpkg-sig dpkg-sig: mangles "Files" field of .changes files, but not "Checksums-*" 502 5 serious 2021-09-26
#997205 [boo||sid]   src:drac drac: FTBFS: drac.h:9:10: fatal error: rpc/rpc.h: No such file or directory 34 5 serious 2021-10-23
#965495 [boo||sid]   src:drac drac: Removal of obsolete debhelper compat 5 and 6 in bookworm 34 5 serious 2021-12-20
#999151 [boo|sid]   src:drac drac: missing required debian/rules targets build-arch and/or build-indep 34 5 serious 2021-12-12
#984038 [boo||sid]   src:drawtiming drawtiming: ftbfs with GCC-11 260 5 serious 2021-10-10
#984039 [boo||sid]   src:drawxtl drawxtl: ftbfs with GCC-11 220 5 serious 2021-10-10
#993661 [boo|sid]   src:drbd-doc drbd-doc: Build-Depends on obsolete libgtkmathview-bin 41 5 serious 2021-09-05
#966727 [boo|bul|U|sid]   src:drbdlinks drbdlinks: Unversioned Python removal in sid/bullseye 27 5 serious 2021-08-16
#965500 [boo||sid]   src:drbdlinks drbdlinks: Removal of obsolete debhelper compat 5 and 6 in bookworm 27 5 serious 2021-12-20
#945663 [boo|bul|U|sid]   src:drbdlinks drbdlinks: Python2 removal in sid/bullseye 27 5 serious 2021-08-16
#971184 [boo|bul||sid]   src:drmips drmips: FTBFS: make[3]: *** No rule to make target 'src/pc/DrMIPS/lib/DrMIPSSimulator.jar', needed by 'src/pc/DrMIPS/src/CMakeFiles/DrMIPS.dir/java_compiled_DrMIPS'. Stop. 9 5 serious 2021-08-16
#964540 [boo|bul|sid]   src:dropwatch dropwatch build times out in the testsuite 5 5 serious 2021-08-16
#949570 [boo|bul|M|sid]   src:dropwatch dropwatch should not use the private binutils shared libraries 5 5 serious 2021-08-16
#964537 [boo|bul|M|sid]   src:dropwatch dropwatch should not depend on the shared binutils libraries 5 5 serious 2021-08-16
#984040 [boo||sid]   src:drumgizmo drumgizmo: ftbfs with GCC-11 264 5 serious 2021-10-10
#965498 [boo||sid]   src:dsdp dsdp: Removal of obsolete debhelper compat 5 and 6 in bookworm 1934 5 serious 2021-12-20
#999207 [boo|sid]   src:dsh dsh: missing required debian/rules targets build-arch and/or build-indep 377 5 serious 2021-12-12
#848432   dtc-common dtc-common: Should Depends/Recommends the metapackage default-mysql-* 8 5 serious 2017-01-11
#848433   dtc-cyrus dtc-cyrus: Should Depends/Recommends the metapackage default-mysql-* 8 5 serious 2017-01-11
#778749   dtc-cyrus dtc-cyrus: depends on obsolete cyrus-*-2.2 8 5 serious 2015-02-19
#848435   dtc-postfix-dovecot dtc-postfix-dovecot: Should Depends/Recommends the metapackage default-mysql-* 8 5 serious 2017-01-11
#637622   dtc-common dtc-common: places configuration files in /var/lib 8 5 serious 2012-06-14
#825265   dtc-common dtc-common: uninstallable, dependencies php-crypt-cbc, php-net-ipv4, php-xml-serializer are gone 8 5 serious 2021-03-05
#640605   dtc-postfix-courier dtc-postfix-courier: installation fails: /var/run/courier/authdaemon/pid.lock: No such file or directory 8 5 serious 2011-09-08
#1002974 []   src:dtc dtc: Removal of obsolete debhelper compat 5 and 6 in bookworm 8 5 serious 2022-01-01
#637501   dtc-common dtc-common: modifies config files of other packages 8 5 serious 2011-08-13
#848434   dtc-postfix-courier dtc-postfix-courier: Should Depends/Recommends the metapackage default-mysql-* 8 5 serious 2017-01-11
#1003017   src:dulwich dulwich: autopkgtest regression: src/debian/tests/testsuite3: 10: -m: not found 2500 5 serious 2022-01-02
#976499 [boo|bul||sid]   src:dune-pdelab dune-pdelab: FTBFS: segfaults during tests 9 5 serious 2021-08-16
#965497 [boo||sid]   src:dvbsnoop dvbsnoop: Removal of obsolete debhelper compat 5 and 6 in bookworm 239 5 serious 2021-12-20
#965504 [boo||sid]   src:dvbstreamer dvbstreamer: Removal of obsolete debhelper compat 5 and 6 in bookworm 41 5 serious 2021-12-20
#936459 [boo|bul|sid]   src:dvcs-autosync dvcs-autosync: Python2 removal in sid/bullseye 13 5 serious 2021-08-16
#965501 [boo||sid]   src:dvhtool dvhtool: Removal of obsolete debhelper compat 5 and 6 in bookworm 19 5 serious 2021-12-20
#965502 [boo||sid]   src:dvi2ps dvi2ps: Removal of obsolete debhelper compat 5 and 6 in bookworm 151 5 serious 2021-12-20
#965503 [boo||sid]   src:dvi2ps-fontdata dvi2ps-fontdata: Removal of obsolete debhelper compat 5 and 6 in bookworm 170 5 serious 2021-12-20
#965506 [boo||sid]   src:dvi2ps-fontdesc-morisawa5 dvi2ps-fontdesc-morisawa5: Removal of obsolete debhelper compat 5 and 6 in bookworm 8 5 serious 2021-12-20
#982159   dxvk dxvk: Dependency on development version of WINE might not be justified 445 5 serious 2021-07-22
#997659 [boo|U||sid|u]   src:earlyoom earlyoom: FTBFS: go: go.mod file not found in current directory or any parent directory; see 'go help modules' 345 5 serious 2021-12-09
#967916 [boo|bul|sid]   easyspice Depends on geda-gaf 199 5 serious 2021-08-16
#995050 []   src:ecere-sdk ecere-sdk FTBFS with gcc 10 11 5 serious 2021-09-25
#898832 [boo|bul|bus||sid]   src:ecere-sdk ecere-sdk: FTBFS on i386: /usr/lib/gcc/i686-linux-gnu/7/include/stddef.h:435:78: error: syntax error 11 5 serious 2021-08-16
#997220 [boo||sid]   src:eclipse-jdt-ui eclipse-jdt-ui: FTBFS: [javac] /<<PKGBUILDDIR>>/org.eclipse.jdt.ui/target/sources/org/eclipse/jdt/internal/ui/fix/PatternMatchingForInstanceofCleanUp.java:144: error: cannot find symbol 24 5 serious 2021-10-23
#904010 [boo|bul|bus||sid]   src:edb edb: FTBFS in sid (build-depends on emacs24) 0 5 serious 2021-08-16
#840748 [boo|bul|bus|U|sid|str]   edb edb: install script failed for emacs25 because of :indent keyword 0 5 serious 2021-11-16
#832116   src:edgar edgar: Source missing for some GPL licensed assets 29 5 serious 2016-10-29
#999252 [boo|sid]   src:efax efax: missing required debian/rules targets build-arch and/or build-indep 128 5 serious 2021-12-12
#998956 [boo|sid]   src:efax-gtk efax-gtk: missing required debian/rules targets build-arch and/or build-indep 82 5 serious 2021-12-12
#965505 [boo||sid]   src:efax-gtk efax-gtk: Removal of obsolete debhelper compat 5 and 6 in bookworm 82 5 serious 2021-12-20
#984048 [boo||sid]   src:effcee effcee: ftbfs with GCC-11 6 5 serious 2021-10-10
#1000861 []   src:eggdrop eggdrop: orig tarball doesn't match the attached upstream signature 63 5 serious 2021-11-30
#999575 [|+]   src:elan elan: error: failed to select a version for the requirement `itertools = "^0.9.0"` 3 5 serious 2022-01-23
#881676 []   src:elektra elektra: FTBFS with current cmake: A duplicate ELSE command was found inside an IF block. 9 5 serious 2018-11-27
#851592 []   src:elektra elektra: creates huge temporary file (100 GB) during build 9 5 serious 2018-06-22
#956949 []   src:elektra elektra build depends on cruft package swig3.0 9 5 serious 2020-04-17
#844145 [U|]   src:elektra elektra: FTBFS: kdberrors.h:489:0: error: invalid storage class for function 'elektraSetErrorf8' 9 5 serious 2021-11-16
#846200 [U|]   src:elektra FTBFS: test_kdb failing: libelektra-resolver.so: cannot open shared object file: No such file or directory 9 5 serious 2018-06-22
#949537 [C]   elpa-elfeed-web elpa-elfeed-web: depends on CSS and JavaScript not in Debian 41 5 serious 2020-05-06
#912364 [boo|bul|bus|sid]   el-get el-get: not suitable for stable release 31 5 serious 2021-08-16
#916857   el-get el-get: fails to install with xemacs21 31 5 serious 2018-12-19
#997801 [boo|sid]   src:elixir-lang elixir-lang: autopkgtest fails on armhf: Cannot allocate 512 bytes of memory (of type "bpd"). 331 5 serious 2021-12-24
#975535 [C|]   src:elpy elpy's autopkg tests fail with Python 3.9 137 5 serious 2021-11-16
#999321 [boo|sid]   src:elscreen elscreen: missing required debian/rules targets build-arch and/or build-indep 35 5 serious 2021-12-12
#969971 [S|u]   emacs emacs: Installation of packages from GNU ELPA fails due to incorrect handling of TLS1.3 14755 6 grave 2021-02-22
#956712 [S|u]   emacs emacs: https to plain http downgrade after unhandled GNUTLS_E_AGAIN error in TLS1.3 connection 14755 6 grave 2021-02-22
#875449 [U|+|S|u]   src:emacs23 emacs23: CVE-2017-14482: enriched text remote code execution 13700 6 grave 2019-01-24
#875448 [U|+|S|u]   src:emacs24 emacs24: CVE-2017-14482: enriched text remote code execution 3051 6 grave 2019-01-24
#994171   elpa-jedi-core elpa-jedi-core incompatible with python3-jedi in bullseye 71 6 grave 2021-09-13
#950926 [M]   ember ember: Using packages to install "snap" packages is not a correct use of the packaging system 16 5 serious 2020-02-25
#997217 [boo||sid]   src:emms emms: FTBFS: ld: cannot find -lz 72 5 serious 2021-10-23
#999280 [boo|sid]   src:empire-lafe empire-lafe: missing required debian/rules targets build-arch and/or build-indep 16 5 serious 2021-12-12
#968019   src:enhanceio enhanceio: Unversioned Python removal in sid/bullseye 2 5 serious 2020-08-06
#983615 [u]   enhanceio-dkms enhanceio-dkms: module FTBFS for Linux 5.10: unknown type name 'make_request_fn' 2 5 serious 2021-02-28
#975926 [boo|sid]   enigmail enigmail should not be shipped in bookworm 608 5 serious 2021-05-15
#995966   epigrass epigrass: epirunner and epidash fail to run due to missing dash modules 9 6 grave 2021-10-09
#998265   src:epigrass epigrass: autopkgtest regression: The 'panel' distribution was not found 9 5 serious 2021-11-01
#999900   epubcheck epubcheck: java.lang.StackOverflowError 221 6 grave 2021-11-18
#999608   epubcheck epubcheck: missing dependency on JRE 221 5 serious 2021-11-13
#980951   src:erlang-ranch erlang-ranch: FTBFS: ssl:cipher_suites/0 is deprecated 8 5 serious 2021-01-24
#999115 [boo|sid]   src:esekeyd esekeyd: missing required debian/rules targets build-arch and/or build-indep 12 5 serious 2021-12-12
#855461 [u]   esniper esniper: fails to login to eBay 123 5 serious 2021-04-25
#993435   python3-etesync-dav unsatisfied installation dependencies: python3-flask-wtf 0 5 serious 2021-09-01
#972363 []   src:etesync-dav etesync-dav: unsatisfiable build dependencies: python3-radicale (<< 2.1.12) 0 5 serious 2021-03-02
#965511 [boo||sid]   src:etherpuppet etherpuppet: Removal of obsolete debhelper compat 5 and 6 in bookworm 30 5 serious 2021-12-20
#984357 [boo|U||sid]   src:etl synfigstudio: ftbfs with GCC-11 32 5 serious 2021-11-10
#984053 [boo|U||sid]   src:etl etl: ftbfs with GCC-11 32 5 serious 2021-11-10
#984355 [boo|U||sid]   src:etl synfig: ftbfs with GCC-11 32 5 serious 2021-11-10
#914801   evqueue-core evqueue-core: modifies conffiles (policy 10.7.3): /etc/evqueue.conf 1 5 serious 2018-11-27
#1000958   exim4-daemon-light /etc/aliases dosn't work since bullseye 67884 7 critical 2021-12-02
#965512 [boo||sid]   src:ez-ipupdate ez-ipupdate: Removal of obsolete debhelper compat 5 and 6 in bookworm 122 5 serious 2021-12-20
#999270 [boo|sid]   src:ez-ipupdate ez-ipupdate: missing required debian/rules targets build-arch and/or build-indep 122 5 serious 2021-12-12
#968312 [|u]   src:eztrace-contrib eztrace-contrib: FTBFS with CUDA 11: cuda_runtime.cu(92): error: function "cudaMalloc(void **, size_t)" has already been defined 0 5 serious 2021-03-05
#982100   src:faiss faiss: autopkgtest failure on arm64 0 5 serious 2021-02-06
#998465 []   src:faiss faiss: b-d on python3-all-dev, but not built for all supported Python3 versions 0 5 serious 2021-11-21
#936503 [U|P|u]   src:falcon falcon: Python2 removal in sid/bullseye 9 5 serious 2021-11-16
#902132 [|P]   src:falcon falcon: FTBFS since python-networkx version 2.1-1; fails in test suite 9 5 serious 2020-11-30
#965514 [boo||sid]   src:falselogin falselogin: Removal of obsolete debhelper compat 5 and 6 in bookworm 34 5 serious 2021-12-20
#999289 [boo|sid]   src:falselogin falselogin: missing required debian/rules targets build-arch and/or build-indep 34 5 serious 2021-12-12
#997211 [boo||sid]   src:fam fam: FTBFS: Client.c++:29:10: fatal error: rpc/rpc.h: No such file or directory 43549 5 serious 2021-10-23
#999118 [boo|sid]   src:fapg fapg: missing required debian/rules targets build-arch and/or build-indep 82 5 serious 2021-12-12
#965516 [boo||sid]   src:fapg fapg: Removal of obsolete debhelper compat 5 and 6 in bookworm 82 5 serious 2021-12-20
#998942 [boo|sid]   src:farpd farpd: missing required debian/rules targets build-arch and/or build-indep 18 5 serious 2021-12-12
#999761   src:fastjet fastjet: ships a copy of siscone 31 5 serious 2022-01-15
#981774 []   src:fastnetmon fastnetmon FTBFS with ndpi 3.4 34 5 serious 2021-02-03
#925676 [boo|bul||sid]   src:faumachine faumachine: ftbfs with GCC-9 19 5 serious 2021-08-16
#999200 [boo|sid]   src:fdflush fdflush: missing required debian/rules targets build-arch and/or build-indep 109 5 serious 2021-12-12
#965520 [boo||sid]   src:fdflush fdflush: Removal of obsolete debhelper compat 5 and 6 in bookworm 109 5 serious 2021-12-20
#797239 [boo|bul|bus||sid|str]   src:fedmsg-meta-fedora-infrastructure fedmsg-meta-fedora-infrastructure: FTBFS: most tests fail: fedmsg: WARNING: No fedmsg.meta plugins found. fedmsg.meta.msg2* crippled 1 5 serious 2021-08-16
#986130 []   fetchmailconf fetchmailconf: No update/upgrade possible due to error 3258 6 grave 2021-03-30
#998181   src:ffcx ffcx: replaced by fenics-ffcx 16 5 serious 2021-10-31
#997138 [boo||sid]   src:ffdiaporama ffdiaporama: FTBFS: engine/_EncodeVideo.cpp:134:46: error: ‘AVStream’ {aka ‘struct AVStream’} has no member named ‘probe_data’; did you mean ‘priv_data’? 405 5 serious 2021-10-24
#939660 [boo|bul|sid]   src:field3d src:field3d: autopkgtest fails if package is rebuilt against ilmbase 2.3.0 5 5 serious 2021-08-16
#965518 [boo||sid]   src:fig2sxd fig2sxd: Removal of obsolete debhelper compat 5 and 6 in bookworm 85 5 serious 2022-01-17
#965521 [boo||sid]   src:filler filler: Removal of obsolete debhelper compat 5 and 6 in bookworm 89 5 serious 2021-12-20
#998958 [boo|sid]   src:filler filler: missing required debian/rules targets build-arch and/or build-indep 89 5 serious 2021-12-12
#882305   libfinance-yahooquote-perl libfinance-yahooquote-perl: yahooquote (and smtm) stopped working. 55 6 grave 2018-02-24
#997148 [boo||sid]   src:f-irc f-irc: FTBFS: loop.c:1031:25: error: format not a string literal and no format arguments [-Werror=format-security] 37 5 serious 2021-10-23
#817954   src:firefox Keep Firefox out of Debian releases 3959 5 serious 2020-06-14
#993660 [|u]   src:firefox-esr firefox-esr: FTBFS and embeded copy of code 90304 5 serious 2021-09-05
#909498   firefox-esr firefox-esr: Firefox 60.2.1esr-1~deb9u1 crashes on armhf with or without safemode, without extensions, fresh profile. 90304 5 serious 2019-06-27
#831835 [jes|S|str]   iceweasel iceweasel: Padlock icon indicates a secure SSL connection established w MitM-ed 90304 6 grave 2020-10-20
#837091 [S|u]   firefox-esr firefox-esr: EME DRM extention present and enabled 90304 5 serious 2018-09-18
#944706 [U]   firefox-esr firefox-esr: Tab crashes immediately after start up and Firefox ESR was unusable. 90304 6 grave 2020-02-03
#925681 [boo|bul|sid]   src:firefox-esr firefox-esr: ftbfs with GCC-9 90304 5 serious 2021-08-16
#992150 [S|u]   src:firefox-esr Please allow symlink in system extension 90304 5 serious 2021-08-16
#788721   firefox-esr firefox-esr: Some sources are missing 90304 5 serious 2019-04-27
#993659 [|u]   src:firefox-esr firefox-esr: FTBFS and embeded copy of code 90304 5 serious 2021-09-07
#933757   firefox-esr Firefox-esr FTBFS "failed to open: /sbuild-nonexistent/.cargo/.package-cache" 90304 5 serious 2019-08-15
#919769   firefox-esr firefox-esr: OB Firefox 60.4 crashes immediately on amrhf (Raspberry Pi) 90304 6 grave 2020-04-29
#828159 [jes|str|str-i|whe]   firefox-esr firefox-esr: session tabs lost after upgrade from iceweasel to firefox-esr 90304 6 grave 2017-05-25
#982794   firefox-esr firefox-esr/armhf: fails on non-NEON systems 90304 5 serious 2021-12-26
#998749   firmware-misc-nonfree firmware-misc-nonfree: i915 freezes randomly in X especially when playing videos 42620 6 grave 2021-11-07
#877015 [boo|bul|bus||sid]   src:fizmo fizmo FTBFS with debhelper 10.9 78 5 serious 2021-08-16
#957209 [boo|bul|sid]   src:flang flang: ftbfs with GCC-10 46 5 serious 2021-08-16
#947437   src:flang flang: Please update to llvm-9 46 5 serious 2021-03-02
#982210   src:flask-limiter flask-limiter: autopkgtest failure 27 5 serious 2021-02-07
#997349 [boo||sid]   src:flask-migrate flask-migrate: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p 3.9 returned exit code 13 479 5 serious 2021-10-23
#997472 [boo||sid]   src:flask-script flask-script: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p 3.9 returned exit code 13 120 5 serious 2021-10-23
#999039 [boo|sid]   src:fl-cow fl-cow: missing required debian/rules targets build-arch and/or build-indep 13 5 serious 2021-12-12
#984131 [boo||sid]   src:flmsg flmsg: ftbfs with GCC-11 93 5 serious 2022-01-05
#999330 [boo|sid]   src:floatbg floatbg: missing required debian/rules targets build-arch and/or build-indep 54 5 serious 2021-12-12
#965523 [boo||sid]   src:flobopuyo flobopuyo: Removal of obsolete debhelper compat 5 and 6 in bookworm 231 5 serious 2021-12-20
#947521 [boo|bul||sid]   src:florence florence: build-depends on deprecated gnome-doc-utils 387 5 serious 2021-08-16
#970406 [boo|bul|sid]   src:flowcanvas flowcanvas build-depends unsatisfiable in testing and unstable. 94 5 serious 2021-08-16
#943578 []   src:fluxbox fluxbox: FTBFS due to undefined references 1863 5 serious 2019-10-26
#984134 [boo|exp||sid]   src:fluxbox fluxbox: ftbfs with GCC-11 1863 5 serious 2022-01-11
#1002378 [boo||sid]   src:folium folium: FTBFS: AttributeError: module 'mistune' has no attribute 'BlockGrammar' 20 5 serious 2021-12-22
#960679 [bul-i]   src:fontconfig fontconfig: strict dependency of arch:any libfontconfig1 on arch:all fontconfig-config going wrong 179848 5 serious 2021-04-10
#909750 [U|+|u]   libfontconfig1 applications tries to write to /usr/* directories via libfontconfig1 179848 5 serious 2021-08-14
#665334 [bul-i|bus-i|jes-i|squ-i|str-i|whe-i]   fontforge non-DFSG postscript embedded in fontforge (currently August 2014 2213 5 serious 2020-12-18
#944499 [boo|bul||sid]   src:fonts-alegreya-sans FTBFS: IndexError: list index out of range 113 5 serious 2021-08-16
#997317 [boo||sid]   src:fonts-cascadia-code fonts-cascadia-code: FTBFS: TypeError: get() missing 1 required positional argument: 'values' 201 5 serious 2021-10-23
#1004216 [boo|sid]   src:fonts-ipaexfont missing directory: /usr/share/fonts/truetype/ 5269 5 serious 2022-01-22
#975810 [boo|bul||sid|u]   src:fonts-pecita fonts-pecita: FTBFS: Error: Validation error 239 5 serious 2021-08-16
#982034   src:forked-daapd forked-daapd: autopkgtest regression in testing: Job for forked-daapd.service failed. 141 5 serious 2021-02-05
#997750 [boo||sid]   src:fort77 fort77: FTBFS: Total 1 error(s) encountered. 364 5 serious 2021-11-04
#1000491 [boo||sid]   src:frama-c FTBFS with Why3 1.4.0 30 5 serious 2021-11-25
#957230 [boo|bul|sid]   src:freebsd-buildutils freebsd-buildutils: ftbfs with GCC-10 61 5 serious 2021-08-16
#964661 [boo|bul||sid]   src:freebsd-glue freebsd-glue: FTBFS: dpkg-gensymbols: error: some symbols or patterns disappeared in the symbols file: see diff output below 81 5 serious 2021-08-16
#964698 [boo|bul||sid]   src:freebsd-libs freebsd-libs: FTBFS: dpkg-gensymbols: error: some symbols or patterns disappeared in the symbols file: see diff output below 70 5 serious 2021-08-16
#611634 []   src:freedict-swa-eng freedict-swa-eng: FTBFS: dictd2dic: command not found 8 5 serious 2018-06-22
#992924   src:freefem++ freefem++: autopkgtest failure on arm64/ppc64el 213 5 serious 2021-08-29
#998943 [boo|sid]   src:freetable freetable: missing required debian/rules targets build-arch and/or build-indep 18 5 serious 2021-12-12
#922579 [boo|bul||sid]   src:freeture FTBFS against opencv 4.0.1 (exp) 46 5 serious 2021-08-16
#1002336 [boo||sid]   src:freezegun freezegun: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" returned exit code 13 379 5 serious 2022-01-23
#1004119   fricas fricas: libc6 2.33 bug causes assert; patch is upstream 20 6 grave 2022-01-21
#966109 [U|]   src:frobtads frobtads: FTBFS with GCC 10: error: missing '(' after "__has_builtin" 5 5 serious 2020-07-25
#836934 [boo|bul|bus||+|sid|str]   src:frobtads frobtads: FTBFS with C++14 on i386: error: exception cleanup for this placement new selects non-placement operator delete 5 5 serious 2021-08-16
#996625   frobtads RM: frobtads -- RoQA, unmainained, several RC bugs, low popcon 5 5 serious 2021-10-16
#997354 [boo||sid]   src:frozen-flask frozen-flask: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p 3.9 returned exit code 13 14 5 serious 2021-10-23
#905449 [boo|bul|bus|sid]   libfsharp-core4.3-cil libfsharp-core4.3-cil: It is impossible to configure libfsharp-core4.3-cil package 349 5 serious 2021-08-16
#966732 [boo|bul|sid]   src:fsl fsl: Unversioned Python removal in sid/bullseye 265 5 serious 2021-08-16
#936564 [boo|bul|sid]   src:fsl fsl: Python2 removal in sid/bullseye 265 5 serious 2021-08-16
#966112 [boo|bul||sid]   src:fsl fsl: FTBFS with GCC 10: undefined reference to `int fslsurface_name::readGIFTI<float, unsigned int>(...) 265 5 serious 2021-08-16
#960867 [M]   fs-uae-launcher fs-uae-launcher: The application crash every time at the beginning 456 6 grave 2021-04-20
#965524 [boo||sid]   src:ftjam ftjam: Removal of obsolete debhelper compat 5 and 6 in bookworm 4 5 serious 2021-12-20
#998979 [boo|sid]   src:ftjam ftjam: missing required debian/rules targets build-arch and/or build-indep 4 5 serious 2021-12-12
#999007 [boo|sid]   src:ftnchek ftnchek: missing required debian/rules targets build-arch and/or build-indep 52 5 serious 2021-12-12
#944697 [C]   ftp.debian.org security.debian.org: please bring back MD5Sum, at least for buster/updates 0 5 serious 2021-07-18
#939147   ftp.debian.org gcc-7-source 7.4.0-11 vanished from the archive 0 5 serious 2021-07-18
#997623 [boo||sid]   src:funcparserlib funcparserlib: FTBFS: error in funcparserlib setup command: use_2to3 is invalid. 293 5 serious 2021-10-23
#737395   funny-manpages funny-manpages: Copyright problem 85 5 serious 2021-02-02
#918984 [boo|bul-i|sid]   src:fuse3 fuse3: provide upgrade path fuse -> fuse3 for bookworm 44912 5 serious 2021-05-08
#534756   fusesmb fusesmb.cache fails on 64-bit 441 6 grave 2021-02-01
#981523 [boo|bul|sid]   fusesmb fusesmb: ship with bullseye? 441 5 serious 2021-11-16
#999112 [boo|sid]   src:fusesmb fusesmb: missing required debian/rules targets build-arch and/or build-indep 441 5 serious 2021-12-12
#967987 [boo||+|sid]   fuzz fuzz: Removal of sys_errlist 31 5 serious 2021-10-13
#984144 [boo||+|sid]   src:fwbuilder fwbuilder: ftbfs with GCC-11 439 5 serious 2022-01-20
#1003664   fwupd fwupd: Too loose dependency on libfwupdN 44998 5 serious 2022-01-20
#999267 [boo|sid]   src:g3data g3data: missing required debian/rules targets build-arch and/or build-indep 278 5 serious 2021-12-12
#930991 [M|str|R]   gajim gajim in Debian stretch does not start anymore 1272 6 grave 2021-09-13
#999907 [boo|sid]   libga-dev libglobalarrays-dev,libga-dev: both ship /usr/lib/x86_64-linux-gnu/libga.a 171 5 serious 2022-01-01
#1000613 []   src:gammapy gammapy FTBFS on !amd64: test failures 103 5 serious 2021-11-27
#922420 [M]   gandi-cli <command> got an unexpected keyword argument 'bg' 15 5 serious 2020-02-06
#993559   ganeti-3.0 ganeti-3.0 unable to remove a dpkg-divert during postrm when 2.16 is still there 229 5 serious 2021-09-03
#997053 [boo|U||sid]   src:ganeti ganeti FTBFS: doc/index.rst:94:duplicated entry found in toctree: design-location 229 5 serious 2021-10-27
#965534 [boo||sid]   src:gatos gatos: Removal of obsolete debhelper compat 5 and 6 in bookworm 7 5 serious 2021-12-20
#981928 [boo|bul||sid]   src:gauche-gtk gauche-gtk FTBFS: unknown define-cclass qualifier(s) (::base) 11 5 serious 2021-08-16
#965536 [boo||sid]   src:gbase gbase: Removal of obsolete debhelper compat 5 and 6 in bookworm 40 5 serious 2021-12-20
#998989 [boo|sid]   src:gbase gbase: missing required debian/rules targets build-arch and/or build-indep 40 5 serious 2021-12-12
#1004184 [boo||sid]   src:gcc-11 gcc-11: generate bad code for matplotlib with -O1/-O2 on mips64el 208385 5 serious 2022-01-22
#769218 [boo|bul|bus||jes|sid]   src:gcc-4.9 gcc-4.9: FTBFS in jessie: Error! CRCs do not match! Got 264aca47, expected 95962ba4 208385 5 serious 2021-08-16
#916832   src:gcc-6 gcc-6: keep out of testing 208385 5 serious 2018-12-21
#924325 []   src:gcc-8-cross gcc-8-cross: FTBFS because of Makefile bug: ../../gnatbind: No such file or directory 902 5 serious 2020-12-22
#994108 [boo|sid]   src:gcc-9 gcc-9: do not release with bookworm 67973 5 serious 2021-09-25
#994134 [boo|sid]   gcc-9-cross gcc-9-cross: do not release with bookworm 357 5 serious 2021-09-12
#946352   src:gcc-9-cross-mipsen gcc-9-cross-mipsen_2+c1+b1_i386.changes REJECTED 91 5 serious 2019-12-08
#963998 []   src:gcc-9-cross-mipsen gcc-9-cross-mipsen: FTBFS: empty variable name 91 5 serious 2020-06-30
#994135 [boo|sid]   gcc-9-cross-ports gcc-9-cross-ports: do not release with bookworm 91 5 serious 2021-09-12
#995061 [boo|sid]   gcc-9-doc gcc-9-doc: do not release with bookworm 396 5 serious 2021-09-25
#965538 [boo||+|P|sid]   src:gcc-h8300-hms gcc-h8300-hms: Removal of obsolete debhelper compat 5 and 6 in bookworm 52 5 serious 2022-01-19
#982703 [boo|bul||sid]   src:gcc-m68hc1x gcc-m68hc1x: FTBFS: ../../src/gcc/config/m68hc11/larith.asm:108: Error: attempt to store non-zero value in section `.softregs' 44 5 serious 2021-08-16
#965542 [boo||sid]   src:gcc-m68hc1x gcc-m68hc1x: Removal of obsolete debhelper compat 5 and 6 in bookworm 44 5 serious 2021-12-20
#999057 [boo|sid]   src:gcc-m68hc1x gcc-m68hc1x: missing required debian/rules targets build-arch and/or build-indep 44 5 serious 2021-12-12
#965541 [boo||sid]   src:gcc-msp430 gcc-msp430: Removal of obsolete debhelper compat 5 and 6 in bookworm 77 5 serious 2021-12-20
#978511 [boo|bul|sid]   gcc-python-plugin gcc-python-plugin: non-standard gcc/g++ used for build (gcc-9) 22 5 serious 2021-08-16
#963999 []   src:gcc-python-plugin gcc-python-plugin: FTBFS: invalid literal for int() with base 10 22 5 serious 2020-06-30
#1000213 [+]   gcc-python-plugin gcc-python-plugin: Don't use -Werror=deprecated-declarations 22 5 serious 2021-11-19
#321449 []   gcc-snapshot gcc-snapshot should stay in unstable 13 5 serious 2017-01-25
#651291 []   gcc-snapshot gcc-snapshot contains evil gfdl licensed man pages 13 5 serious 2017-01-22
#947523 [boo|bul|sid]   src:gconf-editor gconf-editor: build-depends on deprecated gnome-doc-utils 1957 5 serious 2021-08-16
#999284 [boo|sid]   src:gdb-msp430 gdb-msp430: missing required debian/rules targets build-arch and/or build-indep 31 5 serious 2021-12-12
#965545 [boo||sid]   src:gdb-msp430 gdb-msp430: Removal of obsolete debhelper compat 5 and 6 in bookworm 31 5 serious 2021-12-20
#994676 [boo||+|sid]   src:gdisk gdisk FTBFS: error: format not a string literal and no format arguments [-Werror=format-security] 107523 5 serious 2021-10-13
#897975   gdm3 gdm3: restarts in a loop: IceLockAuthFile fail: Already exists (race condition?) 49956 6 grave 2021-08-14
#1002225 [boo||sid]   src:gdnsd gdnsd: FTBFS: dh_auto_test: error: make -j4 test VERBOSE=1 returned exit code 2 2 5 serious 2021-12-21
#992901 [boo||sid]   src:geary src:geary: fails to migrate to testing for too long due to ftbfs on armel 536 5 serious 2021-12-29
#885195 [boo|bul||sid]   src:geda-gaf geda-gaf: please upload latest version which uses guile-2.2 974 5 serious 2021-11-16
#966736 [boo|bul|sid]   src:geda-gaf geda-gaf: Unversioned Python removal in sid/bullseye 974 5 serious 2021-11-16
#936593 [boo|bul|sid]   src:geda-gaf geda-gaf: Python2 removal in sid/bullseye 974 5 serious 2021-11-16
#965548 [boo||sid]   src:gems gems: Removal of obsolete debhelper compat 5 and 6 in bookworm 39 5 serious 2021-12-20
#694308 [bus-i|U|jes-i|whe-i]   general A lot of type 1 fonts include Adobe all right reserved code 0 5 serious 2020-01-24
#966108 [boo|bul|U||sid]   src:genesisplusgx genesisplusgx: FTBFS with GCC 10: multiple definition of ... due to -fno-common 116 5 serious 2021-08-16
#1001341 [boo|sid]   src:genetic genetic: autopkgtest needs update for python3.10: 'Sequence' from 'collections' is removed 131 5 serious 2021-12-08
#1002979 [boo||sid]   src:geneweb FTBFS with camlp5 8.00.02 136 5 serious 2022-01-19
#984149 [boo||sid]   src:genparse genparse: ftbfs with GCC-11 15 5 serious 2021-10-10
#1002314 [boo||sid]   src:genx genx: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" --dir genx returned exit code 13 5 5 serious 2021-12-22
#999035 [boo|sid]   src:gerstensaft gerstensaft: missing required debian/rules targets build-arch and/or build-indep 12 5 serious 2021-12-12
#1002687 [S|u]   gif2apng gif2apng: CVE-2021-45911: Heap based buffer overflow in processing of delays in the main function 97 6 grave 2022-01-03
#1002668 [S|u]   gif2apng gif2apng: CVE-2021-45909: Heap based buffer overflow in the DecodeLZW function 97 6 grave 2022-01-03
#1002667 [S|u]   gif2apng gif2apng: CVE-2021-45910: Heap based buffer overflow in the main function 97 6 grave 2022-01-03
#935088 [u]   libgif7 libgif7: ABI break in 5.2 - GifQuantizeBuffer 99732 5 serious 2019-08-19
#997203 [boo||+|sid]   src:gigedit gigedit: FTBFS: ../compat.h:194:21: error: ‘const Pango::Alignment Pango::ALIGN_LEFT’ redeclared as different kind of entity 112 5 serious 2021-11-22
#919296 [bul-i|bus-i|C]   git-daemon-run git-daemon-run: fails with 'warning: git-daemon: unable to open supervise/ok: file does not exist' 105668 5 serious 2021-04-10
#976820 [U]   src:gitaly gitaly: use golang-gopkg-libgit2-git2go.v30 25 5 serious 2021-04-08
#983617   gitaly gitaly: fails to install: Could not find gem 'grpc (~> 1.30, >= 1.30.2)' 25 5 serious 2021-03-09
#995910   src:gitaly gitaly: unsatisfiable build-dependency 25 5 serious 2021-10-08
#983874   gitaly gitaly: fails to install: Could not find gem 'rugged (~> 0.28)' 25 5 serious 2021-05-11
#975802 [boo|bul||sid]   src:gitano gitano: FTBFS: dh_auto_test: error: make -j1 test returned exit code 2 4 5 serious 2021-08-16
#992297 [S|u]   src:gitit gitit: CVE-2021-38711 76 5 serious 2021-09-13
#998193   gitlab gitlab: dpkg --configure gitlab fails with NoMethodError: undefined method `build' for debian bullseye 27 6 grave 2021-10-31
#983924 [+]   gitlab GitLab 13.7.7: ERROR in <ttf-font-file> 1:0 Module parse failed: Unexpected character '' (1:0) 27 5 serious 2021-03-04
#915050   src:gitlab Keep out of testing 27 5 serious 2020-12-18
#998253   gitlab ExecJS::ProgramError: TypeError: Cannot read property 'env' of undefined 27 6 grave 2021-11-08
#983915   gitlab gitlab: fails to install: Could not find gem 'rugged (~> 0.28)' 27 5 serious 2021-04-25
#984828   gitlab gitlab: code tree not rendered (circling circle instead) 27 5 serious 2021-03-09
#991744   gitlab gitlab-workhorse: contains non-free image testdata/image.svg 27 5 serious 2021-07-31
#979563 [U|H]   gitlab rugged/libgit2 1.x breaks gitlab 27 6 grave 2021-04-08
#995073   gitlab gitlab: yarnpkg fails with error An unexpected error occurred: "Release not found: 2.4.2". 27 6 grave 2021-09-27
#985377 [S]   src:gitlab-ci-multi-runner CVE-2020-13327 1080 6 grave 2021-03-16
#985840   gitlab-shell gitlab-shell: should not ship /usr/bin/check 62 5 serious 2021-08-28
#997544 [boo|exp||sid]   src:git-lfs git-lfs: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && go test -vet=off -v -p 4 github.com/git-lfs/git-lfs ... returned exit code 1 1983 5 serious 2021-11-16
#945677 [boo|bul|sid]   src:git-notifier git-notifier: Python2 removal in sid/bullseye 20 5 serious 2021-08-16
#966743 [boo|bul|sid]   src:git-notifier git-notifier: Unversioned Python removal in sid/bullseye 20 5 serious 2021-08-16
#966745 [boo|bul|sid]   src:gjots2 gjots2: Unversioned Python removal in sid/bullseye 27 5 serious 2021-08-16
#936619 [boo|bul|sid]   src:gjots2 gjots2: Python2 removal in sid/bullseye 27 5 serious 2021-08-16
#998977 [boo|sid]   src:gkrellm-x86info gkrellm-x86info: missing required debian/rules targets build-arch and/or build-indep 225 5 serious 2021-12-12
#1002714 [boo|sid]   gkrellm-x86info gkrellm-x86info: Obsoleted by gkrellm-cpufreq? 225 5 serious 2021-12-27
#669731 [boo|+|sid]   gkrellm-x86info [PATCH] gkrellm-x86info: Helping to update to packaging format 3.0 225 5 serious 2022-01-09
#984153 [boo||sid]   src:gle-graphics gle-graphics: ftbfs with GCC-11 193 5 serious 2021-10-10
#888933 [boo|bul|bus||sid]   src:gli gli FTBFS with libglm-dev 0.9.9~a2-1 25 5 serious 2021-08-16
#1003875   src:glibc binutils - autopktest fails on ppc64el: Error: unrecognized opcode: `vspltisb' 208340 5 serious 2022-01-18
#996171 [boo||sid|u]   src:glibmm2.4 glibmm2.4: FTBFS on buildds / reproducible builds without network access 87482 5 serious 2021-10-11
#999146 [boo|sid]   src:gliese gliese: missing required debian/rules targets build-arch and/or build-indep 48 5 serious 2021-12-12
#976686 [boo|P|sid]   src:glom glom: mixing incompatible libpython and libboost_python 49 5 serious 2021-12-28
#1001611 [boo|sid]   glom 1.30 FTBFS in debian/sid, segfaults when running self-tests after build 49 5 serious 2022-01-01
#965555 [boo||sid]   src:glurp glurp: Removal of obsolete debhelper compat 5 and 6 in bookworm 64 5 serious 2021-12-20
#1003785 []   src:gmerlin gmerlin: FTBFS: format not a string literal and no format arguments 270 5 serious 2022-01-15
#994866   gmerlin-data, libgmerlin-dev gmerlin-data,libgmerlin-dev: both ship /usr/share/gmerlin/plugin.sym 270 5 serious 2021-09-22
#979146 [boo||sid]   src:gnat-gps gnat-gps: FTBFS because BD can not be installed (gnat-9 vs 10) 161 5 serious 2021-08-16
#936624 [boo|bul|sid]   src:gnat-gps gnat-gps: Python2 removal in sid/bullseye 161 5 serious 2021-08-16
#845848 [boo|bul|bus|exp|sid|str]   gnokii gnokii: switch to build depend on the metapackage default-libmysqlclient-dev 583 5 serious 2021-08-16
#996780   gnome-boxes gnome-boxes: Systematic system freeze few seconds after launching a Windows WM 1600 7 critical 2021-11-26
#913978 [|bul-i|C]   gnome-control-center is not accessible with Orca screenreader 55433 6 grave 2021-03-03
#965560 [boo||sid]   src:gnome-icon-theme-yasis gnome-icon-theme-yasis: Removal of obsolete debhelper compat 5 and 6 in bookworm 440 5 serious 2021-12-20
#1002237 [boo||sid]   src:gnome-packagekit gnome-packagekit: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && LC_ALL=C.UTF-8 MESON_TESTTHREADS=4 ninja test returned exit code 1 7275 5 serious 2021-12-21
#965563 [boo||sid]   src:gnome-phone-manager gnome-phone-manager: Removal of obsolete debhelper compat 5 and 6 in bookworm 151 5 serious 2021-12-20
#919914 [bul-i|M|+|S]   gnome-settings-daemon gnome-tweaks now equates "don't suspend on lid close" with "don't lock on lid close" (security issue) 57210 6 grave 2021-04-10
#931281   gnome-shell gnome-shell: Session cannot be unlocked when audio dialog for plugged in speaker is active 50854 5 serious 2019-06-30
#980071 [M|S]   gnome-shell gnome-shell: Using suspend in the gnome-shell power off/log out menu does log out and suspend in the wrong order 50854 6 grave 2021-08-14
#996051 [boo|sid]   gnome-shell-extension-desktop-icons gnome-shell-extension-desktop-icons: does not declare compatibility with GNOME Shell 41 1078 5 serious 2021-12-20
#993724   gnome-shell-extension-desktop-icons crashes when I click on PDF-files 1078 6 grave 2021-09-15
#996062 [boo|sid]   gnome-shell-extension-hide-veth gnome-shell-extension-hide-veth: does not declare compatibility with GNOME Shell 41 108 5 serious 2021-10-17
#996065 [boo|sid]   gnome-shell-extension-move-clock gnome-shell-extension-move-clock: does not declare compatibility with GNOME Shell 41 213 5 serious 2021-10-17
#996068 [boo|sid]   gnome-shell-extension-panel-osd gnome-shell-extension-panel-osd: does not declare compatibility with GNOME Shell 41 97 5 serious 2021-10-17
#994062   gnome-shell-extension-tilix-dropdown gnome-shell-extension-tilix-dropdown: No JS module 'tweener' found in search path 128 6 grave 2021-09-10
#996072 [boo|sid]   gnome-shell-extension-tilix-dropdown gnome-shell-extension-tilix-dropdown: does not declare compatibility with GNOME Shell 41 128 5 serious 2021-10-17
#959741   gnome-shell-extension-tilix-shortcut gnome-shell-extension-tilix-shortcut: it does not appear in Nautilus contextual menu 60 6 grave 2020-05-04
#993200 [boo|sid]   gnome-shell-extension-tilix-shortcut gnome-shell-extension-tilix-shortcut: does not declare compatibility with GNOME Shell 41 60 5 serious 2021-11-16
#993065 [boo|sid]   src:gnome-shell-extension-xrdesktop gnome-shell-extension-xrdesktop: Please update for gnome-shell 41 77 5 serious 2021-10-23
#996077 [boo|sid]   gnome-shell-mailnag gnome-shell-mailnag: does not declare compatibility with GNOME Shell 41 115 5 serious 2021-11-08
#976372   gnome-shell-xrdesktop gnome-shell-xrdesktop: FTBFS and is not built against latest libmutter 0 5 serious 2020-12-04
#965277   src:gnome-shell-xrdesktop gnome-shell-xrdesktop build depends on package in contrib 0 5 serious 2020-07-18
#991082   gir1.2-gtd-1.0 gir1.2-gtd-1.0 has empty Depends 37113 5 serious 2021-08-14
#961622   gnome-twitch segfault on watching any stream 136 6 grave 2021-07-24
#984159 [boo||+|sid]   src:gnubiff gnubiff: ftbfs with GCC-11 607 5 serious 2021-11-26
#998967 [boo|sid]   src:gnuboy gnuboy: missing required debian/rules targets build-arch and/or build-indep 42 5 serious 2021-12-12
#906032 []   src:gnuift FTBFS: LaTeX first run problem. 133 5 serious 2018-08-13
#897761 [boo|bul|bus||+|sid]   src:gnuift gnuift: ftbfs with GCC-8 133 5 serious 2021-08-16
#998945 [boo|sid]   src:gnuit gnuit: missing required debian/rules targets build-arch and/or build-indep 239 5 serious 2021-12-12
#965566 [boo||sid]   src:gnuit gnuit: Removal of obsolete debhelper compat 5 and 6 in bookworm 239 5 serious 2021-12-20
#1002312 [boo|sid]   gnu-smalltalk-browser gnu-smalltalk-browser: Smalltalk browser fails to start 244 6 grave 2022-01-19
#965564 [boo||sid]   src:gnu-standards gnu-standards: Removal of obsolete debhelper compat 5 and 6 in bookworm 933 5 serious 2021-12-20
#998980 [boo|sid]   src:gnu-standards gnu-standards: missing required debian/rules targets build-arch and/or build-indep 933 5 serious 2021-12-12
#860608 [boo|bul|bus||sid|str]   src:golang golang: FTBFS: Go version is "go1.6.1", ignoring -next /<<PKGBUILDDIR>>/api/next.txt 5636 5 serious 2021-08-16
#921549   src:golang-1.8 golang-1.8: Security update of golang-1.8 breaks pieces of cgo pkg-config support 97 6 grave 2019-02-06
#982830   src:golang-code.gitea-git golang-code.gitea-git: unmaintained go library - keep out of testing 3 5 serious 2021-02-15
#997539 [boo||sid]   src:golang-github-ajg-form golang-github-ajg-form: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && go test -vet=off -v -p 4 github.com/ajg/form returned exit code 1 4 5 serious 2021-12-06
#997548 [boo||sid]   src:golang-github-alangpierce-go-forceexport golang-github-alangpierce-go-forceexport: FTBFS: dh_auto_test: error: cd _build && go test -vet=off -v -p 4 github.com/alangpierce/go-forceexport returned exit code 1 2 5 serious 2021-10-23
#981680 []   src:golang-github-canonical-go-dqlite golang-github-canonical-go-dqlite FTBFS: test failures 2 5 serious 2021-11-26
#994451 [boo|bul|exp|sid|u]   golang-github-containers-common golang-github-containers-common: secomp.json does not include newer syscall used by stable kernel/glibc on arm 1088 7 critical 2022-01-15
#849665 [U||H]   src:golang-github-coreos-go-tspi golang-github-coreos-go-tspi: FTBFS on 32-bit: type [1073741824]C.struct_tdTSS_PCR_EVENT larger than address space 1 5 serious 2021-11-16
#877319 []   src:golang-github-golang-geo golang-github-golang-geo: FTBFS on i386 0 5 serious 2020-09-27
#985011   src:golang-github-go-redis-redis golang-github-go-redis-redis: autopkgtest regression 10 5 serious 2022-01-20
#997847   src:golang-github-hashicorp-go-slug golang-github-hashicorp-go-slug: autopkgtest regression: testdata/archive-dir: no such file or directory 1 5 serious 2021-12-06
#1004048   src:golang-github-komkom-toml golang-github-komkom-toml: autopkgtest regression on armhf/i386: -{"hex3":3735928559}, +{"hex3":-559038737} 1 5 serious 2022-01-19
#1003789 []   src:golang-github-libgit2-git2go-v32 golang-github-libgit2-git2go-v32: missing Build-Depends: tzdata 0 5 serious 2022-01-15
#995329   src:golang-github-likexian-gokit golang-github-likexian-gokit: FTBFS 1 5 serious 2021-09-29
#997558 [boo||sid]   src:golang-github-mattermost-xml-roundtrip-validator golang-github-mattermost-xml-roundtrip-validator: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && go test -vet=off -v -p 4 github.com/mattermost/xml-roundtrip-validator github.com/mattermost/xml-roundtrip-validator/cmd returned exit code 1 1 5 serious 2021-10-23
#869190 []   src:golang-github-minio-cli golang-github-minio-cli FTBFS: FAIL: TestFlagsFromEnv 1 5 serious 2018-06-22
#988950 [S|u]   src:golang-github-nats-io-jwt CVE-2020-26892 CVE-2020-26521 2 6 grave 2021-05-21
#988440 [boo|sid]   src:golang-github-seccomp-containers-golang golang-github-seccomp-containers-golang: Keep out of bookworm 8 5 serious 2021-05-13
#1002969 []   src:golang-github-smallstep-certificates golang-github-smallstep-certificates: FTBFS due to several test failures 13 5 serious 2022-01-01
#964048 [boo|bul||sid]   src:golang-github-tsenart-tb golang-github-tsenart-tb: FTBFS: TestThrottler_Wait failure 4 5 serious 2021-08-16
#997717 [boo||sid]   src:golang-github-twstrike-gotk3adapter golang-github-twstrike-gotk3adapter: FTBFS: src/github.com/gotk3/gotk3/gtk/accel.go:247:5: val.accel_flags undefined (type _Ctype_struct__GtkAccelKey has no field or method accel_flags) 6 5 serious 2021-10-24
#908056 [U|S|u]   golang-github-vbatts-tar-split golang-github-vbatts-tar-split: CVE-2017-14992 24 6 grave 2018-09-10
#953224   src:golang-github-xanzy-go-gitlab golang-github-xanzy-go-gitlab: autopkgtest failure: certificate signed by unknown authority 1 5 serious 2020-03-06
#986485   lego Lego in Debian stable unusable due to ACMEv1 deprecation 38 5 serious 2021-05-09
#952299 [boo|bul||+|sid]   src:golang-go-dbus golang-go-dbus: FTBFS: failed to initialize build cache at /sbuild-nonexistent/.cache/go-build: mkdir /sbuild-nonexistent: permission denied 9 5 serious 2021-08-16
#877317   golang-golang-x-debug golang-golang-x-debug: FTBFS on i386 0 5 serious 2017-09-30
#954514 [boo|bul||sid]   src:golang-gopkg-mcuadros-go-syslog.v2 golang-gopkg-mcuadros-go-syslog.v2: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && go test -vet=off -v -p 4 gopkg.in/mcuadros/go-syslog.v2 gopkg.in/mcuadros/go-syslog.v2/format gopkg.in/mcuadros/go-syslog.v2/internal/syslogparser gopkg.in/mcuadros/go-syslog.v2/internal/syslogparser/rfc3164 gopkg.in/mcuadros/go-syslog.v2/internal/syslogparser/rfc5424 returned exit code 1 3 5 serious 2021-08-16
#997152 [boo||sid]   src:gom gom: FTBFS: gom_iface_t.c:118:9: error: format not a string literal and no format arguments [-Werror=format-security] 24 5 serious 2021-10-23
#1003291   goobook ModuleNotFoundError: No module named 'pkg_resources' 80 5 serious 2022-01-07
#821577 [boo|bul|exp|+|sid|str]   php-google-api-php-client php-google-api-php-client: PHP 7.0 Transition 50 5 serious 2021-08-16
#1002239 [boo||sid]   src:google-authenticator google-authenticator: FTBFS: dh_auto_test: error: make -j4 test VERBOSE=1 returned exit code 2 846 5 serious 2021-12-21
#981536   google-cloud-print-connector google-cloud-print-connector: Service has been shutdown 54 5 serious 2021-02-01
#987353 [S]   src:google-compute-image-packages CVE-2020-8903 CVE-2020-8907 CVE-2020-8933 34 6 grave 2021-05-16
#1004071   google-guest-agent, python3-google-compute-engine google-guest-agent,python3-google-compute-engine: both ship /usr/bin/google_metadata_script_runner 0 5 serious 2022-01-20
#881580   googleearth-package googleearth-package: Generated package is uninstallable, and application unrunnable 464 6 grave 2018-07-07
#936638 [boo|bul|sid]   src:googlefontdirectory-tools googlefontdirectory-tools: Python2 removal in sid/bullseye 24 5 serious 2021-08-16
#965067 [F|P]   googler googler: "No results" 206 6 grave 2020-08-18
#984155 [boo||sid]   src:goxel goxel: ftbfs with GCC-11 75 5 serious 2021-10-10
#990691 [bul-i|U|S|u]   src:gpac gpac: CVE-2020-35980 1491 6 grave 2021-07-17
#967144 [boo|bul|sid]   src:gpaint gpaint: Unversioned Python removal in sid/bullseye 696 5 serious 2021-08-16
#965565 [boo||sid]   src:gplcver gplcver: Removal of obsolete debhelper compat 5 and 6 in bookworm 183 5 serious 2022-01-19
#997415 [boo||sid]   src:gprbuild gprbuild: FTBFS: '! LaTeX Error: File `tgtermes.sty' not found.' 192 5 serious 2021-10-23
#997178 [boo||sid]   src:gpsd gpsd: FTBFS: gpsd-3.22/gpsmon/gpsmon.c:462:5: error: format not a string literal and no format arguments [-Werror=format-security] 13622 5 serious 2021-11-25
#999299 [boo|sid]   src:gpsim-doc gpsim-doc: missing required debian/rules targets build-arch and/or build-indep 57 5 serious 2021-12-12
#995017   src:gpyfft gpyfft: autopkgtest regression on armhf: Aborted 78 5 serious 2021-11-07
#999160 [boo|sid]   src:grabc grabc: missing required debian/rules targets build-arch and/or build-indep 80 5 serious 2021-12-12
#981713   src:graftcp graftcp: Not ready for stable release 5 6 grave 2021-02-03
#966862 [boo|bul||+|sid]   src:gramophone2 gramophone2: FTBFS: ld: /tmp/ccWY0lhU.o:./global.h:70: multiple definition of `midi'; /tmp/ccHnI4GU.o:./global.h:70: first defined here 24 5 serious 2021-08-16
#965567 [boo||sid]   src:gramophone2 gramophone2: Removal of obsolete debhelper compat 5 and 6 in bookworm 24 5 serious 2021-12-20
#999187 [boo|sid]   src:graphmonkey graphmonkey: missing required debian/rules targets build-arch and/or build-indep 216 5 serious 2021-12-12
#965568 [boo||sid]   src:graphmonkey graphmonkey: Removal of obsolete debhelper compat 5 and 6 in bookworm 216 5 serious 2021-12-20
#1002106 [boo||sid]   src:gr-dab gr-dab: FTBFS: ./obj-x86_64-linux-gnu/CMakeFiles/CMakeTmp/src.c:11: undefined reference to `pthread_create' 104 5 serious 2022-01-19
#1002119 [boo||sid]   src:gr-fcdproplus gr-fcdproplus: FTBFS: ./obj-x86_64-linux-gnu/CMakeFiles/CMakeTmp/src.c:11: undefined reference to `pthread_create' 949 5 serious 2021-12-24
#1002113 [boo||sid]   src:gr-gsm gr-gsm: FTBFS: ./obj-x86_64-linux-gnu/CMakeFiles/CMakeTmp/src.c:11: undefined reference to `pthread_create' 50 5 serious 2021-12-21
#991057 [|+]   src:gri gri FTBFS with imagemagick with the #987504 change 174 5 serious 2021-10-22
#1002091 [boo||sid]   src:gr-iio gr-iio: FTBFS: ./obj-x86_64-linux-gnu/CMakeFiles/CMakeTmp/src.c:11: undefined reference to `pthread_create' 111 5 serious 2021-12-21
#953967 [boo|bul|U|sid]   src:grip grip: autopkgtest failure with Python 3.8 as default 305 5 serious 2021-08-16
#1004066 []   src:groestlcoin groestlcoin: FTBFS pubkey.cpp:181:96: error: invalid conversion from 'secp256k1_xonly_pubkey*' to 'size_t' 2 5 serious 2022-01-20
#966748 [boo|bul|sid]   src:grokmirror grokmirror: Unversioned Python removal in sid/bullseye 6 5 serious 2021-08-16
#936665 [boo|bul|sid]   src:grokmirror grokmirror: Python2 removal in sid/bullseye 6 5 serious 2021-08-16
#999170 [boo|sid]   src:grpn grpn: missing required debian/rules targets build-arch and/or build-indep 147 5 serious 2021-12-12
#1002104 [boo||sid]   src:gr-radar gr-radar: FTBFS: ./obj-x86_64-linux-gnu/CMakeFiles/CMakeTmp/src.c:11: undefined reference to `pthread_create' 34 5 serious 2021-12-21
#1002090 [boo||sid]   src:gr-soapy gr-soapy: FTBFS: ./obj-x86_64-linux-gnu/CMakeFiles/CMakeTmp/src.c:11: undefined reference to `pthread_create' 23 5 serious 2021-12-21
#957313 [boo|bul|U|sid]   src:grsync grsync: ftbfs with GCC-10 1823 5 serious 2021-08-16
#945001 [M]   grub-efi-amd64 grub-efi-amd64: GRUB-EFI messes up boot variables 205644 7 critical 2021-08-14
#990017 [M]   grub-ieee1275 [REGRESSION] Bullseye CD installer images fail to install GRUB on OpenPOWER machines 205644 6 grave 2021-08-14
#984760 [M]   grub-efi-amd64 grub-efi-amd64: upgrade works, boot fails (error: symbol `grub_is_lockdown` not found) 205644 7 critical 2021-09-06
#558422 [bus-i|str-i]   grub-pc grub-pc: upgrade hangs 205644 5 serious 2021-08-14
#987008 [+|u]   grub2 Grub fails to find LVM volume after previous LV rename 205644 7 critical 2021-12-04
#932085 [bus]   grub-common grub-common: Grub can't load initrd for Xen after upgrade to Buster 205644 7 critical 2021-04-22
#924151 [H]   grub2-common grub2-common: wrong grub.cfg for efi boot and fully encrypted disk 205644 6 grave 2021-08-14
#965026 []   grub-emu grub-emu is unusable with orca nor BRLTTY 205644 7 critical 2021-08-14
#984520 [d-i]   grub-efi-amd64 'error: symbol "grub_register_command_lockdown" not found' and then lightdm fails to start 205644 7 critical 2021-09-07
#913916   grub-efi-amd64 grub-efi-amd64: UEFI boot option removed after update to grub2 2.02~beta3-5+deb9u1 205644 7 critical 2021-08-14
#926689 [H]   grub2-common cryptsetup-initramfs: config lines in grub.cfg for cryptodisk/luks and other modules missing 205644 6 grave 2021-08-14
#913576   grub-efi-amd64 Update to grub-efi-amd64 2.02~beta3-5 results in "error: efibootmgr failed to register the boot entry: Operation not permitted." 205644 7 critical 2019-05-13
#925134 [R]   grub-efi-amd64 grub-efi-amd64-signed: doesn't mount cryptodisk 205644 7 critical 2021-08-14
#1001057   grub2 grub2: hold 2.06 in unstable for now 205644 5 serious 2021-12-03
#1000496   grub2 upgrade-reports: libvirt/kvm/qemu/grub - XML-generated VMs working under buster fail with bullseye 205644 6 grave 2021-12-23
#965570 [boo||sid]   src:grub2-splashimages grub2-splashimages: Removal of obsolete debhelper compat 5 and 6 in bookworm 701 5 serious 2021-12-20
#965569 [boo||sid]   src:grub-splashimages grub-splashimages: Removal of obsolete debhelper compat 5 and 6 in bookworm 276 5 serious 2021-12-20
#694320 [bul-i|bus-i|jes-i|squ-i|str-i|whe-i]   gsfonts [gsfonts] Fonts include copyrighted adobe fragment all right reserved 109846 5 serious 2021-02-14
#965572 [boo||sid]   src:gsfonts gsfonts: Removal of obsolete debhelper compat 5 and 6 in bookworm 109846 5 serious 2021-12-20
#694321 [bul-i|bus-i|jes-i|squ-i|str-i|whe-i]   gsfonts [gsfonts] Fonts include copyrighted adobe fragment all right reserved 109846 5 serious 2021-02-14
#977765 [boo|bul|bul-i|sid]   src:gsfonts src:gsfonts: package superseded by fonts-urw-base35 109846 5 serious 2021-08-16
#941531 [boo|bul|+|sid]   gsl-doc gsl-doc: build-depend on texlive-plain-generic, not obsolete texlive-generic-recommended 670 5 serious 2021-08-16
#967915 [boo|bul|sid]   gspiceui Depends on geda-gaf 240 5 serious 2021-08-16
#965571 [boo||sid]   src:gtans gtans: Removal of obsolete debhelper compat 5 and 6 in bookworm 362 5 serious 2021-12-20
#956000   src:gtk-gnutella gtk-gnutella: missing source for Configure 91 5 serious 2020-04-05
#978830 [boo|sid]   src:gtkhash gtkhash: ftbfs with autoconf 2.70 1884 5 serious 2021-09-30
#999085 [boo|sid]   src:gtk-nodoka-engine gtk-nodoka-engine: missing required debian/rules targets build-arch and/or build-indep 358 5 serious 2021-12-12
#965573 [boo||sid]   src:gtk-nodoka-engine gtk-nodoka-engine: Removal of obsolete debhelper compat 5 and 6 in bookworm 358 5 serious 2021-12-20
#965575 [boo||sid]   src:gtkpool gtkpool: Removal of obsolete debhelper compat 5 and 6 in bookworm 106 5 serious 2021-12-20
#999174 [boo|sid]   src:gtkpool gtkpool: missing required debian/rules targets build-arch and/or build-indep 106 5 serious 2021-12-12
#965576 [boo||sid]   src:gtk-sharp2 gtk-sharp2: Removal of obsolete debhelper compat 5 and 6 in bookworm 8830 5 serious 2021-12-20
#989166 [bus]   r-cran-gtools Error: package or namespace load failed for ‘gtools’ 849 6 grave 2021-05-27
#926275 [boo|bul|sid]   guacamole Depends on tomcat8 49 5 serious 2021-08-16
#926276 [boo|bul|sid]   src:guacamole-client Should guacamole-client be removed? 49 5 serious 2021-08-16
#891798 [S]   src:guacamole-client guacamole-client: CVE-2017-3158 race can cause buffer overflow 49 6 grave 2018-11-29
#1002194 [boo||sid]   src:guacamole-server guacamole-server: FTBFS: rdp.c:440:5: error: ‘VerifyCertificate’ is deprecated [-Werror=deprecated-declarations] 145 5 serious 2021-12-21
#964195 [U|+|S|u]   src:guacamole-server CVE-2020-9497 CVE-2020-9498 145 6 grave 2021-02-03
#934341   guayadeque guayadeque: broken due to mixed used of gtk2 and gtk3 14 6 grave 2019-08-10
#984163 [boo||sid]   src:guessnet guessnet: ftbfs with GCC-11 79 5 serious 2021-10-10
#991358 [boo|sid]   guile-2.2 guile-2.2 should not be in bookworm 69866 5 serious 2021-07-21
#994930 [boo||sid]   guile-2.2 guile-2.2: FTBFS due to web-server.test error 69866 5 serious 2021-09-25
#995595 []   src:guile-3.0 FTBFS: 50813 Profiling timer expired ${dir}$tst 5656 5 serious 2021-10-02
#986529   src:gvm-libs gvm-libs: gvm packages not suitable for stable Debian release 22 5 serious 2021-04-07
#1002190 [boo||sid]   src:gyp gyp: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p "3.10 3.9" returned exit code 13 8810 5 serious 2021-12-22
#1003894 [S|u]   src:h2database h2database: CVE-2021-42392 1001 6 grave 2022-01-17
#965578 [boo||sid]   src:hasciicam hasciicam: Removal of obsolete debhelper compat 5 and 6 in bookworm 78 5 serious 2021-12-20
#999030 [boo|sid]   src:hashcash hashcash: missing required debian/rules targets build-arch and/or build-indep 41 5 serious 2021-12-12
#1003578 [+]   hash-slinger hash-slinger: Unnecessary dependency on python3-ipaddr 38 5 serious 2022-01-12
#965577 [boo||sid]   src:haskell98-tutorial haskell98-tutorial: Removal of obsolete debhelper compat 5 and 6 in bookworm 307 5 serious 2021-12-20
#984167 [boo||sid]   src:haskell-alsa-mixer haskell-alsa-mixer: ftbfs with GCC-11 62 5 serious 2021-12-03
#984168 [boo||sid]   src:haskell-bz2 haskell-bz2: ftbfs with GCC-11 6 5 serious 2021-10-10
#984170 [boo||sid]   src:haskell-cairo haskell-cairo: ftbfs with GCC-11 137 5 serious 2021-10-10
#964825 [boo|bul||sid]   src:haskell-chell haskell-chell: BD-Uninstallable 10 5 serious 2021-08-16
#964826 [boo|bul||sid]   src:haskell-chell-quickcheck2 haskell-chell-quickcheck2: BD-Uninstallable 8 5 serious 2021-08-16
#912924   haskell-classy-prelude-yesod classy-prelude-yesod: not worth maintenance burden? 2 5 serious 2018-11-05
#880879 [boo|bul|bus|U||sid]   src:haskell-dpkg haskell-dpkg FTBFS: hlibrary.setup: parsing output of pkg-config --modversion failed 6 5 serious 2021-11-16
#963072 []   src:haskell-easytest haskell-easytest: Does not build with hedgehog 1.x 0 6 grave 2021-03-02
#984169 [boo||sid]   src:haskell-gi-cairo-render haskell-gi-cairo-render: ftbfs with GCC-11 10 5 serious 2021-10-10
#992229 [boo||sid]   src:haskell-gi-gdkpixbuf haskell-gi-gdkpixbuf FTBFS: Could not find module ‘GI.GModule.Structs.Module’ 54 5 serious 2021-08-16
#984172 [boo||sid]   src:haskell-gio haskell-gio: ftbfs with GCC-11 110 5 serious 2021-10-10
#963748 [boo|bul||sid]   src:haskell-gitlib haskell-gitlib: FTBFS with ghc-8.8 2 6 grave 2021-08-16
#984174 [boo||sid]   src:haskell-glib haskell-glib: ftbfs with GCC-11 152 5 serious 2021-10-10
#984171 [boo||sid]   src:haskell-gtk haskell-gtk: ftbfs with GCC-11 53 5 serious 2021-10-10
#984173 [boo||sid]   src:haskell-gtk3 haskell-gtk3: ftbfs with GCC-11 57 5 serious 2021-10-10
#993355 [boo|sid]   src:haskell-hgettext haskell-hgettext: autopkgtest regressed in August 2020 9 5 serious 2021-09-01
#971832   src:haskell-hoogle haskell-hoogle: autopkgtest regression on armhf: The Hoogle file /var/lib/hoogle/databases/default.hoo is truncated, probably due to an error during creation. 25 5 serious 2021-05-01
#964830 [boo|bul||sid]   src:haskell-icalendar haskell-icalendar: BD-Uninstallable 3 5 serious 2021-08-16
#984176 [boo||sid]   src:haskell-pango haskell-pango: ftbfs with GCC-11 128 5 serious 2021-10-10
#939323 []   src:haskell-serialise haskell-serialise: huge build logs 2 5 serious 2020-05-03
#964917 [boo|bul||sid]   src:haskell-taskell haskell-taskell: BD-Uninstallable 16 5 serious 2021-08-16
#943479 [boo|bul||sid|u]   src:haskell-werewolf FTBFS with ghc-8.6.5 6 5 serious 2021-08-16
#975464 [boo|bul|sid]   src:haskell-werewolf haskell-werewolf: Removal notice: broken and unmaintained 6 6 grave 2021-08-16
#964842 [boo|bul||sid]   src:haskell-yesod-auth-oauth2 haskell-yesod-auth-oauth2: BD-Uninstallable 2 5 serious 2021-08-16
#982095   src:haskell-yesod-bin haskell-yesod-bin: autopkgtest failure 20 5 serious 2021-02-06
#999277 [boo|sid]   src:hawknl hawknl: missing required debian/rules targets build-arch and/or build-indep 7 5 serious 2021-12-12
#965579 [boo||sid]   src:hawknl hawknl: Removal of obsolete debhelper compat 5 and 6 in bookworm 7 5 serious 2021-12-20
#1002264 [boo||sid]   src:hcloud-cli hcloud-cli: FTBFS: src/github.com/hetznercloud/hcloud-go/hcloud/internal/instrumentation/metrics.go:10:2: cannot find package "github.com/prometheus/client_golang/prometheus" in any of: 36 5 serious 2021-12-21
#914353 []   src:hdbc-odbc hdbc-odbc: Missing build-dependency on concurrent-extra 11 5 serious 2020-01-24
#964055 [boo|bul||sid]   src:hddemux hddemux: FTBFS: failed to query server 2 5 serious 2021-08-16
#964824 []   src:hdevtools hdevtools: FTBFS with GHC 8.8 5 5 serious 2021-11-16
#996845   src:hepmc RM: hepmc -- RoQA, unmaintained, RC-buggy, low-popcon 18 5 serious 2021-10-19
#916132 []   src:hepmc hepmc FTBFS: FAIL testWeights 18 5 serious 2018-12-10
#994194 [boo||+|sid]   src:hexcurse hexcurse FTBFS: error: format not a string literal and no format arguments [-Werror=format-security] 781 5 serious 2021-10-13
#999025 [boo|sid]   src:hexxagon hexxagon: missing required debian/rules targets build-arch and/or build-indep 104 5 serious 2021-12-12
#1002757 [boo||sid]   src:hfd-service hfd-service: FTBFS: dh_auto_configure: error: cd obj-x86_64-linux-gnu && cmake -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_BUILD_TYPE=None -DCMAKE_INSTALL_SYSCONFDIR=/etc -DCMAKE_INSTALL_LOCALSTATEDIR=/var -DCMAKE_EXPORT_NO_PACKAGE_REGISTRY=ON -DCMAKE_FIND_USE_PACKAGE_REGISTRY=OFF -DCMAKE_FIND_PACKAGE_NO_PACKAGE_REGISTRY=ON -DCMAKE_INSTALL_RUNSTATEDIR=/run -DCMAKE_SKIP_INSTALL_ALL_DEPENDENCY=ON "-GUnix Makefiles" -DCMAKE_VERBOSE_MAKEFILE=ON -DCMAKE_INSTALL_LIBDIR=lib/x86_64-linux-gnu .. returned exit code 1 5 5 serious 2022-01-09
#948847 [boo|bul|sid]   src:hgsubversion hgsubversion: Python2 removal in sid/bullseye 30 5 serious 2021-08-16
#947299 [boo|bul|sid]   src:hgsubversion hgsubversion: Python2 removal in sid/bullseye 30 5 serious 2021-08-16
#954531 [boo|bul||sid]   src:hgsubversion hgsubversion: FTBFS: dpkg-buildpackage: error: dpkg-source -b . subprocess returned exit status 2 30 5 serious 2021-08-16
#936700 [boo|bul|sid]   src:hgsubversion hgsubversion: Python2 removal in sid/bullseye 30 5 serious 2021-08-16
#853443 [boo|bul|bus|U||+|sid]   src:hidrd hidrd: ftbfs with GCC-7 25 5 serious 2021-08-16
#822379 []   src:hidrd hidrd FTBFS on several platforms 25 5 serious 2019-02-13
#963737 [boo|bul|sid]   src:highlighting-kate highlighting-kate: Removal notice: Deprecated 35 6 grave 2021-08-16
#997454 [boo||sid]   src:highlight.js highlight.js: FTBFS: '! LaTeX Error: File `tgtermes.sty' not found.' 13587 5 serious 2021-10-23
#996063 [boo|sid]   gnome-shell-extension-hijra gnome-shell-extension-hijra: does not declare compatibility with GNOME Shell 41 21 5 serious 2021-10-17
#1001168 [boo||sid]   src:hkl hkl: FTBFS on mipsel: FAIL: trajectory.py 177 5 serious 2022-01-22
#1002167 [boo||+|P|sid]   src:hmat-oss hmat-oss: FTBFS: memory_instrumentation.cpp:145:39: error: ‘mallinfo mallinfo()’ is deprecated [-Werror=deprecated-declarations] 53 5 serious 2022-01-19
#1002983 [boo||sid]   src:hol-light FTBFS with camlp5 8.00.02 133 5 serious 2022-01-19
#944275   hollywood hollywood: contains non-free music 375 5 serious 2020-03-31
#967093 [boo|bul||sid]   src:hothasktags hothasktags: FTBFS: unsatisfiable build-dependency: libghc-src-exts-dev (< 1.21) but 1.22.0-1 is to be installed 19 5 serious 2021-11-16
#980338   src:hotswap hotswap: should ship with bullseye? 47 5 serious 2021-02-01
#999120 [boo|sid]   src:hpsockd hpsockd: missing required debian/rules targets build-arch and/or build-indep 38 5 serious 2021-12-12
#965582 [boo||sid]   src:hpsockd hpsockd: Removal of obsolete debhelper compat 5 and 6 in bookworm 38 5 serious 2021-12-20
#1002886 [boo|sid]   human-icon-theme human-icon-theme: Removal of obsolete debhelper compat 5 and 6 in bookworm 317 5 serious 2021-12-31
#965584 [boo||sid]   src:hunspell-ar hunspell-ar: Removal of obsolete debhelper compat 5 and 6 in bookworm 611 5 serious 2021-12-20
#998955 [boo|sid]   src:hunt hunt: missing required debian/rules targets build-arch and/or build-indep 49 5 serious 2021-12-12
#965588 [boo||sid]   src:hunt hunt: Removal of obsolete debhelper compat 5 and 6 in bookworm 49 5 serious 2021-12-20
#838244   hurd hurd: license incompatibility between ext2fs (GPLv2-only) and libparted (GPLv3-or-later) 14 5 serious 2016-09-18
#650080   hurd hurd-specific perl test failures 14 5 serious 2011-11-26
#943307   src:hurd hurd: build-dependency unsatisfiable 14 5 serious 2019-10-23
#1002344 [boo||sid]   src:hy hy: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" returned exit code 13 203 5 serious 2021-12-22
#993003 [boo|U|sid]   src:hydroffice.bag hydroffice.bag: tests fail with h5py 3 30 5 serious 2021-09-23
#997475 [boo||sid]   src:hyperspy hyperspy: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p 3.9 returned exit code 13 5 5 serious 2021-10-23
#998411 [boo|sid]   src:hypre hypre: shared libraries package must be renamed on SONAME change (Policy 8.1) 810 5 serious 2021-11-16
#1003020 [boo|sid]   src:openblas, src:hypre openblas breaks hypre autopkgtest on armhf: test times out after 2:47h 0 5 serious 2022-01-16
#997213 [boo||sid]   src:i2p i2p: FTBFS: [javac] /<<PKGBUILDDIR>>/apps/jetty/java/src/net/i2p/jetty/I2PRequestLog.java:25: error: package javax.servlet.http does not exist 189 5 serious 2021-12-07
#999305 [boo|sid]   src:iat iat: missing required debian/rules targets build-arch and/or build-indep 425 5 serious 2021-12-12
#965589 [boo||sid]   src:iat iat: Removal of obsolete debhelper compat 5 and 6 in bookworm 425 5 serious 2021-12-20
#669862 [boo|+|sid]   ibam [PATCH] ibam: Helping to update to packaging format 3.0 193 5 serious 2022-01-09
#998948 [boo|sid]   src:ibam ibam: missing required debian/rules targets build-arch and/or build-indep 193 5 serious 2021-12-12
#999090 [boo|sid]   src:icheck icheck: missing required debian/rules targets build-arch and/or build-indep 33 5 serious 2021-12-12
#860044 []   src:icinga-web icinga-web: FTBFS: checking if php has xsl module... configure: error: not found 43 5 serious 2018-06-22
#851671 [U]   icinga-web icinga-web: Mysql error: Specified key was too long; max key length is 767 bytes 43 5 serious 2018-02-12
#1000474 [u]   src:icingaweb2 icingaweb2: Does not work with PHP 8.1 413 5 serious 2021-12-28
#999158 [boo|sid]   src:icmpush icmpush: missing required debian/rules targets build-arch and/or build-indep 28 5 serious 2021-12-12
#984056 [boo||sid]   src:ifhp ifhp: ftbfs with GCC-11 131 5 serious 2021-10-10
#1004101 [boo|sid]   src:ignition-fuel-tools ignition-fuel-tools: autopkgtest needs update for new version of ignition-common: Package 'ignition-common3' not found 68 5 serious 2022-01-20
#948875 [|+]   src:ignore-me ignore-me: FTBFS: dh: unable to load addon python3 12 5 serious 2021-04-02
#912037 []   src:ignore-me ignore-me: FTBFS: Race condition in Making install in src 12 5 serious 2018-10-27
#998919 [boo|sid]   src:iisemulator iisemulator: missing required debian/rules targets build-arch and/or build-indep 11 5 serious 2021-12-12
#999201 [boo|sid]   src:iitalian iitalian: missing required debian/rules targets build-arch and/or build-indep 5173 5 serious 2021-12-12
#965591 [boo||sid]   src:iitalian iitalian: Removal of obsolete debhelper compat 5 and 6 in bookworm 5173 5 serious 2021-12-20
#996361   iitalian iitalian: Italian hash file not compatible with current version of ispell 5173 6 grave 2021-10-13
#894353   src:ikvm ikvm build depends on openjdk-8-jdk 17 5 serious 2019-01-28
#806624 []   src:ikvm ikvm: FTBFS when built with dpkg-buildpackage -A (mkdir: File exists) 17 5 serious 2018-10-03
#1000162   src:ima-evm-utils ima-evm-utils: FTBFS with no internet connection 8 5 serious 2021-12-08
#999515 [boo||sid]   src:imbalanced-learn imbalanced-learn: FTBFS with numpy 1.21 (in experimental): dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p 3.9 returned exit code 13 8 5 serious 2021-11-20
#1003661 [boo|U|sid]   src:img2pdf Pillow claims GIF frame to be mode RGB instead of P 2171 5 serious 2022-01-21
#1004087 [boo|sid]   src:pillow, src:img2pdf pillow breaks img2pdf autopkgtest: TypeError: object is not an array 0 5 serious 2022-01-20
#958029 []   src:imip-agent imip-agent: build-depends on removed packages: python-babel python-psycopg2 2 5 serious 2021-03-06
#984059 [boo||sid]   src:imview imview: ftbfs with GCC-11 455 5 serious 2021-10-10
#947425 [+|S|u]   incron incron crashes in IncronTabEntry::GetSafePath due to use-after-free bug 710 6 grave 2021-12-17
#973927 [+|S|u]   incron incron SEGV when monitoring directories 710 6 grave 2021-12-17
#1002548   libfli2, indi-fli libfli2,indi-fli: both ship /lib/udev/rules.d/99-fli.rules 0 5 serious 2021-12-23
#984057 [boo||sid]   src:infinipath-psm infinipath-psm: ftbfs with GCC-11 13791 5 serious 2021-10-10
#965595 [boo||sid]   src:info2www info2www: Removal of obsolete debhelper compat 5 and 6 in bookworm 639 5 serious 2021-12-20
#941829   inform-mode inform-mode: Can't type right bracket; complains about last-command-char 25 6 grave 2019-10-06
#997709 [boo||+|sid]   src:initramfs-tools initramfs-tools: FTBFS: shellcheck errors 206572 5 serious 2021-10-24
#992798 [boo||+|sid]   src:initramfs-tools initramfs-tools: please drop shellcheck autopkgtest 206572 5 serious 2021-10-24
#965594 [boo||sid]   src:initz initz: Removal of obsolete debhelper compat 5 and 6 in bookworm 1 5 serious 2021-12-20
#998952 [boo|sid]   src:ink-generator ink-generator: missing required debian/rules targets build-arch and/or build-indep 284 5 serious 2021-12-12
#997359 [boo||sid]   inkscape Inkscape crashes when running as batch without X11 35531 5 serious 2021-10-30
#984284 [boo||sid]   src:insighttoolkit4 otb: ftbfs with GCC-11 285 5 serious 2022-01-10
#882393 [d-i]   installation-reports Subject: installation-reports: Buster installer hangs in vgchange 0 6 grave 2017-11-22
#975708 [d-i]   installation-reports installation-reports: Many disk start/stop with daily-image installer on LS-XHL 0 6 grave 2020-11-25
#865490   installation-reports installation-reports: debian stretch freezes after install on HP pavilion x2 (cpu atom X5-Z8300) 0 7 critical 2017-06-23
#781538   installation-reports debian-boot: Total trash on reboot of RAID1 partitions 0 7 critical 2018-08-03
#852653   installation-reports Grub install failed on encrypted LVM disk 0 7 critical 2021-02-24
#887139   installation-reports d-i daily 2018-01-14 amd64 damages UEFI setup on Fujitsu Lifebook AH532 0 7 critical 2021-05-06
#997059 [C||ipv6]   src:intake intake FTBFS on IPV6-only buildds 8 5 serious 2021-10-23
#994833   intel-opencl-icd OpenCL programs abort when intel-opencl-icd is installed 203 7 critical 2021-11-15
#998058 []   src:intel-compute-runtime intel-compute-runtime: FTBFS due to 2 failing tests 203 5 serious 2022-01-13
#998534 [boo||sid]   src:intel-gpu-tools intel-gpu-tools: FTBFS: ../lib/meson.build:155:4: ERROR: Function does not take positional arguments. 1311 5 serious 2022-01-03
#981886 []   src:intellij-community-idea intellij-community-idea build depends on openjdk-8-jdk-headless that will not be in bullseye 2 5 serious 2021-02-05
#957366 [+]   src:intercal intercal: ftbfs with GCC-10 20 5 serious 2021-11-16
#853456 [boo|bul|bus||sid]   src:ion ion: ftbfs with GCC-7 12 5 serious 2021-08-16
#999164 [boo|sid]   src:ipfm ipfm: missing required debian/rules targets build-arch and/or build-indep 75 5 serious 2021-12-12
#965599 [boo||sid]   src:ipkungfu ipkungfu: Removal of obsolete debhelper compat 5 and 6 in bookworm 11 5 serious 2021-12-20
#999202 [boo|sid]   src:ipkungfu ipkungfu: missing required debian/rules targets build-arch and/or build-indep 11 5 serious 2021-12-12
#863263   ipkungfu ipkungfu: script makes unsupported calls 11 5 serious 2021-12-27
#997602 [boo||sid]   src:iptables-converter iptables-converter: FTBFS: error in iptables-converter setup command: use_2to3 is invalid. 58 5 serious 2021-10-23
#990123 [bus|U|P]   iptables-netflow-dkms [buster regression] iptables-netflow-dkms: No more compiles since linux-*-4.19.0-17-*: "implicit declaration of function ‘ref_module’" (Upstream kernel API regression in 4.19.191?) 118 5 serious 2021-07-02
#994193 [boo||sid]   src:iptstate iptstate FTBFS: error: format not a string literal and no format arguments [-Werror=format-security] 711 5 serious 2022-01-11
#929983 [bul-i]   ipxe-qemu ipxe-qemu: virtio booting broken past jessie 19986 5 serious 2021-04-10
#1002381 [boo||sid]   src:ipyparallel ipyparallel: FTBFS: AttributeError: module 'mistune' has no attribute 'BlockGrammar' 30 5 serious 2021-12-22
#1001343 [boo|+|sid]   src:ipywidgets ipywidgets: (autopkgtest) needs update for python3.10: 'Mapping' from 'collections' is removed 2732 5 serious 2021-12-10
#997738 [boo||sid]   src:ipywidgets ipywidgets: FTBFS: src/ui/vdom.ts(92,23): error TS2304: Cannot find name 'MouseWheelEvent'. 2732 5 serious 2021-10-24
#997299 [boo||sid]   src:irsim irsim: FTBFS: configure: error: cannot find required auxiliary files: install-sh config.guess config.sub 182 5 serious 2021-10-23
#970915   src:isakmpd isakmpd: outdated upstream source unacceptable for distribution 3 6 grave 2020-09-25
#1002165 [boo|U||sid]   src:isbnlib isbnlib: FTBFS: ImportError: cannot import name 'MutableMapping' from 'collections' (/usr/lib/python3.10/collections/__init__.py) 15 5 serious 2022-01-20
#995242   isc-dhcp-server isc-dhcp-server: omshell returns inconsistent results or segfaults 204843 6 grave 2021-10-14
#959149   kea-dhcp4-server kea-dhcp4-server: unable to open '/var/lib/lib/kea/kea-leases4.csv' 24 5 serious 2021-11-03
#973641 []   src:isc-kea isc-kea: FTBFS in current pbuilder environment 24 5 serious 2020-11-02
#984068 [boo||P|sid]   src:itksnap itksnap: ftbfs with GCC-11 213 5 serious 2021-10-24
#904206   itop itop shows 0 interrupts, on amd64 SMP 419 5 serious 2021-12-27
#965601 [boo||sid]   src:itop itop: Removal of obsolete debhelper compat 5 and 6 in bookworm 419 5 serious 2021-12-20
#999317 [boo|sid]   src:itop itop: missing required debian/rules targets build-arch and/or build-indep 419 5 serious 2021-12-12
#919058 []   itstool its-tools: crashes when freeing xmlDocs 826 5 serious 2021-08-21
#972992   j4-dmenu-desktop j4-dmenu-desktop: dmenu and i3-sensible-terminal missing 117 6 grave 2020-10-27
#1000293 [M]   jackd2 Problems starting jackd: Method RequestRelease is not implemented on interface org.freedesktop.ReserveDevice1 114716 6 grave 2022-01-15
#965600 [boo||sid]   src:jack-tools jack-tools: Removal of obsolete debhelper compat 5 and 6 in bookworm 766 5 serious 2021-12-20
#923330   jajuk jajuk: Fails to start with Java Runtime Environment 1.7 minimum required. You use a JVM ext.JVM@23fc625e 14 6 grave 2019-08-27
#997327 [boo||sid]   src:jamin jamin: FTBFS: configure: error: cannot find required auxiliary files: compile missing 268 5 serious 2021-10-23
#984070 [boo||sid]   src:jaula jaula: ftbfs with GCC-11 50 5 serious 2021-10-10
#965603 [boo||sid]   src:jcal jcal: Removal of obsolete debhelper compat 5 and 6 in bookworm 38 5 serious 2021-12-20
#998499 [boo||sid]   src:jekyll jekyll: FTBFS: ERROR: Test "ruby3.0" failed. 878 5 serious 2021-12-02
#853750   hdfview hdfview: HDF5 files appear empty 111 6 grave 2019-10-27
#936765 [boo|bul|bul-i|sid]   src:jinja2 jinja2: Python2 removal in sid/bullseye 19445 5 serious 2021-12-27
#999527 [boo||sid]   src:joblib joblib: FTBFS with numpy 1.21 (in experimental): dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p 3.9 returned exit code 13 1730 5 serious 2021-11-20
#1002356 [boo||sid]   src:joblib joblib: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" returned exit code 13 1730 5 serious 2021-12-22
#961298 [U|S|u]   src:jodd jodd: CVE-2018-21234: Potential vulnerability in JSON deserialization 2 6 grave 2021-05-20
#904742   jp jp: name conflict of /usr/bin/jp with sat-xmpp-jp 21 5 serious 2020-05-08
#954443   jp jp: name conflict of /usr/bin/jp with sat-xmpp-jp 21 5 serious 2020-05-08
#965608 [boo||sid]   src:jpegpixi jpegpixi: Removal of obsolete debhelper compat 5 and 6 in bookworm 109 5 serious 2021-12-20
#1003145   libjxl-dev libjxl-dev: duplicates files from libhwy-dev 8 5 serious 2022-01-04
#1002061   libjxl-dev libjxl-dev: ships files already in libhwy-dev 8 5 serious 2021-12-21
#954680 [boo|bul||sid]   src:jquery-at.js jquery-at.js: FTBFS: The following tasks did not complete: coffee 17 5 serious 2021-08-16
#976477 [boo|bul||P|sid]   src:jruby jruby: FTBFS: cp: cannot stat '/usr/lib/ruby/vendor_ruby/rake*': No such file or directory 88 5 serious 2021-08-16
#977979 [P]   jruby jruby fails to run without declaring the DEBIAN_DISABLE_RUBYGEMS_INTEGRATION environment variable 88 6 grave 2021-11-03
#972230 [S|u]   jruby CVE-2017-17742 CVE-2019-16201 CVE-2019-16254 CVE-2019-16255 CVE-2020-25613 88 6 grave 2021-04-19
#959600 [boo|bul||sid]   src:jruby jruby: FTBFS: [exec] Failure/Error: return gem_original_require(path) 88 5 serious 2021-08-16
#972663   src:jsunit jsunit needs updating in stable 6 5 serious 2020-10-22
#974083   src:jsunit autopkgtest fails with thunderbird 78 6 5 serious 2020-11-09
#974779 [boo|sid]   julia julia: Please upgrade to llvm-toolchain-11 966 5 serious 2021-12-01
#957392 [boo|bul|sid]   src:juman juman: ftbfs with GCC-10 17 5 serious 2021-08-30
#1002187 [boo||+|sid]   src:junos-eznc junos-eznc: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p "3.10 3.9" returned exit code 13 11 5 serious 2022-01-21
#950598   python3-jupyter-sphinx python3-jupyter-sphinx: package relies on unavailable `ipywidgets.embed` module 9 6 grave 2021-10-14
#997435 [boo||sid]   src:jupyter-sphinx-theme jupyter-sphinx-theme: FTBFS: error in jupyter-sphinx-theme setup command: use_2to3 is invalid. 249 5 serious 2021-10-23
#946228 [boo|bul||sid]   src:k3d FTBFS with CGAL 5.0 112 5 serious 2021-08-16
#936777 [boo|bul|sid]   src:k3d k3d: Python2 removal in sid/bullseye 112 5 serious 2021-11-16
#948127 [boo|bul||+|sid]   src:k3d [k3d] FTBFS with boost1.71 112 5 serious 2021-08-16
#963409 [boo|bul||sid]   src:kakoune kakoune: FTBFS: dh_auto_test: error: make -j4 test returned exit code 2 146 5 serious 2021-08-16
#902452   kamailio-tls-modules Kamailio TLS module in Debian Stretch is unusable 115 6 grave 2018-12-31
#957397 [boo|bul|+|sid]   src:kannel-sqlbox kannel-sqlbox: ftbfs with GCC-10 6 5 serious 2021-08-16
#972128 [boo|bul|sid]   kannel-sqlbox kannel-sqlbox: Please remove support for long-unmaintained sqlite 2 6 5 serious 2021-08-16
#964654 [boo|bul||sid]   src:kcov kcov: FTBFS: ld: /usr/lib/gcc/x86_64-linux-gnu/9/../../../x86_64-linux-gnu/libbfd.a(plugin.o): undefined reference to symbol 'dlclose@@GLIBC_2.2.5' 18 5 serious 2022-01-23
#965610 [boo||sid]   src:kdc2tiff kdc2tiff: Removal of obsolete debhelper compat 5 and 6 in bookworm 22 5 serious 2021-12-20
#899128 [+|S]   src:kdepim Limit CVE-2017-17689 (EFAIL) for kmail 18264 6 grave 2019-04-09
#803721   kdm kdm stopped working and is now stuck on a lightdm saved session 19813 6 grave 2015-11-03
#813492   kde-workspace-bin kde-workspace-bin: kdeinit4 increase memory-consumption by every extern ssh-login and never release it 19813 7 critical 2016-02-04
#769155 [R]   kde-workspace-bin kde-workspace-bin: laptop does not go to sleep when critical battery level is reached 19813 6 grave 2017-02-24
#997406 [boo||sid]   src:kdsoap kdsoap: FTBFS: dpkg-gensymbols: error: some symbols or patterns disappeared in the symbols file: see diff output below 12637 5 serious 2022-01-08
#1000338   keepass2 keepass2: crashes on startup 3229 6 grave 2021-11-21
#997068 [boo||sid]   src:keras keras: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p 3.9 returned exit code 13 250 5 serious 2021-10-23
#936785 [boo|bul|C|sid]   src:ketchup ketchup: Python2 removal in sid/bullseye 14 5 serious 2021-08-16
#999135 [boo|sid]   src:keylaunch keylaunch: missing required debian/rules targets build-arch and/or build-indep 29 5 serious 2021-12-12
#995165   key-mapper key-mapper: file conflict with unrelated package 'keymapper': /usr/lib/python3/dist-packages/keymapper/__init__.py 84 5 serious 2021-09-27
#915072   src:keysafe keysafe: build-depends on many no longer available libghc-*-dev versions 4 5 serious 2020-07-24
#978513 [boo|bul|sid]   kfreebsd-10 kfreebsd-10: non-standard gcc/g++ used for build (gcc-9) 6 5 serious 2021-08-16
#1000955 [u]   libkf5globalaccel-bin libkf5globalaccel-bin: /usr/bin/kglobalaccel5 eats up huge amount of CPU after suspend 35396 7 critical 2021-12-01
#997431 [boo||M|sid]   src:khard khard: FTBFS: Could not import extension autoapi.extension (exception: No module named 'typing_extensions') 187 5 serious 2021-11-28
#957402 [boo|bul|U||sid]   src:kismet kismet: ftbfs with GCC-10 516 5 serious 2021-08-16
#954636 [boo|bul|U||sid]   src:kismet kismet: FTBFS: socket.h:285:33: error: flexible array member ‘cmsghdr::__cmsg_data’ not at end of ‘struct<unnamed>’ 516 5 serious 2021-08-16
#1002192 [boo||sid]   src:kitinerary kitinerary: FTBFS: 12: QWARN : ExtractorScriptEngineTest::testInfiniteLoop() org.kde.kitinerary: JS ERROR: [qrc://buggy.js]:0: Error: Interrupted 15240 5 serious 2022-01-08
#997118 [boo||+|sid|u]   src:kmplayer kmplayer: FTBFS: type_traits:44:3: error: template with C linkage 422 5 serious 2021-11-12
#999195 [boo|sid]   src:konfont konfont: missing required debian/rules targets build-arch and/or build-indep 78 5 serious 2021-12-12
#971255   kopanocore kopanocore: autopkgtest fails on assuming /etc/init.d/mysql exists 47 5 serious 2021-02-17
#990322 [|+|u]   src:kopanocore Backport patch to allow kopanocore to build against PHP 8 47 5 serious 2022-01-02
#948987   kopete kopete: segfaults when is using it (libjingle-call) 7734 7 critical 2020-01-16
#979388 []   src:kopete kopete: FTBFS: error: template with C linkage 7734 5 serious 2021-01-06
#983648 [boo|bul|U|sid]   kpatch-dkms kpatch-dkms: fails to build module for Linux 5.10: uses unknown struct stack_trace 32 5 serious 2021-08-16
#991003   kpatch-dkms kpatch-dkms: fails to build module for Linux 4.19.0-17 or newer: find_symbol is no longer exported by the kernel 32 5 serious 2021-07-15
#936809 [boo|bul|sid]   src:kross-interpreters kross-interpreters: Python2 removal in sid/bullseye 1777 5 serious 2021-08-16
#875594 [boo|bul|bus||sid]   src:kryo-serializers FTBFS with Java 9: test failures around reflection on core classes 1 5 serious 2021-08-16
#989011 []   src:ksudoku ksudoku FTBFS on armhf in buster 3075 5 serious 2021-05-23
#996737   ksysguard ksysguard: apt dist-upgrade wants to remove ksysguard due to broken dependencies 18660 5 serious 2021-11-01
#966893 [boo|bul||sid]   src:kvmtool kvmtool: FTBFS: string_fortified.h:34:10: error: writing 1 byte into a region of size 0 [-Werror=stringop-overflow=] 204 5 serious 2021-08-16
#978026   kvpm kvpm: crash after launch 125 6 grave 2020-12-24
#993015 [boo||+|sid]   src:kwin-effect-xrdesktop kwin-effect-xrdesktop FTBFS with kwin 5.21.5 64 5 serious 2021-08-26
#980575 [boo|bul|sid]   src:kworkflow kworkflow: autopkgtest needs update for new version of git 0 5 serious 2021-08-16
#799805 [boo|bul|bus||sid|str]   src:kytea kytea: Problem with upcoming new version of liblinear 2 5 serious 2021-08-16
#804356 [boo|bul|bus||sid|str]   src:kytea kytea: FTBFS: kytea-model.cpp:180:12: error: cannot convert 'int*' to 'double*' in assignment 2 5 serious 2021-08-16
#965615 [boo||sid]   src:labrea labrea: Removal of obsolete debhelper compat 5 and 6 in bookworm 12 5 serious 2021-12-20
#999220 [boo|sid]   src:labrea labrea: missing required debian/rules targets build-arch and/or build-indep 12 5 serious 2021-12-12
#936812 [boo|bul|U|sid]   src:ladish ladish: Python2 removal in sid/bullseye 312 5 serious 2021-08-16
#994677 [boo||P|sid]   src:ladvd ladvd FTBFS: error: ‘MAXPATHLEN’ undeclared 116 5 serious 2021-10-18
#984083 [boo||+|P|sid]   src:lasi lasi: ftbfs with GCC-11 17 5 serious 2021-11-14
#907308   latrace latrace: every program "killed by signal 11" 55 6 grave 2021-04-07
#890457 [boo|bul|bus||sid]   src:latrace latrace FTBFS with flex 2.6.4-2 55 5 serious 2021-08-16
#994258 [boo|sid]   lava-server lava-server fails to install with python3-django 3.2 8 5 serious 2021-10-20
#999180 [boo|sid]   src:ldap2dns ldap2dns: missing required debian/rules targets build-arch and/or build-indep 6 5 serious 2021-12-12
#1000919 [boo||sid]   src:ldc ldc: FTBFS with llvm-toolchain-13 1080 5 serious 2021-12-01
#998951 [boo|sid]   src:leaktracer leaktracer: missing required debian/rules targets build-arch and/or build-indep 610 5 serious 2021-12-12
#999259 [boo|sid]   src:leave leave: missing required debian/rules targets build-arch and/or build-indep 76 5 serious 2021-12-12
#994521 [sid]   ledmon ledmon: libsgutils2-2 1.46 update breaks ledmon 198 6 grave 2021-12-26
#997323 [boo||sid]   src:lektor lektor: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p 3.9 returned exit code 13 28 5 serious 2021-10-23
#975659 []   src:libaio-ocaml libaio-ocaml: FTBFS with ocaml 4.11 0 5 serious 2021-03-07
#947039   libapache2-mod-auth-pgsql libapache2-mod-auth-pgsql: AuthType Basic configured without corresponding module 124 5 serious 2019-12-19
#999147 [boo|sid]   src:libapache2-mod-authz-unixgroup libapache2-mod-authz-unixgroup: missing required debian/rules targets build-arch and/or build-indep 165 5 serious 2021-12-12
#965625 [boo||sid]   src:libapache2-mod-authz-unixgroup libapache2-mod-authz-unixgroup: Removal of obsolete debhelper compat 5 and 6 in bookworm 165 5 serious 2021-12-20
#998981 [boo|sid]   src:libapache2-mod-defensible libapache2-mod-defensible: missing required debian/rules targets build-arch and/or build-indep 29 5 serious 2021-12-12
#965622 [boo||sid]   src:libapache2-mod-defensible libapache2-mod-defensible: Removal of obsolete debhelper compat 5 and 6 in bookworm 29 5 serious 2021-12-20
#965624 [boo||sid]   src:libapache2-mod-lisp libapache2-mod-lisp: Removal of obsolete debhelper compat 5 and 6 in bookworm 32 5 serious 2021-12-20
#999213 [boo|sid]   src:libapache2-mod-lisp libapache2-mod-lisp: missing required debian/rules targets build-arch and/or build-indep 32 5 serious 2021-12-12
#942281 [bus]   libapache2-mod-ruid2 libapache2-mod-ruid2 package missing 149 6 grave 2019-10-14
#866395 [boo|bul|bus|sid|str]   libapache2-mod-ruid2 libapache2-mod-ruid2: Server crashes (Signal 6 aborted) with mod_ruid2 after jessie->stretch update 149 6 grave 2021-08-16
#999324 [boo|sid]   src:libapache-mod-auth-kerb libapache-mod-auth-kerb: missing required debian/rules targets build-arch and/or build-indep 321 5 serious 2021-12-12
#976156 [boo|bul|S|sid]   libapache-mod-auth-kerb libapache-mod-auth-kerb probably shouldn't be released in its current form 321 5 serious 2021-08-16
#998925 [boo|sid]   src:libapache-mod-auth-radius libapache-mod-auth-radius: missing required debian/rules targets build-arch and/or build-indep 19 5 serious 2021-12-12
#965623 [boo||sid]   src:libapache-mod-auth-radius libapache-mod-auth-radius: Removal of obsolete debhelper compat 5 and 6 in bookworm 19 5 serious 2021-12-20
#998991 [boo|sid]   src:libapache-mod-removeip libapache-mod-removeip: missing required debian/rules targets build-arch and/or build-indep 30 5 serious 2021-12-12
#977192 [U|S|u]   src:libappimage libappimage: CVE-2020-25265 177 6 grave 2020-12-29
#997445 [boo||sid]   src:libaunit libaunit: FTBFS: '! LaTeX Error: File `tgtermes.sty' not found.' 16 5 serious 2021-10-23
#997457 [boo||sid]   src:libaws libaws: FTBFS: '! LaTeX Error: File `tgtermes.sty' not found.' 22 5 serious 2021-10-23
#858377 [U]   libblkmaker libblkmaker: doesn't support current bitcoin block version 22 6 grave 2017-05-06
#899568   src:libblkmaker libblkmaker: Invalid maintainer address pkg-bitcoin-devel@lists.alioth.debian.org 22 5 serious 2018-05-24
#962650 [u]   src:libcamera libcamera: API and ABI appear to be changing without a SONAME bump 53 5 serious 2021-10-20
#999223 [boo|+|P|sid]   src:libcgi-ssi-parser-perl libcgi-ssi-parser-perl: missing required debian/rules targets build-arch and/or build-indep 11 5 serious 2022-01-12
#995402 [boo||sid|u]   src:libclass-dbi-sweet-perl libclass-dbi-sweet-perl: FTBFS: test failure 17 5 serious 2021-10-01
#998091 [boo|exp|sid]   src:libclc libclc: Keep out of bookworm 1561 5 serious 2021-10-30
#963433 [boo|bul||sid]   src:libcolor-calc-perl libcolor-calc-perl: FTBFS: dh_auto_test: error: perl Build test --verbose 1 returned exit code 2 27 5 serious 2021-08-16
#961147 [boo|bul||sid]   src:libcolor-calc-perl libcolor-calc-perl: broken by new libgraphics-colornames-perl 27 5 serious 2021-08-16
#984096 [boo||sid]   src:libcommoncpp2 libcommoncpp2: ftbfs with GCC-11 123 5 serious 2021-11-09
#998889 [boo|sid]   src:libcommoncpp2 libcommoncpp2: Remove in bookworm? 123 5 serious 2021-11-09
#1001995 [C|+]   libcrypto++ libcrypto++: ftbfs on armhf 3539 5 serious 2021-12-20
#1002093 [boo|C||sid|u]   src:libdbd-mariadb-perl libdbd-mariadb-perl: FTBFS: E: Build killed with signal TERM after 150 minutes of inactivity 5247 5 serious 2022-01-05
#998351 [boo|sid]   libdbd-sqlite2-perl Should libdbd-sqlite2-perl be shipped in bookworm? 349 5 serious 2021-11-02
#998553 [boo|bul||sid]   src:libdbi-drivers libdbi-drivers: FTBFS: 211104 9:49:12 [ERROR] mysqld got signal 11 ; 416 5 serious 2022-01-05
#998918 [boo|+|P|sid]   src:libdebian-package-html-perl libdebian-package-html-perl: missing required debian/rules targets build-arch and/or build-indep 13 5 serious 2022-01-12
#984100 [boo||sid]   src:libdjconsole libdjconsole: ftbfs with GCC-11 13 5 serious 2021-10-10
#936854 [boo|bul|exp|sid]   src:libewf libewf: Python2 removal in sid/bullseye 5476 5 serious 2021-08-16
#912682   libextutils-parsexs-perl libextutils-parsexs-perl: version is older than Replaces+Breaks in perl-modules-5.28 41 5 serious 2022-01-08
#984102 [boo||sid]   src:libfm-qt libfm-qt: ftbfs with GCC-11 4640 5 serious 2021-10-10
#1004146   src:libfuture-io-perl libfuture-io-perl: autopkgtest failure on ppc64el 3 5 serious 2022-01-21
#999332 [boo|sid]   src:libgcr410 libgcr410: missing required debian/rules targets build-arch and/or build-indep 22 5 serious 2021-12-12
#997452 [boo||sid]   src:libgnatcoll libgnatcoll: FTBFS: '! LaTeX Error: File `tgtermes.sty' not found.' 145 5 serious 2021-10-23
#997728 [boo||sid]   src:libgnatcoll-db libgnatcoll-db: FTBFS: raised CONSTRAINT_ERROR : uintp.adb:2002 overflow check failed 145 5 serious 2021-10-24
#936869 [boo|bul|exp|sid]   libgnatcoll-python libgnatcoll-bindings: Python2 removal in sid/bullseye 2 5 serious 2021-08-16
#1004230   src:libgpuarray libgpuarray: please drop upstreamtestsclblas until bug 949767 is fixed 378 5 serious 2022-01-23
#997458 [boo||sid]   src:libgtkada libgtkada: FTBFS: '! LaTeX Error: File `tgtermes.sty' not found.' 67 5 serious 2021-10-23
#997273 [boo||sid]   libguestfs virt-v2v: FTBFS: (.text+0x12a): undefined reference to `rpl_free' 3654 5 serious 2021-12-25
#998586 [boo||sid]   src:libgxps libgxps: FTBFS: ../meson.build:1:0: ERROR: Unknown options: "with-libgjpeg" 84558 5 serious 2021-11-04
#991036 [boo|sid]   src:libhandy libhandy: Should this package be removed in bookworm? 24566 5 serious 2021-09-22
#961283 [boo|bul|sid]   libhttp-tiny-perl libhttp-tiny-perl: Don't release with bullseye 136 5 serious 2021-08-16
#918519 []   src:libi8x libi8x: FTBFS on mips(el): Test calling a native function. ... Bus error 1 5 serious 2019-01-06
#875373 [|u]   src:libi8x libi8x: FTBFS on s390x and sh4: TestPy8xNatfuncImpl trouble 1 5 serious 2019-01-04
#965644 [boo||sid]   src:libibtk libibtk: Removal of obsolete debhelper compat 5 and 6 in bookworm 12 5 serious 2021-12-20
#999106 [boo|sid]   src:libibtk libibtk: missing required debian/rules targets build-arch and/or build-indep 12 5 serious 2021-12-12
#997763 [boo||sid]   src:libiksemel libiksemel: FTBFS: iksemel.texi:4: unknown command `setcontentsaftertitlepage' 5707 5 serious 2022-01-08
#984112 [boo||sid]   src:libimage-seek-perl libimage-seek-perl: ftbfs with GCC-11 18 5 serious 2021-10-10
#999029 [boo|sid]   src:libinnodb libinnodb: missing required debian/rules targets build-arch and/or build-indep 36 5 serious 2021-12-12
#952290 [boo|bul||sid]   src:libinnodb libinnodb: FTBFS: dh: error: The --until option is not supported any longer (#932537). Use override targets instead. 36 5 serious 2021-08-16
#1002541   src:libio-async-perl libio-async-perl: autopkgtest regression on ppc64el: Parse errors: No plan found in TAP output 9299 5 serious 2022-01-21
#998612 [boo||sid]   src:libisocodes libisocodes: FTBFS: dh_auto_test: error: make -j4 check VERBOSE=1 returned exit code 2 34 5 serious 2021-11-04
#999126 [boo|sid]   src:libjama libjama: missing required debian/rules targets build-arch and/or build-indep 126 5 serious 2021-12-12
#999265 [boo|+|P|sid]   src:libjavascript-rpc-perl libjavascript-rpc-perl: missing required debian/rules targets build-arch and/or build-indep 15 5 serious 2022-01-12
#999306 [boo|sid]   src:libjpeg6b libjpeg6b: missing required debian/rules targets build-arch and/or build-indep 3901 5 serious 2021-12-12
#998986 [boo|sid]   src:libjpeg9 libjpeg9: missing required debian/rules targets build-arch and/or build-indep 1751 5 serious 2021-12-12
#740893 [bul-i|bus-i|str-i]   libjs-jquery-hotkeys libjs-jquery-hotkeys: jquery.hotkeys changes break python-coverage html reports. 2383 5 serious 2020-12-17
#952229 [boo|bul|C||sid]   src:libkiokudb-backend-dbi-perl libkiokudb-backend-dbi-perl: FTBFS: dh_auto_test: error: make -j4 test TEST_VERBOSE=1 returned exit code 2 6 5 serious 2021-08-16
#950999 [|P|u]   src:libkiokudb-perl libkiokudb-perl: FTBFS with recent YAML* packages 7 5 serious 2021-11-16
#984114 [boo||+|sid]   src:liblastfm liblastfm: ftbfs with GCC-11 3043 5 serious 2022-01-14
#999142 [boo|sid]   src:liblip liblip: missing required debian/rules targets build-arch and/or build-indep 122 5 serious 2021-12-12
#1001841 [boo||sid]   liblouis liblouisutdml autopkgtest failing with the new liblouis 96673 5 serious 2022-01-11
#1002097 [boo||sid]   liblouis liblouisutdml: FTBFS: tests fail 96673 5 serious 2022-01-11
#965663 [boo||sid]   src:libmad libmad: Removal of obsolete debhelper compat 5 and 6 in bookworm 75111 5 serious 2021-12-20
#988145 []   src:libmail-dkim-perl libmail-dkim-perl in buster accesses the internet during the build 6767 5 serious 2021-05-06
#999148 [boo|sid]   src:libmail-verify-perl libmail-verify-perl: missing required debian/rules targets build-arch and/or build-indep 27 5 serious 2021-12-12
#993323 [boo|U||sid]   src:libmath-gsl-perl libmath-gsl-perl: FTBFS: Unsupported GSL version!!! : 2.7 16 5 serious 2021-10-19
#994736 []   src:libmath-gsl-perl libmath-gsl-perl: FTBFS on several architectures: undefined symbol: gsl_matrix_char_norm1 16 5 serious 2021-10-12
#1004143 [boo||sid|u]   src:libminion-backend-sqlite-perl libminion-backend-sqlite-perl: test failures with SQLite 3.37 4 5 serious 2022-01-23
#952169 [boo|bul||sid]   src:libmodule-starter-plugin-cgiapp-perl libmodule-starter-plugin-cgiapp-perl: FTBFS: dh_auto_test: error: perl Build test --verbose 1 returned exit code 1 7 5 serious 2021-08-16
#839432 [boo|bul|bus||sid|str]   src:libmonitoring-availability-perl libmonitoring-availability-perl: FTBFS: Tests failures 2 5 serious 2021-08-16
#984187 [boo||sid]   src:libneo4j-client libneo4j-client: ftbfs with GCC-11 30 5 serious 2021-10-10
#979427 [boo|bul|sid]   src:libnet-ipaddress-perl src:libnet-ipaddress-perl: invalid maintainer address 20 5 serious 2021-08-16
#999275 [boo|sid]   src:libnzb libnzb: missing required debian/rules targets build-arch and/or build-indep 2 5 serious 2021-12-12
#965670 [boo||sid]   src:libnzb libnzb: Removal of obsolete debhelper compat 5 and 6 in bookworm 2 5 serious 2021-12-20
#984189 [boo|U||+|sid]   src:libodb libodb-boost: ftbfs with GCC-11 65 5 serious 2021-12-10
#984191 [boo|U||+|sid]   src:libodb libodb: ftbfs with GCC-11 65 5 serious 2021-12-10
#984197 [boo|U||+|sid]   src:libodb libodb-sqlite: ftbfs with GCC-11 65 5 serious 2021-12-10
#984194 [boo|U||+|sid]   src:libodb libodb-pgsql: ftbfs with GCC-11 65 5 serious 2021-12-10
#984193 [boo|U||+|sid]   src:libodb libodb-mysql: ftbfs with GCC-11 65 5 serious 2021-12-10
#984192 [boo|U||+|sid]   src:libodb libodb-qt: ftbfs with GCC-11 65 5 serious 2021-12-10
#965673 [boo||sid]   src:libogg libogg: Removal of obsolete debhelper compat 5 and 6 in bookworm 130021 5 serious 2021-12-20
#997189 [boo||sid]   src:liboping liboping: FTBFS: oping.c:1159:25: error: format not a string literal and no format arguments [-Werror=format-security] 2409 5 serious 2022-01-05
#1000303   src:liboqs liboqs: not yet ready for testing or stable 2 5 serious 2021-11-21
#877122 [str]   libengine-pkcs11-openssl1.1 libengine-pkcs11-openssl1.1: Engine is installed into wrong directory on i386 310 6 grave 2019-03-04
#999318 [boo|sid]   src:libpam-blue libpam-blue: missing required debian/rules targets build-arch and/or build-indep 66 5 serious 2021-12-12
#965674 [boo||sid]   src:libpam-blue libpam-blue: Removal of obsolete debhelper compat 5 and 6 in bookworm 66 5 serious 2021-12-20
#991113 [P]   libpam-chroot libpam-chroot installs pam_chroot.so into the wrong directory 68 5 serious 2021-09-08
#965672 [boo||sid]   src:libpam-chroot libpam-chroot: Removal of obsolete debhelper compat 5 and 6 in bookworm 68 5 serious 2021-12-20
#913800   libpam-elogind-compat libpam-elogind-compat will always be RC-buggy 35 5 serious 2018-11-15
#995452   libpam-ssh libpam-ssh breaks the agent-forwarding of normal ssh 188 7 critical 2021-12-25
#994992   libpam-ssh libpam-ssh: pam-ssh picks the from agent socket after login with ssh -A 188 7 critical 2021-12-25
#959193 [boo|bul||sid|u]   src:libperl5i-perl libperl5i-perl: Test failures with Devel::Declare 0.006022-1 12 5 serious 2021-11-16
#984203 [boo||sid]   src:libpgf libpgf: ftbfs with GCC-11 351 5 serious 2021-10-10
#965677 [boo||sid]   src:libphp-jpgraph libphp-jpgraph: Removal of obsolete debhelper compat 5 and 6 in bookworm 131 5 serious 2021-12-20
#922214 [|d-i]   libpng12-0 libpng12-0: libpng12.so.0 can not be installed, file or directory not found 34313 6 grave 2020-12-12
#998954 [boo|+|P|sid]   src:libppd libppd: missing required debian/rules targets build-arch and/or build-indep 164 5 serious 2022-01-12
#984205 [boo||sid]   src:libpsm2 libpsm2: ftbfs with GCC-11 12500 5 serious 2021-10-10
#835107 []   src:libpthread-workqueue libpthread-workqueue: FTBFS: Testsuite hangs 196 5 serious 2019-04-13
#935182 [bul-i]   libreoffice-core Concurrent file open on the same host results file deletion 92840 6 grave 2021-04-10
#1003045 [M|R]   libreoffice libreoffice: Since testing update on Jan 2, 2021, libreoffice doesn't start. 92840 6 grave 2022-01-05
#935282 [boo|bul|bus||sid]   src:libretro-mupen64plus libretro-mupen64plus: FTBFS on armhf 154 5 serious 2021-08-16
#976078 [boo|bul||sid]   libretro-mupen64plus FTBFS: multiple definitions 154 5 serious 2021-08-16
#998228 [boo||+|sid]   src:libretro-snes9x libretro-snes9x: FTBFS with GCC 11 (-std=c++17): comparison object must be invocable as const 236 5 serious 2021-11-30
#893023 []   src:librsl librsl FTBFS with flex 2.6.4-6 48 5 serious 2018-06-22
#986873 [bus|]   src:librsvg librsvg: FTFBS with current rustc in Buster (1.41.1+dfsg1-1~deb10u1) 136724 5 serious 2021-04-13
#982123 []   src:librsvg librsvg: FTBFS on ppc64el in buster 136724 5 serious 2021-08-16
#998992 [boo|sid]   src:libsnmp-multi-perl libsnmp-multi-perl: missing required debian/rules targets build-arch and/or build-indep 44 5 serious 2021-12-12
#979304 [boo|bul|sid]   src:libsnmp-multi-perl src:libsnmp-multi-perl: invalid maintainer addres 44 5 serious 2021-08-16
#965683 [boo||sid]   src:libsnmp-multi-perl libsnmp-multi-perl: Removal of obsolete debhelper compat 5 and 6 in bookworm 44 5 serious 2021-12-20
#1002146 [boo||sid]   src:libsynthesis libsynthesis: FTBFS: sysync_SDK/Sources/san.h:264:5: error: reference to ‘byte’ is ambiguous 109 5 serious 2021-12-21
#763824 [+]   libtar0 writes archives with checksums itself deems wrong 2016 5 serious 2021-02-14
#964155 [boo|bul|C||sid|u]   src:libtemplate-plugin-calendar-simple-perl libcalendar-simple-perl breaks libtemplate-plugin-calendar-simple-perl autopkgtest: not ok 1 - correct output for Jan 1970 14 5 serious 2021-11-16
#997410 [boo||sid]   src:libtemplates-parser libtemplates-parser: FTBFS: '! LaTeX Error: File `tgtermes.sty' not found.' 63 5 serious 2021-10-23
#979504 [boo|bul|sid]   src:libtext-string-hexconvert-perl src:libtext-string-hexconvert-perl: invalid maintainer address 20 5 serious 2021-08-16
#992575 [U]   libtorrent-rasterbar10 libtorrent-rasterbar10: import fails on Raspberry Pi 3b 5490 6 grave 2022-01-15
#999422 [U]   libtorrent-rasterbar10 Deluge fails with ModuleNotFoundError 5490 6 grave 2022-01-15
#965695 [boo||sid]   src:libuninum libuninum: Removal of obsolete debhelper compat 5 and 6 in bookworm 98 5 serious 2021-12-20
#999178 [boo|sid]   src:libuninum libuninum: missing required debian/rules targets build-arch and/or build-indep 98 5 serious 2021-12-12
#994510 [boo|sid|u]   libunwind8 libunwind8 abuses setcontext() causing SIGSEGV on i386 with glibc >= 2.32 104854 6 grave 2021-09-16
#998924 [boo|sid]   src:libview libview: missing required debian/rules targets build-arch and/or build-indep 23 5 serious 2021-12-12
#984049 [boo||H|sid]   src:libvigraimpex enblend-enfuse: ftbfs with GCC-11 1692 5 serious 2022-01-12
#1003550 [boo||H|sid]   src:libvigraimpex enfuse blocks for a great number of packages 1692 5 serious 2022-01-11
#1003549 [boo||H|sid]   src:libvigraimpex enblend blocks for a number of packages 1692 5 serious 2022-01-11
#984213 [boo||H|sid]   src:libvigraimpex libvigraimpex: ftbfs with GCC-11 1692 5 serious 2022-01-11
#1003547 [boo||H|sid]   src:libvigraimpex hugin: Hugun begins to block for a great number of packages 1692 5 serious 2022-01-11
#1003007 [boo||sid]   src:libvirt-php libvirt-php FTBFS with PHP 8.1 44 5 serious 2022-01-02
#733094   uvcdynctrl fills disk writing to /var/log/uvcdynctrl-udev.log 2296 7 critical 2021-12-08
#984211 [boo||sid]   src:libwibble libwibble: ftbfs with GCC-11 53 5 serious 2021-10-10
#995578 [boo|sid]   libxmlada libxmlada build-depends onunicode-data (< 14~) but testing/unstable has 14.0.0-1 99 5 serious 2021-10-02
#999310 [boo|sid]   src:libxml-dumper-perl libxml-dumper-perl: missing required debian/rules targets build-arch and/or build-indep 530 5 serious 2021-12-12
#1003810   libxml-libxml-perl libxml-libxml-perl: getElementById is broken (regression) 63920 6 grave 2022-01-16
#996098 [S|u]   src:libxsmm libxsmm: CVE-2021-39535 CVE-2021-39536 5 6 grave 2021-10-11
#917526 [U|+|S|u]   src:libxsmm libxsmm: CVE-2018-20541 CVE-2018-20542 5 6 grave 2019-01-03
#993379 [|+]   src:libyami-utils libyami-utils FTBFS: error: ‘void av_init_packet(AVPacket*)’ is deprecated [-Werror=deprecated-declarations] 35 5 serious 2021-12-17
#1003767 [boo|sid]   src:libyang libyang: autopkgtest failure (and tests the src:libyang2 packages) 109 5 serious 2022-01-15
#1003766 [boo|sid]   src:libyang libyang must stop building libyang-tools 109 5 serious 2022-01-15
#670739 [boo|+|sid]   lifelines [PATCH] lifelines: Helping to update to packaging format 3.0 63 5 serious 2022-01-09
#992592   lightdm lightdm fails to start after update to bullseye (missing '/var/lib/lightdm/data') 45634 6 grave 2022-01-08
#936945 [boo|bul|U|+|sid|u]   src:lightyears lightyears: Python2 removal in sid/bullseye 55 5 serious 2021-11-16
#942622 [bus-i|str-i]   src:lightyears src:lightyears: Maintainer email address not working 55 5 serious 2021-09-16
#973850   lilo lilo: Should not be included in bullseye 370 7 critical 2021-09-13
#970419 [boo|bul|sid]   lilyterm lilyterm: No longer starts (likely related to VTE changes) 128 6 grave 2021-08-16
#922584 [boo|bul||H|sid]   src:limereg FTBFS against opencv 4.0.1 (exp) 44 5 serious 2021-08-16
#999260 [boo|sid]   src:linklint linklint: missing required debian/rules targets build-arch and/or build-indep 199 5 serious 2021-12-12
#983365 [boo|bul|C|+|sid|u]   src:linphone linphone-desktop: chat messages 3180 6 grave 2021-08-16
#999768   lintian lintian: false report: adopted-extended-field XS-Autobuild 25729 5 serious 2022-01-20
#995492   lintian lintian: Broken --fails-on=none as default never got reverted 25729 5 serious 2021-11-04
#1002050   lintian dh-addon dependency test false positive 25729 5 serious 2022-01-10
#1001552   lintian Improper detection of tag satisfaction cases in missing-build-dependency-for-dh-addon tag 25729 5 serious 2022-01-10
#1000610   lintian lintian: FP for missing-build-dependency-for-dh-addon with Build-Depends: debhelper (>= 11) 25729 5 serious 2022-01-10
#1000234 [P]   lintian lintian: Compare Debhelper prerequisites accurately w/r/t multiarch acceptor 25729 5 serious 2022-01-10
#1001001   src:linux linux-image-5.10.0-9-arm64: kernel BUG at include/linux/swapops.h:204! 125451 5 serious 2021-12-04
#900821 [C]   src:linux apache reads wrong data over cifs filesystems served by samba 125451 5 serious 2021-08-30
#964335   linux-headers-amd64 linux-headers-amd64: cannot upgrade to 5.7.6-1 183384 5 serious 2020-07-05
#991900   prism2-usb-firmware-installer prism2-usb-firmware-installer: missing Depends: ca-certificates 71 5 serious 2021-10-04
#997247 [boo||sid]   src:litecoin litecoin: FTBFS: ld: libbitcoin_server.a(libbitcoin_server_a-dbwrapper.o):(.data.rel.ro._ZTI21CBitcoinLevelDBLogger[_ZTI21CBitcoinLevelDBLogger]+0x10): undefined reference to `typeinfo for leveldb::Logger' 41 5 serious 2021-10-23
#899846 [boo|bul|bus|sid]   src:literki literki: Invalid maintainer address pkg-fso-maint@lists.alioth.debian.org 10 5 serious 2021-08-16
#892344 [boo|bul|bus||sid]   src:literki literki: Please use 'pkg-config' to find FreeType 2 10 5 serious 2021-08-16
#999283 [boo|sid]   src:literki literki: missing required debian/rules targets build-arch and/or build-indep 10 5 serious 2021-12-12
#997240 [boo||sid]   src:lives lives: FTBFS: htmsocket.c:41:10: fatal error: rpc/rpc.h: No such file or directory 480 5 serious 2021-10-23
#916716 [boo|bul|sid]   live-wrapper live-wrapper: Replace vmdebootstrap usage with alternative 23 5 serious 2021-08-16
#936954 [boo|bul|sid]   src:live-wrapper live-wrapper: Python2 removal in sid/bullseye 23 5 serious 2021-08-16
#999750 [boo||sid]   src:lix lix FTBFS with ldc 1.28.0 134 5 serious 2021-11-16
#936955 [boo|bul|U|sid|u]   src:lizardfs lizardfs: Python2 removal in sid/bullseye 66 5 serious 2021-11-16
#966757 [boo|bul|U|sid|u]   src:lizardfs lizardfs: Unversioned Python removal in sid/bullseye 66 5 serious 2021-11-16
#1002607 []   src:llvm-toolchain-11 Build-Conflicts with ocaml 57222 5 serious 2022-01-19
#975931 [boo|bul|sid]   libllvm11 libllvm11: libgpuarray autopkgtest using pocl on armhf triggers segfault 57222 5 serious 2022-01-06
#1001258 []   src:llvm-toolchain-11 FTBFS on mips64el 57222 5 serious 2021-12-07
#980957   src:llvm-toolchain-11 llvm-toolchain-11 autopkgtest segfaults on armhf 57222 5 serious 2021-10-14
#1002608 []   src:llvm-toolchain-12 Build-Conflicts with ocaml 8377 5 serious 2022-01-19
#903866 [str]   python-clang-4.0, python-lldb-4.0 python-{clang,lldb}-4.0: missing Breaks+Replaces against python-clang-3.[45], python-lldb-3.5 92 5 serious 2018-11-06
#979655 [H|+]   src:llvm-toolchain-6.0 llvm-toolchain-6.0: Test suite hangs the autobuilder on single-CPU systems 3854 5 serious 2021-01-09
#979656 [H|+]   src:llvm-toolchain-7 llvm-toolchain-7: Test suite hangs the autobuilder on single-CPU systems 50444 5 serious 2021-01-09
#1000850 []   src:llvm-toolchain-9 FTBFS on armhf and s390x: Build killed with signal TERM after 150 minutes of inactivity 4686 5 serious 2021-11-30
#1000838   libclang-cpp9 libclang-cpp9: +b1 binNMU segfaults in pocl 4686 5 serious 2021-11-30
#694323 [bul-i|bus-i|jes-i|str-i|whe-i]   lmodern [gsfonts] Fonts include copyrighted adobe fragment all right reserved 23689 5 serious 2020-02-20
#958587 [boo|bul|sid]   src:lockdown lockdown: Build-Depends on deprecated dh-systemd which is going away 2 5 serious 2021-08-16
#965701 [boo||sid]   src:log4net log4net: Removal of obsolete debhelper compat 5 and 6 in bookworm 259 5 serious 2021-12-20
#999313 [boo|sid]   src:log4net log4net: missing required debian/rules targets build-arch and/or build-indep 259 5 serious 2021-12-12
#974586 [U|u]   loganalyzer loganalyzer: depends on php5 to use mysql db as a backend. 27 5 serious 2021-02-02
#1004194 [S|u]   src:loguru loguru: CVE-2022-0329 2 6 grave 2022-01-22
#1002908 []   src:lomiri-thumbnailer lomiri-thumbnailer: 24/25 Test #24: copyright ....................................***Failed 7.57 sec 3 5 serious 2021-12-31
#1002254 [boo||sid]   src:lookatme lookatme: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p 3.9 returned exit code 13 21 5 serious 2022-01-10
#957501 [boo|bul|sid]   src:looptools looptools: ftbfs with GCC-10 30 5 serious 2021-08-16
#965706 [boo||sid]   src:lsdb lsdb: Removal of obsolete debhelper compat 5 and 6 in bookworm 2 5 serious 2021-12-20
#1003904   lsp-plugins lsp-plugins 1.1.31-1 FTBFS on armhf 865 5 serious 2022-01-17
#965705 [boo||sid]   src:ltrace ltrace: Removal of obsolete debhelper compat 5 and 6 in bookworm 4268 5 serious 2021-12-20
#965710 [boo||sid]   src:lua5.1-policy lua5.1-policy: Removal of obsolete debhelper compat 5 and 6 in bookworm 40 5 serious 2021-12-20
#935271 [boo|bul||sid]   src:lua-apr lua-apr: FTBFS on all architectures 24 5 serious 2021-08-16
#1004096   src:lua-cliargs lua-cliargs: autopkgtest regression: module 'system' not found 87 5 serious 2022-01-20
#1004097   src:lua-mediator lua-mediator: autopkgtest regression: module 'system' not found 82 5 serious 2022-01-20
#1004098   src:lua-say lua-say: autopkgtest regression: module 'system' not found 84 5 serious 2022-01-20
#1004099   src:lua-system lua-system: autopkgtest regression: module 'mediator' not found 102 5 serious 2022-01-20
#813175 []   lucene-net lucene-net: FTBFS CSC: error CS0518: The predefined type `System.Object' is not defined or imported 0 5 serious 2018-06-22
#997401 [boo||sid]   src:lvm2 lvm2: FTBFS: dh_install: error: missing files, aborting 207973 5 serious 2021-10-23
#967166 [boo|bul|sid]   src:lvtk lvtk: Unversioned Python removal in sid/bullseye 29 5 serious 2021-08-16
#855521 [H|jes|M]   lxpanel lxpanel: freezes all the desktop environment if started or lauch no matter desktop are used 9574 6 grave 2017-03-28
#999230 [boo|sid]   src:madwimax madwimax: missing required debian/rules targets build-arch and/or build-indep 10 5 serious 2021-12-12
#984228 [boo||sid]   src:mahimahi mahimahi: ftbfs with GCC-11 3 5 serious 2021-10-10
#944693   mailavenger mailavenger: license incompatibility between 4-clause BSD and GPL 3 5 serious 2020-04-03
#957514 [boo|bul|sid]   src:mailavenger mailavenger: ftbfs with GCC-10 3 5 serious 2021-08-16
#944658 []   src:mailavenger mailavenger: FTBFS on i386 3 5 serious 2020-04-03
#997877 [boo|sid]   src:mailman3 mailman3: autopkgtest needs update for new version of python-click: changed messages 102 5 serious 2021-11-18
#995779 [boo|sid]   mailman3 autopkgtest fails with sqlalchemy 1.4.23+ds1 102 5 serious 2021-11-18
#996806 [boo|U||sid|u]   mailman3 mailmain3: Expected test results for arc_validate tests need updating 102 5 serious 2021-11-26
#998950 [boo|sid]   src:mailsync mailsync: missing required debian/rules targets build-arch and/or build-indep 100 5 serious 2021-12-12
#998978 [boo|sid]   src:mailto mailto: missing required debian/rules targets build-arch and/or build-indep 23 5 serious 2021-12-12
#1003755   libmailutils8 libmailutils8: 1:3.14-1 breaks ABI vs 1:3.13-1, doesn't bump abiver 51021 5 serious 2022-01-17
#965713 [boo||sid]   src:makedev makedev: Removal of obsolete debhelper compat 5 and 6 in bookworm 6488 5 serious 2021-12-20
#999191 [boo|sid]   src:manpages-tr manpages-tr: missing required debian/rules targets build-arch and/or build-indep 367 5 serious 2021-12-12
#967623 [boo|bul|sid]   src:marionnet marionnet: depends on deprecated GTK 2 4 5 serious 2021-08-16
#952310 [boo|bul||sid]   src:marionnet marionnet: FTBFS: Error: This expression has type bytes but an expression was expected of type string 4 5 serious 2021-08-16
#678493   masqmail masqmail: prompting due to modified conffiles which were not modified by the user 15 5 serious 2014-08-28
#971783   mate-media mate-media: volume-control-applet dies often 11939 5 serious 2022-01-08
#987819   mate-optimus mate-optimus: Program is broken on Debian as prime-select doesn't exist 100 6 grave 2021-04-30
#910861   mate-system-tools Tool for managing users and groups will not start any more 92 6 grave 2018-10-15
#999194 [boo|sid]   src:mathtex mathtex: missing required debian/rules targets build-arch and/or build-indep 46 5 serious 2021-12-12
#620375 [+]   mathtex mathtex: may hang due to use of strcpy() on overlapping region 46 5 serious 2022-01-02
#1000774 []   src:matplotlib python3-matplotlib: Segfault on mips64el in draw 18176 5 serious 2022-01-09
#1000435 []   src:matplotlib Matplotlib crashes on mips64el in lines.py 18176 5 serious 2022-01-22
#987465   src:matrix-construct matrix-construct: Uses non-default boost 0 5 serious 2021-04-24
#999554 []   src:mbdyn mbdyn: FTBFS: ISO C++17 does not allow dynamic exception specifications 1 5 serious 2021-11-12
#999328 [boo|sid]   src:mbw mbw: missing required debian/rules targets build-arch and/or build-indep 175 5 serious 2021-12-12
#984229 [boo||sid]   src:mccs mccs: ftbfs with GCC-11 216 5 serious 2021-10-10
#965715 [boo||sid]   src:mclibs mclibs: Removal of obsolete debhelper compat 5 and 6 in bookworm 292 5 serious 2021-12-20
#957522 [boo|bul|sid]   src:mclibs mclibs: ftbfs with GCC-10 292 5 serious 2021-08-16
#982459 [M|u]   mdadm mdadm --examine in chroot without /proc,/dev,/sys mounted corrupts host's filesystem 25490 7 critical 2021-08-28
#999526 [boo||sid]   src:mdp mdp: FTBFS with numpy 1.21 (in experimental): dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p 3.9 returned exit code 13 210 5 serious 2021-11-20
#1002393 [boo||sid]   src:mdp mdp: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" returned exit code 13 210 5 serious 2021-12-22
#963445 [boo|bul||sid]   src:mediaconch mediaconch: FTBFS: dh: error: Unknown sequence configure-Project/GNU/CLI/ (choose from: binary binary-arch binary-indep build build-arch build-indep clean install install-arch install-indep) 109 5 serious 2021-08-16
#884210   mediagoblin mediagoblin: fails to clean after build: rm: cannot remove './docs/build': Is a directory 3 5 serious 2017-12-12
#949532   src:medialibrary medialibrary: keep out of testing until vlc uses it 3 5 serious 2020-01-21
#969885 [boo|bul|sid]   megadown megadown: [python] is required and it's not installed 35 6 grave 2021-08-16
#1000229   memlockd binary package is missing /usr/sbin/memlockd 99 6 grave 2021-11-19
#1002872   libgl1-mesa-dri libgl1-mesa-dri: crashes on pre-SSE2 CPUs due to movsd 133819 7 critical 2022-01-05
#1004107   src:meson meson: flaky autopkgtest on armhf: dictionary changed size during iteration -> timeout 3987 5 serious 2022-01-21
#913719   metche Don't include metche in Buster 31 5 serious 2021-10-14
#997183 [boo||sid]   src:meterec meterec: FTBFS: display.c:474:9: error: format not a string literal and no format arguments [-Werror=format-security] 83 5 serious 2021-10-23
#999244 [boo|sid]   src:midish midish: missing required debian/rules targets build-arch and/or build-indep 56 5 serious 2021-12-12
#997819 [boo|sid]   mikutter mikutter: Depends: ruby-diva (< 1.1) but 1.1.0-1 is to be installed 25 5 serious 2021-10-25
#1002527   milter-greylist milter-greylist -u user does not correctly ensure user can update greylist.db 286 7 critical 2022-01-22
#1004223 [+|S]   minetest-server minetest-server: ItemStack meta injection vulnerability in Minetest 5.3 1706 6 grave 2022-01-23
#1002183 [boo||sid]   src:minexpert2 minexpert2: FTBFS: MzIntegrationParamsDlg.cpp:181:27: error: ‘class pappso::MzIntegrationParams’ has no member named ‘isApplySavGolFilter’ 8 5 serious 2021-12-21
#933751   mini-buildd mini-buildd (build-)depends on cruft package. 8 5 serious 2021-09-07
#937049 [boo|bul|exp||sid]   src:mini-buildd mini-buildd: Python2 removal in sid/bullseye 8 5 serious 2021-08-16
#993241 [boo|C||+|sid]   src:minidlna minidlna FTBFS: configure: error: Could not find libid3tag 3758 5 serious 2022-01-17
#999123 [boo|sid]   src:minisapserver minisapserver: missing required debian/rules targets build-arch and/or build-indep 12 5 serious 2021-12-12
#927124   minitube minitube: Minitube version in Debian Stable it's too old and doesn't work anymore. 458 6 grave 2020-10-04
#1003275 [boo||sid]   src:mir mir: FTBFS: /<<PKGBUILDDIR>>/src/client/lttng/input_receiver_report.cpp:80:1: internal compiler error: maximum number of generated reload insns per insn achieved (90) 66 5 serious 2022-01-07
#896580   mixer.app mixer.app: Fails to work with ALSA 32 5 serious 2019-04-10
#984237 [boo||sid]   src:mkcue mkcue: ftbfs with GCC-11 308 5 serious 2021-10-10
#965725 [boo||sid]   src:mkelfimage mkelfimage: Removal of obsolete debhelper compat 5 and 6 in bookworm 18 5 serious 2021-12-20
#937054 [boo|bul|+|sid]   src:mklibs mklibs: Python2 removal in sid/bullseye 57 5 serious 2021-08-16
#998183   src:mklibs mklibs: FTBFS with newer compilers 57 5 serious 2021-11-16
#915711 [boo|bul||sid]   src:mldemos mldemos FTBFS against opencv 3.4.4 in experimental 9 5 serious 2021-08-16
#922585 [boo|bul||sid]   src:mldemos FTBFS against opencv 4.0.1 (exp) 9 5 serious 2021-08-16
#972211 []   src:mldonkey FTBFS with OCaml 4.11.1 (-unsafe-string is not available) 209 5 serious 2021-12-17
#917644 []   src:mlton FTBFS: segmentation faults in test suite 60 5 serious 2021-09-22
#999155 [boo|sid]   src:mm mm: missing required debian/rules targets build-arch and/or build-indep 220 5 serious 2022-01-05
#967990 [boo||sid]   mmorph mmorph: Removal of sys_nerr and sys_errlist 7 5 serious 2021-10-13
#967856 [boo|bul|sid]   src:mod-gearman mod-gearman: keep out of testing 93 5 serious 2021-08-16
#958618 [boo|bul|sid]   src:mod-gearman mod-gearman: Build-Depends on deprecated dh-systemd which is going away 93 5 serious