Navigation: Suites / Filters / Types / Fields / Sort / Format / Search / Results

Bugs search

Useful queries for testing (bookworm)

Suites[1]

Filters

off / include / exclude
  • tagged confirmed
  • tagged patch
  • tagged pending
  • tagged security
  • tagged wontfix
  • tagged moreinfo
  • tagged upstream
  • tagged unreproducible
  • tagged help
  • tagged d-i
  • tagged ftbfs
  • forwarded upstream
  • claimed bugs
  • fixed in deferred/delayed
  • packages not in main
  • packages not in stretch
  • packages not in buster
  • packages not in bullseye
  • packages not in bookworm
  • packages in base system
  • packages in standard installation
  • orphaned packages
  • merged bugs
  • marked as done
  • outdated binaries in stretch
  • outdated binaries in buster
  • outdated binaries in bullseye
  • outdated binaries in bookworm
  • outdated binaries in sid
  • different versions in bookworm and sid
  • newer in Ubuntu than in sid
  • RT tag for stretch: ignore
  • RT tag for stretch: will-remove
  • RT tag for stretch: can-defer
  • RT tag for stretch: is-blocker
  • RT tag for stretch: no-auto-remove
  • RT tag for stretch: pu
  • RT tag for buster: ignore
  • RT tag for buster: will-remove
  • RT tag for buster: can-defer
  • RT tag for buster: is-blocker
  • RT tag for buster: no-auto-remove
  • RT tag for buster: pu
  • RT tag for bullseye: ignore
  • RT tag for bullseye: will-remove
  • RT tag for bullseye: can-defer
  • RT tag for bullseye: is-blocker
  • RT tag for bullseye: no-auto-remove
  • RT tag for bullseye: pu
  • RT tag for bookworm: ignore
  • RT tag for bookworm: will-remove
  • RT tag for bookworm: can-defer
  • RT tag for bookworm: is-blocker
  • RT tag for bookworm: no-auto-remove
  • RT tag for bookworm: pu
  • RT unblock hint
  • RT blocked
  • RT too young
  • RT ready to migrate
  • key packages
  • pseudo packages
  • packages marked for autoremoval
  • closed in packages in new
  • newer than days
  • modified in the last days
  • blocking bug
  • usertag for user

Bugs or packages selection


  ignore:
  ignore:
  ignore:
 
 

Additional fields

Sort

Format

363 bugs found

bug# tags package title popcon severity modified
#992696   389-ds 389-ds: 389-DS no longer starts since bullseye due to libjemalloc.so.2 not found 83 6 grave 2021-10-18
#995843 [+]   src:abook abook: missing licenses in d/copyright 429 5 serious 2021-11-27
#995928   src:acorn acorn: doc directory shipped by both binaries 259 5 serious 2021-10-12
#998359   age age fails reading passphrase-protected key files 104 6 grave 2021-11-06
#995282   amule amule crashes on start 1548 6 grave 2021-10-01
#1004482 [S|u]   liblog4j1.2-java liblog4j1.2-java: CVE-2022-23307 CVE-2022-23305 CVE-2022-23302 38755 6 grave 2022-02-10
#995317 [+]   apertium apertium broken on s390x due to missing endianness definition 113 6 grave 2021-10-30
#1006306   apper apper: apper_installer functionality broken? 14180 6 grave 2022-02-23
#980923   apt-cacher-ng acngtools eats all the CPU and doesn’t finish daily cron with merged pdiffs 1139 5 serious 2021-03-28
#617856 [+]   apt-show-versions apt-show-versions: does not see gzipped Packages files when uncompressed are not available 9311 5 serious 2021-10-27
#1001823 [+]   ardentryst Ardentryst near-unplayable after Python3 port 106 6 grave 2022-02-14
#998043 [|u]   armnn armnn: Tests fail with 'illegal instruction' on NEON-less hardware 4 5 serious 2021-10-29
#1007829   arptables arptables - Fails to install: Too many levels of symbolic links 468 6 grave 2022-04-08
#995658   src:assimp assimp: autopkgtest regression since ci.d.n hosts run bullseye 2589 5 serious 2021-10-06
#991931 [+|S|u]   src:asterisk CVE-2021-32686 / AST-2021-009: pjproject/pjsip: crash when SSL socket destroyed during handshake 4003 5 serious 2021-08-14
#977654   atari800 Legally problematic GPL-3+ readline dependency 152 5 serious 2021-10-06
#996490   audacious-plugins audacious-plugins: cannot install last binNMU 4.0.5-1+b1 8646 5 serious 2021-10-14
#1000796 [P]   base-passwd update-passwd only remove item one time 206988 7 critical 2022-03-03
#1008235 [l10n|+|u]   bash bash: corrupting variables containing long unicode content 206943 7 critical 2022-04-17
#1003012 [l10n|+|u]   bash bash: Corrupted multibyte characters in command substitutions 206943 7 critical 2022-04-17
#1006333   biboumi biboumi: fail to start after libexpat1 update 16 5 serious 2022-03-13
#1004729   bind9-dyndb-ldap bind9-dyndb-ldap: fails to load dyndb-ldap backend 19 6 grave 2022-02-23
#1001276   binutils binutils: Hijacks libctf library name on (k)FreeBSD 135639 5 serious 2021-12-07
#992223   src:boost1.74 autopkgtests test packages from boost1.71 69033 5 serious 2021-09-17
#994794 [+]   src:booth booth: intermittent autopkgtest failures 6 5 serious 2021-12-17
#994223   python3-breezy lintian-brush is unusable 2011 6 grave 2021-10-31
#998206 [S]   calendar calendar: cronjob processes all users’ calendars as root, allowing information disclosure 129561 5 serious 2021-12-08
#987602 [+]   src:ca-certificates ca-certificates-java,default-jre-headless,openjdk-11-jre-headless: get rid of the circular dependency 205280 5 serious 2021-08-14
#922981 [P|S]   ca-certificates-java ca-certificates-java: /etc/ca-certificates/update.d/jks-keystore doesn't update /etc/ssl/certs/java/cacerts 75249 5 serious 2021-08-14
#929685 [+|P]   ca-certificates-java, default-jre-headless, openjdk-11-jre-headless ca-certificates-java,default-jre-headless,openjdk-11-jre-headless: get rid of the circular dependency 0 5 serious 2021-08-14
#1008523   caffeine caffeine: Multiple FHS violations: Ships /usr/VERSION and /usr/compile_translations.py 341 5 serious 2022-03-28
#992164   calamares calamares: Creating a new blank partition table GPT/UEFI results in failure 86 7 critical 2022-02-17
#1005885   camitk missing entries in debian/copyright 183 5 serious 2022-02-16
#1005011   capnproto lots of missing entries in debian/copyright 698 5 serious 2022-02-17
#992093 [bul|bus|sid|str]   cccc cccc: contains a file with a non-free "disparaging to Sun" license 160 5 serious 2021-08-11
#970880   certmonger freeipa-server: FreeIPA server installation fails with Certificate issuance failed (CA_REJECTED) 377 5 serious 2021-10-20
#852674   cfengine3 cfengine3: should depend on exact version of libpromises3 644 5 serious 2021-08-21
#1010818 [+|S|u]   src:cifs-utils cifs-utils: CVE-2022-27239 CVE-2022-29869 25308 6 grave 2022-05-12
#993014 []   src:cifs-utils cifs-utils non-parallel FTBFS 25308 5 serious 2021-08-26
#1001447 [+]   cl-abnf missing Depends on cl-esrap and cl-ppcre 37 5 serious 2021-12-20
#1005840 [U]   claws-mail-themes claws-mail-themes: includes non-free content (CC-by-nc-sa-v3.0) 329 5 serious 2022-03-18
#1008312 [+]   clementine clementine doesn't start 3186 6 grave 2022-04-23
#1005004 [U|u]   cockpit lots of missing entries in debian/copyright 2460 5 serious 2022-02-16
#996032   compass-blueprint-plugin compass-blueprint-plugin: contains ruby functions 23 6 grave 2021-10-10
#1004935 [S|u]   src:connman connman: CVE-2022-23096 CVE-2022-23097 CVE-2022-23098 2365 6 grave 2022-02-26
#979100   connman Legally problematic GPL-3+ readline dependency 2365 5 serious 2021-10-09
#992045 [S|u]   cpio CVE-2021-38185 206841 6 grave 2021-08-10
#990026   cron cron: Reduced charset in MAILTO causes breakage 206325 5 serious 2022-03-20
#991897 [boo|bul|+|sid]   src:cross-toolchain-base-ports removal of the any/local-rtlddir-cross.diff patch broke cross builds 213 5 serious 2021-08-24
#1001009   dbab Downloads external files on install 6 5 serious 2021-12-15
#1000866 [+]   src:debianutils Source package is missing files required to make a derived work 206975 5 serious 2022-01-21
#997960   debspawn Debspawn deletes anything mounted in a container 56 5 serious 2021-11-08
#979101 [C|U]   devtodo Legally problematic GPL-3+ readline dependency 64 5 serious 2022-04-27
#991081   gir1.2-diodon-1.0 gir1.2-diodon-1.0 lacks dependencies 2083 5 serious 2021-08-14
#1002823   python3-diskcache python3-diskcache: Should likely not ship /usr/lib/python3/dist-packages/docs/conf.py ("trying to overwrite '/usr/lib/python3/dist-packages/docs/conf.py', which is also in package python3-gitlab 1:2.10.0-1") 12 5 serious 2022-01-21
#996648   dkms dkms: The templates in /etc/dkms are pointing do debhelper 7 40567 5 serious 2022-04-07
#995015 [boo|bul|U|+|sid]   dnsdiag dnsdiag: Error when running: DeprecationWarning 102 6 grave 2021-11-23
#995016 [boo|bul|U|+|sid]   dnsdiag dnsdiag: Error when running: DeprecationWarning 102 6 grave 2021-11-23
#1009872   dovecot-core dovecot-core: postinst fails when snakeoil cert is removed 6842 5 serious 2022-04-19
#1009794   src:dovecot-fts-xapian dovecot-fts-xapian must depend on dovecot-abi-* 31 6 grave 2022-05-13
#1010641 [S|u]   src:dpdk dpdk: CVE-2021-3839 and CVE-2022-0669 765 5 serious 2022-05-05
#1008316 [P]   dpkg dpkg-fsys-usrunmess: Does not deal with untracked kernel modules 207008 7 critical 2022-03-29
#995387   dpkg dpkg: remove-on-upgrade deletes symlink targets owned by another package 207008 6 grave 2021-12-05
#1008478   dpkg dpkg-fsys-usrunmess depends on umask 022 207008 7 critical 2022-03-29
#1000421   dpkg-dev dpkg-shlibdeps: Wrong minimum version requirement on libc6 207008 5 serious 2021-12-05
#995113   dpkg-sig dpkg-sig: mangles "Files" field of .changes files, but not "Checksums-*" 523 5 serious 2021-09-26
#1010996 [|+]   src:efitools efitools sometimes FTBFS due to incorrect %-blacklist.esl dependency 348 5 serious 2022-05-14
#1000861 []   src:eggdrop eggdrop: orig tarball doesn't match the attached upstream signature 59 5 serious 2021-11-30
#1010170 []   src:emacs FTBFS: lisp/net/tramp-archive-tests.log contains unexpected results 15097 5 serious 2022-04-25
#1010152 [U|+|S|u]   emacs-gtk emacs-gtk: tries to read a config file from another user's home dir 15097 6 grave 2022-05-12
#994171   elpa-jedi-core elpa-jedi-core incompatible with python3-jedi in bullseye 84 6 grave 2021-09-13
#995966   epigrass epigrass: epirunner and epidash fail to run due to missing dash modules 6 6 grave 2021-10-09
#999608   epubcheck epubcheck: missing dependency on JRE 232 5 serious 2022-01-27
#889714   etcd-server chmod: cannot access '/var/lib/etcd/': No such file or directory 111 5 serious 2022-02-25
#1009261   evolution evolution: Evolution bwrap problem - may fail to print or hang in startup 48938 6 grave 2022-05-01
#1006818   src:eye eye: (autopkgtest) failure on non-amd64 10 5 serious 2022-03-05
#1002026   python3-fabric python3-fabric is missing python3-decorator when fabric package is not installed 252 5 serious 2021-12-28
#991449 [u]   fail2ban fix for CVE-2021-32749 breaks systems with mail from bsd-mailx 25985 5 serious 2022-01-20
#993659 [u]   src:firefox-esr firefox-esr: FTBFS and embeded copy of code 88749 5 serious 2022-05-04
#993660 [u]   src:firefox-esr firefox-esr: FTBFS and embeded copy of code 88749 5 serious 2022-05-04
#999604 [S]   firefox-esr Firefox 78 is EOL - no more security updates - open CVEs 88749 5 serious 2021-12-19
#992150 [S|u]   src:firefox-esr Please allow symlink in system extension 88749 5 serious 2021-08-16
#982794   firefox-esr firefox-esr/armhf: fails on non-NEON systems 88749 5 serious 2021-12-26
#1011048 []   firmware-nonfree firmware-nonfree: Fails to build without linux-support but linux-support isn't listed in Build-Depends 42990 5 serious 2022-05-16
#909750 [U|+|u]   libfontconfig1 applications tries to write to /usr/* directories via libfontconfig1 178476 5 serious 2022-05-06
#1005747 [S|u]   src:freecad freecad: CVE-2021-45844 - Improper sanitization in the invocation of ODA File Converter 3717 6 grave 2022-03-19
#973715   fwupd-amd64-signed fwupd-amd64-signed: Uninstallable; not binNMU-friendly 42880 6 grave 2022-01-18
#1007954 []   src:galera-4 galera-4 FTBFS on IPV6-only buildds 11522 5 serious 2022-03-19
#993559   ganeti-3.0 ganeti-3.0 unable to remove a dpkg-divert during postrm when 2.16 is still there 222 5 serious 2022-01-25
#981174 [bul||sid]   src:gcc-10 gcc-10 in testing is broken, cannot build linux kernel 206997 5 serious 2021-08-14
#980596 [U|]   src:gcc-10 mkvtoolnix: FTBFS: src/merge/reader_detection_and_creation.cpp:164:54: internal compiler error: Segmentation fault 206997 5 serious 2021-08-14
#980629 [U|]   src:gcc-10 nheko: FTBFS: internal compiler error 206997 5 serious 2021-08-14
#980429 [U|]   src:gcc-10 g++-10: spurious c++17 mode segmentation fault in append_to_statement_list_1 (tree-iterator.c:65) 206997 5 serious 2021-08-14
#984574   gcc-10-base gcc-10-base: please add Breaks: gcc-8-base (<< 8.4) 206997 5 serious 2021-08-14
#994227 []   gfortran-10 gfortran-10: generates incorrect Iftran compiler 206997 5 serious 2021-09-20
#980609 [bul||sid]   src:gcc-10 missing i386-cpuinfo.h 206997 5 serious 2022-01-24
#897975 [+]   gdm3 gdm3: restarts in a loop: IceLockAuthFile fail: Already exists (race condition?) 49611 6 grave 2022-05-05
#996569   getmail6 getmail6 naming issues 893 5 serious 2021-11-21
#1002687 [S|u]   gif2apng gif2apng: CVE-2021-45911: Heap based buffer overflow in processing of delays in the main function 102 6 grave 2022-02-07
#1002668 [S|u]   gif2apng gif2apng: CVE-2021-45909: Heap based buffer overflow in the DecodeLZW function 102 6 grave 2022-02-07
#1002667 [S|u]   gif2apng gif2apng: CVE-2021-45910: Heap based buffer overflow in the main function 102 6 grave 2022-02-07
#935088 [+|u]   libgif7 libgif7: ABI break in 5.2 - GifQuantizeBuffer 98296 5 serious 2022-04-16
#984931 [C]   src:git git-el,elpa-magit: fails to install: /usr/lib/emacsen-common/packages/install/git emacs failed at /usr/lib/emacsen-common/lib.pl line 19, <TSORT> line 7. 106658 5 serious 2021-11-19
#987264   src:git git-el: fails to install with xemacs21 106658 5 serious 2021-11-19
#992297 [S|u]   src:gitit gitit: CVE-2021-38711 73 5 serious 2021-09-13
#995968 [+]   gkrellm-leds gkrellm-leds: This gkrellm plugin does not start, Error: undefined symbol: XTestFakeKeyEvent 163 6 grave 2021-10-23
#999353 [boo|bul|+|sid]   gkrelluim gkrelluim: broken rebuild 14 6 grave 2021-11-17
#1002708   python3-gleetex python3-gleetex: needs Depends: dvisvgm 22 5 serious 2022-01-04
#980071 [M|S]   gnome-shell gnome-shell: Using suspend in the gnome-shell power off/log out menu does log out and suspend in the wrong order 50250 6 grave 2022-04-14
#993724   gnome-shell-extension-desktop-icons crashes when I click on PDF-files 940 6 grave 2022-03-29
#994062   gnome-shell-extension-tilix-dropdown gnome-shell-extension-tilix-dropdown: No JS module 'tweener' found in search path 131 6 grave 2022-02-20
#991082   gir1.2-gtd-1.0 gir1.2-gtd-1.0 has empty Depends 37793 5 serious 2021-08-14
#1008801 [|u]   src:gnucash gnucash: FTBFS on armhf when built on 64bit hardware 2223 5 serious 2022-04-04
#985011   src:golang-github-go-redis-redis golang-github-go-redis-redis: autopkgtest regression 12 5 serious 2022-01-20
#1007896   src:golang-github-ostreedev-ostree-go golang-github-ostreedev-ostree-go: flaky autopkgtest: mkdir /tmp/otbuiltin-*/something: file exists 9 5 serious 2022-04-10
#1010377 [U|S|u]   v2ray V2Ray CVE-2021-4070 DoS by Authenticated VMess Server patch not applied 88 5 serious 2022-05-02
#1003291   goobook ModuleNotFoundError: No module named 'pkg_resources' 79 5 serious 2022-02-06
#1010657 [S|u]   src:google-oauth-client-java google-oauth-client-java: CVE-2021-22573 - IdTokenVerifier does not verify the signature of ID Token 24 6 grave 2022-05-15
#994419 [|+]   libgtest-dev libgtest-dev: missing dependency on libgmock-dev 1358 5 serious 2021-11-05
#1010901   gpaste missing license information 662 5 serious 2022-05-15
#1001789   r-cran-gplots r-cran-gplots: package 'gplots' was installed before R 4.0.0: please re-install it 833 6 grave 2021-12-18
#991057 [|+]   src:gri gri FTBFS with imagemagick with the #987504 change 153 5 serious 2021-10-22
#913916   grub-efi-amd64 grub-efi-amd64: UEFI boot option removed after update to grub2 2.02~beta3-5+deb9u1 204247 7 critical 2021-08-14
#965026 []   grub-emu grub-emu is unusable with orca nor BRLTTY 204247 7 critical 2021-08-14
#945001 [M]   grub-efi-amd64 grub-efi-amd64: GRUB-EFI messes up boot variables 204247 7 critical 2021-08-14
#1000496   grub2 upgrade-reports: libvirt/kvm/qemu/grub - XML-generated VMs working under buster fail with bullseye 204247 6 grave 2021-12-23
#558422 [bus-i|str-i]   grub-pc grub-pc: upgrade hangs 204247 5 serious 2021-08-14
#926689 [H]   grub2-common cryptsetup-initramfs: config lines in grub.cfg for cryptodisk/luks and other modules missing 204247 6 grave 2022-04-03
#984760 [M]   grub-efi-amd64 grub-efi-amd64: upgrade works, boot fails (error: symbol `grub_is_lockdown` not found) 204247 7 critical 2021-09-06
#924151 [H]   grub2-common grub2-common: wrong grub.cfg for efi boot and fully encrypted disk 204247 6 grave 2021-08-14
#990017 [M]   grub-ieee1275 [REGRESSION] Bullseye CD installer images fail to install GRUB on OpenPOWER machines 204247 6 grave 2021-08-14
#925134 [R]   grub-efi-amd64 grub-efi-amd64-signed: doesn't mount cryptodisk 204247 7 critical 2021-08-14
#987008 [+|u]   grub2 Grub fails to find LVM volume after previous LV rename 204247 7 critical 2021-12-04
#1005154 []   src:guacamole-server guacamole-server: frequent test failure on i386 152 5 serious 2022-02-08
#1009168 [S|u]   src:gzip gzip: CVE-2022-1271: zgrep: arbitrary-file-write vulnerability 206989 6 grave 2022-04-22
#1010703   haskell-devscripts haskell-devscripts: Shell expansion breaks nested quotes in GHC arguments 593 5 serious 2022-05-08
#994790 [U|S|u]   src:hcxtools hcxtools: CVE-2021-32286 117 6 grave 2021-10-25
#996586 [S|u]   src:heimdal heimdal: CVE-2021-3671 8132 6 grave 2021-11-17
#1010697   hydrapaper hydrapaper: Fails to launch (no module named 'PIL') 41 6 grave 2022-05-07
#990428 [boo|bul|+|sid]   ifenslave ifenslave: Bonding not working on bullseye (using bond-slaves config) 6549 6 grave 2022-03-31
#968368 [boo|bul|+|sid]   ifenslave ifenslave: Option bond-master fails to add interface to bond 6549 6 grave 2021-10-17
#996361   iitalian iitalian: Italian hash file not compatible with current version of ispell 4975 6 grave 2021-10-13
#999824 [+]   ima-evm-utils ima-evm-utils: FTBFS without extended attributes support 12 5 serious 2022-01-24
#863263   ipkungfu ipkungfu: script makes unsupported calls 10 5 serious 2021-12-27
#1009209 [+]   isc-dhcp-server isc-dhcp-server: dhcpd is not starting due to stale pid file 203473 6 grave 2022-05-06
#995242   isc-dhcp-server isc-dhcp-server: omshell returns inconsistent results or segfaults 203473 6 grave 2022-05-10
#991653 [boo|bul||sid]   src:isoquery isoquery: FTBFS: dh_auto_test: error: make -j4 check VERBOSE=1 returned exit code 2 377 5 serious 2021-08-26
#904206   itop itop shows 0 interrupts, on amd64 SMP 405 5 serious 2021-12-27
#919058 []   itstool its-tools: crashes when freeing xmlDocs 814 5 serious 2021-08-21
#992704 [S|u]   src:jupyter-notebook jupyter-notebook: CVE-2021-32798 2934 6 grave 2021-09-15
#1000338   keepass2 keepass2: crashes on startup 3088 6 grave 2021-11-21
#1008022 [S]   keepass2 keepass2: CVE-2022-0725 information disclosure 3088 6 grave 2022-04-27
#1000955 [u]   libkf5globalaccel-bin libkf5globalaccel-bin: /usr/bin/kglobalaccel5 eats up huge amount of CPU after suspend 35031 7 critical 2021-12-01
#992092 [boo|bul|bus|C|sid|str]   king king: contains a file with a non-free "disparaging to Sun" license 107 5 serious 2021-08-26
#993441 [S]   kleopatra kleopatra: Creates unsafe ~/.gnupg when not already present 3237 6 grave 2021-09-27
#992535   src:kore kore: autopkgtest started to time out since the ci.d.n host runs bullseye 4 5 serious 2021-12-18
#998553 [boo|bul||sid]   src:libdbi-drivers libdbi-drivers: FTBFS: 211104 9:49:12 [ERROR] mysqld got signal 11 ; 399 5 serious 2022-02-27
#1004963 [S|u]   src:libde265 CVE-2020-21598 CVE-2020-21600 CVE-2020-21602 101638 6 grave 2022-02-04
#995223   src:libffi libffi: autoconf incompatibility causes baseline violation 131115 5 serious 2022-01-17
#992087 [boo|bul|bus|sid|str]   src:libfonts-java libfonts-java: contains a file with a non-free "disparaging to Sun" license 35124 5 serious 2021-08-30
#992673   src:libgpuarray libgpuarray: *gemv broken on libclblast 354 5 serious 2021-12-05
#991647 [boo|bul||sid]   src:libisocodes libisocodes: FTBFS: dh_auto_test: error: make -j4 check VERBOSE=1 returned exit code 2 32 5 serious 2021-08-26
#996113   src:libmodulemd libmodulemd: Please move Modulemd.py GObject introspection override to gir1.2-modulemd-2.0 128 5 serious 2021-10-28
#991113 [P]   libpam-chroot libpam-chroot installs pam_chroot.so into the wrong directory 64 5 serious 2021-09-08
#994992   libpam-ssh libpam-ssh: pam-ssh picks the from agent socket after login with ssh -A 188 7 critical 2021-12-25
#995452   libpam-ssh libpam-ssh breaks the agent-forwarding of normal ssh 188 7 critical 2021-12-25
#631280   libphp-jpgraph libphp-jpgraph: uses deprecated PHP functions 125 5 serious 2022-04-02
#996878   python3-prelude python3-prelude: python3 import prelude throws an ImportError exception 703 5 serious 2021-11-30
#992090 [boo|bul|bus|sid|str]   libskinlf-java libskinlf-java: contains a file with a non-free "disparaging to Sun" license 1125 5 serious 2021-11-25
#999422 [U]   libtorrent-rasterbar10 Deluge fails with ModuleNotFoundError 5100 6 grave 2022-02-06
#992575 [U]   libtorrent-rasterbar10 libtorrent-rasterbar10: import fails on Raspberry Pi 3b 5100 6 grave 2022-02-06
#1001711 [U|S|u]   libtoxcore2 libtoxcore2: Stack-based buffer overflow vulnerability in UDP packet handling in Toxcore (CVE-2021-44847) 378 6 grave 2022-01-04
#994595 [boo|bul|sid]   libuser1-dev libuser1-dev: Missing dependencies against libglib2.0-dev 9857 5 serious 2021-10-10
#287371 [S|u]   xsltproc xsltproc: DTD should be cached when included several times, or used memory should be limited 160537 6 grave 2022-04-25
#1005272   libxt6 libxt6: out-of-date copyright file 134344 5 serious 2022-02-10
#992592   lightdm lightdm fails to start after update to bullseye (missing '/var/lib/lightdm/data') 44829 6 grave 2022-01-08
#993651   lintian lintian: "Profile debian/main references unknown checks" when run from Debian package 24897 5 serious 2021-09-07
#995492   lintian lintian: Broken --fails-on=none as default never got reverted 24897 5 serious 2021-11-04
#1001001   src:linux linux-image-5.10.0-9-arm64: kernel BUG at include/linux/swapops.h:204! 123900 5 serious 2022-03-29
#900821 [C]   src:linux apache reads wrong data over cifs filesystems served by samba 123900 5 serious 2022-04-07
#1010623   linux-image-amd64 linux-image-amd64: Missing Crypto Modules 182869 5 serious 2022-05-05
#989545 [+|u]   src:llvm-toolchain-11 libgl1-mesa-dri: si_texture.c:1727 si_texture_transfer_map - failed to create temporary texture to hold untiled copy 65240 6 grave 2021-09-26
#975931 [boo|bul|sid]   libllvm11 libllvm11: libgpuarray autopkgtest using pocl on armhf triggers segfault 65240 5 serious 2022-01-06
#980957   src:llvm-toolchain-11 llvm-toolchain-11 autopkgtest segfaults on armhf 65240 5 serious 2021-10-14
#995445   logidee-tools logidee-tools: creates incorrect TeX code, breaks other packages via autopkgtests 3 5 serious 2021-11-29
#1004978   lxc wrong connection between copyright holder and license 2890 5 serious 2022-02-04
#1008313   lxpolkit lxpolkit: no authentication dialog can't use it 9128 6 grave 2022-03-26
#1010508   mariadb-server-10.5 Index Crash multiple times after update 106697 7 critical 2022-05-03
#971783   mate-media mate-media: volume-control-applet dies often 11535 5 serious 2022-03-02
#620375 [+]   mathtex mathtex: may hang due to use of strcpy() on overlapping region 54 5 serious 2022-04-03
#979102   maxima Legally problematic GPL-3+ readline dependency 1996 5 serious 2021-11-09
#982459 [M|u]   mdadm mdadm --examine in chroot without /proc,/dev,/sys mounted corrupts host's filesystem 25556 7 critical 2021-08-28
#563095   memtest86 memtest86: does not install in chroot/debian-live 1193 5 serious 2022-03-25
#540972 [+]   memtest86 After moving to grub-pc memtest86+ does not launch. 1193 6 grave 2022-03-25
#1004107   src:meson meson: flaky autopkgtest on armhf: dictionary changed size during iteration -> timeout 4059 5 serious 2022-05-06
#991060 []   src:mlpost mlpost FTBFS with imagemagick with the #987504 change 118 5 serious 2021-12-13
#972146 [S]   mono-runtime-common /usr/share/applications/mono-runtime-common.desktop: should not handle MIME type by executing arbitrary code 16395 6 grave 2021-11-10
#997977 [S]   monopd /lib/systemd/system/monopd.service:8: Special user nobody configured, this is not safe! 206 6 grave 2021-11-02
#887834 [M]   mpd mpd installation fails, cannot open /var/lib/mpd/tag_cache, /run/mpd/pid 1960 6 grave 2021-11-11
#979095   multipath-tools Legally problematic GPL-3+ readline dependency 7219 5 serious 2022-04-15
#992927   mutt mutt: Mutt 2.1.2 is available, fixing a potential data-loss IMAP bug 47900 6 grave 2021-11-27
#999672 [+]   mutt mutt: license conflict with libsasl2 47900 5 serious 2022-04-27
#1007934   nautilus nautilus: Favorites functionality his horribly broken 70562 6 grave 2022-03-18
#999711   netselect-apt netselect-apt: ERROR: The certificate of 'www.debian.org' is not trusted. 2435 5 serious 2021-12-06
#1010303 [S|u]   src:networkd-dispatcher networkd-dispatcher: CVE-2022-29799 CVE-2022-29800 105 6 grave 2022-05-03
#994178   libnginx-mod-http-lua libnginx-mod-http-lua - init_worker_by_lua_block segfaults 20466 5 serious 2022-04-17
#1010864   src:node-chokidar node-chokidar: flaky autopkgtest on most architectures: 1745 5 serious 2022-05-12
#995296   node-istanbul node-istanbul includes a bundled file (istanbul-reports/lib/html-spa/assets/bundle.js) 1311 5 serious 2021-09-29
#1004177 [S|u]   src:nodejs nodejs: CVE-2021-44531 CVE-2021-44532 CVE-2021-44533 CVE-2022-21824 33357 6 grave 2022-03-22
#1002707   katex katex: needs Depends: node-commander 411 5 serious 2021-12-28
#995722   src:node-lodash loash: Vendoring should be removed 2528 5 serious 2021-10-08
#1000635 [|u]   node-monocle node-monocle is incompatible with current node-readdirp 19 6 grave 2021-11-29
#1000441 []   src:nomad nomad: FTBFS in bullseye: certificate has expired 89 5 serious 2021-11-23
#1002047   nslcd nslcd silently modifies /etc/nslcd.conf on upgrade, breaking authentication 3088 5 serious 2022-01-02
#1004847 [S|u]   src:nvidia-graphics-drivers nvidia-graphics-drivers: CVE-2022-21813, CVE-2022-21814 9124 5 serious 2022-05-01
#1004852 [S|u]   src:nvidia-graphics-drivers-tesla-460 nvidia-graphics-drivers-tesla-460: CVE-2022-21813, CVE-2022-21814 143 5 serious 2022-03-16
#1000806 []   src:ocaml-opus FTBFS on big endian architectures 22 5 serious 2021-11-30
#979096   omake Legally problematic GPL-3+ readline dependency 563 5 serious 2021-10-09
#1011033   src:onnx onnx: flaky autopkgtest on armhf: Arrays are not almost equal to 7 decimals 162 5 serious 2022-05-15
#974836 [|M|R]   src:openconnect openconnect FTBFS on IPV6-only buildds 20732 5 serious 2022-01-28
#981054   openipmi openipmi: Missing dependency on kmod 10157 5 serious 2021-08-14
#1010597 [S]   openjdk-11-jdk openjdk-11-jdk: CVE-2022-21476 unfixed for weeks 53664 7 critical 2022-05-05
#995830   openlp openlp: License incompatible with PyQt5 54 5 serious 2022-01-18
#979041   libopenmpi3 libopempi3: aborts python code due to libfabric fork() issues 12377 5 serious 2021-09-02
#995621   src:openni-sensor-pointclouds openni-sensor-pointclouds does not trap errors during build 313 5 serious 2021-10-03
#991936   openssh-server openssh-server: seccomp filter defaults to SIGSYS, could break any libc or kernel upgrade 206458 5 serious 2021-08-19
#948318   openssh-server openssh-server: Unable to restart sshd restart after upgrade to version 8.1p1-2 206458 6 grave 2021-08-14
#992058 [+|S|u]   opensysusers opensysusers: uses `eval` on data that is not supposed to be safe to eval (CVE-2021-40084) 36 5 serious 2021-09-19
#1008015 [S|u]   openvpn openvpn: CVE-2022-0547: authentication bypass in external authentication plug-ins 24632 6 grave 2022-03-20
#1001669 [H]   src:openvpn-auth-ldap openvpn-auth-ldap: flaky autopkgtest on amd64 255 5 serious 2022-03-27
#1006534 [+]   pagekite pagekite: Fails to accept client connections 54 6 grave 2022-03-04
#992786   src:passenger passenger uses many vendored libraries 1499 5 serious 2021-08-25
#995847   paulstretch paulstretch: Program crashes on Play or Render Selection - for debian Bullseye and Bookworm 167 6 grave 2021-10-06
#999659 [+]   perdition perdition: failed to install, failed to uninstall (error in initscript) 32 6 grave 2022-04-09
#1010090 [U|S|u]   src:php-dompdf php-dompdf: CVE-2022-28368 405 6 grave 2022-04-28
#1001593 [+|P]   src:php-easyrdf php-easyrdf: flaky autopkgtest: Unable to connect to localhost:10101 4 5 serious 2022-01-17
#1008005   php-imagick php-imagick: Recommends removed package: ttf-dejavu-core 7545 5 serious 2022-03-20
#1006017   playitslowly playitslowly doesn't start (hasn't for awhile) 258 5 serious 2022-03-11
#1010558   plexus-archiver jetty9: FTBFS An API incompatibility was encountered while executing org.apache.maven.plugins:maven-assembly-plugin 27253 5 serious 2022-05-04
#1007974   src:polyml polyml: autopkgtest regression on amd64: relocation in read-only section `.text' 29 5 serious 2022-03-19
#993111 [C]   libjs-popper.js /usr/share/javascript/popper.js is an empty directory 5533 5 serious 2021-08-27
#969907   libpoppler-glib8 inkscape, etc. crashing with mismatched libpoppler102 and libpoppler-glib8 98215 6 grave 2021-08-14
#991610   postfix postfix: TLS_LICENSE is not included in /usr/share/doc/postfix/copyright 32173 5 serious 2021-12-21
#1005376 [u]   procps kill(1) with negative PIDs kills the current process group 206937 5 serious 2022-03-07
#991151   procps procps: dropped the reload option from the init script, breaking corekeeper 206937 5 serious 2022-01-13
#1004253   prometheus-bind-exporter broken for BIND in stable 39 6 grave 2022-02-21
#1003696 [S|u]   src:prosody prosody: CVE-2022-0217: Unauthenticated Remote Denial of Service Attack in the WebSocket interface 839 6 grave 2022-01-14
#1004662   prosody prosody: postinst keeps messing with snakeoil certs 839 5 serious 2022-04-05
#1001592 [bul]   prosody prosody: changes certs/localhost.{crt,key} back to snakeoil on upgrade 839 5 serious 2021-12-22
#1008280   pstoedit pstoedit: silently fails with success return for some purifyeps use cases 15283 5 serious 2022-04-03
#1005854 [u]   src:pudb pudb contains LGPL code, potentially changing the copyright status 131 5 serious 2022-02-16
#1008829   pysrs-bin pysrs-bin: envfrom2srs and srs2envtol fails with ModuleNotFoundError: No module named 'ConfigParser' 7 6 grave 2022-04-02
#1005044   python3-subnettree python3-subnettree: package completely broken, module won't load 24 6 grave 2022-02-09
#991110 [|+]   src:python3.9 python3.9: Please exclude test_concurrent_futures also on armhf and alpha 90589 5 serious 2021-09-03
#984580   libpython3.9-dev libpython3.9-dev: missing dependency on zlib1g-dev 90589 5 serious 2021-08-14
#996579 []   src:python-aioinflux FTBFS: test fail; doesn't abort after failure 11 5 serious 2021-10-15
#988085   src:python-build Missing depends on python3-wheel and should not depend/recommend python3-pip 108 5 serious 2021-12-12
#1000612 [|P]   src:python-cassandra-driver python-cassandra-driver: flaky test 12 5 serious 2021-12-06
#1004752 [S]   python-django python-django: CVE-2022-22818 CVE-2022-23833 1148 6 grave 2022-02-01
#1009677 [U|S|u]   python-django python-django: CVE-2022-28346 1148 6 grave 2022-04-14
#991650 [boo|bul||sid]   src:python-django-imagekit python-django-imagekit: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p 3.9 returned exit code 13 28 5 serious 2021-10-31
#1000182   src:python-jira python-jira: network access during the build 57 5 serious 2021-11-22
#1001239 []   src:python-lupa python-lupa: FTBFS on mipsel during running the test 11 5 serious 2022-01-24
#995417   src:python-requests-oauthlib python-requests-oauthlib: please update to current upstream version 1.3.0 1174 6 grave 2021-10-04
#990318 [+]   python-pkg-resources python-pkg-resources: please add Breaks against the unversioned python packages 180148 5 serious 2021-08-14
#991981   python3-skbio python3-skbio: package installs .../dist-packages/benchmarks/.. 35 5 serious 2021-10-13
#1000818 [boo|bul|+|sid]   python3-ulmo python3-ulmo: if rebuilt now, missing python3-suds dependency 14 5 serious 2022-01-26
#994732   python3-whiteboard python3-whiteboard: Python 2 syntax leads to SyntaxError 8 5 serious 2021-10-01
#993781   src:python-xarray missing Depends: python3-jinja2: xarray uses dask widgets 303 5 serious 2021-12-11
#994423 [boo|bul||sid]   src:pytorch pytorch: Baseline violation on armhf 142 5 serious 2022-03-18
#1006981   src:rails rails: flaky autopkgtest on some ci.d.n architectures 1413 5 serious 2022-05-12
#994956   src:rar rar: Not packaging all files in breach of permission 8140 5 serious 2021-10-13
#994951   src:rar rar: Incomplete license info 8140 5 serious 2021-10-13
#1008608   r-cran-purrrogress r-cran-purrrogress: autopkgtest failure: Error in `is(pb, c("winProgressBar", "tkProgressBar", "txtProgressBar"))`: length(class2) == 1L is not TRUE 25 5 serious 2022-04-21
#1002722   python-rdflib-tools python-rdflib-tools must depend on python3-rdflib (= ${source:Version}) 708 5 serious 2022-01-11
#938345 [boo|bul|+|sid]   src:redland-bindings redland-bindings: Python2 removal in sid/bullseye 174 5 serious 2021-11-30
#996168   retext retext does not start: xsettings.py:126 RuntimeError: ffi_prep_cif_var failed 778 6 grave 2021-10-11
#992668 [C]   ricochet-im ricochet-im: does not start 49 5 serious 2021-10-10
#968487 [C]   rpm rpm returns wrong %{_target} 13787 5 serious 2021-11-30
#1000467 [C]   rpm rpm, autopkgtest failure on armhf 13787 5 serious 2021-12-01
#1010619 [S|u]   src:rsyslog rsyslog: CVE-2022-24903: Potential heap buffer overflow in TCP syslog server (receiver) components 203011 6 grave 2022-05-09
#1006982   src:ruby-clockwork ruby-clockwork: flaky autopkgtest 9 5 serious 2022-03-09
#1000420 [U]   ruby-curses irqtop output is messed up by ruby warning 137 5 serious 2022-04-15
#958973 [U]   ruby-curses ruby-curses: Emits warning: "rb_safe_level will be removed in Ruby 3.0", fixed upstream in 1.3.2 137 5 serious 2022-04-15
#998097 []   src:ruby-eventmachine ruby-eventmachine FTBFS on IPV6-only buildds and accesses the internet during the build 1308 5 serious 2021-11-03
#1000618 [U]   ruby-gtk2 ruby-gtk2: crashes with openssl: superclass mismatch for class Socket (TypeError) 775 5 serious 2022-03-05
#1007225 [S|u]   src:ruby-image-processing ruby-image-processing: CVE-2022-24720 3 6 grave 2022-03-13
#993818   ruby-nokogiri ruby-nokogiri: WARNING: Nokogiri was built against libxml version 2.9.12, but has dynamically loaded 2.9.10 3705 5 serious 2021-10-24
#1000835 [+|u]   ruby-rspec-memory ruby-rspec-memory: autopkgtest failures on armhf and i386 due to wrong SLOT_SIZE value 3 5 serious 2021-12-01
#994456 [boo|bul||sid]   src:ruby-stackprof ruby-stackprof: flaky autopkgtests 22 5 serious 2022-03-15
#992046 [S|u]   src:rust-anymap rust-anymap: CVE-2021-38187 4 6 grave 2021-08-10
#1005642 [+|u]   samba possible gross file corruption due to windows client cache poisoning 127825 7 critical 2022-04-05
#1004691 [S|u]   src:samba samba: CVE-2021-43566 127825 6 grave 2022-04-05
#1004692 [S|u]   src:samba samba: CVE-2021-44141 127825 6 grave 2022-04-05
#953530   samba-common-bin samba-common-bin: post-install fails with "lock directory /run/samba does not exist" 127825 5 serious 2022-04-05
#1004690 [S|u]   src:samba samba: CVE-2021-20316 127825 6 grave 2022-04-05
#1002622 [U]   schleuder schleuder: ActiveRecord >= 6.0 changes boolean serialization, makes existing mailing lists fail 11 6 grave 2021-12-25
#1001643   sdaps sdaps: fails to setup a project with texlive-latex-extra/unstable (2021.2021127-1) 7 6 grave 2021-12-14
#991478   shim-signed [shim-signed] RFE: do not brick users' systems in the stable distribution 45592 6 grave 2021-08-14
#1003543   shush shush: crontab path not defined 39 6 grave 2022-01-11
#1010998 [u]   simh simh: Upstream license change conflicts with DFSG 125 5 serious 2022-05-14
#1010632 [S|u]   src:slurm-wlm slurm-wlm: CVE-2022-29502 869 6 grave 2022-05-09
#1010634 [S|u]   src:slurm-wlm slurm-wlm: CVE-2022-29500 869 6 grave 2022-05-07
#985725 [boo|bul|sid]   src:slurm-wlm slurm-wlm: flaky autopkgtest: srun: Required node not available (down, drained or reserved) 869 5 serious 2022-03-31
#1010633 [S|u]   src:slurm-wlm slurm-wlm: CVE-2022-29501 869 6 grave 2022-05-07
#995933   smart-notifier smart-notifier: crashes: AttributeError: 'gi.repository.Gtk' object has no attribute 'main' 1179 5 serious 2021-10-22
#998154 [u]   smlnj contains non-DSFG-free files 143 5 serious 2021-10-31
#1008811   snapper-gui Won't start without python3-dbus (misses dependency) 131 5 serious 2022-04-05
#991630 [+]   snort-common snort-common: maintainer scripts must always call dpkg-maintscript-helper 424 5 serious 2021-09-05
#859926 [bus-i|str-i]   speech-dispatcher breaks with pulse-audio as output when spawned by speechd-up from init system 87776 6 grave 2022-05-06
#1008828   python3-spf-engine python3-spf-engine: fails with ImportError: cannot import name 'own_socketfile' from 'spf_engine.util' 719 6 grave 2022-04-10
#994841 [S|u]   src:sqlparse sqlparse: CVE-2021-32839 2468 6 grave 2021-12-01
#932501   src:squid-deb-proxy squid-deb-proxy: daemon does not start due to the conf file not being allowed by apparmor 249 5 serious 2021-08-19
#1007962 []   src:sslsplit sslsplit FTBFS on IPV6-only buildds 59 5 serious 2022-03-19
#992710 [S|u]   src:sssd sssd: CVE-2021-3621: shell command injection in sssctl 3531 6 grave 2021-09-16
#1006840 [+]   suckless-tools suckless-tools: Please remove "provides: swarp" 5706 5 serious 2022-03-14
#982397 []   src:sunpy sunpy: FTBFS with various test failures 98 5 serious 2021-08-30
#984606   sword-comm-scofield sword-comm-scofield: Missing source 39 5 serious 2022-04-13
#984608   sword-comm-tdavid sword-comm-tdavid: Missing source 32 5 serious 2021-11-12
#996847   sysrepo-plugind sysrepo-plugind fails to start 5 6 grave 2021-10-19
#1003190 [U|S|u]   src:tcpslice tcpslice: CVE-2021-41043: use-after-free in extract_slice() 53 6 grave 2022-01-10
#999754 []   tcsh tcsh: character class expansion is badly broken 5618 6 grave 2021-12-03
#1001016   telegram-desktop telegram-desktop: Version in stable (2.6.1) becoming unusable 3804 6 grave 2022-03-30
#716386   tetradraw [Mayhem] Bug report on tetradraw: tetraview crashes with exit status 139 28 6 grave 2022-02-18
#1000460 [+]   src:tf tf does not trap errors from make 118 5 serious 2022-01-05
#993107   src:theano theano: autopkgtest depends on libclblas-dev which is not in testing *and* has skip-not-installable 382 5 serious 2021-08-29
#1007000 []   src:thin thin FTBFS on IPV6-only buildds 154 5 serious 2022-03-10
#1001225 [S|u]   src:tmate-ssh-server tmate-ssh-server: CVE-2021-44512 CVE-2021-44513 14 6 grave 2022-01-19
#1001046   todoman todoman: crashes on startup 52 5 serious 2022-01-10
#991588   tpm2-abrmd tpm2-abrmd should not use Requires=systemd-udev-settle.service in its unit 11992 5 serious 2021-10-04
#1005393   tvdb-api tvnamer: Fails with traceback 53 6 grave 2022-02-27
#991939   libjs-bootstrap4 libjs-bootstrap4: broken symlinks: /usr/share/javascript/bootstrap4/css/bootstrap*.css.map -> ../../../nodejs/bootstrap/dist/css/bootstrap*.css.map 5523 5 serious 2021-12-22
#975490 [M]   u-boot-sunxi u-boot-sunxi: A64-Olinuxino-eMMC boot stuck at "Starting kernel ..." 2153 7 critical 2021-08-14
#995801   src:unrar-free unrar-free: license missing in upstream and package 8722 5 serious 2021-10-09
#1010837 [S]   unrar CVE-2022-30333 (unrar file write vulnerability) patch not yet available for Debian 10 packages 19136 6 grave 2022-05-12
#1008026 [U|S|u]   usbguard usbguard: CVE-2019-25058: unauthorized access via D-Bus 201 6 grave 2022-03-20
#1009806   mount Bug report - forced mount parameters 207004 7 critical 2022-04-18
#991348   varnish-modules varnish-modules should depend on varnish strict abi 93 5 serious 2021-09-19
#1000797   src:vde2 vdeplug4: Provides the same binary package as another source package 20503 5 serious 2021-12-06
#1000798   src:vde2 vde2: Provides the same binary package as another source package 20503 5 serious 2021-12-06
#1008502   vdirsyncer vdirsyncer: Unknown error occured: unmatched ')' 319 6 grave 2022-03-28
#994119 [U]   vdirsyncer vdirsyncer: Random cannot import name 'metasync' with python3.9 319 6 grave 2021-12-05
#994835 [|+]   vice vice: FTBFS: needs to include stdio.h when checking for jpeglib.h 479 5 serious 2021-10-27
#993620   vip-manager vip-manager: test failure with some network configurations 0 5 serious 2022-01-23
#1009073 [S|u]   src:virglrenderer virglrenderer: CVE-2022-0135: out-of-bounds write in read_transfer_data() 12872 6 grave 2022-04-06
#991066 [|+]   src:vlfeat vlfeat FTBFS with imagemagick with the #987504 change 92 5 serious 2021-11-11
#1003933 [+|u]   w3c-sgml-lib w3c-sgml-lib: catalogs for MathML 2.0 are incomplete 240 6 grave 2022-04-30
#897397 [boo|bul|bus|sid|str]   webmagick webmagick: Use of defined on aggregates is no longer supported 48 5 serious 2022-01-02
#991655 [boo|bul||sid]   src:weresync weresync: FTBFS: dpkg-buildpackage: error: dpkg-source -b . subprocess returned exit status 1 27 5 serious 2021-08-29
#1003150   python3-wheel python3-wheel: Missing depends on python3-distutils 37980 5 serious 2022-01-12
#992088 [bul|bus|sid|str]   wims wims: contains two files with a non-free "disparaging to Sun" license 28 5 serious 2021-08-13
#991822 [+]   src:wine src:wine: dh_auto_clean deletes unrelated files outside of package source 15819 7 critical 2022-02-26
#1006127 [boo|bul|bus|sid|str]   wireless-regdb wireless-regdb stable policy 98405 6 grave 2022-03-23
#996871 [+]   wmnet wmnet: crashes on launch 272 6 grave 2021-12-11
#1003579   wsl wsl: destroys files/directories named 'temp' 25 6 grave 2022-01-24
#991067 [|+]   src:x4d-icons x4d-icons FTBFS with imagemagick with the #987504 change 26 5 serious 2021-08-17
#992089 [boo|bul|bus|sid|str]   src:xemacs21-packages xemacs21-packages: contains a file with a non-free "disparaging to Sun" license 467 5 serious 2022-03-18
#996039 [u]   xorg xorg: Insignia Tablet, NS-P10W8100, touchpad upside down/inverted, using Mate/lighdm. 149670 7 critical 2021-10-10
#1004154   xserver-xorg-video-qxl xserver-xorg-video-qxl: XOrg frequently crashes when using qxl driver: qxl(0): error doing QXL_ALLOC 88709 6 grave 2022-02-12
#1010236   xye xye: Xye is stuck in an infinite loop on arm 139 6 grave 2022-04-29
#1009167 [+|S|u]   src:xz-utils xz-utils: CVE-2022-1271: xzgrep: arbitrary-file-write vulnerability 203717 6 grave 2022-04-22
#994855 [+|u]   zfs-dkms zfs-dkms: Panic when receiving, fixed upstream 5608 6 grave 2021-11-16
#1008265 [U|S|u]   src:zlib CVE-2018-25032: zlib memory corruption on deflate 206988 6 grave 2022-04-17

Generated in 1.243 seconds.

select id, bugs.package, bugs.source, severity, title, last_modified, status, affects_stable, affects_testing, affects_unstable, affects_experimental , coalesce(popcon_src.insts, 0) as popcon
from bugs  left join popcon_src on (bugs.source = popcon_src.source) 
where id in (select id from bugs_rt_affects_stable) 
AND (severity >= 'serious')
order by source asc