Navigation: Suites / Filters / Types / Fields / Sort / Format / Search / Results

Bugs search

Useful queries for testing (bookworm)

Suites[1]

Filters

off / include / exclude
  • tagged confirmed
  • tagged patch
  • tagged pending
  • tagged security
  • tagged wontfix
  • tagged moreinfo
  • tagged upstream
  • tagged unreproducible
  • tagged help
  • tagged d-i
  • tagged ftbfs
  • forwarded upstream
  • claimed bugs
  • fixed in deferred/delayed
  • packages not in main
  • packages not in stretch
  • packages not in buster
  • packages not in bullseye
  • packages not in bookworm
  • packages in base system
  • packages in standard installation
  • orphaned packages
  • merged bugs
  • marked as done
  • outdated binaries in stretch
  • outdated binaries in buster
  • outdated binaries in bullseye
  • outdated binaries in bookworm
  • outdated binaries in sid
  • different versions in bookworm and sid
  • newer in Ubuntu than in sid
  • RT tag for stretch: ignore
  • RT tag for stretch: will-remove
  • RT tag for stretch: can-defer
  • RT tag for stretch: is-blocker
  • RT tag for stretch: no-auto-remove
  • RT tag for stretch: pu
  • RT tag for buster: ignore
  • RT tag for buster: will-remove
  • RT tag for buster: can-defer
  • RT tag for buster: is-blocker
  • RT tag for buster: no-auto-remove
  • RT tag for buster: pu
  • RT tag for bullseye: ignore
  • RT tag for bullseye: will-remove
  • RT tag for bullseye: can-defer
  • RT tag for bullseye: is-blocker
  • RT tag for bullseye: no-auto-remove
  • RT tag for bullseye: pu
  • RT tag for bookworm: ignore
  • RT tag for bookworm: will-remove
  • RT tag for bookworm: can-defer
  • RT tag for bookworm: is-blocker
  • RT tag for bookworm: no-auto-remove
  • RT tag for bookworm: pu
  • RT unblock hint
  • RT blocked
  • RT too young
  • RT ready to migrate
  • key packages
  • pseudo packages
  • packages marked for autoremoval
  • closed in packages in new
  • newer than days
  • modified in the last days
  • blocking bug
  • usertag for user

Bugs or packages selection


  ignore:
  ignore:
  ignore:
 
 

Additional fields

Sort

Format

264 bugs found

bug# package title modified
#287371 xsltproc xsltproc: DTD should be cached when included several times, or used memory should be limited 2022-04-25
#534756 fusesmb fusesmb.cache fails on 64-bit 2021-02-01
#540972 memtest86 After moving to grub-pc memtest86+ does not launch. 2022-03-25
#563095 memtest86 memtest86: does not install in chroot/debian-live 2022-03-25
#617856 apt-show-versions apt-show-versions: does not see gzipped Packages files when uncompressed are not available 2021-10-27
#620375 mathtex mathtex: may hang due to use of strcpy() on overlapping region 2022-04-03
#631280 libphp-jpgraph libphp-jpgraph: uses deprecated PHP functions 2022-04-02
#716386 tetradraw [Mayhem] Bug report on tetradraw: tetraview crashes with exit status 139 2022-02-18
#733094 uvcdynctrl fills disk writing to /var/log/uvcdynctrl-udev.log 2022-01-28
#780480 navi2ch navi2ch: Please change default server 2021-02-05
#852674 cfengine3 cfengine3: should depend on exact version of libpromises3 2021-08-21
#855461 esniper esniper: fails to login to eBay 2021-04-25
#860336 php-http-request parse error in Request.php 2020-06-28
#863263 ipkungfu ipkungfu: script makes unsupported calls 2021-12-27
#887834 mpd mpd installation fails, cannot open /var/lib/mpd/tag_cache, /run/mpd/pid 2021-11-11
#889714 etcd-server chmod: cannot access '/var/lib/etcd/': No such file or directory 2022-02-25
#892326 src:herisvm herisvm: tests fail 2021-01-24
#897397 webmagick webmagick: Use of defined on aggregates is no longer supported 2022-01-02
#897975 gdm3 gdm3: restarts in a loop: IceLockAuthFile fail: Already exists (race condition?) 2022-05-05
#900821 src:linux apache reads wrong data over cifs filesystems served by samba 2022-04-07
#901779 src:debirf debirf: autopkgtest fails because script is not executable 2019-07-20
#904206 itop itop shows 0 interrupts, on amd64 SMP 2021-12-27
#908947 youtube-dl recent version for stable-(updates|backports) 2020-03-24
#909750 libfontconfig1 applications tries to write to /usr/* directories via libfontconfig1 2022-05-06
#911735 origami-pdf origami-pdf: pdfwalker does not start 2022-03-05
#913978 gnome-control-center is not accessible with Orca screenreader 2021-03-03
#915837 camping camping: FTBFS with rails 5.2 2021-08-16
#919058 itstool its-tools: crashes when freeing xmlDocs 2021-08-21
#919914 gnome-settings-daemon gnome-tweaks now equates "don't suspend on lid close" with "don't lock on lid close" (security issue) 2021-04-10
#922396 webext-noscript webext-noscript: version out of date -- does not work with current Firefox 2021-12-23
#922981 ca-certificates-java ca-certificates-java: /etc/ca-certificates/update.d/jks-keystore doesn't update /etc/ssl/certs/java/cacerts 2021-08-14
#924151 grub2-common grub2-common: wrong grub.cfg for efi boot and fully encrypted disk 2021-08-14
#924325 src:gcc-8-cross gcc-8-cross: FTBFS because of Makefile bug: ../../gnatbind: No such file or directory 2020-12-22
#925134 grub-efi-amd64 grub-efi-amd64-signed: doesn't mount cryptodisk 2021-08-14
#925847 src:uvloop uvloop FTBFS with new OpenSSL 2021-05-07
#927124 minitube minitube: Minitube version in Debian Stable it's too old and doesn't work anymore. 2020-10-04
#929685 ca-certificates-java, default-jre-headless, openjdk-11-jre-headless ca-certificates-java,default-jre-headless,openjdk-11-jre-headless: get rid of the circular dependency 2021-08-14
#930099 src:pyxdg pyxdg: CVE-2019-12761 2021-08-04
#930874 ctop [ERROR] Failed to locate cgroup mountpoints. 2022-04-21
#931002 src:rust-coresimd rust-coresimd: FTBFS (unrecognized platform-specific intrinsic function: `x86_rdrand16_step`unrecognized platform-specific intrinsic function: `x86_rdrand16_step`) 2019-09-08
#931003 src:rust-simd rust-simd: FTBFS (unrecognized platform-specific intrinsic function: `x86_mm_movemask_ps`unrecognized platform-specific intrinsic function: `x86_mm_movemask_ps`) 2021-05-09
#931281 gnome-shell gnome-shell: Session cannot be unlocked when audio dialog for plugged in speaker is active 2019-06-30
#932085 grub-common grub-common: Grub can't load initrd for Xen after upgrade to Buster 2021-04-22
#932501 src:squid-deb-proxy squid-deb-proxy: daemon does not start due to the conf file not being allowed by apparmor 2021-08-19
#935115 bash bash: [regression] passing variable assignments to functions broken in POSIX mode, violating POSIX 2021-02-06
#935156 ceph ceph: Multiple mon deployment failure on arm64: ms_verfity_authorizer bad authorizer and crc check failure 2021-01-08
#935182 libreoffice-core Concurrent file open on the same host results file deletion 2021-04-10
#935280 src:gcc-h8300-hms gcc-h8300-hms: FTBFS on arm64 2021-05-07
#935282 src:libretro-mupen64plus libretro-mupen64plus: FTBFS on armhf 2021-08-16
#935285 src:mayavi2 mayavi2: FTBFS on arm64, ppc64el 2020-01-02
#935413 src:ruby2.5 ruby2.5: flaky autopkgtest: base dir expected vs actual mismatch 2020-05-02
#935548 src:libxml-security-java libxml-security-java: CVE-2019-12400 2021-09-23
#940139 nautilus nautilus: open files by double clicking or right click "open" 2019-09-12
#941829 inform-mode inform-mode: Can't type right bracket; complains about last-command-char 2022-04-28
#942737 libapache2-mod-gnutls libapache2-mod-gnutls: mod_gnutls consumes 100% cpu 2020-11-29
#942896 src:tellico tellico test rely on the network 2021-05-06
#943607 pkg-mozilla-archive-keyring pkg-mozilla-archive-keyring: Key expires soon (2019-11-13) 2021-01-02
#944275 hollywood hollywood: contains non-free music 2020-03-31
#944693 mailavenger mailavenger: license incompatibility between 4-clause BSD and GPL 2020-04-03
#944871 src:docbook-xsl docbook-xsl: readds catalogs to the super catalog on every upgrade 2021-04-22
#945989 apngdis apngdis producing blank images 2019-12-28
#947039 libapache2-mod-auth-pgsql libapache2-mod-auth-pgsql: AuthType Basic configured without corresponding module 2019-12-19
#947086 spamassassin spamassassin doesn't start at boot under sysvinit-core after update 2021-05-30
#947425 incron incron crashes in IncronTabEntry::GetSafePath due to use-after-free bug 2021-12-17
#947510 asterisk-espeak Asterisk won't response for a while after run the TTS for the first time. 2020-03-28
#947911 sqlgrey sqlgrey daemon does not stop when requested 2020-02-16
#948075 php-smbclient possible licensing issues 2021-11-29
#949537 elpa-elfeed-web elpa-elfeed-web: depends on CSS and JavaScript not in Debian 2020-05-06
#950168 pstack pstack always fails with "crawl: Input/output error" 2020-02-01
#952159 src:rust-nodrop-union rust-nodrop-union: FTBFS: dh_auto_test: error: /usr/share/cargo/bin/cargo build returned exit code 101 2021-08-16
#952220 src:bcel bcel: FTBFS caused by test failure in BCELifierTestCase.testJavapCompare 2021-05-03
#952319 src:hylafax hylafax: FTBFS: Incompatible TIFF Library. 2020-08-07
#953144 origami origami install fails with "ERROR: WGET RETRIEVAL FAILED!" 2020-04-23
#954189 acmetool acmetool: Buster acmetool stops working in June 1, 2020 2020-10-06
#954903 crtmpserver Can not show any vod stream in client 2020-03-25
#955567 kalgebra kalgebra: Output is always blank 2021-01-12
#956712 emacs emacs: https to plain http downgrade after unhandled GNUTLS_E_AGAIN error in TLS1.3 connection 2021-02-22
#958362 src:pdfrw pdfrw: fails with python 3.7+ -- abandoned upstream 2021-10-01
#958973 ruby-curses ruby-curses: Emits warning: "rb_safe_level will be removed in Ruby 3.0", fixed upstream in 1.3.2 2022-04-15
#959545 src:libmateweather libmateweather: FTBFS: dh_auto_test: error: make -j4 check VERBOSE=1 returned exit code 2 2021-04-24
#959641 src:liburi-fetch-perl liburi-fetch-perl: FTBFS: dh_auto_test: error: make -j4 test TEST_VERBOSE=1 returned exit code 2 2021-05-06
#960679 src:fontconfig fontconfig: strict dependency of arch:any libfontconfig1 on arch:all fontconfig-config going wrong 2021-04-10
#960867 fs-uae-launcher fs-uae-launcher: The application crash every time at the beginning 2021-04-20
#961298 src:jodd jodd: CVE-2018-21234: Potential vulnerability in JSON deserialization 2021-05-20
#962065 rdist rdist: Non-free license 2020-06-02
#962482 src:librose-db-object-perl FTBFS: test failure in t/db-object-manager.t 2021-05-03
#963777 src:condor condor: CVE-2019-18823 2020-06-26
#964329 xul-ext-exteditor xul-ext-exteditor <= 1.0.3-1 is not working or installable with Thunderbird 68 2020-07-05
#965026 grub-emu grub-emu is unusable with orca nor BRLTTY 2021-08-14
#965067 googler googler: "No results" 2020-08-18
#965075 postfixadmin postfixadmin: wrong alias in postfixadmin conf-available for apache2 2021-05-18
#967010 apache2 apache2: last debian 10.4 , last apache avail from repo hangs on install (and start phase) 2022-01-23
#968415 susv4 susv4: downloaded tarball no longer matches recorded checksum 2021-08-07
#968487 rpm rpm returns wrong %{_target} 2021-11-30
#970880 certmonger freeipa-server: FreeIPA server installation fails with Certificate issuance failed (CA_REJECTED) 2021-10-20
#970916 src:vzctl vzctl: unusable without kernel support 2020-09-25
#970917 src:vzquota vzquota: unusable without kernel support 2020-09-25
#971129 src:shim-signed shim-signed: FTBFS: build-dependency not installable: shim-unsigned (= 15+1533136590.3beb971-7) 2021-05-03
#971161 src:evemu evemu: FTBFS: dh_auto_test: error: make -j4 check VERBOSE=1 returned exit code 2 2021-04-24
#971774 tinyjsd Doesn't support Thunderbird 68 / 78 2020-10-06
#972146 mono-runtime-common /usr/share/applications/mono-runtime-common.desktop: should not handle MIME type by executing arbitrary code 2021-11-10
#972230 jruby CVE-2017-17742 CVE-2019-16201 CVE-2019-16254 CVE-2019-16255 CVE-2020-25613 2022-03-30
#972663 src:jsunit jsunit needs updating in stable 2020-10-22
#972829 rust-lldb rust-lldb: depends on nonexistent package python3-lldb-7 in buster 2021-03-24
#972992 j4-dmenu-desktop j4-dmenu-desktop: dmenu and i3-sensible-terminal missing 2020-10-27
#973103 src:node-lunr node-lunr: FTBFS: tests failed 2021-05-03
#974586 loganalyzer loganalyzer: depends on php5 to use mysql db as a backend. 2021-02-02
#975176 src:ruby-kubeclient ruby-kubeclient: FTBFS: ERROR: Test "ruby2.7" failed. 2021-05-03
#975242 openjade segfault on all architectures if recompiled as of today 2020-12-17
#977192 src:libappimage libappimage: CVE-2020-25265 2020-12-29
#977979 jruby jruby fails to run without declaring the DEBIAN_DISABLE_RUBYGEMS_INTEGRATION environment variable 2021-11-03
#978208 src:gnucash gnucash: FTBFS: test failed 2021-05-03
#979095 multipath-tools Legally problematic GPL-3+ readline dependency 2022-04-15
#979096 omake Legally problematic GPL-3+ readline dependency 2021-10-09
#979101 devtodo Legally problematic GPL-3+ readline dependency 2022-04-27
#979257 rabbitvcs-gedit rabbitvcs-gedit plugin does not load on gedit 3.8+ 2021-02-02
#979655 src:llvm-toolchain-6.0 llvm-toolchain-6.0: Test suite hangs the autobuilder on single-CPU systems 2021-01-09
#979656 src:llvm-toolchain-7 llvm-toolchain-7: Test suite hangs the autobuilder on single-CPU systems 2021-01-09
#979671 src:nvidia-graphics-drivers-legacy-340xx nvidia-graphics-drivers-legacy-340xx: CVE-2021-1056 2021-01-19
#980957 src:llvm-toolchain-11 llvm-toolchain-11 autopkgtest segfaults on armhf 2021-10-14
#981054 openipmi openipmi: Missing dependency on kmod 2021-08-14
#981536 google-cloud-print-connector google-cloud-print-connector: Service has been shutdown 2021-02-01
#982459 mdadm mdadm --examine in chroot without /proc,/dev,/sys mounted corrupts host's filesystem 2021-08-28
#982522 ruby-activeldap ruby-activeldap: should depend on ruby-builder 2021-11-03
#982719 src:firehol firehol: FTBFS: dh_auto_test: error: make -j1 check VERBOSE=1 returned exit code 2 2021-05-03
#983206 libupnp13 [libupnp13] Please update for CVE-2020-12695 & fixes 2022-02-02
#983917 src:libgweather gnome-weather: Fails to get forecast data 2021-03-30
#984505 cpl-plugin-amber-calib cpl-plugin-amber-calib: amber-kit-4.3.8*.tar.gz no longer downloadable 2021-03-04
#984506 cpl-plugin-fors-calib cpl-plugin-fors-calib: fors-kit-5.3.32*.tar.gz no longer downloadable 2021-03-04
#984519 cpl-plugin-giraf-calib cpl-plugin-giraf-calib: giraf-kit-2.16.3*.tar.gz no longer downloadable 2021-03-04
#984520 grub-efi-amd64 'error: symbol "grub_register_command_lockdown" not found' and then lightdm fails to start 2021-09-07
#984521 cpl-plugin-naco-calib cpl-plugin-naco-calib: naco-kit-4.4.6*.tar.gz is no longer downloadable 2021-03-04
#984523 cpl-plugin-uves-calib cpl-plugin-uves-calib: uves-kit-5.9.1*.tar.gz no longer downloadable 2021-03-04
#984524 cpl-plugin-vimos-calib cpl-plugin-vimos-calib: vimos-kit-3.2.3*.tar.gz no longer downloadable 2021-03-04
#984525 cpl-plugin-visir-calib cpl-plugin-visir-calib: visir-kit-4.3.7*.tar.gz no longer downloadable 2021-03-04
#984527 cpl-plugin-xshoo-calib cpl-plugin-xshoo-calib: xshoo-kit-3.2.0*.tar.gz no longer downladable 2021-03-04
#984545 cpl-plugin-hawki-calib cpl-plugin-hawki-calib: hawki-kit-2.4.3*.tar.gz no longer downloadable 2021-03-04
#984606 sword-comm-scofield sword-comm-scofield: Missing source 2022-04-13
#984608 sword-comm-tdavid sword-comm-tdavid: Missing source 2021-11-12
#984760 grub-efi-amd64 grub-efi-amd64: upgrade works, boot fails (error: symbol `grub_is_lockdown` not found) 2021-09-06
#984810 courier-authlib courier-authlib: CVE-2021-28374: /run/courier/authdaemon directory with weak permissions 2021-03-15
#985011 src:golang-github-go-redis-redis golang-github-go-redis-redis: autopkgtest regression 2022-01-20
#985173 pacemaker-resource-agents pacemaker-resource-agents: missing Breaks+Replaces: pacemaker (<< 2) 2021-05-09
#986130 fetchmailconf fetchmailconf: No update/upgrade possible due to error 2022-04-30
#986436 node-tldjs node-tldjs: modifies shipped files: /usr/lib/nodejs/tldjs/rules.json 2021-04-23
#986485 lego Lego in Debian stable unusable due to ACMEv1 deprecation 2021-05-09
#986803 rustc CVE-2021-28875 CVE-2021-28876 CVE-2021-28877 CVE-2021-28878 CVE-2021-28879 CVE-2020-36317 CVE-2020-36318 2021-10-05
#986873 src:librsvg librsvg: FTFBS with current rustc in Buster (1.41.1+dfsg1-1~deb10u1) 2021-04-13
#987008 grub2 Grub fails to find LVM volume after previous LV rename 2021-12-04
#987062 apt apt: fails to upgrade guile-2.2-libs from buster to bullseye 2022-03-24
#987217 src:nvidia-graphics-drivers-legacy-340xx nvidia-graphics-drivers-legacy-340xx: CVE-2021-1076 2021-04-19
#987602 src:ca-certificates ca-certificates-java,default-jre-headless,openjdk-11-jre-headless: get rid of the circular dependency 2021-08-14
#988021 src:mongo-tools mongo-tools: CVE-2020-7924 2021-05-03
#988023 src:ruby-hiredis ruby-hiredis FTBFS in buster 2021-11-07
#988028 src:ruby-riddle ruby-riddle FTBFS in buster: Mysql2::Error: Load data local infile forbidden 2021-11-22
#988142 src:pandas pandas FTBFS in buster: test failures 2021-05-09
#988145 src:libmail-dkim-perl libmail-dkim-perl in buster accesses the internet during the build 2021-05-06
#988149 src:mozjs60 mozjs60: Missing build dependency on tzdata 2021-05-06
#988950 src:golang-github-nats-io-jwt CVE-2020-26892 CVE-2020-26521 2021-05-21
#989011 src:ksudoku ksudoku FTBFS on armhf in buster 2021-05-23
#989166 r-cran-gtools Error: package or namespace load failed for ‘gtools’ 2021-05-27
#989545 src:llvm-toolchain-11 libgl1-mesa-dri: si_texture.c:1727 si_texture_transfer_map - failed to create temporary texture to hold untiled copy 2021-09-26
#989830 apt apt: fails to upgrade libmrpt-dev from buster to bullseye 2021-06-14
#989852 src:xorg-server xorg-server-source: Cannot build X from provided source tarball 2021-06-15
#989872 src:thunderbird thunderbird-dbgsym: uninstallable cruft package in buster 2021-06-19
#989880 cpl-plugin-muse-calib cpl-plugin-muse-calib: muse-kit-2.6*.tar.gz no longer downloadable 2021-06-22
#990017 grub-ieee1275 [REGRESSION] Bullseye CD installer images fail to install GRUB on OpenPOWER machines 2021-08-14
#990053 yowsup-cli yowsup-cli: Fails to registrate: missing autkey 2021-08-25
#990123 iptables-netflow-dkms [buster regression] iptables-netflow-dkms: No more compiles since linux-*-4.19.0-17-*: "implicit declaration of function ‘ref_module’" (Upstream kernel API regression in 4.19.191?) 2021-07-02
#990419 puppetdb CVE-2021-27021 2021-07-02
#991003 kpatch-dkms kpatch-dkms: fails to build module for Linux 4.19.0-17 or newer: find_symbol is no longer exported by the kernel 2021-07-15
#991057 src:gri gri FTBFS with imagemagick with the #987504 change 2021-10-22
#991060 src:mlpost mlpost FTBFS with imagemagick with the #987504 change 2021-12-13
#991066 src:vlfeat vlfeat FTBFS with imagemagick with the #987504 change 2021-11-11
#991067 src:x4d-icons x4d-icons FTBFS with imagemagick with the #987504 change 2021-08-17
#991081 gir1.2-diodon-1.0 gir1.2-diodon-1.0 lacks dependencies 2021-08-14
#991082 gir1.2-gtd-1.0 gir1.2-gtd-1.0 has empty Depends 2021-08-14
#991146 dh-python python3-libxml2: ambiguous package name 'python3-libxml2' with more than one installed instance 2021-10-16
#991151 procps procps: dropped the reload option from the init script, breaking corekeeper 2022-01-13
#991352 src:nvidia-graphics-drivers-legacy-340xx nvidia-graphics-drivers-legacy-340xx: CVE-2021-1093, CVE-2021-1094, CVE-2021-1095 2021-07-21
#991478 shim-signed [shim-signed] RFE: do not brick users' systems in the stable distribution 2021-08-14
#991931 src:asterisk CVE-2021-32686 / AST-2021-009: pjproject/pjsip: crash when SSL socket destroyed during handshake 2021-08-14
#992087 src:libfonts-java libfonts-java: contains a file with a non-free "disparaging to Sun" license 2021-08-30
#992088 wims wims: contains two files with a non-free "disparaging to Sun" license 2021-08-13
#992089 src:xemacs21-packages xemacs21-packages: contains a file with a non-free "disparaging to Sun" license 2022-03-18
#992090 libskinlf-java libskinlf-java: contains a file with a non-free "disparaging to Sun" license 2021-11-25
#992092 king king: contains a file with a non-free "disparaging to Sun" license 2021-08-26
#992093 cccc cccc: contains a file with a non-free "disparaging to Sun" license 2021-08-11
#992150 src:firefox-esr Please allow symlink in system extension 2021-08-16
#992297 src:gitit gitit: CVE-2021-38711 2022-05-18
#992668 ricochet-im ricochet-im: does not start 2021-10-10
#992710 src:sssd sssd: CVE-2021-3621: shell command injection in sssctl 2021-09-16
#992786 src:passenger passenger uses many vendored libraries 2021-08-25
#993659 src:firefox-esr firefox-esr: FTBFS and embeded copy of code 2022-05-04
#993660 src:firefox-esr firefox-esr: FTBFS and embeded copy of code 2022-05-04
#993781 src:python-xarray missing Depends: python3-jinja2: xarray uses dask widgets 2021-12-11
#994223 python3-breezy lintian-brush is unusable 2021-10-31
#994951 src:rar rar: Incomplete license info 2021-10-13
#994956 src:rar rar: Not packaging all files in breach of permission 2021-10-13
#995113 dpkg-sig dpkg-sig: mangles "Files" field of .changes files, but not "Checksums-*" 2021-09-26
#995801 src:unrar-free unrar-free: license missing in upstream and package 2021-10-09
#995830 openlp openlp: License incompatible with PyQt5 2022-01-18
#995843 src:abook abook: missing licenses in d/copyright 2021-11-27
#995968 gkrellm-leds gkrellm-leds: This gkrellm plugin does not start, Error: undefined symbol: XTestFakeKeyEvent 2021-10-23
#996361 iitalian iitalian: Italian hash file not compatible with current version of ispell 2021-10-13
#996586 src:heimdal heimdal: CVE-2021-3671 2021-11-17
#996648 dkms dkms: The templates in /etc/dkms are pointing do debhelper 7 2022-04-07
#996871 wmnet wmnet: crashes on launch 2021-12-11
#998097 src:ruby-eventmachine ruby-eventmachine FTBFS on IPV6-only buildds and accesses the internet during the build 2021-11-03
#998154 smlnj contains non-DSFG-free files 2021-10-31
#999711 netselect-apt netselect-apt: ERROR: The certificate of 'www.debian.org' is not trusted. 2021-12-06
#1000182 src:python-jira python-jira: network access during the build 2021-11-22
#1000322 syncmaildir locking issues can lead to complete mail spool destruction 2021-11-21
#1000467 rpm rpm, autopkgtest failure on armhf 2021-12-01
#1000496 grub2 upgrade-reports: libvirt/kvm/qemu/grub - XML-generated VMs working under buster fail with bullseye 2021-12-23
#1000866 src:debianutils Source package is missing files required to make a derived work 2022-01-21
#1001009 dbab Downloads external files on install 2021-12-15
#1001239 src:python-lupa python-lupa: FTBFS on mipsel during running the test 2022-01-24
#1001276 binutils binutils: Hijacks libctf library name on (k)FreeBSD 2021-12-07
#1001711 libtoxcore2 libtoxcore2: Stack-based buffer overflow vulnerability in UDP packet handling in Toxcore (CVE-2021-44847) 2022-01-04
#1002540 src:condor condor: CVE-2021-45101 2021-12-23
#1002722 python-rdflib-tools python-rdflib-tools must depend on python3-rdflib (= ${source:Version}) 2022-01-11
#1003125 src:e2guardian e2guardian: CVE-2021-44273 2022-03-18
#1003543 shush shush: crontab path not defined 2022-01-11
#1003696 src:prosody prosody: CVE-2022-0217: Unauthenticated Remote Denial of Service Attack in the WebSocket interface 2022-01-14
#1003933 w3c-sgml-lib w3c-sgml-lib: catalogs for MathML 2.0 are incomplete 2022-04-30
#1004690 src:samba samba: CVE-2021-20316 2022-04-05
#1004691 src:samba samba: CVE-2021-43566 2022-04-05
#1004692 src:samba samba: CVE-2021-44141 2022-04-05
#1004752 python-django python-django: CVE-2022-22818 CVE-2022-23833 2022-02-01
#1004847 src:nvidia-graphics-drivers nvidia-graphics-drivers: CVE-2022-21813, CVE-2022-21814 2022-05-01
#1004848 src:nvidia-graphics-drivers-legacy-340xx nvidia-graphics-drivers-legacy-340xx: CVE-2022-21813, CVE-2022-21814 2022-02-02
#1004935 src:connman connman: CVE-2022-23096 CVE-2022-23097 CVE-2022-23098 2022-02-26
#1004978 lxc wrong connection between copyright holder and license 2022-02-04
#1005004 cockpit lots of missing entries in debian/copyright 2022-02-16
#1005011 capnproto lots of missing entries in debian/copyright 2022-02-17
#1005272 libxt6 libxt6: out-of-date copyright file 2022-02-10
#1005393 tvdb-api tvnamer: Fails with traceback 2022-02-27
#1005747 src:freecad freecad: CVE-2021-45844 - Improper sanitization in the invocation of ODA File Converter 2022-03-19
#1005885 camitk missing entries in debian/copyright 2022-02-16
#1006017 playitslowly playitslowly doesn't start (hasn't for awhile) 2022-03-11
#1006127 wireless-regdb wireless-regdb stable policy 2022-03-23
#1006333 biboumi biboumi: fail to start after libexpat1 update 2022-03-13
#1006818 src:eye eye: (autopkgtest) failure on non-amd64 2022-03-05
#1007962 src:sslsplit sslsplit FTBFS on IPV6-only buildds 2022-03-19
#1008022 keepass2 keepass2: CVE-2022-0725 information disclosure 2022-04-27
#1008026 usbguard usbguard: CVE-2019-25058: unauthorized access via D-Bus 2022-03-20
#1008264 src:pluxml Multiple security issues 2022-03-25
#1008265 src:zlib CVE-2018-25032: zlib memory corruption on deflate 2022-04-17
#1008634 src:condor condor: CVE-2022-26110 / HTCONDOR-2022-0003 2022-03-29
#1009168 src:gzip gzip: CVE-2022-1271: zgrep: arbitrary-file-write vulnerability 2022-04-22
#1009806 mount Bug report - forced mount parameters 2022-04-18
#1009872 dovecot-core dovecot-core: postinst fails when snakeoil cert is removed 2022-05-16
#1009966 src:libpam-tacplus libpam-tacplus: CVE-2016-20014 2022-04-21
#1010558 plexus-archiver jetty9: FTBFS An API incompatibility was encountered while executing org.apache.maven.plugins:maven-assembly-plugin 2022-05-04
#1010619 src:rsyslog rsyslog: CVE-2022-24903: Potential heap buffer overflow in TCP syslog server (receiver) components 2022-05-09
#1010623 src:dracut linux-image-amd64: Missing Crypto Modules 2022-05-18
#1010703 haskell-devscripts haskell-devscripts: Shell expansion breaks nested quotes in GHC arguments 2022-05-17
#1010818 src:cifs-utils cifs-utils: CVE-2022-27239 CVE-2022-29869 2022-05-12
#1010837 unrar CVE-2022-30333 (unrar file write vulnerability) patch not yet available for Debian 10 packages 2022-05-12
#1010901 gpaste missing license information 2022-05-15
#1011140 src:nvidia-graphics-drivers nvidia-graphics-drivers: CVE-2022-28181, CVE-2022-28183, CVE-2022-28184, CVE-2022-28185, CVE-2022-28191, CVE-2022-28192 2022-05-17
#1011141 src:nvidia-graphics-drivers-legacy-340xx nvidia-graphics-drivers-legacy-340xx: CVE-2022-28181, CVE-2022-28185 2022-05-17
#1011142 src:nvidia-graphics-drivers-legacy-390xx nvidia-graphics-drivers-legacy-390xx: CVE-2022-28181, CVE-2022-28185 2022-05-17

Generated in 1.160 seconds.

select id, bugs.package, bugs.source, severity, title, last_modified, status, affects_stable, affects_testing, affects_unstable, affects_experimental 
from bugs 
where id in (select id from bugs_rt_affects_oldstable) 
and not (id in (select id from bugs_merged_with where id > merged_with)) 
AND (severity >= 'serious')
order by id asc