Navigation: Suites / Filters / Types / Fields / Sort / Format / Search / Results

Bugs search

Useful queries for testing (buster)

Suites[1]

Filters

off / include / exclude
  • tagged patch
  • tagged pending
  • tagged security
  • tagged wontfix
  • tagged moreinfo
  • tagged upstream
  • tagged unreproducible
  • tagged help
  • tagged d-i
  • forwarded upstream
  • claimed bugs
  • fixed in deferred/delayed
  • packages not in main
  • packages not in jessie
  • packages not in stretch
  • packages not in buster
  • packages in base system
  • packages in standard installation
  • orphaned packages
  • merged bugs
  • marked as done
  • outdated binaries in jessie
  • outdated binaries in stretch
  • outdated binaries in buster
  • outdated binaries in sid
  • different versions in buster and sid
  • newer in Ubuntu than in sid
  • RT tag for jessie: ignore
  • RT tag for jessie: will-remove
  • RT tag for jessie: can-defer
  • RT tag for jessie: is-blocker
  • RT tag for jessie: no-auto-remove
  • RT tag for stretch: ignore
  • RT tag for stretch: will-remove
  • RT tag for stretch: can-defer
  • RT tag for stretch: is-blocker
  • RT tag for stretch: no-auto-remove
  • RT tag for buster: ignore
  • RT tag for buster: will-remove
  • RT tag for buster: can-defer
  • RT tag for buster: is-blocker
  • RT tag for buster: no-auto-remove
  • RT unblock hint
  • key packages
  • pseudo packages
  • packages marked for autoremoval
  • closed in packages in new
  • newer than days
  • modified in the last days

Bugs or packages selection


  ignore:
  ignore:
  ignore:
 
 

Additional fields

Sort

Format

563 bugs found

bug# tags package title hints deferred RT modified
#253513   mailutils sender (From:) - policy specifies use of /etc/mailname on       2017-09-06
#614497 [jes-i|squ-i|str-i|whe-i]   doc-debian doc-debian: The OPL-licensed documents taken from Debian website are non-free       2016-10-16
#665334 [jes-i|squ-i|str-i|whe-i]   fontforge non-DFSG postscript embedded in fontforge (currently August 2014       2017-03-19
#674107 [bus|sid]   mx mx: Consider dropping libcluttergesture-dev build-depends       2018-01-03
#681726 [bus|H|sid|u]   src:eclipse eclipse: Upgrade to latest upstream release (HELP WANTED)       2017-11-16
#694320 [jes-i|P|squ-i|str-i|whe-i]   gsfonts [gsfonts] Fonts include copyrighted adobe fragment all right reserved       2017-03-19
#694323 [jes-i|P|str-i|whe-i]   lmodern [gsfonts] Fonts include copyrighted adobe fragment all right reserved       2017-03-19
#694324 [jes-i|str-i|whe-i]   tex-gyre Fonts include copyrighted adobe fragment all right reserved     wheezy-can-defer   2017-03-19
#740893   libjs-jquery-hotkeys libjs-jquery-hotkeys: jquery.hotkeys changes break python-coverage html reports.     stretch-can-defer   2017-08-03
#741464 [jes-i|str-i]   grub-pc-bin grub-pc-bin: freezes after "terminal_input at_keyboard"     stretch-can-defer   2017-04-19
#749991 [d-i|str-i]   debian-installer debian-installer: Wrong kernel in debian-installer package     stretch-can-defer   2017-04-06
#779809 [bus|sid|str]   dwarves /usr/bin/pahole: does not support DWARF 4       2018-01-09
#782030   stunnel4 stunnel4: Fails to restart on slow/loaded systems       2017-06-21
#784480 [bus|sid]   src:kdepim4 [kdepim4] Qt4's WebKit removal       2017-08-26
#784560 [bus|sid]   src:webkitkde [webkitkde] Qt4's WebKit removal remove:#886345       2017-08-26
#785044 [bus|sid]   src:stardict stardict: Should build-dep on libestools-dev instead of libestools2.0-dev       2018-01-18
#787527   chromium-browser Some sources are not included in your package     stretch-can-defer   2018-01-03
#788721   src:firefox-esr [src:iceweasel] Some sources are not included in your package     stretch-can-defer   2017-05-08
#804272 [jes-i|str-i|u]   akonadi-server fails to synchronize caldav to OpenXChange without notice     stretch-can-defer   2017-04-19
#807168 [jes-i|str-i|]   src:debian-installer-netboot-images debian-installer-netboot-images: required resources not declared as build-dependencies (fetches via network)     stretch-can-defer   2017-02-10
#812574   grub-pc grub-pc: wants to overwrite admin configuration on each upgrade     stretch-can-defer   2017-04-22
#816640 [str-i]   src:ruby-eventmachine ruby-eventmachine: FTBFS under pbuilder with USENETWORK=no: TestResolver fails (no implicit conversion of nil into String)     stretch-can-defer   2017-04-10
#831549 [bus|sid]   src:gnash gnash: mtasc removal       2017-12-22
#831550 [bus|sid]   src:libjs-swfobject libjs-swfobject: mtasc removal       2017-12-22
#839048 [bus|jes|jes-i|sid|str|str-i]   libmozjs185-1.0 couchjs crashes on ARM64       2017-06-18
#839840 [str-i]   src:ghc ghci segfaults on armel, related to doctest failure     stretch-can-defer   2017-04-06
#847135 [U]   openconnect openconnect: vpn connection mtu too big       2017-12-13
#849831 [U|jes-i|str-i]   firefox-esr firefox: contains JSHint work under non-free licence     stretch-can-defer   2017-04-27
#850886 [bus|sid]   src:ruby2.3 ruby2.3: Please migrate to openssl1.1 in buster       2017-11-13
#850888 [bus|sid]   src:kdelibs4support kdelibs4support: Please migrate to openssl1.1 in buster       2018-01-04
#850897 [bus|U|P|sid]   src:qca2 qca2: Please migrate to openssl1.1 in buster       2018-01-08
#851079 [bus|U|sid]   src:freerdp freerdp: Please migrate to openssl1.1 in buster       2017-11-13
#851087 [bus|sid]   src:cfengine2 cfengine2: Please migrate to openssl1.1 in buster       2017-11-13
#851555 [str-i]   tasksel Blends install options removed from tasksel menu       2017-03-19
#851771 [jes-i|S|str-i|u|whe-i]   src:php-gettext php-gettext: CVE-2016-6175     stretch-can-defer   2017-04-22
#851774   apt-setup-udeb Stop using apt-key add to add keys in generators/60local       2017-02-05
#852035 [bus|sid|str|u]   binutils binutils: bfd stumbles over duplicated symbols generated by gold       2017-08-18
#852575 [bus|sid]   powerpc-utils powerpc-utils: Update udevadm path       2017-09-13
#852585 [bus|P|sid]   sg3-utils sg3-utils: Update udevadm path       2017-09-13
#853310 [bus|sid]   src:android-platform-system-core android-platform-build: ftbfs with GCC-7       2018-01-04
#853328 [bus|sid]   src:binutils-avr binutils-avr: ftbfs with GCC-7       2017-08-04
#853410 [bus|U|sid]   src:galera-3 galera-3: ftbfs with GCC-7       2018-01-11
#853424 [bus|sid]   src:gnash gnash: FTBFS with agg 1:2.4-r127+dfsg1-1       2017-12-16
#853461 [bus|U|sid]   src:jackd2 jackd2: ftbfs with GCC-7       2017-08-04
#853474 [bus|sid|u]   src:khronos-opencl-clhpp khronos-opencl-clhpp: ftbfs with GCC-7       2018-01-13
#853522 [bus|sid]   src:llvm-toolchain-3.7 llvm-toolchain-3.7: ftbfs with GCC-7 remove:#836602 [M]       2017-08-26
#853608 [bus|C|H|sid]   src:pdftk pdftk: ftbfs with GCC-7       2017-12-05
#853627 [bus|sid]   src:qdbm qdbm: ftbfs with GCC-7       2017-08-04
#853710 [bus|sid]   src:xen xen: ftbfs with GCC-7       2018-01-11
#854696   sanlock sanlock: error in wdmd.service systemd unit file       2017-10-31
#856699 [bus|sid]   src:cinnamon cinnamon: recommends gksu which is deprecated       2017-07-05
#857573   ifupdown No longer umounts AoE/NBD-based file systems, causing data loss     stretch-can-defer   2017-05-18
#857954   libdevmapper-dev libdevmapper-dev: broken symlink: /usr/lib/<triplet>/libdevmapper-event-lvm2.so -> /lib/<triplet>/libdevmapper-event-lvm2.so.2.02       2017-12-10
#858398 [bus|sid]   curl curl: Please migrate to openssl1.1 in Buster       2018-01-11
#858489   python-kde4-dev python-kde4-dev: broken symlink: /usr/bin/pykdeuic4 -> ../share/pyshared/PyQt4/uic/pykdeuic4.py remove:#887377       2017-07-03
#858930 [bus|sid]   src:ipsec-tools ipsec-tools: Please migrate to openssl1.1 in buster remove       2017-11-14
#858937 [bus|sid]   src:kde4libs kde4libs: Please migrate to openssl1.1 in buster       2017-11-13
#858938 [bus|sid]   src:kopete kopete: Please migrate to openssl1.1 in buster       2017-11-13
#859673 [bus|sid]   qtwebsockets-opensource-src qtwebsockets-opensource-src: Please migrate to openssl1.1 in Buster       2017-11-13
#859829 [bus|sid]   xml-security-c xml-security-c: Please migrate to openssl1.1 in Buster       2018-01-04
#859831 [bus|sid]   xmltooling xmltooling: Please migrate to openssl1.1 in Buster       2018-01-04
#859841 [bus|sid]   zurl zurl: Please migrate to openssl1.1 in Buster       2017-12-29
#859853 [bus|sid]   khtml khtml: Please migrate to openssl1.1 in Buster       2017-11-13
#859926   speech-dispatcher breaks with pulse-audio as output when spawned by speechd-up from init system     stretch-can-defer   2017-05-21
#860650 [bus|sid|str|str-i]   src:zookeeper zookeeper: FTBFS on i386: java.io.FileNotFoundException: /home/user42/.ant/cache/resolved-org.apache.zookeeper-zookeeper-3.4.9-2.xml (No such file or directory)       2017-06-18
#860747 [jes-i|str-i]   ruby-all-dev ruby-all-dev: include upper bound on generated ruby dependencies       2017-05-03
#860751 [bus|sid|str]   mawk mawk: segfaults on i386 during win32-loader build     stretch-can-defer   2017-06-18
#861515 [str-i]   src:node-grunt-contrib-copy src:node-grunt-contrib-copy: FTBFS on armhf i386: test failure: ✖ copy - timestamp_equal       2017-05-30
#862373 [C|S]   libyaml-libyaml-perl libyaml-libyaml-perl: Unconditionally instantiates objects from yaml data     stretch-can-defer   2018-01-10
#862475 [C|S]   libyaml-syck-perl libyaml-syck-perl: Unconditionally instantiates objects from yaml data     stretch-can-defer   2017-07-10
#862536   src:llvm-toolchain-3.7 llvm-toolchain-3.7: Fix R_AARCH64_MOVW_UABS_G3 remove:#836602 [M]     stretch-can-defer   2017-05-14
#862899 [S|u]   rsync rsync: insufficient escaping/quoting of arguments     stretch-can-defer   2018-01-09
#863283 [bus|sid]   cantor-backend-r cantor-backend-r: Cantor fails to start R server/session       2017-06-18
#863783 [bus|sid]   src:libproxy libproxy: Please drop dependency against mozjs 1.8.5       2017-08-26
#863801   grub-coreboot grub-coreboot: fails to upgrade from jessie to stretch if init-select was installed     stretch-can-defer   2017-07-02
#863892 [jes-i|str-i]   src:zziplib zziplib: unsuitable for future stable releases?       2017-06-01
#864423   dmraid Software RAID is not activated at boot time       2017-06-08
#864657 [bus|sid]   ca-certificates-java ca-certificates-java has circular Depends on openjdk-8-jre-headless       2017-07-01
#864709   debian-cd xfce CD1 image should contain fonts for languages supported by debian installer       2017-06-13
#865417   efibootmgr efibootmgr: grub-install dummy failed in Stretch installation       2017-08-07
#865572   ruby-autoparse, ruby-signet ruby-signet and ruby-autoparse: error when trying to install together       2017-07-08
#865585   src:apex apex FTBFS: No rule to make target 'debian-nslu2-armel_config'. Stop. remove       2017-06-22
#865633   src:spice-gtk can't drag windows or click "Activities" in GNOME 3 guest       2017-08-30
#865797 [bus|sid]   src:signond signond FTBFS: symbol changes       2017-06-24
#865976   mdadm mdadm destroys my LSI Megaraid software raid       2017-06-26
#866110   multipath-tools multipath-tools: mpathpersist segfaults. Newer version is available and fixed!       2017-06-27
#866122 [u]   src:linux test060-mt-hot failing on ppc64el buildd       2017-08-04
#866413 [bus|sid]   src:aafigure aafigure: depends on obsolete python-imaging (replace with python3-pil or python-pil)       2018-01-06
#866415 [bus|sid]   src:basemap basemap: depends on obsolete python-imaging (replace with python3-pil or python-pil)       2018-01-06
#866419 [bus|sid]   src:cfv cfv: depends on obsolete python-imaging (replace with python3-pil or python-pil)       2018-01-06
#866421 [bus|sid]   src:comix comix: depends on obsolete python-imaging (replace with python3-pil or python-pil)       2018-01-06
#866423 [bus|sid]   src:fofix-dfsg fofix-dfsg: depends on obsolete python-imaging (replace with python3-pil or python-pil)       2018-01-06
#866429 [bus|sid]   src:griffith griffith: depends on obsolete python-imaging (replace with python3-pil or python-pil)       2018-01-06
#866431 [bus|sid]   src:htmlgen htmlgen: depends on obsolete python-imaging (replace with python3-pil or python-pil)       2018-01-06
#866432 [bus|sid]   src:ibid ibid: depends on obsolete python-imaging (replace with python3-pil or python-pil)       2018-01-06
#866433 [bus|sid]   src:impressive impressive: depends on obsolete python-imaging (replace with python3-pil or python-pil)       2018-01-06
#866436 [bus|sid]   src:keysync keysync: depends on obsolete python-imaging (replace with python3-pil or python-pil)       2018-01-06
#866439 [bus|P|sid]   src:matplotlib matplotlib: depends on obsolete python-imaging (replace with python3-pil or python-pil)       2018-01-06
#866440 [bus|sid]   src:mcomix mcomix: depends on obsolete python-imaging (replace with python3-pil or python-pil)       2018-01-06
#866443 [bus|sid]   src:nautilus-image-manipulator nautilus-image-manipulator: depends on obsolete python-imaging (replace with python3-pil or python-pil)       2018-01-06
#866445 [bus|sid]   src:oboinus oboinus: depends on obsolete python-imaging (replace with python3-pil or python-pil)       2018-01-06
#866447 [bus|sid]   src:opensesame opensesame: depends on obsolete python-imaging (replace with python3-pil or python-pil)       2018-01-06
#866449 [bus|sid]   src:phatch phatch: depends on obsolete python-imaging (replace with python3-pil or python-pil)       2018-01-06
#866451 [bus|sid]   src:photon photon: depends on obsolete python-imaging (replace with python3-pil or python-pil)       2018-01-06
#866453 [bus|sid]   src:pkpgcounter pkpgcounter: depends on obsolete python-imaging (replace with python3-pil or python-pil)       2018-01-06
#866455 [bus|sid]   src:psychopy psychopy: depends on obsolete python-imaging (replace with python3-pil or python-pil)       2018-01-06
#866457 [bus|sid]   src:pycaptcha pycaptcha: depends on obsolete python-imaging (replace with python3-pil or python-pil)       2018-01-06
#866462 [bus|sid]   src:pylibtiff pylibtiff: depends on obsolete python-imaging (replace with python3-pil or python-pil)       2018-01-06
#866464 [bus|sid]   src:python-aalib python-aalib: depends on obsolete python-imaging (replace with python3-pil or python-pil)       2018-01-06
#866469 [bus|sid]   src:python-scrapy python-scrapy: depends on obsolete python-imaging (replace with python3-pil or python-pil)       2018-01-06
#866470 [bus|sid]   src:python-sponge python-sponge: depends on obsolete python-imaging (replace with python3-pil or python-pil)       2018-01-06
#866471 [bus|sid]   src:python-trml2pdf python-trml2pdf: depends on obsolete python-imaging (replace with python3-pil or python-pil)       2018-01-06
#866484 [bus|sid]   src:sympy sympy: depends on obsolete python-imaging (replace with python3-pil or python-pil)       2018-01-06
#866486 [bus|sid]   src:trac-diavisview trac-diavisview: depends on obsolete python-imaging (replace with python3-pil or python-pil)       2018-01-06
#866487 [bus|sid]   src:trac-odtexport trac-odtexport: depends on obsolete python-imaging (replace with python3-pil or python-pil)       2018-01-06
#866489 [bus|sid]   src:twms twms: depends on obsolete python-imaging (replace with python3-pil or python-pil)       2018-01-06
#866491 [bus|sid]   src:virtualbricks virtualbricks: depends on obsolete python-imaging (replace with python3-pil or python-pil)       2018-01-06
#866493 [bus|sid]   src:weboob weboob: depends on obsolete python-imaging (replace with python3-pil or python-pil)       2018-01-06
#866499 [bus|sid]   src:xmms2tray xmms2tray: depends on obsolete python-imaging (replace with python3-pil or python-pil)       2018-01-06
#866629 [bus|sid|str]   live-installer debian-installer: Installer showes Debootstrap Error debian stretch live installation       2017-09-15
#866671 [bus|sid]   src:webkitgtk webkitgtk: Unmaintained, not suitable for buster       2017-06-30
#866898   xorg xorg: switching to a VT (with Ctrl-Alt-Fx) hangs entire system       2017-08-08
#866960 [u|]   libfreetype6 libfreetype6: ABI/API change yielding a blank line between characters due to different rounding for TrueType fonts       2017-10-31
#867256 [bus|P|sid]   monitoring-plugins-basic monitoring-plugins-basic: fails to install: Error: The new file apt.cfg does not exist!       2017-07-11
#867362   isc-dhcp-server isc-dhcp-server: DHCP server does not start after upgrade to Stretch       2017-07-27
#867681 [d-i]   software-properties-gtk software-properties-gtk: trusted.gpg file created by this package produces gpg error for 'apt-get update'       2017-10-19
#867682   squid-deb-proxy-client squid-deb-proxy-client: breaks apt operation if removed and system upgraded to stretch       2017-11-14
#867701   xserver-xorg-video-radeon Radeon HD 6450, black screen, cursor, no console       2017-07-29
#867941 [bus|sid]   src:gnome-keyring-sharp gnome-keyring-sharp: Build-Depends on deprecated libgnome-keyring-dev       2017-12-23
#867946 [bus|sid]   src:libsocialweb libsocialweb: Build-Depends on deprecated libgnome-keyring-dev       2018-01-03
#867950 [bus|sid]   mailnag mailnag: Uses deprecated gir1.2-gnomekeyring-1.0       2018-01-03
#868179   xserver-xorg-video-radeon xserver-xorg-video-radeon: SEGV when starting X11       2017-07-15
#868839 [bus|sid]   ruby-mustermann, ruby-mustermann19 ruby-mustermann,ruby-mustermann19: error when trying to install together       2017-10-02
#868851 [bus|sid]   ruby-mustermann-grape, ruby-mustermann19 ruby-mustermann19 and ruby-mustermann-grape: error when trying to install together       2018-01-11
#869024 [bus|sid]   src:nsis nsis: FTBFS: cp: cannot stat 'build/README.Modern': No such file or directory       2017-07-20
#869165   nemo nemo: Nemo crash when exploring folders       2017-07-27
#869639 [S|u]   firmware-brcm80211 firmware-brcm80211: BroadPwn vulnerability CVE-2017-9417       2017-07-25
#869986   src:pacemaker pacemaker FTBFS: missing symbols       2017-08-07
#870267   src:graphicsmagick graphicsmagick frequently FTBFS on ppc64el: test hang       2017-08-22
#870271 [P|S]   src:zookeeper zookeeper: insecure permissions of /var/lib/zookeeper       2018-01-20
#870683   src:ghc ghc: DFSG incompatible file included in src       2017-08-04
#870815 [S|u]   src:libytnef libytnef: CVE-2017-12141: heap-buffer-overflow       2017-08-05
#871105 [bus|P|sid]   src:debian-faq debian-faq: FTBFS: Addendum po4a/add_fr/commentaires.add does NOT apply to fr/debian-faq.sgml (translation discarded).       2017-11-30
#871109 [bus|U|sid]   src:libtomcrypt libtomcrypt: FTBFS: Fatal error occurred, no output PDF file produced!       2017-08-10
#871142 [bus|sid]   src:eclipse eclipse: FTBFS: /<<PKGBUILDDIR>>/build.xml:413: Could not find suitable system JAR for org.apache.commons.httpclient_3.1.0.v201012070820.jar. Tried: /usr/share/java/commons-httpclient.jar       2017-08-06
#871153 [bus|sid]   src:libqb libqb: FTBFS: dh_auto_test: make -j16 check VERBOSE=1 returned exit code 2       2017-08-07
#871285 [bus|sid]   libxmmsclient++4v5 libxmmsclient++4v5: requires rebuild against GCC 7 and symbols/shlibs bump       2017-08-07
#871563 [bus|sid]   manpages-fr-extra manpages-fr-extra outdated       2017-08-09
#871564 [bus|sid]   src:manpages-fr manpages-fr outdated       2017-08-09
#871570 [u]   src:git git FTBFS on i386: t7006-pager.sh test failure       2017-10-10
#871585   src:python-apt python-apt: FTBFS: Test failure       2017-08-09
#872241 [bus|sid]   src:python-networkx python-networkx: FTBFS with Sphinx 1.6: Needs build-dep on latexmk       2017-09-18
#872261 [bus|U|sid]   src:matplotlib matplotlib: FTBFS with Sphinx 1.6: Warning, treated as error: Footnote [2] is not referenced.       2017-09-23
#872263   src:linux linux-image-4.11.0-1-amd64-dbg: file overwrite error upgrading from stretch-backports       2017-09-06
#872373 [U|S]   imagemagick CVE-2017-12877       2017-12-26
#872531 [bus|U|sid]   src:node-argparse node-argparse FTBFS with nodejs 6.11.2       2017-12-10
#872535 [bus|sid]   src:sqlite sqlite FTBFS on arm* with gcc 7       2017-08-18
#872553   synaptic synaptic: Segmentation fault when program starts       2017-10-21
#872635   src:util-linux util-linux: FTBFS on armel: test failure       2017-10-11
#872749   lirc lircd logs all messages twice       2017-10-01
#872806   libgpg-error0 libgpg-error0 packs runtime support files in shared library       2017-08-21
#872831   libjack-jackd2-0 libjack-jackd2-0: provides public shared library (libjackserver.so) without shlibs information       2017-08-21
#873016   node-lodash-packages node-lodash-packages: not preferred form for source: Should be built from node-lodash       2017-08-23
#873085   src:bsd-finger bsd-finger does not trap errors from ./configure       2017-08-24
#873108   src:xscreensaver xscreensaver does not trap errors from intltool-update       2017-12-03
#873311 [bus|sid]   src:mozjs mozjs: Please keep out of testing/buster       2017-08-26
#873312 [bus|sid]   python-simpy-doc, python-simpy3-doc python-simpy3-doc and python-simpy-doc: error when trying to install together       2017-09-13
#873576   src:ruby-rest-client ruby-rest-client: FTBFS without network access       2017-11-05
#874213 [bus|sid]   src:mercurial mercurial: please Build-Depend on rename       2017-09-26
#874261   src:ncftp ncftp: ./configure cannot be regenerated from source       2017-12-09
#874364   gnome gnome: Gnome keyboard layout setting influences system-wide keyboard layout unpredictably       2017-12-05
#874421   python3-cliapp python3-cliapp: fails to upgrade from 'stretch' - trying to overwrite /usr/share/man/man5/cliapp.5.gz       2017-09-05
#874526 [U]   gnome-boxes Keyboard grab doesn't work under Wayland       2018-01-11
#874727 [bus|sid]   libcoin80v5 libcoin80v5: Program using libcoin80v5 and any other library that uses lebexpat1 segfaults.       2018-01-06
#874975 [bus|U|sid]   src:kmix [kmix] Future Qt4 removal from Buster       2017-12-28
#875118 [bus|sid]   src:pykde4 [pykde4] Future Qt4 removal from Buster remove:#887377       2017-12-03
#875248   gnome gnome: severe graphical glitches       2017-09-09
#875423   src:openssl openssl: Please re-enable TLS 1.0 and TLS 1.1 (at least in testing)       2017-10-26
#875430   emacs25 emacs25: please add Breaks: edb (<< 1.32)       2017-09-11
#875505   src:doxygen doxygen: build-dependency ruby-compass obsolete and broken       2017-12-18
#875885   src:netkit-tftp netkit-tftp: does not trap ./configure errors       2017-09-15
#876087   xscreensaver xscreensaver: source-less and unlicensed code at hacks/images/m6502/dmsc.asm       2017-12-03
#876120 [bus|sid]   src:oath-toolkit FTBFS: gtkdoc-mktmpl: command not found       2017-09-19
#876250 [u]   src:htmldoc htmldoc does not trap errors inside make       2017-09-20
#876575 [bus|sid]   src:telepathy-logger telepathy-logger FTBFS with gtk-doc-tools 1.26: gtkdoc-mktmpl is no longer available       2017-09-23
#876581 [bus|sid]   src:libiptcdata libiptcdata FTBFS with gtk-doc-tools 1.26: gtkdoc-mktmpl is no longer available       2017-09-23
#876582 [bus|sid]   src:liboobs liboobs FTBFS with gtk-doc-tools 1.26: gtkdoc-mktmpl is no longer available       2017-09-23
#876585 [bus|sid]   src:libbonobo libbonobo FTBFS with gtk-doc-tools 1.26: gtkdoc-mktmpl is no longer available       2017-09-23
#876586 [bus|sid]   src:gnome-vfs gnome-vfs FTBFS with gtk-doc-tools 1.26: gtkdoc-mktmpl is no longer available       2017-09-23
#876592 [bus|sid]   src:gconf gconf FTBFS with gtk-doc-tools 1.26: gtkdoc-mktmpl is no longer available       2017-10-31
#876594 [bus|sid]   src:dee dee FTBFS with gtk-doc-tools 1.26: gtkdoc-mktmpl is no longer available       2017-09-23
#876598 [bus|sid]   src:libgnome-keyring libgnome-keyring FTBFS with gtk-doc-tools 1.26: gtkdoc-mktmpl is no longer available       2017-09-23
#876608   ruby-compass ruby-compass (build) depends on ruby-sass (< 3.5), but 3.5.1-2 is in unstable       2017-12-31
#876611 [bus|sid]   src:farstream-0.2 farstream-0.2 FTBFS with gtk-doc-tools 1.26: gtkdoc-common.pl is no longer available       2017-09-23
#876614 [bus|sid]   src:libfm libfm FTBFS with gtk-doc-tools 1.26: fm-module.xml:72: parser error : error parsing attribute name       2017-11-26
#876733   src:jeuclid jeuclid: Unclear licensing       2017-11-15
#876852 [bus|sid]   src:grantlee5 grantlee5 FTBFS: plainmarkupbuildertest (Failed)       2017-09-28
#876892 [bus|exp|sid]   src:dh-kpatches dh-kpatches FTBFS with gtk-doc-tools 1.26: docbook-2-html: unknown style `gtk'       2017-11-15
#876905 [bus|sid]   src:qtwebkit qtwebkit should not be released with buster       2017-09-26
#876908 [bus|exp|sid]   src:blcr Is blcr completely useless?       2017-12-18
#876921   src:python-pint python-pint FTBFS with python-numpy 1.13.1: test failures remove       2017-10-31
#877090 [bus|sid]   monodoc-manual monodoc-manual: Depends on nbs monodoc-browser       2017-09-28
#877091   sssd getent crashes while trying to display a group provided by sssd       2017-09-28
#877202 [bus|sid]   src:pyxdg pyxdg FTBFS and Debci failure: ERROR: test_validate_icon_theme (test-icon.IconThemeTest)       2017-09-29
#877238 [bus|exp|sid]   src:blcr blcr: FTBFS: /bin/sh: 1: cd: can't cd to debian/blcr-source/usr/src/modules/blcr       2017-10-21
#877773 [bus|sid]   libleveldb1v5 libleveldb1v5: breaks ABI without SONAME bump       2017-11-30
#877918   uim uim: circular dependency hell       2018-01-18
#878101 [u]   nemo nemo: Nemo segfault on thumbnailing of a moved file over smb       2017-12-11
#878337 [bus|sid]   src:node-grunt-contrib-concat node-grunt-contrib-concat: FTBFS and Debci failure with node-source-map 0.6       2017-10-12
#878338 [P]   src:gcc-defaults gcc-defaults FTBFS with debhelper 10.9       2018-01-06
#878550 [bus|sid]   src:liblog-dispatch-filerotate-perl liblog-dispatch-filerotate-perl: missing (build) dependency on libparams-validate-perl       2017-10-14
#878643   src:fonttools fonttools: Incomplete debian/copyright?       2017-11-25
#878843   util-linux util-linux: fsck on btrfs /home hangs, stalling boot       2017-10-18
#878999   src:protobuf protobuf FTBFS on armhf/i386: testMergeFrom (google.protobuf.internal.message_test.Proto3Test) ... Segmentation fault       2017-10-20
#879034 [bus|sid]   pdfshuffler pdfshuffler: port to gir1.2-poppler-0.18       2018-01-03
#879228   libswt-webkit-gtk-4-jni libswt-webkit-gtk-4-jni: Missing webkit dependency       2017-10-24
#879575 [bus|sid]   src:cjs cjs: Please don't use mozjs24       2017-10-23
#879576 [bus|sid]   src:mozjs24 mozjs24: Please keep out of testing/buster       2017-10-23
#879624 [d-i]   xorg xorg: After upgrade to buster: system doesnt start x-server anymore but stop reacting       2017-11-04
#880036   src:avahi avahi: FTBFS: dh_systemd_start: Could not open avahai-daemon.socket       2018-01-03
#880247 [bus|sid]   src:python-formencode python-formencode: FTBFS: Test failures       2017-10-30
#880276 [bus|sid|str]   src:ruby-encryptor test using GCM with IV option fails after fix for CVE-2016-7798       2017-12-25
#880318 [bus|sid]   src:mongo-java-driver mongo-java-driver: FTBFS: Test failures       2017-10-30
#880332 [bus|sid]   src:libgudev libgudev: FTBFS: Test failures       2017-10-30
#880501   libpam-runtime pam-auth-update may create empty configuration file, disabling all authentication       2017-11-01
#880554   xen-hypervisor-4.8-amd64 xen domu freezes with kernel linux-image-4.9.0-4-amd64       2018-01-15
#880726   libmariadb-dev libmariadb-dev: fails to install - missing replace       2017-11-04
#880773 [bus|sid]   src:libpst libpst build depends on removed libgd2*-dev provides       2017-11-04
#880786 [bus|sid]   src:doc-linux-fr doc-linux-fr build depends on removed transitional package lynx-cur       2017-11-04
#880886   src:maven-bundle-plugin maven-bundle-plugin FTBFS with libmaven-dependency-tree-java 3.0.1-1       2017-11-05
#880888   src:maven-enforcer maven-enforcer FTBFS with libmaven-dependency-tree-java 3.0.1-1       2017-11-05
#880982   ifupdown ifup does not trigger scripts any more after booting       2017-11-08
#881014   vulkan-utils vulkan-utils: upstream adapted Apache-2.0 but debian/copyright wrongly says it's MIT       2017-11-07
#881395   gedit-plugin-dashboard gedit-plugin-dashboard: traceback when opening new tabs: AttributeError: 'Image' object has no attribute 'get_children'       2017-11-11
#881613 [P]   src:cinnamon-desktop-environment cinnamon-desktop-environment: Recommends hamster-applet which should not be in buster       2017-12-23
#881749 [S]   ruby-bundler redmine: creates world-writable tempdir /tmp/bundler/home       2017-12-13
#881815   src:wagon2 wagon2: missing build dependency on libplexus-classworlds2-java       2017-11-15
#881832   python3-bitcoinlib, python3-bitcoin python3-bitcoinlib,python3-bitcoin: duplicate packages?       2017-11-15
#881835 [bus|sid]   src:mbr mbr FTBFS on !amd64 !i386: debhelper got stricter       2017-11-15
#882181 [bus|C|sid]   src:gradle mockito: FTBFS - java.lang.UnsupportedOperationException: Cannot nest operations in the same thread       2017-12-03
#882267 [bus|sid]   src:php-mockery php-mockery FTBFS: Class 'DOMDocument' not found       2017-11-20
#882473   src:ruby-httpclient ruby-httpclient FTBFS and Debci failure: test_verification_without_httpclient fails       2017-11-23
#882525   src:jaxb netbeans FTBFS with jaxb 2.3.0       2017-11-28
#882540 [bus|U|sid]   src:libnfs libnfs FTBFS with glibc 2.25       2017-12-04
#882557 [bus|sid]   src:signon-ui signon-ui FTBFS on amd64: SignOnUiTest::testRequestWithIndicator() Received signal 11       2017-11-23
#882806   src:xen xen-hypervisor-4.8-amd64: After upgrade to stretch all Windows VM crash on boot or hang on boot       2017-11-26
#882852   imagemagick imagemagick: Latest ImageMagick no longer supports cairo and librsvg2       2017-12-09
#882886 [bus|exp|sid]   src:php-hamcrest php-hamcrest FTBFS: PHP Fatal error: Class 'PHPUnit_Framework_TestCase' not found       2017-12-17
#882917 [bus|sid]   src:php-zeta-base php-zeta-base FTBFS with phpunit 6.4.4-2       2017-11-27
#882918 [bus|sid]   src:php-sql-formatter php-sql-formatter FTBFS with phpunit 6.4.4-2       2017-11-27
#882920 [bus|P|sid]   src:php-zeta-console-tools php-zeta-console-tools FTBFS with phpunit 6.4.4-2       2017-12-03
#882934   pcb-gtk pcb: Segfault on window operations remove       2018-01-03
#882944   src:php-monolog php-monolog FTBFS with phpunit 6.4.4-2       2017-11-27
#882953 [bus|exp|sid]   src:php-phpdocumentor-reflection php-phpdocumentor-reflection FTBFS with phpunit 6.4.4-2       2017-12-17
#883093   src:srtp srtp: FTBFS with alternatives to doxygen-latex installed       2017-11-29
#883294   src:linux linux-image-4.13.0-1-amd64: Kernel panic prevents boot: regression (apic)       2017-12-01
#883386 [bus|sid]   php-apigen php-apigen depends on php-symfony-* (< 3~~) but 3.4.0+dfsg-1 is to be installed       2018-01-02
#883413 [u]   src:linux linux-image-4.14.0-1-amd64: WARN_ON_ONCE in page_counter_cancel() in mm/page_counter.c       2018-01-04
#883417   src:phpmyadmin phpmyadmin FTBFS with phpunit 6.4.4-2       2017-12-03
#883434   emacs25 emacs25: Silent file corruption on file with BOM: BOM gets removed       2017-12-04
#883523   xpdf xpdf: FTBFS with poppler 0.61.1       2018-01-17
#883534   dietlibc-dev dietlibc-dev: linux-libc-dev 4.14.2-1 linux/fs.h does not compile with dietlibc-dev linux/types.h       2017-12-04
#883641 [bus|sid]   php-phpdocumentor-reflection php-phpdocumentor-reflection: uninstallable in sid: Depends: php-parser (< 2~~) but 3.1.2-2 is to be installed       2017-12-06
#883731   audacious audacious: Debian packaging has incorrect license       2017-12-13
#883760   src:libgd2 libgd2: Includes "VMS/CONFIGURE.COM" and "test/gdtest.gd2" listed in Files-Excluded header       2017-12-07
#883872   src:bitlbee bitlbee: Extremely incomplete d/copyright       2017-12-08
#883957 [bus|U|sid]   src:kopanocore kopanocore fails to build with libical3       2017-12-10
#884033   scilab scilab segfaults building scilab-{ann,celestlab,plotlib}       2017-12-19
#884039 [bus|sid]   src:linuxtv-dvb-apps linuxtv-dvb-apps FTBFS with linux-libc-dev 4.14.2-1       2017-12-10
#884052   src:python-oslo.log python-oslo.log FTBFS: AssertionError: Expected '_log' to be called once. Called 0 times.       2017-12-10
#884086   src:drupal7 drupal7: Source includes "misc/jquery.js" etc. listed in Files-Excluded header remove:#884929 [M]       2017-12-11
#884128   src:libical libical: don't release with buster       2017-12-11
#884134 [bus|sid|str]   python-rpy python-rpy: Incompatible with the version of R in stretch       2018-01-09
#884197 [bus|sid]   src:php-apcu-bc php-apcu-bc FTBFS: php_apc.c:34:10: fatal error: ext/apcu/php_apc.h: No such file or directory       2017-12-15
#884220   src:pylint-common pylint-common FTBFS: ImportError: cannot import name make_tests       2017-12-12
#884222   src:valabind valabind: Fails to build with vala 0.38       2018-01-12
#884405 [bus|sid]   src:ucspi-unix ucspi-unix FTBFS with libbg-dev 2.03+dfsg-4       2017-12-14
#884432   src:pytest-httpbin pytest-httpbin: test_httpbin_accepts_lots_of_get_requests_in_single_session FAILED       2018-01-12
#884481   libbatik-java libbatik-java: Squiggle will not open files: access denied       2017-12-15
#884488   ktorrent [ktorrent] Freezes at start       2018-01-05
#884541   src:llvm-toolchain-3.9 llvm-toolchain-3.9: do not release with buster remove:#873333 [M]       2017-12-16
#884542 [bus|sid]   src:prometheus-mysqld-exporter prometheus-mysqld-exporter FTBFS: FAIL: TestScrapeInnodbMetrics       2018-01-13
#884543 [bus|sid]   src:node-glob-base node-glob-base: FTBFS and Debci failure with node-is-glob 4.0.0-1       2017-12-16
#884544 [bus|sid]   src:node-glob-parent node-glob-parent: FTBFS and Debci failure with node-is-glob 4.0.0-1       2017-12-16
#884545 [bus|sid]   src:node-parse-glob node-parse-glob: FTBFS and Debci failure with node-is-glob 4.0.0-1       2017-12-16
#884597   mono-runtime-common mono-runtime-common: Fail to install mono-runtime-common:i386 on amd64       2017-12-18
#884616 [bus|sid]   python-visual exception "ValueError: The truth value..." on import       2017-12-18
#884617   modemmanager modemmanager: Maintainer email bounces       2017-12-17
#884626 [bus|C|sid|u]   src:liblinux-dvb-perl liblinux-dvb-perl FTBFS with linux-libc-dev 4.14.2-1       2017-12-17
#884670 [bus|sid]   src:sqlparse 2to3 binary moved to it's own 2to3 package       2017-12-18
#884671 [bus|sid]   src:uwsgi 2to3 binary moved to it's own 2to3 package       2017-12-18
#884672 [bus|sid]   src:rdflib 2to3 binary moved to the 2to3 package       2017-12-18
#884674 [bus|sid]   src:sparql-wrapper-python 2to binary moved to the 2to3 binary package       2017-12-18
#884738 [S|u]   src:openjpeg2 openjpeg2: CVE-2017-17480: stack-based buffer overflow in pgxtovolume function in jp3d/convert.c       2017-12-18
#884846   xserver-xorg-video-radeon xserver-xorg-video-radeon: xrandr hang on resolution setup after xorg has been started       2017-12-20
#884935 [bus|sid]   python-poppler python-popper: Don't release with buster       2017-12-21
#884998 [bus|sid]   vusb-analyzer vusb-analyzer: Please don't recommend python-gnome2       2017-12-22
#885035 [bus|H|sid]   src:aeskulap aeskulap: Please don't (build)-depend on gconfmm2.6       2018-01-04
#885036 [bus|sid]   src:agave agave: Please don't (Build-)Depend on gconfmm2.6       2017-12-23
#885038 [bus|sid]   src:paprefs paprefs: Please don't (Build-)Depend on gconfmm2.6       2017-12-23
#885039 [bus|sid]   src:referencer referencer: Please don't (Build-)Depend on gconfmm2.6       2017-12-23
#885040 [bus|sid]   src:gconfmm2.6 gconfmm2.6: Please don't release with buster       2017-12-23
#885043 [bus|sid]   src:gtetrinet gtetrinet: Don't depend on obsolete GNOME libraries       2017-12-23
#885046 [bus|sid]   src:gnome-do gnome-do: Depends on old GNOME libraries       2017-12-23
#885047 [bus|sid]   src:gnome-do-plugins gnome-do-plugins: Depends on old GNOME libraries       2017-12-23
#885048 [bus|sid]   src:docky docky: Depends on old GNOME libraries       2017-12-23
#885054 [bus|sid]   src:bareftp bareftp: Depends on old GNOME libraries       2017-12-23
#885055   src:timeline timeline: don't depend only on iceowl-extension without lightning       2018-01-02
#885057 [bus|sid]   src:gnome-color-chooser gnome-color-chooser: Depends on old GNOME libraries       2018-01-01
#885075 [bus|sid]   src:python-visual python-visual: Drop (Build-)Depends on libglademm2.4       2017-12-23
#885076 [bus|sid]   src:paprefs paprefs: Drop (Build-)Depends on libglademm2.4       2017-12-23
#885077 [bus|sid]   src:ll-scope ll-scope: Drop (Build-)Depends on libglademm2.4       2017-12-23
#885078 [bus|sid]   src:libglademm2.4 libglademm2.4: Don't release with Buster       2017-12-23
#885094 [bus|sid]   src:ladish ladish: Depends on old GNOME libraries       2017-12-23
#885095 [bus|sid]   src:flowcanvas flowcanvas: Depends on libgnomecanvasmm2.6       2017-12-23
#885112 [bus|sid]   src:synaptic synaptic: Don't depend on rarian       2017-12-24
#885115 [bus|sid]   src:grdesktop grdesktop: Don't depend on rarian       2017-12-24
#885135 [bus|sid]   src:pygtk pygtk: Unmaintained, use GObject Introspection instead       2018-01-01
#885136 [bus|sid]   4digits 4digits: Depends on unmaintained pygtk       2017-12-24
#885138 [bus|sid]   src:bauble bauble: Depends on unmaintained pygtk       2017-12-24
#885139 [bus|sid]   src:blueproximity blueproximity: Depends on unmaintained pygtk       2017-12-28
#885140 [bus|sid|u]   src:wicd wicd: Depends on unmaintained pygtk       2017-12-24
#885197   src:guile-2.2 guile-2.2: Fails to build from source on amd64       2017-12-25
#885254 [bus|U|sid]   bluewho bluewho: Depends on deprecated pygtk       2017-12-29
#885256 [bus|sid]   src:activity-log-manager activity-log-manager: Depends on unmaintained pygtk       2017-12-26
#885257 [bus|sid]   src:agtl agtl: Depends on unmaintained pygtk       2017-12-26
#885258 [bus|sid]   src:apoo apoo: Depends on unmaintained pygtk       2017-12-26
#885262 [bus|sid]   src:buxon buxon: Depends on unmaintained pygtk       2017-12-26
#885264 [bus|sid]   src:childsplay childsplay: Depends on unmaintained pygtk       2017-12-26
#885268 [bus|sid]   src:comix comix: Depends on unmaintained pygtk       2017-12-26
#885270 [bus|sid]   src:d-rats d-rats: Depends on unmaintained pygtk       2017-12-26
#885273 [bus|C|sid|u]   src:diffuse diffuse: Depends on unmaintained pygtk       2018-01-02
#885274 [bus|sid]   src:directoryassistant directoryassistant: Depends on unmaintained pygtk       2017-12-26
#885275 [bus|sid]   src:disk-manager disk-manager: Depends on unmaintained pygtk       2017-12-26
#885276 [bus|sid]   src:driconf driconf: Depends on unmaintained pygtk       2017-12-26
#885277 [bus|sid]   src:emma emma: Depends on unmaintained pygtk       2017-12-26
#885279 [bus|sid]   src:ffrenzy ffrenzy: Depends on unmaintained pygtk       2017-12-26
#885280 [bus|sid]   src:fslint fslint: Depends on unmaintained pygtk       2017-12-26
#885281 [bus|sid]   src:furiusisomount furiusisomount: Depends on unmaintained pygtk       2017-12-26
#885282 [bus|sid]   src:gameclock gameclock: Depends on unmaintained pygtk       2018-01-06
#885283 [bus|C|sid|u]   src:ganyremote ganyremote: Depends on unmaintained pygtk       2017-12-30
#885284 [bus|sid]   src:gbirthday gbirthday: Depends on unmaintained pygtk       2018-01-12
#885285 [bus|sid]   src:geda-xgsch2pcb geda-xgsch2pcb: Depends on unmaintained pygtk       2017-12-26
#885290 [bus|sid]   src:geximon geximon: Depends on unmaintained pygtk       2017-12-26
#885291 [bus|sid]   src:globs globs: Depends on unmaintained pygtk       2017-12-26
#885292 [bus|sid]   src:gmobilemedia gmobilemedia: Depends on unmaintained pygtk       2017-12-26
#885298 [bus|sid]   src:gquilt gquilt: Depends on unmaintained pygtk       2017-12-27
#885299 [bus|sid]   src:griffith griffith: Depends on unmaintained pygtk       2017-12-26
#885300 [bus|sid]   src:gtg gtg: Depends on unmaintained pygtk       2017-12-26
#885301 [bus|sid]   src:gtk-recordmydesktop gtk-recordmydesktop: Depends on unmaintained pygtk       2017-12-26
#885302 [bus|sid]   src:gtklick gtklick: Depends on unmaintained pygtk       2017-12-29
#885303 [bus|sid]   src:gwakeonlan gwakeonlan: Depends on unmaintained pygtk       2017-12-26
#885305 [bus|sid]   src:hijra hijra: Depends on unmaintained pygtk       2017-12-26
#885307 [bus|sid]   src:ibus-sunpinyin ibus-sunpinyin: Depends on unmaintained pygtk       2017-12-26
#885308 [bus|sid]   src:idjc idjc: Depends on unmaintained pygtk       2017-12-26
#885309 [bus|sid]   src:jack-mixer jack-mixer: Depends on unmaintained pygtk       2017-12-26
#885310 [bus|sid]   src:jumpnbump jumpnbump: Depends on unmaintained pygtk       2018-01-01
#885311 [bus|sid]   src:keepnote keepnote: Depends on unmaintained pygtk       2017-12-26
#885312 [bus|sid]   src:key-mon key-mon: Depends on unmaintained pygtk       2017-12-26
#885313 [bus|sid]   src:lottanzb lottanzb: Depends on unmaintained pygtk       2017-12-26
#885339 [S|u]   imagemagick CVE-2017-17499       2017-12-28
#885340 [U|S|u]   imagemagick CVE-2017-17504       2018-01-01
#885351 [bus|sid]   src:mcomix mcomix: Depends on unmaintained pygtk       2017-12-26
#885352 [bus|sid]   src:magicor magicor: Depends on unmaintained pygtk       2017-12-26
#885353 [bus|sid]   src:mirage mirage: Depends on unmaintained pygtk       2017-12-26
#885354 [bus|sid]   src:musiclibrarian musiclibrarian: Depends on unmaintained pygtk       2017-12-26
#885356 [bus|sid]   src:ndisgtk ndisgtk: Depends on unmaintained pygtk       2017-12-26
#885357 [bus|sid]   src:nicotine nicotine: Depends on unmaintained pygtk       2017-12-26
#885359 [bus|sid]   src:oboinus oboinus: Depends on unmaintained pygtk       2017-12-26
#885360 [bus|sid]   pam-dbus-notify pam-dbus-notify: Depends on unmaintained pygtk       2017-12-26
#885361 [bus|sid]   src:pondus pondus: Depends on unmaintained pygtk       2017-12-26
#885362 [bus|sid]   src:prelude-notify prelude-notify: Depends on unmaintained pygtk       2017-12-26
#885363 [bus|sid]   pwrkap-gui pwrkap-gui: Depends on unmaintained pygtk       2017-12-26
#885364 [bus|sid]   pybootchartgui pybootchartgui: Depends on unmaintained pygtk       2017-12-26
#885365 [bus|sid]   src:pybridge pybridge: Depends on unmaintained pygtk       2017-12-26
#885366 [bus|sid]   src:pyneighborhood pyneighborhood: Depends on unmaintained pygtk       2017-12-26
#885367 [bus|sid]   src:pyroom pyroom: Depends on unmaintained pygtk       2017-12-26
#885368 [bus|sid]   src:pyscrabble pyscrabble: Depends on unmaintained pygtk       2017-12-26
#885369 [bus|sid]   src:pythoncad pythoncad: Depends on unmaintained pygtk       2017-12-26
#885372 [bus|sid]   src:python-gpyconf python-gpyconf: Depends on unmaintained pygtk remove:#887388       2017-12-26
#885373 [bus|sid]   src:python-gtkglext1 python-gtkglext1: Depends on unmaintained pygtk       2017-12-26
#885378 [bus|sid]   src:kiwi kiwi: Depends on unmaintained pygtk       2017-12-26
#885379 [bus|sid]   src:liblarch liblarch: Depends on unmaintained pygtk       2017-12-26
#885470 [bus|sid]   src:sqlkit sqlkit: Depends on unmaintained pygtk       2017-12-27
#885471 [bus|sid]   src:tegaki-pygtk tegaki-pygtk: Depends on unmaintained pygtk       2017-12-27
#885473 [bus|sid]   python-zbarpygtk python-zbarpygtk: Depends on unmaintained pygtk       2017-12-27
#885474 [bus|sid]   src:pythontracer pythontracer: Depends on unmaintained pygtk       2017-12-27
#885477 [bus|sid]   src:reinteract reinteract: Depends on unmaintained pygtk       2017-12-27
#885479 [bus|sid]   src:simple-image-reducer : Depends on unmaintained pygtk       2017-12-27
#885481 [bus|sid]   smartpm smartpm: Depends on unmaintained pygtk       2017-12-27
#885485 [bus|sid]   src:tegaki-recognize tegaki-recognize: Depends on unmaintained pygtk       2017-12-27
#885487 [bus|sid]   src:tictactoe-ng tictactoe-ng: Depends on unmaintained pygtk       2017-12-27
#885491 [bus|sid]   src:ttb ttb: Depends on unmaintained pygtk       2017-12-29
#885492 [bus|sid]   src:utf8-migration-tool utf8-migration-tool: Depends on unmaintained pygtk       2017-12-27
#885494 [bus|sid]   src:virtualbricks virtualbricks: Depends on unmaintained pygtk       2017-12-28
#885495 [bus|sid]   src:xmms2tray xmms2tray: Depends on unmaintained pygtk       2017-12-27
#885496 [bus|sid]   src:xpn xpn: Depends on unmaintained pygtk       2017-12-27
#885505 [bus|sid]   src:yorick-spydr yorick-spydr: Depends on unmaintained pygtk       2017-12-27
#885506 [bus|sid]   src:yorick-yao yorick-yao: Depends on unmaintained pygtk       2017-12-27
#885508 [bus|sid]   src:obmenu obmenu: Depends on unmaintained python-glade2       2017-12-27
#885509 [bus|sid]   src:p4vasp p4vasp: Depends on unmaintained python-glade2       2017-12-27
#885510 [bus|sid]   src:ntfs-config ntfs-config: Depends on unmaintained pygtk       2017-12-27
#885518 [bus|sid]   src:lptools lptools: Recommends unmaintained pygtk       2017-12-27
#885526 [bus|sid]   src:spice-gtk spice-gtk: Drop unneeded Build-Depends on unmaintained pygtk       2017-12-27
#885556   multipath-udeb multipath-udeb: depends on a non-udeb package: liburcu6       2018-01-19
#885563 [bus|sid]   src:vte vte: Do not release with Buster       2017-12-28
#885630 [bus|sid]   src:gnome-system-tools gnome-system-tools: Please drop Build-Depends on scrollkeeper       2017-12-28
#885657 [bus|sid]   src:rarian rarian: Don't release with Buster       2017-12-28
#885679 [bus|sid]   src:gnusim8085 gnusim8085: Depends on unmaintained gtksourceview2       2017-12-29
#885689 [bus|sid]   src:gnome-speech gnome-speech: Depends on libbonobo remove:#886694       2017-12-29
#885690 [bus|sid]   src:sanduhr sanduhr: Depends on old GNOME libraries remove:#887859       2017-12-29
#885699   smokeping smokeping: symbolic link to smokeping.cgi missing       2017-12-29
#885739 [bus|sid]   src:gnome-color-chooser gnome-color-chooser: Depends on libgnomeui       2017-12-29
#885740 [bus|sid]   src:gnomekiss gnomekiss: Depends on libgnomeui       2017-12-29
#885741 [bus|sid]   src:gresolver gresolver: Depends on libgnomeui       2017-12-29
#885742 [bus|sid]   src:linsmith linsmith: Depends on libgnomeui       2017-12-29
#885743 [bus|sid]   maximus maximus: Depends on libgnomeui       2017-12-30
#885754 [bus|sid]   src:network-manager-strongswan network-manager-strongswan: Fails to build from source, deprecated errors       2017-12-29
#885763 [bus|sid]   src:invada-studio-plugins-lv2 invada-studio-plugins-lv2: Depends on libgnome       2017-12-29
#885767 [bus|sid]   src:libgnomeui libgnomeui: Do not release with Buster       2017-12-29
#885768 [bus|sid]   src:libgnome libgnome: Don't release with Buster       2017-12-29
#885769 [bus|sid]   src:libbonoboui libbonoboui: Don't release with Buster       2017-12-29
#885770 [bus|sid]   src:libbonobo libbonobo: Don't release with Buster       2017-12-29
#885777 [bus|sid]   src:xournal xournal: Depends on libgnomecanvas       2017-12-29
#885803 [bus|sid]   src:libgnomecanvasmm2.6 libgnomecanvasmm2.6: Don't release with Buster       2017-12-30
#885807 [bus|sid]   src:alarm-clock-applet alarm-clock-applet: Depends on libunique       2017-12-30
#885808 [bus|sid]   src:ario ario: Depends on libunique       2017-12-30
#885818 [bus|sid]   src:alltray alltray: Depends on gconf       2017-12-30
#885881   mp3burn mp3burn: does not work at all, produces blank CD ROMs       2017-12-30
#885884   bashburn bashburn: does not work: it passes incorrect options to wodim, so no CD can ever be burnt       2017-12-30
#885914   s3cmd "RuntimeError: dictionary changed size during iteration" in s3cmd put       2018-01-02
#885927   xdemorse xdemorse: file xdemorse.glade missing from package       2017-12-31
#885935   pysodium python-pysodium depends on cruft package libsodium18       2018-01-13
#885943   gr-osmosdr Fails to start: GLX version not found       2018-01-11
#885951   src:asymptote FTBFS: chown: cannot access '.../piicon.eps': No such file or directory       2017-12-31
#885955 [bus|C|P|sid]   src:jcc FTBFS: /usr/bin/ld: cannot find -ljvm       2018-01-07
#885961 [bus|sid]   src:util-vserver FTBFS: __kernel_rwf_t in 4.14 kernel headers       2018-01-04
#885967   src:libexplain FTBFS: FAILED test of gethostid ENOENT       2018-01-04
#886018 [bus|sid]   fastd fastd: FTBFS with libsodium-dev >= 1.0.15       2018-01-04
#886063 [bus|sid]   src:libgnomecanvas libgnomecanvas: Don't release with Buster       2018-01-01
#886065 [bus|sid]   src:gyrus gyrus: Depends on gconf       2018-01-02
#886075 [bus|sid]   src:gnome-mastermind gnome-mastermind: Depends on gconf       2018-01-02
#886115 [bus|sid]   python-keyczar python-keyczar: FTBFS with new pyasn1       2018-01-18
#886116   src:xppaut FTBFS: chown: cannot access '.../t.so': No such file or directory       2018-01-16
#886120 [M|R]   src:ctpp2 FTBFS: chown: cannot access '..._cgraph.dot': No such file or directory       2018-01-16
#886161   auto-complete-el auto-complete-el: extremely outdated, blocks packaging of new Emacs packages       2018-01-09
#886177   xul-ext-sieve xul-ext-sieve: Please depend on thunderbird | icedove       2018-01-02
#886178   grub-common An extra trailing slash is added to ZFS root pool and it's not bootable       2018-01-02
#886180 [bus|sid]   php-nette php-apigen/php-nette is going away       2018-01-02
#886183 [bus|sid]   php-fshl php-apigen/php-fshl is going away       2018-01-02
#886184 [bus|sid]   php-markdown php-apigen/php-markdown is going away       2018-01-02
#886185 [bus|sid]   php-tokenreflection php-apigen/php-tokenreflection is going away       2018-01-02
#886202   src:zipios++ FTBFS: chown: cannot access '.../fcoll_8cpp__incl.dot': No such file or directory       2018-01-16
#886203 [bus|sid]   src:wavbreaker FTBFS: dh: unable to load addon scour       2018-01-09
#886209 [bus|sid]   src:php-pecl-http FTBFS: configure: error: please install and enable pecl/raphf       2018-01-09
#886264   binutils firefox-esr: FTBFS on ppc64el       2018-01-05
#886290   src:node-timed-out node-timed-out: FTBFS: Assumes       2018-01-03
#886340   src:ovito FTBFS: Could not connect to display :0 during doc build       2018-01-04
#886506   busybox busybox: wrongly compiled with -mpreferred-stack-boundary=2 on i386       2018-01-21
#886532   qemu Coming updates for meltdown/spectre       2018-01-07
#886558 [bus|sid]   audex audex: build-depends on cruft packages libkcddb-dev and libkcompactdisc-dev       2018-01-07
#886756 [u]   mariadb-server-10.1 Regression: Specified key was too long; max key length is 767 bytes       2018-01-09
#886814   boxer-data please replace myspell-nl with hunspell-nl       2018-01-13
#886816   golang-go.uber-zap-dev, zap golang-go.uber-zap-dev,zap: duplicate packages       2018-01-10
#886833 [M]   gweled [gweled] Not compatable with recent gtk       2018-01-10
#886835 [bus|sid]   sitplus sitplus fails to start because GTK+ 2.x and GTK+ 3 in the same process is not supported       2018-01-13
#886836   libgtkmm-2.4-dev, libgtkmm-2.4-doc libgtkmm-2.4-dev,libgtkmm-2.4-doc: both ship usr/share/doc/libgtkmm-2.4-dev/examples/*       2018-01-10
#886845   golang-github-cloudfoundry-gosigar-dev golang-github-cloudfoundry-gosigar-dev: /usr/bin/stress is already shipped by the 'stress' package       2018-01-10
#886847 [bus|sid]   python3-ldap, python3-pyldap python3-ldap,python3-pyldap: error when trying to install together       2018-01-18
#886872 [bus|sid]   src:agrep agrep: does not properly clean after build       2018-01-10
#886939   klibc-utils klibc-utils: leaves diversion after upgrade from stretch       2018-01-18
#886943   libtelepathy-qt5-0 libtelepathy-qt5-0: unhandled symlink to directory conversion: /usr/share/doc/PACKAGE       2018-01-11
#886944   python3-regex python3-regex: unhandled symlink to directory conversion: /usr/share/doc/PACKAGE       2018-01-11
#886998   intel-microcode intel-microcode: regressions on Haswell, Broadwell (crashes/reboots) and Kaby Lake (sleep-to-ram)       2018-01-19
#887010   telegram-desktop telegram-desktop segfaults on debian buster (amd64) using Gnome3       2018-01-12
#887028 [bus|sid]   src:uqm uqm: FTBFS: arilouc.c:231:22: error: 'bye_angry_space' undeclared       2018-01-12
#887062   raspi3-firmware raspi3-firmware: postinst fails, makes bad assumption about existence of /boot/firmware/       2018-01-19
#887076 [bus|sid]   src:xserver-xorg-video-ast xserver-xorg-video-ast: unused build-dependency on libxatracker-dev       2018-01-13
#887135 [bus|sid]   src:manpages-pt manpage-pt: Is package unmaintained?       2018-01-15
#887149 [bus|sid]   ruby-eventmachine ruby-eventmachine: Is this package still (team-)maintained?       2018-01-15
#887152   sysstat /etc/profile.d/sysstat.sh violates Policy section "Environment variables"       2018-01-14
#887306 [S|u]   src:obs-build obs-build: CVE-2017-14804: Exploit extractbuild to write to files in the host system       2018-01-14
#887391 [S]   osc CVE-2017-9274       2018-01-16
#887446   src:astroplan astroplan: FTBFS and Debci failure       2018-01-16
#887447   src:network-manager-ssh network-manager-ssh FTBFS with network-manager 1.10.2-1       2018-01-16
#887448 [bus|sid]   src:ujson ujson needs build dependency on 2to3       2018-01-16
#887482   src:xorg-server xorg-server: FTBFS: dh_autoreconf can only be run once       2018-01-21
#887506   notification-daemon notification-daemon: The notification-daemon binary moved to a different location       2018-01-17
#887525   src:poppler poppler FTBFS with gtk-doc-tools 1.27-1       2018-01-17
#887526   nuget nuget: Nuget does not install packages       2018-01-17
#887528   libgctp0d libgctp0d: broken dependency in symbols file       2018-01-17
#887529   src:aiohttp-cors aiohttp-cors FTBFS: test errors       2018-01-17
#887530   src:cen64-qt cen64-qt FTBFS with libquazip5-headers 0.7.3-3       2018-01-17
#887531   src:python-asdf python-asdf FTBFS: test failures       2018-01-17
#887534 [bus|sid]   src:plume-creator plume-creator FTBFS with libquazip5-headers 0.7.3-3       2018-01-17
#887569   lldpad-dev lldpad-dev: missing Depends: lldpad (= ${binary:Version})       2018-01-18
#887573   src:pytest-pylint pytest-pylint: FTBFS and Debci failure with python3-astroid 1.6.0-1       2018-01-18
#887575   src:castle-game-engine castle-game-engine FTBFS with fpc 3.0.4       2018-01-19
#887576   src:mupen64plus-qt mupen64plus-qt FTBFS with libquazip5-headers 0.7.3-3       2018-01-18
#887577   src:ocamlnet ocamlnet FTBFS with nettle 3.4-1       2018-01-18
#887578   src:bioperl-run bioperl-run FTBFS: t/Bowtie.t failures       2018-01-18
#887580   src:gmime2.6 gmime2.6 FTBFS with gtk-doc-tools 1.27-1       2018-01-18
#887583   src:libjs-fetch libjs-fetch FTBFS with mocha 4.0.1-3       2018-01-18
#887586   src:node-chokidar node-chokidar: build hangs with mocha 4.0.1-3       2018-01-18
#887616   belvu, dotter belvu,dotter: transitional packages acedb-other-{belvu,dotter} not installable       2018-01-18
#887618   libgetfem++-dev libgetfem++-dev: needs Depends: libgmm++-dev (= ${source:Version})       2018-01-18
#887623   src:fastnetmon fastnetmon FTBFS with libndpi-dev 2.2-1       2018-01-18
#887629   python2.7-minimal, python3.6-minimal, debhelper python: Wants to be used like Essential:yes but does not follow its requirements       2018-01-21
#887630   src:wget2 wget2 FTBFS with glibc 2.26       2018-01-18
#887631   src:ocfs2-tools ocfs2-tools FTBFS with glibc 2.26       2018-01-18
#887646 [bus|sid]   src:spass spass FTBFS with glibc 2.26       2018-01-18
#887649 [bus|sid]   cdebconf-gtk-terminal cdebconf-gtk-terminal: Please don't depend on unmaintained vte       2018-01-19
#887652   src:fpc fpc MA setup breaks some reverse dependency builds       2018-01-18
#887655   src:mariadb-10.1 mariadb-10.1: FTBFS with liblz4-dev installed       2018-01-18
#887664   src:openal-soft openal-soft: FTBFS with dpkg-buildpackage --build=any,all       2018-01-19
#887666   javahelper jh_linkjars: Invalid option: N       2018-01-18
#887684 [bus|sid]   src:psychtoolbox-3 psychtoolbox-3 FTBFS with glibc 2.26       2018-01-19
#887685   src:praat praat FTBFS and Debci failure       2018-01-19
#887687   libsmokeqt4-dev libsmokeqt4-dev: broken symlinks and causes qt4-perl FTBFS       2018-01-19
#887688   debhelper debhelper: empty build of src:ck       2018-01-19
#887689   src:vdr-plugin-satip vdr-plugin-satip FTBFS with glibc 2.26       2018-01-19
#887690   src:unattended-upgrades unattended-upgrades: FTBFS and Debci failure after testpackage was removed from Ubuntu server       2018-01-19
#887692   src:casync casync: FTBFS and Debci failure with glibc 2.26       2018-01-19
#887693 [bus|sid]   src:ipe ipe FTBFS with glibc 2.26       2018-01-19
#887694 [bus|sid]   src:vpcs vpcs FTBFS with glibc 2.26       2018-01-19
#887695 [bus|sid]   src:nfs-utils nfs-utils FTBFS with glibc 2.26       2018-01-19
#887696   src:likwid likwid FTBFS with glibc 2.26       2018-01-19
#887704   waagent waagent - Auto-updated agent mangles packet filter rules       2018-01-19
#887707   waagent waagent - Azure platform installs binary-only extension without user consent       2018-01-19
#887723   mate-screensaver mate-screensaver: the screen stays darken and desktop not available anymore       2018-01-19
#887731   src:bisonc++ bisonc++ FTBFS with yodl 4.02.00-2       2018-01-19
#887735 [bus|sid]   src:mpdecimal mpdecimal FTBFS: not writing through dangling symlink 'debian/libmpdec-doc/usr/share/doc/libmpdec-doc/_static/doctools.js'       2018-01-20
#887738   src:nspr nspr FTBFS with glibc 2.26       2018-01-20
#887743 [bus|sid]   src:ksh ksh FTBFS: ast_stdio.h:82:15: error: conflicting types for '_sfio_FILE'       2018-01-19
#887744 [bus|sid]   src:redeclipse redeclipse FTBFS with glibc 2.26       2018-01-19
#887750 [bus|sid]   src:pam-python pam-python FTBFS with glibc 2.26       2018-01-19
#887753 [bus|sid]   src:hddtemp hddtemp FTBFS with glibc 2.26       2018-01-19
#887757   src:heaptrack heaptrack FTBFS with glibc 2.26       2018-01-19
#887760 [bus|sid]   src:graywolf graywolf FTBFS with glibc 2.26       2018-01-19
#887761   src:user-mode-linux user-mode-linux FTBFS with glibc 2.26       2018-01-19
#887763 [bus|sid]   src:cctools cctools FTBFS with glibc 2.26       2018-01-19
#887765 [M]   python3-coverage python3-coverage: FTBFS       2018-01-19
#887766 [bus|sid]   src:thunderbird thunderbird FTBFS with glibc 2.26       2018-01-19
#887769 [bus|sid]   src:starplot starplot FTBFS: error: 'starstrings' has not been declared       2018-01-19
#887774   src:ivtools ivtools FTBFS: libComTerp.so: undefined reference to `ACE_Event_Handler::handle_signal(int, siginfo_t*, ucontext_t*)'       2018-01-19
#887775   src:libgnomekbd libgnomekbd FTBFS: symbol differences       2018-01-20
#887777 [bus|sid]   src:indigo indigo FTBFS with glibc 2.26       2018-01-19
#887778 [bus|sid]   src:firefox-esr firefox-esr FTBFS with glibc 2.26       2018-01-19
#887781   src:libffado libffado FTBFS with glibc 2.26       2018-01-19
#887782   src:gcc-3.3 gcc-3.3 FTBFS: unwind-dw2.c:954: error: dereferencing pointer to incomplete type       2018-01-19
#887785   src:javacc-maven-plugin javacc-maven-plugin and build-rdeps FTBFS with jtb 1.4.12-1       2018-01-19
#887786   src:glances glances: FTBFS during sphinx-build: The configuration file called sys.exit()       2018-01-19
#887795   src:golang-github-gopherjs-gopherjs golang-github-gopherjs-gopherjs build depends on obsolete golang-1.7       2018-01-19
#887805   src:gdl gdl FTBFS with gtk-doc-tools 1.27-1       2018-01-20
#887808   src:zeroc-ice zeroc-ice FTBFS: No signature of method: java.util.ArrayList.getAt() is applicable for argument types: (java.io.File)       2018-01-20
#887815 [bus|sid]   network-manager network-manager-iodine FTBFS with network-manager 1.10.2-1       2018-01-20
#887818   src:pylint pylint FTBFS: test failures       2018-01-20
#887819 [bus|sid]   src:pyzmq pyzmq FTBFS: TestAsyncioAuthentication.test_null failure       2018-01-20
#887863   libglib2.0-dev libglib2.0-dev: needs dummy empty prerm       2018-01-21
#887864   libint1 libint1 lost/renamed libraries without changing the package name       2018-01-21
#887865   src:shimdandy shimdandy FTBFS with libclojure-java 1.9.0~alpha15-1       2018-01-21
#887866 [bus|sid]   src:cxref cxref FTBFS on amd64/i386 with glibc 2.26       2018-01-21
#887868 [bus|sid]   src:libgnomecanvas libgnomecanvas FTBFS with gtk-doc-tools 1.27-1       2018-01-21

Generated in 1.849 seconds.

select id, bugs.package, bugs.source, severity, title, last_modified, affects_stable, affects_testing, affects_unstable, affects_experimental 
from bugs 
where id in (select id from bugs_rt_affects_testing) and id in (select id from bugs_rt_affects_unstable) 
and not (id in (select id from bugs_tags where tag='patch')) 
and not (id in (select id from bugs_merged_with where id > merged_with)) 
and not (status = 'done') 
AND (severity >= 'serious')
order by id asc