Navigation: Suites / Filters / Types / Fields / Sort / Format / Search / Results

Bugs search

Useful queries for testing (bullseye)

Suites[1]

Filters

off / include / exclude
  • tagged confirmed
  • tagged patch
  • tagged pending
  • tagged security
  • tagged wontfix
  • tagged moreinfo
  • tagged upstream
  • tagged unreproducible
  • tagged help
  • tagged d-i
  • forwarded upstream
  • claimed bugs
  • fixed in deferred/delayed
  • packages not in main
  • packages not in jessie
  • packages not in stretch
  • packages not in buster
  • packages not in bullseye
  • packages in base system
  • packages in standard installation
  • orphaned packages
  • merged bugs
  • marked as done
  • outdated binaries in jessie
  • outdated binaries in stretch
  • outdated binaries in buster
  • outdated binaries in bullseye
  • outdated binaries in sid
  • different versions in bullseye and sid
  • newer in Ubuntu than in sid
  • RT tag for jessie: ignore
  • RT tag for jessie: will-remove
  • RT tag for jessie: can-defer
  • RT tag for jessie: is-blocker
  • RT tag for jessie: no-auto-remove
  • RT tag for jessie: pu
  • RT tag for stretch: ignore
  • RT tag for stretch: will-remove
  • RT tag for stretch: can-defer
  • RT tag for stretch: is-blocker
  • RT tag for stretch: no-auto-remove
  • RT tag for stretch: pu
  • RT tag for buster: ignore
  • RT tag for buster: will-remove
  • RT tag for buster: can-defer
  • RT tag for buster: is-blocker
  • RT tag for buster: no-auto-remove
  • RT tag for buster: pu
  • RT tag for bullseye: ignore
  • RT tag for bullseye: will-remove
  • RT tag for bullseye: can-defer
  • RT tag for bullseye: is-blocker
  • RT tag for bullseye: no-auto-remove
  • RT tag for bullseye: pu
  • RT unblock hint
  • key packages
  • pseudo packages
  • packages marked for autoremoval
  • closed in packages in new
  • newer than days
  • modified in the last days

Bugs or packages selection


  ignore:
  ignore:
  ignore:
 
 

Additional fields

Sort

Format

344 bugs found

bug# tags package title popcon severity modified
#936113 [bul|U|sid]   src:aircrack-ng aircrack-ng: Python2 removal in sid/bullseye 2438 5 serious 2020-01-03
#949169 [U|]   src:appstream-glib appstream-glib FTBFS in the year 2020 42918 5 serious 2020-01-17
#931566 [bul|bus|exp|sid]   apt Don't complain about suite changes (Acquire::AllowReleaseInfoChange::Suite should be "true") 201637 5 serious 2019-09-02
#948724 [bul||sid]   src:aqsis aqsis: FTBFS: Aqsis util requires boost filesystem to build 82 5 serious 2020-01-13
#948364   audacity audacity leaks memory and crashes 15527 6 grave 2020-01-07
#948087 []   src:aufs aufs build depends on the removed linux-kbuild-5.2 13146 5 serious 2020-01-03
#943332 [bul||sid]   src:aufs-tools aufs-tools FTBFS: aufs-util for aufs4.14 20190211, but aufs is 5.2.5+-20190909. 15219 5 serious 2019-10-23
#907277 [bul|bus-i|sid]   autoconf autoconf: AC_SEARCH_LIBS for __atomic_foo fails with AC_LANG([C++]) and g++-8 55615 5 serious 2019-07-17
#949942 []   src:backup2swift backup2swift build depends on the removed pep8 transitional package 9 5 serious 2020-01-27
#948438 [bul||sid]   src:ball ball ftbfs in unstable 198 5 serious 2020-01-11
#942078   baloo-kf5 [high quality bug] baloo crash, can't recover; forced reindex does not fix; unusable via dolphin C-f 20848 5 serious 2019-10-09
#935115 [bul|bus|sid]   bash bash: [regression] passing variable assignments to functions broken in POSIX mode, violating POSIX 201631 7 critical 2019-08-19
#949981 [bul||sid]   src:budgie-extras budgie-extras: Build-Depends on pep8 which has been removed 69 5 serious 2020-01-27
#950035 [bul||sid]   src:bumpversion bumpversion FTBFS with pytest 4.6 53 5 serious 2020-01-28
#945481   bundler Bump minimum version of ruby-molinillo dependency in ruby-bundler 3883 5 serious 2019-11-25
#939826 [bul||sid]   src:bustle bustle: ftbfs with new cabal 115 5 serious 2020-01-17
#949941 []   src:byobu byobu build depends on the removed pep8 transitional package 3542 5 serious 2020-01-27
#948965   calamares calamares: Debian 11 live testing amd64 LXQt + non-free fails with: "Bad unsquash configuration" 50 6 grave 2020-01-27
#936273 [bul|sid]   src:capstone capstone: Python2 removal in sid/bullseye 12257 5 serious 2019-12-20
#948491   centreon-engine centengine crashes regulary 6 6 grave 2020-01-10
#936305 [bul|sid]   src:citeproc-py citeproc-py: Python2 removal in sid/bullseye 186 5 serious 2020-01-19
#948740 [bul||sid]   src:clanlib clanlib: FTBFS with $* is no longer supported as of Perl 5.30 at ../Utilities/webbuilder.pl line 74. 183 5 serious 2020-01-13
#936307 [bul|C|sid]   src:claws-mail claws-mail: Python2 removal in sid/bullseye 2450 5 serious 2020-01-20
#949767 [bul|sid]   src:clblas clblas: *gemm wrong answers in out-of-order queues 429 5 serious 2020-01-27
#949940 []   src:cloud-init cloud-init build depends on the removed pep8 transitional package 466 5 serious 2020-01-27
#949268 [bul||sid]   src:complexity complexity FTBFS: missing Build-Depends: texinfo 82 5 serious 2020-01-22
#925658 [bul|sid]   src:courier-unicode courier-unicode: ftbfs with GCC-9 438 5 serious 2019-08-15
#946267   cpio cpio -i --no-absolute-filenames breaks symlinks starting with / or /.. 201479 5 serious 2020-01-27
#947556 [bul|sid]   src:create-resources FTBFS with scons 3.1.2-1 515 5 serious 2020-01-14
#936344 [bul|sid|u]   src:crossfire crossfire: Python2 removal in sid/bullseye 53 5 serious 2020-01-18
#934242   src:crystalhd crystalhd: unusable without (available and properly working) firmware 98432 6 grave 2019-09-23
#949939 []   src:custodia custodia build depends on the removed pep8 transitional package 7 5 serious 2020-01-27
#936358 [bul|sid]   src:cwiid cwiid: Python2 removal in sid/bullseye 2662 5 serious 2020-01-16
#939181 [bul|H|sid]   src:cycle cycle: Python2 removal in sid/bullseye 62 5 serious 2020-01-28
#807168 [bus-i|jes-i|str-i|]   src:debian-installer-netboot-images debian-installer-netboot-images: required resources not declared as build-dependencies (fetches via network) 91 5 serious 2018-09-15
#935927   src:debian-science debian-science: migrate all python dependencies to their python3 variant 570 5 serious 2020-01-22
#921284 [bus-i]   dh-golang build-using should only include copylefted files 252 5 serious 2019-04-04
#947789 [bul|sid]   src:dh-python dh-python: autopkgtest needs update for new version of python3-defaults: doesn't depend on itself 107580 5 serious 2019-12-30
#948320 [bul|sid]   dh-python pybuild hard codes the m modifier now dropped in Python 3.8 107580 5 serious 2020-01-07
#945903   dh-python dh-python: py3compile in postinst fails on scripts in /usr/share/doc 107580 5 serious 2019-11-30
#948074 [bul||sid]   src:din din FTBFS: cannot find X11/X.h 134 5 serious 2020-01-05
#949937 []   src:dirspec dirspec build depends on the removed pep8 transitional package 85 5 serious 2020-01-27
#948450   djview-plugin djview-plugin might be useless now 2181 5 serious 2020-01-08
#864423 [bus-i|str-i]   dmraid Software RAID is not activated at boot time 1251 7 critical 2019-08-02
#944871   src:docbook-xsl docbook-xsl: readds catalogs to the super catalog on every upgrade 37402 5 serious 2019-11-16
#614497 [bus-i|jes-i|squ-i|str-i|whe-i]   doc-debian doc-debian: The OPL-licensed documents taken from Debian website are non-free 173241 5 serious 2018-05-26
#932749   libeclipselink-java Debian packaging of EclipseLink is missing essential classes 622 6 grave 2019-07-22
#949537 [C]   elpa-elfeed-web elpa-elfeed-web: depends on CSS and JavaScript not in Debian 38 5 serious 2020-01-23
#936483 [bul|sid]   src:enki-aseba enki-aseba: Python2 removal in sid/bullseye 52 5 serious 2020-01-26
#933749   fail2ban fail2ban: ever-growing fail2ban sqlite database 23777 5 serious 2019-11-30
#944706   firefox-esr firefox-esr: Tab crashes immediately after start up and Firefox ESR was unusable. 91697 6 grave 2019-12-15
#949834   firefox-esr firefox-esr: illegal instruction in /usr/lib/firefox-esr/libxul.so 91697 7 critical 2020-01-25
#949142 [bul||sid]   src:firehol firehol: FTBFS: configure: error: cannot produce all pandoc outputs, bailing out 328 5 serious 2020-01-18
#936535 [bul|sid]   src:flup flup: Python2 removal in sid/bullseye 1776 5 serious 2020-01-10
#933001   fontconfig returns 1 to plymouth initramfs hook, breaks initramfs creation 178832 6 grave 2019-07-25
#909750 [U|u]   libfontconfig1 applications tries to write to /usr/* directories via libfontconfig1 178832 5 serious 2019-11-09
#948876 [bul||sid]   fontforge kodi: FTBFS: something segfaults 2069 5 serious 2020-01-25
#665334 [bus-i|jes-i|squ-i|str-i|whe-i]   fontforge non-DFSG postscript embedded in fontforge (currently August 2014 2069 5 serious 2020-01-21
#949144 [bul||sid]   src:font-manager font-manager: FTBFS: error: Creation method of abstract class cannot be public. 1469 5 serious 2020-01-18
#943077 [bul|sid]   src:fonts-lohit-deva fonts-lohit-deva: Python2 removal in sid/bullseye 2158 5 serious 2020-01-15
#943078 [bul|sid]   src:fonts-lohit-deva-marathi fonts-lohit-deva-marathi: Python2 removal in sid/bullseye 39 5 serious 2020-01-14
#943020 [bul|sid]   src:fonts-lohit-deva-nepali fonts-lohit-deva-nepali: Python2 removal in sid/bullseye 38 5 serious 2020-01-14
#943011 [bul|sid]   src:fonts-lohit-gujr fonts-lohit-gujr: Python2 removal in sid/bullseye 1866 5 serious 2020-01-14
#949749   freeboard freeboard: Depends: libjs-codemirror (< 5.49.2.0~) but 5.50.2-1 is to be installed 4 5 serious 2020-01-24
#943966 [bul|sid]   python3-freezegun cookiecutter: failing tests with python3.8 128 5 serious 2020-01-11
#949903 []   src:gammaray gammaray ftbfs on s390x 33 5 serious 2020-01-26
#934840 []   src:gcc-defaults gcc-defaults: Build takes forever in stretch 158182 5 serious 2019-08-15
#923698   gcc-mingw-w64-x86-64 gcc-mingw-w64 miscompiles PARI 1430 5 serious 2019-03-07
#897975   gdm3 gdm3: restarts in a loop: IceLockAuthFile fail: Already exists (race condition?) 49851 6 grave 2019-10-07
#931529   gdm3 gnome: Session locking does not possible 49851 6 grave 2019-07-10
#850291   gdm3 gdm3: does not work without gnome-session 49851 5 serious 2019-08-02
#948821 []   src:geis geis: FTBFS: dh: unable to load addon python3 63 5 serious 2020-01-13
#919296 [bus-i|C]   git-daemon-run git-daemon-run: fails with 'warning: git-daemon: unable to open supervise/ok: file does not exist' 93262 5 serious 2019-04-08
#948831 []   src:git-buildpackage git-buildpackage: FTBFS: ImportError: No module named cachecontrol 2459 5 serious 2020-01-13
#948834 []   src:glib2.0 glib2.0: FTBFS: test failure 192495 5 serious 2020-01-13
#903514 [bus-i]   src:glibc Deadlock in _dl_close join-ing threads accessing TLS 201618 6 grave 2019-04-28
#947563 [bul|sid]   src:glob2 FTBFS with scons 3.1.2-1 206 5 serious 2020-01-14
#913978 [|C]   gnome-control-center is not accessible with Orca screenreader 56982 6 grave 2019-09-07
#948836 [bul||sid]   src:gnome-dictionary gnome-dictionary: FTBFS: failed test 27859 5 serious 2020-01-14
#933054   gnome-disk-utility gnome-disks: segfault error 4 in libgobject-2.0.so.0.5800.3 60699 6 grave 2019-08-07
#889019 [bul|sid|]   gnome-doc-utils gnome-doc-utils: is deprecated 2282 5 serious 2020-01-26
#948129 [bul||sid]   src:gnome-pie gnome-pie FTBFS: vala error: Creation method of abstract class cannot be public 202 5 serious 2020-01-05
#941991   gnome-shell gnome-shell: crashes on startup (Wayland only) with "JS ERROR: TypeError: actor.get_meta_window(...) is null" 51642 6 grave 2019-12-17
#948128 [bul||sid]   src:gnome-shell-mailnag gnome-shell-mailnag FTBFS: vala error: syntax error, invalid array parameter declaration 165 5 serious 2020-01-05
#947237   gnome-software-plugin-snap gnome-software: Crashes on click over any software icon 41266 6 grave 2020-01-01
#888670 [bul|sid]   src:gnome-system-tools gnome-system-tools: has been unmaintained upstream for a long time 14054 5 serious 2020-01-26
#948739   gparted gparted should not mask .mount units 27889 5 serious 2020-01-12
#947564   src:gpick FTBFS with scons 3.1.2-1 1174 5 serious 2020-01-14
#948706   greylistd greylistd: python3 version fails to start - conversion from python2 very broken 246 6 grave 2020-01-12
#932085   grub-common grub-common: Grub can't load initrd for Xen after upgrade to Buster 198521 7 critical 2019-11-09
#929531 [bus-i|]   src:grub2 grub-pc: grub2 fat_test fails with 4.19.0-5-amd64 kernel if one ensure it does not gets auto-skipped 198521 5 serious 2020-01-13
#924151 [H]   grub2-common grub2-common: wrong grub.cfg for efi boot and fully encrypted disk 198521 6 grave 2019-06-30
#925134   grub-efi-amd64 grub-efi-amd64-signed: doesn't mount cryptodisk 198521 7 critical 2019-07-10
#558422 [bus-i|str-i]   grub-pc grub-pc: upgrade hangs 198521 5 serious 2019-08-02
#945001   grub-efi-amd64 grub-efi-amd64: GRUB-EFI messes up boot variables 198521 7 critical 2019-11-18
#950079   grub-cloud-amd64 grub-cloud-amd64: prompting due to modified conffiles which were not modified by the user: /etc/default/grub 18 5 serious 2020-01-28
#925709 [bul|F|M|sid|u]   src:gsasl gsasl: ftbfs with GCC-9 53080 5 serious 2019-08-24
#922583 [bul||sid]   src:gst-plugins-bad1.0 FTBFS against opencv 4.0.1 (exp) 89425 5 serious 2019-10-19
#948714 []   src:gst-plugins-good1.0 gst-plugins-good1.0 FTBFS: gst/gl/x11/gstgldisplay_x11.h:26:10: fatal error: X11/Xlib-xcb.h: No such file or directory 100475 5 serious 2020-01-12
#936670 [bul|sid]   src:gst-python1.0 gst-python1.0: Python2 removal in sid/bullseye 45960 5 serious 2020-01-04
#911166 [bul|sid]   src:gtksourceview2 gtksourceview2: Do not release with Bullseye 18133 5 serious 2019-09-15
#941218 [bul||sid]   src:guile-2.0 guile-2.0: FTBFS on ppc64el 44085 5 serious 2020-01-20
#949464 [bul|sid]   src:gwcs the gwcs build accesses the network during the build 113 5 serious 2020-01-21
#949913 [bul|sid]   src:haskell-yesod-bin haskell-yesod-bin ftbfs in unstable (all archs) 29 5 serious 2020-01-27
#950063 []   src:influxdb-python influxdb-python FTBFS with pandas 0.25.3 981 5 serious 2020-01-28
#949518 [bul|sid]   iptables ufw: does not work with iptables-restore 1.8.4-2 (blank line in file) 200715 6 grave 2020-01-22
#929983   ipxe-qemu ipxe-qemu: virtio booting no longer works after upgrade to buster 19043 5 serious 2019-06-09
#950094 []   src:ipywidgets ipywidgets FTBFS with node-semver 7.1.1-2 2404 5 serious 2020-01-28
#946145   isbg Tests are failing 5 5 serious 2020-01-21
#936753 [bul|sid]   src:ispell-lt ispell-lt: Python2 removal in sid/bullseye 391 5 serious 2020-01-03
#924005   jetty9 client certificate verification regression with puppetdb 4193 6 grave 2019-09-13
#936772 [bul|sid]   src:jupyter-client jupyter-client: Python2 removal in sid/bullseye 4067 5 serious 2020-01-03
#948940 [bul||sid]   src:kaccounts-providers kaccounts-providers: FTBFS: /plugins/owncloud-ui/owncloud.cpp:54:23: error: invalid use of incomplete type ‘class QWindow’ 17506 5 serious 2020-01-16
#933631   src:kazoo kazoo: autopkgtest regression 77 5 serious 2020-01-22
#949602 [bul|sid]   src:kcov kcov should not use the private binutils shared libraries 21 5 serious 2020-01-22
#947492 [bul||sid]   src:kdiagram FTBFS: on mips64el and mipsel: tests failing 11734 5 serious 2019-12-29
#947238 [u]   keepalived malloc(): smallbin double linked list corrupted 725 7 critical 2019-12-30
#939952 [u]   src:keybinder keybinder: fails to build with gtk-doc 1.32 15520 5 serious 2019-11-24
#939951 [bul|sid|u]   src:keybinder-3.0 keybinder-3.0: fails to build with gtk-doc 1.32 39589 5 serious 2019-11-24
#929882   khelpcenter khelpcenter: please add conflict with dhelp 20071 5 serious 2019-06-12
#947566 [bul|sid]   src:klick FTBFS with scons 3.1.2-1 265 5 serious 2020-01-14
#936808 [bul|sid]   src:kopanocore kopanocore: Python2 removal in sid/bullseye 46 5 serious 2020-01-19
#949083 [bul||sid]   src:krfb krfb FTBFS: error: field 'm_clientActions' has incomplete type 'QHash<RfbClient*, ClientActions*>' 3806 5 serious 2020-01-18
#948907 [bul||sid]   src:ktp-call-ui ktp-call-ui: FTBFS: QDBusArgument: No such file or directory 77 5 serious 2020-01-27
#948827 []   src:kwindowsystem kwindowsystem FTBFS: The XFixes library could not be found. 36336 5 serious 2020-01-13
#936832 [bul|sid]   src:ldns ldns: Python2 removal in sid/bullseye 1103 5 serious 2019-12-20
#949177 [bul||sid]   src:libaccounts-glib libaccounts-glib: FTBFS: -Werror + -Wdeprecated-declarations 18998 5 serious 2020-01-18
#895037 [bul|sid]   src:libappindicator libappindicator: deprecated in Debian; AppIndicator based applications, please switch to Ayatana (App)Indicator(s) 38461 5 serious 2019-08-18
#936857 [bul|sid]   src:libfreenect libfreenect: Python2 removal in sid/bullseye 1126 5 serious 2020-01-28
#949705   src:libidn2 libidn2: binary-arch target depends on makeinfo (but texinfo is in Build-Depends-Indep) 150161 5 serious 2020-01-23
#944872 [bul||sid|u]   src:libindicator libindicator FTBFS: error: G_ADD_PRIVATE [-Werror] 51953 5 serious 2019-11-18
#895038 [bul|sid]   src:libindicator libindicator: deprecated in Debian, switch to libayatana-indicator instead 51953 5 serious 2019-08-18
#936880 [bul|sid]   src:libiptcdata libiptcdata: Python2 removal in sid/bullseye 60030 5 serious 2019-11-28
#740893 [bus-i|str-i]   libjs-jquery-hotkeys libjs-jquery-hotkeys: jquery.hotkeys changes break python-coverage html reports. 1364 5 serious 2019-08-02
#943394 [bul||sid]   src:libkeduvocdocument libkeduvocdocument FTBFS: symbol errors 2842 5 serious 2019-10-24
#936893 [bul|sid]   src:libmimic libmimic: Python2 removal in sid/bullseye 14673 5 serious 2019-11-28
#949194 []   src:libnbd libnbd: FTBFS: dh: unable to load addon python3 12 5 serious 2020-01-20
#933798   libnetfilter-conntrack-dev libnetfilter-conntrack-dev: unhandled symlink to directory conversion: /usr/share/doc/PACKAGE 164979 5 serious 2019-08-03
#933128 [bul|sid]   libparse-debianchangelog-perl libparse-debianchangelog-perl: Unsuitable for Bullseye unless someone becomes upstream 79562 5 serious 2019-11-07
#945243 [bul||sid|u]   src:libpsl libpsl FTBFS: ../libpsl-docs.sgml:27: element include: XInclude error : could not load ../xml/tree_index.sgml, and no fallback was found 149541 5 serious 2019-11-24
#936912 [bul|sid]   src:libregf libregf: Python2 removal in sid/bullseye 362 5 serious 2019-12-30
#935182   libreoffice-core Concurrent file open on the same host results file deletion 96144 6 grave 2019-08-21
#921952 [H]   src:libsass Don't include in buster without proper commitment to update in stable 1202 5 serious 2019-06-30
#949195 [bul||sid]   src:libsbml libsbml: FTBFS: dh: unable to load addon python3 72 5 serious 2020-01-19
#947148   libltdl7 libltdl7: lt_dlopen() returns handle but lt_dlerror() returns non-NULL with OpenMPI4 168756 5 serious 2020-01-28
#895520 [bul|sid|u|]   libunique-1.0-0 libunique-1.0-0: deprecated and unmaintained upstream 37978 5 serious 2019-12-27
#935313   libvirt-daemon missing ebtables dependency 17145 6 grave 2019-08-23
#938929   libvirt-daemon-system Dependency problem with iptables and libvirt-daemon-system 17145 6 grave 2019-08-30
#939983   libvirt-daemon error: Unable to read from '/sys/fs/cgroup/unified/machine/cgroup.controllers' 17145 5 serious 2019-12-07
#947499 [bul|sid]   libxcb-xinput-dev libxcb-xinput-dev: Should depend on libxcb-xfixes0-dev 199570 5 serious 2020-01-03
#932043 [bul|exp|sid|u]   xsltproc causes build error on i386 complaining about /etc/asciidoc/docbook-xsl/manpage.xsl 156927 5 serious 2020-01-16
#949196 [bul||sid]   src:libzypp libzypp: FTBFS: cmake can't locate LibSolv 33 5 serious 2020-01-19
#928526 [u]   src:linux linux-image-4.19.0-4-amd64: data corruption with swap file on filesystem with encrypted SSD, LVM and TRIM enabled 125760 6 grave 2019-09-20
#940821 [u]   src:linux linux-image-5.2.0-2-amd64: file cache corruption with nfs4 125760 7 critical 2019-09-20
#900821 [C]   src:linux apache reads wrong data over cifs filesystems served by samba 125760 5 serious 2019-11-25
#949835 [bul|sid]   src:lirc lirc ftbfs with python 3.8 77817 5 serious 2020-01-25
#932779   lirc lirc: Fails to install due to missing /etc/lirc/lirc_options.conf 77817 6 grave 2019-07-23
#902255 [bus-i]   src:llvm-toolchain-6.0 llvm-toolchain-6.0: unicode non free license 7494 5 serious 2019-04-07
#916945 [bus-i]   src:llvm-toolchain-7 llvm-toolchain-7: unicode non free license 59478 5 serious 2019-04-07
#694323 [bus-i|jes-i|str-i|whe-i]   lmodern [gsfonts] Fonts include copyrighted adobe fragment all right reserved 25885 5 serious 2019-04-25
#948974 [bul|sid]   src:logging-tree logging-tree ftbfs, failing tests 11 5 serious 2020-01-15
#939733 [H]   lsb-release lsb-release: lsb_release does not show point release on Debian 10.1 201651 5 serious 2019-11-11
#908137 [bus-i|str-i]   src:luajit luajit: lightuserdata problem with > 47 bit address space on arm64 12025 5 serious 2019-08-02
#946882   lvm2 blk-availability.service: may fail or unmount filesystems too soon 200964 6 grave 2019-12-17
#885814 [bul|sid]   src:lxsession lxsession: Depends on libunique 11121 5 serious 2019-10-09
#950060 []   src:m2l-pyqt m2l-pyqt: missing build dependency on dh-python 17 5 serious 2020-01-28
#885213 [bul|U|sid]   src:make-dfsg make-dfsg: please migrate to guile-2.2 123665 5 serious 2020-01-21
#949252 [bul|C|sid|u]   src:mat2 mat2: autopkgtest needs update for new version of libimage-exiftool-perl 306 5 serious 2020-01-19
#925775 [bul||sid]   src:mediastreamer2 mediastreamer2: ftbfs with GCC-9 11321 5 serious 2020-01-15
#931892   gnome gnome: Gnome GUI Privacy settings are ignored. 50338 5 serious 2019-07-12
#948206 []   mitmproxy mitmproxy incompatible with python3-wsproto=0.15.0-2 396 6 grave 2020-01-05
#947568   src:mixxx FTBFS with scons 3.1.2-1 1034 5 serious 2020-01-14
#949926 []   src:mlpost FTBFS with bitstring 3.1.1 170 5 serious 2020-01-27
#947569 [bul|sid]   src:mongo-cxx-driver-legacy FTBFS with scons 3.1.2-1 887 5 serious 2020-01-14
#949264   movit nageru: FTBFS on arm/i386/mipsel architectures 4632 5 serious 2020-01-25
#925781 [bul|sid]   src:mozjs52 mozjs52: ftbfs with GCC-9 7134 5 serious 2019-08-15
#949887   munin, sysvinit-core munin autopkgtest failure for sysvinit based tests 0 5 serious 2020-01-27
#942418   libmutter-5-0 libmutter-5-0: Blank screen after upgrading to bullseye, caused by failing wayland 52338 7 critical 2019-12-08
#947251 [bul||sid]   src:mypaint mypaint: Please build-depend on python-gi in addition to python-gi-dev 636 5 serious 2020-01-28
#947570   src:mypaint FTBFS with scons 3.1.2-1 636 5 serious 2020-01-14
#949780   maptool maptool: Maptool segfaults 300 6 grave 2020-01-26
#947995 [bul||sid]   src:ncbi-entrez-direct ncbi-entrez-direct FTBFS in testing/unstable 75 5 serious 2020-01-03
#948895 []   src:neomutt neomutt: FTBFS: test failure 537 5 serious 2020-01-28
#937129 [bul|sid]   src:netifaces netifaces: Python2 removal in sid/bullseye 13759 5 serious 2020-01-23
#947852   src:networkx python3-networkx needs Breaks on packages in buster it breaks 2761 5 serious 2020-01-05
#950092 [bul||sid]   src:node-base64url node-base64url FTBFS: error TS2688: Cannot find type definition file for 'node' 3 5 serious 2020-01-28
#950089 [bul||sid]   src:node-chrome-trace-event node-chrome-trace-event FTBFS: error TS2300: Duplicate identifier 'IteratorResult' 4 5 serious 2020-01-28
#932659   nodejs node: modules are not getting detected in a fresh sid chroot environment 38808 6 grave 2019-07-23
#935845 [bul|exp|sid]   node-lodash node-lodash: node-lodash._createRound calls deprecated root object 1345 5 serious 2019-10-24
#943389   node-lodash node-lodash: source package does not contain upstream source 1345 5 serious 2019-10-24
#950091 []   src:node-prop-types node-prop-types FTBFS: Error: Can't resolve 9 5 serious 2020-01-28
#950088 []   src:node-rollup-plugin-string node-rollup-plugin-string: missing build dependency on node-rollup-plugin-buble 7 5 serious 2020-01-28
#947998 [bul||sid]   src:notary notary FTBFS in testing/unstable 3 5 serious 2020-01-09
#937169 [bul|sid]   src:nut nut: Python2 removal in sid/bullseye 3190 5 serious 2020-01-19
#949134 [bul||sid]   src:oasis3 oasis3: FTBFS (Assigning non-zero to $[ is no longer possible at ../../protex/protex line 87.) 25 5 serious 2020-01-20
#948458 [bul|sid]   src:sympy, src:octave-symbolic sympy breaks octave-symbolic autopkgtest: unsupported operand type(s) for +: 'Singleton' and 'FiniteSet' 0 5 serious 2020-01-08
#937187 [bul|sid]   src:olefile olefile: Python2 removal in sid/bullseye 43751 5 serious 2020-01-06
#899623 [bus-i]   src:omniorb-dfsg omniorb-dfsg: Invalid maintainer address pkg-corba-devel@lists.alioth.debian.org 507 5 serious 2019-04-05
#948897 [bul||sid]   src:openbios openbios: FTBFS: error: taking address of packed member of 'struct <anonymous>' may result in an unaligned pointer value 5197 5 serious 2020-01-15
#939739   src:openipmi openipmi: fails to detect udev 9968 5 serious 2019-09-08
#948318   openssh-server openssh-server: Unable to restart sshd restart after upgrade to version 8.1p1-2 200974 6 grave 2020-01-20
#925798 [bul||sid]   src:ortp ortp: ftbfs with GCC-9 11345 5 serious 2020-01-15
#948000 [bul||sid]   src:packer packer FTBFS in testing/unstable 207 5 serious 2020-01-03
#937229 [bul|sid]   src:pacparser pacparser: Python2 removal in sid/bullseye 246 5 serious 2019-11-28
#948645 [bul|sid]   src:pesign pesign FTBFS: nss-induced error: unsigned conversion from ‘int’ to ‘unsigned char’ changes value from ‘496’ to ‘240’ [-Werror=overflow] 45 5 serious 2020-01-13
#948942 []   src:pglogical pglogical: FTBFS: mismatch with the default postgres 15 5 serious 2020-01-15
#949016   php-doctrine-cache-bundle Useless in Debian 8 5 serious 2020-01-16
#947346   php-fig-link-util Useless in Debian 36 5 serious 2019-12-25
#949693   php-guzzlehttp-psr7 Missing autoload.php 23 5 serious 2020-01-23
#948075   php-smbclient possible licensing issues 769 5 serious 2020-01-03
#948943 []   src:php-solr php-solr: FTBFS: all tests fail 54 5 serious 2020-01-15
#933110   pkg-components pkg-components: No upstream maintainer ⇒ unsuitable for Bullseye 20 5 serious 2019-07-28
#940199 [bul|sid|u]   src:pluma pluma: Python2 removal in sid/bullseye 12905 5 serious 2019-12-23
#943424   plymouth Plymouth prevents clean shutdown in some cases, which may result in data loss 54639 6 grave 2019-10-25
#930869 [bus-i|M]   pm-utils Don't release with buster 16998 5 serious 2019-11-14
#943462   polkit-kde-agent-1 [polkit-kde-agent-1] Fails to start with elogind 19160 5 serious 2019-10-25
#949247 [bul|C||sid]   src:polymake polymake: FTBFS: test failure 109 5 serious 2020-01-19
#947327 [U|]   src:poppler FTBFS: /usr/bin/env: ‘python’: No such file or directory 101592 5 serious 2020-01-17
#949437 [bul|sid]   src:postorius postorius: FTBFS and autopkgtest failure (needs update for new version of mailmanclient 26 5 serious 2020-01-20
#927255 [bus-i]   powerpc-utils powerpc-utils is uninstallable 204 6 grave 2019-05-26
#948002 [bul||sid]   src:prometheus-process-exporter prometheus-process-exporter FTBFS in testing/unstable 12 5 serious 2020-01-03
#949914 [bul|sid]   src:propellor propellor ftbfs in unstable in a binNMU 41 5 serious 2020-01-27
#940919 []   python3-cxx-dev python3-cxx-dev: removal of python3-cxx-dev makes files disappear from python-cxx-dev 142 5 serious 2019-12-21
#937437 [bul|exp|sid]   src:pyfeed pyfeed: Python2 removal in sid/bullseye 34 5 serious 2020-01-26
#950039 []   src:pyglet pyglet FTBFS with Python 3.8 as supported version 3763 5 serious 2020-01-28
#946265 []   src:pympler New version available fixing build with python 3.8 4 5 serious 2020-01-28
#950061 []   src:pypureomapi pypureomapi: missing build dependency on dh-python 14 5 serious 2020-01-28
#948418 [bul|sid]   src:pyrit pyrit ftbfs in unstable 587 5 serious 2020-01-08
#950040 []   src:pysdl2 pysdl2 FTBFS with libsdl2 2.0.10+dfsg1-1 60 5 serious 2020-01-28
#950050 []   src:pytds pytds FTBFS with Python 3.8 as supported version 6 5 serious 2020-01-28
#949029 [bul|sid]   python3.8 Breaking change intorduced in python3.8 3.8.1 breaks python-bleach 6957 5 serious 2020-01-26
#945522 [bul|C||sid]   src:python3.8 python3.8: Py_BuildValue("(s#O)", ...) segfaults if entered with exception raised 6957 5 serious 2019-11-26
#949983 [bul||sid]   src:python-apt python-apt: Build-Depends on pep8 which has been removed 187962 5 serious 2020-01-27
#950072 [bul||sid]   src:python-asttokens python-asttokens FTBFS with Python 3.8 as supported version 546 5 serious 2020-01-28
#950066 [bul||sid]   src:python-asyncssh python-asyncssh: missing build dependency on dh-python 17 5 serious 2020-01-28
#950062 [bul||sid]   src:python-babel python-babel FTBFS: fixture 'locale' not found 12819 5 serious 2020-01-28
#950036 []   src:python-bashate python-bashate FTBFS: Can't exec "pyversions": No such file or directory 62 5 serious 2020-01-28
#950056 []   src:python-bleach python-bleach FTBFS: test failures with Python 3.7.6 and 3.8.1 2788 5 serious 2020-01-28
#950069 [bul||sid]   src:python-cerberus python-cerberus FTBFS with Python 3.8 as supported version 121 5 serious 2020-01-28
#949936 []   src:python-cliapp python-cliapp build depends on the removed pep8 transitional package 1072 5 serious 2020-01-27
#948295 [bul|sid]   src:python-dateutil python-dateutils's autopkg tests fail / Update to 2.8.1 for Python 3.8 33641 5 serious 2020-01-06
#949935 []   src:python-ddt python-ddt build depends on the removed pep8 transitional package 29 5 serious 2020-01-27
#950055 [bul||sid]   src:python-django-csp python-django-csp FTBFS with pytest 4.6 8 5 serious 2020-01-28
#950070 [bul||sid]   src:python-django-imagekit python-django-imagekit FTBFS with django 2.2 13 5 serious 2020-01-28
#950049 [bul||sid]   src:python-djangosaml2 python-djangosaml2 FTBFS with Python 3.8 as supported version 6 5 serious 2020-01-28
#950058 []   src:python-flask-cors python-flask-cors FTBFS with flask 1.1.1 918 5 serious 2020-01-28
#948420 [bul||sid]   src:python-future python-future ftbfs with Python 3.8 10116 5 serious 2020-01-28
#950047 []   src:python-glareclient python-glareclient FTBFS: Can't exec "pyversions" 49 5 serious 2020-01-28
#950043 []   src:python-invocations python-invocations FTBFS: test failures 8 5 serious 2020-01-28
#949696 [bul|sid]   src:python-jsonschema (build)-dependency on python3-importlib-metadata missing 7744 5 serious 2020-01-23
#950041 []   src:python-keystoneauth1 python-keystoneauth1 FTBFS: test failures 382 5 serious 2020-01-28
#950059 []   src:python-lepl python-lepl: missing build dependency on dh-python 12 5 serious 2020-01-28
#949276   src:python-limits python-limits: autopkgtest needs update 9 5 serious 2020-01-19
#950073 [bul||sid]   src:python-lti python-lti FTBFS; test failures 5 5 serious 2020-01-28
#937902 [bul|sid]   src:python-lzma python-lzma: Python2 removal in sid/bullseye 2343 5 serious 2020-01-09
#949829 []   src:pythonmagick pythonmagick: FTBFS against current libboost-python 216 5 serious 2020-01-25
#950045 [bul||sid]   src:python-morph python-morph FTBFS: test failure 3 5 serious 2020-01-28
#950071 [bul||sid]   src:python-netaddr python-netaddr: missing build dependency on dh-python 5915 5 serious 2020-01-28
#950051 []   src:python-oauth2client python-oauth2client FTBFS: test failure 645 5 serious 2020-01-28
#950042 []   src:python-oslo.privsep python-oslo.privsep FTBFS: test failures 100 5 serious 2020-01-28
#950048 []   src:python-os-xenapi python-os-xenapi FTBFS: Can't exec "pyversions" 26 5 serious 2020-01-28
#950068 [bul||sid]   src:python-panwid python-panwid FTBFS: test failures 5 5 serious 2020-01-28
#942735 [bul|sid]   src:python-persistent rules snippet to move the include directory is not valid shell script and breaks with Python 3.8 305 5 serious 2019-12-27
#935619 [bul|U||sid]   src:python-persistent python-persistent: FTBFS on amd64 305 5 serious 2019-10-03
#949733 [M|R]   python-pip python-pip: 'pip install' don't work for python2 in Debian10 39228 6 grave 2020-01-26
#950074 [bul||sid]   src:python-pipx python-pipx FTBFS: test failure 84 5 serious 2020-01-28
#950037 []   src:python-proliantutils python-proliantutils FTBFS: test failures 7 5 serious 2020-01-28
#949832   src:python-publicsuffix src:python-publicsuffix: Should not be released with Bullseye 24 5 serious 2020-01-26
#950054 []   src:python-py python-py FTBFS with pytest 4.6 4949 5 serious 2020-01-28
#949148 [U]   src:python-pyepsg python-pyepsg: autopkgtest regression 5 5 serious 2020-01-23
#949227 []   src:python-pysaml2 python-pysaml2 FTBFS after 2020-11-28 146 5 serious 2020-01-19
#950044 []   src:python-seamicroclient python-seamicroclient FTBFS: testr-python3 not found 3 5 serious 2020-01-28
#938180 [bul|sid]   src:python-soappy python-soappy: Python2 removal in sid/bullseye 42689 5 serious 2019-12-20
#938184 [bul|sid]   src:python-socksipychain python-socksipychain: Python2 removal in sid/bullseye 95 5 serious 2020-01-19
#948397   src:python-softlayer python-softlayer: Update to prompt-toolkit 2 compatible version 38 5 serious 2020-01-09
#950046 []   src:python-sphinx-feature-classification python-sphinx-feature-classification FTBFS: unable to load addon python2 10 5 serious 2020-01-28
#950065 [bul||sid]   src:python-static3 python-static3 FTBFS with Python 3.8 as supported version 3 5 serious 2020-01-28
#947111 [bul|U||sid]   src:python-thinc python-thinc: FTBFS with Python 3.8 50 5 serious 2020-01-18
#950038 []   src:python-wsgi-intercept python-wsgi-intercept FTBFS: test failures 109 5 serious 2020-01-28
#935455   src:python-xarray python-xarray: autopkgtest regression: test_dask fails 175 5 serious 2019-12-12
#950064 [bul||sid]   src:pyxb pyxb FTBFS with Python 3.8 as supported version 20 5 serious 2020-01-28
#948914 [bul||sid]   src:qmath3d qmath3d: FTBFS: The qmake executable '/usr/bin/qmake' failed with exit code 1. 1 5 serious 2020-01-15
#941867 [bul||sid]   src:qt-gstreamer qt-gstreamer FTBFS: error: invalid cast from type ‘const CapsPtr’ to type ‘GstMiniObject*’ 1866 5 serious 2019-10-09
#949902 [bul||sid]   src:qtwebsockets-opensource-src qtwebsockets-opensource-src ftbfs on s390x: timeout too short 2713 5 serious 2020-01-26
#949894   quiterss quiterss: Segmentation fault at start 250 6 grave 2020-01-26
#948158 [bul|exp||sid]   src:radare2-cutter radare2-cutter ftbfs with radare2 3.9 159 5 serious 2020-01-06
#947578 [bul|sid]   src:rafkill FTBFS with scons 3.1.2-1 169 5 serious 2020-01-14
#949281   src:r-bioc-tximport r-bioc-tximport: autopkgtest regression 4 5 serious 2020-01-21
#949659   src:r-cran-parameters r-cran-parameters: autopkgtest regression 31 5 serious 2020-01-23
#949039 [bul|sid]   src:redmine redmine: non-installable in unstable 333 6 grave 2020-01-16
#949282 [bul||sid]   src:retroarch retroarch: FTBFS: cannot find -lX11-xcb 627 5 serious 2020-01-22
#947579 [bul|sid]   src:rlvm FTBFS with scons 3.1.2-1 75 5 serious 2020-01-14
#935413 [bul|bus|sid]   src:ruby2.5 ruby2.5: flaky autopkgtest: base dir expected vs actual mismatch 34732 5 serious 2019-08-22
#946921   src:rust-spin Project abandoned 5 5 serious 2019-12-19
#949824   src:schleuder schleuder: tests fail with ruby-sqlite 1.4.2-1 8 5 serious 2020-01-26
#948552   libschroedinger-maeparser1 libschroedinger-maeparser1: SONAME change without package name change 68 5 serious 2020-01-10
#946625 [H]   src:scipy scipy: autopkgtest regularly times out 8514 5 serious 2020-01-07
#948917 [bul||sid]   src:screengrab screengrab: FTBFS: No rule to make target '/usr/lib/x86_64-linux-gnu/libglib-2.0.so' 2608 5 serious 2020-01-15
#949934 []   src:seqdiag seqdiag build depends on the removed pep8 transitional package 64 5 serious 2020-01-27
#938469 [bul|sid]   src:serpent serpent: Python2 removal in sid/bullseye 39 5 serious 2019-11-28
#945595 [bul|U|sid|u]   smplayer New mpv in sid breaks smplayer 10856 6 grave 2020-01-06
#859926 [bus-i|str-i]   speech-dispatcher breaks with pulse-audio as output when spawned by speechd-up from init system 89009 6 grave 2019-08-02
#949933 []   src:swiftsc swiftsc build depends on the removed pep8 transitional package 11 5 serious 2020-01-27
#949847 []   src:syslog-ng syslog-ng FTBFS: configure: error: syslog-ng requires bison 3.4 or later 1968 5 serious 2020-01-25
#939813   tasksel tasksel: selected packages marked for removal on apt full-upgrade 196665 7 critical 2019-09-09
#938637 [bul|sid]   src:telepathy-gabble telepathy-gabble: Python2 removal in sid/bullseye 14631 5 serious 2019-12-28
#694324 [bus-i|jes-i|str-i|whe-i]   tex-gyre Fonts include copyrighted adobe fragment all right reserved 19584 5 serious 2018-05-26
#717636 [bus-i|jes-i|str-i]   texlive-lang-other [latex-sanskrit] Package contain type1 startlock fragment from black book 8916 5 serious 2019-04-05
#948130 [bul||sid]   src:timeshift timeshift FTBFS: vala error: Creation method of abstract class cannot be public. 463 5 serious 2020-01-05
#901148 [bus-i|M|u]   timidity timidity: upgrading to 2.14.0-2 broke sound via pulseaudio 6305 7 critical 2019-07-31
#947583 [bul|sid]   src:tolua++ FTBFS with scons 3.1.2-1 70 5 serious 2020-01-14
#938734 [bul|sid]   src:txsocksx txsocksx: Python2 removal in sid/bullseye 496 5 serious 2020-01-19
#935439   ucf ucf shouldn't change the file permissions 201577 5 serious 2019-08-22
#949301 [bul||sid]   src:ufoai ufoai: FTBFS: invalid use of incomplete type 'mxml_node_t' {aka 'struct _mxml_node_s'} 303 5 serious 2020-01-22
#938746 [bul|sid]   src:ufw ufw: Python2 removal in sid/bullseye 10336 5 serious 2020-01-22
#905877 [bus-i|C]   unattended-upgrades regression in 1.4: upgrades random packages from testing to experimental (doesn't respect pinning?) 87831 5 serious 2019-04-09
#938752 [bul|sid]   src:unbound unbound: Python2 removal in sid/bullseye 35645 5 serious 2019-12-20
#938758 [bul|U|sid]   src:urlgrabber urlgrabber: Python2 removal in sid/bullseye 3098 5 serious 2020-01-18
#912241 [bul||sid]   src:uuagc uuagc FTBFS: error: Repeated declaration of synthesized attribute copy of nonterminal Pattern. 11 5 serious 2020-01-17
#946329   valgrind valgrind-mpi FTBFS 9845 5 serious 2019-12-07
#939527   src:vcdimager vcdimager contains one file with different license 33730 5 serious 2019-09-29
#949303 [bul||sid]   src:vinagre vinagre: FTBFS: appstream validation fails 53337 5 serious 2020-01-22
#950027 [bul|sid]   libvtk7-jni libvtk7-jni installs files into the wrong location 2077 5 serious 2020-01-28
#949601 [bul|sid]   src:wcc wcc should not use the private binutils shared libraries 5 5 serious 2020-01-22
#948613   wcc wcc: autopkgtests try to dlopen PIE executables 5 5 serious 2020-01-10
#939260 [bul|U|sid|u]   src:websploit websploit: Python2 removal in sid/bullseye 59 5 serious 2020-01-21
#938839 [bul|sid]   src:xcb-proto xcb-proto: Python2 removal in sid/bullseye 410 5 serious 2020-01-03
#885813 [bul|sid]   src:xfce4-notes-plugin xfce4-notes-plugin: Depends on libunique 25730 5 serious 2019-10-09
#927993 [M]   xinit xinit: Cannot load NVIDIA drivers, doesn't connect to X server. No screens found. 101266 6 grave 2019-05-06
#938852 [bul|sid]   src:xmms2 xmms2: Python2 removal in sid/bullseye 12360 5 serious 2019-11-28
#932794   xorg xorg: X server crashes when unplugging dock station (Intel hw with kernel modesetting) 156085 5 serious 2019-07-23
#948627 [u]   xwayland xwayland: Double pointer and application freeze if I use lenovo pen 107002 6 grave 2020-01-10
#931066   xserver-xorg-core xserver-xorg-core: X crash - libfb 107002 6 grave 2019-06-26
#949257   xserver-xorg-core xserver-xorg-core: Segmentation fault w/ 1.20.7 107002 6 grave 2020-01-23
#947586 [bul|sid]   src:xorp FTBFS with scons 3.1.2-1 10 5 serious 2020-01-14
#941361   xserver-xorg-video-intel Can not detect external monitor which is connected to hybrid graphics 100625 6 grave 2019-09-29
#938856 [bul|sid]   src:xserver-xorg-video-qxl xserver-xorg-video-qxl: Python2 removal in sid/bullseye 93277 5 serious 2019-11-28
#945961 [bul|sid]   src:xz-utils xz-utils: FTBFS: cannot stat 'debian/tmp/usr/lib/x86_64-linux-gnu/liblzma.so.*' 196036 5 serious 2019-12-04
#948780 []   src:yelp yelp: FTBFS: Validation of files failed 80527 5 serious 2020-01-17
#947745   youtube-dl recent version for stable-(updates|backports) 21428 6 grave 2019-12-29
#947208   youtube-dl youtube-dl 2019.11.28 is available 21428 6 grave 2020-01-12
#946995   youtube-dl No sound (YouTube) 21428 6 grave 2020-01-12
#945405   youtube-dl ERROR: Signature extraction failed + WARNING: Unable to extract video title 21428 6 grave 2019-11-24
#945814 [u]   zynaddsubfx-dssi audacity: various segfaults of audacity on startup 1767 6 grave 2020-01-27

Generated in 2.736 seconds.

select id, bugs.package, bugs.source, severity, title, last_modified, affects_stable, affects_testing, affects_unstable, affects_experimental , coalesce(popcon_src.insts, 0) as popcon
from bugs  left join popcon_src on (bugs.source = popcon_src.source) 
where id in (select id from bugs_rt_affects_testing) 
and not (id in (select id from bugs_tags where tag='patch')) 
and not (id in (select id from bugs_tags where tag='pending')) 
and not (id in (select id from bugs_tags where tag='security')) 
and not (id in (select id from bugs_usertags where email='bugsquash@qa.debian.org')) 
and not (id in (select id from deferred_closes)) 
and not (id not in (select id from bugs_packages, sources where bugs_packages.source = sources.source and component='main')) 
and not (id in (select id from bugs_merged_with where id > merged_with)) 
and not (status = 'done') 
AND (severity >= 'serious')
order by source asc