Navigation: Suites / Filters / Types / Fields / Sort / Format / Search / Results

Bugs search

Useful queries for testing (buster)

Suites[1]

Filters

off / include / exclude
  • tagged confirmed
  • tagged patch
  • tagged pending
  • tagged security
  • tagged wontfix
  • tagged moreinfo
  • tagged upstream
  • tagged unreproducible
  • tagged help
  • tagged d-i
  • forwarded upstream
  • claimed bugs
  • fixed in deferred/delayed
  • packages not in main
  • packages not in jessie
  • packages not in stretch
  • packages not in buster
  • packages in base system
  • packages in standard installation
  • orphaned packages
  • merged bugs
  • marked as done
  • outdated binaries in jessie
  • outdated binaries in stretch
  • outdated binaries in buster
  • outdated binaries in sid
  • different versions in buster and sid
  • newer in Ubuntu than in sid
  • RT tag for jessie: ignore
  • RT tag for jessie: will-remove
  • RT tag for jessie: can-defer
  • RT tag for jessie: is-blocker
  • RT tag for jessie: no-auto-remove
  • RT tag for jessie: pu
  • RT tag for stretch: ignore
  • RT tag for stretch: will-remove
  • RT tag for stretch: can-defer
  • RT tag for stretch: is-blocker
  • RT tag for stretch: no-auto-remove
  • RT tag for stretch: pu
  • RT tag for buster: ignore
  • RT tag for buster: will-remove
  • RT tag for buster: can-defer
  • RT tag for buster: is-blocker
  • RT tag for buster: no-auto-remove
  • RT tag for buster: pu
  • RT unblock hint
  • key packages
  • pseudo packages
  • packages marked for autoremoval
  • closed in packages in new
  • newer than days
  • modified in the last days

Bugs or packages selection


  ignore:
  ignore:
  ignore:
 
 

Additional fields

Sort

Format

58 bugs found

bug# tags package title hints deferred RT modified
#853522 [bus|sid]   src:llvm-toolchain-3.7 llvm-toolchain-3.7: ftbfs with GCC-7       2017-08-26
#862536   src:llvm-toolchain-3.7 llvm-toolchain-3.7: Fix R_AARCH64_MOVW_UABS_G3     stretch-can-defer   2017-05-14
#872241 [bus|sid]   src:python-networkx python-networkx: FTBFS with Sphinx 1.6: Needs build-dep on latexmk       2018-06-07
#876120 [bus|+|sid]   src:oath-toolkit FTBFS: gtkdoc-mktmpl: command not found       2018-05-03
#892995 [u]   systemtap systemtap: failes to compile scripts, implicit declaration of some functions       2018-06-15
#893382 [bus|sid]   src:osgi-foundation-ee osgi-foundation-ee FTBFS with openjdk-9       2018-06-17
#893697 [bus|+|sid]   python3-networkx Missing python3-lib2to3 dependency       2018-06-07
#894289   src:htsjdk htsjdk FTBFS with openjdk-9       2018-06-14
#895612   haskell-protobuf haskell-protobuf: FTBFS: testCase import ambiguity       2018-05-25
#896246 [+]   python3-pgspecial python3-pgspecial: pgspecial fails to import       2018-06-18
#896290 [+]   python-ipcalc python-ipcalc: ipcalc fails to import       2018-06-18
#896291 [+]   python-pgspecial python-pgspecial: pgspecial fails to import       2018-06-18
#896582   src:guile-2.2 guile-2.2 FTBFS with glibc 2.27       2018-05-21
#896836 [S|u]   src:ktexteditor ktexteditor: CVE-2018-10361: ktexteditor privilege escalation       2018-06-15
#897321 [bus|sid]   src:libjide-oss-java please remove (build) dependencies on OpenJDK 9       2018-06-13
#898902 [bus|H|sid]   src:libgpars-groovy-java libgpars-groovy-java: FTBFS with Java 10 due to javadoc issue       2018-06-15
#898943 [S]   src:smplayer Multiple vulnerabiliities in Mongoose       2018-06-18
#899532   src:gst123 gst123: Invalid maintainer address pkg-gstreamer-maintainers@lists.alioth.debian.org       2018-06-16
#899552 [bus|sid]   src:intone intone: Invalid maintainer address pkg-fso-maint@lists.alioth.debian.org       2018-06-19
#899570 [bus|sid]   src:libfso-glib libfso-glib: Invalid maintainer address pkg-fso-maint@lists.alioth.debian.org       2018-06-19
#899572 [bus|sid]   src:libchewing libchewing: Invalid maintainer address pkg-ime-devel@lists.alioth.debian.org       2018-06-16
#899580 [bus|sid]   src:libkkc-data libkkc-data: Invalid maintainer address pkg-ime-devel@lists.alioth.debian.org       2018-06-15
#899608 [bus|sid]   src:mdbus mdbus: Invalid maintainer address pkg-fso-maint@lists.alioth.debian.org       2018-06-19
#899615   src:multipath-tools multipath-tools: Invalid maintainer address pkg-lvm-maintainers@lists.alioth.debian.org block-udeb       2018-06-12
#899621   src:nsd nsd: Invalid maintainer address pkg-dns-devel@lists.alioth.debian.org       2018-06-14
#899670   src:python-certbot-dns-cloudflare python-certbot-dns-cloudflare: Invalid maintainer address letsencrypt-devel@lists.alioth.debian.org       2018-06-18
#899671 [bus|sid]   src:python-configargparse python-configargparse: Invalid maintainer address letsencrypt-devel@lists.alioth.debian.org       2018-06-17
#899672 [bus|sid]   src:python-configshell-fb python-configshell-fb: Invalid maintainer address linux-target-packaging@lists.alioth.debian.org       2018-06-15
#899681 [bus|sid]   src:python2-pythondialog python2-pythondialog: Invalid maintainer address letsencrypt-devel@lists.alioth.debian.org       2018-06-16
#899709 [bus|sid]   src:targetcli-fb targetcli-fb: Invalid maintainer address linux-target-packaging@lists.alioth.debian.org       2018-06-15
#899713 [bus|sid]   src:transmageddon transmageddon: Invalid maintainer address pkg-gstreamer-maintainers@lists.alioth.debian.org       2018-06-19
#899720   src:user-mode-linux user-mode-linux: Invalid maintainer address pkg-uml-pkgs@lists.alioth.debian.org       2018-06-12
#899722 [bus|sid]   src:vala-dbus-binding-tool vala-dbus-binding-tool: Invalid maintainer address pkg-fso-maint@lists.alioth.debian.org       2018-06-19
#899773   src:exo exo: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-06-18
#899853   src:libfsoframework libfsoframework: Invalid maintainer address pkg-fso-maint@lists.alioth.debian.org       2018-06-19
#899884   src:ltsp ltsp: Invalid maintainer address pkg-ltsp-devel@lists.alioth.debian.org block-udeb       2018-06-08
#899885 [bus|sid]   src:pyrfc3339 pyrfc3339: Invalid maintainer address letsencrypt-devel@lists.alioth.debian.org       2018-06-17
#899903 [bus|sid]   src:fso-audiod fso-audiod: Invalid maintainer address pkg-fso-maint@lists.alioth.debian.org       2018-06-19
#899918 [bus|sid]   src:fso-specs fso-specs: Invalid maintainer address pkg-fso-maint@lists.alioth.debian.org       2018-06-19
#899954 [bus|sid]   src:libgsm0710 libgsm0710: Invalid maintainer address pkg-fso-maint@lists.alioth.debian.org       2018-06-19
#899959 [+]   src:bind9 bind9: Invalid maintainer address pkg-dns-devel@lists.alioth.debian.org block-udeb       2018-06-14
#900108 [+]   src:xserver-xorg-video-geode xserver-xorg-video-geode: FTBFS with xserver 1.20       2018-06-04
#900155   cl-csv cl-csv fails to load, missing parser.lisp       2018-06-02
#900176 [U|+|S|u]   src:tripleo-heat-templates tripleo-heat-templates: CVE-2017-12155       2018-06-19
#900457 []   src:yade yade: FTBFS and Debci failure with NumPy 1.14       2018-06-09
#900608 [U|+|S|u]   src:nikto nikto: CVE-2018-11652       2018-06-02
#900622   cl-unicode missing dependency on cl-ppcre       2018-06-18
#901088 [+|S|u]   src:gnupg1 gnupg1: CVE-2018-12020: filename sanitization problem in GnuPG block-udeb       2018-06-12
#901105   src:ciftilib ciftilib: FTBFS when built with dpkg-buildpackage -A       2018-06-18
#901109   src:icmake icmake: FTBFS when built with dpkg-buildpackage -A       2018-06-15
#901112   src:openvswitch openvswitch: FTBFS when built with dpkg-buildpackage -A       2018-06-18
#901190   libcob4-dev libcob4-dev: removal of libcob4-dev makes files disappear from libcob1-dev       2018-06-16
#901210   python3-dkim python3-dkim: removal of python3-dkim makes files disappear from python-dkim       2018-06-17
#901290 [u]   gcc-6 chromium: version 68 arm build causes internal compiler error       2018-06-15
#901483 [S|u]   src:bind9 bind9: CVE-2018-5738: improperly permits recursive query service to unauthorized clients block-udeb       2018-06-14
#901574   pass pass: Security Vulnerability: Faulty GPG Signature Checking (CVE-2018-12356)       2018-06-15
#901697   src:speech-dispatcher-contrib speech-dispatcher-contrib: FTBFS due to missing B-D: dh-python       2018-06-17
#901798 [S]   src:cantata cantata: contains insecure mount.cifs wrapper, cantata-mounter       2018-06-19

Generated in 1.886 seconds.

select id, bugs.package, bugs.source, severity, title, last_modified, affects_stable, affects_testing, affects_unstable, affects_experimental 
from bugs 
where id in (select id from bugs_rt_affects_testing) and id not in (select id from bugs_rt_affects_unstable) 
and not (id in (select id from bugs_merged_with where id > merged_with)) 
AND (severity >= 'serious')
order by id asc