Navigation: Suites / Filters / Types / Fields / Sort / Format / Search / Results

Bugs search

Useful queries for testing (buster)

Suites[1]

Filters

off / include / exclude
  • tagged confirmed
  • tagged patch
  • tagged pending
  • tagged security
  • tagged wontfix
  • tagged moreinfo
  • tagged upstream
  • tagged unreproducible
  • tagged help
  • tagged d-i
  • forwarded upstream
  • claimed bugs
  • fixed in deferred/delayed
  • packages not in main
  • packages not in jessie
  • packages not in stretch
  • packages not in buster
  • packages in base system
  • packages in standard installation
  • orphaned packages
  • merged bugs
  • marked as done
  • outdated binaries in jessie
  • outdated binaries in stretch
  • outdated binaries in buster
  • outdated binaries in sid
  • different versions in buster and sid
  • newer in Ubuntu than in sid
  • RT tag for jessie: ignore
  • RT tag for jessie: will-remove
  • RT tag for jessie: can-defer
  • RT tag for jessie: is-blocker
  • RT tag for jessie: no-auto-remove
  • RT tag for jessie: pu
  • RT tag for stretch: ignore
  • RT tag for stretch: will-remove
  • RT tag for stretch: can-defer
  • RT tag for stretch: is-blocker
  • RT tag for stretch: no-auto-remove
  • RT tag for stretch: pu
  • RT tag for buster: ignore
  • RT tag for buster: will-remove
  • RT tag for buster: can-defer
  • RT tag for buster: is-blocker
  • RT tag for buster: no-auto-remove
  • RT tag for buster: pu
  • RT unblock hint
  • key packages
  • pseudo packages
  • packages marked for autoremoval
  • closed in packages in new
  • newer than days
  • modified in the last days

Bugs or packages selection


  ignore:
  ignore:
  ignore:
 
 

Additional fields

Sort

Format

106 bugs found

bug# package title hints deferred RT modified
#649106 ipvsadm Add syncid to ipvsadm configuration       2018-08-05
#740893 libjs-jquery-hotkeys libjs-jquery-hotkeys: jquery.hotkeys changes break python-coverage html reports.     stretch-can-defer   2018-10-10
#749991 debian-installer debian-installer: Wrong kernel in debian-installer package     stretch-can-defer   2019-02-11
#750521 pinentry-gtk2 scim-gtk-immodule breaks pinentry-gtk2 and impairs gnome-keyring       2017-06-18
#773720 src:sox sox: CVE-2014-8145       2019-02-04
#782030 stunnel4 stunnel4: Fails to restart on slow/loaded systems       2018-05-21
#782332 libgpod-nogtk-dev libgpod-nogtk-dev: fails to upgrade from 'wheezy': Depends: libgpod4-nogtk (= 0.8.3-1.1+b1) but it is not going to be installed       2017-04-02
#787603 src:genshi [src:genshi] Some sources are not included in your package     buster-can-defer   2019-02-05
#788721 src:firefox-esr [src:iceweasel] Some sources are not included in your package     buster-can-defer stretch-can-defer   2019-01-20
#790274 src:python-pyftpdlib python-pyftpdlib: FTBFS: Failure in test_on_incomplete_file_sent       2018-06-22
#791705 system-config-printer system-config-printer: TypeError error when trying to change printer properties with system-config-printer       2017-06-18
#796930 src:pyzmq pyzmq: FTBFS with several tests error       2019-01-13
#798441 src:python-bleach python-bleach: Non-determistically FTBFS due to unreliable tests       2018-06-22
#801975 src:linux linux-image-3.16.0-0.bpo.4-amd64: pm80xx report failing drive but mdadm doesn't set this drive failing       2017-08-13
#832866 src:libclass-c3-xs-perl libclass-c3-xs-perl: FTBFS: Tests failures       2017-06-18
#833170 src:linux linux-image-3.16.0-4-amd64: Reproducable XFS filesystem corruption, possibly connected with ACLs       2016-12-29
#840227 src:libgit2 libgit2: CVE-2016-8568 CVE-2016-8569       2018-07-18
#843324 ghostscript ghostscript crashes on some machines, much of the time       2016-11-10
#843926 src:jemalloc jemalloc uses a hard coded page size detected during build       2019-01-08
#852093 src:hesiod hesiod: CVE-2016-10152: Use of hard-coded DNS domain if configuration file cannot be read       2019-02-13
#852094 src:hesiod hesiod: CVE-2016-10151: Weak SUID check allowing privilege elevation       2019-02-13
#855521 lxpanel lxpanel: freezes all the desktop environment if started or lauch no matter desktop are used       2017-03-28
#855686 src:icedtea-web icedtea-web: FTBFS: configure: error: Package requirements (mozilla-plugin) were not met       2018-10-12
#860064 dnsmasq [dnsmasq] startup failue when dns-root-data installed       2018-09-21
#861238 libc-bin libc-bin: prompting due to modified conffiles which were not modified by the user: /etc/ld.so.conf       2017-04-27
#862373 libyaml-libyaml-perl libyaml-libyaml-perl: Unconditionally instantiates objects from yaml data     buster-can-defer stretch-can-defer   2018-08-19
#862475 libyaml-syck-perl libyaml-syck-perl: Unconditionally instantiates objects from yaml data     buster-can-defer stretch-can-defer   2018-05-19
#864299 src:libclass-c3-perl libclass-c3-perl: FTBFS due to base.pm changes in July 2016       2017-06-07
#864423 dmraid Software RAID is not activated at boot time       2017-06-08
#867414 python3-pymongo-ext python3-pymongo-ext: missing python3 dependency       2018-03-14
#867477 poppler poppler: CVE-2017-9865 stack-based overflow leading to denial-of-service       2017-08-15
#867682 squid-deb-proxy-client squid-deb-proxy-client: breaks apt operation if removed and system upgraded to stretch       2018-10-26
#867905 src:cppunit cppunit: Incomplete debian/copyright?       2017-07-10
#867988 nasm CVE-2017-11111 CVE-2017-10686       2017-12-05
#868068 xserver-xorg-core [xserver-xorg-core] Upgrade from 2:1.16.4-1 to 2:1.16.4-1+deb8u1 loses keyboard and mouse       2018-06-25
#869725 src:imagemagick CVE-2017-11531: Memory Leak in coders/histogram.c.       2017-07-26
#869726 src:imagemagick CVE-2017-11532: memory leak in coders/mpc.c.       2017-07-26
#869727 src:imagemagick imagemagick: CVE-2017-12430: Memory exhaustion in mpc coder       2017-08-04
#870683 src:ghc ghc: DFSG incompatible file included in src       2018-09-24
#874059 src:unrar-free unrar-free: CVE-2017-14120: directory traversal vulnerability       2017-09-07
#874060 src:unrar-free unrar-free: CVE-2017-14122: stack overread vulnerability       2017-10-15
#874061 src:unrar-free unrar-free: CVE-2017-14121: null pointer dereference       2017-10-15
#876250 src:htmldoc htmldoc does not trap errors inside make       2018-02-04
#878107 src:pcre3 src:pcre3: stack frame size detection is broken       2017-11-30
#878216 src:linux Bug relating linux-image-3.16.0-4-amd64_3.16.48-1_amd64.deb and hyper-v gen2 vm       2018-07-11
#878264 src:libsdl2 libsdl2: CVE-2017-2888: Integer overflow while creating a new RGB surface       2017-10-18
#879228 libswt-webkit-gtk-4-jni libswt-webkit-gtk-4-jni: Missing webkit dependency       2018-12-28
#882722 src:jimtcl jimtcl: Contains embedded, different bootstrap version of jimtcl in autosetup       2017-11-28
#884622 src:linux Migrating VM with kernel 3.16 between xen hosts results in fs corruption / data loss       2017-12-18
#884738 src:openjpeg2 openjpeg2: CVE-2017-17480: stack-based buffer overflow in pgxtovolume function in jp3d/convert.c     buster-can-defer   2018-11-19
#886532 qemu Coming updates for meltdown/spectre       2018-06-03
#887001 src:glibc glibc: CVE-2018-1000001: realpath() buffer underflow when getcwd() returns relative path allows privilege escalation       2018-01-14
#887666 javahelper jh_linkjars: Invalid option: N       2018-12-07
#887733 src:unbound unbound: CVE-2017-15105: vulnerability in the processing of wildcard synthesized NSEC records       2019-02-06
#888547 src:simple-xml CVE-2017-1000190     buster-can-defer   2018-08-23
#889759 src:leptonlib leptonlib: CVE-2018-3836: gplotMakeOutput Command Injection Vulnerability       2018-02-15
#891796 src:libjgraphx-java CVE-2017-18197       2019-02-19
#892458 cfitsio cfitsio: vulnerabilities       2018-04-17
#892526 src:gpac gpac: CVE-2018-7752: Stack buffer overflow in av_parsers.c       2019-02-10
#892743 mercurial permissions bypass on http server       2018-03-21
#892812 libdrm-radeon1 [libdrm-radeon1] Periodic UI freezes       2018-03-13
#892859 src:paramiko paramiko: CVE-2018-7750: Server implementation does not check for auth before serving later requests     buster-can-defer   2018-12-11
#892964 src:mercurial mercurial: CVE-2018-1000132       2018-03-21
#893074 src:mutter gnome-control-center: external tv device freezes gnome on wayland       2018-09-21
#893684 src:libslf4j-java libslf4j-java: CVE-2018-8088: Deserialisation vulnerability in EventData constructor can allow for arbitrary code execution       2018-03-28
#895778 jruby jruby: Several security vulnerabilities       2019-02-18
#896540 libmodule-install-extratests-perl libmodule-install-extratests-perl: missing dependency on libmodule-install-perl       2018-04-22
#896547 libhtml-wikiconverter-markdown-perl libhtml-wikiconverter-markdown-perl: missing dependency on libparams-validate-perl       2018-04-22
#897009 src:uimaj uimaj: CVE-2017-15691: XML external entity expansion (XXE) attack exposure     buster-can-defer   2018-10-30
#897151 src:protobuf Package erroneously expects googletest headers in /usr/include       2018-09-27
#899128 kdepim Limit CVE-2017-17689 (EFAIL) for kmail     buster-can-defer   2018-05-19
#899240 debian-installer debian-installer: blank screen on boot (6th Gen. ThinkPad X1)       2018-10-18
#900601 src:libantlr3c [src:libantlr3c] Non free file : unicode       2018-06-19
#900868 src:node-growl node-growl: CVE-2017-16042: Does not properly sanitize input before passing it to exec       2018-08-07
#901001 python3-minimal python3-minimal should Pre-Depend on python3.N-minimal       2018-07-16
#901017 src:qemu qemu: CVE-2018-11806: slirp: heap buffer overflow while reassembling fragmented datagrams     buster-can-defer   2018-12-12
#901050 src:mercurial mercurial: CVE-2018-13346 CVE-2018-13347 CVE-2018-13348       2018-07-06
#902720 ruby-zip CVE-2018-1000544       2018-12-30
#904521 pypy pypy-py: postinst uses /usr/share/doc content (Policy 12.3): /usr/share/doc/pypy-py/examples/genhtml.py       2018-08-18
#905268 xorg-server at-spi2-core: key repeat causes a blocked system       2018-08-02
#905674 parallel parallel: move to nonfree       2019-01-14
#905908 glx-alternative-mesa libGL.so.1: cannot open shared object file: No such file or directory when updating to 4.4.1~rc2-3       2019-02-14
#906011 pdftk pdftk does not properly attribute iText, may violate GPL       2018-12-11
#907042 opam opam 1.2.0 is deprecated (jessie)       2018-08-26
#908591 maven-debian-helper maven-debian-helper: Ignored rules are included in the installed poms like publish rules       2018-09-11
#909218 nvidia-graphics-drivers nvidia-xconfig: Files section missing ModulePath entries break GLX upon installing libgl1-nvidia-glx (required by Steam)       2018-10-29
#909383 python-mode python-mode: fails to install with xemacs21       2019-02-11
#910757 gnulib gnulib: CVE-2018-17942 heap-based buffer overflow       2019-02-12
#911768 nfs-kernel-server nfs-kernel-server causes dbus communications to fail for gpg-agent and pinentry-gnome3       2018-12-21
#912121 src:bsd-finger bsd-finger misses the generator for configure       2018-12-18
#912125 src:netkit-ftp netkit-ftp misses the generator for configure       2018-11-30
#912127 src:netkit-rsh netkit-rsh misses the generator for configure       2018-12-24
#912131 src:netkit-telnet netkit-telnet misses the generator for configure       2018-11-30
#912133 src:netkit-tftp netkit-tftp misses the generator for configure       2018-12-24
#912618 src:sdl-image1.2 sdl-image1.2: CVE-2018-3977: do_layer_surface code execution vulnerability       2018-11-07
#915070 wodim wodim ignores -dummy       2018-11-30
#915706 debian-installer 9.6.0 DVD and XFCE CD for mipsel are actually netinst       2018-12-06
#917217 npm npm breaks other packages' bash-completion       2019-02-13
#917807 src:libcaca libcaca: CVE-2018-20544 CVE-2018-20545 CVE-2018-20546 CVE-2018-20547 CVE-2018-20548 CVE-2018-20549       2019-02-18
#918632 src:simplejson, src:json-schema-validator simplejson breaks json-schema-validator autopkgtest       2019-02-18
#918841 src:systemd systemd: CVE-2018-16864       2019-01-29
#918848 src:systemd systemd: CVE-2018-16865       2019-01-29
#919293 src:gpgme1.0 FTBFS: Test keys expired 2019-01-06       2019-01-19
#921176 apparmor redis-server inside lxc is failing to start when apparmor is enabled - apparmor="DENIED" operation="mount" info="failed flags match" error=-13 profile="lxc-container-default-cgns" name="/" pid=6706 comm="(s-server)" flags="rw, rslave"       2019-02-13
#921299 doxygen "Doxygen breaks caffe"       2019-02-14
#922346 libgl1-mesa-dri eog: Opened an image and my display server crashed       2019-02-14

Generated in 2.751 seconds.

select id, bugs.package, bugs.source, severity, title, last_modified, affects_stable, affects_testing, affects_unstable, affects_experimental 
from bugs 
where id in (select id from bugs_rt_affects_oldstable) 
and not (id in (select id from bugs_merged_with where id > merged_with)) 
and bugs.id in (select id from bugs_packages bp, key_packages kp where bp.source = kp.source) 
AND (severity >= 'serious')
order by id asc