Navigation: Suites / Filters / Types / Fields / Sort / Format / Search / Results

Bugs search

Useful queries for testing (buster)

Suites[1]

Filters

off / include / exclude
  • tagged patch
  • tagged pending
  • tagged security
  • tagged wontfix
  • tagged moreinfo
  • tagged upstream
  • tagged unreproducible
  • tagged help
  • tagged d-i
  • forwarded upstream
  • claimed bugs
  • fixed in deferred/delayed
  • packages not in main
  • packages not in jessie
  • packages not in stretch
  • packages not in buster
  • packages in base system
  • packages in standard installation
  • orphaned packages
  • merged bugs
  • marked as done
  • outdated binaries in jessie
  • outdated binaries in stretch
  • outdated binaries in buster
  • outdated binaries in sid
  • different versions in buster and sid
  • newer in Ubuntu than in sid
  • RT tag for jessie: ignore
  • RT tag for jessie: will-remove
  • RT tag for jessie: can-defer
  • RT tag for jessie: is-blocker
  • RT tag for jessie: no-auto-remove
  • RT tag for stretch: ignore
  • RT tag for stretch: will-remove
  • RT tag for stretch: can-defer
  • RT tag for stretch: is-blocker
  • RT tag for stretch: no-auto-remove
  • RT tag for buster: ignore
  • RT tag for buster: will-remove
  • RT tag for buster: can-defer
  • RT tag for buster: is-blocker
  • RT tag for buster: no-auto-remove
  • RT unblock hint
  • key packages
  • pseudo packages
  • packages marked for autoremoval
  • closed in packages in new
  • newer than days
  • modified in the last days

Bugs or packages selection


  ignore:
  ignore:
  ignore:
 
 

Additional fields

Sort

Format

265 bugs found

bug# package title modified
#253513 mailutils sender (From:) - policy specifies use of /etc/mailname on 2017-09-06
#446343 cutter cutter: does not work at all 2017-12-06
#496448 libui-dialog-perl libui-dialog-perl: Dialog backend allows execution of arbitrary shell commands (CVE-2008-7315) 2016-10-10
#528058 xfrisk xfrisk: does not start: Can't find the font 2017-09-04
#649106 ipvsadm Add syncid to ipvsadm configuration 2017-11-07
#651313 desktopnova-module-gnome desktopnova-module-gnome: desktopnova seems to be not compatible with Gnome 3 2017-07-30
#659321 ooo-thumbnailer ooo-thumbnailer: No thumbnail generated in Gnome 3 Nautilus 2018-01-01
#675857 alsa-utils /etc/init.d/alsa-utils creates /.config/pulse under sysvinit 2018-01-07
#701200 ferm default rules should be applied to both IPv4 and IPv6 2017-08-04
#724305 postbooks postbooks: Does not work on postgres 9.3 2017-08-21
#728144 squid3 squid3: Pinger Segmentation fault in Debug::finishDebug on delete CurrentDebug; 2016-05-27
#728362 awffull awffull: /etc/cron.daily/awffull needs update 2017-11-10
#733239 dh-python dh-python: there is no script in the new version of the package - giving up-Jessie 2017-04-05
#735260 yaboot-installer installation-reports: Jessie Netinst for PowerPC-64 creates will not boot after installation -- but works for PowerPC-32 2017-06-26
#735655 src:nadoka nadoka: ruby1.8 won't be available on Jessie 2017-06-18
#740893 libjs-jquery-hotkeys libjs-jquery-hotkeys: jquery.hotkeys changes break python-coverage html reports. 2017-08-03
#749365 lucene2 lucene2: FTBFS too much often 2017-06-18
#749557 martian-modem-source fixes to build martian-modem-source with 3.x kernels - at least to 3.13 2016-11-21
#749991 debian-installer debian-installer: Wrong kernel in debian-installer package 2017-04-06
#750259 python-turbogears2 python-turbogears2: import tg fails with AttributeError 2016-12-07
#750521 pinentry-gtk2 scim-gtk-immodule breaks pinentry-gtk2 and impairs gnome-keyring 2017-06-18
#750946 libhtml-html5-parser-perl libhtml-html5-parser-perl: UTF-8 character breaks parse_file 2017-08-21
#755584 src:django-adminaudit django-adminaudit: Please ensure it works with Django 1.7 2016-01-03
#755586 src:django-app-plugins django-app-plugins: Please ensure it works with Django 1.7 2016-01-03
#755605 src:django-threaded-multihost django-threaded-multihost: Please ensure it works with Django 1.7 2016-01-03
#755625 src:python-django-extdirect python-django-extdirect: Please ensure it works with Django 1.7 2016-01-03
#755649 src:python-django-threadedcomments python-django-threadedcomments: Please ensure it works with Django 1.7 2016-01-03
#758579 thinkfan thinkfan: Post Installation, Start Script fails to Initialize 2017-06-18
#760660 bindgraph bindgraph, don't startup. 2018-01-15
#768843 fetchmail fetchmail: Improved TLS support 2017-08-27
#769155 kde-workspace-bin kde-workspace-bin: laptop does not go to sleep when critical battery level is reached 2017-02-24
#769218 src:gcc-4.9 gcc-4.9: FTBFS in jessie: Error! CRCs do not match! Got 264aca47, expected 95962ba4 2017-06-18
#769366 zssh zssh won't start: "out of pty's" 2017-12-29
#771040 yaboot-installer installation-reports: Messes up Mac OS 9 driver partitions 2016-04-12
#771187 primesense-nite-nonfree primesense-nite-nonfree: Package broken because openni.org is gone 2017-02-11
#774149 usbmount usbmount: Can't mount ntfs drive (Transport endpoint is not connected) 2017-04-01
#774453 zoo zoo: directory traversal 2017-12-26
#777640 desmume desmume: fails to start 2017-05-06
#778720 bind9 bind9: hangs / crashes on mips after some time 2018-01-15
#781813 src:python-restkit python-restkit: CVE-2015-2674: incorrect SSL/TLS certificate validation 2017-10-03
#782030 stunnel4 stunnel4: Fails to restart on slow/loaded systems 2017-06-21
#782332 libgpod-nogtk-dev libgpod-nogtk-dev: fails to upgrade from 'wheezy': Depends: libgpod4-nogtk (= 0.8.3-1.1+b1) but it is not going to be installed 2017-04-02
#784115 inn inn: incoming feed is garbled 2016-12-29
#784682 snoopy systemd unable to boot when snoopy is enabled 2017-08-05
#786566 schroot schroot: Should mark bind mounts in the schroot as private 2017-01-11
#787344 aptoncd [RC][cc-by-nc-sa] Please clarify license of data/icons/scalable/apps/aptoncd.svg 2018-01-02
#787527 chromium-browser Some sources are not included in your package 2018-01-03
#787614 src:gmail-notify [src:gmail-notify] Some sources are not included in your package 2015-06-03
#787722 trac-mercurial trac-mercurial: Upstream Defect #11696 applies to Jessie, too 2017-04-16
#788319 src:yui3 [yui3] Some sources are not included in your package 2015-06-10
#788721 src:firefox-esr [src:iceweasel] Some sources are not included in your package 2017-05-08
#790274 src:python-pyftpdlib python-pyftpdlib: FTBFS: Failure in test_on_incomplete_file_sent 2017-02-28
#791705 system-config-printer system-config-printer: TypeError error when trying to change printer properties with system-config-printer 2017-06-18
#795211 yaboot-installer Yaboot in Jessie, following Jessie OS installation, fails to boot Mac OS X 2017-04-21
#795676 src:ruby-text-table ruby-text-table: Non-deterministic FTBFS due to unreliable timing benchmarks in tests 2017-06-18
#795677 src:ruby-hitimes ruby-hitimes: Non-determinstic FTBFS due to unreliable timing benchmarks in tests 2017-06-18
#796495 yubiserver yubiserver: multiple vulnerabilities, affecting old/stable? 2016-01-03
#796930 src:pyzmq pyzmq: FTBFS with several tests error 2017-06-18
#797639 scim-unikey scim-unikey: Not loading on AMD64 2016-11-24
#798099 xmms2-scrobbler Do not work after last.fm made upgrades 2016-09-10
#798441 src:python-bleach python-bleach: Non-determistically FTBFS due to unreliable tests 2017-06-18
#799227 cloudprint cloudprint: Uses obsolete "ClientLogin" protocol 2016-05-12
#799702 ed ed: ships /usr/share/info/dir.gz on arm64 2018-01-09
#800450 jirc jirc: missing perl module POE::Filter::XML::Utils, no longer provided by libpoe-filter-xml-perl 2017-12-09
#801331 jdresolve jdresolve: malformed output in jessie 2018-01-09
#801587 apt-offline "apt-offline (old) stable fixes for Wheezy" 2015-10-12
#801975 src:linux linux-image-3.16.0-0.bpo.4-amd64: pm80xx report failing drive but mdadm doesn't set this drive failing 2017-08-13
#806377 debirf fails to build jessie image 2016-12-19
#806930 pianobar pianobar needs update for new server SSL certificate 2015-12-05
#806946 bindgraph bindgraph doesn't show any graphic 2016-02-29
#809252 node-cli node-cli: insecure use of temporary files 2016-11-10
#809759 liblasso-perl liblasso-perl: quoting problems with Perl $Config{ccflags}, unusable on 32-bit architectures 2017-06-18
#810694 west-chamber-dkms west-chamber-dkms: does not clean after module build 2017-09-16
#813340 rhythmbox-ampache rhythmbox-ampache: KeyError when selecting the tab 2016-01-31
#813492 kde-workspace-bin kde-workspace-bin: kdeinit4 increase memory-consumption by every extern ssh-login and never release it 2016-02-04
#819705 firmware-b43-installer firmware-b43-installer: Brittle handling of /lib/firmware/b43, can readily conflict with other packages, improper removal during *postrm* 2017-06-09
#821795 lttng-modules-dkms lttng-modules-dkms: module FTBFS in jessie against Linux 3.16: error: conflicting types for 'trace_mm_page_alloc_extfrag' 2016-07-14
#824347 planet-venus fails in jessie with "django.core.exceptions.AppRegistryNotReady: Apps aren't loaded yet." 2016-05-14
#824827 mixmaster Error: Encryption failed! 2017-12-11
#825381 makejail makejail fails on updating symbolic links 2016-05-26
#825501 src:tika CVE-2016-4434 2018-01-18
#826213 w3c-dtd-xhtml w3c-dtd-xhtml: inconsistencies in copyright file 2016-06-03
#827174 xul-ext-https-finder xul-ext-https-finder is broken 2016-06-13
#830214 src:node-oauth node-oauth: accesses the internet during build 2016-07-07
#830215 src:node-redis node-redis: accesses the internet during build 2017-03-31
#830916 redmine-plugin-recaptcha ActionView::Template::Error (undefined method `recaptcha_tags` ...) 2016-07-12
#832087 mps-youtube mps-youtube: Missing dependency python-pkg-resources 2016-07-30
#832862 src:libgraph-writer-dsm-perl libgraph-writer-dsm-perl: FTBFS: Tests failures 2017-06-07
#832866 src:libclass-c3-xs-perl libclass-c3-xs-perl: FTBFS: Tests failures 2017-06-18
#832931 src:mariadb-10.0 mariadb-10.0: FTBFS on powerpc 2017-06-07
#833170 src:linux linux-image-3.16.0-4-amd64: Reproducable XFS filesystem corruption, possibly connected with ACLs 2016-12-29
#833828 python3-django-markupfield Migrations of stable's python3-django-markupfield (1.2.1) do not work with stable's django version (1.7.x). 2016-10-15
#834915 src:node-temp node-temp: FTBFS (AssertionError: temp.createWriteStream did not create a file) 2017-05-20
#837387 xul-ext-compactheader xul-ext-compactheader: uninstallable in jessie and wheezy 2017-07-08
#838499 wsjt wsjt: 9.7.r3639+dfsg-1 depends on numeric module which has been replaced by numpy 2017-12-30
#838638 python3-googlecloudapis /usr/bin/python3-google-api-tools broken; missing several dependencies, does not work even after doing so 2017-11-18
#839050 libmozjs-24-bin js24 crashes on ARM64 2017-06-18
#839785 am-utils am-utils: broken shutdown: amq -p causes abort, results in complete hang due to stale /net mount 2016-10-04
#840227 src:libgit2 libgit2: CVE-2016-8568 CVE-2016-8569 2017-04-28
#843137 sbuild sbuild: fails to deal with sid chroots (missing gpg) 2016-11-12
#843324 ghostscript ghostscript crashes on some machines, much of the time 2016-11-10
#843926 libjemalloc1 jemalloc uses a hard coded page size detected during build 2017-11-07
#846892 pkg-mozilla-archive-keyring pkg-mozilla-archive-keyring: build generates a keybox file instead of a gpg transferable key 2017-08-08
#847577 integrit Embeds dietlibc (GPL) but does not have a Built-Using field 2017-01-18
#847579 ngetty Embeds dietlibc (GPL) but does not have a Built-Using field 2016-12-09
#849630 libmyodbc libmyodbc: Programs using it fails with floating point exeption, then connects to mariadb 2016-12-29
#850968 src:mcollective CVE-2016-2788 2017-02-07
#851066 flashplugin-nonfree flashplugin-nonfree: Mismatch between detected and available versions (Download file not available at people.debian.org) 2017-12-13
#851161 ruby2.1 ruby2.1: CVE-2016-2337 CVE-2016-2339 2017-01-20
#851244 src:percona-xtrabackup percona-xtrabackup: CVE-2016-6225 2017-01-13
#851792 palo palo ships binary in the sources 2017-01-26
#854367 apng2gif apng2gif: CVE-2017-6960: Integer overflow resulting in heap buffer overflow 2017-12-07
#854688 bitlbee bitlbee: The versions in stable/testing are vulnerable to CVE-2016-10189 and CVE-2016-10188 2017-05-11
#855453 mps-youtube mps-youtube can't search anything 2017-05-25
#855461 esniper esniper: fails to login to eBay 2017-02-25
#855521 lxpanel lxpanel: freezes all the desktop environment if started or lauch no matter desktop are used 2017-03-28
#855686 src:icedtea-web icedtea-web: FTBFS: configure: error: Package requirements (mozilla-plugin) were not met 2017-02-21
#856703 src:visp visp: License violation 2017-12-30
#856706 src:cpl-plugin-sinfo cpl-plugin-sinfo: copyright violation 2017-03-07
#857208 src:socklog socklog: building with -A doesn't put the changelog in usr/share/doc/socklog-run/changelog.Debian.gz 2017-03-08
#857299 libsnmpkit2c2a libsnmpkit2c2a:ppc64el is an empty package 2017-03-09
#857573 ifupdown No longer umounts AoE/NBD-based file systems, causing data loss 2017-05-18
#857792 icedove-bidiui icedove-bidiui needs to become thunderbird-bidiui 2018-01-02
#857891 logrotate logrotate: does not rotate logs 2017-07-29
#859327 fastforward fastforward: Fastforward segfaults 2017-08-09
#860072 src:botan1.10 botan1.10: CVE-2017-2801: Incorrect comparison in X.509 DN strings 2017-05-30
#860314 src:icu icu: CVE-2017-7867 CVE-2017-7868: Heap-buffer-overflow in utf8TextAccess 2017-04-17
#861029 aptdaemon AttributeError: When using gi.repository you must not import static modules like "gobject" 2017-04-23
#861238 libc-bin libc-bin: prompting due to modified conffiles which were not modified by the user: /etc/ld.so.conf 2017-04-27
#861508 zatacka zatacka: broken symlink: /usr/share/games/zatacka/font.ttf -> ../../fonts/truetype/ttf-dejavu/DejaVuSans.ttf 2017-11-12
#861514 radicale radicale: CVE-2017-8342: htpasswd authentication vulnerable to timing-based bruteforce attacks 2017-09-17
#861840 calendar-google-provider thunderbird: gmail authentication broken 2017-12-09
#861937 preload preload fails due to missing preload.state file 2017-09-01
#862373 libyaml-libyaml-perl libyaml-libyaml-perl: Unconditionally instantiates objects from yaml data 2018-01-10
#862436 xfce4-weather-plugin xfce4-weather-plugin: weather API 404 2017-05-13
#862475 libyaml-syck-perl libyaml-syck-perl: Unconditionally instantiates objects from yaml data 2017-07-10
#862899 rsync rsync: insufficient escaping/quoting of arguments 2018-01-09
#863040 rawtherapee rawtherapee: Crash at lauch time with message: Error in rawtherapee: munmap_chunk(): invalid pointer 2017-06-30
#863594 veusz-helpers veusz-helpers: duplicates .../veusz/resources symlink 2017-06-04
#863631 sympa sympa: trashes configuration on update without asking 2017-07-27
#863673 freeradius CVE-2017-9148: FreeRADIUS TLS resumption authentication bypass 2017-06-07
#863701 sympa sympa: insists that cookie has changed when it hasn't 2017-07-17
#863884 chicken CVE-2017-9334 2017-11-14
#863900 radare2 radare2 license forbids commercial use, package in main?! 2017-07-12
#864299 src:libclass-c3-perl libclass-c3-perl: FTBFS due to base.pm changes in July 2016 2017-06-07
#864423 dmraid Software RAID is not activated at boot time 2017-06-08
#864569 src:dolibarr dolibarr: CVE-2017-9435 2017-06-30
#864800 src:libmail-deliverystatus-bounceparser-perl Mail::DeliveryStatus::BounceParser contains a live virus and some real spam/phishing mails 2017-07-21
#864936 pyglet yagv: segmentation fault on startup 2017-08-23
#865417 efibootmgr efibootmgr: grub-install dummy failed in Stretch installation 2017-08-07
#865505 src:php-horde-image php-horde-image: CVE-2017-9774: RCE via crafted GET request for authenticated users 2017-07-01
#865585 src:apex apex FTBFS: No rule to make target 'debian-nslu2-armel_config'. Stop. 2017-06-22
#865671 src:scotch scotch hides build failures 2017-11-26
#865692 src:sprng sprng hides build failures 2017-07-21
#865976 mdadm mdadm destroys my LSI Megaraid software raid 2017-06-26
#866711 src:mcollective mcollective: CVE-2017-2292: Remote code execution via YAML deserialization 2017-07-01
#867199 src:python-jpype src:python-jpype: Non-free file (possible) in source test/sample/big.xml 2017-07-04
#867396 python3-cerealizer python3-cerealizer: missing python3 dependency 2018-01-14
#867403 python3-django-xmlrpc python3-django-xmlrpc: incorrect dependencies 2018-01-14
#867410 python3-nagiosplugin python3-nagiosplugin; missing dependencies 2017-07-18
#867414 python3-pymongo-ext python3-pymongo-ext: missing python3 dependency 2017-08-29
#867418 python3-arpy python3-arpy: missing python3 dependency 2017-07-09
#867431 python3-hacking python3-hacking: incorrect dependencies 2018-01-14
#867436 python3-icalendar python3-icalendar: missing dependencies 2017-11-01
#867439 python3-mimeparse python3-mimeparse: missing dependencies 2018-01-13
#867451 src:python-pysolr python-pysolr/python3-pysolr: missing dependencies 2018-01-14
#867477 poppler poppler: CVE-2017-9865 stack-based overflow leading to denial-of-service 2017-08-15
#867550 libgiftiio-dev libgiftiio-dev: This package should have a strong dependance on libnifti-dev 2017-07-07
#867682 squid-deb-proxy-client squid-deb-proxy-client: breaks apt operation if removed and system upgraded to stretch 2017-11-14
#867737 arora arora: May lock the user's screen 2017-12-17
#867780 eclipse-subclipse eclipse-subclipse: Subclipse not properly integrated into Eclipse 2017-07-09
#867905 src:cppunit cppunit: Incomplete debian/copyright? 2017-07-10
#867988 nasm CVE-2017-11111 CVE-2017-10686 2017-12-05
#868068 xserver-xorg-core [xserver-xorg-core] Upgrade from 2:1.16.4-1 to 2:1.16.4-1+deb8u1 loses keyboard and mouse 2017-08-13
#868190 gatling gatling: -u <uid> is silently ignored if <uid> is a username rather than a numeric user id 2018-01-14
#868379 calibre python-dateutil: makes calibre fail to start 2017-07-17
#868505 src:sdpa FTBFS: downloads hardcoded and missing MUMPS source 2017-07-19
#868761 freeradius freeradius: New upstream version 2.2.10 fixing security critical bugs 2017-07-26
#869404 src:resiprocate resiprocate: CVE-2017-11521: Adding too many media connections may lead to memory exhaustion 2017-10-18
#869639 firmware-brcm80211 firmware-brcm80211: BroadPwn vulnerability CVE-2017-9417 2017-07-25
#869725 src:imagemagick CVE-2017-11531: Memory Leak in coders/histogram.c. 2017-07-26
#869726 src:imagemagick CVE-2017-11532: memory leak in coders/mpc.c. 2017-07-26
#869727 src:imagemagick imagemagick: CVE-2017-12430: Memory exhaustion in mpc coder 2017-08-04
#870149 graphicsmagick graphicsmagick: CVE-2017-11636 2017-07-31
#870153 graphicsmagick graphicsmagick: CVE-2017-11637 2017-07-31
#870154 graphicsmagick graphicsmagick: CVE-2017-11638 2017-07-31
#870155 graphicsmagick graphicsmagick: CVE-2017-11641 2017-07-31
#870156 graphicsmagick graphicsmagick: CVE-2017-11642 2017-07-31
#870157 graphicsmagick graphicsmagick: CVE-2017-11643 2017-07-31
#870233 src:smplayer smplayer: executes javascript code downloaded from insecure URL 2017-07-31
#870271 src:zookeeper zookeeper: insecure permissions of /var/lib/zookeeper 2017-07-31
#870683 src:ghc ghc: DFSG incompatible file included in src 2017-08-04
#871229 grub2-common /usr/sbin/update-grub: running update-grub segment faults 2017-08-10
#872399 src:salt salt: CVE-2017-12791: Directory traversal vulnerability on salt-master via crafted minion IDs 2017-12-11
#873088 git-annex git-annex: remote code execution via crafted SSH URLs (CVE-2017-12976) 2017-12-05
#874059 src:unrar-free unrar-free: CVE-2017-14120: directory traversal vulnerability 2017-09-07
#874060 src:unrar-free unrar-free: CVE-2017-14122: stack overread vulnerability 2017-10-15
#874061 src:unrar-free unrar-free: CVE-2017-14121: null pointer dereference 2017-10-15
#874070 src:rtpproxy rtpproxy: CVE-2017-14114 2017-12-21
#875627 libauthen-captcha-perl libauthen-captcha-perl: Random failure due to bad images 2017-09-13
#875885 src:netkit-tftp netkit-tftp: does not trap ./configure errors 2017-09-15
#876250 src:htmldoc htmldoc does not trap errors inside make 2017-09-20
#876400 src:php-horde-image php-horde-image: CVE-2017-14650: remote code execution n _raw() via $index parameter 2017-09-26
#876554 src:libextractor wrong pkgconfig files 2017-09-24
#876733 src:jeuclid jeuclid: Unclear licensing 2017-11-15
#877247 ucarp Dependency net-tools missing 2017-10-18
#877436 src:botan1.10 botan1.10: CVE-2017-14737: A cryptographic cache-based side channel in the RSA implementation allows local attacker to recover information about RSA secret keys 2017-10-09
#878107 src:pcre3 src:pcre3: stack frame size detection is broken 2017-11-30
#878216 src:linux Bug relating linux-image-3.16.0-4-amd64_3.16.48-1_amd64.deb and hyper-v gen2 vm 2018-01-11
#878264 src:libsdl2 libsdl2: CVE-2017-2888: Integer overflow while creating a new RGB surface 2017-10-18
#878266 src:libsdl2-image libsdl2-image: CVE-2017-2887: Incorrect XCF property handling 2017-10-18
#878267 src:sdl-image1.2 sdl-image1.2: CVE-2017-2887: Incorrect XCF property handling 2017-10-18
#878487 checkinstall checkinstall: Segmentation fault when invoking `checkinstall cmake -P cmake_install.cmake` 2017-10-14
#878589 src:whitedb whitedb must pass --without-gcc-arch to configure 2017-10-16
#879123 src:glee glee: source for configure is missing 2018-01-10
#879170 libswt-webkit-gtk-3-jni libswt-webkit-gtk-3-jni: Needs libwebkitgtk-1.0-0 dep 2017-12-27
#879224 websockify websockify: missing dependency on python-pkg-resources 2017-10-26
#879228 libswt-webkit-gtk-4-jni libswt-webkit-gtk-4-jni: Missing webkit dependency 2017-10-24
#879458 inputlirc inputlirc sends all keys as unknown keycodes (KEYCODE_xxx) instead of proper name to lirc socket. 2017-10-21
#879718 aptly aptly: Aptly can't handle deb packages built using dpkg 1.19.0+ 2017-11-13
#879905 src:glee glee: source for GLee.c and GLee.h is missing 2017-11-06
#880529 src:bacula Conffile bacula-dir.conf can be lost; unowned conffiles 2017-11-08
#880982 ifupdown ifup does not trigger scripts any more after booting 2017-11-08
#881205 src:backintime backintime: CVE-2017-16667: shell injection in notify-send 2018-01-06
#881580 googleearth-package googleearth-package: Generated package is uninstallable, and application unrunnable 2017-11-13
#881929 xine-plugin Incompatible with Firefox >= 57 2017-11-18
#882059 ibus-tegaki rewrite ibus-tegaki with GObject introspection (GI) 2017-12-18
#882103 obfsproxy python-pkg-resources: crashing with "ImportError: No module named load_entry_point" 2017-12-10
#882305 libfinance-yahooquote-perl libfinance-yahooquote-perl: yahooquote (and smtm) stopped working. 2017-11-21
#882372 ohcount ohcount: CVE-2017-16926: Command injection through file names 2018-01-15
#882463 src:xrdp xrdp: CVE-2017-16927: Buffer-overflow in scp_v0s_accept function in session manager 2017-12-15
#882720 src:fossil src:fossil: Contains generated file autosetup/jimsh0.c 2017-12-07
#882722 src:jimtcl jimtcl: Contains embedded, different bootstrap version of jimtcl in autosetup 2017-11-28
#882934 pcb-gtk pcb: Segfault on window operations 2018-01-03
#883247 icinga2 CVE-2017-16933: icinga2: root privilege escalation via prepare-dirs 2017-12-01
#883314 src:wordpress wordpress: CVE-2017-17091 CVE-2017-17092 CVE-2017-17093 CVE-2017-17094 2017-12-09
#883616 libapache2-mod-auth-openidc Stable libapache2-mod-auth-openidc segfaults apache in Jessie 2017-12-05
#883731 audacious audacious: Debian packaging has incorrect license 2017-12-13
#883774 src:otrs2 otrs2: CVE-2017-16921: Remote code execution 2017-12-25
#883872 src:bitlbee bitlbee: Extremely incomplete d/copyright 2017-12-08
#883923 src:mysql-connector-net CVE-2017-10203 / CVE-2017-10277 2017-12-09
#883938 src:linux linux-image-3.16.0-4-amd64: Kernel panic on boot after upgrading to debian 8.10 kernel 3.16.51 2018-01-16
#884234 bareos bareos: Stable update fails to configure (no database version defined, FAILED to set Catalog MyCatalog dbdriver = postgresql) 2017-12-12
#884525 src:mobyle mobyle: Mobyle javascript includes Google analytics beacon 2017-12-31
#884622 src:linux Migrating VM with kernel 3.16 between xen hosts results in fs corruption / data loss 2017-12-18
#884680 xul-ext-quotecolors xul-ext-quotecolors: Please depend on thunderbird | icedove 2017-12-22
#884738 src:openjpeg2 openjpeg2: CVE-2017-17480: stack-based buffer overflow in pgxtovolume function in jp3d/convert.c 2017-12-18
#884762 linux-image-3.16.0-4-amd64 linux-image-3.16.0-4-amd64: Kernel panic on boot (rest_init / build_sched_domains) make system unbootable 2017-12-27
#885055 src:timeline timeline: don't depend only on iceowl-extension without lightning 2018-01-02
#885125 src:imagemagick imagemagick: CVE-2017-17879: heap-buffer-overflow in ReadOneMNGImage 2017-12-28
#885320 src:dolibarr dolibarr: CVE-2017-14238 CVE-2017-14239 CVE-2017-14240 CVE-2017-14241 2017-12-27
#885321 src:dolibarr dolibarr: CVE-2017-17897 CVE-2017-17898 CVE-2017-17899 CVE-2017-17900 2017-12-27
#885826 linux-igd linux-igd: /etc/init.d/linux-igd requires $network 2018-01-14
#885835 src:awstats awstats: CVE-2017-1000501: path traversals in config and migrate parameter 2018-01-18
#885881 mp3burn mp3burn: does not work at all, produces blank CD ROMs 2017-12-30
#885884 bashburn bashburn: does not work: it passes incorrect options to wodim, so no CD can ever be burnt 2017-12-30
#886116 src:xppaut FTBFS: chown: cannot access '.../t.so': No such file or directory 2018-01-16
#886177 xul-ext-sieve xul-ext-sieve: Please depend on thunderbird | icedove 2018-01-02
#886506 busybox busybox: wrongly compiled with -mpreferred-stack-boundary=2 on i386 2018-01-17
#886532 qemu Coming updates for meltdown/spectre 2018-01-07
#886806 intel-microcode intel-microcode: New version 20180108 published 2018-01-10
#886990 src:transmission transmission: rpc session-id mechanism design flaw results in RCE 2018-01-17
#887001 src:glibc glibc: CVE-2018-1000001: realpath() buffer underflow when getcwd() returns relative path allows privilege escalation 2018-01-14
#887596 src:wordpress wordpress: XSS vulnerability in MediaElement 2018-01-18
#887629 apt, dpkg libc6: bad upgrade path: libexpat1 unpacked and python3 called before libc6 unpacked 2018-01-18

Generated in 1.372 seconds.

select id, bugs.package, bugs.source, severity, title, last_modified, affects_stable, affects_testing, affects_unstable, affects_experimental 
from bugs 
where id in (select id from bugs_rt_affects_oldstable) 
and not (id in (select id from bugs_merged_with where id > merged_with)) 
AND (severity >= 'serious')
order by id asc