Navigation: Suites / Filters / Types / Fields / Sort / Format / Search / Results

Bugs search

Useful queries for testing (buster)

Suites[1]

Filters

off / include / exclude
  • tagged patch
  • tagged pending
  • tagged security
  • tagged wontfix
  • tagged moreinfo
  • tagged upstream
  • tagged unreproducible
  • tagged help
  • tagged d-i
  • forwarded upstream
  • claimed bugs
  • fixed in deferred/delayed
  • packages not in main
  • packages not in jessie
  • packages not in stretch
  • packages not in buster
  • packages in base system
  • packages in standard installation
  • orphaned packages
  • merged bugs
  • marked as done
  • outdated binaries in jessie
  • outdated binaries in stretch
  • outdated binaries in buster
  • outdated binaries in sid
  • different versions in buster and sid
  • newer in Ubuntu than in sid
  • RT tag for jessie: ignore
  • RT tag for jessie: will-remove
  • RT tag for jessie: can-defer
  • RT tag for jessie: is-blocker
  • RT tag for jessie: no-auto-remove
  • RT tag for stretch: ignore
  • RT tag for stretch: will-remove
  • RT tag for stretch: can-defer
  • RT tag for stretch: is-blocker
  • RT tag for stretch: no-auto-remove
  • RT tag for buster: ignore
  • RT tag for buster: will-remove
  • RT tag for buster: can-defer
  • RT tag for buster: is-blocker
  • RT tag for buster: no-auto-remove
  • RT unblock hint
  • key packages
  • pseudo packages
  • packages marked for autoremoval
  • closed in packages in new
  • newer than days
  • modified in the last days

Bugs or packages selection


  ignore:
  ignore:
  ignore:
 
 

Additional fields

Sort

Format

496 bugs found

bug# package title popcon severity hints claimed by modified
#885136 4digits 4digits: Depends on unmaintained pygtk 138 5 serious     2017-12-24
#866413 src:aafigure aafigure: depends on obsolete python-imaging (replace with python3-pil or python-pil) 63 5 serious     2018-01-06
#885256 src:activity-log-manager activity-log-manager: Depends on unmaintained pygtk 81 5 serious     2017-12-26
#885035 src:aeskulap aeskulap: Please don't (build)-depend on gconfmm2.6 518 5 serious     2018-01-04
#885036 src:agave agave: Please don't (Build-)Depend on gconfmm2.6 398 5 serious     2017-12-23
#885257 src:agtl agtl: Depends on unmaintained pygtk 13 5 serious     2017-12-26
#804272 akonadi-server fails to synchronize caldav to OpenXChange without notice 23813 5 serious     2017-04-19
#885807 src:alarm-clock-applet alarm-clock-applet: Depends on libunique 563 5 serious     2017-12-30
#885818 src:alltray alltray: Depends on gconf 292 5 serious     2017-12-30
#675857 alsa-utils /etc/init.d/alsa-utils creates /.config/pulse under sysvinit 108946 5 serious     2018-01-07
#853310 src:android-platform-system-core android-platform-build: ftbfs with GCC-7 5967 5 serious     2018-01-04
#865585 src:apex apex FTBFS: No rule to make target 'debian-nslu2-armel_config'. Stop. 20 5 serious remove     2017-06-22
#885258 src:apoo apoo: Depends on unmaintained pygtk 31 5 serious     2017-12-26
#885808 src:ario ario: Depends on libunique 356 5 serious     2017-12-30
#885951 src:asymptote FTBFS: chown: cannot access '.../piicon.eps': No such file or directory 5333 5 serious     2017-12-31
#883731 audacious audacious: Debian packaging has incorrect license 6610 5 serious     2017-12-13
#886558 audex audex: build-depends on cruft packages libkcddb-dev and libkcompactdisc-dev 435 5 serious     2018-01-07
#886161 auto-complete-el auto-complete-el: extremely outdated, blocks packaging of new Emacs packages 308 6 grave     2018-01-09
#880036 src:avahi avahi: FTBFS: dh_systemd_start: Could not open avahai-daemon.socket 181880 5 serious     2018-01-03
#854884 baloo4 baloo: is this obsoleted by src:baloo-kf5? 10248 5 serious     2017-07-02
#885054 src:bareftp bareftp: Depends on old GNOME libraries 372 5 serious     2017-12-23
#866415 src:basemap basemap: depends on obsolete python-imaging (replace with python3-pil or python-pil) 431 5 serious     2018-01-06
#885884 bashburn bashburn: does not work: it passes incorrect options to wodim, so no CD can ever be burnt 165 6 grave     2017-12-30
#884481 libbatik-java libbatik-java: Squiggle will not open files: access denied 10751 6 grave     2017-12-15
#885138 src:bauble bauble: Depends on unmaintained pygtk 98 5 serious     2017-12-24
#852035 binutils binutils: bfd stumbles over duplicated symbols generated by gold 142319 5 serious     2017-08-18
#886264 binutils firefox-esr: FTBFS on ppc64el 142319 7 critical     2018-01-05
#853328 src:binutils-avr binutils-avr: ftbfs with GCC-7 6323 5 serious     2017-08-04
#867929 src:bisho bisho: Build-Depends on deprecated libgnome-keyring-dev 7 5 serious     2018-01-03
#883872 src:bitlbee bitlbee: Extremely incomplete d/copyright 372 5 serious     2017-12-08
#876908 src:blcr Is blcr completely useless? 5711 5 serious     2017-12-18
#877238 src:blcr blcr: FTBFS: /bin/sh: 1: cd: can't cd to debian/blcr-source/usr/src/modules/blcr 5711 5 serious     2017-10-21
#885139 src:blueproximity blueproximity: Depends on unmaintained pygtk 169 5 serious     2017-12-28
#885254 bluewho bluewho: Depends on deprecated pygtk 269 5 serious     2017-12-29
#885364 pybootchartgui pybootchartgui: Depends on unmaintained pygtk 270 5 serious     2017-12-26
#886814 boxer-data please replace myspell-nl with hunspell-nl 12 5 serious     2018-01-13
#873085 src:bsd-finger bsd-finger does not trap errors from ./configure 42316 5 serious     2017-08-24
#886506 busybox busybox: wrongly compiled with -mpreferred-stack-boundary=2 on i386 200840 5 serious     2018-01-17
#885262 src:buxon buxon: Depends on unmaintained pygtk 4 5 serious     2017-12-26
#864657 ca-certificates-java ca-certificates-java has circular Depends on openjdk-8-jre-headless 112716 5 serious     2017-07-01
#863283 cantor-backend-r cantor-backend-r: Cantor fails to start R server/session 4469 6 grave     2017-06-18
#885672 src:cellwriter cellwriter: Unnecessary Build-Depend on libgnome 136 5 serious     2017-12-29
#867465 ceph-base ceph-base: purging ceph-base deletes /etc/ceph/rbdmap owned by ceph-common 14322 5 serious     2017-09-14
#851087 src:cfengine2 cfengine2: Please migrate to openssl1.1 in buster 1744 5 serious     2017-11-13
#866419 src:cfv cfv: depends on obsolete python-imaging (replace with python3-pil or python-pil) 619 5 serious     2018-01-06
#885264 src:childsplay childsplay: Depends on unmaintained pygtk 817 5 serious     2017-12-26
#787527 chromium-browser Some sources are not included in your package 30525 5 serious     2018-01-03
#856699 src:cinnamon cinnamon: recommends gksu which is deprecated 10665 5 serious     2017-07-05
#879575 src:cjs cjs: Please don't use mozjs24 10696 5 serious     2017-10-23
#874727 libcoin80v5 libcoin80v5: Program using libcoin80v5 and any other library that uses lebexpat1 segfaults. 3988 5 serious     2018-01-06
#885268 src:comix comix: Depends on unmaintained pygtk 1204 5 serious     2017-12-26
#866421 src:comix comix: depends on obsolete python-imaging (replace with python3-pil or python-pil) 1204 5 serious     2018-01-06
#886120 src:ctpp2 FTBFS: chown: cannot access '..._cgraph.dot': No such file or directory 15 5 serious     2018-01-16
#858398 curl curl: Please migrate to openssl1.1 in Buster 184150 5 serious     2018-01-11
#853369 src:dbus-c++ dbus-c++: ftbfs with GCC-7 701 5 serious     2017-12-14
#864709 debian-cd xfce CD1 image should contain fonts for languages supported by debian installer 256 5 serious     2017-06-13
#749991 debian-installer debian-installer: Wrong kernel in debian-installer package 251 6 grave     2017-04-06
#807168 src:debian-installer-netboot-images debian-installer-netboot-images: required resources not declared as build-dependencies (fetches via network) 110 5 serious     2017-02-10
#876594 src:dee dee FTBFS with gtk-doc-tools 1.26: gtkdoc-mktmpl is no longer available 65811 5 serious     2017-09-23
#876892 src:dh-kpatches dh-kpatches FTBFS with gtk-doc-tools 1.26: docbook-2-html: unknown style `gtk' 121 5 serious     2017-11-15
#883534 dietlibc-dev dietlibc-dev: linux-libc-dev 4.14.2-1 linux/fs.h does not compile with dietlibc-dev linux/types.h 166 5 serious     2017-12-04
#885273 src:diffuse diffuse: Depends on unmaintained pygtk 902 5 serious     2018-01-02
#885274 src:directoryassistant directoryassistant: Depends on unmaintained pygtk 27 5 serious     2017-12-26
#885275 src:disk-manager disk-manager: Depends on unmaintained pygtk 1542 5 serious     2017-12-26
#864423 dmraid Software RAID is not activated at boot time 1288 7 critical     2017-06-08
#614497 doc-debian doc-debian: The OPL-licensed documents taken from Debian website are non-free 174843 5 serious     2016-10-16
#885048 src:docky docky: Depends on old GNOME libraries 714 5 serious     2017-12-23
#880786 src:doc-linux-fr doc-linux-fr build depends on removed transitional package lynx-cur 21868 5 serious     2017-11-04
#875505 src:doxygen doxygen: build-dependency ruby-compass obsolete and broken 8164 5 serious     2017-12-18
#885270 src:d-rats d-rats: Depends on unmaintained pygtk 61 5 serious     2017-12-26
#885276 src:driconf driconf: Depends on unmaintained pygtk 611 5 serious     2017-12-26
#884086 src:drupal7 drupal7: Source includes "misc/jquery.js" etc. listed in Files-Excluded header 251 5 serious remove:#884929 [M]     2017-12-11
#779809 dwarves /usr/bin/pahole: does not support DWARF 4 225 6 grave     2018-01-09
#681726 src:eclipse eclipse: Upgrade to latest upstream release (HELP WANTED) 6800 5 serious     2017-11-16
#871142 src:eclipse eclipse: FTBFS: /<<PKGBUILDDIR>>/build.xml:413: Could not find suitable system JAR for org.apache.commons.httpclient_3.1.0.v201012070820.jar. Tried: /usr/share/java/commons-httpclient.jar 6800 5 serious     2017-08-06
#865417 efibootmgr efibootmgr: grub-install dummy failed in Stretch installation 22366 7 critical     2017-08-07
#875430 emacs25 emacs25: please add Breaks: edb (<< 1.32) 3895 5 serious     2017-09-11
#883434 emacs25 emacs25: Silent file corruption on file with BOM: BOM gets removed 3895 6 grave     2017-12-04
#885277 src:emma emma: Depends on unmaintained pygtk 224 5 serious     2017-12-26
#885461 src:esound esound: Should not be released with Buster 26173 5 serious remove     2017-12-27
#886946 eyed3 eyed3: unhandled symlink to directory conversion: /usr/share/doc/PACKAGE 2375 5 serious     2018-01-11
#876611 src:farstream-0.2 farstream-0.2 FTBFS with gtk-doc-tools 1.26: gtkdoc-common.pl is no longer available 20471 5 serious     2017-09-23
#886018 fastd fastd: FTBFS with libsodium-dev >= 1.0.15 131 5 serious     2018-01-04
#885279 src:ffrenzy ffrenzy: Depends on unmaintained pygtk 66 5 serious     2017-12-26
#849831 firefox-esr firefox: contains JSHint work under non-free licence 91063 5 serious     2017-04-27
#788721 src:firefox-esr [src:iceweasel] Some sources are not included in your package 91063 5 serious     2017-05-08
#704303 firefox, firefox-esr iceweasel: MPL license text is missing 0 5 serious     2017-04-19
#835542 flex flex: comparison between signed and unsigned integer expressions 19813 6 grave     2017-12-12
#885095 src:flowcanvas flowcanvas: Depends on libgnomecanvasmm2.6 132 5 serious     2017-12-23
#866423 src:fofix-dfsg fofix-dfsg: depends on obsolete python-imaging (replace with python3-pil or python-pil) 88 5 serious     2018-01-06
#665334 fontforge non-DFSG postscript embedded in fontforge (currently August 2014 2028 5 serious     2017-03-19
#878643 src:fonttools fonttools: Incomplete debian/copyright? 426 5 serious     2017-11-25
#851079 src:freerdp freerdp: Please migrate to openssl1.1 in buster 72541 5 serious     2017-11-13
#866960 libfreetype6 libfreetype6: ABI/API change yielding a blank line between characters due to different rounding for TrueType fonts 202179 5 serious     2017-10-31
#885280 src:fslint fslint: Depends on unmaintained pygtk 1793 5 serious     2017-12-26
#885281 src:furiusisomount furiusisomount: Depends on unmaintained pygtk 402 5 serious     2017-12-26
#853410 src:galera-3 galera-3: ftbfs with GCC-7 10653 5 serious     2018-01-11
#867959 src:gallery-uploader gallery-uploader: Uses deprecated python-gnomekeyring 49 5 serious     2018-01-04
#885282 src:gameclock gameclock: Depends on unmaintained pygtk 182 5 serious     2018-01-06
#885283 src:ganyremote ganyremote: Depends on unmaintained pygtk 83 5 serious     2017-12-30
#885284 src:gbirthday gbirthday: Depends on unmaintained pygtk 56 5 serious     2018-01-12
#876592 src:gconf gconf FTBFS with gtk-doc-tools 1.26: gtkdoc-mktmpl is no longer available 112917 5 serious     2017-10-31
#885040 src:gconfmm2.6 gconfmm2.6: Please don't release with buster 2736 5 serious     2017-12-23
#885285 src:geda-xgsch2pcb geda-xgsch2pcb: Depends on unmaintained pygtk 715 5 serious     2017-12-26
#881395 gedit-plugin-dashboard gedit-plugin-dashboard: traceback when opening new tabs: AttributeError: 'Image' object has no attribute 'get_children' 60109 5 serious     2017-11-11
#885290 src:geximon geximon: Depends on unmaintained pygtk 104 5 serious     2017-12-26
#839840 src:ghc ghci segfaults on armel, related to doctest failure 5051 5 serious     2017-04-06
#870683 src:ghc ghc: DFSG incompatible file included in src 5051 5 serious     2017-08-04
#871570 src:git git FTBFS on i386: t7006-pager.sh test failure 86469 5 serious     2017-10-10
#885632 src:gjiten gjiten: Please drop Build-Depends on scrollkeeper 91 5 serious     2017-12-28
#867236 gksu gksu: Unsuitable for release in buster 53624 5 serious remove     2017-07-05
#885291 src:globs globs: Depends on unmaintained pygtk 107 5 serious     2017-12-26
#876564 monodoc-gmime2.6-manual monodoc-gmime2.6-manual: Depends on nbs monodoc-browser 80062 5 serious     2017-10-01
#885292 src:gmobilemedia gmobilemedia: Depends on unmaintained pygtk 208 5 serious     2017-12-26
#853424 src:gnash gnash: FTBFS with agg 1:2.4-r127+dfsg1-1 12772 5 serious     2017-12-16
#831549 src:gnash gnash: mtasc removal 12772 5 serious     2017-12-22
#874526 gnome-boxes Keyboard grab doesn't work under Wayland 1341 5 serious     2018-01-11
#885057 src:gnome-color-chooser gnome-color-chooser: Depends on old GNOME libraries 757 5 serious     2018-01-01
#885739 src:gnome-color-chooser gnome-color-chooser: Depends on libgnomeui 757 5 serious     2017-12-29
#885046 src:gnome-do gnome-do: Depends on old GNOME libraries 417 5 serious     2017-12-23
#885047 src:gnome-do-plugins gnome-do-plugins: Depends on old GNOME libraries 404 5 serious     2017-12-23
#867941 src:gnome-keyring-sharp gnome-keyring-sharp: Build-Depends on deprecated libgnome-keyring-dev 2131 5 serious     2017-12-23
#885740 src:gnomekiss gnomekiss: Depends on libgnomeui 103 5 serious     2017-12-29
#886075 src:gnome-mastermind gnome-mastermind: Depends on gconf 254 5 serious     2018-01-02
#885689 src:gnome-speech gnome-speech: Depends on libbonobo 2839 5 serious remove:#886694     2017-12-29
#885630 src:gnome-system-tools gnome-system-tools: Please drop Build-Depends on scrollkeeper 16936 5 serious     2017-12-28
#876586 src:gnome-vfs gnome-vfs FTBFS with gtk-doc-tools 1.26: gtkdoc-mktmpl is no longer available 84858 5 serious     2017-09-23
#885679 src:gnusim8085 gnusim8085: Depends on unmaintained gtksourceview2 398 5 serious     2017-12-29
#886845 golang-github-cloudfoundry-gosigar-dev golang-github-cloudfoundry-gosigar-dev: /usr/bin/stress is already shipped by the 'stress' package 7 5 serious     2018-01-10
#886816 golang-go.uber-zap-dev, zap golang-go.uber-zap-dev,zap: duplicate packages 0 5 serious     2018-01-10
#885298 src:gquilt gquilt: Depends on unmaintained pygtk 87 5 serious     2017-12-27
#882181 src:gradle mockito: FTBFS - java.lang.UnsupportedOperationException: Cannot nest operations in the same thread 1472 5 serious     2017-12-03
#876852 src:grantlee5 grantlee5 FTBFS: plainmarkupbuildertest (Failed) 15261 5 serious     2017-09-28
#870267 src:graphicsmagick graphicsmagick frequently FTBFS on ppc64el: test hang 10384 5 serious     2017-08-22
#885115 src:grdesktop grdesktop: Don't depend on rarian 1058 5 serious     2017-12-24
#885741 src:gresolver gresolver: Depends on libgnomeui 85 5 serious     2017-12-29
#885624 src:grhino grhino: Please drop Build-Depends on scrollkeeper 274 5 serious     2017-12-28
#885299 src:griffith griffith: Depends on unmaintained pygtk 123 5 serious     2017-12-26
#866429 src:griffith griffith: depends on obsolete python-imaging (replace with python3-pil or python-pil) 123 5 serious     2018-01-06
#885943 gr-osmosdr Fails to start: GLX version not found 821 6 grave     2018-01-11
#886178 grub-common An extra trailing slash is added to ZFS root pool and it's not bootable 199379 6 grave     2018-01-02
#863801 grub-coreboot grub-coreboot: fails to upgrade from jessie to stretch if init-select was installed 199379 5 serious     2017-07-02
#812574 grub-pc grub-pc: wants to overwrite admin configuration on each upgrade 199379 5 serious     2017-04-22
#741464 grub-pc-bin grub-pc-bin: freezes after "terminal_input at_keyboard" 199379 6 grave     2017-04-19
#885043 src:gtetrinet gtetrinet: Don't depend on obsolete GNOME libraries 284 5 serious     2017-12-23
#885300 src:gtg gtg: Depends on unmaintained pygtk 440 5 serious     2017-12-26
#885302 src:gtklick gtklick: Depends on unmaintained pygtk 203 5 serious     2017-12-29
#886836 libgtkmm-2.4-dev, libgtkmm-2.4-doc libgtkmm-2.4-dev,libgtkmm-2.4-doc: both ship usr/share/doc/libgtkmm-2.4-dev/examples/* 44889 5 serious     2018-01-10
#885301 src:gtk-recordmydesktop gtk-recordmydesktop: Depends on unmaintained pygtk 2618 5 serious     2017-12-26
#885197 src:guile-2.2 guile-2.2: Fails to build from source on amd64 0 5 serious     2017-12-25
#885303 src:gwakeonlan gwakeonlan: Depends on unmaintained pygtk 238 5 serious     2017-12-26
#886833 gweled [gweled] Not compatable with recent gtk 409 6 grave     2018-01-10
#886065 src:gyrus gyrus: Depends on gconf 28 5 serious     2018-01-02
#876250 src:htmldoc htmldoc does not trap errors inside make 1929 5 serious     2017-09-20
#866431 src:htmlgen htmlgen: depends on obsolete python-imaging (replace with python3-pil or python-pil) 70 5 serious     2018-01-06
#866432 src:ibid ibid: depends on obsolete python-imaging (replace with python3-pil or python-pil) 7 5 serious     2018-01-06
#885307 src:ibus-sunpinyin ibus-sunpinyin: Depends on unmaintained pygtk 114 5 serious     2017-12-26
#885308 src:idjc idjc: Depends on unmaintained pygtk 117 5 serious     2017-12-26
#857573 ifupdown No longer umounts AoE/NBD-based file systems, causing data loss 202571 6 grave     2017-05-18
#880982 ifupdown ifup does not trigger scripts any more after booting 202571 5 serious     2017-11-08
#882852 imagemagick imagemagick: Latest ImageMagick no longer supports cairo and librsvg2 113264 6 grave     2017-12-09
#866433 src:impressive impressive: depends on obsolete python-imaging (replace with python3-pil or python-pil) 493 5 serious     2018-01-06
#885763 src:invada-studio-plugins-lv2 invada-studio-plugins-lv2: Depends on libgnome 329 5 serious     2017-12-29
#858930 src:ipsec-tools ipsec-tools: Please migrate to openssl1.1 in buster 1453 5 serious remove     2017-11-14
#649106 ipvsadm Add syncid to ipvsadm configuration 751 5 serious     2017-11-07
#867362 isc-dhcp-server isc-dhcp-server: DHCP server does not start after upgrade to Stretch 197469 6 grave     2017-07-27
#853461 src:jackd2 jackd2: ftbfs with GCC-7 119778 5 serious     2017-08-04
#872831 libjack-jackd2-0 libjack-jackd2-0: provides public shared library (libjackserver.so) without shlibs information 119778 5 serious     2017-08-21
#885309 src:jack-mixer jack-mixer: Depends on unmaintained pygtk 469 5 serious     2017-12-26
#882525 src:jaxb netbeans FTBFS with jaxb 2.3.0 946 5 serious     2017-11-28
#876733 src:jeuclid jeuclid: Unclear licensing 1996 5 serious     2017-11-15
#885310 src:jumpnbump jumpnbump: Depends on unmaintained pygtk 298 5 serious     2018-01-01
#858937 src:kde4libs kde4libs: Please migrate to openssl1.1 in buster 39581 5 serious     2017-11-13
#784479 src:kde4libs [kde4libs] Qt4's WebKit removal 39581 5 serious     2017-11-24
#850888 src:kdelibs4support kdelibs4support: Please migrate to openssl1.1 in buster 16358 5 serious     2018-01-04
#784480 src:kdepim4 [kdepim4] Qt4's WebKit removal 10416 5 serious     2017-08-26
#784477 src:kde-runtime [kde-runtime] Qt4's WebKit removal 38128 5 serious     2017-12-06
#885311 src:keepnote keepnote: Depends on unmaintained pygtk 297 5 serious     2017-12-26
#885312 src:key-mon key-mon: Depends on unmaintained pygtk 184 5 serious     2017-12-26
#866436 src:keysync keysync: depends on obsolete python-imaging (replace with python3-pil or python-pil) 43 5 serious     2018-01-06
#853474 src:khronos-opencl-clhpp khronos-opencl-clhpp: ftbfs with GCC-7 2089 5 serious     2018-01-13
#859853 khtml khtml: Please migrate to openssl1.1 in Buster 15090 5 serious     2017-11-13
#885670 src:kino kino: Don't Build-Depend on libgnome 1221 5 serious     2017-12-29
#885378 src:kiwi kiwi: Depends on unmaintained pygtk 197 5 serious     2017-12-26
#886939 klibc-utils klibc-utils: leaves diversion after upgrade from stretch 202245 5 serious     2018-01-18
#874975 src:kmix [kmix] Future Qt4 removal from Buster 11551 5 serious     2017-12-28
#883957 src:kopanocore kopanocore fails to build with libical3 118 5 serious     2017-12-10
#858938 src:kopete kopete: Please migrate to openssl1.1 in buster 19719 5 serious     2017-11-13
#884488 ktorrent [ktorrent] Freezes at start 2846 6 grave     2018-01-05
#885094 src:ladish ladish: Depends on old GNOME libraries 356 5 serious     2017-12-23
#885761 src:langdrill langdrill: Drop Build-Depends on libgnomeui-dev 54 5 serious     2017-12-29
#877773 libleveldb1v5 libleveldb1v5: breaks ABI without SONAME bump 2658 6 grave     2017-11-30
#876585 src:libbonobo libbonobo FTBFS with gtk-doc-tools 1.26: gtkdoc-mktmpl is no longer available 84223 5 serious     2017-09-23
#885770 src:libbonobo libbonobo: Don't release with Buster 84223 5 serious     2017-12-29
#885769 src:libbonoboui libbonoboui: Don't release with Buster 67127 5 serious     2017-12-29
#882618 libdbix-class-schema-loader-perl libdbix-class-schema-loader-perl: Test failures 376 5 serious     2017-12-22
#885967 src:libexplain FTBFS: FAILED test of gethostid ENOENT 308 5 serious     2018-01-04
#876614 src:libfm libfm FTBFS with gtk-doc-tools 1.26: fm-module.xml:72: parser error : error parsing attribute name 15119 5 serious     2017-11-26
#886907 libgadu libgadu: ftbfs due to -Werror and gnutls_compression_get_name deprecated 56316 5 serious     2018-01-12
#883760 src:libgd2 libgd2: Includes "VMS/CONFIGURE.COM" and "test/gdtest.gd2" listed in Files-Excluded header 131732 5 serious     2017-12-07
#885552 libgksu2-0 libgksu: Don't release with buster 58351 5 serious remove     2018-01-01
#885078 src:libglademm2.4 libglademm2.4: Don't release with Buster 3819 5 serious     2017-12-23
#885768 src:libgnome libgnome: Don't release with Buster 83778 5 serious     2017-12-29
#886063 src:libgnomecanvas libgnomecanvas: Don't release with Buster 68760 5 serious     2018-01-01
#885803 src:libgnomecanvasmm2.6 libgnomecanvasmm2.6: Don't release with Buster 825 5 serious     2017-12-30
#876598 src:libgnome-keyring libgnome-keyring FTBFS with gtk-doc-tools 1.26: gtkdoc-mktmpl is no longer available 112409 5 serious     2017-09-23
#885767 src:libgnomeui libgnomeui: Do not release with Buster 66541 5 serious     2017-12-29
#872806 libgpg-error0 libgpg-error0 packs runtime support files in shared library 203427 5 serious     2017-08-21
#880332 src:libgudev libgudev: FTBFS: Test failures 126619 5 serious     2017-10-30
#884128 src:libical libical: don't release with buster 53895 5 serious     2017-12-11
#876581 src:libiptcdata libiptcdata FTBFS with gtk-doc-tools 1.26: gtkdoc-mktmpl is no longer available 73383 5 serious     2017-09-23
#740893 libjs-jquery-hotkeys libjs-jquery-hotkeys: jquery.hotkeys changes break python-coverage html reports. 757 5 serious     2017-08-03
#831550 src:libjs-swfobject libjs-swfobject: mtasc removal 841 5 serious     2017-12-22
#885379 src:liblarch liblarch: Depends on unmaintained pygtk 460 5 serious     2017-12-26
#884626 src:liblinux-dvb-perl liblinux-dvb-perl FTBFS with linux-libc-dev 4.14.2-1 51 5 serious     2017-12-17
#878550 src:liblog-dispatch-filerotate-perl liblog-dispatch-filerotate-perl: missing (build) dependency on libparams-validate-perl 70 5 serious     2017-10-14
#882540 src:libnfs libnfs FTBFS with glibc 2.25 47036 5 serious     2017-12-04
#876582 src:liboobs liboobs FTBFS with gtk-doc-tools 1.26: gtkdoc-mktmpl is no longer available 15933 5 serious     2017-09-23
#863783 src:libproxy libproxy: Please drop dependency against mozjs 1.8.5 64820 5 serious     2017-08-26
#880773 src:libpst libpst build depends on removed libgd2*-dev provides 57901 5 serious     2017-11-04
#871153 src:libqb libqb: FTBFS: dh_auto_test: make -j16 check VERBOSE=1 returned exit code 2 1823 5 serious     2017-08-07
#867946 src:libsocialweb libsocialweb: Build-Depends on deprecated libgnome-keyring-dev 10827 5 serious     2018-01-03
#886164 src:libspring-java libspring-java: FTBFS MockServerContainer.java method does not override or implement a method from a supertype 2069 5 serious     2018-01-02
#871109 src:libtomcrypt libtomcrypt: FTBFS: Fatal error occurred, no output PDF file produced! 21849 5 serious     2017-08-10
#885742 src:linsmith linsmith: Depends on libgnomeui 456 5 serious     2017-12-29
#886163 src:lintian lintian FTBFS on i386: fail tests::files-multiarch-foreign-files: output differs! 33260 5 serious     2018-01-17
#872263 src:linux linux-image-4.11.0-1-amd64-dbg: file overwrite error upgrading from stretch-backports 123805 5 serious     2017-09-06
#866122 src:linux test060-mt-hot failing on ppc64el buildd 123805 5 serious     2017-08-04
#883413 src:linux linux-image-4.14.0-1-amd64: WARN_ON_ONCE in page_counter_cancel() in mm/page_counter.c 123805 5 serious     2018-01-04
#883294 src:linux linux-image-4.13.0-1-amd64: Kernel panic prevents boot: regression (apic) 123805 7 critical     2017-12-01
#884039 src:linuxtv-dvb-apps linuxtv-dvb-apps FTBFS with linux-libc-dev 4.14.2-1 1713 5 serious     2017-12-10
#872749 lirc lircd logs all messages twice 55608 6 grave     2017-10-01
#866629 live-installer debian-installer: Installer showes Debootstrap Error debian stretch live installation 2 6 grave     2017-09-15
#885077 src:ll-scope ll-scope: Drop (Build-)Depends on libglademm2.4 176 5 serious     2017-12-23
#853522 src:llvm-toolchain-3.7 llvm-toolchain-3.7: ftbfs with GCC-7 1833 5 serious remove:#836602 [M]     2017-08-26
#862536 src:llvm-toolchain-3.7 llvm-toolchain-3.7: Fix R_AARCH64_MOVW_UABS_G3 1833 5 serious remove:#836602 [M]     2017-05-14
#884541 src:llvm-toolchain-3.9 llvm-toolchain-3.9: do not release with buster 60593 5 serious remove:#873333 [M]     2017-12-16
#885313 src:lottanzb lottanzb: Depends on unmaintained pygtk 62 5 serious     2017-12-26
#885518 src:lptools lptools: Recommends unmaintained pygtk 74 5 serious     2017-12-27
#857954 libdevmapper-dev libdevmapper-dev: broken symlink: /usr/lib/<triplet>/libdevmapper-event-lvm2.so -> /lib/<triplet>/libdevmapper-event-lvm2.so.2.02 202188 5 serious     2017-12-10
#885352 src:magicor magicor: Depends on unmaintained pygtk 140 5 serious     2017-12-26
#867950 mailnag mailnag: Uses deprecated gir1.2-gnomekeyring-1.0 269 5 serious     2018-01-03
#867933 src:mail-notification mail-notification: Build-Depends on deprecated libgnome-keyring-dev 395 5 serious     2018-01-03
#253513 mailutils sender (From:) - policy specifies use of /etc/mailname on 17535 5 serious     2017-09-06
#871564 src:manpages-fr manpages-fr outdated 22182 5 serious     2017-08-09
#871563 manpages-fr-extra manpages-fr-extra outdated 21946 5 serious     2017-08-09
#886756 mariadb-server-10.1 Regression: Specified key was too long; max key length is 767 bytes 47853 5 serious     2018-01-09
#880726 libmariadb-dev libmariadb-dev: fails to install - missing replace 27361 5 serious     2017-11-04
#880197 src:mariadb-connector-c mariadb-connector-c: Disable internal Dbug support as a source of crashes 527 5 serious     2017-10-30
#872261 src:matplotlib matplotlib: FTBFS with Sphinx 1.6: Warning, treated as error: Footnote [2] is not referenced. 17853 5 serious     2017-09-23
#880886 src:maven-bundle-plugin maven-bundle-plugin FTBFS with libmaven-dependency-tree-java 3.0.1-1 37 5 serious     2017-11-05
#880888 src:maven-enforcer maven-enforcer FTBFS with libmaven-dependency-tree-java 3.0.1-1 80 5 serious     2017-11-05
#860751 mawk mawk: segfaults on i386 during win32-loader build 203123 5 serious     2017-06-18
#885743 maximus maximus: Depends on libgnomeui 42 5 serious     2017-12-30
#881835 src:mbr mbr FTBFS on !amd64 !i386: debhelper got stricter 2194 5 serious     2017-11-15
#866440 src:mcomix mcomix: depends on obsolete python-imaging (replace with python3-pil or python-pil) 1206 5 serious     2018-01-06
#885351 src:mcomix mcomix: Depends on unmaintained pygtk 1206 5 serious     2017-12-26
#865976 mdadm mdadm destroys my LSI Megaraid software raid 22013 7 critical     2017-06-26
#874213 src:mercurial mercurial: please Build-Depend on rename 12517 5 serious     2017-09-26
#875248 gnome gnome: severe graphical glitches 58959 6 grave     2017-09-09
#874364 gnome gnome: Gnome keyboard layout setting influences system-wide keyboard layout unpredictably 58959 7 critical     2017-12-05
#885353 src:mirage mirage: Depends on unmaintained pygtk 1077 5 serious     2017-12-26
#884617 modemmanager modemmanager: Maintainer email bounces 101897 5 serious     2017-12-17
#882643 src:mongodb mongodb FTBFS with glibc 2.25 4217 5 serious     2017-12-19
#880318 src:mongo-java-driver mongo-java-driver: FTBFS: Test failures 216 5 serious     2017-10-30
#877090 monodoc-manual monodoc-manual: Depends on nbs monodoc-browser 31596 5 serious     2017-09-28
#884597 mono-runtime-common mono-runtime-common: Fail to install mono-runtime-common:i386 on amd64 31596 6 grave     2017-12-18
#839048 libmozjs185-1.0 couchjs crashes on ARM64 16921 5 serious     2017-06-18
#873311 src:mozjs mozjs: Please keep out of testing/buster 16921 5 serious     2017-08-26
#879576 src:mozjs24 mozjs24: Please keep out of testing/buster 61864 5 serious     2017-10-23
#885881 mp3burn mp3burn: does not work at all, produces blank CD ROMs 293 6 grave     2017-12-30
#866110 multipath-tools multipath-tools: mpathpersist segfaults. Newer version is available and fixed! 5552 6 grave     2017-06-27
#885354 src:musiclibrarian musiclibrarian: Depends on unmaintained pygtk 41 5 serious     2017-12-26
#674107 mx mx: Consider dropping libcluttergesture-dev build-depends 10736 5 serious     2018-01-03
#866443 src:nautilus-image-manipulator nautilus-image-manipulator: depends on obsolete python-imaging (replace with python3-pil or python-pil) 686 5 serious     2018-01-06
#874261 src:ncftp ncftp: ./configure cannot be regenerated from source 5809 5 serious     2017-12-09
#885356 src:ndisgtk ndisgtk: Depends on unmaintained pygtk 195 5 serious     2017-12-26
#878101 nemo nemo: Nemo segfault on thumbnailing of a moved file over smb 11430 6 grave     2017-12-11
#869165 nemo nemo: Nemo crash when exploring folders 11430 6 grave     2017-07-27
#875885 src:netkit-tftp netkit-tftp: does not trap ./configure errors 3310 5 serious     2017-09-15
#828451 src:netty-tcnative netty-tcnative: FTBFS with openssl 1.1.0 15 5 serious     2017-12-24
#885753 src:network-manager-strongswan network-manager-strongswan: Drop Build-Depends on libgnomeui 691 5 serious     2017-12-29
#885754 src:network-manager-strongswan network-manager-strongswan: Fails to build from source, deprecated errors 691 5 serious     2017-12-29
#846950 nfs-common nfs-common: RPCGSSDOPTS not replicated to /run/sysconfig/nfs-utils 128739 6 grave     2017-10-27
#885357 src:nicotine nicotine: Depends on unmaintained pygtk 377 5 serious     2017-12-26
#872531 src:node-argparse node-argparse FTBFS with nodejs 6.11.2 186 5 serious     2017-12-10
#884543 src:node-glob-base node-glob-base: FTBFS and Debci failure with node-is-glob 4.0.0-1 173 5 serious     2017-12-16
#884544 src:node-glob-parent node-glob-parent: FTBFS and Debci failure with node-is-glob 4.0.0-1 173 5 serious     2017-12-16
#878337 src:node-grunt-contrib-concat node-grunt-contrib-concat: FTBFS and Debci failure with node-source-map 0.6 17 5 serious     2017-10-12
#861515 src:node-grunt-contrib-copy src:node-grunt-contrib-copy: FTBFS on armhf i386: test failure: ✖ copy - timestamp_equal 15 5 serious     2017-05-30
#873016 node-lodash-packages node-lodash-packages: not preferred form for source: Should be built from node-lodash 70 5 serious     2017-08-23
#886288 src:node-macaddress node-macaddress: FTBFS: Assumes build environment has network interfaces 0 5 serious     2018-01-16
#872613 src:node-mocha node-mocha FTBFS with nodejs 6.11.2: test failures 50 5 serious     2017-08-19
#884545 src:node-parse-glob node-parse-glob: FTBFS and Debci failure with node-is-glob 4.0.0-1 173 5 serious     2017-12-16
#886290 src:node-timed-out node-timed-out: FTBFS: Assumes 1 5 serious     2018-01-03
#869024 src:nsis nsis: FTBFS: cp: cannot stat 'build/README.Modern': No such file or directory 357 5 serious     2017-07-20
#885510 src:ntfs-config ntfs-config: Depends on unmaintained pygtk 1306 5 serious     2017-12-27
#876120 src:oath-toolkit FTBFS: gtkdoc-mktmpl: command not found 9191 5 serious     2017-09-19
#885508 src:obmenu obmenu: Depends on unmaintained python-glade2 790 5 serious     2017-12-27
#866445 src:oboinus oboinus: depends on obsolete python-imaging (replace with python3-pil or python-pil) 9 5 serious     2018-01-06
#885359 src:oboinus oboinus: Depends on unmaintained pygtk 9 5 serious     2017-12-26
#847135 openconnect openconnect: vpn connection mtu too big 13190 5 serious     2017-12-13
#871094 src:openhackware openhackware: FTBFS: src/bloc.c:1251:18: error: this statement may fall through [-Werror=implicit-fallthrough=] 8710 5 serious     2017-10-22
#859543 src:openhpi openhpi: Please migrate to openssl1.1 in buster 987 5 serious     2018-01-10
#866447 src:opensesame opensesame: depends on obsolete python-imaging (replace with python3-pil or python-pil) 60 5 serious     2018-01-06
#828475 src:openssh openssh: Please migrate to openssl1.1 in Buster 202672 5 serious     2017-11-13
#875423 src:openssl openssl: Please re-enable TLS 1.0 and TLS 1.1 (at least in testing) 201578 5 serious     2017-10-26
#886340 src:ovito FTBFS: Could not connect to display :0 during doc build 315 5 serious     2018-01-04
#885644 src:ovito src:ovito: Configure failure with new qscintilla2 in experimental 315 5 serious     2018-01-03
#885509 src:p4vasp p4vasp: Depends on unmaintained python-glade2 40 5 serious     2017-12-27
#869986 src:pacemaker pacemaker FTBFS: missing symbols 615 5 serious     2017-08-07
#880501 libpam-runtime pam-auth-update may create empty configuration file, disabling all authentication 203474 6 grave     2017-11-01
#885360 pam-dbus-notify pam-dbus-notify: Depends on unmaintained pygtk 84 5 serious     2017-12-26
#884294 src:pandas pandas FTBFS: test failure 3013 5 serious     2018-01-17
#885076 src:paprefs paprefs: Drop (Build-)Depends on libglademm2.4 2745 5 serious     2017-12-23
#885038 src:paprefs paprefs: Please don't (Build-)Depend on gconfmm2.6 2745 5 serious     2017-12-23
#882934 pcb-gtk pcb: Segfault on window operations 1192 6 grave remove     2018-01-03
#885051 src:pdfmod pdfmod: Depends on old GNOME libraries 1965 5 serious     2017-12-23
#879034 pdfshuffler pdfshuffler: port to gir1.2-poppler-0.18 2230 5 serious     2018-01-03
#853608 src:pdftk pdftk: ftbfs with GCC-7 11582 5 serious     2017-12-05
#866449 src:phatch phatch: depends on obsolete python-imaging (replace with python3-pil or python-pil) 555 5 serious     2018-01-06
#866451 src:photon photon: depends on obsolete python-imaging (replace with python3-pil or python-pil) 152 5 serious     2018-01-06
#884197 src:php-apcu-bc php-apcu-bc FTBFS: php_apc.c:34:10: fatal error: ext/apcu/php_apc.h: No such file or directory 1116 5 serious     2017-12-15
#883386 php-apigen php-apigen depends on php-symfony-* (< 3~~) but 3.4.0+dfsg-1 is to be installed 49 5 serious     2018-01-02
#886183 php-fshl php-apigen/php-fshl is going away 57 5 serious     2018-01-02
#882886 src:php-hamcrest php-hamcrest FTBFS: PHP Fatal error: Class 'PHPUnit_Framework_TestCase' not found 9 5 serious     2017-12-17
#886184 php-markdown php-apigen/php-markdown is going away 48 5 serious     2018-01-02
#882267 src:php-mockery php-mockery FTBFS: Class 'DOMDocument' not found 8 5 serious     2017-11-20
#882944 src:php-monolog php-monolog FTBFS with phpunit 6.4.4-2 89 5 serious     2017-11-27
#883417 src:phpmyadmin phpmyadmin FTBFS with phpunit 6.4.4-2 19091 5 serious     2017-12-03
#886180 php-nette php-apigen/php-nette is going away 67 5 serious     2018-01-02
#886209 src:php-pecl-http FTBFS: configure: error: please install and enable pecl/raphf 749 5 serious     2018-01-09
#882953 src:php-phpdocumentor-reflection php-phpdocumentor-reflection FTBFS with phpunit 6.4.4-2 17 5 serious     2017-12-17
#883641 php-phpdocumentor-reflection php-phpdocumentor-reflection: uninstallable in sid: Depends: php-parser (< 2~~) but 3.1.2-2 is to be installed 17 5 serious     2017-12-06
#882918 src:php-sql-formatter php-sql-formatter FTBFS with phpunit 6.4.4-2 17 5 serious     2017-11-27
#886185 php-tokenreflection php-apigen/php-tokenreflection is going away 56 5 serious     2018-01-02
#882917 src:php-zeta-base php-zeta-base FTBFS with phpunit 6.4.4-2 29 5 serious     2017-11-27
#866453 src:pkpgcounter pkpgcounter: depends on obsolete python-imaging (replace with python3-pil or python-pil) 72 5 serious     2018-01-06
#866454 src:plastex plastex: depends on obsolete python-imaging (replace with python3-pil or python-pil) 72 5 serious     2018-01-18
#885361 src:pondus pondus: Depends on unmaintained pygtk 54 5 serious     2017-12-26
#852575 powerpc-utils powerpc-utils: Update udevadm path 273 5 serious     2017-09-13
#885362 src:prelude-notify prelude-notify: Depends on unmaintained pygtk 11 5 serious     2017-12-26
#884542 src:prometheus-mysqld-exporter prometheus-mysqld-exporter FTBFS: FAIL: TestScrapeInnodbMetrics 6 5 serious     2018-01-13
#878999 src:protobuf protobuf FTBFS on armhf/i386: testMergeFrom (google.protobuf.internal.message_test.Proto3Test) ... Segmentation fault 38790 5 serious     2017-10-20
#866455 src:psychopy psychopy: depends on obsolete python-imaging (replace with python3-pil or python-pil) 206 5 serious     2018-01-06
#885363 pwrkap-gui pwrkap-gui: Depends on unmaintained pygtk 16 5 serious     2017-12-26
#881832 python3-bitcoinlib, python3-bitcoin python3-bitcoinlib,python3-bitcoin: duplicate packages? 0 5 serious     2017-11-15
#885365 src:pybridge pybridge: Depends on unmaintained pygtk 161 5 serious     2017-12-26
#866457 src:pycaptcha pycaptcha: depends on obsolete python-imaging (replace with python3-pil or python-pil) 14 5 serious     2018-01-06
#866458 src:pydicom pydicom: depends on obsolete python-imaging (replace with python3-pil or python-pil) 960 5 serious     2018-01-07
#885135 src:pygtk pygtk: Unmaintained, use GObject Introspection instead 111582 5 serious     2018-01-01
#858489 python-kde4-dev python-kde4-dev: broken symlink: /usr/bin/pykdeuic4 -> ../share/pyshared/PyQt4/uic/pykdeuic4.py 11352 5 serious remove:#887377     2017-07-03
#875118 src:pykde4 [pykde4] Future Qt4 removal from Buster 11352 5 serious remove:#887377     2017-12-03
#866462 src:pylibtiff pylibtiff: depends on obsolete python-imaging (replace with python3-pil or python-pil) 56 5 serious     2018-01-06
#884220 src:pylint-common pylint-common FTBFS: ImportError: cannot import name make_tests 79 5 serious     2017-12-12
#885366 src:pyneighborhood pyneighborhood: Depends on unmaintained pygtk 121 5 serious     2017-12-26
#885367 src:pyroom pyroom: Depends on unmaintained pygtk 150 5 serious     2017-12-26
#885368 src:pyscrabble pyscrabble: Depends on unmaintained pygtk 153 5 serious     2017-12-26
#885935 pysodium python-pysodium depends on cruft package libsodium18 12 5 serious     2018-01-13
#866463 src:pysurfer pysurfer: depends on obsolete python-imaging (replace with python3-pil or python-pil) 102 5 serious     2018-01-06
#884432 src:pytest-httpbin pytest-httpbin: test_httpbin_accepts_lots_of_get_requests_in_single_session FAILED 9 5 serious     2018-01-12
#866464 src:python-aalib python-aalib: depends on obsolete python-imaging (replace with python3-pil or python-pil) 30 5 serious     2018-01-06
#871585 src:python-apt python-apt: FTBFS: Test failure 185358 5 serious     2017-08-09
#885369 src:pythoncad pythoncad: Depends on unmaintained pygtk 500 5 serious     2017-12-26
#874421 python3-cliapp python3-cliapp: fails to upgrade from 'stretch' - trying to overwrite /usr/share/man/man5/cliapp.5.gz 892 5 serious     2017-09-05
#880247 src:python-formencode python-formencode: FTBFS: Test failures 1946 5 serious     2017-10-30
#879452 src:python-git src:python-git: Incompatible with git 2.15? 878 6 grave     2017-11-16
#885372 src:python-gpyconf python-gpyconf: Depends on unmaintained pygtk 14 5 serious remove:#887388     2017-12-26
#885373 src:python-gtkglext1 python-gtkglext1: Depends on unmaintained pygtk 3551 5 serious     2017-12-26
#886115 python-keyczar python-keyczar: FTBFS with new pyasn1 179 5 serious     2018-01-18
#886847 python3-ldap, python3-pyldap python3-ldap,python3-pyldap: error when trying to install together 0 5 serious     2018-01-18
#872241 src:python-networkx python-networkx: FTBFS with Sphinx 1.6: Needs build-dep on latexmk 2761 5 serious     2017-09-18
#884052 src:python-oslo.log python-oslo.log FTBFS: AssertionError: Expected '_log' to be called once. Called 0 times. 218 5 serious     2017-12-10
#876921 src:python-pint python-pint FTBFS with python-numpy 1.13.1: test failures 107 5 serious remove     2017-10-31
#884935 python-poppler python-popper: Don't release with buster 2801 5 serious     2017-12-21
#886306 src:python-pyocr python-pyocr: FTBFS: "Unable to parse Tesseract version" 48 5 serious     2018-01-09
#886944 python3-regex python3-regex: unhandled symlink to directory conversion: /usr/share/doc/PACKAGE 2058 5 serious     2018-01-11
#866469 src:python-scrapy python-scrapy: depends on obsolete python-imaging (replace with python3-pil or python-pil) 183 5 serious     2018-01-06
#873312 python-simpy-doc, python-simpy3-doc python-simpy3-doc and python-simpy-doc: error when trying to install together 0 5 serious     2017-09-13
#866470 src:python-sponge python-sponge: depends on obsolete python-imaging (replace with python3-pil or python-pil) 8 5 serious     2018-01-06
#885474 src:pythontracer pythontracer: Depends on unmaintained pygtk 35 5 serious     2017-12-27
#866471 src:python-trml2pdf python-trml2pdf: depends on obsolete python-imaging (replace with python3-pil or python-pil) 120 5 serious     2018-01-06
#884616 python-visual exception "ValueError: The truth value..." on import 299 6 grave     2017-12-18
#885075 src:python-visual python-visual: Drop (Build-)Depends on libglademm2.4 299 5 serious     2017-12-23
#877202 src:pyxdg pyxdg FTBFS and Debci failure: ERROR: test_validate_icon_theme (test-icon.IconThemeTest) 84883 5 serious     2017-09-29
#853627 src:qdbm qdbm: ftbfs with GCC-7 53578 5 serious     2017-08-04
#886532 qemu Coming updates for meltdown/spectre 19213 6 grave     2018-01-07
#876905 src:qtwebkit qtwebkit should not be released with buster 52200 5 serious     2017-09-26
#859673 qtwebsockets-opensource-src qtwebsockets-opensource-src: Please migrate to openssl1.1 in Buster 2971 5 serious     2017-11-13
#885657 src:rarian rarian: Don't release with Buster 93821 5 serious     2017-12-28
#884672 src:rdflib 2to3 binary moved to the 2to3 package 3367 5 serious     2017-12-18
#884321 redis-sentinel redis-sentinel: Please remove dependency on redis-server 4810 5 serious     2018-01-18
#885039 src:referencer referencer: Please don't (Build-)Depend on gconfmm2.6 360 5 serious     2017-12-23
#885477 src:reinteract reinteract: Depends on unmaintained pygtk 33 5 serious     2017-12-27
#884134 python-rpy python-rpy: Incompatible with the version of R in stretch 88 6 grave     2018-01-09
#850886 src:ruby2.3 ruby2.3: Please migrate to openssl1.1 in buster 37408 5 serious     2017-11-13
#865572 ruby-autoparse, ruby-signet ruby-signet and ruby-autoparse: error when trying to install together 0 5 serious     2017-07-08
#876608 ruby-compass ruby-compass (build) depends on ruby-sass (< 3.5), but 3.5.1-2 is in unstable 312 5 serious     2017-12-31
#860747 ruby-all-dev ruby-all-dev: include upper bound on generated ruby dependencies 67983 5 serious     2017-05-03
#880276 src:ruby-encryptor test using GCM with IV option fails after fix for CVE-2016-7798 78 5 serious     2017-12-25
#816640 src:ruby-eventmachine ruby-eventmachine: FTBFS under pbuilder with USENETWORK=no: TestResolver fails (no implicit conversion of nil into String) 1150 5 serious     2017-04-10
#882473 src:ruby-httpclient ruby-httpclient FTBFS and Debci failure: test_verification_without_httpclient fails 2603 5 serious     2017-11-23
#868851 ruby-mustermann-grape, ruby-mustermann19 ruby-mustermann19 and ruby-mustermann-grape: error when trying to install together 0 5 serious     2018-01-11
#868839 ruby-mustermann, ruby-mustermann19 ruby-mustermann,ruby-mustermann19: error when trying to install together 0 5 serious     2017-10-02
#873576 src:ruby-rest-client ruby-rest-client: FTBFS without network access 1782 5 serious     2017-11-05
#885914 s3cmd "RuntimeError: dictionary changed size during iteration" in s3cmd put 858 6 grave     2018-01-02
#885690 src:sanduhr sanduhr: Depends on old GNOME libraries 72 5 serious     2017-12-29
#854696 sanlock sanlock: error in wdmd.service systemd unit file 99 6 grave     2017-10-31
#884033 scilab scilab segfaults building scilab-{ann,celestlab,plotlib} 1967 5 serious     2017-12-19
#876573 src:shishi shishi FTBFS with gtk-doc-tools 1.26: gtkdoc-mktmpl is no longer available 345 5 serious     2017-09-23
#886177 xul-ext-sieve xul-ext-sieve: Please depend on thunderbird | icedove 196 5 serious     2018-01-02
#865797 src:signond signond FTBFS: symbol changes 11493 5 serious     2017-06-24
#882557 src:signon-ui signon-ui FTBFS on amd64: SignOnUiTest::testRequestWithIndicator() Received signal 11 616 5 serious     2017-11-23
#885479 src:simple-image-reducer : Depends on unmaintained pygtk 88 5 serious     2017-12-27
#886835 sitplus sitplus fails to start because GTK+ 2.x and GTK+ 3 in the same process is not supported 4 6 grave     2018-01-13
#885481 smartpm smartpm: Depends on unmaintained pygtk 181 5 serious     2017-12-27
#885699 smokeping smokeping: symbolic link to smokeping.cgi missing 862 5 serious     2017-12-29
#867681 software-properties-gtk software-properties-gtk: trusted.gpg file created by this package produces gpg error for 'apt-get update' 63752 7 critical     2017-10-19
#877645 libsource-highlight-dev source-highlight: libsource-highlight-dev depends on libboost-dev instead of libboost-regex-dev 1795 5 serious     2017-10-03
#884674 src:sparql-wrapper-python 2to binary moved to the 2to3 binary package 1287 5 serious     2017-12-18
#859926 speech-dispatcher breaks with pulse-audio as output when spawned by speechd-up from init system 94599 6 grave     2017-05-21
#885526 src:spice-gtk spice-gtk: Drop unneeded Build-Depends on unmaintained pygtk 58180 5 serious     2017-12-27
#865633 src:spice-gtk can't drag windows or click "Activities" in GNOME 3 guest 58180 5 serious     2017-08-30
#886453 spl-linux [src:spl-linux] Fails to build for 4.14.0-3 1553 6 grave     2018-01-06
#872535 src:sqlite sqlite FTBFS on arm* with gcc 7 15516 5 serious     2017-08-18
#885470 src:sqlkit sqlkit: Depends on unmaintained pygtk 22 5 serious     2017-12-27
#884670 src:sqlparse 2to3 binary moved to it's own 2to3 package 2287 5 serious     2017-12-18
#867682 squid-deb-proxy-client squid-deb-proxy-client: breaks apt operation if removed and system upgraded to stretch 198 5 serious     2017-11-14
#883093 src:srtp srtp: FTBFS with alternatives to doxygen-latex installed 86342 5 serious     2017-11-29
#877091 sssd getent crashes while trying to display a group provided by sssd 2162 5 serious     2017-09-28
#785044 src:stardict stardict: Should build-dep on libestools-dev instead of libestools2.0-dev 676 5 serious     2018-01-18
#782030 stunnel4 stunnel4: Fails to restart on slow/loaded systems 3662 5 serious     2017-06-21
#879228 libswt-webkit-gtk-4-jni libswt-webkit-gtk-4-jni: Missing webkit dependency 840 5 serious     2017-10-24
#868404 src:swt4-gtk swt4-gtk: Please drop the (build-)dependency against gnome-vfs 840 5 serious     2017-12-29
#866484 src:sympy sympy: depends on obsolete python-imaging (replace with python3-pil or python-pil) 2399 5 serious     2018-01-06
#872553 synaptic synaptic: Segmentation fault when program starts 92847 6 grave     2017-10-21
#885112 src:synaptic synaptic: Don't depend on rarian 92847 5 serious     2017-12-24
#872039 initscripts initscripts: umountfs leaves /var mounted (rw) 203425 6 grave     2018-01-12
#851555 tasksel Blends install options removed from tasksel menu 197987 5 serious     2017-03-19
#885471 src:tegaki-pygtk tegaki-pygtk: Depends on unmaintained pygtk 69 5 serious     2017-12-27
#885485 src:tegaki-recognize tegaki-recognize: Depends on unmaintained pygtk 40 5 serious     2017-12-27
#876575 src:telepathy-logger telepathy-logger FTBFS with gtk-doc-tools 1.26: gtkdoc-mktmpl is no longer available 59906 5 serious     2017-09-23
#886943 libtelepathy-qt5-0 libtelepathy-qt5-0: unhandled symlink to directory conversion: /usr/share/doc/PACKAGE 3163 5 serious     2018-01-11
#694324 tex-gyre Fonts include copyrighted adobe fragment all right reserved 22498 5 serious     2017-03-19
#885487 src:tictactoe-ng tictactoe-ng: Depends on unmaintained pygtk 124 5 serious     2017-12-27
#885055 src:timeline timeline: don't depend only on iceowl-extension without lightning 148 5 serious     2018-01-02
#866486 src:trac-diavisview trac-diavisview: depends on obsolete python-imaging (replace with python3-pil or python-pil) 12 5 serious     2018-01-06
#866487 src:trac-odtexport trac-odtexport: depends on obsolete python-imaging (replace with python3-pil or python-pil) 24 5 serious     2018-01-06
#885491 src:ttb ttb: Depends on unmaintained pygtk 9 5 serious     2017-12-29
#866489 src:twms twms: depends on obsolete python-imaging (replace with python3-pil or python-pil) 54 5 serious     2018-01-06
#884405 src:ucspi-unix ucspi-unix FTBFS with libbg-dev 2.03+dfsg-4 62 5 serious     2017-12-14
#877918 uim uim: circular dependency hell 1875 5 serious     2018-01-18
#885492 src:utf8-migration-tool utf8-migration-tool: Depends on unmaintained pygtk 176 5 serious     2017-12-27
#872635 src:util-linux util-linux: FTBFS on armel: test failure 203475 5 serious     2017-10-11
#878843 util-linux util-linux: fsck on btrfs /home hangs, stalling boot 203475 7 critical     2017-10-18
#885961 src:util-vserver FTBFS: __kernel_rwf_t in 4.14 kernel headers 254 5 serious     2018-01-04
#884671 src:uwsgi 2to3 binary moved to it's own 2to3 package 1222 5 serious     2017-12-18
#884222 src:valabind valabind: Fails to build with vala 0.38 40 5 serious     2018-01-12
#885760 src:vdk2 vdk2: Drop Build-Depends on libgnomeui-dev 70 5 serious     2017-12-29
#885494 src:virtualbricks virtualbricks: Depends on unmaintained pygtk 317 5 serious     2017-12-28
#866491 src:virtualbricks virtualbricks: depends on obsolete python-imaging (replace with python3-pil or python-pil) 317 5 serious     2018-01-06
#885563 src:vte vte: Do not release with Buster 45737 5 serious     2017-12-28
#881014 vulkan-utils vulkan-utils: upstream adapted Apache-2.0 but debian/copyright wrongly says it's MIT 12663 5 serious     2017-11-07
#881815 src:wagon2 wagon2: missing build dependency on libplexus-classworlds2-java 5292 5 serious     2017-11-15
#886203 src:wavbreaker FTBFS: dh: unable to load addon scour 134 5 serious     2018-01-09
#866671 src:webkitgtk webkitgtk: Unmaintained, not suitable for buster 61330 5 serious     2017-06-30
#784560 src:webkitkde [webkitkde] Qt4's WebKit removal 20254 5 serious remove:#886345     2017-08-26
#866493 src:weboob weboob: depends on obsolete python-imaging (replace with python3-pil or python-pil) 300 5 serious     2018-01-06
#885140 src:wicd wicd: Depends on unmaintained pygtk 7827 5 serious     2017-12-24
#885927 xdemorse xdemorse: file xdemorse.glade missing from package 108 6 grave     2017-12-31
#882806 src:xen xen-hypervisor-4.8-amd64: After upgrade to stretch all Windows VM crash on boot or hang on boot 20761 7 critical     2017-11-26
#853710 src:xen xen: ftbfs with GCC-7 20761 5 serious     2018-01-11
#880554 xen-hypervisor-4.8-amd64 xen domu freezes with kernel linux-image-4.9.0-4-amd64 20761 7 critical     2018-01-15
#859829 xml-security-c xml-security-c: Please migrate to openssl1.1 in Buster 2653 5 serious     2018-01-04
#859831 xmltooling xmltooling: Please migrate to openssl1.1 in Buster 287 5 serious     2018-01-04
#871285 libxmmsclient++4v5 libxmmsclient++4v5: requires rebuild against GCC 7 and symbols/shlibs bump 14622 5 serious     2017-08-07
#866499 src:xmms2tray xmms2tray: depends on obsolete python-imaging (replace with python3-pil or python-pil) 135 5 serious     2018-01-06
#885495 src:xmms2tray xmms2tray: Depends on unmaintained pygtk 135 5 serious     2017-12-27
#866898 xorg xorg: switching to a VT (with Ctrl-Alt-Fx) hangs entire system 163439 5 serious     2017-08-08
#879624 xorg xorg: After upgrade to buster: system doesnt start x-server anymore but stop reacting 163439 6 grave     2017-11-04
#885777 src:xournal xournal: Depends on libgnomecanvas 2826 5 serious     2017-12-29
#883523 xpdf xpdf: FTBFS with poppler 0.61.1 8132 5 serious     2018-01-17
#885496 src:xpn xpn: Depends on unmaintained pygtk 63 5 serious     2017-12-27
#886116 src:xppaut FTBFS: chown: cannot access '.../t.so': No such file or directory 51 5 serious     2018-01-16
#873108 src:xscreensaver xscreensaver does not trap errors from intltool-update 36131 5 serious     2017-12-03
#876087 xscreensaver xscreensaver: source-less and unlicensed code at hacks/images/m6502/dmsc.asm 36131 5 serious     2017-12-03
#867701 xserver-xorg-video-radeon Radeon HD 6450, black screen, cursor, no console 109585 6 grave     2017-07-29
#884846 xserver-xorg-video-radeon xserver-xorg-video-radeon: xrandr hang on resolution setup after xorg has been started 109585 6 grave     2017-12-20
#868179 xserver-xorg-video-radeon xserver-xorg-video-radeon: SEGV when starting X11 109585 6 grave     2017-07-15
#885505 src:yorick-spydr yorick-spydr: Depends on unmaintained pygtk 327 5 serious     2017-12-27
#885506 src:yorick-yao yorick-yao: Depends on unmaintained pygtk 347 5 serious     2017-12-27
#885473 python-zbarpygtk python-zbarpygtk: Depends on unmaintained pygtk 83752 5 serious     2017-12-27
#886202 src:zipios++ FTBFS: chown: cannot access '.../fcoll_8cpp__incl.dot': No such file or directory 2619 5 serious     2018-01-16
#860650 src:zookeeper zookeeper: FTBFS on i386: java.io.FileNotFoundException: /home/user42/.ant/cache/resolved-org.apache.zookeeper-zookeeper-3.4.9-2.xml (No such file or directory) 183 5 serious   ["tomasz@debian.org"]   2017-06-18
#859841 zurl zurl: Please migrate to openssl1.1 in Buster 9 5 serious     2017-12-29
#863892 src:zziplib zziplib: unsuitable for future stable releases? 28899 6 grave     2017-06-01

Generated in 3.770 seconds.

select id, bugs.package, bugs.source, severity, title, last_modified, affects_stable, affects_testing, affects_unstable, affects_experimental , coalesce(popcon_src.insts, 0) as popcon
from bugs  left join popcon_src on (bugs.source = popcon_src.source) 
where id in (select id from bugs_rt_affects_testing) 
and not (id in (select id from bugs_tags where tag='pending')) 
and not (id in (select id from bugs_tags where tag='security')) 
and not (id in (select id from deferred_closes)) 
and not (id not in (select id from bugs_packages, sources where bugs_packages.source = sources.source and component='main')) 
and not (id in (select id from bugs_merged_with where id > merged_with)) 
and not (status = 'done') 
and (current_timestamp - interval '7 days' > arrival) 
AND (severity >= 'serious')
order by source asc