Navigation: Suites / Filters / Types / Fields / Sort / Format / Search / Results

Bugs search

Useful queries for testing (bullseye)

Suites[1]

Filters

off / include / exclude
  • tagged confirmed
  • tagged patch
  • tagged pending
  • tagged security
  • tagged wontfix
  • tagged moreinfo
  • tagged upstream
  • tagged unreproducible
  • tagged help
  • tagged d-i
  • forwarded upstream
  • claimed bugs
  • fixed in deferred/delayed
  • packages not in main
  • packages not in jessie
  • packages not in stretch
  • packages not in buster
  • packages not in bullseye
  • packages in base system
  • packages in standard installation
  • orphaned packages
  • merged bugs
  • marked as done
  • outdated binaries in jessie
  • outdated binaries in stretch
  • outdated binaries in buster
  • outdated binaries in bullseye
  • outdated binaries in sid
  • different versions in bullseye and sid
  • newer in Ubuntu than in sid
  • RT tag for jessie: ignore
  • RT tag for jessie: will-remove
  • RT tag for jessie: can-defer
  • RT tag for jessie: is-blocker
  • RT tag for jessie: no-auto-remove
  • RT tag for jessie: pu
  • RT tag for stretch: ignore
  • RT tag for stretch: will-remove
  • RT tag for stretch: can-defer
  • RT tag for stretch: is-blocker
  • RT tag for stretch: no-auto-remove
  • RT tag for stretch: pu
  • RT tag for buster: ignore
  • RT tag for buster: will-remove
  • RT tag for buster: can-defer
  • RT tag for buster: is-blocker
  • RT tag for buster: no-auto-remove
  • RT tag for buster: pu
  • RT tag for bullseye: ignore
  • RT tag for bullseye: will-remove
  • RT tag for bullseye: can-defer
  • RT tag for bullseye: is-blocker
  • RT tag for bullseye: no-auto-remove
  • RT tag for bullseye: pu
  • RT unblock hint
  • RT blocked
  • RT too young
  • RT ready to migrate
  • key packages
  • pseudo packages
  • packages marked for autoremoval
  • closed in packages in new
  • newer than days
  • modified in the last days
  • blocking bug
  • usertag for user

Bugs or packages selection


  ignore:
  ignore:
  ignore:
 
 

Additional fields

Sort

Format

172 bugs found

bug# tags package title popcon severity modified
#891698   apmd apmd: daemon never starts (apm_available is hardcoded to no) 858 6 grave 2019-01-28
#923720 [U|+|str|u]   libappstreamqt2 plasma-discover: Plasma-discover segfaults on Stretch 89036 6 grave 2020-03-01
#922223   apt apt: terminate called after throwing an instance of 'std::logic_error' ... Aborted 204092 5 serious 2019-03-04
#879718 [U|jes|str]   aptly aptly: Aptly can't handle deb packages built using dpkg 1.19.0+ 227 6 grave 2018-11-15
#904118   arriero arriero: arriero.moo fails to import 8 5 serious 2019-01-14
#921672   auto-complete-el auto-complete-el: 1.3.1-2+deb9u1 causes regression in gocode-auto-complete-el 251 5 serious 2019-02-07
#986422   autodns-dhcp Does not work with current DHCP servers 11 6 grave 2021-04-05
#956083 [+|u]   autopostgresqlbackup autopostgresqlbackup: Fails to detect when DB dumps fail, and saves useless backups 188 7 critical 2021-03-15
#854884 [bul|bus|+|sid|str]   baloo4 baloo: is this obsoleted by src:baloo-kf5? 1798 5 serious 2019-08-20
#953615 [bus|+|str|u]   borgbackup borgbackup: index corruption / data loss 3004 7 critical 2020-06-23
#962596   ca-certificates ca-certificates: Removal of GeoTrust Global CA requires investigation 201842 5 serious 2021-04-07
#966526 [+]   src:casacore casacore: baseline violation on i386 282 5 serious 2020-07-30
#680949 [+]   genisoimage genisoimage should provide mkisofs as well as replacing 58087 5 serious 2021-02-05
#904627 [|u]   cons cons: unusable due to obsolete dependency on cwd in @INC 10 6 grave 2021-03-10
#986384   src:courier [Courier-imap] courier and maildrop it seems does not work as xpected 1024 6 grave 2021-04-04
#979545   courier-mlm the stretch-pu: package courier/0.76.3-5+deb9u1 still are broken 1024 6 grave 2021-01-08
#987009 [M]   courier-authlib courier-authlib: the purported fix for #984810 breaks maildrop "delivery mode" 1525 7 critical 2021-04-15
#984546   cpl-plugin-hawki-calib cpl-plugin-hawki-calib: move downloader package to contrib 110 5 serious 2021-03-09
#982888 [+]   src:cross-toolchain-base dpkg-cross generates erronous conflicts on like libc6-amd64:x32-i386-cross 988 5 serious 2021-02-21
#934242   src:crystalhd crystalhd: unusable without (available and properly working) firmware 93658 6 grave 2021-03-12
#930874   ctop [ERROR] Failed to locate cgroup mountpoints. 329 5 serious 2021-03-17
#960715 [+]   src:cunit cunit: autopkgtest failure: gcc: not found 326 5 serious 2020-06-11
#446343 [U|u]   cutter cutter: does not work at all 93 6 grave 2017-12-06
#940679 [U|R]   cython3 cython3: generated code does out of bounds reads in with-dict (subclass of) cdef class 3360 5 serious 2019-10-27
#816393   debget debget: does not download tar.xz orig files 30 5 serious 2017-06-26
#985494   design-desktop design-desktop: uninstallable in stretch due to dependency on uninstallable xul-ext-sieve 14 5 serious 2021-03-21
#948781 []   debmake-doc debmake-doc: FTBFS: Segmentation fault 121 5 serious 2021-02-03
#906744   dh-php /usr/lib/php/20151012/yaml.so: cannot open shared object file 1170 6 grave 2018-10-22
#844505 [+]   disper disper -S → Segmentation fault 100 5 serious 2019-12-05
#944871   src:docbook-xsl docbook-xsl: readds catalogs to the super catalog on every upgrade 32855 5 serious 2019-11-16
#910813 []   src:doc-linux-fr doc-linux-fr: FTBFS, latex error "Package inputenc Error: Invalid UTF-8 byte sequence" 8457 5 serious 2020-09-27
#895823   dovecot-core cannot purge dovecot-common 7083 5 serious 2018-04-20
#982868 [+]   dpkg-cross dpkg-cross generates erronous conflicts on like libc6-amd64:x32-i386-cross 532 5 serious 2021-02-20
#981540   dtaus dtaus: Service no longer available 8 5 serious 2021-02-01
#779809 [bul|bus|sid|str]   dwarves /usr/bin/pahole: does not support DWARF 4 315 6 grave 2019-07-08
#840748 [bul|bus|U|sid|str]   edb edb: install script failed for emacs25 because of :indent keyword 1 5 serious 2019-07-08
#949537 [C]   elpa-elfeed-web elpa-elfeed-web: depends on CSS and JavaScript not in Debian 36 5 serious 2020-05-06
#916857   el-get el-get: fails to install with xemacs21 41 5 serious 2018-12-19
#924650 [bus|+|sid|str]   src:epsilon epsilon ftbfs and fails autopkg tests on the buster kernel 998 5 serious 2020-01-10
#962755   src:exif exif: FTBFS on s390x: test failure 2536 5 serious 2020-07-09
#943402 [H|M]   festlex-ifd festlex-ifd: calling festival --tts or text2wave aborts 136 6 grave 2020-04-03
#882305   libfinance-yahooquote-perl libfinance-yahooquote-perl: yahooquote (and smtm) stopped working. 63 6 grave 2018-02-24
#982380   src:funcparserlib funcparserlib: Package contains dfsg-incompatible documentation files 239 5 serious 2021-02-13
#534756   fusesmb fusesmb.cache fails on 64-bit 567 6 grave 2021-02-01
#930991 [str]   gajim gajim in Debian stretch does not start anymore 1314 6 grave 2020-05-02
#787599 [+]   ganglia-web Some sources are not included in your package 59 5 serious 2020-05-05
#850291   gdm3 gdm3: does not work without gnome-session 47236 5 serious 2021-03-28
#897975   gdm3 gdm3: restarts in a loop: IceLockAuthFile fail: Already exists (race condition?) 47236 6 grave 2019-10-07
#895851 [+]   gkrellweather sh: 1: /usr/local/share/gkrellm/GrabWeather: not found 158 6 grave 2020-10-22
#893077 []   src:gnucash gnucash: FTBFS on Debian 9.4 (freshly installed) FAIL: test-report-utilities 2477 5 serious 2018-12-11
#906032 []   src:gnuift FTBFS: LaTeX first run problem. 163 5 serious 2018-08-13
#921549   src:golang-1.8 golang-1.8: Security update of golang-1.8 breaks pieces of cgo pkg-config support 129 6 grave 2019-02-06
#982106   golang-github-cznic-fileutil golang-modernc-internal: autopkgtest failure 15 5 serious 2021-02-12
#980380   golang-github-cznic-mathutil FTBFS: expects import "modernc.org/mathutil" 18 5 serious 2021-02-10
#860446   gravit gravit: Segmentation violation on start (on i386?) 194 5 serious 2020-04-25
#985498 [+]   gridengine-common missing dependency on cpp 679 5 serious 2021-03-19
#913576   grub-efi-amd64 Update to grub-efi-amd64 2.02~beta3-5 results in "error: efibootmgr failed to register the boot entry: Operation not permitted." 201105 7 critical 2019-05-13
#913916   grub-efi-amd64 grub-efi-amd64: UEFI boot option removed after update to grub2 2.02~beta3-5+deb9u1 201105 7 critical 2019-04-11
#965153   gscan2pdf gscan2pdf: "fails to open device" for Epson NX100 2120 6 grave 2020-07-26
#961380 [+]   src:guitarix guitarix: baseline violation on i386 791 5 serious 2020-06-13
#666707   hfsprogs hfsprogs is not DFSG-Free 1608 5 serious 2020-11-20
#961382   src:hyphy hyphy: baseline violation on amd64/i386 173 5 serious 2020-09-29
#857906 [bul|bus|sid|str]   iaxmodem iaxmodem 1.2.0~dfsg-2+b2 does not work anymore 129 6 grave 2019-07-08
#882059 [bul|bus|jes|sid|str]   ibus-tegaki rewrite ibus-tegaki with GObject introspection (GI) 12 6 grave 2019-09-03
#941829   inform-mode inform-mode: Can't type right bracket; complains about last-command-char 35 6 grave 2019-10-06
#929983 [bul-i]   ipxe-qemu ipxe-qemu: virtio booting broken past jessie 19891 5 serious 2021-04-10
#853750   hdfview hdfview: HDF5 files appear empty 165 6 grave 2019-10-27
#902452   kamailio-tls-modules Kamailio TLS module in Debian Stretch is unusable 109 6 grave 2018-12-31
#958471   src:kineticstools src:kineticstools: Non-free data included in source 36 5 serious 2020-04-22
#953952 [d-i]   kmod kmod: libkmod2-udeb contains binary instead of libraries 199389 5 serious 2020-04-17
#978026   kvpm kvpm: crash after launch 156 6 grave 2020-12-24
#907308   latrace latrace: every program "killed by signal 11" 60 6 grave 2021-04-07
#947039   libapache2-mod-auth-pgsql libapache2-mod-auth-pgsql: AuthType Basic configured without corresponding module 135 5 serious 2019-12-19
#866395 [bul|bus|sid|str]   libapache2-mod-ruid2 libapache2-mod-ruid2: Server crashes (Signal 6 aborted) with mod_ruid2 after jessie->stretch update 173 6 grave 2019-08-24
#979322   libcacard-dev libcacard: missing runtime glib2.0 dependency? 57261 5 serious 2021-01-06
#963046 [+]   libcddb-get-perl libcddb-get-perl: freedb server down 1023 6 grave 2020-07-21
#935387   src:libdrumstick libdrumstick: Copyright attributions missing from debian/copyright 302 5 serious 2019-08-22
#945242 [u]   src:libfile-rsyncp-perl libfile-rsyncp-perl misses source for FileList/configure 793 5 serious 2019-11-21
#750946 [+]   libhtml-html5-parser-perl libhtml-html5-parser-perl: UTF-8 character breaks parse_file 68 6 grave 2019-01-04
#849933 [C|]   src:libnet-traceroute-perl libnet-traceroute-perl: FTBFS depending on network configuration 28 5 serious 2021-01-19
#877122 [str]   libengine-pkcs11-openssl1.1 libengine-pkcs11-openssl1.1: Engine is installed into wrong directory on i386 312 6 grave 2019-03-04
#835107 []   src:libpthread-workqueue libpthread-workqueue: FTBFS: Testsuite hangs 223 5 serious 2019-04-13
#956285 [U]   libtorrent-rasterbar Problems identified in debian/copyright 8901 5 serious 2020-11-25
#733094   uvcdynctrl fills disk writing to /var/log/uvcdynctrl-udev.log 2765 7 critical 2021-01-21
#692311 []   src:libxml-stream-perl FTBFS if non-local network communication is forbidden 720 5 serious 2021-01-20
#900821 [C]   src:linux apache reads wrong data over cifs filesystems served by samba 125630 5 serious 2021-04-18
#903866 [str]   python-clang-4.0, python-lldb-4.0 python-{clang,lldb}-4.0: missing Breaks+Replaces against python-clang-3.[45], python-lldb-3.5 154 5 serious 2018-11-06
#941890   python-clang-7 python-clang-7: missing dependency on libclang-7-dev 82852 5 serious 2019-11-13
#916945 [bus-i]   src:llvm-toolchain-7 llvm-toolchain-7: unicode non free license 82852 5 serious 2020-06-03
#961900   src:lua-mediator lua-mediator: autopkgtest failure: No rule to make target 'test-lua-dynamic-apkgt-fake' 76 5 serious 2020-06-02
#969072 [|+]   man-db man: seccomp filter breaks groff on armel/mipsel/hppa/powerpc 194892 5 serious 2021-02-09
#959857   medit medit: ships /usr/share/icons/hicolor/icon-theme.cache 237 5 serious 2020-05-06
#695873 [+]   memtest86+ memtest86+: Serial console does not work 5824 5 serious 2019-08-15
#946667   mercurial-server mercurial-server: can't clone to or push repository to server (object has no attribute 'changectx') 44 6 grave 2020-03-10
#979012   minetest-data minetest-data: debian/copyright needs updating 1756 5 serious 2021-01-31
#927124   minitube minitube: Minitube version in Debian Stable it's too old and doesn't work anymore. 476 6 grave 2020-10-04
#896580   mixer.app mixer.app: Fails to work with ALSA 37 5 serious 2019-04-10
#950131   src:mixxx mixxx: Baseline violation on i386 988 5 serious 2020-08-13
#881911   monobristol monobristol: does not start 129 6 grave 2017-11-16
#952583 [u]   mps-youtube mps-youtube: Mps-youtube failes to find anything because google disabled its api key... and a 2 more minor issues 159 6 grave 2020-02-26
#877035   mps-youtube mps-youtube: crashes with TypeError after search 159 6 grave 2018-05-28
#866110 [str]   multipath-tools multipath-tools: mpathpersist segfaults. Newer version is available and fixed! 5980 6 grave 2018-08-11
#923347   src:mysql-connector-python No sensible security support due to Oracle's policies 1679 5 serious 2019-11-18
#780480   navi2ch navi2ch: Please change default server 17 5 serious 2021-02-05
#846950 [+]   nfs-common nfs-common: RPCGSSDOPTS not replicated to /run/sysconfig/nfs-utils 66572 6 grave 2021-03-09
#950657   node-eslint-plugin-flowtype node-eslint-plugin-flowtype: needed files not built 16 5 serious 2020-02-04
#956503 [+]   node-lodash-reevaluate node-lodash-reevaluate: mis-spelled test dependency 164 5 serious 2020-04-12
#973363 [+]   node-uid-number node-uid-number: package does not install get-uid-gid.js file from source 4844 6 grave 2020-10-29
#906083   python3-nosexcover python3-nosexcover shouldn't depend on python-nose and python-coverage 20 5 serious 2019-11-15
#953182   xul-ext-nostalgy xul-ext-nostalgy: new version available which fixes the thunderbird 68 conflict 8 6 grave 2021-03-22
#952950   src:nss nss: Replace PKCS11 headers provided by OASIS 137979 5 serious 2021-04-01
#978192 []   libxnvctrl-dev xfce4-sensors-plugin: FTBFS: NVCtrlLib.h:42:1: error: unknown type name ‘Bool’; did you mean ‘bool’? 30613 5 serious 2021-01-12
#868549 [bul|bus|sid|str]   src:ocaml-text File conflict between libtext-ocaml-dbgsym and libtext-ocaml-dev-dbgsym 22 5 serious 2019-07-08
#883107   src:octicons octicons: Ships binaries without building them 129 5 serious 2017-12-06
#953144   origami origami install fails with "ERROR: WGET RETRIEVAL FAILED!" 19 6 grave 2020-04-23
#982927   otrs Support for 6.x has ceased, newer branches no longer FLOSS 35 5 serious 2021-03-01
#981088   libpe-status10 pacemaker: crm shell can't be executed due to a library error 608 5 serious 2021-03-26
#906835   src:pdf.js xul-ext-pdf.js no longer works with firefox-esr 60 523 5 serious 2020-10-22
#906011 [u]   pdftk pdftk does not properly attribute iText, may violate GPL 10322 5 serious 2018-12-11
#907691   petri-foo petri-foo: License incompatibility: links with OpenSSL 108 5 serious 2018-08-31
#860336   php-http-request parse error in Request.php 1254 6 grave 2020-06-28
#877106   pinta pinta: Pinta 1.6-2 crashes on image scaling and other image manipulation. 927 6 grave 2020-06-26
#928175 [M]   postfix postfix: [Regression/Stretch] No more delivers mails to mailboxes > ca. 500 MB via procmail since upgrade from 3.1.9-0+deb9u2 to 3.1.12-0+deb9u1 32135 6 grave 2019-09-23
#924925 [U|+|u]   projectm-pulseaudio projectm-pulseaudio crashes after a few seconds 3203 5 serious 2020-06-28
#850457 [bul|bus||sid|str]   src:pspp pspp: FTBFS randomly (testsuite: 247 failed) 485 5 serious 2019-07-08
#950168   pstack pstack always fails with "crawl: Input/output error" 211 6 grave 2020-02-01
#873160 [str]   python-pymad python-pymad: pymad in stretch decodes to noise 528 6 grave 2021-02-10
#981846 [|+]   python-argcomplete python-argcomplete: multiple tests failure 2829 5 serious 2021-03-01
#893233 [bul|bus|sid|str]   src:python-lesscpy python-lesscpy: python3-lesscpy not working with python 20 5 serious 2019-07-08
#930910   python-musicbrainz2 python-musicbrainz2: MusicBrainz API V1 is turned off 1377 6 grave 2019-06-22
#931214 [bul|bus|exp|sid|str]   python-os-collect-config ImportError: No module named oslo.config 1 6 grave 2019-10-15
#835340 [U|+|u]   python-pymetar python-pymetar: http://weather.noaa.gov/ no longer available 27 5 serious 2021-03-03
#979257   rabbitvcs-gedit rabbitvcs-gedit plugin does not load on gedit 3.8+ 311 6 grave 2021-02-02
#940093 [str]   radicale radicale 1.1.1: --export-storage option missing 261 6 grave 2020-06-11
#979841 [+]   src:rdflib rdflib: autopkgtest failure: cannot create directory ‘build/py3_testing’ 1256 5 serious 2021-02-12
#962065 [u]   rdist rdist: Non-free license 269 5 serious 2020-06-02
#892275 [R]   redshift redshift shouldn't start itself via systemd 5023 6 grave 2021-04-06
#986709   src:rsnapshot rsnapshot: not suitable for stable release 2349 5 serious 2021-04-09
#960571   rst2pdf Missing dependency on fontconfig 320 5 serious 2020-05-27
#901552   src:ruby-bunny ruby-bunny: autopkgtest times out 92 5 serious 2019-08-29
#978975 []   src:ruby-em-redis ruby-em-redis FTBFS on IPV6-only buildds 3 5 serious 2021-01-13
#910930 [sid|str]   ruby-factory-girl-rails ruby-factory-girl-rails: installs files with generic names in /usr/bin 6 5 serious 2020-03-03
#928422 [jes|str]   rust-doc rust-doc: unsatisfiable Depends: fonts-open-sans in jessie, stretch 2199 5 serious 2021-03-22
#946829 [u]   sa-exim sa-exim: After upgrade SA: GREYLIST_ISWHITE skipped, insecure dependencies 788 5 serious 2020-02-08
#945478   src:scanlogd scanlogd: wrong patch, wrong copyright, new upstream release 2.2.7 33 5 serious 2021-02-27
#966515   src:scons scons: Some upstream sources are missing 2454 5 serious 2020-08-23
#942222   seekwatcher crash at startup, like #734405 (ValueError: numpy.dtype does not appear to be the correct type object) 11 6 grave 2020-05-04
#918163 [bus|sid|str]   xul-ext-sieve Broken in Stretch 23 5 serious 2021-03-22
#934036 [C|]   src:sketch sketch: FTBFS in stretch (LaTeX error) 483 5 serious 2019-08-06
#948268   slirp Crashes after startup 80 6 grave 2020-01-15
#143296   sntop sntop: configure.in missing from upstream source 190 5 serious 2020-05-11
#952949   src:softhsm2 softhsm2: Replace PKCS11 headers provided by OASIS 159 5 serious 2020-05-12
#902562 []   src:strace strace: FTBFS in stretch 30557 5 serious 2018-06-27
#966692 []   src:stunnel4 stunnel4: FTBFS because of test hang 3480 5 serious 2020-09-12
#987135 [|+]   src:sysvinit sysvinit FTBFS: broken check for presence of -lcrypt 204085 5 serious 2021-04-18
#789129 [bul|bus|jes|+|sid|str]   taopm taopm: Taopm instruments fail to compile 59 5 serious 2019-07-08
#913159   task-kannada-desktop task-kannada-desktop: uninstallable on mips and mipsel 199261 5 serious 2019-02-16
#903940 [+]   libtowitoko2 Integer overflow on buffer sizes causes complete failure of driver 21 6 grave 2018-07-17
#903937   libtowitoko2 /etc/reader.conf.d/libtowitoko2 causes driver failure 21 6 grave 2018-07-17
#895282 [bul|bus|+|sid|str]   trac-authopenid trac-authopenid: fails to work with trac 1.2 (get_db_cnx does not work) 9 6 grave 2020-01-09
#902162 []   src:translate-toolkit translate-toolkit: FTBFS in stretch (broken by change in Africa/Windhoek timezone) 2437 5 serious 2019-08-06
#902810 [|str]   src:user-mode-linux user-mode-linux: FTBFS in stretch (Hunk #1 FAILED in 07-remove-rpath.patch) 187 5 serious 2018-07-07
#969372 [H]   uwsgi-emperor uwsgi-emperor: SysV init script does nothing 1513 6 grave 2021-01-09
#939527   src:vcdimager vcdimager contains one file with different license 27030 5 serious 2020-12-22
#982838 [bul-i]   src:win32-loader RoM: win32-loader must not migrate automatically 133 5 serious 2021-02-19
#940143 [+]   xcfa xcfa: cdda2wav is required but can't be found 445 5 serious 2021-02-06
#974011 [u]   xmille xmille: Incorrect license/copyright for xmille 198 5 serious 2021-01-18
#975472   src:xmobar xmobar: autopkgtest regression on ppc64el: Not found 781 5 serious 2021-01-26
#979562   xscreensaver lightdm session termination does not stop xscreensaver 25244 5 serious 2021-01-13
#964329   xul-ext-exteditor xul-ext-exteditor <= 1.0.3-1 is not working or installable with Thunderbird 68 9 5 serious 2020-07-05
#908947   youtube-dl recent version for stable-(updates|backports) 22448 6 grave 2020-03-24
#982316   yubikey-ksm Errors in config file from package yubikey-ksm (apache.conf) 4 6 grave 2021-02-08

Generated in 1.420 seconds.

select id, bugs.package, bugs.source, severity, title, last_modified, status, affects_stable, affects_testing, affects_unstable, affects_experimental , coalesce(popcon_src.insts, 0) as popcon
from bugs  left join popcon_src on (bugs.source = popcon_src.source) 
where id in (select id from bugs_rt_affects_oldstable) 
and not (id in (select id from bugs_tags where tag='security')) 
and not (id not in (select id from bugs_packages, sources where bugs_packages.source = sources.source and component='main')) 
and not (id not in (select id from bugs_packages, sources where bugs_packages.source = sources.source and release='stretch')) 
and not (id in (select id from bugs_merged_with where id > merged_with)) 
AND (severity >= 'serious')
order by source asc