Navigation: Suites / Filters / Types / Fields / Sort / Format / Search / Results

Bugs search

Useful queries for testing (buster)

Suites[1]

Filters

off / include / exclude
  • tagged confirmed
  • tagged patch
  • tagged pending
  • tagged security
  • tagged wontfix
  • tagged moreinfo
  • tagged upstream
  • tagged unreproducible
  • tagged help
  • tagged d-i
  • forwarded upstream
  • claimed bugs
  • fixed in deferred/delayed
  • packages not in main
  • packages not in jessie
  • packages not in stretch
  • packages not in buster
  • packages in base system
  • packages in standard installation
  • orphaned packages
  • merged bugs
  • marked as done
  • outdated binaries in jessie
  • outdated binaries in stretch
  • outdated binaries in buster
  • outdated binaries in sid
  • different versions in buster and sid
  • newer in Ubuntu than in sid
  • RT tag for jessie: ignore
  • RT tag for jessie: will-remove
  • RT tag for jessie: can-defer
  • RT tag for jessie: is-blocker
  • RT tag for jessie: no-auto-remove
  • RT tag for jessie: pu
  • RT tag for stretch: ignore
  • RT tag for stretch: will-remove
  • RT tag for stretch: can-defer
  • RT tag for stretch: is-blocker
  • RT tag for stretch: no-auto-remove
  • RT tag for stretch: pu
  • RT tag for buster: ignore
  • RT tag for buster: will-remove
  • RT tag for buster: can-defer
  • RT tag for buster: is-blocker
  • RT tag for buster: no-auto-remove
  • RT tag for buster: pu
  • RT unblock hint
  • key packages
  • pseudo packages
  • packages marked for autoremoval
  • closed in packages in new
  • newer than days
  • modified in the last days

Bugs or packages selection


  ignore:
  ignore:
  ignore:
 
 

Additional fields

Sort

Format

693 bugs found

bug# tags package title popcon severity modified
#907688 []   src:activemq activemq: FTBFS (Plugin org.apache.xbean:maven-xbean-plugin:4.2 or one of its dependencies could not be resolved) 70 5 serious 2018-09-18
#906760 []   src:akonadi-contacts akonadi-contacts: FTBFS in buster/sid ('class QFontMetrics' has no member named 'width') 17212 5 serious 2018-08-20
#907154 []   src:akonadi-import-wizard akonadi-import-wizard: FTBFS in buster/sid (invalid use of incomplete type 'class QAction') 2493 5 serious 2018-08-24
#908694 [bus|sid]   album-data album-data: please remove dependency on libjs-swfobject, which is going away 139 5 serious 2018-09-12
#907871   python3-alembic, python-alembic python3-alembic,python-alembic: ships /usr/lib/python*/dist-packages/.pytest_cache/v/cache/nodeids 4245 5 serious 2018-09-03
#712980 [+]   alsa-utils /etc/init.d/alsa-utils creates /.config/pulse under sysvinit 104392 5 serious 2018-01-07
#675857 [+]   alsa-utils /etc/init.d/alsa-utils creates /.config/pulse under sysvinit 104392 5 serious 2018-01-07
#684691 [+]   alsa-utils /etc/init.d/alsa-utils creates /.config/pulse under sysvinit 104392 5 serious 2018-01-07
#742388 [+]   alsa-utils /etc/init.d/alsa-utils creates /.config/pulse under sysvinit 104392 5 serious 2018-01-07
#720678 [+]   alsa-utils /etc/init.d/alsa-utils creates /.config/pulse under sysvinit 104392 5 serious 2018-01-07
#779556 [+]   alsa-utils /etc/init.d/alsa-utils creates /.config/pulse under sysvinit 104392 5 serious 2018-01-07
#898705 [bus|exp|sid]   src:android-platform-libcore android-platform-libcore FTBFS with debhelper v11 1147 5 serious 2018-06-16
#909063   apacheds apacheds: package installation fails due to incorrect apacheds.service unit 36 6 grave 2018-09-17
#865585 []   src:apex apex FTBFS: No rule to make target 'debian-nslu2-armel_config'. Stop. 17 5 serious 2018-06-23
#906971 [U||+]   src:apper apper: FTBFS in buster/sid (invalid use of incomplete type 'class QButtonGroup') 14117 5 serious 2018-08-28
#851774   apt-setup-udeb Stop using apt-key add to add keys in generators/60local 0 5 serious 2018-04-09
#902570 [C]   src:asm asm: Package rebuilt from source gets lots of empty jars 10403 5 serious 2018-09-17
#906972 []   src:aspectc++ aspectc++: FTBFS in buster/sid 25 5 serious 2018-08-28
#873213 [bus|U||P|sid]   src:aspectj FTBFS with Java 9 4729 5 serious 2018-09-20
#908802   asttest asttest missing from asttest 12 6 grave 2018-09-14
#867020 [C|+|P]   auctex auctex: fails to remove: auctex/remove: Removing parsed (La)TeX macros for emacs25...rm: cannot remove '/var/lib/auctex/emacs25': Directory not empty 20650 5 serious 2017-08-12
#908081 [+]   auctex auctex: no longer autoloads with emacs >= 1:25.2+1-11 20650 5 serious 2018-09-17
#904000   src:audacious audacious: Opening URL fails 6673 6 grave 2018-07-18
#883731   audacious audacious: Debian packaging has incorrect license 6673 5 serious 2017-12-13
#903576   aufs-dkms aufs-dkms: kernel BUG at /var/lib/dkms/aufs/4.9+20161219/build/fs/aufs/sbinfo.c:352 8892 6 grave 2018-07-11
#907277   autoconf autoconf: AC_SEARCH_LIBS with AC_LANG([C++]) broken when using gcc 8 52224 5 serious 2018-08-25
#909210   automake-1.15 Does it make sense to ship automake-1.15 in buster? 51362 5 serious 2018-09-19
#889064   automysqlbackup automysqlbackup: monthly backup fails with line 427: [: too many arguments 772 5 serious 2018-09-21
#908695   autoradio autoradio: please remove dependency on libjs-swfobject, which is going away 28 5 serious 2018-09-12
#907298 [S]   awscli CVE-2018-15869 851 6 grave 2018-08-26
#899266   src:backbone [node-backbone] FTBFS documentation 2345 5 serious 2018-05-21
#903579 [u]   src:basemap basemap: Generate _geoslib.c with Cython 0.28.2 for Python 3.7 transition 459 5 serious 2018-09-14
#891087 [bus|sid]   src:beautifulsoup beautifulsoup has been replaced by bs4 19553 5 serious 2018-08-31
#895115 [S]   beep info leakage and unauthorized access to devices 3837 5 serious 2018-07-21
#905177 [H]   bind9 bind9: prompting due to modified conffiles which were not modified by the user: /etc/bind/named.conf.options 189690 5 serious 2018-08-31
#908595 [+|S|u]   libbind9-160 krb5-subdomain and ms-subdomain update policy rules ineffective 189690 6 grave 2018-09-11
#897643 []   src:bind9 bind9: FTBFS against openssl 1.1.1 189690 5 serious 2018-08-31
#852672 [bus|exp|sid|str|u]   binutils libqapt: FTBFS (linking error) 138772 5 serious 2018-02-25
#852035 [bus|exp|sid|str|u]   binutils binutils: bfd stumbles over duplicated symbols generated by gold 138772 5 serious 2018-03-23
#897086   binutils binutils: ld version script causes runtime crashes on mips/mipsel 138772 6 grave 2018-04-28
#852909 [bus|exp|sid|str|u]   binutils libqapt: FTBFS: libQt5Gui.so.5.7.1:(*IND*+0x0): multiple definition of `__bss_start' 138772 5 serious 2018-02-25
#852899 [bus|exp|sid|str|u]   binutils libkf5kipi: FTBFS: libQt5Gui.so.5.7.1:(*IND*+0x0): multiple definition of `__bss_start' 138772 5 serious 2018-02-25
#852671 [bus|exp|sid|str|u]   binutils libkf5kipi: FTBFS (linking error) 138772 5 serious 2018-02-25
#906453 []   src:binutils-avr binutils-avr: FTBFS in buster/sid (cast between incompatible function types) 6068 5 serious 2018-08-17
#899454 [bus|sid]   src:boost-defaults boost-defaults: Invalid maintainer address pkg-boost-devel@lists.alioth.debian.org 10764 5 serious 2018-06-16
#892277   bridge-utils bridge-utils: hotplugging interferes with ifupdown resulting in unpredictable behavior 21523 5 serious 2018-03-08
#873085   src:bsd-finger bsd-finger does not trap errors from ./configure 29675 5 serious 2017-08-24
#879540 [C|+|u]   burn ImportError: No module named eyeD3 213 6 grave 2018-09-10
#908296 [C|+|u]   burn burn: Fails immediately with ImportError 213 6 grave 2018-09-12
#909017 [bus|sid|u]   bzr-tweet tweet-auth doesn't work with recent versions of bzr 6 5 serious 2018-09-17
#864657 [bus|sid]   ca-certificates-java ca-certificates-java has circular Depends on openjdk-8-jre-headless 108549 5 serious 2018-02-16
#909032 []   src:cadvisor cadvisor FTBFS: rootfs_linux.go:542:36: not enough arguments in call to mount.GetMounts 12 5 serious 2018-09-17
#906730 [u]   calendar-exchange-provider calendar-exchange-provider: Add-on is not compatible with Thunderbird 60.0 181 6 grave 2018-09-15
#909120 [|u]   src:camitk camitk FTBFS: tests segfault 114 5 serious 2018-09-22
#907996 []   src:capistrano capistrano: FTBFS randomly (failing tests) 51 5 serious 2018-09-04
#906969 []   src:cb2bib cb2bib: FTBFS in buster/sid (invalid use of incomplete type 'class QAction') 248 5 serious 2018-09-13
#899919   src:cdbs cdbs: Invalid maintainer address build-common-hackers@lists.alioth.debian.org 9670 5 serious 2018-05-24
#887649 [bus|sid]   cdebconf-gtk-terminal cdebconf-gtk-terminal: Please don't depend on unmaintained vte 0 5 serious 2018-01-22
#893149 [bus|exp||+|sid]   src:ceph ceph FTBFS with openjdk-9 13460 5 serious 2018-06-22
#867465 [+]   ceph-base ceph-base: purging ceph-base deletes /etc/ceph/rbdmap owned by ceph-common 13460 5 serious 2017-09-14
#896400   python-cephfs python-cephfs: ceph_volume_client fails to import 13460 5 serious 2018-04-20
#906870   xul-ext-certificatepatrol xul-ext-certificatepatrol no longer works with firefox-esr 60 165 5 serious 2018-09-08
#906344 []   src:checkstyle checkstyle: FTBFS in buster/sid (Plugin org.antlr:antlr4-maven-plugin:4.7.1 or one of its dependencies could not be resolved) 295 5 serious 2018-08-17
#909205   src:chef FTBFS: 3 test failures 920 5 serious 2018-09-19
#896761 []   src:chrome-gnome-shell chrome-gnome-shell: missing build dependency on python3-distutils 35028 5 serious 2018-08-12
#900596   chromium-browser [chromium-browser] unicode non free license 30406 5 serious 2018-06-20
#787527   chromium-browser Some sources are not included in your package 30406 5 serious 2018-01-03
#908551 [+]   citadel-server apt-listchanges: apt update hangs if no mail system 34 7 critical 2018-09-11
#908696   civicrm-common civicrm-common: please remove dependency on libjs-swfobject, which is going away 4 5 serious 2018-09-13
#905044 [+]   clamav-daemon clamav-daemon: Infinite loop at dpkg-reconfigure 13685 5 serious 2018-08-08
#903149 [u]   clipit ClipIt crashes with segmentation fault on start 11182 5 serious 2018-09-14
#909309   clipit clipit: Unable to access history using hotkeys and crash 11182 5 serious 2018-09-22
#908641 [U|u]   cl-nibbles sbcl 2:1.4.11-1 makes pgloader FTBFS 49 5 serious 2018-09-15
#909292 []   src:cm-super cm-super FTBFS: dh_installtex no longer supports --priority 5826 5 serious 2018-09-21
#895732 []   src:cogl cogl FTBFS: symbol differences 68991 5 serious 2018-09-16
#874727 [bus|exp|sid]   libcoin80v5 libcoin80v5: Program using libcoin80v5 and any other library that uses lebexpat1 segfaults. 5147 5 serious 2018-07-25
#908833 []   src:colmap colmap: FTBFS (dh_auto_configure fails) 20 5 serious 2018-09-15
#908687 []   src:cookiecutter cookiecutter FTBFS with python-click 6.7+git20180829-1 89 5 serious 2018-09-12
#889961   courier-authdaemon courier-authdaemon: Upgrade failures in 0.68.0-4 package 2118 7 critical 2018-02-09
#897725   src:courier-authlib courier-authlib: ftbfs with GCC-8 2118 5 serious 2018-07-18
#897726 [bus|sid]   src:courier-unicode courier-unicode: ftbfs with GCC-8 542 5 serious 2018-07-17
#908147   cups-browsed restarting cups-browsed deleted print jobs 122838 6 grave 2018-09-06
#907157 [U||+]   src:cura-engine cura-engine: FTBFS in buster/sid (Error copying directory) 209 5 serious 2018-08-29
#907788   curl "dh key too small" since openssl upgrade 184192 5 serious 2018-09-21
#908327 [U|S|u]   src:curl curl: CVE-2018-14618: NTLM password overflow via integer overflow 184192 5 serious 2018-09-13
#880393   libsasl2-modules-gssapi-heimdal libsasl2-modules-gssapi-heimdal seems built against MIT 198408 5 serious 2018-09-21
#899921   src:db5.3 db5.3: Invalid maintainer address pkg-db-devel@lists.alioth.debian.org 169166 5 serious 2018-05-24
#899833 [bus|sid]   src:db-defaults db-defaults: Invalid maintainer address pkg-db-devel@lists.alioth.debian.org 10138 5 serious 2018-06-11
#908275 []   src:dbus-test-runner dbus-test-runner FTBFS with glib 2.58 30 5 serious 2018-09-07
#899915 [bus|sid]   src:dctrl-tools dctrl-tools: Invalid maintainer address dctrl-tools-devel@lists.alioth.debian.org 21744 5 serious 2018-06-11
#864709   debian-cd xfce CD1 image should contain fonts for languages supported by debian installer 253 5 serious 2017-06-13
#871105 [bus||P|sid]   src:debian-faq debian-faq: FTBFS: Addendum po4a/add_fr/commentaires.add does NOT apply to fr/debian-faq.sgml (translation discarded). 169334 5 serious 2018-06-22
#749991 [d-i|str-i]   debian-installer debian-installer: Wrong kernel in debian-installer package 239 6 grave 2017-04-06
#905165 [M]   debootstrap debootstrap - fails in docker environment 12785 6 grave 2018-08-28
#903698 [bus|sid]   dh-python sphinxbase: build appears broken for multiple python3 versions 140854 5 serious 2018-09-11
#908423   src:django-oauth-toolkit python{,3}-django-oauth-toolkit depends on libjs-twitter-bootstrap that will not be in buster 18 5 serious 2018-09-10
#884658   dkms dkms: Should really depends on dpkg-dev for dpkg-architecture 41747 5 serious 2018-09-21
#864423   dmraid Software RAID is not activated at boot time 1231 7 critical 2017-06-08
#898969   dnssec-trigger dnssec-trigger: fails with OpenSSL 1.1.1 due to too-small key and unknown ca 71 5 serious 2018-09-17
#906953 [bus|sid]   src:doc-linux-fr doc-linux-fr: French translations of horribly outdated documentation 21249 5 serious 2018-08-22
#880786 [bus||+|sid]   src:doc-linux-fr doc-linux-fr build depends on removed transitional package lynx-cur 21249 5 serious 2018-07-18
#860523 [bus|+|sid]   python-dogtail python-dogtail: /bin/sniff fails to start on a merged-/usr system 27 6 grave 2018-09-03
#906350 [C|]   src:doxia doxia: FTBFS in buster/sid (Cannot find parent dependency org.apache.maven:maven-parent:pom:27) 4612 5 serious 2018-08-29
#886120   doxygen makes ctpp2 randomly FTBFS, syntax errors, hides problems 8097 5 serious 2018-03-16
#894345 [+]   dublin-traceroute dublin-traceroute: libdublintraceroute-dev should depend on libtins-dev and libjsoncpp-dev 53 5 serious 2018-09-18
#906351 [C|U|]   src:dune-istl dune-istl: FTBFS in buster/sid (error: static assertion failed) 77 5 serious 2018-08-18
#681726 [bus|H|sid|u]   src:eclipse eclipse: Upgrade to latest upstream release (HELP WANTED) 6188 5 serious 2018-05-25
#891956   eclipse eclipse no starting -ClassNotFoundException: org.eclipse.core.runtime.adaptor.EclipseStarter 6188 7 critical 2018-05-26
#893768 [bus|sid]   eclipse-rcp eclipse-rcp: Please don't depend on libswt-webkit-gtk-3-jni 6188 5 serious 2018-03-23
#896006 []   src:eclipse eclipse: FTBFS on buster, unmappable character encoding errors 6188 5 serious 2018-06-22
#725377 [bus|H|sid|u]   src:eclipse eclipse: Upgrade to latest upstream release (HELP WANTED) 6188 5 serious 2017-10-21
#898086 [bus|sid]   src:eclipse Missing symlink of org.eclipse.osgi jar 6188 6 grave 2018-06-15
#732959 [bus|H|sid|u]   src:eclipse eclipse: Upgrade to latest upstream release (HELP WANTED) 6188 5 serious 2017-10-21
#789928 [bus|H|sid|u]   src:eclipse eclipse: Upgrade to latest upstream release (HELP WANTED) 6188 5 serious 2017-10-21
#831603 [bus|H|sid|u]   src:eclipse eclipse version 6188 5 serious 2017-10-21
#738506 [bus|H|sid|u]   src:eclipse eclipse: Upgrade to latest upstream release (HELP WANTED) 6188 5 serious 2017-10-21
#909350 [U|]   src:ell ell FTBFS with kernel 4.18 headers 2 5 serious 2018-09-22
#907997 [+]   emacs-lucid emacs-lucid: trying to overwrite '/usr/share/emacs/25.2/etc/DOC', which is also in package emacs25 25.2+1-6+b2 14165 5 serious 2018-09-07
#908495 []   src:entangle entangle FTBFS with gobject-introspection 1.58.0-1 310 5 serious 2018-09-10
#907227 [bus||+|sid]   src:equalx equalx: FTBFS with Qt 5.11 92 5 serious 2018-08-26
#908680 []   src:erlang-erlware-commons erlang-erlware-commons: FTBFS in every architecture 1 5 serious 2018-09-12
#907761 []   src:etcd-fs etcd-fs: FTBFS in buster/sid (cannot use file (type *etcdFile) as type nodefs.File in return argument) 8 5 serious 2018-09-01
#907975   libf2fs-format-dev libf2fs-format-dev: missing Breaks+Replaces: libf2fs-dev (<< 1.11) 4874 5 serious 2018-09-04
#906187   facter-dev facter-dev: missing Depends: libfacter3.11.0 (= ${binary:Version}) 5154 5 serious 2018-08-15
#907799   src:fai fai - Does not execute scripts 733 5 serious 2018-09-10
#902817 [U|u]   fail2ban fail2ban: SyntaxError when run with python3.7 22357 5 serious 2018-07-23
#897747 [bus|U|sid]   src:faketime faketime: ftbfs with GCC-8 1940 5 serious 2018-09-20
#891551 [bus|U|sid]   src:faketime faketime: FTBFS with GCC 8 - error: 'strncpy' specified bound 256 equals destination size 1940 5 serious 2018-09-20
#906841   xul-ext-firebug xul-ext-firebug no longer works with firefox-esr 60 496 5 serious 2018-09-08
#906831   xul-ext-iceweasel-branding xul-ext-iceweasel-branding no longer works with firefox-esr 60 189 5 serious 2018-09-08
#788721   src:firefox-esr [src:iceweasel] Some sources are not included in your package 90209 5 serious 2017-05-08
#896990   flickrbackup flickrbackup: Can't authenticate to flickr.com 27 5 serious 2018-09-19
#906461 [bus||+|P|sid]   src:florence florence: FTBFS in buster/sid (ld: cannot find -lflorence-1.0) 557 5 serious 2018-09-16
#877162   fontconfig-config fontconfig-config: Configuration fails on upgrade from <2.12 181458 5 serious 2018-09-21
#896684   fontconfig-config fontconfig-config: Fontconfig error: Cannot load config file from /etc/fonts/fonts.conf, due to many errors 181458 5 serious 2018-09-18
#909090 []   src:fonts-smc-manjari fonts-smc-manjari FTBFS with fontmake 1.6.1-1 353 5 serious 2018-09-18
#878643 [u]   src:fonttools fonttools: Incomplete debian/copyright? 411 5 serious 2018-04-22
#898800 []   src:foolscap foolscap: FTBFS against openssl 1.1.1 424 5 serious 2018-08-23
#906215 [|u]   src:foolscap foolscap autopkgtest needs update for new version of twisted 424 5 serious 2018-09-12
#907470 [bus||sid]   src:fprint-demo fprint-demo FTBFS: error: dereferencing pointer to incomplete type 'struct fp_minutia' 442 5 serious 2018-08-28
#899511   src:freeipmi freeipmi: Invalid maintainer address pkg-freeipmi-devel@lists.alioth.debian.org 7481 5 serious 2018-05-24
#866960 [u]   libfreetype6 libfreetype6: ABI/API change yielding a blank line between characters due to different rounding for TrueType fonts 198509 5 serious 2018-05-14
#897755 [bus|sid]   src:fswatch fswatch: ftbfs with GCC-8 45 5 serious 2018-09-16
#899857   src:garcon garcon: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 31671 5 serious 2018-05-24
#899898 [bus|sid]   src:gauche gauche: Invalid maintainer address pkg-gauche-devel@lists.alioth.debian.org 143 5 serious 2018-06-11
#905022   src:gcc-doc-defaults gcc-doc-defaults: FTBFS, needs update for gcc-8 being default 4774 5 serious 2018-09-12
#897975   gdm3 gdm3: restarts in a loop: IceLockAuthFile fail: Already exists (race condition?) 53874 6 grave 2018-08-07
#881395   gedit-plugin-dashboard gedit-plugin-dashboard: traceback when opening new tabs: AttributeError: 'Image' object has no attribute 'get_children' 56623 5 serious 2017-11-11
#891107 [bus|U|sid]   geneagrapher geneagrapher: python-beautifulsoup is replaced with python-bs4 117 5 serious 2018-09-20
#870683   src:ghc ghc: DFSG incompatible file included in src 4901 5 serious 2017-08-04
#839840 [str-i]   src:ghc ghci segfaults on armel, related to doctest failure 4901 5 serious 2018-09-19
#850915   src:ghc ghc: Please switch to llvm 6.0 4901 5 serious 2018-09-05
#909099   gimagereader gimagereader: crashes at startup 738 6 grave 2018-09-18
#907998   gimp gimp: Gimp does not load or crashes quickly 100851 6 grave 2018-09-04
#906358 [bus|U||+|P|sid]   src:gimp-help gimp-help: FTBFS in buster/sid (You must have automake 1.10 or newer installed) 2768 5 serious 2018-09-19
#909045 []   src:glare glare: FTBFS (failing tests) 2 5 serious 2018-09-17
#904544   src:glibc gimp hangs on startup if libopenblas-base is installed 199427 6 grave 2018-08-21
#906152   src:glibc libopenblas-base: version 0.3.2+ds-1 makes gimp hang indefinitely 199427 6 grave 2018-08-17
#906516   src:glibc gimp: Segfault with libopenblas-base 199427 6 grave 2018-08-17
#903514   src:glibc Deadlock in _dl_close join-ing threads accessing TLS 199427 6 grave 2018-09-07
#898743   linux-libc-dev, libc6-dev <sys/mount.h> breaks when #included after <linux/fs.h> 0 5 serious 2018-05-26
#908955   libglide3 /usr/lib/libglide3.so.3: undefined symbol: __LINE__ 149 6 grave 2018-09-19
#909215 [S|u]   glusterfs glusterfs: Multiple security issues 5052 6 grave 2018-09-20
#876564 [+]   monodoc-gmime2.6-manual monodoc-gmime2.6-manual: Depends on nbs monodoc-browser 85349 5 serious 2017-10-01
#907940 [|P]   src:gnome-boxes gnome-boxes FTBFS with vala 0.42.0-1 1228 5 serious 2018-09-07
#891297   src:gnome-keyring gnome-keyring: Incomplete debian/copyright? 96579 5 serious 2018-03-20
#907490 [M]   gnome-shell gnome-shell: Unrecoverable failure in required component org.gnome.Shell.desktop 55681 6 grave 2018-09-04
#904031 [M]   gnome-shell gnome-shell is not opening: JS LOG: pushModal: invocation of begin_modal failed 55681 6 grave 2018-08-07
#906440 [P]   src:gnumach gnumach: Source-only uploads don't work for binary-all 21 5 serious 2018-09-03
#907764 [|H]   src:golang-github-hashicorp-raft golang-github-hashicorp-raft: FTBFS in buster/sid (failing tests) 12 5 serious 2018-09-14
#908929 [bus|+|sid]   libpam-google-authenticator libpam-google-authenticator: hardcoded dependency on libqrencode3 610 5 serious 2018-09-16
#898120   gpgme1.0 gpgme1.0: FTBFS with libgpg-error < 1.28, bump b-d 160409 5 serious 2018-05-07
#894290   gradle-debian-helper gradle should raise the source/target level to the minimum supported by the default JDK 59 5 serious 2018-05-14
#876852 [bus||sid]   src:grantlee5 grantlee5 FTBFS: plainmarkupbuildertest (Failed) 19271 5 serious 2018-06-22
#870267 []   src:graphicsmagick graphicsmagick frequently FTBFS on ppc64el: test hang 13329 5 serious 2018-06-23
#895320 []   graphviz mk-configure FTBFS: Error: /undefined in setupLatin1 24939 5 serious 2018-09-17
#888847   src:grokmirror grokmirror: missing dependency on python-pkg-resources 17 5 serious 2018-09-21
#741464 [jes-i|str-i]   grub-pc-bin grub-pc-bin: freezes after "terminal_input at_keyboard" 195952 6 grave 2017-04-19
#863801   grub-coreboot grub-coreboot: fails to upgrade from jessie to stretch if init-select was installed 195952 5 serious 2017-07-02
#812574   grub-pc grub-pc: wants to overwrite admin configuration on each upgrade 195952 5 serious 2017-04-22
#891434   grub-efi grub-efi: System fails to boot after "No space left on device" on EFI variable storage 195952 7 critical 2018-08-10
#841889   grub-pc grub-pc: ucf prompt that wants to change nothing except remove admin-defined config 195952 5 serious 2017-04-22
#906470 []   src:grub2 grub2: FTBFS (test grub_cmd_set_date fails) 195952 5 serious 2018-09-08
#886178   grub-common An extra trailing slash is added to ZFS root pool and it's not bootable 195952 6 grave 2018-01-02
#908162   grub-efi-amd64-signed grub-efi-amd64-signed: cryptdisk support missing 773 7 critical 2018-09-06
#899531   src:gtk2-engines-xfce gtk2-engines-xfce: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 29128 5 serious 2018-05-24
#908609 []   src:gtkhash gtkhash: cannot fulfill the build dependencies 1176 5 serious 2018-09-11
#886836   libgtkmm-2.4-dev, libgtkmm-2.4-doc libgtkmm-2.4-dev,libgtkmm-2.4-doc: both ship usr/share/doc/libgtkmm-2.4-dev/examples/* 57461 5 serious 2018-01-10
#907862   gtkpod gtkpod segfaults on startup 740 5 serious 2018-09-03
#896581 [bus||sid]   src:guile-2.0 guile-2.0 FTBFS with glibc 2.27 60722 5 serious 2018-06-22
#883778 [bus|sid]   guile-2.0 problems building guile-2.0 on armel 60722 5 serious 2018-09-20
#891098 [bus|+|sid]   python-gumbo python-gumbo: python-beautifulsoup is replaced with python-bs4 280 5 serious 2018-09-11
#909027   gvfs-daemons Leaves daemons running after purge 99892 5 serious 2018-09-17
#899856   src:gyp gyp: Invalid maintainer address pkg-chromium-maint@lists.alioth.debian.org 3681 5 serious 2018-05-24
#908124   libh2o-evloop0.13 libh2o-evloop.so must be linked with libwslay 17 5 serious 2018-09-17
#908136 [C|u]   src:h2o src:h2o: FTBFS on amd64 17 5 serious 2018-09-14
#908294 [C|F|]   src:hamlib hamlib: FTBFS (Syntax error: "then" unexpected) 1274 5 serious 2018-09-21
#906602 []   src:haskell-hashable haskell-hashable: FTBFS when built with dpkg-buildpackage -A 1990 5 serious 2018-08-18
#906623 []   src:heimdal heimdal: FTBFS in buster/sid (hcrypto/engine.h: No such file or directory) 21946 5 serious 2018-08-29
#907494   hgsvn hgsvn: package is missing most of its files 138 6 grave 2018-09-08
#907305 []   src:hhvm hhvm: FTBFS in buster/sid (failing tests) 138 5 serious 2018-08-26
#907765 []   src:honeysql-clojure honeysql-clojure: FTBFS in buster/sid (Could not locate honeysql/format_test__init.class or honeysql/format_test.clj on classpath.) 4 5 serious 2018-09-01
#909161 [+|S|u]   src:hylafax hylafax: CVE-2018-17141 663 6 grave 2018-09-19
#905001 [u]   ibus-wayland ibus-wayland always fails on weston with "No input_method global" 59905 6 grave 2018-07-30
#908580   ibus-table ibus-table-createdb fails with nonexisting $HOME 331 5 serious 2018-09-13
#894360 [bus|sid]   src:icedtea-web icedtea-web (build) depends on openjdk-8 74511 5 serious 2018-06-02
#880982   ifupdown ifup does not trigger scripts any more after booting 198624 5 serious 2017-11-08
#902945 [bus|U||H|sid|u]   src:igraph igraph: FTBFS with ARPACK 3.6 215 5 serious 2018-09-17
#902760 [bus|U||H|sid|u]   src:igraph python-igraph FTBFS with ARPACK 3.6 215 5 serious 2018-09-21
#897774 [bus|sid]   src:infinipath-psm infinipath-psm: ftbfs with GCC-8 10050 5 serious 2018-07-17
#909312   initramfs-tools initramfs: The bug is in version 0.132, but I can't boot with that version and kernel 4.16 so I went back to kernel 4.9 and initramfs 0.130. Error tells something like: trying to boot nobody cared IRQ19 try irqpoll, but even if I use irqpoll nothing changes. Problem on this libs i801_isr , usbcore , libahci. If I disconnect an hard drive sometimes it boot but with 3 SATA and 2 DVD in PATA no way, tried many configurations in BIOS without solve. 0.130 an kernel 4.9 are working. 197734 7 critical 2018-09-21
#906364 []   src:insubstantial insubstantial: FTBFS in buster/sid 2133 5 serious 2018-08-17
#906365 [bus||sid]   src:ipxe ipxe: FTBFS in buster/sid (Error: can't resolve `__table_entries.2701') 18537 5 serious 2018-08-17
#902471 []   src:ipywidgets ipywidgets: FTBFS in buster/sid (error TS2352: Type 'HTMLButtonElement' cannot be converted to type 'HTMLInputElement') 1676 5 serious 2018-06-26
#907453 [bus|sid]   irda-utils irda-utils: No IrDA support in the buster kernel 135 5 serious 2018-08-28
#772479   irssi-plugin-xmpp irssi-plugin-xmpp needs rebuild on new uploads of irssi 746 6 grave 2018-09-19
#899554   src:isc-dhcp isc-dhcp: Invalid maintainer address pkg-dhcp-devel@lists.alioth.debian.org 194373 5 serious 2018-05-24
#867362   isc-dhcp-server isc-dhcp-server: DHCP server does not start after upgrade to Stretch 194373 6 grave 2017-07-27
#906366 [bus||sid]   src:ivyplusplus ivyplusplus: FTBFS in buster/sid 10 5 serious 2018-08-17
#899558   src:iw iw: Invalid maintainer address pkg-wpa-devel@lists.alioth.debian.org 102912 5 serious 2018-05-24
#907873   python3-jaraco.itertools, python-jaraco.itertools python3-jaraco.itertools,python-jaraco.itertools: ships /usr/lib/python*/dist-packages/.pytest_cache/v/cache/nodeids 2 5 serious 2018-09-03
#887666   javahelper jh_linkjars: Invalid option: N 7447 5 serious 2018-09-02
#909040 [bus|sid]   jarwrapper jarwrapper: UnsupportedClassVersionError with Java < 10 7447 5 serious 2018-09-18
#909088   src:jayway-jsonpath jayway-jsonpath: FTBFS on all 4 5 serious 2018-09-18
#894292 [bus||sid]   src:jayway-jsonpath jayway-jsonpath FTBFS: Cannot set the value of read-only property 'displayName' 4 5 serious 2018-09-06
#907819 []   src:jellyfish jellyfish: Does not build on paths containing "-L" resulting in random FTBFS when built by sbuild 154 5 serious 2018-09-21
#897076 [U]   libjemalloc1 libjemalloc1: Version 3.6.0-11(unstable) error <jemalloc>: Error in munmap(): Invalid argument 45714 5 serious 2018-05-27
#843926 [U]   libjemalloc1 jemalloc uses a hard coded page size detected during build 45714 5 serious 2018-05-27
#876733   src:jeuclid jeuclid: Unclear licensing 1940 5 serious 2017-11-15
#906370 []   src:jmock2 jmock2: FTBFS with Java 10 (ClassNotFoundException: javax.xml.ws.handler.LogicalMessageContext) 12 5 serious 2018-09-20
#906603 []   src:joblib joblib: FTBFS in buster/sid (failing tests) 3833 5 serious 2018-08-18
#905602   libjs-jquery-uploadify libjs-jquery-uploadify: Please drop libjs-jquery-uploadify or replace its libjs-swf* dependencies 5745 5 serious 2018-09-13
#893244 [C|]   src:jruby jruby FTBFS with openjdk-9 183 5 serious 2018-06-22
#891449 [H]   jruby jruby: system() does not work on arm64 183 6 grave 2018-05-30
#894571 []   src:jupyter-notebook jupyter-notebook FTBFS: test failures 1800 5 serious 2018-06-22
#906219   src:kcalutils kcalutils build depends on libical2-dev 16092 5 serious 2018-08-18
#906220 []   src:kcalutils kcalutils FTBFS with Qt 5.11 16092 5 serious 2018-08-18
#784479 [bus|+|sid]   src:kde4libs [kde4libs] Qt4's WebKit removal 36382 5 serious 2018-02-21
#858937 [bus|sid]   src:kde4libs kde4libs: Please migrate to openssl1.1 in buster 36382 5 serious 2017-11-13
#905697   src:kdepimlibs kdepimlibs: don't depend on libical 30119 5 serious 2018-08-08
#907204 []   src:kdepim-runtime kdepim-runtime: FTBFS in buster/sid (invalid use of incomplete type 'class QTabBar') 21243 5 serious 2018-08-24
#784477 [bus|+|sid]   src:kde-runtime [kde-runtime] Qt4's WebKit removal 34748 5 serious 2018-02-21
#896450 []   src:kf5-messagelib kf5-messagelib FTBFS with Qt 5.10: symbol disappeared 15016 5 serious 2018-06-22
#899127 [+|S]   kf5-messagelib Limit CVE-2017-17689 (EFAIL) for kmail 15016 6 grave 2018-05-19
#908497 [U|]   src:khal khal FTBFS with python-dateutil 2.7.3-1 175 5 serious 2018-09-20
#907404 []   src:klibc klibc FTBFS on i386: ld: discarded output section: `.got.plt' 198388 5 serious 2018-08-27
#898634 [S]   src:kmail kmail: efail attack against S/MIME 19207 6 grave 2018-05-19
#907148 []   src:kmail kmail: FTBFS in buster/sid (invalid use of incomplete type 'class QButtonGroup') 19207 5 serious 2018-08-24
#907230 []   src:kmail-account-wizard kmail-account-wizard: FTBFS with Qt 5.11 14342 5 serious 2018-08-25
#909244 [bus|sid]   kobodeluxe kobodeluxe not playable - immediately pauses and can't be resumed 368 6 grave 2018-09-20
#906779 []   src:kompare kompare: FTBFS in buster/sid (invalid use of incomplete type 'class QButtonGroup') 4811 5 serious 2018-09-18
#895271 [u]   konqueror konqueror: crahses while running programms which try to start it 21996 7 critical 2018-04-09
#858938 [bus|exp|+|sid]   src:kopete kopete: Please migrate to openssl1.1 in buster 18884 5 serious 2018-08-25
#887743 [bus|U||sid]   src:ksh ksh FTBFS: ast_stdio.h:82:15: error: conflicting types for '_sfio_FILE' 4149 5 serious 2018-06-22
#907231 [U||+]   src:ktp-contact-list ktp-contact-list: FTBFS with Qt 5.11 292 5 serious 2018-08-27
#906776 [|+]   src:kxstitch kxstitch: FTBFS in buster/sid (invalid use of incomplete type 'const class QIcon') 21 5 serious 2018-09-17
#885677 [bus|sid]   liblablgtksourceview2-ocaml liblablgtksourceview2-ocaml: Depends on unmaintained gtksourceview2 1470 5 serious 2018-08-06
#899938   src:ldns ldns: Invalid maintainer address pkg-dns-devel@lists.alioth.debian.org 1369 5 serious 2018-05-24
#877773 [bus|sid]   libleveldb1v5 libleveldb1v5: breaks ABI without SONAME bump 3372 6 grave 2018-04-14
#895037 [bus|sid]   src:libappindicator libappindicator: deprecated in Debian; AppIndicator based applications, please switch to Ayatana (App)Indicator(s) 33872 5 serious 2018-04-06
#893227 [|u]   src:libbluray libbluray FTBFS with openjdk-9 100379 5 serious 2018-06-22
#904808   libcap-ng0 libcap-ng0: libcap-ng's use of pthread_atfork causes segfaults 180724 6 grave 2018-07-28
#909343 [bus|sid|u]   src:libcatalyst-perl libcatalyst-perl: fails to build with libmoosex-getopt-perl 0.73-1 207 5 serious 2018-09-22
#905197   libcue-dev libcue-dev: unhandled symlink to directory conversion: /usr/share/doc/PACKAGE 37237 5 serious 2018-08-01
#908815   libdmtx0a [libdmtx0a] Structs in dmtx.h have changed without new ABI number 13826 5 serious 2018-09-14
#892812   libdrm-radeon1 [libdrm-radeon1] Periodic UI freezes 138949 5 serious 2018-03-13
#907945 []   src:libfm libfm FTBFS with glib 2.58 14848 5 serious 2018-09-04
#906041 [+]   python-fte python-fte: python dependencies are missing 7 5 serious 2018-08-13
#899928   src:libgd2 libgd2: Invalid maintainer address pkg-gd-devel@lists.alioth.debian.org 134803 5 serious 2018-05-24
#883760   src:libgd2 libgd2: Includes "VMS/CONFIGURE.COM" and "test/gdtest.gd2" listed in Files-Excluded header 134803 5 serious 2017-12-07
#906840 [|+]   src:libgd2 libgd2 FTBFS: cannot find -lgd 134803 5 serious 2018-08-21
#872806   libgpg-error0 libgpg-error0 packs runtime support files in shared library 199461 5 serious 2017-08-21
#884128 [M]   src:libical libical: don't release with buster 59819 5 serious 2018-08-15
#899861   src:libid3tag libid3tag: Invalid maintainer address pkg-mad-maintainers@lists.alioth.debian.org 50471 5 serious 2018-08-06
#895038 [bus|sid]   src:libindicator libindicator: deprecated in Debian, switch to libayatana-indicator instead 36950 5 serious 2018-04-06
#891665 [bus||+|sid|u]   libio-socket-ssl-perl libio-socket-ssl-perl: doesn't work with openssl 1.1.1 156433 5 serious 2018-09-15
#891625 [bus||+|sid|u]   libio-socket-ssl-perl libio-socket-ssl-perl: doesn't work with openssl 1.1.1 156433 5 serious 2018-09-15
#900982 [bus||+|sid|u]   libio-socket-ssl-perl libio-socket-ssl-perl: doesn't work with openssl 1.1.1 156433 5 serious 2018-09-15
#906375 []   src:libitext5-java libitext5-java: FTBFS in buster/sid (method marshal in class org.apache.jcp.xml.dsig.internal.dom.DOMXMLSignature cannot be applied to given types) 1049 5 serious 2018-09-18
#909216 []   src:libjaxen-java libjaxen-java FTBFS: java.lang.IllegalArgumentException: Illegal character in local name: 'pre:foo' 68162 5 serious 2018-09-19
#893287 [bus||sid]   src:libjogl2-java libjogl2-java FTBFS with openjdk-9 2423 5 serious 2018-06-22
#740893   libjs-jquery-hotkeys libjs-jquery-hotkeys: jquery.hotkeys changes break python-coverage html reports. 988 5 serious 2017-08-03
#831550 [bus|sid]   src:libjs-swfobject libjs-swfobject: mtasc removal 731 5 serious 2018-09-12
#899969   src:libkate libkate: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org 101191 5 serious 2018-05-24
#906653 []   src:libkf5ksieve libkf5ksieve: FTBFS in buster/sid ('class QFontMetrics' has no member named 'width') 14646 5 serious 2018-08-20
#899581   src:libkolabxml libkolabxml: Invalid maintainer address pkg-kolab-devel@lists.alioth.debian.org 16168 5 serious 2018-05-24
#908766 [bus||sid|u]   src:liblog-dispatch-message-passing-perl liblog-dispatch-message-passing-perl: FTBFS (test failures) with liblog-dispatch-perl 2.68-1 2 5 serious 2018-09-21
#899582   src:libmad libmad: Invalid maintainer address pkg-mad-maintainers@lists.alioth.debian.org 108450 5 serious 2018-08-08
#906484 []   src:libmygpo-qt libmygpo-qt: FTBFS in buster/sid (dh_makeshlibs fails) 4007 5 serious 2018-08-17
#895959 [bus||+|sid|u]   libnet-ssleay-perl libnet-ssleay-perl: FTBFS with openssl 1.1.1 in exp 159206 5 serious 2018-09-10
#899586   src:liboggz liboggz: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org 743 5 serious 2018-05-24
#906604 [bus||+|sid]   src:libomxil-bellagio libomxil-bellagio: FTBFS in buster/sid (ld: cannot find -lomxil-bellagio) 359 5 serious 2018-08-18
#908134 [+|u]   libpodofo-dev libpodofo-dev: Wrong linker flag -lpodofo-0 returned from pkg-config 7772 5 serious 2018-09-18
#908016 [U|]   src:libqmi libqmi FTBFS with glib 2.58 92355 5 serious 2018-09-05
#906761 [U||+|P]   src:librecad librecad: FTBFS in buster/sid (invalid use of incomplete type 'class QActionGroup') 3795 5 serious 2018-09-17
#909203   libreswan libreswan: Hardcoded dependency on libunbound2 - stalls unbound transition 25 5 serious 2018-09-21
#886833   librsvg2-2 rsvg_pixbuf_from_file_at_size broken in recent librsvg2-2 135931 6 grave 2018-05-04
#895114 [U|S|u]   src:libspring-java libspring-java: CVE-2018-1270 CVE-2018-1272 2457 6 grave 2018-04-10
#874655 []   src:libspring-java FTBFS with Java 9: The type java.lang.String cannot be resolved. 2457 5 serious 2018-06-22
#893291 [bus||+|sid]   src:libsvm libsvm FTBFS with openjdk-9 14705 5 serious 2018-06-22
#899589 [bus|sid]   src:libtheora libtheora: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org 119103 5 serious 2018-06-16
#894343 [+]   libtins-dev libtins-dev should depend on libpcap-dev 67 5 serious 2018-09-18
#900276   libtool libtool: ltmain.sh regression with IFS and non-bash shells 166251 5 serious 2018-09-17
#906078 [+|P]   python3-libtorrent-dbg python3-libtorrent-dbgshould depend on python3-libtorrent, not python-libtorrent 9657 5 serious 2018-09-22
#906074   src:libvirt libvirt: Error connecting to graphical console 15739 6 grave 2018-08-13
#888133 []   libvirt virt-manager FTBFS: test failures 15739 5 serious 2018-06-22
#899590   src:libvorbis libvorbis: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org 137820 5 serious 2018-05-24
#899907   src:libvorbisidec libvorbisidec: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org 14311 5 serious 2018-05-24
#899595 [bus|exp|sid]   src:libxfce4ui libxfce4ui: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 33555 5 serious 2018-06-11
#899865 [bus|exp|sid]   src:libxfce4util libxfce4util: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 34118 5 serious 2018-07-09
#899596   src:libxfcegui4 libxfcegui4: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 9473 5 serious 2018-05-24
#862373 [C|U|S]   libyaml-libyaml-perl libyaml-libyaml-perl: Unconditionally instantiates objects from yaml data 29950 6 grave 2018-08-19
#862475 [C|S]   libyaml-syck-perl libyaml-syck-perl: Unconditionally instantiates objects from yaml data 11362 6 grave 2018-05-19
#870815 [U|S|u]   src:libytnef libytnef: CVE-2017-12141: heap-buffer-overflow 49557 6 grave 2018-08-21
#899591   src:light-locker light-locker: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 24868 5 serious 2018-05-24
#906057 [ipv6]   linphone linphone: Linphone "cannot start transport on port 5060, maybe this port is already used" although it is not. 19767 6 grave 2018-09-20
#906253 [+|P]   src:linpsk linpsk: FTBFS: invalid use of incomplete type 'class QButtonGroup' 97 5 serious 2018-09-13
#883413 [u]   src:linux linux-image-4.14.0-1-amd64: WARN_ON_ONCE in page_counter_cancel() in mm/page_counter.c 121801 5 serious 2018-07-02
#866371 [u]   src:linux FP register corruption on ppc64el with lock elision 121801 5 serious 2018-07-04
#866122 [u]   src:linux FP register corruption on ppc64el with lock elision 121801 5 serious 2018-07-04
#908702   src:linux linux-image-4.18.0-1-amd64 prevents use of internet (more or less) 121801 6 grave 2018-09-12
#905971   src:linux linux-image-4.17.0-0.bpo.1-arm64: Linux 4.17 doesn't boot on Raspberry Pi 3 B 121801 7 critical 2018-08-12
#900821 [C]   src:linux apache reads wrong data over cifs filesystems served by samba 121801 5 serious 2018-09-08
#872749   lirc lircd logs all messages twice 71240 6 grave 2017-10-01
#899981   src:lirc lirc: Invalid maintainer address pkg-lirc-maint@lists.alioth.debian.org 71240 5 serious 2018-05-24
#908987   src:litecoin litecoin: FTBFS on mips64el in binNMU against qrencode - test failure 42 5 serious 2018-09-17
#906858   xul-ext-livehttpheaders xul-ext-livehttpheaders no longer works with firefox-esr 60 178 5 serious 2018-09-08
#866629 [bus|sid|str]   live-installer debian-installer: live installation without internet connection fails with "failed to determine the codename for the release." 1 6 grave 2018-05-25
#897803 [bus|sid]   src:llvm-toolchain-3.9 llvm-toolchain-3.9: ftbfs with GCC-8 75854 5 serious 2018-07-17
#897805 [bus|sid]   src:llvm-toolchain-5.0 llvm-toolchain-5.0: ftbfs with GCC-8 3194 5 serious 2018-07-17
#904059   clang-6.0 clang-6.0: default target on armhf is armv8l-unknown-linux-gnueabihf 14508 5 serious 2018-07-19
#902255   src:llvm-toolchain-6.0 llvm-toolchain-6.0: unicode non free license 14508 5 serious 2018-06-24
#908670 [H]   llvm-toolchain-6.0 libundead: ftbfs on armhf 14508 5 serious 2018-09-16
#906419 [H]   src:lmfit-py lmfit-py: FTBFS: test failure 310 5 serious 2018-09-14
#906381 [U||H]   src:lmfit-py lmfit-py: FTBFS in buster/sid (failing tests) 310 5 serious 2018-09-17
#906342 []   liblombok-java lombok: Lombok fails with JDK 10 (ClassNotFoundException: com.sun.tools.javac.code.TypeTags) 5 5 serious 2018-09-19
#906383 []   src:lombok-patcher lombok-patcher: FTBFS in buster/sid 5 5 serious 2018-08-17
#908137   src:luajit luajit: lightuserdata problem with > 47 bit address space on arm64 11163 5 serious 2018-09-10
#907715 []   src:lua-mode lua-mode: FTBFS in buster/sid ("No buffer named *lua5.3*") 295 5 serious 2018-08-31
#875401 [bus|sid]   src:lucene2 lucene2: RM? Few rdeps, outdated 13488 5 serious 2018-03-16
#899603   src:lvm2 lvm2: Invalid maintainer address pkg-lvm-maintainers@lists.alioth.debian.org 198538 5 serious 2018-05-24
#857954   libdevmapper-dev libdevmapper-dev: broken symlink: /usr/lib/<triplet>/libdevmapper-event-lvm2.so -> /lib/<triplet>/libdevmapper-event-lvm2.so.2.02 198538 5 serious 2018-02-25
#908945 [bus|sid]   lxqt-common lxqt-common is deprecated and should be removed from archive after the buster release 496 5 serious 2018-09-17
#897658 []   src:m2crypto m2crypto: FTBFS against openssl 1.1.1 6375 5 serious 2018-09-16
#904366   libmailutils-dev mailutils-config and the mailutils tool are unusable in 1:3.4-1 29448 5 serious 2018-07-23
#871564 [bus|sid]   src:manpages-fr manpages-fr outdated 21555 5 serious 2017-08-09
#906763 []   src:marble marble: FTBFS in buster/sid (return type 'class QIcon' is incomplete) 11428 5 serious 2018-08-20
#879756   marble-maps marble-maps: does not start 11428 5 serious 2018-09-21
#909181   libmariadb-dev libmariadb-dev: does not depend on zlib1g-dev, while mariadb_config reports `-lz` 742 5 serious 2018-09-19
#880888 []   src:maven-enforcer maven-enforcer FTBFS with libmaven-dependency-tree-java 3.0.1-1 75 5 serious 2018-06-22
#898821 [bus|sid]   src:maven-plugin-tools maven-plugin-tools: FTBFS with Java 10 due to com.sun.tools.doclets removal 577 5 serious 2018-05-16
#860751 [bus|+|sid|str]   mawk mawk: segfaults on i386 during win32-loader build 199161 5 serious 2018-05-26
#865976   mdadm mdadm destroys my LSI Megaraid software raid 21695 7 critical 2017-06-26
#899610   src:mdadm mdadm: Invalid maintainer address pkg-mdadm-devel@lists.alioth.debian.org 21695 5 serious 2018-05-24
#909004 [U]   mercurial-keyring AttributeError: 'module' object has no attribute 'ignore' 82 6 grave 2018-09-17
#905502   mergerfs Mergerfs Missing Dependency 178 5 serious 2018-09-18
#899128 [+|S]   kdepim Limit CVE-2017-17689 (EFAIL) for kmail 19405 6 grave 2018-05-19
#909284   minidlna minidlna: Minidlna needs libavcodec.so.57 which is not a dependancy 5194 5 serious 2018-09-21
#907359 [bus||sid]   src:minify-maven-plugin minify-maven-plugin: FTBFS in buster/sid (Could not resolve dependencies for project com.samaxes.maven:minify-maven-plugin:maven-plugin:1.7.4) 6 5 serious 2018-08-27
#907008 [|+]   src:mod-gnutls mod-gnutls FTBFS: FAIL: test-16_view-status.bash 260 5 serious 2018-09-21
#897812 [bus|sid]   src:mongodb mongodb: ftbfs with GCC-8 5406 5 serious 2018-08-27
#877090 [bus|sid]   monodoc-manual monodoc-manual: Depends on nbs monodoc-browser 27960 5 serious 2017-09-28
#884597   mono-runtime-common mono-runtime-common: Fail to install mono-runtime-common:i386 on amd64 27960 6 grave 2017-12-18
#906355 []   mozilla-devscripts dh_webext: SyntaxError: invalid syntax 205 5 serious 2018-09-01
#906859   xul-ext-dom-inspector xul-ext-dom-inspector no longer works with firefox-esr 60 378 5 serious 2018-09-08
#907767 [bus|sid]   mozplugger mozplugger seems to be useless now 1116 5 serious 2018-09-01
#906860   xul-ext-mozvoikko xul-ext-mozvoikko no longer works with firefox-esr 60 624 5 serious 2018-08-28
#907159 []   src:mudlet mudlet: FTBFS in buster/sid (invalid use of incomplete type 'class QTabBar') 123 5 serious 2018-08-24
#873993 [bus|exp|+|sid|u]   src:munin FTBFS with Java 9 due to -source/-target only 11822 5 serious 2018-05-29
#894306 [M|u]   src:mutter external monitor resolution higher than 1920x1080 freezes rendering 56475 6 grave 2018-09-21
#893074 [M|u]   src:mutter gnome-control-center: external tv device freezes gnome on wayland 56475 6 grave 2018-09-21
#906606 [U|]   src:mypaint-brushes mypaint-brushes: FTBFS in buster/sid (automake-1.13: not found) 57 5 serious 2018-08-26
#908492 [bus|U|sid]   nat-rtsp-dkms nat-rtsp-dkms: fails to build on new 4.18 kernels 23 5 serious 2018-09-17
#869165   nemo nemo: Nemo crash when exploring folders 11697 6 grave 2017-07-27
#907009 [bus||sid]   src:neon27 neon27 FTBFS with OpenSSL 1.1.1: test failures 109018 5 serious 2018-08-23
#909026 [bus|sid]   nethack-el nethack-el: fails to run with nethack 3.6.1 60 6 grave 2018-09-17
#899617   src:net-tools net-tools: Invalid maintainer address pkg-net-tools-maintainers@lists.alioth.debian.org 154779 5 serious 2018-05-24
#908017 []   src:network-manager-iodine network-manager-iodine FTBFS with glib 2.58 437 5 serious 2018-09-05
#907953 []   src:network-manager-strongswan network-manager-strongswan FTBFS with glib 2.58 731 5 serious 2018-09-20
#906678 [bus||+|sid]   src:newmat newmat: FTBFS in buster/sid (ld: cannot find -lnewmat) 1050 5 serious 2018-09-17
#907160 [bus||sid]   src:nflog-bindings nflog-bindings: FTBFS in buster/sid (add_custom_target cannot create target "nflog_swig_compilation") 9 5 serious 2018-08-24
#895381 [U|+]   nfs-common rpc.gssd: WARNING: handle_gssd_upcall: failed to find uid in upcall string 'mech=krb5' 101165 5 serious 2018-04-10
#846950 [+]   nfs-common nfs-common: RPCGSSDOPTS not replicated to /run/sysconfig/nfs-utils 101165 6 grave 2017-10-27
#849608 [+]   nfs-common nfs-common: For rpc.gssd, keytab location is hardcoded to /etc/krb5.keytab 101165 6 grave 2017-10-27
#906388 []   src:nipy nipy: FTBFS in buster/sid (failing tests) 140 5 serious 2018-08-17
#872531 [bus|U||sid]   src:node-argparse node-argparse FTBFS with nodejs 6.11.2 275 5 serious 2018-06-22
#903336 []   src:node-babel-plugin-add-module-exports node-babel-plugin-add-module-exports: FTBFS in buster/sid (dh_installdocs: Cannot find "README.md") 7 5 serious 2018-07-08
#897156 [bus||sid]   src:node-cache-base node-cache-base: FTBFS and Debci failure with node-is-extendable 1.0.1-1 259 5 serious 2018-06-04
#872533 [bus|exp||sid]   src:node-chai node-chai FTBFS with nodejs 6.11.2 16 5 serious 2018-06-22
#907766 []   src:node-chokidar node-chokidar: FTBFS in buster/sid (failing tests) 28 5 serious 2018-09-01
#892655 []   src:node-class-utils node-class-utils: FTBFS and Debci failure 260 5 serious 2018-06-04
#895317   src:node-commander node-commander: FTBFS unreliable timing 438 5 serious 2018-04-09
#902505 []   src:node-cross-spawn node-cross-spawn: FTBFS in buster/sid (Cannot find module 'which') 994 5 serious 2018-06-27
#892656 [U|]   src:node-define-property node-define-property: FTBFS and Debci failure 260 5 serious 2018-06-04
#884543 [bus||sid]   src:node-glob-base node-glob-base: FTBFS and Debci failure with node-is-glob 4.0.0-1 246 5 serious 2018-06-04
#884544 [bus||sid]   src:node-glob-parent node-glob-parent: FTBFS and Debci failure with node-is-glob 4.0.0-1 248 5 serious 2018-06-04
#878337 [bus||sid]   src:node-grunt-contrib-concat node-grunt-contrib-concat: FTBFS and Debci failure with node-source-map 0.6 18 5 serious 2018-08-01
#894962 []   src:node-gulp node-gulp: FTBFS and Debci failure with node-process-nextick-args 2.0.0-1 54 5 serious 2018-06-04
#894878   src:node-is-glob node-is-glob: >4.0.0 breaks reverse dependencies 248 5 serious 2018-04-05
#902512 []   src:nodejs nodejs: FTBFS in buster/sid (failing tests) 33243 5 serious 2018-06-27
#898805 []   src:nodejs nodejs: FTBFS against openssl 1.1.1 33243 5 serious 2018-08-23
#888903 [bus|sid]   jsbeautifier, node-js-beautify jsbeautifier,node-js-beautify: both ship /usr/bin/js-beautify 0 5 serious 2018-01-31
#873016   node-lodash-packages node-lodash-packages: not preferred form for source: Should be built from node-lodash 119 5 serious 2017-08-23
#895316 [bus||sid]   src:node-once node-once: FTBFS and flaky autopkgtests 3625 5 serious 2018-06-04
#884545 [bus||sid]   src:node-parse-glob node-parse-glob: FTBFS and Debci failure with node-is-glob 4.0.0-1 246 5 serious 2018-06-04
#902508 [bus||sid]   src:node-send node-send: FTBFS in buster/sid (TypeError: mime.lookup is not a function) 162 5 serious 2018-06-27
#902509 [bus||sid]   src:node-serve-static node-serve-static: FTBFS in buster/sid (TypeError: mime.lookup is not a function) 160 5 serious 2018-06-27
#894877   src:node-source-map node-source-map: >= 0.6.0 breaks node-grunt-contrib-concat 983 5 serious 2018-04-05
#889048   node-source-map [node-source-map] FTBFS: lib/mappings.wasm 983 5 serious 2018-07-03
#892661 [bus||sid]   src:node-static-extend node-static-extend: FTBFS and Debci failure 260 5 serious 2018-06-04
#903337 []   src:node-traverse node-traverse: FTBFS in buster/sid (dh_installdocs: Cannot find "README.markdown") 23 5 serious 2018-07-08
#898752 [|+]   src:node-webpack node-webpack: FTBFS and autopkgtest failure on 32-bit 25 5 serious 2018-06-04
#902511 []   src:node-wrap-ansi node-wrap-ansi: FTBFS in buster/sid (Cannot find module 'strip-ansi') 990 5 serious 2018-06-27
#888935 []   src:node-xterm node-xterm FTBFS: error TS2339: Property 'parentElement' does not exist on type 'never' 645 5 serious 2018-06-22
#909101   npm2deb npm2deb create fails with Error downloading package %s@s\n" % (self.name, self.version) 76 6 grave 2018-09-18
#889698   nss nss 3.35 now defaults to SQL database, broke certmonger/mod_nss/dogtag/freeipa 132005 6 grave 2018-02-06
#887526   nuget nuget: Nuget does not install packages 205 6 grave 2018-01-17
#905309   nvidia-driver nvidia-modeset: WARNING: GPU:0: Lost display notification (0:0x00000000); continuing 9508 7 critical 2018-08-03
#903121   xserver-xorg-video-nvidia xserver-xorg-video-nvidia: blank screen, CPU fan goes to max and the systems freezes 9508 5 serious 2018-08-30
#909059 [u]   nvidia-legacy-340xx-driver nvidia-legacy-340xx-driver: Crash ends session after multiple suspend/resume cycles 1436 6 grave 2018-09-17
#909218 [bus|+|sid]   nvidia-xconfig nvidia-xconfig: Files section missing ModulePath entries break GLX upon installing libgl1-nvidia-glx (required by Steam) 3589 5 serious 2018-09-20
#908427   nzbget nzbget depends on libjs-twitter-bootstrap that will not be in buster 157 5 serious 2018-09-10
#906292 []   src:ocserv ocserv build depends on the removed libprotobuf-c0-dev provides 54 5 serious 2018-08-16
#904855 [bus|exp|U|sid|u]   src:octave FTBFS with Qt 5.11 5432 5 serious 2018-08-31
#906820 [|+]   src:octave-statistics octave-statistics: autopkgtest failure on i386 815 5 serious 2018-08-23
#899623   src:omniorb-dfsg omniorb-dfsg: Invalid maintainer address pkg-corba-devel@lists.alioth.debian.org 372 5 serious 2018-05-24
#895795 [bus||sid]   src:openhft-chronicle-bytes openhft-chronicle-bytes FTBFS with openjdk-9 2 5 serious 2018-06-22
#893499 [bus||sid]   src:openhft-chronicle-core openhft-chronicle-core FTBFS with openjdk-9 2 5 serious 2018-06-22
#893498 [bus||sid]   src:openhft-chronicle-wire openhft-chronicle-wire FTBFS with openjdk-9 2 5 serious 2018-06-22
#893495 [bus||sid]   src:openhft-lang openhft-lang FTBFS with openjdk-9 1 5 serious 2018-06-22
#906183   libopenhpi-dev libopenhpi-dev: broken symlink: /usr/lib/libopenhpi_snmp.so -> libopenhpi_snmp.so.3.8.0 798 5 serious 2018-09-21
#906862   xul-ext-openinbrowser xul-ext-openinbrowser no longer works with firefox-esr 60 107 5 serious 2018-09-08
#908160 [bus|+|P|sid]   open-iscsi FTBFS: build from source fails with undefined reference to `minor' 3091 5 serious 2018-09-07
#899771 [P]   src:open-iscsi open-iscsi: Invalid maintainer address pkg-iscsi-maintainers@lists.alioth.debian.org 3091 5 serious 2018-05-28
#899769 [bus|P|sid]   src:open-isns open-isns: Invalid maintainer address pkg-iscsi-maintainers@lists.alioth.debian.org 1824 5 serious 2018-06-11
#900912 [|+]   src:openjdk-10 openjdk-10: Accessibility does not get loaded 10173 5 serious 2018-08-24
#905836   openjdk-10-jre-headless Uninstallable on a Clean Sid - update-alternatives Fails to Create a Symbolic Link 10173 6 grave 2018-08-10
#884738 [S|u]   src:openjpeg2 openjpeg2: CVE-2017-17480: stack-based buffer overflow in pgxtovolume function in jp3d/convert.c 94274 6 grave 2017-12-18
#873997 [bus||+|sid]   src:openjpeg2 FTBFS with Java 9 due to -source/-target only 94274 5 serious 2018-06-22
#899126 [bus||+|sid]   src:openjpeg2 openjpeg2: FTBFS: cd obj-x86_64-linux-gnu && make -j8 -Oline returned exit code 2 94274 5 serious 2018-06-22
#907407   src:openmpi openmpi: arpack builds on i386 and armhf time out 12068 5 serious 2018-08-31
#905418 [bus|sid]   src:openmpi openmpi: elpa builds hang on multiple architectures 12068 5 serious 2018-08-31
#907267   src:openmpi openmpi: liggghts build on i386 times out 12068 5 serious 2018-08-31
#906661 [U|]   src:openrpt openrpt: FTBFS in buster/sid (invalid use of incomplete type 'class QButtonGroup') 58 5 serious 2018-08-26
#828475 [bus|+|sid]   src:openssh openssh: Please migrate to openssl1.1 in Buster 198346 5 serious 2018-07-28
#875423   src:openssl openssl: Please re-enable TLS 1.0 and TLS 1.1 (at least in testing) 197930 5 serious 2018-07-10
#895640 []   src:openstack-trove openstack-trove FTBFS: test failures 3 5 serious 2018-09-09
#900153 [bus||sid]   src:openvswitch openvswitch: FTBFS against openssl 1.1.1 491 5 serious 2018-09-03
#899631   src:orage orage: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 28953 5 serious 2018-05-24
#907255   oz Missing dependencies (python-monotonic and python-requests) 20 5 serious 2018-09-21
#887750 [bus||sid]   src:pam-python pam-python FTBFS with glibc 2.26 488 5 serious 2018-06-22
#905674   parallel parallel: move to nonfree 2650 5 serious 2018-09-17
#904635 [bus|+|sid]   src:paramiko paramiko requires pytest << 3.6, and autopkg tests require pytest 13444 5 serious 2018-07-26
#892859 [U|S|u]   src:paramiko paramiko: CVE-2018-7750: Server implementation does not check for auth before serving later requests 13444 6 grave 2018-03-19
#906714 [U|+|P]   paraview paraview: FTBFS in Sid 1858 5 serious 2018-09-17
#906977 [U||+]   src:parley parley: FTBFS in buster/sid ('QItemSelection' does not name a type) 4021 5 serious 2018-08-28
#907335 [bus||sid]   src:patsy patsy FTBFS with Python 3.7 as supported version 2417 5 serious 2018-08-26
#908553   pcb-rnd pcb-rnd: Fail to launch 97 6 grave 2018-09-19
#907411 [bus||sid]   src:pcsx2 pcsx2 FTBFS with gcc 8 263 5 serious 2018-09-04
#906701 [U|]   src:peewee peewee FTBFS with Python 3.7 as supported version 14 5 serious 2018-09-04
#908700 []   src:pep8 pep8: FTBFS (test_checkers_testsuite fails) 2846 5 serious 2018-09-12
#906864   xul-ext-perspectives xul-ext-perspectives no longer works with firefox-esr 60 77 5 serious 2018-09-08
#908428   php-codecoverage php-codecoverage (build) depends on libjs-twitter-bootstrap that will not be in buster 756 5 serious 2018-09-09
#851771 [jes-i|S|str-i|u|whe-i]   src:php-gettext php-gettext: CVE-2016-6175 9517 6 grave 2018-09-13
#882944 [U|]   src:php-monolog php-monolog FTBFS with phpunit 6.4.4-2 76 5 serious 2018-06-22
#883417 [U|]   src:phpmyadmin phpmyadmin FTBFS with phpunit 6.4.4-2 17814 5 serious 2018-06-22
#882917 [bus||sid]   src:php-zeta-base php-zeta-base FTBFS with phpunit 6.4.4-2 27 5 serious 2018-06-22
#882920 [bus||P|sid]   src:php-zeta-console-tools php-zeta-console-tools FTBFS with phpunit 6.4.4-2 27 5 serious 2018-06-22
#908953 [|+]   src:pinball pinball FTBFS with automake 1.16 655 5 serious 2018-09-16
#906050 [+|P]   python-plplot-qt python-plplot-qt lost its generated python dependencies 957 5 serious 2018-09-13
#896596 [bus|exp|sid]   libpoppler-glib8 poppler-glib always returns 0 length for PopplerInputStream 104610 5 serious 2018-08-24
#897464 [bus|exp|sid]   libpoppler-glib8 ruby-cairo: FTBFS: ERROR: Test "ruby2.5" failed: Error: test: time(PDFSurfaceTest::#set_metadata::modified date): Poppler::Error::Invalid: Failed to load document 104610 5 serious 2018-08-24
#907762 []   src:postbooks postbooks: FTBFS with Qt 5.11 31 5 serious 2018-09-01
#882141   src:postfix postfix - systemd generator broken with inet_interfaces 32436 6 grave 2018-07-12
#909263 [U|+]   postfixadmin Postfixadmin 3.0 to 3.2 upgrade: SQLite upgrade fails 403 5 serious 2018-09-20
#875358 [bus|sid]   src:powermock Fails with Java 9, >2.0.0 required to work 3 5 serious 2018-03-16
#852575 [bus|sid]   powerpc-utils powerpc-utils: Update udevadm path 257 5 serious 2018-09-10
#903340 []   src:prettify.js prettify.js: FTBFS in buster/sid (dh_installdocs: Cannot find "README.html") 2360 5 serious 2018-07-08
#906522   price.app price.app: Does not start: Bad application class '(null)' specified 717 6 grave 2018-08-17
#906398 [bus||sid]   src:projectreactor projectreactor: FTBFS in buster/sid 1 5 serious 2018-08-17
#906844 [bus|exp|sid]   src:protobuf python3-protobuf: Installing 'python3-protobuf' causes uninstallation of 'python3-numpy' 50375 6 grave 2018-09-17
#878999 []   src:protobuf protobuf FTBFS on armhf/i386: testMergeFrom (google.protobuf.internal.message_test.Proto3Test) ... Segmentation fault 50375 5 serious 2018-06-22
#899937 [bus|exp|sid]   src:protobuf protobuf: Invalid maintainer address pkg-protobuf-devel@lists.alioth.debian.org 50375 5 serious 2018-08-19
#902597 [bus|exp|sid]   src:protobuf protobuf ftbfs with python3.7 as a supported version 50375 6 grave 2018-09-17
#897151 [P]   src:protobuf Package erroneously expects googletest headers in /usr/include 50375 5 serious 2018-04-30
#674935   pulseaudio pulseaudio: disable flat volumes 129330 6 grave 2018-09-10
#674936   pulseaudio pulseaudio: disable flat volumes 129330 6 grave 2018-09-10
#541538   pulseaudio pulseaudio: disable flat volumes 129330 6 grave 2018-09-10
#782730   pulseaudio pulseaudio: Noise when a short sound is played with another song playing 129330 6 grave 2018-09-10
#697119   pulseaudio pulseaudio: disable flat volumes 129330 6 grave 2018-09-10
#908490 [U|]   src:py3status py3status FTBFS: ImportError: cannot import name '_to_ascii' from 'setuptools.command.easy_install' 34 5 serious 2018-09-10
#881566   python3-acoustid python-acoustid: incompatible/broken on Python 3 (fix available upstream) 701 5 serious 2018-09-21
#881565   python3-acoustid python-acoustid: incompatible with python3 (fix availble upstream) 701 5 serious 2018-09-21
#904876 [bus|sid]   src:pycodestyle pycodestyle fails one test case when running with Python 3.7 3190 5 serious 2018-07-29
#908555 []   src:pydicom pydicom build depends on the removed python-gdcm 911 5 serious 2018-09-15
#908615 []   src:pyfai pyfai: FTBFS and autopkgtest fails with python3.7 in supported versions 265 5 serious 2018-09-12
#896627 [bus||sid]   src:pygments FTBFS with sphinx 1.7.2: exception: cannot import name 'Directive' 67323 5 serious 2018-06-28
#899662   src:pykerberos pykerberos: Invalid maintainer address calendarserver-maintainers@lists.alioth.debian.org 3261 5 serious 2018-05-24
#904491 [+]   python3-pylama python3-pylama: fails to install with Python 3.7 60 5 serious 2018-09-22
#880093 [u]   pyotherside pyotherside 1.2 cannot convert QVariant to QJSValue with qt5.7 21 5 serious 2018-09-21
#904521   pypy pypy-py: postinst uses /usr/share/doc content (Policy 12.3): /usr/share/doc/pypy-py/examples/genhtml.py 1024 5 serious 2018-08-18
#906555 []   src:pyrit pyrit: FTBFS in buster/sid (failing tests) 581 5 serious 2018-08-18
#906400 [U||+]   src:pytest-qt pytest-qt: FTBFS in buster/sid (failing tests) 4 5 serious 2018-09-14
#896231   python-pytest-runner python-pytest-runner: ptr fails to import 84 5 serious 2018-04-20
#896428   python3-pytest-runner python3-pytest-runner: ptr fails to import 84 5 serious 2018-04-20
#902788   python3.7 python3.7: needs Breaks for software/modules broken by 3.7 ("async" became a reserved keyword) 3386 5 serious 2018-08-21
#901001   python3-minimal python3-minimal should Pre-Depend on python3.N-minimal 150119 5 serious 2018-07-16
#891753 []   src:python-django python-django FTBFS: ERROR: test_load_empty_dir (migrations.test_loader.LoaderTests) 2770 5 serious 2018-06-22
#752101   python-django-piston python-django-piston: Missing dependencies 12 5 serious 2018-09-22
#903609 []   src:python-eventlet python-eventlet FTBFS: test failures 570 5 serious 2018-07-11
#904646 [bus|U|sid]   src:python-hypothesis python-hypothesis fails imports with Python 3.7 33 5 serious 2018-08-02
#908498 []   src:python-icalendar python-icalendar FTBFS with python-dateutil 2.7.3-1 307 5 serious 2018-09-19
#907079 [+]   python-imaplib2 Not using SNI 1562 5 serious 2018-09-18
#906402 [bus||sid]   src:python-mongoengine python-mongoengine: FTBFS in buster/sid (ModuleNotFoundError: No module named 'document') 27 5 serious 2018-08-17
#897496 [bus|sid]   src:python-pathlib python-pathlib: FTBFS: dh_auto_test: pybuild --test -i python{version} -p 2.7 returned exit code 13 542 5 serious 2018-05-02
#891099 [bus|+|sid]   python-pattern python-pattern: python-beautifulsoup is replaced with python-bs4 21 5 serious 2018-09-11
#906198   python-scipy [python-scipy] causes FTBFS on of imexam: scipy.optimize.leastsq fails on S390x 8729 5 serious 2018-09-10
#908499 [U|]   src:python-vobject python-vobject FTBFS with python-dateutil 2.7.3-1 3949 5 serious 2018-09-22
#904650 [U|+|P]   python3-websockets python3-websockets: fails to install with Python 3.7 2273 5 serious 2018-09-12
#897489 [bus|sid]   src:python-whoosh python-whoosh: FTBFS: dh_auto_test: pybuild --test --test-pytest -i python{version} -p 3.6 returned exit code 13 174 5 serious 2018-06-05
#877202 [bus||P|sid]   src:pyxdg pyxdg FTBFS and Debci failure: ERROR: test_validate_icon_theme (test-icon.IconThemeTest) 88514 5 serious 2018-06-04
#907422 [bus|sid]   python-yaml-dbg python-yaml-dbg is empty 28523 5 serious 2018-08-28
#901017 [+|S|u]   src:qemu qemu: CVE-2018-11806: slirp: heap buffer overflow while reassembling fragmented datagrams 19370 6 grave 2018-06-08
#908682 [S|u]   src:qemu qemu: (CVE-2018-3639 SSB) qemu should be able to pass the ssbd cpu flag 19370 6 grave 2018-09-13
#900855   qtquickcontrols2-opensource-src [qtquickcontrols2-opensource-src] Bundles fontello.ttf which is not properly rebuilt from source 5394 5 serious 2018-06-20
#876905 [bus|sid]   src:qtwebkit qtwebkit should not be released with buster 45118 5 serious 2017-09-26
#909044   quota quota: Running quotacheck -cmug / fails with buster version but not with stretch version on lxc container 6543 6 grave 2018-09-17
#885657 [bus|sid]   src:rarian rarian: Don't release with Buster 89094 5 serious 2017-12-28
#905976   printer-driver-sag-gdi printer-driver-sag-gdi: missing dependency on python3 74388 5 serious 2018-08-12
#906865   xul-ext-refcontrol xul-ext-refcontrol no longer works with firefox-esr 60 92 5 serious 2018-09-08
#907807   python-requests After upgrading to OpenSSL 1.1.1, many sites are unreachable 112542 5 serious 2018-09-22
#909035   retroarch dependency missing to libx11-protocol-perl 520 5 serious 2018-09-17
#908295 [bus|sid]   rhc rhc depreated 56 5 serious 2018-09-15
#907149 [bus||sid]   src:roodi roodi: FTBFS in buster/sid FTBFS in buster/sid (failing tests) 40 5 serious 2018-09-04
#904615 [U]   python3-rpyc python3-rpyc: fails to install with Python 3.7 7 5 serious 2018-09-16
#907716 [U|]   src:rpyc rpyc: FTBFS in buster/sid (failing tests) 7 5 serious 2018-09-16
#908644 [|+]   src:rsbackup rsbackup FTBFS with automake 1.16 90 5 serious 2018-09-16
#907790 []   src:ruby2.5 ruby2.5: FTBFS due to openssl 1.1.1: test suite times out 9970 5 serious 2018-09-02
#908863 [bus||sid]   src:ruby-bourne ruby-bourne: FTBFS (undefined method `reset_instance') 5 5 serious 2018-09-15
#903072   src:ruby-coveralls ruby-coveralls FTBFS: update Build-Depends: ruby-ronn -> ronn 20 5 serious 2018-07-05
#816640 [|P|str-i]   src:ruby-eventmachine ruby-eventmachine: FTBFS under pbuilder with USENETWORK=no: TestResolver fails (no implicit conversion of nil into String) 1319 5 serious 2018-06-22
#900160 [bus||sid]   src:ruby-eventmachine ruby-eventmachine: FTBFS against openssl 1.1.1 1319 5 serious 2018-08-23
#907433 []   src:ruby-ffaker ruby-ffaker: FTBFS (TestLoremFR fails) 3 5 serious 2018-08-27
#906625 [bus||sid]   src:ruby-globalid ruby-globalid: FTBFS in buster/sid (failing tests) 754 5 serious 2018-08-19
#890075   src:ruby-http ruby-http ftbfs (test failures with 2.5) 69 5 serious 2018-05-20
#882473 []   src:ruby-httpclient ruby-httpclient FTBFS and Debci failure: test_verification_without_httpclient fails 2508 5 serious 2018-06-04
#888130 [bus||sid]   src:ruby-net-http-persistent ruby-net-http-persistent: FTBFS on ruby2.5: ssl verification fails 4284 5 serious 2018-06-22
#906688 []   src:ruby-netrc ruby-netrc: FTBFS in buster/sid (test_missing_environment fails) 1711 5 serious 2018-08-19
#888163 [U|]   src:ruby-net-ssh ruby-net-ssh: FTBFS on ruby2.5: OpenSSL::Digest::DSS1 2353 5 serious 2018-06-22
#902520 []   src:ruby-parallel ruby-parallel: FTBFS in buster/sid (failing tests) 67 5 serious 2018-07-31
#892191 [bus|U||P|sid]   src:ruby-progressbar ruby-progressbar FTBFS with Ruby 2.5: Failure/Error: require 'mathn' 136 5 serious 2018-06-22
#873576 []   src:ruby-rest-client ruby-rest-client: FTBFS without network access 1798 5 serious 2018-06-22
#908258 [U|u]   src:ruby-sentry-raven ruby-sentry-raven: FTBFS with ruby-rspec 3.8 76 5 serious 2018-09-20
#893821 [bus|U||sid]   src:ruby-shindo ruby-shindo FTBFS with Ruby 2.5 4 5 serious 2018-06-22
#853256 [bus|sid]   ruby-sidekiq ruby-sidekiq: Switch form twitter-bootstrap to libjs-bootstrap (v2 to v3) 83 5 serious 2018-09-09
#895500 [bus|U||sid]   src:ruby-slim ruby-slim FTBFS with ruby-tilt 2.0.8-1 92 5 serious 2018-06-22
#903448 [bus|sid]   ruby-websocket-parser, ruby-websocket ruby-websocket-parser,ruby-websocket: error when trying to install together 0 5 serious 2018-08-08
#908561   rustc i386 rustc produces SSE2 instructions 1052 7 critical 2018-09-14
#906878   xul-ext-sage xul-ext-sage no longer works with firefox-esr 60 109 5 serious 2018-09-09
#907489 [U||H|u]   src:sambamba sambamba FTBFS 12 5 serious 2018-09-03
#907806 []   src:scikit-learn scikit-learn: FTBFS in buster/sid (could not import 'distributed') 2007 5 serious 2018-09-10
#884033   scilab scilab segfaults building scilab-{ann,celestlab,plotlib} 1893 5 serious 2018-02-26
#899067 [bus|sid]   screenruler screenruler: does not start: `loop': wrong number of arguments 671 5 serious 2018-09-18
#868893 [bus|sid]   screenruler screenruler: Missing dependency prevents screenruler from starting 671 5 serious 2018-09-18
#897338   sddm sddm: Cannot launch SDDM at boot time and from console 15543 6 grave 2018-08-01
#901462 []   seabios seabios: SeaBIOS fails to build from source on sid and testing 18682 5 serious 2018-07-02
#901547 [M]   seabios seabios: Source tarball ships compiled binaries 18682 5 serious 2018-06-18
#896003 []   src:seaborn seaborn FTBFS with python-matplotlib 2.2.2-1 644 5 serious 2018-06-22
#896401   python3-seaborn python3-seaborn: seaborn fails to import 644 5 serious 2018-04-20
#896285   python-seaborn python-seaborn: seaborn fails to import 644 5 serious 2018-04-20
#904692 [M]   seahorse seahorse: Segfault few seconds after start 55068 6 grave 2018-09-09
#907932 []   src:simple-scan simple-scan FTBFS with vala 0.42.0-1 59199 5 serious 2018-09-04
#888547 [S|u]   src:simple-xml CVE-2017-1000190 10 6 grave 2018-08-23
#907151 []   src:skydns skydns: FTBFS in buster/sid (too many arguments in call to activation.PacketConns) 8 5 serious 2018-08-26
#906408 [bus|U||sid]   src:snapd snapd: FTBFS in buster/sid 3021 5 serious 2018-08-17
#897865 [bus|U||sid]   src:snapd snapd: ftbfs with GCC-8 3021 5 serious 2018-08-17
#897866 [bus|sid]   src:snapd-glib snapd-glib: ftbfs with GCC-8 131 5 serious 2018-08-09
#909177   snapper-gui snapper-gui should depend on snapper otherwise it crashes at start 10 5 serious 2018-09-20
#899949   src:softhsm2 softhsm2: Invalid maintainer address pkg-dns-devel@lists.alioth.debian.org 138 5 serious 2018-05-24
#867681 [d-i]   software-properties-gtk software-properties-gtk: trusted.gpg file created by this package produces gpg error for 'apt-get update' 69827 7 critical 2017-10-19
#909313   xul-ext-sogo-connector [xul-ext-sogo-connector] Not compatible with thunderbird 60 (New version exists) 362 5 serious 2018-09-21
#908969 [S|u]   src:spamassassin spamassassin: CVE-2017-15705: denial of service vulnerability 9816 6 grave 2018-09-16
#908970 [S]   src:spamassassin spamassassin: CVE-2018-11780: potential remote code execution bug with the PDFInfo plugin 9816 6 grave 2018-09-16
#908971 [S|u]   src:spamassassin spamassassin: CVE-2018-11781: local user code injection in the meta rule syntax 9816 6 grave 2018-09-16
#897475 [bus|sid]   src:sparql-wrapper-python sparql-wrapper-python: FTBFS: dh_auto_test: pybuild --test --test-nose -i python{version} -p 3.6 returned exit code 13 1238 5 serious 2018-05-02
#906472 []   sparse horst: FTBFS in buster/sid (unable to open 'stdarg.h') 172 5 serious 2018-09-21
#859926   speech-dispatcher breaks with pulse-audio as output when spawned by speechd-up from init system 90809 6 grave 2017-05-21
#906315 [+|S|u]   src:spice spice: CVE-2018-10873: Missing check in demarshal.py:write_validate_array_item() allows for buffer overflow and denial of service 18761 6 grave 2018-08-17
#908483 [U]   spl-dkms spl-dkms: spl-dmks fails to build on Linux 4.18.0-1 1666 5 serious 2018-09-19
#909352 [bus|sid]   src:squeak-plugins-scratch Is squeak-plugins-scratch still useful? 2130 5 serious 2018-09-22
#867682   squid-deb-proxy-client squid-deb-proxy-client: breaks apt operation if removed and system upgraded to stretch 178 5 serious 2017-11-14
#906509 []   src:sra-sdk sra-sdk: FTBFS in buster (unknown type name 'HttpProxy') 137 5 serious 2018-08-20
#908166   src:swt4-gtk swt4-gtk: compilation with openjdk-10 results in empty jar 1152 5 serious 2018-09-21
#879228   libswt-webkit-gtk-4-jni libswt-webkit-gtk-4-jni: Missing webkit dependency 1152 5 serious 2017-10-24
#880470 [bus|sid]   libswt-webkit-gtk-3-jni libswt-webkit-gtk-3-jni: Depend on libwebkitgtk-1.0-0 which is deprecated 5999 5 serious 2018-03-23
#908063 [+|u]   sylpheed sylpheed: TLS connection to imap.gmail.com returns self-signed certificate with openssl 1.1.0 1329 5 serious 2018-09-18
#908431   sympa sympa depends on libjs-twitter-bootstrap that will not be in buster 66 5 serious 2018-09-09
#885112 [bus|sid]   src:synaptic synaptic: Don't depend on rarian 88141 5 serious 2017-12-24
#897348   synaptic synaptic: Unable to init server: Could not connect: Connection refused 88141 6 grave 2018-05-01
#872553   synaptic synaptic: Segmentation fault when program starts 88141 6 grave 2017-10-21
#892256 [U]   system-config-printer system-config-printer: Doesn't launch anymore 87304 5 serious 2018-09-20
#899187 [U]   system-config-printer system-config-printer: command system-config-printer fails 87304 5 serious 2018-09-20
#872039 [+]   initscripts initscripts: umountfs leaves /var mounted (rw) 199452 6 grave 2018-06-25
#906415 [bus||sid]   src:taglibs-standard taglibs-standard: FTBFS in buster/sid (failing tests) 2163 5 serious 2018-08-17
#901952   tar xdelta: expected from file (/tmp/pristine-tar.SljdkfANnj/recreatetarball) of length 7557120 bytes 199488 5 serious 2018-08-09
#908866 [+|S|u]   src:tcpdf tcpdf: CVE-2018-17057 12774 6 grave 2018-09-15
#906320   src:texext texext: FTBFS: test failures 9 5 serious 2018-08-17
#909317 [U|+|S|u]   src:texlive-bin texlive-bin: buffer overflow (DSA-4299-1) 97586 6 grave 2018-09-21
#908459 []   src:theseus theseus FTBFS with gcc 8 93 5 serious 2018-09-14
#899943   src:thin-provisioning-tools thin-provisioning-tools: Invalid maintainer address pkg-lvm-maintainers@lists.alioth.debian.org 6271 5 serious 2018-05-24
#894577 [U|S]   thrift-compiler CVE-2016-5397 86 6 grave 2018-07-09
#899708 [bus|sid]   src:thunar-archive-plugin thunar-archive-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 26018 5 serious 2018-08-17
#899887 [bus|sid]   src:thunar-media-tags-plugin thunar-media-tags-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 25638 5 serious 2018-08-21
#899710 [bus|sid]   src:thunar-volman thunar-volman: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 29607 5 serious 2018-06-16
#909039 [u]   thunderbird thunderbird: Crash when starting Thunderbird after latest security update to 1:60.0-3~deb9u1 27757 6 grave 2018-09-21
#906416 []   src:tiles-autotag tiles-autotag: FTBFS in buster/sid (failing tests) 23 5 serious 2018-08-17
#901148 [u]   timidity timidity: upgrading to 2.14.0-2 broke sound via pulseaudio 6254 7 critical 2018-08-04
#904652 [u]   timidity pulseaudio: looses device and replace it with dummy package so no sound possible 6254 7 critical 2018-09-05
#902330 [u]   timidity timidity: upgrading to 2.14.0-2 broke sound via pulseaudio 6254 7 critical 2018-08-04
#908686 []   src:todoman todoman FTBFS with python-click 6.7+git20180829-1 19 5 serious 2018-09-19
#908884 []   libtomcat8-java i2p: FTBFS (autobuilder hangs) 67716 5 serious 2018-09-17
#904648 [bus|U|sid]   python3-tweepy python3-tweepy: fails to install with Python 3.7 115 5 serious 2018-08-30
#906657 [U||+|P]   src:twinkle twinkle: FTBFS in buster/sid (expected type-specifier before 'QRegExpValidator') 364 5 serious 2018-09-16
#907724 [bus|sid]   src:twitter-bootstrap Don't ship with buster 2716 5 serious 2018-09-09
#907414 [S|u]   twitter-bootstrap3 twitter-bootstrap3: CVE-2018-14040 CVE-2018-14041 CVE-2018-14042 7131 6 grave 2018-08-27
#898520   u-boot-rockchip u-boot-rockchip: firefly-rk3288 hangs on: Loading Environment from MMC 2026 5 serious 2018-08-14
#892662 []   src:uglifyjs uglifyjs FTBFS: test failures 781 5 serious 2018-06-22
#897009 [S|u]   src:uimaj uimaj: CVE-2017-15691: XML external entity expansion (XXE) attack exposure 14 6 grave 2018-04-27
#908104 []   src:ukui-window-switch ukui-window-switch FTBFS with glib 2.58 4 5 serious 2018-09-06
#907964 []   src:ukwm ukwm FTBFS with glib 2.58 7 5 serious 2018-09-04
#905877 [C]   unattended-upgrades regression in 1.4: upgrades random packages from testing to experimental (doesn't respect pinning?) 81801 5 serious 2018-08-22
#909327 []   src:unattended-upgrades unattended-upgrades FTBFS: test failures 81801 5 serious 2018-09-21
#908037   usbguard usbguard: Please don't enable the usbguard service after the package installation 78 6 grave 2018-09-17
#872635   src:util-linux util-linux: FTBFS on armel: test failure 199487 5 serious 2017-10-11
#878843   util-linux util-linux: fsck on btrfs /home hangs, stalling boot 199487 7 critical 2017-10-18
#899726 [bus|sid]   src:vde2 vde2: Invalid maintainer address pkg-vsquare-devel@lists.alioth.debian.org 19233 5 serious 2018-06-16
#884352   virtualenvwrapper virtualenvwrapper: Python interpreter inside virtualenv breaks after system python upgrade 1751 5 serious 2018-09-22
#906417 []   src:vitrage vitrage: FTBFS in buster/sid (failing tests) 0 5 serious 2018-09-19
#899864   src:vorbis-tools vorbis-tools: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org 17885 5 serious 2018-05-24
#908105 []   src:v-sim v-sim FTBFS: Error: v_sim: identifier not found on the first line 293 5 serious 2018-09-06
#885563 [bus|sid]   src:vte vte: Do not release with Buster 33778 5 serious 2018-01-22
#891104 [bus|sid]   wapiti wapiti: python-beautifulsoup is replaced with python-bs4 145 5 serious 2018-09-11
#891105 [bus|sid]   webcheck webcheck: python-beautifulsoup is replaced with python-bs4 114 5 serious 2018-09-11
#866671 [bus|sid]   src:webkitgtk webkitgtk: Unmaintained, not suitable for buster 43506 5 serious 2017-06-30
#907518   wpasupplicant New libssl1.1 1.1.1~~pre9-1 in unstable breaks connecting to some wifi networks 108108 5 serious 2018-09-16
#908277 []   src:wtforms wtforms: FTBFS (failing tests) 1230 5 serious 2018-09-07
#880554   xen-hypervisor-4.8-amd64 xen domu freezes with kernel linux-image-4.9.0-4-amd64 21389 7 critical 2018-09-09
#853710 [bus|exp||P|sid]   src:xen xen: ftbfs with GCC-7 21389 5 serious 2018-09-15
#907835   src:xen newer version in stable 21389 5 serious 2018-09-05
#882806   src:xen xen-hypervisor-4.8-amd64: After upgrade to stretch all Windows VM crash on boot or hang on boot 21389 7 critical 2017-11-26
#899729   src:xfburn xfburn: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 25898 5 serious 2018-05-24
#899728   src:xfce4 xfce4: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 28478 5 serious 2018-05-24
#899912 [bus|exp|sid]   src:xfce4-appfinder xfce4-appfinder: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 28801 5 serious 2018-09-04
#899977 [bus|sid]   src:xfce4-battery-plugin xfce4-battery-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 25317 5 serious 2018-05-27
#899733   src:xfce4-clipman-plugin xfce4-clipman-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 25249 5 serious 2018-05-24
#899732 [bus|sid]   src:xfce4-cpugraph-plugin xfce4-cpugraph-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 25220 5 serious 2018-06-11
#899837 [bus|sid]   src:xfce4-datetime-plugin xfce4-datetime-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 25291 5 serious 2018-06-11
#899848 [bus|sid]   src:xfce4-dev-tools xfce4-dev-tools: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 419 5 serious 2018-06-11
#899734   src:xfce4-dict xfce4-dict: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 25108 5 serious 2018-05-24
#899736   src:xfce4-diskperf-plugin xfce4-diskperf-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 25092 5 serious 2018-05-24
#899737   src:xfce4-fsguard-plugin xfce4-fsguard-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 25062 5 serious 2018-05-24
#899735   src:xfce4-genmon-plugin xfce4-genmon-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 25061 5 serious 2018-05-24
#899782   src:xfce4-goodies xfce4-goodies: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 24715 5 serious 2018-05-24
#899740 [bus|sid]   src:xfce4-mailwatch-plugin xfce4-mailwatch-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 25058 5 serious 2018-06-11
#899910   src:xfce4-netload-plugin xfce4-netload-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 25181 5 serious 2018-05-24
#899742 [bus|sid]   src:xfce4-notes-plugin xfce4-notes-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 25181 5 serious 2018-06-16
#899744 [bus|exp|sid]   src:xfce4-panel xfce4-panel: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 31183 5 serious 2018-06-11
#899741 [bus|sid]   src:xfce4-places-plugin xfce4-places-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 25112 5 serious 2018-06-16
#899849 [bus|exp|sid]   src:xfce4-session xfce4-session: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 29310 5 serious 2018-06-11
#899978 [bus|sid]   src:xfce4-smartbookmark-plugin xfce4-smartbookmark-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 25008 5 serious 2018-05-27
#899745 [bus|sid]   src:xfce4-systemload-plugin xfce4-systemload-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 25207 5 serious 2018-06-16
#899747 [bus|sid]   src:xfce4-wavelan-plugin xfce4-wavelan-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 25048 5 serious 2018-06-16
#899951   src:xfce4-weather-plugin xfce4-weather-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 25212 5 serious 2018-05-24
#899748   src:xfce4-xkb-plugin xfce4-xkb-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 25274 5 serious 2018-05-24
#899749 [bus|exp|sid]   src:xfconf xfconf: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 34019 5 serious 2018-07-09
#908608 []   src:xfdesktop4 xfdesktop4: cannot fulfill the build dependencies 29442 5 serious 2018-09-11
#899750 [bus|exp|sid]   src:xfdesktop4 xfdesktop4: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 29442 5 serious 2018-07-09
#871285 [bus|sid]   libxmmsclient++4v5 libxmmsclient++4v5: requires rebuild against GCC 7 and symbols/shlibs bump 13932 5 serious 2017-08-07
#882108   xmonad xmonad is almost entirely nonfunctional 1417 5 serious 2018-09-21
#900395   xserver-xorg-input-all xserver-xorg-input-all: keyboard no longer working after dist-upgrade 158826 6 grave 2018-06-04
#866898   xorg xorg: switching to a VT (with Ctrl-Alt-Fx) hangs entire system 158826 5 serious 2017-08-08
#879624 [d-i]   xorg xorg: After upgrade to buster: system doesnt start x-server anymore but stop reacting 158826 6 grave 2018-02-04
#908059   xwayland xwayland: Desktop crashes when trying to run Visual Studio Code. 110287 6 grave 2018-09-05
#905268   xorg-server at-spi2-core: key repeat causes a blocked system 110287 7 critical 2018-08-02
#873108 [P]   src:xscreensaver xscreensaver does not trap errors from intltool-update 32236 5 serious 2018-08-08
#876087 [P]   xscreensaver xscreensaver: source-less and unlicensed code at hacks/images/m6502/dmsc.asm 32236 5 serious 2018-04-21
#907655 [bus|sid]   xserver-xorg-video-mga xserver-xorg-video-mga: X don't start with the latest package version 44788 6 grave 2018-09-05
#906157 [bus|sid]   src:yt yt ftbfs from source (tests) 142 5 serious 2018-09-22
#909096 [bus|+|sid]   zfs-linux zfs-dkms 0.7.9-3 build fails on 4.18.0-1-amd64 cause spl-0.7.9 stuff 1711 5 serious 2018-09-19
#908290 [bus|+|sid]   zfs-linux Please package 0.7.11 1711 5 serious 2018-09-19
#908903 [bus|sid]   zonecheck zonecheck unusable in buster/sid 135 6 grave 2018-09-16
#864827   zotero-standalone [zotero-standalone] No longer works with firefox 54 update 761 5 serious 2018-09-21
#863892 [jes-i|str-i]   src:zziplib zziplib: unsuitable for future stable releases? 28027 6 grave 2018-05-26

Generated in 1.755 seconds.

select id, bugs.package, bugs.source, severity, title, last_modified, affects_stable, affects_testing, affects_unstable, affects_experimental , coalesce(popcon_src.insts, 0) as popcon
from bugs  left join popcon_src on (bugs.source = popcon_src.source) 
where id in (select id from bugs_rt_affects_testing) 
AND (severity >= 'serious')
order by source asc