Navigation: Suites / Filters / Types / Fields / Sort / Format / Search / Results

Bugs search

Useful queries for testing (bullseye)

Suites[1]

Filters

off / include / exclude
  • tagged confirmed
  • tagged patch
  • tagged pending
  • tagged security
  • tagged wontfix
  • tagged moreinfo
  • tagged upstream
  • tagged unreproducible
  • tagged help
  • tagged d-i
  • forwarded upstream
  • claimed bugs
  • fixed in deferred/delayed
  • packages not in main
  • packages not in jessie
  • packages not in stretch
  • packages not in buster
  • packages not in bullseye
  • packages in base system
  • packages in standard installation
  • orphaned packages
  • merged bugs
  • marked as done
  • outdated binaries in jessie
  • outdated binaries in stretch
  • outdated binaries in buster
  • outdated binaries in bullseye
  • outdated binaries in sid
  • different versions in bullseye and sid
  • newer in Ubuntu than in sid
  • RT tag for jessie: ignore
  • RT tag for jessie: will-remove
  • RT tag for jessie: can-defer
  • RT tag for jessie: is-blocker
  • RT tag for jessie: no-auto-remove
  • RT tag for jessie: pu
  • RT tag for stretch: ignore
  • RT tag for stretch: will-remove
  • RT tag for stretch: can-defer
  • RT tag for stretch: is-blocker
  • RT tag for stretch: no-auto-remove
  • RT tag for stretch: pu
  • RT tag for buster: ignore
  • RT tag for buster: will-remove
  • RT tag for buster: can-defer
  • RT tag for buster: is-blocker
  • RT tag for buster: no-auto-remove
  • RT tag for buster: pu
  • RT tag for bullseye: ignore
  • RT tag for bullseye: will-remove
  • RT tag for bullseye: can-defer
  • RT tag for bullseye: is-blocker
  • RT tag for bullseye: no-auto-remove
  • RT tag for bullseye: pu
  • RT unblock hint
  • key packages
  • pseudo packages
  • packages marked for autoremoval
  • closed in packages in new
  • newer than days
  • modified in the last days
  • blocking bug
  • usertag for user

Bugs or packages selection


  ignore:
  ignore:
  ignore:
 
 

Additional fields

Sort

Format

20 bugs found

bug# tags package title popcon severity modified
#951961 [bul|P|sid]   src:androguard androguard: FTBFS: dh_auto_test: error: pybuild --test --test-nose -i python{version} -p "3.8 3.7" returned exit code 13 170 5 serious 2020-03-02
#955013 [bul|P|sid]   src:boxer-data src:boxer-data: fails to migrate to testing for too long 11 5 serious 2020-03-26
#951853 [bul|+|P|sid]   src:dicteval explicit build dependency on python3.7 3 5 serious 2020-03-22
#951963 [bul|+|P|sid]   src:fauhdlc fauhdlc: FTBFS: FAUhdlParser.yy:12.10-15: error: invalid version requirement: 2.1a 38 5 serious 2020-03-22
#943015 [bul|P|sid]   src:fonts-ebgaramond fonts-ebgaramond: Python2 removal in sid/bullseye 9015 5 serious 2020-01-14
#694321 [bus-i|jes-i|P|squ-i|str-i|whe-i]   gsfonts [gsfonts] Fonts include copyrighted adobe fragment all right reserved 128803 5 serious 2018-05-26
#694320 [bus-i|jes-i|P|squ-i|str-i|whe-i]   gsfonts [gsfonts] Fonts include copyrighted adobe fragment all right reserved 128803 5 serious 2020-01-03
#948781 [|P]   itstool debmake-doc: FTBFS: Segmentation fault 855 5 serious 2020-02-12
#919058 [|P]   itstool its-tools: crashes when freeing xmlDocs 855 5 serious 2020-02-12
#952066 [bul||P|sid]   src:jag jag: FTBFS: SDL_mixer.h:25:10: fatal error: SDL_stdinc.h: No such file or directory 78 5 serious 2020-03-22
#951848 [bul|+|P|sid]   src:kytos-sphinx-theme explicit build dependency on python 3.7 9 5 serious 2020-03-22
#952286 [bul||P|sid]   src:libpostscriptbarcode libpostscriptbarcode: FTBFS: GPL Ghostscript 9.50: Unrecoverable error, exit code 1 23 5 serious 2020-03-27
#955012 [bul|P|sid]   src:librouteros src:librouteros: fails to migrate to testing for too long 5 5 serious 2020-03-26
#954462 [|P]   src:m2crypto src:m2crypto: Autopkgtest failure due to use of py3versions -i 5443 5 serious 2020-03-23
#948958 [|P]   src:python-pyscss python-pyscss: FTBFS: missing pytest module 49 5 serious 2020-01-26
#955669 [bul||P|sid]   src:rdkit rdkit: FTBFS: make[2]: opt-9: Command not found 68 5 serious 2020-04-04
#952022 [bul||P|sid]   src:ruby-puppet-syntax ruby-puppet-syntax: FTBFS: ERROR: Test "ruby2.7" failed: LoadError: 11 5 serious 2020-03-23
#953714 [bul|P|sid]   src:runescape src:runescape: fails to migrate to testing for too long 80 5 serious 2020-03-21
#938484 [bul|P|sid]   src:simplejson simplejson: Python2 removal in sid/bullseye 16484 5 serious 2020-03-31
#951624 [bul||+|P|sid]   src:webdis webdis, build-depends on removed package 4 5 serious 2020-04-02

Generated in 1.334 seconds.

select id, bugs.package, bugs.source, severity, title, last_modified, affects_stable, affects_testing, affects_unstable, affects_experimental , coalesce(popcon_src.insts, 0) as popcon
from bugs  left join popcon_src on (bugs.source = popcon_src.source) 
where id in (select id from bugs_rt_affects_testing) 
and id in (select id from bugs_tags where tag='pending') 
AND (severity >= 'serious')
order by source asc