Navigation: Suites / Filters / Types / Fields / Sort / Format / Search / Results

Bugs search

Useful queries for testing (buster)

Suites[1]

Filters

off / include / exclude
  • tagged confirmed
  • tagged patch
  • tagged pending
  • tagged security
  • tagged wontfix
  • tagged moreinfo
  • tagged upstream
  • tagged unreproducible
  • tagged help
  • tagged d-i
  • forwarded upstream
  • claimed bugs
  • fixed in deferred/delayed
  • packages not in main
  • packages not in jessie
  • packages not in stretch
  • packages not in buster
  • packages in base system
  • packages in standard installation
  • orphaned packages
  • merged bugs
  • marked as done
  • outdated binaries in jessie
  • outdated binaries in stretch
  • outdated binaries in buster
  • outdated binaries in sid
  • different versions in buster and sid
  • newer in Ubuntu than in sid
  • RT tag for jessie: ignore
  • RT tag for jessie: will-remove
  • RT tag for jessie: can-defer
  • RT tag for jessie: is-blocker
  • RT tag for jessie: no-auto-remove
  • RT tag for jessie: pu
  • RT tag for stretch: ignore
  • RT tag for stretch: will-remove
  • RT tag for stretch: can-defer
  • RT tag for stretch: is-blocker
  • RT tag for stretch: no-auto-remove
  • RT tag for stretch: pu
  • RT tag for buster: ignore
  • RT tag for buster: will-remove
  • RT tag for buster: can-defer
  • RT tag for buster: is-blocker
  • RT tag for buster: no-auto-remove
  • RT tag for buster: pu
  • RT unblock hint
  • key packages
  • pseudo packages
  • packages marked for autoremoval
  • closed in packages in new
  • newer than days
  • modified in the last days

Bugs or packages selection


  ignore:
  ignore:
  ignore:
 
 

Additional fields

Sort

Format

690 bugs found

bug# package title modified
#671644 sympa Password changed due to session/cookie problem 2018-12-02
#740893 libjs-jquery-hotkeys libjs-jquery-hotkeys: jquery.hotkeys changes break python-coverage html reports. 2018-10-10
#741464 grub-pc-bin grub-pc-bin: freezes after "terminal_input at_keyboard" 2018-10-29
#749991 debian-installer debian-installer: Wrong kernel in debian-installer package 2018-10-25
#765854 ecryptfs-utils ecryptfs-utils: Private directory not automatically unmounted anymore on logout 2018-12-02
#784477 src:kde-runtime [kde-runtime] Qt4's WebKit removal 2018-10-17
#784479 src:kde4libs [kde4libs] Qt4's WebKit removal 2018-11-01
#787603 src:genshi [src:genshi] Some sources are not included in your package 2018-10-06
#788721 src:firefox-esr [src:iceweasel] Some sources are not included in your package 2017-05-08
#798738 fontypython fontypython: Fonty Python doesn't start, throws wx._core.PyAssertionError 2018-12-08
#812574 grub-pc grub-pc: wants to overwrite admin configuration on each upgrade 2018-12-05
#816640 src:ruby-eventmachine ruby-eventmachine: FTBFS under pbuilder with USENETWORK=no: TestResolver fails (no implicit conversion of nil into String) 2018-06-22
#839161 crrcsim crrcsim: FTBFS on several architectures 2018-12-01
#840388 fusedav doers nothing 2018-12-01
#843926 libjemalloc1 jemalloc uses a hard coded page size detected during build 2018-05-27
#845397 leafpad Leafpad: mishandling of error cases in the saving function can lead to silent data loss 2018-12-09
#847642 node-uglify node-uglify: neither manpage nor --help output useful 2018-12-09
#850915 src:ghc ghc: Please switch to llvm 6.0 2018-10-18
#851771 src:php-gettext php-gettext: CVE-2016-6175 2018-09-13
#851774 apt-setup-udeb Stop using apt-key add to add keys in generators/60local 2018-04-09
#852035 binutils binutils: bfd stumbles over duplicated symbols generated by gold 2018-03-23
#852575 powerpc-utils powerpc-utils: Update udevadm path 2018-10-26
#857653 liblld-6.0 liblld-4.0: missing liblld-4.0.so.1 2018-11-29
#858937 src:kde4libs kde4libs: Please migrate to openssl1.1 in buster 2018-12-06
#859926 speech-dispatcher breaks with pulse-audio as output when spawned by speechd-up from init system 2017-05-21
#862373 libyaml-libyaml-perl libyaml-libyaml-perl: Unconditionally instantiates objects from yaml data 2018-08-19
#862475 libyaml-syck-perl libyaml-syck-perl: Unconditionally instantiates objects from yaml data 2018-05-19
#864423 dmraid Software RAID is not activated at boot time 2017-06-08
#864657 ca-certificates-java ca-certificates-java has circular Depends on openjdk-8-jre-headless 2018-10-21
#864709 debian-cd xfce CD1 image should contain fonts for languages supported by debian installer 2017-06-13
#865976 mdadm mdadm destroys my LSI Megaraid software raid 2017-06-26
#866122 src:linux FP register corruption on ppc64el with lock elision 2018-07-04
#866629 live-installer debian-installer: live installation without internet connection fails with "failed to determine the codename for the release." 2018-05-25
#866737 lighttpd Enable Mod command fails on Stretch 2018-12-04
#866898 xorg xorg: switching to a VT (with Ctrl-Alt-Fx) hangs entire system 2017-08-08
#866960 libfreetype6 libfreetype6: ABI/API change yielding a blank line between characters due to different rounding for TrueType fonts 2018-05-14
#867020 auctex auctex: fails to remove: auctex/remove: Removing parsed (La)TeX macros for emacs25...rm: cannot remove '/var/lib/auctex/emacs25': Directory not empty 2018-12-08
#867362 isc-dhcp-server isc-dhcp-server: DHCP server does not start after upgrade to Stretch 2018-11-18
#867465 ceph-base ceph-base: purging ceph-base deletes /etc/ceph/rbdmap owned by ceph-common 2018-10-30
#867681 software-properties-gtk software-properties-gtk: trusted.gpg file created by this package produces gpg error for 'apt-get update' 2017-10-19
#867682 squid-deb-proxy-client squid-deb-proxy-client: breaks apt operation if removed and system upgraded to stretch 2018-10-26
#868743 src:gutenprint gutenprint sometimes FTBFS on mips64el: check-TESTS killed with signal TERM after 150 minutes of inactivity 2018-12-12
#868872 src:cairocffi cairocffi FTBFS: test failure 2018-09-27
#870267 src:graphicsmagick graphicsmagick frequently FTBFS on ppc64el: test hang 2018-10-18
#871105 src:debian-faq debian-faq: FTBFS: Addendum po4a/add_fr/commentaires.add does NOT apply to fr/debian-faq.sgml (translation discarded). 2018-11-18
#871285 libxmmsclient++4v5 libxmmsclient++4v5: requires rebuild against GCC 7 and symbols/shlibs bump 2017-08-07
#872533 src:node-chai node-chai FTBFS with nodejs 6.11.2 2018-06-22
#872553 synaptic synaptic: Segmentation fault when program starts 2017-10-21
#872635 src:util-linux util-linux: FTBFS on armel: test failure 2018-10-03
#873016 node-lodash-packages node-lodash-packages: not preferred form for source: Should be built from node-lodash 2017-08-23
#873085 src:bsd-finger bsd-finger does not trap errors from ./configure 2018-12-08
#873576 src:ruby-rest-client ruby-rest-client: FTBFS without network access 2018-06-22
#873997 src:openjpeg2 FTBFS with Java 9 due to -source/-target only 2018-12-07
#874727 libcoin80v5 libcoin80v5: Program using libcoin80v5 and any other library that uses lebexpat1 segfaults. 2018-12-12
#875358 src:powermock Fails with Java 9, >2.0.0 required to work 2018-03-16
#876852 src:grantlee5 grantlee5 FTBFS: plainmarkupbuildertest (Failed) 2018-06-22
#876905 src:qtwebkit qtwebkit should not be released with buster 2018-10-17
#877202 src:pyxdg pyxdg FTBFS and Debci failure: ERROR: test_validate_icon_theme (test-icon.IconThemeTest) 2018-10-26
#877773 libleveldb1v5 libleveldb1v5: breaks ABI without SONAME bump 2018-04-14
#878337 src:node-grunt-contrib-concat node-grunt-contrib-concat: FTBFS and Debci failure with node-source-map 0.6 2018-08-01
#878643 src:fonttools fonttools: Incomplete debian/copyright? 2018-04-22
#878843 util-linux util-linux: fsck on btrfs /home hangs, stalling boot 2017-10-18
#879228 libswt-webkit-gtk-4-jni libswt-webkit-gtk-4-jni: Missing webkit dependency 2018-12-04
#882141 src:postfix postfix - systemd generator broken with inet_interfaces 2018-12-10
#882473 src:ruby-httpclient ruby-httpclient FTBFS and Debci failure: test_verification_without_httpclient fails 2018-06-04
#882806 src:xen xen-hypervisor-4.8-amd64: After upgrade to stretch all Windows VM crash on boot or hang on boot 2017-11-26
#882917 src:php-zeta-base php-zeta-base FTBFS with phpunit 6.4.4-2 2018-06-22
#882920 src:php-zeta-console-tools php-zeta-console-tools FTBFS with phpunit 6.4.4-2 2018-06-22
#882944 src:php-monolog php-monolog FTBFS with phpunit 6.4.4-2 2018-12-11
#883413 src:linux linux-image-4.14.0-1-amd64: WARN_ON_ONCE in page_counter_cancel() in mm/page_counter.c 2018-07-02
#883417 src:phpmyadmin phpmyadmin FTBFS with phpunit 6.4.4-2 2018-12-05
#883778 guile-2.0 problems building guile-2.0 on armel 2018-12-12
#884033 scilab scilab segfaults building scilab-{ann,celestlab,plotlib} 2018-10-25
#884128 src:libical libical: don't release with buster 2018-08-15
#884543 src:node-glob-base node-glob-base: FTBFS and Debci failure with node-is-glob 4.0.0-1 2018-06-04
#884545 src:node-parse-glob node-parse-glob: FTBFS and Debci failure with node-is-glob 4.0.0-1 2018-06-04
#884658 dkms dkms: Should really depends on dpkg-dev for dpkg-architecture 2018-12-04
#884738 src:openjpeg2 openjpeg2: CVE-2017-17480: stack-based buffer overflow in pgxtovolume function in jp3d/convert.c 2018-11-19
#885563 src:vte vte: Do not release with Buster 2018-09-30
#885657 src:rarian rarian: Don't release with Buster 2018-10-21
#886836 libgtkmm-2.4-dev, libgtkmm-2.4-doc libgtkmm-2.4-dev,libgtkmm-2.4-doc: both ship usr/share/doc/libgtkmm-2.4-dev/examples/* 2018-12-01
#887601 libcamlimages-ocaml libcamlimages-ocaml: Detect freetype using pkg-config 2018-12-11
#887649 cdebconf-gtk-terminal cdebconf-gtk-terminal: Please don't depend on unmaintained vte 2018-01-22
#887666 javahelper jh_linkjars: Invalid option: N 2018-12-07
#887712 libftgl-dev libftgl-dev: Detect freetype2 using pkg-config 2018-11-09
#887750 src:pam-python pam-python FTBFS with glibc 2.26 2018-10-27
#888130 src:ruby-net-http-persistent ruby-net-http-persistent: FTBFS on ruby2.5: ssl verification fails 2018-06-22
#888547 src:simple-xml CVE-2017-1000190 2018-08-23
#888935 src:node-xterm node-xterm FTBFS: error TS2339: Property 'parentElement' does not exist on type 'never' 2018-06-22
#890075 src:ruby-http ruby-http ftbfs (test failures with 2.5) 2018-10-29
#890231 src:sagemath sagemath should use gdb, not gdb-python2, to be removed for buster 2018-12-03
#890416 leafpad Leafpad over ssh erases file content upon saving 2018-11-15
#890595 phpmyadmin phpmyadmin: warnings when running under php 7.2, apparently fixed by new upstream series 4.7.x 2018-12-06
#891297 src:gnome-keyring gnome-keyring: Incomplete debian/copyright? 2018-03-20
#891434 grub-efi grub-efi: System fails to boot after "No space left on device" on EFI variable storage 2018-10-29
#891449 jruby jruby: system() does not work on arm64 2018-05-30
#892277 bridge-utils bridge-utils: hotplugging interferes with ifupdown resulting in unpredictable behavior 2018-10-05
#892340 src:dvdauthor dvdauthor: Please use 'pkg-config' to find FreeType 2 2018-11-22
#892348 src:xmlroff xmlroff: Please use 'pkg-config' to find FreeType 2 2018-12-10
#892655 src:node-class-utils node-class-utils: FTBFS and Debci failure 2018-06-04
#892656 src:node-define-property node-define-property: FTBFS and Debci failure 2018-06-04
#892661 src:node-static-extend node-static-extend: FTBFS and Debci failure 2018-06-04
#892662 src:uglifyjs uglifyjs FTBFS: test failures 2018-06-22
#892812 libdrm-radeon1 [libdrm-radeon1] Periodic UI freezes 2018-03-13
#892859 src:paramiko paramiko: CVE-2018-7750: Server implementation does not check for auth before serving later requests 2018-12-11
#893074 src:mutter gnome-control-center: external tv device freezes gnome on wayland 2018-09-21
#893149 src:ceph ceph FTBFS with openjdk-9 2018-10-30
#893227 src:libbluray libbluray FTBFS with openjdk-9 2018-06-22
#893244 src:jruby jruby FTBFS with openjdk-9 2018-06-22
#893287 src:libjogl2-java libjogl2-java FTBFS with openjdk-9 2018-06-22
#893495 src:openhft-lang openhft-lang FTBFS with openjdk-9 2018-06-22
#893498 src:openhft-chronicle-wire openhft-chronicle-wire FTBFS with openjdk-9 2018-09-24
#893499 src:openhft-chronicle-core openhft-chronicle-core FTBFS with openjdk-9 2018-09-24
#893821 src:ruby-shindo ruby-shindo FTBFS with Ruby 2.5 2018-06-22
#894360 src:icedtea-web icedtea-web (build) depends on openjdk-8 2018-10-24
#894877 src:node-source-map node-source-map: >= 0.6.0 breaks node-grunt-contrib-concat 2018-04-05
#894878 src:node-is-glob node-is-glob: >4.0.0 breaks reverse dependencies 2018-04-05
#894962 src:node-gulp node-gulp: FTBFS and Debci failure with node-process-nextick-args 2.0.0-1 2018-06-04
#895037 src:libappindicator libappindicator: deprecated in Debian; AppIndicator based applications, please switch to Ayatana (App)Indicator(s) 2018-10-22
#895038 src:libindicator libindicator: deprecated in Debian, switch to libayatana-indicator instead 2018-10-22
#895115 beep info leakage and unauthorized access to devices 2018-07-21
#895271 konqueror konqueror: crahses while running programms which try to start it 2018-04-09
#895316 src:node-once node-once: FTBFS and flaky autopkgtests 2018-06-04
#895317 src:node-commander node-commander: FTBFS unreliable timing 2018-10-03
#895320 graphviz mk-configure FTBFS: Error: /undefined in setupLatin1 2018-09-17
#895381 nfs-common rpc.gssd: WARNING: handle_gssd_upcall: failed to find uid in upcall string 'mech=krb5' 2018-04-10
#895500 src:ruby-slim ruby-slim FTBFS with ruby-tilt 2.0.8-1 2018-06-22
#895795 src:openhft-chronicle-bytes openhft-chronicle-bytes FTBFS with openjdk-9 2018-09-24
#896400 python-cephfs python-cephfs: ceph_volume_client fails to import 2018-10-30
#896581 src:guile-2.0 guile-2.0 FTBFS with glibc 2.27 2018-06-22
#896596 libpoppler-glib8 poppler-glib always returns 0 length for PopplerInputStream 2018-08-24
#896761 src:chrome-gnome-shell chrome-gnome-shell: missing build dependency on python3-distutils 2018-08-12
#897086 binutils binutils: ld version script causes runtime crashes on mips/mipsel 2018-09-27
#897156 src:node-cache-base node-cache-base: FTBFS and Debci failure with node-is-extendable 1.0.1-1 2018-06-04
#897348 synaptic synaptic: Unable to init server: Could not connect: Connection refused 2018-11-19
#897489 src:python-whoosh python-whoosh: FTBFS: dh_auto_test: pybuild --test --test-pytest -i python{version} -p 3.6 returned exit code 13 2018-10-03
#897586 src:sogo src:sogo: FTBFS with gnustep-make in strict v2 mode: specified prefix is not a GNUstep root: '/usr/System' 2018-12-11
#897623 src:fortunate.app src:fortunate.app: FTBFS with gs_make removed 2018-12-11
#897865 src:snapd snapd: ftbfs with GCC-8 2018-10-26
#897975 gdm3 gdm3: restarts in a loop: IceLockAuthFile fail: Already exists (race condition?) 2018-08-07
#898634 src:kmail kmail: efail attack against S/MIME 2018-05-19
#898743 linux-libc-dev, libc6-dev <sys/mount.h> breaks when #included after <linux/fs.h> 2018-05-26
#898805 src:nodejs nodejs: FTBFS against openssl 1.1.1 2018-08-23
#899127 kf5-messagelib Limit CVE-2017-17689 (EFAIL) for kmail 2018-05-19
#899128 kdepim Limit CVE-2017-17689 (EFAIL) for kmail 2018-05-19
#899240 debian-installer debian-installer: blank screen on boot (6th Gen. ThinkPad X1) 2018-10-18
#899266 src:backbone [node-backbone] FTBFS documentation 2018-10-03
#899395 src:mono mono: FTBFS on various architectures 2018-10-27
#899511 src:freeipmi freeipmi: Invalid maintainer address pkg-freeipmi-devel@lists.alioth.debian.org 2018-05-24
#899531 src:gtk2-engines-xfce gtk2-engines-xfce: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 2018-05-24
#899554 src:isc-dhcp isc-dhcp: Invalid maintainer address pkg-dhcp-devel@lists.alioth.debian.org 2018-11-18
#899558 src:iw iw: Invalid maintainer address pkg-wpa-devel@lists.alioth.debian.org 2018-05-24
#899581 src:libkolabxml libkolabxml: Invalid maintainer address pkg-kolab-devel@lists.alioth.debian.org 2018-05-24
#899582 src:libmad libmad: Invalid maintainer address pkg-mad-maintainers@lists.alioth.debian.org 2018-08-08
#899586 src:liboggz liboggz: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org 2018-05-24
#899589 src:libtheora libtheora: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org 2018-06-16
#899590 src:libvorbis libvorbis: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org 2018-05-24
#899595 src:libxfce4ui libxfce4ui: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 2018-06-11
#899596 src:libxfcegui4 libxfcegui4: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 2018-05-24
#899603 src:lvm2 lvm2: Invalid maintainer address pkg-lvm-maintainers@lists.alioth.debian.org 2018-12-09
#899610 src:mdadm mdadm: Invalid maintainer address pkg-mdadm-devel@lists.alioth.debian.org 2018-05-24
#899623 src:omniorb-dfsg omniorb-dfsg: Invalid maintainer address pkg-corba-devel@lists.alioth.debian.org 2018-05-24
#899631 src:orage orage: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 2018-12-08
#899662 src:pykerberos pykerberos: Invalid maintainer address calendarserver-maintainers@lists.alioth.debian.org 2018-05-24
#899726 src:vde2 vde2: Invalid maintainer address pkg-vsquare-devel@lists.alioth.debian.org 2018-06-16
#899728 src:xfce4 xfce4: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 2018-05-24
#899729 src:xfburn xfburn: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 2018-05-24
#899732 src:xfce4-cpugraph-plugin xfce4-cpugraph-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 2018-12-09
#899733 src:xfce4-clipman-plugin xfce4-clipman-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 2018-05-24
#899735 src:xfce4-genmon-plugin xfce4-genmon-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 2018-12-10
#899736 src:xfce4-diskperf-plugin xfce4-diskperf-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 2018-12-09
#899737 src:xfce4-fsguard-plugin xfce4-fsguard-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 2018-05-24
#899740 src:xfce4-mailwatch-plugin xfce4-mailwatch-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 2018-12-08
#899741 src:xfce4-places-plugin xfce4-places-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 2018-12-08
#899742 src:xfce4-notes-plugin xfce4-notes-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 2018-06-16
#899744 src:xfce4-panel xfce4-panel: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 2018-06-11
#899745 src:xfce4-systemload-plugin xfce4-systemload-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 2018-12-11
#899747 src:xfce4-wavelan-plugin xfce4-wavelan-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 2018-12-08
#899748 src:xfce4-xkb-plugin xfce4-xkb-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 2018-05-24
#899749 src:xfconf xfconf: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 2018-07-09
#899833 src:db-defaults db-defaults: Invalid maintainer address pkg-db-devel@lists.alioth.debian.org 2018-06-11
#899837 src:xfce4-datetime-plugin xfce4-datetime-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 2018-12-09
#899848 src:xfce4-dev-tools xfce4-dev-tools: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 2018-06-11
#899849 src:xfce4-session xfce4-session: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 2018-06-11
#899856 src:gyp gyp: Invalid maintainer address pkg-chromium-maint@lists.alioth.debian.org 2018-05-24
#899857 src:garcon garcon: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 2018-05-24
#899861 src:libid3tag libid3tag: Invalid maintainer address pkg-mad-maintainers@lists.alioth.debian.org 2018-08-06
#899864 src:vorbis-tools vorbis-tools: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org 2018-05-24
#899865 src:libxfce4util libxfce4util: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 2018-07-09
#899907 src:libvorbisidec libvorbisidec: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org 2018-05-24
#899910 src:xfce4-netload-plugin xfce4-netload-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 2018-12-08
#899912 src:xfce4-appfinder xfce4-appfinder: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 2018-09-04
#899921 src:db5.3 db5.3: Invalid maintainer address pkg-db-devel@lists.alioth.debian.org 2018-05-24
#899938 src:ldns ldns: Invalid maintainer address pkg-dns-devel@lists.alioth.debian.org 2018-05-24
#899943 src:thin-provisioning-tools thin-provisioning-tools: Invalid maintainer address pkg-lvm-maintainers@lists.alioth.debian.org 2018-05-24
#899949 src:softhsm2 softhsm2: Invalid maintainer address pkg-dns-devel@lists.alioth.debian.org 2018-05-24
#899951 src:xfce4-weather-plugin xfce4-weather-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 2018-09-23
#899969 src:libkate libkate: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org 2018-05-24
#899978 src:xfce4-smartbookmark-plugin xfce4-smartbookmark-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 2018-05-27
#900160 src:ruby-eventmachine ruby-eventmachine: FTBFS against openssl 1.1.1 2018-12-06
#900821 src:linux apache reads wrong data over cifs filesystems served by samba 2018-12-03
#900912 openjdk-11 openjdk-10: Accessibility does not get loaded 2018-12-05
#901017 src:qemu qemu: CVE-2018-11806: slirp: heap buffer overflow while reassembling fragmented datagrams 2018-12-12
#901148 timidity timidity: upgrading to 2.14.0-2 broke sound via pulseaudio 2018-08-04
#901462 seabios seabios: SeaBIOS fails to build from source on sid and testing 2018-12-02
#901952 tar xdelta: expected from file (/tmp/pristine-tar.SljdkfANnj/recreatetarball) of length 7557120 bytes 2018-09-26
#902255 src:llvm-toolchain-6.0 llvm-toolchain-6.0: unicode non free license 2018-10-13
#902471 src:ipywidgets ipywidgets: FTBFS in buster/sid (error TS2352: Type 'HTMLButtonElement' cannot be converted to type 'HTMLInputElement') 2018-06-26
#902505 src:node-cross-spawn node-cross-spawn: FTBFS in buster/sid (Cannot find module 'which') 2018-06-27
#902508 src:node-send node-send: FTBFS in buster/sid (TypeError: mime.lookup is not a function) 2018-06-27
#902509 src:node-serve-static node-serve-static: FTBFS in buster/sid (TypeError: mime.lookup is not a function) 2018-06-27
#902512 src:nodejs nodejs: FTBFS in buster/sid (failing tests) 2018-06-27
#902520 src:ruby-parallel ruby-parallel: FTBFS in buster/sid (failing tests) 2018-07-31
#903121 xserver-xorg-video-nvidia xserver-xorg-video-nvidia: blank screen, CPU fan goes to max and the systems freezes 2018-09-28
#903149 clipit ClipIt crashes with segmentation fault on start 2018-09-14
#903448 ruby-websocket-parser, ruby-websocket ruby-websocket-parser,ruby-websocket: error when trying to install together 2018-08-08
#903514 src:glibc Deadlock in _dl_close join-ing threads accessing TLS 2018-09-07
#903698 dh-python sphinxbase: build appears broken for multiple python3 versions 2018-11-04
#904031 gnome-shell gnome-shell is not opening: JS LOG: pushModal: invocation of begin_modal failed 2018-08-07
#904059 clang-6.0 clang-6.0: default target on armhf is armv8l-unknown-linux-gnueabihf 2018-09-23
#904635 src:paramiko paramiko requires pytest << 3.6, and autopkg tests require pytest 2018-12-11
#904808 libcap-ng0 libcap-ng0: libcap-ng's use of pthread_atfork causes segfaults 2018-12-09
#905001 ibus-wayland ibus-wayland always fails on weston with "No input_method global" 2018-07-30
#905200 natpmp-utils, libnatpmp-dev natpmp-utils,libnatpmp-dev: unhandled symlink to directory conversion: /usr/share/doc/PACKAGE 2018-10-03
#905254 libphp-phpmailer libphp-phpmailer: Please update to version 6.x 2018-12-12
#905268 xorg-server at-spi2-core: key repeat causes a blocked system 2018-08-02
#905309 nvidia-driver nvidia-modeset: WARNING: GPU:0: Lost display notification (0:0x00000000); continuing 2018-08-03
#905357 src:jaxb jaxb: Install the xjc and schemagen command line tools 2018-10-29
#905697 src:kdepimlibs kdepimlibs: don't depend on libical 2018-08-08
#905877 unattended-upgrades regression in 1.4: upgrades random packages from testing to experimental (doesn't respect pinning?) 2018-08-22
#906074 src:libvirt libvirt: Error connecting to graphical console 2018-08-13
#906215 src:foolscap foolscap autopkgtest needs update for new version of twisted 2018-11-22
#906320 src:texext texext: FTBFS: test failures 2018-10-03
#906365 src:ipxe ipxe: FTBFS in buster/sid (Error: can't resolve `__table_entries.2701') 2018-12-02
#906398 src:projectreactor projectreactor: FTBFS in buster/sid 2018-08-17
#906416 src:tiles-autotag tiles-autotag: FTBFS in buster/sid (failing tests) 2018-08-17
#906625 src:ruby-globalid ruby-globalid: FTBFS in buster/sid (failing tests) 2018-12-10
#906688 src:ruby-netrc ruby-netrc: FTBFS in buster/sid (test_missing_environment fails) 2018-08-19
#907009 src:neon27 neon27 FTBFS with OpenSSL 1.1.1: test failures 2018-08-23
#907015 src:openssl openssl version 1.1.1 breaks multiple reverse dependencies; versioned Breaks needed 2018-12-02
#907277 autoconf autoconf: AC_SEARCH_LIBS with AC_LANG([C++]) broken when using gcc 8 2018-08-25
#907404 src:klibc klibc FTBFS on i386: ld: discarded output section: `.got.plt' 2018-08-27
#907414 twitter-bootstrap3 twitter-bootstrap3: CVE-2018-14040 CVE-2018-14041 CVE-2018-14042 2018-08-27
#907427 src:kimap openssl 1.1.1 breaks ssl tests 2018-10-13
#907490 gnome-shell gnome-shell: Unrecoverable failure in required component org.gnome.Shell.desktop 2018-09-04
#907766 src:node-chokidar node-chokidar: FTBFS in buster/sid (failing tests) 2018-09-01
#907806 src:scikit-learn scikit-learn: FTBFS in buster/sid (could not import 'distributed') 2018-11-21
#907945 src:libfm libfm FTBFS with glib 2.58 2018-09-04
#907975 libf2fs-format-dev libf2fs-format-dev: missing Breaks+Replaces: libf2fs-dev (<< 1.11) 2018-12-06
#907997 emacs-lucid emacs-lucid: trying to overwrite '/usr/share/emacs/25.2/etc/DOC', which is also in package emacs25 25.2+1-6+b2 2018-09-24
#907998 gimp gimp: Gimp does not load or crashes quickly 2018-10-06
#908081 auctex auctex: no longer autoloads with emacs >= 1:25.2+1-11 2018-12-08
#908137 src:luajit luajit: lightuserdata problem with > 47 bit address space on arm64 2018-09-10
#908147 cups-browsed restarting cups-browsed deleted print jobs 2018-12-05
#908160 open-iscsi FTBFS: build from source fails with undefined reference to `minor' 2018-12-12
#908168 src:okular okular: CVE-2018-1000801 2018-12-07
#908682 src:qemu qemu: (CVE-2018-3639 SSB) qemu should be able to pass the ssbd cpu flag 2018-12-12
#908700 src:pep8 pep8: FTBFS (test_checkers_testsuite fails) 2018-11-22
#908815 libdmtx0a [libdmtx0a] Structs in dmtx.h have changed without new ABI number 2018-12-10
#908866 src:tcpdf tcpdf: CVE-2018-17057 2018-12-03
#909120 src:camitk camitk FTBFS: tests segfault 2018-11-23
#909210 automake-1.15 Does it make sense to ship automake-1.15 in buster? 2018-09-19
#909216 src:libjaxen-java libjaxen-java FTBFS: java.lang.IllegalArgumentException: Illegal character in local name: 'pre:foo' 2018-09-19
#909218 nvidia-graphics-drivers nvidia-xconfig: Files section missing ModulePath entries break GLX upon installing libgl1-nvidia-glx (required by Steam) 2018-10-29
#909309 clipit clipit: Unable to access history using hotkeys and crash 2018-11-13
#909381 xemacs21-support xemacs21: Error while loading 00debian: Variable binding depth exceeds max-specpdl-size 2018-12-02
#909383 python-mode python-mode: fails to install with xemacs21 2018-12-01
#909413 python-cffi cffi broke pyopencl ? 2018-09-23
#909416 src:gnome-keyring gnome-keyring: FTBFS randomly (autobuilder hangs) 2018-09-23
#909417 src:gtk-vnc gtk-vnc: FTBFS randomly (vncconnectiontest fails with "assertion failed") 2018-09-23
#909611 node-combined-stream node-combined-stream: broken symlink: /usr/lib/nodejs/combined-stream/index.js -> combined_stream.js 2018-09-25
#909750 libfontconfig1 applications tries to write to /usr/* directories via libfontconfig1 2018-11-11
#909752 php-apcu-bc php-apcu-bc: undefined symbol: zif_apcu_store 2018-10-22
#909865 src:openexr openexr FTBFS on i386 with gcc 8 2018-11-30
#909909 src:groovy groovy FTBFS 2018-09-29
#909933 src:jekyll jekyll: CVE-2018-17567: bypass of symlink checking 2018-12-03
#909992 src:python-distutils-extra python-distutils-extra: FTBFS (AssertionError: 0 != 3) 2018-09-30
#910075 evolution evolution crash on interact 2018-10-02
#910234 python-minimal python-minimal: add Conflicts against python-central 2018-10-03
#910292 src:srtp Do not release srtp 1.x with Buster 2018-10-06
#910295 src:dput dput FTBFS: tests fail: socket.gaierror: [Errno -2] Name or service not known 2018-10-04
#910356 src:libspring-java libspring-java: FTBFS with Java 11 due to JAXB removal 2018-10-29
#910431 src:qemu qemu: CVE-2018-10839: integer overflow leads to buffer overflow issue 2018-12-12
#910442 src:genshi genshi FTBFS: tests fail: RuntimeError: generator raised StopIteration 2018-10-06
#910571 qemu-user-static qemu-user-static i386 (and x86-64) on armel host errors while loading shared libraries 2018-10-16
#910577 libbabeltrace1 gdb-multiarch: libbabeltrace1 dependency not tight enough 2018-12-11
#910731 kaddressbook kaddressbook: crashes at startup 2018-11-26
#910852 akregator Akregator crashes very often, WebEngine thread safety issue 2018-11-02
#910925 emacs25 emacs25: add Breaks: egg 2018-10-13
#910964 libprotobuf17 libprotobuf17 needs Breaks: libprotobuf10 2018-10-27
#911084 cantor-backend-sage sagemath crashes as cantor backend 2018-12-01
#911153 src:modsecurity modsecurity: Incomplete debian/copyright? 2018-12-12
#911154 src:netkit-ntalk netkit-ntalk misses the generator for configure 2018-12-06
#911180 freeradius-dhcp freeradius: freeradius refuses to start - missing libs 2018-11-30
#911209 src:modsecurity FTBFS (some tests fail) 2018-12-12
#911271 foolscap foolscap: (Build) Depends on non existing python-txtorcon 2018-10-26
#911276 src:elfutils elfutils: ftbfs on arm64 with gcc-8 2018-11-19
#911341 src:libedit libedit2:amd64.symbols is missing -debianversion in version numbers and hence dysfunctional 2018-10-30
#911354 src:haskell-stm src:haskell-stm: now a ghc bootlib 2018-12-06
#911364 firefox-esr firefox-esr: Master password lost after update from ESR v52.9.0 to ESR v60.2.2 (along with all user certificates and saved passwords) 2018-12-11
#911468 src:qemu qemu: CVE-2018-17962: pcnet: integer overflow leads to buffer overflow 2018-12-12
#911469 src:qemu qemu: CVE-2018-17963: net: ignore packets with large size 2018-12-12
#911616 emacs-nox, emacs-gtk, emacs-lucid emacs-common: copyright file missing after upgrade of emacs-nox from stretch 2018-12-05
#911620 dpkg shared-mime-info,gconf2: trigger cycle during upgrade from stretch to buster 2018-11-05
#911625 libboost-python1.62.0 libboost-python1.62.0: insufficient python dependencies allow early upgrade, breaking stretch->buster upgrades 2018-11-24
#911627 python3-openflow python3-openflow: fails to upgrade from 'stretch': SyntaxError: invalid syntax 2018-11-28
#911628 python3-websockets python3-websockets: fails to upgrade from 'stretch': SyntaxError: 'yield' inside async function 2018-10-22
#911708 src:astroml scikit-learn breaks astroml autopkgtest: ImportError: cannot import name 'GMM' 2018-12-10
#911782 src:python-cryptography python-cryptography FTBFS: openssl test fails 2018-10-24
#911793 vtk7 Don't drop some libvtkRendering* libraries 2018-11-23
#911832 src:php-symfony-polyfill php-symfony-polyfill: ftbfs since php 7.3 is the default 2018-11-15
#911836 src:pytest-localserver pytest-localserver: FTBFS & autopkgtest regression 2018-10-28
#911844 okular okular: Prints to the wrong printer 2018-12-12
#911869 src:ruby-sinatra-contrib ruby-sinatra-contrib FTBFS: tests fail during dh_ruby --install 2018-10-26
#911878 src:libosinfo libosinfo FTBFS: tests fail: ERROR:test-isodetect.c:406:test_one: assertion failed (shortid == info->shortid): ("win10" == "win8") 2018-10-26
#911890 src:opengm [opengm] FTBFS with boost1.67 2018-11-30
#911898 firefox-esr firefox-esr: SIGSEGV on startup on ppc64el 2018-11-26
#911975 src:isc-dhcp isc-dhcp FTBFS with bind 9.11.5 2018-11-18
#912035 src:pymongo pymongo FTBFS: pymongo.errors.ConfigurationError: Private key doesn't match certificate: [SSL: CA_MD_TOO_WEAK] ca md too weak (_ssl.c:2779) 2018-10-27
#912046 ebtables ebtables provides the same executables as iptables packages without using alternatives 2018-12-10
#912056 src:xdffileio xdffileio: FTBFS: Test failures 2018-12-10
#912099 itstool gnumeric: FTBFS with itstool 2.0.4: 'ascii' codec can't decode byte 0xc2 2018-12-10
#912100 src:guile-gnome-platform guile-gnome-platform FTBFS: test failures 2018-10-28
#912117 src:python-boltons python-boltons FTBFS: test_todict fails 2018-11-30
#912120 src:biff biff misses the generator for configure 2018-12-08
#912121 src:bsd-finger bsd-finger misses the generator for configure 2018-12-08
#912122 src:linux-ftpd linux-ftpd misses the generator for configure 2018-11-30
#912123 src:linux-ftpd-ssl linux-ftpd-ssl misses the generator for configure 2018-11-30
#912124 src:netkit-bootparamd netkit-bootparamd misses the generator for configure 2018-12-06
#912125 src:netkit-ftp netkit-ftp misses the generator for configure 2018-11-30
#912127 src:netkit-rsh netkit-rsh misses the generator for configure 2018-12-06
#912128 src:netkit-rusers netkit-rusers misses the generator for configure 2018-12-06
#912129 src:netkit-rwall netkit-rwall misses the generator for configure 2018-12-06
#912130 src:netkit-rwho netkit-rwho misses the generator for configure 2018-12-06
#912131 src:netkit-telnet netkit-telnet misses the generator for configure 2018-11-30
#912132 src:netkit-telnet-ssl netkit-telnet-ssl misses the generator for configure 2018-11-30
#912133 src:netkit-tftp netkit-tftp misses the generator for configure 2018-12-06
#912149 src:libsoup2.4 libsoup2.4 FTBFS: tld-test fails 2018-10-28
#912168 src:node-marked, src:node-marked-man node-marked breaks node-marked-man autopkgtest 2018-12-05
#912183 src:python-cookies python-cookies FTBFS with python 3.7 as supported version 2018-10-28
#912184 src:python-testfixtures python-testfixtures FTBFS with python 3.7 as supported version 2018-12-01
#912231 src:bnd bnd: FTBFS with Java 11 due to conflict with OutputStream.nullOutputStream() 2018-11-02
#912245 src:ruby-nio4r ruby-nio4r FTBFS: SSL_CTX_use_certificate: ee key too small 2018-11-29
#912272 src:staden-io-lib staden-io-lib FTBFS: dh_installdocs: Cannot find (any matches for) "README" (tried in .) 2018-12-12
#912361 src:taglibs-standard taglibs-standard FTBFS: java.lang.UnsupportedOperationException: This feature requires ASM7 2018-10-30
#912397 xserver-xorg-video-amdgpu xserver-xorg-video-amdgpu: Running web browser performance test crashes whole system on AMD RX 460 2018-10-31
#912445 src:openhft-chronicle-threads openhft-chronicle-threads: FTBFS with Java 11 due to JAXWS removal 2018-11-10
#912467 src:jasperreports jasperreports: FTBFS with Java 11 due to javax.xml.soap removal 2018-11-02
#912476 src:libapache-poi-java libapache-poi-java: FTBFS with Java 11 due to JAXB removal 2018-11-02
#912544 libomp-7-dev libomp-7-dev: conflicts with libomp-dev which depends on it 2018-11-01
#912545 src:jruby-openssl jruby-openssl: FTBFS with Java 11 due to javax.annotation removal 2018-11-02
#912566 sparse sparse FTBFS with llvm/clang 7 2018-11-19
#912583 src:simpleitk simpleitk fails it's tests with Python 3.7 2018-12-07
#912592 src:xen Xen stuck at boot "device-mapper: ioctl: …" 2018-11-01
#912593 src:sagemath sagemath has unfulfillable build-dependencies 2018-11-29
#912685 src:net-snmp debian/rules is not binNMU safe 2018-12-01
#912779 src:mumble [src:mumble] FTBFS with boost1.67 2018-12-11
#912916 mysql-connector-java mysql-connector-java: removal from Debian 2018-11-14
#912977 iptables iptables: nftables layer breaks ipsec/policy keyword 2018-11-06
#913014 e3 e3 (all binaries): immediate segmentation fault 2018-11-30
#913044 src:hy hy fails its tests with Python3.7 2018-11-06
#913050 src:batik batik: FTBFS with Java 11 due to SecurityManager.checkSystemClipboardAccess() removal 2018-11-06
#913105 owfs owfs: FTBFS with glibc 2.28, upstream cherrypick attached 2018-12-09
#913106 comedilib comedilib: FTBFS with glibc 2.28, upstream cherrypick fix attached 2018-12-09
#913159 task-kannada-desktop task-kannada-desktop: uninstallable on mips and mipsel 2018-11-07
#913179 libprelude libprelude: FTBFS with glibc 2.28; cherrypicked patches attached 2018-12-12
#913251 lighttpd SSL: renegotiation initiated by client, killing connection 2018-12-03
#913253 src:libgap-sage libgap-sage build depends on gap (< 4r8p9) but 4r9p3-2 is to be installed 2018-11-08
#913346 sane-backends libsane1: Cannot update libsane1 2018-12-09
#913359 x11-xkb-utils xkbcomp.pc requires libxkbfile-dev as dependency 2018-11-10
#913380 src:tarantool tarantool FTBFS with curl 7.62.0 2018-11-30
#913382 src:fbreader fbreader FTBFS with curl 7.62.0 2018-12-09
#913397 src:ucommon ucommon FTBFS: new symbols 2018-11-10
#913400 libc++-7-dev, libc++-8-dev piuparts: dirname part contains a symlink 2018-11-17
#913403 src:sssd sssd FTBFS with curl 7.62.0 2018-12-02
#913447 src:libgap-sage libgap-sage: Depends on nbs version of gap 2018-11-11
#913467 src:nvidia-graphics-drivers nvidia-graphics-drivers: CVE‑2018‑6260: access to application data processed on the GPU through a side channel exposed by the GPU performance counters 2018-12-01
#913470 src:ceph ceph: CVE-2018-10861 2018-11-11
#913471 src:ceph ceph: CVE-2018-1128 2018-11-11
#913472 src:ceph ceph: CVE-2018-1129 2018-11-11
#913501 src:deepin-deb-installer deepin-deb-installer FTBFS with libdtkwidget-dev 2.0.9.9-1 2018-12-10
#913502 src:deepin-music deepin-music FTBFS with libdtkwidget-dev 2.0.9.9-1 2018-12-10
#913508 src:nodejs nodejs FTBFS with ICU 63.1 2018-11-15
#913512 src:ucto ucto FTBFS with ICU 63.1 2018-11-30
#913514 src:libfolia libfolia FTBFS with ICU 63.1 2018-12-02
#913604 firefox-esr [firefox-esr] Lack of login storage API on recent firefox 2018-11-12
#913622 src:dask dask: fails autopkgtest with cloudpickle 0.5.6-1 2018-11-13
#913645 thunderbird Upgrade to thunderbird 1:60.3.0-1~deb9u1 will purge user private keys if they are not stored in sqlite 2018-12-10
#913649 common-lisp-controller should not ship with buster 2018-12-04
#913719 metche Don't include metche in Buster 2018-11-14
#913775 php7.3-imap php7.3-imap: CVE-2018-19518: imap_open() function command injection 2018-12-07
#913829 openssl1.0 openssl1.0: not fit buster 2018-11-15
#913838 leafpad leafpad: find/replace with ß character produces unexpected data loss without error 2018-11-15
#913843 src:ruby-mail-gpg ruby-mail-gpg FTBFS with gpgme 1.12.0 2018-11-15
#913854 src:siril siril ftbfs with glibc-2.28 2018-12-02
#913978 gnome-control-center is not accessible with Orca screenreader 2018-11-17
#914004 src:acorn acorn build depends on cruft package node-unicode-10.0.0 2018-11-18
#914034 libio-socket-ssl-perl libio-socket-ssl-perl: TLSv1.3 connection deadlock 2018-12-12
#914051 src:python-freecontact python-freecontact FTBFS with boost 1.67 2018-12-05
#914052 src:uhd uhd FTBFS with boost 1.67 2018-11-20
#914056 src:cclive cclive FTBFS with boost 1.67 2018-11-18
#914058 src:cupt cupt FTBFS when binNMU'ed 2018-12-10
#914060 src:freeture freeture FTBFS with boost 1.67 2018-11-18
#914061 src:performous performous FTBFS with boost 1.67 2018-11-25
#914064 src:vdr-plugin-fritzbox vdr-plugin-fritzbox FTBFS with boost 1.67 2018-11-30
#914067 src:caffe caffe FTBFS with boost 1.67 2018-11-29
#914068 src:freelan freelan FTBFS with boost 1.67 2018-11-18
#914104 src:gpdftext gpdftext: Intent to remove from Debian 2018-12-01
#914112 src:galera-3 galera-3 FTBFS: error: no matching function for call to 'asio::ssl::context::context(asio::io_service&, asio::ssl::context_base::method)' 2018-11-19
#914140 src:pytango pytango FTBFS with boost 1.67 2018-12-07
#914144 src:odil odil FTBFS with boost 1.67 2018-11-27
#914145 src:liborigin2 liborigin2 FTBFS with boost 1.67 2018-12-09
#914146 src:dogecoin dogecoin FTBFS with boost 1.67 2018-12-05
#914147 src:libkolabxml libkolabxml FTBFS: symbol differences 2018-11-19
#914151 src:dlz-ldap-enum dlz-ldap-enum FTBFS with bind9 9.11.5 2018-11-19
#914154 gnome-keyring CVE-2018-19358 2018-11-20
#914200 tortoisehg tortoisehg: uninstallable with mercurial 4.8 2018-11-20
#914245 src:h5py h5py: FTBFS against hdf5 1.10.4 now in unstable 2018-11-23
#914297 apache2 apache2: getrandom call blocks on first startup, systemd kills with timeout 2018-11-25
#914307 src:pyqwt5 src:pyqwt5: Should not ship with buster 2018-11-22
#914332 pyzo "SyntaxError: invalid syntax" in postinst 2018-12-12
#914347 src:vtk7 vtk7: FTBFS against python 3.7.1 (now the default for python3) 2018-11-23
#914387 python3-pip python3-pip: cannot import name 'main' from 'pip' 2018-11-28
#914419 debhelper debhelper mustn't set pass V to make 2018-12-02
#914440 photocollage photocollage: ValueError: Namespace Gtk not available 2018-11-23
#914441 kamoso kamoso: no user interface is shown: qrc:/qml/Main.qml:7 module "org.kde.kirigami" is not installed 2018-11-25
#914462 src:node-rollup-plugin-alias node-rollup-plugin-alias: Fails to build, unsatsifiable Build-Depends 2018-11-23
#914481 python3-pylxd [bank] python3-pylxd: Python3-pylxd is not Python3 compatible 2018-11-25
#914482 src:gdcm gdcm: ABI break 2018-11-26
#914493 libfclib0 libfclib0: hard codes library dependency 2018-12-04
#914524 sogo sogo: SSL problem(?) causes 'An error occurred during object publishing' in webmail 2018-11-25
#914537 openmw openmw: segfault at start 2018-11-25
#914554 src:clxclient clxclient FTBFS: freetype-config not found 2018-11-25
#914565 libcap-ng php7.3-intl: Segfaults after apache2 graceful restart 2018-12-11
#914607 plaso plaso depends on cruft package python-dfwinreg 2018-11-25
#914635 src:woo woo FTBFS with boost 1.67 2018-11-25
#914638 src:ambdec ambdec FTBFS: freetype-config not found 2018-11-25
#914639 src:gpsshogi gpsshogi FTBFS with boost 1.67 2018-11-25
#914640 src:supercollider supercollider FTBFS on amd64/i386 with boost 1.67 2018-11-25
#914645 src:zita-at1 zita-at1 FTBFS: freetype-config not found 2018-11-25
#914649 src:libvigraimpex libvigraimpex: FTBFS against boost1.67: undefined reference to symbol 'pthread_condattr_setclock@@GLIBC_2.4' 2018-12-01
#914653 src:opencv opencv: FTBFS against python3.7.1: error: invalid conversion from 'const char*' to 'char*' [-fpermissive] 2018-12-04
#914657 libsnmp30 missing snmp.conf triggers flood of error messages 2018-11-26
#914663 src:gxtuner gxtuner does not trap errors from make 2018-11-26
#914711 src:cryptominisat cryptominisat FTBFS on amd64: symbol differences 2018-11-26
#914729 pycorrfit document does not compile: load order of packages needs to be inverted 2018-11-27
#914733 civicrm-common civicrm-common: Depends: php-psr-log (< 1.1~~) but 1.1.0-1 is to be installed 2018-11-26
#914742 src:zeroc-ice zeroc-ice ftbfs in unstable with Python 3.7 2018-12-01
#914770 clang-7 llvm-toolchain-7: baseline violation on i386 2018-12-06
#914804 src:pycuda pycuda: FTBFS with boost1.67: /usr/bin/ld: cannot find -lboost_python-py27 2018-12-03
#914817 src:vtk7 camitk: FTBFS on i386 2018-12-06
#914835 aiocoap python3-defaults breaks aiocoap autopkgtest 2018-12-02
#914953 src:libarcus FTBFS with Python 3.7 on many architectures 2018-12-10
#914999 libc6 [libc6] Locking problems into libc6 2018-12-12
#915023 openstack-dashboard openstack-dashboard: fails to install in buster along python3-senlin-dashboard 2018-11-29
#915025 libopenmpi-dev libopenmpi-dev: fails to upgrade from 'stretch': new libopenmpi-dev package pre-installation script subprocess returned error exit status 2 2018-12-07
#915039 src:kf5-messagelib CVE-2018-19516: HTML email can open browser window automatically 2018-11-29
#915041 python3-django-test-without-migrations does not create a subcommand '[test_without_migrations]' 2018-12-01
#915050 src:gitlab Keep out of testing 2018-12-04
#915054 src:vtk7 vtk7: With #894076 fixed libvtk7.1-qt* can be enabled on armel/armhf 2018-12-04
#915060 src:link-grammar link-grammar: autopkgtest relies on built binaries without matching dependencies 2018-11-30
#915069 libphp-predis libphp-predis: Useless in Debian, superseded by php-nrk-predis 2018-12-03
#915070 wodim wodim ignores -dummy 2018-11-30
#915102 src:scilab scilab: FTBFS on amd64: Could not find or use the Java package/jar jlatexmath-fop used by LaTex Rendering 2018-12-05
#915112 src:glew pymol: FTBFS with glew 2.1 2018-12-10
#915128 src:swftools Dont't include in buster 2018-11-30
#915129 src:jquery-jplayer Stop using swftools 2018-11-30
#915143 blender blender: Upgrading to 2.79.b+dfsg0-4+b2 gives console errors and empty panels 2018-12-02
#915148 src:cmake cmake: regression in ros-ros-comm build 2018-12-08
#915150 src:gzip gzip FTBFS: ../../lib/fseeko.c:110:4: error: #error "Please port gnulib fseeko.c to your platform! Look at the code in fseeko.c, then report this to bug-gnulib." 2018-12-01
#915151 gnulib gnulib does not work with glibc/2.28 2018-12-06
#915171 src:lbzip2 lbzip2 FTBFS with glibc 2.28 2018-12-01
#915172 src:id-utils id-utils FTBFS with glibc 2.28 2018-12-01
#915174 src:recutils recutils FTBFS with glibc 2.28 2018-12-01
#915175 src:oath-toolkit oath-toolkit FTBFS with glibc 2.28 2018-12-01
#915179 src:hovercraft hovercraft FTBFS with Python 3.7 2018-12-01
#915196 liballegro4-dev liballegro4-dev: alcompat.h broken with glibc 2.28 2018-12-09
#915198 src:python-molotov python-molotov FTBFS: BrokenPipeError: [Errno 32] Broken pipe 2018-12-01
#915200 src:pyjwt pyjwt FTBFS with pytest 3.10.1-1 2018-12-03
#915205 src:pyliblo pyliblo FTBFS without internet access 2018-12-01
#915206 src:grep grep FTBFS with glibc 2.28 2018-12-02
#915208 src:easybind easybind FTBFS: error: package javafx.beans does not exist 2018-12-01
#915235 src:cypari2 cypari2 FTBFS with Python 3.7 as default 2018-12-09
#915258 src:gtk-gnutella gtk-gnutella FTBFS with glibc 2.28 2018-12-03
#915260 src:python-h5netcdf python-h5netcdf FTBFS with h5py 2.8.0-2 2018-12-02
#915266 src:python-wither python-wither FTBFS with Pyrhon 3.7 2018-12-02
#915274 src:golang-github-influxdata-flux golang-github-influxdata-flux FTBFS: cannot find package "gonum.org/v1/gonum/floats" 2018-12-02
#915277 src:universal-ctags universal-ctags FTBFS 2018-12-02
#915279 src:golang-github-nats-io-gnatsd golang-github-nats-io-gnatsd FTBFS: cannot find package "github.com/nats-io/jwt" 2018-12-02
#915286 src:tcpdf tcpdf: (possibly) unfit for buster release 2018-12-03
#915290 src:strace strace FTBFS with glibc 2.28 2018-12-04
#915291 src:java3ds-fileloader java3ds-fileloader FTBFS: error: package com.sun.j3d.utils.applet does not exist 2018-12-02
#915298 src:gdebi gdebi FTBFS with pyflakes 2.0.0-1 2018-12-02
#915316 ansible ansible: FTBFS due to missing build dependency on python-jinja2 2018-12-02
#915319 src:kde-runtime kde-runtime FTBFS with samba 4.9 2018-12-02
#915326 src:ksh ksh FTBFS with glibc 2.28 2018-12-11
#915328 src:coinor-symphony coinor-symphony FTBFSwith latest TeX Live: LaTeX Error: Option clash for package color. 2018-12-02
#915329 src:gigedit gigedit FTBFS with libgtkmm-3.0-dev 3.24.0-1 2018-12-02
#915332 src:policykit-1 policykit-1: CVE-2018-19788: unprivileged users with UID can successfully execute any systemctl command 2018-12-07
#915334 src:icon icon FTBFS with glibc 2.28 2018-12-11
#915335 src:checkstyle checkstyle FTBFS: head() in com.puppycrawl.tools.checkstyle.xpath.AbstractNode cannot implement head() in net.sf.saxon.om.Item 2018-12-02
#915336 src:python-pyramid-chameleon python-pyramid-chameleon downloads from the internet during the build 2018-12-02
#915337 src:rr rr: baseline violation on i386 2018-12-11
#915338 src:rr rr FTBFS with glibc 2.28 2018-12-03
#915340 src:ruby-psych ruby-psych FTBFS: error: incompatible types: Character cannot be converted to ScalarStyle 2018-12-02
#915344 src:openfoam openfoam FTBFS with glibc 2.28 2018-12-10
#915345 src:roaraudio roaraudio FTBFS with glibc 2.28 2018-12-10
#915346 src:mosquitto-auth-plugin mosquitto-auth-plugin FTBFS with mosquitto 1.5.4-1 2018-12-02
#915353 src:vdr-plugin-skinenigmang vdr-plugin-skinenigmang FTBFS due to using freetype-config that was removed in Debian 2018-12-02
#915371 src:pivy pivy: Coin3 cmake transition 2018-12-03
#915383 freecad freecad: Freecad using new version of coin3 with cmake 2018-12-03
#915402 src:esys-particle esys-particle: FTBFS on mips/mipsel: OOM 2018-12-03
#915426 git-remote-hg git breaks git-remote-hg autopkgtest 2018-12-05
#915428 src:libpmount libpmount FTBFS with glibc 2.28 2018-12-11
#915429 src:lsscsi lsscsi FTBFS with glibc 2.28 2018-12-11
#915431 src:dc3dd dc3dd FTBFS with glibc 2.28 2018-12-11
#915432 src:dhcpd-pools dhcpd-pools FTBFS with glibc 2.28 2018-12-03
#915453 src:supertuxkart supertuxkart FTBFS with glew 2.1.0 2018-12-10
#915462 src:libnitrokey libnitrokey FTBFS: symbol differences 2018-12-11
#915466 src:logfs-tools logfs-tools FTBFS with glibc 2.28 2018-12-03
#915468 logfs-tools logfs-tools seems useless after logfs was removed from the kernel 2018-12-03
#915469 src:gwave gwave FTBFS: error: found development files for Guile 2.0, but /usr/bin/guile has effective version 2.2 2018-12-03
#915470 src:phpmyadmin phpmyadmin build depends on and recommends php-tcpdf that might be removed from buster 2018-12-03
#915473 src:civicrm civicrm build depends and depends on php-tcpdf that might be removed from buster 2018-12-03
#915476 src:ledmon ledmon FTBFS with glibc 2.28 2018-12-10
#915481 src:sludge sludge FTBFS with glew 2.1.0 2018-12-06
#915483 src:ktexteditor ktexteditor FTBFS: symbol differences 2018-12-04
#915502 feedreader feedreader: Feedreader dies while updating feeds from a tt-rss instance 2018-12-04
#915507 cl-regex please remove Depends on common-lisp-controller 2018-12-04
#915509 src:scala scala ftbfs: The repository system could not be initialized 2018-12-04
#915514 pysph pysph: Missing build-dependency on python-pytest-runner, Debian builds pulling source from network? 2018-12-04
#915535 ripole ripole Recognized no files as OLE2 format 2018-12-04
#915540 src:openjdk-8-jre-dcevm openjdk-8-jre-dcevm should likely not be in buster 2018-12-04
#915550 libautodie-perl libautodie-perl: superseded by perl 2018-12-06
#915563 php-react-zmq php-react-zmq : Depends: php-react-event-loop (< 0.6~~) but 1.0.0-1 is to be installed 2018-12-04
#915568 gitlab gitlab: postinst gets stuck on webpack selection 2018-12-08
#915584 dicoweb dicoweb: fails to install with python 3.7 2018-12-05
#915588 dmktools dmktools: Missing Depends: field in debian/control 2018-12-05
#915589 src:debug-me Not compatible with recent haskell-aeson 2018-12-05
#915603 libgraphicsmagick++-q16-12 libgraphicsmagick++-q16-12: Requires soname/shlibs bump for libstdc++11 transition 2018-12-09
#915622 src:mono-reference-assemblies mono-reference-assemblies FTBFS with glibc 2.28 2018-12-05
#915636 python3-virtualenv python3-virtualenv: incompatible with python3-pip 18.1 - AttributeError pip.main - please upgrade to 16.1.0 2018-12-12
#915642 libapache2-mod-authnz-pam AuthBasicProvider PAM crashes apache 2018-12-10
#915646 src:haskell-esqueleto FTBFS: haddock: internal error: internal: extractDecl 2018-12-05
#915653 src:python-pytest-timeout python-pytest-timeout FTBFS with Python 3.7 2018-12-05
#915666 src:linux linux: data corruption with blk-mq 2018-12-11
#915686 src:bmap-tools src:bmap-tools: FTBFS with Python 3.7 as default 2018-12-10
#915690 kvpm kvpm - Depends on deprecated liblvm2app 2018-12-06
#915691 glusterfs-common glusterfs-common - Depends on deprecated liblvm2app 2018-12-06
#915692 collectd collectd - Recommends deprecated liblvm2app 2018-12-06
#915706 debian-installer 9.6.0 DVD and XFCE CD for mipsel are actually netinst 2018-12-06
#915713 src:ghc-testsuite ghc-testsuite build depends on ghc (< 8.2.2+) but 8.4.4+dfsg1-1 is to be installed 2018-12-06
#915723 src:openjdk-8 openjdk-8 needs a build dependency preventing build attempts on zero architectures 2018-12-06
#915731 src:binutils-avr binutils-avr still uses GCC 7 2018-12-06
#915733 src:gcc-mingw-w64 gcc-mingw-w64 is still based on GCC 7 2018-12-10
#915735 src:grub2 grub2 should use the default GCC (still using GCC 7) 2018-12-07
#915737 src:open-ath9k-htc-firmware open-ath9k-htc-firmware still uses GCC 7 2018-12-09
#915738 src:python-scipy python-scipy should use the default gfortran on s390x 2018-12-06
#915739 src:openjdk-8-jre-dcevm openjdk-8-jre-dcevm still uses GCC 7 to build 2018-12-06
#915744 src:pyfg pyfg FTBFS with python-pip 18.1 2018-12-06
#915749 src:pyiosxr pyiosxr FTBFS with python-pip 18.1 2018-12-06
#915754 src:pyeos pyeos FTBFS with python-pip 18.1 2018-12-06
#915756 src:tweepy tweepy FTBFS with python-pip 18.1 2018-12-06
#915757 src:python-django-extensions python-django-extensions FTBFS with python-pip 18.1 2018-12-06
#915759 gitaly gitaly: depends on gitlab-common which is in contrib 2018-12-06
#915761 src:libosl libosl FTBFS with boost 1.67 2018-12-06
#915765 src:pystaticconfiguration pystaticconfiguration FTBFS: test error 2018-12-06
#915768 src:mangler mangler: B-D libg15-dev libg15daemon-client-dev are no longer available 2018-12-06
#915770 src:lcdproc lcdproc: B-D libg15-dev libg15daemon-client-dev are no longer available 2018-12-06
#915773 php-html-safe Useless in Debian 2018-12-06
#915774 src:python-fakeredis python-fakeredis FTBFS: AttributeError: 'module' object has no attribute 'BasePipeline' 2018-12-06
#915776 src:python-werkzeug python-werkzeug FTBFS: fixture 'xprocess' not found 2018-12-06
#915777 src:mumble mumble: B-D libg15daemon-client-dev is no longer available 2018-12-12
#915796 src:mbedtls mbedtls: CVE-2018-19608: Local timing attack on RSA decryption 2018-12-07
#915806 src:jabref jabref FTBFS 2018-12-08
#915821 anbox Needs to be built against lxc 3.x 2018-12-08
#915831 zfsutils-linux zfsutils-linux: Upgrading to 0.7.12 breaks during dpkg --configure 2018-12-11
#915832 src:ghostscript ghostscript: Segfault in GS 9.26 with certain PDFs with -dLastPage=1 (regression) 2018-12-07
#915834 irqbalance Breaks SSH connections, listens on \0 2018-12-07
#915838 src:golang-github-minio-minio-go golang-github-minio-minio-go FTBFS with golang-golang-x-net-dev 1:0.0+git20181201.351d144+dfsg-1 2018-12-08
#915859 onionshare uses a fixed filename in /tmp 2018-12-12
#915860 gitlab gitlab: creates world writable file: /var/lib/gitlab/.cache/yarn/v4/npm-babel-core-6.26.3-b2e2f09e342d0f0c88e2f02e067794125e75c207/node_modules/babel-core/.yarn-metadata.json 2018-12-07
#915876 libcpan-meta-perl libcpan-meta-perl: superseded by perl 2018-12-07
#915884 src:qemu qemu: CVE-2018-16867: dev-mtp: path traversal in usb_mtp_write_data of the Media Transfer Protocol (MTP) 2018-12-12
#915886 zfs-dkms zfs-dkms: module FTBFS for 4.18.0-3-amd64: NR_FILE_PAGES in either node_stat_item or zone_stat_item: NOT FOUND 2018-12-08
#915888 src:pytest-pylint pytest-pylint FTBFS with pytest 3.10.1-1 2018-12-07
#915889 src:freeplane freeplane FTBFS: Could not resolve javax.servlet:javax.servlet-api:3.1. 2018-12-07
#915890 src:umlet umlet FTBFS: error: package org.apache.bcel.classfile does not exist 2018-12-07
#915891 src:libjlatexmath-java libjlatexmath-java: missing build depedency on junit4 2018-12-07
#915892 src:png-sixlegs png-sixlegs FTBFS without internet access 2018-12-08
#915893 src:astroquery astroquery FTBFS: test failures 2018-12-07
#915894 src:casacore-data-observatories casacore-data-observatories FTBFS: A position in a MEAS function given as llh should not have a unit 2018-12-08
#915895 src:python-limits python-limits FTBFS: ERROR: Failure: ImportError (cannot import name b) 2018-12-07
#915896 src:python-py python-py FTBFS: test failures 2018-12-07
#915900 src:pytest-sugar pytest-sugar FTBFS with pytest 3.10.1-1 2018-12-07
#915938 migrate migrate: Enable compatability with sqlite >= 3.26 2018-12-10
#915943 google-android-sdk-docs-installer google-android-sdk-docs-installer: deletes empty directories under /usr/share/doc upon removal 2018-12-08
#915962 startpar startpar: FTBFS with recent glibc 2018-12-08
#915987 src:partimage partimage FTBFS with glibc 2.28 2018-12-09
#915989 src:arbtt arbtt: cannot fulfill the build dependencies 2018-12-09
#915991 src:vzctl vzctl FTBFS with glibc 2.28 2018-12-09
#915994 src:spooles spooles FTBFS with multiarchified openmpi >= 3.1.3-3 2018-12-09
#915995 src:nfs-utils nfs-utils FTBFS with glibc 2.28 2018-12-09
#915996 src:kvpm kvpm FTBFS with glibc 2.28 2018-12-09
#915997 src:unyaffs unyaffs FTBFS with glibc 2.28 2018-12-10
#915998 src:tcplay tcplay FTBFS with glibc 2.28 2018-12-10
#916000 src:ncbi-blast+ ncbi-blast+: FTBFS - Makefile.flat: No such file or directory 2018-12-11
#916002 src:xnbd xnbd FTBFS with glibc 2.28 2018-12-09
#916003 src:nfswatch nfswatch FTBFS with glibc 2.28 2018-12-09
#916004 src:makefs makefs FTBFS with glibc 2.28 2018-12-09
#916006 src:udftools udftools FTBFS with glibc 2.28 2018-12-09
#916007 src:spacefm spacefm FTBFS with glibc 2.28 2018-12-10
#916008 src:wmhdplop wmhdplop FTBFS with glibc 2.28 2018-12-11
#916010 src:fotoxx fotoxx FTBFS with glibc 2.28 2018-12-09
#916013 src:atop atop FTBFS with glibc 2.28 2018-12-09
#916014 src:squashfs-tools squashfs-tools FTBFS with glibc 2.28 2018-12-09
#916017 src:pax pax FTBFS with glibc 2.28 2018-12-11
#916018 src:xfce4-diskperf-plugin xfce4-diskperf-plugin FTBFS with glibc 2.28 2018-12-09
#916019 src:zfs-fuse zfs-fuse FTBFS with glibc 2.28 2018-12-09
#916020 src:smp-utils smp-utils FTBFS with glibc 2.28 2018-12-09
#916024 src:pocl pocl FTBFS: symbol differences 2018-12-09
#916026 src:bootchart2 bootchart2 FTBFS with glibc 2.28 2018-12-09
#916027 src:cfengine3 cfengine3 FTBFS with glibc 2.28 2018-12-09
#916029 src:pyca RM: pycra -- RoQA, unmaintained, dead-upstream 2018-12-11
#916033 src:alex4 alex4 FTBFS with allegro4.4 2:4.4.2-13 2018-12-09
#916034 sl-modem-dkms sl-modem-dkms: module FTBFS for 4.18.0-3-amd64, 4.9.0-8-amd64 2018-12-12
#916035 src:kraptor kraptor FTBFS with allegro4.4 2:4.4.2-13 2018-12-09
#916037 src:liquidwar liquidwar FTBFS with allegro4.4 2:4.4.2-13 2018-12-09
#916048 src:nwchem nwchem FTBFS with glibc 2.28 2018-12-12
#916049 src:cloop cloop FTBFS with glibc 2.28 2018-12-09
#916052 src:alsa-oss alsa-oss FTBFS with glibc 2.28 2018-12-12
#916053 src:ocfs2-tools ocfs2-tools FTBFS with glibc 2.28 2018-12-09
#916054 src:procmeter3 procmeter3 FTBFS with glibc 2.28 2018-12-09
#916060 tuxmath tuxmath: Starts and immediately closes 2018-12-09
#916061 src:diod diod FTBFS with glibc 2.28 2018-12-09
#916062 src:cowdancer cowdancer FTBFS with glibc 2.28 2018-12-09
#916064 src:ext4magic ext4magic FTBFS with glibc 2.28 2018-12-10
#916065 src:fdutils fdutils FTBFS with glibc 2.28 2018-12-09
#916070 src:rootskel rootskel FTBFS with glibc 2.28 2018-12-09
#916079 src:hyperic-sigar hyperic-sigar FTBFS with glibc 2.28 2018-12-11
#916104 src:duperemove duperemove FTBFS with glibc 2.28 2018-12-10
#916106 arptables arptables provides the same executables as iptables packages without using alternatives 2018-12-10
#916107 src:mongodb mongodb: MongoDB should not be part of a stable release 2018-12-10
#916109 src:osmium-tool osmium-tool FTBFS with libosmium2-dev 2.15.0-1 2018-12-10
#916111 src:ruby-sigar ruby-sigar FTBFS with glibc 2.28 2018-12-10
#916114 src:xawtv xawtv FTBFS with glibc 2.28 2018-12-10
#916116 src:diceware diceware hard-codes python3.6 for the build 2018-12-10
#916121 src:array-info array-info FTBFS with glibc 2.28 2018-12-11
#916128 src:coyim coyim FTBFS: test failure 2018-12-10
#916129 src:zita-rev1 zita-rev1 FTBFS due to freetype-config usage 2018-12-10
#916130 src:zita-bls1 zita-bls1 FTBFS due to freetype-config usage 2018-12-10
#916132 src:hepmc hepmc FTBFS: FAIL testWeights 2018-12-10
#916133 src:xmlcopyeditor xmlcopyeditor: missing build dependency on pkg-config 2018-12-10
#916145 closure-compiler closure-compiler: Not working with recent JS code 2018-12-10
#916148 src:lpr lpr FTBFS with glibc 2.28 2018-12-11
#916150 src:sketch sketch FTBFS: sketch.texi: Dimension too large 2018-12-10
#916151 src:kopete kopete FTBFS with glibc 2.28 2018-12-10
#916152 src:kactivities-stats kactivities-stats FTBFS: symbol differences 2018-12-10
#916153 src:kdeclarative kdeclarative FTBFS: symbol differences 2018-12-10
#916154 src:kactivities-kf5 kactivities-kf5 FTBFS: symbol differences 2018-12-10
#916155 src:qbs qbs FTBFS: symbol differences 2018-12-10
#916156 src:extsmail extsmail FTBFS with glibc 2.28 2018-12-10
#916158 src:libfm-qt libfm-qt FTBFS: symbol differences 2018-12-10
#916160 src:lsof lsof FTBFS with glibc 2.28 2018-12-11
#916161 src:mono mono FTBFS with glibc 2.28 2018-12-11
#916163 src:ppp ppp FTBFS with glibc 2.28 2018-12-10
#916166 src:reiserfsprogs reiserfsprogs FTBFS with glibc 2.28 2018-12-12
#916168 python3-sphinx-autorun python3-sphinx-autorun: pycon calls "python" - not "python3" 2018-12-10
#916171 src:uml-utilities uml-utilities FTBFS with glibc 2.28 2018-12-10
#916173 granite-demo granite-demo: crashes with missing io.elementary.desktop.wingpanel.datetime schema 2018-12-10
#916177 src:i2p i2p: FTBFS with Jetty 9.4 2018-12-10
#916178 roger-router-cli roger-router-cli: missing dependency on cups 2018-12-10
#916181 src:cpprest cpprest: missing build dependency on pkg-config 2018-12-12
#916182 src:dbacl dbacl FTBFS with glibc 2.28 2018-12-10
#916183 src:tetraproc tetraproc FTBFS due to freetype-config usage 2018-12-11
#916184 src:fswatch fswatch FTBFS: symbol differences 2018-12-10
#916192 src:foma foma ftbfs from source 2018-12-11
#916194 src:lizardfs lizardfs FTBFS with glibc 2.28 2018-12-11
#916211 src:jfsutils jfsutils FTBFS with glibc 2.28 2018-12-11
#916231 src:osspd osspd FTBFS on mips: osspd.c:769:15: error: 'IOC_IN' undeclared 2018-12-11
#916236 golang-golang-x-net-dev golang-golang-x-net-dev: FTBFS on s390x - rawconn.go undefined: getsockopt 2018-12-11
#916251 src:dvd+rw-tools dvd+rw-tools: FTBFS with glibc 2.28 2018-12-12
#916265 src:picard-tools picard-tools in buster FTBFS with htsjdk 2.16.1 2018-12-12
#916266 src:gringo gringo FTBFS: symbol differences 2018-12-12
#916268 src:lastpass-cli lastpass-cli: missing build dependency on pkg-config 2018-12-12
#916280 src:typedload typedload: build dependency on mypy is too strict 2018-12-12
#916286 src:traverso traverso: baseline violation on i386 2018-12-12
#916291 src:soapsnp soapsnp: missing build dependency on zlib1g-dev 2018-12-12
#916308 src:haproxy haproxy: CVE-2018-20102 2018-12-12
#916310 phpmyadmin 4.6 should not be shipped in a stable release 2018-12-12

Generated in 1.375 seconds.

select id, bugs.package, bugs.source, severity, title, last_modified, affects_stable, affects_testing, affects_unstable, affects_experimental 
from bugs 
where id in (select id from bugs_rt_affects_testing) 
and not (id in (select id from bugs_merged_with where id > merged_with)) 
AND (severity >= 'serious')
order by id asc