Navigation: Suites / Filters / Types / Fields / Sort / Format / Search / Results

Bugs search

Useful queries for testing (buster)

Suites[1]

Filters

off / include / exclude
  • tagged confirmed
  • tagged patch
  • tagged pending
  • tagged security
  • tagged wontfix
  • tagged moreinfo
  • tagged upstream
  • tagged unreproducible
  • tagged help
  • tagged d-i
  • forwarded upstream
  • claimed bugs
  • fixed in deferred/delayed
  • packages not in main
  • packages not in jessie
  • packages not in stretch
  • packages not in buster
  • packages in base system
  • packages in standard installation
  • orphaned packages
  • merged bugs
  • marked as done
  • outdated binaries in jessie
  • outdated binaries in stretch
  • outdated binaries in buster
  • outdated binaries in sid
  • different versions in buster and sid
  • newer in Ubuntu than in sid
  • RT tag for jessie: ignore
  • RT tag for jessie: will-remove
  • RT tag for jessie: can-defer
  • RT tag for jessie: is-blocker
  • RT tag for jessie: no-auto-remove
  • RT tag for jessie: pu
  • RT tag for stretch: ignore
  • RT tag for stretch: will-remove
  • RT tag for stretch: can-defer
  • RT tag for stretch: is-blocker
  • RT tag for stretch: no-auto-remove
  • RT tag for stretch: pu
  • RT tag for buster: ignore
  • RT tag for buster: will-remove
  • RT tag for buster: can-defer
  • RT tag for buster: is-blocker
  • RT tag for buster: no-auto-remove
  • RT tag for buster: pu
  • RT unblock hint
  • key packages
  • pseudo packages
  • packages marked for autoremoval
  • closed in packages in new
  • newer than days
  • modified in the last days

Bugs or packages selection


  ignore:
  ignore:
  ignore:
 
 

Additional fields

Sort

Format

615 bugs found

bug# tags package title popcon severity modified
#897698   src:adacontrol ASIS bug box in tests with gcc-8 26 5 serious 2018-07-27
#903324 [fie|]   src:adasockets adasockets: FTBFS in buster/sid (dh_installdocs: Cannot find "README.Debian") 7 5 serious 2018-08-03
#904361 [U]   python3-aiopg python3-aiopg: fails to install with Python 3.7 9 5 serious 2018-08-16
#904358   python3-aiozmq python3-aiozmq: fails to install with python 3.7 11 5 serious 2018-08-10
#905193 [P]   alot-doc alot-doc: unhandled symlink to directory conversion: /usr/share/doc/alot/html -> ../alot-doc/html 82 5 serious 2018-08-16
#675857 [+]   alsa-utils /etc/init.d/alsa-utils creates /.config/pulse under sysvinit 98730 5 serious 2018-01-07
#898705 [bus|exp|sid]   src:android-platform-libcore android-platform-libcore FTBFS with debhelper v11 1098 5 serious 2018-06-16
#904117   python3-tower-cli python3-tower-cli: tower_cli.resources.setting fails to import 30 5 serious 2018-07-20
#865585 []   src:apex apex FTBFS: No rule to make target 'debian-nslu2-armel_config'. Stop. 17 5 serious 2018-06-23
#905178   apt-cacher apt-cacher: prompting due to modified conffiles which were not modified by the user: /etc/default/apt-cacher 263 5 serious 2018-08-01
#905179   apticron apticron: prompting due to modified conffiles which were not modified by the user: /etc/apticron/apticron.conf 3885 5 serious 2018-08-01
#905616   src:ariba FTBFS: ariba/ext/minimap_ariba.cpp:15:10: fatal error: Python.h: No such file or directory 52 5 serious 2018-08-16
#904118   arriero arriero: arriero.moo fails to import 19 5 serious 2018-07-20
#902570   src:asm asm: Package rebuilt from source gets lots of empty jars 9760 5 serious 2018-06-28
#873213 [bus|U||P|sid]   src:aspectj FTBFS with Java 9 4528 5 serious 2018-07-31
#902631 [U|u]   src:astroid astroid: Not compatible with Python 3.7 3096 5 serious 2018-08-04
#906192 [bus|sid]   src:astropy-healpix astropy-healpix ftbfs (Python 3.7 build error) 12 5 serious 2018-08-15
#905859   src:async-http-client async-http-client build depends on libnetty-3.9-java 998 5 serious 2018-08-10
#867020 [C|+|P]   auctex auctex: fails to remove: auctex/remove: Removing parsed (La)TeX macros for emacs25...rm: cannot remove '/var/lib/auctex/emacs25': Directory not empty 19759 5 serious 2017-08-12
#904000   src:audacious audacious: Opening URL fails 6389 6 grave 2018-07-18
#883731   audacious audacious: Debian packaging has incorrect license 6389 5 serious 2017-12-13
#903576   aufs-dkms aufs-dkms: kernel BUG at /var/lib/dkms/aufs/4.9+20161219/build/fs/aufs/sbinfo.c:352 8546 6 grave 2018-07-11
#897711 [bus||sid]   src:auto-07p auto-07p: ftbfs with GCC-8 112 5 serious 2018-08-03
#902861 [bus|sid]   src:axis axis: FTBFS with Java 10 due to com.sun.net.ssl removal 593 5 serious 2018-07-02
#899266   src:backbone [node-backbone] FTBFS documentation 2058 5 serious 2018-05-21
#905761   backuppc backuppc: FTBFS with merged /usr 945 5 serious 2018-08-09
#903579 [u]   src:basemap basemap: Generate _geoslib.c with Cython 0.28.2 for Python 3.7 transition 448 5 serious 2018-07-11
#905177 [H]   bind9 bind9: prompting due to modified conffiles which were not modified by the user: /etc/bind/named.conf.options 182987 5 serious 2018-08-01
#897086   binutils binutils: ld version script causes runtime crashes on mips/mipsel 134689 6 grave 2018-04-28
#852035 [bus|exp|sid|str|u]   binutils binutils: bfd stumbles over duplicated symbols generated by gold 134689 5 serious 2018-03-23
#903325 []   src:blinker blinker: FTBFS in buster/sid (dh_installdocs: Cannot find "README") 6931 5 serious 2018-08-14
#892390 [bus|sid]   src:boost1.62 boost1.62: build-depends on GCC 6 89407 5 serious 2018-03-08
#899454 [bus|sid]   src:boost-defaults boost-defaults: Invalid maintainer address pkg-boost-devel@lists.alioth.debian.org 10516 5 serious 2018-06-16
#892277   bridge-utils bridge-utils: hotplugging interferes with ifupdown resulting in unpredictable behavior 21376 5 serious 2018-03-08
#873085   src:bsd-finger bsd-finger does not trap errors from ./configure 28869 5 serious 2017-08-24
#864657 [bus|sid]   ca-certificates-java ca-certificates-java has circular Depends on openjdk-8-jre-headless 103131 5 serious 2018-02-16
#903326 [|+|P]   src:calcurse calcurse: FTBFS in buster/sid (dh_installdocs: Cannot find "NEWS") 318 5 serious 2018-08-09
#863283 [bus|sid]   cantor-backend-r cantor-backend-r: Cantor fails to start R server/session 3826 6 grave 2017-06-18
#899919   src:cdbs cdbs: Invalid maintainer address build-common-hackers@lists.alioth.debian.org 9545 5 serious 2018-05-24
#893149 [bus|exp||+|sid]   src:ceph ceph FTBFS with openjdk-9 13323 5 serious 2018-06-22
#896400   python-cephfs python-cephfs: ceph_volume_client fails to import 13323 5 serious 2018-04-20
#867465 [+]   ceph-base ceph-base: purging ceph-base deletes /etc/ceph/rbdmap owned by ceph-common 13323 5 serious 2017-09-14
#891544 [bus|sid]   src:chiark-tcl chiark-tcl: FTBFS with GCC 8 - error: division 'sizeof (const int *) / sizeof (int)' does not compute the number of array elements 16 5 serious 2018-08-01
#896761 []   src:chrome-gnome-shell chrome-gnome-shell: missing build dependency on python3-distutils 32533 5 serious 2018-08-12
#787527   chromium-browser Some sources are not included in your package 28969 5 serious 2018-01-03
#900596   chromium-browser [chromium-browser] unicode non free license 28969 5 serious 2018-06-20
#905044 [+]   clamav-daemon clamav-daemon: Infinite loop at dpkg-reconfigure 13576 5 serious 2018-08-08
#897722 [bus||sid]   src:clsparse clsparse: ftbfs with GCC-8 132 5 serious 2018-08-03
#906307 [bus|sid]   src:clsync clsync: pre-depends on multiarch-support in buster 37 5 serious 2018-08-16
#895732 []   src:cogl cogl FTBFS: symbol differences 65196 5 serious 2018-06-22
#874727 [bus|exp|sid]   libcoin80v5 libcoin80v5: Program using libcoin80v5 and any other library that uses lebexpat1 segfaults. 4813 5 serious 2018-07-25
#904627 [|u]   cons cons: unusable due to obsolete dependency on cwd in @INC 27 6 grave 2018-07-26
#897725   src:courier-authlib courier-authlib: ftbfs with GCC-8 2145 5 serious 2018-07-18
#889961   courier-authdaemon courier-authdaemon: Upgrade failures in 0.68.0-4 package 2145 7 critical 2018-02-09
#897726 [bus|sid]   src:courier-unicode courier-unicode: ftbfs with GCC-8 536 5 serious 2018-07-17
#897729 [bus|sid]   src:cpp-hocon cpp-hocon: ftbfs with GCC-8 223 5 serious 2018-07-17
#906228   crtmpserver-dev crtmpserver-dev still depends on libssl1.0-dev 187 5 serious 2018-08-15
#897731 [bus||sid]   src:cssc cssc: ftbfs with GCC-8 518 5 serious 2018-08-11
#899921   src:db5.3 db5.3: Invalid maintainer address pkg-db-devel@lists.alioth.debian.org 161854 5 serious 2018-05-24
#873976 [|+]   src:db5.3 FTBFS with Java 9 due to -source/-target only 161854 5 serious 2018-08-16
#898215   src:db5.3 db5.3: sourceless documentation: docs/csharp/BerkeleyDB.chm 161854 5 serious 2018-08-16
#899833 [bus|sid]   src:db-defaults db-defaults: Invalid maintainer address pkg-db-devel@lists.alioth.debian.org 9752 5 serious 2018-06-11
#888995 [u]   src:dbus-cpp dbus-cpp: async_execution_load_test fails sometimes (randomly?) 36 5 serious 2018-08-12
#899915 [bus|sid]   src:dctrl-tools dctrl-tools: Invalid maintainer address dctrl-tools-devel@lists.alioth.debian.org 21540 5 serious 2018-06-11
#864709   debian-cd xfce CD1 image should contain fonts for languages supported by debian installer 257 5 serious 2017-06-13
#871105 [bus||P|sid]   src:debian-faq debian-faq: FTBFS: Addendum po4a/add_fr/commentaires.add does NOT apply to fr/debian-faq.sgml (translation discarded). 162916 5 serious 2018-06-22
#749991 [d-i|str-i]   debian-installer debian-installer: Wrong kernel in debian-installer package 230 6 grave 2017-04-06
#807168 [jes-i|str-i|]   src:debian-installer-netboot-images debian-installer-netboot-images: required resources not declared as build-dependencies (fetches via network) 115 5 serious 2017-02-10
#905165   debootstrap debootstrap - fails in docker environment 12718 6 grave 2018-08-02
#897739 [bus|+|sid]   src:deepin-movie-reborn deepin-movie-reborn: ftbfs with GCC-8 17 5 serious 2018-08-17
#903698 [bus|sid]   dh-python sphinxbase: build appears broken for multiple python3 versions 133917 5 serious 2018-08-05
#906018   python-distorm3 python-distorm3: missing python dependencies 447 5 serious 2018-08-13
#899797   src:dkms dkms: Invalid maintainer address pkg-dkms-maint@lists.alioth.debian.org 40655 5 serious 2018-05-24
#864423   dmraid Software RAID is not activated at boot time 1245 7 critical 2017-06-08
#880786 [bus||+|sid]   src:doc-linux-fr doc-linux-fr build depends on removed transitional package lynx-cur 18659 5 serious 2018-07-18
#860523 [bus|sid]   python-dogtail python-dogtail: /bin/sniff fails to start on a merged-/usr system 21 6 grave 2018-08-06
#904382 [bus|sid]   python3-doublex python3-doublex: fails to install with Python 3.7 10 5 serious 2018-08-10
#886120   doxygen makes ctpp2 randomly FTBFS, syntax errors, hides problems 7791 5 serious 2018-03-16
#905281   dracut dracut FTBFS, can't find README.Debian 258 5 serious 2018-08-02
#901771 [+]   d-shlibs [d-shlibs] Include override of libfribidi0-dev to libfribidi-dev 454 5 serious 2018-08-14
#897539 [bus|+|sid]   src:d-shlibs d-shlibs: FTBFS: shellcheck errors 454 5 serious 2018-08-14
#779809 [bus|sid|str]   dwarves /usr/bin/pahole: does not support DWARF 4 228 6 grave 2018-01-09
#905195 [P]   e2fslibs-dev e2fslibs-dev: unhandled symlink to directory conversion: /usr/share/doc/PACKAGE 192655 5 serious 2018-08-05
#886083 [bus|sid]   eclipse-platform eclipse-platform: Depends on gconf 5862 5 serious 2018-03-25
#891956   eclipse eclipse no starting -ClassNotFoundException: org.eclipse.core.runtime.adaptor.EclipseStarter 5862 7 critical 2018-05-26
#893768 [bus|sid]   eclipse-rcp eclipse-rcp: Please don't depend on libswt-webkit-gtk-3-jni 5862 5 serious 2018-03-23
#898086 [bus|sid]   src:eclipse Missing symlink of org.eclipse.osgi jar 5862 6 grave 2018-06-15
#896006 []   src:eclipse eclipse: FTBFS on buster, unmappable character encoding errors 5862 5 serious 2018-06-22
#681726 [bus|H|sid|u]   src:eclipse eclipse: Upgrade to latest upstream release (HELP WANTED) 5862 5 serious 2018-05-25
#865417   efibootmgr efibootmgr: grub-install dummy failed in Stretch installation 25838 7 critical 2017-08-07
#875430   emacs25 emacs25: please add Breaks: edb (<< 1.32) 13648 5 serious 2017-09-11
#883434 [U|u]   emacs25 emacs25: Silent file corruption on file with BOM: BOM gets removed 13648 6 grave 2018-08-12
#905767 []   src:emacs25 emacs25: FTBFS due to test failures on arm64 in a binNMU against new version of libmagick 4636 5 serious 2018-08-10
#905735 [M]   emacs-goodies-el emacs-goodies-el: postinst failure due to missing lcomp.el 3041 5 serious 2018-08-11
#905578   emacs-goodies-el Install script from emacs-goodies-el package failed 3041 5 serious 2018-08-10
#905208   emms emms: fails to upgrade from 'stretch': emms-setup.el:98:15:Error: Cannot open load file: No such file or directory, seq 84 5 serious 2018-08-01
#906000   etckeeper etckeeper: missing dependency on python 6039 5 serious 2018-08-12
#874275 [U|+|P]   exifprobe exifprobe: Consistent segmentation fault 723 5 serious 2018-08-08
#906187   facter-dev facter-dev: missing Depends: libfacter3.11.0 (= ${binary:Version}) 5117 5 serious 2018-08-15
#902817 [U|u]   fail2ban fail2ban: SyntaxError when run with python3.7 22284 5 serious 2018-07-23
#897747 [bus|U|sid]   src:faketime faketime: ftbfs with GCC-8 1889 5 serious 2018-07-22
#898473 []   fio Build fio for generic CPU 985 5 serious 2018-08-04
#788721   src:firefox-esr [src:iceweasel] Some sources are not included in your package 84574 5 serious 2017-05-08
#898725 [+]   flex flex: FTBFS when built with dpkg-buildpackage -A 19424 5 serious 2018-08-13
#903378 [bus|U||sid]   src:fonttools fonttools: FTBFS with unicode-data 11 400 5 serious 2018-07-12
#878643 [u]   src:fonttools fonttools: Incomplete debian/copyright? 400 5 serious 2018-04-22
#905816   xul-ext-form-history-control xul-ext-form-history-control: rename to webext-form-history-control, set correct dependencies 54 5 serious 2018-08-10
#881970   xul-ext-foxyproxy-standard xul-ext-foxyproxy-standard: new upstream version (with WebExtensions support) 142 6 grave 2018-08-14
#897751 [bus|U|sid]   src:freefem++ freefem++: ftbfs with GCC-8 303 5 serious 2018-07-23
#897752 [bus||sid]   src:freefem3d freefem3d: ftbfs with GCC-8 319 5 serious 2018-08-03
#899511   src:freeipmi freeipmi: Invalid maintainer address pkg-freeipmi-devel@lists.alioth.debian.org 7436 5 serious 2018-05-24
#866960 [u]   libfreetype6 libfreetype6: ABI/API change yielding a blank line between characters due to different rounding for TrueType fonts 191692 5 serious 2018-05-14
#878834 [U|+|u]   libfreetype6 freetype: Upgrade to 2.8.1 breaks font rendering in various applications 191692 5 serious 2018-06-17
#899857   src:garcon garcon: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 29959 5 serious 2018-05-24
#899898 [bus|sid]   src:gauche gauche: Invalid maintainer address pkg-gauche-devel@lists.alioth.debian.org 144 5 serious 2018-06-11
#893408 [+|P]   src:gazebo gazebo: Please use clang-format insteal of clang-format-4.0 156 5 serious 2018-08-15
#905708 [|+]   src:gcc-6 gcc-6: FTBFS with isl 0.20 192639 5 serious 2018-08-14
#905539 [|+]   src:gcc-7 gcc-7 FTBFS with isl 0.20 97089 5 serious 2018-08-14
#906222   src:gdal gdal: undeterministically broken python packages 12433 5 serious 2018-08-15
#897975   gdm3 gdm3: restarts in a loop: IceLockAuthFile fail: Already exists (race condition?) 50833 6 grave 2018-08-07
#881395   gedit-plugin-dashboard gedit-plugin-dashboard: traceback when opening new tabs: AttributeError: 'Image' object has no attribute 'get_children' 53308 5 serious 2017-11-11
#904854 [bus|sid]   src:gemma gemma ftbfs in unstable (test failures and libquadmath not available on all architectures) 4 5 serious 2018-08-04
#839840 [str-i]   src:ghc ghci segfaults on armel, related to doctest failure 4779 5 serious 2017-04-06
#870683   src:ghc ghc: DFSG incompatible file included in src 4779 5 serious 2017-08-04
#895320 [bus||sid]   ghostscript mk-configure FTBFS: Error: /undefined in setupLatin1 128065 5 serious 2018-06-22
#871570 [|u]   src:git git FTBFS on i386: t7006-pager.sh test failure 87319 5 serious 2018-06-22
#903514   src:glibc Deadlock in _dl_close join-ing threads accessing TLS 192600 6 grave 2018-08-16
#898743   linux-libc-dev, libc6-dev <sys/mount.h> breaks when #included after <linux/fs.h> 0 5 serious 2018-05-26
#903330 [|+|P]   src:glogg glogg: FTBFS in buster/sid (dh_installdocs: Cannot find "README") 636 5 serious 2018-08-05
#897760 [bus||sid]   src:gltron gltron: ftbfs with GCC-8 395 5 serious 2018-08-03
#876564 [+]   monodoc-gmime2.6-manual monodoc-gmime2.6-manual: Depends on nbs monodoc-browser 73101 5 serious 2017-10-01
#874526 [U|M]   gnome-boxes Keyboard grab doesn't (always?) work under Wayland 1204 5 serious 2018-07-02
#891297   src:gnome-keyring gnome-keyring: Incomplete debian/copyright? 91298 5 serious 2018-03-20
#904031 [M]   gnome-shell gnome-shell is not opening: JS LOG: pushModal: invocation of begin_modal failed 52388 6 grave 2018-08-07
#906075   gnunet gnunet: missing build dependency on python 102 5 serious 2018-08-13
#902467 [|u]   src:golang-github-kardianos-osext golang-github-kardianos-osext: FTBFS in buster/sid (failing tests) 33 5 serious 2018-08-04
#902468 []   src:golang-github-mwitkow-go-conntrack golang-github-mwitkow-go-conntrack: FTBFS in buster/sid (failing tests) 30 5 serious 2018-06-26
#898120   gpgme1.0 gpgme1.0: FTBFS with libgpg-error < 1.28, bump b-d 149346 5 serious 2018-05-07
#894290   gradle-debian-helper gradle should raise the source/target level to the minimum supported by the default JDK 62 5 serious 2018-05-14
#876852 [bus||sid]   src:grantlee5 grantlee5 FTBFS: plainmarkupbuildertest (Failed) 18206 5 serious 2018-06-22
#870267 []   src:graphicsmagick graphicsmagick frequently FTBFS on ppc64el: test hang 12534 5 serious 2018-06-23
#863801   grub-coreboot grub-coreboot: fails to upgrade from jessie to stretch if init-select was installed 189113 5 serious 2017-07-02
#741464 [jes-i|str-i]   grub-pc-bin grub-pc-bin: freezes after "terminal_input at_keyboard" 189113 6 grave 2017-04-19
#886178   grub-common An extra trailing slash is added to ZFS root pool and it's not bootable 189113 6 grave 2018-01-02
#812574   grub-pc grub-pc: wants to overwrite admin configuration on each upgrade 189113 5 serious 2017-04-22
#891434   grub-efi grub-efi: System fails to boot after "No space left on device" on EFI variable storage 189113 7 critical 2018-08-10
#899531   src:gtk2-engines-xfce gtk2-engines-xfce: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 27477 5 serious 2018-05-24
#886836   libgtkmm-2.4-dev, libgtkmm-2.4-doc libgtkmm-2.4-dev,libgtkmm-2.4-doc: both ship usr/share/doc/libgtkmm-2.4-dev/examples/* 53847 5 serious 2018-01-10
#896581 [bus||sid]   src:guile-2.0 guile-2.0 FTBFS with glibc 2.27 57750 5 serious 2018-06-22
#883778 [bus|sid]   guile-2.0 problems building guile-2.0 on armel 57750 5 serious 2018-08-15
#897764 [bus||sid]   src:guymager guymager: ftbfs with GCC-8 299 5 serious 2018-08-16
#899856   src:gyp gyp: Invalid maintainer address pkg-chromium-maint@lists.alioth.debian.org 3736 5 serious 2018-05-24
#902787 [+]   src:h2database h2database: Add support for JTS 1.15 21 5 serious 2018-08-14
#905615 [+]   src:healpy healpy: FTBFS with python 3.7 151 5 serious 2018-08-16
#903868 []   src:heat heat: FTBFS in buster/sid (dh_installman: Cannot find "doc/build/man/heat-api.1") 6 5 serious 2018-07-15
#897767 [bus|sid]   src:highwayhash non-x86 symbols out of date 3 5 serious 2018-08-14
#897768 [bus|U||sid]   src:hmat-oss hmat-oss: ftbfs with GCC-8 100 5 serious 2018-08-10
#905183   openstack-dashboard openstack-dashboard: dependency problems upgrading from stretch to buster 26 5 serious 2018-08-14
#905001 [u]   ibus-wayland ibus-wayland always fails on weston with "No input_method global" 56274 6 grave 2018-07-30
#894360 [bus|sid]   src:icedtea-web icedtea-web (build) depends on openjdk-8 69434 5 serious 2018-06-02
#857573   ifupdown No longer umounts AoE/NBD-based file systems, causing data loss 191779 6 grave 2017-05-18
#880982   ifupdown ifup does not trigger scripts any more after booting 191779 5 serious 2017-11-08
#902760 [bus|U||sid|u]   src:igraph python-igraph FTBFS with ARPACK 3.6 213 5 serious 2018-08-14
#897774 [bus|sid]   src:infinipath-psm infinipath-psm: ftbfs with GCC-8 9652 5 serious 2018-07-17
#902470 [|H]   src:influxdb-python influxdb-python: FTBFS in buster/sid (failing tests) 436 5 serious 2018-07-23
#902471 []   src:ipywidgets ipywidgets: FTBFS in buster/sid (error TS2352: Type 'HTMLButtonElement' cannot be converted to type 'HTMLInputElement') 1459 5 serious 2018-06-26
#867362   isc-dhcp-server isc-dhcp-server: DHCP server does not start after upgrade to Stretch 187443 6 grave 2017-07-27
#899554   src:isc-dhcp isc-dhcp: Invalid maintainer address pkg-dhcp-devel@lists.alioth.debian.org 187443 5 serious 2018-05-24
#899558   src:iw iw: Invalid maintainer address pkg-wpa-devel@lists.alioth.debian.org 96876 5 serious 2018-05-24
#887666   javahelper jh_linkjars: Invalid option: N 6989 5 serious 2018-04-08
#894292 [bus||sid]   src:jayway-jsonpath jayway-jsonpath FTBFS: Cannot set the value of read-only property 'displayName' 4 5 serious 2018-06-22
#843926 [U]   libjemalloc1 jemalloc uses a hard coded page size detected during build 43377 5 serious 2018-05-27
#876733   src:jeuclid jeuclid: Unclear licensing 1514 5 serious 2017-11-15
#901044   libjnr-posix-java-doc libjnr-posix-java-doc: ships /usr/share/javascript/jquery/jquery.js 1591 5 serious 2018-07-22
#905602   libjs-jquery-uploadify libjs-jquery-uploadify: Please drop libjs-jquery-uploadify or replace its libjs-swf* dependencies 5473 5 serious 2018-08-06
#893244 [C|]   src:jruby jruby FTBFS with openjdk-9 194 5 serious 2018-06-22
#891449 [H]   jruby jruby: system() does not work on arm64 194 6 grave 2018-05-30
#894571 []   src:jupyter-notebook jupyter-notebook FTBFS: test failures 1527 5 serious 2018-06-22
#906219 [P]   src:kcalutils kcalutils build depends on libical2-dev 15114 5 serious 2018-08-16
#906220 [|P]   src:kcalutils kcalutils FTBFS with Qt 5.11 15114 5 serious 2018-08-16
#784479 [bus|+|sid]   src:kde4libs [kde4libs] Qt4's WebKit removal 34679 5 serious 2018-02-21
#858937 [bus|sid]   src:kde4libs kde4libs: Please migrate to openssl1.1 in buster 34679 5 serious 2017-11-13
#905697   src:kdepimlibs kdepimlibs: don't depend on libical 28624 5 serious 2018-08-08
#784477 [bus|+|sid]   src:kde-runtime [kde-runtime] Qt4's WebKit removal 33001 5 serious 2018-02-21
#896450 []   src:kf5-messagelib kf5-messagelib FTBFS with Qt 5.10: symbol disappeared 14118 5 serious 2018-06-22
#906221   src:kmymoney kmymoney uses the obsolete libical2 that will not be in buster 652 5 serious 2018-08-15
#888383 [bus|C|U|sid]   src:kodi kodi: FTBFS with FFmpeg 4.0 3943 5 serious 2018-07-29
#895271 [u]   konqueror konqueror: crahses while running programms which try to start it 21144 7 critical 2018-04-09
#858938 [bus|exp|+|sid]   src:kopete kopete: Please migrate to openssl1.1 in buster 18041 5 serious 2018-06-01
#887743 [bus|U||sid]   src:ksh ksh FTBFS: ast_stdio.h:82:15: error: conflicting types for '_sfio_FILE' 3828 5 serious 2018-06-22
#897777 [bus||sid]   src:kvmtool kvmtool: ftbfs with GCC-8 388 5 serious 2018-08-03
#885677 [bus|sid]   liblablgtksourceview2-ocaml liblablgtksourceview2-ocaml: Depends on unmaintained gtksourceview2 1372 5 serious 2018-08-06
#899938   src:ldns ldns: Invalid maintainer address pkg-dns-devel@lists.alioth.debian.org 1386 5 serious 2018-05-24
#897778 [bus|sid]   src:leatherman leatherman: ftbfs with GCC-8 227 5 serious 2018-07-31
#877773 [bus|sid]   libleveldb1v5 libleveldb1v5: breaks ABI without SONAME bump 3151 6 grave 2018-04-14
#897779 [bus||sid]   src:lhapdf lhapdf: ftbfs with GCC-8 162 5 serious 2018-08-03
#895037 [bus|sid]   src:libappindicator libappindicator: deprecated in Debian; AppIndicator based applications, please switch to Ayatana (App)Indicator(s) 31831 5 serious 2018-04-06
#888338 [bus||sid]   src:libavg libavg: FTBFS with FFmpeg 4.0 20 5 serious 2018-08-15
#893227 [|u]   src:libbluray libbluray FTBFS with openjdk-9 94836 5 serious 2018-06-22
#897780 [bus||sid]   src:libbpp-core libbpp-core: ftbfs with GCC-8 55 5 serious 2018-08-10
#897781 [bus||sid]   src:libbpp-phyl-omics libbpp-phyl-omics: ftbfs with GCC-8 48 5 serious 2018-08-10
#897782 [bus||sid]   src:libbpp-popgen libbpp-popgen: ftbfs with GCC-8 35 5 serious 2018-08-10
#897783 [bus||sid]   src:libbpp-qt libbpp-qt: ftbfs with GCC-8 34 5 serious 2018-08-10
#897784 [bus||sid]   src:libbpp-seq libbpp-seq: ftbfs with GCC-8 54 5 serious 2018-08-09
#897785 [bus||sid]   src:libbpp-seq-omics libbpp-seq-omics: ftbfs with GCC-8 48 5 serious 2018-08-10
#904808   libcap-ng0 libcap-ng0: libcap-ng's use of pthread_atfork causes segfaults 173443 6 grave 2018-07-28
#903177 []   src:libcdio-paranoia libcdio-paranoia: FTBFS in buster/sid (dh_installdocs: Cannot find "README") 12410 5 serious 2018-08-14
#903388 [U]   python3-libcloud Failure to install with Python 3.7 950 5 serious 2018-08-10
#905197   libcue-dev libcue-dev: unhandled symlink to directory conversion: /usr/share/doc/PACKAGE 34961 5 serious 2018-08-01
#892812   libdrm-radeon1 [libdrm-radeon1] Periodic UI freezes 132732 5 serious 2018-03-13
#905990 [+]   python3-libesedb python3-libesedb: missing dependency on python3 251 5 serious 2018-08-12
#888373 [bus|U|+|sid]   src:libextractor libextractor: FTBFS with FFmpeg 4.0 629 5 serious 2018-07-18
#891395   libfabric1 libfabric1: improperly packaged library support files 9623 5 serious 2018-06-19
#906041 [+]   python-fte python-fte: python dependencies are missing 8 5 serious 2018-08-13
#906188   libgctp-dev libgctp-dev: broken symlink: /usr/lib/x86_64-linux-gnu/libgctp.so -> libgctp.so.2.0.0 188 5 serious 2018-08-15
#899928   src:libgd2 libgd2: Invalid maintainer address pkg-gd-devel@lists.alioth.debian.org 128557 5 serious 2018-05-24
#883760   src:libgd2 libgd2: Includes "VMS/CONFIGURE.COM" and "test/gdtest.gd2" listed in Files-Excluded header 128557 5 serious 2017-12-07
#887868 [bus||sid]   src:libgnomecanvas libgnomecanvas FTBFS with gtk-doc-tools 1.27-1 53772 5 serious 2018-06-22
#886063 [bus|sid]   src:libgnomecanvas libgnomecanvas: Don't release with Buster 53772 5 serious 2018-07-29
#905860   src:libgpars-groovy-java libgpars-groovy-java build depends on libnetty-3.9-java 2885 5 serious 2018-08-10
#872806   libgpg-error0 libgpg-error0 packs runtime support files in shared library 192641 5 serious 2017-08-21
#904546   libgtk2-ex-entry-pango-perl libgtk2-ex-entry-pango-perl: Remove libgtk2-ex-entry-pango-perl during the Buster cycle 65 5 serious 2018-07-25
#885676 [bus|sid]   src:libgtk2-sourceview2-perl libgtk2-sourceview2-perl: Depends on unmaintained gtksourceview2 112 5 serious 2018-07-25
#884128 [M]   src:libical libical: don't release with buster 55735 5 serious 2018-08-15
#899861   src:libid3tag libid3tag: Invalid maintainer address pkg-mad-maintainers@lists.alioth.debian.org 48530 5 serious 2018-08-06
#895025 [bus|sid]   src:libindicate deprecate/remove libindicate in Debian 3321 5 serious 2018-08-08
#895038 [bus|sid]   src:libindicator libindicator: deprecated in Debian, switch to libayatana-indicator instead 34759 5 serious 2018-04-06
#876581 [bus||sid]   src:libiptcdata libiptcdata FTBFS with gtk-doc-tools 1.26: gtkdoc-mktmpl is no longer available 64052 5 serious 2018-06-22
#893287 [bus||sid]   src:libjogl2-java libjogl2-java FTBFS with openjdk-9 1927 5 serious 2018-06-22
#740893   libjs-jquery-hotkeys libjs-jquery-hotkeys: jquery.hotkeys changes break python-coverage html reports. 839 5 serious 2017-08-03
#831550 [bus|sid]   src:libjs-swfobject libjs-swfobject: mtasc removal 748 5 serious 2017-12-22
#899969   src:libkate libkate: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org 95722 5 serious 2018-05-24
#899581   src:libkolabxml libkolabxml: Invalid maintainer address pkg-kolab-devel@lists.alioth.debian.org 15206 5 serious 2018-05-24
#899582   src:libmad libmad: Invalid maintainer address pkg-mad-maintainers@lists.alioth.debian.org 102844 5 serious 2018-08-08
#905200   natpmp-utils, libnatpmp-dev natpmp-utils,libnatpmp-dev: unhandled symlink to directory conversion: /usr/share/doc/PACKAGE 60015 5 serious 2018-08-01
#899586   src:liboggz liboggz: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org 745 5 serious 2018-05-24
#905414   libosmo-sccp-dev libosmo-sccp-dev: missing Depends: libosmomtp0 (= ${binary:Version}) 9 5 serious 2018-08-15
#897795 [bus||+|sid]   src:librcsb-core-wrapper librcsb-core-wrapper: ftbfs with GCC-8 42 5 serious 2018-08-09
#886833   librsvg2-2 rsvg_pixbuf_from_file_at_size broken in recent librsvg2-2 129740 6 grave 2018-05-04
#897895 [bus|U||sid|u]   libsigc++-2.0-dev rsbackup: ftbfs with GCC-8 84734 5 serious 2018-08-09
#897797 [bus|sid]   src:libsmithwaterman libsmithwaterman: ftbfs with GCC-8 84 5 serious 2018-08-05
#874655 []   src:libspring-java FTBFS with Java 9: The type java.lang.String cannot be resolved. 2408 5 serious 2018-06-22
#893291 [bus||+|sid]   src:libsvm libsvm FTBFS with openjdk-9 14803 5 serious 2018-06-22
#905472 [bus||+|P|sid]   src:libtextwrap libtextwrap FTBFS: cannot find -ltextwrap 564 5 serious 2018-08-15
#899589 [bus|sid]   src:libtheora libtheora: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org 113116 5 serious 2018-06-16
#871109 [bus|U|sid]   src:libtomcrypt libtomcrypt: FTBFS: Fatal error occurred, no output PDF file produced! 18037 5 serious 2017-08-10
#905841   libltdl-dev libltdl-dev: dependency on specific automake version 159856 6 grave 2018-08-14
#906078   python3-libtorrent-dbg python3-libtorrent-dbgshould depend on python3-libtorrent, not python-libtorrent 9251 5 serious 2018-08-13
#897798 [bus|sid]   src:libunivalue libunivalue: ftbfs with GCC-8 252 5 serious 2018-08-10
#888133 []   libvirt virt-manager FTBFS: test failures 15519 5 serious 2018-06-22
#906074   src:libvirt libvirt: Error connecting to graphical console 15519 6 grave 2018-08-13
#906116   src:libvirt Jansson can not always parse QEMU's JSON 15519 6 grave 2018-08-14
#899590   src:libvorbis libvorbis: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org 131912 5 serious 2018-05-24
#899907   src:libvorbisidec libvorbisidec: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org 13946 5 serious 2018-05-24
#899595 [bus|exp|sid]   src:libxfce4ui libxfce4ui: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 31774 5 serious 2018-06-11
#899865 [bus|exp|sid]   src:libxfce4util libxfce4util: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 32318 5 serious 2018-07-09
#899596   src:libxfcegui4 libxfcegui4: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 9363 5 serious 2018-05-24
#903380 []   src:libxmlada libxmlada: FTBFS with unicode-data 11 286 5 serious 2018-07-16
#905614   license-reconcile FTBFS: Failed test 'no warnings' with libsoftware-license-perl 0.103013-2 99 5 serious 2018-08-07
#904404 [bus|sid]   liece-dcc liece-dcc: fails to install with emacs25 2 5 serious 2018-07-25
#899597 [bus|exp|sid]   src:lightdm lightdm: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 44746 5 serious 2018-06-11
#899591   src:light-locker light-locker: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 23108 5 serious 2018-05-24
#897801 [bus||sid]   src:linbox linbox: ftbfs with GCC-8 462 5 serious 2018-08-11
#906057 [ipv6]   linphone linphone: Linphone "cannot start transport on port 5060, maybe this port is already used" although it is not. 18852 6 grave 2018-08-13
#906253   src:linpsk linpsn: FTBFS: invalid use of incomplete type 'class QButtonGroup' 96 5 serious 2018-08-16
#900821 [C]   src:linux apache reads wrong data over cifs filesystems served by samba 118805 5 serious 2018-07-27
#866122 [u]   src:linux FP register corruption on ppc64el with lock elision 118805 5 serious 2018-07-04
#883413 [u]   src:linux linux-image-4.14.0-1-amd64: WARN_ON_ONCE in page_counter_cancel() in mm/page_counter.c 118805 5 serious 2018-07-02
#899981   src:lirc lirc: Invalid maintainer address pkg-lirc-maint@lists.alioth.debian.org 66636 5 serious 2018-05-24
#872749   lirc lircd logs all messages twice 66636 6 grave 2017-10-01
#866629 [bus|sid|str]   live-installer debian-installer: live installation without internet connection fails with "failed to determine the codename for the release." 0 6 grave 2018-05-25
#897803 [bus|sid]   src:llvm-toolchain-3.9 llvm-toolchain-3.9: ftbfs with GCC-8 70672 5 serious 2018-07-17
#891690   libclang-common-4.0-dev libclang-common-4.0-dev: /usr/lib/llvm-4.0/lib/clang/4.0.1/lib/ is empty on mipsel 3268 5 serious 2018-03-09
#897804 [bus|sid]   src:llvm-toolchain-4.0 llvm-toolchain-4.0: ftbfs with GCC-8 3268 5 serious 2018-07-17
#897805 [bus|sid]   src:llvm-toolchain-5.0 llvm-toolchain-5.0: ftbfs with GCC-8 4058 5 serious 2018-07-17
#902255   src:llvm-toolchain-6.0 llvm-toolchain-6.0: unicode non free license 13104 5 serious 2018-06-24
#904059   clang-6.0 clang-6.0: default target on armhf is armv8l-unknown-linux-gnueabihf 13104 5 serious 2018-07-19
#897806 [bus|U||+|sid]   src:lmms lmms: ftbfs with GCC-8 1408 5 serious 2018-08-10
#905590 [bus||+|sid]   src:logrotate logrotate FTBFS: automake-1.15 not found 192511 5 serious 2018-08-06
#875401 [bus|sid]   src:lucene2 lucene2: RM? Few rdeps, outdated 13073 5 serious 2018-03-16
#904063   solr-tomcat solr-tomcat: solr does not start due to NullPointerException 1217 6 grave 2018-07-19
#857954   libdevmapper-dev libdevmapper-dev: broken symlink: /usr/lib/<triplet>/libdevmapper-event-lvm2.so -> /lib/<triplet>/libdevmapper-event-lvm2.so.2.02 191674 5 serious 2018-02-25
#899603   src:lvm2 lvm2: Invalid maintainer address pkg-lvm-maintainers@lists.alioth.debian.org 191674 5 serious 2018-05-24
#904366   libmailutils-dev mailutils-config and the mailutils tool are unusable in 1:3.4-1 26156 5 serious 2018-07-23
#896623 [bus||sid]   src:mako FTBFS with sphinx 1.7.2: exception: cannot import name 'Directive' 50568 5 serious 2018-06-22
#904899   src:mandos mandos: initramfs boot script assumes internal cryptsetup implementation details and is now broken 35 5 serious 2018-07-29
#906277   src:manila manila: FTBFS on amd64: RecursionError during tests 3 5 serious 2018-08-16
#871564 [bus|sid]   src:manpages-fr manpages-fr outdated 18962 5 serious 2017-08-09
#903524 [bus||+|P|sid]   src:manuel manuel FTBFS with Python 3.7 as supported version 11 5 serious 2018-08-11
#897261 [bus|+|sid]   src:matchbox-window-manager matchbox-window-manager: Please drop Build-Depends on gconf 144 5 serious 2018-04-30
#855533   mate-dock-applet mate-dock-applet does not do anything 535 6 grave 2018-08-08
#880888 []   src:maven-enforcer maven-enforcer FTBFS with libmaven-dependency-tree-java 3.0.1-1 78 5 serious 2018-06-22
#898821 [bus|sid]   src:maven-plugin-tools maven-plugin-tools: FTBFS with Java 10 due to com.sun.tools.doclets removal 599 5 serious 2018-05-16
#860751 [bus|+|sid|str]   mawk mawk: segfaults on i386 during win32-loader build 192342 5 serious 2018-05-26
#865976   mdadm mdadm destroys my LSI Megaraid software raid 21584 7 critical 2017-06-26
#899610   src:mdadm mdadm: Invalid maintainer address pkg-mdadm-devel@lists.alioth.debian.org 21584 5 serious 2018-05-24
#867515 [bus||sid]   python3-mdp mdp FTBFS with python 3.6 as supported version 573 5 serious 2018-06-22
#897808 [bus|U||sid]   src:measurement-kit measurement-kit: ftbfs with GCC-8 2 5 serious 2018-08-08
#874364   gnome gnome: Gnome keyboard layout setting influences system-wide keyboard layout unpredictably 51455 7 critical 2018-03-04
#901658   minissdpd minissdpd: error at install time with the default settings: "option -i needs an argument" 58917 6 grave 2018-06-16
#897812 [bus|sid]   src:mongodb mongodb: ftbfs with GCC-8 5260 5 serious 2018-07-17
#884597   mono-runtime-common mono-runtime-common: Fail to install mono-runtime-common:i386 on amd64 27047 6 grave 2017-12-18
#877090 [bus|sid]   monodoc-manual monodoc-manual: Depends on nbs monodoc-browser 27047 5 serious 2017-09-28
#905811   src:moria moria does not trap errors from make 219 5 serious 2018-08-10
#904343   python3-morse-simulator python3-morse-simulator: fails to install with python 3.7 as a supported python version 153 5 serious 2018-07-23
#897813 [bus|U||+|P|sid]   src:mosh mosh: ftbfs with GCC-8 5288 5 serious 2018-08-08
#882287   xul-ext-noscript xul-ext-noscript: new upstream version (WebExtensions) 879 6 grave 2018-08-14
#873993 [bus|exp|+|sid|u]   src:munin FTBFS with Java 9 due to -source/-target only 11689 5 serious 2018-05-29
#904581   python3-murano python3-murano: fails to install with Python 3.7 2 5 serious 2018-07-25
#893074 [M|u]   libmutter-2-0 gnome-control-center: external tv device freezes gnome on wayland 53166 6 grave 2018-06-27
#905831 [bus||+|sid]   ne10 Fails to build on armhf 0 5 serious 2018-08-10
#869165   nemo nemo: Nemo crash when exploring folders 10982 6 grave 2017-07-27
#899617   src:net-tools net-tools: Invalid maintainer address pkg-net-tools-maintainers@lists.alioth.debian.org 151956 5 serious 2018-05-24
#888255 [bus|sid]   src:netty-3.9 RM? Upstream dropped support, security important, newer version packaged 3309 5 serious 2018-08-10
#828451 [bus|H|+|sid]   src:netty-tcnative netty-tcnative: FTBFS with openssl 1.1.0 22 5 serious 2018-07-17
#846950 [+]   nfs-common nfs-common: RPCGSSDOPTS not replicated to /run/sysconfig/nfs-utils 100039 6 grave 2017-10-27
#895381 [U|+]   nfs-common rpc.gssd: WARNING: handle_gssd_upcall: failed to find uid in upcall string 'mech=krb5' 100039 5 serious 2018-04-10
#872531 [bus|U||sid]   src:node-argparse node-argparse FTBFS with nodejs 6.11.2 264 5 serious 2018-06-22
#903336 []   src:node-babel-plugin-add-module-exports node-babel-plugin-add-module-exports: FTBFS in buster/sid (dh_installdocs: Cannot find "README.md") 8 5 serious 2018-07-08
#897156 [bus||sid]   src:node-cache-base node-cache-base: FTBFS and Debci failure with node-is-extendable 1.0.1-1 249 5 serious 2018-06-04
#872533 [bus|exp||sid]   src:node-chai node-chai FTBFS with nodejs 6.11.2 16 5 serious 2018-06-22
#892655 []   src:node-class-utils node-class-utils: FTBFS and Debci failure 249 5 serious 2018-06-04
#895317   src:node-commander node-commander: FTBFS unreliable timing 418 5 serious 2018-04-09
#902505 []   src:node-cross-spawn node-cross-spawn: FTBFS in buster/sid (Cannot find module 'which') 291 5 serious 2018-06-27
#904569   src:node-d3-dsv node-d3-dsv: FTBFS missing build-dependency node-csv-spectrum 3 5 serious 2018-07-25
#892656 [U|]   src:node-define-property node-define-property: FTBFS and Debci failure 249 5 serious 2018-06-04
#884543 [bus||sid]   src:node-glob-base node-glob-base: FTBFS and Debci failure with node-is-glob 4.0.0-1 235 5 serious 2018-06-04
#884544 [bus||sid]   src:node-glob-parent node-glob-parent: FTBFS and Debci failure with node-is-glob 4.0.0-1 236 5 serious 2018-06-04
#878337 [bus||sid]   src:node-grunt-contrib-concat node-grunt-contrib-concat: FTBFS and Debci failure with node-source-map 0.6 17 5 serious 2018-08-01
#894962 []   src:node-gulp node-gulp: FTBFS and Debci failure with node-process-nextick-args 2.0.0-1 55 5 serious 2018-06-04
#894878   src:node-is-glob node-is-glob: >4.0.0 breaks reverse dependencies 237 5 serious 2018-04-05
#902512 []   src:nodejs nodejs: FTBFS in buster/sid (failing tests) 31642 5 serious 2018-06-27
#888903 [bus|sid]   jsbeautifier, node-js-beautify jsbeautifier,node-js-beautify: both ship /usr/bin/js-beautify 0 5 serious 2018-01-31
#873016   node-lodash-packages node-lodash-packages: not preferred form for source: Should be built from node-lodash 114 5 serious 2017-08-23
#895316 [bus||sid]   src:node-once node-once: FTBFS and flaky autopkgtests 3613 5 serious 2018-06-04
#884545 [bus||sid]   src:node-parse-glob node-parse-glob: FTBFS and Debci failure with node-is-glob 4.0.0-1 235 5 serious 2018-06-04
#904570   src:node-promise-retry node-promise-retry: FTBFS missing build-dep node-sleep-promise 3 5 serious 2018-08-10
#902508 [bus||sid]   src:node-send node-send: FTBFS in buster/sid (TypeError: mime.lookup is not a function) 156 5 serious 2018-06-27
#902509 [bus||sid]   src:node-serve-static node-serve-static: FTBFS in buster/sid (TypeError: mime.lookup is not a function) 155 5 serious 2018-06-27
#889048   node-source-map [node-source-map] FTBFS: lib/mappings.wasm 943 5 serious 2018-07-03
#894877   src:node-source-map node-source-map: >= 0.6.0 breaks node-grunt-contrib-concat 943 5 serious 2018-04-05
#892661 [bus||sid]   src:node-static-extend node-static-extend: FTBFS and Debci failure 249 5 serious 2018-06-04
#903337 []   src:node-traverse node-traverse: FTBFS in buster/sid (dh_installdocs: Cannot find "README.markdown") 15 5 serious 2018-07-08
#898752 [|+]   src:node-webpack node-webpack: FTBFS and autopkgtest failure on 32-bit 23 5 serious 2018-06-04
#902511 []   src:node-wrap-ansi node-wrap-ansi: FTBFS in buster/sid (Cannot find module 'strip-ansi') 287 5 serious 2018-06-27
#888935 []   src:node-xterm node-xterm FTBFS: error TS2339: Property 'parentElement' does not exist on type 'never' 612 5 serious 2018-06-22
#889698   nss nss 3.35 now defaults to SQL database, broke certmonger/mod_nss/dogtag/freeipa 125760 6 grave 2018-02-06
#899940   src:ntp ntp: Invalid maintainer address pkg-ntp-maintainers@lists.alioth.debian.org 60642 5 serious 2018-08-16
#887526   nuget nuget: Nuget does not install packages 208 6 grave 2018-01-17
#904370   oca-core oca-core: fails to install with Python 3.7 3 5 serious 2018-07-23
#906292 []   src:ocserv ocserv build depends on the removed libprotobuf-c0-dev provides 59 5 serious 2018-08-16
#904855 [bus|U|sid|u]   src:octave FTBFS with Qt 5.11 5058 5 serious 2018-08-02
#899623   src:omniorb-dfsg omniorb-dfsg: Invalid maintainer address pkg-corba-devel@lists.alioth.debian.org 366 5 serious 2018-05-24
#903338 [|+|P]   src:opencryptoki opencryptoki: FTBFS in buster/sid (dh_installdocs: Cannot find "README") 202 5 serious 2018-08-11
#895795 [bus||sid]   src:openhft-chronicle-bytes openhft-chronicle-bytes FTBFS with openjdk-9 3 5 serious 2018-06-22
#893499 [bus||sid]   src:openhft-chronicle-core openhft-chronicle-core FTBFS with openjdk-9 3 5 serious 2018-06-22
#893498 [bus||sid]   src:openhft-chronicle-wire openhft-chronicle-wire FTBFS with openjdk-9 3 5 serious 2018-06-22
#893495 [bus||sid]   src:openhft-lang openhft-lang FTBFS with openjdk-9 3 5 serious 2018-06-22
#906183   libopenhpi-dev libopenhpi-dev: broken symlink: /usr/lib/libopenhpi_snmp.so -> libopenhpi_snmp.so.3.8.0 786 5 serious 2018-08-15
#899771 [P]   src:open-iscsi open-iscsi: Invalid maintainer address pkg-iscsi-maintainers@lists.alioth.debian.org 3035 5 serious 2018-05-28
#899769 [bus|P|sid]   src:open-isns open-isns: Invalid maintainer address pkg-iscsi-maintainers@lists.alioth.debian.org 1742 5 serious 2018-06-11
#905836   openjdk-10-jre-headless Uninstallable on a Clean Sid - update-alternatives Fails to Create a Symbolic Link 9571 6 grave 2018-08-10
#900912 [|+]   src:openjdk-10 openjdk-10: Accessibility does not get loaded 9571 5 serious 2018-07-20
#873997 [bus||+|sid]   src:openjpeg2 FTBFS with Java 9 due to -source/-target only 88591 5 serious 2018-06-22
#904825 [bus|sid]   src:openmpi aces3 ftbfs in unstable 11766 5 serious 2018-08-10
#828475 [bus|+|sid]   src:openssh openssh: Please migrate to openssl1.1 in Buster 192068 5 serious 2018-07-28
#875423   src:openssl openssl: Please re-enable TLS 1.0 and TLS 1.1 (at least in testing) 191115 5 serious 2018-07-10
#902513 []   src:openturns openturns: FTBFS in buster/sid (nlopt.hpp: No such file or directory) 330 5 serious 2018-07-30
#899631   src:orage orage: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 27313 5 serious 2018-05-24
#887750 [bus||sid]   src:pam-python pam-python FTBFS with glibc 2.26 362 5 serious 2018-06-22
#904368 [bus|+|P|sid]   python3-panoramisk python3-panoramisk: fails to install with Python 3.7 5 5 serious 2018-08-10
#905674   parallel parallel: move to nonfree 2540 5 serious 2018-08-10
#904635 [bus|+|sid]   src:paramiko paramiko requires pytest << 3.6, and autopkg tests require pytest 13288 5 serious 2018-07-26
#899635 [bus|sid]   src:php-amqp php-amqp: Invalid maintainer address pkg-php-pecl@lists.alioth.debian.org 60 5 serious 2018-06-16
#899947   src:php-apcu php-apcu: Invalid maintainer address pkg-php-pecl@lists.alioth.debian.org 3355 5 serious 2018-05-24
#906274 [U|+]   php-apcu php-apcu broken. apcu_entry() hangs, crashing the php interpreter. 3355 6 grave 2018-08-16
#899946 [bus|sid]   src:php-apcu-bc php-apcu-bc: Invalid maintainer address pkg-php-pecl@lists.alioth.debian.org 2551 5 serious 2018-06-11
#899642   src:php-igbinary php-igbinary: Invalid maintainer address pkg-php-pecl@lists.alioth.debian.org 1782 5 serious 2018-05-24
#899643 [bus|sid]   src:php-memcache php-memcache: Invalid maintainer address pkg-php-pecl@lists.alioth.debian.org 3185 5 serious 2018-06-16
#899982 [bus|sid]   src:php-memcached php-memcached: Invalid maintainer address pkg-php-pecl@lists.alioth.debian.org 2048 5 serious 2018-05-27
#899645   src:php-mongodb php-mongodb: Invalid maintainer address pkg-php-pecl@lists.alioth.debian.org 264 5 serious 2018-05-24
#882944 [U|]   src:php-monolog php-monolog FTBFS with phpunit 6.4.4-2 84 5 serious 2018-06-22
#899939   src:php-msgpack php-msgpack: Invalid maintainer address pkg-php-pecl@lists.alioth.debian.org 1089 5 serious 2018-05-24
#883417 [U|]   src:phpmyadmin phpmyadmin FTBFS with phpunit 6.4.4-2 17775 5 serious 2018-06-22
#903629 [|+]   php-sabredav php-sabredav: FTBFS in unstable 629 5 serious 2018-08-12
#882917 [bus||sid]   src:php-zeta-base php-zeta-base FTBFS with phpunit 6.4.4-2 26 5 serious 2018-06-22
#882920 [bus||P|sid]   src:php-zeta-console-tools php-zeta-console-tools FTBFS with phpunit 6.4.4-2 26 5 serious 2018-06-22
#895026 [bus|sid]   src:pidgin-libnotify pidgin-libnotify: Port from libindicate to libmessaging-menu 1063 5 serious 2018-08-08
#903363 [bus||sid]   src:plainbox plainbox: FTBFS in buster/sid (dh_installman: Cannot find "build/sphinx/man/CHECKBOX_DATA.7") 30 5 serious 2018-07-09
#906003   plowshare-modules Keep plowshare-modules out of Debian releases 116 5 serious 2018-08-15
#906050 [+]   python-plplot-qt python-plplot-qt lost its generated python dependencies 963 5 serious 2018-08-13
#896596 [bus|exp|sid]   libpoppler-glib8 poppler-glib always returns 0 length for PopplerInputStream 98824 5 serious 2018-06-11
#895856   src:portmidi portmidi: maintainer address bounces mail from Debian system 16924 5 serious 2018-04-16
#882141   src:postfix postfix - systemd generator broken with inet_interfaces 32257 6 grave 2018-07-12
#875358 [bus|sid]   src:powermock Fails with Java 9, >2.0.0 required to work 3 5 serious 2018-03-16
#852575 [bus|sid]   powerpc-utils powerpc-utils: Update udevadm path 259 5 serious 2017-09-13
#903340 []   src:prettify.js prettify.js: FTBFS in buster/sid (dh_installdocs: Cannot find "README.html") 2282 5 serious 2018-07-08
#904347   prewikka prewikka: /bin/prewikka-crontab fails with SyntaxError 15 5 serious 2018-07-23
#897151 [P]   src:protobuf Package erroneously expects googletest headers in /usr/include 47385 5 serious 2018-04-30
#902597 [bus|exp|sid]   src:protobuf protobuf ftbfs with python3.7 as a supported version 47385 5 serious 2018-08-15
#899937 [bus|exp|sid]   src:protobuf protobuf: Invalid maintainer address pkg-protobuf-devel@lists.alioth.debian.org 47385 5 serious 2018-06-11
#878999 []   src:protobuf protobuf FTBFS on armhf/i386: testMergeFrom (google.protobuf.internal.message_test.Proto3Test) ... Segmentation fault 47385 5 serious 2018-06-22
#757909 [bus|exp|U|sid|u]   pulseaudio-module-gconf pulseaudio-module-gconf: migration to a dconf PA backend 123432 5 serious 2018-06-21
#541538 [U|u]   pulseaudio pulseaudio: disable flat volumes 123432 6 grave 2018-08-13
#897838 [bus|U|P|sid]   src:pulseview pulseview: ftbfs with GCC-8 267 5 serious 2018-07-29
#899952 [bus|sid]   src:pybluez pybluez: Invalid maintainer address pkg-bluetooth-maintainers@lists.alioth.debian.org 1882 5 serious 2018-06-11
#904876 [bus|sid]   src:pycodestyle pycodestyle fails one test case when running with Python 3.7 2948 5 serious 2018-07-29
#896627 [bus||sid]   src:pygments FTBFS with sphinx 1.7.2: exception: cannot import name 'Directive' 66294 5 serious 2018-06-28
#899662   src:pykerberos pykerberos: Invalid maintainer address calendarserver-maintainers@lists.alioth.debian.org 3112 5 serious 2018-05-24
#904491   python3-pylama python3-pylama: fails to install with Python 3.7 60 5 serious 2018-07-24
#896204   python3-gridfs python3-gridfs: gridfs fails to import 2888 5 serious 2018-04-21
#904521   pypy pypy-py: postinst uses /usr/share/doc content (Policy 12.3): /usr/share/doc/pypy-py/examples/genhtml.py 1034 5 serious 2018-08-16
#906101 [+]   python3-sendfile-dbg python3-sendfile-dbg should depend on python3-sendfile, not python-sendfile 118 5 serious 2018-08-14
#906168   src:pyside2 pyside2 build depends on libclang-4.0-dev/llvm-4.0-dev which is scheduled for removal 7 5 serious 2018-08-15
#896231   python-pytest-runner python-pytest-runner: ptr fails to import 77 5 serious 2018-04-20
#896428   python3-pytest-runner python3-pytest-runner: ptr fails to import 77 5 serious 2018-04-20
#904247 [bus||sid]   src:pytest-sugar pytest-sugar: FTBFS and test failure with pytest 3.6 2 5 serious 2018-07-22
#902788   python3.7 python3.7: needs Breaks for software/modules broken by 3.7 ("async" became a reserved keyword) 2994 5 serious 2018-08-15
#901001   python3-minimal python3-minimal should Pre-Depend on python3.N-minimal 142522 5 serious 2018-07-16
#874421   python3-cliapp python3-cliapp: fails to upgrade from 'stretch' - trying to overwrite /usr/share/man/man5/cliapp.5.gz 1009 5 serious 2018-08-14
#904709 [bus||sid]   src:python-cobra python-cobra ftbfs (test failures) 43 5 serious 2018-07-31
#891753 []   src:python-django python-django FTBFS: ERROR: test_load_empty_dir (migrations.test_loader.LoaderTests) 2568 5 serious 2018-06-22
#905989 [+]   python3-enet python3-enet: missing python3 dependency 428 5 serious 2018-08-12
#904383   python3-engineio python3-engineio: fails to install with Python 3.7 6 5 serious 2018-07-23
#897840 [bus|U||sid]   src:python-escript python-escript: ftbfs with GCC-8 146 5 serious 2018-08-09
#903609 []   src:python-eventlet python-eventlet FTBFS: test failures 575 5 serious 2018-07-11
#896216 [bus|+|sid]   python3-future python3-future: depend on python3-lib2to3 3815 5 serious 2018-04-23
#905356   python3-gnocchiclient python3-gnocchiclient: missing Depends: python3-distutils 34 5 serious 2018-08-14
#904576   python3-hug python3-hug: fails to install with Python 3.7 7 5 serious 2018-07-25
#904646 [bus|U|sid]   src:python-hypothesis python-hypothesis fails imports with Python 3.7 30 5 serious 2018-08-02
#905198   python-ldap-dbg python-ldap-dbg: unhandled symlink to directory conversion: /usr/share/doc/PACKAGE 6990 5 serious 2018-08-14
#904655 [bus|sid]   src:python-line-profiler python-line-profiler ftbfs with Python 3.7 24 5 serious 2018-07-26
#904891 [bus|+|sid]   src:python-line-profiler python-line-profiler ftbfs with Python 3.7 as supported version 24 5 serious 2018-07-29
#903527 [U|+]   python3-motor python3-motor fails to install with Python 3.7 as suported version 7 6 grave 2018-08-14
#904373   python3-opcua python3-opcua: fails to install with Python 3.7 8 5 serious 2018-07-23
#897496 [bus|sid]   src:python-pathlib python-pathlib: FTBFS: dh_auto_test: pybuild --test -i python{version} -p 2.7 returned exit code 13 524 5 serious 2018-05-02
#903801   python-pika, python-pika-doc python-pika,python-pika-doc: both ship /usr/share/doc/python-pika/README.rst 860 5 serious 2018-08-14
#894107 []   src:python-pkginfo python-pkginfo FTBFS: test failures 242 5 serious 2018-06-22
#904603 [bus|sid]   python3-protorpc-standalone python3-protorpc-standalone: fails to install with Python 3.7 16 5 serious 2018-07-25
#906198   python-scipy [python-scipy] causes FTBFS on of imexam: scipy.optimize.leastsq fails on S390x 8261 5 serious 2018-08-15
#895516 [bus||sid]   python-setuptools wxpython4.0 FTBFS: test failure 147766 5 serious 2018-06-22
#902594   python3-setuptools-git python3-setuptools-git should depend on python3-setuptools 105 5 serious 2018-08-14
#904642 [bus|sid]   python3-signaller python3-signaller: fails to install with Python 3.7 5 5 serious 2018-07-26
#906156 [bus||sid|u]   src:python-skbio python-skbio ftbfs in unstable, and autopkg tests fail (Python 3.7 tests) 31 5 serious 2018-08-15
#904650 [U|+]   python3-websockets python3-websockets: fails to install with Python 3.7 2249 5 serious 2018-08-14
#897489 [bus|sid]   src:python-whoosh python-whoosh: FTBFS: dh_auto_test: pybuild --test --test-pytest -i python{version} -p 3.6 returned exit code 13 178 5 serious 2018-06-05
#902762 [|+]   src:py-ubjson py-ubjson FTBFS with Python 3.7: NameError: name 'TYPE_INT8' is not defined 431 5 serious 2018-08-03
#877202 [bus||P|sid]   src:pyxdg pyxdg FTBFS and Debci failure: ERROR: test_validate_icon_theme (test-icon.IconThemeTest) 82760 5 serious 2018-06-04
#905327 [U|+|u]   kde-style-qtcurve-qt5 Some apps hang randomly 14517 6 grave 2018-08-16
#905354 [U|+|u]   kde-style-qtcurve-qt4 Some apps hang randomly 14517 6 grave 2018-08-16
#900855   qtquickcontrols2-opensource-src [qtquickcontrols2-opensource-src] Bundles fontello.ttf which is not properly rebuilt from source 5304 5 serious 2018-06-20
#876905 [bus|sid]   src:qtwebkit qtwebkit should not be released with buster 42877 5 serious 2017-09-26
#905999 [+]   quantlib-python quantlib-python: missing dependency on python3 20 5 serious 2018-08-13
#885657 [bus|sid]   src:rarian rarian: Don't release with Buster 83997 5 serious 2017-12-28
#905976   printer-driver-sag-gdi printer-driver-sag-gdi: missing dependency on python3 69995 5 serious 2018-08-12
#905910 [+]   src:remmina libssh has dropped libssh_threads library 7299 5 serious 2018-08-12
#897846 [bus||sid]   src:rheolef rheolef: ftbfs with GCC-8 244 5 serious 2018-08-03
#899683   src:ristretto ristretto: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 23833 5 serious 2018-05-24
#905993 [+]   python3-rope python3-rope: Missing/Incorrect dependencies/recommends 1732 5 serious 2018-08-12
#904615 [P]   python3-rpyc python3-rpyc: fails to install with Python 3.7 6 5 serious 2018-08-14
#903072   src:ruby-coveralls ruby-coveralls FTBFS: update Build-Depends: ruby-ronn -> ronn 18 5 serious 2018-07-05
#816640 [|P|str-i]   src:ruby-eventmachine ruby-eventmachine: FTBFS under pbuilder with USENETWORK=no: TestResolver fails (no implicit conversion of nil into String) 1154 5 serious 2018-06-22
#890075   src:ruby-http ruby-http ftbfs (test failures with 2.5) 66 5 serious 2018-05-20
#882473 []   src:ruby-httpclient ruby-httpclient FTBFS and Debci failure: test_verification_without_httpclient fails 2503 5 serious 2018-06-04
#888130 [bus||sid]   src:ruby-net-http-persistent ruby-net-http-persistent: FTBFS on ruby2.5: ssl verification fails 4205 5 serious 2018-06-22
#888163 [U|]   src:ruby-net-ssh ruby-net-ssh: FTBFS on ruby2.5: OpenSSL::Digest::DSS1 2368 5 serious 2018-06-22
#902520 []   src:ruby-parallel ruby-parallel: FTBFS in buster/sid (failing tests) 72 5 serious 2018-07-31
#892191 [bus|U||P|sid]   src:ruby-progressbar ruby-progressbar FTBFS with Ruby 2.5: Failure/Error: require 'mathn' 139 5 serious 2018-06-22
#873576 []   src:ruby-rest-client ruby-rest-client: FTBFS without network access 1808 5 serious 2018-06-22
#903190 []   src:ruby-sham-rack ruby-sham-rack: FTBFS in buster/sid (dh_installdocs: Cannot find "README.markdown") 2 5 serious 2018-07-07
#893821 [bus|U||sid]   src:ruby-shindo ruby-shindo FTBFS with Ruby 2.5 4 5 serious 2018-06-22
#895500 [bus|U||sid]   src:ruby-slim ruby-slim FTBFS with ruby-tilt 2.0.8-1 94 5 serious 2018-06-22
#903448 [bus|sid]   ruby-websocket-parser, ruby-websocket ruby-websocket-parser,ruby-websocket: error when trying to install together 0 5 serious 2018-08-08
#897854 [bus|exp|sid]   src:rustc rustc: ftbfs with GCC-8 1051 5 serious 2018-07-22
#897855 [bus||sid]   src:sarg sarg: ftbfs with GCC-8 1058 5 serious 2018-08-03
#884033   scilab scilab segfaults building scilab-{ann,celestlab,plotlib} 1458 5 serious 2018-02-26
#897338   sddm sddm: Cannot launch SDDM at boot time and from console 14692 6 grave 2018-08-01
#901462 []   seabios seabios: SeaBIOS fails to build from source on sid and testing 18293 5 serious 2018-07-02
#901547 [M]   seabios seabios: Source tarball ships compiled binaries 18293 5 serious 2018-06-18
#896285   python-seaborn python-seaborn: seaborn fails to import 638 5 serious 2018-04-20
#896003 []   src:seaborn seaborn FTBFS with python-matplotlib 2.2.2-1 638 5 serious 2018-06-22
#896401   python3-seaborn python3-seaborn: seaborn fails to import 638 5 serious 2018-04-20
#904692   seahorse seahorse: Segfault few seconds after start 51967 6 grave 2018-07-28
#852585 [bus|P|sid]   sg3-utils sg3-utils: Update udevadm path 80024 5 serious 2017-09-13
#882557 [bus||sid]   src:signon-ui signon-ui FTBFS on amd64: SignOnUiTest::testRequestWithIndicator() Received signal 11 669 5 serious 2018-06-22
#904453   python3-sleekxmpp python3-sleekxmpp: Syntax error on installation with Python 3.7 112 6 grave 2018-07-26
#904644   python3-slixmpp python3-slixmpp: fails to install with Python 3.7 747 5 serious 2018-07-28
#895027 [bus|+|sid]   src:smuxi smuxi: Switch from libindicate to libmessaging-menu 207 5 serious 2018-08-08
#897865 [bus|U|sid]   src:snapd snapd: ftbfs with GCC-8 2707 5 serious 2018-07-23
#897866 [bus|sid]   src:snapd-glib snapd-glib: ftbfs with GCC-8 113 5 serious 2018-08-09
#899949   src:softhsm2 softhsm2: Invalid maintainer address pkg-dns-devel@lists.alioth.debian.org 138 5 serious 2018-05-24
#867681 [d-i]   software-properties-gtk software-properties-gtk: trusted.gpg file created by this package produces gpg error for 'apt-get update' 66271 7 critical 2017-10-19
#897867 [bus||H|sid]   src:spades spades: ftbfs with GCC-8 77 5 serious 2018-08-10
#905222   spambayes spambayes: several binaries fail to run: ImportError: cannot import name asyncore 159 5 serious 2018-08-01
#897475 [bus|sid]   src:sparql-wrapper-python sparql-wrapper-python: FTBFS: dh_auto_test: pybuild --test --test-nose -i python{version} -p 3.6 returned exit code 13 1237 5 serious 2018-05-02
#902789 [bus|+|sid]   src:spatial4j-0.4 spatial4j-0.4: Add support for JTS 1.15 95 5 serious 2018-07-08
#859926   speech-dispatcher breaks with pulse-audio as output when spawned by speechd-up from init system 85392 6 grave 2017-05-21
#897869 [bus||sid]   src:sphde sphde: ftbfs with GCC-8 1 5 serious 2018-08-09
#865633   src:spice-gtk can't drag windows or click "Activities" in GNOME 3 guest 54061 5 serious 2018-02-21
#905541 []   src:spyder-unittest spyder-unittest: autopkgtest fails with python3.7 in supported versions 13 5 serious 2018-08-06
#895642   src:sqlite sqlite: snprintf wrongly used, path truncated 13887 5 serious 2018-04-13
#872535 [bus||+|sid]   src:sqlite sqlite FTBFS with gcc-7/8 on architectures with unsigned char 13887 5 serious 2018-06-22
#892401 [bus|sid]   src:squid3 squid3: build-depends on GCC 6 3533 5 serious 2018-04-20
#867682   squid-deb-proxy-client squid-deb-proxy-client: breaks apt operation if removed and system upgraded to stretch 182 5 serious 2017-11-14
#905220   sssd-tools sssd-tools: /usr/sbin/sss_obfuscate fails to run: ImportError: No module named pysss 2263 5 serious 2018-08-01
#903917   libsss-sudo libsss-sudo.postinst clobbers local change to /etc/nsswitch.conf 2263 5 serious 2018-07-16
#905955   s-tui s-tui: Please, add python3-distutils to its depedencies 27 5 serious 2018-08-12
#897872 [bus|U||sid]   src:sumo sumo: ftbfs with GCC-8 85 5 serious 2018-08-09
#879228   libswt-webkit-gtk-4-jni libswt-webkit-gtk-4-jni: Missing webkit dependency 1154 5 serious 2017-10-24
#880470 [bus|sid]   libswt-webkit-gtk-3-jni libswt-webkit-gtk-3-jni: Depend on libwebkitgtk-1.0-0 which is deprecated 5700 5 serious 2018-03-23
#897873 [bus||P|sid]   src:sympathy sympathy: ftbfs with GCC-8 16 5 serious 2018-08-09
#897348   synaptic synaptic: Unable to init server: Could not connect: Connection refused 83033 6 grave 2018-05-01
#872553   synaptic synaptic: Segmentation fault when program starts 83033 6 grave 2017-10-21
#885112 [bus|sid]   src:synaptic synaptic: Don't depend on rarian 83033 5 serious 2017-12-24
#904489   sysdig-dkms sysdig-dkms: module FTBFS for Linux 4.17 414 5 serious 2018-07-25
#901404 [bus|sid]   systemd-shim systemd-shim: Please dpkg-divert the dbus services you want dbus-activatable 9721 5 serious 2018-07-07
#895292 [M|R]   systemd-shim Restart, Suspend, Hibernate, Shut Down all greyed out in lightdm 9721 5 serious 2018-05-05
#901405 [bus|sid]   systemd-shim systemd-shim: Please add a sysvinit service to create directories on /run at boot 9721 5 serious 2018-08-06
#903295 [bus|sid]   systemd-shim libpam-systemd: Depends: systemd-shim (>= 10-4~) but it is not going to be installed 9721 6 grave 2018-08-08
#872039 [+]   initscripts initscripts: umountfs leaves /var mounted (rw) 192623 6 grave 2018-06-25
#890804   xul-ext-tabmixplus xul-ext-tabmixplus: add WebExtensions version 171 6 grave 2018-08-14
#901952   tar xdelta: expected from file (/tmp/pristine-tar.SljdkfANnj/recreatetarball) of length 7557120 bytes 192667 5 serious 2018-08-09
#851555 [str-i]   tasksel Blends install options removed from tasksel menu 187462 5 serious 2017-03-19
#897875 [bus||+|P|sid]   src:tempest-for-eliza tempest-for-eliza: ftbfs with GCC-8 16 5 serious 2018-08-09
#905027 [u]   tgt-glusterfs tgt-glusterfs: bs-type glfs doesn't work at all 202 6 grave 2018-07-30
#899943   src:thin-provisioning-tools thin-provisioning-tools: Invalid maintainer address pkg-lvm-maintainers@lists.alioth.debian.org 6205 5 serious 2018-05-24
#904771   thonny thonny: missing dependency on python3-pkg-resources 71 5 serious 2018-07-27
#899708 [bus|sid]   src:thunar-archive-plugin thunar-archive-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 24388 5 serious 2018-06-16
#899887 [bus|sid]   src:thunar-media-tags-plugin thunar-media-tags-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 24017 5 serious 2018-06-11
#899710 [bus|sid]   src:thunar-volman thunar-volman: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 27966 5 serious 2018-06-16
#901148 [u]   timidity timidity: upgrading to 2.14.0-2 broke sound via pulseaudio 6074 7 critical 2018-08-04
#904768 [P]   todoman todoman: missing dependency on python3-pkg-resources 15 5 serious 2018-08-08
#897877 [bus|U||sid]   src:trinityrnaseq trinityrnaseq: ftbfs with GCC-8 62 5 serious 2018-08-02
#905155   libtss-dev libtss-dev: missing Depends: libtss0 (= ${binary:Version}) 14 5 serious 2018-08-01
#905054   tuxmath-data tuxmath-data: broken symlink: /usr/share/tuxmath/fonts/AndikaDesRevG.ttf -> ../../fonts/opentype/andika/Andika-R.ttf 908 5 serious 2018-08-12
#904648 [bus|sid]   python3-tweepy python3-tweepy: fails to install with Python 3.7 125 5 serious 2018-07-26
#904649 [bus|sid]   python3-txfixtures python3-txfixtures: fails to install with Python 3.7 5 5 serious 2018-07-26
#898520   u-boot-rockchip u-boot-rockchip: firefly-rk3288 hangs on: Loading Environment from MMC 2025 5 serious 2018-08-14
#897878 [bus|+|sid]   src:ucommon ucommon: ftbfs with GCC-8 432 5 serious 2018-08-13
#892662 []   src:uglifyjs uglifyjs FTBFS: test failures 686 5 serious 2018-06-22
#905877   unattended-upgrades regression in 1.4: upgrades random packages from testing to experimental (doesn't respect pinning?) 78191 5 serious 2018-08-11
#860298 [+|P]   undertaker undertaker requires whatthepatch 22 5 serious 2018-08-11
#878843   util-linux util-linux: fsck on btrfs /home hangs, stalling boot 192665 7 critical 2017-10-18
#872635   src:util-linux util-linux: FTBFS on armel: test failure 192665 5 serious 2017-10-11
#899726 [bus|sid]   src:vde2 vde2: Invalid maintainer address pkg-vsquare-devel@lists.alioth.debian.org 18836 5 serious 2018-06-16
#888331 [bus||sid]   src:vdr-plugin-softhddevice vdr-plugin-softhddevice: FTBFS with FFmpeg 4.0 27 5 serious 2018-08-03
#831519   vizigrep [vizigrep] ImportError: cannot import name GtkSource 35 5 serious 2018-08-13
#906191   libvkd3d-dev libvkd3d-dev: missing Depends: libvkd3d-utils1 (= ${binary:Version}) 328 5 serious 2018-08-15
#900813 [bus|sid]   vm vm: fails to byte-compile with unversioned emacs 638 5 serious 2018-08-16
#903343 [|+|P]   src:voikko-fi voikko-fi: FTBFS in buster/sid (dh_installdocs: Cannot find "README") 1075 5 serious 2018-08-11
#904657 [bus|sid]   voltron voltron: fails to install with Python 3.7 22 5 serious 2018-07-26
#899864   src:vorbis-tools vorbis-tools: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org 16511 5 serious 2018-05-24
#885563 [bus|sid]   src:vte vte: Do not release with Buster 32670 5 serious 2018-01-22
#904761 [+|P]   wammu wammu: missing dependency on python-six 671 5 serious 2018-08-11
#866671 [bus|sid]   src:webkitgtk webkitgtk: Unmaintained, not suitable for buster 41935 5 serious 2017-06-30
#906119   weboob Gratuitous sexual references 318 5 serious 2018-08-14
#904756 [+|P]   wfuzz wfuzz: missing dependency on python-pkg-resources 68 5 serious 2018-08-11
#859791 [bus|+|sid]   wvstreams wvstreams: Please migrate to openssl1.1 in Buster 1380 5 serious 2018-07-28
#905945   src:x2goclient x2goclient links against libssh_threads library that is not built anymore 1553 5 serious 2018-08-13
#899730   src:xdebug xdebug: Invalid maintainer address pkg-php-pecl@lists.alioth.debian.org 1147 5 serious 2018-05-24
#902524 []   src:xemacs21 xemacs21: FTBFS in buster/sid (does not work with recent debhelper) 584 5 serious 2018-06-27
#853710 [bus||sid]   src:xen xen: ftbfs with GCC-7 20921 5 serious 2018-06-22
#880554   xen-hypervisor-4.8-amd64 xen domu freezes with kernel linux-image-4.9.0-4-amd64 20921 7 critical 2018-02-28
#882806   src:xen xen-hypervisor-4.8-amd64: After upgrade to stretch all Windows VM crash on boot or hang on boot 20921 7 critical 2017-11-26
#899729   src:xfburn xfburn: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 24260 5 serious 2018-05-24
#899728   src:xfce4 xfce4: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 26842 5 serious 2018-05-24
#899912 [bus|sid]   src:xfce4-appfinder xfce4-appfinder: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 27148 5 serious 2018-06-11
#899977 [bus|sid]   src:xfce4-battery-plugin xfce4-battery-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 23692 5 serious 2018-05-27
#899733   src:xfce4-clipman-plugin xfce4-clipman-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 23635 5 serious 2018-05-24
#899732 [bus|sid]   src:xfce4-cpugraph-plugin xfce4-cpugraph-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 23595 5 serious 2018-06-11
#899837 [bus|sid]   src:xfce4-datetime-plugin xfce4-datetime-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 23669 5 serious 2018-06-11
#899848 [bus|sid]   src:xfce4-dev-tools xfce4-dev-tools: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 394 5 serious 2018-06-11
#899734   src:xfce4-dict xfce4-dict: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 23484 5 serious 2018-05-24
#899736   src:xfce4-diskperf-plugin xfce4-diskperf-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 23462 5 serious 2018-05-24
#899737   src:xfce4-fsguard-plugin xfce4-fsguard-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 23443 5 serious 2018-05-24
#899735   src:xfce4-genmon-plugin xfce4-genmon-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 23433 5 serious 2018-05-24
#899782   src:xfce4-goodies xfce4-goodies: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 23101 5 serious 2018-05-24
#899740 [bus|sid]   src:xfce4-mailwatch-plugin xfce4-mailwatch-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 23435 5 serious 2018-06-11
#899738   src:xfce4-mount-plugin xfce4-mount-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 23553 5 serious 2018-05-24
#899910   src:xfce4-netload-plugin xfce4-netload-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 23554 5 serious 2018-05-24
#899742 [bus|sid]   src:xfce4-notes-plugin xfce4-notes-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 23554 5 serious 2018-06-16
#899744 [bus|exp|sid]   src:xfce4-panel xfce4-panel: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 29500 5 serious 2018-06-11
#899741 [bus|sid]   src:xfce4-places-plugin xfce4-places-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 23480 5 serious 2018-06-16
#899849 [bus|exp|sid]   src:xfce4-session xfce4-session: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 27647 5 serious 2018-06-11
#899978 [bus|sid]   src:xfce4-smartbookmark-plugin xfce4-smartbookmark-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 23390 5 serious 2018-05-27
#899745 [bus|sid]   src:xfce4-systemload-plugin xfce4-systemload-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 23586 5 serious 2018-06-16
#899746 [bus|sid]   src:xfce4-taskmanager xfce4-taskmanager: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 23768 5 serious 2018-06-16
#899747 [bus|sid]   src:xfce4-wavelan-plugin xfce4-wavelan-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 23425 5 serious 2018-06-16
#899951   src:xfce4-weather-plugin xfce4-weather-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 23586 5 serious 2018-05-24
#899748   src:xfce4-xkb-plugin xfce4-xkb-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 23659 5 serious 2018-05-24
#899749 [bus|exp|sid]   src:xfconf xfconf: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 32215 5 serious 2018-07-09
#899750 [bus|exp|sid]   src:xfdesktop4 xfdesktop4: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 27777 5 serious 2018-07-09
#899751 [bus|exp|sid]   src:xfwm4 xfwm4: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 28506 5 serious 2018-06-25
#904669 [bus||sid]   src:xmds2 xmds2: autopkgtest times out since 2018-07-19 194 5 serious 2018-08-02
#871285 [bus|sid]   libxmmsclient++4v5 libxmmsclient++4v5: requires rebuild against GCC 7 and symbols/shlibs bump 13213 5 serious 2017-08-07
#900395   xserver-xorg-input-all xserver-xorg-input-all: keyboard no longer working after dist-upgrade 152605 6 grave 2018-06-04
#879624 [d-i]   xorg xorg: After upgrade to buster: system doesnt start x-server anymore but stop reacting 152605 6 grave 2018-02-04
#866898   xorg xorg: switching to a VT (with Ctrl-Alt-Fx) hangs entire system 152605 5 serious 2017-08-08
#904995   xserver-xorg-core [xserver-xorg-core] upgrading to 2:1.20.0-3 results in mouse and blank screen 104368 7 critical 2018-08-16
#897390 [M]   xwayland xwayland: Segmentation fault loading GNOME 3 104368 6 grave 2018-07-06
#900550 [+]   xserver-xorg-core xserver-xorg-core: X server segfaults for xfce4+nouveau after 2:1.19.6-1 -> 2:1.20.0-2 upgrade 104368 5 serious 2018-08-05
#905268   xorg-server at-spi2-core: key repeat causes a blocked system 104368 7 critical 2018-08-02
#873108 [P]   src:xscreensaver xscreensaver does not trap errors from intltool-update 31213 5 serious 2018-08-08
#876087 [P]   xscreensaver xscreensaver: source-less and unlicensed code at hacks/images/m6502/dmsc.asm 31213 5 serious 2018-04-21
#900791 [bus|U|+|sid|u]   xserver-xorg-input-mouse xserver-xorg-input-mouse: FTBFS with newer xserver 44896 5 serious 2018-06-09
#905395   xserver-xorg-video-ati xserver-xorg-video-ati: only mouse cursor is visible and movable, distorted screen, restarting monitor on RV630 99534 7 critical 2018-08-06
#903533 []   src:yapf yapf FTBFS with Python 3.7 as supported version 75 5 serious 2018-08-16
#904752   yosys yosys: /usr/bin/yosys-smtbmc fails to run: ModuleNotFoundError: No module named 'smtio' 220 5 serious 2018-07-27
#904653   python3-yowsup python3-yowsup: fails to install with Python 3.7 151 5 serious 2018-07-26
#897890 [bus||sid]   src:yp-tools yp-tools: ftbfs with GCC-8 10 5 serious 2018-08-03
#906157 [bus|sid]   src:yt yt ftbfs from source (tests) 140 5 serious 2018-08-15
#904751 [bus|+|P|sid]   zeitgeist-explorer zeitgeist-explorer fails to start: ImportError: No module named gi.repository 87 5 serious 2018-08-11
#904748   zktop zktop: missing dependency on python3-pkg-resources 5 5 serious 2018-07-27
#897892 [bus|P|sid]   src:zookeeper zookeeper: ftbfs with GCC-8 185 5 serious 2018-07-17
#863892 [jes-i|str-i]   src:zziplib zziplib: unsuitable for future stable releases? 26863 6 grave 2018-05-26

Generated in 1.922 seconds.

select id, bugs.package, bugs.source, severity, title, last_modified, affects_stable, affects_testing, affects_unstable, affects_experimental , coalesce(popcon_src.insts, 0) as popcon
from bugs  left join popcon_src on (bugs.source = popcon_src.source) 
where id in (select id from bugs_rt_affects_testing) 
and not (id in (select id from bugs_tags where tag='security')) 
and not (id not in (select id from bugs_packages, sources where bugs_packages.source = sources.source and component='main')) 
and not (id in (select id from bugs_merged_with where id > merged_with)) 
AND (severity >= 'serious')
order by source asc