Navigation: Suites / Filters / Types / Fields / Sort / Format / Search / Results

Bugs search

Useful queries for testing (bullseye)

Suites[1]

Filters

off / include / exclude
  • tagged confirmed
  • tagged patch
  • tagged pending
  • tagged security
  • tagged wontfix
  • tagged moreinfo
  • tagged upstream
  • tagged unreproducible
  • tagged help
  • tagged d-i
  • forwarded upstream
  • claimed bugs
  • fixed in deferred/delayed
  • packages not in main
  • packages not in jessie
  • packages not in stretch
  • packages not in buster
  • packages not in bullseye
  • packages in base system
  • packages in standard installation
  • orphaned packages
  • merged bugs
  • marked as done
  • outdated binaries in jessie
  • outdated binaries in stretch
  • outdated binaries in buster
  • outdated binaries in bullseye
  • outdated binaries in sid
  • different versions in bullseye and sid
  • newer in Ubuntu than in sid
  • RT tag for jessie: ignore
  • RT tag for jessie: will-remove
  • RT tag for jessie: can-defer
  • RT tag for jessie: is-blocker
  • RT tag for jessie: no-auto-remove
  • RT tag for jessie: pu
  • RT tag for stretch: ignore
  • RT tag for stretch: will-remove
  • RT tag for stretch: can-defer
  • RT tag for stretch: is-blocker
  • RT tag for stretch: no-auto-remove
  • RT tag for stretch: pu
  • RT tag for buster: ignore
  • RT tag for buster: will-remove
  • RT tag for buster: can-defer
  • RT tag for buster: is-blocker
  • RT tag for buster: no-auto-remove
  • RT tag for buster: pu
  • RT tag for bullseye: ignore
  • RT tag for bullseye: will-remove
  • RT tag for bullseye: can-defer
  • RT tag for bullseye: is-blocker
  • RT tag for bullseye: no-auto-remove
  • RT tag for bullseye: pu
  • RT unblock hint
  • key packages
  • pseudo packages
  • packages marked for autoremoval
  • closed in packages in new
  • newer than days
  • modified in the last days

Bugs or packages selection


  ignore:
  ignore:
  ignore:
 
 

Additional fields

Sort

Format

150 bugs found

bug# package title modified
#558422 grub-pc grub-pc: upgrade hangs 2019-06-05
#614497 doc-debian doc-debian: The OPL-licensed documents taken from Debian website are non-free 2018-05-26
#665334 fontforge non-DFSG postscript embedded in fontforge (currently August 2014 2018-05-26
#694320 gsfonts [gsfonts] Fonts include copyrighted adobe fragment all right reserved 2018-05-26
#694323 lmodern [gsfonts] Fonts include copyrighted adobe fragment all right reserved 2019-04-25
#694324 tex-gyre Fonts include copyrighted adobe fragment all right reserved 2018-05-26
#717636 texlive-lang-other [latex-sanskrit] Package contain type1 startlock fragment from black book 2019-04-05
#740893 libjs-jquery-hotkeys libjs-jquery-hotkeys: jquery.hotkeys changes break python-coverage html reports. 2019-03-18
#749991 debian-installer debian-installer: Wrong kernel in debian-installer package 2019-04-10
#776246 librsync1 MD4 collision/preimage attacks (CVE-2014-8242) 2019-07-10
#784477 src:kde-runtime [kde-runtime] Qt4's WebKit removal 2019-07-08
#784479 src:kde4libs [kde4libs] Qt4's WebKit removal 2019-07-08
#788721 firefox-esr firefox-esr: Some sources are missing 2019-04-27
#806946 bindgraph bindgraph doesn't show any graphic 2018-05-18
#807168 src:debian-installer-netboot-images debian-installer-netboot-images: required resources not declared as build-dependencies (fetches via network) 2018-09-15
#816640 src:ruby-eventmachine ruby-eventmachine: FTBFS under pbuilder with USENETWORK=no: TestResolver fails (no implicit conversion of nil into String) 2019-04-05
#850291 gdm3 gdm3: does not work without gnome-session 2019-06-12
#851771 src:php-gettext php-gettext: CVE-2016-6175 2019-03-12
#851774 apt-setup-udeb Stop using apt-key add to add keys in generators/60local 2019-07-12
#857653 liblld-6.0 liblld-4.0: missing liblld-4.0.so.1 2019-07-02
#859926 speech-dispatcher breaks with pulse-audio as output when spawned by speechd-up from init system 2019-01-13
#862373 libyaml-libyaml-perl libyaml-libyaml-perl: Unconditionally instantiates objects from yaml data 2019-03-11
#862475 libyaml-syck-perl libyaml-syck-perl: Unconditionally instantiates objects from yaml data 2019-03-11
#864423 dmraid Software RAID is not activated at boot time 2019-03-29
#866122 src:linux FP register corruption on ppc64el with lock elision 2019-06-25
#866960 libfreetype6 libfreetype6: ABI/API change yielding a blank line between characters due to different rounding for TrueType fonts 2019-04-05
#876905 src:qtwebkit qtwebkit should not be released with buster 2019-07-08
#887649 cdebconf-gtk-terminal cdebconf-gtk-terminal: Please don't depend on unmaintained vte 2019-07-08
#891493 numix-gtk-theme numix-gtk-theme: Undocumented and very likely also broken Breaks against murrine-themes since 2.6.7-2 2019-06-06
#895037 src:libappindicator libappindicator: deprecated in Debian; AppIndicator based applications, please switch to Ayatana (App)Indicator(s) 2019-07-08
#895038 src:libindicator libindicator: deprecated in Debian, switch to libayatana-indicator instead 2019-07-08
#897975 gdm3 gdm3: restarts in a loop: IceLockAuthFile fail: Already exists (race condition?) 2019-04-19
#899595 src:libxfce4ui libxfce4ui: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 2019-07-08
#899623 src:omniorb-dfsg omniorb-dfsg: Invalid maintainer address pkg-corba-devel@lists.alioth.debian.org 2019-04-05
#899744 src:xfce4-panel xfce4-panel: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 2019-07-08
#899749 src:xfconf xfconf: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 2019-07-08
#899849 src:xfce4-session xfce4-session: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 2019-07-08
#899865 src:libxfce4util libxfce4util: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 2019-07-08
#899912 src:xfce4-appfinder xfce4-appfinder: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 2019-07-08
#899951 src:xfce4-weather-plugin xfce4-weather-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 2019-03-11
#900821 src:linux apache reads wrong data over cifs filesystems served by samba 2019-04-21
#901148 timidity timidity: upgrading to 2.14.0-2 broke sound via pulseaudio 2019-05-15
#901952 tar xdelta: expected from file (/tmp/pristine-tar.SljdkfANnj/recreatetarball) of length 7557120 bytes 2019-04-13
#902255 src:llvm-toolchain-6.0 llvm-toolchain-6.0: unicode non free license 2019-04-07
#902828 src:pgpdump pgpdump: autopkgtest regression: sh: 0: Can't open debian/test 2019-07-13
#903514 src:glibc Deadlock in _dl_close join-ing threads accessing TLS 2019-04-28
#904059 clang-6.0 clang-6.0: default target on armhf is armv8l-unknown-linux-gnueabihf 2019-04-05
#905877 unattended-upgrades regression in 1.4: upgrades random packages from testing to experimental (doesn't respect pinning?) 2019-04-09
#906144 libmypaint-common libmypaint-common: drop Conflicts: mypaint-data 2019-06-06
#907277 autoconf autoconf: AC_SEARCH_LIBS for __atomic_foo fails with AC_LANG([C++]) and g++-8 2019-04-05
#907498 src:elasticsearch-curator elasticsearch-curator: autopkgtest fails: python-elasticsearch-curator uninstallable with python-elasticsearch (>= 6) 2019-07-08
#908137 src:luajit luajit: lightuserdata problem with > 47 bit address space on arm64 2019-04-05
#908614 src:bro bro: CVE-2018-16807: memory leak in kerberos scripts 2019-07-04
#908779 src:bro bro: CVE-2018-17019: Fix IRC names command parsing 2019-07-04
#909750 libfontconfig1 applications tries to write to /usr/* directories via libfontconfig1 2019-05-20
#910201 vmdebootstrap vmdebootstrap should not be in buster 2019-04-03
#910577 libbabeltrace1 gdb-multiarch: libbabeltrace1 dependency not tight enough 2019-07-12
#913978 gnome-control-center is not accessible with Orca screenreader 2019-06-23
#916716 live-wrapper live-wrapper: Replace vmdebootstrap usage with alternative 2019-03-05
#916945 src:llvm-toolchain-7 llvm-toolchain-7: unicode non free license 2019-04-07
#918953 itstool itstool: Messed up with encoding when output is redirected (regression?) 2019-06-20
#918973 libtss2-udev udev rules and created user conflict with the one shipped in trousers package 2019-04-05
#919058 itstool its-tools: crashes when freeing xmlDocs 2019-07-10
#919296 git-daemon-run git-daemon-run: fails with 'warning: git-daemon: unable to open supervise/ok: file does not exist' 2019-04-08
#919914 gnome-settings-daemon gnome-tweaks now equates "don't suspend on lid close" with "don't lock on lid close" (security issue) 2019-04-29
#921284 dh-golang build-using should only include copylefted files 2019-04-04
#921704 src:tortoisehg tortoisehg: uninstallable with mercurial 4.9 2019-04-15
#921952 src:libsass Don't include in buster without proper commitment to update in stable 2019-06-30
#922604 keyboard-configuration all_kbdnames data structure corrupt 2019-07-04
#922692 src:galax galax: FTBFS - ERROR: unable to find camomileLibrary.cmi in /usr/lib/ocaml/camomile 2019-07-08
#923698 gcc-mingw-w64-x86-64 gcc-mingw-w64 miscompiles PARI 2019-03-07
#924005 jetty9 client certificate verification regression with puppetdb 2019-06-15
#924151 grub2-common grub2-common: wrong grub.cfg for efi boot and fully encrypted disk 2019-06-30
#924548 gnome-core gnome-core: does not actually install a desktop environment on s390x 2019-05-18
#924609 src:libsdl1.2 libsdl1.2: Multiple security issues 2019-04-29
#924610 src:libsdl2 libsdl2: Multiple security issues 2019-04-29
#924712 libc6-dev crypt() not available _XOPEN_SOURCE is defined 2019-03-21
#925134 grub-efi-amd64 grub-efi-amd64-signed: doesn't mount cryptodisk 2019-07-10
#925473 tomcat9 tomcat9: sysvinit script missing (Policy §9.11¶2 “must”) 2019-06-21
#925555 src:linux linux-image-4.19.0-4-amd64: [regression] No graphics on some IvyBridge / Haswell systems 2019-05-27
#926047 octave missing licenses 2019-05-17
#926180 src:scilab scilab: FTBFS on all 2019-06-05
#926539 src:linux, rootskel rootskel: steal-ctty no longer works on at least sparc64 2019-06-26
#926699 libc6-x32, libc6-i386 libc6-{i386,x32}: installing, removing, reinstalling in a --merged-usr system results in unmerged /lib{32,x32} 2019-07-10
#927165 debian-installer debian-installer: improve support for LUKS 2019-07-12
#927255 powerpc-utils powerpc-utils is uninstallable 2019-05-26
#927747 samba bind9_dlz backend is entirely broken in Debian 2019-05-08
#927993 xinit xinit: Cannot load NVIDIA drivers, doesn't connect to X server. No screens found. 2019-05-06
#928052 src:snapd CVE-2019-11502 CVE-2019-11503 2019-06-10
#928282 src:filezilla filezilla: CVE-2019-5429 2019-06-09
#928311 geany-plugin-spellcheck geany-plugin-spellcheck : Depends: geany-abi-18176 but it is not installable 2019-07-08
#928526 src:linux linux-image-4.19.0-4-amd64: data corruption with swap file on filesystem with encrypted SSD, LVM and TRIM enabled 2019-05-22
#928885 src:rdiff-backup FTBFS with librsync 2 2019-07-13
#928893 gnome-disk-utility gnome-disk-utility: disk content permanently lost when changing LUKS password 2019-07-12
#929048 tracker-extract tracker-extract: Allocates between 5 and 10 GiB of memory when examining certain DDS files 2019-05-28
#929165 ubuntu-keyring ubuntu-keyring removes configuration files without checking 2019-05-18
#929506 src:gbrowse gbrowse FTBFS: tests fail 2019-07-10
#929531 grub-pc grub-pc: grub2 fat_test fails with 4.19.0-5-amd64 kernel if one ensure it does not gets auto-skipped 2019-06-26
#929567 emacs-gtk libgtk-3-0:amd64: Emacs constantly crashes on startup with "X protocol error: BadLength..." 2019-07-14
#929685 ca-certificates-java, default-jre-headless, openjdk-11-jre-headless ca-certificates-java,default-jre-headless,openjdk-11-jre-headless: get rid of the circular dependency 2019-06-17
#929882 khelpcenter khelpcenter: please add conflict with dhelp 2019-06-12
#929954 rst2pdf [python-reportlab] 3.5.21-1 breaks rst2pdf 2019-07-08
#929983 ipxe-qemu ipxe-qemu: virtio booting no longer works after upgrade to buster 2019-06-09
#930356 src:parso CVE-2019-12760 2019-07-11
#930388 src:ruby-openid ruby-openid: CVE-2019-11027 2019-06-11
#930462 youtube-dl ERROR: unable to download video data: HTTP Error 403: Forbidden 2019-06-14
#930527 src:linux linux-image-4.19.0-5-amd64: when logging out, not the whole screen is erased, leaving private information 2019-06-14
#930676 goplay goplay: Should this package be removed? 2019-07-12
#930722 arc, arcanist arc, arcanist: Both ship arc binary 2019-06-21
#930869 pm-utils Don't release with buster 2019-07-09
#930996 src:cloudkitty cloudkitty: FTBFS in buster (Can't resolve label reference for ORDER BY / GROUP BY) 2019-07-12
#931002 src:rust-coresimd rust-coresimd: FTBFS (unrecognized platform-specific intrinsic function: `x86_rdrand16_step`unrecognized platform-specific intrinsic function: `x86_rdrand16_step`) 2019-07-05
#931003 src:rust-simd rust-simd: FTBFS (unrecognized platform-specific intrinsic function: `x86_mm_movemask_ps`unrecognized platform-specific intrinsic function: `x86_mm_movemask_ps`) 2019-07-03
#931066 xserver-xorg-core xserver-xorg-core: X crash - libfb 2019-06-26
#931169 hfst hfst: add Breaks: libhfst45-dev for smoother upgrades from stretch 2019-07-12
#931222 src:dosbox dosbox: CVE-2019-7165 CVE-2019-12594 2019-07-08
#931255 php-horde-text-filter regexps used seems to be incompatible with libpcre2 10.32 2019-07-14
#931280 gnome-shell gnome-shell: Keyboard layout randomly alternates 2019-07-01
#931281 gnome-shell gnome-shell: Session cannot be unlocked when audio dialog for plugged in speaker is active 2019-06-30
#931316 src:python-django python-django: CVE-2019-12781: Incorrect HTTP detection with reverse-proxy connecting via HTTPS 2019-07-08
#931432 src:sssd sssd: CVE-2018-16838 2019-07-11
#931483 konsole konsole: Konsole will not launch from mate-panel or from KDE Application Launcher. 2019-07-06
#931507 src:linux kernel-wedge: HDA sound board detection takes 60s in d-i 2019-07-07
#931529 gdm3 gnome: Session locking does not possible 2019-07-10
#931566 apt Don't complain about suite changes (Acquire::AllowReleaseInfoChange::Suite should be "true") 2019-07-12
#931585 gdm3 gnome: Executed applications dock lost 2019-07-07
#931625 redis redis: CVE-2019-10192 CVE-2019-10193 2019-07-10
#931654 node-json3 node-json3: json3 is no more maintained 2019-07-09
#931756 bindgraph bindgraph stop action fails 2019-07-10
#931777 cinnamon cinnamon-settings does not start due incompatibility with python3-pil >= 6.0 2019-07-13
#931781 rsync rsync: Buster hangs when rsyncing large (400M) files over ssh. Same hardware works OK with Stretch 2019-07-13
#931795 src:sbcl sbcl: FTBFS with gcc-9, uses deprecated armv5 target on armhf 2019-07-11
#931801 mariadb-server-core-10.3 mariadb-server-core-10.3: mysqld segfaults when database `information_schema` is accessed 2019-07-15
#931809 gnome-shell-extension-multi-monitors gnome-shell-extension-multi-monitors: Error loading extension 2019-07-10
#931851 pysolfc pysolfc: pythonfc fails to start since python upgrades, new version with fix available upstream 2019-07-13
#931880 src:slurm-llnl slurm-llnl: CVE-2019-12838 2019-07-11
#931892 gnome gnome: Gnome GUI Privacy settings are ignored. 2019-07-12
#931900 projectm-pulseaudio Program crashes with message "free(): double free detected in tcache 2" 2019-07-12
#931932 ruby-mini-magick CVE-2019-13574 2019-07-13
#931937 src:rust-rustyline rust-rustyline: needs updates for new nix 2019-07-13
#931961 onboard onboard not work 2019-07-13
#931970 src:gphoto2 gphoto2: autopkgtest failure block readline migration 2019-07-13
#932000 libgssapi-krb5-2 libgssapi-krb5-2: gss_krb5int_set_allowable_enctypes breaks NFSv4 after removal of deprecated DES enctypes in 1.17-4 2019-07-13
#932020 src:cloudcompare cloudcompare: Don't build depend on liblas, will be removed from Debian 2019-07-15
#932048 src:knot-resolver knot-resolver: CVE-2019-10190 CVE-2019-10191 2019-07-14
#932085 grub-common grub-common: Grub can't load initrd for Xen after upgrade to Buster 2019-07-15
#932097 gdm3 gdm3: Session won't start, unable to run in framebuffer mode 2019-07-15
#932108 nextcloud-desktop-cmd nextcloud-desktop-cmd: Missing nextcloud-desktop-common leads to error "Cannot load system exclude list[...]" 2019-07-15
#932123 nullmailer nullmailer-send does not work as /var/spool/nullmailer/trigger is missing 2019-07-15
#932135 puppetdb puppetdb can't create/upgrade its DB schema past version 65 with postgres-11 11.4-1 2019-07-15

Generated in 1.580 seconds.

select id, bugs.package, bugs.source, severity, title, last_modified, affects_stable, affects_testing, affects_unstable, affects_experimental 
from bugs 
where id in (select id from bugs_rt_affects_testing) 
and not (id in (select id from bugs_merged_with where id > merged_with)) 
AND (severity >= 'serious')
order by id asc