Navigation: Suites / Filters / Types / Fields / Sort / Format / Search / Results

Bugs search

Useful queries

Suites[1]

Filters

off / include / exclude
  • tagged patch
  • tagged pending
  • tagged security
  • tagged wontfix
  • tagged moreinfo
  • tagged upstream
  • tagged unreproducible
  • tagged help
  • tagged d-i
  • forwarded upstream
  • claimed bugs
  • fixed in deferred/delayed
  • packages not in main
  • packages not in wheezy
  • packages not in jessie
  • packages not in stretch
  • packages in base system
  • packages in standard installation
  • orphaned packages
  • merged bugs
  • marked as done
  • outdated binaries in wheezy
  • outdated binaries in jessie
  • outdated binaries in stretch
  • outdated binaries in sid
  • different versions in stretch and sid
  • newer in Ubuntu than in sid
  • RT tag for wheezy: ignore
  • RT tag for wheezy: will-remove
  • RT tag for wheezy: can-defer
  • RT tag for wheezy: is-blocker
  • RT tag for jessie: ignore
  • RT tag for jessie: will-remove
  • RT tag for jessie: can-defer
  • RT tag for jessie: is-blocker
  • RT tag for jessie: no-auto-remove
  • RT tag for stretch: ignore
  • RT tag for stretch: will-remove
  • RT tag for stretch: can-defer
  • RT tag for stretch: is-blocker
  • RT tag for stretch: no-auto-remove
  • RT unblock hint
  • key packages
  • pseudo packages
  • packages marked for autoremoval
  • closed in packages in new
  • newer than days
  • modified in the last days

Bugs or packages selection


  ignore:
  ignore:
  ignore:
 
 

Additional fields

Sort

Format

129 bugs found

bug# tags package title popcon severity modified
#684691 [+]   alsa-utils PulseAudio-related hidden config files & folders created in the root directory 105069 5 serious 2017-05-04
#779556 [+]   alsa-utils pulseaudio creates .config/pulse in a root directory 105069 5 serious 2017-05-04
#712980 [+]   alsa-utils alsa-utils startup script creates /.pulse files ("Failed to create secure directory") when pulseaudio is installed 105069 5 serious 2017-05-04
#720678 [+]   alsa-utils [alsa-utils] create unwanted pulse files on boot 105069 5 serious 2017-05-04
#675857 [+]   alsa-utils PulseAudio-related hidden config files & folders created in the root directory 105069 5 serious 2017-05-04
#742388 [+]   alsa-utils libpulse0: spurious files .pulse and .pulse-cookie in /root directory 105069 5 serious 2017-05-04
#862530 [H]   aoetools aoetools: provide a systemd service to allow proper shutdown of AoE mounts 202 6 grave 2017-05-18
#854884 [sid|str]   baloo4 baloo: is this obsoleted by src:baloo-kf5? 16992 5 serious 2017-05-24
#863152 [+|u]   binutils regression with PIE on arm64: /usr/bin/ld: final link failed: Nonrepresentable section on output 141426 5 serious 2017-05-25
#860689 [sid|str]   blockdiag Missing Build-Depends on libmagickcore extra lib 116 5 serious 2017-05-26
#860072 [+|P|S|u]   src:botan1.10 botan1.10: CVE-2017-2801: Incorrect comparison in X.509 DN strings 3051 5 serious 2017-05-28
#863539 [sid|str]   cereal cereal: depends on runit, which is about to be removed 23 5 serious 2017-05-28
#852675 [+]   cfengine3 cfengine3: always updates from /usr/share/cfengine3 instead of /var/lib/cfengine3 115 6 grave 2017-05-27
#787527   chromium-browser Some sources are not included in your package 29331 5 serious 2017-02-06
#862297   citadel-server Install fails if SMTP server is running on port 25, rendering console unuseable 56 6 grave 2017-05-29
#862602   libcore-cache-clojure libcore-cache-clojure: Package is missing a dependency 6 6 grave 2017-05-15
#863414 [+|P]   src:coyim coyim FTBFS: xmpp: failed to verify TLS certificate: x509: certificate signed by unknown authority 28 5 serious 2017-05-28
#854554   cracklib-runtime dpkg: trigger problem with cracklib-runtime while upgrading libcrypt-cracklib-perl from jessie to stretch 70083 6 grave 2017-05-27
#859307   cracklib-runtime cracklib-runtime: Please migrate to a -noawait trigger 70083 6 grave 2017-05-27
#863395   libapache2-mod-dacs libapache2-mod-dacs: fails to load module: undefined symbol: ssl_hook_Fixup 20 6 grave 2017-05-26
#863176   debian-edu-config debian-edu-config: missing entries in Makefile break exim4 configuration 400 5 serious 2017-05-24
#863544 [S]   dolibarr CVE-2017-8879 CVE-2017-7888 CVE-2017-7887 CVE-2017-7886 144 6 grave 2017-05-28
#862576   etoys etoys: Doesn't get beyond Squeak security key generation 151 6 grave 2017-05-14
#862742   filetea filetea: Wrong version of jQuery gets installed 17 6 grave 2017-05-23
#837091 [S|u]   firefox-esr firefox-esr: EME DRM extention present and enabled 88633 5 serious 2017-05-27
#788721   src:firefox-esr [src:iceweasel] Some sources are not included in your package 88633 5 serious 2017-05-08
#854467 [S]   flashplugin-nonfree cannot upgrade 29039 6 grave 2017-05-20
#857765 [S]   flashplugin-nonfree flashplugin-nonfree has 33 severe security flaws, orphaned? 29039 6 grave 2017-05-20
#861434 [S]   flashplugin-nonfree cannot upgrade from 24 to 25 29039 6 grave 2017-05-20
#858888 [S]   flashplugin-nonfree flashplugin-nonfree: wget tries to download old version 29039 6 grave 2017-05-20
#851819 [S]   flashplugin-nonfree ERROR: wget failed to download http://people.debian.org/~bartm/... 29039 6 grave 2017-05-20
#853095 [S]   flashplugin-nonfree flashplugin-nonfree: Unable to update to the last flash version 29039 6 grave 2017-05-20
#859904 [S]   flashplugin-nonfree flashplugin-nonfree fails update 29039 6 grave 2017-05-20
#851066 [S]   flashplugin-nonfree flashplugin-nonfree: Mismatch between detected and available versions (Download file not available at people.debian.org) 29039 6 grave 2017-05-20
#862483   fontconfig fontconfig FTBFS if docbook-utils is installed 183895 7 critical 2017-05-26
#863065   fonty-rg fonty-rg: Recommends removed package, and contains unusable scripts 256 5 serious 2017-05-21
#863445 [+|S|u]   gajim gajim: CVE-2016-10376: possible to remote extract plain-text from encrypted sessions 1311 6 grave 2017-05-28
#863543   git-daemon-run git-daemon-run: depends on runit, which is about to be removed 83437 5 serious 2017-05-28
#859262   gnome-orca gnome-orca: Gets stuck if target app is busy 80404 6 grave 2017-05-23
#812574   grub-pc grub-pc: wants to overwrite admin configuration on each upgrade 193331 5 serious 2017-04-22
#841889   grub-pc grub-pc: ucf prompt that wants to change nothing except remove admin-defined config 193331 5 serious 2017-04-22
#861840 [U|P]   calendar-google-provider thunderbird: gmail authentication broken 27616 5 serious 2017-05-22
#857573   ifupdown No longer umounts AoE/NBD-based file systems, causing data loss 196870 6 grave 2017-05-18
#863124 [U|S]   src:imagemagick imagemagick: CVE-2017-9141: A crafted file revealed an assertion failure in profile.c 106330 5 serious 2017-05-27
#862967 [+|S|u]   src:imagemagick imagemagick: CVE-2017-9098: use of uninitialized memory in RLE decoder 106330 6 grave 2017-05-27
#863126 [S]   src:imagemagick imagemagick: CVE-2017-9144: Check for EOF conditions for RLE image format 106330 5 serious 2017-05-27
#863125 [U|S]   src:imagemagick imagemagick: CVE-2017-9142: A crafted file revealed an assertion failure in blob.c 106330 5 serious 2017-05-27
#863123 [U|S]   src:imagemagick imagemagick: CVE-2017-9143: Specially crafted arts file could lead to memory leak 106330 5 serious 2017-05-27
#863416 [+|P|sid|str]   jackeq jackeq: segmentation fault 248 6 grave 2017-05-27
#849357 [+]   kernel-package kernel-package: make-kpkg kernel_headers fails for linux 4.10-rc1; missing REPORTING-BUGS 5435 5 serious 2017-05-15
#856322 [+]   kernel-package kernel-package: 4.10 kernel - kernel_headers package not building. File changed location 5435 5 serious 2017-05-15
#848066 [+]   kernel-package kernel-package: build fails due to missing Documentation/Changes with kernel 4.9.0+ 5435 5 serious 2017-05-15
#863421 [+|P]   kluppe kluppe: segfaults when pressing 'new looper' 73 6 grave 2017-05-27
#863236 [S|u]   kodi kodi: Kodi advising to upgrade to 17.2, due to security flaw 3496 5 serious 2017-05-27
#863230 [S|u]   kodi kodi: CVE-2017-8314: malicious subtitle zip files vulnerability 3496 5 serious 2017-05-27
#810158 [+]   ksh ksh fails to install on systems with merged /usr 4725 5 serious 2017-05-26
#863258   libblas-dev libblas.a is empty 123914 5 serious 2017-05-24
#847277   lava-server django migrations in jessie require django from jessie-backports to upgrade to stretch 25 6 grave 2017-05-25
#792934 [+]   libebook-tools-perl libebook-tools-perl: install_driver(SQLite) failed: Can't locate DBD/SQLite.pm in @INC 57 5 serious 2017-05-24
#740893   libjs-jquery-hotkeys libjs-jquery-hotkeys: jquery.hotkeys changes break python-coverage html reports. 782 5 serious 2017-05-25
#846548 [+|P]   libengine-pkcs11-openssl libengine-pkcs11-openssl: Can't load pkcs11 engine into openssl 463 5 serious 2017-05-29
#863201   libpam-ldap libpam-ldap not longer installs the file /usr/share/pam-configs/ldap needed for pam-auth-update 3350 6 grave 2017-05-23
#863186 [U|+|S|u]   src:libtasn1-6 libtasn1-6: CVE-2017-6891 149551 5 serious 2017-05-28
#862373 [C|S]   libyaml-libyaml-perl libyaml-libyaml-perl: Unconditionally instantiates objects from yaml data 16865 6 grave 2017-05-12
#862475 [C|S]   libyaml-syck-perl libyaml-syck-perl: Unconditionally instantiates objects from yaml data 14281 6 grave 2017-05-13
#861958 [C|S]   lintian lintian: insecure YAML validation [CVE-2017-8829] 32625 6 grave 2017-05-13
#863020 [P]   lintian lintian: FTBFS: test failures 32625 5 serious 2017-05-20
#862400   src:linux failed to boot in HP Proliant DL380 G5, but previous kernel does boot 121086 5 serious 2017-05-19
#863290 [+]   src:linux src:linux: no warning that btrfs RAID5/6 is buggered up 121086 6 grave 2017-05-25
#862536   src:llvm-toolchain-3.7 llvm-toolchain-3.7: Fix R_AARCH64_MOVW_UABS_G3 2331 5 serious 2017-05-14
#861484   src:llvm-toolchain-3.8 llvm-toolchain-3.8: Fix R_AARCH64_MOVW_UABS_G3 relocation 10516 5 serious 2017-05-27
#862360   src:llvm-toolchain-3.8 llvm-toolchain-3.8: Fix R_AARCH64_MOVW_UABS_G3 relocation 10516 5 serious 2017-05-27
#862597   clang-3.9-doc clang-3.9-doc: -doc package contains (almost) no documentation 22553 6 grave 2017-05-14
#862535   src:llvm-toolchain-3.9 llvm-toolchain-3.9: Fix R_AARCH64_MOVW_UABS_G3 22553 5 serious 2017-05-14
#863286 [+|u]   lua-http completely broken in non-US locales 14 6 grave 2017-05-28
#863547 [S]   src:magnum CVE-2016-7404 0 6 grave 2017-05-28
#863208 [+]   src:mash mash sometimes FTBFS in parallel builds 84 5 serious 2017-05-24
#856027   mate-desktop mate-desktop: "solid color" for background does not work at all 14382 5 serious 2017-05-09
#860751 [sid|str]   mawk mawk: segfaults on i386 during win32-loader build 197350 5 serious 2017-05-28
#863542   mongrel2-run mongrel2-run: depends on runit, which is about to be removed 12 5 serious 2017-05-28
#863545 [S]   src:mupdf CVE-2016-8728 2627 6 grave 2017-05-28
#863596   mytop mytop can't installed 1966 6 grave 2017-05-29
#862531   nbd-client nbd-client: provide a systemd service to allow proper shutdown of NBD mounts 565 6 grave 2017-05-18
#862840   needrestart needrestart: terminated itself by restarting apt-daily.service (when the script is updated) 3607 5 serious 2017-05-26
#862416 [d-i]   netcfg installation-reports: stretch standard installation does not install a network manager 0 5 serious 2017-05-26
#854801 [d-i]   netcfg No network after netinst Stretch RC2 0 5 serious 2017-05-26
#861736 [C|+]   python-nxs python-nxs: Cannot save files with nxs python module 110 6 grave 2017-05-12
#862712 [S]   node-brace-expansion node-brace-expansion: regular expression denial of service 2249 5 serious 2017-05-16
#863481 [fie|U|+|S]   node-concat-stream [node-concat-stream] Uninitialized Memory Exposure 5 6 grave 2017-05-28
#861878 [+]   nvidia-cuda-toolkit nvidia-cuda-toolkit: nvcc needs to pass -fpie to compiler 1337 5 serious 2017-05-22
#863515 [S]   src:nvidia-graphics-drivers CVE-2017-0350 CVE-2017-0351 CVE-2017-0352 8985 6 grave 2017-05-28
#862517 [+]   python-openbabel python-openbabel: Cannot 'import pybel' reliably 4102 5 serious 2017-05-14
#863367   libssl-dev libssl-dev: declare conflict with libssl1.0-dev to help apt find solutions 195618 6 grave 2017-05-28
#839575 [U|u]   openssl hangs waiting for openssl 195618 5 serious 2017-05-25
#861282   packer packer: FTBFS 101 5 serious 2017-05-26
#861548   packer packer: FTBFS with latest golang-go.crypto 101 5 serious 2017-05-26
#863492 [+|P]   pavuk pavuk: segmentation fault when opening graphical "Limitations" window 52 5 serious 2017-05-27
#862437   pcsc-cyberjack pcsc-cyberjack: REINER SCT cyberJack pp_a2 Failed adding USB device 227 7 critical 2017-05-12
#823796 [sid|str]   phatch phatch: impossible to use phatch there is just the logo that is displayed 599 6 grave 2017-05-27
#854819 [u]   php-horde-crypt GnuPG support broken in Horde / Debian 9 168 5 serious 2017-05-27
#861468   src:php-monolog php-monolog: FTBFS (failing tests at the end of the month) 63 5 serious 2017-05-07
#861612   pixbros pixbros: level designs appear to be non-free 25 5 serious 2017-05-19
#862233 [sid|str]   libpomegranate-clojure libpomegranate-clojure: Package does not work with available version of maven 4 6 grave 2017-05-15
#863495 [+|P]   porg Broken on (at least) amd64, looks in wrong path for libporg-log.so 33 5 serious 2017-05-27
#863475 [+]   prosody [prosody] Fails to initiate s2s when lua-event 0.4.3 is installed 520 5 serious 2017-05-27
#863082   src:pulseaudio pulseaudio: debian/copyright does not contain AGPL-3+ text, and references missing file instead 129222 5 serious 2017-05-21
#863474 [+]   python-cryptography python-cryptography: FTBFS with openssl 1.1.0f 51764 5 serious 2017-05-28
#863267   src:python-django Miscalculates MigrationHistory dependencies between multiple django apps - regression from 1.8 3056 5 serious 2017-05-29
#863586 [S]   rabbitmq-server CVE-2017-4965 CVE-2017-4966 CVE-2017-4967 4480 6 grave 2017-05-28
#861748   r-cran-rmpi r-cran-rmpi: Loading library fails 449 6 grave 2017-05-07
#862899 [S|u]   rsync rsync: insufficient escaping/quoting of arguments 117844 5 serious 2017-05-22
#863535   src:ruby-rugged ruby-rugged FTBFS: libgit2-dev versions must be adapted 225 5 serious 2017-05-28
#861536   runit-init runit-init: Cannot reboot or shutdown after installing (or removing) the package. 2112 5 serious 2017-05-28
#861614 [+|P|S|u]   src:rzip rzip: CVE-2017-8364 776 6 grave 2017-05-26
#859926   speech-dispatcher breaks with pulse-audio as output when spawned by speechd-up from init system 90925 6 grave 2017-05-21
#801564 [+]   squid squid: prompting due to modified conffiles which were not modified by the user: /etc/squid/squid.conf 4058 5 serious 2017-04-29
#861693 [U|+|P|S|u]   src:swftools swftools: CVE-2017-8400: out-of-bound write of heap data issue can occur in function png_load() 779 6 grave 2017-05-27
#863493 [U|+|u]   src:symfony FTBFS with PHP 7.0.18+ 1447 5 serious 2017-05-27
#863420 [+|P|sid|str]   timemachine timemachine: segfaults on startup 211 6 grave 2017-05-27
#862558   uim-qt5 plasma-workspace: Freezes during login with fresh installed Stretch Japanese environment 1939 6 grave 2017-05-28
#853034 [+|S|u]   unar unar: Fuzzer-generated crashing testcases for a dozen identified file formats 55230 5 serious 2017-04-11
#863269   usrmerge usrmerge is not yet ready for a stable release 65 5 serious 2017-05-24
#863541 [sid|str]   vblade-persist vblade-persist: depends on runit, which is about to be removed 148 5 serious 2017-05-28
#863594   veusz-helpers veusz-helpers: duplicates .../veusz/resources symlink 331 6 grave 2017-05-29
#863337   visualvm visualvm: Typos in launcher script - does not start anymore 615 6 grave 2017-05-28
#863397   wimtools wimtools: mkwinpeimg uses wrong syslinux chain.c32 path 48 6 grave 2017-05-26
#852962   src:ycmd ycmd FTBFS on mipsel: test failures 259 5 serious 2017-05-20
#861483   src:ycmd ycmd: FTBFS against libclang with versioned symbols 259 5 serious 2017-05-15
#863584 [S]   src:zabbix CVE-2017-2824 8388 6 grave 2017-05-28

Generated in 1.125 seconds.

select id, bugs.package, bugs.source, severity, title, last_modified, affects_stable, affects_testing, affects_unstable, affects_experimental , coalesce(popcon_src.insts, 0) as popcon
from bugs  left join popcon_src on (bugs.source = popcon_src.source) 
where id in (select id from bugs_rt_affects_testing) 
AND (severity >= 'serious')
order by source asc