Navigation: Suites / Filters / Types / Fields / Sort / Format / Search / Results

Bugs search

Useful queries for testing (bookworm)

Suites[1]

Filters

off / include / exclude
  • tagged confirmed
  • tagged patch
  • tagged pending
  • tagged security
  • tagged wontfix
  • tagged moreinfo
  • tagged upstream
  • tagged unreproducible
  • tagged help
  • tagged d-i
  • forwarded upstream
  • claimed bugs
  • fixed in deferred/delayed
  • packages not in main
  • packages not in stretch
  • packages not in buster
  • packages not in bullseye
  • packages not in bookworm
  • packages in base system
  • packages in standard installation
  • orphaned packages
  • merged bugs
  • marked as done
  • outdated binaries in stretch
  • outdated binaries in buster
  • outdated binaries in bullseye
  • outdated binaries in bookworm
  • outdated binaries in sid
  • different versions in bookworm and sid
  • newer in Ubuntu than in sid
  • RT tag for stretch: ignore
  • RT tag for stretch: will-remove
  • RT tag for stretch: can-defer
  • RT tag for stretch: is-blocker
  • RT tag for stretch: no-auto-remove
  • RT tag for stretch: pu
  • RT tag for buster: ignore
  • RT tag for buster: will-remove
  • RT tag for buster: can-defer
  • RT tag for buster: is-blocker
  • RT tag for buster: no-auto-remove
  • RT tag for buster: pu
  • RT tag for bullseye: ignore
  • RT tag for bullseye: will-remove
  • RT tag for bullseye: can-defer
  • RT tag for bullseye: is-blocker
  • RT tag for bullseye: no-auto-remove
  • RT tag for bullseye: pu
  • RT tag for bookworm: ignore
  • RT tag for bookworm: will-remove
  • RT tag for bookworm: can-defer
  • RT tag for bookworm: is-blocker
  • RT tag for bookworm: no-auto-remove
  • RT tag for bookworm: pu
  • RT unblock hint
  • RT blocked
  • RT too young
  • RT ready to migrate
  • key packages
  • pseudo packages
  • packages marked for autoremoval
  • closed in packages in new
  • newer than days
  • modified in the last days
  • blocking bug
  • usertag for user

Bugs or packages selection


  ignore:
  ignore:
  ignore:
 
 

Additional fields

Sort

Format

374 bugs found

bug# tags package title popcon severity modified
#1003897   acpi acpi: ACPI errors at startup 48851 6 grave 2022-01-17
#983961 [boo||sid]   src:advancecomp advancecomp: ftbfs with GCC-11 2664 5 serious 2021-10-10
#983964 [boo||sid]   src:android-platform-art android-platform-art: ftbfs with GCC-11 3467 5 serious 2021-10-10
#983968 [boo||sid]   src:android-platform-system-tools-aidl android-platform-system-tools-aidl: ftbfs with GCC-11 958 5 serious 2021-10-10
#1003253 [d-i|H]   apt [Bug report] Segmentation fault while invoking apt with parameters 207573 5 serious 2022-01-07
#1003979 [boo|sid]   arachne-pnr arachne-pnr build-depends on removed package 234 5 serious 2022-01-18
#997145 [boo||sid]   src:autoconf2.69 autoconf2.69: FTBFS: autoconf.texi:9: unknown command `setcontentsaftertitlepage' 37 5 serious 2021-10-23
#1002390 [boo||sid]   python3-babeltrace python3-babeltrace does not work with Python 3.10 25899 5 serious 2022-01-20
#1000796   base-passwd update-passwd only remove item one time 207580 7 critical 2021-11-29
#983985 [boo||sid]   src:bctoolbox bctoolbox: ftbfs with GCC-11 6838 5 serious 2021-10-10
#965431 [boo||sid]   src:bfbtester bfbtester: Removal of obsolete debhelper compat 5 and 6 in bookworm 442 5 serious 2021-12-20
#903761   src:bind9 bind: fails to install: rndc-confgen: The -r option has been deprecated. 196531 5 serious 2021-12-10
#903586   src:bind9 bind: fails to build twice in a row 196531 5 serious 2021-12-10
#1001276   binutils binutils: Hijacks libctf library name on (k)FreeBSD 136622 5 serious 2021-12-07
#1003057 []   binutils binutils - test failure on arm64: REGRESSION (PASS -> FAIL): PLT PC-relative offset overflow check 136622 5 serious 2022-01-04
#987379   binutils llvm-toolchain-11 autopkgtest segfaults on armhf 136622 5 serious 2021-10-30
#998516   bridge-utils bridge-utils: Kernel assigns same MAC-address to the bridge on 2 similar network devices 20058 5 serious 2022-01-08
#993716 [ipv6]   bridge-utils bridge-utils: IPv6 network bridge fails after upgrading Buster to Bullseye 20058 7 critical 2022-01-08
#965445 [boo||sid]   src:byacc byacc: Removal of obsolete debhelper compat 5 and 6 in bookworm 1213 5 serious 2022-01-02
#965444 [boo||sid]   src:byacc-j byacc-j: Removal of obsolete debhelper compat 5 and 6 in bookworm 12 5 serious 2021-12-20
#1002779 [boo||sid]   src:cdbs cdbs: FTBFS: tests failed 4411 5 serious 2021-12-28
#965449 [boo||sid]   src:cdrkit cdrkit: Removal of obsolete debhelper compat 5 and 6 in bookworm 55841 5 serious 2021-12-20
#852674   cfengine3 cfengine3: should depend on exact version of libpromises3 628 5 serious 2021-08-21
#1002241 [boo|fie||sid]   src:chatty chatty: FTBFS: dh_auto_test: error: cd _build && LC_ALL=C.UTF-8 MESON_TESTTHREADS=4 meson test returned exit code 1 35 5 serious 2021-12-22
#965460 [boo||sid]   src:cli-common cli-common: Removal of obsolete debhelper compat 5 and 6 in bookworm 16890 5 serious 2021-12-20
#1002341 [boo||sid]   src:cmd2 cmd2: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" --system=custom "--test-args=PYTHONPATH={build_dir} {interpreter} -m pytest -k 'not test_version and not test_path_completion_complete_user and not test_transcript and not test_find_editor_not_specified and not test_run_script_with_binary_file'" returned exit code 13 740 5 serious 2021-12-22
#965459 [boo||sid]   src:coinor-ipopt coinor-ipopt: Removal of obsolete debhelper compat 5 and 6 in bookworm 290 5 serious 2021-12-20
#1004026 [boo|sid]   covered covered: gplcver support should be dropped or gplcver adopted by the Electronics Team 238 5 serious 2022-01-19
#990026   cron cron: Reduced charset in MAILTO causes breakage 206941 5 serious 2021-08-14
#1001241 [boo|sid]   src:dask.distributed dask.distributed: (autopkgtest) needs update for python3.10: As of 3.10, the *loop* parameter was removed from Queue() since it is no longer necessary 50 5 serious 2021-12-06
#995735   src:dask.distributed dask.distributed: autopkgtest sometimes times out on ci.d.n worker since dask migrated 50 5 serious 2021-10-19
#1002358 [boo||sid]   src:dask.distributed dask.distributed: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" returned exit code 13 50 5 serious 2021-12-22
#1000271 [boo|sid]   src:jupyter-client, src:dask.distributed jupyter-client breaks dask.distributed autopkgtest: ERROR - Workers don't have promised key: ['tcp://127.0.0.1:33937'] 0 5 serious 2022-01-08
#986590 [boo|bul|exp|sid]   src:dbus-test-runner dbus-test-runner: flaky ppc64el autopkgtest: FAIL test-libdbustest-mock-test (exit status: 1) 38 5 serious 2021-08-16
#1002249 [boo||sid]   src:debian-faq debian-faq: FTBFS: grep: nullfont.log: No such file or directory 176627 5 serious 2021-12-21
#807168 [bul-i|bus-i|jes-i|str-i|]   src:debian-installer-netboot-images debian-installer-netboot-images: required resources not declared as build-dependencies (fetches via network) 79 5 serious 2020-02-20
#1000866   src:debianutils Source package is missing files required to make a derived work 207590 5 serious 2021-11-30
#997228 [boo||sid]   src:dee dee: FTBFS: Dee-1.0.gir:1274.7-1274.42: error: `Dee.Filter' already contains a definition for `new' 41258 5 serious 2021-10-23
#999020 [boo|sid]   src:devio devio: missing required debian/rules targets build-arch and/or build-indep 668 5 serious 2021-12-12
#1000637 [boo||sid]   dh-php dh-php >= 4 causes multiple packages to FTBFS 987 5 serious 2022-01-02
#1002823   python3-diskcache python3-diskcache: Should likely not ship /usr/lib/python3/dist-packages/docs/conf.py ("trying to overwrite '/usr/lib/python3/dist-packages/docs/conf.py', which is also in package python3-gitlab 1:2.10.0-1") 14 5 serious 2021-12-29
#997505 [boo|U||H|sid]   src:diskcache diskcache: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p 3.9 returned exit code 13 14 5 serious 2022-01-03
#996648   dkms dkms: The templates in /etc/dkms are pointing do debhelper 7 41567 5 serious 2021-10-16
#1002213 [boo||sid]   src:dmitry dmitry: FTBFS: dh_clean: error: Compatibility levels before 7 are no longer supported (level 5 requested) 425 5 serious 2021-12-21
#864423 [bul-i|bus-i|str-i]   dmraid Software RAID is not activated at boot time 1261 7 critical 2021-04-10
#999134 [boo|sid]   src:dns323-firmware-tools dns323-firmware-tools: missing required debian/rules targets build-arch and/or build-indep 184 5 serious 2021-12-12
#1001209   dnsmasq dnsmasq: Regression: Fails to direct queries to 127.0.1.1#10053 98700 5 serious 2021-12-10
#944871 [bul-i]   src:docbook-xsl docbook-xsl: readds catalogs to the super catalog on every upgrade 31179 5 serious 2021-04-22
#614497 [bul-i|bus-i|jes-i|squ-i|str-i|whe-i]   doc-debian doc-debian: The OPL-licensed documents taken from Debian website are non-free 177454 5 serious 2021-09-22
#965498 [boo||sid]   src:dsdp dsdp: Removal of obsolete debhelper compat 5 and 6 in bookworm 1934 5 serious 2021-12-20
#997220 [boo||sid]   src:eclipse-jdt-ui eclipse-jdt-ui: FTBFS: [javac] /<<PKGBUILDDIR>>/org.eclipse.jdt.ui/target/sources/org/eclipse/jdt/internal/ui/fix/PatternMatchingForInstanceofCleanUp.java:144: error: cannot find symbol 25 5 serious 2021-10-23
#997801 [boo|sid]   src:elixir-lang elixir-lang: autopkgtest fails on armhf: Cannot allocate 512 bytes of memory (of type "bpd"). 331 5 serious 2021-12-24
#1000958   exim4-daemon-light /etc/aliases dosn't work since bullseye 67824 7 critical 2021-12-02
#999270 [boo|sid]   src:ez-ipupdate ez-ipupdate: missing required debian/rules targets build-arch and/or build-indep 121 5 serious 2021-12-12
#965512 [boo||sid]   src:ez-ipupdate ez-ipupdate: Removal of obsolete debhelper compat 5 and 6 in bookworm 121 5 serious 2021-12-20
#997211 [boo||sid]   src:fam fam: FTBFS: Client.c++:29:10: fatal error: rpc/rpc.h: No such file or directory 43479 5 serious 2021-10-23
#965518 [boo||sid]   src:fig2sxd fig2sxd: Removal of obsolete debhelper compat 5 and 6 in bookworm 85 5 serious 2022-01-17
#993660 [|u]   src:firefox-esr firefox-esr: FTBFS and embeded copy of code 89826 5 serious 2021-09-05
#982794   firefox-esr firefox-esr/armhf: fails on non-NEON systems 89826 5 serious 2021-12-26
#993659 [|u]   src:firefox-esr firefox-esr: FTBFS and embeded copy of code 89826 5 serious 2021-09-07
#1002357 [boo||sid]   src:flask-login flask-login: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" returned exit code 13 1053 5 serious 2022-01-14
#1002378 [boo||sid]   src:folium folium: FTBFS: AttributeError: module 'mistune' has no attribute 'BlockGrammar' 20 5 serious 2021-12-22
#960679 [bul-i]   src:fontconfig fontconfig: strict dependency of arch:any libfontconfig1 on arch:all fontconfig-config going wrong 179170 5 serious 2021-04-10
#665334 [bul-i|bus-i|jes-i|squ-i|str-i|whe-i]   fontforge non-DFSG postscript embedded in fontforge (currently August 2014 2195 5 serious 2020-12-18
#998943 [boo|sid]   src:freetable freetable: missing required debian/rules targets build-arch and/or build-indep 18 5 serious 2021-12-12
#1002336 [boo||sid]   src:freezegun freezegun: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" returned exit code 13 378 5 serious 2021-12-22
#1004119   fricas fricas: libc6 2.33 bug causes assert; patch is upstream 20 6 grave 2022-01-21
#997623 [boo||sid]   src:funcparserlib funcparserlib: FTBFS: error in funcparserlib setup command: use_2to3 is invalid. 291 5 serious 2021-10-23
#918984 [boo|bul-i|sid]   src:fuse3 fuse3: provide upgrade path fuse -> fuse3 for bookworm 44478 5 serious 2021-05-08
#1003664   fwupd fwupd: Too loose dependency on libfwupdN 44660 5 serious 2022-01-20
#897975   gdm3 gdm3: restarts in a loop: IceLockAuthFile fail: Already exists (race condition?) 49642 6 grave 2021-08-14
#1002979 [boo||sid]   src:geneweb FTBFS with camlp5 8.00.02 136 5 serious 2022-01-19
#919296 [bul-i|bus-i|C]   git-daemon-run git-daemon-run: fails with 'warning: git-daemon: unable to open supervise/ok: file does not exist' 105403 5 serious 2021-04-10
#997544 [boo|exp||sid]   src:git-lfs git-lfs: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && go test -vet=off -v -p 4 github.com/git-lfs/git-lfs ... returned exit code 1 1978 5 serious 2021-11-16
#1003875   src:glibc binutils - autopktest fails on ppc64el: Error: unrecognized opcode: `vspltisb' 207530 5 serious 2022-01-18
#996171 [boo||sid|u]   src:glibmm2.4 glibmm2.4: FTBFS on buildds / reproducible builds without network access 86988 5 serious 2021-10-11
#996780   gnome-boxes gnome-boxes: Systematic system freeze few seconds after launching a Windows WM 1599 7 critical 2021-11-26
#913978 [|bul-i|C]   gnome-control-center is not accessible with Orca screenreader 55085 6 grave 2021-03-03
#991082   gir1.2-gtd-1.0 gir1.2-gtd-1.0 has empty Depends 36813 5 serious 2021-08-14
#1002312 [boo|sid]   gnu-smalltalk-browser gnu-smalltalk-browser: Smalltalk browser fails to start 244 6 grave 2022-01-19
#965564 [boo||sid]   src:gnu-standards gnu-standards: Removal of obsolete debhelper compat 5 and 6 in bookworm 928 5 serious 2021-12-20
#998980 [boo|sid]   src:gnu-standards gnu-standards: missing required debian/rules targets build-arch and/or build-indep 928 5 serious 2021-12-12
#1003663 []   src:golang-github-containers-image golang-github-containers-image: FTBFS: tests fail with 'key has been revoked' 1077 5 serious 2022-01-13
#985011   src:golang-github-go-redis-redis golang-github-go-redis-redis: autopkgtest regression 9 5 serious 2022-01-20
#1003291   goobook ModuleNotFoundError: No module named 'pkg_resources' 80 5 serious 2022-01-07
#965565 [boo||sid]   src:gplcver gplcver: Removal of obsolete debhelper compat 5 and 6 in bookworm 185 5 serious 2022-01-19
#997178 [boo||sid]   src:gpsd gpsd: FTBFS: gpsd-3.22/gpsmon/gpsmon.c:462:5: error: format not a string literal and no format arguments [-Werror=format-security] 13521 5 serious 2021-11-25
#1002106 [boo||sid]   src:gr-dab gr-dab: FTBFS: ./obj-x86_64-linux-gnu/CMakeFiles/CMakeTmp/src.c:11: undefined reference to `pthread_create' 104 5 serious 2022-01-19
#1002119 [boo||sid]   src:gr-fcdproplus gr-fcdproplus: FTBFS: ./obj-x86_64-linux-gnu/CMakeFiles/CMakeTmp/src.c:11: undefined reference to `pthread_create' 957 5 serious 2021-12-24
#1002091 [boo||sid]   src:gr-iio gr-iio: FTBFS: ./obj-x86_64-linux-gnu/CMakeFiles/CMakeTmp/src.c:11: undefined reference to `pthread_create' 111 5 serious 2021-12-21
#965026 []   grub-emu grub-emu is unusable with orca nor BRLTTY 204828 7 critical 2021-08-14
#924151 [H]   grub2-common grub2-common: wrong grub.cfg for efi boot and fully encrypted disk 204828 6 grave 2021-08-14
#990017 [M]   grub-ieee1275 [REGRESSION] Bullseye CD installer images fail to install GRUB on OpenPOWER machines 204828 6 grave 2021-08-14
#558422 [bus-i|str-i]   grub-pc grub-pc: upgrade hangs 204828 5 serious 2021-08-14
#1000496   grub2 upgrade-reports: libvirt/kvm/qemu/grub - XML-generated VMs working under buster fail with bullseye 204828 6 grave 2021-12-23
#984760 [M]   grub-efi-amd64 grub-efi-amd64: upgrade works, boot fails (error: symbol `grub_is_lockdown` not found) 204828 7 critical 2021-09-06
#913916   grub-efi-amd64 grub-efi-amd64: UEFI boot option removed after update to grub2 2.02~beta3-5+deb9u1 204828 7 critical 2021-08-14
#925134 [R]   grub-efi-amd64 grub-efi-amd64-signed: doesn't mount cryptodisk 204828 7 critical 2021-08-14
#945001 [M]   grub-efi-amd64 grub-efi-amd64: GRUB-EFI messes up boot variables 204828 7 critical 2021-08-14
#965572 [boo||sid]   src:gsfonts gsfonts: Removal of obsolete debhelper compat 5 and 6 in bookworm 109569 5 serious 2021-12-20
#694320 [bul-i|bus-i|jes-i|squ-i|str-i|whe-i]   gsfonts [gsfonts] Fonts include copyrighted adobe fragment all right reserved 109569 5 serious 2021-02-14
#977765 [boo|bul|bul-i|sid]   src:gsfonts src:gsfonts: package superseded by fonts-urw-base35 109569 5 serious 2021-08-16
#965576 [boo||sid]   src:gtk-sharp2 gtk-sharp2: Removal of obsolete debhelper compat 5 and 6 in bookworm 8864 5 serious 2021-12-20
#994930 [boo||sid]   guile-2.2 guile-2.2: FTBFS due to web-server.test error 69486 5 serious 2021-09-25
#991358 [boo|sid]   guile-2.2 guile-2.2 should not be in bookworm 69486 5 serious 2021-07-21
#995595 []   src:guile-3.0 FTBFS: 50813 Profiling timer expired ${dir}$tst 5657 5 serious 2021-10-02
#1002190 [boo||sid]   src:gyp gyp: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p "3.10 3.9" returned exit code 13 8774 5 serious 2021-12-22
#1002757 [boo||sid]   src:hfd-service hfd-service: FTBFS: dh_auto_configure: error: cd obj-x86_64-linux-gnu && cmake -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_BUILD_TYPE=None -DCMAKE_INSTALL_SYSCONFDIR=/etc -DCMAKE_INSTALL_LOCALSTATEDIR=/var -DCMAKE_EXPORT_NO_PACKAGE_REGISTRY=ON -DCMAKE_FIND_USE_PACKAGE_REGISTRY=OFF -DCMAKE_FIND_PACKAGE_NO_PACKAGE_REGISTRY=ON -DCMAKE_INSTALL_RUNSTATEDIR=/run -DCMAKE_SKIP_INSTALL_ALL_DEPENDENCY=ON "-GUnix Makefiles" -DCMAKE_VERBOSE_MAKEFILE=ON -DCMAKE_INSTALL_LIBDIR=lib/x86_64-linux-gnu .. returned exit code 1 4 5 serious 2022-01-09
#997454 [boo||sid]   src:highlight.js highlight.js: FTBFS: '! LaTeX Error: File `tgtermes.sty' not found.' 13514 5 serious 2021-10-23
#1002983 [boo||sid]   src:hol-light FTBFS with camlp5 8.00.02 135 5 serious 2022-01-19
#999120 [boo|sid]   src:hpsockd hpsockd: missing required debian/rules targets build-arch and/or build-indep 38 5 serious 2021-12-12
#965582 [boo||sid]   src:hpsockd hpsockd: Removal of obsolete debhelper compat 5 and 6 in bookworm 38 5 serious 2021-12-20
#1002344 [boo||sid]   src:hy hy: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" returned exit code 13 201 5 serious 2021-12-22
#998411 [boo|sid]   src:hypre hypre: shared libraries package must be renamed on SONAME change (Policy 8.1) 804 5 serious 2021-11-16
#1003020 [boo|sid]   src:openblas, src:hypre openblas breaks hypre autopkgtest on armhf: test times out after 2:47h 0 5 serious 2022-01-16
#1000474 [u]   src:icingaweb2 icingaweb2: Does not work with PHP 8.1 411 5 serious 2021-12-28
#1004101 [boo|sid]   src:ignition-fuel-tools ignition-fuel-tools: autopkgtest needs update for new version of ignition-common: Package 'ignition-common3' not found 68 5 serious 2022-01-20
#1004067   src:imath imath: causes openexr to FTBFS 4 5 serious 2022-01-20
#1004087 [boo|sid]   src:pillow, src:img2pdf pillow breaks img2pdf autopkgtest: TypeError: object is not an array 0 5 serious 2022-01-20
#1002548   libfli2, indi-fli libfli2,indi-fli: both ship /lib/udev/rules.d/99-fli.rules 0 5 serious 2021-12-23
#984057 [boo||sid]   src:infinipath-psm infinipath-psm: ftbfs with GCC-11 13774 5 serious 2021-10-10
#997359 [boo||sid]   inkscape Inkscape crashes when running as batch without X11 35401 5 serious 2021-10-30
#984284 [boo||sid]   src:insighttoolkit4 otb: ftbfs with GCC-11 281 5 serious 2022-01-10
#984063 [boo||sid]   src:insighttoolkit4 insighttoolkit4: ftbfs with GCC-11 281 5 serious 2022-01-16
#998534 [boo||sid]   src:intel-gpu-tools intel-gpu-tools: FTBFS: ../lib/meson.build:155:4: ERROR: Function does not take positional arguments. 1297 5 serious 2022-01-03
#929983 [bul-i]   ipxe-qemu ipxe-qemu: virtio booting broken past jessie 19959 5 serious 2021-04-10
#1002381 [boo||sid]   src:ipyparallel ipyparallel: FTBFS: AttributeError: module 'mistune' has no attribute 'BlockGrammar' 30 5 serious 2021-12-22
#997738 [boo||sid]   src:ipywidgets ipywidgets: FTBFS: src/ui/vdom.ts(92,23): error TS2304: Cannot find name 'MouseWheelEvent'. 2729 5 serious 2021-10-24
#1002165 [boo|U||sid]   src:isbnlib isbnlib: FTBFS: ImportError: cannot import name 'MutableMapping' from 'collections' (/usr/lib/python3.10/collections/__init__.py) 15 5 serious 2022-01-20
#995242   isc-dhcp-server isc-dhcp-server: omshell returns inconsistent results or segfaults 204034 6 grave 2021-10-14
#919058 []   itstool its-tools: crashes when freeing xmlDocs 823 5 serious 2021-08-21
#1000293 [M]   jackd2 Problems starting jackd: Method RequestRelease is not implemented on interface org.freedesktop.ReserveDevice1 114185 6 grave 2022-01-15
#998499 [boo||sid]   src:jekyll jekyll: FTBFS: ERROR: Test "ruby3.0" failed. 877 5 serious 2021-12-02
#999527 [boo||sid]   src:joblib joblib: FTBFS with numpy 1.21 (in experimental): dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p 3.9 returned exit code 13 1727 5 serious 2021-11-20
#1002356 [boo||sid]   src:joblib joblib: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" returned exit code 13 1727 5 serious 2021-12-22
#997406 [boo||sid]   src:kdsoap kdsoap: FTBFS: dpkg-gensymbols: error: some symbols or patterns disappeared in the symbols file: see diff output below 12554 5 serious 2022-01-08
#997068 [boo||sid]   src:keras keras: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p 3.9 returned exit code 13 250 5 serious 2021-10-23
#1000955 [u]   libkf5globalaccel-bin libkf5globalaccel-bin: /usr/bin/kglobalaccel5 eats up huge amount of CPU after suspend 35301 7 critical 2021-12-01
#1002192 [boo||sid]   src:kitinerary kitinerary: FTBFS: 12: QWARN : ExtractorScriptEngineTest::testInfiniteLoop() org.kde.kitinerary: JS ERROR: [qrc://buggy.js]:0: Error: Interrupted 15159 5 serious 2022-01-08
#1000919 [boo||sid]   src:ldc ldc: FTBFS with llvm-toolchain-13 1074 5 serious 2021-12-01
#1002093 [boo|C||sid|u]   src:libdbd-mariadb-perl libdbd-mariadb-perl: FTBFS: E: Build killed with signal TERM after 150 minutes of inactivity 5183 5 serious 2022-01-05
#998553 [boo|bul||sid]   src:libdbi-drivers libdbi-drivers: FTBFS: 211104 9:49:12 [ERROR] mysqld got signal 11 ; 415 5 serious 2022-01-05
#984102 [boo||sid]   src:libfm-qt libfm-qt: ftbfs with GCC-11 4609 5 serious 2021-10-10
#998586 [boo||sid]   src:libgxps libgxps: FTBFS: ../meson.build:1:0: ERROR: Unknown options: "with-libgjpeg" 84091 5 serious 2021-11-04
#991036 [boo|sid]   src:libhandy libhandy: Should this package be removed in bookworm? 24239 5 serious 2021-09-22
#997763 [boo||sid]   src:libiksemel libiksemel: FTBFS: iksemel.texi:4: unknown command `setcontentsaftertitlepage' 5694 5 serious 2022-01-08
#740893 [bul-i|bus-i|str-i]   libjs-jquery-hotkeys libjs-jquery-hotkeys: jquery.hotkeys changes break python-coverage html reports. 2379 5 serious 2020-12-17
#965663 [boo||sid]   src:libmad libmad: Removal of obsolete debhelper compat 5 and 6 in bookworm 74918 5 serious 2021-12-20
#965673 [boo||sid]   src:libogg libogg: Removal of obsolete debhelper compat 5 and 6 in bookworm 129441 5 serious 2021-12-20
#997189 [boo||sid]   src:liboping liboping: FTBFS: oping.c:1159:25: error: format not a string literal and no format arguments [-Werror=format-security] 2404 5 serious 2022-01-05
#984205 [boo||sid]   src:libpsm2 libpsm2: ftbfs with GCC-11 12491 5 serious 2021-10-10
#935182 [bul-i]   libreoffice-core Concurrent file open on the same host results file deletion 92344 6 grave 2021-04-10
#1002146 [boo||sid]   src:libsynthesis libsynthesis: FTBFS: sysync_SDK/Sources/san.h:264:5: error: reference to ‘byte’ is ambiguous 110 5 serious 2021-12-21
#992575 [U]   libtorrent-rasterbar10 libtorrent-rasterbar10: import fails on Raspberry Pi 3b 5470 6 grave 2022-01-15
#994510 [boo|sid|u]   libunwind8 libunwind8 abuses setcontext() causing SIGSEGV on i386 with glibc >= 2.32 104318 6 grave 2021-09-16
#999310 [boo|sid]   src:libxml-dumper-perl libxml-dumper-perl: missing required debian/rules targets build-arch and/or build-indep 532 5 serious 2021-12-12
#1003767 [boo|sid]   src:libyang libyang: autopkgtest failure (and tests the src:libyang2 packages) 108 5 serious 2022-01-15
#1003766 [boo|sid]   src:libyang libyang must stop building libyang-tools 108 5 serious 2022-01-15
#992592   lightdm lightdm fails to start after update to bullseye (missing '/var/lib/lightdm/data') 45454 6 grave 2022-01-08
#999260 [boo|sid]   src:linklint linklint: missing required debian/rules targets build-arch and/or build-indep 200 5 serious 2021-12-12
#1000610   lintian lintian: FP for missing-build-dependency-for-dh-addon with Build-Depends: debhelper (>= 11) 25638 5 serious 2022-01-10
#995492   lintian lintian: Broken --fails-on=none as default never got reverted 25638 5 serious 2021-11-04
#900821 [C]   src:linux apache reads wrong data over cifs filesystems served by samba 125200 5 serious 2021-08-30
#1002607 []   src:llvm-toolchain-11 Build-Conflicts with ocaml 56657 5 serious 2022-01-19
#1001258 []   src:llvm-toolchain-11 FTBFS on mips64el 56657 5 serious 2021-12-07
#975931 [boo|bul|sid]   libllvm11 libllvm11: libgpuarray autopkgtest using pocl on armhf triggers segfault 56657 5 serious 2022-01-06
#980957   src:llvm-toolchain-11 llvm-toolchain-11 autopkgtest segfaults on armhf 56657 5 serious 2021-10-14
#1002608 []   src:llvm-toolchain-12 Build-Conflicts with ocaml 8589 5 serious 2022-01-19
#1002609 []   src:llvm-toolchain-13 Build-Conflicts with ocaml 4307 5 serious 2022-01-19
#694323 [bul-i|bus-i|jes-i|str-i|whe-i]   lmodern [gsfonts] Fonts include copyrighted adobe fragment all right reserved 23657 5 serious 2020-02-20
#1002254 [boo||sid]   src:lookatme lookatme: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p 3.9 returned exit code 13 21 5 serious 2022-01-10
#965705 [boo||sid]   src:ltrace ltrace: Removal of obsolete debhelper compat 5 and 6 in bookworm 4264 5 serious 2021-12-20
#997401 [boo||sid]   src:lvm2 lvm2: FTBFS: dh_install: error: missing files, aborting 207159 5 serious 2021-10-23
#965713 [boo||sid]   src:makedev makedev: Removal of obsolete debhelper compat 5 and 6 in bookworm 6484 5 serious 2021-12-20
#999191 [boo|sid]   src:manpages-tr manpages-tr: missing required debian/rules targets build-arch and/or build-indep 358 5 serious 2021-12-12
#971783   mate-media mate-media: volume-control-applet dies often 11872 5 serious 2022-01-08
#982459 [M|u]   mdadm mdadm --examine in chroot without /proc,/dev,/sys mounted corrupts host's filesystem 25423 7 critical 2021-08-28
#1004107   src:meson meson: flaky autopkgtest on armhf: dictionary changed size during iteration -> timeout 3969 5 serious 2022-01-20
#1002527   milter-greylist postinst ignores USER from /etc/default/milter-greylist when invoking chown ... /var/lib/milter-greylist 284 7 critical 2022-01-20
#1003275 [boo||sid]   src:mir mir: FTBFS: /<<PKGBUILDDIR>>/src/client/lttng/input_receiver_report.cpp:80:1: internal compiler error: maximum number of generated reload insns per insn achieved (90) 66 5 serious 2022-01-07
#1002984 []   src:mlpost FTBFS with ocaml-migrate-parsetree 2.3.0 135 5 serious 2022-01-19
#999155 [boo|sid]   src:mm mm: missing required debian/rules targets build-arch and/or build-indep 220 5 serious 2022-01-05
#998106   src:mpi4py mpi4py: test_io.TestIOSelf failures on i386 1824 5 serious 2021-10-30
#1002082 [boo||M|sid]   src:mpi4py mpi4py: FTBFS: testJoin socket.gaierror: Name or service not known 1824 5 serious 2021-12-23
#979095   multipath-tools Legally problematic GPL-3+ readline dependency 6924 5 serious 2021-10-14
#999037 [boo|sid]   src:myspell myspell: missing required debian/rules targets build-arch and/or build-indep 39 5 serious 2022-01-08
#1004018 [boo|sid]   smb-nat Is smb-nat still useful? 457 5 serious 2022-01-19
#965744 [boo||sid]   src:nat nat: Removal of obsolete debhelper compat 5 and 6 in bookworm 457 5 serious 2021-12-20
#1002382 [boo||sid]   src:nbsphinx nbsphinx: FTBFS: AttributeError: module 'mistune' has no attribute 'BlockGrammar' 267 5 serious 2021-12-22
#978869 [boo|sid]   src:nemiver nemiver: ftbfs with autoconf 2.70 407 5 serious 2021-08-24
#997123 [boo||sid]   src:networkx networkx: FTBFS: '! LaTeX Error: File `tgtermes.sty' not found.' 3791 5 serious 2022-01-14
#1003981 [boo|sid]   nextpnr nextpnr build-depends on removed package 18 5 serious 2022-01-18
#994178   libnginx-mod-http-lua libnginx-mod-http-lua - init_worker_by_lua_block segfaults 20244 5 serious 2021-10-18
#1002259 [boo|exp||sid]   src:nodejs nodejs: FTBFS: TypeError: marked is not a function 34455 5 serious 2021-12-30
#997587 [boo||sid]   src:node-request node-request: FTBFS: dh_auto_test: error: /bin/sh -ex debian/tests/pkg-js/test returned exit code 1 7827 5 serious 2021-10-23
#1002262 [boo||sid]   src:node-trust-webcrypto node-trust-webcrypto: FTBFS: make[1]: *** [debian/rules:18: override_dh_auto_test] Error 1 5 5 serious 2021-12-21
#982766 [bul-i]   src:node-webpack node-webpack: remove dependency on node-uglifyjs-webpack-plugin 196 5 serious 2021-04-10
#1000336 [U||u]   src:numba numba: FTBFS with Python 3.10 1863 5 serious 2022-01-09
#1002721   okular okular: segfaults when trying to open a signed PDF 24117 6 grave 2021-12-28
#1001766   oomd oomd: ships both ./lib/systemd/system/oomd.service & ./usr/lib/systemd/system/oomd.service 22 6 grave 2022-01-20
#1003470 []   src:openimageio FTBFS: invalid preprocessing directive #errorDCMTK 4612 5 serious 2022-01-10
#981054   openipmi openipmi: Missing dependency on kmod 10290 5 serious 2021-08-14
#994672 [boo||sid]   src:open-isns open-isns FTBFS: error: ‘sigrelse’ is deprecated 3847 5 serious 2021-09-20
#948318   openssh-server openssh-server: Unable to restart sshd restart after upgrade to version 8.1p1-2 207004 6 grave 2021-08-14
#991936   openssh-server openssh-server: seccomp filter defaults to SIGSYS, could break any libc or kernel upgrade 207004 5 serious 2021-08-19
#997080 [boo|exp||sid|]   src:openvdb openvdb: FTBFS: help2man: can't get `--help' info from ./debian/tmp/usr/bin/vdb_view 3587 5 serious 2021-12-13
#965762 [boo||sid]   src:opusfile opusfile: Removal of obsolete debhelper compat 5 and 6 in bookworm 11473 5 serious 2021-12-20
#1002781 [boo||sid]   src:org-roam org-roam: FTBFS: Cannot open load file: No such file or directory, ox-extra 35 5 serious 2021-12-28
#1002940 [boo||sid]   src:otags FTBFS with ocaml-migrate-parsetree 2.3.0 119 5 serious 2022-01-19
#965765 [boo||sid]   src:pacparser pacparser: Removal of obsolete debhelper compat 5 and 6 in bookworm 173 5 serious 2021-12-20
#1002353 [boo||sid]   src:parso parso: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" returned exit code 13 8541 5 serious 2021-12-22
#992786   src:passenger passenger uses many vendored libraries 1535 5 serious 2021-08-25
#1003562 [boo|sid]   src:python-psutil, src:patroni python-psutil breaks patroni autopkgtest: psutil.Error: <unprintable Error object> 0 5 serious 2022-01-11
#1000596 [boo|sid]   php-db php-db: Not compatible with PHP 8 1732 5 serious 2021-12-30
#1003648 [boo|sid]   src:php-horde-ansel php-horde-ansel: (autopkgtest) needs update for php8.1: deprecation warnings on stderr 13 5 serious 2022-01-13
#1003649 [boo|sid]   src:php-horde-argv php-horde-argv: (autopkgtest) needs update for php8.1: deprecation warnings on stderr 105 5 serious 2022-01-13
#1003651 [boo|sid]   src:php-horde-auth php-horde-auth: (autopkgtest) needs update for php8.1: deprecation warnings on stderr 157 5 serious 2022-01-13
#1003652 [boo|sid]   src:php-horde-compress php-horde-compress: (autopkgtest) needs update for php8.1: deprecation warnings on stderr 156 5 serious 2022-01-13
#1003665 [boo|sid]   src:php-horde-core php-horde-core: (autopkgtest) needs update for php8.1: deprecation warnings on stderr 154 5 serious 2022-01-13
#1003744 [boo|sid]   src:php-horde-crypt php-horde-crypt: (autopkgtest) needs update for php8.1: errorHandler(), 4 passed and exactly 5 expected 156 5 serious 2022-01-14
#1003666 [boo|sid]   src:php-horde-crypt-blowfish php-horde-crypt-blowfish: (autopkgtest) needs update for php8.1: deprecation warnings on stderr 159 5 serious 2022-01-13
#1003667 [boo|sid]   src:php-horde-data php-horde-data: (autopkgtest) needs update for php8.1: deprecation warnings on stderr 156 5 serious 2022-01-13
#1003746 [boo|sid]   src:php-horde-imp php-horde-imp: (autopkgtest) needs update for php8.1: Failed asserting that 'This action is not supported. horde.warning' contains "Reply Sent." 80 5 serious 2022-01-14
#1003747 [boo|sid]   src:php-horde-ldap php-horde-ldap: (autopkgtest) needs update for php8.1: internal LDAP link is invalid 150 5 serious 2022-01-14
#1003784 [boo|sid]   src:php-horde-wicked php-horde-wicked: (autopkgtest) needs update for php8.1: Text_Wiki_Parse_Paragraph::process(): Argument #1 ($matches) must be passed by reference, value given 11 5 serious 2022-01-15
#1003669 [boo|sid]   src:php-imagick php-imagick: (autopkgtest) needs update for php8.1: No PHPT expectation found in /usr/share/php/PHPUnit/Runner/PhptTestCase.php 7610 5 serious 2022-01-13
#1000653 [boo|sid]   php-mail php-mail: Testsuite fails with PHP 8.1 1926 5 serious 2021-12-30
#1001548   php-oscarotero-gettext php-oscarotero-gettext, build-depends on package that is no longer in testing 5 5 serious 2021-12-12
#1003674 [boo|exp|sid]   src:php-sabre-vobject php-sabre-vobject: (autopkgtest) needs update for php8.1: ValueError: Epoch doesn't fit in a PHP integer 361 5 serious 2022-01-13
#978881 [boo|sid]   src:pidgin pidgin: ftbfs with autoconf 2.70 19507 5 serious 2021-08-24
#1004094 [boo|sid]   src:pillow, src:python-imageio pillow breaks python-imageio autopkgtest: assert (150, 200, 3) == (150, 200, 4) 0 5 serious 2022-01-20
#997268 [boo|exp|U||sid]   src:poppler poppler: FTBFS: poppler-private.h:154:13: error: argument 2 of ‘__atomic_load’ must not be a pointer to a ‘volatile’ type 99302 5 serious 2021-11-16
#969907   libpoppler-glib8 inkscape, etc. crashing with mismatched libpoppler102 and libpoppler-glib8 99302 6 grave 2021-08-14
#997360 [boo||sid]   src:portaudio19 portaudio19: FTBFS: configure: error: cannot find required auxiliary files: ltmain.sh compile missing 39960 5 serious 2021-10-23
#996048 [boo|sid]   postfix-mta-sts-resolver postfix-mta-sts-resolver: autopkgtest doesn't handle new version of ca-certificates nicely: rehash: warning: skipping ca-certificates.crt,it does not contain exactly one certificate or CRL 19 5 serious 2022-01-11
#1002942 [boo||sid]   src:ppxfind FTBFS with ocaml-migrate-parsetree 2.3.0 1 5 serious 2022-01-19
#1002941 [boo||sid]   src:ppx-tools-versioned FTBFS with ocaml-migrate-parsetree 2.3.0 129 5 serious 2022-01-19
#984297 [boo||sid]   src:presage presage: ftbfs with GCC-11 1674 5 serious 2021-10-10
#1003893   pseudo pseudo breaks tar and thereby building python2.7 134 7 critical 2022-01-17
#1002172 [boo||sid]   src:py3exiv2 py3exiv2: FTBFS: wrap_python.hpp:57:11: fatal error: pyconfig.h: No such file or directory 15 5 serious 2022-01-16
#1001367 [boo||sid]   src:pyeapi pyeapi: (autopkgtest) needs update for python3.10: 'collections' has no attribute 'Iterable' 6 5 serious 2022-01-06
#1002348 [boo||sid]   src:pyflakes pyflakes: FTBFS: dh_auto_test: error: pybuild --test --test-nose -i python{version} -p "3.10 3.9" returned exit code 13 3538 5 serious 2021-12-22
#1002532 [boo|sid]   src:pygments, src:ruby-pygments.rb pygments breaks ruby-pygments.rb autopkgtest: UTF-8 != ASCII-8BIT 0 5 serious 2022-01-21
#1002173 [boo||sid]   src:pympler pympler: FTBFS: ImportError: cannot import name 'MutableMapping' from 'collections' (/usr/lib/python3.10/collections/__init__.py) 65 5 serious 2022-01-19
#1002389 [boo||sid]   src:pytest pytest: FTBFS: dh_auto_test: error: pybuild --test --test-nose -i python{version} -p "3.10 3.9" --system=custom returned exit code 13 6916 5 serious 2021-12-22
#1001371 [boo|sid]   src:pytest-twisted pytest-twisted: (autopkgtest) needs update for python3.10: E {'warnings': 2} != {'warnings': 1} 6 5 serious 2021-12-24
#997083 [boo||sid]   src:python2.7 python2.7: FTBFS: tests fail: test_curses test_distutils test_signal test_site test_tk 153999 5 serious 2021-10-23
#999912   libpython3.10-stdlib, python3-gdbm libpython3.10-stdlib,python3-gdbm: both ship /usr/lib/python3.10/lib-dynload/_dbm.cpython-310-x86_64-linux-gnu.so 0 5 serious 2021-11-18
#998854 [boo|U|sid|u|]   python3-typed-ast undefined symbol: _PyUnicode_DecodeUnicodeEscape 2263 5 serious 2021-11-16
#1002343 [boo||sid]   src:python-aiosmtpd python-aiosmtpd: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" returned exit code 13 126 5 serious 2022-01-20
#1001372 [boo|sid]   src:python-aiosmtpd python-aiosmtpd: autopkgtest tests for all supported python3s but fails to install them 126 5 serious 2021-12-09
#1002130 [boo||sid]   src:python-apptools python-apptools: FTBFS: dh_auto_test: error: pybuild --test --test-nose -i python{version} -p "3.10 3.9" returned exit code 13 516 5 serious 2021-12-21
#994348 [boo|sid]   src:python-apt python-apt: Removal of the python3-*-dbg packages in sid/bookworm 194944 5 serious 2021-11-22
#1002332 [boo||sid]   src:python-argcomplete python-argcomplete: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p "3.10 3.9" returned exit code 13 5026 5 serious 2021-12-22
#1001393 [boo||sid]   src:python-b2sdk python-b2sdk: (autopkgtest) needs update for python3.10: UploadUrlPool.__init__() takes 1 positional argument but 2 were given 33 5 serious 2022-01-07
#1002325 [boo||sid]   src:python-envisage python-envisage: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p "3.10 3.9" returned exit code 13 469 5 serious 2021-12-22
#1002319 [boo||sid]   src:python-flake8 python-flake8: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" returned exit code 13 1479 5 serious 2021-12-22
#1003829   src:python-igraph python-igraph: build-depends unsatisfiable on s390x 76 5 serious 2022-01-16
#999524 [boo||sid]   src:python-language-server python-language-server: FTBFS with numpy 1.21 (in experimental): dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p 3.9 returned exit code 13 913 5 serious 2022-01-19
#994355 [boo|exp|sid]   src:python-ldap python-ldap: Removal of the python3-*-dbg packages in sid/bookworm 4990 5 serious 2021-11-22
#1002380 [boo||sid]   src:python-matrix-nio python-matrix-nio: FTBFS: AttributeError: module 'mistune' has no attribute 'BlockGrammar' 156 5 serious 2021-12-22
#1002198 [boo||sid]   src:python-mkdocs python-mkdocs: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p "3.10 3.9" returned exit code 13 497 5 serious 2022-01-21
#1001423 [boo|sid]   src:python-molotov python-molotov: (autopkgtest) needs update for python3.10: TypeError: gather() got an unexpected keyword argument 'loop' 4 5 serious 2022-01-07
#994362 [boo|sid]   src:python-multidict python-multidict: Removal of the python3-*-dbg packages in sid/bookworm 1906 5 serious 2021-11-22
#1002185 [boo||sid]   src:python-pex python-pex: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p "3.10 3.9" returned exit code 13 12 5 serious 2022-01-20
#1002370 [boo||sid]   src:python-pint python-pint: FTBFS: AttributeError: module 'mistune' has no attribute 'BlockGrammar' 150 5 serious 2021-12-22
#1002395 [boo||sid]   src:python-pyface python-pyface: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p "3.10 3.9" returned exit code 13 535 5 serious 2022-01-14
#1002350 [boo||sid]   src:python-pyfakefs python-pyfakefs: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p "3.10 3.9" returned exit code 13 6 5 serious 2021-12-22
#1002367 [boo|U||sid]   src:python-pygal python-pygal: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" returned exit code 13 67 5 serious 2022-01-17
#1002338 [boo||sid]   src:python-pyvmomi python-pyvmomi: FTBFS: dh_auto_test: error: pybuild --test --test-tox -i python{version} -p "3.10 3.9" returned exit code 13 41 5 serious 2021-12-22
#1002326 [boo||sid]   src:python-schema-salad python-schema-salad: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" returned exit code 13 273 5 serious 2022-01-08
#1002158 [boo||sid]   src:python-sniffio python-sniffio: FTBFS: AttributeError: 'NoneType' object has no attribute 'split' 1729 5 serious 2021-12-21
#997633 [boo||sid]   src:python-tempita python-tempita: FTBFS: error in Tempita setup command: use_2to3 is invalid. 854 5 serious 2021-10-23
#1002361 [boo||sid]   src:python-testing.postgresql python-testing.postgresql: FTBFS: dh_auto_test: error: pybuild --test --test-nose -i python{version} -p "3.10 3.9" returned exit code 13 7 5 serious 2021-12-22
#1002363 [boo||sid]   src:python-traitsui python-traitsui: FTBFS: dh_auto_test: error: pybuild --test --test-nose -i python{version} -p "3.10 3.9" returned exit code 13 532 5 serious 2021-12-22
#1002177 [boo||sid]   src:python-trio python-trio: FTBFS: AttributeError: 'NoneType' object has no attribute 'split' 1573 5 serious 2021-12-21
#1002151 [boo||sid]   src:python-trustme python-trustme: FTBFS: AttributeError: 'NoneType' object has no attribute 'split' 10 5 serious 2021-12-21
#1002317 [boo||sid]   src:qiskit-aer qiskit-aer: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p "3.10 3.9" returned exit code 13 1 5 serious 2021-12-22
#1002397 [boo||sid]   src:qiskit-terra qiskit-terra: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p "3.10 3.9" returned exit code 13 8 5 serious 2021-12-22
#999540 [boo||sid]   src:qiskit-terra qiskit-terra: FTBFS with matplotlib 3.5 (in experimental): dh_auto_test: error: pybuild --test -i python{version} -p 3.9 returned exit code 13 8 5 serious 2021-12-26
#997252 [boo||sid]   src:qt-gstreamer qt-gstreamer: FTBFS: gatomic.h:113:19: error: argument 2 of ‘__atomic_load’ must not be a pointer to a ‘volatile’ type 9397 5 serious 2021-10-23
#965792 [boo||sid]   src:raptor2 raptor2: Removal of obsolete debhelper compat 5 and 6 in bookworm 93551 5 serious 2021-12-20
#965799 [boo||sid]   src:rasqal rasqal: Removal of obsolete debhelper compat 5 and 6 in bookworm 93288 5 serious 2021-12-20
#965798 [boo||sid]   src:redland redland: Removal of obsolete debhelper compat 5 and 6 in bookworm 93719 5 serious 2021-12-20
#1000642 [U|u]   roundcube roundcube: Failing test with PHP 8.1 1814 5 serious 2022-01-07
#997346 [boo||sid]   src:routes routes: FTBFS: SyntaxError: (unicode error) 'unicodeescape' codec can't decode bytes in position 1-2: truncated \uXXXX escape 5404 5 serious 2022-01-14
#995115   libruby2.7 /usr/bin/ruby: symbol lookup error: /lib/x86_64-linux-gnu/libruby-2.7.so.2.7: undefined symbol: rb_st_numhash 25094 6 grave 2021-10-03
#978900 [boo|sid]   src:ruby2.7 ruby2.7: ftbfs with autoconf 2.70 25094 5 serious 2021-08-24
#998097 []   src:ruby-eventmachine ruby-eventmachine FTBFS on IPV6-only buildds and accesses the internet during the build 1325 5 serious 2021-11-03
#1002985 [boo|sid]   src:ruby-redis, src:ruby-fakeredis ruby-redis breaks ruby-fakeredis autopkgtest 0 5 serious 2022-01-02
#1000618 [U]   ruby-gtk2 ruby-gtk2: crashes with openssl: superclass mismatch for class Socket (TypeError) 825 5 serious 2021-12-02
#1002095 [boo||sid]   src:ruby-haml ruby-haml: FTBFS: ERROR: Test "ruby2.7" failed: ArgumentError: wrong number of arguments (given 2, expected 3) 145 5 serious 2021-12-21
#1002118 [boo||sid]   src:ruby-heroku-deflater ruby-heroku-deflater: FTBFS: ERROR: Test "ruby2.7" failed: NoMethodError: undefined method `match?' for #<ActionDispatch::FileHandler:0x00005567d3e291a0> 1 5 serious 2022-01-19
#996297 [boo|C||H|sid|u]   src:ruby-ice-nine ruby-ice-nine: FTBFS with ruby3.0: ERROR: Test "ruby3.0" failed: Failure/Error: expect(subject.end).to be_frozen 39 5 serious 2021-12-01
#1002115 [boo||sid]   src:ruby-kramdown ruby-kramdown: FTBFS: ERROR: Test "ruby2.7" failed: ArgumentError: invalid byte sequence in UTF-8 1442 5 serious 2021-12-21
#1002087 [boo||sid]   src:ruby-mysql2 ruby-mysql2: FTBFS: ERROR: Test "ruby2.7" failed: expected Mysql2::Error with message matching /Lost connection to MySQL server/, got #<Mysql2::Error::ConnectionError: Lost connection to server during query> with backtrace: 802 5 serious 2022-01-16
#999719 [boo||sid]   src:ruby-omniauth-multipassword ruby-omniauth-multipassword: FTBFS with ruby-omniauth 2.0.x: ERROR: Test "ruby2.7" failed: NoMethodError: 29 5 serious 2021-12-29
#999720 [boo||sid]   src:ruby-omniauth-oauth ruby-omniauth-oauth: FTBFS with ruby-omniauth 2.0.x: ERROR: Test "ruby2.7" failed: /usr/lib/ruby/vendor_ruby/rubygems/specification.rb:1404:in `rescue in block in activate_dependencies': Could not find 'omniauth' (~> 1.0) among 78 total gem(s) (Gem::MissingSpecError) 30 5 serious 2021-12-29
#997310 [boo||sid]   src:ruby-pygments.rb ruby-pygments.rb: FTBFS: ERROR: Test "ruby2.7" failed. 950 5 serious 2021-12-02
#1002111 [boo||sid]   src:ruby-rabl-rails ruby-rabl-rails: FTBFS: ERROR: Test "ruby2.7" failed. 25 5 serious 2021-12-21
#1002108 [boo||sid]   src:ruby-sinatra ruby-sinatra: FTBFS: ERROR: Test "ruby2.7" failed: NoMethodError: undefined method `extract_options!' for [:bar]:Array 503 5 serious 2021-12-21
#1002109 [boo||sid]   src:ruby-slim ruby-slim: FTBFS: ERROR: Test "ruby3.0" failed: /usr/lib/ruby/gems/3.0.0/gems/rake-13.0.3/lib/rake/testtask.rb:130:in `block (3 levels) in define': Command failed with status (1) (RuntimeError) 66 5 serious 2021-12-21
#1003786   bat bat: missing source for syntaxes/themes. 1018 5 serious 2022-01-15
#1002276 [boo||sid]   src:schroot schroot: FTBFS: The following tests FAILED: 3 - sbuild-chroot-config (Failed) 1983 5 serious 2021-12-21
#1002166 [boo||sid]   src:sdrangelove sdrangelove: FTBFS: gnuradiothread.cpp:139:23: error: no matching function for call to ‘gr::top_block::connect(osmosdr::source::sptr&, int, gr_adaptor_sptr&, int)’ 133 5 serious 2022-01-14
#994758 [boo|sid]   libsgutils2-2 Soname change without package name change 63305 7 critical 2021-12-09
#998540 [boo|exp||sid]   src:shared-mime-info shared-mime-info: FTBFS: Error: cannot open mo file /<<PKGBUILDDIR>>/obj-x86_64-linux-gnu/po/*.gmo 191755 5 serious 2021-11-16
#991478   shim-signed [shim-signed] RFE: do not brick users' systems in the stable distribution 42542 6 grave 2021-08-14
#1002445 [boo||sid]   src:shortuuid shortuuid: FTBFS: AssertionError: Requires Python v3.5 or above. 45 5 serious 2022-01-15
#1003543   shush shush: crontab path not defined 40 6 grave 2022-01-11
#997439 [boo||sid]   src:signond signond: FTBFS: dpkg-gensymbols: error: some symbols or patterns disappeared in the symbols file: see diff output below 23584 5 serious 2021-10-23
#1002657 [boo||sid]   src:sks FTBFS with OCaml 4.13.1 27 5 serious 2022-01-19
#985725 [boo|bul|sid]   src:slurm-wlm slurm-wlm: flaky autopkgtest: srun: Required node not available (down, drained or reserved) 853 5 serious 2021-08-16
#1002273 [boo||sid]   src:smartlist smartlist: FTBFS: /<<PKGBUILDDIR>>/debian/tmp/var/list is owned by uid 1001!=list, please fix this first 44 5 serious 2022-01-16
#1001999   src:snapd snapd: packaging not up to Debian standards 13031 5 serious 2021-12-26
#997511 [boo||sid]   src:softhsm2 softhsm2: FTBFS: dh_auto_test: error: make -j4 check VERBOSE=1 returned exit code 2 212 5 serious 2021-10-23
#965827 [boo||sid]   src:speex speex: Removal of obsolete debhelper compat 5 and 6 in bookworm 119758 5 serious 2021-12-20
#1002315 [boo||sid]   src:sphinx-argparse sphinx-argparse: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" returned exit code 13 38 5 serious 2021-12-22
#1001487 [boo|sid]   src:sphinx-argparse sphinx-argparse: (autopkgtest) needs update for python3.10: output changed 38 5 serious 2021-12-13
#1003756   squeekboard squeekboard, build-depends unsatisfiable 23 5 serious 2022-01-16
#932501   src:squid-deb-proxy squid-deb-proxy: daemon does not start due to the conf file not being allowed by apparmor 251 5 serious 2021-08-19
#997274 [boo||sid]   src:strace strace: FTBFS: ../../tests/perf_event_open.c:187:25: error: array subscript ‘struct perf_event_attr[0]’ is partly outside array bounds of ‘unsigned char[120]’ [-Werror=array-bounds] 29825 5 serious 2021-10-23
#949519 [H|M|R]   sudo-ldap sudo-ldap: Fails to connect to LDAP : "ldap_sasl_bind_s(): Can't contact LDAP server" 169354 6 grave 2021-12-11
#1002432 [boo||sid]   src:sympy sympy: FTBFS: TypeError: annotate() missing 1 required positional argument: 'text' 2871 5 serious 2021-12-22
#994274 [boo||sid]   src:syslinux syslinux: FTBFS with gnu-efi 3.0.13 9877 5 serious 2021-09-16
#997115 [boo||sid]   src:tbb tbb: FTBFS: dpkg-gensymbols: error: some symbols or patterns disappeared in the symbols file: see diff output below 34821 5 serious 2021-10-23
#987689 [boo|sid]   libtbb2 Upgrade to 2021.03 34821 5 serious 2022-01-18
#999754 []   tcsh tcsh: character class expansion is badly broken 5718 6 grave 2021-12-03
#997466 [boo||sid]   src:texext texext: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p 3.9 returned exit code 13 28 5 serious 2021-10-23
#694324 [bul-i|bus-i|jes-i|str-i|whe-i]   tex-gyre Fonts include copyrighted adobe fragment all right reserved 17769 5 serious 2020-02-20
#717636 [bul-i|bus-i|jes-i|str-i]   texlive-lang-other [latex-sanskrit] Package contain type1 startlock fragment from black book 9004 5 serious 2020-02-20
#984366 [boo||sid]   src:thin-provisioning-tools thin-provisioning-tools: ftbfs with GCC-11 24208 5 serious 2022-01-08
#1001668   src:timew timew: autopkgtest failure on ppc64el 205 5 serious 2022-01-08
#1002394 [boo|U||sid]   src:tinydb tinydb: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.10 3.9" returned exit code 13 22 5 serious 2022-01-20
#997477 [boo||sid]   src:tqdm tqdm: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p 3.9 returned exit code 13 2514 5 serious 2021-10-23
#997451 [boo||sid]   src:tracker tracker: FTBFS: dpkg-gensymbols: error: some new symbols appeared in the symbols file: see diff output below 53018 5 serious 2021-10-23
#903374 [boo|sid]   src:tracker tracker: autopkgtest regressed in September 2021 53018 5 serious 2021-11-14
#997535 [boo||sid]   src:tracker-miners tracker-miners: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && LC_ALL=C.UTF-8 MESON_TESTTHREADS=1 meson test --no-rebuild --verbose --no-suite functional returned exit code 1 52332 5 serious 2021-10-23
#965850 [boo||sid]   src:ttf-bitstream-vera ttf-bitstream-vera: Removal of obsolete debhelper compat 5 and 6 in bookworm 25517 5 serious 2021-12-20
#994383 [boo|sid]   src:twisted twisted: Removal of the python3-*-dbg packages in sid/bookworm 10676 5 serious 2021-11-22
#975490 [M]   u-boot-sunxi u-boot-sunxi: A64-Olinuxino-eMMC boot stuck at "Starting kernel ..." 2110 7 critical 2021-08-14
#984373 [boo|F|U||sid]   src:ucommon ucommon: ftbfs with GCC-11 641 5 serious 2022-01-05
#1004111   unattended-upgrades unattended-upgrades: regression: packages with conffile prompts are no longer skipped, leading to upgrade failures 96394 5 serious 2022-01-20
#993620   vip-manager vip-manager: test failure with some network configurations 0 5 serious 2022-01-08
#997367 [boo||sid]   src:virt-manager virt-manager: FTBFS: AssertionError: Command was: ./virt-xml test-for-virtxml --print-diff --define --add-device --host-device usb_device_4b3_4485_noserial --connect __virtinst_test__test:///<<PKGBUILDDIR>>/tests/data/testdriver/testsuite.xml,predictable 10961 5 serious 2022-01-08
#885563 [boo|sid]   src:vte vte: Do not release with bookworm 8277 5 serious 2021-10-10
#1003933   w3c-sgml-lib w3c-sgml-lib: catalogs for MathML 2.0 are incomplete 181 6 grave 2022-01-18
#994795 [boo|sid]   w3-dtd-mathml w3-dtd-mathml: invalid redeclaration of predefined entities amp and lt yields failures with libxml2 2.9.12 162 6 grave 2022-01-04
#998603 [boo||sid]   src:weston weston: FTBFS: ../meson.build:1:0: ERROR: Unknown options: "simple-dmabuf-drm" 661 5 serious 2021-11-04
#984402 [boo||sid]   src:wine wine: ftbfs with GCC-11 16270 5 serious 2021-10-10
#995580 [boo||sid]   wine wine build-depends on unicode-data (< 14) but testing/unstable has 14.0.0-1 16270 5 serious 2021-10-10
#965881 [boo||sid]   src:wnn6-sdk wnn6-sdk: Removal of obsolete debhelper compat 5 and 6 in bookworm 529 5 serious 2021-12-20
#1003579   wsl wsl: destroys files/directories named 'temp' 24 6 grave 2022-01-11
#953032 [U|u]   x11-xkb-utils xkbcomp: Internal error: Could not resolve keysym XF86FullScreen 103948 7 critical 2021-09-14
#997430 [boo||H|sid]   src:xaw3d xaw3d: FTBFS: -q: invalid option -- '.' 7681 5 serious 2021-10-25
#965878 [boo||sid]   src:xbitmaps xbitmaps: Removal of obsolete debhelper compat 5 and 6 in bookworm 110764 5 serious 2021-12-20
#952692 [bul-i|]   src:xcffib xcffib: tests sometimes timeout on s390x 881 5 serious 2021-04-10
#965883 [boo||sid]   src:xdelta3 xdelta3: Removal of obsolete debhelper compat 5 and 6 in bookworm 6055 5 serious 2022-01-08
#1002658 [boo||sid]   src:xen FTBFS with OCaml 4.13.1 21887 5 serious 2022-01-19
#965897 [boo||sid]   src:xf86-input-wacom xf86-input-wacom: Removal of obsolete debhelper compat 5 and 6 in bookworm 96610 5 serious 2021-12-20
#999152 [boo|sid]   src:xfonts-100dpi xfonts-100dpi: missing required debian/rules targets build-arch and/or build-indep 96288 5 serious 2021-12-12
#998997 [boo|sid]   src:xfonts-75dpi xfonts-75dpi: missing required debian/rules targets build-arch and/or build-indep 96298 5 serious 2021-12-12
#999177 [boo|sid]   src:xfonts-base xfonts-base: missing required debian/rules targets build-arch and/or build-indep 103417 5 serious 2021-12-12
#965901 [boo||sid]   src:xfonts-encodings xfonts-encodings: Removal of obsolete debhelper compat 5 and 6 in bookworm 109332 5 serious 2021-12-20
#965894 [boo||sid]   src:xfonts-scalable xfonts-scalable: Removal of obsolete debhelper compat 5 and 6 in bookworm 95862 5 serious 2021-12-20
#996039 [u]   xorg xorg: Insignia Tablet, NS-P10W8100, touchpad upside down/inverted, using Mate/lighdm. 151634 7 critical 2021-10-10
#993350   xsane xsane: Scanimage detects scanner but Xsane won't start it 33962 6 grave 2022-01-08
#1002143 [boo||sid]   src:xserver-xorg-video-qxl xserver-xorg-video-qxl: FTBFS: xf86Opt.h:44:10: error: two or more data types in declaration specifiers 91967 5 serious 2022-01-08
#997338 [boo||sid]   src:yasm yasm: FTBFS: configure: error: Standard (ANSI/ISO C89) header files are required. 3535 5 serious 2021-10-23
#1002760 [boo||sid]   src:zeek zeek: FTBFS: events.bif.h:7:10: fatal error: zeek/zeek-bif.h: No such file or directory 27 5 serious 2021-12-28
#997287 [boo||sid]   src:zeitgeist zeitgeist: FTBFS: where-clause.vala:219.35-219.63: error: The name `pdata' does not exist in the context of `GLib.PtrArray*' 28126 5 serious 2022-01-08
#999292 [boo|sid]   src:zlib zlib: missing required debian/rules targets build-arch and/or build-indep 207592 5 serious 2022-01-05
#1002360 [boo||sid]   src:zope.exceptions zope.exceptions: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p "3.10 3.9" returned exit code 13 29 5 serious 2022-01-12
#997512 [boo||sid]   src:zzuf zzuf: FTBFS: dh_auto_test: error: make -j1 test VERBOSE=1 returned exit code 2 72 5 serious 2021-10-23

Generated in 1.616 seconds.

select id, bugs.package, bugs.source, severity, title, last_modified, status, affects_stable, affects_testing, affects_unstable, affects_experimental , coalesce(popcon_src.insts, 0) as popcon
from bugs  left join popcon_src on (bugs.source = popcon_src.source) 
where id in (select id from bugs_rt_affects_testing) 
and not (id in (select id from bugs_tags where tag='patch')) 
and not (id in (select id from bugs_tags where tag='pending')) 
and not (id in (select id from bugs_tags where tag='security')) 
and not (id in (select id from bugs_usertags where email='bugsquash@qa.debian.org')) 
and not (id in (select id from deferred_closes)) 
and not (id not in (select id from bugs_packages, sources where bugs_packages.source = sources.source and component='main')) 
and not (id in (select id from bugs_merged_with where id > merged_with)) 
and not (status = 'done') 
AND (severity >= 'serious')
order by source asc