Navigation: Suites / Filters / Types / Fields / Sort / Format / Search / Results

Bugs search

Useful queries for testing (buster)

Suites[1]

Filters

off / include / exclude
  • tagged patch
  • tagged pending
  • tagged security
  • tagged wontfix
  • tagged moreinfo
  • tagged upstream
  • tagged unreproducible
  • tagged help
  • tagged d-i
  • forwarded upstream
  • claimed bugs
  • fixed in deferred/delayed
  • packages not in main
  • packages not in jessie
  • packages not in stretch
  • packages not in buster
  • packages in base system
  • packages in standard installation
  • orphaned packages
  • merged bugs
  • marked as done
  • outdated binaries in jessie
  • outdated binaries in stretch
  • outdated binaries in buster
  • outdated binaries in sid
  • different versions in buster and sid
  • newer in Ubuntu than in sid
  • RT tag for jessie: ignore
  • RT tag for jessie: will-remove
  • RT tag for jessie: can-defer
  • RT tag for jessie: is-blocker
  • RT tag for jessie: no-auto-remove
  • RT tag for stretch: ignore
  • RT tag for stretch: will-remove
  • RT tag for stretch: can-defer
  • RT tag for stretch: is-blocker
  • RT tag for stretch: no-auto-remove
  • RT tag for buster: ignore
  • RT tag for buster: will-remove
  • RT tag for buster: can-defer
  • RT tag for buster: is-blocker
  • RT tag for buster: no-auto-remove
  • RT unblock hint
  • key packages
  • pseudo packages
  • packages marked for autoremoval
  • closed in packages in new
  • newer than days
  • modified in the last days

Bugs or packages selection


  ignore:
  ignore:
  ignore:
 
 

Additional fields

Sort

Format

96 bugs found

bug# package title popcon modified
#866354 libstdc++6 armel: symbol _ZTINSt13__future_base12_Result_baseE, version GLIBCXX_3.4.15 not defined in file libstdc++.so.6 203445 2017-08-27
#878834 libfreetype6 freetype: Upgrade to 2.8.1 breaks font rendering in various applications 202179 2017-11-12
#778720 bind9 bind9: hangs / crashes on mips after some time 193051 2018-01-15
#886903 src:gpm gpm: FTBFS: undefined reference to `__sigemptyset' 192373 2018-01-11
#878507 src:imagemagick imagemagick: CVE-2017-13769 113264 2017-11-18
#873134 src:imagemagick imagemagick: CVE-2017-12983 113264 2017-11-18
#876097 src:imagemagick imagemagick: CVE-2017-14224: Heap buffer overflow in WritePCXImage 113264 2017-11-18
#873099 src:imagemagick imagemagick: CVE-2017-13134 113264 2017-11-18
#876488 src:imagemagick imagemagick: CVE-2017-14682: Heap buffer overflow in GetNextToken() 113264 2017-11-18
#878527 src:imagemagick imagemagick: CVE-2017-14607 113264 2017-11-18
#878562 src:imagemagick imagemagick: CVE-2017-14989 113264 2017-11-18
#878578 src:imagemagick imagemagick: CVE-2017-15277 113264 2017-11-18
#871300 libmagick++-6.q16-7 libmagick++-6.q16-7: requires rebuild against GCC 7 and symbols/shlibs bump 113264 2017-08-23
#878508 src:imagemagick imagemagick: CVE-2017-13758 113264 2017-11-18
#874276 ca-certificates-java ca-certificates-java: fails to install on armhf: Error: missing `server' JVM at `/usr/lib/jvm/java-8-openjdk-armhf/jre/lib/arm/server/libjvm.so' 112716 2017-09-30
#887815 network-manager network-manager-iodine FTBFS with network-manager 1.10.2-1 97359 2018-01-21
#828522 src:qt4-x11 qt4-x11: FTBFS with openssl 1.1.0 88957 2017-11-15
#885525 network-manager-gnome /usr/bin/nm-applet: nm-applet crashes when connecting to VPN 85358 2018-01-21
#887621 src:vlc libvlc-bin: trigger problem after upgrade from stretch: find: '/usr/lib/x86_64-linux-gnu/vlc/plugins': No such file or directory 70485 2018-01-18
#886990 src:transmission transmission: rpc session-id mechanism design flaw results in RCE 68657 2018-01-19
#859671 qtbase-opensource-src qtbase-opensource-src: Please migrate to openssl1.1 in Buster 60940 2017-11-30
#887570 libsuitesparse-dev libsuitesparse-dev: missing Depends: libgraphblas1 (= ${binary:Version}) 58092 2018-01-19
#886907 libgadu libgadu: ftbfs due to -Werror and gnutls_compression_get_name deprecated 56316 2018-01-20
#887727 debhelper debhelper,dh-dist-zilla: dh-dist-zilla based package builds no more run dh_auto_install (and maybe other dh_auto_*) 49159 2018-01-20
#850897 src:qca2 qca2: Please migrate to openssl1.1 in buster 40186 2018-01-21
#887753 src:hddtemp hddtemp FTBFS with glibc 2.26 39386 2018-01-21
#886163 src:lintian lintian FTBFS on i386: fail tests::files-multiarch-foreign-files: output differs! 33260 2018-01-21
#859297 src:nodejs nodejs: Please migrate to openssl1.1 in buster 27776 2018-01-04
#853573 src:nodejs nodejs: ftbfs with GCC-7 27776 2017-08-17
#887898 src:graphviz graphviz: FTBFS with libgs-dev installed 26156 2018-01-21
#880300 src:kconfigwidgets kconfigwidgets: FTBFS: Test failures 20766 2017-12-21
#866439 src:matplotlib matplotlib: depends on obsolete python-imaging (replace with python3-pil or python-pil) 17853 2018-01-21
#872261 src:matplotlib matplotlib: FTBFS with Sphinx 1.6: Warning, treated as error: Footnote [2] is not referenced. 17853 2018-01-21
#848024 network-manager-openvpn Fails to connect after upgrade to openvpn 2.4 16299 2017-08-24
#881293 libvirt-daemon libvirt-daemon: libvirtd sefgfault when disconnect and reconnect iso 15015 2018-01-20
#877187 libkf5plasma-dev libkf5plasma-dev: missing dependency on libkf5windowsystem-dev 14893 2017-12-26
#887756 src:mate-panel mate-panel FTBFS: symbol differences 14647 2018-01-20
#871964 src:swt-gtk swt-gtk: Build-depends on libwebkitgtk-dev which is deprecated 7125 2017-10-26
#879170 libswt-webkit-gtk-3-jni libswt-webkit-gtk-3-jni: Needs libwebkitgtk-1.0-0 dep 7125 2017-12-27
#884321 redis-sentinel redis-sentinel: Please remove dependency on redis-server 4810 2018-01-20
#853668 src:squid3 squid3: ftbfs with GCC-7 3806 2017-11-21
#885451 src:qtcreator qtcreator: FTBFS: error: 'class qbs::SetupProjectParameters' has no member named 'setIgnoreDifferentProjectFilePath' 3620 2017-12-28
#887836 kile kile: core dumps on start in KileTool::LivePreviewManager::buildLivePreviewMenu 3201 2018-01-20
#884294 src:pandas pandas FTBFS: test failure 3013 2018-01-21
#886946 eyed3 eyed3: unhandled symlink to directory conversion: /usr/share/doc/PACKAGE 2375 2018-01-19
#887762 src:gcc-mingw-w64 gcc-mingw-w64 FTBFS with gcc-7-source 7.2.0-19 1659 2018-01-20
#882951 src:symfony symfony FTBFS with phpunit 6.4.4-2 1640 2017-11-27
#886453 spl-linux [src:spl-linux] Fails to build for 4.14.0-3 1553 2018-01-19
#887702 src:openarena openarena: contains source code for non-free q3lcc compiler 1201 2018-01-19
#866458 src:pydicom pydicom: depends on obsolete python-imaging (replace with python3-pil or python-pil) 960 2018-01-20
#879452 src:python-git src:python-git: Incompatible with git 2.15? 878 2018-01-21
#887596 src:wordpress wordpress: CVE-2018-5776: XSS vulnerability in MediaElement 849 2018-01-20
#882903 src:php-doctrine-instantiator php-doctrine-instantiator FTBFS with phpunit 6.4.4-2 760 2017-11-27
#882905 src:php-doctrine-cache php-doctrine-cache FTBFS with phpunit 6.4.4-2 706 2017-11-27
#856092 src:xemacs21 xemacs21: Please drop the (build-)dependency against esound 641 2018-01-18
#873417 src:pocl pocl: Please update to llvm-toolchain 4.0 or, better, 5.0 567 2018-01-17
#878757 openvswitch-switch Openvswitch must started before networking servise 513 2017-10-26
#887633 src:xymon xymon FTBFS with glibc 2.26 463 2018-01-19
#859367 src:omniorb-dfsg omniorb-dfsg: Please migrate to openssl1.1 in buster 433 2017-12-04
#882952 src:php-phpdocumentor-reflection-docblock php-phpdocumentor-reflection-docblock FTBFS with phpunit 6.4.4-2 428 2017-11-27
#887528 libgctp0d libgctp0d: broken dependency in symbols file 379 2018-01-21
#882618 libdbix-class-schema-loader-perl libdbix-class-schema-loader-perl: Test failures 376 2018-01-20
#887749 src:pymca pymca FTBFS with glibc 2.26 333 2018-01-20
#866460 src:pyfai pyfai: depends on obsolete python-imaging (replace with python3-pil or python-pil) 309 2018-01-08
#887581 src:c++-annotations c++-annotations FTBFS with yodl 4.02.00-2 307 2018-01-19
#885310 src:jumpnbump jumpnbump: Depends on unmaintained pygtk 298 2018-01-21
#887479 src:libpdfbox2-java libpdfbox2-java FTBFS: dh_installexamples fails 233 2018-01-17
#884290 zfsnap zfsnap: depends on nonfree zfsutils-linux (favored over zfs-fuse) 123 2018-01-20
#885749 src:pegsolitaire pegsolitaire: Depends on libgnomeui 114 2018-01-17
#882933 src:php-parser php-parser FTBFS with phpunit 6.4.4-2 108 2017-12-04
#887579 src:binaryornot binaryornot FTBFS with python-hypothesis 3.44.1-1 96 2018-01-18
#887632 src:progressivemauve progressivemauve FTBFS with glibc 2.26 94 2018-01-20
#851013 src:python-pyramid python-pyramid: FTBFS: dh_auto_test: pybuild --test -i python{version} -p 2.7 returned exit code 13 68 2018-01-20
#885761 src:langdrill langdrill: Drop Build-Depends on libgnomeui-dev 54 2018-01-19
#884626 src:liblinux-dvb-perl liblinux-dvb-perl FTBFS with linux-libc-dev 4.14.2-1 51 2018-01-21
#887748 src:storm storm FTBFS: test failures 47 2018-01-20
#886945 wims wims: unhandled symlink to directory conversion: /var/lib/wims/public_html/scripts/js/edit_area/images 38 2018-01-13
#884288 simplesnap simplesnap: depends on nonfree zfsutils-linux (favored over zfs-fuse) 37 2018-01-20
#887737 golang-github-hanwen-go-fuse go-mtpfs FTBFS and Debci failure: poll_linux.go:7:2: cannot find package "golang.org/x/sys/unix" 35 2018-01-19
#886695 svxlink-calibration-tools svxlink-calibration-tools: fails to upgrade from 'stretch' - trying to overwrite /usr/bin/siglevdetcal 29 2018-01-18
#882950 src:phpdox phpdox FTBFS with phpunit 6.4.4-2 28 2017-11-27
#882936 src:php-email-validator php-email-validator FTBFS with phpunit 6.4.4-2 25 2017-11-27
#887585 src:stealth stealth: missing build dependency on texlive-latex-extra 21 2018-01-20
#887364 src:votca-csg votca-csg FTBFS with gromacs 2018-1 20 2018-01-18
#877220 node-babel node-babel: B-D npm not available in testing 18 2018-01-21
#874420 node-babel-cli node-babel-cli: /usr/bin/babel is already provided by openbabel 18 2018-01-21
#886814 boxer-data please replace myspell-nl with hunspell-nl 12 2018-01-21
#882898 src:php-doctrine-cache-bundle php-doctrine-cache-bundle FTBFS with phpunit 6.4.4-2 11 2017-11-28
#887572 libkres-dev libkres-dev: missing Depends: libkres4 (= ${binary:Version}) 10 2018-01-18
#887807 src:natlog natlog FTBFS with yodl 4.02.00-2 10 2018-01-20
#882881 src:silx silx: Fails to build with glibc 2.26 8 2018-01-21
#872533 src:node-chai node-chai FTBFS with nodejs 6.11.2 8 2017-12-12
#887062 raspi3-firmware raspi3-firmware: postinst fails, makes bad assumption about existence of /boot/firmware/ 3 2018-01-21
#865572 ruby-autoparse, ruby-signet ruby-signet and ruby-autoparse: error when trying to install together 0 2018-01-21
#886476 src:caja-seahorse caja-seahorse: Depends on deprecated libgnome-keyring 0 2018-01-18
#886288 src:node-macaddress node-macaddress: FTBFS: Assumes build environment has network interfaces 0 2018-01-20

Generated in 1.810 seconds.

select id, bugs.package, bugs.source, severity, title, last_modified, affects_stable, affects_testing, affects_unstable, affects_experimental , coalesce(popcon_src.insts, 0) as popcon
from bugs  left join popcon_src on (bugs.source = popcon_src.source) 
where id in (select id from bugs_rt_affects_testing) 
and not (id in (select id from bugs_merged_with where id > merged_with)) 
and status = 'done' 
AND (severity >= 'serious')
order by popcon desc