Navigation: Suites / Filters / Types / Fields / Sort / Format / Search / Results

Bugs search

Useful queries

Suites[1]

Filters

off / include / exclude
  • tagged patch
  • tagged pending
  • tagged security
  • tagged wontfix
  • tagged moreinfo
  • tagged upstream
  • tagged unreproducible
  • tagged help
  • tagged d-i
  • forwarded upstream
  • claimed bugs
  • fixed in deferred/delayed
  • packages not in main
  • packages not in wheezy
  • packages not in jessie
  • packages not in stretch
  • packages in base system
  • packages in standard installation
  • orphaned packages
  • merged bugs
  • marked as done
  • outdated binaries in wheezy
  • outdated binaries in jessie
  • outdated binaries in stretch
  • outdated binaries in sid
  • different versions in stretch and sid
  • newer in Ubuntu than in sid
  • RT tag for wheezy: ignore
  • RT tag for wheezy: will-remove
  • RT tag for wheezy: can-defer
  • RT tag for wheezy: is-blocker
  • RT tag for jessie: ignore
  • RT tag for jessie: will-remove
  • RT tag for jessie: can-defer
  • RT tag for jessie: is-blocker
  • RT tag for jessie: no-auto-remove
  • RT tag for stretch: ignore
  • RT tag for stretch: will-remove
  • RT tag for stretch: can-defer
  • RT tag for stretch: is-blocker
  • RT tag for stretch: no-auto-remove
  • RT unblock hint
  • key packages
  • pseudo packages
  • packages marked for autoremoval
  • closed in packages in new
  • newer than days
  • modified in the last days

Bugs or packages selection


  ignore:
  ignore:
  ignore:
 
 

Additional fields

Sort

Format

585 bugs found

bug# tags package title hints deferred RT modified
#223915 [jes|+|P|sid|str]   src:tk-brief tk-brief: Please don't package it as a native package       2017-01-18
#451535   partman-crypto debian-installer: allow to 'reuse' encrypted volumes       2016-09-27
#496448 [U|S|u]   libui-dialog-perl libui-dialog-perl: Dialog backend allows execution of arbitrary shell commands (CVE-2008-7315)       2016-10-10
#648208 [+]   os-prober os-prober: blockdev --setro affects running kvm instances       2016-11-18
#665199   slapd slapd: fails to install, remove, distupgrade, and install again       2016-04-11
#665334 [jes-i|P|squ-i|whe-i]   fontforge non-DFSG postscript embedded in fontforge (currently August 2014       2016-10-05
#678337   exim4 exim4: Segfault at start of main()       2017-01-18
#694320 [jes-i|P|squ-i|whe-i]   gsfonts [gsfonts] Fonts include copyrighted adobe fragment all right reserved       2014-08-30
#694323 [jes-i|P|whe-i]   lmodern [gsfonts] Fonts include copyrighted adobe fragment all right reserved       2014-08-30
#694324 [jes-i|whe-i]   tex-gyre Fonts include copyrighted adobe fragment all right reserved     wheezy-can-defer   2014-08-30
#701814 [jes-i|squ-i|whe-i]   os-prober os-prober: damages XFS exported via iSCSI but not mounted locally; potential data loss     wheezy-can-defer   2015-06-08
#704303 [+]   iceweasel iceweasel: MPL license text is missing       2017-01-01
#705152 [squ-i|whe-i]   xgraph Non-free code in xgraph? [copyright.h and derivative.c for starters.]     wheezy-can-defer   2014-01-22
#709198 [jes-i]   debconf debconf: should not use python in maintainer scripts       2014-11-06
#717636 [jes-i]   texlive-lang-indic [latex-sanskrit] Package contain type1 startlock fragment from black book       2016-07-28
#733239   dh-python dh-python: there is no script in the new version of the package - giving up-Jessie       2016-10-17
#734688 [U|+|u]   logrotate Logs are not rotated for a month       2017-01-09
#737167   xfonts-wqy xfonts-wqy: prompting due to modified conffiles which were not modified by the user       2017-01-16
#741464   grub-pc-bin grub-pc-bin: freezes after "terminal_input at_keyboard"       2015-10-28
#744753 [H|+|whe-i]   anacron anacron: Anacron not triggered when system resumes under systemd       2016-10-05
#749661 [M]   ifuse ifuse: Segfault       2017-01-09
#751121 [jes|sid|str]   src:netatalk Please fix "FIXME" statements in copyright file       2017-01-10
#755992 [M]   proftpd-mod-clamav proftpd-mod-clamav: error: Can not stat file (9): Bad file descriptor       2017-01-15
#756253   grub-efi-amd64 Upgrade from 2.02~beta2-10 to 2.02~beta2-11 left grub unbootable       2016-11-09
#757083   initscripts initscripts: please treat /usr (if separate) the same as /       2017-01-03
#766397 [jes-i|S]   emacs24 emacs/gnus: Uses s_client to for SSL.       2016-05-03
#768898   libmapper libmapper: Unsuitable for Testing, please keep it in Unstable for a while remove       2014-11-09
#768900   libmapper-dev libmapper-dev: Unsuitable for Testing, please keep it in Unstable for a while remove       2014-11-09
#768901   python-libmapper python-libmapper: Unsuitable for Testing, please keep it in Unstable for a while remove       2016-12-09
#770052 [+|sid|str]   src:xvt xvt: Uses absolute obsolete path for dpkg-statoverride       2017-01-13
#770130 [M]   xserver-xorg-video-intel gnome-shell: crashes with "Failed to create texture 2d" after "[drm:i8xx_irq_handler] *ERROR* pipe A underrun"       2016-10-16
#771790   dirty.js dirty.js 0.9.6 doesn't work properly with recent nodejs       2016-10-18
#773586   phoneuid phoneuid: doesn't start or crashes during startup - probably due to problem in phonefsod       2014-12-20
#774149 [H|+]   usbmount usbmount: Can't mount ntfs drive (Transport endpoint is not connected)       2017-01-06
#777439 [jes|sid|str]   netcfg Jessie DI-rc1 amd64 after installation no network interfaces       2015-04-28
#777511 [u]   src:linux linux-image-3.16: md: bug with re-adding a partially recovered device to a mirror       2015-10-06
#777525 [S]   rope rope: CVE-2014-3539       2016-10-03
#777814 [+|sid|str]   src:ceph ceph: ftbfs with GCC-5       2017-01-14
#777863 [+|sid|str]   src:gcc-msp430 gcc-msp430: ftbfs with GCC-5       2017-01-13
#777867 [sid|str]   src:gdb-msp430 gdb-msp430: ftbfs with GCC-5       2017-01-13
#777901 [sid|str]   src:hepmc hepmc: ftbfs with GCC-5       2016-04-14
#781155   openbsd-inetd openbsd-inetd: openbsd-inetd.service should be the main service file       2017-01-03
#782456   plymouth plymouth: With plymouth installed, starting the DM sometimes fails       2015-10-19
#784619 [U|H|u]   src:creepy [creepy] Qt4's WebKit removal       2017-01-14
#784709 [M|+]   os-prober os-prober prevent the upgrade to jessie       2015-10-24
#786566 [+|u]   schroot schroot: Should mark bind mounts in the schroot as private       2017-01-11
#787527   chromium-browser Some sources are not included in your package       2016-05-31
#787722 [+|u]   trac-mercurial trac-mercurial: Upstream Defect #11696 applies to Jessie, too       2017-01-13
#787956   lib32z1-dev lib32z1-dev: Compiling anything that includes <zlib.h> with -m32 fails       2017-01-09
#788319   src:yui3 [yui3] Some sources are not included in your package       2015-06-10
#788585   dsh dsh: overwrites host list with a symlink       2015-11-22
#788769   yelp-tools yelp-check validate fails without networking: relax-ng: failed to load external entity [..] mallard-1.0.rng       2016-05-29
#789118 [U]   gnome-shell Cannot unlock screen after upgrading GNOME if locked before upgrade       2016-04-04
#789407 [M]   pidgin-openpgp unable to send openpgp messages       2017-01-08
#789446 [sid|str]   src:libv8-3.14 libv8-3.14: FTBFS with glibc-2.21 and gcc-5       2016-12-07
#789835   src:memcached memcached: FTBFS in sid: timeout in t/lru-crawler.t       2016-02-26
#789885   mylvmbackup mylvmbackup: Missing dependency on libfile-copy-recursive-perl       2017-01-13
#789955   iceweasel devscripts: [bts] "bts show" command displays error: (process:29614): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed       2016-11-23
#790218 [sid|str]   src:pywebkitgtk pywebkitgtk: depends on libwebkitgtk-1.0-0 which is deprecated       2016-11-24
#790796   sensord sensord: RRD data loss       2015-08-09
#791866 [+|sid|str]   visolate visolate: build hardcodes specific version of commons-cli.jar       2017-01-13
#792321   src:libkscreen Segfaults on session start       2016-07-10
#794316   gdm3 can't unlock desktop       2016-09-24
#794849   os-prober linux: custom linux-image packages fail to install       2015-08-12
#794856 [sid|str]   src:opencv opencv: non DFSG file in the source package       2016-12-07
#795055   src:libtirpc libtirpc: non-free files       2015-08-10
#795690   src:libcdio libcdio: FTBFS under some timezones (eg. GMT-14)       2015-11-22
#796636 [sid|str]   oss4-base oss4-base: Has init script in runlevel S but no matching service file       2016-07-10
#797161 [+]   src:libprelude libprelude2 contains files with different SONAME versioning       2015-09-10
#797239 [sid|str]   src:fedmsg-meta-fedora-infrastructure fedmsg-meta-fedora-infrastructure: FTBFS: most tests fail: fedmsg: WARNING: No fedmsg.meta plugins found. fedmsg.meta.msg2* crippled       2015-08-28
#797855 [+]   src:spice-gtk spice-gtk: spice-common/common/generated_* not reliably       2017-01-14
#797867 [sid|str]   src:libzypp libzypp: ABI transition needed for libstdc++ v5       2016-05-13
#797869   src:libzypp libzypp: shared library does not generate correct dependencies       2015-09-03
#798080 [F|fie|U|+]   mysql-server-5.6 mysql-server-5.6: service stop hangs forever on systemd       2016-10-30
#799097 [+]   mrtg-rrd mrtg-rrd: Regression after the fix for bug #787608.       2017-01-14
#800206 [+|sid|str]   src:le-dico-de-rene-cougnenc le-dico-de-rene-cougnenc: Please migrate a supported debhelper compat level       2017-01-13
#801564 [P]   squid squid: prompting due to modified conffiles which were not modified by the user: /etc/squid/squid.conf       2016-12-19
#802021   src:audacity audacity: non-free files       2016-09-09
#802065 [+|sid|str]   src:ditaa ditaa: FTBFS: Cannot find symbol: org.apache.batik.dom.svg.SAXSVGDocumentFactory       2017-01-13
#802954 [+]   gnu-smalltalk-el gnu-smalltalk-el: Prevents upgrade of emacs24       2017-01-13
#804272 [u]   akonadi-server fails to synchronize caldav to OpenXChange without notice       2016-10-15
#804556   src:datanommer.models datanommer.models: FTBFS: StatementError: raised as a result of Query-invoked autoflush       2017-01-12
#804584 [sid|str]   src:python-enable python-enable: FTBFS: Error: Unknown SWIG preprocessor directive: map       2015-12-14
#804908   bluez-obexd service is not started under systemd       2015-11-12
#804920   mysql-server-5.6 mysql-server-5.6: needs Conflicts: cqrlog (<< 1.9.0-5~)       2016-04-26
#805370 [u]   mpage mpage: non-free license       2016-09-18
#805828   mysql-server-5.6 mysql-server-5.6: upgrade didn't work, package unusable, mysql does not start       2015-12-01
#805988 [H|sid|str]   src:aboot aboot: FTBFS on amd64 when built with dpkg-buildpackage -A       2017-01-11
#806037 [C|P]   src:gnumail gnumail: FTBFS when built with dpkg-buildpackage -A (No such file or directory)       2017-01-12
#806045 [H]   src:heimdal heimdal: FTBFS when built with dpkg-buildpackage -A       2016-12-30
#806104 [P]   src:sane-backends sane-backends: FTBFS when built with dpkg-buildpackage -A (No such file or directory)       2016-12-04
#806127 [sid|str]   src:zope2.13 zope2.13: FTBFS when built with dpkg-buildpackage -A (No such file or directory)       2016-08-02
#806544 [sid|str]   libical-parser-sax-perl libical-parser-sax-perl: FTBFS: t/01parse.t failure       2016-11-03
#806879 [sid|str]   src:xsp xsp: FTBFS when built with dpkg-buildpackage -A (dh_clideps fails)       2016-08-02
#808463   ntfs-3g non-free code in boot.c       2016-04-22
#808617   src:datanommer.commands datanommer.commands: FTBFS: KeyError: 'fas'       2016-12-06
#809167 [S]   cron cron: Cron Daemon Use-After-Free Vulnerability May Cause Local Root Privilege Escalation       2016-09-27
#811068   libgda5 FTBFS: FAIL: check_vcnc: ../../test-driver: line 107: 77018 Aborted       2016-12-15
#811311   grub2-common grub2-common: after grub-install grub reads wrong grub.cfg       2016-01-17
#811576 [+]   tpm-tools FTBFS with GCC 6: statement indented as if it were guarded by       2017-01-17
#811582 [+|sid|str]   ion FTBFS with GCC 6: statement indented as if it were guarded by       2017-01-08
#811593 [+]   libgetopt++ FTBFS with GCC 6: statement indented as if it were guarded by       2017-01-18
#811653 [sid|str]   libaria FTBFS with GCC 6: cannot convert x to y       2017-01-07
#811760 [+|sid|str]   free42-nologo free42-nologo: FTBFS with GCC 6: narrowing conversion       2017-01-13
#811763 [+|sid|str]   clipper clipper: FTBFS with GCC 6: narrowing conversion       2017-01-13
#811823 [+|sid|str]   cvc3 cvc3: FTBFS with GCC 6: misc errors       2017-01-13
#811896 [+|sid|str]   percona-xtrabackup percona-xtrabackup: FTBFS with GCC 6: inconsistent user-defined literal suffixes       2017-01-13
#811954 [+|sid|str]   binutils-msp430 binutils-msp430: FTBFS with GCC 6: left shift of negative value       2017-01-13
#811980   libusbtc08 libusbtc08: FTBFS with GCC 6: symbol changes       2016-06-29
#812002   smokeqt smokeqt: FTBFS with GCC 6: deleted function       2016-06-29
#812028 [U|+|sid|str]   sigviewer sigviewer: FTBFS with GCC 6: needed for in-class initialization       2017-01-12
#812243   zypper zypper symbol not defined: symbol _ZN4zypp5CpeId11NoThrowType13lastMalformedE       2016-01-21
#812304 [sid|str]   libv8-3.14 libv8-3.14: FTBFS with GCC 6: x64.release.check crashed       2017-01-10
#812574   grub-pc grub-pc: wants to overwrite admin configuration on each upgrade       2017-01-02
#812768   python-whoosh python-whoosh: FTBFS - tests fail with "No such file or directory: ... english-words.10.gz"       2016-02-20
#812812   mysql-5.6 MySQL client library should ship a symbols file, or at least not have a Lintian override to hide the problem       2016-12-07
#813412   src:unattended-upgrades unattended-upgrades: FTBFS with testsuite errors       2016-11-04
#813718 [+|sid|str|u]   mricron mricron FTBFS because fpc check got more strict       2017-01-14
#813949   bluetooth bluetooth: error causing service to be unusable: Not enough free handles to register service       2016-08-10
#814767 [sid|str]   src:zeroc-icee-java zeroc-icee-java: FTBFS: config/common.xml:34: java.lang.ClassFormatError: proguard.ant.ProGuardTask (unrecognized class file version)       2016-02-17
#815378   src:libxmlbird libxmlbird has incorrect soname or incorrect package name       2016-10-10
#816063 [S|R]   emacs24 emacs24: TLS certificate validation is silently broken       2016-09-04
#816313   dash dash: executes binary data as a shell script in case of ENOEXEC (Exec format error)       2016-08-22
#816699   src:ga, libarmci-mpi-dev libga-dev and libarmci-mpi-dev: error when trying to install together       2016-11-04
#817126 [P]   src:grafana grafana: FTBFS when built with dpkg-buildpackage -A (unable to chdir to _build)       2016-08-01
#817232 [M|R]   keyboard-configuration postinst trying to disable /etc/init.d/keyboard-setup       2017-01-14
#817236 [+]   debootstrap schroot: no access to pseudo-terminals in new chroots       2017-01-07
#817289 [sid|str]   src:aewm++ aewm++: Removal of dh_desktop       2017-01-13
#817298   src:khmerconverter khmerconverter: Removal of dh_desktop       2017-01-13
#817306 [sid|str]   src:sapphire sapphire: Removal of dh_desktop       2017-01-13
#817414 [sid|str]   src:crypt++el crypt++el: Removal of debhelper compat 4       2017-01-10
#817440 [+|sid|str]   src:dvi2dvi dvi2dvi: Removal of debhelper compat 4       2017-01-14
#817506 [+|sid|str]   src:jablicator jablicator: Removal of debhelper compat 4       2017-01-11
#817512 [sid|str]   src:kmflcomp kmflcomp: Removal of debhelper compat 4       2016-06-19
#817521 [+|sid|str]   src:libapache-mod-removeip libapache-mod-removeip: Removal of debhelper compat 4       2017-01-16
#817572 [+|sid|str]   src:mail-expire mail-expire: Removal of debhelper compat 4       2017-01-12
#817661 [sid|str]   src:scim-kmfl-imengine scim-kmfl-imengine: Removal of debhelper compat 4       2016-06-19
#817662 [+|sid|str]   src:scmxx scmxx: Removal of debhelper compat 4       2017-01-13
#817726 [sid|str]   src:wmxres wmxres: Removal of debhelper compat 4       2017-01-08
#817743 [sid|str]   src:zeroc-icee zeroc-icee: Removal of debhelper compat 4       2016-06-19
#817744 [sid|str]   src:zeroc-icee-java zeroc-icee-java: Removal of debhelper compat 4       2016-06-19
#817745 [sid|str]   src:zeroc-icee-translators zeroc-icee-translators: Removal of debhelper compat 4 remove       2016-06-19
#817765   php-psr-cache Useless in Stretch remove       2016-04-27
#818379 [H]   doxygen doxygen: Does not properly trap for errors when calling dot       2016-07-30
#818413 [sid|str]   miniupnpd miniupnpd: FTBFS: error: unknown type name 'iptc_handle_t'       2017-01-13
#818787   doxygen doxygen: Changes default HAVE_DOT to YES without having graphviz in the Depends line.       2016-09-13
#818821 [+|sid|str]   xview xview: FTBFS with libc 2.23: #error "The GNU C Library no longer implements <regexp.h>       2017-01-11
#818926   perl6-panda perl6-panda: panda doesn't start up / find needed libraries       2017-01-05
#819404   src:libnagios-plugin-perl libnagios-plugin-perl: should not be released in Stretch remove       2016-04-25
#819992   fsprotect [fsprotect] Requires aufs kernel module which is not part of Debian       2017-01-09
#820026   icedove icedove crashes (segfaults) when installed along with xul-ext-foxyproxy-standard       2017-01-15
#820381   rar rar crashes.       2017-01-14
#820797   src:clhep clhep: non-free file; incomplete copyright       2016-04-12
#821892 [sid|str]   src:pycountry pycountry: FTBFS: tests/test_general.py:28: AssertionError       2016-04-20
#822006 [+|sid|str]   src:mysqmail mysqmail: Build arch:all+arch:any but is missing build-{arch,indep} targets       2017-01-14
#822020 [+|sid|str]   src:quixote quixote: Build arch:all+arch:any but is missing build-{arch,indep} targets       2017-01-11
#822028 [+|sid|str]   src:tau tau: Build arch:all+arch:any but is missing build-{arch,indep} targets       2017-01-13
#822091   libxmlbeans-java libxmlbeans-java: Embeds classes without source       2016-04-21
#822472 [sid|str]   haskell-devscripts various haskell -dev packages are missing Built-Using attributes       2016-07-04
#822749 [U|+|sid|str|u]   src:heimdal heimdal ftbfs on all 32bit architectures       2016-12-10
#824442   src:glibc <linux/if.h> and <net/if.h> conflict needs to be resolved       2016-05-16
#825355   src:firefox-esr firefox-esr: FTBFS on arm64: Error while running startup cache precompilation       2016-05-26
#825608 [sid|str]   libnet-jifty-perl libnet-jifty-perl: FTBFS: t/006-uploads.t failure       2016-11-06
#825887   mnemosyne mnemosyne: does not start due to removal of WebKit from python-qt4       2017-01-13
#826069   libghemical5v5 libghemical5v5: breaks color rendering and atom generation in ghemical       2016-06-02
#826216   w3c-sgml-lib w3c-sgml-lib: inconsistencies in copyright file       2016-06-03
#826356 [+|sid|str]   src:ktp-accounts-kcm ktp-accounts-kcm: FTBFS libaccounts update need to fix install files.       2016-10-20
#827048 [U|S|u]   kopete kopete+otr send messages unencrypted without notice       2017-01-13
#827068 [+]   src:m2crypto m2crypto: doesn't work together with OpenSSL 1.1 (API changes)       2016-11-15
#827165 [+|sid|str]   src:qct qct: FTBFS: OSError: [Errno 39] Directory not empty       2017-01-13
#827297   deborphan deborphan: No support for versioned provides       2016-06-14
#827674 [+]   oss4-dkms Build of oss4-dkms fails       2017-01-02
#827744 [+|P|S|u]   src:bzip2 bzip2: CVE-2016-3189: heap use after free in bzip2recover       2016-12-08
#828159   firefox-esr firefox-esr: session tabs lost after upgrade from iceweasel to firefox-esr       2016-07-30
#828342 [+]   src:httest httest: FTBFS with openssl 1.1.0       2017-01-13
#828355 [+]   src:isakmpd isakmpd: FTBFS with openssl 1.1.0       2017-01-13
#828364   src:kdelibs4support kdelibs4support: FTBFS with openssl 1.1.0       2017-01-10
#828374 [sid|str]   src:lcmaps lcmaps: FTBFS with openssl 1.1.0       2016-11-21
#828375 [sid|str]   src:lcmaps-plugins-verify-proxy lcmaps-plugins-verify-proxy: FTBFS with openssl 1.1.0       2016-10-26
#828376 [sid|str]   src:lcmaps-plugins-voms lcmaps-plugins-voms: FTBFS with openssl 1.1.0       2016-10-26
#828390   src:libdc0 libdc0: FTBFS with openssl 1.1.0       2017-01-13
#828391 [+]   src:libdigidoc libdigidoc: FTBFS with openssl 1.1.0       2017-01-13
#828402 [sid|str]   src:libofetion libofetion: FTBFS with openssl 1.1.0       2017-01-13
#828420   src:libzypp libzypp: FTBFS with openssl 1.1.0       2016-10-26
#828437 [+]   src:mod-authn-webid mod-authn-webid: FTBFS with openssl 1.1.0       2017-01-13
#828444   src:myproxy myproxy: FTBFS with openssl 1.1.0       2017-01-10
#828449 [+|u]   src:net-snmp net-snmp: FTBFS with openssl 1.1.0       2016-11-19
#828464 [sid|str]   src:omniorb-dfsg omniorb-dfsg: FTBFS with openssl 1.1.0       2017-01-14
#828468   src:openhpi openhpi: FTBFS with openssl 1.1.0       2016-11-14
#828484 [+|sid|str]   src:owl owl: FTBFS with openssl 1.1.0       2017-01-13
#828502 [+|sid|str]   src:pidgin-openfetion pidgin-openfetion: FTBFS with openssl 1.1.0       2017-01-13
#828524 [sid|str]   src:qterm qterm: FTBFS with openssl 1.1.0       2017-01-17
#828554 [+]   src:spice-gtk spice-gtk: FTBFS with openssl 1.1.0       2016-12-15
#828560 [+|sid|str]   src:stone stone: FTBFS with openssl 1.1.0       2017-01-13
#828563 [+]   src:stunserver stunserver: FTBFS with openssl 1.1.0       2017-01-13
#828601 [U]   src:wpa wpa: FTBFS with openssl 1.1.0       2016-12-20
#828814 [H]   src:grafana grafana: FTBFS: sqlstore/sqlstore.go:96: cannot assign to x.Logger       2016-07-10
#829415 [+]   src:svgwrite svgwrite: FTBFS: ImportError: No module named pyparsing       2017-01-11
#830099   ruby-em-http-request Could not find 'em-socksify' (>= 0.3)       2017-01-08
#830214   src:node-oauth node-oauth: accesses the internet during build       2016-07-07
#830226   src:node-xmpp node-xmpp: FTBFS: Cannot load StringPrep-0.6.2 bindings (using fallback). You may need to `npm install node-stringprep`       2017-01-10
#830362 [+|sid|str]   src:libapache-mod-log-sql libapache-mod-log-sql: FTBFS: build-dependency not installable: libmysqlclient15-dev       2017-01-14
#830371 [sid|str]   src:librevisa librevisa: FTBFS: dh_auto_test: make -j1 check VERBOSE=1 returned exit code 2       2016-07-08
#830381 [sid|str]   src:python-expyriment python-expyriment: FTBFS: ! LaTeX Error: File `iftex.sty' not found.       2017-01-13
#830399 [+|P|sid|str]   src:python-jedi python-jedi: FTBFS: dh_auto_test: pybuild --test -i python{version} -p 2.7 returned exit code 13       2016-12-26
#830424 [+|sid|str]   src:eficas eficas: FTBFS: dh_listpackages: Compatibility levels before 5 are no longer supported (level 1 requested)       2017-01-13
#831076 [sid|str]   src:libkqueue libkqueue: FTBFS with GCC 6: src/linux/read.c:207:74: error: comparison of constant '0' with boolean expression is always false [-Werror=bool-compare]       2016-07-14
#831161 [sid|str]   src:libv8-3.14 libv8-3.14: FTBFS with GCC 6: ../src/spaces.h:837:39: error: nonnull argument 'this' compared to NULL [-Werror=nonnull-compare]       2017-01-10
#831163 [+|sid|str]   src:freewheeling freewheeling: FTBFS with GCC 6: fweelin_videoio.cc:89:20: error: 'int round(float)' conflicts with a previous declaration       2017-01-13
#831244 [C|sid|str]   src:ruby-eventmachine ruby-eventmachine: FTBFS: Build hangs minutes of inactivity       2016-08-02
#831245 [sid|str]   src:gts gts: FTBFS: Tests failures       2016-07-14
#831418 [S|sid|str]   src:zendframework EOL: not to be released with Stretch remove       2016-08-21
#831932 [+|sid|str]   src:icedtea-web icedtea-web: FTBFS with dpkg-buildpackage -A: dpkg-buildpackage: error: debian/rules build-indep gave error exit status 2       2017-01-14
#831954 [+|sid|str]   src:libsnmp-mib-compiler-perl libsnmp-mib-compiler-perl: FTBFS with dpkg-buildpackage -A: dpkg-genchanges: error: binary build with no binary artifacts found; cannot distribute       2017-01-13
#831955 [+|sid|str]   src:gpsim-doc gpsim-doc: FTBFS with dpkg-buildpackage -A: dpkg-genchanges: error: binary build with no binary artifacts found; cannot distribute       2017-01-13
#832649 [M|R]   kscreen multi-display is broken (menu and panel appears only on external display)       2016-10-20
#832858 [sid|str]   src:symfony symfony: FTBFS: Test failures       2016-12-20
#832864 [+|P|sid|str]   src:xmlstarlet xmlstarlet: FTBFS: dh_auto_test: make -j1 check VERBOSE=1 returned exit code 2       2017-01-14
#833327 [jes-i|whe-i]   src:xmldiff xmldiff: maintainer address bounces       2017-01-13
#834063 [+]   gosa gosa: GOsa setup complains about missing php mysql module even if php-mysql is installed       2016-11-20
#834088 [M|sid|str]   runit update-service doesn't work as expected       2016-08-27
#834204   src:libsdl1.2 libsdl1.2: Nonfree file: src/video/fbcon/riva_mmio.h       2016-08-13
#834654   src:heimdal heimdal: FTBFS: test suite errors       2016-12-25
#834746   src:jemalloc jemalloc: FTBFS on i386: inlining failed...: target specific option mismatch       2016-08-18
#834845 [+|S|u]   src:chicken chicken: CVE-2016-6830 CVE-2016-6831       2016-12-27
#834915   src:node-temp node-temp: FTBFS (AssertionError: temp.createWriteStream did not create a file)       2016-12-08
#834921   src:python-ws4py python-ws4py: FTBFS on single CPU machines       2017-01-13
#835106 [+|sid|str]   src:fauhdlc fauhdlc: FTBFS: expected ')' before 'istream'       2017-01-17
#835122   src:php-doctrine-cache php-doctrine-cache: FTBFS (tests fail depending on stuff previously on /tmp)       2016-12-08
#835456 [u]   src:memcached FTBFS: t/refhang.t test fail       2016-12-25
#835692 [sid|str]   src:gcc-5-cross-ports gcc-5-cross-ports: FTBFS: patches fail to apply       2016-08-28
#835777 [sid|str]   src:gcc-5-cross gcc-5-cross: FTBFS: patch fails to apply       2016-08-28
#835940 [sid|str]   nvidia-cuda-toolkit nvidia-cuda-toolkit: non-standard gcc/g++ used for build (gcc-5)       2016-12-13
#835950 [sid|str]   kfreebsd-10 kfreebsd-10: non-standard gcc/g++ used for build (gcc-5)       2017-01-09
#835957 [sid|str]   linux linux: non-standard gcc/g++ used for build (gcc-5)       2016-12-13
#835960 [sid|str]   gcc-5-cross gcc-5-cross: non-standard gcc/g++ used for build (gcc-5)       2016-12-13
#835961 [sid|str]   gcc-5-cross-ports gcc-5-cross-ports: non-standard gcc/g++ used for build (gcc-5)       2016-12-13
#836168 [u]   doxygen doxygen: Injects unescaped '%' signs into LaTeX source       2016-08-31
#836312   src:net-snmp unneccessary build-dependency on libmysqld-dev       2017-01-16
#836907 [+]   src:hidapi-cffi src:hidapi-cffi: Missing dependencies on python{3,}-cffi       2017-01-13
#837004 [sid|str]   src:installation-locale installation-locale: FTBFS: no output file produced because warnings were issued       2016-09-07
#837208   python-ofxclient python-ofxclient: chokes on %{secured}       2016-09-10
#837450   src:faumachine faumachine: FTBFS with bindnow and PIE enabled       2016-12-17
#837581   xfslibs-dev xfslibs-dev: Don't put the .so symlink to /lib/*.so       2017-01-14
#837615   src:mysql-5.6 mysql-5.6: don't include in stretch       2016-11-28
#838116   libgpod-nogtk-dev libgpod-nogtk-dev: fails to install in sid/i386 with --install-recommends       2016-09-17
#838278 [C|sid|str]   src:gnustep-make gnustep-make: FTBFS in testing (@setcontentsaftertitlepage no longer works)       2016-10-01
#838303 [M]   kde-plasma-desktop kde-plasma-desktop: KDE does not start after log in       2016-10-20
#838483   gprbuild gprbuild starts failing with "no native compiler found for language 'ada'"       2017-01-13
#838562   libtcmalloc-minimal4-dbg libtcmalloc-minimal4-dbg: missing debug symbols       2016-12-08
#838665   python3-speechd /usr/lib/python3/dist-packages/speechd_config/config.py: runs argparse on Python module import       2016-09-26
#838704 [C]   gnustep-dl2-postgresql-adaptor gnustep-dl2-postgresql-adaptor: fails to upgrade on a long grown system       2017-01-10
#838858 [+]   firmware-amd-graphics firmware-amd-graphics: missing SI/CI smc firmware files       2016-12-07
#838974   src:python-3to2 python-3to2: FTBFS: AssertionError: 'print(*args)\n\n' != 'print *args\n\n'       2016-11-28
#838976 [U|+|sid|str]   src:libmonitoring-livestatus-perl libmonitoring-livestatus-perl: FTBFS: Failed 1/15 test programs. 0/118 subtests failed.       2017-01-14
#839010 [S]   bind9 bind9: CVE-2016-2776: Assertion failure in query processing       2017-01-17
#839022   libgraphics-colornames-perl libgraphics-colornames-perl: Build-Depends on perl-modules-5.22       2017-01-14
#839023   libgraphics-colorobject-perl libgraphics-colorobject-perl: Build-Depends on perl-modules-5.22       2017-01-12
#839048 [jes|sid|str]   libmozjs185-1.0 couchjs crashes on ARM64       2016-12-12
#839368 [+|sid|str]   src:origami origami: FTBFS: Option release requires an argument       2017-01-13
#839371 [sid|str]   src:xine-lib-1.2 xine-lib-1.2: FTBFS: ./src/video_out/video_out_xcbshm.c:723: undefined reference to `xcb_poly_fill_rectangle'       2017-01-12
#839409 [sid|str]   src:gnustep-base gnustep-base: FTBFS: Test failures       2016-12-20
#839433 [P|sid|str]   src:golang-github-robfig-cron golang-github-robfig-cron: FTBFS: dh_auto_test: go test -v -p 1 github.com/robfig/cron returned exit code 1       2017-01-13
#839444 [M|sid|str|R]   src:libgda5 libgda5: FTBFS sometimes (check_data_proxy fails)       2016-12-12
#839840   src:ghc ghci segfaults on armel, related to doctest failure       2016-10-07
#840397 [sid|str]   src:readline6 stretch should not ship with readline6 rm:#850287       2016-11-22
#840733   src:e2fsprogs e2fsprogs contains non-free file       2016-10-14
#840789   src:ruby-gettext ruby-gettext: FTBFS: Error: test_relative(TestToolsXGetText::TestReference): NoMethodError: undefined method `stub' for #<TestToolsXGetText::TestReference:0x0000000227da88>       2016-10-14
#840823   src:execnet execnet: testing/test_gateway.py::TestBasicGateway::test_gateway_status_busy[thread-popen] FAILED       2017-01-13
#840931 [+]   src:libimobiledevice libimobiledevice4 GnuTLS settings broken with iOS 10       2017-01-17
#841056   src:dvi2dvi dvi2dvi: license requires package rename       2017-01-14
#841180 [sid|str]   src:batmon.app batmon.app: FTBFS: dh_install: Cannot find (any matches for) "batmon.xpm" (tried in "." and "debian/tmp")       2017-01-10
#841229   openjdk-8-jre-jamvm openjdk-8-jre-jamvm: OutOfMemoryError in ConcurrentHashMap       2016-10-18
#841554 [U|+|sid|str]   src:net-snmp net-snmp: FTBFS: ./.libs/libnetsnmptrapd.so: undefined reference to `load_defaults'       2016-11-22
#841563 [sid|str]   src:ycmd ycmd: FTBFS: Tests failures       2016-12-05
#841575 [sid|str]   src:docker-registry docker-registry: FTBFS: Test failures       2016-12-20
#841583 [sid|str]   src:ruby-dataobjects-mysql ruby-dataobjects-mysql: FTBFS: mysql_install_db: [ERROR] unknown option '--force'       2017-01-10
#841586 [sid|str]   src:ruby-em-synchrony ruby-em-synchrony: FTBFS: ERROR: Test "ruby2.3" failed: Invalid gemspec in [em-synchrony.gemspec]: No such file or directory - git       2016-10-21
#841601 [sid|str]   src:ruby-riddle ruby-riddle: FTBFS: ERROR: Test "ruby2.3" failed.       2017-01-17
#841607 [+|sid|str]   src:mydumper mydumper: FTBFS: dh_auto_configure: cmake .. -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_VERBOSE_MAKEFILE=ON -DCMAKE_BUILD_TYPE=None -DCMAKE_INSTALL_SYSCONFDIR=/etc -DCMAKE_INSTALL_LOCALSTATEDIR=/var returned exit code 1       2017-01-16
#841769   src:libzypp libzypp: FTBFS: tests/zypp/Capabilities_test.cc:19:26: error: 'boost::test_tools::close_at_tolerance' has not been declared       2016-10-23
#842142   src:llvm-toolchain-3.8 llvm-toolchain-3.8: armhf: defaults to emitting NEON instructions age/5       2017-01-09
#842446   src:sbsigntool sbsigntool: FTBFS: test sign-verify.sh failed on arch x86_64       2016-11-26
#842693   src:npgsql npgsql: FTBFS: CSC: error CS0518: The predefined type `System.Object' is not defined or imported       2016-10-31
#842858 [S|u]   src:bind9 bind9: CVE-2016-8864: A problem handling responses containing a DNAME answer can lead to an assertion failure       2017-01-17
#842881   src:mpich libmpich12: extraneous - and possibly wrong - symbolic link: /usr/lib/libmpich.so.12 -> libmpi.so       2016-12-17
#843474   src:ruby-ethon ruby-ethon: FTBFS: [BUG] Segmentation fault at 0x007f2767e0d800       2016-11-06
#843491 [+|sid|str]   src:witty witty: Depends on libmysqlclient18 which is no longer available       2017-01-14
#843496   libgv-python libgv-python: Wrong symlink name       2016-11-07
#843594 [C|U|+|P|u]   src:ilmbase ilmbase: Proprietary licence in halfExport.h       2017-01-10
#843848   ifupdown2 ifupdown2: diversion handling broken       2017-01-14
#843926   libjemalloc1 jemalloc uses a hard coded page size detected during build       2016-11-14
#844018 [+|sid|str]   curl libcurl3: Building with OpenSSL 1.1 breaks packages using both OpenSSL 1.0 and curl       2017-01-12
#844145 [U|sid|str]   src:elektra elektra: FTBFS: kdberrors.h:489:0: error: invalid storage class for function 'elektraSetErrorf8'       2017-01-15
#844146 [H|sid|str]   src:libmicrohttpd libmicrohttpd: FTBFS: Test failures       2017-01-04
#844213 [+|u]   src:pyelliptic Does not support OpenSSL 1.1       2017-01-13
#844227 [+]   binutils FTBFS on mips*, ./.libs/libmutter-cogl.so: undefined reference to `eglQueryString' age/5       2017-01-14
#844285 [M|S|R]   pidgin pidgin: steals (warps) mouse cursor (not just focus) when new message comes in [SEC=UNCLASSIFIED]       2017-01-14
#844396   src:linux linux-image-4.8.0-1-686-pae: hitting any key make the system halt       2016-11-15
#844493 [sid|str]   src:twisted-web2 twisted-web2: FTBFS: twisted.python.dist module not found       2016-12-04
#844781 [C]   dietlibc dietlibc: waitpid broken with -lpthread on s390, s390x, mips64, ia64 age/5       2017-01-06
#844785   systemd-shim systemd-shim not fully compatible with systemd 232       2017-01-18
#844795 [sid|str]   src:datanommer.consumer datanommer.consumer: FTBFS: build-dependency not installable: python-datanommer.models       2016-11-19
#844796 [sid|str]   src:gnome-shell gnome-shell: FTBFS: /<<PKGBUILDDIR>>/src/tmp-introspect2qs0g0tu/.libs/ShellMenu-0.1: error while loading shared libraries: libmutter-clutter-1.0.so: cannot open shared object file: No such file or directory       2017-01-17
#844828 [+|sid|str]   src:cmtk cmtk: FTBFS: build-dependency not installable: libssl-dev       2017-01-13
#844845 [sid|str]   src:tkrat tkrat: FTBFS: osdep.c:445:40: error: dereferencing pointer to incomplete type 'X509 {aka struct x509_st}'       2017-01-15
#844883 [+|sid|str]   src:simstring simstring: FTBFS: ld: final link failed: Nonrepresentable section on output       2017-01-10
#844886 [+|sid|str]   src:libalog libalog: FTBFS: ld: final link failed: Nonrepresentable section on output       2017-01-14
#844897 [sid|str]   src:libprelude libprelude: FTBFS: PreludeEasy.cxx:2452:75: error: 'SWIG_From_long_SS_long' was not declared in this scope       2016-11-19
#844918 [+|sid|str]   src:libncursesada libncursesada: FTBFS: configure: error: No usable Ada compiler found       2017-01-13
#844939 [sid|str]   src:git-remote-hg git-remote-hg: FTBFS: Test failures       2017-01-11
#844943 [U|sid|str]   src:python-bleach python-bleach: FTBFS: ImportError: No module named sanitizer       2017-01-14
#844980 [+|sid|str]   src:undertaker undertaker: FTBFS in parallel builds age/5       2017-01-13
#845148 [sid|str]   src:consul consul FTBFS in stretch due to missing golang-github-fsouza-go-dockerclient-dev       2016-12-01
#845377 [sid|str]   gdc-6 gdc-6 PIE build failures       2016-12-12
#845414   src:cdebconf cdebconf: makes debian-installer FTBFS due to libdebconf.so issues (binutils)       2016-11-23
#845729   libtspi-dev libtspi-dev must not force OpenSSL 1.1 on packages that are not ready       2017-01-17
#845793 [sid|str]   src:zlib lib64z1-dev doesn't provide a shlibs file, causing package build failures       2017-01-09
#845827   captagent captagent: switch to build depend on the metapackage default-libmysqlclient-dev       2017-01-17
#845828 [sid|str]   cctools cctools: switch to build depend on the metapackage default-libmysqlclient-dev age/5       2017-01-14
#845829 [+]   cfengine3 cfengine3: switch to build depend on the metapackage default-libmysqlclient-dev       2017-01-17
#845830 [P]   cl-sql cl-sql: switch to build depend on the metapackage default-libmysqlclient-dev       2017-01-16
#845867 [sid|str]   libpreludedb libpreludedb: switch to build depend on the metapackage default-libmysqlclient-dev age/5       2017-01-14
#845877   mydumper mydumper: switch to build depend on the metapackage default-libmysqlclient-dev       2017-01-10
#845880 [sid|str]   mysqmail mysqmail: switch to build depend on the metapackage default-libmysqlclient-dev       2017-01-14
#845882   nufw nufw: switch to build depend on the metapackage default-libmysqlclient-dev       2017-01-16
#845899 [P]   python-mysqldb python-mysqldb: switch to build depend on the metapackage default-libmysqlclient-dev       2017-01-16
#845905   ruby-dataobjects-mysql ruby-dataobjects-mysql: switch to build depend on the metapackage default-libmysqlclient-dev       2017-01-10
#845908   sagan sagan: switch to build depend on the metapackage default-libmysqlclient-dev       2017-01-16
#846200 [U]   src:elektra FTBFS: test_kdb failing: libelektra-resolver.so: cannot open shared object file: No such file or directory       2017-01-15
#846268 [+]   src:cython [src:cython] Complex Arithmetic Broken       2017-01-17
#846360 [u]   libcurl4-openssl-dev amd64 + i386 cannot be installed together, and there is no package conflict that would prevent installation (so installation just fails).       2017-01-12
#846422 [sid|str]   src:fauhdlc fauhdlc: add libfl-dev to Build-Depends       2017-01-17
#846427 [sid|str]   src:freebsd-buildutils freebsd-buildutils: add libfl-dev to Build-Depends       2017-01-08
#846452 [+|sid|str]   src:undertaker undertaker: add libfl-dev to Build-Depends age/5       2017-01-13
#846531   lldb-3.8 lldb-3.8 and lldb-3.9 are completely unusable in stretch (multiply problems); fix them or remove from scretch age/5       2017-01-12
#846542   src:etcd etcd: FTBFS in testing (undefined: grpc.SupportPackageIsVersion3)       2016-12-01
#846569   libsnmp-dev libsnmp-dev: Should depend on "libssl-dev | libssl1.0-dev" if possible       2017-01-16
#846578   freebsd-buildutils freebsd-buildutils: ships libl.a, libfl.a which are also in flex-old       2017-01-08
#846640   lldb-3.8 lldb-3.8: lldb freezes after "run" age/5       2017-01-10
#846679 [sid|str]   src:syslinux syslinux: FTBFS: ld: ldlinux.elf: Not enough room for program headers, try linking with -N       2016-12-03
#846728 [M|sid|str|R]   src:gcr gcr: FTBFS: FAIL: test-gnupg-collection 3 /gcr/gnupg-collection/reload       2017-01-07
#846772 [+|sid|str]   src:witty witty: FTBFS: ld: final link failed: Nonrepresentable section on output       2017-01-14
#846782 [C|H]   gobject-introspection gobject-introspection randomly hangs liferea build       2016-12-11
#847143   speech-dispatcher-cicero, speech-dispatcher-espeak-ng, speech-dispatcher-espeak, speech-dispatcher-flite speech-dispatcher-*: missing Breaks+Replaces for package split       2017-01-03
#847292 [U|+|P|u]   proot proot misses the "binary loader size" fix       2017-01-14
#847345   libx11-6 libx11-6: the locale is not supported by Xlib, continuing without locale support       2017-01-16
#847395   src:bugwarrior bugwarrior build-depends on removed python-twiggy       2017-01-09
#847478 [M|+]   glibc FTBFS: needs to Build-Depends on gperf       2016-12-18
#847493   yubikey-piv-manager pkg_resources.DistributionNotFound: The 'PySide' distribution was not found and is required by yubikey-piv-manager       2017-01-14
#847577 [+]   integrit Embeds dietlibc (GPL) but does not have a Built-Using field       2017-01-07
#847580   util-vserver Embeds dietlibc (GPL) but does not have a Built-Using field       2017-01-17
#847655   fritzing fritzing does not find core.fzb       2017-01-15
#847750 [+]   libmariadb-dev rmysql: FTBFS on mips64el       2017-01-09
#847806 [+]   libopenmpi2 libopenmpi2: broken SONAME links       2017-01-11
#847812 [+]   src:pillow pysolfc: crash on startup       2017-01-09
#847974 [+]   liboctave-dev octave: wrong size for octave_hdf5_id wrt hdf5 1.10       2017-01-14
#848111   opendnssec-enforcer-mysql opendnssec-enforcer-mysql: fails to upgrade from 'jessie': dpkg-maintscript-helper: error: conffile 'conf.xml' is not an absolute path       2017-01-16
#848116   src:libkipi RM: libkipi -- RoM; renamed to src:libkf5kipi       2016-12-14
#848118   mysql-server-core-5.6 mysql-server-core-5.6: fails to upgrade from 'jessie' - trying to overwrite /usr/share/man/man1/innochecksum.1.gz       2016-12-14
#848137   tango-db tango-db: fails to upgrade from 'jessie': mysqldump: tango has insufficent privileges to SHOW CREATE PROCEDURE `class_att_prop`!       2017-01-17
#848220 [sid|str]   src:gcc-5 gcc-5 should not ship in stretch       2016-12-15
#848234   txwinrm, winrm txwinrm,winrm: error when trying to install together       2017-01-05
#848236 [sid|str|u]   src:gbrowse src:gbrowse: Fails to build from source since bioperl upgrade has broken libbio-graphics-perl       2017-01-18
#848285   jackd2 jackd2: spits verbose output and exits immediately when the client stops sending audio       2016-12-28
#848289 [H]   ruby-riddle ruby-riddle: (build-)depends on mysql-{client,server}       2017-01-17
#848361   calendarserver calendarserver: Regression in python-sqlparse 0.2.2-1 causes calendarserver fail at startup       2017-01-03
#848368 [+]   src:llvm-toolchain-3.9 llvm-toolchain-3.9: Please add ELF symbols versions to the libraries       2017-01-17
#848370   terminology terminology crashes when creating new tab       2017-01-15
#848410   src:python-biom-format python-biom-format: FTBFS randomly (failing tests)       2016-12-20
#848447 [sid|str]   percona-xtrabackup-test percona-xtrabackup-test: Should Depends/Recommends the metapackage default-mysql-*       2017-01-11
#848451   spotweb spotweb: Should Depends/Recommends the metapackage default-mysql-* age/5       2017-01-13
#848653   src:libsass-python libsass-python: FTBFS: FAIL: test_compile_source_map (sasstests.CompileTestCase)       2017-01-10
#848672   jamin jamin: segmentation fault       2017-01-11
#848736 [sid|str]   src:freebsd-buildutils freebsd-buildutils: FTBFS: ld: cannot find -ll       2017-01-08
#848739 [sid|str]   src:zshdb zshdb: FTBFS: configure: error: You might want to retry with another zsh using the --with-zsh option.       2017-01-15
#848740 [sid|str]   src:pymc pymc FTBFS with test failure: ValueError: size is not compatible with inputs remove       2016-12-21
#848745 [sid|str]   src:nipy nipy FTBFS: test failures remove       2016-12-21
#848748 [+|sid|str]   src:blockdiag blockdiag: FTBFS: E: Build killed with signal TERM after 150 minutes of inactivity       2017-01-10
#848753 [sid|str]   src:cython cython: FTBFS: Test failures       2017-01-12
#848756 [sid|str]   ibus-table ibus-table-createdb fails on non-existing $HOME       2017-01-14
#848757 [sid|str]   src:ruby-http ruby-http: FTBFS: ERROR: Test "ruby2.3" failed: Failure/Error: @socket.connect       2016-12-19
#848764 [sid|str]   src:theano theano: test failures with Numpy 1.12       2017-01-17
#848766 [sid|str]   src:reel reel: FTBFS: ERROR: Test "ruby2.3" failed: Failure/Error: response = http.request(request)       2017-01-09
#848777 [sid|str]   src:nipype nipype: FTBFS: TypeError: 'numpy.float64' object cannot be interpreted as an index remove       2016-12-19
#848781 [sid|str]   src:tiledarray tiledarray: FTBFS: E: Build killed with signal TERM after 150 minutes of inactivity       2017-01-13
#848809 [sid|str]   src:cwltool cwltool: FTBFS: help2man: can't get `--help' info from cwltool/cwltest.py       2017-01-13
#848813 [sid|str]   src:blacs-mpi blacs-mpi: FTBFS: make[3]: *** No rule to make target '/usr/lib/openmpi/include/mpif.h', needed by 'mpif.h'. Stop.       2017-01-01
#848861   ipmiutil invoke-rc.d: Tries to start disabled systemd service if there are SysVinit init scripts       2017-01-16
#848863 [M]   dleyna-server dleyna-server: Segfault when plugging in a secondary screen       2017-01-07
#848927   gparted mount: bad option.       2016-12-20
#848976   src:courier-authlib Unsuitable to be part of stable release without proper maintainer       2016-12-21
#848977   src:courier-unicode Unsuitable to be part of stable release without proper maintainer       2016-12-21
#849025   src:jalview jalview: FTBFS: error: cannot find symbol EnumCallback       2017-01-13
#849031   src:ceph ceph: FTBFS on non-amd64: dh_install: missing files, aborting       2016-12-24
#849069 [sid|str]   sdb sdb: depends on libreadline6 which is going away       2017-01-15
#849098   llvm-toolchain-3.8 llvm-toolchain-3.9: Please add ELF symbols versions to the libraries age/5       2016-12-22
#849099   llvm-toolchain-3.7 llvm-toolchain-3.9: Please add ELF symbols versions to the libraries remove:#836602 [M]       2016-12-22
#849264   src:chromium-browser chromium-browser: copyright file is incomplete       2017-01-17
#849315   src:ruby-rabl ruby-rabl: FTBFS: Rabl::Engine without bson root #attribute asserts that it can add attribute under a different key name       2016-12-25
#849326   amarok [amarok] Collection is disabled due to failing MySQL operation (errmsg.sys) at startup       2017-01-15
#849368   src:seaborn seaborn: FTBFS: AssertionError: (0.0, 0.0, 1.0, 1.0) != 'blue'       2016-12-26
#849401   apcupsd restart silently fails       2017-01-17
#849504   nbd-server Data corruption with copy-on-write and multiple threads       2016-12-27
#849531   logwatch Possible security problem, new logwatch sends mails with charset UTF-8       2017-01-15
#849597   libguestfs0 libguestfs0: Missing multiple dependencies       2017-01-08
#849598   src:amarok amarok: FTBFS (cannot find -lmysqlclient)       2017-01-15
#849628   src:ufw ufw: FTBFS: Command '--dry-run route allow ssh/udp' exited with '1', but expected '0'       2017-01-10
#849631 [u]   dnscrypt-proxy dnscrypt-proxy 1.8.1-4 fails to start       2017-01-01
#849664 [sid|str]   src:golang-github-clusterhq-flocker-go golang-github-clusterhq-flocker-go: FTBFS on 32-bit: strconv.ParseInt: parsing \"107374182400\": value out of range       2016-12-29
#849665 [sid|str]   src:golang-github-coreos-go-tspi golang-github-coreos-go-tspi: FTBFS on 32-bit: type [1073741824]C.struct_tdTSS_PCR_EVENT larger than address space       2016-12-29
#849669 [C|sid|str]   src:java-gnome java-gnome: FTBFS on arm: dh_install: libjava-gnome-java-doc missing files: doc/api/       2017-01-10
#849675   src:pytest-httpbin pytest-httpbin: ImportError pytest_httpbin/certs': missing __init__.py       2016-12-29
#849720   synaptic [synaptic] Synaptic ignores its settings       2017-01-17
#849756 [S]   sssd-ldap sssd-ldap fails to connect to ldaps:// due to problem with non-blocking socket       2017-01-18
#849829   arc-gui-clients [arc-gui-clients] Some sources are not included in your package       2016-12-31
#849831   firefox-esr firefox: contains JSHint work under non-free licence       2016-12-31
#849832   icedove firefox: contains JSHint work under non-free licence       2016-12-31
#849833   iceweasel firefox: contains JSHint work under non-free licence       2016-12-31
#849836   zekr zekr: Missing dependency on libwebkitgtk-1.0-0       2017-01-01
#849845   dirmngr dirmngr: Can't resolve keyserver hostname anymore       2017-01-11
#849875   wpasupplicant broadcom-sta-dkms: Wifi association took too long, failing activation       2017-01-03
#849916   src:binutils-mingw-w64 binutils-mingw-w64: missing build-depends zlib1g-dev       2017-01-02
#849932   src:libindicate libindicate: FTBFS (Fields cannot have void type)       2017-01-02
#849958 [H]   openmolar openmolar: Does not start; missing QtWebkit       2017-01-14
#850013 [P]   vim-youcompleteme vim-youcompleteme: Please provide a newer version, the current one doesn't work any more       2017-01-04
#850022   jstest-gtk jstest-gtk: Does Not Open       2017-01-10
#850026   src:vmtk vmtk: transitive B-D on both libssl-dev and libssl1.0-dev       2017-01-03
#850029   libbio-perl-run-perl libbio-perl-run-perl: fails to upgrade from 'jessie' - trying to overwrite /usr/share/man/man3/Bio::Tools::Run::StandAloneBlast.3pm.gz       2017-01-13
#850113 [P]   vim-youcompleteme vim-youcompleteme: 'KeyError's on every key press flooding vim       2017-01-12
#850114   kscd kscd: Only play first trackon all modes(loop track, loop ,and no loop and random and no random mode)       2017-01-04
#850147   src:mysql-defaults mysql-defaults: switch to mariadb-10.1       2017-01-15
#850190   dbconfig-common dbc: db-dump must use root credentials when needed       2017-01-15
#850207 [U|+]   flightgear flightgear: Fresh install of 2016.4.3 does not work with dependent packages       2017-01-14
#850216 [S]   libmariadbclient18 mysql-server-5.6: Listens on * by default after installation (related to use of alternatives)       2017-01-15
#850230   src:fabric fabric: FTBFS (sbuild hangs)       2017-01-05
#850235   src:nuitka nuitka: FTBFS (SyntaxError: duplicate argument 'a' in function definition)       2017-01-05
#850266   libsrtp2-dev Missing headers in -dev package       2017-01-17
#850276 [C]   dietlibc dietlibc: libpthread overrides __errno_location even with TLS enabled age/5       2017-01-06
#850286 [sid|str]   lambdabot lambdabot FTBFS in stretch: missing build-dependencies       2017-01-07
#850298   src:mate-polkit Provides: policykit-1-gnome breaks other desktop environments like Cinnamon       2017-01-10
#850330   lxde-common lxpanel: ScreenLock launcher no longer works (XScreenSaver?)       2017-01-09
#850402 [C]   src:octave-msh octave-msh: FTBFS: Tests/check-pkg hang [msh2m_gmsh]       2017-01-13
#850456   src:elpa elpa: FTBFS (not enough slots available)       2017-01-08
#850458   src:s3ql s3ql: FTBFS (No such file or directory: 'ps')       2017-01-06
#850464   nfs-kernel-server nfs-blkmap.service fails to start at boot       2017-01-06
#850508   src:python-eventlet python-eventlet: FTBFS "assert udp in [ai[:3] + (ai[4],) for ai in res]" (failing tests)       2017-01-12
#850553 [U|sid|str]   ant eclipse-gef: FTBFS: pde-build -a "-DjavacTarget=1.5 -DjavacSource=1.5 -DbuildId=dist -DforceContextQualifier=dist" -f org.eclipse.draw2d returned exit code 13       2017-01-13
#850575   diaspora diaspora: cannot install because broken maintscript line in preinst and missing gem files       2017-01-14
#850632   openuniverse openuniverse: fails to start "input in flex scanner failed       2017-01-08
#850647   afterstep afterstep: Afterstep broken, almost unusable.       2017-01-08
#850683 [+]   gerbv pcb2gcode: FTBFS: libgerbv.so: undefined reference to `screen'       2017-01-16
#850688 [u]   ruby-pdf-reader ruby-pdf-reader: contains non-free Adobe AFM fonts       2017-01-09
#850700   libresteasy-java sid/stretch version depends on servlet-api-2.5.jar       2017-01-10
#850708 [M|+]   pinentry-gtk2 pinentry-gtk-2 frequently fails to grab the pointer under fvwm       2017-01-17
#850725 [S]   src:flickcurl flickcurl: New upstream release, fixing overflows       2017-01-10
#850762   setserial setserial: missing dependency on lsb-base       2017-01-10
#850840 [sid|str]   src:raptor raptor: Please don't release this package with Stretch: Abandoned and unused       2017-01-11
#850858   diaspora-common diaspora-common: twitter_secret etc are stored in world-readable files       2017-01-13
#850860   diaspora-installer diaspora-installer: writes log files into /usr/share/diaspora/log rather than /var/log/diaspora       2017-01-13
#850874 [U|+|S|u]   src:ark ark: CVE-2017-5330: Unintended execution of scripts and executable files       2017-01-14
#850881 [sid|str]   zurl zurl: Please B-D on "libssl1.0-dev | libssl-dev (<< 1.1)" for stretch       2017-01-11
#850882 [sid|str]   lastpass-cli lastpass-cli: Please B-D on "libssl1.0-dev | libssl-dev (<< 1.1)" for stretch       2017-01-10
#850883 [sid|str]   libapache2-mod-auth-cas libapache2-mod-auth-cas: Please B-D on "libssl1.0-dev | libssl-dev (<< 1.1)" for stretch       2017-01-10
#850885 [+]   dwww apache2: Using dwww, fails with internal server error when trying to access /usr/share/doc       2017-01-14
#850925   src:coq-highschoolgeometry coq-highschoolgeometry: FTBFS: Syntax error: [tactic:ltac_use_default] expected after [tactic:tactic] (in [vernac:tactic_command]).       2017-01-11
#850937   git-buildpackage git-buildpackage: Default config file installed as /etc/git-buildpackage/gbp.conf/gbp.conf       2017-01-12
#850951 [S|u]   src:runc CVE-2016-9962       2017-01-11
#850968 [S|u]   src:mcollective CVE-2016-2788       2017-01-11
#850970 [P|sid|str]   pvpgn pvpgn: switch to build depend on the metapackage default-libmysqlclient-dev       2017-01-17
#850976 [U|sid|str]   src:firefox-esr firefox-esr: FTBFS: configure: error: cannot determine icu version number from uvernum.h header file       2017-01-16
#850979   crafty crafty: Does not run on Pentium 4 (Illegal instruction)       2017-01-14
#850983 [sid|str]   src:gvpe gvpe: FTBFS: configure: error: OpenSSL depends on libz.       2017-01-11
#850985 [sid|str]   src:webcit webcit: FTBFS: configure: error: zlib.h was not found or is not usable. Please install zlib.       2017-01-15
#850987 [sid|str]   src:python-keystonemiddleware python-keystonemiddleware: FTBFS: Test failures       2017-01-11
#850988 [sid|str]   src:autopkgtest autopkgtest: FTBFS: Test failures       2017-01-16
#850989 [sid|str]   src:caffe caffe: FTBFS: libboost_python.so: undefined reference to `PyUnicodeUCS4_FromEncodedObject'       2017-01-12
#850990 [sid|str]   src:nova nova: FTBFS: Test failures       2017-01-11
#850991 [sid|str]   src:liblicense liblicense: FTBFS: ../../../modules/io/exempi.c:48:26: error: 'XMP_OPEN_OPNLYXMP' undeclared (first use in this function)       2017-01-11
#850993 [sid|str]   src:osmosis osmosis: FTBFS: PGHStore.java:36: error: package org.postgresql.util does not exist       2017-01-11
#850994 [sid|str]   src:berkshelf berkshelf: FTBFS: ERROR: Test "ruby2.3" failed.       2017-01-12
#850995 [sid|str]   src:graphite2 graphite2: FTBFS: a2x: ERROR: missing configuration file: /etc/asciidoc/dblatex/asciidoc-dblatex.xsl       2017-01-11
#850996 [sid|str]   src:ikiwiki ikiwiki: FTBFS: Test failures       2017-01-11
#850997 [sid|str]   src:android-platform-tools-base android-platform-tools-base: FTBFS: InstantRunVerifier.java:172: error: method diffList in class InstantRunVerifier cannot be applied to given types;       2017-01-11
#850998 [sid|str]   src:erlang-ranch erlang-ranch: FTBFS: a2x: ERROR: missing configuration file: /etc/asciidoc/dblatex/asciidoc-dblatex.xsl       2017-01-11
#850999 [sid|str]   src:seaborn seaborn: FTBFS: Test failures       2017-01-11
#851002 [sid|str]   src:ggcov ggcov: FTBFS: Test failures       2017-01-15
#851004 [sid|str]   src:ori ori: FTBFS: build/libdiffmerge/blob.c:33:18: fatal error: zlib.h: No such file or directory       2017-01-11
#851005 [sid|str]   src:clementine clementine: FTBFS: chromaprinter.cpp:146:33: error: invalid conversion from 'void*' to 'const int16_t* {aka const short int*}' [-fpermissive]       2017-01-15
#851007 [+|sid|str]   src:ckermit ckermit: FTBFS: ld: cannot find -lz       2017-01-12
#851009 [sid|str]   src:mixxx mixxx: FTBFS: src/musicbrainz/chromaprinter.cpp:62:52: error: invalid conversion from 'void**' to 'uint32_t** {aka unsigned int**}' [-fpermissive]       2017-01-11
#851012 [sid|str]   src:asyncpg asyncpg: FTBFS: dh_auto_test: pybuild --test -i python{version} -p 3.5 returned exit code 13       2017-01-11
#851013 [sid|str]   src:python-pyramid python-pyramid: FTBFS: dh_auto_test: pybuild --test -i python{version} -p 2.7 returned exit code 13       2017-01-11
#851014 [sid|str]   src:python-xmp-toolkit python-xmp-toolkit: FTBFS: dh_auto_test: pybuild --test -i python{version} -p 2.7 returned exit code 13       2017-01-11
#851015 [sid|str]   src:nut nut: FTBFS: a2x: ERROR: missing configuration file: /etc/asciidoc/dblatex/asciidoc-dblatex.xsl       2017-01-11
#851016 [sid|str]   src:beets beets: FTBFS: Test failures       2017-01-11
#851017 [sid|str]   src:sardana sardana: FTBFS: dh_auto_test: pybuild --test -i python{version} -p 2.7 returned exit code 13       2017-01-13
#851018 [C|sid|str]   src:dpmb dpmb: FTBFS: a2x: ERROR: missing configuration file: /etc/asciidoc/dblatex/asciidoc-dblatex.xsl       2017-01-16
#851019 [sid|str]   src:postgis-java postgis-java: FTBFS: Failed to execute goal on project postgis-jdbc: Could not resolve dependencies for project net.postgis:postgis-jdbc:jar:2.2.1: Cannot access central (https://repo.maven.apache.org/maven2) in offline mode and the artifact postgresql:postgresql:jar:9.2.jdbc3 has not been downloaded from it before. -> [Help 1]       2017-01-11
#851021 [+|sid|str]   src:nikola nikola: FTBFS: pkg_resources.DistributionNotFound: The 'olefile' distribution was not found and is required by Pillow       2017-01-12
#851022 [sid|str]   src:libpqxx libpqxx FTBFS: sed: character class syntax is [[:space:]], not [:space:]       2017-01-16
#851023 [sid|str]   src:mapbox-vector-tile mapbox-vector-tile: FTBFS: dh_auto_test: pybuild --test -i python{version} -p 2.7 returned exit code 13       2017-01-11
#851026 [U|sid|str]   src:ffmpeg ffmpeg: ChromaprintContext FTBFS       2017-01-14
#851027 [sid|str]   src:python-oslo.middleware python-oslo.middleware: FTBFS: Test failures       2017-01-11
#851028 [sid|str]   src:composite composite: FTBFS: lrdf.h:8:20: fatal error: raptor.h: No such file or directory       2017-01-12
#851029 [sid|str]   src:cxxtest cxxtest: FTBFS: cp: cannot stat 'doc/guide.pdf': No such file or directory       2017-01-11
#851030 [sid|str]   src:axis axis: FTBFS: /<<PKGBUILDDIR>>/tools/build.xml:105: you can only specify one of the dir and file attributes       2017-01-12
#851031 [sid|str]   src:calcurse calcurse: FTBFS: dh_auto_test: make -j1 check VERBOSE=1 returned exit code 2       2017-01-11
#851032 [sid|str]   src:gnocchi gnocchi: FTBFS: Test failures       2017-01-11
#851034 [sid|str]   libkryo-java projectreactor: FTBFS: Could not resolve all dependencies for configuration ':reactor-core:compileClasspath'.       2017-01-12
#851037 [sid|str]   libkryo-java kryo-serializers: FTBFS: find: '/usr/share/maven-repo/org/codehaus/plexus/plexus-containers/*/*.jar': No such file or directory       2017-01-12
#851038 [sid|str]   src:gcc-6-cross gcc-6-cross: FTBFS: 1 out of 1 hunk FAILED -- rejects in file src/libphobos/configure.ac       2017-01-11
#851041 [P|sid|str]   debhelper f-el: FTBFS: test failures       2017-01-17
#851042 [sid|str]   src:molds molds: FTBFS: liblapacke.so: undefined reference to `sgemqr_'       2017-01-11
#851043 [sid|str]   src:python-ws4py python-ws4py: FTBFS: dh_auto_test: pybuild --test -i python{version} -p 2.7 returned exit code 13       2017-01-13
#851044 [sid|str]   src:glance glance: FTBFS: Test failures       2017-01-13
#851045 [sid|str]   src:keystone keystone: FTBFS: Test failures       2017-01-11
#851046 [sid|str]   src:tcsh tcsh FTBFS: 122. lexical.at:551: testing Quoting of expansions in `...` ... FAILED       2017-01-14
#851047 [sid|str]   src:gcc-6-cross-ports gcc-6-cross-ports: FTBFS: 1 out of 1 hunk FAILED -- rejects in file src/libphobos/configure.ac       2017-01-11
#851056   python-evtx python-evtx: missing dependency       2017-01-12
#851062 [S|u]   src:bind9 bind9: CVE-2016-9444: An unusually-formed DS record response could cause an assertion failure       2017-01-17
#851063 [S|u]   src:bind9 bind9: CVE-2016-9147: An error handling a query response containing inconsistent DNSSEC information could cause an assertion failure       2017-01-17
#851065 [S|u]   src:bind9 bind9: CVE-2016-9131: A malformed response to an ANY query can cause an assertion failure during recursion       2017-01-17
#851099   auto-apt "auto-apt update" tries to fetch wrong URL       2017-01-12
#851104   frama-c frama-c: fails to upgrade from 'jessie' - trying to overwrite /usr/lib/frama-c/analyses_manager.cmi       2017-01-15
#851110   src:freedink freedink: violates font license       2017-01-12
#851111   src:gargoyle-free gargoyle-free: violates font license       2017-01-12
#851112 [P]   src:gcstar gcstar: violates font license       2017-01-13
#851113   src:manaplus manaplus: violates font license       2017-01-17
#851114   src:minetest minetest: violates font license age/5       2017-01-13
#851115   src:pcs pcs: violates font license       2017-01-18
#851116   src:zygrib zygrib: violates font license       2017-01-15
#851134   nslcd nslcd crashes when losing contact with its server       2017-01-14
#851142   src:caffe-contrib caffe-contrib: FTBFS in sid: libboost_python.so: undefined reference to several Py* symbols       2017-01-13
#851160   tcl8.6-tdbc-mysql tcl8.6-tdbc-mysql: missing alternative dependency on libmariadbclient18 age/5       2017-01-13
#851161 [S]   src:ruby2.3 ruby2.3: CVE-2016-2337 CVE-2016-2339       2017-01-12
#851175   plasma-workspace plasma-workspace - All shell packages missing. This is an installation issue, please contact your distribution - missing dependency on plasma-desktop-data       2017-01-12
#851180   libnss-mdns Installing libnss-resolve before libnss-mdns breaks mDNS name resolution       2017-01-12
#851204   src:libdigidoc libdigidoc: drop the uninstallable libdigidoc-dbg package       2017-01-13
#851234 [U|S|u]   src:mysql-5.6 Security fixes from the January 2017 CPU       2017-01-18
#851244 [S|u]   src:percona-xtrabackup percona-xtrabackup: CVE-2016-6225       2017-01-13
#851254   androidsdk-tools androidsdk-tools: please don't depend on android-tools-adb       2017-01-13
#851257   mariadb-server-10.1 mariadb-server-10.1: fails to reinstall       2017-01-13
#851260   watcher-common watcher-common: fails to install, remove, and install again: mkdir: cannot create directory '/var/cache/watcher': File exists       2017-01-17
#851263   libx86-1 libx86-1: illegal instruction       2017-01-15
#851293 [S|u]   puppet-module-swift CVE-2016-9590       2017-01-14
#851307 [+|S]   vtable-dumper [vtable-dumper] New upstream version fixing securities bug       2017-01-16
#851318   src:uglifyjs uglifyjs: FTBFS on slow machines (failing tests)       2017-01-13
#851320   src:trilinos trilinos: FTBFS on single-CPU machines (not enough slots available)       2017-01-14
#851339 [u]   fonts-firacode fonts-firacode: package in Debian with non-Debian build dependencies       2017-01-18
#851347 [U]   libjson-validator-perl libjson-validator-perl: uses deprecated Mojo::Util::slurp, makes libswagger2-perl FTBFS       2017-01-14
#851373   ghc git-annex FTBFS on armel/armhf: ghc: panic! (the 'impossible' happened)       2017-01-14
#851374 [U|+|P|S]   imagemagick imagemagick: CVE-2017-5511: coders/psd.c: memory corruption heap overflow       2017-01-17
#851376 [U|+|P|S]   imagemagick imagemagick: CVE-2017-5510: coders/psd.c: out-of-bounds write flaw in psd file handling       2017-01-17
#851377 [U|+|P|S]   imagemagick imagemagick: CVE-2017-5509: coders/psd.c: out-of-bounds write flaw in psd file handling       2017-01-17
#851381 [U|+|P|S]   imagemagick imagemagick: CVE-2017-5508: PushQuantumPixel heap buffer-overflow       2017-01-17
#851382 [U|+|P|S]   imagemagick imagemagick: CVE-2017-5507: coders/mpc.c: memory leak in mpc file handling       2017-01-17
#851383 [U|+|P|S]   imagemagick imagemagick: CVE-2017-5506: magick/profile.c: double-free memory corruption       2017-01-17
#851396 [S]   src:tripleo-heat-templates CVE-2015-5303 / CVE-2015-5329       2017-01-14
#851408 [S]   src:groovy CVE-2016-6814       2017-01-16
#851419 [sid|str|u]   cyclograph-qt4 cyclograph-qt4: Requires no longer provided python-qt4 QtWebKit module       2017-01-14
#851420 [sid|str|u]   openteacher openteacher: Requires no longer provided python-qt4 QtWebKit module       2017-01-14
#851422 [+|S|u]   src:openjpeg2 openjpeg2: CVE-2016-9572 CVE-2016-9573       2017-01-14
#851437   src:astroplan astroplan: FTBFS (requires Internet to build)       2017-01-15
#851446   initscripts mkdir: cannot create directory `/run/shm': File exists       2017-01-15
#851497   src:hashcat hashcat builds with -march=native       2017-01-15
#851518   cinnamon cinnamon won't start       2017-01-17
#851548 [M|R]   gnustep-back-common error when installing Paje and Vite in the ubuntu subsystem in win10       2017-01-16
#851555   tasksel Blends install options removed from tasksel menu       2017-01-16
#851564 [P]   nslcd nslcd fails to start: postinst sets tls_cacertdir wrong       2017-01-17
#851576   xtables-addons-dkms xtables-addons-dkms: Error building against Linux 4.9       2017-01-16
#851585   icinga2-ido-mysql icinga2-ido-mysql: fails to upgrade from 'jessie': mysql said: ERROR 1067 (42000) at line 10: Invalid default value for 'status_update_time'       2017-01-16
#851587   libapache2-modsecurity libapache2-modsecurity: prompting due to modified conffiles which were not modified by the user: /etc/apache2/mods-available/security2.conf       2017-01-16
#851598   tex-common tex-common: fails to upgrade jessie->stretch (recommends enabled) with cadabra installed       2017-01-18
#851605   emacs-goodies-el emacs-goodies-el: fails to upgrade lenny -> squeeze -> wheezy -> jessie       2017-01-16
#851612 [+|S|u]   src:opus opus: CVE-2017-0381: Memory corruption during media file and data processing       2017-01-17
#851667 [+|S]   openjdk-8-jre-headless openjdk-8-jre-headless needs Breaks: ca-certificates-java (<< 20160321~)       2017-01-17
#851707 [M|+]   pinentry-gtk2 pinentry-gtk-2 frequently fails to grab the keyboard under awesome       2017-01-17
#851710 [+|S|u]   src:zoneminder zoneminder: CVE-2016-10140       2017-01-18
#851714   gitlab gitlab: Cannot push to gitlab repositories with git >= 2.11.0       2017-01-17
#851724   src:python-llfuse python-llfuse: FTBFS (failing tests)       2017-01-17
#851726   src:liggghts liggghts: FTBFS on single-CPU machines (not enough slots available)       2017-01-18
#851750   kpatch kpatch: module FTBFS for Linux 4.9       2017-01-18
#851752 [P]   sysdig-dkms sysdig-dkms: module FTBFS for Linux 4.9       2017-01-18
#851759 [U|S|u]   src:mariadb-10.1 mariadb-10.1: CVE-2017-3238 CVE-2017-3243 CVE-2017-3244 CVE-2017-3257 CVE-2017-3258 CVE-2017-3265 CVE-2017-3291 CVE-2017-3312 CVE-2017-3317 CVE-2017-3318       2017-01-18

Generated in 1.131 seconds.

select id, bugs.package, bugs.source, severity, title, last_modified, affects_stable, affects_testing, affects_unstable, affects_experimental from bugs 
where id in (select id from bugs_rt_affects_testing) 
and not (id in (select id from bugs_merged_with where id > merged_with)) 
AND (severity >= 'serious')
order by id asc