Navigation: Suites / Filters / Types / Fields / Sort / Format / Search / Results

Bugs search

Useful queries for testing (buster)

Suites[1]

Filters

off / include / exclude
  • tagged confirmed
  • tagged patch
  • tagged pending
  • tagged security
  • tagged wontfix
  • tagged moreinfo
  • tagged upstream
  • tagged unreproducible
  • tagged help
  • tagged d-i
  • forwarded upstream
  • claimed bugs
  • fixed in deferred/delayed
  • packages not in main
  • packages not in jessie
  • packages not in stretch
  • packages not in buster
  • packages in base system
  • packages in standard installation
  • orphaned packages
  • merged bugs
  • marked as done
  • outdated binaries in jessie
  • outdated binaries in stretch
  • outdated binaries in buster
  • outdated binaries in sid
  • different versions in buster and sid
  • newer in Ubuntu than in sid
  • RT tag for jessie: ignore
  • RT tag for jessie: will-remove
  • RT tag for jessie: can-defer
  • RT tag for jessie: is-blocker
  • RT tag for jessie: no-auto-remove
  • RT tag for jessie: pu
  • RT tag for stretch: ignore
  • RT tag for stretch: will-remove
  • RT tag for stretch: can-defer
  • RT tag for stretch: is-blocker
  • RT tag for stretch: no-auto-remove
  • RT tag for stretch: pu
  • RT tag for buster: ignore
  • RT tag for buster: will-remove
  • RT tag for buster: can-defer
  • RT tag for buster: is-blocker
  • RT tag for buster: no-auto-remove
  • RT tag for buster: pu
  • RT unblock hint
  • key packages
  • pseudo packages
  • packages marked for autoremoval
  • closed in packages in new
  • newer than days
  • modified in the last days

Bugs or packages selection


  ignore:
  ignore:
  ignore:
 
 

Additional fields

Sort

Format

722 bugs found

bug# tags package title popcon severity modified
#914004 []   src:acorn acorn build depends on cruft package node-unicode-10.0.0 126 5 serious 2018-11-18
#914835 [+]   aiocoap python3-defaults breaks aiocoap autopkgtest 17 5 serious 2018-12-02
#910852   akregator Akregator crashes very often, WebEngine thread safety issue 19029 5 serious 2018-11-02
#916033 [bus||+|sid]   src:alex4 alex4 FTBFS with allegro4.4 2:4.4.2-13 346 5 serious 2018-12-09
#915196 []   liballegro4-dev liballegro4-dev: alcompat.h broken with glibc 2.28 3098 5 serious 2018-12-09
#916052 []   src:alsa-oss alsa-oss FTBFS with glibc 2.28 3660 5 serious 2018-12-13
#914638 [bus||sid]   src:ambdec ambdec FTBFS: freetype-config not found 227 5 serious 2018-11-25
#915821   anbox Needs to be built against lxc 3.x 115 6 grave 2018-12-08
#915316 [|+]   ansible ansible: FTBFS due to missing build dependency on python-jinja2 3030 5 serious 2018-12-02
#914297   apache2 apache2: getrandom call blocks on first startup, systemd kills with timeout 96403 5 serious 2018-11-25
#851774   apt-setup-udeb Stop using apt-key add to add keys in generators/60local 0 5 serious 2018-04-09
#915989   src:arbtt arbtt: cannot fulfill the build dependencies 67 5 serious 2018-12-09
#916106   arptables arptables provides the same executables as iptables packages without using alternatives 515 5 serious 2018-12-10
#916121 [bus||sid]   src:array-info array-info FTBFS with glibc 2.28 266 5 serious 2018-12-11
#915893 []   src:astroquery astroquery FTBFS: test failures 148 5 serious 2018-12-12
#916013 [C||u]   src:atop atop FTBFS with glibc 2.28 8063 5 serious 2018-12-09
#867020 [C|+]   auctex auctex: fails to remove: auctex/remove: Removing parsed (La)TeX macros for emacs25...rm: cannot remove '/var/lib/auctex/emacs25': Directory not empty 20663 5 serious 2018-12-08
#908081 [+]   auctex auctex: no longer autoloads with emacs >= 1:25.2+1-11 20663 5 serious 2018-12-08
#907277   autoconf autoconf: AC_SEARCH_LIBS with AC_LANG([C++]) broken when using gcc 8 53715 5 serious 2018-08-25
#909210   automake-1.15 Does it make sense to ship automake-1.15 in buster? 52906 5 serious 2018-09-19
#910577   libbabeltrace1 gdb-multiarch: libbabeltrace1 dependency not tight enough 21212 5 serious 2018-12-11
#899266 []   src:backbone [node-backbone] FTBFS documentation 2760 5 serious 2018-10-03
#913050 []   src:batik batik: FTBFS with Java 11 due to SecurityManager.checkSystemClipboardAccess() removal 10305 5 serious 2018-11-06
#895115 [S]   beep info leakage and unauthorized access to devices 3894 5 serious 2018-07-21
#912120 [+|P]   src:biff biff misses the generator for configure 789 5 serious 2018-12-08
#897086   binutils binutils: ld version script causes runtime crashes on mips/mipsel 139916 6 grave 2018-09-27
#852909 [bus|exp|sid|str|u]   binutils libqapt: FTBFS: libQt5Gui.so.5.7.1:(*IND*+0x0): multiple definition of `__bss_start' 139916 5 serious 2018-02-25
#852899 [bus|exp|sid|str|u]   binutils libkf5kipi: FTBFS: libQt5Gui.so.5.7.1:(*IND*+0x0): multiple definition of `__bss_start' 139916 5 serious 2018-02-25
#852035 [bus|exp|sid|str|u]   binutils binutils: bfd stumbles over duplicated symbols generated by gold 139916 5 serious 2018-03-23
#852671 [bus|exp|sid|str|u]   binutils libkf5kipi: FTBFS (linking error) 139916 5 serious 2018-02-25
#852672 [bus|exp|sid|str|u]   binutils libqapt: FTBFS (linking error) 139916 5 serious 2018-02-25
#915731 [bus|sid]   src:binutils-avr binutils-avr still uses GCC 7 6402 5 serious 2018-12-06
#915143   blender blender: Upgrading to 2.79.b+dfsg0-4+b2 gives console errors and empty panels 7161 5 serious 2018-12-02
#912231 []   src:bnd bnd: FTBFS with Java 11 due to conflict with OutputStream.nullOutputStream() 3565 5 serious 2018-11-02
#911625   libboost-python1.62.0 libboost-python1.62.0: insufficient python dependencies allow early upgrade, breaking stretch->buster upgrades 98510 5 serious 2018-11-24
#916026 [bus||sid]   src:bootchart2 bootchart2 FTBFS with glibc 2.28 238 5 serious 2018-12-09
#892277   bridge-utils bridge-utils: hotplugging interferes with ifupdown resulting in unpredictable behavior 21905 5 serious 2018-10-05
#873085 [P]   src:bsd-finger bsd-finger does not trap errors from ./configure 27546 5 serious 2018-12-08
#912121 [+|P]   src:bsd-finger bsd-finger misses the generator for configure 27546 5 serious 2018-12-08
#864657 [bus|sid]   ca-certificates-java ca-certificates-java has circular Depends on openjdk-8-jre-headless 109517 5 serious 2018-10-21
#914067 []   src:caffe caffe FTBFS with boost 1.67 168 5 serious 2018-11-29
#868872 [bus||sid]   src:cairocffi cairocffi FTBFS: test failure 620 5 serious 2018-09-27
#909120 [|u]   src:camitk camitk FTBFS: tests segfault 122 5 serious 2018-11-23
#887601 [bus||sid]   libcamlimages-ocaml libcamlimages-ocaml: Detect freetype using pkg-config 142 5 serious 2018-12-11
#911084 [bus|sid]   cantor-backend-sage sagemath crashes as cantor backend 3925 5 serious 2018-12-01
#915894 [bus||sid]   src:casacore-data-observatories casacore-data-observatories FTBFS: A position in a MEAS function given as llh should not have a unit 154 5 serious 2018-12-08
#914056 [bus||sid]   src:cclive cclive FTBFS with boost 1.67 1124 5 serious 2018-11-18
#887649 [bus|sid]   cdebconf-gtk-terminal cdebconf-gtk-terminal: Please don't depend on unmaintained vte 0 5 serious 2018-01-22
#915070   wodim wodim ignores -dummy 76045 7 critical 2018-11-30
#867465 [+]   ceph-base ceph-base: purging ceph-base deletes /etc/ceph/rbdmap owned by ceph-common 13947 5 serious 2018-10-30
#893149 [bus|exp||+|sid]   src:ceph ceph FTBFS with openjdk-9 13947 5 serious 2018-10-30
#913472 [S|u]   src:ceph ceph: CVE-2018-1129 13947 6 grave 2018-11-11
#913470 [S|u]   src:ceph ceph: CVE-2018-10861 13947 6 grave 2018-11-11
#913471 [S|u]   src:ceph ceph: CVE-2018-1128 13947 6 grave 2018-11-11
#896400   python-cephfs python-cephfs: ceph_volume_client fails to import 13947 5 serious 2018-10-30
#916027 []   src:cfengine3 cfengine3 FTBFS with glibc 2.28 557 5 serious 2018-12-09
#915335 []   src:checkstyle checkstyle FTBFS: head() in com.puppycrawl.tools.checkstyle.xpath.AbstractNode cannot implement head() in net.sf.saxon.om.Item 273 5 serious 2018-12-02
#896761 []   src:chrome-gnome-shell chrome-gnome-shell: missing build dependency on python3-distutils 36399 5 serious 2018-08-12
#915473   src:civicrm civicrm build depends and depends on php-tcpdf that might be removed from buster 4 5 serious 2018-12-03
#914733   civicrm-common civicrm-common: Depends: php-psr-log (< 1.1~~) but 1.1.0-1 is to be installed 4 5 serious 2018-12-13
#909309   clipit clipit: Unable to access history using hotkeys and crash 11395 5 serious 2018-11-13
#903149 [u]   clipit ClipIt crashes with segmentation fault on start 11395 5 serious 2018-09-14
#916049 [bus||sid]   src:cloop cloop FTBFS with glibc 2.28 116 5 serious 2018-12-09
#916145 [bus|sid]   closure-compiler closure-compiler: Not working with recent JS code 156 5 serious 2018-12-10
#915507 [bus|+|sid]   cl-regex please remove Depends on common-lisp-controller 51 5 serious 2018-12-04
#914554 [|+|u]   src:clxclient clxclient FTBFS: freetype-config not found 1025 5 serious 2018-11-25
#915148   src:cmake cmake: regression in ros-ros-comm build 24542 5 serious 2018-12-08
#874727 [bus|exp|M|sid]   libcoin80v5 libcoin80v5: Program using libcoin80v5 and any other library that uses lebexpat1 segfaults. 5589 5 serious 2018-12-12
#915328 []   src:coinor-symphony coinor-symphony FTBFSwith latest TeX Live: LaTeX Error: Option clash for package color. 440 5 serious 2018-12-02
#915692 [+]   collectd collectd - Recommends deprecated liblvm2app 2661 5 serious 2018-12-13
#913106 [bus||+|sid]   comedilib comedilib: FTBFS with glibc 2.28, upstream cherrypick fix attached 1798 5 serious 2018-12-09
#913649   common-lisp-controller should not ship with buster 1510 5 serious 2018-12-04
#916062 [|P]   src:cowdancer cowdancer FTBFS with glibc 2.28 2052 5 serious 2018-12-09
#916128 []   src:coyim coyim FTBFS: test failure 35 5 serious 2018-12-10
#916181 []   src:cpprest cpprest: missing build dependency on pkg-config 352 5 serious 2018-12-12
#839161 [bus|+|sid]   crrcsim crrcsim: FTBFS on several architectures 197 5 serious 2018-12-01
#914711 []   src:cryptominisat cryptominisat FTBFS on amd64: symbol differences 2 5 serious 2018-11-26
#908147   cups-browsed restarting cups-browsed deleted print jobs 124033 6 grave 2018-12-05
#914058 []   src:cupt cupt FTBFS when binNMU'ed 116 5 serious 2018-12-10
#915235 []   src:cypari2 cypari2 FTBFS with Python 3.7 as default 122 5 serious 2018-12-09
#916355 [+|u]   cython cython: References to non-existent members of PyThreadState in Python 3.7 3759 6 grave 2018-12-13
#913622   src:dask dask: fails autopkgtest with cloudpickle 0.5.6-1 183 5 serious 2018-11-13
#899921   src:db5.3 db5.3: Invalid maintainer address pkg-db-devel@lists.alioth.debian.org 173097 5 serious 2018-05-24
#916182 []   src:dbacl dbacl FTBFS with glibc 2.28 56 5 serious 2018-12-10
#899833 [bus|sid]   src:db-defaults db-defaults: Invalid maintainer address pkg-db-devel@lists.alioth.debian.org 9395 5 serious 2018-06-11
#915431 []   src:dc3dd dc3dd FTBFS with glibc 2.28 478 5 serious 2018-12-11
#914419 [P]   debhelper debhelper mustn't set pass V to make 47318 5 serious 2018-12-02
#864709   debian-cd xfce CD1 image should contain fonts for languages supported by debian installer 242 5 serious 2017-06-13
#871105 [bus||P|sid]   src:debian-faq debian-faq: FTBFS: Addendum po4a/add_fr/commentaires.add does NOT apply to fr/debian-faq.sgml (translation discarded). 170875 5 serious 2018-11-18
#909658 [d-i]   debian-installer debian-installer: blank screen on install (HP Elitebook 830 G5) 247 5 serious 2018-10-18
#915706   debian-installer 9.6.0 DVD and XFCE CD for mipsel are actually netinst 247 5 serious 2018-12-06
#899240 [d-i]   debian-installer debian-installer: blank screen on boot (6th Gen. ThinkPad X1) 247 5 serious 2018-10-18
#909310 [d-i]   debian-installer d-i.debian.org: Fujitsu Celsius W580 Power+n, UEFI mode, install screen unreadable 247 5 serious 2018-10-18
#749991 [d-i|str-i]   debian-installer debian-installer: Wrong kernel in debian-installer package 247 6 grave 2018-10-25
#915589 []   src:debug-me Not compatible with recent haskell-aeson 9 5 serious 2018-12-05
#913501 []   src:deepin-deb-installer deepin-deb-installer FTBFS with libdtkwidget-dev 2.0.9.9-1 18 5 serious 2018-12-10
#913502 []   src:deepin-music deepin-music FTBFS with libdtkwidget-dev 2.0.9.9-1 15 5 serious 2018-12-10
#915432 []   src:dhcpd-pools dhcpd-pools FTBFS with glibc 2.28 23 5 serious 2018-12-03
#903698 [bus|+|sid]   dh-python sphinxbase: build appears broken for multiple python3 versions 145493 5 serious 2018-11-04
#916116 [bus|+|sid]   src:diceware diceware hard-codes python3.6 for the build 133 5 serious 2018-12-10
#915584   dicoweb dicoweb: fails to install with python 3.7 48 5 serious 2018-12-05
#916061 [bus||sid]   src:diod diod FTBFS with glibc 2.28 16 5 serious 2018-12-09
#915041   python3-django-test-without-migrations does not create a subcommand '[test_without_migrations]' 2 6 grave 2018-12-01
#884658 [C]   dkms dkms: Should really depends on dpkg-dev for dpkg-architecture 42522 5 serious 2018-12-04
#914151 [bus||sid]   src:dlz-ldap-enum dlz-ldap-enum FTBFS with bind9 9.11.5 6 5 serious 2018-11-19
#864423   dmraid Software RAID is not activated at boot time 1227 7 critical 2017-06-08
#914146 [bus||sid]   src:dogecoin dogecoin FTBFS with boost 1.67 46 5 serious 2018-12-05
#911620   dpkg shared-mime-info,gconf2: trigger cycle during upgrade from stretch to buster 200968 5 serious 2018-11-05
#910295 []   src:dput dput FTBFS: tests fail: socket.gaierror: [Errno -2] Name or service not known 10303 5 serious 2018-10-04
#916104 []   src:duperemove duperemove FTBFS with glibc 2.28 167 5 serious 2018-12-10
#892340 [bus||+|sid]   src:dvdauthor dvdauthor: Please use 'pkg-config' to find FreeType 2 56259 5 serious 2018-11-22
#916251 [|+]   src:dvd+rw-tools dvd+rw-tools: FTBFS with glibc 2.28 67707 5 serious 2018-12-12
#913014 [bus|+|sid]   e3 e3 (all binaries): immediate segmentation fault 113 6 grave 2018-11-30
#915208 [bus||sid]   src:easybind easybind FTBFS: error: package javafx.beans does not exist 15 5 serious 2018-12-01
#912046   ebtables ebtables provides the same executables as iptables packages without using alternatives 13202 5 serious 2018-12-10
#765854 [S]   ecryptfs-utils ecryptfs-utils: Private directory not automatically unmounted anymore on logout 1802 7 critical 2018-12-02
#911276   src:elfutils elfutils: ftbfs on arm64 with gcc-8 161129 5 serious 2018-11-19
#910925   emacs25 emacs25: add Breaks: egg 14353 5 serious 2018-10-13
#911616   emacs-nox, emacs-gtk, emacs-lucid emacs-common: copyright file missing after upgrade of emacs-nox from stretch 14353 5 serious 2018-12-05
#907997 [+]   emacs-lucid emacs-lucid: trying to overwrite '/usr/share/emacs/25.2/etc/DOC', which is also in package emacs25 25.2+1-6+b2 14353 5 serious 2018-09-24
#916347 [bus|sid]   src:epiphany-browser epiphany-browser: Don't include in Buster 6104 5 serious 2018-12-13
#915402   src:esys-particle esys-particle: FTBFS on mips/mipsel: OOM 263 5 serious 2018-12-03
#910075   evolution evolution crash on interact 55151 6 grave 2018-10-02
#916064 []   src:ext4magic ext4magic FTBFS with glibc 2.28 702 5 serious 2018-12-10
#916156 []   src:extsmail extsmail FTBFS with glibc 2.28 8 5 serious 2018-12-10
#907975 [+]   libf2fs-format-dev libf2fs-format-dev: missing Breaks+Replaces: libf2fs-dev (<< 1.11) 3671 5 serious 2018-12-06
#913382 [bus||sid]   src:fbreader fbreader FTBFS with curl 7.62.0 3781 5 serious 2018-12-09
#914493   libfclib0 libfclib0: hard codes library dependency 2 5 serious 2018-12-04
#916065 [bus||sid]   src:fdutils fdutils FTBFS with glibc 2.28 2358 5 serious 2018-12-09
#915502   feedreader feedreader: Feedreader dies while updating feeds from a tt-rss instance 51 6 grave 2018-12-04
#788721   src:firefox-esr [src:iceweasel] Some sources are not included in your package 92230 5 serious 2017-05-08
#913604 [S|u]   firefox-esr [firefox-esr] Lack of login storage API on recent firefox 92230 5 serious 2018-11-12
#911898   firefox-esr firefox-esr: SIGSEGV on startup on ppc64el 92230 5 serious 2018-11-26
#911364 [u]   firefox-esr firefox-esr: Master password lost after update from ESR v52.9.0 to ESR v60.2.2 (along with all user certificates and saved passwords) 92230 7 critical 2018-12-11
#916192   src:foma foma ftbfs from source 14 5 serious 2018-12-11
#909750 [u]   libfontconfig1 applications tries to write to /usr/* directories via libfontconfig1 182110 5 serious 2018-11-11
#878643 [u]   src:fonttools fonttools: Incomplete debian/copyright? 416 5 serious 2018-04-22
#798738 [u]   fontypython fontypython: Fonty Python doesn't start, throws wx._core.PyAssertionError 249 5 serious 2018-12-08
#914884 [u]   fontypython Crashes with wx._core.PyAssertionError: C++ assertion "isOpaque" failed.. 249 5 serious 2018-12-08
#906215 [U||u]   src:foolscap foolscap autopkgtest needs update for new version of twisted 414 5 serious 2018-11-22
#911271   foolscap foolscap: (Build) Depends on non existing python-txtorcon 414 5 serious 2018-10-26
#897623 []   src:fortunate.app src:fortunate.app: FTBFS with gs_make removed 7 5 serious 2018-12-11
#916010 []   src:fotoxx fotoxx FTBFS with glibc 2.28 592 5 serious 2018-12-09
#915383 [bus|sid]   freecad freecad: Freecad using new version of coin3 with cmake 4029 6 grave 2018-12-03
#899511   src:freeipmi freeipmi: Invalid maintainer address pkg-freeipmi-devel@lists.alioth.debian.org 7672 5 serious 2018-05-24
#914068 []   src:freelan freelan FTBFS with boost 1.67 23 5 serious 2018-11-18
#915889 []   src:freeplane freeplane FTBFS: Could not resolve javax.servlet:javax.servlet-api:3.1. 2515 5 serious 2018-12-07
#911909   freeradius-dhcp freeradius: Failed to link to module 'rlm_dhcp': libfreeradius-dhcp.so: cannot open shared object file: No such file or directory 1609 6 grave 2018-11-30
#911180   freeradius-dhcp freeradius: freeradius refuses to start - missing libs 1609 6 grave 2018-11-30
#914060 []   src:freeture freeture FTBFS with boost 1.67 24 5 serious 2018-11-18
#866960 [u]   libfreetype6 libfreetype6: ABI/API change yielding a blank line between characters due to different rounding for TrueType fonts 199953 5 serious 2018-05-14
#916184 []   src:fswatch fswatch FTBFS: symbol differences 51 5 serious 2018-12-10
#887712 [bus|exp|sid]   libftgl-dev libftgl-dev: Detect freetype2 using pkg-config 8710 5 serious 2018-11-09
#840388   fusedav doers nothing 370 6 grave 2018-12-01
#914112 []   src:galera-3 galera-3 FTBFS: error: no matching function for call to 'asio::ssl::context::context(asio::io_service&, asio::ssl::context_base::method)' 21212 5 serious 2018-11-19
#899857   src:garcon garcon: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 32223 5 serious 2018-05-24
#915733 [bus|exp|sid]   src:gcc-mingw-w64 gcc-mingw-w64 is still based on GCC 7 1532 5 serious 2018-12-10
#914483   src:gdcm gdcm: ABI break 4845 5 serious 2018-11-26
#914482   src:gdcm gdcm: ABI break 4845 5 serious 2018-11-26
#915298 []   src:gdebi gdebi FTBFS with pyflakes 2.0.0-1 46000 5 serious 2018-12-02
#897975   gdm3 gdm3: restarts in a loop: IceLockAuthFile fail: Already exists (race condition?) 53448 6 grave 2018-08-07
#787603   src:genshi [src:genshi] Some sources are not included in your package 1050 5 serious 2018-10-06
#910442 []   src:genshi genshi FTBFS: tests fail: RuntimeError: generator raised StopIteration 1050 5 serious 2018-10-06
#850915   src:ghc ghc: Please switch to llvm 6.0 4927 5 serious 2018-10-18
#915713 []   src:ghc-testsuite ghc-testsuite build depends on ghc (< 8.2.2+) but 8.4.4+dfsg1-1 is to be installed 13 5 serious 2018-12-13
#915832 [+|u]   src:ghostscript ghostscript: Segfault in GS 9.26 with certain PDFs with -dLastPage=1 (regression) 134052 5 serious 2018-12-13
#915329 []   src:gigedit gigedit FTBFS with libgtkmm-3.0-dev 3.24.0-1 155 5 serious 2018-12-02
#907998   gimp gimp: Gimp does not load or crashes quickly 101341 6 grave 2018-10-06
#915759   gitaly gitaly: depends on gitlab-common which is in contrib 5 5 serious 2018-12-06
#915860   gitlab gitlab: creates world writable file: /var/lib/gitlab/.cache/yarn/v4/npm-babel-core-6.26.3-b2e2f09e342d0f0c88e2f02e067794125e75c207/node_modules/babel-core/.yarn-metadata.json 96 5 serious 2018-12-07
#915568   gitlab gitlab: postinst gets stuck on webpack selection 96 5 serious 2018-12-08
#915050   src:gitlab Keep out of testing 96 5 serious 2018-12-04
#915426 []   git-remote-hg git breaks git-remote-hg autopkgtest 163 5 serious 2018-12-05
#915112 [+]   src:glew pymol: FTBFS with glew 2.1 79710 5 serious 2018-12-10
#914999 [M]   libc6 [libc6] Locking problems into libc6 200894 7 critical 2018-12-12
#904544   src:glibc gimp hangs on startup if libopenblas-base is installed 200894 6 grave 2018-08-21
#906516   src:glibc gimp: Segfault with libopenblas-base 200894 6 grave 2018-08-17
#906152   src:glibc libopenblas-base: version 0.3.2+ds-1 makes gimp hang indefinitely 200894 6 grave 2018-08-17
#903514   src:glibc Deadlock in _dl_close join-ing threads accessing TLS 200894 6 grave 2018-09-07
#898743   linux-libc-dev, libc6-dev <sys/mount.h> breaks when #included after <linux/fs.h> 0 5 serious 2018-05-26
#915691   glusterfs-common glusterfs-common - Depends on deprecated liblvm2app 5161 5 serious 2018-12-06
#913978 []   gnome-control-center is not accessible with Orca screenreader 60890 6 grave 2018-11-17
#914154 [S|u]   gnome-keyring CVE-2018-19358 96896 6 grave 2018-11-20
#909416 []   src:gnome-keyring gnome-keyring: FTBFS randomly (autobuilder hangs) 96896 5 serious 2018-09-23
#891297   src:gnome-keyring gnome-keyring: Incomplete debian/copyright? 96896 5 serious 2018-03-20
#904031 [M]   gnome-shell gnome-shell is not opening: JS LOG: pushModal: invocation of begin_modal failed 55198 6 grave 2018-08-07
#907490 [M]   gnome-shell gnome-shell: Unrecoverable failure in required component org.gnome.Shell.desktop 55198 6 grave 2018-09-04
#915151 []   gnulib gnulib does not work with glibc/2.28 305 5 serious 2018-12-06
#915274 []   src:golang-github-influxdata-flux golang-github-influxdata-flux FTBFS: cannot find package "gonum.org/v1/gonum/floats" 1 5 serious 2018-12-02
#915838 []   src:golang-github-minio-minio-go golang-github-minio-minio-go FTBFS with golang-golang-x-net-dev 1:0.0+git20181201.351d144+dfsg-1 10 5 serious 2018-12-08
#915279 []   src:golang-github-nats-io-gnatsd golang-github-nats-io-gnatsd FTBFS: cannot find package "github.com/nats-io/jwt" 1 5 serious 2018-12-02
#916236   golang-golang-x-net-dev golang-golang-x-net-dev: FTBFS on s390x - rawconn.go undefined: getsockopt 279 5 serious 2018-12-11
#915943   google-android-sdk-docs-installer google-android-sdk-docs-installer: deletes empty directories under /usr/share/doc upon removal 95 5 serious 2018-12-08
#914104 [bus|sid]   src:gpdftext gpdftext: Intent to remove from Debian 368 5 serious 2018-12-01
#914639 []   src:gpsshogi gpsshogi FTBFS with boost 1.67 43 5 serious 2018-11-25
#916173   granite-demo granite-demo: crashes with missing io.elementary.desktop.wingpanel.datetime schema 220 5 serious 2018-12-10
#876852 [bus||sid]   src:grantlee5 grantlee5 FTBFS: plainmarkupbuildertest (Failed) 20045 5 serious 2018-06-22
#915606   libgraphicsmagick++-q16-12 libgraphicsmagick++-q16-12: Requires soname/shlibs bump for C++11 ABI changes 14364 5 serious 2018-12-05
#870267 []   src:graphicsmagick graphicsmagick frequently FTBFS on ppc64el: test hang 14364 5 serious 2018-10-18
#915603   libgraphicsmagick++-q16-12 libgraphicsmagick++-q16-12: Requires soname/shlibs bump for libstdc++11 transition 14364 5 serious 2018-12-09
#895320 []   graphviz mk-configure FTBFS: Error: /undefined in setupLatin1 25406 5 serious 2018-09-17
#915206 [U||+]   src:grep grep FTBFS with glibc 2.28 200959 5 serious 2018-12-02
#916266 []   src:gringo gringo FTBFS: symbol differences 759 5 serious 2018-12-12
#909909 []   src:groovy groovy FTBFS 5133 5 serious 2018-09-29
#841889   grub-pc grub-pc: ucf prompt that wants to change nothing except remove admin-defined config 197327 5 serious 2017-04-22
#915735 [bus|sid]   src:grub2 grub2 should use the default GCC (still using GCC 7) 197327 5 serious 2018-12-07
#891434   grub-efi grub-efi: System fails to boot after "No space left on device" on EFI variable storage 197327 7 critical 2018-10-29
#812574   grub-pc grub-pc: wants to overwrite admin configuration on each upgrade 197327 5 serious 2018-12-05
#741464 [jes-i|str-i]   grub-pc-bin grub-pc-bin: freezes after "terminal_input at_keyboard" 197327 6 grave 2018-10-29
#899531   src:gtk2-engines-xfce gtk2-engines-xfce: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 29788 5 serious 2018-05-24
#915258 [bus||sid]   src:gtk-gnutella gtk-gnutella FTBFS with glibc 2.28 191 5 serious 2018-12-03
#886836 [+]   libgtkmm-2.4-dev, libgtkmm-2.4-doc libgtkmm-2.4-dev,libgtkmm-2.4-doc: both ship usr/share/doc/libgtkmm-2.4-dev/examples/* 60032 5 serious 2018-12-01
#909417 []   src:gtk-vnc gtk-vnc: FTBFS randomly (vncconnectiontest fails with "assertion failed") 62171 5 serious 2018-09-23
#896581 [bus||sid]   src:guile-2.0 guile-2.0 FTBFS with glibc 2.27 57441 5 serious 2018-06-22
#883778 [bus|sid]   guile-2.0 problems building guile-2.0 on armel 57441 5 serious 2018-12-12
#912100 []   src:guile-gnome-platform guile-gnome-platform FTBFS: test failures 419 5 serious 2018-10-28
#868743 [|H]   src:gutenprint gutenprint sometimes FTBFS on mips64el: check-TESTS killed with signal TERM after 150 minutes of inactivity 86600 5 serious 2018-12-12
#915469 []   src:gwave gwave FTBFS: error: found development files for Guile 2.0, but /usr/bin/guile has effective version 2.2 356 5 serious 2018-12-03
#914663   src:gxtuner gxtuner does not trap errors from make 197 5 serious 2018-11-26
#899856   src:gyp gyp: Invalid maintainer address pkg-chromium-maint@lists.alioth.debian.org 3719 5 serious 2018-05-24
#915150 []   src:gzip gzip FTBFS: ../../lib/fseeko.c:110:4: error: #error "Please port gnulib fseeko.c to your platform! Look at the code in fseeko.c, then report this to bug-gnulib." 200956 5 serious 2018-12-01
#914245 [+]   src:h5py h5py: FTBFS against hdf5 1.10.4 now in unstable 1896 5 serious 2018-11-23
#916308 [+|S|u]   src:haproxy haproxy: CVE-2018-20102 1044 6 grave 2018-12-12
#915646   src:haskell-esqueleto FTBFS: haddock: internal error: internal: extractDecl 28 5 serious 2018-12-05
#911354   src:haskell-stm src:haskell-stm: now a ghc bootlib 1829 5 serious 2018-12-06
#916132 []   src:hepmc hepmc FTBFS: FAIL testWeights 45 5 serious 2018-12-10
#915023   openstack-dashboard openstack-dashboard: fails to install in buster along python3-senlin-dashboard 26 5 serious 2018-11-29
#915179 []   src:hovercraft hovercraft FTBFS with Python 3.7 33 5 serious 2018-12-01
#913044 [bus|sid]   src:hy hy fails its tests with Python3.7 118 5 serious 2018-11-06
#916079 [bus||sid]   src:hyperic-sigar hyperic-sigar FTBFS with glibc 2.28 151 5 serious 2018-12-11
#905001 [u]   ibus-wayland ibus-wayland always fails on weston with "No input_method global" 60229 6 grave 2018-07-30
#894360 [bus|sid]   src:icedtea-web icedtea-web (build) depends on openjdk-8 76056 5 serious 2018-10-24
#915334 [bus||sid]   src:icon icon FTBFS with glibc 2.28 443 5 serious 2018-12-11
#915172 [bus||sid]   src:id-utils id-utils FTBFS with glibc 2.28 176 5 serious 2018-12-01
#912977 [S]   iptables iptables: nftables layer breaks ipsec/policy keyword 199884 6 grave 2018-11-06
#906365 [bus||sid]   src:ipxe ipxe: FTBFS in buster/sid (Error: can't resolve `__table_entries.2701') 18841 5 serious 2018-12-02
#902471 []   src:ipywidgets ipywidgets: FTBFS in buster/sid (error TS2352: Type 'HTMLButtonElement' cannot be converted to type 'HTMLInputElement') 1849 5 serious 2018-06-26
#915834   irqbalance Breaks SSH connections, listens on \0 101577 7 critical 2018-12-07
#911975 []   src:isc-dhcp isc-dhcp FTBFS with bind 9.11.5 195982 5 serious 2018-11-18
#899554   src:isc-dhcp isc-dhcp: Invalid maintainer address pkg-dhcp-devel@lists.alioth.debian.org 195982 5 serious 2018-11-18
#867362   isc-dhcp-server isc-dhcp-server: DHCP server does not start after upgrade to Stretch 195982 6 grave 2018-11-18
#912099 []   itstool gnumeric: FTBFS with itstool 2.0.4: 'ascii' codec can't decode byte 0xc2 1008 5 serious 2018-12-10
#899558   src:iw iw: Invalid maintainer address pkg-wpa-devel@lists.alioth.debian.org 103653 5 serious 2018-05-24
#915806 []   src:jabref jabref FTBFS 1360 5 serious 2018-12-08
#912467 []   src:jasperreports jasperreports: FTBFS with Java 11 due to javax.xml.soap removal 103 5 serious 2018-11-02
#915291 []   src:java3ds-fileloader java3ds-fileloader FTBFS: error: package com.sun.j3d.utils.applet does not exist 313 5 serious 2018-12-02
#887666   javahelper jh_linkjars: Invalid option: N 7412 5 serious 2018-12-07
#905357 [bus|P|sid]   src:jaxb jaxb: Install the xjc and schemagen command line tools 1703 5 serious 2018-12-13
#909933 [U|+|P|S|u]   src:jekyll jekyll: CVE-2018-17567: bypass of symlink checking 996 6 grave 2018-12-03
#897076 [U]   libjemalloc1 libjemalloc1: Version 3.6.0-11(unstable) error <jemalloc>: Error in munmap(): Invalid argument 48384 5 serious 2018-05-27
#843926 [U]   libjemalloc1 jemalloc uses a hard coded page size detected during build 48384 5 serious 2018-05-27
#916211 []   src:jfsutils jfsutils FTBFS with glibc 2.28 2679 5 serious 2018-12-11
#915129 [bus|sid]   src:jquery-jplayer Stop using swftools 313 5 serious 2018-11-30
#891449 [H]   jruby jruby: system() does not work on arm64 186 6 grave 2018-05-30
#893244 [C|]   src:jruby jruby FTBFS with openjdk-9 186 5 serious 2018-06-22
#912545 []   src:jruby-openssl jruby-openssl: FTBFS with Java 11 due to javax.annotation removal 158 5 serious 2018-11-02
#916154 []   src:kactivities-kf5 kactivities-kf5 FTBFS: symbol differences 21021 5 serious 2018-12-10
#916152 []   src:kactivities-stats kactivities-stats FTBFS: symbol differences 16687 5 serious 2018-12-10
#910731   kaddressbook kaddressbook: crashes at startup 19331 6 grave 2018-11-26
#914441   kamoso kamoso: no user interface is shown: qrc:/qml/Main.qml:7 module "org.kde.kirigami" is not installed 405 5 serious 2018-11-25
#858937 [bus|+|sid]   src:kde4libs kde4libs: Please migrate to openssl1.1 in buster 36242 5 serious 2018-12-06
#784479 [bus|+|sid]   src:kde4libs [kde4libs] Qt4's WebKit removal 36242 5 serious 2018-11-01
#913959 [bus|+|sid]   src:kde4libs kde4libs: Build-Depends on libssl1.0-dev 36242 5 serious 2018-12-06
#916153 []   src:kdeclarative kdeclarative FTBFS: symbol differences 21564 5 serious 2018-12-10
#905697   src:kdepimlibs kdepimlibs: don't depend on libical 29776 5 serious 2018-08-08
#784477 [bus|+|sid]   src:kde-runtime [kde-runtime] Qt4's WebKit removal 34572 5 serious 2018-10-17
#915319 []   src:kde-runtime kde-runtime FTBFS with samba 4.9 34572 5 serious 2018-12-02
#899127 [+|S]   kf5-messagelib Limit CVE-2017-17689 (EFAIL) for kmail 15545 6 grave 2018-05-19
#915039 [S|u]   src:kf5-messagelib CVE-2018-19516: HTML email can open browser window automatically 15545 6 grave 2018-11-29
#907427   src:kimap openssl 1.1.1 breaks ssl tests 16833 5 serious 2018-10-13
#907404 []   src:klibc klibc FTBFS on i386: ld: discarded output section: `.got.plt' 199846 5 serious 2018-08-27
#898634 [S]   src:kmail kmail: efail attack against S/MIME 19174 6 grave 2018-05-19
#895271 [u]   konqueror konqueror: crahses while running programms which try to start it 22027 7 critical 2018-04-09
#916151 []   src:kopete kopete FTBFS with glibc 2.28 18979 5 serious 2018-12-10
#916035 [|+]   src:kraptor kraptor FTBFS with allegro4.4 2:4.4.2-13 202 5 serious 2018-12-09
#915326 [|+]   src:ksh ksh FTBFS with glibc 2.28 4180 5 serious 2018-12-11
#915483 []   src:ktexteditor ktexteditor FTBFS: symbol differences 19360 5 serious 2018-12-04
#915690   kvpm kvpm - Depends on deprecated liblvm2app 383 5 serious 2018-12-06
#915996 []   src:kvpm kvpm FTBFS with glibc 2.28 383 5 serious 2018-12-09
#916268 []   src:lastpass-cli lastpass-cli: missing build dependency on pkg-config 118 5 serious 2018-12-12
#915171 [bus||sid]   src:lbzip2 lbzip2 FTBFS with glibc 2.28 1180 5 serious 2018-12-01
#915770   src:lcdproc lcdproc: B-D libg15-dev libg15daemon-client-dev are no longer available 229 5 serious 2018-12-06
#899938   src:ldns ldns: Invalid maintainer address pkg-dns-devel@lists.alioth.debian.org 1323 5 serious 2018-05-24
#913838   leafpad leafpad: find/replace with ß character produces unexpected data loss without error 13497 6 grave 2018-11-15
#845397 [+]   leafpad Leafpad: mishandling of error cases in the saving function can lead to silent data loss 13497 7 critical 2018-12-09
#890416   leafpad Leafpad over ssh erases file content upon saving 13497 6 grave 2018-11-15
#915476 [bus||sid]   src:ledmon ledmon FTBFS with glibc 2.28 197 5 serious 2018-12-10
#877773 [bus|sid]   libleveldb1v5 libleveldb1v5: breaks ABI without SONAME bump 3531 6 grave 2018-04-14
#915642   libapache2-mod-authnz-pam AuthBasicProvider PAM crashes apache 89 6 grave 2018-12-10
#912476 []   src:libapache-poi-java libapache-poi-java: FTBFS with Java 11 due to JAXB removal 64688 5 serious 2018-11-02
#895037 [bus|sid]   src:libappindicator libappindicator: deprecated in Debian; AppIndicator based applications, please switch to Ayatana (App)Indicator(s) 35993 5 serious 2018-10-22
#914953 []   src:libarcus FTBFS with Python 3.7 on many architectures 164 5 serious 2018-12-10
#915550 [bus|sid]   libautodie-perl libautodie-perl: superseded by perl 916 5 serious 2018-12-06
#893227 [|u]   src:libbluray libbluray FTBFS with openjdk-9 100814 5 serious 2018-06-22
#914565   libcap-ng php7.3-intl: Segfaults after apache2 graceful restart 183390 5 serious 2018-12-11
#904808   libcap-ng0 libcap-ng0: libcap-ng's use of pthread_atfork causes segfaults 183390 6 grave 2018-12-09
#915876   libcpan-meta-perl libcpan-meta-perl: superseded by perl 47860 5 serious 2018-12-07
#908815 [u]   libdmtx0a [libdmtx0a] Structs in dmtx.h have changed without new ABI number 13334 5 serious 2018-12-10
#892812   libdrm-radeon1 [libdrm-radeon1] Periodic UI freezes 139849 5 serious 2018-03-13
#911341   src:libedit libedit2:amd64.symbols is missing -debianversion in version numbers and hence dysfunctional 200716 5 serious 2018-10-30
#907945 []   src:libfm libfm FTBFS with glib 2.58 15185 5 serious 2018-09-04
#916158 []   src:libfm-qt libfm-qt FTBFS: symbol differences 721 5 serious 2018-12-10
#913514 [bus|+|sid]   src:libfolia libfolia FTBFS with ICU 63.1 61 5 serious 2018-12-02
#913253 []   src:libgap-sage libgap-sage build depends on gap (< 4r8p9) but 4r9p3-2 is to be installed 575 5 serious 2018-11-08
#913447   src:libgap-sage libgap-sage: Depends on nbs version of gap 575 5 serious 2018-11-11
#884128 [M]   src:libical libical: don't release with buster 62473 5 serious 2018-08-15
#899861   src:libid3tag libid3tag: Invalid maintainer address pkg-mad-maintainers@lists.alioth.debian.org 51077 5 serious 2018-08-06
#895038 [bus|sid]   src:libindicator libindicator: deprecated in Debian, switch to libayatana-indicator instead 39022 5 serious 2018-10-22
#914034   libio-socket-ssl-perl libio-socket-ssl-perl: TLSv1.3 connection deadlock 155993 5 serious 2018-12-12
#909216 []   src:libjaxen-java libjaxen-java FTBFS: java.lang.IllegalArgumentException: Illegal character in local name: 'pre:foo' 71136 5 serious 2018-09-19
#915891 []   src:libjlatexmath-java libjlatexmath-java: missing build depedency on junit4 5962 5 serious 2018-12-07
#893287 [bus||sid]   src:libjogl2-java libjogl2-java FTBFS with openjdk-9 2753 5 serious 2018-06-22
#740893   libjs-jquery-hotkeys libjs-jquery-hotkeys: jquery.hotkeys changes break python-coverage html reports. 1034 5 serious 2018-10-10
#899969   src:libkate libkate: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org 101401 5 serious 2018-05-24
#899581   src:libkolabxml libkolabxml: Invalid maintainer address pkg-kolab-devel@lists.alioth.debian.org 16776 5 serious 2018-05-24
#914147 []   src:libkolabxml libkolabxml FTBFS: symbol differences 16776 5 serious 2018-11-19
#899582   src:libmad libmad: Invalid maintainer address pkg-mad-maintainers@lists.alioth.debian.org 108779 5 serious 2018-08-08
#905200   natpmp-utils, libnatpmp-dev natpmp-utils,libnatpmp-dev: unhandled symlink to directory conversion: /usr/share/doc/PACKAGE 63176 5 serious 2018-10-03
#915462 []   src:libnitrokey libnitrokey FTBFS: symbol differences 41 5 serious 2018-12-11
#899586   src:liboggz liboggz: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org 735 5 serious 2018-05-24
#914145 []   src:liborigin2 liborigin2 FTBFS with boost 1.67 467 5 serious 2018-12-09
#911878 []   src:libosinfo libosinfo FTBFS: tests fail: ERROR:test-isodetect.c:406:test_one: assertion failed (shortid == info->shortid): ("win10" == "win8") 43523 5 serious 2018-10-26
#915761 []   src:libosl libosl FTBFS with boost 1.67 26 5 serious 2018-12-06
#905254 [bus|sid]   libphp-phpmailer libphp-phpmailer: Please update to version 6.x 2017 5 serious 2018-12-12
#915069 [bus|sid]   libphp-predis libphp-predis: Useless in Debian, superseded by php-nrk-predis 35 5 serious 2018-12-03
#915428 []   src:libpmount libpmount FTBFS with glibc 2.28 16 5 serious 2018-12-11
#913179 [+]   libprelude libprelude: FTBFS with glibc 2.28; cherrypicked patches attached 1177 5 serious 2018-12-12
#912149 []   src:libsoup2.4 libsoup2.4 FTBFS: tld-test fails 121379 5 serious 2018-10-28
#910356 [bus|sid]   src:libspring-java libspring-java: FTBFS with Java 11 due to JAXB removal 2120 5 serious 2018-10-29
#899589 [bus|sid]   src:libtheora libtheora: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org 119835 5 serious 2018-06-16
#914649 [|+]   src:libvigraimpex libvigraimpex: FTBFS against boost1.67: undefined reference to symbol 'pthread_condattr_setclock@@GLIBC_2.4' 4548 5 serious 2018-12-01
#906074   src:libvirt libvirt: Error connecting to graphical console 16066 6 grave 2018-08-13
#899590   src:libvorbis libvorbis: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org 138489 5 serious 2018-05-24
#899907   src:libvorbisidec libvorbisidec: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org 14747 5 serious 2018-05-24
#899595 [bus|exp|sid]   src:libxfce4ui libxfce4ui: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 34144 5 serious 2018-06-11
#899865 [bus|exp|sid]   src:libxfce4util libxfce4util: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 34749 5 serious 2018-07-09
#899596   src:libxfcegui4 libxfcegui4: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 8688 5 serious 2018-05-24
#862373 [C|U|S]   libyaml-libyaml-perl libyaml-libyaml-perl: Unconditionally instantiates objects from yaml data 30634 6 grave 2018-08-19
#862475 [C|S]   libyaml-syck-perl libyaml-syck-perl: Unconditionally instantiates objects from yaml data 10956 6 grave 2018-05-19
#866737 [+]   lighttpd Enable Mod command fails on Stretch 2552 5 serious 2018-12-04
#913251   lighttpd SSL: renegotiation initiated by client, killing connection 2552 5 serious 2018-12-03
#887450 [+]   lighttpd lighttpd missing dependency on perl5 for mod scripts 2552 5 serious 2018-12-04
#913249 [+]   lighttpd lighttpd: Can't locate Term/ReadLine.pm in @INC 2552 5 serious 2018-12-04
#915060   src:link-grammar link-grammar: autopkgtest relies on built binaries without matching dependencies 3465 5 serious 2018-11-30
#915666 [U|+|P|u]   src:linux linux: data corruption with blk-mq 123539 7 critical 2018-12-11
#866371 [u]   src:linux FP register corruption on ppc64el with lock elision 123539 5 serious 2018-07-04
#900821 [C]   src:linux apache reads wrong data over cifs filesystems served by samba 123539 5 serious 2018-12-03
#883413 [u]   src:linux linux-image-4.14.0-1-amd64: WARN_ON_ONCE in page_counter_cancel() in mm/page_counter.c 123539 5 serious 2018-07-02
#866122 [u]   src:linux FP register corruption on ppc64el with lock elision 123539 5 serious 2018-07-04
#912122 [P]   src:linux-ftpd linux-ftpd misses the generator for configure 572 5 serious 2018-11-30
#912123 [P]   src:linux-ftpd-ssl linux-ftpd-ssl misses the generator for configure 106 5 serious 2018-11-30
#916037 [bus||+|sid]   src:liquidwar liquidwar FTBFS with allegro4.4 2:4.4.2-13 337 5 serious 2018-12-09
#866629 [bus|sid|str]   live-installer debian-installer: live installation without internet connection fails with "failed to determine the codename for the release." 0 6 grave 2018-05-25
#916194 []   src:lizardfs lizardfs FTBFS with glibc 2.28 43 5 serious 2018-12-11
#904059   clang-6.0 clang-6.0: default target on armhf is armv8l-unknown-linux-gnueabihf 11097 5 serious 2018-09-23
#857653 []   liblld-6.0 liblld-4.0: missing liblld-4.0.so.1 11097 5 serious 2018-11-29
#902255   src:llvm-toolchain-6.0 llvm-toolchain-6.0: unicode non free license 11097 5 serious 2018-10-13
#914770   clang-7 llvm-toolchain-7: baseline violation on i386 10059 5 serious 2018-12-06
#912544   libomp-7-dev libomp-7-dev: conflicts with libomp-dev which depends on it 10059 5 serious 2018-11-01
#913400   libc++-7-dev, libc++-8-dev piuparts: dirname part contains a symlink 0 5 serious 2018-11-17
#915466 []   src:logfs-tools logfs-tools FTBFS with glibc 2.28 119 5 serious 2018-12-03
#915468   logfs-tools logfs-tools seems useless after logfs was removed from the kernel 119 5 serious 2018-12-03
#916148 [bus||sid]   src:lpr lpr FTBFS with glibc 2.28 1405 5 serious 2018-12-11
#916160 [bus||+|sid]   src:lsof lsof FTBFS with glibc 2.28 190462 5 serious 2018-12-11
#915429 [|P]   src:lsscsi lsscsi FTBFS with glibc 2.28 7021 5 serious 2018-12-11
#908137   src:luajit luajit: lightuserdata problem with > 47 bit address space on arm64 11570 5 serious 2018-09-10
#899603   src:lvm2 lvm2: Invalid maintainer address pkg-lvm-maintainers@lists.alioth.debian.org 200066 5 serious 2018-12-09
#916004 [bus||sid]   src:makefs makefs FTBFS with glibc 2.28 90 5 serious 2018-12-09
#915768 [bus|sid]   src:mangler mangler: B-D libg15-dev libg15daemon-client-dev are no longer available 27 5 serious 2018-12-06
#915796 [S|u]   src:mbedtls mbedtls: CVE-2018-19608: Local timing attack on RSA decryption 10106 6 grave 2018-12-07
#865976   mdadm mdadm destroys my LSI Megaraid software raid 21821 7 critical 2017-06-26
#899610   src:mdadm mdadm: Invalid maintainer address pkg-mdadm-devel@lists.alioth.debian.org 21821 5 serious 2018-05-24
#899128 [+|S]   kdepim Limit CVE-2017-17689 (EFAIL) for kmail 19458 6 grave 2018-05-19
#913719   metche Don't include metche in Buster 54 5 serious 2018-11-14
#915938 [+]   migrate migrate: Enable compatability with sqlite >= 3.26 480 5 serious 2018-12-10
#911153   src:modsecurity modsecurity: Incomplete debian/copyright? 1 5 serious 2018-12-12
#911209 []   src:modsecurity FTBFS (some tests fail) 1 5 serious 2018-12-12
#916107   src:mongodb mongodb: MongoDB should not be part of a stable release 5431 5 serious 2018-12-10
#899395 [bus||sid]   src:mono mono: FTBFS on various architectures 27447 5 serious 2018-10-27
#916161 [bus||sid]   src:mono mono FTBFS with glibc 2.28 27447 5 serious 2018-12-11
#915622 [bus||sid]   src:mono-reference-assemblies mono-reference-assemblies FTBFS with glibc 2.28 157 5 serious 2018-12-05
#915346 []   src:mosquitto-auth-plugin mosquitto-auth-plugin FTBFS with mosquitto 1.5.4-1 43 5 serious 2018-12-02
#912779 [U|+]   src:mumble [src:mumble] FTBFS with boost1.67 1518 5 serious 2018-12-11
#915777   src:mumble mumble: B-D libg15daemon-client-dev is no longer available 1518 5 serious 2018-12-12
#894306 [M|u]   src:mutter external monitor resolution higher than 1920x1080 freezes rendering 55960 6 grave 2018-09-21
#893074 [M|u]   src:mutter gnome-control-center: external tv device freezes gnome on wayland 55960 6 grave 2018-09-21
#912916 [S]   mysql-connector-java mysql-connector-java: removal from Debian 4880 6 grave 2018-11-14
#916000   src:ncbi-blast+ ncbi-blast+: FTBFS - Makefile.flat: No such file or directory 1092 5 serious 2018-12-13
#907009 [bus||sid]   src:neon27 neon27 FTBFS with OpenSSL 1.1.1: test failures 109146 5 serious 2018-08-23
#912124 [P]   src:netkit-bootparamd netkit-bootparamd misses the generator for configure 18 5 serious 2018-12-06
#912125 [P]   src:netkit-ftp netkit-ftp misses the generator for configure 93059 5 serious 2018-11-30
#911154 [P]   src:netkit-ntalk netkit-ntalk misses the generator for configure 1242 5 serious 2018-12-06
#912127 [P]   src:netkit-rsh netkit-rsh misses the generator for configure 1100 5 serious 2018-12-06
#912128 [P]   src:netkit-rusers netkit-rusers misses the generator for configure 250 5 serious 2018-12-06
#912129 [P]   src:netkit-rwall netkit-rwall misses the generator for configure 417 5 serious 2018-12-06
#912130 [P]   src:netkit-rwho netkit-rwho misses the generator for configure 806 5 serious 2018-12-06
#912131 [P]   src:netkit-telnet netkit-telnet misses the generator for configure 182404 5 serious 2018-11-30
#912132 [P]   src:netkit-telnet-ssl netkit-telnet-ssl misses the generator for configure 1232 5 serious 2018-11-30
#912133 [P]   src:netkit-tftp netkit-tftp misses the generator for configure 3351 5 serious 2018-12-06
#912685 [P]   src:net-snmp debian/rules is not binNMU safe 115366 5 serious 2018-12-01
#914657   libsnmp30 missing snmp.conf triggers flood of error messages 115366 5 serious 2018-11-26
#895381 [U|+]   nfs-common rpc.gssd: WARNING: handle_gssd_upcall: failed to find uid in upcall string 'mech=krb5' 96731 5 serious 2018-04-10
#915995 []   src:nfs-utils nfs-utils FTBFS with glibc 2.28 96731 5 serious 2018-12-09
#916003 []   src:nfswatch nfswatch FTBFS with glibc 2.28 506 5 serious 2018-12-09
#897156 [bus||sid]   src:node-cache-base node-cache-base: FTBFS and Debci failure with node-is-extendable 1.0.1-1 298 5 serious 2018-06-04
#872533 [bus|exp||sid]   src:node-chai node-chai FTBFS with nodejs 6.11.2 18 5 serious 2018-06-22
#907766 []   src:node-chokidar node-chokidar: FTBFS in buster/sid (failing tests) 31 5 serious 2018-09-01
#892655 []   src:node-class-utils node-class-utils: FTBFS and Debci failure 299 5 serious 2018-06-04
#909611   node-combined-stream node-combined-stream: broken symlink: /usr/lib/nodejs/combined-stream/index.js -> combined_stream.js 3440 5 serious 2018-09-25
#895317 []   src:node-commander node-commander: FTBFS unreliable timing 416 5 serious 2018-10-03
#902505 []   src:node-cross-spawn node-cross-spawn: FTBFS in buster/sid (Cannot find module 'which') 1427 5 serious 2018-06-27
#892656 [U|]   src:node-define-property node-define-property: FTBFS and Debci failure 299 5 serious 2018-06-04
#884543 [bus||sid]   src:node-glob-base node-glob-base: FTBFS and Debci failure with node-is-glob 4.0.0-1 286 5 serious 2018-06-04
#878337 [bus||sid]   src:node-grunt-contrib-concat node-grunt-contrib-concat: FTBFS and Debci failure with node-source-map 0.6 18 5 serious 2018-08-01
#894962 []   src:node-gulp node-gulp: FTBFS and Debci failure with node-process-nextick-args 2.0.0-1 77 5 serious 2018-06-04
#894878   src:node-is-glob node-is-glob: >4.0.0 breaks reverse dependencies 287 5 serious 2018-04-05
#913508 [+]   src:nodejs nodejs FTBFS with ICU 63.1 34408 5 serious 2018-11-15
#898805 []   src:nodejs nodejs: FTBFS against openssl 1.1.1 34408 5 serious 2018-08-23
#902512 []   src:nodejs nodejs: FTBFS in buster/sid (failing tests) 34408 5 serious 2018-06-27
#873016   node-lodash-packages node-lodash-packages: not preferred form for source: Should be built from node-lodash 152 5 serious 2017-08-23
#912168 []   src:node-marked, src:node-marked-man node-marked breaks node-marked-man autopkgtest 0 5 serious 2018-12-05
#895316 [bus||sid]   src:node-once node-once: FTBFS and flaky autopkgtests 3649 5 serious 2018-06-04
#884545 [bus||sid]   src:node-parse-glob node-parse-glob: FTBFS and Debci failure with node-is-glob 4.0.0-1 286 5 serious 2018-06-04
#914462 []   src:node-rollup-plugin-alias node-rollup-plugin-alias: Fails to build, unsatsifiable Build-Depends 2 5 serious 2018-11-23
#902508 [bus||sid]   src:node-send node-send: FTBFS in buster/sid (TypeError: mime.lookup is not a function) 137 5 serious 2018-06-27
#902509 [bus||sid]   src:node-serve-static node-serve-static: FTBFS in buster/sid (TypeError: mime.lookup is not a function) 135 5 serious 2018-06-27
#894877   src:node-source-map node-source-map: >= 0.6.0 breaks node-grunt-contrib-concat 1055 5 serious 2018-04-05
#892661 [bus||sid]   src:node-static-extend node-static-extend: FTBFS and Debci failure 299 5 serious 2018-06-04
#888935 []   src:node-xterm node-xterm FTBFS: error TS2339: Property 'parentElement' does not exist on type 'never' 727 5 serious 2018-06-22
#905309   nvidia-driver nvidia-modeset: WARNING: GPU:0: Lost display notification (0:0x00000000); continuing 9525 7 critical 2018-08-03
#909218   nvidia-graphics-drivers nvidia-xconfig: Files section missing ModulePath entries break GLX upon installing libgl1-nvidia-glx (required by Steam) 9525 5 serious 2018-10-29
#913467 [S|u]   src:nvidia-graphics-drivers nvidia-graphics-drivers: CVE‑2018‑6260: access to application data processed on the GPU through a side channel exposed by the GPU performance counters 9525 5 serious 2018-12-01
#903121   xserver-xorg-video-nvidia xserver-xorg-video-nvidia: blank screen, CPU fan goes to max and the systems freezes 9525 5 serious 2018-09-28
#916048 []   src:nwchem nwchem FTBFS with glibc 2.28 104 5 serious 2018-12-12
#915175 []   src:oath-toolkit oath-toolkit FTBFS with glibc 2.28 5271 5 serious 2018-12-01
#916053 []   src:ocfs2-tools ocfs2-tools FTBFS with glibc 2.28 134 5 serious 2018-12-09
#914144 []   src:odil odil FTBFS with boost 1.67 13 5 serious 2018-11-27
#908168 [U|+|S|u]   src:okular okular: CVE-2018-1000801 24581 5 serious 2018-12-07
#911844 [S|u]   okular okular: Prints to the wrong printer 24581 7 critical 2018-12-12
#899623   src:omniorb-dfsg omniorb-dfsg: Invalid maintainer address pkg-corba-devel@lists.alioth.debian.org 649 5 serious 2018-05-24
#915859 [S|u]   onionshare uses a fixed filename in /tmp 91 6 grave 2018-12-12
#915737 [bus|sid]   src:open-ath9k-htc-firmware open-ath9k-htc-firmware still uses GCC 7 194 5 serious 2018-12-09
#914752 [|+]   src:opencv opencv: FTBFS against python3.7.1: error: invalid conversion from 'const char*' to 'char*' [-fpermissive] 59045 5 serious 2018-12-04
#914653 [|+]   src:opencv opencv: FTBFS against python3.7.1: error: invalid conversion from 'const char*' to 'char*' [-fpermissive] 59045 5 serious 2018-12-04
#909865 [|+|u]   src:openexr openexr FTBFS on i386 with gcc 8 75123 5 serious 2018-11-30
#915344 []   src:openfoam openfoam FTBFS with glibc 2.28 691 5 serious 2018-12-10
#911890 [bus||sid]   src:opengm [opengm] FTBFS with boost1.67 125 5 serious 2018-11-30
#895795 [bus|exp||sid]   src:openhft-chronicle-bytes openhft-chronicle-bytes FTBFS with openjdk-9 2 5 serious 2018-09-24
#893499 [bus|exp||sid]   src:openhft-chronicle-core openhft-chronicle-core FTBFS with openjdk-9 2 5 serious 2018-09-24
#912445 [bus|exp||sid]   src:openhft-chronicle-threads openhft-chronicle-threads: FTBFS with Java 11 due to JAXWS removal 2 5 serious 2018-11-10
#893498 [bus|exp||sid]   src:openhft-chronicle-wire openhft-chronicle-wire FTBFS with openjdk-9 2 5 serious 2018-09-24
#893495 [bus||sid]   src:openhft-lang openhft-lang FTBFS with openjdk-9 2 5 serious 2018-06-22
#908160 [bus|+|P|sid]   open-iscsi FTBFS: build from source fails with undefined reference to `minor' 3145 5 serious 2018-12-12
#900912 [|+]   openjdk-11 openjdk-10: Accessibility does not get loaded 9397 5 serious 2018-12-05
#915723 [bus|sid]   src:openjdk-8 openjdk-8 needs a build dependency preventing build attempts on zero architectures 77781 5 serious 2018-12-06
#915540   src:openjdk-8-jre-dcevm openjdk-8-jre-dcevm should likely not be in buster 210 5 serious 2018-12-04
#915739 [bus|sid]   src:openjdk-8-jre-dcevm openjdk-8-jre-dcevm still uses GCC 7 to build 210 5 serious 2018-12-06
#884738 [U|S|u]   src:openjpeg2 openjpeg2: CVE-2017-17480: stack-based buffer overflow in pgxtovolume function in jp3d/convert.c 99219 6 grave 2018-11-19
#915025   libopenmpi-dev libopenmpi-dev: fails to upgrade from 'stretch': new libopenmpi-dev package pre-installation script subprocess returned error exit status 2 12543 5 serious 2018-12-07
#915588 [+]   dmktools dmktools: Missing Depends: field in debian/control 130 5 serious 2018-12-05
#914537   openmw openmw: segfault at start 73 6 grave 2018-11-25
#907015   src:openssl openssl version 1.1.1 breaks multiple reverse dependencies; versioned Breaks needed 199390 5 serious 2018-12-02
#913829   openssl1.0 openssl1.0: not fit buster 122074 5 serious 2018-11-15
#899631   src:orage orage: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 29663 5 serious 2018-12-08
#916109 []   src:osmium-tool osmium-tool FTBFS with libosmium2-dev 2.15.0-1 139 5 serious 2018-12-10
#916231 []   src:osspd osspd FTBFS on mips: osspd.c:769:15: error: 'IOC_IN' undeclared 539 5 serious 2018-12-11
#913105 [+]   owfs owfs: FTBFS with glibc 2.28, upstream cherrypick attached 1584 5 serious 2018-12-13
#887750 [bus||+|sid]   src:pam-python pam-python FTBFS with glibc 2.26 492 5 serious 2018-10-27
#892859 [U|S|u]   src:paramiko paramiko: CVE-2018-7750: Server implementation does not check for auth before serving later requests 13641 6 grave 2018-12-11
#904635 [bus|+|sid]   src:paramiko paramiko requires pytest << 3.6, and autopkg tests require pytest 13641 5 serious 2018-12-11
#915987 []   src:partimage partimage FTBFS with glibc 2.28 1712 5 serious 2018-12-09
#916017 []   src:pax pax FTBFS with glibc 2.28 7592 5 serious 2018-12-11
#908700 [U|]   src:pep8 pep8: FTBFS (test_checkers_testsuite fails) 3081 5 serious 2018-11-22
#914061 [bus||sid]   src:performous performous FTBFS with boost 1.67 360 5 serious 2018-11-25
#914440   photocollage photocollage: ValueError: Namespace Gtk not available 203 6 grave 2018-11-23
#913775 [S|u]   php7.3-imap php7.3-imap: CVE-2018-19518: imap_open() function command injection 1474 6 grave 2018-12-07
#909752   php-apcu-bc php-apcu-bc: undefined symbol: zif_apcu_store 3074 5 serious 2018-10-22
#851771 [jes-i|S|str-i|u|whe-i]   src:php-gettext php-gettext: CVE-2016-6175 9405 6 grave 2018-09-13
#915773   php-html-safe Useless in Debian 81 5 serious 2018-12-06
#882944 [U|]   src:php-monolog php-monolog FTBFS with phpunit 6.4.4-2 78 5 serious 2018-12-11
#890595 [U|+]   phpmyadmin phpmyadmin: warnings when running under php 7.2, apparently fixed by new upstream series 4.7.x 17704 5 serious 2018-12-06
#915470   src:phpmyadmin phpmyadmin build depends on and recommends php-tcpdf that might be removed from buster 17704 5 serious 2018-12-03
#916310   phpmyadmin 4.6 should not be shipped in a stable release 17704 5 serious 2018-12-12
#883417 [U|]   src:phpmyadmin phpmyadmin FTBFS with phpunit 6.4.4-2 17704 5 serious 2018-12-05
#915563   php-react-zmq php-react-zmq : Depends: php-react-event-loop (< 0.6~~) but 1.0.0-1 is to be installed 0 5 serious 2018-12-04
#911832 []   src:php-symfony-polyfill php-symfony-polyfill: ftbfs since php 7.3 is the default 2254 5 serious 2018-11-15
#882917 [bus||sid]   src:php-zeta-base php-zeta-base FTBFS with phpunit 6.4.4-2 24 5 serious 2018-06-22
#882920 [bus||P|sid]   src:php-zeta-console-tools php-zeta-console-tools FTBFS with phpunit 6.4.4-2 24 5 serious 2018-06-22
#916265 []   src:picard-tools picard-tools in buster FTBFS with htsjdk 2.16.1 178 5 serious 2018-12-12
#915371   src:pivy pivy: Coin3 cmake transition 4266 6 grave 2018-12-03
#914607   plaso plaso depends on cruft package python-dfwinreg 230 5 serious 2018-11-25
#915892 [bus||sid]   src:png-sixlegs png-sixlegs FTBFS without internet access 156 5 serious 2018-12-08
#916024 []   src:pocl pocl FTBFS: symbol differences 879 5 serious 2018-12-09
#915332 [U|S|u]   src:policykit-1 policykit-1: CVE-2018-19788: unprivileged users with UID can successfully execute any systemctl command 129498 6 grave 2018-12-07
#896596 [bus|exp|sid]   libpoppler-glib8 poppler-glib always returns 0 length for PopplerInputStream 105191 5 serious 2018-08-24
#897464 [bus|exp|sid]   libpoppler-glib8 ruby-cairo: FTBFS: ERROR: Test "ruby2.5" failed: Error: test: time(PDFSurfaceTest::#set_metadata::modified date): Poppler::Error::Invalid: Failed to load document 105191 5 serious 2018-08-24
#882141   src:postfix postfix - systemd generator broken with inet_interfaces 32686 6 grave 2018-12-13
#875358 [bus|sid]   src:powermock Fails with Java 9, >2.0.0 required to work 3 5 serious 2018-03-16
#852575 [bus|sid]   powerpc-utils powerpc-utils: Update udevadm path 223 5 serious 2018-10-26
#916163 []   src:ppp ppp FTBFS with glibc 2.28 102705 5 serious 2018-12-10
#913848 [+]   prayer prayer: ftbfs with glibc 2.28 in experimental 29 5 serious 2018-12-13
#916054 [bus||sid]   src:procmeter3 procmeter3 FTBFS with glibc 2.28 156 5 serious 2018-12-09
#906398 [bus||sid]   src:projectreactor projectreactor: FTBFS in buster/sid 2 5 serious 2018-08-17
#910964 [U]   libprotobuf17 libprotobuf17 needs Breaks: libprotobuf10 45813 5 serious 2018-10-27
#916029 [bus|sid]   src:pyca RM: pycra -- RoQA, unmaintained, dead-upstream 20 5 serious 2018-12-11
#914729 [bus|sid]   pycorrfit document does not compile: load order of packages needs to be inverted 108 5 serious 2018-11-27
#914741 [bus|sid]   pycorrfit document does not compile: load order of packages needs to be inverted 108 5 serious 2018-11-27
#914804 [|+|P]   src:pycuda pycuda: FTBFS with boost1.67: /usr/bin/ld: cannot find -lboost_python-py27 143 5 serious 2018-12-03
#915754 [bus||sid]   src:pyeos pyeos FTBFS with python-pip 18.1 2 5 serious 2018-12-06
#915744 []   src:pyfg pyfg FTBFS with python-pip 18.1 3 5 serious 2018-12-06
#915749 []   src:pyiosxr pyiosxr FTBFS with python-pip 18.1 5 5 serious 2018-12-06
#915200 []   src:pyjwt pyjwt FTBFS with pytest 3.10.1-1 5650 5 serious 2018-12-03
#899662   src:pykerberos pykerberos: Invalid maintainer address calendarserver-maintainers@lists.alioth.debian.org 3368 5 serious 2018-05-24
#915205 []   src:pyliblo pyliblo FTBFS without internet access 317 5 serious 2018-12-01
#912035 []   src:pymongo pymongo FTBFS: pymongo.errors.ConfigurationError: Private key doesn't match certificate: [SSL: CA_MD_TOO_WEAK] ca md too weak (_ssl.c:2779) 2933 5 serious 2018-10-27
#914307 [bus|sid]   src:pyqwt5 src:pyqwt5: Should not ship with buster 1335 5 serious 2018-11-22
#915514 [+]   pysph pysph: Missing build-dependency on python-pytest-runner, Debian builds pulling source from network? 137 5 serious 2018-12-04
#915765 []   src:pystaticconfiguration pystaticconfiguration FTBFS: test error 4 5 serious 2018-12-06
#911836 []   src:pytest-localserver pytest-localserver: FTBFS & autopkgtest regression 11 5 serious 2018-10-28
#915888 []   src:pytest-pylint pytest-pylint FTBFS with pytest 3.10.1-1 44 5 serious 2018-12-07
#915900 []   src:pytest-sugar pytest-sugar FTBFS with pytest 3.10.1-1 4 5 serious 2018-12-07
#912117 []   src:python-boltons python-boltons FTBFS: test_todict fails 23 5 serious 2018-11-30
#909413   python-cffi cffi broke pyopencl ? 74730 5 serious 2018-09-23
#912183 [bus||sid]   src:python-cookies python-cookies FTBFS with python 3.7 as supported version 71 5 serious 2018-10-28
#911782 []   src:python-cryptography python-cryptography FTBFS: openssl test fails 92156 5 serious 2018-10-24
#910234   python-minimal python-minimal: add Conflicts against python-central 198537 5 serious 2018-10-03
#909992 []   src:python-distutils-extra python-distutils-extra: FTBFS (AssertionError: 0 != 3) 384 5 serious 2018-09-30
#915757 []   src:python-django-extensions python-django-extensions FTBFS with python-pip 18.1 97 5 serious 2018-12-06
#915774 []   src:python-fakeredis python-fakeredis FTBFS: AttributeError: 'module' object has no attribute 'BasePipeline' 10 5 serious 2018-12-06
#914051 [|H]   src:python-freecontact python-freecontact FTBFS with boost 1.67 43 5 serious 2018-12-05
#915260 []   src:python-h5netcdf python-h5netcdf FTBFS with h5py 2.8.0-2 7 5 serious 2018-12-02
#915895 []   src:python-limits python-limits FTBFS: ERROR: Failure: ImportError (cannot import name b) 11 5 serious 2018-12-07
#909383 [+]   python-mode python-mode: fails to install with xemacs21 1044 5 serious 2018-12-01
#915198 []   src:python-molotov python-molotov FTBFS: BrokenPipeError: [Errno 32] Broken pipe 1 5 serious 2018-12-01
#911627 [+|P]   python3-openflow python3-openflow: fails to upgrade from 'stretch': SyntaxError: invalid syntax 5 5 serious 2018-11-28
#914387   python3-pip python3-pip: cannot import name 'main' from 'pip' 31121 5 serious 2018-11-28
#915896 []   src:python-py python-py FTBFS: test failures 5503 5 serious 2018-12-07
#914481   python3-pylxd [bank] python3-pylxd: Python3-pylxd is not Python3 compatible 8 5 serious 2018-11-25
#915336 []   src:python-pyramid-chameleon python-pyramid-chameleon downloads from the internet during the build 2 5 serious 2018-12-02
#915653 []   src:python-pytest-timeout python-pytest-timeout FTBFS with Python 3.7 31 5 serious 2018-12-05
#916317   libpythonqt-qt5-python3-3 pythonqt dependency problems 46 5 serious 2018-12-13
#915738 [bus|sid]   src:python-scipy python-scipy should use the default gfortran on s390x 9019 5 serious 2018-12-06
#912184 [|+|P]   src:python-testfixtures python-testfixtures FTBFS with python 3.7 as supported version 14 5 serious 2018-12-01
#915636   python3-virtualenv python3-virtualenv: incompatible with python3-pip 18.1 - AttributeError pip.main - please upgrade to 16.1.0 11952 5 serious 2018-12-13
#911628   python3-websockets python3-websockets: fails to upgrade from 'stretch': SyntaxError: 'yield' inside async function 2270 5 serious 2018-10-22
#915776 []   src:python-werkzeug python-werkzeug FTBFS: fixture 'xprocess' not found 7721 5 serious 2018-12-06
#897489 [bus||sid]   src:python-whoosh python-whoosh: FTBFS: dh_auto_test: pybuild --test --test-pytest -i python{version} -p 3.6 returned exit code 13 175 5 serious 2018-10-03
#915266 []   src:python-wither python-wither FTBFS with Pyrhon 3.7 2 5 serious 2018-12-02
#877202 [bus||P|sid]   src:pyxdg pyxdg FTBFS and Debci failure: ERROR: test_validate_icon_theme (test-icon.IconThemeTest) 90568 5 serious 2018-10-26
#914332 [+]   pyzo "SyntaxError: invalid syntax" in postinst 224 5 serious 2018-12-12
#916155 []   src:qbs qbs FTBFS: symbol differences 2241 5 serious 2018-12-10
#911469 [S|u]   src:qemu qemu: CVE-2018-17963: net: ignore packets with large size 19702 6 grave 2018-12-12
#911468 [S|u]   src:qemu qemu: CVE-2018-17962: pcnet: integer overflow leads to buffer overflow 19702 6 grave 2018-12-12
#910431 [S|u]   src:qemu qemu: CVE-2018-10839: integer overflow leads to buffer overflow issue 19702 6 grave 2018-12-12
#908682 [S|u]   src:qemu qemu: (CVE-2018-3639 SSB) qemu should be able to pass the ssbd cpu flag 19702 6 grave 2018-12-12
#910571 [u]   qemu-user-static qemu-user-static i386 (and x86-64) on armel host errors while loading shared libraries 19702 6 grave 2018-10-16
#915884 [+|S|u]   src:qemu qemu: CVE-2018-16867: dev-mtp: path traversal in usb_mtp_write_data of the Media Transfer Protocol (MTP) 19702 6 grave 2018-12-12
#901017 [+|S|u]   src:qemu qemu: CVE-2018-11806: slirp: heap buffer overflow while reassembling fragmented datagrams 19702 6 grave 2018-12-12
#876905 [bus|sid]   src:qtwebkit qtwebkit should not be released with buster 44215 5 serious 2018-10-17
#885657 [bus|sid]   src:rarian rarian: Don't release with Buster 84322 5 serious 2018-10-21
#915174 []   src:recutils recutils FTBFS with glibc 2.28 80 5 serious 2018-12-01
#916166 []   src:reiserfsprogs reiserfsprogs FTBFS with glibc 2.28 5343 5 serious 2018-12-12
#915535   ripole ripole Recognized no files as OLE2 format 2603 6 grave 2018-12-04
#915345 []   src:roaraudio roaraudio FTBFS with glibc 2.28 2620 5 serious 2018-12-10
#916178   roger-router-cli roger-router-cli: missing dependency on cups 141 5 serious 2018-12-10
#916070 []   src:rootskel rootskel FTBFS with glibc 2.28 0 5 serious 2018-12-09
#915337 [M]   src:rr rr: baseline violation on i386 135 5 serious 2018-12-11
#915338 []   src:rr rr FTBFS with glibc 2.28 135 5 serious 2018-12-03
#900160 [bus||sid]   src:ruby-eventmachine ruby-eventmachine: FTBFS against openssl 1.1.1 1387 5 serious 2018-12-06
#816640 [|P|str-i]   src:ruby-eventmachine ruby-eventmachine: FTBFS under pbuilder with USENETWORK=no: TestResolver fails (no implicit conversion of nil into String) 1387 5 serious 2018-06-22
#906625 [bus|U||sid]   src:ruby-globalid ruby-globalid: FTBFS in buster/sid (failing tests) 795 5 serious 2018-12-10
#890075 []   src:ruby-http ruby-http ftbfs (test failures with 2.5) 64 5 serious 2018-10-29
#882473 []   src:ruby-httpclient ruby-httpclient FTBFS and Debci failure: test_verification_without_httpclient fails 2472 5 serious 2018-06-04
#912398 [U|S|u]   src:ruby-loofah ruby-loofah: CVE-2018-16468 852 6 grave 2018-12-13
#913843 []   src:ruby-mail-gpg ruby-mail-gpg FTBFS with gpgme 1.12.0 14 5 serious 2018-11-15
#888130 [bus||sid]   src:ruby-net-http-persistent ruby-net-http-persistent: FTBFS on ruby2.5: ssl verification fails 4284 5 serious 2018-06-22
#906688 []   src:ruby-netrc ruby-netrc: FTBFS in buster/sid (test_missing_environment fails) 1698 5 serious 2018-08-19
#912245 [bus|exp||sid]   src:ruby-nio4r ruby-nio4r FTBFS: SSL_CTX_use_certificate: ee key too small 50 5 serious 2018-11-29
#915340 []   src:ruby-psych ruby-psych FTBFS: error: incompatible types: Character cannot be converted to ScalarStyle 61 5 serious 2018-12-02
#873576 []   src:ruby-rest-client ruby-rest-client: FTBFS without network access 1776 5 serious 2018-06-22
#893821 [bus|U||sid]   src:ruby-shindo ruby-shindo FTBFS with Ruby 2.5 4 5 serious 2018-06-22
#916111 [bus||sid]   src:ruby-sigar ruby-sigar FTBFS with glibc 2.28 107 5 serious 2018-12-10
#911869 [bus||sid]   src:ruby-sinatra-contrib ruby-sinatra-contrib FTBFS: tests fail during dh_ruby --install 119 5 serious 2018-10-26
#895500 [bus|U||sid]   src:ruby-slim ruby-slim FTBFS with ruby-tilt 2.0.8-1 89 5 serious 2018-06-22
#903448 [bus|sid]   ruby-websocket-parser, ruby-websocket ruby-websocket-parser,ruby-websocket: error when trying to install together 0 5 serious 2018-08-08
#890231 [bus|sid]   src:sagemath sagemath should use gdb, not gdb-python2, to be removed for buster 570 5 serious 2018-12-03
#912593 [bus||P|sid]   src:sagemath sagemath has unfulfillable build-dependencies 570 5 serious 2018-11-29
#913346 [bus|sid]   sane-backends libsane1: Cannot update libsane1 114133 5 serious 2018-12-09
#915509 [bus|sid]   src:scala scala ftbfs: The repository system could not be initialized 995 5 serious 2018-12-04
#907806 []   src:scikit-learn scikit-learn: FTBFS in buster/sid (could not import 'distributed') 2007 5 serious 2018-11-21
#884033 []   scilab scilab segfaults building scilab-{ann,celestlab,plotlib} 2189 5 serious 2018-10-25
#915102 [+]   src:scilab scilab: FTBFS on amd64: Could not find or use the Java package/jar jlatexmath-fop used by LaTex Rendering 2189 5 serious 2018-12-05
#901462 []   seabios seabios: SeaBIOS fails to build from source on sid and testing 18986 5 serious 2018-12-02
#916342 []   src:segyio segyio FTBFS: test failure 22 5 serious 2018-12-13
#912583 [bus|H|+|sid]   src:simpleitk simpleitk fails it's tests with Python 3.7 1 5 serious 2018-12-07
#888547 [S|u]   src:simple-xml CVE-2017-1000190 11 6 grave 2018-08-23
#913854 [bus|+|sid]   src:siril siril ftbfs with glibc-2.28 192 5 serious 2018-12-02
#916150 []   src:sketch sketch FTBFS: sketch.texi: Dimension too large 511 5 serious 2018-12-10
#916034   sl-modem-dkms sl-modem-dkms: module FTBFS for 4.18.0-3-amd64, 4.9.0-8-amd64 19 5 serious 2018-12-12
#915481 []   src:sludge sludge FTBFS with glew 2.1.0 199 5 serious 2018-12-06
#916020 [bus||sid]   src:smp-utils smp-utils FTBFS with glibc 2.28 27 5 serious 2018-12-09
#897865 [bus|U||sid]   src:snapd snapd: ftbfs with GCC-8 3630 5 serious 2018-10-26
#906408 [bus|U||sid]   src:snapd snapd: FTBFS in buster/sid 3630 5 serious 2018-08-17
#916291 []   src:soapsnp soapsnp: missing build dependency on zlib1g-dev 17 5 serious 2018-12-13
#899949   src:softhsm2 softhsm2: Invalid maintainer address pkg-dns-devel@lists.alioth.debian.org 131 5 serious 2018-05-24
#867681 [d-i]   software-properties-gtk software-properties-gtk: trusted.gpg file created by this package produces gpg error for 'apt-get update' 71704 7 critical 2017-10-19
#897586 []   src:sogo src:sogo: FTBFS with gnustep-make in strict v2 mode: specified prefix is not a GNUstep root: '/usr/System' 268 5 serious 2018-12-11
#914524   sogo sogo: SSL problem(?) causes 'An error occurred during object publishing' in webmail 268 5 serious 2018-11-25
#916007 []   src:spacefm spacefm FTBFS with glibc 2.28 468 5 serious 2018-12-10
#912566   sparse sparse FTBFS with llvm/clang 7 163 5 serious 2018-11-19
#859926   speech-dispatcher breaks with pulse-audio as output when spawned by speechd-up from init system 91402 6 grave 2017-05-21
#916168   python3-sphinx-autorun python3-sphinx-autorun: pycon calls "python" - not "python3" 8 6 grave 2018-12-10
#915994 []   src:spooles spooles FTBFS with multiarchified openmpi >= 3.1.3-3 1125 5 serious 2018-12-09
#916014 []   src:squashfs-tools squashfs-tools FTBFS with glibc 2.28 8312 5 serious 2018-12-09
#867682   squid-deb-proxy-client squid-deb-proxy-client: breaks apt operation if removed and system upgraded to stretch 184 5 serious 2018-10-26
#910292 [bus|exp|sid]   src:srtp Do not release srtp 1.x with Buster 77247 5 serious 2018-10-06
#915168 []   src:sssd sssd: Cannot install sssd on debian sid docker image 2504 5 serious 2018-12-02
#915199 []   src:sssd [sssd] python3-sss is not installable 2504 5 serious 2018-12-02
#913403 []   src:sssd sssd FTBFS with curl 7.62.0 2504 5 serious 2018-12-02
#912272 []   src:staden-io-lib staden-io-lib FTBFS: dh_installdocs: Cannot find (any matches for) "README" (tried in .) 147 5 serious 2018-12-12
#915962 [+]   startpar startpar: FTBFS with recent glibc 84123 5 serious 2018-12-08
#915290 [U||+]   src:strace strace FTBFS with glibc 2.28 32560 5 serious 2018-12-04
#914640 []   src:supercollider supercollider FTBFS on amd64/i386 with boost 1.67 567 5 serious 2018-11-25
#915453 [U|]   src:supertuxkart supertuxkart FTBFS with glew 2.1.0 2224 5 serious 2018-12-10
#915128 [bus|sid]   src:swftools Dont't include in buster 670 5 serious 2018-11-30
#879228 [P]   libswt-webkit-gtk-4-jni libswt-webkit-gtk-4-jni: Missing webkit dependency 1204 5 serious 2018-12-04
#671644 [C]   sympa Password changed due to session/cookie problem 57 7 critical 2018-12-02
#897348   synaptic synaptic: Unable to init server: Could not connect: Connection refused 88697 6 grave 2018-11-19
#872553   synaptic synaptic: Segmentation fault when program starts 88697 6 grave 2017-10-21
#912361 [bus||sid]   src:taglibs-standard taglibs-standard FTBFS: java.lang.UnsupportedOperationException: This feature requires ASM7 1825 5 serious 2018-10-30
#901952   tar xdelta: expected from file (/tmp/pristine-tar.SljdkfANnj/recreatetarball) of length 7557120 bytes 200966 5 serious 2018-09-26
#913380 [|+|P]   src:tarantool tarantool FTBFS with curl 7.62.0 32 5 serious 2018-11-30
#913159   task-kannada-desktop task-kannada-desktop: uninstallable on mips and mipsel 195676 5 serious 2018-11-07
#908866 [U|S|u]   src:tcpdf tcpdf: CVE-2018-17057 12985 6 grave 2018-12-03
#915286   src:tcpdf tcpdf: (possibly) unfit for buster release 12985 5 serious 2018-12-03
#915998 []   src:tcplay tcplay FTBFS with glibc 2.28 308 5 serious 2018-12-10
#916183 [bus||sid]   src:tetraproc tetraproc FTBFS due to freetype-config usage 49 5 serious 2018-12-11
#906320 []   src:texext texext: FTBFS: test failures 15 5 serious 2018-10-03
#899943   src:thin-provisioning-tools thin-provisioning-tools: Invalid maintainer address pkg-lvm-maintainers@lists.alioth.debian.org 6597 5 serious 2018-05-24
#913645   thunderbird Upgrade to thunderbird 1:60.3.0-1~deb9u1 will purge user private keys if they are not stored in sqlite 28278 6 grave 2018-12-10
#906416 []   src:tiles-autotag tiles-autotag: FTBFS in buster/sid (failing tests) 25 5 serious 2018-08-17
#904652 [u]   timidity pulseaudio: looses device and replace it with dummy package so no sound possible 6310 7 critical 2018-09-05
#902330 [u]   timidity timidity: upgrading to 2.14.0-2 broke sound via pulseaudio 6310 7 critical 2018-08-04
#901148 [u]   timidity timidity: upgrading to 2.14.0-2 broke sound via pulseaudio 6310 7 critical 2018-08-04
#914200   tortoisehg tortoisehg: uninstallable with mercurial 4.8 435 5 serious 2018-11-20
#916286   src:traverso traverso: baseline violation on i386 161 5 serious 2018-12-12
#916060   tuxmath tuxmath: Starts and immediately closes 1526 6 grave 2018-12-09
#915756 []   src:tweepy tweepy FTBFS with python-pip 18.1 100 5 serious 2018-12-06
#907414 [S|u]   twitter-bootstrap3 twitter-bootstrap3: CVE-2018-14040 CVE-2018-14041 CVE-2018-14042 7847 6 grave 2018-08-27
#916280   src:typedload typedload: build dependency on mypy is too strict 8 5 serious 2018-12-12
#913397 []   src:ucommon ucommon FTBFS: new symbols 444 5 serious 2018-11-10
#913512 [bus|U|+|sid]   src:ucto ucto FTBFS with ICU 63.1 65 5 serious 2018-11-30
#916006 []   src:udftools udftools FTBFS with glibc 2.28 1843 5 serious 2018-12-09
#847642   node-uglify node-uglify: neither manpage nor --help output useful 808 5 serious 2018-12-09
#847643   node-uglify node-uglify: neither manpage nor --help output useful 808 5 serious 2018-12-09
#892662 []   src:uglifyjs uglifyjs FTBFS: test failures 808 5 serious 2018-06-22
#914052 []   src:uhd uhd FTBFS with boost 1.67 1143 5 serious 2018-11-20
#915890 []   src:umlet umlet FTBFS: error: package org.apache.bcel.classfile does not exist 833 5 serious 2018-12-07
#916171 []   src:uml-utilities uml-utilities FTBFS with glibc 2.28 1499 5 serious 2018-12-10
#905877 [C]   unattended-upgrades regression in 1.4: upgrades random packages from testing to experimental (doesn't respect pinning?) 83419 5 serious 2018-08-22
#915277 []   src:universal-ctags universal-ctags FTBFS 84 5 serious 2018-12-02
#915997 [bus|U||+|sid]   src:unyaffs unyaffs FTBFS with glibc 2.28 79 5 serious 2018-12-10
#878843   util-linux util-linux: fsck on btrfs /home hangs, stalling boot 200965 7 critical 2017-10-18
#872635 []   src:util-linux util-linux: FTBFS on armel: test failure 200965 5 serious 2018-10-03
#914632 [S|u]   src:uw-imap uw-imap: CVE-2018-19518 13397 6 grave 2018-12-13
#899726 [bus|sid]   src:vde2 vde2: Invalid maintainer address pkg-vsquare-devel@lists.alioth.debian.org 19515 5 serious 2018-06-16
#914064 [|+|P]   src:vdr-plugin-fritzbox vdr-plugin-fritzbox FTBFS with boost 1.67 24 5 serious 2018-11-30
#915353 [|+]   src:vdr-plugin-skinenigmang vdr-plugin-skinenigmang FTBFS due to using freetype-config that was removed in Debian 13 5 serious 2018-12-02
#899864   src:vorbis-tools vorbis-tools: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org 17702 5 serious 2018-05-24
#885563 [bus|sid]   src:vte vte: Do not release with Buster 32549 5 serious 2018-09-30
#915388 [bus|sid]   src:vtk7 vtk-dicom unsatisfiable Build-Depends(-Arch) on armel/armhf: libvtk7-qt-dev 80 5 serious 2018-12-04
#914347 []   src:vtk7 vtk7: FTBFS against python 3.7.1 (now the default for python3) 80 5 serious 2018-11-23
#911793   vtk7 Don't drop some libvtkRendering* libraries 80 5 serious 2018-11-23
#915054 [bus|sid]   src:vtk7 vtk7: With #894076 fixed libvtk7.1-qt* can be enabled on armel/armhf 80 5 serious 2018-12-04
#914817   src:vtk7 camitk: FTBFS on i386 80 5 serious 2018-12-06
#915991 []   src:vzctl vzctl FTBFS with glibc 2.28 535 5 serious 2018-12-09
#916008 [bus|U||sid]   src:wmhdplop wmhdplop FTBFS with glibc 2.28 237 5 serious 2018-12-11
#914635 []   src:woo woo FTBFS with boost 1.67 120 5 serious 2018-11-25
#913359   x11-xkb-utils xkbcomp.pc requires libxkbfile-dev as dependency 112355 5 serious 2018-11-10
#916114 []   src:xawtv xawtv FTBFS with glibc 2.28 1649 5 serious 2018-12-10
#912056 [|+|P]   src:xdffileio xdffileio: FTBFS: Test failures 19 5 serious 2018-12-10
#915190 [+]   xemacs21-support xemacs21-support: infinite loop in /etc/xemacs21/site-start.d 557 5 serious 2018-12-02
#909381 [+]   xemacs21-support xemacs21: Error while loading 00debian: Variable binding depth exceeds max-specpdl-size 557 5 serious 2018-12-02
#912592   src:xen Xen stuck at boot "device-mapper: ioctl: …" 22081 7 critical 2018-11-01
#882806   src:xen xen-hypervisor-4.8-amd64: After upgrade to stretch all Windows VM crash on boot or hang on boot 22081 7 critical 2017-11-26
#899729   src:xfburn xfburn: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 26633 5 serious 2018-05-24
#899728   src:xfce4 xfce4: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 29185 5 serious 2018-05-24
#899912 [bus|exp|sid]   src:xfce4-appfinder xfce4-appfinder: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 29487 5 serious 2018-09-04
#899733   src:xfce4-clipman-plugin xfce4-clipman-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 26009 5 serious 2018-05-24
#899732 [bus|sid]   src:xfce4-cpugraph-plugin xfce4-cpugraph-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 25958 5 serious 2018-12-09
#899837 [bus|sid]   src:xfce4-datetime-plugin xfce4-datetime-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 26015 5 serious 2018-12-09
#899848 [bus|sid]   src:xfce4-dev-tools xfce4-dev-tools: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 420 5 serious 2018-06-11
#899736   src:xfce4-diskperf-plugin xfce4-diskperf-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 25831 5 serious 2018-12-09
#916018 []   src:xfce4-diskperf-plugin xfce4-diskperf-plugin FTBFS with glibc 2.28 25831 5 serious 2018-12-09
#899737   src:xfce4-fsguard-plugin xfce4-fsguard-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 25801 5 serious 2018-05-24
#899735   src:xfce4-genmon-plugin xfce4-genmon-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 25796 5 serious 2018-12-10
#899740 [bus|sid]   src:xfce4-mailwatch-plugin xfce4-mailwatch-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 25785 5 serious 2018-12-08
#899910   src:xfce4-netload-plugin xfce4-netload-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 25911 5 serious 2018-12-08
#899742 [bus|sid]   src:xfce4-notes-plugin xfce4-notes-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 25925 5 serious 2018-06-16
#899744 [bus|exp|sid]   src:xfce4-panel xfce4-panel: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 31669 5 serious 2018-06-11
#899741 [bus|sid]   src:xfce4-places-plugin xfce4-places-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 25851 5 serious 2018-12-08
#899849 [bus|exp|sid]   src:xfce4-session xfce4-session: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 30006 5 serious 2018-06-11
#899978 [bus|sid]   src:xfce4-smartbookmark-plugin xfce4-smartbookmark-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 25741 5 serious 2018-05-27
#899745 [bus|sid]   src:xfce4-systemload-plugin xfce4-systemload-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 25942 5 serious 2018-12-11
#899747 [bus|sid]   src:xfce4-wavelan-plugin xfce4-wavelan-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 25791 5 serious 2018-12-08
#899951   src:xfce4-weather-plugin xfce4-weather-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 25944 5 serious 2018-09-23
#899748   src:xfce4-xkb-plugin xfce4-xkb-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 26022 5 serious 2018-05-24
#899749 [bus|exp|sid]   src:xfconf xfconf: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org 34656 5 serious 2018-07-09
#916133 []   src:xmlcopyeditor xmlcopyeditor: missing build dependency on pkg-config 542 5 serious 2018-12-10
#892348 [bus||sid]   src:xmlroff xmlroff: Please use 'pkg-config' to find FreeType 2 39 5 serious 2018-12-10
#871285 [bus|sid]   libxmmsclient++4v5 libxmmsclient++4v5: requires rebuild against GCC 7 and symbols/shlibs bump 14033 5 serious 2017-08-07
#916002 [bus||sid]   src:xnbd xnbd FTBFS with glibc 2.28 38 5 serious 2018-12-09
#866898   xorg xorg: switching to a VT (with Ctrl-Alt-Fx) hangs entire system 159621 5 serious 2017-08-08
#905268   xorg-server at-spi2-core: key repeat causes a blocked system 110564 7 critical 2018-08-02
#912397   xserver-xorg-video-amdgpu xserver-xorg-video-amdgpu: Running web browser performance test crashes whole system on AMD RX 460 78240 5 serious 2018-10-31
#914742 [bus|+|sid]   src:zeroc-ice zeroc-ice ftbfs in unstable with Python 3.7 371 5 serious 2018-12-01
#916019 []   src:zfs-fuse zfs-fuse FTBFS with glibc 2.28 445 5 serious 2018-12-09
#915831   zfsutils-linux zfsutils-linux: Upgrading to 0.7.12 breaks during dpkg --configure 1816 5 serious 2018-12-11
#915886   zfs-dkms zfs-dkms: module FTBFS for 4.18.0-3-amd64: NR_FILE_PAGES in either node_stat_item or zone_stat_item: NOT FOUND 1816 5 serious 2018-12-08
#914645 []   src:zita-at1 zita-at1 FTBFS: freetype-config not found 195 5 serious 2018-11-25
#916130 [bus||sid]   src:zita-bls1 zita-bls1 FTBFS due to freetype-config usage 168 5 serious 2018-12-10
#916129 [bus||sid]   src:zita-rev1 zita-rev1 FTBFS due to freetype-config usage 124 5 serious 2018-12-10

Generated in 1.560 seconds.

select id, bugs.package, bugs.source, severity, title, last_modified, affects_stable, affects_testing, affects_unstable, affects_experimental , coalesce(popcon_src.insts, 0) as popcon
from bugs  left join popcon_src on (bugs.source = popcon_src.source) 
where id in (select id from bugs_rt_affects_testing) 
AND (severity >= 'serious')
order by source asc