Navigation: Suites / Filters / Types / Fields / Sort / Format / Search / Results

Bugs search

Useful queries for testing (buster)

Suites[1]

Filters

off / include / exclude
  • tagged confirmed
  • tagged patch
  • tagged pending
  • tagged security
  • tagged wontfix
  • tagged moreinfo
  • tagged upstream
  • tagged unreproducible
  • tagged help
  • tagged d-i
  • forwarded upstream
  • claimed bugs
  • fixed in deferred/delayed
  • packages not in main
  • packages not in jessie
  • packages not in stretch
  • packages not in buster
  • packages in base system
  • packages in standard installation
  • orphaned packages
  • merged bugs
  • marked as done
  • outdated binaries in jessie
  • outdated binaries in stretch
  • outdated binaries in buster
  • outdated binaries in sid
  • different versions in buster and sid
  • newer in Ubuntu than in sid
  • RT tag for jessie: ignore
  • RT tag for jessie: will-remove
  • RT tag for jessie: can-defer
  • RT tag for jessie: is-blocker
  • RT tag for jessie: no-auto-remove
  • RT tag for jessie: pu
  • RT tag for stretch: ignore
  • RT tag for stretch: will-remove
  • RT tag for stretch: can-defer
  • RT tag for stretch: is-blocker
  • RT tag for stretch: no-auto-remove
  • RT tag for stretch: pu
  • RT tag for buster: ignore
  • RT tag for buster: will-remove
  • RT tag for buster: can-defer
  • RT tag for buster: is-blocker
  • RT tag for buster: no-auto-remove
  • RT tag for buster: pu
  • RT unblock hint
  • key packages
  • pseudo packages
  • packages marked for autoremoval
  • closed in packages in new
  • newer than days
  • modified in the last days

Bugs or packages selection


  ignore:
  ignore:
  ignore:
 
 

Additional fields

Sort

Format

511 bugs found

bug# tags package title deferred modified
#541538 [U|u]   pulseaudio pulseaudio: disable flat volumes   2018-08-13
#681726 [bus|H|sid|u]   src:eclipse eclipse: Upgrade to latest upstream release (HELP WANTED)   2018-05-25
#740893   libjs-jquery-hotkeys libjs-jquery-hotkeys: jquery.hotkeys changes break python-coverage html reports.   2017-08-03
#741464 [jes-i|str-i]   grub-pc-bin grub-pc-bin: freezes after "terminal_input at_keyboard"   2017-04-19
#749991 [d-i|str-i]   debian-installer debian-installer: Wrong kernel in debian-installer package   2017-04-06
#779809 [bus|sid|str]   dwarves /usr/bin/pahole: does not support DWARF 4   2018-01-09
#787527   chromium-browser Some sources are not included in your package   2018-01-03
#788721   src:firefox-esr [src:iceweasel] Some sources are not included in your package   2017-05-08
#807168 [jes-i|str-i|]   src:debian-installer-netboot-images debian-installer-netboot-images: required resources not declared as build-dependencies (fetches via network)   2017-02-10
#812574   grub-pc grub-pc: wants to overwrite admin configuration on each upgrade   2017-04-22
#816640 [|P|str-i]   src:ruby-eventmachine ruby-eventmachine: FTBFS under pbuilder with USENETWORK=no: TestResolver fails (no implicit conversion of nil into String)   2018-06-22
#831519   vizigrep [vizigrep] ImportError: cannot import name GtkSource   2018-08-13
#831550 [bus|sid]   src:libjs-swfobject libjs-swfobject: mtasc removal   2017-12-22
#839840 [str-i]   src:ghc ghci segfaults on armel, related to doctest failure   2017-04-06
#851555 [str-i]   tasksel Blends install options removed from tasksel menu   2017-03-19
#851771 [jes-i|S|str-i|u|whe-i]   src:php-gettext php-gettext: CVE-2016-6175   2017-04-22
#851774   apt-setup-udeb Stop using apt-key add to add keys in generators/60local   2018-04-09
#852035 [bus|exp|sid|str|u]   binutils binutils: bfd stumbles over duplicated symbols generated by gold   2018-03-23
#852575 [bus|sid]   powerpc-utils powerpc-utils: Update udevadm path   2017-09-13
#852585 [bus|P|sid]   sg3-utils sg3-utils: Update udevadm path   2017-09-13
#853710 [bus||sid]   src:xen xen: ftbfs with GCC-7   2018-06-22
#855533   mate-dock-applet mate-dock-applet does not do anything   2018-08-08
#857573   ifupdown No longer umounts AoE/NBD-based file systems, causing data loss   2017-05-18
#857954   libdevmapper-dev libdevmapper-dev: broken symlink: /usr/lib/<triplet>/libdevmapper-event-lvm2.so -> /lib/<triplet>/libdevmapper-event-lvm2.so.2.02   2018-02-25
#858937 [bus|sid]   src:kde4libs kde4libs: Please migrate to openssl1.1 in buster   2017-11-13
#859926   speech-dispatcher breaks with pulse-audio as output when spawned by speechd-up from init system   2017-05-21
#860523 [bus|sid]   python-dogtail python-dogtail: /bin/sniff fails to start on a merged-/usr system   2018-08-06
#862373 [C|U|S]   libyaml-libyaml-perl libyaml-libyaml-perl: Unconditionally instantiates objects from yaml data   2018-05-31
#862475 [C|S]   libyaml-syck-perl libyaml-syck-perl: Unconditionally instantiates objects from yaml data   2018-05-19
#863283 [bus|sid]   cantor-backend-r cantor-backend-r: Cantor fails to start R server/session   2017-06-18
#863801   grub-coreboot grub-coreboot: fails to upgrade from jessie to stretch if init-select was installed   2017-07-02
#863892 [jes-i|str-i]   src:zziplib zziplib: unsuitable for future stable releases?   2018-05-26
#864423   dmraid Software RAID is not activated at boot time   2017-06-08
#864657 [bus|sid]   ca-certificates-java ca-certificates-java has circular Depends on openjdk-8-jre-headless   2018-02-16
#864709   debian-cd xfce CD1 image should contain fonts for languages supported by debian installer   2017-06-13
#865417   efibootmgr efibootmgr: grub-install dummy failed in Stretch installation   2017-08-07
#865585 []   src:apex apex FTBFS: No rule to make target 'debian-nslu2-armel_config'. Stop.   2018-06-23
#865633   src:spice-gtk can't drag windows or click "Activities" in GNOME 3 guest   2018-02-21
#865976   mdadm mdadm destroys my LSI Megaraid software raid   2017-06-26
#866122 [u]   src:linux FP register corruption on ppc64el with lock elision   2018-07-04
#866629 [bus|sid|str]   live-installer debian-installer: live installation without internet connection fails with "failed to determine the codename for the release."   2018-05-25
#866671 [bus|sid]   src:webkitgtk webkitgtk: Unmaintained, not suitable for buster   2017-06-30
#866898   xorg xorg: switching to a VT (with Ctrl-Alt-Fx) hangs entire system   2017-08-08
#866960 [u]   libfreetype6 libfreetype6: ABI/API change yielding a blank line between characters due to different rounding for TrueType fonts   2018-05-14
#867362   isc-dhcp-server isc-dhcp-server: DHCP server does not start after upgrade to Stretch   2017-07-27
#867515 [bus||sid]   python3-mdp mdp FTBFS with python 3.6 as supported version   2018-06-22
#867681 [d-i]   software-properties-gtk software-properties-gtk: trusted.gpg file created by this package produces gpg error for 'apt-get update'   2017-10-19
#867682   squid-deb-proxy-client squid-deb-proxy-client: breaks apt operation if removed and system upgraded to stretch   2017-11-14
#869165   nemo nemo: Nemo crash when exploring folders   2017-07-27
#870267 []   src:graphicsmagick graphicsmagick frequently FTBFS on ppc64el: test hang   2018-06-23
#870683   src:ghc ghc: DFSG incompatible file included in src   2017-08-04
#870815 [U|S|u]   src:libytnef libytnef: CVE-2017-12141: heap-buffer-overflow   2018-07-30
#871105 [bus||P|sid]   src:debian-faq debian-faq: FTBFS: Addendum po4a/add_fr/commentaires.add does NOT apply to fr/debian-faq.sgml (translation discarded).   2018-06-22
#871109 [bus|U|sid]   src:libtomcrypt libtomcrypt: FTBFS: Fatal error occurred, no output PDF file produced!   2017-08-10
#871285 [bus|sid]   libxmmsclient++4v5 libxmmsclient++4v5: requires rebuild against GCC 7 and symbols/shlibs bump   2017-08-07
#871564 [bus|sid]   src:manpages-fr manpages-fr outdated   2017-08-09
#871570 [|u]   src:git git FTBFS on i386: t7006-pager.sh test failure   2018-06-22
#872531 [bus|U||sid]   src:node-argparse node-argparse FTBFS with nodejs 6.11.2   2018-06-22
#872553   synaptic synaptic: Segmentation fault when program starts   2017-10-21
#872635   src:util-linux util-linux: FTBFS on armel: test failure   2017-10-11
#872749   lirc lircd logs all messages twice   2017-10-01
#872806   libgpg-error0 libgpg-error0 packs runtime support files in shared library   2017-08-21
#873016   node-lodash-packages node-lodash-packages: not preferred form for source: Should be built from node-lodash   2017-08-23
#873085   src:bsd-finger bsd-finger does not trap errors from ./configure   2017-08-24
#873108 [P]   src:xscreensaver xscreensaver does not trap errors from intltool-update   2018-08-08
#873213 [bus|U||P|sid]   src:aspectj FTBFS with Java 9   2018-07-31
#873576 []   src:ruby-rest-client ruby-rest-client: FTBFS without network access   2018-06-22
#874364   gnome gnome: Gnome keyboard layout setting influences system-wide keyboard layout unpredictably   2018-03-04
#874526 [U|M]   gnome-boxes Keyboard grab doesn't (always?) work under Wayland   2018-07-02
#874655 []   src:libspring-java FTBFS with Java 9: The type java.lang.String cannot be resolved.   2018-06-22
#874727 [bus|exp|sid]   libcoin80v5 libcoin80v5: Program using libcoin80v5 and any other library that uses lebexpat1 segfaults.   2018-07-25
#875358 [bus|sid]   src:powermock Fails with Java 9, >2.0.0 required to work   2018-03-16
#875401 [bus|sid]   src:lucene2 lucene2: RM? Few rdeps, outdated   2018-03-16
#875423   src:openssl openssl: Please re-enable TLS 1.0 and TLS 1.1 (at least in testing)   2018-07-10
#875430   emacs25 emacs25: please add Breaks: edb (<< 1.32)   2017-09-11
#876087 [P]   xscreensaver xscreensaver: source-less and unlicensed code at hacks/images/m6502/dmsc.asm   2018-04-21
#876581 [bus||sid]   src:libiptcdata libiptcdata FTBFS with gtk-doc-tools 1.26: gtkdoc-mktmpl is no longer available   2018-06-22
#876733   src:jeuclid jeuclid: Unclear licensing   2017-11-15
#876852 [bus||sid]   src:grantlee5 grantlee5 FTBFS: plainmarkupbuildertest (Failed)   2018-06-22
#876905 [bus|sid]   src:qtwebkit qtwebkit should not be released with buster   2017-09-26
#877090 [bus|sid]   monodoc-manual monodoc-manual: Depends on nbs monodoc-browser   2017-09-28
#877202 [bus||P|sid]   src:pyxdg pyxdg FTBFS and Debci failure: ERROR: test_validate_icon_theme (test-icon.IconThemeTest)   2018-06-04
#877773 [bus|sid]   libleveldb1v5 libleveldb1v5: breaks ABI without SONAME bump   2018-04-14
#878337 [bus||sid]   src:node-grunt-contrib-concat node-grunt-contrib-concat: FTBFS and Debci failure with node-source-map 0.6   2018-08-01
#878643 [u]   src:fonttools fonttools: Incomplete debian/copyright?   2018-04-22
#878843   util-linux util-linux: fsck on btrfs /home hangs, stalling boot   2017-10-18
#879228   libswt-webkit-gtk-4-jni libswt-webkit-gtk-4-jni: Missing webkit dependency   2017-10-24
#879624 [d-i]   xorg xorg: After upgrade to buster: system doesnt start x-server anymore but stop reacting   2018-02-04
#880470 [bus|sid]   libswt-webkit-gtk-3-jni libswt-webkit-gtk-3-jni: Depend on libwebkitgtk-1.0-0 which is deprecated   2018-03-23
#880554   xen-hypervisor-4.8-amd64 xen domu freezes with kernel linux-image-4.9.0-4-amd64   2018-02-28
#880888 []   src:maven-enforcer maven-enforcer FTBFS with libmaven-dependency-tree-java 3.0.1-1   2018-06-22
#880982   ifupdown ifup does not trigger scripts any more after booting   2017-11-08
#881395   gedit-plugin-dashboard gedit-plugin-dashboard: traceback when opening new tabs: AttributeError: 'Image' object has no attribute 'get_children'   2017-11-11
#881970   xul-ext-foxyproxy-standard xul-ext-foxyproxy-standard: new upstream version (with WebExtensions support)   2018-08-14
#882141   src:postfix postfix - systemd generator broken with inet_interfaces   2018-07-12
#882287   xul-ext-noscript xul-ext-noscript: new upstream version (WebExtensions)   2018-08-14
#882473 []   src:ruby-httpclient ruby-httpclient FTBFS and Debci failure: test_verification_without_httpclient fails   2018-06-04
#882557 [bus||sid]   src:signon-ui signon-ui FTBFS on amd64: SignOnUiTest::testRequestWithIndicator() Received signal 11   2018-06-22
#882806   src:xen xen-hypervisor-4.8-amd64: After upgrade to stretch all Windows VM crash on boot or hang on boot   2017-11-26
#882917 [bus||sid]   src:php-zeta-base php-zeta-base FTBFS with phpunit 6.4.4-2   2018-06-22
#882920 [bus||P|sid]   src:php-zeta-console-tools php-zeta-console-tools FTBFS with phpunit 6.4.4-2   2018-06-22
#882944 [U|]   src:php-monolog php-monolog FTBFS with phpunit 6.4.4-2   2018-06-22
#883413 [u]   src:linux linux-image-4.14.0-1-amd64: WARN_ON_ONCE in page_counter_cancel() in mm/page_counter.c   2018-07-02
#883417 [U|]   src:phpmyadmin phpmyadmin FTBFS with phpunit 6.4.4-2   2018-06-22
#883434 [U|u]   emacs25 emacs25: Silent file corruption on file with BOM: BOM gets removed   2018-08-12
#883731   audacious audacious: Debian packaging has incorrect license   2017-12-13
#883760   src:libgd2 libgd2: Includes "VMS/CONFIGURE.COM" and "test/gdtest.gd2" listed in Files-Excluded header   2017-12-07
#883778 [bus|sid]   guile-2.0 problems building guile-2.0 on armel   2018-08-15
#884033   scilab scilab segfaults building scilab-{ann,celestlab,plotlib}   2018-02-26
#884128 [M]   src:libical libical: don't release with buster   2018-08-15
#884543 [bus||sid]   src:node-glob-base node-glob-base: FTBFS and Debci failure with node-is-glob 4.0.0-1   2018-06-04
#884544 [bus||sid]   src:node-glob-parent node-glob-parent: FTBFS and Debci failure with node-is-glob 4.0.0-1   2018-06-04
#884545 [bus||sid]   src:node-parse-glob node-parse-glob: FTBFS and Debci failure with node-is-glob 4.0.0-1   2018-06-04
#884597   mono-runtime-common mono-runtime-common: Fail to install mono-runtime-common:i386 on amd64   2017-12-18
#884738 [S|u]   src:openjpeg2 openjpeg2: CVE-2017-17480: stack-based buffer overflow in pgxtovolume function in jp3d/convert.c   2017-12-18
#885112 [bus|sid]   src:synaptic synaptic: Don't depend on rarian   2017-12-24
#885563 [bus|sid]   src:vte vte: Do not release with Buster   2018-01-22
#885657 [bus|sid]   src:rarian rarian: Don't release with Buster   2017-12-28
#885676 [bus|sid]   src:libgtk2-sourceview2-perl libgtk2-sourceview2-perl: Depends on unmaintained gtksourceview2   2018-07-25
#885677 [bus|sid]   liblablgtksourceview2-ocaml liblablgtksourceview2-ocaml: Depends on unmaintained gtksourceview2   2018-08-06
#886063 [bus|sid]   src:libgnomecanvas libgnomecanvas: Don't release with Buster   2018-07-29
#886083 [bus|sid]   eclipse-platform eclipse-platform: Depends on gconf   2018-03-25
#886120   doxygen makes ctpp2 randomly FTBFS, syntax errors, hides problems   2018-03-16
#886178   grub-common An extra trailing slash is added to ZFS root pool and it's not bootable   2018-01-02
#886836   libgtkmm-2.4-dev, libgtkmm-2.4-doc libgtkmm-2.4-dev,libgtkmm-2.4-doc: both ship usr/share/doc/libgtkmm-2.4-dev/examples/*   2018-01-10
#887526   nuget nuget: Nuget does not install packages   2018-01-17
#887649 [bus|sid]   cdebconf-gtk-terminal cdebconf-gtk-terminal: Please don't depend on unmaintained vte   2018-01-22
#887666   javahelper jh_linkjars: Invalid option: N   2018-04-08
#887743 [bus|U||sid]   src:ksh ksh FTBFS: ast_stdio.h:82:15: error: conflicting types for '_sfio_FILE'   2018-06-22
#887750 [bus||sid]   src:pam-python pam-python FTBFS with glibc 2.26   2018-06-22
#887868 [bus||sid]   src:libgnomecanvas libgnomecanvas FTBFS with gtk-doc-tools 1.27-1   2018-06-22
#888130 [bus||sid]   src:ruby-net-http-persistent ruby-net-http-persistent: FTBFS on ruby2.5: ssl verification fails   2018-06-22
#888133 []   libvirt virt-manager FTBFS: test failures   2018-06-22
#888163 [U|]   src:ruby-net-ssh ruby-net-ssh: FTBFS on ruby2.5: OpenSSL::Digest::DSS1   2018-06-22
#888255 [bus|sid]   src:netty-3.9 RM? Upstream dropped support, security important, newer version packaged   2018-08-10
#888331 [bus||sid]   src:vdr-plugin-softhddevice vdr-plugin-softhddevice: FTBFS with FFmpeg 4.0   2018-08-03
#888338 [bus||sid]   src:libavg libavg: FTBFS with FFmpeg 4.0   2018-08-15
#888383 [bus|C|U|sid]   src:kodi kodi: FTBFS with FFmpeg 4.0   2018-07-29
#888547 [S|u]   src:simple-xml CVE-2017-1000190   2018-04-30
#888903 [bus|sid]   jsbeautifier, node-js-beautify jsbeautifier,node-js-beautify: both ship /usr/bin/js-beautify   2018-01-31
#888935 []   src:node-xterm node-xterm FTBFS: error TS2339: Property 'parentElement' does not exist on type 'never'   2018-06-22
#888995 [u]   src:dbus-cpp dbus-cpp: async_execution_load_test fails sometimes (randomly?)   2018-08-12
#889048   node-source-map [node-source-map] FTBFS: lib/mappings.wasm   2018-07-03
#889698   nss nss 3.35 now defaults to SQL database, broke certmonger/mod_nss/dogtag/freeipa   2018-02-06
#889961   courier-authdaemon courier-authdaemon: Upgrade failures in 0.68.0-4 package   2018-02-09
#890075   src:ruby-http ruby-http ftbfs (test failures with 2.5)   2018-05-20
#890804   xul-ext-tabmixplus xul-ext-tabmixplus: add WebExtensions version   2018-08-14
#891063 [S]   emacs25 When run as root, emacs reads/writes dconf files in a non-root user's /run/user/XXX directory   2018-08-14
#891297   src:gnome-keyring gnome-keyring: Incomplete debian/copyright?   2018-03-20
#891395   libfabric1 libfabric1: improperly packaged library support files   2018-06-19
#891434   grub-efi grub-efi: System fails to boot after "No space left on device" on EFI variable storage   2018-08-10
#891449 [H]   jruby jruby: system() does not work on arm64   2018-05-30
#891544 [bus|sid]   src:chiark-tcl chiark-tcl: FTBFS with GCC 8 - error: division 'sizeof (const int *) / sizeof (int)' does not compute the number of array elements   2018-08-01
#891690   libclang-common-4.0-dev libclang-common-4.0-dev: /usr/lib/llvm-4.0/lib/clang/4.0.1/lib/ is empty on mipsel   2018-03-09
#891753 []   src:python-django python-django FTBFS: ERROR: test_load_empty_dir (migrations.test_loader.LoaderTests)   2018-06-22
#891956   eclipse eclipse no starting -ClassNotFoundException: org.eclipse.core.runtime.adaptor.EclipseStarter   2018-05-26
#892191 [bus|U||P|sid]   src:ruby-progressbar ruby-progressbar FTBFS with Ruby 2.5: Failure/Error: require 'mathn'   2018-06-22
#892277   bridge-utils bridge-utils: hotplugging interferes with ifupdown resulting in unpredictable behavior   2018-03-08
#892290 [M|S|R]   light-locker light-locker: at unlock, crash with: arguments to dbus_message_new_method_call() were incorrect   2018-08-07
#892390 [bus|sid]   src:boost1.62 boost1.62: build-depends on GCC 6   2018-03-08
#892401 [bus|sid]   src:squid3 squid3: build-depends on GCC 6   2018-04-20
#892655 []   src:node-class-utils node-class-utils: FTBFS and Debci failure   2018-06-04
#892656 [U|]   src:node-define-property node-define-property: FTBFS and Debci failure   2018-06-04
#892661 [bus||sid]   src:node-static-extend node-static-extend: FTBFS and Debci failure   2018-06-04
#892812   libdrm-radeon1 [libdrm-radeon1] Periodic UI freezes   2018-03-13
#892859 [U|S|u]   src:paramiko paramiko: CVE-2018-7750: Server implementation does not check for auth before serving later requests   2018-03-19
#893074 [M|u]   libmutter-2-0 gnome-control-center: external tv device freezes gnome on wayland   2018-06-27
#893227 [|u]   src:libbluray libbluray FTBFS with openjdk-9   2018-06-22
#893244 [C|]   src:jruby jruby FTBFS with openjdk-9   2018-06-22
#893287 [bus||sid]   src:libjogl2-java libjogl2-java FTBFS with openjdk-9   2018-06-22
#893495 [bus||sid]   src:openhft-lang openhft-lang FTBFS with openjdk-9   2018-06-22
#893498 [bus||sid]   src:openhft-chronicle-wire openhft-chronicle-wire FTBFS with openjdk-9   2018-06-22
#893499 [bus||sid]   src:openhft-chronicle-core openhft-chronicle-core FTBFS with openjdk-9   2018-06-22
#893768 [bus|sid]   eclipse-rcp eclipse-rcp: Please don't depend on libswt-webkit-gtk-3-jni   2018-03-23
#893821 [bus|U||sid]   src:ruby-shindo ruby-shindo FTBFS with Ruby 2.5   2018-06-22
#894107 []   src:python-pkginfo python-pkginfo FTBFS: test failures   2018-06-22
#894290   gradle-debian-helper gradle should raise the source/target level to the minimum supported by the default JDK   2018-05-14
#894292 [bus||sid]   src:jayway-jsonpath jayway-jsonpath FTBFS: Cannot set the value of read-only property 'displayName'   2018-06-22
#894360 [bus|sid]   src:icedtea-web icedtea-web (build) depends on openjdk-8   2018-06-02
#894571 []   src:jupyter-notebook jupyter-notebook FTBFS: test failures   2018-06-22
#894577 [U|S]   thrift-compiler CVE-2016-5397   2018-07-09
#894877   src:node-source-map node-source-map: >= 0.6.0 breaks node-grunt-contrib-concat   2018-04-05
#894878   src:node-is-glob node-is-glob: >4.0.0 breaks reverse dependencies   2018-04-05
#894962 []   src:node-gulp node-gulp: FTBFS and Debci failure with node-process-nextick-args 2.0.0-1   2018-06-04
#895025 [bus|sid]   src:libindicate deprecate/remove libindicate in Debian   2018-08-08
#895026 [bus|sid]   src:pidgin-libnotify pidgin-libnotify: Port from libindicate to libmessaging-menu   2018-08-08
#895037 [bus|sid]   src:libappindicator libappindicator: deprecated in Debian; AppIndicator based applications, please switch to Ayatana (App)Indicator(s)   2018-04-06
#895038 [bus|sid]   src:libindicator libindicator: deprecated in Debian, switch to libayatana-indicator instead   2018-04-06
#895114 [U|S|u]   src:libspring-java libspring-java: CVE-2018-1270 CVE-2018-1272   2018-04-10
#895115 [S]   beep info leakage and unauthorized access to devices   2018-07-21
#895271 [u]   konqueror konqueror: crahses while running programms which try to start it   2018-04-09
#895292 [M|R]   systemd-shim Restart, Suspend, Hibernate, Shut Down all greyed out in lightdm   2018-05-05
#895316 [bus||sid]   src:node-once node-once: FTBFS and flaky autopkgtests   2018-06-04
#895317   src:node-commander node-commander: FTBFS unreliable timing   2018-04-09
#895320 [bus||sid]   ghostscript mk-configure FTBFS: Error: /undefined in setupLatin1   2018-06-22
#895500 [bus|U||sid]   src:ruby-slim ruby-slim FTBFS with ruby-tilt 2.0.8-1   2018-06-22
#895642   src:sqlite sqlite: snprintf wrongly used, path truncated   2018-04-13
#895732 []   src:cogl cogl FTBFS: symbol differences   2018-06-22
#895795 [bus||sid]   src:openhft-chronicle-bytes openhft-chronicle-bytes FTBFS with openjdk-9   2018-06-22
#895856   src:portmidi portmidi: maintainer address bounces mail from Debian system   2018-04-16
#896003 []   src:seaborn seaborn FTBFS with python-matplotlib 2.2.2-1   2018-06-22
#896006 []   src:eclipse eclipse: FTBFS on buster, unmappable character encoding errors   2018-06-22
#896204   python3-gridfs python3-gridfs: gridfs fails to import   2018-04-21
#896231   python-pytest-runner python-pytest-runner: ptr fails to import   2018-04-20
#896285   python-seaborn python-seaborn: seaborn fails to import   2018-04-20
#896400   python-cephfs python-cephfs: ceph_volume_client fails to import   2018-04-20
#896401   python3-seaborn python3-seaborn: seaborn fails to import   2018-04-20
#896428   python3-pytest-runner python3-pytest-runner: ptr fails to import   2018-04-20
#896450 []   src:kf5-messagelib kf5-messagelib FTBFS with Qt 5.10: symbol disappeared   2018-06-22
#896581 [bus||sid]   src:guile-2.0 guile-2.0 FTBFS with glibc 2.27   2018-06-22
#896596 [bus|exp|sid]   libpoppler-glib8 poppler-glib always returns 0 length for PopplerInputStream   2018-06-11
#896627 [bus||sid]   src:pygments FTBFS with sphinx 1.7.2: exception: cannot import name 'Directive'   2018-06-28
#897009 [S|u]   src:uimaj uimaj: CVE-2017-15691: XML external entity expansion (XXE) attack exposure   2018-04-27
#897086   binutils binutils: ld version script causes runtime crashes on mips/mipsel   2018-04-28
#897151 [P]   src:protobuf Package erroneously expects googletest headers in /usr/include   2018-04-30
#897156 [bus||sid]   src:node-cache-base node-cache-base: FTBFS and Debci failure with node-is-extendable 1.0.1-1   2018-06-04
#897338   sddm sddm: Cannot launch SDDM at boot time and from console   2018-08-01
#897348   synaptic synaptic: Unable to init server: Could not connect: Connection refused   2018-05-01
#897390 [M]   xwayland xwayland: Segmentation fault loading GNOME 3   2018-07-06
#897475 [bus|sid]   src:sparql-wrapper-python sparql-wrapper-python: FTBFS: dh_auto_test: pybuild --test --test-nose -i python{version} -p 3.6 returned exit code 13   2018-05-02
#897489 [bus|sid]   src:python-whoosh python-whoosh: FTBFS: dh_auto_test: pybuild --test --test-pytest -i python{version} -p 3.6 returned exit code 13   2018-06-05
#897496 [bus|sid]   src:python-pathlib python-pathlib: FTBFS: dh_auto_test: pybuild --test -i python{version} -p 2.7 returned exit code 13   2018-05-02
#897698   src:adacontrol ASIS bug box in tests with gcc-8   2018-07-27
#897711 [bus||sid]   src:auto-07p auto-07p: ftbfs with GCC-8   2018-08-03
#897722 [bus||sid]   src:clsparse clsparse: ftbfs with GCC-8   2018-08-03
#897725   src:courier-authlib courier-authlib: ftbfs with GCC-8   2018-07-18
#897726 [bus|sid]   src:courier-unicode courier-unicode: ftbfs with GCC-8   2018-07-17
#897729 [bus|sid]   src:cpp-hocon cpp-hocon: ftbfs with GCC-8   2018-07-17
#897747 [bus|U|sid]   src:faketime faketime: ftbfs with GCC-8   2018-07-22
#897751 [bus|U|sid]   src:freefem++ freefem++: ftbfs with GCC-8   2018-07-23
#897752 [bus||sid]   src:freefem3d freefem3d: ftbfs with GCC-8   2018-08-03
#897760 [bus||sid]   src:gltron gltron: ftbfs with GCC-8   2018-08-03
#897764 [bus||sid]   src:guymager guymager: ftbfs with GCC-8   2018-08-16
#897767 [bus|sid]   src:highwayhash non-x86 symbols out of date   2018-08-14
#897768 [bus|U||sid]   src:hmat-oss hmat-oss: ftbfs with GCC-8   2018-08-10
#897774 [bus|sid]   src:infinipath-psm infinipath-psm: ftbfs with GCC-8   2018-07-17
#897777 [bus||sid]   src:kvmtool kvmtool: ftbfs with GCC-8   2018-08-03
#897779 [bus||sid]   src:lhapdf lhapdf: ftbfs with GCC-8   2018-08-03
#897780 [bus||sid]   src:libbpp-core libbpp-core: ftbfs with GCC-8   2018-08-10
#897781 [bus||sid]   src:libbpp-phyl-omics libbpp-phyl-omics: ftbfs with GCC-8   2018-08-10
#897782 [bus||sid]   src:libbpp-popgen libbpp-popgen: ftbfs with GCC-8   2018-08-10
#897783 [bus||sid]   src:libbpp-qt libbpp-qt: ftbfs with GCC-8   2018-08-10
#897784 [bus||sid]   src:libbpp-seq libbpp-seq: ftbfs with GCC-8   2018-08-09
#897785 [bus||sid]   src:libbpp-seq-omics libbpp-seq-omics: ftbfs with GCC-8   2018-08-10
#897803 [bus|sid]   src:llvm-toolchain-3.9 llvm-toolchain-3.9: ftbfs with GCC-8   2018-07-17
#897804 [bus|sid]   src:llvm-toolchain-4.0 llvm-toolchain-4.0: ftbfs with GCC-8   2018-07-17
#897805 [bus|sid]   src:llvm-toolchain-5.0 llvm-toolchain-5.0: ftbfs with GCC-8   2018-07-17
#897808 [bus|U||sid]   src:measurement-kit measurement-kit: ftbfs with GCC-8   2018-08-08
#897812 [bus|sid]   src:mongodb mongodb: ftbfs with GCC-8   2018-07-17
#897838 [bus|U|P|sid]   src:pulseview pulseview: ftbfs with GCC-8   2018-07-29
#897840 [bus|U||sid]   src:python-escript python-escript: ftbfs with GCC-8   2018-08-09
#897846 [bus||sid]   src:rheolef rheolef: ftbfs with GCC-8   2018-08-03
#897855 [bus||sid]   src:sarg sarg: ftbfs with GCC-8   2018-08-03
#897865 [bus|U|sid]   src:snapd snapd: ftbfs with GCC-8   2018-07-23
#897867 [bus||H|sid]   src:spades spades: ftbfs with GCC-8   2018-08-10
#897869 [bus||sid]   src:sphde sphde: ftbfs with GCC-8   2018-08-09
#897872 [bus|U||sid]   src:sumo sumo: ftbfs with GCC-8   2018-08-09
#897873 [bus||P|sid]   src:sympathy sympathy: ftbfs with GCC-8   2018-08-09
#897877 [bus|U||sid]   src:trinityrnaseq trinityrnaseq: ftbfs with GCC-8   2018-08-02
#897890 [bus||sid]   src:yp-tools yp-tools: ftbfs with GCC-8   2018-08-03
#897892 [bus|P|sid]   src:zookeeper zookeeper: ftbfs with GCC-8   2018-07-17
#897895 [bus|U||sid|u]   libsigc++-2.0-dev rsbackup: ftbfs with GCC-8   2018-08-09
#897975   gdm3 gdm3: restarts in a loop: IceLockAuthFile fail: Already exists (race condition?)   2018-08-07
#898086 [bus|sid]   src:eclipse Missing symlink of org.eclipse.osgi jar   2018-06-15
#898120   gpgme1.0 gpgme1.0: FTBFS with libgpg-error < 1.28, bump b-d   2018-05-07
#898473 []   fio Build fio for generic CPU   2018-08-04
#898520   u-boot-rockchip u-boot-rockchip: firefly-rk3288 hangs on: Loading Environment from MMC   2018-08-14
#898634 [S]   src:kmail kmail: efail attack against S/MIME   2018-05-19
#898743   linux-libc-dev, libc6-dev <sys/mount.h> breaks when #included after <linux/fs.h>   2018-05-26
#898821 [bus|sid]   src:maven-plugin-tools maven-plugin-tools: FTBFS with Java 10 due to com.sun.tools.doclets removal   2018-05-16
#899266   src:backbone [node-backbone] FTBFS documentation   2018-05-21
#899454 [bus|sid]   src:boost-defaults boost-defaults: Invalid maintainer address pkg-boost-devel@lists.alioth.debian.org   2018-06-16
#899511   src:freeipmi freeipmi: Invalid maintainer address pkg-freeipmi-devel@lists.alioth.debian.org   2018-05-24
#899531   src:gtk2-engines-xfce gtk2-engines-xfce: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org   2018-05-24
#899554   src:isc-dhcp isc-dhcp: Invalid maintainer address pkg-dhcp-devel@lists.alioth.debian.org   2018-05-24
#899558   src:iw iw: Invalid maintainer address pkg-wpa-devel@lists.alioth.debian.org   2018-05-24
#899581   src:libkolabxml libkolabxml: Invalid maintainer address pkg-kolab-devel@lists.alioth.debian.org   2018-05-24
#899582   src:libmad libmad: Invalid maintainer address pkg-mad-maintainers@lists.alioth.debian.org   2018-08-08
#899586   src:liboggz liboggz: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org   2018-05-24
#899589 [bus|sid]   src:libtheora libtheora: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org   2018-06-16
#899590   src:libvorbis libvorbis: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org   2018-05-24
#899591   src:light-locker light-locker: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org   2018-05-24
#899595 [bus|exp|sid]   src:libxfce4ui libxfce4ui: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org   2018-06-11
#899596   src:libxfcegui4 libxfcegui4: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org   2018-05-24
#899603   src:lvm2 lvm2: Invalid maintainer address pkg-lvm-maintainers@lists.alioth.debian.org   2018-05-24
#899610   src:mdadm mdadm: Invalid maintainer address pkg-mdadm-devel@lists.alioth.debian.org   2018-05-24
#899617   src:net-tools net-tools: Invalid maintainer address pkg-net-tools-maintainers@lists.alioth.debian.org   2018-05-24
#899623   src:omniorb-dfsg omniorb-dfsg: Invalid maintainer address pkg-corba-devel@lists.alioth.debian.org   2018-05-24
#899631   src:orage orage: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org   2018-05-24
#899635 [bus|sid]   src:php-amqp php-amqp: Invalid maintainer address pkg-php-pecl@lists.alioth.debian.org   2018-06-16
#899642   src:php-igbinary php-igbinary: Invalid maintainer address pkg-php-pecl@lists.alioth.debian.org   2018-05-24
#899643 [bus|sid]   src:php-memcache php-memcache: Invalid maintainer address pkg-php-pecl@lists.alioth.debian.org   2018-06-16
#899645   src:php-mongodb php-mongodb: Invalid maintainer address pkg-php-pecl@lists.alioth.debian.org   2018-05-24
#899662   src:pykerberos pykerberos: Invalid maintainer address calendarserver-maintainers@lists.alioth.debian.org   2018-05-24
#899683   src:ristretto ristretto: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org   2018-05-24
#899708 [bus|sid]   src:thunar-archive-plugin thunar-archive-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org   2018-06-16
#899710 [bus|sid]   src:thunar-volman thunar-volman: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org   2018-06-16
#899726 [bus|sid]   src:vde2 vde2: Invalid maintainer address pkg-vsquare-devel@lists.alioth.debian.org   2018-06-16
#899728   src:xfce4 xfce4: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org   2018-05-24
#899729   src:xfburn xfburn: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org   2018-05-24
#899730   src:xdebug xdebug: Invalid maintainer address pkg-php-pecl@lists.alioth.debian.org   2018-05-24
#899732 [bus|sid]   src:xfce4-cpugraph-plugin xfce4-cpugraph-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org   2018-06-11
#899733   src:xfce4-clipman-plugin xfce4-clipman-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org   2018-05-24
#899734   src:xfce4-dict xfce4-dict: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org   2018-05-24
#899735   src:xfce4-genmon-plugin xfce4-genmon-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org   2018-05-24
#899736   src:xfce4-diskperf-plugin xfce4-diskperf-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org   2018-05-24
#899737   src:xfce4-fsguard-plugin xfce4-fsguard-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org   2018-05-24
#899738   src:xfce4-mount-plugin xfce4-mount-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org   2018-05-24
#899740 [bus|sid]   src:xfce4-mailwatch-plugin xfce4-mailwatch-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org   2018-06-11
#899741 [bus|sid]   src:xfce4-places-plugin xfce4-places-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org   2018-06-16
#899742 [bus|sid]   src:xfce4-notes-plugin xfce4-notes-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org   2018-06-16
#899745 [bus|sid]   src:xfce4-systemload-plugin xfce4-systemload-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org   2018-06-16
#899746 [bus|sid]   src:xfce4-taskmanager xfce4-taskmanager: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org   2018-06-16
#899747 [bus|sid]   src:xfce4-wavelan-plugin xfce4-wavelan-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org   2018-06-16
#899748   src:xfce4-xkb-plugin xfce4-xkb-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org   2018-05-24
#899769 [bus|P|sid]   src:open-isns open-isns: Invalid maintainer address pkg-iscsi-maintainers@lists.alioth.debian.org   2018-06-11
#899771 [P]   src:open-iscsi open-iscsi: Invalid maintainer address pkg-iscsi-maintainers@lists.alioth.debian.org   2018-05-28
#899782   src:xfce4-goodies xfce4-goodies: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org   2018-05-24
#899797   src:dkms dkms: Invalid maintainer address pkg-dkms-maint@lists.alioth.debian.org   2018-05-24
#899833 [bus|sid]   src:db-defaults db-defaults: Invalid maintainer address pkg-db-devel@lists.alioth.debian.org   2018-06-11
#899837 [bus|sid]   src:xfce4-datetime-plugin xfce4-datetime-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org   2018-06-11
#899848 [bus|sid]   src:xfce4-dev-tools xfce4-dev-tools: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org   2018-06-11
#899856   src:gyp gyp: Invalid maintainer address pkg-chromium-maint@lists.alioth.debian.org   2018-05-24
#899857   src:garcon garcon: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org   2018-05-24
#899861   src:libid3tag libid3tag: Invalid maintainer address pkg-mad-maintainers@lists.alioth.debian.org   2018-08-06
#899864   src:vorbis-tools vorbis-tools: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org   2018-05-24
#899887 [bus|sid]   src:thunar-media-tags-plugin thunar-media-tags-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org   2018-06-11
#899898 [bus|sid]   src:gauche gauche: Invalid maintainer address pkg-gauche-devel@lists.alioth.debian.org   2018-06-11
#899907   src:libvorbisidec libvorbisidec: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org   2018-05-24
#899910   src:xfce4-netload-plugin xfce4-netload-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org   2018-05-24
#899912 [bus|sid]   src:xfce4-appfinder xfce4-appfinder: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org   2018-06-11
#899915 [bus|sid]   src:dctrl-tools dctrl-tools: Invalid maintainer address dctrl-tools-devel@lists.alioth.debian.org   2018-06-11
#899919   src:cdbs cdbs: Invalid maintainer address build-common-hackers@lists.alioth.debian.org   2018-05-24
#899921   src:db5.3 db5.3: Invalid maintainer address pkg-db-devel@lists.alioth.debian.org   2018-05-24
#899928   src:libgd2 libgd2: Invalid maintainer address pkg-gd-devel@lists.alioth.debian.org   2018-05-24
#899937 [bus|exp|sid]   src:protobuf protobuf: Invalid maintainer address pkg-protobuf-devel@lists.alioth.debian.org   2018-06-11
#899938   src:ldns ldns: Invalid maintainer address pkg-dns-devel@lists.alioth.debian.org   2018-05-24
#899939   src:php-msgpack php-msgpack: Invalid maintainer address pkg-php-pecl@lists.alioth.debian.org   2018-05-24
#899943   src:thin-provisioning-tools thin-provisioning-tools: Invalid maintainer address pkg-lvm-maintainers@lists.alioth.debian.org   2018-05-24
#899946 [bus|sid]   src:php-apcu-bc php-apcu-bc: Invalid maintainer address pkg-php-pecl@lists.alioth.debian.org   2018-06-11
#899947   src:php-apcu php-apcu: Invalid maintainer address pkg-php-pecl@lists.alioth.debian.org   2018-05-24
#899949   src:softhsm2 softhsm2: Invalid maintainer address pkg-dns-devel@lists.alioth.debian.org   2018-05-24
#899951   src:xfce4-weather-plugin xfce4-weather-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org   2018-05-24
#899952 [bus|sid]   src:pybluez pybluez: Invalid maintainer address pkg-bluetooth-maintainers@lists.alioth.debian.org   2018-06-11
#899969   src:libkate libkate: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org   2018-05-24
#899977 [bus|sid]   src:xfce4-battery-plugin xfce4-battery-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org   2018-05-27
#899978 [bus|sid]   src:xfce4-smartbookmark-plugin xfce4-smartbookmark-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org   2018-05-27
#899981   src:lirc lirc: Invalid maintainer address pkg-lirc-maint@lists.alioth.debian.org   2018-05-24
#899982 [bus|sid]   src:php-memcached php-memcached: Invalid maintainer address pkg-php-pecl@lists.alioth.debian.org   2018-05-27
#900395   xserver-xorg-input-all xserver-xorg-input-all: keyboard no longer working after dist-upgrade   2018-06-04
#900596   chromium-browser [chromium-browser] unicode non free license   2018-06-20
#900813 [bus|sid]   vm vm: fails to byte-compile with unversioned emacs   2018-08-16
#900821 [C]   src:linux apache reads wrong data over cifs filesystems served by samba   2018-07-27
#900855   qtquickcontrols2-opensource-src [qtquickcontrols2-opensource-src] Bundles fontello.ttf which is not properly rebuilt from source   2018-06-20
#901044   libjnr-posix-java-doc libjnr-posix-java-doc: ships /usr/share/javascript/jquery/jquery.js   2018-07-22
#901148 [u]   timidity timidity: upgrading to 2.14.0-2 broke sound via pulseaudio   2018-08-04
#901404 [bus|sid]   systemd-shim systemd-shim: Please dpkg-divert the dbus services you want dbus-activatable   2018-07-07
#901405 [bus|sid]   systemd-shim systemd-shim: Please add a sysvinit service to create directories on /run at boot   2018-08-06
#901462 []   seabios seabios: SeaBIOS fails to build from source on sid and testing   2018-07-02
#901547 [M]   seabios seabios: Source tarball ships compiled binaries   2018-06-18
#901658   minissdpd minissdpd: error at install time with the default settings: "option -i needs an argument"   2018-06-16
#901952   tar xdelta: expected from file (/tmp/pristine-tar.SljdkfANnj/recreatetarball) of length 7557120 bytes   2018-08-09
#902255   src:llvm-toolchain-6.0 llvm-toolchain-6.0: unicode non free license   2018-06-24
#902467 [|u]   src:golang-github-kardianos-osext golang-github-kardianos-osext: FTBFS in buster/sid (failing tests)   2018-08-04
#902468 []   src:golang-github-mwitkow-go-conntrack golang-github-mwitkow-go-conntrack: FTBFS in buster/sid (failing tests)   2018-06-26
#902470 [|H]   src:influxdb-python influxdb-python: FTBFS in buster/sid (failing tests)   2018-07-23
#902471 []   src:ipywidgets ipywidgets: FTBFS in buster/sid (error TS2352: Type 'HTMLButtonElement' cannot be converted to type 'HTMLInputElement')   2018-06-26
#902505 []   src:node-cross-spawn node-cross-spawn: FTBFS in buster/sid (Cannot find module 'which')   2018-06-27
#902508 [bus||sid]   src:node-send node-send: FTBFS in buster/sid (TypeError: mime.lookup is not a function)   2018-06-27
#902509 [bus||sid]   src:node-serve-static node-serve-static: FTBFS in buster/sid (TypeError: mime.lookup is not a function)   2018-06-27
#902511 []   src:node-wrap-ansi node-wrap-ansi: FTBFS in buster/sid (Cannot find module 'strip-ansi')   2018-06-27
#902512 []   src:nodejs nodejs: FTBFS in buster/sid (failing tests)   2018-06-27
#902513 []   src:openturns openturns: FTBFS in buster/sid (nlopt.hpp: No such file or directory)   2018-07-30
#902524 []   src:xemacs21 xemacs21: FTBFS in buster/sid (does not work with recent debhelper)   2018-06-27
#902570   src:asm asm: Package rebuilt from source gets lots of empty jars   2018-06-28
#902631 [U|u]   src:astroid astroid: Not compatible with Python 3.7   2018-08-04
#902760 [bus|U||sid|u]   src:igraph python-igraph FTBFS with ARPACK 3.6   2018-08-14
#902774 [S]   jetty9 jetty9: CVE-2018-12536   2018-07-04
#902788   python3.7 python3.7: needs Breaks for software/modules broken by 3.7 ("async" became a reserved keyword)   2018-08-15
#902817 [U|u]   fail2ban fail2ban: SyntaxError when run with python3.7   2018-07-23
#902861 [bus|sid]   src:axis axis: FTBFS with Java 10 due to com.sun.net.ssl removal   2018-07-02
#903072   src:ruby-coveralls ruby-coveralls FTBFS: update Build-Depends: ruby-ronn -> ronn   2018-07-05
#903121   xserver-xorg-video-nvidia xserver-xorg-video-nvidia: blank screen, CPU fan goes to max and the systems freezes   2018-07-09
#903190 []   src:ruby-sham-rack ruby-sham-rack: FTBFS in buster/sid (dh_installdocs: Cannot find "README.markdown")   2018-07-07
#903295 [bus|sid]   systemd-shim libpam-systemd: Depends: systemd-shim (>= 10-4~) but it is not going to be installed   2018-08-08
#903324 [fie|]   src:adasockets adasockets: FTBFS in buster/sid (dh_installdocs: Cannot find "README.Debian")   2018-08-03
#903336 []   src:node-babel-plugin-add-module-exports node-babel-plugin-add-module-exports: FTBFS in buster/sid (dh_installdocs: Cannot find "README.md")   2018-07-08
#903337 []   src:node-traverse node-traverse: FTBFS in buster/sid (dh_installdocs: Cannot find "README.markdown")   2018-07-08
#903340 []   src:prettify.js prettify.js: FTBFS in buster/sid (dh_installdocs: Cannot find "README.html")   2018-07-08
#903363 [bus||sid]   src:plainbox plainbox: FTBFS in buster/sid (dh_installman: Cannot find "build/sphinx/man/CHECKBOX_DATA.7")   2018-07-09
#903378 [bus|U||sid]   src:fonttools fonttools: FTBFS with unicode-data 11   2018-07-12
#903380 []   src:libxmlada libxmlada: FTBFS with unicode-data 11   2018-07-16
#903388 [U]   python3-libcloud Failure to install with Python 3.7   2018-08-10
#903448 [bus|sid]   ruby-websocket-parser, ruby-websocket ruby-websocket-parser,ruby-websocket: error when trying to install together   2018-08-08
#903514   src:glibc Deadlock in _dl_close join-ing threads accessing TLS   2018-08-16
#903576   aufs-dkms aufs-dkms: kernel BUG at /var/lib/dkms/aufs/4.9+20161219/build/fs/aufs/sbinfo.c:352   2018-07-11
#903579 [u]   src:basemap basemap: Generate _geoslib.c with Cython 0.28.2 for Python 3.7 transition   2018-07-11
#903609 []   src:python-eventlet python-eventlet FTBFS: test failures   2018-07-11
#903698 [bus|sid]   dh-python sphinxbase: build appears broken for multiple python3 versions   2018-08-05
#903868 []   src:heat heat: FTBFS in buster/sid (dh_installman: Cannot find "doc/build/man/heat-api.1")   2018-07-15
#903917   libsss-sudo libsss-sudo.postinst clobbers local change to /etc/nsswitch.conf   2018-07-16
#903980 [U|S|u]   src:ruby-doorkeeper ruby-doorkeeper: CVE-2018-1000211: Public apps can't revoke OAuth access & refresh tokens in Doorkeeper   2018-07-23
#904000   src:audacious audacious: Opening URL fails   2018-07-18
#904031 [M]   gnome-shell gnome-shell is not opening: JS LOG: pushModal: invocation of begin_modal failed   2018-08-07
#904059   clang-6.0 clang-6.0: default target on armhf is armv8l-unknown-linux-gnueabihf   2018-07-19
#904063   solr-tomcat solr-tomcat: solr does not start due to NullPointerException   2018-07-19
#904117   python3-tower-cli python3-tower-cli: tower_cli.resources.setting fails to import   2018-07-20
#904118   arriero arriero: arriero.moo fails to import   2018-07-20
#904247 [bus||sid]   src:pytest-sugar pytest-sugar: FTBFS and test failure with pytest 3.6   2018-07-22
#904343   python3-morse-simulator python3-morse-simulator: fails to install with python 3.7 as a supported python version   2018-07-23
#904347   prewikka prewikka: /bin/prewikka-crontab fails with SyntaxError   2018-07-23
#904358   python3-aiozmq python3-aiozmq: fails to install with python 3.7   2018-08-10
#904361 [U]   python3-aiopg python3-aiopg: fails to install with Python 3.7   2018-08-16
#904366   libmailutils-dev mailutils-config and the mailutils tool are unusable in 1:3.4-1   2018-07-23
#904370   oca-core oca-core: fails to install with Python 3.7   2018-07-23
#904373   python3-opcua python3-opcua: fails to install with Python 3.7   2018-07-23
#904382 [bus|sid]   python3-doublex python3-doublex: fails to install with Python 3.7   2018-08-10
#904383   python3-engineio python3-engineio: fails to install with Python 3.7   2018-07-23
#904404 [bus|sid]   liece-dcc liece-dcc: fails to install with emacs25   2018-07-25
#904453   python3-sleekxmpp python3-sleekxmpp: Syntax error on installation with Python 3.7   2018-07-26
#904491   python3-pylama python3-pylama: fails to install with Python 3.7   2018-07-24
#904521   pypy pypy-py: postinst uses /usr/share/doc content (Policy 12.3): /usr/share/doc/pypy-py/examples/genhtml.py   2018-08-16
#904546   libgtk2-ex-entry-pango-perl libgtk2-ex-entry-pango-perl: Remove libgtk2-ex-entry-pango-perl during the Buster cycle   2018-07-25
#904569   src:node-d3-dsv node-d3-dsv: FTBFS missing build-dependency node-csv-spectrum   2018-07-25
#904570   src:node-promise-retry node-promise-retry: FTBFS missing build-dep node-sleep-promise   2018-08-10
#904576   python3-hug python3-hug: fails to install with Python 3.7   2018-07-25
#904581   python3-murano python3-murano: fails to install with Python 3.7   2018-07-25
#904603 [bus|sid]   python3-protorpc-standalone python3-protorpc-standalone: fails to install with Python 3.7   2018-07-25
#904615 [P]   python3-rpyc python3-rpyc: fails to install with Python 3.7   2018-08-14
#904627 [|u]   cons cons: unusable due to obsolete dependency on cwd in @INC   2018-07-26
#904642 [bus|sid]   python3-signaller python3-signaller: fails to install with Python 3.7   2018-07-26
#904646 [bus|U|sid]   src:python-hypothesis python-hypothesis fails imports with Python 3.7   2018-08-02
#904648 [bus|sid]   python3-tweepy python3-tweepy: fails to install with Python 3.7   2018-07-26
#904649 [bus|sid]   python3-txfixtures python3-txfixtures: fails to install with Python 3.7   2018-07-26
#904653   python3-yowsup python3-yowsup: fails to install with Python 3.7   2018-07-26
#904655 [bus|sid]   src:python-line-profiler python-line-profiler ftbfs with Python 3.7   2018-07-26
#904657 [bus|sid]   voltron voltron: fails to install with Python 3.7   2018-07-26
#904669 [bus||sid]   src:xmds2 xmds2: autopkgtest times out since 2018-07-19   2018-08-02
#904692   seahorse seahorse: Segfault few seconds after start   2018-07-28
#904709 [bus||sid]   src:python-cobra python-cobra ftbfs (test failures)   2018-07-31
#904748   zktop zktop: missing dependency on python3-pkg-resources   2018-07-27
#904768 [P]   todoman todoman: missing dependency on python3-pkg-resources   2018-08-08
#904771   thonny thonny: missing dependency on python3-pkg-resources   2018-07-27
#904808   libcap-ng0 libcap-ng0: libcap-ng's use of pthread_atfork causes segfaults   2018-07-28
#904854 [bus|sid]   src:gemma gemma ftbfs in unstable (test failures and libquadmath not available on all architectures)   2018-08-04
#904876 [bus|sid]   src:pycodestyle pycodestyle fails one test case when running with Python 3.7   2018-07-29
#904899   src:mandos mandos: initramfs boot script assumes internal cryptsetup implementation details and is now broken   2018-07-29
#904995   xserver-xorg-core [xserver-xorg-core] upgrading to 2:1.20.0-3 results in mouse and blank screen   2018-08-16
#905001 [u]   ibus-wayland ibus-wayland always fails on weston with "No input_method global"   2018-07-30
#905022   src:gcc-doc-defaults gcc-doc-defaults: FTBFS, needs update for gcc-8 being default   2018-07-30
#905027 [u]   tgt-glusterfs tgt-glusterfs: bs-type glfs doesn't work at all   2018-07-30
#905155   libtss-dev libtss-dev: missing Depends: libtss0 (= ${binary:Version})   2018-08-01
#905165   debootstrap debootstrap - fails in docker environment   2018-08-02
#905177 [H]   bind9 bind9: prompting due to modified conffiles which were not modified by the user: /etc/bind/named.conf.options   2018-08-01
#905178   apt-cacher apt-cacher: prompting due to modified conffiles which were not modified by the user: /etc/default/apt-cacher   2018-08-01
#905179   apticron apticron: prompting due to modified conffiles which were not modified by the user: /etc/apticron/apticron.conf   2018-08-01
#905193 [P]   alot-doc alot-doc: unhandled symlink to directory conversion: /usr/share/doc/alot/html -> ../alot-doc/html   2018-08-16
#905195 [P]   e2fslibs-dev e2fslibs-dev: unhandled symlink to directory conversion: /usr/share/doc/PACKAGE   2018-08-05
#905197   libcue-dev libcue-dev: unhandled symlink to directory conversion: /usr/share/doc/PACKAGE   2018-08-01
#905200   natpmp-utils, libnatpmp-dev natpmp-utils,libnatpmp-dev: unhandled symlink to directory conversion: /usr/share/doc/PACKAGE   2018-08-01
#905208   emms emms: fails to upgrade from 'stretch': emms-setup.el:98:15:Error: Cannot open load file: No such file or directory, seq   2018-08-01
#905220   sssd-tools sssd-tools: /usr/sbin/sss_obfuscate fails to run: ImportError: No module named pysss   2018-08-01
#905222   spambayes spambayes: several binaries fail to run: ImportError: cannot import name asyncore   2018-08-01
#905268   xorg-server at-spi2-core: key repeat causes a blocked system   2018-08-02
#905281   dracut dracut FTBFS, can't find README.Debian   2018-08-02
#905309   nvidia-driver nvidia-modeset: WARNING: GPU:0: Lost display notification (0:0x00000000); continuing   2018-08-03
#905325 [S|u]   src:knot-resolver knot-resolver: CVE-2018-10920: Improper input validation bug in DNS resolver component   2018-08-03
#905395   xserver-xorg-video-ati xserver-xorg-video-ati: only mouse cursor is visible and movable, distorted screen, restarting monitor on RV630   2018-08-06
#905541 []   src:spyder-unittest spyder-unittest: autopkgtest fails with python3.7 in supported versions   2018-08-06
#905602   libjs-jquery-uploadify libjs-jquery-uploadify: Please drop libjs-jquery-uploadify or replace its libjs-swf* dependencies   2018-08-06
#905614   license-reconcile FTBFS: Failed test 'no warnings' with libsoftware-license-perl 0.103013-2   2018-08-07
#905674   parallel parallel: move to nonfree   2018-08-10
#905697   src:kdepimlibs kdepimlibs: don't depend on libical   2018-08-08
#905761   backuppc backuppc: FTBFS with merged /usr   2018-08-09
#905767 []   src:emacs25 emacs25: FTBFS due to test failures on arm64 in a binNMU against new version of libmagick   2018-08-10
#905811   src:moria moria does not trap errors from make   2018-08-10
#905816   xul-ext-form-history-control xul-ext-form-history-control: rename to webext-form-history-control, set correct dependencies   2018-08-10
#905836   openjdk-10-jre-headless Uninstallable on a Clean Sid - update-alternatives Fails to Create a Symbolic Link   2018-08-10
#905841   libltdl-dev libltdl-dev: dependency on specific automake version   2018-08-14
#905859   src:async-http-client async-http-client build depends on libnetty-3.9-java   2018-08-10
#905860   src:libgpars-groovy-java libgpars-groovy-java build depends on libnetty-3.9-java   2018-08-10
#905877   unattended-upgrades regression in 1.4: upgrades random packages from testing to experimental (doesn't respect pinning?)   2018-08-11
#905976   printer-driver-sag-gdi printer-driver-sag-gdi: missing dependency on python3   2018-08-12
#906000   etckeeper etckeeper: missing dependency on python   2018-08-12
#906003   plowshare-modules Keep plowshare-modules out of Debian releases   2018-08-15
#906018   python-distorm3 python-distorm3: missing python dependencies   2018-08-13
#906057 [ipv6]   linphone linphone: Linphone "cannot start transport on port 5060, maybe this port is already used" although it is not.   2018-08-13
#906074   src:libvirt libvirt: Error connecting to graphical console   2018-08-13
#906075   gnunet gnunet: missing build dependency on python   2018-08-13
#906078   python3-libtorrent-dbg python3-libtorrent-dbgshould depend on python3-libtorrent, not python-libtorrent   2018-08-13
#906119   weboob Gratuitous sexual references   2018-08-14
#906138 [S|u]   src:libykneomgr libykneomgr: out of bounds read/writes   2018-08-14
#906156 [bus||sid|u]   src:python-skbio python-skbio ftbfs in unstable, and autopkg tests fail (Python 3.7 tests)   2018-08-15
#906157 [bus|sid]   src:yt yt ftbfs from source (tests)   2018-08-15
#906158 [S]   intel-microcode intel-microcode: Update intel-microcode to 20180807   2018-08-15
#906168   src:pyside2 pyside2 build depends on libclang-4.0-dev/llvm-4.0-dev which is scheduled for removal   2018-08-15
#906183   libopenhpi-dev libopenhpi-dev: broken symlink: /usr/lib/libopenhpi_snmp.so -> libopenhpi_snmp.so.3.8.0   2018-08-15
#906187   facter-dev facter-dev: missing Depends: libfacter3.11.0 (= ${binary:Version})   2018-08-15
#906188   libgctp-dev libgctp-dev: broken symlink: /usr/lib/x86_64-linux-gnu/libgctp.so -> libgctp.so.2.0.0   2018-08-15
#906191   libvkd3d-dev libvkd3d-dev: missing Depends: libvkd3d-utils1 (= ${binary:Version})   2018-08-15
#906192 [bus|sid]   src:astropy-healpix astropy-healpix ftbfs (Python 3.7 build error)   2018-08-15
#906198   python-scipy [python-scipy] causes FTBFS on of imexam: scipy.optimize.leastsq fails on S390x   2018-08-15
#906219 [P]   src:kcalutils kcalutils build depends on libical2-dev   2018-08-16
#906220 [|P]   src:kcalutils kcalutils FTBFS with Qt 5.11   2018-08-16
#906222   src:gdal gdal: undeterministically broken python packages   2018-08-15
#906228   crtmpserver-dev crtmpserver-dev still depends on libssl1.0-dev   2018-08-15
#906253   src:linpsk linpsn: FTBFS: invalid use of incomplete type 'class QButtonGroup'   2018-08-16
#906277   src:manila manila: FTBFS on amd64: RecursionError during tests   2018-08-16
#906292 []   src:ocserv ocserv build depends on the removed libprotobuf-c0-dev provides   2018-08-16
#906307 [bus|sid]   src:clsync clsync: pre-depends on multiarch-support in buster   2018-08-16
#906308 [S]   src:libcgroup CVE-2018-14348   2018-08-16

Generated in 2.486 seconds.

select id, bugs.package, bugs.source, severity, title, last_modified, affects_stable, affects_testing, affects_unstable, affects_experimental 
from bugs 
where id in (select id from bugs_rt_affects_testing) and id in (select id from bugs_rt_affects_unstable) 
and not (id in (select id from bugs_tags where tag='patch')) 
and not (id in (select id from bugs_merged_with where id > merged_with)) 
and not (status = 'done') 
AND (severity >= 'serious')
order by id asc