Navigation: Suites / Filters / Types / Fields / Sort / Format / Search / Results

Bugs search

Useful queries for testing (buster)

Suites[1]

Filters

off / include / exclude
  • tagged confirmed
  • tagged patch
  • tagged pending
  • tagged security
  • tagged wontfix
  • tagged moreinfo
  • tagged upstream
  • tagged unreproducible
  • tagged help
  • tagged d-i
  • forwarded upstream
  • claimed bugs
  • fixed in deferred/delayed
  • packages not in main
  • packages not in jessie
  • packages not in stretch
  • packages not in buster
  • packages in base system
  • packages in standard installation
  • orphaned packages
  • merged bugs
  • marked as done
  • outdated binaries in jessie
  • outdated binaries in stretch
  • outdated binaries in buster
  • outdated binaries in sid
  • different versions in buster and sid
  • newer in Ubuntu than in sid
  • RT tag for jessie: ignore
  • RT tag for jessie: will-remove
  • RT tag for jessie: can-defer
  • RT tag for jessie: is-blocker
  • RT tag for jessie: no-auto-remove
  • RT tag for jessie: pu
  • RT tag for stretch: ignore
  • RT tag for stretch: will-remove
  • RT tag for stretch: can-defer
  • RT tag for stretch: is-blocker
  • RT tag for stretch: no-auto-remove
  • RT tag for stretch: pu
  • RT tag for buster: ignore
  • RT tag for buster: will-remove
  • RT tag for buster: can-defer
  • RT tag for buster: is-blocker
  • RT tag for buster: no-auto-remove
  • RT tag for buster: pu
  • RT unblock hint
  • key packages
  • pseudo packages
  • packages marked for autoremoval
  • closed in packages in new
  • newer than days
  • modified in the last days

Bugs or packages selection


  ignore:
  ignore:
  ignore:
 
 

Additional fields

Sort

Format

217 bugs found

bug# package title modified
#446343 cutter cutter: does not work at all 2017-12-06
#496448 libui-dialog-perl libui-dialog-perl: Dialog backend allows execution of arbitrary shell commands (CVE-2008-7315) 2016-10-10
#528058 xfrisk xfrisk: does not start: Can't find the font 2017-09-04
#651313 desktopnova-module-gnome desktopnova-module-gnome: desktopnova seems to be not compatible with Gnome 3 2017-07-30
#659321 ooo-thumbnailer ooo-thumbnailer: No thumbnail generated in Gnome 3 Nautilus 2018-01-01
#662960 ssmtp ssmtp doesn't validate server TLS certificates 2018-04-24
#701200 ferm default rules should be applied to both IPv4 and IPv6 2017-08-04
#728144 squid3 squid3: Pinger Segmentation fault in Debug::finishDebug on delete CurrentDebug; 2016-05-27
#728362 awffull awffull: /etc/cron.daily/awffull needs update 2017-11-10
#735260 yaboot-installer installation-reports: Jessie Netinst for PowerPC-64 creates will not boot after installation -- but works for PowerPC-32 2017-06-26
#735655 src:nadoka nadoka: ruby1.8 won't be available on Jessie 2017-06-18
#749557 martian-modem-source fixes to build martian-modem-source with 3.x kernels - at least to 3.13 2016-11-21
#750259 python-turbogears2 python-turbogears2: import tg fails with AttributeError 2016-12-07
#750946 libhtml-html5-parser-perl libhtml-html5-parser-perl: UTF-8 character breaks parse_file 2017-08-21
#755584 src:django-adminaudit django-adminaudit: Please ensure it works with Django 1.7 2016-01-03
#755586 src:django-app-plugins django-app-plugins: Please ensure it works with Django 1.7 2016-01-03
#755605 src:django-threaded-multihost django-threaded-multihost: Please ensure it works with Django 1.7 2016-01-03
#755625 src:python-django-extdirect python-django-extdirect: Please ensure it works with Django 1.7 2016-01-03
#755649 src:python-django-threadedcomments python-django-threadedcomments: Please ensure it works with Django 1.7 2016-01-03
#758579 thinkfan thinkfan: Post Installation, Start Script fails to Initialize 2017-06-18
#769155 kde-workspace-bin kde-workspace-bin: laptop does not go to sleep when critical battery level is reached 2017-02-24
#769218 src:gcc-4.9 gcc-4.9: FTBFS in jessie: Error! CRCs do not match! Got 264aca47, expected 95962ba4 2017-06-18
#769366 zssh zssh won't start: "out of pty's" 2017-12-29
#771040 yaboot-installer installation-reports: Messes up Mac OS 9 driver partitions 2016-04-12
#771187 primesense-nite-nonfree primesense-nite-nonfree: Package broken because openni.org is gone 2017-02-11
#774149 usbmount usbmount: Can't mount ntfs drive (Transport endpoint is not connected) 2017-04-01
#774453 zoo zoo: directory traversal 2017-12-26
#775087 linkchecker-web linkchecker-web.postinst requires apache to be installed, despite it not being a dependency 2018-06-17
#776798 catfish catfish: never stops searching -- doesn't find anything 2018-05-28
#781813 src:python-restkit python-restkit: CVE-2015-2674: incorrect SSL/TLS certificate validation 2017-10-03
#784115 inn inn: incoming feed is garbled 2016-12-29
#784682 snoopy systemd unable to boot when snoopy is enabled 2017-08-05
#785102 mugshot mugshot: missing dependency on accountsservice 2018-04-10
#787614 src:gmail-notify [src:gmail-notify] Some sources are not included in your package 2015-06-03
#787722 trac-mercurial trac-mercurial: Upstream Defect #11696 applies to Jessie, too 2017-04-16
#788319 src:yui3 [yui3] Some sources are not included in your package 2015-06-10
#794836 python3-sphinxcontrib.youtube python3-sphinxcontrib.youtube: Fails to run because dict.iteritems() does not exist in Python 3 2018-04-23
#795211 yaboot-installer Yaboot in Jessie, following Jessie OS installation, fails to boot Mac OS X 2017-04-21
#795676 src:ruby-text-table ruby-text-table: Non-deterministic FTBFS due to unreliable timing benchmarks in tests 2017-06-18
#795677 src:ruby-hitimes ruby-hitimes: Non-determinstic FTBFS due to unreliable timing benchmarks in tests 2017-06-18
#796495 yubiserver yubiserver: multiple vulnerabilities, affecting old/stable? 2016-01-03
#798099 xmms2-scrobbler Do not work after last.fm made upgrades 2016-09-10
#800450 jirc jirc: missing perl module POE::Filter::XML::Utils, no longer provided by libpoe-filter-xml-perl 2017-12-09
#801331 jdresolve jdresolve: malformed output in jessie 2018-01-09
#801587 apt-offline "apt-offline (old) stable fixes for Wheezy" 2015-10-12
#806377 debirf fails to build jessie image 2018-02-20
#806930 pianobar pianobar needs update for new server SSL certificate 2015-12-05
#806946 bindgraph bindgraph doesn't show any graphic 2018-05-18
#809252 node-cli node-cli: CVE-2016-10538 2018-06-09
#809759 liblasso-perl liblasso-perl: quoting problems with Perl $Config{ccflags}, unusable on 32-bit architectures 2017-06-18
#810694 west-chamber-dkms west-chamber-dkms: does not clean after module build 2017-09-16
#813340 rhythmbox-ampache rhythmbox-ampache: KeyError when selecting the tab 2016-01-31
#813492 kde-workspace-bin kde-workspace-bin: kdeinit4 increase memory-consumption by every extern ssh-login and never release it 2016-02-04
#819705 firmware-b43-installer firmware-b43-installer: Brittle handling of /lib/firmware/b43, can readily conflict with other packages, improper removal during *postrm* 2017-06-09
#821795 lttng-modules-dkms lttng-modules-dkms: module FTBFS in jessie against Linux 3.16: error: conflicting types for 'trace_mm_page_alloc_extfrag' 2016-07-14
#824347 planet-venus fails in jessie with "django.core.exceptions.AppRegistryNotReady: Apps aren't loaded yet." 2018-02-17
#824827 mixmaster Error: Encryption failed! 2017-12-11
#825381 makejail makejail fails on updating symbolic links 2016-05-26
#825501 src:tika CVE-2016-4434 2018-01-18
#826213 w3c-dtd-xhtml w3c-dtd-xhtml: inconsistencies in copyright file 2016-06-03
#827174 xul-ext-https-finder xul-ext-https-finder is broken 2016-06-13
#830214 src:node-oauth node-oauth: accesses the internet during build 2016-07-07
#830215 src:node-redis node-redis: accesses the internet during build 2017-03-31
#830916 redmine-plugin-recaptcha ActionView::Template::Error (undefined method `recaptcha_tags` ...) 2016-07-12
#832087 mps-youtube mps-youtube: Missing dependency python-pkg-resources 2016-07-30
#832862 src:libgraph-writer-dsm-perl libgraph-writer-dsm-perl: FTBFS: Tests failures 2017-06-07
#832931 src:mariadb-10.0 mariadb-10.0: FTBFS on powerpc 2018-05-26
#833828 python3-django-markupfield Migrations of stable's python3-django-markupfield (1.2.1) do not work with stable's django version (1.7.x). 2016-10-15
#838499 wsjt wsjt: 9.7.r3639+dfsg-1 depends on numeric module which has been replaced by numpy 2017-12-30
#838638 python3-googlecloudapis /usr/bin/python3-google-api-tools broken; missing several dependencies, does not work even after doing so 2017-11-18
#839785 am-utils am-utils: broken shutdown: amq -p causes abort, results in complete hang due to stale /net mount 2016-10-04
#843137 sbuild sbuild: fails to deal with sid chroots (missing gpg) 2016-11-12
#846892 pkg-mozilla-archive-keyring pkg-mozilla-archive-keyring: build generates a keybox file instead of a gpg transferable key 2018-05-28
#846938 dhcpcd5 dhcpcd5: CVE-2014-7913 2018-06-15
#847577 integrit Embeds dietlibc (GPL) but does not have a Built-Using field 2017-01-18
#847579 ngetty Embeds dietlibc (GPL) but does not have a Built-Using field 2016-12-09
#849630 libmyodbc libmyodbc: Programs using it fails with floating point exeption, then connects to mariadb 2016-12-29
#851066 flashplugin-nonfree flashplugin-nonfree: Mismatch between detected and available versions (Download file not available at people.debian.org) 2017-12-13
#851161 ruby2.1 ruby2.1: CVE-2016-2337 CVE-2016-2339 2017-01-20
#851244 src:percona-xtrabackup percona-xtrabackup: CVE-2016-6225 2017-01-13
#854367 apng2gif apng2gif: CVE-2017-6960: Integer overflow resulting in heap buffer overflow 2017-12-07
#855453 mps-youtube mps-youtube can't search anything 2017-05-25
#855461 esniper esniper: fails to login to eBay 2017-02-25
#856706 src:cpl-plugin-sinfo cpl-plugin-sinfo: copyright violation 2017-03-07
#857208 src:socklog socklog: building with -A doesn't put the changelog in usr/share/doc/socklog-run/changelog.Debian.gz 2017-03-08
#857299 libsnmpkit2c2a libsnmpkit2c2a:ppc64el is an empty package 2017-03-09
#857792 icedove-bidiui icedove-bidiui needs to become thunderbird-bidiui 2018-01-02
#859327 fastforward fastforward: Fastforward segfaults 2017-08-09
#860072 src:botan1.10 botan1.10: CVE-2017-2801: Incorrect comparison in X.509 DN strings 2017-05-30
#861029 aptdaemon AttributeError: When using gi.repository you must not import static modules like "gobject" 2017-04-23
#861508 zatacka zatacka: broken symlink: /usr/share/games/zatacka/font.ttf -> ../../fonts/truetype/ttf-dejavu/DejaVuSans.ttf 2017-11-12
#861514 radicale radicale: CVE-2017-8342: htpasswd authentication vulnerable to timing-based bruteforce attacks 2017-09-17
#861937 preload preload fails due to missing preload.state file 2017-09-01
#863040 rawtherapee rawtherapee: Crash at lauch time with message: Error in rawtherapee: munmap_chunk(): invalid pointer 2017-06-30
#863631 sympa sympa: trashes configuration on update without asking 2018-03-26
#863673 freeradius CVE-2017-9148: FreeRADIUS TLS resumption authentication bypass 2017-06-07
#863701 sympa sympa: insists that cookie has changed when it hasn't 2018-03-26
#863900 radare2 radare2 license forbids commercial use, package in main?! 2017-07-12
#864800 src:libmail-deliverystatus-bounceparser-perl Mail::DeliveryStatus::BounceParser contains a live virus and some real spam/phishing mails 2017-07-21
#864936 pyglet yagv: segmentation fault on startup 2017-08-23
#865505 src:php-horde-image php-horde-image: CVE-2017-9774: RCE via crafted GET request for authenticated users 2017-07-01
#865585 src:apex apex FTBFS: No rule to make target 'debian-nslu2-armel_config'. Stop. 2018-03-11
#865671 src:scotch scotch hides build failures 2017-11-26
#865692 src:sprng sprng hides build failures 2017-07-21
#867199 src:python-jpype src:python-jpype: Non-free file (possible) in source test/sample/big.xml 2018-02-13
#867403 python3-django-xmlrpc python3-django-xmlrpc: incorrect dependencies 2018-01-14
#867410 python3-nagiosplugin python3-nagiosplugin; missing dependencies 2017-07-18
#867418 python3-arpy python3-arpy: missing python3 dependency 2017-07-09
#867436 python3-icalendar python3-icalendar: missing dependencies 2017-11-01
#867451 src:python-pysolr python-pysolr/python3-pysolr: missing dependencies 2018-01-14
#867737 arora arora: May lock the user's screen 2017-12-17
#867780 eclipse-subclipse eclipse-subclipse: Subclipse not properly integrated into Eclipse 2017-07-09
#868190 gatling gatling: -u <uid> is silently ignored if <uid> is a username rather than a numeric user id 2018-01-14
#868379 calibre python-dateutil: makes calibre fail to start 2017-07-17
#868505 src:sdpa FTBFS: downloads hardcoded and missing MUMPS source 2017-07-19
#868761 freeradius freeradius: New upstream version 2.2.10 fixing security critical bugs 2017-07-26
#869404 src:resiprocate resiprocate: CVE-2017-11521: Adding too many media connections may lead to memory exhaustion 2017-10-18
#870233 src:smplayer smplayer: executes javascript code downloaded from insecure URL 2018-06-07
#873088 git-annex git-annex: remote code execution via crafted SSH URLs (CVE-2017-12976) 2018-06-17
#874070 src:rtpproxy rtpproxy: CVE-2017-14114 2017-12-21
#876400 src:php-horde-image php-horde-image: CVE-2017-14650: remote code execution n _raw() via $index parameter 2017-09-26
#876554 src:libextractor wrong pkgconfig files 2017-09-24
#877247 ucarp Dependency net-tools missing 2017-10-18
#877436 src:botan1.10 botan1.10: CVE-2017-14737: A cryptographic cache-based side channel in the RSA implementation allows local attacker to recover information about RSA secret keys 2017-10-09
#878487 checkinstall checkinstall: Segmentation fault when invoking `checkinstall cmake -P cmake_install.cmake` 2017-10-14
#878589 src:whitedb whitedb must pass --without-gcc-arch to configure 2017-10-16
#879123 src:glee glee: source for configure is missing 2018-01-10
#879224 websockify websockify: missing dependency on python-pkg-resources 2017-10-26
#879718 aptly aptly: Aptly can't handle deb packages built using dpkg 1.19.0+ 2017-11-13
#879905 src:glee glee: source for GLee.c and GLee.h is missing 2017-11-06
#880529 src:bacula Conffile bacula-dir.conf can be lost; unowned conffiles 2017-11-08
#881205 src:backintime backintime: CVE-2017-16667: shell injection in notify-send 2018-06-13
#881580 googleearth-package googleearth-package: Generated package is uninstallable, and application unrunnable 2018-02-06
#882059 ibus-tegaki rewrite ibus-tegaki with GObject introspection (GI) 2017-12-18
#882103 obfsproxy python-pkg-resources: crashing with "ImportError: No module named load_entry_point" 2018-02-28
#882305 libfinance-yahooquote-perl libfinance-yahooquote-perl: yahooquote (and smtm) stopped working. 2018-02-24
#882372 ohcount ohcount: CVE-2017-16926: Command injection through file names 2018-01-15
#882720 src:fossil src:fossil: Contains generated file autosetup/jimsh0.c 2017-12-07
#883247 icinga2 CVE-2017-16933: icinga2: root privilege escalation via prepare-dirs 2018-05-01
#883616 libapache2-mod-auth-openidc Stable libapache2-mod-auth-openidc segfaults apache in Jessie 2018-02-20
#883731 audacious audacious: Debian packaging has incorrect license 2017-12-13
#883923 src:mysql-connector-net CVE-2017-10203 / CVE-2017-10277 2017-12-09
#884234 bareos bareos: Stable update fails to configure (no database version defined, FAILED to set Catalog MyCatalog dbdriver = postgresql) 2017-12-12
#884525 src:mobyle mobyle: Mobyle javascript includes Google analytics beacon 2017-12-31
#884680 xul-ext-quotecolors xul-ext-quotecolors: Please depend on thunderbird | icedove 2018-02-03
#885826 linux-igd linux-igd: /etc/init.d/linux-igd requires $network 2018-01-14
#885881 mp3burn mp3burn: does not work at all, produces blank CD ROMs 2017-12-30
#885884 bashburn bashburn: does not work: it passes incorrect options to wodim, so no CD can ever be burnt 2017-12-30
#886177 xul-ext-sieve xul-ext-sieve: Please depend on thunderbird | icedove 2018-01-24
#887488 openocd openocd: CVE-2018-5704 cross protocol scripting attack 2018-02-10
#887702 src:openarena openarena: contains source code for non-free q3lcc compiler 2018-01-19
#887751 mysql-connector-net mysql-connector-net: CVE-2018-2585 DoS via unauthenticated connection 2018-01-23
#888314 p7zip-rar p7zip-rar: CVE-2018-5996: Memory Corruptions via RAR PPMd 2018-01-29
#888573 gnome-desktop gnome-desktop: insertion & removal of USB thumb drive causes user to be logged out 2018-01-28
#889148 am-utils am-utils: incorrect installation installs scripts instead of executables 2018-02-02
#889184 cl-mcclim-doc cl-mcclim-doc is empty 2018-02-24
#889273 plume-creator-dbg plume-creator-dbg is empty 2018-02-03
#889281 src:dokuwiki dokuwiki: CVE-2017-18123: reflected file download vulnerability 2018-06-07
#890254 src:gf2x gf2x: baseline violations on i386/amd64 2018-03-12
#890407 milkytracker milkytracker: various buffer overflows possibly leading to remote code execution 2018-02-23
#891698 apmd apmd: daemon never starts (apm_available is hardcoded to no) 2018-03-17
#891778 zatacka zatacka crashes on map selection 2018-02-28
#891798 src:guacamole-client CVE-2017-3158 2018-02-28
#893044 src:slurm-llnl slurm-llnl: CVE-2018-7033: Issue in accounting_storage/mysql plugin by always escaping strings within the slurmdbd 2018-03-18
#893472 libplack-middleware-deflater-perl libplack-middleware-deflater-perl: broken on big endian hosts 2018-03-22
#893610 src:ruby-sanitize ruby-sanitize: CVE-2018-3740 2018-06-13
#894259 src:drupal7 drupal7: CVE-2018-7600: SA-CORE-2018-002 2018-03-30
#894423 mlbviewer mlbviewer: No longer works starting in 2018 2018-03-31
#894577 thrift-compiler CVE-2016-5397 2018-04-08
#894736 vim-syntastic vim-syntastic: CVE-2018-11319: Checker config files allow arbitrary code execution scenarios 2018-05-26
#895034 src:wordpress wordpress: CVE-2018-10100 CVE-2018-10101 CVE-2018-10102 2018-05-07
#896020 src:mruby mruby: CVE-2018-10191: Use after free caused by integer overflow in environment stack 2018-04-20
#896197 python-formalchemy python-formalchemy: formalchemy fails to import 2018-04-21
#896228 python-nose-testconfig python-nose-testconfig: testconfig fails to import 2018-04-21
#896239 python-wxmpl python-wxmpl: wxmpl fails to import 2018-04-20
#896323 python-enzyme python-enzyme: enzyme fails to import 2018-04-20
#896336 python3-enzyme python3-enzyme: enzyme fails to import 2018-04-20
#896340 python-tofu python-tofu: tofu fails to import 2018-04-20
#896348 python3-sphinxcontrib.youtube python3-sphinxcontrib.youtube: sphinxcontrib.youtube fails to import 2018-04-20
#896352 python-django-threadedcomments python-django-threadedcomments: threadedcomments fails to import 2018-04-20
#896354 python-quantities python-quantities: quantities fails to import 2018-05-21
#896369 python-sphinxcontrib.youtube python-sphinxcontrib.youtube: sphinxcontrib.youtube fails to import 2018-04-20
#896531 libsbml5-perl libsbml5-perl: Can't locate loadable object for module LibSBML 2018-06-04
#896533 libplack-middleware-cache-perl libplack-middleware-cache-perl: missing dependency on libplack-perl 2018-04-22
#896534 libnetapp-perl libnetapp-perl: missing dependency on libnet-telnet-perl 2018-04-22
#896538 libmonitoring-livestatus-class-perl libmonitoring-livestatus-class-perl: missing dependency on libmodule-find-perl 2018-05-11
#896539 libmodule-install-trustmetayml-perl libmodule-install-trustmetayml-perl: missing dependency on libmodule-install-perl 2018-04-22
#896541 libmodule-install-automanifest-perl libmodule-install-automanifest-perl: missing dependency on libmodule-install-perl 2018-04-22
#896543 liblwp-authen-negotiate-perl liblwp-authen-negotiate-perl: missing dependency on libwww-perl 2018-05-06
#896549 libhtml-popuptreeselect-perl libhtml-popuptreeselect-perl: missing dependency on libhtml-template-perl 2018-05-06
#896554 libdata-format-html-perl libdata-format-html-perl: missing dependency on libhtml-parser-perl 2018-04-22
#896580 mixer.app mixer.app: Fails to work with ALSA 2018-04-22
#896701 src:drupal7 drupal7: CVE-2018-7602: SA-CORE-2018-004 2018-04-30
#896709 percona-xtrabackup innobackupex: Error: Unsupported server version: '5.7.21-1-log' 2018-04-23
#897010 src:lrzsz lrzsz: CVE-2018-10195: rzsz: sz can leak data to receiving side 2018-05-01
#898138 src:389-ds-base 389-ds-base: CVE-2018-1089 2018-06-02
#898630 enigmail enigmail: efail attack against enigmail 2018-06-14
#898665 installation-guide [installation-guide] change "Alioth" and "svn" to "Salsa" and "git" 2018-05-15
#898743 linux-libc-dev, libc6-dev <sys/mount.h> breaks when #included after <linux/fs.h> 2018-05-26
#898943 src:smplayer Multiple vulnerabiliities in Mongoose 2018-06-18
#898944 src:dojo CVE-2018-6561 2018-06-03
#899065 src:libzypp CVE-2017-9269 CVE-2017-7436 CVE-2017-7435 2018-05-29
#900517 courier-imap courier-imap: Doesn't start: imapd/etc/init.d/courier-imap: xrealloc: .././print_cmd.c:1557: cannot allocate 512 bytes (376832 bytes allocated) 2018-05-31
#900524 src:prosody prosody: CVE-2018-10847: insufficient stream header validation 2018-06-03
#900548 src:slurm-llnl slurm-llnl: CVE-2018-10995: Insecure handling of username and gid fields 2018-06-07
#900599 src:fceux [fceux] include non free file 2018-06-01
#900601 src:libantlr3c [src:libantlr3c] Non free file : unicode 2018-06-19
#900608 src:nikto nikto: CVE-2018-11652 2018-06-02
#900882 susv4 susv4: fails to install: ERROR 404: Not Found. 2018-06-14
#900902 src:predict predict does not trap build command errors (policy 4.6) 2018-06-06
#900929 cgminer CVE-2018-10057 CVE-2018-10058 2018-06-06
#900930 bfgminer CVE-2018-10057 CVE-2018-10058 2018-06-07
#900974 r-cran-hmisc r-cran-hmisc: Missing Depends: r-cran-foreign, r-cran-nnet 2018-06-10
#901001 src:python3-defaults, src:dh-python python3-minimal should Pre-Depend on python3.N-minimal 2018-06-09
#901434 rdiff-backup [rdiff-backup] Unable to create backups with rdiff-backup 2018-06-13
#901513 slurm-client slurm-client: fails to upgrade from 'wheezy' - trying to overwrite /usr/bin/sacctmgr, /usr/share/man/man1/sacctmgr.1.gz 2018-06-15
#901539 src:gnushogi gnushogi swallows errors from make (policy 4.6) 2018-06-14

Generated in 1.113 seconds.

select id, bugs.package, bugs.source, severity, title, last_modified, affects_stable, affects_testing, affects_unstable, affects_experimental 
from bugs 
where id in (select id from bugs_rt_affects_oldstable) 
and not (id in (select id from bugs_merged_with where id > merged_with)) 
and not (bugs.source in (select source from key_packages)) 
AND (severity >= 'serious')
order by id asc