Navigation: Suites / Filters / Types / Fields / Sort / Format / Search / Results

Bugs search

Useful queries for testing (buster)

Suites[1]

Filters

off / include / exclude
  • tagged confirmed
  • tagged patch
  • tagged pending
  • tagged security
  • tagged wontfix
  • tagged moreinfo
  • tagged upstream
  • tagged unreproducible
  • tagged help
  • tagged d-i
  • forwarded upstream
  • claimed bugs
  • fixed in deferred/delayed
  • packages not in main
  • packages not in jessie
  • packages not in stretch
  • packages not in buster
  • packages in base system
  • packages in standard installation
  • orphaned packages
  • merged bugs
  • marked as done
  • outdated binaries in jessie
  • outdated binaries in stretch
  • outdated binaries in buster
  • outdated binaries in sid
  • different versions in buster and sid
  • newer in Ubuntu than in sid
  • RT tag for jessie: ignore
  • RT tag for jessie: will-remove
  • RT tag for jessie: can-defer
  • RT tag for jessie: is-blocker
  • RT tag for jessie: no-auto-remove
  • RT tag for jessie: pu
  • RT tag for stretch: ignore
  • RT tag for stretch: will-remove
  • RT tag for stretch: can-defer
  • RT tag for stretch: is-blocker
  • RT tag for stretch: no-auto-remove
  • RT tag for stretch: pu
  • RT tag for buster: ignore
  • RT tag for buster: will-remove
  • RT tag for buster: can-defer
  • RT tag for buster: is-blocker
  • RT tag for buster: no-auto-remove
  • RT tag for buster: pu
  • RT unblock hint
  • key packages
  • pseudo packages
  • packages marked for autoremoval
  • closed in packages in new
  • newer than days
  • modified in the last days

Bugs or packages selection


  ignore:
  ignore:
  ignore:
 
 

Additional fields

Sort

Format

664 bugs found

bug# tags package title hints deferred RT modified
#541538 [U|u]   pulseaudio pulseaudio: disable flat volumes       2018-07-16
#629405 [bus|sid]   src:debconf libqtgui4-perl based frontend might need to be removed       2018-06-29
#649106 [+]   ipvsadm Add syncid to ipvsadm configuration       2017-11-07
#675857 [+]   alsa-utils /etc/init.d/alsa-utils creates /.config/pulse under sysvinit     stretch-can-defer   2018-01-07
#681726 [bus|H|sid|u]   src:eclipse eclipse: Upgrade to latest upstream release (HELP WANTED)       2018-05-25
#740893   libjs-jquery-hotkeys libjs-jquery-hotkeys: jquery.hotkeys changes break python-coverage html reports.     stretch-can-defer   2017-08-03
#741464 [jes-i|str-i]   grub-pc-bin grub-pc-bin: freezes after "terminal_input at_keyboard"     stretch-can-defer   2017-04-19
#749991 [d-i|str-i]   debian-installer debian-installer: Wrong kernel in debian-installer package     stretch-can-defer   2017-04-06
#757909 [bus|exp|U|sid|u]   pulseaudio-module-gconf pulseaudio-module-gconf: migration to a dconf PA backend       2018-06-21
#779809 [bus|sid|str]   dwarves /usr/bin/pahole: does not support DWARF 4       2018-01-09
#784477 [bus|+|sid]   src:kde-runtime [kde-runtime] Qt4's WebKit removal       2018-02-21
#784479 [bus|+|sid]   src:kde4libs [kde4libs] Qt4's WebKit removal       2018-02-21
#787527   chromium-browser Some sources are not included in your package     stretch-can-defer   2018-01-03
#788721   src:firefox-esr [src:iceweasel] Some sources are not included in your package     stretch-can-defer   2017-05-08
#803526 [bus|+|sid]   scilab-minimal-bin scilab-minimal-bin: built with old TCL/TK on purpose?       2018-05-04
#807168 [jes-i|str-i|]   src:debian-installer-netboot-images debian-installer-netboot-images: required resources not declared as build-dependencies (fetches via network)     stretch-can-defer   2017-02-10
#812574   grub-pc grub-pc: wants to overwrite admin configuration on each upgrade     stretch-can-defer   2017-04-22
#816640 [|P|str-i]   src:ruby-eventmachine ruby-eventmachine: FTBFS under pbuilder with USENETWORK=no: TestResolver fails (no implicit conversion of nil into String)     stretch-can-defer   2018-06-22
#828451 [bus|H|+|sid]   src:netty-tcnative netty-tcnative: FTBFS with openssl 1.1.0       2018-05-28
#828475 [bus|+|sid]   src:openssh openssh: Please migrate to openssl1.1 in Buster       2018-05-18
#831550 [bus|sid]   src:libjs-swfobject libjs-swfobject: mtasc removal     buster-will-remove   2017-12-22
#835508   ruby-leaflet-rails ruby-leaflet-rails: should depend on libjs-leaflet (not ship convenience code copy)       2018-07-14
#839840 [str-i]   src:ghc ghci segfaults on armel, related to doctest failure     stretch-can-defer   2017-04-06
#843926 [U]   libjemalloc1 jemalloc uses a hard coded page size detected during build       2018-05-27
#846950 [+]   nfs-common nfs-common: RPCGSSDOPTS not replicated to /run/sysconfig/nfs-utils       2017-10-27
#851555 [str-i]   tasksel Blends install options removed from tasksel menu       2017-03-19
#851771 [jes-i|S|str-i|u|whe-i]   src:php-gettext php-gettext: CVE-2016-6175     stretch-can-defer   2017-04-22
#851774   apt-setup-udeb Stop using apt-key add to add keys in generators/60local       2018-04-09
#852035 [bus|exp|sid|str|u]   binutils binutils: bfd stumbles over duplicated symbols generated by gold       2018-03-23
#852575 [bus|sid]   powerpc-utils powerpc-utils: Update udevadm path       2017-09-13
#852585 [bus|P|sid]   sg3-utils sg3-utils: Update udevadm path       2017-09-13
#853310 [bus||+|sid]   src:android-platform-system-core android-platform-build: ftbfs with GCC-7       2018-06-22
#853710 [bus||sid]   src:xen xen: ftbfs with GCC-7       2018-06-22
#854555 []   src:mpqc3 mpqc3: FTBFS on i386 and others: virtual memory exhausted       2018-07-12
#856699 [bus|exp|U|sid]   src:cinnamon cinnamon: recommends gksu which is deprecated       2018-06-11
#857573   ifupdown No longer umounts AoE/NBD-based file systems, causing data loss     stretch-can-defer   2017-05-18
#857954   libdevmapper-dev libdevmapper-dev: broken symlink: /usr/lib/<triplet>/libdevmapper-event-lvm2.so -> /lib/<triplet>/libdevmapper-event-lvm2.so.2.02       2018-02-25
#858937 [bus|sid]   src:kde4libs kde4libs: Please migrate to openssl1.1 in buster       2017-11-13
#858938 [bus|exp|+|sid]   src:kopete kopete: Please migrate to openssl1.1 in buster       2018-06-01
#859791 [bus|sid]   wvstreams wvstreams: Please migrate to openssl1.1 in Buster remove:#901361 [M]       2017-11-13
#859926   speech-dispatcher breaks with pulse-audio as output when spawned by speechd-up from init system     stretch-can-defer   2017-05-21
#860751 [bus|+|sid|str]   mawk mawk: segfaults on i386 during win32-loader build     stretch-can-defer   2018-05-26
#862373 [C|U|S]   libyaml-libyaml-perl libyaml-libyaml-perl: Unconditionally instantiates objects from yaml data     stretch-can-defer   2018-05-31
#862475 [C|S]   libyaml-syck-perl libyaml-syck-perl: Unconditionally instantiates objects from yaml data     stretch-can-defer   2018-05-19
#862678 [bus||+|sid]   src:pidgin Switch from network-manager-dev to libnm-dev       2018-06-27
#862778 [bus|sid]   src:nis Port from libnm-glib to libnm (or GNetworkMonitor) remove       2018-04-14
#863283 [bus|sid]   cantor-backend-r cantor-backend-r: Cantor fails to start R server/session       2017-06-18
#863801   grub-coreboot grub-coreboot: fails to upgrade from jessie to stretch if init-select was installed     stretch-can-defer   2017-07-02
#863892 [jes-i|str-i]   src:zziplib zziplib: unsuitable for future stable releases?       2018-05-26
#864423   dmraid Software RAID is not activated at boot time       2017-06-08
#864657 [bus|sid]   ca-certificates-java ca-certificates-java has circular Depends on openjdk-8-jre-headless       2018-02-16
#864709   debian-cd xfce CD1 image should contain fonts for languages supported by debian installer       2017-06-13
#865417   efibootmgr efibootmgr: grub-install dummy failed in Stretch installation       2017-08-07
#865585 []   src:apex apex FTBFS: No rule to make target 'debian-nslu2-armel_config'. Stop. remove       2018-06-23
#865633   src:spice-gtk can't drag windows or click "Activities" in GNOME 3 guest       2018-02-21
#865976   mdadm mdadm destroys my LSI Megaraid software raid       2017-06-26
#866110   multipath-tools multipath-tools: mpathpersist segfaults. Newer version is available and fixed!       2017-06-27
#866122 [u]   src:linux FP register corruption on ppc64el with lock elision       2018-07-04
#866629 [bus|sid|str]   live-installer debian-installer: live installation without internet connection fails with "failed to determine the codename for the release."       2018-05-25
#866671 [bus|sid]   src:webkitgtk webkitgtk: Unmaintained, not suitable for buster remove:#893863 [M]       2017-06-30
#866898   xorg xorg: switching to a VT (with Ctrl-Alt-Fx) hangs entire system       2017-08-08
#866960 [u]   libfreetype6 libfreetype6: ABI/API change yielding a blank line between characters due to different rounding for TrueType fonts       2018-05-14
#867020 [C|+|P]   auctex auctex: fails to remove: auctex/remove: Removing parsed (La)TeX macros for emacs25...rm: cannot remove '/var/lib/auctex/emacs25': Directory not empty       2017-08-12
#867362   isc-dhcp-server isc-dhcp-server: DHCP server does not start after upgrade to Stretch       2017-07-27
#867465 [+]   ceph-base ceph-base: purging ceph-base deletes /etc/ceph/rbdmap owned by ceph-common       2017-09-14
#867681 [d-i]   software-properties-gtk software-properties-gtk: trusted.gpg file created by this package produces gpg error for 'apt-get update'       2017-10-19
#867682   squid-deb-proxy-client squid-deb-proxy-client: breaks apt operation if removed and system upgraded to stretch       2017-11-14
#867701   xserver-xorg-video-radeon Radeon HD 6450, black screen, cursor, no console       2017-07-29
#868179   xserver-xorg-video-radeon xserver-xorg-video-radeon: SEGV when starting X11       2017-07-15
#869165   nemo nemo: Nemo crash when exploring folders       2017-07-27
#869639 [S|u]   firmware-brcm80211 firmware-brcm80211: BroadPwn vulnerability CVE-2017-9417       2017-07-25
#870267 []   src:graphicsmagick graphicsmagick frequently FTBFS on ppc64el: test hang       2018-06-23
#870683   src:ghc ghc: DFSG incompatible file included in src       2017-08-04
#870815 [S|u]   src:libytnef libytnef: CVE-2017-12141: heap-buffer-overflow       2017-08-05
#871105 [bus||P|sid]   src:debian-faq debian-faq: FTBFS: Addendum po4a/add_fr/commentaires.add does NOT apply to fr/debian-faq.sgml (translation discarded).       2018-06-22
#871109 [bus|U|sid]   src:libtomcrypt libtomcrypt: FTBFS: Fatal error occurred, no output PDF file produced!       2017-08-10
#871285 [bus|sid]   libxmmsclient++4v5 libxmmsclient++4v5: requires rebuild against GCC 7 and symbols/shlibs bump       2017-08-07
#871564 [bus|sid]   src:manpages-fr manpages-fr outdated       2017-08-09
#871570 [|u]   src:git git FTBFS on i386: t7006-pager.sh test failure       2018-06-22
#872039 [+]   initscripts initscripts: umountfs leaves /var mounted (rw)       2018-06-25
#872263   src:linux linux-image-4.11.0-1-amd64-dbg: file overwrite error upgrading from stretch-backports       2018-07-16
#872531 [bus|U||sid]   src:node-argparse node-argparse FTBFS with nodejs 6.11.2       2018-06-22
#872533 [bus|exp||sid]   src:node-chai node-chai FTBFS with nodejs 6.11.2       2018-06-22
#872535 [bus||+|sid]   src:sqlite sqlite FTBFS with gcc-7/8 on architectures with unsigned char       2018-06-22
#872553   synaptic synaptic: Segmentation fault when program starts       2017-10-21
#872635   src:util-linux util-linux: FTBFS on armel: test failure       2017-10-11
#872749   lirc lircd logs all messages twice       2017-10-01
#872806   libgpg-error0 libgpg-error0 packs runtime support files in shared library       2017-08-21
#873016   node-lodash-packages node-lodash-packages: not preferred form for source: Should be built from node-lodash       2017-08-23
#873085   src:bsd-finger bsd-finger does not trap errors from ./configure       2017-08-24
#873108 [P]   src:xscreensaver xscreensaver does not trap errors from intltool-update       2018-04-21
#873213 [bus|U||P|sid]   src:aspectj FTBFS with Java 9       2018-07-13
#873576 []   src:ruby-rest-client ruby-rest-client: FTBFS without network access       2018-06-22
#873976 [|+]   src:db5.3 FTBFS with Java 9 due to -source/-target only       2018-06-22
#873993 [bus|exp|+|sid|u]   src:munin FTBFS with Java 9 due to -source/-target only       2018-05-29
#873997 [bus||+|sid]   src:openjpeg2 FTBFS with Java 9 due to -source/-target only       2018-06-22
#874364   gnome gnome: Gnome keyboard layout setting influences system-wide keyboard layout unpredictably       2018-03-04
#874421   python3-cliapp python3-cliapp: fails to upgrade from 'stretch' - trying to overwrite /usr/share/man/man5/cliapp.5.gz       2018-07-05
#874526 [U|M]   gnome-boxes Keyboard grab doesn't (always?) work under Wayland       2018-07-02
#874655 []   src:libspring-java FTBFS with Java 9: The type java.lang.String cannot be resolved.       2018-06-22
#874727 [bus|exp|sid]   libcoin80v5 libcoin80v5: Program using libcoin80v5 and any other library that uses lebexpat1 segfaults.       2018-03-03
#875248   gnome gnome: severe graphical glitches       2017-09-09
#875358 [bus|sid]   src:powermock Fails with Java 9, >2.0.0 required to work       2018-03-16
#875401 [bus|sid]   src:lucene2 lucene2: RM? Few rdeps, outdated       2018-03-16
#875423   src:openssl openssl: Please re-enable TLS 1.0 and TLS 1.1 (at least in testing)       2018-07-10
#875430   emacs25 emacs25: please add Breaks: edb (<< 1.32)       2017-09-11
#875790 [bus||+|sid]   src:scilab scilab: depends on openjdk-8       2018-06-22
#876087 [P]   xscreensaver xscreensaver: source-less and unlicensed code at hacks/images/m6502/dmsc.asm       2018-04-21
#876564 [+]   monodoc-gmime2.6-manual monodoc-gmime2.6-manual: Depends on nbs monodoc-browser       2017-10-01
#876581 [bus||sid]   src:libiptcdata libiptcdata FTBFS with gtk-doc-tools 1.26: gtkdoc-mktmpl is no longer available       2018-06-22
#876733   src:jeuclid jeuclid: Unclear licensing       2017-11-15
#876852 [bus||sid]   src:grantlee5 grantlee5 FTBFS: plainmarkupbuildertest (Failed)       2018-06-22
#876905 [bus|sid]   src:qtwebkit qtwebkit should not be released with buster       2017-09-26
#877090 [bus|sid]   monodoc-manual monodoc-manual: Depends on nbs monodoc-browser       2017-09-28
#877202 [bus||P|sid]   src:pyxdg pyxdg FTBFS and Debci failure: ERROR: test_validate_icon_theme (test-icon.IconThemeTest)       2018-06-04
#877773 [bus|sid]   libleveldb1v5 libleveldb1v5: breaks ABI without SONAME bump       2018-04-14
#878337 [bus||sid]   src:node-grunt-contrib-concat node-grunt-contrib-concat: FTBFS and Debci failure with node-source-map 0.6       2018-06-04
#878643 [u]   src:fonttools fonttools: Incomplete debian/copyright?       2018-04-22
#878834 [U|+|u]   libfreetype6 freetype: Upgrade to 2.8.1 breaks font rendering in various applications       2018-06-17
#878843   util-linux util-linux: fsck on btrfs /home hangs, stalling boot       2017-10-18
#878999 []   src:protobuf protobuf FTBFS on armhf/i386: testMergeFrom (google.protobuf.internal.message_test.Proto3Test) ... Segmentation fault       2018-06-22
#879228   libswt-webkit-gtk-4-jni libswt-webkit-gtk-4-jni: Missing webkit dependency       2017-10-24
#879575 [bus|exp|U|sid]   src:cjs cjs: Please don't use mozjs24       2018-06-11
#879576 [bus|sid]   src:mozjs24 mozjs24: Please keep out of testing/buster       2017-10-23
#879624 [d-i]   xorg xorg: After upgrade to buster: system doesnt start x-server anymore but stop reacting       2018-02-04
#880247 [bus||sid]   src:python-formencode python-formencode: FTBFS: Test failures       2018-06-22
#880470 [bus|sid]   libswt-webkit-gtk-3-jni libswt-webkit-gtk-3-jni: Depend on libwebkitgtk-1.0-0 which is deprecated       2018-03-23
#880501 [S]   libpam-runtime pam-auth-update may create empty configuration file, disabling all authentication       2018-03-31
#880554   xen-hypervisor-4.8-amd64 xen domu freezes with kernel linux-image-4.9.0-4-amd64       2018-02-28
#880726   libmariadb-dev libmariadb-dev: fails to install - missing replace       2018-07-01
#880786 [bus||sid]   src:doc-linux-fr doc-linux-fr build depends on removed transitional package lynx-cur       2018-06-22
#880888 []   src:maven-enforcer maven-enforcer FTBFS with libmaven-dependency-tree-java 3.0.1-1       2018-06-22
#880982   ifupdown ifup does not trigger scripts any more after booting       2017-11-08
#881395   gedit-plugin-dashboard gedit-plugin-dashboard: traceback when opening new tabs: AttributeError: 'Image' object has no attribute 'get_children'       2017-11-11
#881835 [bus||+|sid]   src:mbr mbr FTBFS on !amd64 !i386: debhelper got stricter       2018-07-02
#882141   src:postfix postfix - systemd generator broken with inet_interfaces       2018-07-12
#882308 [bus|C|H|sid]   ruby-em-http-request http-parser 2.7 breaks ruby-em-http-request's tests       2018-04-03
#882473 []   src:ruby-httpclient ruby-httpclient FTBFS and Debci failure: test_verification_without_httpclient fails       2018-06-04
#882557 [bus||sid]   src:signon-ui signon-ui FTBFS on amd64: SignOnUiTest::testRequestWithIndicator() Received signal 11       2018-06-22
#882806   src:xen xen-hypervisor-4.8-amd64: After upgrade to stretch all Windows VM crash on boot or hang on boot       2017-11-26
#882917 [bus||sid]   src:php-zeta-base php-zeta-base FTBFS with phpunit 6.4.4-2       2018-06-22
#882920 [bus||P|sid]   src:php-zeta-console-tools php-zeta-console-tools FTBFS with phpunit 6.4.4-2       2018-06-22
#882944 [U|]   src:php-monolog php-monolog FTBFS with phpunit 6.4.4-2       2018-06-22
#883413 [u]   src:linux linux-image-4.14.0-1-amd64: WARN_ON_ONCE in page_counter_cancel() in mm/page_counter.c       2018-07-02
#883417 [U|]   src:phpmyadmin phpmyadmin FTBFS with phpunit 6.4.4-2       2018-06-22
#883434   emacs25 emacs25: Silent file corruption on file with BOM: BOM gets removed       2017-12-04
#883731   audacious audacious: Debian packaging has incorrect license       2017-12-13
#883760   src:libgd2 libgd2: Includes "VMS/CONFIGURE.COM" and "test/gdtest.gd2" listed in Files-Excluded header       2017-12-07
#884033   scilab scilab segfaults building scilab-{ann,celestlab,plotlib}       2018-02-26
#884128   src:libical libical: don't release with buster       2017-12-11
#884543 [bus||sid]   src:node-glob-base node-glob-base: FTBFS and Debci failure with node-is-glob 4.0.0-1       2018-06-04
#884544 [bus||sid]   src:node-glob-parent node-glob-parent: FTBFS and Debci failure with node-is-glob 4.0.0-1       2018-06-04
#884545 [bus||sid]   src:node-parse-glob node-parse-glob: FTBFS and Debci failure with node-is-glob 4.0.0-1       2018-06-04
#884597   mono-runtime-common mono-runtime-common: Fail to install mono-runtime-common:i386 on amd64       2017-12-18
#884738 [S|u]   src:openjpeg2 openjpeg2: CVE-2017-17480: stack-based buffer overflow in pgxtovolume function in jp3d/convert.c       2017-12-18
#884846   xserver-xorg-video-radeon xserver-xorg-video-radeon: xrandr hang on resolution setup after xorg has been started       2017-12-20
#885112 [bus|sid]   src:synaptic synaptic: Don't depend on rarian       2017-12-24
#885563 [bus|sid]   src:vte vte: Do not release with Buster       2018-01-22
#885657 [bus|sid]   src:rarian rarian: Don't release with Buster       2017-12-28
#885677 [bus|sid]   liblablgtksourceview2-ocaml liblablgtksourceview2-ocaml: Depends on unmaintainted gtksourceview2       2018-03-31
#886063 [bus|sid]   src:libgnomecanvas libgnomecanvas: Don't release with Buster       2018-01-01
#886083 [bus|sid]   eclipse-platform eclipse-platform: Depends on gconf       2018-03-25
#886120   doxygen makes ctpp2 randomly FTBFS, syntax errors, hides problems       2018-03-16
#886178   grub-common An extra trailing slash is added to ZFS root pool and it's not bootable       2018-01-02
#886756 [U|u]   mariadb-server-10.1 Regression: Specified key was too long; max key length is 767 bytes       2018-07-09
#886833   librsvg2-2 rsvg_pixbuf_from_file_at_size broken in recent librsvg2-2       2018-05-04
#886836   libgtkmm-2.4-dev, libgtkmm-2.4-doc libgtkmm-2.4-dev,libgtkmm-2.4-doc: both ship usr/share/doc/libgtkmm-2.4-dev/examples/*       2018-01-10
#886939   klibc-utils klibc-utils: leaves diversion after upgrade from stretch       2018-07-15
#887526   nuget nuget: Nuget does not install packages       2018-01-17
#887649 [bus|sid]   cdebconf-gtk-terminal cdebconf-gtk-terminal: Please don't depend on unmaintained vte       2018-01-22
#887666   javahelper jh_linkjars: Invalid option: N       2018-04-08
#887687   libsmokeqt4-dev libsmokeqt4-dev: broken symlinks and causes qt4-perl FTBFS       2018-06-29
#887743 [bus|U||sid]   src:ksh ksh FTBFS: ast_stdio.h:82:15: error: conflicting types for '_sfio_FILE'       2018-06-22
#887750 [bus||sid]   src:pam-python pam-python FTBFS with glibc 2.26       2018-06-22
#887868 [bus||sid]   src:libgnomecanvas libgnomecanvas FTBFS with gtk-doc-tools 1.27-1       2018-06-22
#888130 [bus||sid]   src:ruby-net-http-persistent ruby-net-http-persistent: FTBFS on ruby2.5: ssl verification fails       2018-06-22
#888133 []   libvirt virt-manager FTBFS: test failures       2018-06-22
#888163 [U|]   src:ruby-net-ssh ruby-net-ssh: FTBFS on ruby2.5: OpenSSL::Digest::DSS1       2018-06-22
#888171 [bus|U||sid]   src:ruby-riot ruby-riot: FTBFS on ruby2.5: expected "\"hope\"", not "hope"       2018-06-22
#888547 [S|u]   src:simple-xml CVE-2017-1000190       2018-04-30
#888903 [bus|sid]   jsbeautifier, node-js-beautify jsbeautifier,node-js-beautify: both ship /usr/bin/js-beautify       2018-01-31
#888935 []   src:node-xterm node-xterm FTBFS: error TS2339: Property 'parentElement' does not exist on type 'never'       2018-06-22
#889048   node-source-map [node-source-map] FTBFS: lib/mappings.wasm       2018-07-03
#889649 []   src:iptables FTBFS with debhelper 10       2018-07-10
#889698   nss nss 3.35 now defaults to SQL database, broke certmonger/mod_nss/dogtag/freeipa       2018-02-06
#889961   courier-authdaemon courier-authdaemon: Upgrade failures in 0.68.0-4 package       2018-02-09
#890075   src:ruby-http ruby-http ftbfs (test failures with 2.5)       2018-05-20
#890459 [bus|sid]   orbit2 orbit2: Don't release with Debian Buster       2018-02-14
#890747   clang clang-defaults: needs to provide a generic clang-tools package       2018-02-26
#890805 [S]   imagemagick imagemagick: Update for 6.9.9-35       2018-03-20
#891063 [S]   emacs25 When run as root, emacs reads/writes dconf files in a non-root user's /run/user/XXX directory       2018-02-22
#891180   efibootmgr efibootmgr: grub uefi fails to boot       2018-02-23
#891297   src:gnome-keyring gnome-keyring: Incomplete debian/copyright?       2018-03-20
#891351   scilab scilab segfaults at startup       2018-03-21
#891365 [bus|+|sid]   src:make-dfsg make-dfsg: FTBFS with glibc 2.27: undefined reference to `__alloca'       2018-07-13
#891395   libfabric1 libfabric1: improperly packaged library support files       2018-06-19
#891434   grub-efi grub-efi: System fails to boot after "No space left on device" on EFI variable storage       2018-04-14
#891437 []   src:dom4j dom4j FTBFS: test failure       2018-06-22
#891449 [H]   jruby jruby: system() does not work on arm64       2018-05-30
#891690   libclang-common-4.0-dev libclang-common-4.0-dev: /usr/lib/llvm-4.0/lib/clang/4.0.1/lib/ is empty on mipsel remove:#893401 [M]       2018-03-09
#891753 []   src:python-django python-django FTBFS: ERROR: test_load_empty_dir (migrations.test_loader.LoaderTests)       2018-06-22
#891956   eclipse eclipse no starting -ClassNotFoundException: org.eclipse.core.runtime.adaptor.EclipseStarter       2018-05-26
#892170 [bus||sid]   src:android-platform-system-extras android-platform-system-extras FTBFS with libf2fs-dev 1.10.0-1       2018-06-22
#892191 [bus|U||P|sid]   src:ruby-progressbar ruby-progressbar FTBFS with Ruby 2.5: Failure/Error: require 'mathn'       2018-06-22
#892250 [+|S|u]   src:ruby-rack-protection ruby-rack-protection: CVE-2018-1000119: Timing attack in authenticity_token.rb       2018-03-07
#892277   bridge-utils bridge-utils: hotplugging interferes with ifupdown resulting in unpredictable behavior       2018-03-08
#892290 [M|S|R]   light-locker light-locker: at unlock, crash with: arguments to dbus_message_new_method_call() were incorrect       2018-03-10
#892390 [bus|sid]   src:boost1.62 boost1.62: build-depends on GCC 6       2018-03-08
#892401 [bus|sid]   src:squid3 squid3: build-depends on GCC 6       2018-04-20
#892655 []   src:node-class-utils node-class-utils: FTBFS and Debci failure       2018-06-04
#892656 [U|]   src:node-define-property node-define-property: FTBFS and Debci failure       2018-06-04
#892661 [bus||sid]   src:node-static-extend node-static-extend: FTBFS and Debci failure       2018-06-04
#892662 []   src:uglifyjs uglifyjs FTBFS: test failures       2018-06-22
#892812   libdrm-radeon1 [libdrm-radeon1] Periodic UI freezes       2018-03-13
#892859 [U|S|u]   src:paramiko paramiko: CVE-2018-7750: Server implementation does not check for auth before serving later requests       2018-03-19
#892961 [+|S|u]   src:libgit2 libgit2: CVE-2018-8098       2018-05-12
#892962 [+|S|u]   src:libgit2 libgit2: CVE-2018-8099       2018-05-12
#893074 [M|u]   libmutter-2-0 gnome-control-center: external tv device freezes gnome on wayland       2018-06-27
#893149 [bus|exp||+|sid]   src:ceph ceph FTBFS with openjdk-9       2018-06-22
#893227 [|u]   src:libbluray libbluray FTBFS with openjdk-9       2018-06-22
#893244 [C|]   src:jruby jruby FTBFS with openjdk-9       2018-06-22
#893250 [bus||sid]   src:libapache-poi-java libapache-poi-java FTBFS with openjdk-9       2018-06-22
#893287 [bus||sid]   src:libjogl2-java libjogl2-java FTBFS with openjdk-9       2018-06-22
#893291 [bus||+|sid]   src:libsvm libsvm FTBFS with openjdk-9       2018-06-22
#893403 [bus|sid]   src:afl afl: Please use llvm-defaults (or at least       2018-07-11
#893495 [bus||sid]   src:openhft-lang openhft-lang FTBFS with openjdk-9       2018-06-22
#893498 [bus||sid]   src:openhft-chronicle-wire openhft-chronicle-wire FTBFS with openjdk-9       2018-06-22
#893499 [bus||sid]   src:openhft-chronicle-core openhft-chronicle-core FTBFS with openjdk-9       2018-06-22
#893768 [bus|sid]   eclipse-rcp eclipse-rcp: Please don't depend on libswt-webkit-gtk-3-jni       2018-03-23
#893821 [bus|U||sid]   src:ruby-shindo ruby-shindo FTBFS with Ruby 2.5       2018-06-22
#894107 []   src:python-pkginfo python-pkginfo FTBFS: test failures       2018-06-22
#894285 []   src:android-framework-23 android-framework-23 FTBFS with openjdk-9       2018-06-22
#894289 []   src:htsjdk htsjdk FTBFS with openjdk-9       2018-06-22
#894290   gradle-debian-helper gradle should raise the source/target level to the minimum supported by the default JDK       2018-05-14
#894292 [bus||sid]   src:jayway-jsonpath jayway-jsonpath FTBFS: Cannot set the value of read-only property 'displayName'       2018-06-22
#894360 [bus|sid]   src:icedtea-web icedtea-web (build) depends on openjdk-8       2018-06-02
#894475   ntp ntpsec-ntpviz: shares /var/log/ntpstats with ntp, which gets zapped when ntp is purged       2018-03-30
#894571 []   src:jupyter-notebook jupyter-notebook FTBFS: test failures       2018-06-22
#894577 [U|S]   thrift-compiler CVE-2016-5397       2018-07-09
#894877   src:node-source-map node-source-map: >= 0.6.0 breaks node-grunt-contrib-concat       2018-04-05
#894878   src:node-is-glob node-is-glob: >4.0.0 breaks reverse dependencies       2018-04-05
#894962 []   src:node-gulp node-gulp: FTBFS and Debci failure with node-process-nextick-args 2.0.0-1       2018-06-04
#895025 [bus|sid]   src:libindicate deprecate/remove libindicate in Debian       2018-07-02
#895037 [bus|sid]   src:libappindicator libappindicator: deprecated in Debian; AppIndicator based applications, please switch to Ayatana (App)Indicator(s)       2018-04-06
#895038 [bus|sid]   src:libindicator libindicator: deprecated in Debian, switch to libayatana-indicator instead       2018-04-06
#895114 [U|S|u]   src:libspring-java libspring-java: CVE-2018-1270 CVE-2018-1272       2018-04-10
#895115 [S]   beep info leakage and unauthorized access to devices       2018-04-12
#895135 [S]   openvpn openvpn client DNS security hole in update-resolv-conf       2018-04-07
#895246   src:gconf gconf: Intent to Adopt       2018-05-16
#895247 [bus|sid]   src:libgnomecanvas libgnomecanvas: Intent to Adopt       2018-04-13
#895249   src:libart-lgpl libart-lgpl: Intent to Adopt       2018-04-08
#895271 [u]   konqueror konqueror: crahses while running programms which try to start it       2018-04-09
#895292 [M|R]   systemd-shim Restart, Suspend, Hibernate, Shut Down all greyed out in lightdm       2018-05-05
#895316 [bus||sid]   src:node-once node-once: FTBFS and flaky autopkgtests force-badtest       2018-06-04
#895317   src:node-commander node-commander: FTBFS unreliable timing       2018-04-09
#895320 [bus||sid]   ghostscript mk-configure FTBFS: Error: /undefined in setupLatin1       2018-06-22
#895381 [U|+]   nfs-common rpc.gssd: WARNING: handle_gssd_upcall: failed to find uid in upcall string 'mech=krb5'       2018-04-10
#895463 [|+|P]   src:keyutils keyutils FTBFS: Can't Determine Endianness       2018-07-16
#895500 [bus|U||sid]   src:ruby-slim ruby-slim FTBFS with ruby-tilt 2.0.8-1       2018-06-22
#895516 [bus||sid]   python-setuptools wxpython4.0 FTBFS: test failure       2018-06-22
#895642   src:sqlite sqlite: snprintf wrongly used, path truncated       2018-04-13
#895732 []   src:cogl cogl FTBFS: symbol differences       2018-06-22
#895795 [bus||sid]   src:openhft-chronicle-bytes openhft-chronicle-bytes FTBFS with openjdk-9       2018-06-22
#895856   src:portmidi portmidi: maintainer address bounces mail from Debian system       2018-04-16
#896003 []   src:seaborn seaborn FTBFS with python-matplotlib 2.2.2-1       2018-06-22
#896006 []   src:eclipse eclipse: FTBFS on buster, unmappable character encoding errors       2018-06-22
#896019 [M|R]   libglib2.0-0 libglib2.0-0: undefined symbols if a non-dpkg-managed libglib-2.0.so.0.* is present in /lib/MULTIARCH       2018-07-09
#896085 [bus|sid]   src:tk8.5 tk8.5: Time to remove from Debian       2018-04-19
#896087 [bus|sid]   src:tcl8.5 tcl8.5: Time to remove from Debian       2018-05-08
#896108 [|P]   src:symfony symfony FTBFS with phpunit 7.0.3-1       2018-06-22
#896191 []   src:developers-reference developers-reference FTBFS with TeX Live 2018       2018-07-13
#896204   python3-gridfs python3-gridfs: gridfs fails to import       2018-04-21
#896216 [bus|+|sid]   python3-future python3-future: depend on python3-lib2to3       2018-04-23
#896230   python-gpod python-gpod: gpod fails to import       2018-04-23
#896231   python-pytest-runner python-pytest-runner: ptr fails to import       2018-04-20
#896285   python-seaborn python-seaborn: seaborn fails to import       2018-04-20
#896305   python-laditools python-laditools: laditools fails to import       2018-07-07
#896400   python-cephfs python-cephfs: ceph_volume_client fails to import       2018-04-20
#896401   python3-seaborn python3-seaborn: seaborn fails to import       2018-04-20
#896428   python3-pytest-runner python3-pytest-runner: ptr fails to import       2018-04-20
#896450 []   src:kf5-messagelib kf5-messagelib FTBFS with Qt 5.10: symbol disappeared       2018-06-22
#896532   libqtcore4-perl libqtcore4-perl: missing dependency on liblist-moreutils-perl       2018-04-22
#896581 [bus||sid]   src:guile-2.0 guile-2.0 FTBFS with glibc 2.27       2018-06-22
#896582 []   src:guile-2.2 guile-2.2 FTBFS with glibc 2.27       2018-06-22
#896596 [bus|exp|sid]   libpoppler-glib8 poppler-glib always returns 0 length for PopplerInputStream       2018-06-11
#896623 [bus||sid]   src:mako FTBFS with sphinx 1.7.2: exception: cannot import name 'Directive'       2018-06-22
#896627 [bus||sid]   src:pygments FTBFS with sphinx 1.7.2: exception: cannot import name 'Directive'       2018-06-28
#896761 [|P]   src:chrome-gnome-shell chrome-gnome-shell: missing build dependency on python3-distutils       2018-06-22
#896763 [bus||sid]   src:jdcal jdcal: missing build dependency on python3-distutils       2018-06-22
#896783 []   src:python-slip python-slip: missing build dependency on python3-distutils       2018-06-22
#896802 [bus||sid]   src:yosys yosys: missing build dependency on dh-python       2018-07-12
#897009 [S|u]   src:uimaj uimaj: CVE-2017-15691: XML external entity expansion (XXE) attack exposure       2018-04-27
#897086   binutils binutils: ld version script causes runtime crashes on mips/mipsel       2018-04-28
#897151 [P]   src:protobuf Package erroneously expects googletest headers in /usr/include       2018-04-30
#897156 [bus||sid]   src:node-cache-base node-cache-base: FTBFS and Debci failure with node-is-extendable 1.0.1-1       2018-06-04
#897261 [bus|+|sid]   src:matchbox-window-manager matchbox-window-manager: Please drop Build-Depends on gconf       2018-04-30
#897338   sddm sddm: Cannot launch SDDM at boot time and from console       2018-05-29
#897348   synaptic synaptic: Unable to init server: Could not connect: Connection refused       2018-05-01
#897390 [M]   xwayland xwayland: Segmentation fault loading GNOME 3       2018-07-06
#897471 [bus|sid]   src:python-magic python-magic: FTBFS: dh_auto_test: pybuild --test -i python{version} -p 2.7 returned exit code 13       2018-05-02
#897475 [bus|sid]   src:sparql-wrapper-python sparql-wrapper-python: FTBFS: dh_auto_test: pybuild --test --test-nose -i python{version} -p 3.6 returned exit code 13       2018-05-02
#897489 [bus|sid]   src:python-whoosh python-whoosh: FTBFS: dh_auto_test: pybuild --test --test-pytest -i python{version} -p 3.6 returned exit code 13       2018-06-05
#897496 [bus|sid]   src:python-pathlib python-pathlib: FTBFS: dh_auto_test: pybuild --test -i python{version} -p 2.7 returned exit code 13       2018-05-02
#897504 [bus|sid|u]   src:golang-github-hashicorp-go-plugin golang-github-hashicorp-go-plugin: FTBFS: dh_auto_test: cd obj-x86_64-linux-gnu && go test -vet=off -v -p 1 github.com/hashicorp/go-plugin returned exit code 1       2018-07-05
#897528 [bus|sid]   src:sqlalchemy sqlalchemy: FTBFS: ImportError: cannot import name 'Directive'       2018-06-12
#897539 [bus|+|sid]   src:d-shlibs d-shlibs: FTBFS: shellcheck errors       2018-06-28
#897568   zfs-dkms zfs-dkms 0.7.6 fails to build on 4.16.0-1-amd64       2018-06-02
#897975   gdm3 gdm3: System fails to boot due to GDM restarting constantly.       2018-06-13
#898086 [bus|sid]   src:eclipse Missing symlink of org.eclipse.osgi jar       2018-06-15
#898120   gpgme1.0 gpgme1.0: FTBFS with libgpg-error < 1.28, bump b-d       2018-05-07
#898215   src:db5.3 db5.3: sourceless documentation: docs/csharp/BerkeleyDB.chm       2018-05-08
#898444 [U|S|u]   src:mariadb-10.1 mariadb-10.1: CVE-2018-2562 CVE-2018-2622 CVE-2018-2640 CVE-2018-2665 CVE-2018-2668 CVE-2018-2612 (fixed in 10.1.31)       2018-05-11
#898445 [U|S|u]   src:mariadb-10.1 mariadb-10.1: CVE-2018-2782 CVE-2018-2784 CVE-2018-2787 CVE-2018-2766 CVE-2018-2755 CVE-2018-2819 CVE-2018-2817 CVE-2018-2761 CVE-2018-2781 CVE-2018-2771 CVE-2018-2813 (fixed in 10.1.33)       2018-05-11
#898520   u-boot-rockchip u-boot-rockchip: firefly-rk3288 hangs on: Loading Environment from MMC       2018-06-05
#898526 [U|+]   src:h5py h5py: FTBFS - FAIL: test_out_of_order_offsets       2018-05-31
#898535 [u]   src:tinyxml2 Incompatible ABI change without SONAME bump       2018-05-13
#898633 [U|S]   evolution-data-server evolution-data-server: efail attack against S/MIME       2018-05-28
#898634 [S]   src:kmail kmail: efail attack against S/MIME       2018-05-19
#898705 [bus|exp|sid]   src:android-platform-libcore android-platform-libcore FTBFS with debhelper v11       2018-06-16
#898725 [+]   flex flex: FTBFS when built with dpkg-buildpackage -A       2018-07-12
#898743   linux-libc-dev, libc6-dev <sys/mount.h> breaks when #included after <linux/fs.h>       2018-05-26
#898752 [|+]   src:node-webpack node-webpack: FTBFS and autopkgtest failure on 32-bit       2018-06-04
#898821 [bus|sid]   src:maven-plugin-tools maven-plugin-tools: FTBFS with Java 10 due to com.sun.tools.doclets removal       2018-05-16
#898903 [bus|sid]   libnative-platform-java libnative-platform-java: FTBFS with Java 10 due to javah removal       2018-05-17
#899117   gnome-music gnome-music: missing dependency gir1.2-goa-1.0       2018-05-19
#899127 [+|S]   kf5-messagelib Limit CVE-2017-17689 (EFAIL) for kmail       2018-05-19
#899128 [+|S]   kdepim Limit CVE-2017-17689 (EFAIL) for kmail       2018-05-19
#899253   libgit2-dev libgit2.pc requires openssl even though we use       2018-05-24
#899266   src:backbone [node-backbone] FTBFS documentation       2018-05-21
#899436 [bus|sid]   src:389-adminutil 389-adminutil: Invalid maintainer address pkg-fedora-ds-maintainers@lists.alioth.debian.org       2018-06-16
#899446 [bus|sid]   src:aspell-he aspell-he: Invalid maintainer address debian-hebrew-package@lists.alioth.debian.org       2018-06-26
#899454 [bus|sid]   src:boost-defaults boost-defaults: Invalid maintainer address pkg-boost-devel@lists.alioth.debian.org       2018-06-16
#899475 [bus|exp|sid]   src:cjs cjs: Invalid maintainer address pkg-cinnamon-team@lists.alioth.debian.org       2018-06-11
#899511   src:freeipmi freeipmi: Invalid maintainer address pkg-freeipmi-devel@lists.alioth.debian.org       2018-05-24
#899531   src:gtk2-engines-xfce gtk2-engines-xfce: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-05-24
#899554   src:isc-dhcp isc-dhcp: Invalid maintainer address pkg-dhcp-devel@lists.alioth.debian.org       2018-05-24
#899558   src:iw iw: Invalid maintainer address pkg-wpa-devel@lists.alioth.debian.org       2018-05-24
#899567 [bus|sid]   src:libapache2-mod-nss libapache2-mod-nss: Invalid maintainer address pkg-fedora-ds-maintainers@lists.alioth.debian.org       2018-06-16
#899581   src:libkolabxml libkolabxml: Invalid maintainer address pkg-kolab-devel@lists.alioth.debian.org       2018-05-24
#899582   src:libmad libmad: Invalid maintainer address pkg-mad-maintainers@lists.alioth.debian.org       2018-05-24
#899586   src:liboggz liboggz: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org       2018-05-24
#899588 [bus|sid]   src:libucimf libucimf: Invalid maintainer address pkg-ime-devel@lists.alioth.debian.org       2018-06-16
#899589 [bus|sid]   src:libtheora libtheora: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org       2018-06-16
#899590   src:libvorbis libvorbis: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org       2018-05-24
#899591   src:light-locker light-locker: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-05-24
#899595 [bus|exp|sid]   src:libxfce4ui libxfce4ui: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-06-11
#899596   src:libxfcegui4 libxfcegui4: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-05-24
#899597 [bus|exp|sid]   src:lightdm lightdm: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-06-11
#899598   src:lmdb lmdb: Invalid maintainer address pkg-db-devel@lists.alioth.debian.org       2018-05-24
#899603   src:lvm2 lvm2: Invalid maintainer address pkg-lvm-maintainers@lists.alioth.debian.org       2018-05-24
#899610   src:mdadm mdadm: Invalid maintainer address pkg-mdadm-devel@lists.alioth.debian.org       2018-05-24
#899613 [bus|P|sid]   src:mokomaze mokomaze: Invalid maintainer address pkg-fso-maint@lists.alioth.debian.org       2018-07-12
#899617   src:net-tools net-tools: Invalid maintainer address pkg-net-tools-maintainers@lists.alioth.debian.org       2018-05-24
#899618 [bus|sid]   src:nodm nodm: Invalid maintainer address pkg-fso-maint@lists.alioth.debian.org       2018-06-16
#899623   src:omniorb-dfsg omniorb-dfsg: Invalid maintainer address pkg-corba-devel@lists.alioth.debian.org       2018-05-24
#899631   src:orage orage: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-05-24
#899635 [bus|sid]   src:php-amqp php-amqp: Invalid maintainer address pkg-php-pecl@lists.alioth.debian.org       2018-06-16
#899636   src:php-defaults php-defaults: Invalid maintainer address pkg-php-maint@lists.alioth.debian.org       2018-06-20
#899642   src:php-igbinary php-igbinary: Invalid maintainer address pkg-php-pecl@lists.alioth.debian.org       2018-05-24
#899643 [bus|sid]   src:php-memcache php-memcache: Invalid maintainer address pkg-php-pecl@lists.alioth.debian.org       2018-06-16
#899645   src:php-mongodb php-mongodb: Invalid maintainer address pkg-php-pecl@lists.alioth.debian.org       2018-05-24
#899655 [bus|sid]   src:php-zmq php-zmq: Invalid maintainer address pkg-php-pecl@lists.alioth.debian.org       2018-06-20
#899656   src:php7.1 php7.1: Invalid maintainer address pkg-php-maint@lists.alioth.debian.org remove remove       2018-05-24
#899662   src:pykerberos pykerberos: Invalid maintainer address calendarserver-maintainers@lists.alioth.debian.org       2018-05-24
#899680 [bus|exp|sid]   src:python-xapp python-xapp: Invalid maintainer address pkg-cinnamon-team@lists.alioth.debian.org       2018-07-11
#899683   src:ristretto ristretto: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-05-24
#899694 [bus|sid]   src:squeak-vm squeak-vm: Invalid maintainer address pkg-squeak-devel@lists.alioth.debian.org       2018-07-15
#899696 [bus|sid]   src:svrcore svrcore: Invalid maintainer address pkg-fedora-ds-maintainers@lists.alioth.debian.org       2018-06-16
#899708 [bus|sid]   src:thunar-archive-plugin thunar-archive-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-06-16
#899710 [bus|sid]   src:thunar-volman thunar-volman: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-06-16
#899726 [bus|sid]   src:vde2 vde2: Invalid maintainer address pkg-vsquare-devel@lists.alioth.debian.org       2018-06-16
#899728   src:xfce4 xfce4: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-05-24
#899729   src:xfburn xfburn: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-05-24
#899730   src:xdebug xdebug: Invalid maintainer address pkg-php-pecl@lists.alioth.debian.org       2018-05-24
#899732 [bus|sid]   src:xfce4-cpugraph-plugin xfce4-cpugraph-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-06-11
#899733   src:xfce4-clipman-plugin xfce4-clipman-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-05-24
#899734   src:xfce4-dict xfce4-dict: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-05-24
#899735   src:xfce4-genmon-plugin xfce4-genmon-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-05-24
#899736   src:xfce4-diskperf-plugin xfce4-diskperf-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-05-24
#899737   src:xfce4-fsguard-plugin xfce4-fsguard-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-05-24
#899738   src:xfce4-mount-plugin xfce4-mount-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-05-24
#899740 [bus|sid]   src:xfce4-mailwatch-plugin xfce4-mailwatch-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-06-11
#899741 [bus|sid]   src:xfce4-places-plugin xfce4-places-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-06-16
#899742 [bus|sid]   src:xfce4-notes-plugin xfce4-notes-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-06-16
#899744 [bus|exp|sid]   src:xfce4-panel xfce4-panel: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-06-11
#899745 [bus|sid]   src:xfce4-systemload-plugin xfce4-systemload-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-06-16
#899746 [bus|sid]   src:xfce4-taskmanager xfce4-taskmanager: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-06-16
#899747 [bus|sid]   src:xfce4-wavelan-plugin xfce4-wavelan-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-06-16
#899748   src:xfce4-xkb-plugin xfce4-xkb-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-05-24
#899749 [bus|exp|sid]   src:xfconf xfconf: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-07-09
#899750 [bus|exp|sid]   src:xfdesktop4 xfdesktop4: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-07-09
#899751 [bus|exp|sid]   src:xfwm4 xfwm4: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-06-25
#899769 [bus|P|sid]   src:open-isns open-isns: Invalid maintainer address pkg-iscsi-maintainers@lists.alioth.debian.org       2018-06-11
#899771 [P]   src:open-iscsi open-iscsi: Invalid maintainer address pkg-iscsi-maintainers@lists.alioth.debian.org       2018-05-28
#899782   src:xfce4-goodies xfce4-goodies: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-05-24
#899797   src:dkms dkms: Invalid maintainer address pkg-dkms-maint@lists.alioth.debian.org       2018-05-24
#899805 [bus|sid]   src:php-imagick php-imagick: Invalid maintainer address pkg-php-pecl@lists.alioth.debian.org       2018-06-16
#899824   src:php7.2 php7.2: Invalid maintainer address pkg-php-maint@lists.alioth.debian.org       2018-05-24
#899831 [bus|sid]   src:deborphan deborphan: Invalid maintainer address deborphan-devel@lists.alioth.debian.org       2018-06-11
#899833 [bus|sid]   src:db-defaults db-defaults: Invalid maintainer address pkg-db-devel@lists.alioth.debian.org       2018-06-11
#899837 [bus|sid]   src:xfce4-datetime-plugin xfce4-datetime-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-06-11
#899848 [bus|sid]   src:xfce4-dev-tools xfce4-dev-tools: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-06-11
#899849 [bus|exp|sid]   src:xfce4-session xfce4-session: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-06-11
#899856   src:gyp gyp: Invalid maintainer address pkg-chromium-maint@lists.alioth.debian.org       2018-05-24
#899857   src:garcon garcon: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-05-24
#899861   src:libid3tag libid3tag: Invalid maintainer address pkg-mad-maintainers@lists.alioth.debian.org       2018-05-24
#899864   src:vorbis-tools vorbis-tools: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org       2018-05-24
#899865 [bus|exp|sid]   src:libxfce4util libxfce4util: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-07-09
#899887 [bus|sid]   src:thunar-media-tags-plugin thunar-media-tags-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-06-11
#899898 [bus|sid]   src:gauche gauche: Invalid maintainer address pkg-gauche-devel@lists.alioth.debian.org       2018-06-11
#899907   src:libvorbisidec libvorbisidec: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org       2018-05-24
#899910   src:xfce4-netload-plugin xfce4-netload-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-05-24
#899912 [bus|sid]   src:xfce4-appfinder xfce4-appfinder: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-06-11
#899915 [bus|sid]   src:dctrl-tools dctrl-tools: Invalid maintainer address dctrl-tools-devel@lists.alioth.debian.org       2018-06-11
#899919   src:cdbs cdbs: Invalid maintainer address build-common-hackers@lists.alioth.debian.org       2018-05-24
#899921   src:db5.3 db5.3: Invalid maintainer address pkg-db-devel@lists.alioth.debian.org       2018-05-24
#899927   src:hspell hspell: Invalid maintainer address debian-hebrew-package@lists.alioth.debian.org       2018-06-26
#899928   src:libgd2 libgd2: Invalid maintainer address pkg-gd-devel@lists.alioth.debian.org       2018-05-24
#899936 [bus|sid]   src:file-rc file-rc: Invalid maintainer address file-rc-users@lists.alioth.debian.org       2018-06-11
#899937 [bus|exp|sid]   src:protobuf protobuf: Invalid maintainer address pkg-protobuf-devel@lists.alioth.debian.org       2018-06-11
#899938   src:ldns ldns: Invalid maintainer address pkg-dns-devel@lists.alioth.debian.org       2018-05-24
#899939   src:php-msgpack php-msgpack: Invalid maintainer address pkg-php-pecl@lists.alioth.debian.org       2018-05-24
#899940   src:ntp ntp: Invalid maintainer address pkg-ntp-maintainers@lists.alioth.debian.org       2018-05-24
#899943   src:thin-provisioning-tools thin-provisioning-tools: Invalid maintainer address pkg-lvm-maintainers@lists.alioth.debian.org       2018-05-24
#899946 [bus|sid]   src:php-apcu-bc php-apcu-bc: Invalid maintainer address pkg-php-pecl@lists.alioth.debian.org       2018-06-11
#899947   src:php-apcu php-apcu: Invalid maintainer address pkg-php-pecl@lists.alioth.debian.org       2018-05-24
#899949   src:softhsm2 softhsm2: Invalid maintainer address pkg-dns-devel@lists.alioth.debian.org       2018-05-24
#899951   src:xfce4-weather-plugin xfce4-weather-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-05-24
#899952 [bus|sid]   src:pybluez pybluez: Invalid maintainer address pkg-bluetooth-maintainers@lists.alioth.debian.org       2018-06-11
#899969   src:libkate libkate: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org       2018-05-24
#899977 [bus|sid]   src:xfce4-battery-plugin xfce4-battery-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-05-27
#899978 [bus|sid]   src:xfce4-smartbookmark-plugin xfce4-smartbookmark-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org       2018-05-27
#899981   src:lirc lirc: Invalid maintainer address pkg-lirc-maint@lists.alioth.debian.org       2018-05-24
#899982 [bus|sid]   src:php-memcached php-memcached: Invalid maintainer address pkg-php-pecl@lists.alioth.debian.org       2018-05-27
#900059 [+|u]   src:libgit2 libgit2: Testsuite failure due to alignment-related crashes       2018-05-26
#900108 [+]   src:xserver-xorg-video-geode xserver-xorg-video-geode: FTBFS with xserver 1.20       2018-07-09
#900109 [bus|sid]   xserver-xorg-video-savage xserver-xorg-video-savage: FTBFS with xserver 1.20       2018-07-05
#900110 [bus|U|sid]   src:xserver-xorg-video-r128 xserver-xorg-video-r128: FTBFS with xserver 1.20       2018-07-05
#900300   src:nvidia-cuda-toolkit nvidia-cuda-toolkit: depends on openjdk-8       2018-07-10
#900395   xserver-xorg-input-all xserver-xorg-input-all: keyboard no longer working after dist-upgrade       2018-06-04
#900399   memtest86+ memtest86+: very probably kills system controller on Lenovo Thinkpad T500 laptop       2018-07-14
#900419   src:h5py h5py: Now emitting warnings, breaking pbgenomicconsensus tests       2018-05-30
#900558 [+]   libssh2-1-dev libssh2-1-dev: missing dependency on zlib1g-dev       2018-06-01
#900596   chromium-browser [chromium-browser] unicode non free license       2018-06-20
#900772 [bus|sid]   src:cakephp cakephp: depends on php-mcrypt which is no longer available in php7.2       2018-07-12
#900787 [bus|sid|u|]   src:nvidia-graphics-drivers-legacy-304xx nvidia-graphics-drivers-legacy-304xx: does not support Xorg Xserver 1.20 remove       2018-06-04
#900791 [bus|U|+|sid|u]   xserver-xorg-input-mouse xserver-xorg-input-mouse: FTBFS with newer xserver       2018-06-09
#900821   src:linux linux-image-4.9.0-6-amd64: apache reads wrong data over cifs filesystems served by samba       2018-07-05
#900855   qtquickcontrols2-opensource-src [qtquickcontrols2-opensource-src] Bundles fontello.ttf which is not properly rebuilt from source       2018-06-20
#900868 [U|S|u]   src:node-growl node-growl: CVE-2017-16042: Does not properly sanitize input before passing it to exec       2018-06-11
#900912 [|+]   src:openjdk-10 openjdk-10: Accessibility does not get loaded       2018-07-16
#901001   python3-minimal python3-minimal should Pre-Depend on python3.N-minimal       2018-07-16
#901017 [+|S|u]   src:qemu qemu: CVE-2018-11806: slirp: heap buffer overflow while reassembling fragmented datagrams       2018-06-08
#901114 [C|M|+]   src:python-coverage python-coverage: FTBFS when built with dpkg-buildpackage -A       2018-07-15
#901327   src:tigervnc tigervnc: FTBFS: Hunk #1 FAILED       2018-06-25
#901377 []   src:skimage skimage: FTBFS and Debci failure with NumPy 1.14       2018-06-26
#901404 [bus|sid]   systemd-shim systemd-shim: Please dpkg-divert the dbus services you want dbus-activatable       2018-07-07
#901405 [bus|sid]   systemd-shim systemd-shim: Please add a sysvinit service to create directories on /run at boot       2018-07-07
#901434   rdiff-backup [rdiff-backup] Unable to create backups with rdiff-backup       2018-06-13
#901462 []   seabios seabios: SeaBIOS fails to build from source on sid and testing       2018-07-02
#901539 [u]   src:gnushogi gnushogi swallows errors from make (policy 4.6)       2018-07-11
#901547 [M]   seabios seabios: Source tarball ships compiled binaries       2018-06-18
#901562 [H|u]   invesalius invesalius: Segmentation fault at startup       2018-07-11
#901626 [U|S|u]   src:libtomcrypt libtomcrypt: CVE-2018-12437       2018-07-11
#901627 [S|u]   src:wolfssl wolfssl: CVE-2018-12436       2018-07-13
#901658   minissdpd minissdpd: error at install time with the default settings: "option -i needs an argument"       2018-06-16
#901712   src:linux linux: FTBFS when built with dpkg-buildpackage -A (needs bison)       2018-07-03
#901749   src:mlpack mlpack: FTBFS when built with dpkg-buildpackage -A       2018-06-17
#901750   src:tesseract tesseract: FTBFS when built with dpkg-buildpackage -A       2018-06-17
#901771 [+]   d-shlibs [d-shlibs] Include override of libfribidi0-dev to libfribidi-dev       2018-06-28
#901822 [bus||sid]   ocaml-flac ocaml-flac: FTBFS: Unbound type constructor Ogg.Stream.t       2018-07-01
#901912 [S]   src:discount CVE-2018-11468 CVE-2018-11503 CVE-2018-11504 CVE-2018-12495       2018-06-20
#901952   tar xdelta: expected from file (/tmp/pristine-tar.SljdkfANnj/recreatetarball) of length 7557120 bytes       2018-06-27
#901966   sddm sddm.service will never start in usr-merged systems       2018-06-21
#901968 [+|P|S|u]   src:glusterfs glusterfs: CVE-2018-10841: access trusted peer group via remote-host command       2018-06-21
#901978   phpunit-mock-object Useless in Debian (superseded by phpunit) remove:#903746       2018-06-20
#902004 [+]   xrdp-pulseaudio-installer /usr/sbin/xrdp-build-pulse-modules: incorrect usage of dget       2018-06-21
#902117   corosync-qdevice corosync-qdevice will not daemonize/run       2018-07-10
#902129 []   src:soapaligner soapaligner: baseline violation on x86 and FTBFS everywhere else remove:#903032       2018-06-30
#902130 [bus||sid]   src:ocaml-theora ocaml-theora FTBFS with ocaml-ogg 0.5.2-1       2018-07-04
#902131 [bus||sid]   src:ocaml-speex ocaml-speex FTBFS with ocaml-ogg 0.5.2-1       2018-07-12
#902132 []   src:falcon falcon: FTBFS since python-networkx version 2.1-1; fails in test suite       2018-06-22
#902133 [bus||sid]   src:ocaml-opus ocaml-opus FTBFS with ocaml-ogg 0.5.2-1       2018-07-04
#902186 [S]   phpldapadmin CVE-2018-12689       2018-06-23
#902190 [S]   vcftools vcftools: CVE-2018-11099 CVE-2018-11129 CVE-2018-11130       2018-06-23
#902255   src:llvm-toolchain-6.0 llvm-toolchain-6.0: unicode non free license       2018-06-24
#902256   browser-plugin-freshplayer-pepperflash Broken with the latest Firefox versions       2018-06-24
#902327   isort isort: missing dependency on python3-pkg-resources       2018-06-27
#902378   mugshot mugshot: fails to start: ImportError: No module named 'gi'       2018-06-25
#902385 [bus|sid]   blacs-pvm-test blacs-pvm-test: depends on removed package blacs-test-common remove:#903221 [bus|sid]       2018-07-07
#902409 [+|P|S]   devscripts devscripts: CVE-2018-13043 - grep-excuses uses YAML::Syck in a unsafe way       2018-07-03
#902455 []   src:ccdproc ccdproc: FTBFS in buster/sid (failing tests)       2018-06-26
#902456 [bus||sid]   src:cf-python cf-python: FTBFS in buster/sid (AttributeError: 'module' object has no attribute 'netcdftime')       2018-06-27
#902457 []   src:cupt cupt: FTBFS in buster/sid (failing tests)       2018-06-26
#902458 []   src:django-countries django-countries: FTBFS in buster/sid ("BAD" is not a valid choice)       2018-06-26
#902459 []   src:faumachine faumachine: FTBFS in buster/sid (error: 'faum_dsdt' undeclared)       2018-06-26
#902460 []   src:flask-assets flask-assets: FTBFS in buster/sid (failing tests)       2018-06-26
#902461 []   src:flask-oauthlib flask-oauthlib: FTBFS in buster/sid (failing tests)       2018-06-26
#902462 []   src:flask-restful flask-restful: FTBFS in buster/sid (failing tests)       2018-06-26
#902464 []   src:flask-silk flask-silk: FTBFS in buster/sid (failing tests)       2018-06-26
#902467 [U||u]   src:golang-github-kardianos-osext golang-github-kardianos-osext: FTBFS in buster/sid (failing tests)       2018-07-06
#902468 []   src:golang-github-mwitkow-go-conntrack golang-github-mwitkow-go-conntrack: FTBFS in buster/sid (failing tests)       2018-06-26
#902469 [bus||sid]   src:golang-gopkg-hlandau-easyconfig.v1 golang-gopkg-hlandau-easyconfig.v1: FTBFS in buster/sid (failing tests)       2018-06-27
#902470 [|H]   src:influxdb-python influxdb-python: FTBFS in buster/sid (failing tests)       2018-07-04
#902471 []   src:ipywidgets ipywidgets: FTBFS in buster/sid (error TS2352: Type 'HTMLButtonElement' cannot be converted to type 'HTMLInputElement')       2018-06-26
#902505 []   src:node-cross-spawn node-cross-spawn: FTBFS in buster/sid (Cannot find module 'which')       2018-06-27
#902506 [bus||sid]   src:node-husl node-husl: FTBFS in buster/sid (uglifyjs: not found)       2018-06-27
#902507 [bus||sid]   src:node-multiparty node-multiparty: FTBFS in buster/sid (TypeError: mime.lookup is not a function)       2018-06-27
#902508 [bus||sid]   src:node-send node-send: FTBFS in buster/sid (TypeError: mime.lookup is not a function)       2018-06-27
#902509 [bus||sid]   src:node-serve-static node-serve-static: FTBFS in buster/sid (TypeError: mime.lookup is not a function)       2018-06-27
#902511 []   src:node-wrap-ansi node-wrap-ansi: FTBFS in buster/sid (Cannot find module 'strip-ansi')       2018-06-27
#902512 []   src:nodejs nodejs: FTBFS in buster/sid (failing tests)       2018-06-27
#902513 []   src:openturns openturns: FTBFS in buster/sid (nlopt.hpp: No such file or directory)       2018-07-04
#902517 []   src:python-ofxclient python-ofxclient: FTBFS in buster/sid (failing tests)       2018-06-27
#902519 [|P]   src:radio-beam radio-beam: FTBFS in buster/sid (failing tests)       2018-07-05
#902520 []   src:ruby-parallel ruby-parallel: FTBFS in buster/sid (failing tests)       2018-06-27
#902521 []   src:sklearn-pandas sklearn-pandas: FTBFS in buster/sid (failing tests)       2018-06-27
#902522 []   src:sorl-thumbnail sorl-thumbnail: FTBFS in buster/sid (failing tests)       2018-06-27
#902524 []   src:xemacs21 xemacs21: FTBFS in buster/sid (does not work with recent debhelper)       2018-06-27
#902525 []   src:xorg-gtest xorg-gtest: FTBFS in buster/sid (failing tests)       2018-06-27
#902570   src:asm asm: Package rebuilt from source gets lots of empty jars       2018-06-28
#902597 [bus|sid]   src:protobuf protobuf ftbfs with python3.7 as a supported version       2018-06-28
#902631 [U|u]   src:astroid astroid: Not compatible with Python 3.7       2018-07-08
#902637 []   src:autoradio autoradio: FTBFS in buster/sid       2018-06-28
#902638 []   src:mwic mwic: FTBFS in buster/sid (dh: unable to load addon python3)       2018-06-28
#902655   src:auto-multiple-choice auto-multiple-choice: Build-Depends on pdftk which is uninstallable       2018-07-09
#902657 []   apache2 apache2: apachectl graceful/restart results in segfault       2018-07-08
#902720 [S|u]   ruby-zip CVE-2018-1000544       2018-07-02
#902721 [U|S]   ruby-json-jwt CVE-2018-1000539       2018-07-06
#902729   libmariadb3 Missing Conflicts with libmariadb2       2018-06-29
#902755   python3-imaplib2 Python 3 version broken, throws exception immediately after connecting       2018-07-07
#902759 [bus||sid]   src:python-http-parser python-http-parser FTBFS with Python 3.7       2018-06-30
#902760 []   src:python-igraph python-igraph FTBFS with ARPACK 3.6       2018-06-30
#902762 []   src:py-ubjson py-ubjson FTBFS with Python 3.7: NameError: name 'TYPE_INT8' is not defined       2018-06-30
#902766   python3-twisted python3-twisted fails in the post-installation script when doing a first-time install       2018-07-03
#902774 [S]   jetty9 jetty9: CVE-2018-12536 req:#864631 [M]       2018-07-04
#902787 [+]   src:h2database h2database: Add support for JTS 1.15       2018-07-08
#902788   python3.7 python3-minimal needs Breaks for software/modules broken by 3.7       2018-07-15
#902789 [bus|+|sid]   src:spatial4j-0.4 spatial4j-0.4: Add support for JTS 1.15       2018-07-08
#902790 [bus|+|sid]   src:spatial4j spatial4j: Add support for JTS 1.15       2018-07-08
#902800 []   src:glibc glibc FTBFS: dh_installdocs: Cannot find (any matches for) "BUGS" (tried in .) force-skiptest       2018-07-07
#902861 [bus|sid]   src:axis axis: FTBFS with Java 10 due to com.sun.net.ssl removal       2018-07-02
#902900 [U|u]   python3-celery python3-celery: python3-celery fails to install with Python 3.7       2018-07-09
#902943   cryptsetup-initramfs cryptsetup-initramfs: regression: LV holding LUKS device isn't activated at initramfs stage       2018-07-09
#902945 [bus||H|sid|u]   src:igraph igraph: FTBFS with ARPACK 3.6       2018-07-04
#902957   src:golang-ed25519-dev golang-ed25519-dev: switch Build-Depends to golang-golang-x-crypto-dev       2018-07-03
#902958   src:obfs4proxy obfs4proxy: switch Build-Depends to golang-golang-x-crypto-dev       2018-07-03
#902959 [bus|sid]   src:pluginhook pluginhook: switch Build-Depends to golang-golang-x-crypto-dev       2018-07-03
#902989   python3-pyatspi python3-pyatspi: fresh installation breaks       2018-07-05
#902990   src:python-fitsio FTBFS: bus error, alignment problems       2018-07-05
#903016 [+]   python3-libvirt python3-libvirt: import fails with current python interpreter in sid       2018-07-16
#903024   src:cython cython: FTBFS with python3.7: Doctest: pure_doctest__generators_py.with_outer_raising ... FAIL       2018-07-08
#903028 [u]   src:ejabberd-contrib ejabberd-contrib: FTBFS with ejabberd >= 18.06 rm:#903636       2018-07-15
#903056 [bus|sid]   src:foremancli foremancli FTBFS: update Build-Depends: ruby-ronn -> ronn       2018-07-07
#903059   src:slt slt FTBFS: update Build-Depends: ruby-ronn -> ronn       2018-07-05
#903061   src:python-base58 python-base58 FTBFS: update Build-Depends: ruby-ronn -> ronn       2018-07-14
#903062   src:git-extras git-extras FTBFS: update Build-Depends: ruby-ronn -> ronn       2018-07-11
#903063 [bus|sid]   coquelicot coquelicot FTBFS: update Build-Depends: ruby-ronn -> ronn       2018-07-07
#903065 [bus|sid]   dbab dbab FTBFS: update Build-Depends: ruby-ronn -> ronn       2018-07-07
#903066   src:decopy decopy FTBFS: update Build-Depends: ruby-ronn -> ronn       2018-07-05
#903070 [bus|sid]   src:haproxyctl haproxyctl FTBFS: update Build-Depends: ruby-ronn -> ronn       2018-07-15
#903072   src:ruby-coveralls ruby-coveralls FTBFS: update Build-Depends: ruby-ronn -> ronn       2018-07-05
#903074   src:foodcritic foodcritic FTBFS: update Build-Depends: ruby-ronn -> ronn       2018-07-05
#903111   haskell-raaz haskell-raaz FTBFS in buster       2018-07-14
#903121   xserver-xorg-video-nvidia xserver-xorg-video-nvidia: blank screen, CPU fan goes to max and the systems freezes       2018-07-09
#903137 []   src:python-blessed FTBFS: infinite loop in the test suite       2018-07-06
#903166 []   src:asciidoc asciidoc: FTBFS in buster/sid (dh_installdocs: Cannot find "README")       2018-07-07
#903168 [U|]   src:backupninja backupninja: FTBFS in buster/sid (dh_installdocs: Cannot find "README")       2018-07-07
#903169 []   src:blktrace blktrace: FTBFS in buster/sid (dh_installman: Cannot find "iowatcher/iowatcher.1")       2018-07-07
#903170 []   src:doit doit: FTBFS in buster/sid (dh_installexamples: Cannot find "doc/tutorial")       2018-07-07
#903171 []   src:fonts-hosny-amiri fonts-hosny-amiri: FTBFS in buster/sid (dh_installdocs: Cannot find "documentation/NEWS.txt")       2018-07-12
#903174 []   src:golang-github-google-subcommands golang-github-google-subcommands: FTBFS in buster/sid (dh_installdocs: Cannot find "README.rst")       2018-07-09
#903177 []   src:libcdio-paranoia libcdio-paranoia: FTBFS in buster/sid (dh_installdocs: Cannot find "README")       2018-07-07
#903180 []   src:mimedefang mimedefang: FTBFS in buster/sid (dh_installdocs: Cannot find "contrib/graphdefang-0.9/README")       2018-07-07
#903182 []   src:mtr mtr: FTBFS in buster/sid (dh_installman: Cannot find "mtr/mtr.8")       2018-07-07
#903183 []   src:mygpoclient mygpoclient: FTBFS in buster/sid (dh_installdocs: Cannot find "README")       2018-07-15
#903184 []   src:ohcount ohcount: FTBFS in buster/sid (dh_installdocs: Cannot find "README")       2018-07-07
#903185 []   src:openstack-doc-tools openstack-doc-tools: FTBFS in buster/sid (dh_installman: Cannot find "doc/build/man/openstack-doc-test.1")       2018-07-07
#903186 []   src:pyavm pyavm: FTBFS in buster/sid (dh_installdocs: Cannot find "README.md")       2018-07-07
#903188 []   src:python-can python-can: FTBFS in buster/sid (dh_installdocs: Cannot find "README")       2018-07-16
#903189 []   src:python-ptrace python-ptrace: FTBFS in buster/sid (dh_installdocs: Cannot find "README")       2018-07-07
#903190 []   src:ruby-sham-rack ruby-sham-rack: FTBFS in buster/sid (dh_installdocs: Cannot find "README.markdown")       2018-07-07
#903191 []   src:ruby-slack-notifier ruby-slack-notifier: FTBFS in buster/sid (dh_installdocs: Cannot find "readme.md")       2018-07-07
#903194   gnumeric gnumeric: ssconvert (go_doc_init_read: assertion 'doc->priv->imagebuf == NULL' failed)       2018-07-07
#903218 [bus|sid]   python3-opengl python3-opengl: fails to install with python3.7 installed       2018-07-14
#903224   udev udev: Fails to upgrade       2018-07-09
#903225   freedv freedv FTBFS Cannot find (any matches for) "credits.txt" (tried in .)       2018-07-07
#903255 [u]   r8168-dkms r8168-dkms: After update driver no longer works       2018-07-08
#903285 []   src:bundler bundler FTBFS: fails to find ronn       2018-07-08
#903295   systemd-shim libpam-systemd: Depends: systemd-shim (>= 10-4~) but it is not going to be installed       2018-07-08
#903322   firmware-qlogic firmware-qlogic: firmware checksum fails for qla2100 and qla2000 FC cards with kernel 4.x       2018-07-08
#903324 []   src:adasockets adasockets: FTBFS in buster/sid (dh_installdocs: Cannot find "README.Debian")       2018-07-08
#903325 []   src:blinker blinker: FTBFS in buster/sid (dh_installdocs: Cannot find "README")       2018-07-08
#903326 []   src:calcurse calcurse: FTBFS in buster/sid (dh_installdocs: Cannot find "NEWS")       2018-07-08
#903327 []   src:cl-usocket cl-usocket: FTBFS in buster/sid (dh_installdocs: Cannot find "README")       2018-07-08
#903328 []   src:cobertura cobertura: FTBFS in buster/sid (dh_installdocs: Cannot find "README")       2018-07-15
#903329 []   src:eric eric: FTBFS in buster/sid (dh_installdocs: Cannot find "README")       2018-07-08
#903330 []   src:glogg glogg: FTBFS in buster/sid (dh_installdocs: Cannot find "README")       2018-07-08
#903332 []   src:happy happy: FTBFS in buster/sid (dh_installdocs: Cannot find "README")       2018-07-14
#903334 []   src:libtomcrypt libtomcrypt: FTBFS in buster/sid (dh_installdocs: Cannot find "README")       2018-07-11
#903336 []   src:node-babel-plugin-add-module-exports node-babel-plugin-add-module-exports: FTBFS in buster/sid (dh_installdocs: Cannot find "README.md")       2018-07-08
#903337 []   src:node-traverse node-traverse: FTBFS in buster/sid (dh_installdocs: Cannot find "README.markdown")       2018-07-08
#903338 []   src:opencryptoki opencryptoki: FTBFS in buster/sid (dh_installdocs: Cannot find "README")       2018-07-08
#903340 []   src:prettify.js prettify.js: FTBFS in buster/sid (dh_installdocs: Cannot find "README.html")       2018-07-08
#903341 []   src:ruby-rubymail ruby-rubymail: FTBFS in buster/sid (dh_installdocs: Cannot find "README")       2018-07-08
#903342 []   src:sshfs-fuse sshfs-fuse: FTBFS in buster/sid (dh_installdocs: Cannot find "FAQ")       2018-07-08
#903343 []   src:voikko-fi voikko-fi: FTBFS in buster/sid (dh_installdocs: Cannot find "README")       2018-07-08
#903347   libnlopt-cxx-dev libnlopt-cxx-dev: missing dependency on libnlopt-cxx0 (= ${binary:Version})       2018-07-16
#903349 []   src:codespell codespell: FTBFS in buster/sid (dh_installdocs: Cannot find "NEWS")       2018-07-08
#903351 []   src:latexml latexml: FTBFS in buster/sid (dh_installdocs: Cannot find "README")       2018-07-08
#903352 []   src:pytools pytools: FTBFS in buster/sid (dh_installdocs: Cannot find "README")       2018-07-08
#903360 []   src:goocanvasmm-2.0 goocanvasmm-2.0: FTBFS in buster/sid (dh_installexamples: Cannot find "usr/share/doc/goocanvasmm-2.0/examples")       2018-07-08
#903361 []   src:haskell-tagsoup haskell-tagsoup: FTBFS in buster/sid (dh_installexamples: Cannot find "Main.hs")       2018-07-14
#903362 []   src:percol percol: FTBFS in buster/sid (dh_installdocs: Cannot find "README")       2018-07-08
#903363 [bus||sid]   src:plainbox plainbox: FTBFS in buster/sid (dh_installman: Cannot find "build/sphinx/man/CHECKBOX_DATA.7")       2018-07-09
#903364 []   src:ruby-jira ruby-jira: FTBFS in buster/sid (dh_installdocs: Cannot find "README.rdoc")       2018-07-08
#903366 []   src:starpu starpu: FTBFS in buster/sid (dpkg-shlibdeps: error: cannot find library libsocl-1.2.so.0)       2018-07-09
#903367 []   src:vcdimager vcdimager: FTBFS in buster/sid (dh_installinfo: Cannot find "docs/vcd-info.info")       2018-07-09
#903378 [bus|U||sid]   src:fonttools fonttools: FTBFS with unicode-data 11       2018-07-12
#903380 [bus||sid]   src:libxmlada libxmlada: FTBFS with unicode-data 11       2018-07-14
#903382 [bus||sid]   src:wine wine: FTBFS with unicode-data 11       2018-07-12
#903383 [bus||sid]   src:wine-development wine-development: FTBFS with unicode-data 11       2018-07-11
#903388   python3-libcloud Failure to install with Python 3.7       2018-07-09
#903412 []   src:asterisk asterisk: FTBFS in buster/sid (dh_installdocs: Cannot find "README")       2018-07-09
#903413 []   src:debbugs debbugs: FTBFS in buster/sid (dh_installdocs: Cannot find "UPGRADE")       2018-07-09
#903415 []   src:sudo sudo: FTBFS in buster/sid (dh_installdocs: Cannot find "plugins/sudoers/sudoers2ldif")       2018-07-09
#903448 [bus|sid]   ruby-websocket-parser, ruby-websocket ruby-websocket-parser,ruby-websocket: error when trying to install together       2018-07-10
#903453   atheme-services-contrib atheme-services-contrib: fails to upgrade from 'stretch' - trying to overwrite /usr/share/atheme/help/contrib/access       2018-07-10
#903454   fcitx-bin fcitx-bin: fails to upgrade from 'stretch' - trying to overwrite /usr/bin/fcitx4-config       2018-07-10
#903519   src:backblaze-b2 backblaze-b2 FTBFS with Python 3.7 as supported version       2018-07-10
#903522   python3-django-q python3-django-q fails to install with Python 3.7 as supported version       2018-07-10
#903523 []   src:jaraco.itertools jaraco.itertools FTBFS with Python 3.7 as supported version       2018-07-10
#903524 [bus||sid]   src:manuel manuel FTBFS with Python 3.7 as supported version       2018-07-10
#903525   python3-dropbox python3-dropbox fails to install with Python 3.7 as supported version       2018-07-10
#903526   python3-jira python3-jira fails to install with Python 3.7 as supported version       2018-07-10
#903527   python3-motor python3-motor fails to install with Python 3.7 as suported version       2018-07-10
#903528 [bus|sid]   python3-seqdiag python3-seqdiag fails to install with Python 3.7 as supported version       2018-07-14
#903529   python3-ws4py python3-ws4py fails to install with Python 3.7 as supported version       2018-07-10
#903531 []   src:python-ruffus python-ruffus FTBFS with Python 3.7 as supported version       2018-07-11
#903533 []   src:yapf yapf FTBFS with Python 3.7 as supported version       2018-07-12
#903546 [S|u]   src:curl curl: CVE-2018-0500: SMTP send heap buffer overflow       2018-07-11
#903558 [u]   gnome-builder gnome-builder: fails to install with python3.7 supported       2018-07-11
#903576   aufs-dkms aufs-dkms: kernel BUG at /var/lib/dkms/aufs/4.9+20161219/build/fs/aufs/sbinfo.c:352       2018-07-11
#903579 [u]   src:basemap basemap: Generate _geoslib.c with Cython 0.28.2 for Python 3.7 transition       2018-07-11
#903581   valgrind valgrind: can't understand libc6 symbols: ELF section outside all mapped regions       2018-07-12
#903607 []   src:pjproject pjproject: FTBFS due to d-devlibdeps errors       2018-07-11
#903609 []   src:python-eventlet python-eventlet FTBFS: test failures       2018-07-11
#903627 []   ocrmypdf ocrmypdf: contains workaround for old version of python3-ruffus which should not be used with current python3-ruffus       2018-07-13
#903629 [+]   php-sabredav php-sabredav: FTBFS in unstable       2018-07-12
#903630   ejabberd erlang-p1-xmpp 1.2.2 breaks ejabberd 18.04       2018-07-12
#903663   python3-numpy python3-numpy: Should not depend on python3.7       2018-07-12
#903698   dh-python sphinxbase: build appears broken for multiple python3 versions       2018-07-15
#903717   eric eric: Crash when python3-distutils is not installed       2018-07-13
#903784 [u]   python3-pycsw python3-pycsw: fails to install: SyntaxError       2018-07-15
#903787 [+|S|u]   src:znc znc: CVE-2018-14055: privilege escalation to admin permission (injection of rogue values in znc.conf)       2018-07-15
#903788 [+|S|u]   src:znc znc: CVE-2018-14056: path traversal flaw       2018-07-15
#903793   libgmap1-dev libgmap1-dev: broken symlink: /usr/lib/x86_64-linux-gnu/libgmap.so -> libgmap.so.1.0.0       2018-07-14
#903801   python-pika, python-pika-doc python-pika,python-pika-doc: both ship /usr/share/doc/python-pika/README.rst       2018-07-15
#903803   puredata-gui puredata-gui: missing Breaks+Replaces: puredata-core (<< 0.48.1-6)       2018-07-15
#903826   python3-pycuda python3-pycuda: fails to install with python 3.7 as a supported python version       2018-07-15
#903849   src:klibc klibc rebuilt with toolchain from unstable crashes at startup on amd64       2018-07-15
#903860 []   python3-stem python3-stem: File "/usr/lib/python3/dist-packages/stem/util/test/test_tools.py", line 151 / self.method.async = self / ^ /SyntaxError: invalid syntax       2018-07-15
#903867 []   src:cod-tools cod-tools: FTBFS when built with dpkg-buildpackage -A       2018-07-15
#903868 []   src:heat heat: FTBFS in buster/sid (dh_installman: Cannot find "doc/build/man/heat-api.1")       2018-07-15

Generated in 1.552 seconds.

select id, bugs.package, bugs.source, severity, title, last_modified, affects_stable, affects_testing, affects_unstable, affects_experimental 
from bugs 
where id in (select id from bugs_rt_affects_testing) 
and not (id in (select id from bugs_merged_with where id > merged_with)) 
and not (bugs.source in (select hints.source from hints where type in ('approve','unblock'))) 
AND (severity >= 'serious')
order by id asc