Navigation: Suites / Filters / Types / Fields / Sort / Format / Search / Results

Bugs search

Useful queries for testing (buster)

Suites[1]

Filters

off / include / exclude
  • tagged patch
  • tagged pending
  • tagged security
  • tagged wontfix
  • tagged moreinfo
  • tagged upstream
  • tagged unreproducible
  • tagged help
  • tagged d-i
  • forwarded upstream
  • claimed bugs
  • fixed in deferred/delayed
  • packages not in main
  • packages not in jessie
  • packages not in stretch
  • packages not in buster
  • packages in base system
  • packages in standard installation
  • orphaned packages
  • merged bugs
  • marked as done
  • outdated binaries in jessie
  • outdated binaries in stretch
  • outdated binaries in buster
  • outdated binaries in sid
  • different versions in buster and sid
  • newer in Ubuntu than in sid
  • RT tag for jessie: ignore
  • RT tag for jessie: will-remove
  • RT tag for jessie: can-defer
  • RT tag for jessie: is-blocker
  • RT tag for jessie: no-auto-remove
  • RT tag for stretch: ignore
  • RT tag for stretch: will-remove
  • RT tag for stretch: can-defer
  • RT tag for stretch: is-blocker
  • RT tag for stretch: no-auto-remove
  • RT tag for buster: ignore
  • RT tag for buster: will-remove
  • RT tag for buster: can-defer
  • RT tag for buster: is-blocker
  • RT tag for buster: no-auto-remove
  • RT unblock hint
  • key packages
  • pseudo packages
  • packages marked for autoremoval
  • closed in packages in new
  • newer than days
  • modified in the last days

Bugs or packages selection


  ignore:
  ignore:
  ignore:
 
 

Additional fields

Sort

Format

86 bugs found

bug# tags releases package title deferred modified
#828522 [bus|exp|sid]   (TUē)   src:qt4-x11 qt4-x11: FTBFS with openssl 1.1.0   2017-11-15
#848024   (STUē)   network-manager-openvpn Fails to connect after upgrade to openvpn 2.4   2017-08-24
#853523 [bus|sid]   (T)   src:llvm-toolchain-3.8 llvm-toolchain-3.8: ftbfs with GCC-7   2017-10-21
#853524 [bus|sid]   (T)   src:llvm-toolchain-3.9 llvm-toolchain-3.9: ftbfs with GCC-7   2017-08-27
#853573 [bus|sid]   (T)   src:nodejs nodejs: ftbfs with GCC-7   2017-08-17
#853648 [bus|sid]   (T)   src:ruby2.3 ruby2.3: ftbfs with GCC-7   2017-11-14
#853668 [bus|U|sid]   (TU)   src:squid3 squid3: ftbfs with GCC-7   2017-11-21
#856545   (T)   liblld-5.0-dev liblld-5.0-dev: Doesn't depend on liblld-5.0   2017-12-10
#859367 [bus|exp|sid]   (TUē)   src:omniorb-dfsg omniorb-dfsg: Please migrate to openssl1.1 in buster   2017-12-04
#859671 [bus|sid]   (TUē)   qtbase-opensource-src qtbase-opensource-src: Please migrate to openssl1.1 in Buster   2017-11-30
#859790 [bus|sid]   (T)   wpa wpa: Please migrate to openssl1.1 in Buster   2017-11-13
#864964 [bus|+|sid]   (T)   autokey-qt autokey-qt: Depends on python-kde4 which is to be removed for Buster   2017-12-14
#865303 [C|u]   (Tē)   src:linux libreoffice: Libreoffice Java features crash with Linux 3.16.43-2+deb8u1   2017-12-09
#866354   (TUE)   libstdc++6 armel: symbol _ZTINSt13__future_base12_Result_baseE, version GLIBCXX_3.4.15 not defined in file libstdc++.so.6   2017-08-27
#868779 [+]   (STU)   clang-3.8 clang: produces unusable binaries on armv5tel   2017-10-21
#871300 [bus|sid]   (TUē)   libmagick++-6.q16-7 libmagick++-6.q16-7: requires rebuild against GCC 7 and symbols/shlibs bump   2017-08-23
#871964 [bus|sid]   (T)   src:swt-gtk swt-gtk: Build-depends on libwebkitgtk-dev which is deprecated   2017-10-26
#872373 [U|S]   (TUE)   imagemagick CVE-2017-12877   2017-11-18
#872533 [bus|sid]   (TUē)   src:node-chai node-chai FTBFS with nodejs 6.11.2   2017-12-12
#873020 [bus|sid]   (TUē)   src:phonon phonon FTBFS qtbase5-dev 5.9.1+dfsg-9   2017-08-23
#873099 [U|+|S|u]   (TUE)   src:imagemagick imagemagick: CVE-2017-13134   2017-11-18
#873134 [U|+|S|u]   (TUE)   src:imagemagick imagemagick: CVE-2017-12983   2017-11-18
#873306 [+]   (T)   clang-5.0 clang: produces unusable binaries on armv5tel   2017-10-01
#874177   (T)   src:expat expat/lib/nametab.h source missing   2017-12-16
#874276 [+]   (STU)   ca-certificates-java ca-certificates-java: fails to install on armhf: Error: missing `server' JVM at `/usr/lib/jvm/java-8-openjdk-armhf/jre/lib/arm/server/libjvm.so'   2017-09-30
#874420   (T)   node-babel-cli node-babel-cli: /usr/bin/babel is already provided by openbabel   2017-10-24
#875349 [bus|sid]   (T)   libp11 libp11: Please migrate to openssl1.1 in Buster   2017-12-11
#875928 [S|u]   (T)   src:ruby2.3 ruby2.3: CVE-2017-14033: Buffer underrun vulnerability in OpenSSL ASN1 decode   2017-11-14
#875931 [U|+|S|u]   (T)   src:ruby2.3 ruby2.3: CVE-2017-10784: Escape sequence injection vulnerability in the Basic authentication of WEBrick   2017-11-14
#875936 [S|u]   (T)   src:ruby2.3 ruby2.3: CVE-2017-0898: Buffer underrun vulnerability in Kernel.sprintf   2017-11-14
#876097 [U|+|S|u]   (TUE)   src:imagemagick imagemagick: CVE-2017-14224: Heap buffer overflow in WritePCXImage   2017-11-18
#876488 [+|S|u]   (TUE)   src:imagemagick imagemagick: CVE-2017-14682: Heap buffer overflow in GetNextToken()   2017-11-18
#877189 [bus|sid]   (TUē)   src:libkf5kexiv2 libkf5kexiv2 FTBFS: error: missing binary operator before token "defined"   2017-09-29
#877190 [bus|sid]   (TUē)   src:libkf5kdcraw libkf5kdcraw FTBFS: error: missing binary operator before token "defined"   2017-09-29
#877220   (T)   node-babel node-babel: B-D npm not available in testing   2017-10-24
#877313 [bus|sid]   (Tē)   src:kcalcore kcalcore FTBFS: undefined reference to `qt_qhash_seed'   2017-12-12
#877548   (T)   src:lwt lwt FTBFS: Error: This variant or record definition does not match that of type Unix.open_flag   2017-10-11
#877970   (T)   chromium-common, chromium-shell chromium-common,chromium-shell: security update in stable invalidated Breaks+Replaces for package split in testing/sid   2017-12-10
#878507 [U|+|S|u]   (TUE)   src:imagemagick imagemagick: CVE-2017-13769   2017-11-18
#878508 [+|S|u]   (TUE)   src:imagemagick imagemagick: CVE-2017-13758   2017-11-18
#878527 [U|+|S|u]   (TUE)   src:imagemagick imagemagick: CVE-2017-14607   2017-11-18
#878562 [U|+|S|u]   (TUE)   src:imagemagick imagemagick: CVE-2017-14989   2017-11-18
#878578 [U|+|S|u]   (TUE)   src:imagemagick imagemagick: CVE-2017-15277   2017-11-18
#878757   (ST)   openvswitch-switch Openvswitch must started before networking servise   2017-10-26
#878834 [U|+|u]   (TU)   libfreetype6 freetype: Upgrade to 2.8.1 breaks font rendering in various applications   2017-11-12
#879170 [+]   (ST)   libswt-webkit-gtk-3-jni libswt-webkit-gtk-3-jni: Needs libwebkitgtk-1.0-0 dep   2017-10-31
#879231 [+|S|u]   (T)   src:ruby2.3 ruby2.3: CVE-2017-0903: Unsafe object deserialization through YAML formatted gem specifications   2017-11-14
#880338 [bus|P|sid]   (T)   src:python-thriftpy python-thriftpy: FTBFS: dpkg-buildpackage: error: dpkg-source -b python-thriftpy-0.3.9 subprocess returned exit status 2   2017-12-15
#881086 [bus|+|sid]   (T)   src:qastools qastools FTBFS: Qt5LinguistTools*.cmake moved to qttools5-dev   2017-12-15
#881808 [U|+|S|u]   (T)   src:varnish varnish: CVE-2017-8807: Data leak - '-sfile' Stevedore transient objects   2017-11-29
#882052   (T)   src:byte-buddy byte-buddy: missing build dependency on libeclipse-aether-java   2017-12-12
#882141   (ST)   src:postfix postfix - systemd generator broken with inet_interfaces   2017-12-18
#882160   (T)   src:bpfcc bpfcc: Fails to build with llvm/clang 4.0   2017-11-21
#882723   (T)   src:keepassxc src:keepassxc: Generated file without preferred form of source: src/zxcvbn/dict-src.h   2017-12-12
#882790 [bus|sid]   (TU)   src:aiozmq aiozmq: sourceful upload needed for the python3.6 transition   2017-11-30
#882891 [bus|sid]   (T)   src:php-db php-db FTBFS with phpunit 6.4.4-2   2017-12-17
#882898   (T)   src:php-doctrine-cache-bundle php-doctrine-cache-bundle FTBFS with phpunit 6.4.4-2   2017-11-28
#882903 [bus|sid]   (TUē)   src:php-doctrine-instantiator php-doctrine-instantiator FTBFS with phpunit 6.4.4-2   2017-11-27
#882905   (TUē)   src:php-doctrine-cache php-doctrine-cache FTBFS with phpunit 6.4.4-2   2017-11-27
#882928   (TUē)   src:php-enum php-enum FTBFS with phpunit 6.4.4-2   2017-12-04
#882933 [bus|exp|sid]   (TE)   src:php-parser php-parser FTBFS with phpunit 6.4.4-2   2017-12-04
#882936   (TUē)   src:php-email-validator php-email-validator FTBFS with phpunit 6.4.4-2   2017-11-27
#882950 [bus|sid]   (T)   src:phpdox phpdox FTBFS with phpunit 6.4.4-2   2017-11-27
#882951 [bus|sid]   (T)   src:symfony symfony FTBFS with phpunit 6.4.4-2   2017-11-27
#882952 [bus|sid]   (T)   src:php-phpdocumentor-reflection-docblock php-phpdocumentor-reflection-docblock FTBFS with phpunit 6.4.4-2   2017-11-27
#883095 [bus|sid]   (TUē)   src:phonon phonon: FTBFS: Cannot find QtCore/qfeatures.h   2017-12-01
#883342 [U|S|u]   (T)   src:asterisk asterisk: CVE-2017-17090: DOS Vulnerability in Asterisk chan_skinny   2017-12-07
#883387   (T)   src:eclipselink libjaxb-java 2.3.0-3 causes FTBFS in eclipselink   2017-12-15
#883497 [bus|sid]   (TUē)   src:okular okular: depends on libpoppler-qt4 which is about to be removed   2017-12-04
#883845   (ST)   src:mgltools-vision mgltools-vision: Source includes "Vision/doc/Examples/lena.jpg" listed in Files-Excluded header   2017-12-16
#883924 [bus|+|sid]   (T)   src:abiword fix build with libical3   2017-12-10
#883927 [bus|U|+|sid]   (T)   src:claws-mail claws-mail fails to build with libical3   2017-12-17
#883934 [bus|+|sid]   (T)   src:orage orage: fix build with libical3   2017-12-09
#883953 [bus|+|sid]   (T)   src:goldencheetah goldencheetah fails to build with libical3   2017-12-17
#883960 [bus|sid]   (Tē)   src:kcalcore kcalcore fails to build with libical3   2017-12-12
#884040 [H]   (T)   src:python-matplotlib-venn python-matplotlib-venn FTBFS: test failure   2017-12-15
#884046   (T)   tomcat8 jetty9 FTBFS: org.eclipse.jetty.websocket.jsr356.ClientContainer is not abstract and does not override abstract method setDefaultAsyncSendTimeout(long) in javax.websocket.WebSocketContainer   2017-12-14
#884219 [bus|sid]   (T)   src:sopt sopt FTBFS with libspdlog-dev 1:0.14.0-1   2017-12-12
#884241 [+|S|u]   (ST)   src:bouncycastle bouncycastle: CVE-2017-13098   2017-12-17
#884276 [U|u]   (TE)   openafs-modules-dkms openafs-modules-dkms: module FTBFS for Linux 4.14   2017-12-14
#884295 [+]   (T)   src:node-semver-diff node-semver-diff FTBFS: test failure   2017-12-14
#884358   (T)   gajim gajim: broken dependencies, gajim no longer starts   2017-12-17
#884464 [+]   (ST)   src:crash crash: cannot resolve "init_level4_pgt"   2017-12-17
#884477 [+]   (T)   src:node-simple-swizzle node-simple-swizzle FTBFS: Error: Cannot find module 'is-arrayish'   2017-12-16
#884480   (T)   src:castor castor build depends on the removed libgeronimo-jpa-3.0-spec-java   2017-12-16
#884583   (T)   qutebrowser qutebrowser: Missing install dependencies   2017-12-18

Generated in 1.010 seconds.

select id, bugs.package, bugs.source, severity, title, last_modified, affects_stable, affects_testing, affects_unstable, affects_experimental 
from bugs 
where id in (select id from bugs_rt_affects_testing) 
and not (id in (select id from bugs_merged_with where id > merged_with)) 
and status = 'done' 
AND (severity >= 'serious')
order by id asc