Navigation: Suites / Filters / Types / Fields / Sort / Format / Search / Results

Bugs search

Useful queries for testing (buster)

Suites[1]

Filters

off / include / exclude
  • tagged patch
  • tagged pending
  • tagged security
  • tagged wontfix
  • tagged moreinfo
  • tagged upstream
  • tagged unreproducible
  • tagged help
  • tagged d-i
  • forwarded upstream
  • claimed bugs
  • fixed in deferred/delayed
  • packages not in main
  • packages not in jessie
  • packages not in stretch
  • packages not in buster
  • packages in base system
  • packages in standard installation
  • orphaned packages
  • merged bugs
  • marked as done
  • outdated binaries in jessie
  • outdated binaries in stretch
  • outdated binaries in buster
  • outdated binaries in sid
  • different versions in buster and sid
  • newer in Ubuntu than in sid
  • RT tag for jessie: ignore
  • RT tag for jessie: will-remove
  • RT tag for jessie: can-defer
  • RT tag for jessie: is-blocker
  • RT tag for jessie: no-auto-remove
  • RT tag for stretch: ignore
  • RT tag for stretch: will-remove
  • RT tag for stretch: can-defer
  • RT tag for stretch: is-blocker
  • RT tag for stretch: no-auto-remove
  • RT tag for buster: ignore
  • RT tag for buster: will-remove
  • RT tag for buster: can-defer
  • RT tag for buster: is-blocker
  • RT tag for buster: no-auto-remove
  • RT unblock hint
  • key packages
  • pseudo packages
  • packages marked for autoremoval
  • closed in packages in new
  • newer than days
  • modified in the last days

Bugs or packages selection


  ignore:
  ignore:
  ignore:
 
 

Additional fields

Sort

Format

73 bugs found

bug# tags package title hints deferred modified
#675857 [+]   alsa-utils PulseAudio-related hidden config files & folders created in the root directory     2017-05-04
#704303 [jes-i|+|str-i]   firefox, firefox-esr iceweasel: MPL license text is missing     2017-04-19
#750946 [+]   libhtml-html5-parser-perl libhtml-html5-parser-perl: UTF-8 character breaks parse_file     2017-08-21
#768843 [C|+|u]   fetchmail fetchmail: Improved TLS support     2017-08-12
#774227 [+]   busybox-static busybox-static: execs applets when chrooting     2017-07-03
#790198 [bus|+|P|sid]   src:banshee banshee: depends on libwebkitgtk-1.0-0 which is deprecated   2.6.2-6.2 (2 days)   2017-08-15
#834845 [jes-i|+|S|str-i|u]   src:chicken chicken: CVE-2016-6830 CVE-2016-6831     2017-04-19
#846892 [+]   pkg-mozilla-archive-keyring pkg-mozilla-archive-keyring: build generates a keybox file instead of a gpg transferable key     2017-08-08
#853326 [bus|U|+|sid]   src:bind-dyndb-ldap bind-dyndb-ldap: ftbfs with GCC-7     2017-08-18
#853339 [bus|U|+|sid]   src:bwm-ng bwm-ng: ftbfs with GCC-7     2017-08-21
#853353 [bus|+|sid]   src:conky conky: ftbfs with GCC-7     2017-08-19
#853368 [bus|+|sid]   src:dbf2mysql dbf2mysql: ftbfs with GCC-7     2017-08-17
#853423 [bus|+|sid]   src:gmchess gmchess: ftbfs with GCC-7     2017-08-10
#853441 [bus|U|+|P|sid]   src:hexcurse hexcurse: ftbfs with GCC-7   1.58-1.1 (5 days)   2017-08-17
#853515 [bus|+|sid]   src:libwebsockets libwebsockets: ftbfs with GCC-7     2017-08-21
#853548 [bus|+|sid]   src:mgetty mgetty: ftbfs with GCC-7     2017-08-19
#853647 [bus|U|+|sid]   src:rsbackup rsbackup: ftbfs with GCC-7     2017-08-18
#853649 [bus|+|sid]   src:rush rush: ftbfs with GCC-7     2017-08-20
#853672 [bus|U|+|sid]   src:svxlink svxlink: ftbfs with GCC-7     2017-08-17
#854884 [bus|+|sid|str]   baloo4 baloo: is this obsoleted by src:baloo-kf5?     2017-07-02
#857662 [+|S]   cron cron broken in SELinux enforced mode due to system_u login mapping removal     2017-08-05
#859263 [+|S]   bash maintain PIE enabled bash     2017-08-05
#860794 [+|P|u]   src:bind9 Please update DNSSEC trusted keys before ICANN key rollover event   1:9.10.3.dfsg.P4-12.6 (0 days)   2017-08-15
#862805 [bus|+|sid]   src:protobuf protobuf: tests fail with Python 3.6     2017-06-30
#864078 [+|S]   src:openexr CVE-2017-9110 CVE-2017-9111 CVE-2017-9112 CVE-2017-9113 CVE-2017-9114 CVE-2017-9115 CVE-2017-9116 CVE-2017-9117     2017-06-04
#864219 [U|+|P|S|u]   src:qemu qemu: CVE-2017-9375: usb: xhci infinite recursive call via xhci_kick_ep     2017-08-03
#864696 [bus|+|sid]   src:qscintilla2 qscintilla2: autopkgtests fail when more than one python 3 version is supported     2017-06-30
#865803 [bus|U|+|sid|u]   src:libsoup2.4 libsoup2.4 FTBFS: Unacceptable TLS certificate     2017-07-28
#865967 [bus|+|sid|str]   trac-tags trac 1.2 no longer provides get_db_cnx     2017-08-18
#867020 [C|+|P]   auctex auctex: fails to remove: auctex/remove: Removing parsed (La)TeX macros for emacs25...rm: cannot remove '/var/lib/auctex/emacs25': Directory not empty     2017-08-12
#867092 [bus|+|P|sid]   src:impressive impressive: Build-dependency latex-beamer no longer available   0.11.1-1.2 (2 days)   2017-08-15
#867358 [+|u]   src:linux mips/mipsel: mips-linux-gnu-gccgo-7: waitid: bad address     2017-08-12
#867406 [+]   src:jdcal python-jdcal/python3-jdcal: missing dependencies     2017-07-06
#867413 [+|P]   python3-pylint-django python3-pylint-django: incorrect dependencies     2017-08-13
#867414 [+]   python3-pymongo-ext python3-pymongo-ext: missing python3 dependency     2017-07-06
#867431 [+]   python3-hacking python3-hacking: incorrect dependencies     2017-07-06
#867439 [+]   python3-mimeparse python3-mimeparse: missing dependencies     2017-07-06
#867771 [bus|+|sid]   src:python-trollius python-trollius FTBFS with python 3.6 as supported version     2017-07-13
#867900 [bus|+|sid]   src:yapsy yapsy FTBFS with python 3.6 as supported version     2017-07-10
#868473 [+]   dh-acc dh-acc: Incorrect usage of doit (Dh_Lib)     2017-08-11
#868855 [bus|U|+|sid]   src:softhsm2 softhsm2: FTBFS with cppunit 1.14 (cppunit-config removed)     2017-07-31
#868927 [bus|+|sid]   src:python-pybedtools python-pybedtools FTBFS with more than one supported Python3 version     2017-07-20
#868955 [+]   redmine redmine: buster - broken install, package cannot be removed     2017-07-20
#869584 [+]   src:fontconfig fontconfig FTBFS: error: conflicting types for 'FcObjectTypeHash'     2017-07-24
#869588 [+]   src:libcap2 libcap2 FTBFS: error: conflicting types for '__cap_lookup_name'     2017-07-24
#869907 [U|+|S|u]   src:ghostscript ghostscript: CVE-2017-9835: heap-buffer-overflow in gs_alloc_ref_array(ialloc.c)     2017-07-27
#869910 [U|+|S|u]   src:ghostscript ghostscript: CVE-2017-9739: heap-buffer-overflow in Ins_JMPR     2017-07-27
#869913 [U|+|S|u]   src:ghostscript ghostscript: CVE-2017-9727: heap-buffer-overflow in gx_ttfReader__Read(base/gxttfb.c)     2017-07-27
#869915 [U|+|S|u]   src:ghostscript ghostscript: CVE-2017-9726: heap-use-after-free in Ins_MDRP(base/ttinterp.c)     2017-07-27
#869916 [U|+|S|u]   src:ghostscript ghostscript: CVE-2017-9612: heap-use-after-free in Ins_IP(base/ttinterp.c)     2017-07-27
#869917 [U|+|S|u]   src:ghostscript ghostscript: CVE-2017-9611: heap-buffer-overflow in Ins_MIRP(base/ttinterp.c)     2017-07-27
#869977 [U|+|S|u]   src:ghostscript ghostscript: CVE-2017-11714: Out of bounds read in igc_reloc_struct_ptr()     2017-07-28
#870068 [bus|U|+|sid]   src:kde4libs kde4libs FTBFS with cmake 3.9.0     2017-07-29
#870456 [+]   sudo postinst script is not executed until the end skipping debhelper bits     2017-08-07
#870733 [+]   src:openhpi openhpi: Fix SNMPFLAGS FTBFS     2017-08-04
#870738 [bus|+|sid]   src:gtk2-engines-xfce gtk2-engines-xfce: Fix FTBFS with glib 2.53.4     2017-08-04
#870741 [bus|+|sid]   src:libgda5 libgda5 FTBFS with glib 2.53.4     2017-08-04
#870742 [bus|+|sid]   src:libgnome libgnome FTBFS with glib 2.53.4     2017-08-04
#870749 [bus|+|sid]   src:glade glade FTBFS with glib 2.53.4     2017-08-04
#870752 [+|S|u]   src:389-ds-base 389-ds-base: CVE-2017-7551: Locked account provides different return code if password is correct     2017-08-04
#870852 [U|+|P|S|u]   src:rubocop rubocop: CVE-2017-8418     2017-08-21
#871550 [bus|+|sid]   src:veusz veusz: B-D on pyfits which is superseded by astropy     2017-08-14
#871558 [bus|+|sid]   echolot echolot: pingd fail to start     2017-08-09
#871831 [bus|+|sid]   src:mono-tools mono-tools: Depends on libwebkit1.1-cil which is deprecated     2017-08-12
#871963 [bus|+|sid]   birdfont birdfont: Build-Depends on libwebkitgtk-dev which is deprecated     2017-08-13
#872039 [+]   initscripts initscripts: umountfs leaves /var mounted (rw)     2017-08-13
#872155 [+|S|u]   src:strongswan strongswan: CVE-2017-11185: Insufficient Input Validation in gmp Plugin     2017-08-14
#872262 [bus|+|sid]   src:jellyfish jellyfish FTBFS with gcc 7     2017-08-15
#872275 [bus|+|sid]   slic3r-prusa slic3r-prusa: Loadable library and perl binary mismatch     2017-08-16
#872276 [+]   collectd collectd: FTBFS with linux-libc-dev >= 4.12: please bundle asm/msr-index.h     2017-08-15
#872399 [U|+|S|u]   src:salt salt: CVE-2017-12791: Directory traversal vulnerability on salt-master via crafted minion IDs     2017-08-21
#872436 [+|P|S|u]   src:db5.3 db5.3: CVE-2017-10140: Berkeley DB reads DB_CONFIG from cwd   5.3.28-13.1 (5 days)   2017-08-17
#872878 [+]   sagenb-export sagenb-export: FTBFS when python3.5 is removed     2017-08-22

Generated in 1.131 seconds.

select id, bugs.package, bugs.source, severity, title, last_modified, affects_stable, affects_testing, affects_unstable, affects_experimental 
from bugs 
where id in (select id from bugs_rt_affects_testing) 
and id in (select id from bugs_tags where tag='patch') 
and not (id in (select id from bugs_merged_with where id > merged_with)) 
and not (status = 'done') 
AND (severity >= 'serious')
order by id asc