Navigation: Suites / Filters / Types / Fields / Sort / Format / Search / Results

Bugs search

Useful queries for testing (bullseye)

Suites[1]

Filters

off / include / exclude
  • tagged confirmed
  • tagged patch
  • tagged pending
  • tagged security
  • tagged wontfix
  • tagged moreinfo
  • tagged upstream
  • tagged unreproducible
  • tagged help
  • tagged d-i
  • forwarded upstream
  • claimed bugs
  • fixed in deferred/delayed
  • packages not in main
  • packages not in jessie
  • packages not in stretch
  • packages not in buster
  • packages not in bullseye
  • packages in base system
  • packages in standard installation
  • orphaned packages
  • merged bugs
  • marked as done
  • outdated binaries in jessie
  • outdated binaries in stretch
  • outdated binaries in buster
  • outdated binaries in bullseye
  • outdated binaries in sid
  • different versions in bullseye and sid
  • newer in Ubuntu than in sid
  • RT tag for jessie: ignore
  • RT tag for jessie: will-remove
  • RT tag for jessie: can-defer
  • RT tag for jessie: is-blocker
  • RT tag for jessie: no-auto-remove
  • RT tag for jessie: pu
  • RT tag for stretch: ignore
  • RT tag for stretch: will-remove
  • RT tag for stretch: can-defer
  • RT tag for stretch: is-blocker
  • RT tag for stretch: no-auto-remove
  • RT tag for stretch: pu
  • RT tag for buster: ignore
  • RT tag for buster: will-remove
  • RT tag for buster: can-defer
  • RT tag for buster: is-blocker
  • RT tag for buster: no-auto-remove
  • RT tag for buster: pu
  • RT tag for bullseye: ignore
  • RT tag for bullseye: will-remove
  • RT tag for bullseye: can-defer
  • RT tag for bullseye: is-blocker
  • RT tag for bullseye: no-auto-remove
  • RT tag for bullseye: pu
  • RT unblock hint
  • key packages
  • pseudo packages
  • packages marked for autoremoval
  • closed in packages in new
  • newer than days
  • modified in the last days

Bugs or packages selection


  ignore:
  ignore:
  ignore:
 
 

Additional fields

Sort

Format

579 bugs found

bug# tags package title deferred modified
#558422 [bus-i|str-i]   grub-pc grub-pc: upgrade hangs   2019-08-02
#665334 [bus-i|jes-i|squ-i|str-i|whe-i]   fontforge non-DFSG postscript embedded in fontforge (currently August 2014   2020-01-21
#694320 [bus-i|jes-i|P|squ-i|str-i|whe-i]   gsfonts [gsfonts] Fonts include copyrighted adobe fragment all right reserved   2020-01-03
#740893 [bus-i|str-i]   libjs-jquery-hotkeys libjs-jquery-hotkeys: jquery.hotkeys changes break python-coverage html reports.   2019-08-02
#816640 [bus-i||str-i]   src:ruby-eventmachine ruby-eventmachine: FTBFS under pbuilder with USENETWORK=no: TestResolver fails (no implicit conversion of nil into String)   2020-02-06
#850291   gdm3 gdm3: does not work without gnome-session   2019-08-02
#859926 [bus-i|str-i]   speech-dispatcher breaks with pulse-audio as output when spawned by speechd-up from init system   2019-08-02
#864423 [bus-i|str-i]   dmraid Software RAID is not activated at boot time   2019-08-02
#885213 [bul|U|sid]   src:make-dfsg make-dfsg: please migrate to guile-2.2   2020-02-04
#885813 [bul|sid]   src:xfce4-notes-plugin xfce4-notes-plugin: Depends on libunique   2019-10-09
#885814 [bul|sid]   src:lxsession lxsession: Depends on libunique   2020-02-01
#887649 [bul|bus|bus-i|sid]   cdebconf-gtk-terminal cdebconf-gtk-terminal: Please don't depend on unmaintained vte   2019-07-08
#889019 [bul|sid|]   gnome-doc-utils gnome-doc-utils: is deprecated   2020-01-26
#895037 [bul|sid]   src:libappindicator libappindicator: deprecated in Debian; AppIndicator based applications, please switch to Ayatana (App)Indicator(s)   2019-08-18
#895038 [bul|sid]   src:libindicator libindicator: deprecated in Debian, switch to libayatana-indicator instead   2019-08-18
#895520 [bul|sid|u|]   libunique-1.0-0 libunique-1.0-0: deprecated and unmaintained upstream   2019-12-27
#897975   gdm3 gdm3: restarts in a loop: IceLockAuthFile fail: Already exists (race condition?)   2019-10-07
#899623 [bus-i]   src:omniorb-dfsg omniorb-dfsg: Invalid maintainer address pkg-corba-devel@lists.alioth.debian.org   2019-04-05
#900821 [C]   src:linux apache reads wrong data over cifs filesystems served by samba   2019-11-25
#902255 [bus-i]   src:llvm-toolchain-6.0 llvm-toolchain-6.0: unicode non free license   2019-04-07
#903514 [bus-i]   src:glibc Deadlock in _dl_close join-ing threads accessing TLS   2019-04-28
#907277 [bul|bus-i|sid]   autoconf autoconf: AC_SEARCH_LIBS for __atomic_foo fails with AC_LANG([C++]) and g++-8   2019-07-17
#908137 [bus-i|str-i]   src:luajit luajit: lightuserdata problem with > 47 bit address space on arm64   2019-08-02
#909750 [U|u]   libfontconfig1 applications tries to write to /usr/* directories via libfontconfig1   2019-11-09
#911166 [bul|sid]   src:gtksourceview2 gtksourceview2: Do not release with Bullseye   2019-09-15
#913978 [|C]   gnome-control-center is not accessible with Orca screenreader   2019-09-07
#916945 [bus-i]   src:llvm-toolchain-7 llvm-toolchain-7: unicode non free license   2019-04-07
#919058 [|P]   itstool its-tools: crashes when freeing xmlDocs   2020-02-12
#919296 [bus-i|C]   git-daemon-run git-daemon-run: fails with 'warning: git-daemon: unable to open supervise/ok: file does not exist'   2019-04-08
#921284 [bus-i]   dh-golang build-using should only include copylefted files   2019-04-04
#921952 [H]   src:libsass Don't include in buster without proper commitment to update in stable   2019-06-30
#923698   gcc-mingw-w64-x86-64 gcc-mingw-w64 miscompiles PARI   2019-03-07
#924005   jetty9 client certificate verification regression with puppetdb   2019-09-13
#924151 [H]   grub2-common grub2-common: wrong grub.cfg for efi boot and fully encrypted disk   2019-06-30
#925134   grub-efi-amd64 grub-efi-amd64-signed: doesn't mount cryptodisk   2019-07-10
#925658 [bul|sid]   src:courier-unicode courier-unicode: ftbfs with GCC-9   2019-08-15
#925709 [bul|F|M|sid|u]   src:gsasl gsasl: ftbfs with GCC-9   2019-08-24
#925775 [bul||sid]   src:mediastreamer2 mediastreamer2: ftbfs with GCC-9   2020-01-15
#925781 [bul|sid]   src:mozjs52 mozjs52: ftbfs with GCC-9   2019-08-15
#925798 [bul||sid]   src:ortp ortp: ftbfs with GCC-9   2020-01-15
#928526 [u]   src:linux linux-image-4.19.0-4-amd64: data corruption with swap file on filesystem with encrypted SSD, LVM and TRIM enabled   2019-09-20
#929531 [bus-i|]   src:grub2 grub-pc: grub2 fat_test fails with 4.19.0-5-amd64 kernel if one ensure it does not gets auto-skipped   2020-01-13
#929882   khelpcenter khelpcenter: please add conflict with dhelp   2019-06-12
#929983   ipxe-qemu ipxe-qemu: virtio booting no longer works after upgrade to buster   2019-06-09
#930527 [S]   src:linux linux-image-4.19.0-5-amd64: when logging out, not the whole screen is erased, leaving private information   2019-06-14
#931066   xserver-xorg-core xserver-xorg-core: X crash - libfb   2019-06-26
#931529   gdm3 gnome: Session locking does not possible   2019-07-10
#931566 [bul|bus|exp|sid]   apt Don't complain about suite changes (Acquire::AllowReleaseInfoChange::Suite should be "true")   2019-09-02
#931892   gnome gnome: Gnome GUI Privacy settings are ignored.   2019-07-12
#932085   grub-common grub-common: Grub can't load initrd for Xen after upgrade to Buster   2019-11-09
#932659   nodejs node: modules are not getting detected in a fresh sid chroot environment   2019-07-23
#932749   libeclipselink-java Debian packaging of EclipseLink is missing essential classes   2019-07-22
#932779   lirc lirc: Fails to install due to missing /etc/lirc/lirc_options.conf   2019-07-23
#932794   xorg xorg: X server crashes when unplugging dock station (Intel hw with kernel modesetting)   2019-07-23
#933001   fontconfig returns 1 to plymouth initramfs hook, breaks initramfs creation   2019-07-25
#933110   pkg-components pkg-components: No upstream maintainer ⇒ unsuitable for Bullseye   2019-07-28
#933128 [bul|sid]   libparse-debianchangelog-perl libparse-debianchangelog-perl: Unsuitable for Bullseye unless someone becomes upstream   2019-11-07
#933749   fail2ban fail2ban: ever-growing fail2ban sqlite database   2019-11-30
#933798   libnetfilter-conntrack-dev libnetfilter-conntrack-dev: unhandled symlink to directory conversion: /usr/share/doc/PACKAGE   2019-08-03
#934160 [S]   nfs-common nfs-common: Umask ignored, all files created world-writable on NFS   2019-10-05
#934242   src:crystalhd crystalhd: unusable without (available and properly working) firmware   2019-09-23
#935115 [bul|bus|sid]   bash bash: [regression] passing variable assignments to functions broken in POSIX mode, violating POSIX   2019-08-19
#935182   libreoffice-core Concurrent file open on the same host results file deletion   2019-08-21
#935313   libvirt-daemon missing ebtables dependency   2019-08-23
#935413 [bul|bus|sid]   src:ruby2.5 ruby2.5: flaky autopkgtest: base dir expected vs actual mismatch   2019-08-22
#935439   ucf ucf shouldn't change the file permissions   2019-08-22
#935455   dask python-xarray: autopkgtest regression: test_dask fails   2020-02-21
#935548 [S|u]   src:libxml-security-java libxml-security-java: CVE-2019-12400   2019-08-23
#935619 [bul|U||sid]   src:python-persistent python-persistent: FTBFS on amd64   2019-10-03
#936055 [u]   src:libapp-stacktrace-perl t/unthreaded.t test failing   2020-02-19
#936273 [bul|sid]   src:capstone capstone: Python2 removal in sid/bullseye   2019-12-20
#936358 [bul|sid]   src:cwiid cwiid: Python2 removal in sid/bullseye   2020-02-17
#936483 [bul|U|sid]   src:enki-aseba enki-aseba: Python2 removal in sid/bullseye   2020-01-28
#936670 [bul|sid]   src:gst-python1.0 gst-python1.0: Python2 removal in sid/bullseye   2020-01-04
#936753 [bul|sid]   src:ispell-lt ispell-lt: Python2 removal in sid/bullseye   2020-01-03
#936772 [bul|sid]   src:jupyter-client jupyter-client: Python2 removal in sid/bullseye   2020-02-15
#936832 [bul|sid]   src:ldns ldns: Python2 removal in sid/bullseye   2019-12-20
#936857 [bul|sid]   src:libfreenect libfreenect: Python2 removal in sid/bullseye   2020-01-28
#936880 [bul|U|sid]   src:libiptcdata libiptcdata: Python2 removal in sid/bullseye   2020-01-31
#936981 [bul|U|sid]   src:mailnag mailnag: Python2 removal in sid/bullseye   2020-02-22
#937132 [bul|sid]   src:nevow nevow: Python2 removal in sid/bullseye   2020-02-25
#937187 [bul|sid]   src:olefile olefile: Python2 removal in sid/bullseye   2020-01-06
#937229 [bul|sid]   src:pacparser pacparser: Python2 removal in sid/bullseye   2019-11-28
#937241 [bul|sid]   src:parsley parsley: Python2 removal in sid/bullseye   2020-02-25
#937331 [bul|sid]   src:psycopg2 psycopg2: Python2 removal in sid/bullseye   2020-02-27
#937897 [bul|sid]   src:python-lockfile python-lockfile: Python2 removal in sid/bullseye   2020-02-18
#937942 [bul|sid]   src:python-netaddr python-netaddr: Python2 removal in sid/bullseye   2020-02-26
#938184 [bul|sid]   src:python-socksipychain python-socksipychain: Python2 removal in sid/bullseye   2020-02-15
#938217 [bul|P|sid]   src:python-tidylib python-tidylib: Python2 removal in sid/bullseye   2020-02-27
#938268 [bul|sid]   src:python-wstools python-wstools: Python2 removal in sid/bullseye   2020-02-19
#938564 [bul|sid]   src:sslstrip sslstrip: Python2 removal in sid/bullseye   2020-02-20
#938637 [bul|U|sid]   src:telepathy-gabble telepathy-gabble: Python2 removal in sid/bullseye   2020-02-05
#938746 [bul|sid]   src:ufw ufw: Python2 removal in sid/bullseye   2020-02-05
#938752 [bul|sid]   src:unbound unbound: Python2 removal in sid/bullseye   2019-12-20
#938839 [bul|sid]   src:xcb-proto xcb-proto: Python2 removal in sid/bullseye   2020-01-03
#938852 [bul|sid]   src:xmms2 xmms2: Python2 removal in sid/bullseye   2019-11-28
#938856 [bul|sid]   src:xserver-xorg-video-qxl xserver-xorg-video-qxl: Python2 removal in sid/bullseye   2019-11-28
#938929   libvirt-daemon-system Dependency problem with iptables and libvirt-daemon-system   2019-08-30
#939527   src:vcdimager vcdimager contains one file with different license   2019-09-29
#939733 [H]   lsb-release lsb-release: lsb_release does not show point release on Debian 10.1   2019-11-11
#939739   src:openipmi openipmi: fails to detect udev   2019-09-08
#939813   tasksel tasksel: selected packages marked for removal on apt full-upgrade   2019-09-09
#939951 [bul|sid|u]   src:keybinder-3.0 keybinder-3.0: fails to build with gtk-doc 1.32   2019-11-24
#939952 [u]   src:keybinder keybinder: fails to build with gtk-doc 1.32   2019-11-24
#939983   libvirt-daemon error: Unable to read from '/sys/fs/cgroup/unified/machine/cgroup.controllers'   2019-12-07
#940793 [bul|sid]   src:apper Please replace transitional dependency polkit-kde-1 with polkit-kde-agent-1   2020-02-26
#940821 [u]   src:linux linux-image-5.2.0-2-amd64: file cache corruption with nfs4   2019-09-20
#940919 []   python3-cxx-dev python3-cxx-dev: removal of python3-cxx-dev makes files disappear from python-cxx-dev   2019-12-21
#941867 [bul||sid]   src:qt-gstreamer qt-gstreamer FTBFS: error: invalid cast from type ‘const CapsPtr’ to type ‘GstMiniObject*’   2019-10-09
#941991   gnome-shell gnome-shell: crashes on startup (Wayland only) with "JS ERROR: TypeError: actor.get_meta_window(...) is null"   2019-12-17
#942078   baloo-kf5 [high quality bug] baloo crash, can't recover; forced reindex does not fix; unusable via dolphin C-f   2019-10-09
#942735 [bul|sid]   src:python-persistent rules snippet to move the include directory is not valid shell script and breaks with Python 3.8   2019-12-27
#943011 [bul|P|sid]   src:fonts-lohit-gujr fonts-lohit-gujr: Python2 removal in sid/bullseye   2020-02-12
#943015 [bul|P|sid]   src:fonts-ebgaramond fonts-ebgaramond: Python2 removal in sid/bullseye   2020-01-14
#943077 [bul|P|sid]   src:fonts-lohit-deva fonts-lohit-deva: Python2 removal in sid/bullseye   2020-02-13
#943238 [bul|sid]   src:sshuttle sshuttle: Python2 removal in sid/bullseye   2020-02-19
#943332 [bul||sid]   src:aufs-tools aufs-tools FTBFS: aufs-util for aufs4.14 20190211, but aufs is 5.2.5+-20190909.   2019-10-23
#943394 [bul||sid]   src:libkeduvocdocument libkeduvocdocument FTBFS: symbol errors   2019-10-24
#943424   plymouth Plymouth prevents clean shutdown in some cases, which may result in data loss   2019-10-25
#943451 [bul||sid]   src:ppl libppl-doc: FTBFS with doxygen 1.8.16-1~exp3 from experimental   2020-02-24
#943462   polkit-kde-agent-1 [polkit-kde-agent-1] Fails to start with elogind   2019-10-25
#943966 [bul|sid]   python3-freezegun cookiecutter: failing tests with python3.8   2020-01-11
#944265 [U|S]   src:mailutils mailutils: local privilege escalation in maidag utility (fixed in 3.8) (CVE-2019-18862)   2019-11-23
#944424 [u]   src:cairo-dock-plug-ins cairo-dock-plug-ins: libetpan 1.9.4 uses now pkg-config   2020-02-26
#944706 [U]   firefox-esr firefox-esr: Tab crashes immediately after start up and Firefox ESR was unusable.   2020-02-03
#944769   python3-h5py python3-h5py fails to import if offline due to apparent MPI failure   2020-02-26
#944871   src:docbook-xsl docbook-xsl: readds catalogs to the super catalog on every upgrade   2019-11-16
#944872 [bul||sid|u]   src:libindicator libindicator FTBFS: error: G_ADD_PRIVATE [-Werror]   2019-11-18
#945001   grub-efi-amd64 grub-efi-amd64: GRUB-EFI messes up boot variables   2019-11-18
#945243 [bul||sid|u]   src:libpsl libpsl FTBFS: ../libpsl-docs.sgml:27: element include: XInclude error : could not load ../xml/tree_index.sgml, and no fallback was found   2019-11-24
#945405   youtube-dl ERROR: Signature extraction failed + WARNING: Unable to extract video title   2019-11-24
#945595 [bul|U|sid|u]   smplayer New mpv in sid breaks smplayer   2020-01-06
#945666 [bul|sid]   src:mlucas mlucas: Python2 removal in sid/bullseye   2019-11-28
#945903   dh-python dh-python: py3compile in postinst fails on scripts in /usr/share/doc   2019-11-30
#945961 [bul|sid]   src:xz-utils xz-utils: FTBFS: cannot stat 'debian/tmp/usr/lib/x86_64-linux-gnu/liblzma.so.*'   2020-01-31
#946150 [bul|sid]   miniupnpd please update build-deps on iptables   2020-02-22
#946329   valgrind valgrind-mpi FTBFS   2019-12-07
#946625 [H]   src:scipy scipy: autopkgtest regularly times out   2020-01-07
#946882   lvm2 blk-availability.service: may fail or unmount filesystems too soon   2019-12-17
#946921   src:rust-spin Project abandoned   2019-12-19
#947005 [U|S]   src:nethack nethack: CVE-2019-19905: buffer overflow when parsing config files   2020-02-02
#947237 [P]   gnome-software-plugin-snap gnome-software: Crashes on click over any software icon   2020-02-06
#947325 [S]   snapd snapd: strict confinement is not enabled   2019-12-24
#947492 [bul||sid]   src:kdiagram FTBFS: on mips64el and mipsel: tests failing   2019-12-29
#947583 [bul||sid]   src:tolua++ FTBFS with scons 3.1.2-1   2020-02-12
#947745   youtube-dl recent version for stable-(updates|backports)   2020-02-11
#947789 [bul|sid]   src:dh-python dh-python: autopkgtest needs update for new version of python3-defaults: doesn't depend on itself   2019-12-30
#947852   src:networkx python3-networkx needs Breaks on packages in buster it breaks   2020-01-05
#948087 []   src:aufs aufs build depends on the removed linux-kbuild-5.2   2020-01-03
#948295 [bul|sid]   src:python-dateutil python-dateutils's autopkg tests fail / Update to 2.8.1 for Python 3.8   2020-01-06
#948318   openssh-server openssh-server: Unable to restart sshd restart after upgrade to version 8.1p1-2   2020-01-20
#948320 [bul|sid]   dh-python pybuild hard codes the m modifier now dropped in Python 3.8   2020-01-07
#948364   audacity audacity leaks memory and crashes   2020-01-07
#948450   djview-plugin djview-plugin might be useless now   2020-01-08
#948549 [H]   pgadmin3 pgadmin3: Segfault in query tool   2020-01-13
#948552   libschroedinger-maeparser1 libschroedinger-maeparser1: SONAME change without package name change   2020-02-23
#948645 [bul|sid]   src:pesign pesign FTBFS: nss-induced error: unsigned conversion from ‘int’ to ‘unsigned char’ changes value from ‘496’ to ‘240’ [-Werror=overflow]   2020-01-13
#948714 []   src:gst-plugins-good1.0 gst-plugins-good1.0 FTBFS: gst/gl/x11/gstgldisplay_x11.h:26:10: fatal error: X11/Xlib-xcb.h: No such file or directory   2020-01-12
#948739   gparted gparted should not mask .mount units   2020-01-12
#948780 []   src:yelp yelp: FTBFS: Validation of files failed   2020-02-13
#948827 []   src:kwindowsystem kwindowsystem FTBFS: The XFixes library could not be found.   2020-01-13
#948834 [|M|R]   src:glib2.0 glib2.0: FTBFS: gio/tests/gsocketclient-slow.c: Error resolving ?localhost?: Name or service not known   2020-02-26
#948876 [bul||sid]   fontforge kodi: FTBFS: something segfaults   2020-01-25
#948897 [bul||sid]   src:openbios openbios: FTBFS: error: taking address of packed member of 'struct <anonymous>' may result in an unaligned pointer value   2020-01-15
#948907 [bul|U||sid]   src:ktp-call-ui ktp-call-ui: FTBFS: QDBusArgument: No such file or directory   2020-02-13
#948958 [|P]   src:python-pyscss python-pyscss: FTBFS: missing pytest module   2020-01-26
#948974 [bul|U||sid]   src:logging-tree logging-tree ftbfs, failing tests   2020-02-26
#949029 [bul|sid]   python3.8 Breaking change intorduced in python3.8 3.8.1 breaks python-bleach   2020-02-25
#949099   src:cairo-dock-plug-ins cairo-dock-plug-ins: different build contents with libxml2 2.9.10+dfsg-1   2020-02-21
#949144 [bul|U||sid]   src:font-manager font-manager: FTBFS: error: Creation method of abstract class cannot be public.   2020-02-15
#949169 [U|]   src:appstream-glib appstream-glib FTBFS in the year 2020   2020-01-17
#949177 [bul||sid]   src:libaccounts-glib libaccounts-glib: FTBFS: -Werror + -Wdeprecated-declarations   2020-01-18
#949196 [bul||sid]   src:libzypp libzypp: FTBFS: cmake can't locate LibSolv   2020-01-19
#949276   src:python-limits python-limits: autopkgtest needs update   2020-01-19
#949393 [S|u]   src:storebackup storebackup: CVE-2020-7040: denial of service and symlink attack vector via fixed lockfile path /tmp/storeBackup.lock   2020-02-17
#949537 [C]   elpa-elfeed-web elpa-elfeed-web: depends on CSS and JavaScript not in Debian   2020-02-19
#949733 [M|R]   python-pip python-pip: 'pip install' don't work for python2 in Debian10   2020-02-24
#949829 [|P]   src:pythonmagick pythonmagick: FTBFS against current libboost-python   2020-02-27
#949834 [R]   firefox-esr [arm64] firefox-esr: illegal instruction in /usr/lib/firefox-esr/libxul.so   2020-02-17
#949835 [bul|sid]   src:lirc lirc ftbfs with python 3.8   2020-01-25
#949847 []   src:syslog-ng syslog-ng FTBFS: configure: error: syslog-ng requires bison 3.4 or later   2020-02-23
#949887   munin munin autopkgtest failure for sysvinit based tests   2020-02-08
#949936 []   src:python-cliapp python-cliapp build depends on the removed pep8 transitional package   2020-01-27
#949941 []   src:byobu byobu build depends on the removed pep8 transitional package   2020-02-15
#949983 []   src:python-apt python-apt: Build-Depends on pep8 which has been removed   2020-01-29
#950038 []   python3-httplib2 python-wsgi-intercept FTBFS: test failures   2020-02-11
#950056 []   python3.8 python-bleach FTBFS: test failures with Python 3.7.6 and 3.8.1   2020-02-25
#950063 []   src:influxdb-python influxdb-python FTBFS with pandas 0.25.3   2020-02-20
#950065 [bul||sid]   src:python-static3 python-static3 FTBFS with Python 3.8 as supported version   2020-01-28
#950094 []   src:ipywidgets ipywidgets FTBFS with node-semver 7.1.1-2   2020-01-28
#950112 [U]   gplaycli gplaycli: 502 Bad Gateway, does not work at all   2020-02-25
#950127 [P]   src:pyside2 pyside2 fails all autopkg tests   2020-02-18
#950129 []   src:pyside2 pyside2 ftbfs in unstable   2020-02-01
#950153 [bul||sid]   src:apertium-es-ro apertium-es-ro FTBFS with apertium 3.6.1   2020-01-29
#950154 [bul||sid]   src:apertium-eo-ca apertium-eo-ca FTBFS with apertium 3.6.1   2020-01-29
#950155 [bul||sid]   src:apertium-oc-ca apertium-oc-ca FTBFS with apertium 3.6.1   2020-01-29
#950165 []   src:uvloop uvloop FTBFS: tests/test_sockets.py hangs   2020-02-21
#950168   pstack pstack always fails with "crawl: Input/output error"   2020-02-01
#950174   gvfs-daemons missing schema files makes udisks monitor crash   2020-02-24
#950220 [bul|sid]   src:lavacli autopkg test fails without output on stderr   2020-01-30
#950221 [bul|sid]   src:natsort natsort 6.0 doesn't support Python 3.8   2020-02-09
#950234 [bul|sid]   src:freezegun don't hard-code an upper limit on the python version   2020-01-30
#950343 [bul|sid]   src:golang-github-aanand-compose-file golang-github-aanand-compose-file: build-depends on golang-github-docker-engine-api-dev which has been requested to be removed   2020-02-02
#950348 [bul|sid]   src:golang-github-docker-engine-api golang-github-docker-engine-api: obsolete, incompatible with current docker version   2020-02-02
#950373 [bul||sid]   src:apertium-eu-es apertium-eu-es FTBFS with apertium 3.6.1   2020-01-31
#950374 [bul||sid]   src:apertium-en-es apertium-en-es FTBFS with apertium 3.6.1   2020-01-31
#950375 [bul||sid]   src:apertium-es-pt apertium-es-pt FTBFS with apertium 3.6.1   2020-01-31
#950376 [bul||sid]   src:apertium-cy-en apertium-cy-en FTBFS with apertium 3.6.1   2020-01-31
#950377 [bul||sid]   src:apertium-br-fr apertium-br-fr FTBFS with apertium 3.6.1   2020-01-31
#950378 [bul||sid]   src:apertium-eo-fr apertium-eo-fr FTBFS with apertium 3.6.1   2020-01-31
#950379 [bul||sid]   src:apertium-es-ast apertium-es-ast FTBFS with apertium 3.6.1   2020-01-31
#950381 [bul||sid]   src:apertium-eu-en apertium-eu-en FTBFS with apertium 3.6.1   2020-01-31
#950382 [bul||sid]   src:apertium-mk-en apertium-mk-en FTBFS with apertium 3.6.1   2020-01-31
#950383 [bul||sid]   src:apertium-isl-eng apertium-isl-eng FTBFS with apertium 3.6.1   2020-01-31
#950384 [bul||sid]   src:apertium-id-ms apertium-id-ms FTBFS with apertium 3.6.1   2020-01-31
#950482 [bul||sid]   src:apertium-ca-it apertium-ca-it FTBFS with apertium 3.6.1   2020-02-02
#950484 [bul||sid]   src:apertium-is-sv apertium-is-sv FTBFS with apertium 3.6.1   2020-02-02
#950487 [bul||sid]   src:apertium-pt-gl apertium-pt-gl FTBFS with apertium 3.6.1   2020-02-02
#950552 [bul||sid]   src:apertium-bel-rus apertium-bel-rus FTBFS with apertium 3.6.1   2020-02-03
#950554 [bul||sid]   src:apertium-eo-es apertium-eo-es FTBFS with apertium 3.6.1   2020-02-03
#950555 []   src:apertium-hbs-mkd apertium-hbs-mkd FTBFS with apertium 3.6.1   2020-02-03
#950557 [bul||sid]   src:apertium-en-gl apertium-en-gl FTBFS with apertium 3.6.1   2020-02-03
#950558 [bul||sid]   src:apertium-eo-en apertium-eo-en FTBFS with apertium 3.6.1   2020-02-03
#950559 [bul||sid]   src:apertium-mk-bg apertium-mk-bg FTBFS with apertium 3.6.1   2020-02-03
#950560 [bul||sid]   src:apertium-oc-es apertium-oc-es FTBFS with apertium 3.6.1   2020-02-03
#950561 [bul||sid]   src:apertium-fr-es apertium-fr-es FTBFS with apertium 3.6.1   2020-02-03
#950568 []   src:node-copy-webpack-plugin node-copy-webpack-plugin FTBFS: test failures   2020-02-04
#950598   python3-jupyter-sphinx python3-jupyter-sphinx: package relies on unavailable `ipywidgets.embed` module   2020-02-04
#950619 [bul||sid]   src:dbus-c++ dbus-c++ build depends on the removed libecore-dev   2020-02-04
#950633 [bul||P|sid]   morris morris: FTBFS with boost1.71 deprecated signals library is removed   2020-02-06
#950644   gnome-books gnome-books: Should depend on tracker-extract   2020-02-16
#950654   node-eslint-plugin-html node-eslint-plugin-html seems unusable without eslint   2020-02-05
#950666 [C|]   src:node-terser node-terser FTBFS: fails 7 tests in "bin/uglifyjs" and "bin/uglifyjs with input file globs"   2020-02-18
#950675 [bul|exp||sid]   doxygen doxygen-latex is now useless, should be removed from the archive?   2020-02-20
#950733   node-terser node-terser: Fail to build   2020-02-05
#950762   ksh, ksh93 ksh,ksh93: both ship /etc/skel/.kshrc with insufficient Conflicts/Breaks/Replaces   2020-02-06
#950769 [u]   pingus pingus: FTBFS with new boost1.71 as signals library is removed   2020-02-06
#950840   lxc-templates English India selected during installation breaks locale in lxc   2020-02-22
#950843 [bul|sid]   chef chef: FTBFS against Ruby2.7 and Bundler 2.1.4   2020-02-09
#950847 [bul|sid]   src:python-icecream python-icecream needs new upstream for Python 3.8 support   2020-02-07
#950916   libtool-doc libtool-doc: trying to overwrite '/usr/share/doc/libtool/AUTHORS', which is also in package libtool   2020-02-27
#950983 []   src:clickhouse clickhouse FTBFS in bullseye/sid   2020-02-09
#950999 [bul||P|sid|u]   src:libkiokudb-perl libkiokudb-perl: FTBFS with recent YAML* packages   2020-02-24
#951009   vdr-plugin-epgsearch vdr-plugin-epgsearch: starting vdr with vdr-plugin-epgsearch installed gives a segfault   2020-02-11
#951054   powertop powertop: FTBFS, problem with aclocal: error: too many loops   2020-02-10
#951088   collectd collectd, build-depends on removed package.   2020-02-11
#951204   libdleyna-core-1.0-5 libdleyna-core-1.0-5 can't be upgraded: trying to overwrite '/usr/lib/x86_64-linux-gnu/libdleyna-core-1.0.so.5.0.0', which is also in package libdleyna-core-1.0-3:amd64 0.6.0-1   2020-02-12
#951222 [bul|sid|u]   src:scikit-learn, src:python-skbio scikit-learn breaks python-skbio autopkgtest: skbio.stats.distance._permdisp.permdisp   2020-02-13
#951236 [bul|sid]   src:osmnx osmnx fails the remote autopkg test (access blocked)   2020-02-15
#951294   libgphobos76 parsec47: exits with an error immediately after starting   2020-02-26
#951302   timeshift timeshift: /mnt is used programmatically   2020-02-26
#951372 [U|S|u]   src:golang-github-proglottis-gpgme golang-github-proglottis-gpgme: CVE-2020-8945   2020-02-20
#951423   libgphobos76 gunroar: symbol lookup error: gunroar: undefined symbol: _D4core4stdc5errno5errnoFNbNdNiNeZi   2020-02-26
#951463 [bul||sid|u]   src:libur-perl libur-perl: test failures in t/URT/t/21b_load_observer_autosubclass.t   2020-02-16
#951537 [S|u]   src:php-horde-data php-horde-data: CVE-2020-8518   2020-02-17
#951587 []   src:ruby-batch-loader ruby-batch-loader: FTBFS against ruby2.7: Failure/Error: expect { batch_loader.to_s }.to raise_error(RuntimeError, "can't modify frozen Array")   2020-02-27
#951588   kontact kontact: akonadi is not operational   2020-02-18
#951620 [bul|sid]   src:clips clips: fails to migrate to testing for too long   2020-02-18
#951624 [bul|sid]   src:webdis webdis, build-depends on removed package   2020-02-19
#951660 [bul|sid]   src:phast src:phast: fails to migrate to testing for too long   2020-02-19
#951661 [bul|sid]   src:osmo-hlr src:osmo-hlr: fails to migrate to testing for too long   2020-02-19
#951662 [bul|sid]   src:stringencoders src:stringencoders: fails to migrate to testing for too long   2020-02-19
#951663 [bul|sid]   src:rng-tools src:rng-tools: fails to migrate to testing for too long   2020-02-19
#951667 [bul|sid]   src:check src:check: fails to migrate to testing for too long   2020-02-19
#951688 [bul|sid]   src:aspell-ta src:aspell-ta: fails to migrate to testing for too long   2020-02-20
#951689 [bul|sid]   src:infnoise src:infnoise: fails to migrate to testing for too long   2020-02-20
#951706 [bul|sid]   src:gdspy gdspy hard-codes python3.7, without depending on it   2020-02-20
#951717 [bul|sid]   src:broccoli-ruby broccoli-ruby: suppor for multiple Ruby versions is broken   2020-02-26
#951722   src:dovecot autopkgtest suite flaky on arm64   2020-02-20
#951730   argyll OpenSSL linking without license exception   2020-02-22
#951735   klayout klayout: FTBFS against Ruby2.7 on different $arch   2020-02-20
#951770 [bul|sid]   src:libpam-radius-auth libpam-radius-auth: do not release in bullseye without active maintainer   2020-02-26
#951778 [u]   libva2 libva2: NULL vtable when querying nvidia render device   2020-02-21
#951780   eurephia OpenSSL linking without license exception   2020-02-21
#951794 [bul|sid]   src:scantool src:scantool: fails to migrate to testing for too long   2020-02-21
#951796 [bul|sid]   src:neurodebian src:neurodebian: fails to migrate to testing for too long   2020-02-21
#951806   ruby-serverengine ruby-serverengine: FTBFS aginst Ruby2.5 and Ruby2.7   2020-02-22
#951818 [bul|sid]   sslstrip sslstrip: should this package be removed?   2020-02-26
#951825 [bul|sid]   src:gambc src:gambc: fails to migrate to testing for too long   2020-02-22
#951832 [U|S|u]   src:cacti cacti: CVE-2020-8813   2020-02-27
#951877   restbed OpenSSL linking without license exception   2020-02-22
#951884 []   src:binutils-arm-none-eabi binutils-arm-none-eabi FTBFS: error: invalid or non-existing path to the source directory   2020-02-22
#951885 [bul||sid]   src:nitpic nitpic FTBFS with binutils 2.34   2020-02-22
#951887 [bul||sid]   src:mutrace mutrace FTBFS with binutils 2.34   2020-02-22
#951891 [bul||sid]   src:open-ath9k-htc-firmware open-ath9k-htc-firmware FTBFS with binutils 2.34   2020-02-23
#951893 []   src:subversion subversion FTBFS with swig 4.0.1   2020-02-23
#951899 [bul||sid]   src:ldns ldns FTBFS with swig 4.0.1   2020-02-22
#951901 []   src:libsolv libsolv FTBFS with swig 4.0.1   2020-02-22
#951903   src:duktape duktape: d/copyright issues   2020-02-22
#951911 []   librelp0 OpenSSL linking without license exception   2020-02-26
#951918 [bul|sid]   src:django-housekeeping django-housekeeping: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p "3.8 3.7" returned exit code 13   2020-02-23
#951921 [bul|sid]   src:vdr-plugin-xineliboutput vdr-plugin-xineliboutput: FTBFS: xine_sxfe_frontend.c:1873: undefined reference to `glXQueryExtensionsString'   2020-02-23
#951923 [bul|sid]   src:gdebi gdebi: FTBFS: test failures   2020-02-23
#951925 [bul|sid]   src:flare-engine flare-engine: FTBFS: ./obj-x86_64-linux-gnu/CMakeFiles/CMakeTmp/./obj-x86_64-linux-gnu/CMakeFiles/CMakeTmp/src.c:11: undefined reference to `pthread_create'   2020-02-23
#951926 [bul|sid]   src:mwic mwic: FTBFS: dh_auto_test: error: make -j4 test returned exit code 2   2020-02-23
#951931 [bul|sid]   src:alsa-tools alsa-tools: FTBFS: hdsp.h:77:7: error: variable or field ‘__user’ declared void   2020-02-23
#951932 [bul|sid]   src:icecream-sundae icecream-sundae: FTBFS: (.text+0x8a78): undefined reference to `ZSTD_decompress'   2020-02-23
#951934 [bul|sid]   src:autoradio autoradio: FTBFS: ImportError: cannot import name 'permalink' from 'django.db.models' (/usr/lib/python3/dist-packages/django/db/models/__init__.py)   2020-02-23
#951935 [bul|sid]   src:ufw ufw: FTBFS: ERROR: test_get_iptables_version (tests.unit.test_util.UtilTestCase)   2020-02-26
#951936 [bul|sid]   src:egl-wayland egl-wayland: FTBFS: ../src/wayland-eglsurface.c:1521:10: error: ‘EGL_WAYLAND_Y_INVERTED_WL’ undeclared (first use in this function)   2020-02-23
#951937 [bul|sid]   src:php-pecl-http php-pecl-http: FTBFS: configure: error: please install and enable pecl/raphf   2020-02-23
#951938 [bul|sid]   src:tigervnc tigervnc: FTBFS: ./obj-x86_64-linux-gnu/unix/xserver/os/././unix/xserver/os/inputthread.c:321: undefined reference to `ddxInputThreadInit'   2020-02-23
#951942 [bul|sid]   src:watcher watcher: FTBFS: TypeError: 'Mock' object is not subscriptable   2020-02-23
#951944 [bul|sid]   src:ariba ariba: FTBFS: dh_auto_test: error: pybuild --test --test-nose -i python{version} -p 3.7 returned exit code 13   2020-02-23
#951945 [bul|sid]   src:cramfsswap cramfsswap: FTBFS: cramfsswap.c:348: undefined reference to `crc32'   2020-02-23
#951946 [bul|sid]   src:intel-gpu-tools intel-gpu-tools: FTBFS: ld: final link failed: bad value   2020-02-23
#951947 [bul|sid]   src:decopy decopy: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p "3.8 3.7" returned exit code 13   2020-02-23
#951948 [bul|sid]   src:vdirsyncer vdirsyncer: FTBFS: LookupError: setuptools-scm was unable to detect version for '/<<PKGBUILDDIR>>'.   2020-02-23
#951957 [bul|sid]   src:reprounzip reprounzip: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p "3.8 3.7" returned exit code 13   2020-02-23
#951959 [bul|sid]   src:megaglest megaglest: FTBFS: ./obj-x86_64-linux-gnu/CMakeFiles/CMakeTmp/./obj-x86_64-linux-gnu/CMakeFiles/CMakeTmp/src.c:11: undefined reference to `pthread_create'   2020-02-23
#951961 [bul|sid]   src:androguard androguard: FTBFS: dh_auto_test: error: pybuild --test --test-nose -i python{version} -p "3.8 3.7" returned exit code 13   2020-02-23
#951962 [bul|sid]   src:fife fife: FTBFS: ./obj-x86_64-linux-gnu/CMakeFiles/CMakeTmp/./obj-x86_64-linux-gnu/CMakeFiles/CMakeTmp/src.c:11: undefined reference to `pthread_create'   2020-02-23
#951963 [bul|sid]   src:fauhdlc fauhdlc: FTBFS: FAUhdlParser.yy:12.10-15: error: invalid version requirement: 2.1a   2020-02-23
#951964 [bul|sid]   src:gkrellm-tz gkrellm-tz: FTBFS: gtktypeutils.h:236:1: error: ‘GTypeDebugFlags’ is deprecated [-Werror=deprecated-declarations]   2020-02-23
#951965 [bul|sid]   src:cimg cimg: FTBFS: ../CImg.h:413:10: fatal error: cv.h: No such file or directory   2020-02-23
#951966 [bul|sid]   src:kio-extras kio-extras: FTBFS: ./obj-x86_64-linux-gnu/sftp/./sftp/kio_sftp.cpp:1497: undefined reference to `sftp_lstat'   2020-02-23
#951968 [bul|sid]   src:vala-panel-appmenu vala-panel-appmenu: FTBFS: libxfce4panel-2.0.vapi:104.9-104.47: error: overriding method `Xfce.PanelPlugin.remote_event' is incompatible with base method `bool Xfce.PanelPluginProvider.remote_event (string, GLib.Value, uint)': too few parameters.   2020-02-23
#951969 [bul|sid]   src:social-auth-app-django social-auth-app-django: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p "3.8 3.7" --system=custom "--test-args={interpreter} ./manage.py test" returned exit code 13   2020-02-23
#951970 [bul|sid]   src:gnuplot gnuplot: FTBFS: configure: error: texdir is not given and there is no kpsexpand, please tell where to install   2020-02-23
#951971 [bul|sid]   src:gxneur gxneur: FTBFS: gtktypeutils.h:236:1: error: ‘GTypeDebugFlags’ is deprecated [-Werror=deprecated-declarations]   2020-02-23
#951972 [bul|sid]   src:libwildmagic libwildmagic: FTBFS: ld: cannot find -lXext   2020-02-23
#951973 [bul|sid]   src:auctex auctex: FTBFS: configure: error: Cannot find the texmf directory!   2020-02-23
#951974 [bul|P|sid]   src:spring spring: FTBFS: ./obj-x86_64-linux-gnu/CMakeFiles/CMakeTmp/./obj-x86_64-linux-gnu/CMakeFiles/CMakeTmp/src.c:11: undefined reference to `pthread_create'   2020-02-28
#951975 [bul|sid]   src:fava fava: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p "3.8 3.7" returned exit code 13   2020-02-23
#951977 [bul|sid]   src:flake8-polyfill flake8-polyfill: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.8 3.7" returned exit code 13   2020-02-23
#951978 [bul|sid]   src:vala-panel vala-panel: FTBFS: ./obj-x86_64-linux-gnu/../util/misc.c:100: multiple definition of `vala_panel_reset_schema_with_children'; util/gtk/libutil-gtk.a(misc.c.o):./obj-x86_64-linux-gnu/../util/misc.c:100: first defined here   2020-02-23
#951979 [bul|sid]   src:antimony antimony: FTBFS: datum.h:3:10: fatal error: Python.h: No such file or directory   2020-02-23
#951981 [bul|sid]   src:xfce4-sntray-plugin xfce4-sntray-plugin: FTBFS: libxfce4panel-2.0.vapi:104.9-104.47: error: overriding method `Xfce.PanelPlugin.remote_event' is incompatible with base method `bool Xfce.PanelPluginProvider.remote_event (string, GLib.Value, uint)': too few parameters.   2020-02-23
#951982 [bul|sid]   src:tqdm tqdm: FTBFS: ImportError: cannot import name 'PanelGroupBy' from 'pandas.core.groupby' (/usr/lib/python3/dist-packages/pandas/core/groupby/__init__.py)   2020-02-23
#951984 [bul|sid]   src:tree-puzzle tree-puzzle: FTBFS: mpi.h:322:57: error: static assertion failed: "MPI_Address was removed in MPI-3.0. Use MPI_Get_address instead."   2020-02-23
#951985 [bul|sid]   src:inputplug inputplug: FTBFS: ./inputplug.c:459: undefined reference to `XCloseDisplay'   2020-02-23
#951986 [bul|sid]   src:feedreader feedreader: FTBFS: ../src/Backend/FeedServer.vala:60.98-60.148: error: The name `COLLECTION_CREATE_NONE' does not exist in the context of `Secret.CollectionCreateFlags' (libsecret-1)   2020-02-23
#951988 [bul|sid]   glslang-dev libplacebo: FTBFS: (.text+0x8ee): undefined reference to `spvContextCreate'   2020-02-23
#951989 [bul|sid]   src:gnome-calculator gnome-calculator: FTBFS: ../lib/math-equation.vala:829.53-829.56: error: Argument 1: Cannot pass value to reference or output parameter   2020-02-23
#951990 [bul|sid]   src:willow willow: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p "3.8 3.7" returned exit code 13   2020-02-23
#951991 [bul|sid|u]   src:bali-phy bali-phy: FTBFS: detected.hpp:52:7: error: invalid use of incomplete type ‘struct nlohmann::detail::detector<nlohmann::detail::nonesuch, void, nlohmann::detail::to_json_function, nlohmann::adl_serializer<ptree, void>, nlohmann::basic_json<std::map, std::vector, std::__cxx11::basic_string<char, std::char_traits<char>, std::allocator<char> >, bool, long int, long unsigned int, double, std::allocator, nlohmann::adl_serializer>&, ptree>’   2020-02-27
#951992 [bul|sid]   src:deepin-screen-recorder deepin-screen-recorder: FTBFS: ld: /usr/lib/gcc/x86_64-linux-gnu/9/../../../x86_64-linux-gnu/libprocps.a(readproc.o): undefined reference to symbol 'sd_pid_get_machine_name@@LIBSYSTEMD_209'   2020-02-23
#951996 [bul|sid]   src:gitlint gitlint: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p "3.8 3.7" returned exit code 13   2020-02-23
#951999 [bul|sid]   src:mpqc mpqc: FTBFS: messmpi.cc:203:21: error: call to 'MPI_Errhandler_set' declared with attribute error: MPI_Errhandler_set was removed in MPI-3.0. Use MPI_Comm_set_errhandler instead.   2020-02-23
#952003 [bul|sid]   src:relion relion: FTBFS: src/mpi.cpp:56:23: error: call to ‘MPI_Errhandler_set’ declared with attribute error: MPI_Errhandler_set was removed in MPI-3.0. Use MPI_Comm_set_errhandler instead.   2020-02-23
#952004 [bul|sid]   src:jhbuild jhbuild: FTBFS: dh_auto_test: error: make -j4 check VERBOSE=1 returned exit code 2   2020-02-23
#952008 [bul|sid]   src:numpy numpy: FTBFS: ./_configtest.c:6: undefined reference to `exp'   2020-02-23
#952009 [bul|sid]   src:c-icap-modules c-icap-modules: FTBFS: clamav_mod.c:108:13: error: expected identifier or ‘(’ before string constant   2020-02-23
#952010 [bul|sid]   src:flask-oauthlib flask-oauthlib: FTBFS: dh_auto_test: error: pybuild --test --test-nose -i python{version} -p "3.8 3.7" returned exit code 13   2020-02-23
#952011 [bul|sid]   src:bitstruct bitstruct: FTBFS: dh_auto_test: error: pybuild --test -i python{version} -p "3.8 3.7" --system=custom "--test-args={interpreter} setup.py test" returned exit code 13   2020-02-23
#952014 [bul|sid]   src:freedink freedink: FTBFS: input.cpp:94:15: error: ‘SDL_HINT_ANDROID_SEPARATE_MOUSE_AND_TOUCH’ was not declared in this scope   2020-02-23
#952015 [bul|sid]   src:test-kitchen test-kitchen: FTBFS: ERROR: Test "ruby2.5" failed.   2020-02-23
#952016 [bul|sid]   src:ruby-graffiti ruby-graffiti: FTBFS: ERROR: Test "ruby2.7" failed.   2020-02-23
#952019 [bul|sid]   src:ruby-json-schema ruby-json-schema: FTBFS: ERROR: Test "ruby2.7" failed.   2020-02-23
#952022 [bul|sid]   src:ruby-puppet-syntax ruby-puppet-syntax: FTBFS: ERROR: Test "ruby2.7" failed: LoadError:   2020-02-24
#952024 [bul|sid]   src:ruby-rspec-puppet ruby-rspec-puppet: FTBFS: ERROR: Test "ruby2.7" failed: LoadError:   2020-02-23
#952025 [bul|sid]   src:ruby-grape ruby-grape: FTBFS: ERROR: Test "ruby2.7" failed: Failure/Error: spec = parsers(**options)[api_format]   2020-02-23
#952026 [bul|sid]   src:ruby-handlebars-assets ruby-handlebars-assets: FTBFS: ERROR: Test "ruby2.5" failed: Invalid gemspec in [handlebars_assets.gemspec]: No such file or directory - git   2020-02-23
#952027 [bul|sid]   src:ruby-declarative ruby-declarative: FTBFS: ERROR: Test "ruby2.5" failed: Invalid gemspec in [declarative.gemspec]: No such file or directory - git   2020-02-23
#952030 [bul|sid]   src:ruby-listen ruby-listen: FTBFS: ERROR: Test "ruby2.7" failed: Failure/Error: rel_path = path.relative_path_from(dir).to_s   2020-02-23
#952031 [bul|sid]   src:ruby-active-model-serializers ruby-active-model-serializers: FTBFS: ERROR: Test "ruby2.7" failed.   2020-02-23
#952035 [bul|sid]   src:ruby-ridley ruby-ridley: FTBFS: ERROR: Test "ruby2.7" failed: ArgumentError:   2020-02-23
#952036 [bul|sid]   src:ruby-fakefs ruby-fakefs: FTBFS: ERROR: Test "ruby2.7" failed: NoMethodError: undefined method `[]=' for nil:NilClass   2020-02-23
#952038 [bul|sid]   src:nanoc nanoc: FTBFS: ERROR: Test "ruby2.5" failed: Failure/Error: it { is_expected.to eql output }   2020-02-23
#952039 [bul|sid]   src:ruby-graphviz ruby-graphviz: FTBFS: ERROR: Test "ruby2.7" failed: /<<PKGBUILDDIR>>/test/output/dot/hello_test.rb:18:in `<top (required)>': undefined method `graph' for nil:NilClass (NoMethodError)   2020-02-23
#952040 [bul|sid]   src:ruby-innertube ruby-innertube: FTBFS: ERROR: Test "ruby2.7" failed: LoadError:   2020-02-23
#952041 [bul|sid]   src:ruby-hoe ruby-hoe: FTBFS: ERROR: Test "ruby2.7" failed.   2020-02-23
#952042 [bul|sid]   src:ruby-fakeweb ruby-fakeweb: FTBFS: ERROR: Test "ruby2.7" failed.   2020-02-23
#952043 [bul|sid]   src:ruby-ole ruby-ole: FTBFS: ERROR: Test "ruby2.7" failed: /<<PKGBUILDDIR>>/lib/ole/storage/base.rb:352:in `<class:Storage>': superclass mismatch for class Header (TypeError)   2020-02-23
#952044 [bul|sid]   src:ruby-browser ruby-browser: FTBFS: ERROR: Test "ruby2.7" failed: Invalid gemspec in [browser.gemspec]: No such file or directory - git   2020-02-23
#952045 [bul|sid]   src:ruby-net-scp ruby-net-scp: FTBFS: ERROR: Test "ruby2.7" failed: Error: test_upload_file_with_metacharacters_in_name_should_escape_remote_file_name(TestUpload): RuntimeError: expected string "scp -t /path/to/remote/\\\u0001\\\u0002\\\u0003\\\u0004\\\u0005\\\u0006\\\a\\\b\\\t\\\v\\\f\\\r\\\u000E\\\u000F\\\u0010\\\u0011\\\u0012\\\u0013\\\u0014\\\u0015\\\u0016\\\u0017\\\u0018\\\u0019\\\u001A\\\e\\\u001C\\\u001D\\\u001E\\\u001F\\ \\!\\\"\\#\\$\\%\\&\\'\\(\\)\\*\\+,-.0123456789:\\;\\<\\=\\>\\?@ABCDEFGHIJKLMNOPQRSTUVWXYZ\\[\\\\\\]\\^_\\`abcdefghijklmnopqrstuvwxyz\\{\\|\\}\\~\\\u007F.txt" but got "scp -t /path/to/remote/\\\x01\\\x02\\\x03\\\x04\\\x05\\\x06\\\a\\\b\\\t\\\v\\\f\\\r\\\x0E\\\x0F\\\x10\\\x11\\\x12\\\x13\\\x14\\\x15\\\x16\\\x17\\\x18\\\x19\\\x1A\\\e\\\x1C\\\x1D\\\x1E\\\x1F\\ \\!\\\"\\#\\$\\%\\&\\'\\(\\)\\*+,-.0123456789:\\;\\<\\=\\>\\?@ABCDEFGHIJKLMNOPQRSTUVWXYZ\\[\\\\\\]\\^_\\`abcdefghijklmnopqrstuvwxyz\\{\\|\\}\\~\\\x7F.txt"   2020-02-23
#952046 [bul|sid]   src:mrboom mrboom: FTBFS: SDL_mixer.h:25:10: fatal error: SDL_stdinc.h: No such file or directory   2020-02-23
#952047 [bul|sid]   src:libappindicator libappindicator: FTBFS: app-indicator.c:584:13: error: G_ADD_PRIVATE [-Werror]   2020-02-23
#952048 [bul|sid]   src:iem-plugin-suite iem-plugin-suite: FTBFS: ../../../resources/Standalone/MyStandaloneFilterWindow.h:132:47: error: cannot convert ‘juce::AudioIODeviceType*’ to ‘std::unique_ptr<juce::AudioIODeviceType>’   2020-02-23
#952050 [bul|sid]   src:nfs-ganesha nfs-ganesha: FTBFS: handle_syscalls.c:78:59: error: unknown type name ‘xfs_bstat_t’; did you mean ‘xfs_bstime_t’?   2020-02-23
#952051 [bul|sid]   src:php-memcached php-memcached: FTBFS: cc: error: unrecognized command line option '-V'   2020-02-23
#952052 [bul|sid]   src:ruby-bunny ruby-bunny: FTBFS: ERROR: Test "ruby2.5" failed: Failure/Error:   2020-02-23
#952053 [bul|sid]   src:instead instead: FTBFS: close_code.h:30:2: error: #error close_code.h included without matching begin_code.h   2020-02-23
#952054 [bul|sid]   src:moonshot-ui moonshot-ui: FTBFS: libmoonshot.vapi:45.34-45.56: error: Inline allocated array as parameter requires to have fixed length   2020-02-23
#952055 [bul|sid]   src:paulstretch paulstretch: FTBFS: XMLwrapper.cpp:32:26: error: invalid use of incomplete type ‘mxml_node_t’ {aka ‘struct _mxml_node_s’}   2020-02-23
#952057 [bul|sid]   src:kdocker kdocker: FTBFS: src/xlibutil.h:33:10: fatal error: X11/Xlib-xcb.h: No such file or directory   2020-02-23
#952058 [bul|sid]   src:jfractionlab jfractionlab: FTBFS: src/jfractionlab/officeMachine/OfficeMachine.java:12: error: package com.sun.star.awt does not exist   2020-02-23
#952059 [bul|sid]   src:mxt-app mxt-app: FTBFS: src/test/run_unit_tests.h:32: error: "assert_float_equal" redefined [-Werror]   2020-02-23
#952060 [bul|sid]   src:libsignon-glib libsignon-glib: FTBFS: signon-auth-service.c:72:13: error: G_ADD_PRIVATE [-Werror]   2020-02-23
#952061 [bul|sid]   src:ibsim ibsim: FTBFS: umad2sim.c:110:30: error: ‘UMAD_DEV_DIR’ undeclared here (not in a function)   2020-02-23
#952062 [bul|sid]   src:openjfx openjfx: FTBFS: gtktypeutils.h:236:64: error: ‘GTypeDebugFlags’ is deprecated [-Werror=deprecated-declarations]   2020-02-23
#952063 [bul|sid]   src:ruby-htree ruby-htree: FTBFS: ERROR: Test "ruby2.7" failed.   2020-02-23
#952064 [bul|sid]   src:labrea labrea: FTBFS: ../inc/pcaputil.h:18:10: error: conflicting types for ‘pcap_open’   2020-02-23
#952065 [bul|sid]   src:libvirt-php libvirt-php: FTBFS: gcc: error: unrecognized command line option '-V'   2020-02-23
#952066 [bul|sid]   src:jag jag: FTBFS: SDL_mixer.h:25:10: fatal error: SDL_stdinc.h: No such file or directory   2020-02-23
#952067 [bul|sid]   src:hpcc hpcc: FTBFS: mpi.h:322:57: error: expected expression before ‘_Static_assert’   2020-02-23
#952070 [bul|sid]   src:ruby-puppetlabs-spec-helper ruby-puppetlabs-spec-helper: FTBFS: ERROR: Test "ruby2.5" failed: Failure/Error: Puppet::Parser::Functions.expects(:function).with('my_func').returns(false)   2020-02-23
#952071 [bul|sid]   src:ruby-extendmatrix ruby-extendmatrix: FTBFS: ERROR: Test "ruby2.7" failed: NoMethodError:   2020-02-23
#952074 [bul|sid]   src:foodcritic foodcritic: FTBFS: ERROR: Test "ruby2.7" failed.   2020-02-23
#952076 [bul|sid]   src:ruby-mixlib-log ruby-mixlib-log: FTBFS: ERROR: Test "ruby2.7" failed: Failure/Error: expect(opened_files_count_after).to eq(opened_files_count_before + 1)   2020-02-23
#952078 [bul|sid]   src:ruby-dalli ruby-dalli: FTBFS: ERROR: Test "ruby2.7" failed.   2020-02-23
#952080 [bul|sid]   src:ruby-faker ruby-faker: FTBFS: ERROR: Test "ruby2.7" failed.   2020-02-23
#952081 [bul|sid]   src:ruby-awesome-print ruby-awesome-print: FTBFS: ERROR: Test "ruby2.7" failed: Failure/Error: expect(out).to eq("[\n [0] none() Hello\n [1] one() Hello\n]")   2020-02-23
#952083 [bul|sid]   src:pry pry: FTBFS: ERROR: Test "ruby2.7" failed: Failure/Error: expect(@str_output.string).not_to match(/SyntaxError/)   2020-02-23
#952084 [bul|sid]   src:ruby-twitter-text ruby-twitter-text: FTBFS: ERROR: Test "ruby2.7" failed: Failure/Error:   2020-02-23
#952085 [bul|sid]   src:ruby-invisible-captcha ruby-invisible-captcha: FTBFS: ERROR: Test "ruby2.5" failed: LoadError:   2020-02-23
#952089 [bul|sid]   src:sup-mail sup-mail: FTBFS: ERROR: Test "ruby2.7" failed: ArgumentError: wrong number of arguments (given 2, expected 1)   2020-02-23
#952092 [bul|sid]   src:tideways tideways: FTBFS: tideways.c:177:86: error: too many arguments to function ‘php_pcre_match_impl’   2020-02-23
#952094 [bul|sid]   src:transfermii transfermii: FTBFS: gtktypeutils.h:236:1: error: ‘GTypeDebugFlags’ is deprecated [-Werror=deprecated-declarations]   2020-02-23
#952095 [bul|sid]   src:xfsdump xfsdump: FTBFS: gcc: fatal error: no input files   2020-02-23
#952097 [bul|sid]   src:spice-gtk spice-gtk: FTBFS: spice-widget-egl.c:29:10: fatal error: libdrm/drm_fourcc.h: No such file or directory   2020-02-23
#952098 [bul|sid]   src:trigger-rally trigger-rally: FTBFS: SDL_image.h:27:10: fatal error: SDL.h: No such file or directory   2020-02-23
#952099 [bul|sid]   src:tootle tootle: FTBFS: ../../src/Views/AbstractView.vala:24.5-24.23: error: Creation method of abstract class cannot be public.   2020-02-23
#952101 [bul|sid]   src:php-redis php-redis: FTBFS: cc: error: unrecognized command line option '-V'   2020-02-23
#952102 [bul|sid]   src:salmon salmon: FTBFS: SalmonAlevin.cpp:780:6: error: ‘class rapmap::utils::MappingConfig’ has no member named ‘maxSlack’   2020-02-23
#952103 [bul|sid]   src:svnkit svnkit: FTBFS: [javac] /<<PKGBUILDDIR>>/svnkit-javahl16/src/main/java/org/apache/subversion/javahl/SVNClient.java:14: error: SVNClient is not abstract and does not override abstract method blame(String,Revision,Revision,Revision,boolean,boolean,DiffOptions,BlameRangeCallback,BlameLineCallback) in ISVNClient   2020-02-23
#952104 [bul|sid]   src:yorick yorick: FTBFS: mpi.h:322:57: error: expected expression before ‘_Static_assert’   2020-02-23
#952106 [bul|sid]   src:xlog xlog: FTBFS: gtktypeutils.h:236:1: error: ‘GTypeDebugFlags’ is deprecated [-Werror=deprecated-declarations]   2020-02-23
#952107 [bul||sid]   src:valabind valabind: FTBFS: ../gowriter.vala:217.16-217.26: error: The name `data_type' does not exist in the context of `Vala.DataType' (libvala-0.48)   2020-02-26
#952109 [bul||sid]   src:phpmyadmin-motranslator phpmyadmin-motranslator FTBFS with phpunit 8   2020-02-23
#952110 [bul||sid]   src:ghdl ghdl FTBFS with LLVM 9   2020-02-23
#952127 [bul||sid]   src:python-linecache2 python-linecache2: FTBFS: build-dependency not installable: python-fixtures   2020-02-23
#952128 [bul||sid]   src:janus janus: FTBFS: build-dependency not installable: rollup   2020-02-23
#952129 [bul||sid]   src:node-cryptiles node-cryptiles: FTBFS: unsatisfiable build-dependency: node-hapi-boom (>= 7.0.0) (versioned dep on a virtual pkg?)   2020-02-23
#952130 [bul||sid]   src:python-traceback2 python-traceback2: FTBFS: unsatisfiable build-dependencies: python-fixtures, python-testtools   2020-02-23
#952131 [bul||sid]   src:pyhamcrest pyhamcrest: FTBFS: build-dependency not installable: python-pytest-cov   2020-02-23
#952132 [bul||sid]   src:vue-router.js vue-router.js: FTBFS: build-dependency not installable: rollup   2020-02-23
#952133 [bul||sid]   src:search-ccsb search-ccsb: FTBFS: build-dependency not installable: emacs25   2020-02-23
#952137 [bul||sid]   src:rust-tokio-core rust-tokio-core: FTBFS: build-dependency not installable: librust-scoped-tls-0.1+default-dev   2020-02-23
#952138 [bul||sid]   src:node-magic-string node-magic-string: FTBFS: build-dependency not installable: rollup   2020-02-23
#952143 [bul||sid]   src:node-sntp node-sntp: FTBFS: unsatisfiable build-dependencies: node-hapi-teamwork (>= 3.0.0)   2020-02-23
#952145 [bul||sid]   src:t-code t-code: FTBFS: build-dependency not installable: emacs25   2020-02-23
#952148 [bul||sid]   src:node-hawk node-hawk: FTBFS: unsatisfiable build-dependencies (purely virtual?): node-hapi-sntp (>= 3.0.0), node-hapi-hoek (>= 8.0.0), node-hapi-boom (>= 7.0.0), node-hapi-cryptiles (>= 4.0.0)   2020-02-23
#952149 [bul||sid]   src:node-react node-react: FTBFS: unsatisfiable build-dependencies: node-rollup-plugin-alias, node-rollup-plugin-replace   2020-02-23
#952151 [bul||sid]   src:node-boom node-boom: FTBFS: unsatisfiable build-dependency: node-hapi-hoek (>= 8.0.0) (versioned dep on a virtual pkg?)   2020-02-23
#952152 [bul|exp||sid]   src:node-immutable-tuple node-immutable-tuple: FTBFS: build-dependency not installable: node-rollup-plugin-buble   2020-02-26
#952154 [bul||sid]   src:search-citeseer search-citeseer: FTBFS: build-dependency not installable: emacs25   2020-02-23
#952157 [bul||sid]   src:verdigris verdigris: FTBFS: dh_auto_test: error: make -j4 check returned exit code 2   2020-02-23
#952159 [bul||sid]   src:rust-nodrop-union rust-nodrop-union: FTBFS: dh_auto_test: error: /usr/share/cargo/bin/cargo build returned exit code 101   2020-02-23
#952160 [bul||sid]   src:php-gnupg php-gnupg: FTBFS: dh_auto_test: error: cd build-7.4 && make -j1 test VERBOSE=1 INSTALL_ROOT=/<<PKGBUILDDIR>>/debian/php-gnupg returned exit code 2   2020-02-23
#952161 [bul||sid]   src:todoman todoman: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.8 3.7" returned exit code 13   2020-02-23
#952162 [bul||sid]   src:golang-github-karlseguin-expect golang-github-karlseguin-expect: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && go test -vet=off -v -p 4 github.com/karlseguin/expect github.com/karlseguin/expect/build github.com/karlseguin/expect/mock returned exit code 1   2020-02-23
#952163 [bul||sid]   src:keras keras: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.8 3.7" returned exit code 13   2020-02-23
#952164 [bul|exp||sid]   src:golang-github-go-stack-stack golang-github-go-stack-stack: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && go test -vet=off -v -p 1 github.com/go-stack/stack returned exit code 1   2020-02-26
#952167 [bul|C|exp||sid]   src:astroidmail astroidmail: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && make -j1 test ARGS\+=-j1 returned exit code 2   2020-02-26
#952169 [bul||sid]   src:libmodule-starter-plugin-cgiapp-perl libmodule-starter-plugin-cgiapp-perl: FTBFS: dh_auto_test: error: perl Build test --verbose 1 returned exit code 1   2020-02-26
#952171 [bul||sid]   src:yubico-pam yubico-pam: FTBFS: dh_auto_test: error: cd build && make -j4 check VERBOSE=1 returned exit code 2   2020-02-23
#952172 [bul||sid]   src:django-oauth-toolkit django-oauth-toolkit: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.8 3.7" --system=custom "--test-args=PYTHONPATH={build_dir} {interpreter} -m pytest" returned exit code 13   2020-02-23
#952175 [bul||sid]   src:sound-juicer sound-juicer: FTBFS: dh_auto_test: error: make -j4 check VERBOSE=1 returned exit code 2   2020-02-23
#952176 [bul||sid]   src:golang-github-facebookgo-ensure golang-github-facebookgo-ensure: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && go test -vet=off -v -p 4 github.com/facebookgo/ensure returned exit code 1   2020-02-23
#952180 [bul|C||sid]   src:libtest-xml-simple-perl libtest-xml-simple-perl: FTBFS: dh_auto_test: error: make -j1 test TEST_VERBOSE=1 returned exit code 2   2020-02-24
#952181 [bul||sid]   src:pkg-config pkg-config: FTBFS: dh_auto_test: error: make -j4 check VERBOSE=1 returned exit code 2   2020-02-23
#952182 [bul||sid]   src:awl awl: FTBFS: dh_auto_test: error: make -j1 test returned exit code 2   2020-02-23
#952185 [bul||sid]   src:mftrace mftrace: FTBFS: dh_auto_test: error: make -j4 test VERBOSE=1 returned exit code 2   2020-02-23
#952187 [bul||sid]   src:golang-github-karlseguin-ccache golang-github-karlseguin-ccache: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && go test -vet=off -v -p 4 github.com/karlseguin/ccache returned exit code 1   2020-02-23
#952188 [bul||sid]   src:golang-github-mendersoftware-scopestack golang-github-mendersoftware-scopestack: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && go test -vet=off -v -p 4 github.com/mendersoftware/scopestack returned exit code 1   2020-02-23
#952190 [bul||sid]   src:gemma gemma: FTBFS: dh_auto_test: error: make -j1 check returned exit code 2   2020-02-23
#952192 [bul||sid]   src:golang-github-go-xorm-core golang-github-go-xorm-core: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && go test -vet=off -v -p 4 github.com/go-xorm/core returned exit code 1   2020-02-23
#952196 [bul||sid]   src:golang-github-roaringbitmap-roaring golang-github-roaringbitmap-roaring: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && go test -vet=off -v -p 4 github.com/RoaringBitmap/roaring returned exit code 1   2020-02-23
#952199 [bul|exp||sid]   src:golang-github-boltdb-bolt golang-github-boltdb-bolt: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && go test -vet=off -v -p 4 -short github.com/boltdb/bolt github.com/boltdb/bolt/cmd/bolt returned exit code 1   2020-02-26
#952200 [bul||sid]   src:libvirt-dbus libvirt-dbus: FTBFS: dh_auto_test: error: make -j4 check VERBOSE=1 returned exit code 2   2020-02-23
#952203 [bul||sid]   src:seqan seqan: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && make -j4 test ARGS\+=-j4 returned exit code 2   2020-02-23
#952204 [bul||sid]   src:php-msgpack php-msgpack: FTBFS: dh_auto_test: error: cd build-7.4 && make -j1 test VERBOSE=1 INSTALL_ROOT=/<<PKGBUILDDIR>>/debian/php-msgpack returned exit code 2   2020-02-23
#952206 [bul||sid]   src:golang-go.uber-zap golang-go.uber-zap: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && go test -vet=off -v -p 4 go.uber.org/zap go.uber.org/zap/buffer go.uber.org/zap/internal/bufferpool go.uber.org/zap/internal/color go.uber.org/zap/internal/exit go.uber.org/zap/internal/readme go.uber.org/zap/internal/ztest go.uber.org/zap/zapcore go.uber.org/zap/zapgrpc go.uber.org/zap/zaptest go.uber.org/zap/zaptest/observer returned exit code 1   2020-02-23
#952207 [bul||sid]   src:parso parso: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.8 3.7" returned exit code 13   2020-02-23
#952208 [bul||sid]   src:python-ftputil python-ftputil: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.8 3.7" returned exit code 13   2020-02-23
#952209 [bul||sid]   src:sassphp sassphp: FTBFS: dh_auto_test: error: cd build-7.4 && make -j4 test VERBOSE=1 INSTALL_ROOT=/<<PKGBUILDDIR>>/debian/php-sass returned exit code 2   2020-02-23
#952210 [bul||sid]   src:earlyoom earlyoom: FTBFS: dh_auto_test: error: make -j4 test returned exit code 2   2020-02-23
#952211 [bul||sid]   src:yarl yarl: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.8 3.7" returned exit code 13   2020-02-23
#952213 [bul||sid]   src:mutagen mutagen: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i pypy -p 7.3 returned exit code 13   2020-02-23
#952215 [bul||sid]   src:golang-github-facebookgo-stack golang-github-facebookgo-stack: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && go test -vet=off -v -p 4 github.com/facebookgo/stack returned exit code 1   2020-02-23
#952217 [bul||sid]   src:celery celery: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.8 3.7" --system=custom "--test-args={interpreter} setup.py test -a '-k-test_sphinx'" returned exit code 13   2020-02-23
#952219 [bul||sid]   src:libhtml-calendarmonth-perl libhtml-calendarmonth-perl: FTBFS: dh_auto_test: error: make -j1 test TEST_VERBOSE=1 returned exit code 2   2020-02-23
#952221 [bul||sid]   src:php-igbinary php-igbinary: FTBFS: dh_auto_test: error: cd build-7.4 && make -j1 test VERBOSE=1 INSTALL_ROOT=/<<PKGBUILDDIR>>/debian/php-igbinary returned exit code 2   2020-02-23
#952222 [bul||sid]   src:google-authenticator google-authenticator: FTBFS: dh_auto_test: error: cd libpam && make -j4 test VERBOSE=1 returned exit code 2   2020-02-23
#952226 [bul||sid]   src:texext texext: FTBFS: dh_auto_test: error: pybuild --test --test-pytest -i python{version} -p "3.8 3.7" returned exit code 13   2020-02-23
#952227 [bul||sid]   src:golang-gopkg-gcfg.v1 golang-gopkg-gcfg.v1: FTBFS: dh_auto_test: error: cd _build && go test -vet=off -v -p 4 gopkg.in/gcfg.v1 gopkg.in/gcfg.v1/scanner gopkg.in/gcfg.v1/token gopkg.in/gcfg.v1/types returned exit code 1   2020-02-23
#952228 [bul||sid]   src:rust-core-arch rust-core-arch: FTBFS: dh_auto_test: error: /usr/share/cargo/bin/cargo build returned exit code 101   2020-02-23
#952229 [bul|C||sid]   src:libkiokudb-backend-dbi-perl libkiokudb-backend-dbi-perl: FTBFS: dh_auto_test: error: make -j4 test TEST_VERBOSE=1 returned exit code 2   2020-02-23
#952231 [bul||sid]   src:splash splash: FTBFS: ! LaTeX Error: File `letltxmacro.sty' not found.   2020-02-23
#952236 [bul||sid]   src:psicode psicode: FTBFS: ! LaTeX Error: File `letltxmacro.sty' not found.   2020-02-23
#952237 [bul||sid]   src:courier-unicode courier-unicode: FTBFS: dpkg-gensymbols: error: some new symbols appeared in the symbols file: see diff output below   2020-02-23
#952239 [bul||sid]   src:qevercloud qevercloud: FTBFS: ! LaTeX Error: File `listofitems.sty' not found.   2020-02-23
#952240 [bul||P|sid]   src:clevis clevis: FTBFS: dh_install: error: missing files, aborting   2020-02-23
#952241 [bul||sid]   src:octave-optics octave-optics: FTBFS: ! LaTeX Error: File `pdftexcmds.sty' not found.   2020-02-23
#952242 [bul||sid]   src:fabulous fabulous: FTBFS: dh_install: error: missing files, aborting   2020-02-23
#952246 [bul||sid]   src:libtomcrypt libtomcrypt: FTBFS: ! LaTeX Error: File `letltxmacro.sty' not found.   2020-02-23
#952247 [bul||sid]   src:gl2ps gl2ps: FTBFS: ! LaTeX Error: File `letltxmacro.sty' not found.   2020-02-23
#952250 [bul||sid]   src:ecb ecb: FTBFS: mv: cannot stat 'html-help/index.html': No such file or directory   2020-02-23
#952252 [bul||P|sid]   src:wpebackend-fdo wpebackend-fdo: FTBFS: /bin/sh: 1: client-header: not found   2020-02-23
#952253 [bul||sid]   src:oneliner-el oneliner-el: FTBFS: Malformed UTF-8 character (fatal) at /usr/share/texinfo/Texinfo/ParserNonXS.pm line 3387.   2020-02-23
#952255 [bul||sid]   src:vm vm: FTBFS: Malformed UTF-8 character (fatal) at /usr/share/texinfo/Texinfo/ParserNonXS.pm line 3364.   2020-02-23
#952256 [bul||sid]   src:cbmc cbmc: FTBFS: cp: cannot stat '../../../lib/java-models-library/target/core-models.jar': No such file or directory   2020-02-23
#952259 [bul||sid]   src:navi2ch navi2ch: FTBFS: Malformed UTF-8 character (fatal) at /usr/share/texinfo/Texinfo/ParserNonXS.pm line 3387.   2020-02-23
#952261 [bul||sid]   src:isso isso: FTBFS: /bin/sh: 1: git: not found   2020-02-23
#952262 [bul||sid]   src:psgml psgml: FTBFS: Malformed UTF-8 character (fatal) at /usr/share/texinfo/Texinfo/ParserNonXS.pm line 3364.   2020-02-23
#952267 [bul||sid]   src:fsplib fsplib: FTBFS: dpkg-buildpackage: error: dpkg-source -b . subprocess returned exit status 2   2020-02-23
#952269 [bul||sid]   src:nsis nsis: FTBFS: dpkg-buildpackage: error: dpkg-source -b . subprocess returned exit status 2   2020-02-24
#952274 [bul||sid]   src:octave-queueing octave-queueing: FTBFS: error: writing file '/sbuild-nonexistent/.octave_hist': No such file or directory   2020-02-23
#952277 [bul||sid]   ros-geometric-shapes captures wrong path to libcotomap.so   2020-02-23
#952278 [bul||sid]   src:kwindowsystem kwindowsystem: FTBFS: dh_auto_configure: error: cd obj-x86_64-linux-gnu && cmake -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_BUILD_TYPE=None -DCMAKE_INSTALL_SYSCONFDIR=/etc -DCMAKE_INSTALL_LOCALSTATEDIR=/var -DCMAKE_EXPORT_NO_PACKAGE_REGISTRY=ON -DCMAKE_FIND_PACKAGE_NO_PACKAGE_REGISTRY=ON -DCMAKE_INSTALL_RUNSTATEDIR=/run "-GUnix Makefiles" -DCMAKE_VERBOSE_MAKEFILE=ON -DCMAKE_INSTALL_LIBDIR=lib/x86_64-linux-gnu -DCMAKE_BUILD_TYPE=Debian -DCMAKE_INSTALL_SYSCONFDIR=/etc -DKDE_INSTALL_USE_QT_SYS_PATHS=ON -DBUILD_QCH=ON -DBUILD_TESTING=OFF .. returned exit code 1   2020-02-23
#952281   node-xterm node-xterm should include lib/addons (add link to libjs-xterm)   2020-02-23
#952285 [bul||sid]   src:prometheus-mongodb-exporter prometheus-mongodb-exporter: FTBFS: src/github.com/dcu/mongodb_exporter/mongodb_exporter.go:84:13: undefined: prometheus.Handler   2020-02-23
#952286 [bul||sid]   src:libpostscriptbarcode libpostscriptbarcode: FTBFS: GPL Ghostscript 9.50: Unrecoverable error, exit code 1   2020-02-23
#952287 [bul||sid]   src:datatables-extensions datatables-extensions: FTBFS: parse error   2020-02-23
#952289 [bul||sid]   src:libquartz2-java libquartz2-java: FTBFS: Could not read manifest from /<<PKGBUILDDIR>>/debian/libquartz2-java/usr/share/java/quartz2-2.3.0.jar (2): at /usr/bin/jh_manifest line 298.   2020-02-23
#952290 [bul||sid]   src:libinnodb libinnodb: FTBFS: dh: error: The --until option is not supported any longer (#932537). Use override targets instead.   2020-02-23
#952291 [bul||sid]   src:prometheus-mysqld-exporter prometheus-mysqld-exporter: FTBFS: src/github.com/prometheus/mysqld_exporter/mysqld_exporter.go:227:31: undefined: prometheus.InstrumentHandlerFunc   2020-02-23
#952292 [bul||sid]   src:graxxia graxxia: FTBFS: No cached version of net.sf.opencsv:opencsv:debian available for offline mode.   2020-02-23
#952293 [bul||sid]   src:apt-clone apt-clone: FTBFS: dh: error: unable to load addon python3: Can't locate Debian/Debhelper/Sequence/python3.pm in @INC (you may need to install the Debian::Debhelper::Sequence::python3 module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.30.0 /usr/local/share/perl/5.30.0 /usr/lib/x86_64-linux-gnu/perl5/5.30 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.30 /usr/share/perl/5.30 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base) at (eval 3) line 1.   2020-02-23
#952296 [bul||sid]   src:snort snort: FTBFS: dh_installdocs: error: Cannot find (any matches for) "doc/snort_manual.pdf" (tried in .)   2020-02-23
#952298 [bul||sid]   src:sshcommand sshcommand: FTBFS: shellcheck fails   2020-02-23
#952299 [bul||sid]   src:golang-go-dbus golang-go-dbus: FTBFS: failed to initialize build cache at /sbuild-nonexistent/.cache/go-build: mkdir /sbuild-nonexistent: permission denied   2020-02-23
#952300 [bul||sid]   src:construct construct: FTBFS: dh: error: unable to load addon python3: Can't locate Debian/Debhelper/Sequence/python3.pm in @INC (you may need to install the Debian::Debhelper::Sequence::python3 module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.30.0 /usr/local/share/perl/5.30.0 /usr/lib/x86_64-linux-gnu/perl5/5.30 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.30 /usr/share/perl/5.30 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base) at (eval 3) line 1.   2020-02-23
#952301 [bul||sid]   src:auto-multiple-choice auto-multiple-choice: FTBFS: Error: 'ascii' codec can't encode character '\u0370' in position 13: ordinal not in range(128)   2020-02-23
#952302 [bul||sid]   src:golang-github-docopt-docopt-go golang-github-docopt-docopt-go: FTBFS: failed to initialize build cache at /sbuild-nonexistent/.cache/go-build: mkdir /sbuild-nonexistent: permission denied   2020-02-23
#952306 [bul||sid]   src:freelan freelan: FTBFS: AttributeError: 'str' object has no attribute 'decode':   2020-02-23
#952307 [bul||sid]   src:jsxgraph jsxgraph: FTBFS: Error: Error: ERROR: module path does not exist: /<<PKGBUILDDIR>>/src/../node_modules/almond/almond.js for module named: ../node_modules/almond/almond. Path is relative to: /<<PKGBUILDDIR>>   2020-02-23
#952308 [bul||sid]   src:phpmyadmin phpmyadmin: FTBFS: tests failed   2020-02-23
#952309 [bul||sid]   src:cysignals cysignals: FTBFS: help2man: can't get `--help' info from /<<PKGBUILDDIR>>/debian/adhoc/wrappers/cysignals-CSI   2020-02-23
#952310 [bul||sid]   src:marionnet marionnet: FTBFS: Error: This expression has type bytes but an expression was expected of type string   2020-02-23
#952312 [bul||sid]   node-espree node-eslint-scope: FTBFS: tests failed   2020-02-26
#952313 [bul||sid]   src:arduino-builder arduino-builder: FTBFS: failed to initialize build cache at /sbuild-nonexistent/.cache/go-build: mkdir /sbuild-nonexistent: permission denied   2020-02-23
#952314 [bul||sid]   src:php-masterminds-html5 php-masterminds-html5: FTBFS: tests failed   2020-02-23
#952315 [bul||sid]   src:pdepend pdepend: FTBFS: tests failed   2020-02-23
#952316 [bul||sid]   src:gopacket gopacket: FTBFS: dh_auto_build: error: cd obj-x86_64-linux-gnu && go install -trimpath -v -p 4 github.com/google/gopacket github.com/google/gopacket/afpacket github.com/google/gopacket/bytediff github.com/google/gopacket/dumpcommand github.com/google/gopacket/ip4defrag github.com/google/gopacket/layers github.com/google/gopacket/macs github.com/google/gopacket/pcap github.com/google/gopacket/pcapgo github.com/google/gopacket/pfring github.com/google/gopacket/reassembly github.com/google/gopacket/routing github.com/google/gopacket/tcpassembly github.com/google/gopacket/tcpassembly/tcpreader returned exit code 2   2020-02-23
#952317 [bul||sid]   src:cronometer cronometer: FTBFS: error: No member named $memberName   2020-02-23
#952318 [bul||sid]   src:f2fs-tools f2fs-tools: FTBFS: dh_makeshlibs errors   2020-02-23
#952319 [bul||sid]   src:hylafax hylafax: FTBFS: Incompatible TIFF Library.   2020-02-23
#952321 [bul||sid]   src:golang-github-akrennmair-gopcap golang-github-akrennmair-gopcap: FTBFS: dh_auto_build: error: cd obj-x86_64-linux-gnu && go install -trimpath -v -p 1 github.com/akrennmair/gopcap returned exit code 2   2020-02-23
#952322 [bul||sid]   src:libsaxon-java libsaxon-java: FTBFS: error: No member named $memberName at /usr/share/perl5/Archive/Zip/Archive.pm line 411.   2020-02-23
#952325 [bul||sid]   src:php-tijsverkoyen-css-to-inline-styles php-tijsverkoyen-css-to-inline-styles: FTBFS: tests failed   2020-02-23
#952326 [bul||sid]   src:libcrcutil libcrcutil: FTBFS: dh_installdocs: error: Cannot find (any matches for) "doc/text/crc.pdf" (tried in ., debian/tmp)   2020-02-23
#952327 [bul||sid]   src:php-mikey179-vfsstream php-mikey179-vfsstream: FTBFS: tests failed   2020-02-23
#952329 [bul||sid]   src:sndobj sndobj: FTBFS: ModuleNotFoundError: No module named 'distutils.sysconfig':   2020-02-23
#952331 [bul||sid]   src:iso-flags-svg iso-flags-svg: FTBFS: rsvg-convert -o build/png-country-4x2-fancy/res-320x240/mv.png -w 320 -h 240 build/svg-country-4x2-fancy/mv.svg # fail:   2020-02-23
#952333 [bul||sid]   src:mtail mtail: FTBFS: failed to initialize build cache at /sbuild-nonexistent/.cache/go-build: mkdir /sbuild-nonexistent: permission denied   2020-02-23
#952336 [bul||sid]   src:photocollage photocollage: FTBFS: dh: error: unable to load addon python3: Can't locate Debian/Debhelper/Sequence/python3.pm in @INC (you may need to install the Debian::Debhelper::Sequence::python3 module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.30.0 /usr/local/share/perl/5.30.0 /usr/lib/x86_64-linux-gnu/perl5/5.30 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.30 /usr/share/perl/5.30 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base) at (eval 10) line 1.   2020-02-23
#952340 [bul||sid]   src:geronimo-commonj-spec geronimo-commonj-spec: FTBFS: Cannot find the jar to install: geronimo-commonj-spec.jar   2020-02-23
#952342 [bul||sid]   src:liferea liferea: FTBFS: Unable to init server: Could not connect: Connection refused   2020-02-23
#952344 [bul||sid]   src:libjs-webrtc-adapter libjs-webrtc-adapter: FTBFS: Error: module sdp in /<<PKGBUILDDIR>>/dist not found   2020-02-23
#952345 [bul||sid]   src:proxy-suite proxy-suite: FTBFS: fmt_latex2e::postASP: LaTeX first run problem. Aborting ...   2020-02-23
#952347 [bul||sid]   src:openclipart openclipart: FTBFS: /usr/lib/libreoffice/program/gengal.bin: symbol lookup error: /usr/lib/libreoffice/program/gengal.bin: undefined symbol: _Z10getGlxPipev   2020-02-23
#952348 [bul||sid]   src:backupchecker backupchecker: FTBFS: dh: error: unable to load addon python3: Can't locate Debian/Debhelper/Sequence/python3.pm in @INC (you may need to install the Debian::Debhelper::Sequence::python3 module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.30.0 /usr/local/share/perl/5.30.0 /usr/lib/x86_64-linux-gnu/perl5/5.30 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.30 /usr/share/perl/5.30 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base) at (eval 10) line 1.   2020-02-23
#952349 [bul||sid]   src:golang-github-rsc-letsencrypt golang-github-rsc-letsencrypt: FTBFS: dh_auto_build: error: cd obj-x86_64-linux-gnu && go install -trimpath -v -p 1 rsc.io/letsencrypt returned exit code 1   2020-02-23
#952352 [bul||sid]   src:prometheus-mailexporter prometheus-mailexporter: FTBFS: src/github.com/cherti/mailexporter/mailexporter.go:552:29: undefined: prometheus.Handler   2020-02-23
#952354 [bul||sid]   src:brebis brebis: FTBFS: dh: error: unable to load addon python3: Can't locate Debian/Debhelper/Sequence/python3.pm in @INC (you may need to install the Debian::Debhelper::Sequence::python3 module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.30.0 /usr/local/share/perl/5.30.0 /usr/lib/x86_64-linux-gnu/perl5/5.30 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.30 /usr/share/perl/5.30 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base) at (eval 10) line 1.   2020-02-23
#952355 [bul||sid]   src:minlog minlog: FTBFS: pdflatex error   2020-02-23
#952356 [bul|exp||sid]   src:php-sabredav php-sabredav: FTBFS: tests failed   2020-02-26
#952359 [bul||sid]   src:strophejs strophejs: FTBFS: Error: ERROR: module path does not exist: /usr/lib/nodejs/almond/almond.js for module named: /usr/lib/nodejs/almond/almond.js. Path is relative to: /<<PKGBUILDDIR>>   2020-02-23
#952361 [bul||sid]   src:deepdiff deepdiff: FTBFS: dh: error: unable to load addon python3: Can't locate Debian/Debhelper/Sequence/python3.pm in @INC (you may need to install the Debian::Debhelper::Sequence::python3 module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.30.0 /usr/local/share/perl/5.30.0 /usr/lib/x86_64-linux-gnu/perl5/5.30 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.30 /usr/share/perl/5.30 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base) at (eval 13) line 1.   2020-02-23
#952369 [bul||sid]   src:terraintool terraintool: FTBFS: error: No member named $memberName at /usr/share/perl5/Archive/Zip/Archive.pm line 411.   2020-02-23
#952370 [bul||sid]   src:tunnelx tunnelx: FTBFS: error: No member named $memberName at /usr/share/perl5/Archive/Zip/Archive.pm line 411.   2020-02-23
#952372 [bul||sid]   src:octave-arduino octave-arduino: FTBFS: /usr/bin/texi2dvi: pdfetex exited with bad status, quitting.   2020-02-23
#952374 [bul||sid]   src:node-rdf-canonize node-rdf-canonize: FTBFS: Module not found: Error: Can't resolve 'babel-runtime/core-js/get-iterator' in '/<<PKGBUILDDIR>>/lib'   2020-02-23
#952375 [bul||sid]   src:node-jsonld node-jsonld: FTBFS: Module not found: Error: Can't resolve 'rdf-canonize' in '/<<PKGBUILDDIR>>/lib'   2020-02-25
#952399   kmod OpenSSL linking without license exception   2020-02-26
#952431   src:symfony symfony: FTBFS: test failure in sid   2020-02-24
#952463 [bul|sid]   src:bagel bagel: flaky arm64 autopkgtest: terminate called without an active exception   2020-02-25
#952486   node-typescript-types node-typescript-types: Acorn supply now types   2020-02-24
#952503 [bul|sid]   python3.7 Breaking change intorduced in python3.8 3.8.1 breaks python-bleach   2020-02-25
#952535   src:patroni patroni: test failures on arm64 and others   2020-02-25
#952536   src:etcd etcd: not installable where built   2020-02-25
#952582 []   src:gnome-builder gnome-builder: ftbfs on i386   2020-02-26
#952597 []   src:gdcm gdcm build depends on the removed swig3.0   2020-02-26
#952598 []   src:gyoto gyoto build depends on the removed swig3.0   2020-02-26
#952599 []   src:insighttoolkit4 insighttoolkit4 build depends on the removed swig3.0   2020-02-26
#952601 []   src:siconos siconos build depends on the removed swig3.0   2020-02-26
#952613 [bul||sid]   src:nheko nheko: FTBFS: /usr/include/spdlog/fmt/fmt.h:22:10: fatal error: spdlog/fmt/bundled/core.h: No such file or directory   2020-02-26
#952614 [bul||sid|u]   src:dropwatch dropwatch: FTBFS: E: Build killed with signal TERM after 150 minutes of inactivity   2020-02-26
#952615 [bul||sid]   src:hinge hinge: FTBFS: fmt.h:22:10: fatal error: spdlog/fmt/bundled/core.h: No such file or directory   2020-02-26
#952616 [bul||sid]   src:ruby-concurrent-ext ruby-concurrent-ext: FTBFS: ERROR: Test "ruby2.5" failed.   2020-02-26
#952619 [bul||sid]   src:deltachat-core deltachat-core: FTBFS: dh_auto_configure: error: cd obj-x86_64-linux-gnu && LC_ALL=C.UTF-8 meson .. --wrap-mode=nodownload --buildtype=plain --prefix=/usr --sysconfdir=/etc --localstatedir=/var --libdir=lib/x86_64-linux-gnu returned exit code 1   2020-02-26
#952620 [bul||sid]   src:cairo-dock-plug-ins cairo-dock-plug-ins: FTBFS: dh_install: error: missing files, aborting   2020-02-26
#952623 [bul||sid]   src:sra-sdk sra-sdk: FTBFS: ld: /usr/lib/x86_64-linux-gnu/libncbi-vdb.so: undefined reference to `vdb_mbedtls_entropy_init'   2020-02-26
#952626 [bul||sid]   src:bolt bolt: FTBFS: dh_auto_test: error: cd obj-x86_64-linux-gnu && LC_ALL=C.UTF-8 MESON_TESTTHREADS=4 ninja test returned exit code 1   2020-02-26
#952627 [bul||sid]   src:skesa skesa: FTBFS: ld: /usr/lib/gcc/x86_64-linux-gnu/9/../../../x86_64-linux-gnu/libncbi-vdb.so: undefined reference to `vdb_mbedtls_entropy_init'   2020-02-26
#952628 [bul||sid]   src:hepmc3 hepmc3: FTBFS: Feature.h:296:69: internal compiler error: in get_fns, at cp/tree.c:2455   2020-02-26
#952629 [bul|exp||sid]   src:nodejs nodejs: FTBFS: make[2]: *** No rule to make target '../deps/acorn/dist/walk.js', needed by '/<<PKGBUILDDIR>>/out/Release/obj/gen/node_javascript.cc'. Stop.   2020-02-26
#952636   grdesktop grdesktop: calls rdesktop with wrong -k option if no kbd layout is selected   2020-02-26
#952649 [S|u]   src:uap-core uap-core: CVE-2020-5243   2020-02-27
#952682   ruby-sassc-rails ruby-sassc-rails: missing Breaks+Replaces: ruby-sass-rails (<< 6)   2020-02-27
#952689   libcddb2 libcddb2: freedb service is closing down   2020-02-27
#952693 [bul|exp||sid]   src:dbusada, src:ahven dbusada: unbuildable in unstable: requires experimental libahven   2020-02-27
#952695   src:r-cran-xml2 r-cran-xml2: autopkgtest failure against libxml2 2.9.10   2020-02-27
#952709 [bul|sid]   src:libmicrodns libmicrodns: do not release with bullseye   2020-02-27
#952713   mate-settings-daemon-common mate-settings-daemon-common: missing Breaks+Replaces: mate-desktop-common (<< 1.24)   2020-02-27
#952714   texlive-latex-extra texlive-latex-extra: missing Breaks+Replaces: sdaps (<< 1.9.7)   2020-02-28
#952717   engrampa-common engrampa-common: missing Breaks+Replaces: parchives (<< 1.1.5)   2020-02-27

Generated in 1.493 seconds.

select id, bugs.package, bugs.source, severity, title, last_modified, affects_stable, affects_testing, affects_unstable, affects_experimental 
from bugs 
where id in (select id from bugs_rt_affects_testing) 
and not (id in (select id from bugs_tags where tag='patch')) 
and not (id in (select id from bugs_merged_with where id > merged_with)) 
and not (status = 'done') 
AND (severity >= 'serious')
order by id asc