Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
RC bug swt4-gtk RC bug needs fixing: #879228: libswt-webkit-gtk-4-jni: Missing webkit dependency hide
RC bug swt-gtk RC bug needs fixing: #880470: libswt-webkit-gtk-3-jni: Depend on libwebkitgtk-1.0-0 which is deprecated hide
RC bug swt-gtk RC bug affecting testing only (ensure the package migrates): #879170: libswt-webkit-gtk-3-jni: Needs libwebkitgtk-1.0-0 dep hide
RC bug swt-gtk RC bug affecting testing only (ensure the package migrates): #871964: swt-gtk: Build-depends on libwebkitgtk-dev which is deprecated hide
security issue harfbuzz Open security issue: CVE-2015-8947 for jessie (high** urgency) hide
testing migration swt-gtk Migration: Has been trying to migrate for 26 days hide
vcs gnucap New version: ready for upload hide
vcs othman New version: ready for upload hide
uscan error geda-xgsch2pcb debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://geda.seul.org/dist/ failed: 404 Not Found hide
new upstream othman New version available: 0.5 hide
new upstream xpra New upstream version available: 2.1.3 (already in experimental, but not in unstable) hide
uscan error alqalam debian/watch: uscan returned an error: uscan returned an empty output hide
uscan error swt-gtk debian/watch: uscan returned an error: In watch file debian/watch, reading webpage http://mirror.cc.vt.edu/pub/eclipse/eclipse/downloads/drops/ failed: 404 Not Found hide
uscan error libelixirfm-perl debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://sf.net/elixir-fm/ElixirFM-(.*)-Perl\.tar\.gz hide
uscan error swt4-gtk debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://git.eclipse.org/c/platform/eclipse.platform.swt.git/refs .*/snapshot/R(\d+)_(\d+)(?:_(\d+))?.tar.xz hide
new upstream fsplib New version available: 0.12 hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
alqalam 0.2-8     0.2-4   error    
covered 0.7.10-2   0.7.10-3     0.7.10-3   0.7.10    
dico 2.2-8   2.3-2   2.4-1     2.4-1   2.4    
drawtiming 0.7.1-6     0.7.1-6   0.7.1    
fonts-hosny-amiri 0.107-1   0.109-2     0.109-2   0.109    
fonts-hosny-thabit 0.02-2     0.02-2   0.02    
fribidi 0.19.6-3   0.19.7-1   0.19.7-2     0.19.7-2   0.19.7    
fsplib 0.11-2     0.11-2   0.12    
geda-xgsch2pcb 0.1.3-2   0.1.3-3     0.1.3-3   error    
gnucap 1:0.36~20091207-2     1:0.36~20171003-1   0.35    
gst123 0.3.3-1   0.3.4-1     0.3.4-1   0.3.4    
gtkwave 3.3.62-1   3.3.79-1   3.3.86-1     3.3.86-1   3.3.86    
gwave   20090213-6.1   20170109-1     20170109-1   20170109    
harfbuzz 0.9.35-2   1.4.2-1   1.6.2-1   1.7.1-1     1.7.1-1   1.7.1    
hijra 0.2.1-1     0.4.1-1     0.4.1-1   0.4.1    
islamic-menus 1.0.5-1   1.0.5-2     1.0.5-2   1.0.5    
itools 1.0-5   1.0-6     1.0-6   1.0    
iverilog 0.9.7-1   10.1-0.1     0.9.7-1   10.0    
libelixirfm-perl 1.1.976-3   1.1.976-4     1.1.976-5   error    
libencode-arabic-perl 14.1-2   14.2-1     14.2-1   14.2    
libitl 0.7.0-3   0.8.0-2     0.8.0-2   0.8.0    
libitl-gobject 0.2.1-1   0.3-1     0.3-1   0.3    
libtext-bidi-perl 2.09-2   2.12-1     2.12-1   2.12    
monajat 2.6.5-1   4.1-2     4.1-2   4.1    
othman 0.4.0-2   0.4.0-3     0.5-1   0.5    
pcb 20140316-3   20140316-3.1   1:4.0.2-4     1:4.0.2-4   4.0.2    
pyfribidi 0.11.0+repack-1     0.11.0+repack-2   0.10.0    
sl-modem 2.9.11~20110321-11   2.9.11~20110321-12     2.9.11~20110321-12   2.9.11~20110321    
swt-gtk 3.8.2-3   3.8.2-4   3.8.2-4.2     3.8.2-4   error    
swt4-gtk 4.3.2-1   4.6.0-2   4.6.3-1~exp1     error    
verilator 3.864-1   3.900-1   3.914-2     3.914-2   3.914    
xpra 0.14.10+dfsg-1
bpo: 0.17.6+dfsg-1~bpo8+1  
0.17.6+dfsg-1   2.1.3+dfsg-1   2.1.3    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
alqalam 0 bugs graph       2 7 3             fail
covered 1 bugs graph 2 18 1 4              
dico 2 bugs graph 1 3 11 5 2 stretch2buster-rcmd            
drawtiming 1 bugs graph 1 5 2 2              
fonts-hosny-amiri 0 bugs graph       2 2              
fonts-hosny-thabit 0 bugs graph       3 3 1             fail
fribidi 2 bugs graph 12 4 1              
fsplib 0 bugs graph       1 5 9 2 1              
geda-xgsch2pcb 2 bugs graph 3 6 2              
gnucap 6 bugs graph 1 5 10 2 2              
gst123 0 bugs graph       1 3 1 1 stretch2buster-rcmd            
gtkwave 1 bugs graph 22 6 4              
gwave 1 bugs graph 6 8 2              
harfbuzz 0 bugs graph       5 12 3       1      
hijra 1 bugs graph 3 2                
islamic-menus 0 bugs graph       2 2              
itools 0 bugs graph       4 1 2             fail
iverilog 4 bugs graph 3 43 3 12              
libelixirfm-perl 0 bugs graph       2 1 2 2   pass          
libencode-arabic-perl 0 bugs graph       1 1   pass          
libitl 0 bugs graph       3 4             fail
libitl-gobject 0 bugs graph       5 1              
libtext-bidi-perl 0 bugs graph       2 1 4   pass          
monajat 0 bugs graph       1 2              
othman 0 bugs graph       2 5 2                
pcb 2 bugs graph 9 26 2 1              
pyfribidi 1 bugs graph 4 12 4 1   pass          
sl-modem 11 bugs graph 1 1 7 19 12 1 5                
swt-gtk 8 bugs graph 1 7 27 7 1 1              
swt4-gtk 3 bugs graph 1 6 20 12 2 1              
verilator 0 bugs graph       12 1 7              
xpra 10 bugs graph 1 3 16 16 1 9              

Derivatives

source Ubuntu Debian
links bugs patches artful (stable) bionic (devel) sid
drawtiming LP     0.7.1-6build5  0.7.1-6 
fribidi LP 1   0.19.7-1  0.19.7-1  0.19.7-2 
fsplib LP 1   0.11-2 
geda-xgsch2pcb LP 2   0.1.3-3 
gnucap LP     1:0.36~20091207-2build1  1:0.36~20091207-2 
gtkwave LP 2   3.3.82-1  3.3.86-1 
gwave LP 2   20090213-6.1  20170109-1 
harfbuzz LP 5   1.4.2-1  1.4.2-1build1
prop: 1.6.3-1build1 
1.7.1-1 
hijra LP 3   0.2.1-1  0.4.1-1 
iverilog LP     10.1-0.1build1  10.1-0.1 
libtext-bidi-perl LP     2.12-1build1  2.12-1 
monajat LP 1   2.6.5-1  4.1-2 
pcb LP 2   20140316-3.1  1:4.0.2-4 
swt-gtk LP 10   3.8.2-4  3.8.2-4.2 
xpra LP 5   0.17.6+dfsg-1build1  0.17.6+dfsg-1 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 3.11 seconds.