Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
RC bug ruby-berkshelf-api-client RC bug needs fixing: #870754: ruby-berkshelf-api-client FTBFS with uby-buff-extensions 2.0.0-1 hide
RC bug ruby-dep-selector RC bug needs fixing: #870306: ruby-dep-selector FTBFS with libgecode-dev 5.1.0-2 hide
RC bug berkshelf RC bug needs fixing: #867650: berkshelf: FTBFS: ERROR: Test "ruby2.3" failed: Did you mean? Berkshelf::NullFormatter (NameError) hide
RC bug ruby-berkshelf-api-client RC bug needs fixing: #869919: remove ruby-berkshelf-api-client? hide
RC bug (stable) ruby-ox RC bug affecting stable: #881445: ruby-ox: CVE-2017-15928: Segmentation fault in the parse_obj hide
RC bug (stable) ruby-pygments.rb RC bug affecting stable: #876768: ruby-pygments.rb: fails to run if RLIMIT_NOFILE is very high hide
security issue ruby-ox Open security issue: CVE-2017-15928 for jessie (medium** urgency) hide
testing migration berkshelf Migration: Not in testing for 110 days hide
testing migration ruby-berkshelf-api-client Migration: Not in testing for 82 days hide
testing migration ruby-dep-selector Migration: Not in testing for 71 days hide
vcs ruby-elasticsearch New version: ready for upload hide
vcs ruby-integration New version: ready for upload hide
vcs ruby-parser New version: ready for upload hide
vcs gitlab New version: ready for upload hide
new upstream berkshelf New version available: 6.3.1 hide
new upstream cucumber New version available: 3.0.2 hide
new upstream impress.js New version available: 1.0.0-beta1 hide
new upstream jekyll New version available: 3.6.2 hide
uscan error libm4ri debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://m4ri.sagemath.org/downloads/m4ri failed: 403 Forbidden hide
new upstream lolcat New version available: 90.8.8 hide
new upstream nanoc New version available: 4.8.12 hide
new upstream ruby-activerecord-nulldb-adapter New version available: 0.3.7 hide
new upstream ruby-acts-as-list New version available: 0.9.10 hide
new upstream ruby-adsf New version available: 1.3.0 hide
new upstream ruby-avl-tree New version available: 1.2.1 hide
new upstream ruby-beefcake New version available: 1.2.0 hide
new upstream ruby-berkshelf-api-client New version available: 4.0.1 hide
new upstream ruby-bio New version available: 1.5.1 hide
new upstream ruby-cabin New version available: 0.9.0 hide
new upstream ruby-celluloid-supervision New version available: 0.20.6 hide
new upstream ruby-childprocess New version available: 0.8.0 hide
new upstream ruby-clockwork New version available: 2.0.2 hide
new upstream ruby-cmdparse New version available: 3.0.3 hide
new upstream ruby-cocoon New version available: 1.2.11 hide
new upstream ruby-combustion New version available: 0.7.0 hide
new upstream ruby-daemons New version available: 1.2.5 hide
new upstream ruby-dbf New version available: 3.1.1 hide
new upstream ruby-dep-selector New version available: 1.0.5 hide
new upstream ruby-elasticsearch New version available: 6.0.0 hide
new upstream ruby-email-validator New version available: 1.6.0 hide
new upstream ruby-enumerize New version available: 2.1.2 hide
new upstream ruby-fakefs New version available: 0.11.3 hide
new upstream ruby-ferret New version available: 0.11.8.7 hide
new upstream ruby-ffi-rzmq New version available: 2.0.5 hide
new upstream ruby-ffi-rzmq-core New version available: 1.0.6 hide
new upstream ruby-filepath New version available: 0.7 hide
new upstream ruby-file-tail New version available: 1.2.0 hide
new upstream ruby-ftw New version available: 0.0.47 hide
new upstream ruby-fuubar New version available: 2.2.0 hide
new upstream ruby-gelf New version available: 3.0.0 hide
new upstream ruby-github-linguist New version available: 5.3.2 hide
new upstream ruby-graphviz New version available: 1.2.3 hide
new upstream ruby-httparty New version available: 0.15.6 hide
new upstream ruby-http-cookie New version available: 1.0.3 hide
new upstream ruby-http-form-data New version available: 2.0.0 hide
new upstream ruby-instantiator New version available: 0.0.7 hide
new upstream ruby-integration New version available: 0.1.4 hide
new upstream ruby-introspection New version available: 0.0.4 hide
new upstream ruby-jbuilder New version available: 2.7.0 hide
new upstream ruby-kramdown-rfc2629 New version available: 1.2.7 hide
new upstream ruby-libxml New version available: 3.0.0 hide
new upstream ruby-liquid New version available: 4.0.0 hide
new upstream ruby-listen New version available: 3.1.5 hide
new upstream ruby-maruku New version available: 0.7.3 hide
new upstream ruby-memfs New version available: 1.0.0 hide
new upstream ruby-metriks New version available: 0.9.9.8 hide
new upstream ruby-mimemagic New version available: 0.3.2+dfsg hide
new upstream ruby-mocha New version available: 1.3.0 hide
uscan error ruby-mp3tag debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://users.cybercity.dk/~dsl8950/ruby/mp3tag.html failed: 500 Can't connect to users.cybercity.dk:80 hide
new upstream ruby-msgpack New version available: 1.1.0 hide
new upstream ruby-nmatrix New version available: 0.2.3 hide
new upstream ruby-nokogumbo New version available: 1.4.13+ds hide
new upstream ruby-omniauth-github New version available: 1.3.0 hide
new upstream ruby-packable New version available: 1.3.9 hide
new upstream ruby-parslet New version available: 1.8.1 hide
new upstream ruby-pdf-core New version available: 0.7.0 hide
new upstream ruby-pdf-inspector New version available: 1.3.0 hide
new upstream ruby-plist New version available: 3.3.0 hide
new upstream ruby-power-assert New version available: 1.1.1 hide
new upstream ruby-prawn New version available: 2.2.0 hide
new upstream ruby-progressbar New version available: 1.9.0 hide
new upstream ruby-rabl-rails New version available: 0.5.2 hide
new upstream ruby-riemann-client New version available: 0.2.6 hide
new upstream ruby-rotp New version available: 3.3.0 hide
new upstream ruby-rspec-rails New version available: 3.7.2 hide
new upstream ruby-ruby2ruby New version available: 2.4.0 hide
new upstream ruby-sentry-raven New version available: 2.7.1 hide
new upstream ruby-sexp-processor New version available: 4.10.0 hide
new upstream ruby-shoulda-context New version available: 1.2.2 hide
new upstream ruby-spreadsheet New version available: 1.1.5 hide
new upstream ruby-spy New version available: 0.4.5 hide
new upstream ruby-term-ansicolor New version available: 1.6.0 hide
new upstream ruby-text New version available: 1.3.1 hide
new upstream ruby-toml New version available: 0.2.0 hide
new upstream ruby-ttfunk New version available: 1.5.1 hide
new upstream ruby-tzinfo New version available: 1.2.4 hide
new upstream ruby-yaml-db New version available: 0.6.0 hide
new upstream ruby-addressable New version available: 2.5.2 hide
new upstream ruby-oj New version available: 3.3.9 hide
new upstream ruby-gherkin New version available: 5.0.0 hide
new upstream ruby-gon New version available: 6.2.0 hide
new upstream ruby-treetop New version available: 1.6.9 hide
uscan error ruby-github-markup debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://gitlab.com/gitlab-org/gitlab-markup/tags .*/archive.tar.gz\?ref=v(.*) hide
new upstream ruby-globalid New version available: 0.4.1 hide
new upstream ruby-mysql2 New version available: 0.4.10 hide
new upstream ruby-parser New version available: 3.10.1 hide
new upstream ruby-gsl New version available: 2.1.0.3 hide
new upstream ruby-diffy New version available: 3.2.0 hide
new upstream ruby-dataobjects New version available: 0.10.17 hide
new upstream ruby-pdf-reader New version available: 2.0.0 hide
new upstream ruby-minimization New version available: 0.2.3 hide
new upstream ruby-timecop New version available: 0.9.1 hide
new upstream ruby-loofah New version available: 2.1.1 hide
new upstream ruby-dataobjects-mysql New version available: 0.10.17 hide
new upstream ruby-rabl New version available: 0.13.1 hide
new upstream ruby-dataobjects-sqlite3 New version available: 0.10.17 hide
new upstream ruby-thread-safe New version available: 0.3.6 hide
new upstream ruby-bson New version available: 4.2.2 hide
new upstream ruby-cucumber-core New version available: 3.0.0 hide
new upstream ruby-rb-inotify New version available: 0.9.10 hide
new upstream ruby-dataobjects-postgres New version available: 0.10.17 hide
uscan error gitlab debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://gitlab.com/gitlab-org/gitlab-ce/tags .*/archive.tar.gz\?ref=v(.*) hide
new upstream ruby-test-unit New version available: 3.2.6 hide
new upstream yard New version available: 0.9.10 hide
new upstream gfan New version available: lib0.6.2 hide
testing auto-removal gitlab Testing auto-removal: on 2017-12-13 (bug: ) hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
asused 3.72-11+deb8u1   3.72-12     3.72-12   3.60    
berkshelf   4.3.5-2     4.3.5-2.1   6.3.1    
cucumber 1.3.17-1   2.4.0-2   2.4.0-3     2.4.0-3   3.0.2    
gem2deb 0.10
bpo: 0.33.1~bpo8+1  
0.33.1   0.36     0.36      
gfan 0.5+dfsg-5   0.5+dfsg-6     0.5+dfsg-6   lib0.6.2    
gitlab   8.13.11+dfsg1-8   8.13.11+dfsg1-11     9.5.4+dfsg-1   error    
highlight.js 8.2+ds-4   8.2+ds-5   9.12.0+dfsg1-4     9.12.0+dfsg1-4   9.12.0    
imaprowl 1.2.1-1.1        
impress.js 0.5.3-1     0.5.3-1   1.0.0-beta1    
jekyll 2.2.0+dfsg-2   3.1.6+dfsg-3     3.2.1+dfsg-1   3.6.2    
korundum 4:4.14.2-1        
libm4ri 20140914-2     20140914-2.1   error    
libm4rie 20140914-1   20150908-1     20150908-1   20150908    
lolcat 42.0.99-1     42.0.99-1   90.8.8    
mdpress 0.0.17+debian-1        
nanoc 3.7.3-1   4.4.7-3   4.8.10-1     4.8.10-1   4.8.12    
qtruby 4:4.11.3-4.1   4:4.14.3-1        
raspell 1.3-1     1.3-1   1.3    
ruby-activerecord-nulldb-adapter   0.3.2-1     0.3.2-1   0.3.7    
ruby-acts-as-list   0.7.2-4     0.7.2-3   0.9.10    
ruby-addressable 2.3.6-1   2.4.0-1   2.5.1-2     2.5.1-2   2.5.2    
ruby-adsf   1.2.1+dfsg1-1     1.2.1+dfsg1-1   1.3.0    
ruby-ae 1.8.2-1     1.8.2-1   1.8.2    
ruby-afm 0.2.2-1     0.2.2-1   0.2.2    
ruby-albino 1.3.3-3   1.3.3-5     1.3.3-5   1.3.3    
ruby-amazon-ec2 0.9.17-3     0.9.17-3   0.9.17    
ruby-amq-client 1.0.4-1        
ruby-ansi 1.4.3-1   1.5.0-1     1.5.0-1   1.5.0    
ruby-appraiser   0.2.0-3     0.2.0-3   0.2.0    
ruby-aruba 0.5.4-2   0.14.2-2     0.9.0-1   0.14.2    
ruby-ascii85 1.0.2-3     1.0.2-3   1.0.2    
ruby-avl-tree 1.1.3-1     1.1.3-1   1.2.1    
ruby-axiom-types 0.1.0-1   0.1.1-1     0.1.1-1   0.1.1    
ruby-base62 1.0.0-2     1.0.0-2   1.0.0    
ruby-bcrypt 3.1.7-2   3.1.11-1     3.1.11-1   3.1.11    
ruby-bdb 0.6.6-1        
ruby-beefcake 1.0.0-1     1.0.0-1   1.2.0    
ruby-berkshelf-api-client   2.0.2-1     2.0.2-1     2.0.2-1   4.0.1    
ruby-bio 1.4.3.0001-2   1.5.0-2     1.5.0-2   1.5.1    
ruby-blankslate 2.1.2.4-4   3.1.3-1     3.1.3-1   3.1.3    
ruby-bluecloth 2.2.0-5        
ruby-bogus 0.1.5-3   0.1.6-2     0.1.6-2   0.1.6    
ruby-brass 1.2.1-1     1.2.1-1   1.2.1    
ruby-bson 1.10.0-1+deb8u1   4.2.1-1     4.2.1-1   4.2.2    
ruby-buff-ignore   1.1.1-2   1.2.0-1     1.2.0-1   1.2.0    
ruby-cabin   0.8.1-1     0.8.1-1   0.9.0    
ruby-cairo 1.12.9-1   1.15.2-1   1.15.10-2     1.15.10-2   1.15.10    
ruby-celluloid-fsm   0.20.5-1     0.20.0-2   0.20.5    
ruby-celluloid-supervision   0.20.5-1     0.20.0-2   0.20.6    
ruby-childprocess 0.5.5-1   0.5.9-1     0.5.9-1   0.8.0    
ruby-classifier 1.3.4-2     1.3.4-2   1.3.4    
ruby-cleanroom   1.0.0-1     1.0.0-1   1.0.0    
ruby-clockwork   1.2.0-3     1.2.0-3   2.0.2    
ruby-cmdparse 2.0.6-1     2.0.6-1   3.0.3    
ruby-cocoon   1.2.6-2     1.2.6-2   1.2.11    
ruby-coercible 1.0.0-1   1.0.0-2     1.0.0-2   1.0.0    
ruby-color 1.7.1-1   1.8-1     1.8-1   1.8    
ruby-colorator 0.1-3   1.1.0-1     1.1.0-1   1.1.0    
ruby-colored 1.2-2     1.2-2   1.2    
ruby-combustion   0.5.4-1     0.5.4-1   0.7.0    
ruby-contest 0.1.3-3     0.1.3-3   0.1.3    
ruby-cri 2.6.1-1   2.7.0-2   2.9.1-1   2.10.1-1     2.10.1-1   2.10.1    
ruby-css-parser   1.3.6-1   1.6.0-1     1.6.0-1   1.6.0    
ruby-cucumber-core   1.5.0-1     1.5.0-1   3.0.0    
ruby-curb 0.8.6-1   0.9.3-1   0.9.4-1     0.9.4-1   0.9.4    
ruby-daemons 1.1.9-2     1.1.9-2   1.2.5    
ruby-dataobjects 0.10.14-1   0.10.16-1     0.10.16-1   0.10.17    
ruby-dataobjects-mysql 0.10.14-1   0.10.16-2     0.10.16-2   0.10.17    
ruby-dataobjects-postgres 0.10.14-2   0.10.16-1     0.10.16-1   0.10.17    
ruby-dataobjects-sqlite3 0.10.14-1   0.10.16-1     0.10.16-1   0.10.17    
ruby-dbd-sqlite3 1.2.5+gem2deb-3        
ruby-dbf 2.0.7-1   3.0.5-1     3.0.5-1   3.1.1    
ruby-dbi 0.4.5-3        
ruby-ddplugin   1.0.1-1     1.0.1-1   1.0.1    
ruby-delorean 2.1.0-2     2.1.0-2   2.1.0    
ruby-dep-selector 0.0.8-2   1.0.3-2     1.0.3-2     1.0.3-2   1.0.5    
ruby-dependor 1.0.1-1   1.0.1-2     1.0.1-2   1.0.1    
ruby-deprecated 3.0.1-2        
ruby-descendants-tracker 0.0.4-2     0.0.4-2   0.0.4    
ruby-diff-lcs 1.2.5-1   1.2.5-2   1.3-1     1.3-1   1.3    
ruby-diffy 3.0.6-1   3.1.0-1     3.1.0-1   3.2.0    
ruby-distribution 0.7.0+dfsg-1   0.7.3+dfsg-1     0.7.3+dfsg-1   0.7.3+dfsg    
ruby-eb 2.6-3     2.6-3   2.6    
ruby-echoe 4.6.5-1        
ruby-elasticsearch 1.0.5-2   1.0.12-1     5.0.1-1   6.0.0    
ruby-em-hiredis 0.2.1-2.1   0.3.1-1     0.3.1-1   0.3.1    
ruby-em-redis 0.3.0+gh-2     0.3.0+gh-2   0.3.0    
ruby-email-validator 1.4.0-1     1.4.0-1   1.6.0    
ruby-enumerize   1.1.1-1     1.1.1-1   2.1.2    
ruby-extlib 0.9.15-3   0.9.16-1     0.9.16-1   0.9.16    
ruby-fakefs 0.4.2-2   0.6.7-1     0.6.7-1   0.11.3    
ruby-fakeweb 1.3.0+git20131202.48208f9+dfsg-1   1.3.0+git20131202.48208f9+dfsg-3     1.3.0+git20131202.48208f9+dfsg-3   1.3.0    
ruby-faraday-middleware-multi-json 0.0.6-1   0.0.6-2     0.0.6-2   0.0.6    
ruby-ferret 0.11.8.5-1   0.11.8.6-2     0.11.8.6-2   0.11.8.7    
ruby-ffi-bit-masks   0.1.1-1     0.1.1-1   0.1.1    
ruby-ffi-rzmq 2.0.1-1   2.0.4-1     2.0.1-1   2.0.5    
ruby-ffi-rzmq-core 1.0.3-1   1.0.4-3     1.0.3-1   1.0.6    
ruby-file-tail 1.1.0-1   1.1.1-2     1.1.1-2   1.2.0    
ruby-filepath 0.6-2   0.6-3     0.6-3   0.7    
ruby-filesystem 0.5-5.1        
ruby-fssm 0.2.10-2   0.2.10-3     0.2.10-3   0.2.10    
ruby-ftw   0.0.44-1     0.0.44-1   0.0.47    
ruby-fusefs 0.7.0-4     0.7.0-4   0.7.0    
ruby-fuubar 2.0.0-1   2.0.0-2     2.0.0-2   2.2.0    
ruby-gelf 1.4.0-3   1.4.0-4     1.4.0-4   3.0.0    
ruby-gettext 3.1.2-1   3.2.2-2   3.2.4-1     3.2.4-1   3.2.4    
ruby-gherkin 2.12.2-3   4.0.0-2     4.0.0-2   5.0.0    
ruby-github-linguist   4.7.2-2     4.7.2-2   5.3.2    
ruby-github-markdown   0.6.9-2     0.6.9-2   0.6.9    
ruby-github-markup 1.2.1+dfsg-1   1.5.1+dfsg-1     1.5.1+dfsg-1   error    
ruby-globalhotkeys 0.3.2-4        
ruby-globalid   0.3.6-1     0.3.6-1   0.4.1    
ruby-gnuplot 2.6.2-1   2.6.2-2     2.6.2-2   2.6.2    
ruby-gon 5.2.0-2   6.1.0-1     6.1.0-1   6.2.0    
ruby-graphviz 1.0.8-2   1.2.2-1     1.2.2-1   1.2.3    
ruby-gsl 1.15.3+dfsg-2   2.1.0.1+dfsg1-1     2.1.0.1+dfsg1-2   2.1.0.3    
ruby-gssapi   1.2.0-1     1.2.0-1   1.2.0    
ruby-gyoku   1.3.1-1     1.3.1-1   1.3.1    
ruby-hamster   3.0.0-2     3.0.0-2   3.0.0    
ruby-hashery 2.1.1-1   2.1.2-1     2.1.2-1   2.1.2    
ruby-highline 1.6.21-1   1.7.8-1     1.7.8-1   1.7.8    
ruby-hmac 0.4.0-4   0.4.0-5     0.4.0-5   0.4.0    
ruby-http-cookie 1.0.2-1     1.0.2-1   1.0.3    
ruby-http-form-data   1.0.1+gemwatch-1     1.0.1+gemwatch-1   2.0.0    
ruby-http-parser.rb 0.6.0-2   0.6.0-3   0.6.0-4     0.6.0-4   0.6.0    
ruby-httparty 0.13.0-2   0.13.7-1     0.14.0-1   0.15.6    
ruby-httpauth 0.2.1+gh-1     0.2.1+gh-1   0.2.1    
ruby-ice-nine 0.11.0-1   0.11.2-1     0.11.2-1   0.11.2    
ruby-inflecto 0.0.2-1     0.0.2-1   0.0.2    
ruby-innate 2013.02.21-1        
ruby-insist   1.0.0-1     1.0.0-1   1.0.0    
ruby-instantiator 0.0.6+git9cbbe70-2     0.0.6+git9cbbe70-2   0.0.7    
ruby-integration 0.1.0-1     0.1.4-1   0.1.4    
ruby-introspection 0.0.3-1     0.0.3-1   0.0.4    
ruby-jbuilder 2.1.3-1   2.3.1-1   2.3.1-2     2.3.1-2   2.7.0    
ruby-jnunemaker-matchy 0.4.0-1     0.4.0-1   0.4.0    
ruby-json 1.8.1-1   2.0.1+dfsg-3
bpo: 2.1.0+dfsg-1~bpo9+1  
2.1.0+dfsg-1     2.1.0+dfsg-1   2.1.0    
ruby-jsonify 0.4.1-2   0.4.1-3     0.4.1-3   0.4.1    
ruby-kgio 2.9.2-2   2.10.0-1   2.11.0-1     2.11.0-1   2.11.0    
ruby-kramdown 1.4.2-2   1.12.0-1   1.15.0-1     1.15.0-1   1.15.0    
ruby-kramdown-rfc2629 1.0.17-1   1.0.36-1   1.2.6-1     1.2.6-1   1.2.7    
ruby-libxml 2.7.0-3   2.9.0-2     2.9.0-2   3.0.0    
ruby-liquid 2.6.1-2   3.0.6-1     3.0.6-1   4.0.0    
ruby-listen 2.4.0-4   3.0.3-3     3.0.3-3   3.1.5    
ruby-literati 0.0.4~git.20130318.3b3ea30-2        
ruby-lockfile 2.1.3-1     2.1.3-1   2.1.3    
ruby-loofah   2.0.3-2     2.0.3-2   2.1.1    
ruby-maruku 0.7.1-1   0.7.2-1     0.7.2-1   0.7.3    
ruby-mathml 0.14-2   0.14-4     0.14-4   0.14    
ruby-memcache-client 1.8.5-3        
ruby-memfs   0.5.0-1     0.5.0-1   1.0.0    
ruby-merb-assets 1.1.3-2        
ruby-merb-haml 1.1.3-3        
ruby-merb-param-protection 1.1.3-2        
ruby-metaclass 0.0.4-1     0.0.4-1   0.0.4    
ruby-metaid 1.0-8     1.0-8   1.0    
ruby-metriks 0.9.9.6-1     0.9.9.6-1   0.9.9.8    
ruby-mime-types 1.25-2   2.6.1-1   3.1-1     3.1-1   3.1    
ruby-mimemagic   0.3.0+dfsg-1     0.3.0+dfsg-1   0.3.2+dfsg    
ruby-minimization 0.2.1-1   0.2.1-2     0.2.1-2   0.2.3    
ruby-minitest 5.4.2-1   5.9.0-1   5.10.3-1     5.10.3-1   5.10.3    
ruby-mkrf 0.2.3+dfsg-5        
ruby-mocha 1.1.0-1   1.1.0-2   1.2.1-1     1.2.1-1   1.3.0    
ruby-mp3tag 1.0-12     1.0-12   error    
ruby-msgpack 0.5.8-2   1.0.0-1     1.0.0-1   1.1.0    
ruby-mtrc 0.0.4-1     0.0.4-1   0.0.4    
ruby-multi-test 0.1.1-1   0.1.2-1     0.1.2-1   0.1.2    
ruby-mysql2 0.3.16-2   0.4.5-2     0.4.5-2   0.4.10    
ruby-net-dns   0.8.0-1     0.8.0-1   0.8.0    
ruby-net-sftp 1:2.1.2-2   1:2.1.2-3   1:2.1.2-4     1:2.1.2-4   2.1.2    
ruby-net-ssh-multi 1.2.0-2   1.2.1-2   1.2.1-3     1.2.1-3   1.2.1    
ruby-nmatrix   0.1.0~rc3-2     0.2.3    
ruby-nokogiri 1.6.3.1+ds-1   1.6.8.1-1   1.8.1-1     1.8.1-1   1.8.1    
ruby-nokogumbo   1.4.2+ds-1     1.4.2+ds-1   1.4.13+ds    
ruby-nori   2.6.0-1     2.6.0-1   2.6.0    
ruby-notify 0.5.2-2     0.5.2-2   0.5.2    
ruby-oj 2.10.3-2   2.17.4-1     2.17.4-1   3.3.9    
ruby-omniauth-github 1.1.2-1   1.1.2-2     1.1.2-2   1.3.0    
ruby-open4 1.3.4-1     1.3.4-1   1.3.4    
ruby-opengl 0.60.1+dfsg2-3        
ruby-openid 2.5.0debian-1   2.7.0debian-1     2.7.0debian-1   2.7.0    
ruby-orm-adapter 0.5.0-1   0.5.0-2     0.5.0-3   0.5.0    
ruby-ox 2.1.1-2   2.8.2-1     2.8.2-1   2.8.2    
ruby-packable 1.3.6-2   1.3.8-1     1.3.8-1   1.3.9    
ruby-parallel   bpo: 1.12.0-1~bpo9+1   1.12.0-1     1.12.0-1   1.12.0    
ruby-parser 3.6.2-1   3.8.2-1     3.9.0-1   3.10.1    
ruby-parslet 1.6.1-1   1.7.1-1     1.7.1-1   1.8.1    
ruby-password 0.5.3-4     0.5.3-4   0.5.3    
ruby-pdf-core 0.4.0-1   0.6.1-1     0.6.1-1   0.7.0    
ruby-pdf-inspector 1.1.0-1   1.2.1-1     1.2.1-1   1.3.0    
ruby-pdf-reader 1.3.3-1   1.4.0-2     1.4.0-2   2.0.0    
ruby-peach 0.5.1-2   0.5.1-3     0.5.1-3   0.5.1    
ruby-plist 3.1.0-1   3.2.0-1     3.2.0-1   3.3.0    
ruby-power-assert   0.3.0-1     0.3.0-1   1.1.1    
ruby-prawn 1.3.0+dfsg-1   2.1.0+dfsg-1     2.1.0+dfsg-1   2.2.0    
ruby-prawn-manual-builder 0.2.0-1     0.2.0-1   0.2.0    
ruby-prawn-table 0.2.0-1   0.2.2-1     0.2.2-1   0.2.2    
ruby-progressbar 0.21.0-1   1.4.2-1     1.4.2-1   1.9.0    
ruby-pygments.rb 0.5.4~ds1-3   0.6.3-2   1.2.0-1     1.2.0-1   1.2.0    
ruby-rabl 0.11.0-1   0.13.0-2     0.13.0-2   0.13.1    
ruby-rabl-rails 0.4.0-1   0.4.1-1     0.4.1-1   0.5.2    
ruby-rack-mount   0.8.3-2     0.8.3-2   0.8.3    
ruby-raindrops 0.13.0-1   0.17.0-1   0.19.0-1     0.19.0-1   0.19.0    
ruby-ramaze 2012.12.08-3        
ruby-rb-inotify 0.9.5-1   0.9.7-1     0.9.7-1   0.9.10    
ruby-rc4 0.1.5-2   0.1.5-3     0.1.5-3   0.1.5    
ruby-riemann-client 0.2.3-1     0.2.3-1   0.2.6    
ruby-riot 0.12.7-1     0.12.7-1   0.12.7    
ruby-rotp   2.1.1+dfsg-1     2.1.1+dfsg-1   3.3.0    
ruby-roxml 3.3.1-3   3.3.1-4     3.3.1-4   3.3.1    
ruby-rspec 2.14.1-1
bpo: 3.4.0c3e0m1s1-1~bpo8+1  
3.5.0c3e0m0s0-1   3.6.0c0e0m0s0-1~exp1   3.5.0c3e0m0s0-1      
ruby-rspec-core 2.14.7-2        
ruby-rspec-expectations 2.14.2-1        
ruby-rspec-its   1.2.0-2     1.2.0-2   1.2.0    
ruby-rspec-longrun 1.0.1-1        
ruby-rspec-mocks 2.14.5-1        
ruby-rspec-rails 2.14.2-1   3.5.2-1     3.5.2-1   3.7.2    
ruby-ruby2ruby 2.0.7-1   2.3.0-1     2.3.0-1   2.4.0    
ruby-rubytorrent 0.3-5     0.3-5   0.3    
ruby-rugged   0.24.0+ds1-3   0.26.0-2     0.26.0-2   0.26.0    
ruby-safe-yaml 1.0.3-1   1.0.4-1     1.0.4-1   1.0.4    
ruby-semverse 1.1.0-2   1.2.1-2   2.0.0-1     2.0.0-1   2.0.0    
ruby-sentry-raven   2.1.2-2   2.6.3-1     2.6.3-1   2.7.1    
ruby-sexp-processor 4.4.4-1   4.7.0-1     4.7.0-1   4.10.0    
ruby-shoulda 3.5.0-3     3.5.0-3   3.5.0    
ruby-shoulda-context 1.2.0-1     1.2.0-1   1.2.2    
ruby-six 0.2.0-2   0.2.0-3     0.2.0-3   0.2.0    
ruby-spoon 0.0.4-2   0.0.6-1     0.0.6-1   0.0.6    
ruby-spreadsheet 1.0.0-1     1.0.0-1   1.1.5    
ruby-spy   0.4.3-1     0.4.3-1   0.4.5    
ruby-stamp 0.6.0-1     0.6.0-1   0.6.0    
ruby-state-machine 1.2.0-2        
ruby-table-print   1.5.6-1     1.5.6-1   1.5.6    
ruby-taglib2 0.1.5-2        
ruby-term-ansicolor 1.3.0-1     1.3.0-1   1.6.0    
ruby-terminal-table   1.8.0-1     1.8.0-1   1.8.0    
ruby-test-spec 0.10.0-3     0.10.0-3   0.10.0    
ruby-test-unit 3.0.1-1   3.1.7-2   3.2.5-1     3.2.5-1   3.2.6    
ruby-text 1.3.0-1     1.3.0-1   1.3.1    
ruby-text-table 1.2.3-2   1.2.4-3     1.2.4-3   1.2.4    
ruby-thread-order bpo: 1.1.0-1~bpo8+1   1.1.0-1     1.1.0-1   1.1.0    
ruby-thread-safe 0.3.3-1   0.3.5-3     0.3.5-3   0.3.6    
ruby-timecop 0.7.1-1   0.8.0-1     0.8.0-1   0.9.1    
ruby-toml 0.1.1-1   0.1.2-4     0.1.2-4   0.2.0    
ruby-treetop 1.4.15-1   1.6.8-1     1.6.8-1   1.6.9    
ruby-ttfunk 1.4.0-1     1.4.0-1   1.5.1    
ruby-tzinfo 1.1.0-2+deb8u1   1.2.2-2   1.2.3-1     1.2.3-1   1.2.4    
ruby-validatable 1.6.7-10     1.6.7-10   1.6.7    
ruby-yaml-db 0.2.3-2   0.3.0-1     0.3.0-1   0.6.0    
yard 0.8.7.4-1   0.9.7-1   0.9.9-1     0.9.9-1   0.9.10    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
asused 1 bugs graph 4 1              
berkshelf 2 bugs graph 1 1 1 2     fail          
cucumber 0 bugs graph       1 2 1   pass          
gem2deb 20 bugs graph 2 1   pass          
gfan 1 bugs graph 1 1 3 2 1 1              
gitlab 25 bugs graph 2 1 5 15 40 2 24 buster-rcmd buster testing2sid sid-strict fail     1 1  
highlight.js 1 bugs graph 5 1 2 42 buster/armhf buster/i386 stretch2buster-rcmd            
imaprowl 0 bugs graph       2 4 2              
impress.js 0 bugs graph       3 3 1 1              
jekyll 3 bugs graph 2 buster/amd64:FTBFS   pass          
korundum 0 bugs graph                      
libm4ri 1 bugs graph 2 9 5 2 1 buster/i386             fail
libm4rie 0 bugs graph       5 2 1              
lolcat 3 bugs graph 3 4 1 1              
mdpress 0 bugs graph                      
nanoc 1 bugs graph 1 4 buster/armhf buster/i386   pass          
qtruby 0 bugs graph                      
raspell 1 bugs graph 4 7 1 2   pass          
ruby-activerecord-nulldb-adapter 0 bugs graph       2 2   pass          
ruby-acts-as-list 0 bugs graph       2 3   pass         fail
ruby-addressable 0 bugs graph       1 5   pass          
ruby-adsf 0 bugs graph       1 1 1 2   pass          
ruby-ae 0 bugs graph       2 3 2   pass          
ruby-afm 0 bugs graph       2 4 1   pass          
ruby-albino 0 bugs graph       1 3 buster/armhf:FTBFS buster/i386:FTBFS   pass          
ruby-amazon-ec2 0 bugs graph       2 5 1              
ruby-amq-client 0 bugs graph                      
ruby-ansi 0 bugs graph       2 5 1              
ruby-appraiser 0 bugs graph       2 2              
ruby-aruba 0 bugs graph       1 1 6 2   pass          
ruby-ascii85 0 bugs graph       3 4 2 2   pass          
ruby-avl-tree 0 bugs graph       2 5 3              
ruby-axiom-types 0 bugs graph       2 4 2   pass          
ruby-base62 0 bugs graph       2 3 1   pass          
ruby-bcrypt 0 bugs graph       1 3 1   pass          
ruby-bdb 0 bugs graph           fail          
ruby-beefcake 0 bugs graph       2 4 1 2              
ruby-berkshelf-api-client 2 bugs graph 2 2 2     fail          
ruby-bio 0 bugs graph       1 1 6 2   pass         fail
ruby-blankslate 0 bugs graph       3 2 2   pass          
ruby-bluecloth 0 bugs graph           fail          
ruby-bogus 0 bugs graph       1 1   pass          
ruby-brass 0 bugs graph       2 4 1              
ruby-bson 0 bugs graph       1 4 2              
ruby-buff-ignore 0 bugs graph       1 1 1   pass          
ruby-cabin 0 bugs graph       2 2              
ruby-cairo 0 bugs graph       2 1   pass          
ruby-celluloid-fsm 0 bugs graph       2 4             fail
ruby-celluloid-supervision 0 bugs graph       2 4             fail
ruby-childprocess 0 bugs graph       1 3   pass          
ruby-classifier 0 bugs graph       2 3 2   pass          
ruby-cleanroom 0 bugs graph       2 2 1 1   pass          
ruby-clockwork 1 bugs graph 1 1 2 2   fail         fail
ruby-cmdparse 1 bugs graph 2 3 3   pass          
ruby-cocoon 1 bugs graph 3 1              
ruby-coercible 0 bugs graph       2 2 1   pass          
ruby-color 1 bugs graph 2 2 1   pass         fail
ruby-colorator 0 bugs graph       2   pass          
ruby-colored 0 bugs graph       2 3 2   pass          
ruby-combustion 0 bugs graph       2 1 2   pass          
ruby-contest 0 bugs graph       2 3 2   pass          
ruby-cri 0 bugs graph       1 2   pass         fail
ruby-css-parser 0 bugs graph       1 1   pass          
ruby-cucumber-core 0 bugs graph       1 1   pass          
ruby-curb 0 bugs graph       1 2 1   pass          
ruby-daemons 0 bugs graph       2 4 2              
ruby-dataobjects 0 bugs graph       2 4 3   pass          
ruby-dataobjects-mysql 0 bugs graph       1 3   fail          
ruby-dataobjects-postgres 0 bugs graph       2 4 4   pass          
ruby-dataobjects-sqlite3 0 bugs graph       2 6 6   pass          
ruby-dbd-sqlite3 0 bugs graph                      
ruby-dbf 0 bugs graph       1 1 2   pass          
ruby-dbi 2 bugs graph 1                
ruby-ddplugin 0 bugs graph       1 1 2   pass          
ruby-delorean 0 bugs graph       2 3 1   pass          
ruby-dep-selector 1 bugs graph 1 2 5 2                
ruby-dependor 0 bugs graph       2 2 2   pass          
ruby-deprecated 0 bugs graph           fail          
ruby-descendants-tracker 0 bugs graph       2 5 2   pass          
ruby-diff-lcs 0 bugs graph       1 3   pass          
ruby-diffy 1 bugs graph 1 1 1   pass          
ruby-distribution 1 bugs graph 2 3 1   pass          
ruby-eb 1 bugs graph 4 6 1   fail          
ruby-echoe 0 bugs graph                      
ruby-elasticsearch 0 bugs graph       1 4 2              
ruby-em-hiredis 0 bugs graph       4 3 buster/amd64:FTBFS   pass          
ruby-em-redis 0 bugs graph       2 3 1   fail          
ruby-email-validator 0 bugs graph       2 5 3   pass          
ruby-enumerize 0 bugs graph       1 1   pass          
ruby-extlib 0 bugs graph       3 3 4              
ruby-fakefs 0 bugs graph       2 3 2   pass          
ruby-fakeweb 0 bugs graph       1 1   pass          
ruby-faraday-middleware-multi-json 0 bugs graph       2 2   pass          
ruby-ferret 0 bugs graph       9 3 2   pass          
ruby-ffi-bit-masks 0 bugs graph       1 1   pass          
ruby-ffi-rzmq 1 bugs graph 2 1   fail         fail
ruby-ffi-rzmq-core 0 bugs graph       2 2   fail         fail
ruby-file-tail 0 bugs graph       2 1 2   pass          
ruby-filepath 0 bugs graph       2 2 2   pass          
ruby-filesystem 0 bugs graph       4 14 4 buster/armhf buster/i386              
ruby-fssm 0 bugs graph       2 2   pass          
ruby-ftw 1 bugs graph 2 4 4              
ruby-fusefs 0 bugs graph       2 7 4              
ruby-fuubar 0 bugs graph       2 4 2              
ruby-gelf 0 bugs graph       1 1   pass          
ruby-gettext 1 bugs graph 1 3 1 27   pass          
ruby-gherkin 0 bugs graph       3 2 2 2   pass          
ruby-github-linguist 0 bugs graph       2 2 2 2              
ruby-github-markdown 0 bugs graph       4 3              
ruby-github-markup 0 bugs graph       1 6 2   pass          
ruby-globalhotkeys 0 bugs graph                      
ruby-globalid 0 bugs graph       3 1 1   pass          
ruby-gnuplot 0 bugs graph       2 2 3   pass          
ruby-gon 0 bugs graph       2 3   pass          
ruby-graphviz 0 bugs graph       1 2 2 1   pass          
ruby-gsl 1 bugs graph 1 1 8 6 3   pass          
ruby-gssapi 0 bugs graph       3 2 1   pass          
ruby-gyoku 0 bugs graph       3 2 1   pass          
ruby-hamster 0 bugs graph       1 1 2   pass          
ruby-hashery 0 bugs graph       1 2 1   pass          
ruby-highline 0 bugs graph       1 1 5   pass          
ruby-hmac 1 bugs graph 1 4   pass         fail
ruby-http-cookie 0 bugs graph       2 3 1   pass          
ruby-http-form-data 0 bugs graph       1 1   pass          
ruby-http-parser.rb 0 bugs graph       3 2   pass          
ruby-httparty 1 bugs graph 2 2 2   pass          
ruby-httpauth 0 bugs graph       2 3 1 1   pass          
ruby-ice-nine 0 bugs graph       1 2   pass          
ruby-inflecto 0 bugs graph       2 4 1   pass          
ruby-innate 0 bugs graph                      
ruby-insist 0 bugs graph       2 2 2   pass          
ruby-instantiator 0 bugs graph       3 7 3   fail          
ruby-integration 0 bugs graph       3 6 1   fail          
ruby-introspection 0 bugs graph       2 4 2   fail          
ruby-jbuilder 0 bugs graph       1 1   pass          
ruby-jnunemaker-matchy 0 bugs graph       2 6 1   fail         fail
ruby-json 1 bugs graph 2 2 3 buster/arm64:FTBFS   pass          
ruby-jsonify 0 bugs graph       2 3 2   pass          
ruby-kgio 1 bugs graph 1 3 2   pass          
ruby-kramdown 0 bugs graph       5 2 2   pass          
ruby-kramdown-rfc2629 1 bugs graph 2 1 2 2   pass          
ruby-libxml 1 bugs graph 1 5   pass          
ruby-liquid 0 bugs graph       2 3   pass          
ruby-listen 0 bugs graph       1 1 2   pass          
ruby-literati 0 bugs graph           fail          
ruby-lockfile 0 bugs graph       4 5 2 2   pass          
ruby-loofah 0 bugs graph       1 3 2   pass          
ruby-maruku 0 bugs graph       1 2 2   pass         fail
ruby-mathml 0 bugs graph       3 7 4   pass          
ruby-memcache-client 0 bugs graph                      
ruby-memfs 0 bugs graph       1 1   pass          
ruby-merb-assets 0 bugs graph                      
ruby-merb-haml 0 bugs graph                      
ruby-merb-param-protection 0 bugs graph                      
ruby-metaclass 0 bugs graph       4 4 2   pass          
ruby-metaid 0 bugs graph       2 4 4             fail
ruby-metriks 0 bugs graph       2 3 3   pass          
ruby-mime-types 0 bugs graph       1 2 1   pass          
ruby-mimemagic 0 bugs graph       3 4 2   pass          
ruby-minimization 0 bugs graph       1 1   pass          
ruby-minitest 0 bugs graph       1 3 buster/arm64:FTBFS   pass          
ruby-mkrf 0 bugs graph                      
ruby-mocha 1 bugs graph 2 3   fail          
ruby-mp3tag 0 bugs graph       4 4 4   fail         fail
ruby-msgpack 0 bugs graph       1 1 1   pass          
ruby-mtrc 0 bugs graph       2 4 3              
ruby-multi-test 0 bugs graph       1 2 1   pass          
ruby-mysql2 0 bugs graph       3 2   fail          
ruby-net-dns 0 bugs graph       1   pass          
ruby-net-sftp 0 bugs graph       1 2   pass          
ruby-net-ssh-multi 0 bugs graph       1 1   pass          
ruby-nmatrix 1 bugs graph 1 7 1                
ruby-nokogiri 0 bugs graph       1 1 3 2   pass          
ruby-nokogumbo 0 bugs graph       2 7 2   pass          
ruby-nori 0 bugs graph       3 2 1   pass          
ruby-notify 0 bugs graph       2 4 3 2              
ruby-oj 0 bugs graph       1 2   pass          
ruby-omniauth-github 0 bugs graph       2 2 2   pass          
ruby-open4 0 bugs graph       3 7 2              
ruby-opengl 0 bugs graph                      
ruby-openid 0 bugs graph       2 3 4 1 1   pass          
ruby-orm-adapter 0 bugs graph       2 2 3   pass          
ruby-ox 0 bugs graph       2 2 2 oldstable22testing     1 1    
ruby-packable 0 bugs graph       1 1   pass          
ruby-parallel 0 bugs graph       1 2 buster/armhf:FTBFS buster/i386:FTBFS   pass          
ruby-parser 1 bugs graph 2 5 2   pass          
ruby-parslet 0 bugs graph       1 1   pass          
ruby-password 1 bugs graph 2 8 1   fail          
ruby-pdf-core 0 bugs graph       1 2   pass         fail
ruby-pdf-inspector 0 bugs graph       2 1              
ruby-pdf-reader 0 bugs graph       1 1 2   pass          
ruby-peach 0 bugs graph       2 2 2   pass          
ruby-plist 0 bugs graph       1 1   pass         fail
ruby-power-assert 0 bugs graph       1 2   pass          
ruby-prawn 0 bugs graph       1 1 4   pass          
ruby-prawn-manual-builder 0 bugs graph       2 4 2              
ruby-prawn-table 0 bugs graph       1 1 2   pass          
ruby-progressbar 1 bugs graph 2 6 3   fail          
ruby-pygments.rb 0 bugs graph       1 3 3 buster/armhf:FTBFS   pass          
ruby-rabl 0 bugs graph       1 2   pass          
ruby-rabl-rails 0 bugs graph       2 4 1   pass          
ruby-rack-mount 0 bugs graph       1 2   pass          
ruby-raindrops 0 bugs graph       1 1 2   pass          
ruby-ramaze 0 bugs graph                      
ruby-rb-inotify 0 bugs graph       1 3 3   pass          
ruby-rc4 0 bugs graph       2 2   pass          
ruby-riemann-client 0 bugs graph       2 3 4   pass          
ruby-riot 0 bugs graph       2 4 1   pass          
ruby-rotp 0 bugs graph       2 2 1 2   pass          
ruby-roxml 0 bugs graph       2 2 3   pass         fail
ruby-rspec 0 bugs graph       3 7 2              
ruby-rspec-core 0 bugs graph                      
ruby-rspec-expectations 0 bugs graph                      
ruby-rspec-its 0 bugs graph       2 2 1   pass          
ruby-rspec-longrun 0 bugs graph                      
ruby-rspec-mocks 0 bugs graph                      
ruby-rspec-rails 0 bugs graph       1   pass          
ruby-ruby2ruby 0 bugs graph       1 1 1 2   pass          
ruby-rubytorrent 1 bugs graph 2 6 2             fail
ruby-rugged 0 bugs graph       1 4 3              
ruby-safe-yaml 0 bugs graph       2 2 2   pass          
ruby-semverse 0 bugs graph       1 2 2   pass          
ruby-sentry-raven 0 bugs graph       3   pass          
ruby-sexp-processor 0 bugs graph       1 3   pass          
ruby-shoulda 0 bugs graph       2 3 1 1   pass          
ruby-shoulda-context 0 bugs graph       3 4 3 2   pass          
ruby-six 0 bugs graph       2 1 1   fail          
ruby-spoon 0 bugs graph       2 2 1   pass          
ruby-spreadsheet 1 bugs graph 2 5 2   pass         fail
ruby-spy 1 bugs graph 2 1 1 buster/amd64:FTBFS   pass          
ruby-stamp 0 bugs graph       2 3 2   pass          
ruby-state-machine 0 bugs graph           fail          
ruby-table-print 0 bugs graph       2 2   pass          
ruby-taglib2 0 bugs graph                      
ruby-term-ansicolor 0 bugs graph       3 6 1 2   pass          
ruby-terminal-table 0 bugs graph       1 2 2   pass          
ruby-test-spec 0 bugs graph       3 4 3 2   fail         fail
ruby-test-unit 0 bugs graph       1 7   fail          
ruby-text 0 bugs graph       2 3 2   pass          
ruby-text-table 0 bugs graph       1 1   pass          
ruby-thread-order 0 bugs graph       3 2 2   pass          
ruby-thread-safe 0 bugs graph       1 3 2   pass          
ruby-timecop 0 bugs graph       2 2 2   pass          
ruby-toml 0 bugs graph       1   pass          
ruby-treetop 0 bugs graph       1 6 1   pass          
ruby-ttfunk 0 bugs graph       2 3 1   pass          
ruby-tzinfo 0 bugs graph       1 2 1 stretch2buster-rcmd pass         fail
ruby-validatable 0 bugs graph       4 4 7             fail
ruby-yaml-db 0 bugs graph       3 2 2   pass          
yard 0 bugs graph       3 7 1   pass          

Derivatives

source Ubuntu Debian
links bugs patches artful (stable) bionic (devel) sid
berkshelf LP 1   4.3.5-2 
gem2deb LP     0.35  0.35
prop: 0.36 
0.36 
gitlab LP 22   8.13.11+dfsg1-11 
highlight.js LP 1   9.12.0+dfsg1-3  9.12.0+dfsg1-4 
jekyll LP 3   3.1.6+dfsg-3 
libm4ri LP     20140914-2build1  20140914-2 
lolcat LP 1   42.0.99-1 
nanoc LP     4.8.0-1  4.8.0-1
prop: 4.8.10-1 
4.8.10-1 
qtruby LP 1   4:4.14.3-1ubuntu2   
raspell LP     1.3-1build6  1.3-1 
ruby-amazon-ec2 LP     0.9.17-3build1  0.9.17-3 
ruby-childprocess LP     0.5.9-1ubuntu1  0.5.9-1ubuntu1  0.5.9-1 
ruby-cri LP     2.9.1-1  2.9.1-1
prop: 2.10.1-1 
2.10.1-1 
ruby-dataobjects-mysql LP     0.10.16-2ubuntu1  0.10.16-2ubuntu1  0.10.16-2 
ruby-dataobjects-postgres LP     0.10.16-1build4  0.10.16-1 
ruby-dataobjects-sqlite3 LP     0.10.16-1build4  0.10.16-1 
ruby-delorean LP     2.1.0-2build1  2.1.0-2 
ruby-dep-selector LP 1   1.0.3-2build3 
prop: 1.0.3-2build4 
1.0.3-2 
ruby-eb LP     2.6-3build6  2.6-3 
ruby-faraday-middleware-multi-json LP 1   0.0.6-2 
ruby-filesystem LP 1   0.5-5.1build5  0.5-5.1 
ruby-fusefs LP     0.7.0-4build6  0.7.0-4 
ruby-github-markdown LP     0.6.9-2build2  0.6.9-2 
ruby-gsl LP     2.1.0.1+dfsg1-1build1  2.1.0.1+dfsg1-1 
ruby-http-parser.rb LP     0.6.0-3build4  0.6.0-3ubuntu1  0.6.0-4 
ruby-instantiator LP     0.0.6+git9cbbe70-2build1  0.0.6+git9cbbe70-2 
ruby-integration LP     0.1.0-1build1  0.1.0-1 
ruby-jnunemaker-matchy LP     0.4.0-1build1  0.4.0-1 
ruby-json LP 1   2.1.0+dfsg-1 
ruby-jsonify LP     0.4.1-3build1  0.4.1-3 
ruby-kramdown-rfc2629 LP 1   1.2.5-1  1.2.6-1 
ruby-metaid LP     1.0-8build1  1.0-8 
ruby-mp3tag LP     1.0-12build1  1.0-12 
ruby-mysql2 LP     0.4.5-2ubuntu1  0.4.10-0ubuntu2  0.4.5-2 
ruby-nokogumbo LP     1.4.2+ds-1build3  1.4.2+ds-1 
ruby-open4 LP 1   1.3.4-1 
ruby-password LP     0.5.3-4build6  0.5.3-4 
ruby-pdf-reader LP 1   1.4.0-2 
ruby-shoulda LP     3.5.0-3build1  3.5.0-3 
ruby-terminal-table LP     1.4.5-0ubuntu2  1.4.5-0ubuntu2  1.8.0-1 
ruby-test-spec LP     0.10.0-3build1  0.10.0-3 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 3.19 seconds.