Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
RC bug ksh RC bug needs fixing: #887743: ksh FTBFS: ast_stdio.h:82:15: error: conflicting types for '_sfio_FILE' hide
RC bug openssl RC bug needs fixing: #907015: openssl version 1.1.1 breaks multiple reverse dependencies; versioned Breaks needed hide
RC bug postfixadmin RC bug needs fixing: #909263: Postfixadmin 3.0 to 3.2 upgrade: SQLite upgrade fails hide
RC bug vdr-plugin-infosatepg RC bug needs fixing: #872487: vdr-plugin-infosatepg FTBFS with vdr 2.3.8 hide
RC bug openssl RC bug needs fixing: #875423: openssl: Please re-enable TLS 1.0 and TLS 1.1 (at least in testing) hide
RC bug (stable) openssl RC bug affecting stable: #869856: openssl: FTBFS: Testsuite failures hide
security issue openssl1.0 Open security issue: CVE-2018-0732 for stretch (low urgency) hide
security issue postfixadmin Open security issue: TEMP-0825151-E80EFA for jessie (not yet assigned urgency) hide
security issue openssl Open security issue: CVE-2018-0737 for stretch (low urgency) hide
security issue mimedefang Open security issue: CVE-2017-14102 for jessie (medium** urgency) hide
missing build vdr-plugin-infosatepg Missing build on amd64: state Failed since 2017-11-29 hide
missing build vdr-plugin-infosatepg Missing build on arm64: state Failed since 2017-11-29 hide
missing build vdr-plugin-infosatepg Missing build on armel: state Failed since 2017-11-29 hide
missing build vdr-plugin-infosatepg Missing build on armhf: state Failed since 2017-11-29 hide
missing build vdr-plugin-infosatepg Missing build on i386: state Failed since 2017-11-29 hide
missing build vdr-plugin-infosatepg Missing build on mips: state Failed since 2017-11-29 hide
missing build vdr-plugin-infosatepg Missing build on mips64el: state Failed since 2017-11-29 hide
missing build vdr-plugin-infosatepg Missing build on mipsel: state Failed since 2017-11-29 hide
missing build vdr-plugin-infosatepg Missing build on ppc64el: state Failed since 2017-11-29 hide
missing build vdr-plugin-infosatepg Missing build on s390x: state Failed since 2017-11-29 hide
testing migration openssl Migration: Has been trying to migrate for 34 days hide
testing migration vdr-plugin-infosatepg Migration: Not in testing for 375 days hide
new upstream burp New version available: 2.1.32 hide
uscan error mason debian/watch: uscan returned an error: uscan returned an empty output hide
new upstream openssl1.0 New version available: 1.0.2p hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
apt-show-versions 0.22.4   0.22.7   0.22.8     0.22.8      
burp 1.3.48-4.1
bpo: 2.0.54-1~bpo8+1  
2.0.54-1   2.1.30-1     2.1.30-1   2.1.32    
crypt++el 2.94-1   2.94-3        
ksh 93u+20120801-1   93u+20120801-3.1     93u+20120801-3      
libcrypt-cracklib-perl 1.7-2     1.7-3   1.7    
libfile-readbackwards-perl 1.05-1   1.05-2     1.05-2   1.05    
libsnmp-info-perl 3.20-1   3.34-1   3.61-1     3.61-1   3.61    
likwid   4.2.0-2   4.3.2+dfsg1-1     4.3.2+dfsg1-1   4.3.2    
mason 1.0.0-12.3     error    
mimedefang 2.75-1   2.79-2   2.84-2     2.84-2   2.84    
nfs-ganesha   bpo: 2.6.0-2~bpo9+2   2.6.0-2   2.7.0-1     2.6.0-2   2.7.0    
ntirpc   1.4.4-1
bpo: 1.6.1-1~bpo9+1  
1.7.0-1     1.7.0-1   1.7.0    
openssl 1.0.1t-1+deb8u8
sec: 1.0.1t-1+deb8u9
bpo: 1.0.2l-1~bpo8+1  
1.1.0f-3+deb9u2
sec: 1.1.0f-3+deb9u2  
1.1.0h-4   1.1.1-1     1.1.1-1   1.1.1    
openssl-blacklist 0.5-3        
openssl1.0   1.0.2l-2+deb9u3
sec: 1.0.2l-2+deb9u3  
1.0.2o-1     1.0.2p    
postfixadmin 2.3.7-1   3.0.2-2   3.2-3     3.2-3   3.2    
tipp10 bpo: 2.1.0-2~bpo8+1   2.1.0-2        
vdr-plugin-infosatepg 0.0.12-4   0.0.12-6     0.0.12-6     0.0.12-6   0.0.12    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
apt-show-versions 29 bugs graph 1 4 2 8             fail
burp 4 bugs graph 7 6 3 1 4   fail         fail
crypt++el 9 bugs graph 2 3 11 1              
ksh 29 bugs graph 1 3 17 6 3 1 buster/amd64:FTBFS buster/arm64:FTBFS buster/armhf:FTBFS buster/i386:FTBFS             fail
libcrypt-cracklib-perl 0 bugs graph       3 6 4 1             fail
libfile-readbackwards-perl 0 bugs graph       4 1   pass          
libsnmp-info-perl 0 bugs graph       2 2 1   pass          
likwid 0 bugs graph       2 3 4 1 buster/i386:FTBR             fail
mason 6 bugs graph 2 2 8 3 31 1              
mimedefang 7 bugs graph 23 22 24 3       1 1    
nfs-ganesha 2 bugs graph 15 184 14 2              
ntirpc 1 bugs graph 10 3 2             fail
openssl 75 bugs graph 2 1 1 3 5 2 11 1   fail   2 4 2  
openssl-blacklist 0 bugs graph                      
openssl1.0 2 bugs graph 2 1 9 49 35 6         2 2 fail
postfixadmin 16 bugs graph 1 1 1 5 3 8 1       1     fail
tipp10 2 bugs graph 4 4 3 1              
vdr-plugin-infosatepg 1 bugs graph 1 4 7 4 1   oldstable222sid sid-nodoc sid stable22sid stable2sid sid-strict           fail

Derivatives

source Ubuntu Debian
links bugs patches bionic (stable) cosmic (devel) sid
apt-show-versions LP 12   0.22.7ubuntu1  0.22.7ubuntu1  0.22.8 
burp LP 1   2.0.54-4build1  2.0.54-4build2  2.1.30-1 
ksh LP 11 1 93u+20120801-3.1ubuntu1  93u+20120801-3.1ubuntu1  93u+20120801-3.1 
libcrypt-cracklib-perl LP     1.7-2build4  1.7-2 
likwid LP     4.3.1+dfsg1-1  4.3.1+dfsg1-1build1  4.3.2+dfsg1-1 
mimedefang LP 1   2.83-1  2.84-2 
nfs-ganesha LP     2.6.0-2  2.6.0-2  2.7.0-1 
ntirpc LP     1.6.1-1  1.6.1-1  1.7.0-1 
openssl LP 109 6 1.1.0g-2ubuntu4
sec: 1.1.0g-2ubuntu4.1
upd: 1.1.0g-2ubuntu4.1 
1.1.0h-4ubuntu1  1.1.1-1 
openssl1.0 LP     1.0.2n-1ubuntu5
sec: 1.0.2n-1ubuntu5.1
upd: 1.0.2n-1ubuntu5.1 
1.0.2n-1ubuntu6  1.0.2o-1 
postfixadmin LP 5 1 3.0.2-2  3.0.2-2  3.2-3 
tipp10 LP 2   2.1.0-2 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 4.55 seconds.