Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
security issue profanity Open security issue: TEMP-0857546-8B0EB6 for jessie (not yet assigned urgency) hide
testing migration profanity Migration: Has been trying to migrate for 22 days hide
new upstream viewnior New version available: 1.7 hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
crashme 2.8.5-1     2.8.5-1   2.8.5    
equalx 0.7.1-3   0.7.1-4     0.7.1-4   0.7.1    
libircclient 1.8-2   1.9-1     1.9-1   1.9    
libstrophe 0.8.6-1   0.9.1-1   0.9.2-1     0.9.2-1   0.9.2    
linuxlogo 5.11-7   5.11-9     5.11-9   5.11    
profanity 0.4.4-2     0.5.1-3   0.5.1-4     0.5.1-4   0.5.1    
read-edid 3.0.1-2   3.0.2-1     3.0.2-1   3.0.2    
viewnior 1.4-2   1.6-1     1.6-1   1.7    
zmap 1.2.1-1   2.1.1-2     2.1.1-2   2.1.1    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
crashme 0 bugs graph       5 6 9 2              
equalx 0 bugs graph       3 6 7 1 buster/i386:FTBFS              
libircclient 0 bugs graph       2 1 13 2              
libstrophe 0 bugs graph       1 2 1              
linuxlogo 2 bugs graph 4 3 12 2              
profanity 1 bugs graph 2 2 2       1      
read-edid 3 bugs graph 7 7 13 2              
viewnior 0 bugs graph       3 5 6 2              
zmap 0 bugs graph       3 6 6 4              

Derivatives

source Ubuntu Debian
links bugs patches bionic (stable) cosmic (devel) sid
crashme LP     2.8.5-1build1  2.8.5-1 
equalx LP 1   0.7.1-4build1  0.7.1-4 
libstrophe LP 1   0.9.2-1 
read-edid LP     3.0.2-1build1  3.0.2-1 
viewnior LP     1.6-1build1  1.6-1 
zmap LP     2.1.1-2build1  2.1.1-2 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 3.34 seconds.