Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
RC bug trac-odtexport RC bug needs fixing: #866487: trac-odtexport: depends on obsolete python-imaging (replace with python3-pil or python-pil) hide
RC bug gmime2.6 RC bug needs fixing: #876564: monodoc-gmime2.6-manual: Depends on nbs monodoc-browser hide
RC bug python-pgpy RC bug needs fixing: #878633: python-pgpy FTBFS with more than one supported Python3 version hide
RC bug trac-tags RC bug needs fixing: #865967: trac 1.2 no longer provides get_db_cnx hide
RC bug trac-mercurial RC bug needs fixing: #787722: trac-mercurial: Upstream Defect #11696 applies to Jessie, too hide
RC bug libgpg-error RC bug needs fixing: #872806: libgpg-error0 packs runtime support files in shared library hide
RC bug wireguard RC bug needs fixing: #849308: wireguard: Wireguard should not transition to stable yet hide
RC bug gmime2.6 RC bug needs fixing: #887580: gmime2.6 FTBFS with gtk-doc-tools 1.27-1 hide
RC bug fontforge RC bug needs fixing: #665334: non-DFSG postscript embedded in fontforge (currently August 2014 hide
RC bug py-postgresql RC bug needs fixing: #890646: python3-postgresql: Connect to postgresql-Database Version 10 (buster) fails with an python error hide
RC bug (stable) libgpg-error RC bug affecting stable: #863659: debian/copyright puts LGPL-2.1+ text in GPL-2.1+ license block hide
RC bug (stable) getdns RC bug affecting stable: #861445: getdns: Incomplete debian/copyright? hide
security issue fontforge Open security issue: CVE-2017-11573 for buster (low urgency) hide
security issue gnupg2 Open security issue: CVE-2015-1607 for wheezy (not yet assigned urgency) hide
security issue knot-resolver Open security issue: CVE-2018-1000002 for stretch (medium** urgency) hide
security issue gnupg Open security issue: CVE-2015-1607 for wheezy (not yet assigned urgency) hide
security issue gnupg1 Open security issue: CVE-2017-7526 for stretch (not yet assigned urgency) hide
missing build libreswan Missing build on arm64: state Build-Attempted since 2018-02-15 hide
missing build libreswan Missing build on armel: state Build-Attempted since 2018-02-15 hide
missing build libreswan Missing build on armhf: state Build-Attempted since 2018-02-15 hide
missing build libreswan Missing build on i386: state Build-Attempted since 2018-02-15 hide
missing build libreswan Missing build on mips: state Build-Attempted since 2018-02-15 hide
missing build libreswan Missing build on mips64el: state Build-Attempted since 2018-02-15 hide
missing build libreswan Missing build on mipsel: state Build-Attempted since 2018-02-15 hide
missing build libreswan Missing build on ppc64el: state Build-Attempted since 2018-02-15 hide
missing build libreswan Missing build on s390x: state Build-Attempted since 2018-02-15 hide
testing migration python-pgpy Migration: Has been in Debian for 354 days, but never migrated to testing hide
testing migration trac-mercurial Migration: Not in testing for 388 days hide
testing migration trac-odtexport Migration: Not in testing for 31 days hide
testing migration trac-tags Migration: Not in testing for 171 days hide
vcs trac-odtexport New version: ready for upload hide
vcs trac-sensitivetickets New version: ready for upload hide
vcs debian-keyring New version: ready for upload hide
vcs trac-mercurial New version: ready for upload hide
new upstream getdns New version available: 1.4.0~-rc1 hide
uscan error jquery-timepicker debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://githubredir.debian.net/github/trentrichardson/jQuery-Timepicker-Addon/ failed: 500 Can't connect to githubredir.debian.net:80 hide
new upstream mod-gnutls New version available: 0.8.3 hide
new upstream pgpdump New upstream version available: 0.32 (already in experimental, but not in unstable) hide
new upstream python-dnsq New version available: 1.1.6 hide
new upstream python-expiringdict New version available: 1.1.4 hide
new upstream sozi New version available: 18.01 hide
new upstream requestpolicy New version available: 1.0.0~beta13.2 hide
uscan error trac-mercurial debian/watch: uscan returned an error: uscan returned an empty output hide
uscan error slt debian/watch: uscan returned an error: uscan returned an empty output hide
new upstream xml2rfc New version available: 2.9.4 hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
assword 0.8-1   0.10-2     0.10-2      
cereal 0.24-1        
custom-tab-width 1.0.1-2   1.1-1     1.1-1   1.0.1    
debian-keyring 2015.04.10   2017.05.28   2018.01.24     2018.02.18      
debirf 0.34   0.37   0.38     0.38      
dirmngr 1.1.1-5        
dkg-handwriting 0.15-1   0.16-1     0.16-1      
dns-root-data 2017072601~deb8u1
upd: 2017072601~deb8u1
pu: 2017072601~deb8u2  
2017072601~deb9u1
upd: 2017072601~deb9u1  
2018013001     2018013001      
enigmail 2:1.9.8.1-1~deb8u1
sec: 2:1.9.9-1~deb8u1  
2:1.9.8.1-1~deb9u1
sec: 2:1.9.9-1~deb9u1
pu: 2:1.9.9-1~deb9u1  
2:1.9.9-2   2:2.0~beta1-1   1.9.9    
faketime 0.9.6-3   0.9.6-7   0.9.7-1   0.9.7-2     0.9.7-2   0.9.7    
fontforge 20120731.b-5+deb8u1
sec: 20120731.b-5+deb8u1  
1:20161005~dfsg-4+deb9u1
sec: 1:20161005~dfsg-4+deb9u1  
1:20170731~dfsg-1     1:20170731~dfsg-2   20170731    
getdns   1.1.0~a2-2   1.3.0-1     1.3.0-1   1.4.0~-rc1    
gmime 2.6.20-1   2.6.22+dfsg2-1
bpo: 3.2.0-1~bpo9+1  
3.2.0-1     3.2.0-1   3.2.0    
gmime2.6   2.6.23+dfsg1-2     2.6.23+dfsg1-2   2.6.23    
gnupg 1.4.18-7+deb8u4
sec: 1.4.18-7+deb8u4  
     
gnupg1   1.4.21-4   1.4.22-4     1.4.22-4   1.4.22    
gnupg2 2.0.26-6+deb8u1   2.1.18-8~deb9u1   2.2.4-3     2.2.4-3   2.2.4    
gpa 0.9.5-2+deb8u1   0.9.10-2   0.9.10-3     0.9.10-3   0.9.10    
gpgme1.0 1.5.1-6   1.8.0-3   1.10.0-2     1.10.0-2   1.10.0    
hddemux   0.3-1     0.3-1      
jquery-timepicker 1.2-1     1.2-1   error    
knot-resolver   1.2.0-1
bpo: 1.5.0-4~bpo9+1  
2.0.0-3   2.1.0-1     2.1.0-1   2.1.0    
libassuan 2.1.2-2
bpo: 2.4.3-2~bpo8+1  
2.4.3-2   2.5.1-2     2.5.1-2   2.5.1    
libcrypt-gcrypt-perl 1.26-2   1.26-5     1.26-6   1.26    
libcrypt-x509-perl 0.51-1     0.51-1   0.51    
libgnupg-interface-perl 0.50-3   0.52-9     0.52-9   0.52    
libgpg-error 1.17-3
bpo: 1.26-2~bpo8+1  
1.26-2   1.27-6     1.27-6   1.27    
libio-socket-inet6-perl 2.72-1   2.72-2     2.72-3   2.72    
libmodule-load-conditional-perl 0.62-1   0.68-1     0.68-2   0.68    
libpsl 0.5.1-1   0.17.0-3   0.19.1-4     0.19.1-4   0.19.1    
libreswan   3.23-1   3.23-4     3.23-4   3.23    
mod-gnutls bpo: 0.7.5-2~bpo8+1   0.8.2-3     0.8.2-3   0.8.3    
monkeysphere 0.37-2   0.41-1     0.41-1   0.41    
msva-perl 0.9.2-1     0.9.2-1      
paperkey 1.3-2   1.5-3     1.5-3   1.5    
pgpdump 0.28-1+deb8u1   0.31-0.2   0.32-0.1   0.31-0.2   0.32    
php-net-publicsuffix 0.1-1   0.2-1     0.2-1      
pinentry 0.8.3-2
bpo: 0.9.7-5~bpo8+1  
1.0.0-2   1.1.0-1     1.1.0-1   1.1.0    
publicsuffix 20160703-0+deb8u1
bpo: 20160703-0+deb8u1  
20171028.2055-0+deb9u1
sec: 20170424.0717-1
pu: 20171028.2055-0+deb9u1  
20180125.0922-1     20180125.0922-1      
py-postgresql 1.1.0-2     1.1.0-2   1.1.0    
python-dnsq 1.1.2-1     1.1.2-1   1.1.6    
python-expiringdict 1.1.2-1     1.1.2-1   1.1.4    
python-getdns   1.0.0~b1-1     1.0.0~b1-2   1.0.0~b1    
python-pgpy   0.4.3-2     0.4.0+git20170216-1   0.4.3    
python-xdo 0.2-2   0.3-2   0.4-1     0.4-1      
requestpolicy 0.5.29-1   1.0.0~beta12.3+dfsg-1     1.0.0~beta12.3+dfsg-1   1.0.0~beta13.2    
resolvconf-admin   0.3-1     0.3-1   0.3    
runit 2.1.2-3   2.1.2-9.2     2.1.2-10   2.1.2    
sks 1.1.5-3
bpo: 1.1.6-4~bpo+1  
1.1.6-4   1.1.6-13     1.1.6-13   1.1.6    
slt 0.0.git20140301-1   0.0.git20140301-3   0.0.git20140301-4     0.0.git20140301-4   error    
sozi 12.05-1   12.05-1.1     12.05-1.1   18.01    
tcpcrypt 0.3~rc1-3   0.5-1     0.5-1   0.3-rc1    
trac 1.0.2+dfsg-2
bpo: 1.0.13+dfsg-1~bpo8+1  
1.2+dfsg-1     1.2+dfsg-1   1.0.15    
trac-authopenid 0.4.7-1     0.4.7-1   0.4.7    
trac-includemacro 3.0.0~r12030-1     3.0.0~r12030-1      
trac-mercurial 1.0.0.3+hg8df754d9b36a-1.1     1.0.0.3+hg8df754d9b36a-1.1     1.0.0.7+hged4f0932196b-1   error    
trac-navadd 0.3+svn13554-1     0.3+svn13554-1      
trac-odtexport 0.6.0+svn10787-2     0.6.0+svn10787-2     0.6.0+svn12790-1      
trac-sensitivetickets 0.21-1     0.22-1      
trac-subcomponents 1.2.0+hga86f0413121f-4     1.2.0+hga86f0413121f-5      
trac-tags 0.7+svn12392-1     0.7+svn12392-1     0.7+svn12392-1      
trac-translatedpages 1.0~svn11919-2     1.0~svn11919-1      
trac-virtualticketpermissions 1.0.0+svn4153-1     1.0.0+svn4153-1      
tweak 3.01-8   3.02-1   3.02-2     3.02-2   3.02    
win-iconv   0.0.8-2     0.0.8-2   0.0.8    
wireguard   0.0.20180218-1     0.0.20180218-1   0.0.20180218    
xdotool 1:3.20140805.1-2   1:3.20160805.1-3     1:3.20160805.1-3   3.20160805.1    
xml2rfc 2.4.8-1   2.5.1-1.1   2.9.2-1     2.9.2-1   2.9.4    
xul-ext-monkeysphere 0.8-1   0.8-2     0.8-2      

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
assword 11 bugs graph 2 3 1              
cereal 8 bugs graph 1 6 5 13              
custom-tab-width 0 bugs graph       3 4             fail
debian-keyring 5 bugs graph 2 4 23              
debirf 21 bugs graph 1 1 1   fail          
dirmngr 0 bugs graph               1      
dkg-handwriting 1 bugs graph 2 2 buster/amd64 buster/arm64 buster/armhf buster/i386              
dns-root-data 2 bugs graph 1              
enigmail 37 bugs graph 1 9 4              
faketime 3 bugs graph 1 10 1 7   pass          
fontforge 14 bugs graph 1 1 5 25 17 6 15       3 3 3  
getdns 4 bugs graph 1 2 5   fail          
gmime 1 bugs graph 2   pass          
gmime2.6 2 bugs graph 2 1 1 1 1 testing2sid            
gnupg 0 bugs graph               1      
gnupg1 4 bugs graph 1 1 1 stretch2buster-rcmd pass     2 1  
gnupg2 210 bugs graph 2 2 2 2 1 2 stretch2buster-rcmd fail          
gpa 4 bugs graph 3 1              
gpgme1.0 11 bugs graph 1 4 84 3 buster/amd64:FTBFS buster/arm64:FTBFS buster/i386:FTBFS   fail          
hddemux 1 bugs graph 1 3 2              
jquery-timepicker 1 bugs graph 3 1 10 4              
knot-resolver 5 bugs graph 4 1 16 3 3 buster/amd64 buster/arm64 buster/armhf buster/i386   fail     1    
libassuan 1 bugs graph 1 1 23              
libcrypt-gcrypt-perl 0 bugs graph       3 5   pass          
libcrypt-x509-perl 0 bugs graph       2 5 3              
libgnupg-interface-perl 3 bugs graph 10 1   pass          
libgpg-error 5 bugs graph 1 1 1 3 25   fail          
libio-socket-inet6-perl 4 bugs graph 2 1 2   pass          
libmodule-load-conditional-perl 0 bugs graph       1 3   pass          
libpsl 0 bugs graph       2 5 2 1              
libreswan 1 bugs graph 2 1 8 6 buster/amd64 buster/armhf buster/i386   pass          
mod-gnutls 13 bugs graph 1 2 2 4 1 1              
monkeysphere 16 bugs graph 1 1 2 5 buster/amd64:FTBFS buster/arm64:FTBFS buster/armhf:FTBFS buster/i386:FTBFS jessie            
msva-perl 3 bugs graph 2 4 5              
paperkey 0 bugs graph       1 2 1   pass          
pgpdump 3 bugs graph 1 1 1 10 1   pass          
php-net-publicsuffix 0 bugs graph       4 4 1              
pinentry 15 bugs graph 7 1 6   pass          
publicsuffix 1 bugs graph 2              
py-postgresql 1 bugs graph 1 15 14 8 buster/amd64 buster/arm64 buster/armhf buster/i386   pass         fail
python-dnsq 0 bugs graph       2 4 6              
python-expiringdict 0 bugs graph       2 4 7              
python-getdns 0 bugs graph       1 11 3   pass          
python-pgpy 1 bugs graph 1 1 2                
python-xdo 0 bugs graph       1 2 4   pass          
requestpolicy 2 bugs graph 2 3 3              
resolvconf-admin 0 bugs graph       1 3 1   fail          
runit 21 bugs graph 2 10 4 9 1              
sks 18 bugs graph 3 2 1 2   fail          
slt 2 bugs graph 1 1 2 4 buster/amd64:FTBFS buster/armhf:FTBFS buster/i386:FTBFS   pass          
sozi 4 bugs graph 2 6              
tcpcrypt 1 bugs graph 1 9 5 1              
trac 18 bugs graph 2 12 4 43              
trac-authopenid 1 bugs graph 1 5 4              
trac-includemacro 0 bugs graph       4 5 2              
trac-mercurial 1 bugs graph 1 1 2 6 4                
trac-navadd 0 bugs graph       3 5 4              
trac-odtexport 2 bugs graph 1 3 4 3   sid-strict sid-nodoc            
trac-sensitivetickets 0 bugs graph       3 4 2              
trac-subcomponents 0 bugs graph       2 5 3              
trac-tags 1 bugs graph 1 1 24 4 2                
trac-translatedpages 0 bugs graph       2 4 3              
trac-virtualticketpermissions 1 bugs graph 3 4 2              
tweak 3 bugs graph 2   fail          
win-iconv 1 bugs graph 1 2 3 1 18             fail
wireguard 2 bugs graph 1 1 4     pass          
xdotool 12 bugs graph 1 1 1 5 11 buster/i386:FTBFS              
xml2rfc 0 bugs graph       2 9 1                
xul-ext-monkeysphere 1 bugs graph 1 3 4              

Derivatives

source Ubuntu Debian
links bugs patches artful (stable) bionic (devel) sid
assword LP 1   0.10-2 
cereal LP 1   0.24-1 
debirf LP 2   0.37  0.38 
dns-root-data LP 2   2017072601  2018013001 
enigmail LP 18   2:1.9.8.3-1
sec: 2:1.9.9-0ubuntu0.17.10.1
upd: 2:1.9.9-0ubuntu0.17.10.1 
2:1.9.9-2 
faketime LP 1   0.9.6-7  0.9.7-2 
fontforge LP 28 1 1:20161005~dfsg-4+deb9u1ubuntu1  1:20170731~dfsg-1 
getdns LP 1   1.1.0-2build1  1.3.0-1build1  1.3.0-1 
gmime LP 1   3.0.2-1  3.2.0-1 
gnupg1 LP     1.4.22-1ubuntu1  1.4.22-3ubuntu2  1.4.22-4 
gnupg2 LP 45 1 2.1.15-1ubuntu8  2.1.15-1ubuntu8
prop: 2.2.4-1ubuntu1 
2.2.4-3 
gpa LP 6   0.9.10-2  0.9.10-3 
gpgme1.0 LP     1.8.0-3ubuntu5  1.10.0-1ubuntu1  1.10.0-2 
hddemux LP     0.3-1ubuntu1  0.3-1ubuntu1  0.3-1 
libcrypt-gcrypt-perl LP     1.26-5build2  1.26-5 
libgpg-error LP 3   1.27-3  1.27-6 
libio-socket-inet6-perl LP 1   2.72-2 
libmodule-load-conditional-perl LP 1   0.68-1 
libreswan LP 1   3.20-7build1  3.23-1
prop: 3.23-4 
3.23-4 
mod-gnutls LP 6   0.8.2-3ubuntu1  0.8.2-3ubuntu1  0.8.2-3 
monkeysphere LP 5   0.39-1ubuntu1  0.41-1ubuntu1  0.41-1 
msva-perl LP     0.9.2-1ubuntu2  0.9.2-1ubuntu2  0.9.2-1 
pinentry LP 20   1.0.0-2  1.1.0-1 
py-postgresql LP 1 1 1.1.0-2build4  1.1.0-2 
python-getdns LP     1.0.0~b1-1build3  1.0.0~b1-1 
runit LP 15   2.1.2-9ubuntu2  2.1.2-9.2ubuntu1  2.1.2-9.2 
sks LP 3   1.1.6-13 
slt LP     0.0.git20140301-3  0.0.git20140301-3
prop: 0.0.git20140301-4 
0.0.git20140301-4 
sozi LP 1   12.05-1.1 
tcpcrypt LP     0.5-1  0.5-1build1  0.5-1 
trac LP 12 2 1.2+dfsg-1 
trac-mercurial LP 2   1.0.0.3+hg8df754d9b36a-1.1 
trac-odtexport LP     0.6.0+svn10787-2    0.6.0+svn10787-2 
wireguard LP 1    
prop: 0.0.20180202-1 
0.0.20180218-1 
xdotool LP 9   1:3.20160805.1-3 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 4.75 seconds.