Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
RC bug bareos RC bug needs fixing: #915162: FTBFS with libcephfs2 hide
RC bug bareos RC bug needs fixing: #899304: bareos-storage will not start after upgrade to 16.2.6-4 hide
RC bug cmake RC bug needs fixing: #915148: cmake: regression in ros-ros-comm build hide
security issue passenger Open security issue: CVE-2017-16355 for buster (low** urgency) hide
security issue bareos Open security issue: CVE-2017-14610 for sid (medium** urgency) hide
security issue ruby-passenger Open security issue: CVE-2017-16355 for jessie (low** urgency) hide
testing migration bareos Migration: Not in testing for 172 days hide
uscan error appmenu-qt debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://launchpad.net/appmenu-qt/+download http://launchpad.net/appmenu-qt/trunk/\d.\d.\d/\+download/appmenu-qt-(.*)\.tar\.bz2 hide
new upstream bareos New version available: 18.4.1 hide
new upstream choqok New version available: 1.6.0 hide
uscan error passenger debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://www.phusionpassenger.com/file_releases failed: 404 Not Found hide
uscan error purple-plugin-pack debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://www.guifications.org/projects/purple-plugin-pack/files failed: 500 Can't connect to www.guifications.org:443 hide
uscan error python-ldap3 debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://pypi.debian.net/ldap3/ failed: 500 Can't connect to pypi.debian.net:443 (certificate verify failed) hide
uscan error python-prctl debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://pypi.debian.net/python-prctl/ failed: 500 Can't connect to pypi.debian.net:443 (certificate verify failed) hide
new upstream sni-qt New version available: 0.2.7+17.04.20170112 hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
appmenu-qt 0.2.6-1   0.2.6-2     0.2.6-2   error    
bareos 14.2.1+20141017gitc6c5b56-3+deb8u3   16.2.4-3+deb9u2     16.2.6-4     16.2.6-4   18.4.1    
blobby 1.0-1   1.0-3     1.0-3   1.0    
choqok 1.4-1
bpo: 1.5-4~bpo8+1  
1.5-5   1.6-2.1     1.6-2.1   1.6.0    
cmake 3.0.2-1+deb8u1
bpo: 3.6.2-2~bpo8+1  
3.7.2-1
bpo: 3.9.5-1~bpo9+1  
3.13.1-1     3.13.1-1   3.13.1    
colibri 0.3.0-2        
keepassx 0.4.3+dfsg-0.1+deb8u1
bpo: 2.0.3-1~bpo8+1  
2.0.3-1     2.0.3-1   2.0.3    
kio-mtp 0.75+git20140304-1   0.75+git20140304-2        
knemo 0.7.6-2        
libdbusmenu-qt 0.9.2-1   0.9.3+16.04.20160218-1     0.9.3+16.04.20160218-1   0.9.3+16.04.20160218    
libseccomp 2.1.1-1
bpo: 2.2.3-3~bpo8+1  
2.3.1-2.1+deb9u1   2.3.3-3     2.3.3-4   2.3.3    
lightdm-kde 0.3.2.2-1        
ninja-build 1.3.4-1.2   1.7.2-1   1.8.2-1     1.8.2-2   1.8.2    
passenger   5.0.30-1     5.0.30-1   error    
pnglite 0.1.17-1   0.1.17-2     0.1.17-2   0.1.17    
polkit-kde-1 0.99.1-1        
prison 1.1.1-1        
purple-plugin-pack 2.7.0-2   2.7.0-3     2.7.0-4   error    
pytest-pep8   1.0.6-1     1.0.6-2   1.0.6    
python-ldap3 0.9.4.2-1
bpo: 0.9.9.3-1~bpo8+2  
1.2.2-1   2.4.1-1     2.4.1-2   error    
python-prctl 1.1.1-1.1   1.1.1-1.2   1.7-1     1.7-2   error    
pyudev 0.16.1-2
bpo: 0.21.0-1~bpo8+1  
0.21.0-1     0.21.0-2   0.21.0    
qca2 2.0.3-6   2.1.1-4   2.1.3-2     2.1.3-2   2.1.3    
ruby-mizuho 0.9.19+dfsg-1   0.9.20+dfsg-1     0.9.20+dfsg-1   0.9.20    
ruby-passenger 4.0.53-1
sec: 4.0.53-1+deb8u1  
     
snapcast   bpo: 0.15.0-1~bpo9+1   0.15.0-1     0.15.0-1   0.15.0    
sni-qt   0.2.7+15.10.20150729-2     0.2.7+15.10.20150729-2   0.2.7+17.04.20170112    
tinyxml 2.6.2-2   2.6.2-4     2.6.2-5   2.6.2    
warmux 1:11.04.1+repack2-1   1:11.04.1+repack2-2   1:11.04.1+repack2-3     1:11.04.1+repack2-3      

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
appmenu-qt 1 bugs graph 5 10 3 1             fail
bareos 14 bugs graph 3 1 1 38 59 134 5     pass   1 1 1 fail
blobby 1 bugs graph 5 8 4 2             fail
choqok 23 bugs graph 2 9 110 7 1             fail
cmake 42 bugs graph 1 3 5 47 13 2 4   pass          
colibri 0 bugs graph                      
keepassx 19 bugs graph 3 3 11 6 2             fail
kio-mtp 0 bugs graph                      
knemo 0 bugs graph                      
libdbusmenu-qt 1 bugs graph 5 14 7 7 6              
libseccomp 4 bugs graph 2 13 3 1   neutral          
lightdm-kde 0 bugs graph                      
ninja-build 1 bugs graph 3 1 5 2   pass          
passenger 9 bugs graph 1 24 7 14 53 5 1 buster/armhf:FTBR buster/i386:FTBR   pass     3 3  
pnglite 1 bugs graph 1 2 8 5 2 1              
polkit-kde-1 0 bugs graph                      
prison 0 bugs graph                      
purple-plugin-pack 10 bugs graph 4 51 6 5 2             fail
pytest-pep8 0 bugs graph       3 5 2 1   neutral          
python-ldap3 0 bugs graph       4 3 2 1   neutral          
python-prctl 0 bugs graph       2 15 4 1   neutral          
pyudev 1 bugs graph 5 2 4 1   neutral          
qca2 1 bugs graph 4 42 7 3 1 stretch2buster-rcmd pass         fail
ruby-mizuho 0 bugs graph       5 4 3 3   pass         fail
ruby-passenger 2 bugs graph 1         1      
snapcast 0 bugs graph       4 8 5              
sni-qt 2 bugs graph 1 3 7 3 1             fail
tinyxml 3 bugs graph 4 7 4 2              
warmux 3 bugs graph 1 4 15 7 5              

Derivatives

source Ubuntu Debian
links bugs patches cosmic (stable) disco (devel) sid
appmenu-qt LP 24   0.2.7+14.04.20140305-0ubuntu2  0.2.7+14.04.20140305-0ubuntu2  0.2.6-2 
blobby LP 1   1.0-3build1  1.0-3 
choqok LP 4   1.6-1.isreally.1.6-2.1  1.6-1.isreally.1.6-2.1  1.6-2.1 
cmake LP 7   3.12.1-1  3.12.3-3  3.13.1-1 
keepassx LP 35   2.0.3-1 
libdbusmenu-qt LP 16 1 0.9.3+16.04.20160218-1ubuntu1  0.9.3+16.04.20160218-1ubuntu1  0.9.3+16.04.20160218-1 
libseccomp LP 4   2.3.3-3ubuntu1  2.3.3-3ubuntu2  2.3.3-3 
ninja-build LP 1   1.8.2-1 
passenger LP 6   5.0.30-1build2  5.0.30-1 
prison LP 1   1.1.1-1  1.1.1-1build1   
purple-plugin-pack LP 9   2.7.0-3 
python-prctl LP     1.7-1build1  1.7-1build2  1.7-1 
qca2 LP 2   2.1.3-2ubuntu2  2.1.3-2ubuntu2  2.1.3-2 
sni-qt LP 28 1 0.2.7+17.04.20170112-0ubuntu1  0.2.7+17.04.20170112-0ubuntu1  0.2.7+15.10.20150729-2 
tinyxml LP 1   2.6.2-4 
warmux LP 2   1:11.04.1+repack2-3 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 3.55 seconds.