Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
RC bug comedilib RC bug needs fixing: #913106: comedilib: FTBFS with glibc 2.28, upstream cherrypick fix attached hide
RC bug pyqwt5 RC bug needs fixing: #914307: src:pyqwt5: Should not ship with buster hide
RC bug liborigin2 RC bug affecting testing only (ensure the package migrates): #914145: liborigin2 FTBFS with boost 1.67 hide
vcs gspiceui New version: ready for upload hide
uscan error liborigin2 debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://download.berlios.de/qtiplot/ failed: 500 Can't connect to download.berlios.de:80 hide
uscan error muparser debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://sf.net/muparser/muparser_v(.*)\.zip hide
new upstream qscintilla2 New version available: 2.10.8 hide
uscan error qtiplot debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://developer.berlios.de/project/showfiles.php?group_id=6626 failed: 500 Can't connect to developer.berlios.de:80 hide
new upstream gerbv New version available: 2.6.2 hide
uscan error tamuanova debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://www.stat.tamu.edu/~aredd/tamuanova failed: 404 Not Found hide
uscan error qtexengine debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://soft.proindependent.com/qtexengine/download.html failed: 500 Can't connect to soft.proindependent.com:80 hide
new upstream comedilib New version available: 0.11.0 hide
new upstream eric New version available: 18.12 hide
new upstream gspiceui New version available: 1.2.36 hide
mentors gspiceui New version available on mentors: 1.1.00+dfsg-4 (uploaded on 2018-09-29 18:20:44 +0000) hide
testing auto-removal liborigin2 Testing auto-removal: on 2019-01-08 (bug: #914145) hide
testing auto-removal qtiplot Testing auto-removal: on 2019-01-08 (bug: ) hide
testing auto-removal comedilib Testing auto-removal: on 2019-01-08 (bug: #913106) hide
testing auto-removal pyqwt5 Testing auto-removal: on 2018-12-20 (bug: #914307) hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
alglib 3.8.2-3   3.10.0-2   3.14.0-3     3.14.0-3   3.14.0    
comedilib 0.10.2-2   0.10.2-4     0.11.0    
easyspice 0.6.8-2.1   0.6.8-3     0.6.8    
eric 5.4.5-1   17.01-1   18.11+ds1-1     18.11+ds1-1   18.12    
gerbv 2.6.0-1   2.6.1-2   2.6.1-3     2.6.1-3   2.6.2    
gspiceui   1.1.00+dfsg-1   1.1.00+dfsg-2     1.1.00+dfsg-3   1.2.36   1.1.00+dfsg-4  
liborigin 20080225-2.1        
liborigin2 2:20110117-1   2:20110117-1.2   2:20110117-2   2:20110117-3     2:20110117-3   error    
muparser 2.2.3-4   2.2.3-6     2.2.5-1   error    
ngspice 26-1.1~deb8u1   26-1.1
bpo: 29-1~bpo9+1  
29-1   29-2     29-2   29    
pyqt-qwt   1.01.00-3     1.01.00-3   1.01.00    
pyqwt3d 0.1.7~cvs20090625-13     0.1.8-2     0.1.8-2   0.1.8    
pyqwt5 5.2.1~cvs20091107+dfsg-7   5.2.1~cvs20091107+dfsg-8     5.2.1~cvs20091107+dfsg-9   5.2.0    
qscintilla2 2.8.4+dfsg-1   2.9.3+dfsg-4   2.10.4+dfsg-1     2.10.4+dfsg-2   2.10.8    
qtexengine 0.3-3     error    
qtiplot 0.9.8.9-9   0.9.8.9-15   0.9.8.9-17     0.9.8.9-17   error    
qwt 6.0.0-1.2   6.1.2-6   6.1.3-1     6.1.3-1   6.1.3    
qwt5 5.2.3-1     5.2.3    
qwtplot3d 0.2.7+svn191-7   0.2.7+svn191-10.1   0.2.7+svn191+gcc7-3     0.2.7+svn191+gcc7-3   0.2.7    
sdcc 3.4.0+dfsg-2   3.5.0+dfsg-2   3.8.0+dfsg-1     3.8.0+dfsg-1   3.8.0    
tamuanova 0.2-3
bpo: 0.2-4~bpo8+1  
0.2-4     0.2-4   error    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
alglib 0 bugs graph       10 2 2   pass          
comedilib 1 bugs graph 1 1 1 16 20 3 8 buster/amd64:FTBR buster/arm64:FTBR buster/armhf:FTBR buster/i386:FTBR              
easyspice 0 bugs graph       3 3 15 3                
eric 2 bugs graph 3 2 1 stretch2buster-rcmd            
gerbv 4 bugs graph 8 9 4 5 1             fail
gspiceui 6 bugs graph 2 3 7 2 1              
liborigin 0 bugs graph                      
liborigin2 2 bugs graph 1 3 7 4 2 buster/amd64:FTBFS buster/arm64:FTBFS buster/armhf:FTBFS             fail
muparser 0 bugs graph       2 10 10 5 5             fail
ngspice 0 bugs graph       12 2 11 3   pass          
pyqt-qwt 0 bugs graph       5 1 1 buster/armhf:FTBR buster/i386:FTBR              
pyqwt3d 0 bugs graph       5 4 1 buster/arm64:FTBFS buster/armhf:depwait buster/i386:FTBFS              
pyqwt5 3 bugs graph 1 1 6 6 15 1 buster/armhf:FTBR buster/i386:FTBR              
qscintilla2 4 bugs graph 2 4 60 198 1   pass          
qtexengine 1 bugs graph 1 9 9 7 1 buster/amd64:FTBR buster/arm64:FTBR buster/armhf:FTBR buster/i386:FTBR             fail
qtiplot 10 bugs graph 3 13 6 7             fail
qwt 4 bugs graph 40 13 17 675 1 stretch2buster-rcmd           fail
qwt5 3 bugs graph 2 98 120 10 11              
qwtplot3d 0 bugs graph       1 2 6 3 buster/armhf:depwait stretch2buster-rcmd            
sdcc 1 bugs graph 39 49 23 119 buster/arm64:FTBR              
tamuanova 0 bugs graph       5 7 3 1             fail

Derivatives

source Ubuntu Debian
links bugs patches cosmic (stable) disco (devel) sid
alglib LP     3.11.0-3  3.11.0-3
prop: 3.14.0-3 
3.14.0-3 
comedilib LP 2   0.10.2-4build9  0.10.2-4ubuntu1  0.10.2-4 
easyspice LP 1   0.6.8-3 
eric LP 21   18.05-1.1  18.11+ds1-1 
gerbv LP 1   2.6.1-3 
gspiceui LP 1   1.1.00+dfsg-2 
muparser LP 1   2.2.3-6 
pyqwt3d LP 4     0.1.8-2 
pyqwt5 LP 5   5.2.1~cvs20091107+dfsg-8build1  5.2.1~cvs20091107+dfsg-8 
qscintilla2 LP 3   2.10.4+dfsg-1build1  2.10.4+dfsg-1build2  2.10.4+dfsg-1 
qtexengine LP 1   0.3-3 
qtiplot LP 20 1 0.9.8.9-17 
qwt LP 5   6.1.3-1 
qwt5 LP 5   5.2.3-1 
qwtplot3d LP 2 1 0.2.7+svn191+gcc7-2  0.2.7+svn191+gcc7-2
prop: 0.2.7+svn191+gcc7-3 
0.2.7+svn191+gcc7-3 
sdcc LP 1   3.7.0+dfsg2-0.1  3.8.0+dfsg-1 
tamuanova LP     0.2-4build1  0.2-4 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 4.19 seconds.