Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
RC bug systemd-shim RC bug needs fixing: #895418: systemd-shim: incompatibility with a new version of systemd hide
RC bug systemd-shim RC bug needs fixing: #895292: Restart, Suspend, Hibernate, Shut Down all greyed out in lightdm hide
RC bug xen RC bug needs fixing: #882806: xen-hypervisor-4.8-amd64: After upgrade to stretch all Windows VM crash on boot or hang on boot hide
RC bug xen RC bug needs fixing: #880554: xen domu freezes with kernel linux-image-4.9.0-4-amd64 hide
RC bug xen RC bug needs fixing: #853710: xen: ftbfs with GCC-7 hide
security issue xen Open security issue: CVE-2018-10471 for buster (medium** urgency) hide
missing build xen Missing build on amd64: state Build-Attempted since 2018-05-17 hide
missing build xen Missing build on arm64: state Build-Attempted since 2018-05-17 hide
missing build xen Missing build on armhf: state Build-Attempted since 2018-05-17 hide
missing build xen Missing build on i386: state Build-Attempted since 2018-05-17 hide
vcs dgit New version: ready for upload hide
uscan error psutils debian/watch: uscan returned an error: stop mangling: rule="s/^/1./ dversionmangle=s/\.dfsg$//" rule doesn't match "(s|tr|y)/.*/.*/[a-z]*" (or similar). hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
authbind 2.1.1   2.1.2        
chiark-tcl 1.1.3   1.2.1        
chiark-utils 4.4.2   5.0.2
bpo: 6.0.0~bpo9+2  
6.0.2        
dgit bpo: 3.10~bpo8+1   3.11~deb9u1
bpo: 4.3~bpo9+1  
4.4   5.0     5.1~      
dgit-test-dummy   1.21        
network-manager-strongswan bpo: 1.3.1-1~bpo8+1   1.4.1-1   1.4.4-1        
psutils 1.17.dfsg-2   1.17.dfsg-4     error    
spigot   0.2017-01-15.gdad1bbc6-1        
sympathy   1.2.1+woking+cvs+git20161222   1.2.1+woking+cvs+git20171124        
systemd-shim 9-1   10-3     10-2   10    
userv 1.1.1   1.2.0        
vtwm 5.4.7-2.2   5.4.7-5     5.4.7    
xen 4.4.1-9+deb8u10
sec: 4.4.1-9+deb8u10  
4.8.3+comet2+shim4.10.0+comet3-1+deb9u5
sec: 4.8.3+xsa262+shim4.10.0+comet3-1+deb9u7
pu: 4.8.3+xsa262+shim4.10.0+comet3-1+deb9u7  
4.8.3+comet2+shim4.10.0+comet3-1+deb9u5        
xfonts-traditional 1.7.1   1.8.0        

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
authbind 2 bugs graph 7 20 9 1              
chiark-tcl 3 bugs graph 3 48 3 3 1              
chiark-utils 2 bugs graph 1 1 28 23 6 9              
dgit 65 bugs graph 1 13 6 11   fail          
dgit-test-dummy 0 bugs graph       5 1 2   sid2experimental experimental            
network-manager-strongswan 7 bugs graph 2 2 6 3 1              
psutils 6 bugs graph 3 1 12 8 6 1              
spigot 0 bugs graph       2 3 4 1   pass          
sympathy 1 bugs graph 4 15 5 3              
systemd-shim 20 bugs graph 2 1 3 8 6 2   pass          
userv 1 bugs graph 1 7 8 8 2 1 buster/amd64:FTBR buster/arm64:FTBR buster/armhf:FTBR buster/i386:FTBR              
vtwm 12 bugs graph 7 7 3 1              
xen 61 bugs graph 4 5 4 34 190 18 5 1 buster/amd64:FTBFS buster/arm64:FTBFS buster/armhf:FTBFS buster/i386:FTBFS       36 2 8  
xfonts-traditional 3 bugs graph 4 2 2 3              

Derivatives

source Ubuntu Debian
links bugs patches bionic (stable) cosmic (devel) sid
authbind LP 2   2.1.2 
chiark-utils LP 1   5.0.2  6.0.2 
dgit LP     4.3  4.3
prop: 5.0 
5.0 
network-manager-strongswan LP 6 1 1.4.2-2  1.4.4-1 
psutils LP 6 1 1.17.dfsg-4 
spigot LP     0.2017-01-15.gdad1bbc6-1  0.2017-01-15.gdad1bbc6-1build1  0.2017-01-15.gdad1bbc6-1 
vtwm LP 1   5.4.7-5build1  5.4.7-5 
xen LP 53 10 4.9.2-0ubuntu1  4.9.2-0ubuntu2  4.8.3+comet2+shim4.10.0+comet3-1+deb9u5 
xfonts-traditional LP 1   1.8.0 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 7.50 seconds.