Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
uscan error python-bip32utils debian/watch: uscan returned an error: uscan returned an empty output hide
new upstream pyvo New version available: 0.6.0 hide
new upstream glueviz New version available: 0.10.4 hide
new upstream plotly New version available: 2.0.11 hide
new upstream yowsup New upstream version available: 2.5.2 (already in experimental, but not in unstable) hide
new upstream pycxx New version available: 7.0.3 hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
astrodendro   0.2.0+dfsg1-1     0.2.0+dfsg1-1   0.2.0    
galpy   1.2-1     1.2-1   1.2    
glueviz   0.9.1+dfsg-1     0.10.0+dfsg-1   0.10.4    
libxaw3dxft   1.6.2e-1     1.6.2e-1   1.6.2e    
mp3diags 1.2.01-1   1.2.03-1     1.2.03-1   1.2.03    
plotly 1.2.9-1   1.13.0+dfsg-1   2.0.9+dfsg-1   2.0.11    
portalocker 0.5.1-1   1.0.1-1   1.1.0-2     1.1.0-2   1.1.0    
pprofile   1.10.0-1   1.10.1-2     1.10.1-2   1.10.1    
pudb 2014.1-1   2016.2-1   2017.1.2-2     2017.1.2-2   2017.1.2    
pyavm 0.9.1-1   0.9.2-3     0.9.2-3   0.9.2    
pycxx 6.2.5-3   7.0.1-1     7.0.1-1   7.0.3    
pysvn 1.7.8-1   1.9.4-2     1.9.4-2   1.9.4    
python-axolotl
bpo: 0.1.7-1~bpo8+1  
0.1.35-3   0.1.39-2     0.1.39-2   0.1.39    
python-axolotl-curve25519
bpo: 0.1-2~bpo8+1  
0.1-3     0.1-3   0.1    
python-bip32utils   0.0~git20170118.dd9c541-1     0.0~git20170118.dd9c541-1   error    
python-file-encryptor   0.2.9-2     0.2.9-2   0.2.9    
python-jack-client   0.4.2-2     0.4.2-2   0.4.2    
python-mido   1.1.18-1   1.2.7-2     1.2.7-2   1.2.7    
python-pkgconfig 1.1.0-1   1.2.2-1     1.2.2-1   1.2.2    
python-snowballstemmer
bpo: 1.2.1-1~bpo8+1  
1.2.1-1     1.2.1-1   1.2.1    
pyvo   0.5.0+dfsg-1   0.5.0.1+dfsg-1   0.6.0    
rtv   1.14.1+dfsg-1   1.16.0+dfsg-2     1.16.0+dfsg-2   1.16.0    
twython 3.1.2-1   3.4.0-1   3.5.0-2     3.5.0-2   3.5.0    
wcalc 2.4.1-1   2.5-2     2.5-2   2.5    
yowsup
bpo: 2.4.102-1~bpo8+1  
2.5.0~git20160904.d69c1ff-1   2.5.2-1   2.5.0~git20160904.d69c1ff-1   2.5.2    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
astrodendro 0 bugs graph       2 1              
galpy 0 bugs graph       5 1 sid/armhf sid/i386              
glueviz 0 bugs graph       1 1              
libxaw3dxft 0 bugs graph       1 1 2              
mp3diags 0 bugs graph       3 1 1              
plotly 1 bugs graph 1 1 2              
portalocker 0 bugs graph       1 1 1              
pprofile 0 bugs graph       1 1 2 4              
pudb 2 bugs graph 1 1 2 4              
pyavm 0 bugs graph       1 3 1              
pycxx 2 bugs graph 4 1 2   fail          
pysvn 2 bugs graph 49 2              
python-axolotl 1 bugs graph 1 1 2              
python-axolotl-curve25519 0 bugs graph       1 2              
python-bip32utils 0 bugs graph       1 2 2              
python-file-encryptor 0 bugs graph       2 2             fail
python-jack-client 0 bugs graph       1 1              
python-mido 0 bugs graph       1 1 1 4              
python-pkgconfig 0 bugs graph       1 2              
python-snowballstemmer 0 bugs graph       2 2              
pyvo 0 bugs graph       1   fail          
rtv 0 bugs graph       1 2 1              
twython 1 bugs graph 1 1 1              
wcalc 2 bugs graph 1 4 1 1              
yowsup 1 bugs graph 1 2              

Derivatives

source Ubuntu Debian
links bugs patches zesty (stable) artful (devel) sid
mp3diags LP     1.2.03-1build1  1.2.03-1 
pycxx LP     6.2.6-2  7.0.1-1ubuntu4  7.0.1-1 
pysvn LP     1.9.4-2  1.9.4-2ubuntu1  1.9.4-2 
python-axolotl LP 1   0.1.35-3  0.1.39-2 
python-axolotl-curve25519 LP     0.1-3  0.1-3build1  0.1-3 
wcalc LP 1   2.5-2build1  2.5-2 
yowsup LP 1   2.5.0~git20160904.d69c1ff-1 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 3.97 seconds.