Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
RC bug poppler RC bug needs fixing: #896596: poppler-glib always returns 0 length for PopplerInputStream hide
RC bug libbonobo RC bug needs fixing: #876585: libbonobo FTBFS with gtk-doc-tools 1.26: gtkdoc-mktmpl is no longer available hide
RC bug esound RC bug needs fixing: #885461: esound: Should not be released with Buster hide
RC bug doxyqml RC bug needs fixing: #896754: doxyqml: missing build dependency on python3-distutils hide
RC bug gnome-python-desktop RC bug needs fixing: #790591: gnome-python-desktop: depends on python-gnome2 which is deprecated hide
RC bug libbonobo RC bug needs fixing: #885770: libbonobo: Don't release with Buster hide
RC bug libirman RC bug needs fixing: #899578: libirman: Invalid maintainer address pkg-lirc-maint@lists.alioth.debian.org hide
RC bug poppler RC bug needs fixing: #897464: ruby-cairo: FTBFS: ERROR: Test "ruby2.5" failed: Error: test: time(PDFSurfaceTest::#set_metadata::modified date): Poppler::Error::Invalid: Failed to load document hide
RC bug pylirc RC bug needs fixing: #899663: pylirc: Invalid maintainer address pkg-lirc-maint@lists.alioth.debian.org hide
RC bug (stable) poppler RC bug affecting stable: #867477: poppler: CVE-2017-9865 stack-based overflow leading to denial-of-service hide
security issue gst-plugins-base0.10 Open security issue: CVE-2016-9811 for jessie (medium** urgency) hide
security issue poppler Open security issue: CVE-2017-18267 for stretch (medium** urgency) hide
security issue gst-plugins-ugly0.10 Open security issue: CVE-2017-5846 for jessie (low urgency) hide
security issue libquicktime Open security issue: CVE-2017-9128 for jessie (low urgency) hide
security issue gst-plugins-good0.10 Open security issue: CVE-2017-5840 for jessie (low urgency) hide
security issue vlc Open security issue: CVE-2017-17670 for jessie (end-of-life urgency) hide
testing migration doxyqml Migration: Not in testing for 29 days hide
testing migration esound Migration: Not in testing for 151 days hide
testing migration gnome-python-desktop Migration: Not in testing for 182 days hide
testing migration libbonobo Migration: Not in testing for 78 days hide
uscan error doxyqml debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://agateau.com/projects/doxyqml/doxyqml-([\d\.]+)\.tar\.bz2 hide
uscan error acpid debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://qa.debian.org/cgi-bin/fakeupstream.cgi?upstream=sf/acpid2 .*=acpid(?:[_\-]v?|)(\d[^\s/]*)\.(?:tar\.xz|txz|tar\.bz2|tbz2|tar\.gz|tgz) hide
new upstream poppler New upstream version available: 0.65.0 (already in experimental, but not in unstable) hide
new upstream tangerine-icon-theme New version available: 0.27 hide
uscan error human-icon-theme debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://launchpad.net/oneiric/+source/human-icon-theme failed: 404 Not Found hide
mentors vlc New version available on mentors: 3.0.2-1~bpo9+1 (uploaded on 2018-05-14 09:55:03 +0000) hide
testing auto-removal libirman Testing auto-removal: on 2018-07-01 (bug: #899578) hide
testing auto-removal pylirc Testing auto-removal: on 2018-06-26 (bug: #899663) hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
acpid 1:2.0.23-2   1:2.0.28-1     1:2.0.28-1   error    
alleyoop 0.9.8-1        
avahi 0.6.31-5   0.6.32-2   0.7-4     0.7-4   0.7    
dbus 1.8.22-0+deb8u1   1.10.26-0+deb9u1   1.12.8-3   1.13.4-3   1.13.4-4   1.12.8    
dbus-python 1.2.0-2   1.2.4-1   1.2.8-2     1.2.8-2   1.2.8    
doxyqml 0.2.0-1     0.3.0-1     error    
esound 0.2.41-11     0.2.41-11     0.2.41    
evolution-mapi 3.12.7-2        
gnome-hearts 0.3-2.1   0.3-2.2        
gnome-mime-data 2.18.0-1   2.18.0-2     2.18.0    
gnome-osd 0.12.2-1.1        
gnome-python-desktop 2.32.0+dfsg-3     2.32.0+dfsg-4     2.32.0+dfsg-4   2.32.0    
gnome-themes-extras 2.22.0-3        
gnonlin 0.10.17-2        
gst-libav1.0 1.4.4-2   1.10.4-1   1.14.1-1     1.14.1-1   1.14.1    
gst-plugins-base0.10 0.10.36-2        
gst-plugins-good0.10 0.10.31-3+nmu4+deb8u2
sec: 0.10.31-3+nmu4+deb8u2  
     
gst-plugins-good1.0 1.4.4-2+deb8u3
sec: 1.4.4-2+deb8u3  
1.10.4-1   1.14.1-1     1.14.1-1   1.14.1    
gst-plugins-ugly0.10 0.10.19-2.1        
gst-plugins-ugly1.0 1.4.4-2+deb8u1
sec: 1.4.4-2+deb8u1  
1.10.4-1   1.14.1-1     1.14.1-1   1.14.1    
gst0.10-python 0.10.22-3        
gtetrinet 0.7.11-3        
gtkhtml3.14 3.32.2-2.2        
gtkhtml4.0 4.8.5-1        
human-icon-theme 0.28.debian-3.4~deb8u1   0.28.debian-5     error    
libbonobo 2.32.1-3     2.32.1-3     2.32.1    
libglade2 1:2.6.4-2     2.6.4    
libiec61883 1.2.0-0.2   1.2.0-2     1.2.0    
libirman 0.4.4-2   0.5.2-1     0.5.2-1   0.5.2    
liboobs 3.0.0-2   3.0.0-3   3.0.0-4     3.0.0    
libquicktime 2:1.2.4-7+deb8u1
sec: 2:1.2.4-7+deb8u1  
2:1.2.4-10+deb9u1   2:1.2.4-12     2:1.2.4-12   1.2.4    
libsexy 0.1.11-2.1   0.1.11-3        
libthai 0.1.21-1   0.1.26-1   0.1.27-2     0.1.27-2   0.1.27    
mpeg2dec 0.5.1-7   0.5.1-8     0.5.1-8   0.5.1    
netspeed 0.16-3        
nss-mdns 0.10-6   0.10-8   0.14.1-1     0.14.1-1   0.14.1    
pigment 0.3.17-1        
pigment-python 0.3.12-2.1        
poppler 0.26.5-2+deb8u1
sec: 0.26.5-2+deb8u4
pu: 0.26.5-2+deb8u4  
0.48.0-2+deb9u2
sec: 0.48.0-2+deb9u2  
0.63.0-2   0.65.0-1   0.65.0    
pylirc 0.0.5-3     0.0.5-4   0.0.5    
tangerine-icon-theme 0.26.debian-3.1~deb8u1   0.26.debian-4     0.27    
tango-icon-theme 0.8.90-5   0.8.90-6   0.8.90-7     0.8.90    
telepathy-rakia 0.8.0-3     0.8.0-4   0.8.0    
ubuntulooks 0.9.12-2        
v4l-utils 1.6.0-2   1.12.3-1   1.14.2-1     1.14.2-1   1.14.2    
vala-0.26 0.26.1-1.1        
vlan 1.9-3.2   1.9-3.3   2.0   1.9-3.3      
vlc 2.2.7-1~deb8u1
sec: 2.2.7-1~deb8u1  
2.2.7-1~deb9u1
sec: 3.0.2-0+deb9u1
pu: 3.0.2-0+deb9u1  
3.0.3-1     3.0.3-2   3.0.3   3.0.2-1~bpo9+1  
xdeb   0.6.7        

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
acpid 2 bugs graph 5 7 17 1             fail
alleyoop 0 bugs graph                      
avahi 63 bugs graph 2 6 31 11 6 3 buster/armhf:FTBR       1 1 1  
dbus 42 bugs graph 2 1 1 3 1 5   pass          
dbus-python 0 bugs graph       1 26 1 2   pass          
doxyqml 2 bugs graph 1 2 2 1 3 4 1                
esound 31 bugs graph 1 2 1 9 47 4                
evolution-mapi 6 bugs graph                
gnome-hearts 0 bugs graph                      
gnome-mime-data 2 bugs graph 7 4 10 2              
gnome-osd 0 bugs graph                      
gnome-python-desktop 5 bugs graph 1 8 10 12 1               fail
gnome-themes-extras 0 bugs graph                      
gnonlin 0 bugs graph                      
gst-libav1.0 5 bugs graph 2 8 10 1              
gst-plugins-base0.10 0 bugs graph               3      
gst-plugins-good0.10 1 bugs graph         2      
gst-plugins-good1.0 5 bugs graph 7 9 201 11 1 buster/i386:FTBR              
gst-plugins-ugly0.10 0 bugs graph               2      
gst-plugins-ugly1.0 2 bugs graph 8 32 10 1              
gst0.10-python 0 bugs graph                      
gtetrinet 0 bugs graph                      
gtkhtml3.14 0 bugs graph                      
gtkhtml4.0 1 bugs graph                
human-icon-theme 2 bugs graph 2 1 9 5 12 1                
libbonobo 10 bugs graph 2 1 9 32 21 8                
libglade2 10 bugs graph 3 8 19 4              
libiec61883 1 bugs graph 1 4 6 3              
libirman 1 bugs graph 1 8 6 5 16              
liboobs 0 bugs graph       2 11 23 2 stretch2buster-rcmd            
libquicktime 6 bugs graph 10 39 3 4       9 2 2  
libsexy 0 bugs graph                      
libthai 0 bugs graph       12 1   pass          
mpeg2dec 3 bugs graph 4 15 5 1 1             fail
netspeed 0 bugs graph                      
nss-mdns 5 bugs graph 10 4 1 wheezy2jessie-rcmd pass          
pigment 0 bugs graph                      
pigment-python 0 bugs graph                      
poppler 119 bugs graph 2 17 4 4 21 32 18 1   pass   11 11 6  
pylirc 2 bugs graph 1 6 6 6 1   pass         fail
tangerine-icon-theme 0 bugs graph       1 6 7 8 1                
tango-icon-theme 2 bugs graph 3 4 10 1              
telepathy-rakia 8 bugs graph 5 6 7 1             fail
ubuntulooks 0 bugs graph                      
v4l-utils 1 bugs graph 1 10 9 5 19 1              
vala-0.26 0 bugs graph                      
vlan 22 bugs graph 7 14 13 26 2             fail
vlc 35 bugs graph 1 1 12 2 19 2 6 47 buster/amd64:FTBR buster/arm64:FTBR buster/armhf:FTBR buster/i386:FTBFS stretch2buster-rcmd pass   1      
xdeb 2 bugs graph 3 1 5 1              

Derivatives

source Ubuntu Debian
links bugs patches bionic (stable) cosmic (devel) sid
acpid LP 31   1:2.0.28-1ubuntu1  1:2.0.28-1ubuntu1  1:2.0.28-1 
avahi LP 139 5 0.7-3.1ubuntu1  0.7-4ubuntu1  0.7-4 
dbus LP 143 1 1.12.2-1ubuntu1  1.12.2-1ubuntu1  1.12.8-3 
dbus-python LP 23   1.2.6-1  1.2.8-2 
doxyqml LP     0.3.0-1ubuntu1  0.3.0-1ubuntu1  0.3.0-1 
gnome-mime-data LP 2   2.18.0-2 
gst-libav1.0 LP 8   1.14.0-1
prop: 1.14.1-1~ubuntu18.04.1 
1.14.1-1 
gst-plugins-good1.0 LP 8   1.14.0-1ubuntu1
prop: 1.14.1-1ubuntu1~ubuntu18.04.1 
1.14.1-1ubuntu1  1.14.1-1 
gst-plugins-ugly1.0 LP 9   1.14.0-1
prop: 1.14.1-1~ubuntu18.04.1 
1.14.1-1
prop: 1.14.1-1build1 
1.14.1-1 
human-icon-theme LP 35 3 0.36  0.36  0.28.debian-5 
libbonobo LP 13   2.32.1-3 
libglade2 LP 5 1 1:2.6.4-2 
libirman LP     0.5.2-1build1  0.5.2-1 
liboobs LP 1   3.0.0-3  3.0.0-4 
libquicktime LP 2   2:1.2.4-11build1  2:1.2.4-12 
libthai LP 1   0.1.27-2 
mpeg2dec LP 2   0.5.1-8 
nss-mdns LP 9 1 0.10-8ubuntu1  0.14.1-1 
poppler LP 98 4 0.62.0-2ubuntu2
sec: 0.62.0-2ubuntu2.1
upd: 0.62.0-2ubuntu2.1 
0.62.0-2ubuntu3  0.63.0-2 
pylirc LP     0.0.5-3build2  0.0.5-3 
tangerine-icon-theme LP 6   0.27  0.27  0.26.debian-4 
tango-icon-theme LP 9 1 0.8.90-7 
telepathy-rakia LP 11   0.8.0-3build1  0.8.0-3 
v4l-utils LP 11   1.14.2-1 
vlan LP 7 1 1.9-3.2ubuntu5
upd: 1.9-3.2ubuntu6 
1.9-3.3ubuntu1  1.9-3.3 
vlc LP 51 2 3.0.1-3build1
upd: 3.0.2-0ubuntu0.1 
3.0.3-1
prop: 3.0.3-1build1 
3.0.3-1 
xdeb LP 7   0.6.7 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 4.82 seconds.