Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Known performance issue: since May 2015 and a reorganization of the blades system that hosts it, UDD has been suffering from storage performance problems.
The Debian Systems Administrators are aware of the issue, but no solution has been found at this time. Please be patient.

Todo list

type source description hide
uscan error yatex debian/watch: uscan returned an error: uscan warning: reading webpage http://www.yatex.org/ failed: 500 read timeout hide
uscan error e2wm debian/watch: uscan returned an error: uscan warning: reading webpage http://githubredir.debian.net/github/kiwanami/emacs-window-manager failed: 404 Not Found hide
uscan error emacs-window-layout debian/watch: uscan returned an error: uscan warning: reading webpage http://githubredir.debian.net/github/kiwanami/emacs-window-layout failed: 404 Not Found hide
uscan error bzr-email debian/watch: uscan returned an error: uscan returned an empty output hide
new upstream mysqltuner New version available: 1.5.1 hide
new upstream ruby-specinfra New version available: 2.42.2 hide
new upstream python-social-auth New version available: 0.2.12 hide
new upstream serverspec-runner New version available: 1.2.1 hide
new upstream ruby-serverspec New version available: 2.22.0 hide
new upstream rt-extension-customfieldsonupdate New version available: 1.01 hide
new upstream plsense New version available: 0.20 hide
new upstream rt-extension-spawnlinkedticketinqueue New version available: 1.01 hide
mentors python-social-auth New version available on mentors: 0.2.12-1 (uploaded on 2015-08-27T04:52:43+00:00) hide
mentors serverspec-runner New version available on mentors: 1.2.1-1 (uploaded on 2015-07-31T06:09:39+00:00) hide
testing auto-removal goldencheetah Testing auto-removal: on 2015-09-26 (bug: ) hide
testing auto-removal rt-extension-jsgantt Testing auto-removal: on 2015-09-26 (bug: ) hide
testing auto-removal rt-extension-calendar Testing auto-removal: on 2015-09-26 (bug: ) hide
testing auto-removal libmodule-install-rtx-perl Testing auto-removal: on 2015-09-26 (bug: ) hide
testing auto-removal rt-extension-customfieldsonupdate Testing auto-removal: on 2015-09-26 (bug: ) hide
testing auto-removal rt-extension-spawnlinkedticketinqueue Testing auto-removal: on 2015-09-26 (bug: ) hide

Show all todos

Versions

source wheezy jessie stretch sid experimental vcs upstream mentors
bzr-email 0.0.1~bzr57-2   0.0.1~bzr58-2     0.0.1~bzr58-3   error    
e2wm 1.2+git20120601-1   1.3+git20140829-1     1.3+git20140829-1   error    
emacs-calfw 1.3+git20111208-1   1.3+git20141031-2   1.4+git20150504-1     1.4+git20150504-1   1.4    
emacs-window-layout 1.1-2   1.2-1     1.2-1   error    
goldencheetah 2.1-4   3.1.0-1   3.2.0-1     3.2.0-1   3.1    
howm 1.4.0rc2-2   1.4.2-2     1.4.2-2   1.4.2    
hyperestraier   1.4.13-13     1.4.13-13   1.4.13    
libclass-std-storable-perl   0.0.1-1   0.0.1-2     0.0.1-2   0.0.1    
libmodule-install-rtx-perl   0.37-3     0.37    
libtest-mock-guard-perl   0.10-1   0.10-2     0.10-2   0.10    
mha4mysql-manager 0.53-3   0.55-1     0.55-1   0.55    
mha4mysql-node 0.53-1   0.54-1     0.54-1   0.54    
mysqltuner 1.2.0-1   1.3.0+git20140812-1     1.3.0+git20140812-1   1.5.1    
plsense   0.3.1-1     0.20    
prt   0.19-1   0.19-2     0.19-2   0.19    
python-social-auth   0.2.1-2     0.2.1-2   0.2.12   0.2.12-1  
qdbm 1.8.78-2   1.8.78-5   1.8.78-6     1.8.78-5   1.8.78    
rt-extension-calendar   0.17-1   1.00-1     1.00-1   1.00    
rt-extension-customfieldsonupdate   0.01-1     1.01    
rt-extension-jsgantt   0.19-1   1.03-1     1.03-1   1.03    
rt-extension-spawnlinkedticketinqueue   0.06-1     1.01    
ruby-serverspec   1.14.0-2   2.18.0-1     2.18.0-1   2.22.0    
ruby-specinfra   1.25.4-1   2.35.1-1     2.35.1-1   2.42.2    
serverspec-runner   0.2.4-2     1.2.1   1.2.1-1  
yaskkserv 0.5.2-3   0.6.1-2   1.0.0-1     1.0.0-1   1.0.0    
yatex 1.76+dfsg1-2   1.77+dfsg1-3     1.77+dfsg1-3   error    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 squ whe jes sid
bzr-email 0 bugs graph       2 2 4   pass          
e2wm 0 bugs graph       3              
emacs-calfw 0 bugs graph       1 3              
emacs-window-layout 0 bugs graph       1 1 3              
goldencheetah 3 bugs graph 1 7 7 1 sid/amd64              
howm 0 bugs graph       2 1 3 1              
hyperestraier 4 bugs graph 1 2 1 1 7 6 sid/amd64              
libclass-std-storable-perl 0 bugs graph       1 2              
libmodule-install-rtx-perl 0 bugs graph       1 1              
libtest-mock-guard-perl 0 bugs graph       2 1 2              
mha4mysql-manager 0 bugs graph       1 3 1              
mha4mysql-node 0 bugs graph       1 3 1              
mysqltuner 3 bugs graph 3              
plsense 0 bugs graph       5 1 1 1              
prt 0 bugs graph       1 1 2              
python-social-auth 0 bugs graph       1 3              
qdbm 2 bugs graph 35 20 3 21 sid/amd64              
rt-extension-calendar 0 bugs graph       2              
rt-extension-customfieldsonupdate 0 bugs graph       2 sid/amd64              
rt-extension-jsgantt 0 bugs graph       2 2              
rt-extension-spawnlinkedticketinqueue 0 bugs graph       1 2 sid/amd64              
ruby-serverspec 0 bugs graph       4 2 sid/amd64:FTBFS   pass          
ruby-specinfra 0 bugs graph       3 sid/amd64:FTBFS   pass          
serverspec-runner 0 bugs graph       2 3 1              
yaskkserv 0 bugs graph       2 3 4              
yatex 0 bugs graph       1 1 2              

Derivatives

source Ubuntu Debian
links bugs patches vivid (stable) wily (devel) sid
bzr-email LP     0.0.1~bzr58-2git1  0.0.1~bzr58-2git1  0.0.1~bzr58-2 
goldencheetah LP 2   3.1.0-1ubuntu1  3.1.0-1ubuntu2  3.2.0-1 
hyperestraier LP 1   1.4.13-13ubuntu1  1.4.13-13ubuntu1  1.4.13-13 
python-social-auth LP     0.2.1-2build1  0.2.1-2 
qdbm LP 1   1.8.78-5build2  1.8.78-5build2  1.8.78-6 
ruby-serverspec LP     1.14.0-2  1.14.0-2
prop: 2.18.0-1 
2.18.0-1 
ruby-specinfra LP     1.25.4-1  1.25.4-1
prop: 2.35.1-1 
2.35.1-1 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 3.42 seconds.