Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
new upstream glyr New version available: 1.0.10 hide
uscan error enzyme debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://pypi.debian.net/enzyme/ failed: 500 Can't connect to pypi.debian.net:443 hide
uscan error pysrt debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://pypi.debian.net/pysrt/ failed: 500 Can't connect to pypi.debian.net:443 hide
new upstream zsnes New version available: /ZSNES v1.51/zsnes1.510 hide
uscan error babelfish debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://pypi.debian.net/babelfish/ failed: 500 Can't connect to pypi.debian.net:80 hide
uscan error guessit debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://pypi.debian.net/guessit/ failed: 500 Can't connect to pypi.debian.net:80 hide
uscan error subliminal debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://pypi.debian.net/subliminal/ failed: 500 Can't connect to pypi.debian.net:80 hide
uscan error feedparser debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://code.google.com/p/feedparser/downloads/list?can=1 .*/feedparser-(\d[\d\.]*)\.(?:tar\.gz|tar\.bz2|tar\.xz) hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
babelfish 0.5.3-1   0.5.4-1     0.5.4-1   error    
enzyme 0.4.1-1     0.4.1-2   error    
feedparser 5.1.3-3     5.2.1-1   error    
glyr 1.0.6+git20140423-1   1.0.9-1     1.0.9-1   1.0.10    
gmpc 11.8.16-9   11.8.16-10   11.8.16-12     11.8.16-12   11.8.16    
gmpc-plugins 11.8.16-2   11.8.16-3     11.8.16-4   11.8.16    
guessit 0.9.3-1   0.11.0-2     0.11.0-2   error    
opentyrian   2.1.20130907+dfsg-2     2.1.20130907+dfsg-2   2.1.20130907    
pysrt 1.0.1-1     1.0.1-2   error    
rss2email 1:3.9-1   1:3.9-2.1   1:3.9-4     1:3.9-4   3.9    
subliminal 0.7.4-1   1.1.1-2     1.1.1-2   error    
visualboyadvance 1.8.0.dfsg-2   1.8.0.dfsg-4     1.8.0.dfsg-4   1.7.2    
zsnes 1.510+bz2-8     1.510+bz2-8   /ZSNES v1.51/zsnes1.510    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
babelfish 0 bugs graph       1 4 1   pass          
enzyme 0 bugs graph       2 3 1              
feedparser 2 bugs graph 5 5 1   pass          
glyr 0 bugs graph       1 2 1 2              
gmpc 12 bugs graph 2 5 1 2 102              
gmpc-plugins 0 bugs graph       10 19 2 1              
guessit 1 bugs graph 1 3 2   fail          
opentyrian 0 bugs graph       1 3 2 1                
pysrt 0 bugs graph       2 3 2 2   pass          
rss2email 25 bugs graph 3 1 1   pass          
subliminal 3 bugs graph 2 1 buster/amd64 buster/arm64 buster/armhf buster/i386   pass          
visualboyadvance 3 bugs graph 3 4 3              
zsnes 7 bugs graph 1 6 6 2 2              

Derivatives

source Ubuntu Debian
links bugs patches zesty (stable) artful (devel) sid
babelfish LP     0.5.4-1build1  0.5.4-1 
enzyme LP     0.4.1-1build1  0.4.1-1 
feedparser LP     5.1.3-3build1  5.1.3-3 
gmpc LP 13   11.8.16-10  11.8.16-12 
gmpc-plugins LP     11.8.16-3build1  11.8.16-3 
opentyrian LP 1   2.1.20130907+dfsg-2 
rss2email LP 1   1:3.9-2  1:3.9-2.1  1:3.9-4 
visualboyadvance LP 10   1.8.0.dfsg-4 
zsnes LP 1   1.510+bz2-8build2  1.510+bz2-8 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 3.02 seconds.