Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
RC bug meson RC bug needs fixing: #897174: Package erroneously expects googletest headers in /usr/include hide
RC bug libgnome-keyring RC bug needs fixing: #876598: libgnome-keyring FTBFS with gtk-doc-tools 1.26: gtkdoc-mktmpl is no longer available hide
RC bug gnome-python RC bug needs fixing: #884986: gnome-python: Do not release with Buster hide
RC bug paprefs RC bug needs fixing: #885038: paprefs: Please don't (Build-)Depend on gconfmm2.6 hide
RC bug pango1.0 RC bug needs fixing: #895235: "pkg-config --libs pango" incorrectly contains -lfribidi hide
RC bug libgnome-keyring RC bug needs fixing: #892359: libgnome-keyring: Do not release with Buster hide
RC bug paprefs RC bug needs fixing: #885076: paprefs: Drop (Build-)Depends on libglademm2.4 hide
RC bug sphinxcontrib-youtube RC bug needs fixing: #896369: python-sphinxcontrib.youtube: sphinxcontrib.youtube fails to import hide
RC bug systemd-shim RC bug needs fixing: #895418: systemd-shim: incompatibility with a new version of systemd hide
RC bug pygtksourceview RC bug needs fixing: #878698: pygtksourceview: keep out of testing hide
RC bug sphinxcontrib-youtube RC bug needs fixing: #794836: python3-sphinxcontrib.youtube: Fails to run because dict.iteritems() does not exist in Python 3 hide
RC bug sphinxcontrib-youtube RC bug needs fixing: #896348: python3-sphinxcontrib.youtube: sphinxcontrib.youtube fails to import hide
RC bug systemd-shim RC bug needs fixing: #895292: Restart, Suspend, Hibernate, Shut Down all greyed out in lightdm hide
RC bug xserver-xorg-video-geode RC bug affecting testing only (ensure the package migrates): #900108: xserver-xorg-video-geode: FTBFS with xserver 1.20 hide
RC bug (stable) umockdev RC bug affecting stable: #792189: umockdev: FTBFS on lxc: test-umockdev-record.c: t_system_single: /dev/loop0: No such file or directory hide
RC bug (stable) calibre RC bug affecting stable: #868379: python-dateutil: makes calibre fail to start hide
security issue postgresql-9.4 Open security issue: CVE-2018-1058 for jessie (medium** urgency) hide
security issue postgresql-9.6 Open security issue: CVE-2018-1115 for stretch (medium** urgency) hide
security issue calibre Open security issue: CVE-2018-7889 for jessie (medium** urgency) hide
security issue policykit-1 Open security issue: CVE-2016-2568 for jessie (medium** urgency) hide
security issue cracklib2 Open security issue: CVE-2016-6318 for jessie (high** urgency) hide
security issue systemd Open security issue: CVE-2018-6954 for jessie (high** urgency) hide
security issue realmd Open security issue: CVE-2015-2704 for jessie (medium** urgency) hide
testing migration gnome-python Migration: Not in testing for 171 days hide
testing migration libgnome-keyring Migration: Not in testing for 59 days hide
testing migration libsystemd-dummy Migration: Not in testing for 1152 days hide
testing migration pango1.0 Migration: Has been trying to migrate for 76 days hide
testing migration paprefs Migration: Not in testing for 152 days hide
testing migration pygtksourceview Migration: Not in testing for 220 days hide
testing migration sphinxcontrib-youtube Migration: Not in testing for 44 days hide
testing migration xserver-xorg-video-geode Migration: Has been trying to migrate for 18 days hide
new upstream colord New version available: 1.4.3 hide
new upstream insserv New upstream version available: 1.16.0 (already in experimental, but not in unstable) hide
uscan error pgtcl debian/watch: uscan returned an error: uscan returned an empty output hide
uscan error libatasmart debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://0pointer.de/public/ failed: 403 Forbidden hide
new upstream cracklib2 New version available: 2.9.5 hide
new upstream volume-key New version available: 0.3.10 hide
new upstream policykit-1 New upstream version available: 0.114 (already in experimental, but not in unstable) hide
new upstream libbytesize New version available: 1.3 hide
uscan error pygobject-2 debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://ftp.gnome.org/pub/GNOME/sources/pygobject/([\d\.]+[02468])/pygobject-([\d\.]+)\.tar\.bz2 hide
new upstream nautilus-python New version available: 1.2.2 hide
new upstream libblockdev New version available: 2.17 hide
uscan error planets debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://planets.homedns.org/ failed: 500 Can't connect to planets.homedns.org:80 hide
mentors calibre New version available on mentors: 3.21.0+dfsg-1~bpo9+1 (uploaded on 2018-04-22 21:52:20 +0000) hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
aptoncd 0.1.98+bzr117-1.4        
autodep8 0.1
bpo: 0.8~bpo8+1  
0.8
bpo: 0.12~bpo9+1  
0.12     0.12      
autopkgtest 3.6jessie1
bpo: 4.4~bpo8+1  
4.4
bpo: 5.3~bpo9+1  
5.3.1     5.3.1      
calibre 2.5.0+dfsg-1
bpo: 2.75.1+dfsg-1~bpo8+1  
2.75.1+dfsg-1   3.26.0+dfsg-1     3.26.0+dfsg-1   2.85.1   3.21.0+dfsg-1~bpo9+1  
casync   2+20180321-2     2+20180321-2   2    
cockpit bpo-sl: 162-1~bpo8+1   bpo: 166-1~bpo9+1   170-1     170-1   170    
colord 1.2.1-1   1.3.3-2     1.3.3-2   1.4.3    
cracklib2 2.9.2-1   2.9.2-5   2.9.2-5.2     2.9.2-5   2.9.5    
cssutils 0.9.10-1   1.0-4.1   1.0.2-1     1.0.2-2   1.0.2    
cups-pdf 2.6.1-15   2.6.1-22   3.0.1-5     3.0.1    
editmoin 1.17-1   1.17-2   1.17-3     1.17-3      
fatrace 0.9-1   0.12-1   0.13-1     0.13-1   0.13    
gamin 0.1.10-4.1   0.1.10-5     0.1.10    
gnome-common 3.14.0-1   3.18.0-3   3.18.0-4     3.18.0-4   3.18.0    
gnome-nettool 3.8.1-1   3.8.1-2     3.8.1-3   3.8.1    
gnome-python 2.28.1+dfsg-1.1   2.28.1+dfsg-1.2     2.28.1+dfsg-1.2     2.28.1+dfsg-1.2   2.28.1    
init-system-helpers 1.22   1.48   1.51     1.51      
insserv 1.14.0-5   1.14.0-5.4   1.16.0-5   1.16.0-6   1.16.0    
json-glib 1.0.2-1   1.2.6-1   1.4.2-4     1.4.2-4   1.4.2    
libatasmart 0.19-3   0.19-4   0.19-5     0.19-5   error    
libblockdev   2.16-2     2.16-2   2.17    
libbytesize   1.2-3     1.2-3   1.3    
libgksu 2.0.13~pre1-8   2.0.13~pre1-9        
libgnome-keyring 3.12.0-1     3.12.0-1     3.12.0-1   3.12.0    
libnotify 0.7.6-2   0.7.7-2   0.7.7-3     0.7.7-4   0.7.7    
libpg-perl 1:2.1.1-5   1:2.1.1-6     1:2.1.1-6      
libsystemd-dummy   222-1     222-1      
libunique 1.1.6-5   1.1.6-6     1.1.6-6   1.1.6    
libxklavier 5.2.1-1   5.4-2   5.4-3     5.4-4   5.3    
media-player-info 22-2   22-3   23-1     23    
meson 0.21.0-1   0.37.1-1
bpo: 0.46.1-1~bpo9+1  
0.46.1-1     0.46.1    
mythes-sv 1.3.1-2        
nautilus-python 1.1-4   1.1-6     1.1-7   1.2.2    
pango1.0 1.36.8-3
pu: 1.36.8-3  
1.40.5-1   1.42.0-1   1.42.1-1     1.42.1-2   1.42.1    
pangomm 2.34.0-1.1   2.40.1-3   2.40.1-4     2.40.1-5   2.40.1    
paprefs 0.9.10-1   0.9.10-2     0.9.10-2     0.9.10-2   0.9.10    
pfm 2.0.8-1   2.0.8-2     2.0.8    
pgtcl 1:1.9+git20120911-3   1:1.9+git20120911-4     error    
planets 0.1.13-14   0.1.13-16   0.1.13-19     0.1.13-19   error    
pm-utils 1.4.1-15   1.4.1-17   1.4.1-18     1.4.1-17   1.4.1    
policykit-1 0.105-15~deb8u2   0.105-18   0.105-20   0.114-1   0.105-21   0.114    
policykit-1-gnome 0.105-2   0.105-6   0.105-7     0.105-7   0.105    
postgresql-10   10.4-2     10.4-2   10.4    
postgresql-11   11~beta1-2   11~beta1    
postgresql-9.1 9.1.22-0+deb8u1
sec: 9.1.16-0+deb8u1  
     
postgresql-9.4 9.4.15-0+deb8u1
sec: 9.4.15-0+deb8u1
pu: 9.4.18-0+deb8u1  
     
postgresql-9.6 bpo: 9.6.6-0+deb9u1~bpo8+1   9.6.7-0+deb9u1
sec: 9.6.6-0+deb9u1
pu: 9.6.9-0+deb9u1  
     
postgresql-common 165+deb8u3
sec: 165+deb8u3
bpo: 181+deb9u1~bpo8+1  
181+deb9u1
sec: 181+deb9u1
pu: 181+deb9u2  
191     192      
pygobject-2 2.28.6-12   2.28.6-13     error    
pygtk 2.24.0-4   2.24.0-5.1     2.24.0-5.1   2.24.0    
pygtksourceview 2.10.1-2   2.10.1-3     2.10.1-3     2.10.1    
python-dbusmock 0.11.4-1+deb8u1   0.16.7-1   0.17.2-1     0.17.2-1   0.17.2    
python-distutils-extra 2.38-1   2.40   2.41     2.41      
python-gudev 147.2-3        
python-systemd bpo: 233-1~bpo8+1   233-1   234-2     234-2   234    
pywebkitgtk 1.1.8-3        
realmd 0.15.1-1   0.16.3-1   0.16.3-2     0.16.3-2   0.16.3    
scour 0.26-3   0.32-2   0.36-3     0.36-3   0.36    
sphinxcontrib-youtube 1.0-1     1.0-1        
systemd 215-17+deb8u7
pu: 215-17+deb8u7
bpo: 230-7~bpo8+2  
232-25+deb9u2
upd: 232-25+deb9u3
pu: 232-25+deb9u3
bpo: 237-3~bpo9+1  
238-5     238-5   238    
systemd-bootchart   231-1   233-2     233-2   233    
systemd-shim 9-1   10-3     10-2   10    
udisks 1.0.5-1        
udisks2 2.1.3-5   2.1.8-1   2.7.6-3     2.7.6-3   2.7.6    
umockdev 0.8.8-2   0.8.12-1   0.11.3-1     0.11.3-1   0.11.3    
upgrade-system 1.7.2.2   1.7.3.0   1.7.3.1        
upower 0.99.1-3.2   0.99.4-4   0.99.7-2     0.99.7-2   0.99.7    
v4l-utils 1.6.0-2   1.12.3-1   1.14.2-1     1.14.2-1   1.14.2    
volume-key   0.3.9-4     0.3.9-4   0.3.10    
xserver-xorg-video-geode 2.11.16-7   2.11.19-1   2.11.19-3   2.11.19-4     2.11.19    
yelp-tools 3.14.1-1   3.18.0-3   3.28.0-1     3.28.0-1   3.28.0    
yelp-xsl 3.14.0-1   3.20.1-2   3.28.0-1     3.28.0-1   3.28.0    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
aptoncd 0 bugs graph                      
autodep8 2 bugs graph 1 1   pass          
autopkgtest 45 bugs graph 11 7 1 2 7 1 buster/armhf:FTBFS   pass          
calibre 61 bugs graph 1 7 66 13 3 1 buster/i386:FTBFS stretch2buster-rcmd     3 1    
casync 0 bugs graph       1 3 1   fail          
cockpit 3 bugs graph 2 34 144 6 69 buster/amd64:FTBFS buster/arm64:FTBFS buster/armhf:FTBFS buster/i386:FTBFS   pass          
colord 15 bugs graph 1 8 12 14 2 2 buster/amd64:FTBR buster/arm64:FTBR buster/armhf:FTBR buster/i386:FTBR   fail         fail
cracklib2 7 bugs graph 2 5 11 3 2       1     fail
cssutils 0 bugs graph       6 2 17 5   pass          
cups-pdf 5 bugs graph 4 4 1              
editmoin 3 bugs graph 1 3 3 2              
fatrace 1 bugs graph 1 2 4 2   fail          
gamin 15 bugs graph 4 8 11 25 5              
gnome-common 1 bugs graph 5 1 4 1              
gnome-nettool 5 bugs graph 3 1 2 1              
gnome-python 6 bugs graph 1 1 9 18 10 1   stretch2buster-rcmd           fail
init-system-helpers 44 bugs graph 9 3 11 1 1   pass         fail
insserv 62 bugs graph 6 2 13 9 4 1             fail
json-glib 2 bugs graph 5 1   pass   1 1 1  
libatasmart 5 bugs graph 2 10 5 1              
libblockdev 1 bugs graph 16 12 3 7              
libbytesize 0 bugs graph       10 4 1              
libgksu 0 bugs graph                      
libgnome-keyring 5 bugs graph 2 5 9 7 3               fail
libnotify 20 bugs graph 2 10 1   pass          
libpg-perl 1 bugs graph 4 3 2   pass          
libsystemd-dummy 1 bugs graph 4 2 1               fail
libunique 2 bugs graph 4 9 4 2             fail
libxklavier 5 bugs graph 2 2 7 2              
media-player-info 1 bugs graph 1 1 2 4 1              
meson 6 bugs graph 1 5 4 2 1 buster/i386:FTBFS   pass          
mythes-sv 0 bugs graph                      
nautilus-python 1 bugs graph 4 4 5 2 1              
pango1.0 25 bugs graph 1 1 2 3 3 stretch2buster-rcmd pass          
pangomm 0 bugs graph       1 2 5 188 1              
paprefs 3 bugs graph 2 8 6 5 1               fail
pfm 0 bugs graph       1 3 7 1              
pgtcl 0 bugs graph       1 6 6 1              
planets 1 bugs graph 5 2 1             fail
pm-utils 103 bugs graph 5 5 6 4 1 3             fail
policykit-1 33 bugs graph 2 10 29 11 1   pass   1 1 1  
policykit-1-gnome 9 bugs graph 5 8 1              
postgresql-10 3 bugs graph 1 31 23 3 2 1 buster/armhf:FTBFS buster/i386:FTBR   pass          
postgresql-11 0 bugs graph       2 29 20 3 10 3                
postgresql-9.1 0 bugs graph                      
postgresql-9.4 1 bugs graph         2      
postgresql-9.6 0 bugs graph                 2    
postgresql-common 39 bugs graph 2 2 9 9 23   pass          
pygobject-2 4 bugs graph 1 15 23 22 2             fail
pygtk 56 bugs graph 1 1 1 13 24 30 4             fail
pygtksourceview 3 bugs graph 1 6 4 6 1                
python-dbusmock 0 bugs graph       4 2 4 1 buster/amd64:FTBFS   pass         fail
python-distutils-extra 2 bugs graph 1 4 3 2              
python-gudev 0 bugs graph                      
python-systemd 0 bugs graph       1 24 3 1   pass          
pywebkitgtk 0 bugs graph                      
realmd 2 bugs graph 5 1 1 1       1      
scour 0 bugs graph       1 7 2 1   pass          
sphinxcontrib-youtube 3 bugs graph 3 1 4 3 5 1                
systemd 244 bugs graph 6 2 1 49 187 8 1 189   fail   4 5 1  
systemd-bootchart 1 bugs graph 4 1 buster/i386:FTBFS   pass          
systemd-shim 20 bugs graph 2 1 3 8 6 2   pass          
udisks 1 bugs graph                
udisks2 23 bugs graph 3 15 4 1   pass          
umockdev 2 bugs graph 3 12 8 6 1 buster/amd64:FTBFS buster/armhf:FTBFS   pass          
upgrade-system 0 bugs graph       1 1 2              
upower 43 bugs graph 3 2 6 7 1   pass          
v4l-utils 1 bugs graph 1 10 9 5 19 1              
volume-key 0 bugs graph       4 4 1 2              
xserver-xorg-video-geode 1 bugs graph 5 2 1              
yelp-tools 0 bugs graph       4 3 1 1              
yelp-xsl 0 bugs graph       1 4 3 1              

Derivatives

source Ubuntu Debian
links bugs patches bionic (stable) cosmic (devel) sid
autodep8 LP 2   0.12 
autopkgtest LP 20   5.3.1 
calibre LP 92   3.21.0+dfsg-1build1  3.26.0+dfsg-1 
colord LP 87   1.3.3-2build1  1.3.3-2 
cracklib2 LP 6   2.9.2-5build1  2.9.2-5.2 
cssutils LP 1   1.0.2-1 
cups-pdf LP 20 1 3.0.1-5 
editmoin LP 4   1.17-2  1.17-3 
gamin LP 3   0.1.10-5build1  0.1.10-5 
gnome-common LP 4 1 3.18.0-4 
gnome-nettool LP 16   3.8.1-2 
gnome-python LP 5   2.28.1+dfsg-1.2 
init-system-helpers LP 10 1 1.51 
json-glib LP     1.4.2-3  1.4.2-3
prop: 1.4.2-4 
1.4.2-4 
libatasmart LP 4 1 0.19-4  0.19-5 
libgnome-keyring LP 3   3.12.0-1build1  3.12.0-1 
libnotify LP 24 3 0.7.7-3 
libpg-perl LP     1:2.1.1-5build4  1:2.1.1-5build4
prop: 1:2.1.1-6 
1:2.1.1-6 
libunique LP 1   1.1.6-6 
libxklavier LP 7   5.4-3 
media-player-info LP 3   23-1 
meson LP 3 1 0.45.1-2  0.46.0-1
prop: 0.46.1-1 
0.46.1-1 
nautilus-python LP 8   1.1-6 
pango1.0 LP 30 2 1.40.14-1  1.42.1-1 
pangomm LP 1   2.40.1-4 
paprefs LP 2   0.9.10-2build1  0.9.10-2 
pgtcl LP 1   1:1.9+git20120911-4 
pm-utils LP 74   1.4.1-17  1.4.1-18 
policykit-1 LP 48 1 0.105-20 
policykit-1-gnome LP 29 1 0.105-6ubuntu2  0.105-6ubuntu2  0.105-7 
postgresql-10 LP 1   10.3-1
upd: 10.4-0ubuntu0.18.04 
10.3-1
prop: 10.4-2 
10.4-2 
postgresql-common LP 37 1 190  191 
pygobject-2 LP 13   2.28.6-12ubuntu3  2.28.6-12ubuntu3  2.28.6-13 
pygtk LP 40 1 2.24.0-5.1ubuntu2  2.24.0-5.1ubuntu2  2.24.0-5.1 
pygtksourceview LP 5   2.10.1-3 
python-distutils-extra LP 7   2.41ubuntu1  2.41ubuntu1  2.41 
realmd LP 5   0.16.3-1  0.16.3-2 
scour LP 3   0.36-2  0.36-3 
systemd LP 526 17 237-3ubuntu10
prop: 237-3ubuntu10.1 
237-3ubuntu10
prop: 238-5ubuntu1 
238-5 
udisks2 LP 36 3 2.7.6-3 
upower LP 110 3 0.99.7-2 
v4l-utils LP 11   1.14.2-1 
xserver-xorg-video-geode LP 2   2.11.19-3  2.11.19-3
prop: 2.11.19-4 
2.11.19-4 
yelp-tools LP 1   3.18.0-5  3.28.0-1 
yelp-xsl LP 1   3.20.1-4  3.28.0-1 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 5.03 seconds.