Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
RC bug poppler RC bug needs fixing: #896596: poppler-glib always returns 0 length for PopplerInputStream hide
RC bug bolt RC bug needs fixing: #899197: bolt FTBFS: bolt-enum-types.c:5:10: fatal error: bolt-enums.h: No such file or directory hide
RC bug poppler RC bug needs fixing: #897464: ruby-cairo: FTBFS: ERROR: Test "ruby2.5" failed: Error: test: time(PDFSurfaceTest::#set_metadata::modified date): Poppler::Error::Invalid: Failed to load document hide
RC bug fontconfig RC bug needs fixing: #877162: fontconfig-config: Configuration fails on upgrade from <2.12 hide
RC bug fontconfig RC bug needs fixing: #896684: fontconfig-config: Fontconfig error: Cannot load config file from /etc/fonts/fonts.conf, due to many errors hide
RC bug (stable) fontconfig RC bug affecting stable: #862483: fontconfig FTBFS if docbook-utils is installed hide
RC bug (stable) poppler RC bug affecting stable: #867477: poppler: CVE-2017-9865 stack-based overflow leading to denial-of-service hide
security issue poppler Open security issue: CVE-2018-13988 for buster (low urgency) hide
security issue accountsservice Open security issue: CVE-2012-6655 for stretch (low urgency) hide
missing build bolt Missing build on s390x: state Build-Attempted since 2018-08-22 hide
new upstream accountsservice New version available: 0.6.50 hide
new upstream fontconfig New version available: 2.13.1 hide
new upstream shared-mime-info New version available: 1.10 hide
new upstream poppler New version available: 0.69.0 hide
new upstream bolt New version available: 0.5 hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
accountsservice 0.6.37-3   0.6.43-1   0.6.45-1     0.6.45-1   0.6.50    
bolt   0.3-2   0.3-3     0.3-3   0.5    
desktop-file-utils 0.22-1   0.23-1   0.23-3     0.23-3   0.23    
fontconfig 2.11.0-6.3+deb8u1
sec: 2.11.0-6.3+deb8u1  
2.11.0-6.7   2.13.0-5     2.13.0-5   2.13.1    
poppler 0.26.5-2+deb8u4
sec: 0.26.5-2+deb8u4  
0.48.0-2+deb9u2
sec: 0.48.0-2+deb9u2  
0.63.0-2   0.66.0-1   0.69.0    
shared-mime-info 1.3-1
bpo: 1.5-2~bpo8+1  
1.8-1+deb9u1   1.9-2     1.9-2   1.10    
xdg-utils 1.1.0~rc1+git20111210-7.4+deb8u1
sec: 1.1.0~rc1+git20111210-7.4+deb8u1  
1.1.1-1+deb9u1
sec: 1.1.1-1+deb9u1  
1.1.3-1     1.1.3-1   1.1.3    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
accountsservice 9 bugs graph 1 11 10 4 2       2 2 2 fail
bolt 1 bugs graph 1 5 1 1 buster/amd64:FTBFS buster/arm64:FTBFS buster/armhf:FTBFS buster/i386:FTBFS              
desktop-file-utils 7 bugs graph 2 1 3 5 1 3              
fontconfig 138 bugs graph 2 16 18 40 1 sid-strict            
poppler 120 bugs graph 2 18 5 4 21 31 18 1 buster/amd64:FTBFS buster/arm64:FTBFS buster/armhf:FTBFS buster/i386:FTBFS   pass   13 13 8  
shared-mime-info 17 bugs graph 3 5 6 11 2             fail
xdg-utils 52 bugs graph 4 4 4 1 buster/amd64:FTBFS buster/arm64:FTBFS buster/armhf:FTBFS buster/i386:FTBFS stretch2buster-rcmd            

Derivatives

source Ubuntu Debian
links bugs patches bionic (stable) cosmic (devel) sid
accountsservice LP 41 5 0.6.45-1ubuntu1  0.6.45-1ubuntu1  0.6.45-1 
bolt LP     0.2-0ubuntu1
upd: 0.4-0ubuntu0.18.04.1
prop: 0.4-0ubuntu0.18.04.1 
0.4-0ubuntu2  0.3-3 
desktop-file-utils LP 11 1 0.23-1ubuntu3
upd: 0.23-1ubuntu3.18.04.1 
0.23-3ubuntu1  0.23-3 
fontconfig LP 126 6 2.12.6-0ubuntu2  2.13.0-5ubuntu3  2.13.0-5 
poppler LP 98 4 0.62.0-2ubuntu2
sec: 0.62.0-2ubuntu2.2
upd: 0.62.0-2ubuntu2.2 
0.68.0-0ubuntu1  0.63.0-2 
shared-mime-info LP 77 1 1.9-2 
xdg-utils LP 64 3 1.1.2-1ubuntu2
sec: 1.1.2-1ubuntu2.2
upd: 1.1.2-1ubuntu2.2 
1.1.3-1ubuntu1  1.1.3-1 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 3.49 seconds.