Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
RC bug gpgme1.0 RC bug needs fixing: #898120: gpgme1.0: FTBFS with libgpg-error < 1.28, bump b-d hide
RC bug libgpg-error RC bug needs fixing: #872806: libgpg-error0 packs runtime support files in shared library hide
RC bug (stable) libgpg-error RC bug affecting stable: #863659: debian/copyright puts LGPL-2.1+ text in GPL-2.1+ license block hide
security issue gnupg2 Open security issue: CVE-2018-9234 for stretch (low urgency) hide
security issue gnupg1 Open security issue: CVE-2017-7526 for stretch (not yet assigned urgency) hide
new upstream gnupg2 New version available: 2.2.9 hide
mentors gpgme1.0 New version available on mentors: 1.11.1-1~bpo9+1 (uploaded on 2018-04-26 17:41:08 +0000) hide
mentors libgpg-error New version available on mentors: 1.29-4~bpo9+1 (uploaded on 2018-04-26 17:26:57 +0000) hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
dirmngr 1.1.1-5        
gnupg 1.4.18-7+deb8u5
sec: 1.4.18-7+deb8u5  
     
gnupg1   1.4.21-4+deb9u1
sec: 1.4.21-4+deb9u1  
1.4.23-1     1.4.23-1   1.4.23    
gnupg2 2.0.26-6+deb8u2
sec: 2.0.26-6+deb8u2  
2.1.18-8~deb9u2
sec: 2.1.18-8~deb9u2  
2.2.8-3     2.2.8-3   2.2.9    
gpa 0.9.5-2+deb8u1   0.9.10-2   0.9.10-3     0.9.10-3   0.9.10    
gpgme1.0 1.5.1-6   1.8.0-3   1.11.1-1     1.11.1-1   1.11.1   1.11.1-1~bpo9+1  
libassuan 2.1.2-2
bpo: 2.4.3-2~bpo8+1  
2.4.3-2   2.5.1-2     2.5.1-2   2.5.1    
libgpg-error 1.17-3
bpo: 1.26-2~bpo8+1  
1.26-2   1.32-1     1.32-1   1.32   1.29-4~bpo9+1  
pgpdump 0.28-1+deb8u1   0.31-0.2   0.33-1     0.33-1   0.33    
pinentry 0.8.3-2
bpo: 0.9.7-5~bpo8+1  
1.0.0-2   1.1.0-1     1.1.0-1   1.1.0    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
dirmngr 0 bugs graph               1      
gnupg 0 bugs graph               1      
gnupg1 4 bugs graph 1 1 1 1 stretch2buster-rcmd pass     2 1  
gnupg2 219 bugs graph 3 2 1 2 buster/i386:FTBFS stretch2buster-rcmd pass   1 1    
gpa 4 bugs graph 3 1 2 1              
gpgme1.0 12 bugs graph 1 1 4 1 85 3 buster/amd64:FTBFS buster/arm64:FTBFS buster/i386:FTBFS   fail          
libassuan 1 bugs graph 1 1 2 23              
libgpg-error 6 bugs graph 1 2 2 32 squeeze2wheezy-lts fail          
pgpdump 3 bugs graph 1   fail          
pinentry 15 bugs graph 7 1 7   pass          

Derivatives

source Ubuntu Debian
links bugs patches bionic (stable) cosmic (devel) sid
gnupg1 LP     1.4.22-3ubuntu2  1.4.22-3ubuntu2  1.4.23-1 
gnupg2 LP 50 2 2.2.4-1ubuntu1
sec: 2.2.4-1ubuntu1.1
upd: 2.2.4-1ubuntu1.1 
2.2.8-1ubuntu1  2.2.8-3 
gpa LP 6   0.9.10-3 
gpgme1.0 LP 1   1.10.0-1ubuntu1  1.11.1-1ubuntu1  1.11.1-1 
libgpg-error LP 2   1.27-6  1.31-1
prop: 1.32-1 
1.32-1 
pgpdump LP     0.31-0.2  0.31-0.2
prop: 0.33-1 
0.33-1 
pinentry LP 20   1.1.0-1  1.1.0-1build2  1.1.0-1 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 2.98 seconds.