Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
security issue postgresql-9.4 Open security issue: CVE-2018-1058 for jessie (medium** urgency) hide
security issue libpgjava Open security issue: CVE-2018-10936 for jessie (not yet assigned urgency) hide
security issue postgresql-9.1 Open security issue: CVE-2018-10915 for jessie (not yet assigned urgency) hide
vcs postgresql-pllua New version: ready for upload hide
vcs pgextwlist New version: ready for upload hide
vcs postgresql-multicorn New version: ready for upload hide
vcs prefix New version: ready for upload hide
new upstream postgresql-pllua New version available: 2.0.RC1 hide
uscan error pgq debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/pgq/pgq/releases .*/v(.*).tar.gz hide
new upstream pg-cron New version available: 1.1.2 hide
uscan error libpqtypes debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://pgfoundry.org/frs/?group_id=1000370 failed: 404 Not Found hide
uscan error londiste debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/pgq/londiste/releases .*/v(.*).tar.gz hide
new upstream pgmodeler New version available: 0.9.2~alpha hide
new upstream pgextwlist New version available: 1.7 hide
new upstream postgresql-hll New version available: 2.11 hide
new upstream pgaudit New version available: 1.3beta1 hide
uscan error python-pgq debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/pgq/python-pgq/releases .*/v(.*).tar.gz hide
uscan error pgtop debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://pgfoundry.org/frs/?group_id=1000300 failed: 404 Not Found hide
new upstream pg-dirtyread New version available: 2.0-1 hide
uscan error pgsphere debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://pgfoundry.org/frs/?group_id=1000240 failed: 404 Not Found hide
new upstream powa-archivist New version available: 3.1.2 hide
new upstream prefix New version available: 1.2.8 hide
uscan error pgqd debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/pgq/pgq/releases .*/v(.*).tar.gz hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
apgdiff 2.4-3   2.5.0~alpha.2-75-gcaaaed9-3     2.5.0~alpha.2-75-gcaaaed9-4   2.5.0~alpha.2    
barman-cli   1.2-1     1.2-2   1.2    
bgw-replstatus   1.0.2     1.0.2      
ip4r 2.0.2-3   2.1.1-1   2.3-1     2.3-2   2.3    
jsquery   1.1-1     1.1-2   1.1    
libdbd-pg-perl 3.4.2-1   3.5.3-1   3.7.4-1     3.7.4-2   3.7.4    
libpg-perl 1:2.1.1-5   1:2.1.1-6     1:2.1.1-7      
libpgjava 9.2-1002-1   9.4.1212-1   42.2.5-1     42.2.5-1   42.2.5    
libpqtypes 1.5.1-2   1.5.1-4     1.5.1-5   error    
libtap-parser-sourcehandler-pgtap-perl 3.29-1   3.32-1   3.33-2     3.33-3   3.33    
londiste   3.3.0-1     3.3.0-1   error    
orafce 3.0.7-4   3.3.1-3   3.6.1-1     3.6.1-2   3.6.1    
pg-cron   1.0.2-1     1.1.2-3   1.1.2    
pg-dirtyread   2.0-1     2.0-1   2.0-1    
pg-repack   1.3.4-3   1.4.3-1     1.4.3-2   1.4.3    
pg-similarity   1.0-1     1.0-2   1.0    
pgadmin3 1.20.0~beta2-1
bpo: 1.22.2-1~bpo8+1  
1.22.2-1   1.22.2-4     1.22.2-5   1.22.2    
pgaudit   1.2.0-1     1.2.0-2   1.3beta1    
pgbackrest   1.12-1   2.05-1     2.05-1   2.05    
pgextwlist 1.3-3   1.5-1   1.6-1     1.7-1   1.7    
pgfincore 1.1.2-3   1.2-2   1.2.1-1     1.2.1-1   1.2.1    
pglogical   2.2.0-1     2.2.0-2   2.2.0    
pgmemcache 2.2.0-1   2.3.0-3   2.3.0-4     2.3.0-6   2.3.0    
pgmodeler   0.9.1-1     0.9.1-2   0.9.2~alpha    
pgq   3.2.6-7     3.2.6-8   error    
pgq-node   3.2.5-1     3.2.5-2      
pgqd   3.3-1     error    
pgsphere   1.1.1+2017.08.30-2     1.1.1+2017.08.30-3   error    
pgsql-asn1oid 0.0.20100818-3.1   0.0.20100818-3.5   1.2-1     1.2-1   1.2    
pgtop 3.7.0-2   3.7.0-18-gbbf1f12-2     3.7.0-18-gbbf1f12-2   error    
pgxnclient 1.2.1-3   1.2.1-5     1.2.1-6   1.2.1    
phppgadmin 5.1-1.1   5.1+ds-2   5.1+ds-3     5.1+ds-4   5.1    
pldebugger   1:1.0-3-g71ac998-1     1:1.0-6-gbcf24ee-2      
plr 1:8.3.0.15-4   1:8.3.0.17-1   1:8.3.0.17-3     1:8.3.0.17-14-gc9498af-2   8.3.0.17    
plv8 1.4.2.ds-2+deb8u1   1:1.4.10.ds-1        
postgresql-10   10.5-1     10.5-2   10.5    
postgresql-11   11~beta4-2   11~beta4    
postgresql-9.1 9.1.22-0+deb8u1
sec: 9.1.16-0+deb8u1  
     
postgresql-9.4 9.4.18-0+deb8u1
sec: 9.4.19-0+deb8u1  
     
postgresql-9.6 bpo: 9.6.6-0+deb9u1~bpo8+1   9.6.9-0+deb9u1
sec: 9.6.10-0+deb9u1
pu: 9.6.10-0+deb9u1  
     
postgresql-debversion 1.0.7-4
bpo: 1.0.8-2~bpo8+2  
1.0.8-2   1.1-1     1.1.1-2      
postgresql-hll   2.7-2.1   2.10.2-1     2.10.2-2   2.11    
postgresql-multicorn 1.0.4-1   1.3.3-1   1.3.4-1     1.3.4-2   1.3.4    
postgresql-mysql-fdw   2.2.0-2   2.4.0-1     2.4.0-2   2.4.0    
postgresql-pgmp 1.0.1-6   1.0.2-3   1.0.2-5     1.0.2-6   1.0.2    
postgresql-pllua 1:1.0-5   1:1.0-9   1:2.0~beta2-1     1:2.0~rc1-1   2.0.RC1    
postgresql-plproxy 2.5-5   2.7-1   2.8-1     2.8-2   2.8    
postgresql-plsh 1.20140221-2   1.20140221-5   1.20171014-1     1.20171014-2   1.20171014    
postgresql-prioritize 1.0.4-1.1   1.0.4-1.3   1.0.4-3     1.0.4-4      
postgresql-q3c   1.5.0-4     1.5.0-5   1.5.0    
postgresql-rum   1.2.1-1     1.2.1-2   1.2.1    
powa-archivist   3.1.0-1   3.1.1-2     3.2.0-1   3.1.2    
prefix 1.2.3-3   1.2.5-1   1.2.7-1     1.2.8-1   1.2.8    
preprepare 0.7-2   0.8-1   0.9-1     0.9-1   0.9    
prometheus-sql-exporter   0.2.0.ds-4     0.2.0.ds-5   0.2.0    
psqlodbc 1:09.03.0300-1   1:09.05.0400-2   1:10.03.0000-1     1:10.03.0000-2   10.03.0000    
python-pgq   3.3.0-1     3.3.0-1   error    
python-skytools   3.3-2     3.3-2   3.3    
skytools3 3.2-2   3.2.6-5        
wal2json   1.0-2     1.0-2   1.0    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
apgdiff 0 bugs graph       2 4 1 2   pass          
barman-cli 0 bugs graph       4 2 2 2              
bgw-replstatus 0 bugs graph       1 3   pass          
ip4r 0 bugs graph       2 4 1   pass         fail
jsquery 0 bugs graph       4 3 1   pass          
libdbd-pg-perl 1 bugs graph 1 8   pass          
libpg-perl 1 bugs graph 4 3 2   pass          
libpgjava 0 bugs graph       8 8 8 2 buster/i386:FTBR   pass   1 1    
libpqtypes 0 bugs graph       1 19 4 1 2   pass          
libtap-parser-sourcehandler-pgtap-perl 0 bugs graph       3 1 3 2   pass          
londiste 0 bugs graph       2 2 3 3 2   pass          
orafce 0 bugs graph       2 6 4 1   pass         fail
pg-cron 0 bugs graph       3 2 3 2 2   pass          
pg-dirtyread 0 bugs graph       2 4 1   pass          
pg-repack 0 bugs graph       4 4 1   pass          
pg-similarity 0 bugs graph       4 3 1 2   pass          
pgadmin3 0 bugs graph       8 4 3 buster/arm64:FTBR              
pgaudit 0 bugs graph       4 3 1   pass          
pgbackrest 0 bugs graph       5 2 1   pass          
pgextwlist 0 bugs graph       2 5 2   pass          
pgfincore 0 bugs graph       1 5 6 3   pass          
pglogical 1 bugs graph 5 3 3              
pgmemcache 0 bugs graph       3 3 4 1   pass         fail
pgmodeler 0 bugs graph       3 27 5 1 2              
pgq 0 bugs graph       2 1 4 9   pass          
pgq-node 0 bugs graph       1 2 4 1   pass          
pgqd 0 bugs graph       2 7 6 1              
pgsphere 0 bugs graph       2 3 1   pass          
pgsql-asn1oid 0 bugs graph       1 1 5 1   pass          
pgtop 0 bugs graph       6 6 2              
pgxnclient 0 bugs graph       3 2 2 2   pass          
phppgadmin 3 bugs graph 1 2 8 1       1 1 1  
pldebugger 0 bugs graph       3 3 3 2   pass          
plr 0 bugs graph       2 7 5 1 1   pass         fail
plv8 0 bugs graph                      
postgresql-10 0 bugs graph       2 31 18 3 2 3   pass          
postgresql-11 2 bugs graph 20 3 2 34                
postgresql-9.1 0 bugs graph               1      
postgresql-9.4 1 bugs graph         2      
postgresql-9.6 0 bugs graph                      
postgresql-debversion 1 bugs graph 5 1 4 1   pass          
postgresql-hll 0 bugs graph       4 1   pass          
postgresql-multicorn 0 bugs graph       2 7 5 1   pass         fail
postgresql-mysql-fdw 0 bugs graph       4 4 1   pass          
postgresql-pgmp 0 bugs graph       2 8 5 1   pass         fail
postgresql-pllua 0 bugs graph       2 4 1   pass          
postgresql-plproxy 0 bugs graph       2 4 6 1   pass         fail
postgresql-plsh 0 bugs graph       2 3 4 1   pass         fail
postgresql-prioritize 0 bugs graph       4 3 2   pass          
postgresql-q3c 0 bugs graph       3 1   pass          
postgresql-rum 0 bugs graph       2 3 1   pass          
powa-archivist 0 bugs graph       1 5 1   pass          
prefix 1 bugs graph 3 6 1 2   pass          
preprepare 0 bugs graph       1 2 7 1   pass          
prometheus-sql-exporter 0 bugs graph       1 6 3 1 2 buster/arm64:FTBR              
psqlodbc 0 bugs graph       36 4 3   pass          
python-pgq 0 bugs graph       1 1 3 1 2   pass          
python-skytools 0 bugs graph       10 3 1 2   pass          
skytools3 0 bugs graph                      
wal2json 0 bugs graph       4 3 1   pass          

Derivatives

source Ubuntu Debian
links bugs patches bionic (stable) cosmic (devel) sid
pgadmin3 LP 42 1 1.22.2-4 
pgbackrest LP     1.25-1  2.04-2  2.05-1 
pgfincore LP 1 1 1.2.1-1 
pgmodeler LP 1   0.9.1~beta-1  0.9.1-1 
phppgadmin LP 3   5.1+ds-3 
plv8 LP 1   1:1.4.10.ds-2   
postgresql-10 LP 3   10.3-1
sec: 10.5-0ubuntu0.18.04
upd: 10.5-0ubuntu0.18.04 
10.5-1 
python-skytools LP     3.3-2  3.3-2build1  3.3-2 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 4.88 seconds.